<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Man Sentenced to Life in Kansas City Car Wash Murder</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://www.komu.com/news/man-sentenced-to-life-in-kansas-city-car-wash-murder/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="Jenna Middaugh" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="A man who shot his victim more than 20 times at a Kansas City car wash has been sentenced to life in prison without parole." />
<meta name="keywords" content="Man,Sentenced,to,Life,in,Kansas,City,Car,Wash,Murder " />
<meta name="news_keywords" content="Man,Sentenced,to,Life,in,Kansas,City,Car,Wash,Murder " />
<meta name="Date" content="2018-04-02" />
<meta name="Last-Modified" content="2018-04-02 05:30:26" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Man Sentenced to Life in Kansas City Car Wash Murder" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Man Sentenced to Life in Kansas City Car Wash Murder" />
<meta property="og:description" content="A man who shot his victim more than 20 times at a Kansas City car wash has been sentenced to life in prison without parole." />
<meta property="og:url" content="http://www.komu.com/news/man-sentenced-to-life-in-kansas-city-car-wash-murder/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://dcer237tfveol.cloudfront.net/v2/rwKnPAvFJtIHnLIRtH5vZghqXre2l-qA8nXtrmp6W6ROxgmT0wXPQZLwZebxyRS9TmqS3FZX2wlb8eSgVljdkJ" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="http://dcer237tfveol.cloudfront.net/v2/rwKnPAvFJtIHnLIRtH5vZghqXre2l-qA8nXtrmp6W6ROxgmT0wXPQZLwZebxyRS9TmqS3FZX2wlb8eSgVljdkJ"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Man Sentenced to Life in Kansas City Car Wash Murder">
<meta name="twitter:description" content="A man who shot his victim more than 20 times at a Kansas City car wash has been sentenced to life in prison without parole.">
<meta name="twitter:image" content="http://dcer237tfveol.cloudfront.net/v2/rwKnPAvFJtIHnLIRtH5vZghqXre2l-qA8nXtrmp6W6ROxgmT0wXPQZLwZebxyRS9TmqS3FZX2wlb8eSgVljdkJ">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="http://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="http://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="http://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1698382-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='//dcer237tfveol.cloudfront.net/v2/rwKnPAvFJtIHnLIRtH5vZghqXre2l-qA8nXtrmp6W6ROxgmT0wXPQZLwZebxyRS9TmqS3FZX2wlb8eSgVljdkJ'/>
	<meta property="og:image" content="//dcer237tfveol.cloudfront.net/v2/rwKnPAvFJtIHnLIRtH5vZghqXre2l-qA8nXtrmp6W6ROxgmT0wXPQZLwZebxyRS9TmqS3FZX2wlb8eSgVljdkJ"/>
</head>
<body id="page_man-sentenced-to-life-in-kansas-city-car-wash-murder"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-d4dcd1cf-e629-4aeb-9b3e-61d3ef488fc9" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-gp" target="_blank" href="https://plus.google.com/+komu8">Google +</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<style type="text/css">
#usermenu h3 {
display: none;
}
</style>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-04-01 19:18:01'}" data-id="93738">
<div class="title">
<a href="/news/columbia-copes-with-first-measurable-snow-on-easter-since-1960s">Columbia copes with first measurable snow on Easter since 1960s</a>
</div>
<a href="/news/columbia-copes-with-first-measurable-snow-on-easter-since-1960s" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/TB861scdfOucLl9DFTcUhA0SV1fAEvfNoWInrUIM7fEWOeOebc15Xn3ujb-_jvn8reOJL_UObJvjxoM_wYuCYNcaa06akUXNRM3ee3-YhoaA), url(/images/noimage.jpg)" title="Columbia copes with first measurable snow on Easter since 1960s">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Columbia copes with first measurable snow on Easter since 1960s</span>
</a>
<div class="description">
<a href="/news/columbia-copes-with-first-measurable-snow-on-easter-since-1960s">
COLUMBIA &ndash; Columbia got its first measurable snowfall on Easter since 1961 Sunday. The National Weather Service estimates the area will see 2 and a half&nbsp;inches by midnight, and...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-04-01 17:32:30'}" data-id="93737">
<div class="title">
<a href="/news/two-arrested-one-is-fugitive-on-callaway-county-weapons-warrant-after-pursuit-from-mexico-into-auxvasse">Two arrested, one is fugitive on Callaway County Weapons Warrant after pursuit from Mexico into Auxvasse</a>
</div>
<a href="/news/two-arrested-one-is-fugitive-on-callaway-county-weapons-warrant-after-pursuit-from-mexico-into-auxvasse" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/3o7TVt0ySEV-dn4ja4ZzNwZ17zaIxEOpQ06XpkDoDIF5JmuaDbcBw1Rs-5jdWTdqh8H1rK-Ysc1vMMK5oy-PAs9gEbGh-02vqvhuUanQ2XXA), url(/images/noimage.jpg)" title="Two arrested, one is fugitive on Callaway County Weapons Warrant after pursuit from Mexico into Auxvasse">
<span class="dhh">Two arrested, one is fugitive on Callaway County Weapons Warrant after pursuit from Mexico into Auxvasse</span>
</a>
<div class="description">
<a href="/news/two-arrested-one-is-fugitive-on-callaway-county-weapons-warrant-after-pursuit-from-mexico-into-auxvasse">
On March 31, 2018, at around 6:00 PM, members...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-03-09 13:25:53'}" data-id="93348">
<div class="title">
<a href="/news/idea-of-looking-cool-at-fire-departments-can-make-it-easier-to-get-cancer">Idea of "looking cool" at fire departments can make it easier to get cancer</a>
</div>
<a href="/news/idea-of-looking-cool-at-fire-departments-can-make-it-easier-to-get-cancer" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/R9xWMumGyvAR-FVhT_lsDQAn26B3A0Kq7qfjeo71cQozVDtlNkje9_xGE8QysPtv7VbKheDkISXvXlFfD0THh6kh_zQBgnxBWl0dVYwAH6jQ), url(/images/noimage.jpg)" title="Idea of &quot;looking cool&quot; at fire departments can make it easier to get cancer">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Idea of &quot;looking cool&quot; at fire departments can make it easier to get cancer</span>
</a>
<div class="description">
<a href="/news/idea-of-looking-cool-at-fire-departments-can-make-it-easier-to-get-cancer">
COLUMBIA - A tradition among firefighters...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-iphone-app" data-id="82" data-link-url="http://itunes.apple.com/us/app/komu/id426967749?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu/id426967749?mt=8">iPhone App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-app" data-id="83" data-link-url="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8">iPad App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-app" data-id="84" data-link-url="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ.." data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ..">Android App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-iphone-weather-app" data-id="98" data-link-url="https://itunes.apple.com/us/app/id603720417?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603720417?mt=8">iPhone Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-weather-app" data-id="99" data-link-url="https://itunes.apple.com/us/app/id603744636?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603744636?mt=8">iPad Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-weather-app" data-id="100" data-link-url="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd" data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd">Android Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-04-01 19:28:42'}" data-id="93739">
<div class="title">
<a href="/news/federal-proposal-looks-at-vetting-foreign-visitors-social-media-accounts">Federal proposal looks at vetting foreign visitors' social media accounts</a>
</div>
<a href="/news/federal-proposal-looks-at-vetting-foreign-visitors-social-media-accounts" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/w6QgaCtISkHxeMTzFPJ2uA-5wzPb-7dCvfU7IQFc5cQXSKFaqbMGATRrW4--UgPsW1Dhzj5v28J8BnBbHnEVQt), url(/images/noimage.jpg)" title="Federal proposal looks at vetting foreign visitors' social media accounts">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Federal proposal looks at vetting foreign visitors&apos; social media accounts</span>
</a>
<div class="description">
<a href="/news/federal-proposal-looks-at-vetting-foreign-visitors-social-media-accounts">
COLUMBIA - A new proposal released by the U.S. Department of State Friday pushes for tighter screening of would-be visitors to the country.&nbsp; The proposal says the department would require...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-04-01 19:18:01'}" data-id="93738">
<div class="title">
<a href="/news/columbia-copes-with-first-measurable-snow-on-easter-since-1960s">Columbia copes with first measurable snow on Easter since 1960s</a>
</div>
<a href="/news/columbia-copes-with-first-measurable-snow-on-easter-since-1960s" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/TB861scdfOucLl9DFTcUhA0SV1fAEvfNoWInrUIM7fEWOeOebc15Xn3ujb-_jvn8reOJL_UObJvjxoM_wYuCYNcaa06akUXNRM3ee3-YhoaA), url(/images/noimage.jpg)" title="Columbia copes with first measurable snow on Easter since 1960s">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Columbia copes with first measurable snow on Easter since 1960s</span>
</a>
<div class="description">
<a href="/news/columbia-copes-with-first-measurable-snow-on-easter-since-1960s">
COLUMBIA &ndash; Columbia got its first...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-04-01 17:32:30'}" data-id="93737">
<div class="title">
<a href="/news/two-arrested-one-is-fugitive-on-callaway-county-weapons-warrant-after-pursuit-from-mexico-into-auxvasse">Two arrested, one is fugitive on Callaway County Weapons Warrant after pursuit from Mexico into Auxvasse</a>
</div>
<a href="/news/two-arrested-one-is-fugitive-on-callaway-county-weapons-warrant-after-pursuit-from-mexico-into-auxvasse" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/3o7TVt0ySEV-dn4ja4ZzNwZ17zaIxEOpQ06XpkDoDIF5JmuaDbcBw1Rs-5jdWTdqh8H1rK-Ysc1vMMK5oy-PAs9gEbGh-02vqvhuUanQ2XXA), url(/images/noimage.jpg)" title="Two arrested, one is fugitive on Callaway County Weapons Warrant after pursuit from Mexico into Auxvasse">
<span class="dhh">Two arrested, one is fugitive on Callaway County Weapons Warrant after pursuit from Mexico into Auxvasse</span>
</a>
<div class="description">
<a href="/news/two-arrested-one-is-fugitive-on-callaway-county-weapons-warrant-after-pursuit-from-mexico-into-auxvasse">
On March 31, 2018, at around 6:00 PM, members...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-03-09 13:25:53'}" data-id="93348">
<div class="title">
<a href="/news/idea-of-looking-cool-at-fire-departments-can-make-it-easier-to-get-cancer">Idea of "looking cool" at fire departments can make it easier to get cancer</a>
</div>
<a href="/news/idea-of-looking-cool-at-fire-departments-can-make-it-easier-to-get-cancer" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/R9xWMumGyvAR-FVhT_lsDQAn26B3A0Kq7qfjeo71cQozVDtlNkje9_xGE8QysPtv7VbKheDkISXvXlFfD0THh6kh_zQBgnxBWl0dVYwAH6jQ), url(/images/noimage.jpg)" title="Idea of &quot;looking cool&quot; at fire departments can make it easier to get cancer">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Idea of &quot;looking cool&quot; at fire departments can make it easier to get cancer</span>
</a>
<div class="description">
<a href="/news/idea-of-looking-cool-at-fire-departments-can-make-it-easier-to-get-cancer">
COLUMBIA - A tradition among firefighters...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-03-31 18:25:37'}" data-id="93736">
<div class="title">
<a href="/news/boone-county-voters-get-extra-chance-to-vote-before-upcoming-election">Boone County voters get extra chance to vote before upcoming election</a>
</div>
<a href="/news/boone-county-voters-get-extra-chance-to-vote-before-upcoming-election" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/VBVgXN04CNzjULOsGrCouQFNvlXnTSzgMN7rmO-QrnLELts9obNrat2Wb1PqlrB5ZcuNPBAMWWCJa9cq2un_rVJP1uTQctC2Ywn1fp9DPAVg), url(/images/noimage.jpg)" title="Boone County voters get extra chance to vote before upcoming election">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Boone County voters get extra chance to vote before upcoming election</span>
</a>
<div class="description">
<a href="/news/boone-county-voters-get-extra-chance-to-vote-before-upcoming-election">
BOONE COUNTY - The extra business hours...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="" data-parent-id="2" data-zone-id="2" href="/streaming-newscast">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-8-goes-green" data-id="23" data-link-url="" data-parent-id="2" data-zone-id="13" href="/8-goes-green">8 Goes Green</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-03-16 18:54:30'}" data-id="93492">
<div class="title">
<a href="/news/target-8-airport-board-members-say-they-weren-t-looped-in-on-30-million-terminal-decision">TARGET 8: Airport board members say they weren't looped in on $30 million terminal decision</a>
</div>
<a href="/news/target-8-airport-board-members-say-they-weren-t-looped-in-on-30-million-terminal-decision" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/J9lkrEAQCf0hbnruWTNzIgzsthMacHZyTxlRbFZkbrtpMDi3uzDwhyZKW8yhfnZLY0egaa2WZgQYi8eYDikKV_XSXuXJGAqQFZroSdGSCQMA), url(/images/noimage.jpg)" title="TARGET 8: Airport board members say they weren't looped in on $30 million terminal decision">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Airport board members say they weren&apos;t looped in on $30 million terminal decision</span>
</a>
<div class="description">
<a href="/news/target-8-airport-board-members-say-they-weren-t-looped-in-on-30-million-terminal-decision">
COLUMBIA - For those who have traveled through Columbia Regional Airport, it&rsquo;s no doubt the small airport built in the 1960&rsquo;s is in need of a new terminal. However, the process on...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-03-12 01:24:12'}" data-id="93388">
<div class="title">
<a href="/news/target-8-cash-or-copay-are-you-overpaying-on-prescriptions-">TARGET 8: Cash or copay - Are you overpaying on prescriptions?</a>
</div>
<a href="/news/target-8-cash-or-copay-are-you-overpaying-on-prescriptions-" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/c8a9iGXAjbJop-fHRow4vAKS--Idnk763FuOLDPyXi265_QlYi4C0fuBB7ezSOnLxxU6uRqlI1AqOFBHjysPstdlUz26yNcFstd0muV2nqBw), url(/images/noimage.jpg)" title="TARGET 8: Cash or copay - Are you overpaying on prescriptions?">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Cash or copay - Are you overpaying on prescriptions?</span>
</a>
<div class="description">
<a href="/news/target-8-cash-or-copay-are-you-overpaying-on-prescriptions-">
COLUMBIA &ndash; Patients may be spending more...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-03-08 18:39:10'}" data-id="93327">
<div class="title">
<a href="/news/target-8-fact-check-senate-majority-pac-attacks-josh-hawley-in-tv-ad">TARGET 8 Fact Check: Senate Majority PAC attacks Josh Hawley in TV ad</a>
</div>
<a href="/news/target-8-fact-check-senate-majority-pac-attacks-josh-hawley-in-tv-ad" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/l2zf8ughHYVfDblRjl8W-QB48XMH_Wz1tRUUmnUom7RxhieOMGDg3riv2LkM9NGdCO4Q03gHv9iFlaH1j36wmhVGtE4xOpjExeWJpwSdiJhQ), url(/images/noimage.jpg)" title="TARGET 8 Fact Check: Senate Majority PAC attacks Josh Hawley in TV ad">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8 Fact Check: Senate Majority PAC attacks Josh Hawley in TV ad</span>
</a>
<div class="description">
<a href="/news/target-8-fact-check-senate-majority-pac-attacks-josh-hawley-in-tv-ad">
COLUMBIA - Missouri's Senate race between...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-03-26 14:24:50'}" data-id="93657">
<div class="title">
<a href="/news/fire-crews-rescue-man-from-sinking-truck-as-flash-floods-hit-moberly">Fire crews rescue man from sinking truck as flash floods hit Moberly</a>
</div>
<a href="/news/fire-crews-rescue-man-from-sinking-truck-as-flash-floods-hit-moberly" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/UU9krLrAXuHfR4mFBmbIXgNc3DpKJs5FPrwi-cvKUDJsfTjGHUvzuSemyYinPhYWjf97y4wW8mpMpObVAfVB3vi5zJmNO9KuTjyzKrrETI6w), url(/images/noimage.jpg)" title="Fire crews rescue man from sinking truck as flash floods hit Moberly">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Fire crews rescue man from sinking truck as flash floods hit Moberly</span>
</a>
<div class="description">
<a href="/news/fire-crews-rescue-man-from-sinking-truck-as-flash-floods-hit-moberly">
MOBERLY - Firefighters pulled a man from a pick-up truck as it was quickly swallowed up by floodwaters in Moberly&nbsp;Monday. Clifton Hill resident Jim Brown was driving by and got this video as...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-03-11 20:57:38'}" data-id="93380">
<div class="title">
<a href="/news/snowfall-looked-a-bit-different-sunday-morning">Snowfall looked a bit different Sunday morning</a>
</div>
<a href="/news/snowfall-looked-a-bit-different-sunday-morning" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/7ayn0c-iFcEIhCK6SO_iBw2qeX02XEx_IJ-A54ycl5a6meF3gyU86Hq3ViadQx_SOvPt2ymLNzPIJ4tDOuayd8VrC4IkBhRtJNEfTNZlKrYQ), url(/images/noimage.jpg)" title="Snowfall looked a bit different Sunday morning">
<span class="dhh">Snowfall looked a bit different Sunday morning</span>
</a>
<div class="description">
<a href="/news/snowfall-looked-a-bit-different-sunday-morning">
COLUMBIA - Snowflakes in mid-Missouri looked...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-01-30 18:29:48'}" data-id="92562">
<div class="title">
<a href="/news/super-blue-blood-moon-worth-waking-up-early">Super blue blood moon worth waking up early</a>
</div>
<a href="/news/super-blue-blood-moon-worth-waking-up-early" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/lKN7qS_FWbJNbaAuWz1CfQfp6Kn6ZPsPjq-l7SRCm2d__Hrr3_i7g0oijX-7AXrtXcju6LlvnF-IF_chqopi9LwsgB_99MrryMdbI77KQdRQ), url(/images/noimage.jpg)" title="Super blue blood moon worth waking up early">
<span class="dhh">Super blue blood moon worth waking up early</span>
</a>
<div class="description">
<a href="/news/super-blue-blood-moon-worth-waking-up-early">
COLUMBIA - Wake up early Wednesday&nbsp;to see...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="128" data-link-url="/eclipse" data-parent-id="4" data-zone-id="117" href="/eclipse">Show Me Eclipse</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-04-01 22:28:28'}" data-id="93741">
<div class="title">
<a href="/news/fighting-the-boys-club">Fighting the boys club</a>
</div>
<a href="/news/fighting-the-boys-club" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/R-WzNX9HlQAY7OF7HA0T-gkp6E7yUvXyvV-mjsu7efgrE6lBtTKLQzaU9VoC0Gm-8mGdSBfGSBGz8rEHYPV4Zyrl-KXMnwqrR0v1DRTsIi-A), url(/images/noimage.jpg)" title="Fighting the boys club">
<span class="dhh">Fighting the boys club</span>
</a>
<div class="description">
<a href="/news/fighting-the-boys-club">
COLUMBIA &ndash; Kaitlyn Mahin lives the life of a student athlete. She goes to class, practices with her team and represents her school in games. Despite all that, though, her experience in...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-03-28 23:14:02'}" data-id="93690">
<div class="title">
<a href="/news/salvador-perez-out-4-to-6-weeks-with-torn-mcl">Salvador Perez out 4 to 6 weeks with torn MCL</a>
</div>
<a href="/news/salvador-perez-out-4-to-6-weeks-with-torn-mcl" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/r_VC0552zGYaQPjM_xfH_gYRc-W1-WqlKncLTChh-vX4yeWpjGu5zFXZrVoi8Q6EmzPLgLPswSg1m_bcs1AdFP_o1_SOORdFPdmAd5SSuMQAFSi-DFfIhML1WnPVsWrgk), url(/images/noimage.jpg)" title="Salvador Perez out 4 to 6 weeks with torn MCL">
<span class="dhh">Salvador Perez out 4 to 6 weeks with torn MCL</span>
</a>
<div class="description">
<a href="/news/salvador-perez-out-4-to-6-weeks-with-torn-mcl">
KANSAS CITY - Kansas City Royals all-star...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-03-26 19:09:50'}" data-id="93662">
<div class="title">
<a href="/news/michael-porter-jr-to-enter-nba-draft">Michael Porter Jr. to enter NBA Draft</a>
</div>
<a href="/news/michael-porter-jr-to-enter-nba-draft" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/Og45KrudPKGlIHMjNH2KzQNheOYkI7JNfJyGJY1D9uN8gzv3hc9hUKAijtwCcUg141_rZnPYWTWt2IOyYg61NO52O5u3CE-qiVVI9aXqDGLQ), url(/images/noimage.jpg)" title="Michael Porter Jr. to enter NBA Draft">
<span class="dhh">Michael Porter Jr. to enter NBA Draft</span>
</a>
<div class="description">
<a href="/news/michael-porter-jr-to-enter-nba-draft">
COLUMBIA - Michael Porter Jr. is headed to the...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-olympics" data-id="131" data-link-url="" data-parent-id="5" data-zone-id="27" href="/olympics">Olympics</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-iphone-app" data-id="82" data-link-url="http://itunes.apple.com/us/app/komu/id426967749?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu/id426967749?mt=8">iPhone App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-app" data-id="83" data-link-url="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8">iPad App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-app" data-id="84" data-link-url="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ.." data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ..">Android App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-iphone-weather-app" data-id="98" data-link-url="https://itunes.apple.com/us/app/id603720417?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603720417?mt=8">iPhone Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-weather-app" data-id="99" data-link-url="https://itunes.apple.com/us/app/id603744636?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603744636?mt=8">iPad Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-weather-app" data-id="100" data-link-url="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd" data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd">Android Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="" data-parent-id="2" data-zone-id="2" href="/streaming-newscast">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-8-goes-green" data-id="23" data-link-url="" data-parent-id="2" data-zone-id="13" href="/8-goes-green">8 Goes Green</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="128" data-link-url="/eclipse" data-parent-id="4" data-zone-id="117" href="/eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-olympics" data-id="131" data-link-url="" data-parent-id="5" data-zone-id="27" href="/olympics">Olympics</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-26f36b03-9479-4d28-a2c8-32577ad89c20" class="block viewnews viewnews_55997">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28%5BVB8MJHDG%24X%20%0A'
});
</script>
<div id="player-B52E961A08FC4C0484A1F3B8895CE097" class="block player player_55997">
<div class="">
<article class="news-article highlight-story" id="highlight-story-7323C54F-543A-4896-910CD4D572EFDE78" style="border-top:0;">
<div class="title">
<h1>
Man Sentenced to Life in Kansas City Car Wash Murder
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-bd468f72-45c9-49e8-af85-7b91cfc1b69b" class="timestamp long-format hide-elapsed hide-clock show-ago older-than-one-day" data-datetime="{ts '2014-04-26 10:53:05'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="true" >
<span class="elapsed-time">
3 years 11 months 6 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, April 26 2014
</span>
<span class="tiny-format formatted-time">
Apr 26, 2014
</span>
<span class="long-format formatted-time">
Saturday, April 26, 2014 10:53:05 AM CDT
</span>
<span class="short-format formatted-time">
April 26, 2014
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">The Associated Press</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/man-sentenced-to-life-in-kansas-city-car-wash-murder">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/man-sentenced-to-life-in-kansas-city-car-wash-murder">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/man-sentenced-to-life-in-kansas-city-car-wash-murder">
<div class="social-widget twitter"></div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=http://www.komu.com/news/man-sentenced-to-life-in-kansas-city-car-wash-murder">
<div class="social-widget google-plus"></div>
</a>
</div>
<div class="main-image">
<div id="image-302b8c19-1f7c-431a-8243-2bb2f78558f8" class="covered-background image news-article-image" style="background-image: url('//dcer237tfveol.cloudfront.net/v2/rwKnPAvFJtIHnLIRtH5vZghqXre2l-qA8nXtrmp6W6ROxgmT0wXPQZLwZebxyRS9TmqS3FZX2wlb8eSgVljdkJ');" 
data-force-dimensions="true" data-original-image-url="//dcer237tfveol.cloudfront.net/v2/rwKnPAvFJtIHnLIRtH5vZghqXre2l-qA8nXtrmp6W6ROxgmT0wXPQZLwZebxyRS9TmqS3FZX2wlb8eSgVljdkJ"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-302b8c19-1f7c-431a-8243-2bb2f78558f8');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/rwKnPAvFJtIHnLIRtH5vZghqXre2l-qA8nXtrmp6W6ROxgmT0wXPQZLwZebxyRS9TmqS3FZX2wlb8eSgVljdkJ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/rwKnPAvFJtIHnLIRtH5vZghqXre2l-qA8nXtrmp6W6ROxgmT0wXPQZLwZebxyRS9TmqS3FZX2wlb8eSgVljdkJ";
})();
</script>
</div>
<div class="article-content">
<p>KANSAS CITY (AP) - A man who shot his victim more than 20 times at a Kansas City car wash has been sentenced to life in prison without parole.</p>
<p>Thirty-year-old Timothy McClendon, of Kansas City, also was sentenced Friday to a consecutive term of 30 years for armed criminal action.</p>
<p>McClendon killed Jose O. Jenkins in September 2011. Surveillance video showed that after Jenkins was first shot and fell to the ground, McClendon reloaded his gun, drove up to Jenkins and shot him several more times.</p>
<p>McClendon had previously been charged with killing two women but the case was dropped after key witnesses could not be found to testify.</p>
<p>&nbsp;</p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-B52E961A08FC4C0484A1F3B8895CE097'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
padding:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="http://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'http://www.komu.com' + window.location.pathname;
this.page.identifier = 'http://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-a929704b-6e92-4c4d-b795-bacd96f7cd0b">
More News
</h1>
<div id="cnews_4BC6F133ED7E45CBB298678FD6DD5EBA" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="93739"
>
<div class="image-grid-item-image">
<a title="Federal proposal looks at vetting foreign visitors' social media accounts" 
href="/news/federal-proposal-looks-at-vetting-foreign-visitors-social-media-accounts"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-8335316d-7cbd-4bc0-9005-274b1510ab07" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/RxSlVp6ixcpBL3dtWUndbgcvsjGgmfzTn5jUipAi4UH6_CR7MtAlkALySrI7WVQnUOx7QUzvGmNlovwoJ_JbsW');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-04/apps.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-8335316d-7cbd-4bc0-9005-274b1510ab07');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/RxSlVp6ixcpBL3dtWUndbgcvsjGgmfzTn5jUipAi4UH6_CR7MtAlkALySrI7WVQnUOx7QUzvGmNlovwoJ_JbsW");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/RxSlVp6ixcpBL3dtWUndbgcvsjGgmfzTn5jUipAi4UH6_CR7MtAlkALySrI7WVQnUOx7QUzvGmNlovwoJ_JbsW";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/federal-proposal-looks-at-vetting-foreign-visitors-social-media-accounts">
<p>Federal proposal looks at vetting foreign visitors' social media accounts</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/federal-proposal-looks-at-vetting-foreign-visitors-social-media-accounts">Federal proposal looks at vetting foreign visitors' social media accounts</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A new proposal released by the U.S. Department of State Friday pushes for tighter screening of would-be visitors... 
<a href='/news/federal-proposal-looks-at-vetting-foreign-visitors-social-media-accounts' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-5193cd66-bbd4-4eb3-873b-5a4d0e43a37d" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-04-01 18:28:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
11 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, April 01 2018
</span>
<span class="tiny-format formatted-time">
Apr 1, 2018
</span>
<span class="long-format formatted-time">
Sunday, April 01, 2018 6:28:00 PM CDT
</span>
<span class="short-format formatted-time">
April 01, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/federal-proposal-looks-at-vetting-foreign-visitors-social-media-accounts">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/federal-proposal-looks-at-vetting-foreign-visitors-social-media-accounts">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/federal-proposal-looks-at-vetting-foreign-visitors-social-media-accounts">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/federal-proposal-looks-at-vetting-foreign-visitors-social-media-accounts">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93738"
>
<div class="image-grid-item-image">
<a title="Columbia copes with first measurable snow on Easter since 1960s" 
href="/news/columbia-copes-with-first-measurable-snow-on-easter-since-1960s"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-56f52e36-de95-40c2-acb9-38dc24505bce" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/w78NPUuZ5pkLTfDQHLxnDAcyxyZBx-7rGyJE9nf4bTpUkHpkzGYPJ7rWqKuu1TgHBP2Ms95hPPkRplEBWhQ12rQUvQ3ae49ocJUiDxK0ZB0A');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-04/easter_snow_.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-56f52e36-de95-40c2-acb9-38dc24505bce');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/w78NPUuZ5pkLTfDQHLxnDAcyxyZBx-7rGyJE9nf4bTpUkHpkzGYPJ7rWqKuu1TgHBP2Ms95hPPkRplEBWhQ12rQUvQ3ae49ocJUiDxK0ZB0A");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/w78NPUuZ5pkLTfDQHLxnDAcyxyZBx-7rGyJE9nf4bTpUkHpkzGYPJ7rWqKuu1TgHBP2Ms95hPPkRplEBWhQ12rQUvQ3ae49ocJUiDxK0ZB0A";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-copes-with-first-measurable-snow-on-easter-since-1960s">
<p>Columbia copes with first measurable snow on Easter since 1960s</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-copes-with-first-measurable-snow-on-easter-since-1960s">Columbia copes with first measurable snow on Easter since 1960s</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &ndash; Columbia got its first measurable snowfall on Easter since 1961 Sunday. 
The National Weather Service estimates the... 
<a href='/news/columbia-copes-with-first-measurable-snow-on-easter-since-1960s' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-0d2a29ed-749b-497e-96ec-77ba7ee158b9" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-04-01 18:18:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
11 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, April 01 2018
</span>
<span class="tiny-format formatted-time">
Apr 1, 2018
</span>
<span class="long-format formatted-time">
Sunday, April 01, 2018 6:18:00 PM CDT
</span>
<span class="short-format formatted-time">
April 01, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-copes-with-first-measurable-snow-on-easter-since-1960s">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-copes-with-first-measurable-snow-on-easter-since-1960s">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-copes-with-first-measurable-snow-on-easter-since-1960s">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/columbia-copes-with-first-measurable-snow-on-easter-since-1960s">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93737"
>
<div class="image-grid-item-image">
<a title="Two arrested, one is fugitive on Callaway County Weapons Warrant after pursuit from Mexico into Auxvasse" 
href="/news/two-arrested-one-is-fugitive-on-callaway-county-weapons-warrant-after-pursuit-from-mexico-into-auxvasse"
>
<div id="image-7aa18cdf-aab7-4433-b12b-d6e9af86bffc" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/3LZaCBJ8BNxWg2dGtH7cGAs6Hwr7NxjCR0bXAR-DBGDy3mnnyZ3Gblvy4xUup4mX8ZIBW4H8O6Tx_I5KZvMZcxID1beUDifUOf7poslxtcpw');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/police_car_lights.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7aa18cdf-aab7-4433-b12b-d6e9af86bffc');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/3LZaCBJ8BNxWg2dGtH7cGAs6Hwr7NxjCR0bXAR-DBGDy3mnnyZ3Gblvy4xUup4mX8ZIBW4H8O6Tx_I5KZvMZcxID1beUDifUOf7poslxtcpw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/3LZaCBJ8BNxWg2dGtH7cGAs6Hwr7NxjCR0bXAR-DBGDy3mnnyZ3Gblvy4xUup4mX8ZIBW4H8O6Tx_I5KZvMZcxID1beUDifUOf7poslxtcpw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/two-arrested-one-is-fugitive-on-callaway-county-weapons-warrant-after-pursuit-from-mexico-into-auxvasse">
<p>Two arrested, one is fugitive on Callaway County Weapons Warrant after pursuit from Mexico into Auxvasse</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/two-arrested-one-is-fugitive-on-callaway-county-weapons-warrant-after-pursuit-from-mexico-into-auxvasse">Two arrested, one is fugitive on Callaway County Weapons Warrant after pursuit from Mexico into Auxvasse</a>
</div>
<div class="summary hide-in-grid-view">
On March 31, 2018, at around 6:00 PM, members of the Audrain County Sheriff's Office and the Mexico Public... 
<a href='/news/two-arrested-one-is-fugitive-on-callaway-county-weapons-warrant-after-pursuit-from-mexico-into-auxvasse' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-110220fb-ffb7-4856-95fc-44b83164a1d1" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-04-01 16:32:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
12 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, April 01 2018
</span>
<span class="tiny-format formatted-time">
Apr 1, 2018
</span>
<span class="long-format formatted-time">
Sunday, April 01, 2018 4:32:00 PM CDT
</span>
<span class="short-format formatted-time">
April 01, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/continuous-news/">Continuous News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/two-arrested-one-is-fugitive-on-callaway-county-weapons-warrant-after-pursuit-from-mexico-into-auxvasse">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/two-arrested-one-is-fugitive-on-callaway-county-weapons-warrant-after-pursuit-from-mexico-into-auxvasse">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/two-arrested-one-is-fugitive-on-callaway-county-weapons-warrant-after-pursuit-from-mexico-into-auxvasse">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/two-arrested-one-is-fugitive-on-callaway-county-weapons-warrant-after-pursuit-from-mexico-into-auxvasse">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93348"
>
<div class="image-grid-item-image">
<a title="Idea of "looking cool" at fire departments can make it easier to get cancer" 
href="/news/idea-of-looking-cool-at-fire-departments-can-make-it-easier-to-get-cancer"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-da17fff2-ec1e-4338-9cb7-21ddafd5fbb7" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/1Cufyi27LWQCek56hbV4ZAxgX6xWgRqqcjwwKjiQ6gWhMKlh5pdWDLwp9dDuN9ftoPKNC2rYZNTpWbyQ0O3alOXO_iGN_eWgnOCYUhZ93sHA');" 
data-force-dimensions="true" data-original-image-url="/images/news/2018-03/firetrucks.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-da17fff2-ec1e-4338-9cb7-21ddafd5fbb7');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/1Cufyi27LWQCek56hbV4ZAxgX6xWgRqqcjwwKjiQ6gWhMKlh5pdWDLwp9dDuN9ftoPKNC2rYZNTpWbyQ0O3alOXO_iGN_eWgnOCYUhZ93sHA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/1Cufyi27LWQCek56hbV4ZAxgX6xWgRqqcjwwKjiQ6gWhMKlh5pdWDLwp9dDuN9ftoPKNC2rYZNTpWbyQ0O3alOXO_iGN_eWgnOCYUhZ93sHA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/idea-of-looking-cool-at-fire-departments-can-make-it-easier-to-get-cancer">
<p>Idea of "looking cool" at fire departments can make it easier to get cancer</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/idea-of-looking-cool-at-fire-departments-can-make-it-easier-to-get-cancer">Idea of "looking cool" at fire departments can make it easier to get cancer</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A tradition among firefighters nationwide may in fact be a contributing factor in what some consider an epidemic... 
<a href='/news/idea-of-looking-cool-at-fire-departments-can-make-it-easier-to-get-cancer' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-54b7a819-878d-49e4-8e7f-f0bc1b57045a" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-03-31 20:13:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, March 31 2018
</span>
<span class="tiny-format formatted-time">
Mar 31, 2018
</span>
<span class="long-format formatted-time">
Saturday, March 31, 2018 8:13:00 PM CDT
</span>
<span class="short-format formatted-time">
March 31, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/idea-of-looking-cool-at-fire-departments-can-make-it-easier-to-get-cancer">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/idea-of-looking-cool-at-fire-departments-can-make-it-easier-to-get-cancer">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/idea-of-looking-cool-at-fire-departments-can-make-it-easier-to-get-cancer">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/idea-of-looking-cool-at-fire-departments-can-make-it-easier-to-get-cancer">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93736"
>
<div class="image-grid-item-image">
<a title="Boone County voters get extra chance to vote before upcoming election" 
href="/news/boone-county-voters-get-extra-chance-to-vote-before-upcoming-election"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-63ead28b-b350-47b2-91b3-98ea56f8ad04" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/3hd7dRb6ZbrhVJi00v83jAR2qH54Zs9vn2DNyl0pyxhRMwWHUkOk1B81pcsfvK5nBI8wQJ2CDlmVu_sCEhO0Dk-DOMpec-zPZGT-h0yiBAnQ');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-03/county_clerks_office.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-63ead28b-b350-47b2-91b3-98ea56f8ad04');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/3hd7dRb6ZbrhVJi00v83jAR2qH54Zs9vn2DNyl0pyxhRMwWHUkOk1B81pcsfvK5nBI8wQJ2CDlmVu_sCEhO0Dk-DOMpec-zPZGT-h0yiBAnQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/3hd7dRb6ZbrhVJi00v83jAR2qH54Zs9vn2DNyl0pyxhRMwWHUkOk1B81pcsfvK5nBI8wQJ2CDlmVu_sCEhO0Dk-DOMpec-zPZGT-h0yiBAnQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/boone-county-voters-get-extra-chance-to-vote-before-upcoming-election">
<p>Boone County voters get extra chance to vote before upcoming election</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/boone-county-voters-get-extra-chance-to-vote-before-upcoming-election">Boone County voters get extra chance to vote before upcoming election</a>
</div>
<div class="summary hide-in-grid-view">
BOONE COUNTY - The extra business hours Saturday at the Boone County Clerk&rsquo;s office have allowed 19 voters to get... 
<a href='/news/boone-county-voters-get-extra-chance-to-vote-before-upcoming-election' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-5bece2d9-fc4e-4c84-928e-86fb0266fcf8" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-03-31 17:25:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, March 31 2018
</span>
<span class="tiny-format formatted-time">
Mar 31, 2018
</span>
<span class="long-format formatted-time">
Saturday, March 31, 2018 5:25:00 PM CDT
</span>
<span class="short-format formatted-time">
March 31, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/boone-county-voters-get-extra-chance-to-vote-before-upcoming-election">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/boone-county-voters-get-extra-chance-to-vote-before-upcoming-election">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/boone-county-voters-get-extra-chance-to-vote-before-upcoming-election">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/boone-county-voters-get-extra-chance-to-vote-before-upcoming-election">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93735"
>
<div class="image-grid-item-image">
<a title="Death investigation: human remains found in Callaway County" 
href="/news/death-investigation-human-remains-found-in-callaway-county"
>
<div id="image-50680c00-fcac-4f9b-af4e-001e9814fdfe" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/Cx6ir4yJ968rmCfY8_a7kwBP6zA_OkR8yIvwbj1wbDn3UuLhyrn6ZG2dZBp4CulTD-lfsIBUpjFhQNyCrRQABCTr1SV_AI7kscbZRN0VfswA');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/callawaycountypolice.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-50680c00-fcac-4f9b-af4e-001e9814fdfe');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/Cx6ir4yJ968rmCfY8_a7kwBP6zA_OkR8yIvwbj1wbDn3UuLhyrn6ZG2dZBp4CulTD-lfsIBUpjFhQNyCrRQABCTr1SV_AI7kscbZRN0VfswA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/Cx6ir4yJ968rmCfY8_a7kwBP6zA_OkR8yIvwbj1wbDn3UuLhyrn6ZG2dZBp4CulTD-lfsIBUpjFhQNyCrRQABCTr1SV_AI7kscbZRN0VfswA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/death-investigation-human-remains-found-in-callaway-county">
<p>Death investigation: human remains found in Callaway County</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/death-investigation-human-remains-found-in-callaway-county">Death investigation: human remains found in Callaway County</a>
</div>
<div class="summary hide-in-grid-view">
CALLAWAY COUNTY - Criminal investigators are looking for the identity of human remains found by deputies. 
Law enforcement found... 
<a href='/news/death-investigation-human-remains-found-in-callaway-county' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-80a5c0b2-eeb6-45f6-a61f-f088ceb98447" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-03-31 16:26:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, March 31 2018
</span>
<span class="tiny-format formatted-time">
Mar 31, 2018
</span>
<span class="long-format formatted-time">
Saturday, March 31, 2018 4:26:00 PM CDT
</span>
<span class="short-format formatted-time">
March 31, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/continuous-news/">Continuous News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/death-investigation-human-remains-found-in-callaway-county">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/death-investigation-human-remains-found-in-callaway-county">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/death-investigation-human-remains-found-in-callaway-county">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/death-investigation-human-remains-found-in-callaway-county">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93734"
>
<div class="image-grid-item-image">
<a title="Medical professionals teach locals emergency techniques to save lives" 
href="/news/medical-professionals-teach-locals-emergency-techniques-to-save-lives"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-2e208387-1ff2-4827-b9fb-782608b1c483" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/_LWU0BNl0lfeer16vvij2QLAEYRzMDp7jzTUlWv-kCaZn7GfedH6fYoVfKi1_QhSysPMCmgVKu1wQOO6hOC7__kH3gbkMNPDSLBWw99SyWCcjGMAsMQ16SzIHXqgxLvt0');" 
data-force-dimensions="true" data-original-image-url="/images/news/2018-03/stop_the_bleed_training.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-2e208387-1ff2-4827-b9fb-782608b1c483');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/_LWU0BNl0lfeer16vvij2QLAEYRzMDp7jzTUlWv-kCaZn7GfedH6fYoVfKi1_QhSysPMCmgVKu1wQOO6hOC7__kH3gbkMNPDSLBWw99SyWCcjGMAsMQ16SzIHXqgxLvt0");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/_LWU0BNl0lfeer16vvij2QLAEYRzMDp7jzTUlWv-kCaZn7GfedH6fYoVfKi1_QhSysPMCmgVKu1wQOO6hOC7__kH3gbkMNPDSLBWw99SyWCcjGMAsMQ16SzIHXqgxLvt0";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/medical-professionals-teach-locals-emergency-techniques-to-save-lives">
<p>Medical professionals teach locals emergency techniques to save lives</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/medical-professionals-teach-locals-emergency-techniques-to-save-lives">Medical professionals teach locals emergency techniques to save lives</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - University of Missouri Trauma and Emergency Medicine staff hosted a class in support of the &ldquo;Stop the Bleed&rdquo;... 
<a href='/news/medical-professionals-teach-locals-emergency-techniques-to-save-lives' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2fca483b-2a41-4a86-945f-d2326e92079d" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-03-31 16:25:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, March 31 2018
</span>
<span class="tiny-format formatted-time">
Mar 31, 2018
</span>
<span class="long-format formatted-time">
Saturday, March 31, 2018 4:25:00 PM CDT
</span>
<span class="short-format formatted-time">
March 31, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/medical-professionals-teach-locals-emergency-techniques-to-save-lives">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/medical-professionals-teach-locals-emergency-techniques-to-save-lives">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/medical-professionals-teach-locals-emergency-techniques-to-save-lives">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/medical-professionals-teach-locals-emergency-techniques-to-save-lives">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93733"
>
<div class="image-grid-item-image">
<a title="Missouri bill could help millennials buy homes" 
href="/news/missouri-bill-could-help-millennials-buy-homes"
>
<div id="image-ea85b448-cfc8-4c9e-a4f4-fdd0832369c3" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/ma9C-JApUb1fXd--FRpCFwWXrfawy4I8YjvuesB5AJIcod1qUCrkOyjnj3JGP1BI41uUXYjuKF4MIebid4XBsN');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/statecapitol.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ea85b448-cfc8-4c9e-a4f4-fdd0832369c3');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/ma9C-JApUb1fXd--FRpCFwWXrfawy4I8YjvuesB5AJIcod1qUCrkOyjnj3JGP1BI41uUXYjuKF4MIebid4XBsN");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/ma9C-JApUb1fXd--FRpCFwWXrfawy4I8YjvuesB5AJIcod1qUCrkOyjnj3JGP1BI41uUXYjuKF4MIebid4XBsN";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-bill-could-help-millennials-buy-homes">
<p>Missouri bill could help millennials buy homes</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-bill-could-help-millennials-buy-homes">Missouri bill could help millennials buy homes</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) &mdash; Missouri lawmakers are pushing a bill that could make it easier for people buying a... 
<a href='/news/missouri-bill-could-help-millennials-buy-homes' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-748f5ce9-34e5-4115-8e32-9b3b1f3b386b" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-03-31 15:47:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, March 31 2018
</span>
<span class="tiny-format formatted-time">
Mar 31, 2018
</span>
<span class="long-format formatted-time">
Saturday, March 31, 2018 3:47:00 PM CDT
</span>
<span class="short-format formatted-time">
March 31, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/continuous-news/">Continuous News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-bill-could-help-millennials-buy-homes">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-bill-could-help-millennials-buy-homes">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-bill-could-help-millennials-buy-homes">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/missouri-bill-could-help-millennials-buy-homes">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93732"
>
<div class="image-grid-item-image">
<a title="Missouri Senate considers banning touchscreen voting" 
href="/news/missouri-senate-considers-banning-touchscreen-voting"
>
<div id="image-6c33f80d-36ea-4a28-97ee-04a0898d8dc2" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/yNAxg4TTKjtGwd3GZ_meewJqnFOTGt5DXK1OlQcM4DA_GE91Krdaa6ZCPi6vP9PX_P4SvW-ZV9yiCszRi_exGs');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/senatechamber.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6c33f80d-36ea-4a28-97ee-04a0898d8dc2');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/yNAxg4TTKjtGwd3GZ_meewJqnFOTGt5DXK1OlQcM4DA_GE91Krdaa6ZCPi6vP9PX_P4SvW-ZV9yiCszRi_exGs");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/yNAxg4TTKjtGwd3GZ_meewJqnFOTGt5DXK1OlQcM4DA_GE91Krdaa6ZCPi6vP9PX_P4SvW-ZV9yiCszRi_exGs";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-senate-considers-banning-touchscreen-voting">
<p>Missouri Senate considers banning touchscreen voting</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-senate-considers-banning-touchscreen-voting">Missouri Senate considers banning touchscreen voting</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) &mdash; The Missouri Senate is considering whether to permanently unplug the state's touchscreen machines amid concerns... 
<a href='/news/missouri-senate-considers-banning-touchscreen-voting' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-3414a3c4-be8f-48d0-89bb-b0924fba1fd3" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-03-31 15:26:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, March 31 2018
</span>
<span class="tiny-format formatted-time">
Mar 31, 2018
</span>
<span class="long-format formatted-time">
Saturday, March 31, 2018 3:26:00 PM CDT
</span>
<span class="short-format formatted-time">
March 31, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/continuous-news/">Continuous News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-senate-considers-banning-touchscreen-voting">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-senate-considers-banning-touchscreen-voting">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-senate-considers-banning-touchscreen-voting">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/missouri-senate-considers-banning-touchscreen-voting">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93730"
>
<div class="image-grid-item-image">
<a title="Local man looks to use his own life story to inspire others" 
href="/news/local-man-looks-to-use-his-own-life-story-to-inspire-others"
>
<div id="image-551f88e1-fbe8-4566-b791-af5969f348ba" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/1k5j0dHPFtdPp0gyU_Xa6QhDtbhYU7WLsmESDG93vz2IhK-ZFaIWjC-GM0bGaxurD13axPpfZuK5yA6ZITFXISvdZAALGwmiU6cGcE7Q620Q');" 
data-force-dimensions="true" data-original-image-url="/images/news/2018-03/easter_egg.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-551f88e1-fbe8-4566-b791-af5969f348ba');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/1k5j0dHPFtdPp0gyU_Xa6QhDtbhYU7WLsmESDG93vz2IhK-ZFaIWjC-GM0bGaxurD13axPpfZuK5yA6ZITFXISvdZAALGwmiU6cGcE7Q620Q");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/1k5j0dHPFtdPp0gyU_Xa6QhDtbhYU7WLsmESDG93vz2IhK-ZFaIWjC-GM0bGaxurD13axPpfZuK5yA6ZITFXISvdZAALGwmiU6cGcE7Q620Q";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/local-man-looks-to-use-his-own-life-story-to-inspire-others">
<p>Local man looks to use his own life story to inspire others</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/local-man-looks-to-use-his-own-life-story-to-inspire-others">Local man looks to use his own life story to inspire others</a>
</div>
<div class="summary hide-in-grid-view">
SEDALIA- When Kardell Sims founded Visionary Hustler earlier this year, he set out with the goal of inspiring and motivating... 
<a href='/news/local-man-looks-to-use-his-own-life-story-to-inspire-others' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-4ecba03b-1521-4fa8-96f1-17645e4f2a4a" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-03-31 14:04:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, March 31 2018
</span>
<span class="tiny-format formatted-time">
Mar 31, 2018
</span>
<span class="long-format formatted-time">
Saturday, March 31, 2018 2:04:00 PM CDT
</span>
<span class="short-format formatted-time">
March 31, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/local-man-looks-to-use-his-own-life-story-to-inspire-others">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/local-man-looks-to-use-his-own-life-story-to-inspire-others">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/local-man-looks-to-use-his-own-life-story-to-inspire-others">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/local-man-looks-to-use-his-own-life-story-to-inspire-others">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93729"
>
<div class="image-grid-item-image">
<a title="Raw beef recall affects 9 states, including Missouri" 
href="/news/raw-beef-recall-affects-9-states-including-missouri"
>
<div id="image-fd42bea7-69fa-4980-8992-b1e5241b16a2" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/NUdm9nrEQnVF7VBE9BxLgQCb5Mqg-iAH7X7D7Qh_UWVjmL5GuNdRIrFROK8ahMTD2Wfqt1PrvmlGl35QVspJyT');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-03/usda.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-fd42bea7-69fa-4980-8992-b1e5241b16a2');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/NUdm9nrEQnVF7VBE9BxLgQCb5Mqg-iAH7X7D7Qh_UWVjmL5GuNdRIrFROK8ahMTD2Wfqt1PrvmlGl35QVspJyT");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/NUdm9nrEQnVF7VBE9BxLgQCb5Mqg-iAH7X7D7Qh_UWVjmL5GuNdRIrFROK8ahMTD2Wfqt1PrvmlGl35QVspJyT";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/raw-beef-recall-affects-9-states-including-missouri">
<p>Raw beef recall affects 9 states, including Missouri</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/raw-beef-recall-affects-9-states-including-missouri">Raw beef recall affects 9 states, including Missouri</a>
</div>
<div class="summary hide-in-grid-view">
MISSOURI - PFP Enterprises, LLC, also known as Texas Meat Packers, is recalling more than 7,000 pounds of raw beef... 
<a href='/news/raw-beef-recall-affects-9-states-including-missouri' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b5b31d00-b946-456b-8c66-9cb26ec48694" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-03-31 14:00:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, March 31 2018
</span>
<span class="tiny-format formatted-time">
Mar 31, 2018
</span>
<span class="long-format formatted-time">
Saturday, March 31, 2018 2:00:00 PM CDT
</span>
<span class="short-format formatted-time">
March 31, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/raw-beef-recall-affects-9-states-including-missouri">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/raw-beef-recall-affects-9-states-including-missouri">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/raw-beef-recall-affects-9-states-including-missouri">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/raw-beef-recall-affects-9-states-including-missouri">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93728"
>
<div class="image-grid-item-image">
<a title="Missouri AG warns of phone, email scams seeking tax info" 
href="/news/missouri-ag-warns-of-phone-email-scams-seeking-tax-info"
>
<div id="image-52ac5fa3-4281-435d-9a04-4ac4ea2b629c" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/mTmJzmEkaZk7NgKgQ5LQzQYRko2LFvApBx66GUjh_Qf9l3F8bsDly541T5SWcaQt3-huIgJV69jJa8S2cqJVPYcRRvMY-BwTbZhHm5ula7-w');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/hawley_with_background.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-52ac5fa3-4281-435d-9a04-4ac4ea2b629c');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/mTmJzmEkaZk7NgKgQ5LQzQYRko2LFvApBx66GUjh_Qf9l3F8bsDly541T5SWcaQt3-huIgJV69jJa8S2cqJVPYcRRvMY-BwTbZhHm5ula7-w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/mTmJzmEkaZk7NgKgQ5LQzQYRko2LFvApBx66GUjh_Qf9l3F8bsDly541T5SWcaQt3-huIgJV69jJa8S2cqJVPYcRRvMY-BwTbZhHm5ula7-w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-ag-warns-of-phone-email-scams-seeking-tax-info">
<p>Missouri AG warns of phone, email scams seeking tax info</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-ag-warns-of-phone-email-scams-seeking-tax-info">Missouri AG warns of phone, email scams seeking tax info</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) &mdash; Missouri's attorney general is warning residents to be wary of telephone and email scams throughout tax... 
<a href='/news/missouri-ag-warns-of-phone-email-scams-seeking-tax-info' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-8b23aec0-96a2-4f20-8740-ffb5a459a670" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-03-31 09:35:44'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, March 31 2018
</span>
<span class="tiny-format formatted-time">
Mar 31, 2018
</span>
<span class="long-format formatted-time">
Saturday, March 31, 2018 9:35:44 AM CDT
</span>
<span class="short-format formatted-time">
March 31, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-ag-warns-of-phone-email-scams-seeking-tax-info">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-ag-warns-of-phone-email-scams-seeking-tax-info">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-ag-warns-of-phone-email-scams-seeking-tax-info">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/missouri-ag-warns-of-phone-email-scams-seeking-tax-info">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93727"
>
<div class="image-grid-item-image">
<a title="Missouri judge dismisses second Knockerball lawsuit" 
href="/news/missouri-judge-dismisses-second-knockerball-lawsuit"
>
<div id="image-9a15276d-2e9a-4fd6-b51f-cbe9c32557ee" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/WRTzmpjfYUk34wRatrjskAbbWYwuEDPQFyNvmw5v9titySys4zlmhn8qq4J6sXK6BnU5SPmm7YzRGDRBTwzQJvXjn0zJGG1cUrzpmBnS6CNA');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/gavel_court_judge_1.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-9a15276d-2e9a-4fd6-b51f-cbe9c32557ee');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/WRTzmpjfYUk34wRatrjskAbbWYwuEDPQFyNvmw5v9titySys4zlmhn8qq4J6sXK6BnU5SPmm7YzRGDRBTwzQJvXjn0zJGG1cUrzpmBnS6CNA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/WRTzmpjfYUk34wRatrjskAbbWYwuEDPQFyNvmw5v9titySys4zlmhn8qq4J6sXK6BnU5SPmm7YzRGDRBTwzQJvXjn0zJGG1cUrzpmBnS6CNA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-judge-dismisses-second-knockerball-lawsuit">
<p>Missouri judge dismisses second Knockerball lawsuit</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-judge-dismisses-second-knockerball-lawsuit">Missouri judge dismisses second Knockerball lawsuit</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) &mdash; An Ashland man who was awarded last year nearly $45 million for injuries at a Capital... 
<a href='/news/missouri-judge-dismisses-second-knockerball-lawsuit' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-8936fb46-28e8-4a1f-8bfe-55b049410bf0" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-03-31 09:26:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, March 31 2018
</span>
<span class="tiny-format formatted-time">
Mar 31, 2018
</span>
<span class="long-format formatted-time">
Saturday, March 31, 2018 9:26:00 AM CDT
</span>
<span class="short-format formatted-time">
March 31, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-judge-dismisses-second-knockerball-lawsuit">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-judge-dismisses-second-knockerball-lawsuit">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-judge-dismisses-second-knockerball-lawsuit">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/missouri-judge-dismisses-second-knockerball-lawsuit">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93726"
>
<div class="image-grid-item-image">
<a title="Color this day happy; it's National Crayon Day" 
href="/news/color-this-day-happy-it-s-national-crayon-day"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-ec561cc0-8b8d-4c88-b3a7-bc8aee6b8a2b" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/S14T7ntZjKnboE3WD8wa2QDK3jUN91NbA0Uk-FZuJ-3S98xZeKP9UqtuI-vIPNQ3tFW51CifNDQz7v-KWnmv1bcr10ZHVLaAL-Y974vF9y4AeSQ5jZcQrQJfPz1mSwhB8');" 
data-force-dimensions="true" data-original-image-url="/images/news/2018-03/screen_shot_2018-03-31_at_8.12.09_am.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ec561cc0-8b8d-4c88-b3a7-bc8aee6b8a2b');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/S14T7ntZjKnboE3WD8wa2QDK3jUN91NbA0Uk-FZuJ-3S98xZeKP9UqtuI-vIPNQ3tFW51CifNDQz7v-KWnmv1bcr10ZHVLaAL-Y974vF9y4AeSQ5jZcQrQJfPz1mSwhB8");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/S14T7ntZjKnboE3WD8wa2QDK3jUN91NbA0Uk-FZuJ-3S98xZeKP9UqtuI-vIPNQ3tFW51CifNDQz7v-KWnmv1bcr10ZHVLaAL-Y974vF9y4AeSQ5jZcQrQJfPz1mSwhB8";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/color-this-day-happy-it-s-national-crayon-day">
<p>Color this day happy; it's National Crayon Day</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/color-this-day-happy-it-s-national-crayon-day">Color this day happy; it's National Crayon Day</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Few things say childhood quite like a crayon. Coloring (inside or outside the lines) takes on a new... 
<a href='/news/color-this-day-happy-it-s-national-crayon-day' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-022fae7e-c8d2-41cf-9193-5cee63c7c7dc" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-03-31 09:10:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, March 31 2018
</span>
<span class="tiny-format formatted-time">
Mar 31, 2018
</span>
<span class="long-format formatted-time">
Saturday, March 31, 2018 9:10:00 AM CDT
</span>
<span class="short-format formatted-time">
March 31, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/color-this-day-happy-it-s-national-crayon-day">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/color-this-day-happy-it-s-national-crayon-day">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/color-this-day-happy-it-s-national-crayon-day">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/color-this-day-happy-it-s-national-crayon-day">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93725"
>
<div class="image-grid-item-image">
<a title="Elaborate prank makes Aspen Heights residents worry about their privacy" 
href="/news/elaborate-prank-makes-aspen-heights-residents-worry-about-their-privacy"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-ec33260b-f021-4b8e-b252-54712d232b4f" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/ktRpnVCNulsX5q3DAutesA733OkvcY-bnLwrTTA8zl_lCzmk8DpDFtShICto7LpXGZYeSW1LA-4eHhbroKBTTXAfeNs9X2amdwt76Vy5WP7bseoKrmxJYDHPCXmZl2uWw');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-03/aspen_heights_parent_watch.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ec33260b-f021-4b8e-b252-54712d232b4f');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/ktRpnVCNulsX5q3DAutesA733OkvcY-bnLwrTTA8zl_lCzmk8DpDFtShICto7LpXGZYeSW1LA-4eHhbroKBTTXAfeNs9X2amdwt76Vy5WP7bseoKrmxJYDHPCXmZl2uWw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/ktRpnVCNulsX5q3DAutesA733OkvcY-bnLwrTTA8zl_lCzmk8DpDFtShICto7LpXGZYeSW1LA-4eHhbroKBTTXAfeNs9X2amdwt76Vy5WP7bseoKrmxJYDHPCXmZl2uWw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/elaborate-prank-makes-aspen-heights-residents-worry-about-their-privacy">
<p>Elaborate prank makes Aspen Heights residents worry about their privacy</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/elaborate-prank-makes-aspen-heights-residents-worry-about-their-privacy">Elaborate prank makes Aspen Heights residents worry about their privacy</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Residents at a student housing complex said a prank from management was too believable to be funny days... 
<a href='/news/elaborate-prank-makes-aspen-heights-residents-worry-about-their-privacy' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b4ca59f3-3907-4d02-8bb7-516f029ebee9" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-03-30 19:25:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 30 2018
</span>
<span class="tiny-format formatted-time">
Mar 30, 2018
</span>
<span class="long-format formatted-time">
Friday, March 30, 2018 7:25:00 PM CDT
</span>
<span class="short-format formatted-time">
March 30, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/elaborate-prank-makes-aspen-heights-residents-worry-about-their-privacy">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/elaborate-prank-makes-aspen-heights-residents-worry-about-their-privacy">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/elaborate-prank-makes-aspen-heights-residents-worry-about-their-privacy">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/elaborate-prank-makes-aspen-heights-residents-worry-about-their-privacy">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93724"
>
<div class="image-grid-item-image">
<a title="Nursing home care will take hit with current budget" 
href="/news/nursing-home-care-will-take-hit-with-current-budget"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-c7996bb7-3c36-41c3-9b8f-3d6ca394a60c" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/P_lVz7g99jfn8Euedi1-vQz4UlDaGP-JLsK-H8o3qsRBWkHsQjLmxmOH2VA7ub13AmpJB_5IrkwtB7n5W_gjkA4PNrQGO0VkwEnEZnkWLoEQ');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-03/capitol.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-c7996bb7-3c36-41c3-9b8f-3d6ca394a60c');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/P_lVz7g99jfn8Euedi1-vQz4UlDaGP-JLsK-H8o3qsRBWkHsQjLmxmOH2VA7ub13AmpJB_5IrkwtB7n5W_gjkA4PNrQGO0VkwEnEZnkWLoEQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/P_lVz7g99jfn8Euedi1-vQz4UlDaGP-JLsK-H8o3qsRBWkHsQjLmxmOH2VA7ub13AmpJB_5IrkwtB7n5W_gjkA4PNrQGO0VkwEnEZnkWLoEQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/nursing-home-care-will-take-hit-with-current-budget">
<p>Nursing home care will take hit with current budget</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/nursing-home-care-will-take-hit-with-current-budget">Nursing home care will take hit with current budget</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) &mdash; The Missouri House approved a budget plan Thursday with more money for early education and flat... 
<a href='/news/nursing-home-care-will-take-hit-with-current-budget' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-fad08db6-8a9f-4db5-ba7a-dcd5020255e2" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-03-30 18:35:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 30 2018
</span>
<span class="tiny-format formatted-time">
Mar 30, 2018
</span>
<span class="long-format formatted-time">
Friday, March 30, 2018 6:35:00 PM CDT
</span>
<span class="short-format formatted-time">
March 30, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/nursing-home-care-will-take-hit-with-current-budget">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/nursing-home-care-will-take-hit-with-current-budget">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/nursing-home-care-will-take-hit-with-current-budget">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/nursing-home-care-will-take-hit-with-current-budget">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="93713"
>
<div class="image-grid-item-image">
<a title="MoDOT releases spring road work plan for mid-Missouri" 
href="/news/modot-releases-spring-road-work-plan-for-mid-missouri"
>
<div id="image-478a60a1-f806-4ccc-9715-e9f02585742d" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/ANErE5ph1BEvWbmYlZgZAANb52u8-1jOwuWI0eBu6kLOfC8iYkwP6hg9MDFvyAdO722nT2szMM-B756F0QCxQ8acvln_XbrPlaRxZTX-72Mg');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2017-11/modottruck.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-478a60a1-f806-4ccc-9715-e9f02585742d');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/ANErE5ph1BEvWbmYlZgZAANb52u8-1jOwuWI0eBu6kLOfC8iYkwP6hg9MDFvyAdO722nT2szMM-B756F0QCxQ8acvln_XbrPlaRxZTX-72Mg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/ANErE5ph1BEvWbmYlZgZAANb52u8-1jOwuWI0eBu6kLOfC8iYkwP6hg9MDFvyAdO722nT2szMM-B756F0QCxQ8acvln_XbrPlaRxZTX-72Mg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/modot-releases-spring-road-work-plan-for-mid-missouri">
<p>MoDOT releases spring road work plan for mid-Missouri</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/modot-releases-spring-road-work-plan-for-mid-missouri">MoDOT releases spring road work plan for mid-Missouri</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY- MoDOT has released a schedule of road work for the central Missouri region. The road work is scheduled... 
<a href='/news/modot-releases-spring-road-work-plan-for-mid-missouri' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-128c5321-ce4e-4173-a8ec-a172428548ed" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-03-30 14:12:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 30 2018
</span>
<span class="tiny-format formatted-time">
Mar 30, 2018
</span>
<span class="long-format formatted-time">
Friday, March 30, 2018 2:12:00 PM CDT
</span>
<span class="short-format formatted-time">
March 30, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/modot-releases-spring-road-work-plan-for-mid-missouri">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/modot-releases-spring-road-work-plan-for-mid-missouri">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/modot-releases-spring-road-work-plan-for-mid-missouri">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/modot-releases-spring-road-work-plan-for-mid-missouri">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="92935"
>
<div class="image-grid-item-image">
<a title="Thriving Home blog continues to thrive on the shelves and in digital spaces" 
href="/news/thriving-home-blog-continues-to-thrive-on-the-shelves-and-in-digital-spaces"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-7e3e87cd-8ba8-4795-9c20-9d949864e974" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/ARvpPPKuf6m67XqkQwu2Cg31_VVqsqRCuFttVf_6oMd8dFiDASiRT6pom6a_CCgTCflegdYKCVmuaqncqWMWphnfim7yUvoMk42Opbl9-1Bg');" 
data-force-dimensions="true" data-original-image-url="/images/news/2018-02/thriving_home.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7e3e87cd-8ba8-4795-9c20-9d949864e974');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/ARvpPPKuf6m67XqkQwu2Cg31_VVqsqRCuFttVf_6oMd8dFiDASiRT6pom6a_CCgTCflegdYKCVmuaqncqWMWphnfim7yUvoMk42Opbl9-1Bg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/ARvpPPKuf6m67XqkQwu2Cg31_VVqsqRCuFttVf_6oMd8dFiDASiRT6pom6a_CCgTCflegdYKCVmuaqncqWMWphnfim7yUvoMk42Opbl9-1Bg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/thriving-home-blog-continues-to-thrive-on-the-shelves-and-in-digital-spaces">
<p>Thriving Home blog continues to thrive on the shelves and in digital spaces</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/thriving-home-blog-continues-to-thrive-on-the-shelves-and-in-digital-spaces">Thriving Home blog continues to thrive on the shelves and in digital spaces</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &ndash; Two bloggers, mothers and business partners are ringing in the new year with a new work. Polly Conner... 
<a href='/news/thriving-home-blog-continues-to-thrive-on-the-shelves-and-in-digital-spaces' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-f240d183-38f2-496f-a63b-9514bb9e97bd" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-03-30 13:20:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 30 2018
</span>
<span class="tiny-format formatted-time">
Mar 30, 2018
</span>
<span class="long-format formatted-time">
Friday, March 30, 2018 1:20:00 PM CDT
</span>
<span class="short-format formatted-time">
March 30, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/thriving-home-blog-continues-to-thrive-on-the-shelves-and-in-digital-spaces">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/thriving-home-blog-continues-to-thrive-on-the-shelves-and-in-digital-spaces">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/thriving-home-blog-continues-to-thrive-on-the-shelves-and-in-digital-spaces">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/thriving-home-blog-continues-to-thrive-on-the-shelves-and-in-digital-spaces">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_4BC6F133ED7E45CBB298678FD6DD5EBA", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_4BC6F133ED7E45CBB298678FD6DD5EBA')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_4BC6F133ED7E45CBB298678FD6DD5EBA')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_4BC6F133ED7E45CBB298678FD6DD5EBA')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_4BC6F133ED7E45CBB298678FD6DD5EBA')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_4BC6F133ED7E45CBB298678FD6DD5EBA')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_4BC6F133ED7E45CBB298678FD6DD5EBA')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-95285d77-a902-4715-82ec-dee62fb93a07" class="paging ">
<div class="next-page">
<a 
href="/news/man-sentenced-to-life-in-kansas-city-car-wash-murder/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="http://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="http://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?845925" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="http://www.komu.com/images/weather/intellicast-map/103.png" alt="Broken Clouds" width="50" height="50" />
<span>23&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="alerts-">
<a href="/pages/noaa-weather-alerts">View 1 active weather alert</a>
</div>
<div class="outlook-">
<div>
<strong>6am</strong>
<img src="http://www.komu.com/images/weather/intellicast-map/103.png" alt="" title="Cloudy" width="24" height="24" />23&deg;
</div>
<div>
<strong>7am</strong>
<img src="http://www.komu.com/images/weather/intellicast-map/67.png" alt="" title="Cloudy" width="24" height="24" />24&deg;
</div>
<div>
<strong>8am</strong>
<img src="http://www.komu.com/images/weather/intellicast-map/69.png" alt="" title="Mostly Cloudy" width="24" height="24" />27&deg;
</div>
<div>
<strong>9am</strong>
<img src="http://www.komu.com/images/weather/intellicast-map/69.png" alt="" title="Mostly Cloudy" width="24" height="24" />29&deg;
</div>
</div>
</div>
<div id="widget-3f12677a-8a9e-4ddd-9885-024ce322f043" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div id="whats-on-now">
<style type="text/css">
div#whats-on-now {
margin:1em auto;
width:300px;
}
div#whats-on-now div.schedule-cw {
display:none;
}
div#whats-on-now p.explain {
font-size:.8em;
text-align:center;
margin:1em 0;
}
div#whats-on-now div.stations {
font-size:.8em;
text-align:center;
}
div#whats-on-now img {
vertical-align:middle;
margin:0 5px 0 0;
}
div#whats-on-now a#whats-on-komu {
color:#900;
font-weight:700;
}
div#whats-on-now a#whats-on-cw {
margin:0 0 0 15px;
color:#666;
}
div#whats-on-now h1 {
font-size:1.2em;
margin:.5em 0;
}
div#whats-on-now div.schedule > div {
position:relative;
font-size:.9em;
padding:0 0 0 4.5em;
margin:.5em 0 0;
}
div#whats-on-now div.schedule > div:first-child {
margin:0;
}
div#whats-on-now div.schedule div div {
position:absolute;
top:0;
left:0;
}
</style>
<script type="text/javascript">
function whats_on_now(komu) {
$('a#whats-on-komu').css('color', komu ? '#900' : '#666');
$('a#whats-on-komu').css('font-weight', komu ? 700 : 400);
$('a#whats-on-cw').css('color', komu ? '#666' : '#900');
$('a#whats-on-cw').css('font-weight', komu ? 400 : 700);
$('div.schedule-komu').css('display', komu ? 'block' : 'none');
$('div.schedule-cw').css('display', komu ? 'none' : 'block');
return false;
}
</script>
<p class="explain">Select a station to view its upcoming schedule:</p>
<div class="stations">
<a href="#" id="whats-on-komu" onclick="return whats_on_now(true);"><img src="http://www.komu.com/images/whats-on-komu.png" alt="" title="KOMU 8" />KOMU 8</a><!--
--><a href="#" id="whats-on-cw" onclick="return whats_on_now(false);"><img src="http://www.komu.com/images/whats-on-cw.png" alt="" title="Mid-Missouri's CW" />Mid-Missouri's CW</a>
</div>
<h1>Coming Up Next</h1>
<div class="schedule schedule-komu">
<div><div>5:00a</div>KOMU 8 News Today</div>
<div><div>6:00a</div>KOMU 8 News Today</div>
<div><div>7:00a</div>Today</div>
</div>
<div class="schedule schedule-cw">
<div><div>5:00a</div>Paid Program</div>
<div><div>5:30a</div>Paid Program</div>
<div><div>6:00a</div>Page Six TV</div>
</div>
<h1>Tonight's Schedule</h1>
<div class="schedule schedule-komu">
<div><div>7:00p</div>The Voice</div>
<div><div>9:01p</div>Good Girls</div>
</div>
<div class="schedule schedule-cw">
<div><div>7:00p</div>DC&apos;s Legends of Tomorrow</div>
<div><div>8:00p</div>Penn &amp; Teller: April Fool Us Day</div>
<div><div>9:00p</div>KOMU 8 News @ Nine on The CW</div>
<div><div>9:30p</div>Seinfeld</div>
</div>
</div>
<div id="widget-363f2314-4e33-4d21-8697-7bae6f85515d" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
<a href="https://plus.google.com/+komu8/" class="google-plus social-widget"><span class="dhh">Google+</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-iphone-app" data-id="82" data-link-url="http://itunes.apple.com/us/app/komu/id426967749?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu/id426967749?mt=8">iPhone App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-app" data-id="83" data-link-url="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8">iPad App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-app" data-id="84" data-link-url="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ.." data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ..">Android App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-iphone-weather-app" data-id="98" data-link-url="https://itunes.apple.com/us/app/id603720417?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603720417?mt=8">iPhone Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-weather-app" data-id="99" data-link-url="https://itunes.apple.com/us/app/id603744636?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603744636?mt=8">iPad Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-weather-app" data-id="100" data-link-url="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd" data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd">Android Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="" data-parent-id="2" data-zone-id="2" href="/streaming-newscast">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-8-goes-green" data-id="23" data-link-url="" data-parent-id="2" data-zone-id="13" href="/8-goes-green">8 Goes Green</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="128" data-link-url="/eclipse" data-parent-id="4" data-zone-id="117" href="/eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-olympics" data-id="131" data-link-url="" data-parent-id="5" data-zone-id="27" href="/olympics">Olympics</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU and Mid-Missouri's CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU Mobile</a>
<a href="/pages/textalerts/">KOMU Mobile Messages</a>
<a href="/helpful-downloads/">Helpful Downloads</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2018</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="http://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>