<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Missouri high court to hear felon gun-rights case</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://www.komu.com/news/missouri-high-court-to-hear-felon-gun-rights-case/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="Associated Press" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="JEFFERSON CITY (AP) - A new constitutional amendment enhancing Missouri's gun rights is being put to the test by a felon who is citing it as a reason why he shouldn't be disqualified from carrying guns." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="Date" content="2018-05-24" />
<meta name="Last-Modified" content="2018-05-24 09:16:44" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Missouri high court to hear felon gun-rights case" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Missouri high court to hear felon gun-rights case" />
<meta property="og:description" content="JEFFERSON CITY (AP) - A new constitutional amendment enhancing Missouri's gun rights is being put to the test by a felon who is citing it as a reason why he shouldn't be disqualified from carrying guns." />
<meta property="og:url" content="http://www.komu.com/news/missouri-high-court-to-hear-felon-gun-rights-case/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://dcer237tfveol.cloudfront.net/v2/SWoi4ZrCjSQuZ8LGa95UhAro1KlhCcC1b87RP6wx1lzBRCaW0A56Wa1QtfA7UZeOzoyudr4umJtk6PyZSmPMFS" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="http://dcer237tfveol.cloudfront.net/v2/SWoi4ZrCjSQuZ8LGa95UhAro1KlhCcC1b87RP6wx1lzBRCaW0A56Wa1QtfA7UZeOzoyudr4umJtk6PyZSmPMFS"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Missouri high court to hear felon gun-rights case">
<meta name="twitter:description" content="JEFFERSON CITY (AP) - A new constitutional amendment enhancing Missouri's gun rights is being put to the test by a felon who is citing it as a reason why he shouldn't be disqualified from carrying guns.">
<meta name="twitter:image" content="http://dcer237tfveol.cloudfront.net/v2/SWoi4ZrCjSQuZ8LGa95UhAro1KlhCcC1b87RP6wx1lzBRCaW0A56Wa1QtfA7UZeOzoyudr4umJtk6PyZSmPMFS">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="http://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="http://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="http://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1698382-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='//dcer237tfveol.cloudfront.net/v2/7pLHETldlRohXeGMnJQRwQHjPUq8pngEaBeYS_bTHZvqsgrFQs9o6WOgceaqjdmJ0f-lQEOWnqYh9YdsC61DEu'/>
	<meta property="og:image" content="//dcer237tfveol.cloudfront.net/v2/7pLHETldlRohXeGMnJQRwQHjPUq8pngEaBeYS_bTHZvqsgrFQs9o6WOgceaqjdmJ0f-lQEOWnqYh9YdsC61DEu"/>
</head>
<body id="page_missouri-high-court-to-hear-felon-gun-rights-case"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-bd281ee7-d5e0-4d6a-8b38-68f2b08813bf" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-gp" target="_blank" href="https://plus.google.com/+komu8">Google +</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<style type="text/css">
#usermenu h3 {
display: none;
}
</style>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-05-24 09:37:53'}" data-id="94823">
<div class="title">
<a href="/news/killer-in-2016-moberly-murder-pleads-guilty-gets-life-in-prison">Killer in 2016 Moberly murder pleads guilty, gets life in prison</a>
</div>
<a href="/news/killer-in-2016-moberly-murder-pleads-guilty-gets-life-in-prison" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/L87PxAi4ia8Oz3TMWrURLAEvnQsWgyKEcvNVbmjzcj_hQnVwSlGMYlkZC_DwOM3kPWRsFnITPdrRH4KCn-ZM3UH0AWqKa1seGjseKGeBg2cw), url(/images/noimage.jpg)" title="Killer in 2016 Moberly murder pleads guilty, gets life in prison">
<span class="dhh">Killer in 2016 Moberly murder pleads guilty, gets life in prison</span>
</a>
<div class="description">
<a href="/news/killer-in-2016-moberly-murder-pleads-guilty-gets-life-in-prison">
RANDOLPH COUNTY - A Huntsville man pleaded guilty to murder on Tuesday and received a life sentence with no chance for parole as punishment. Joseph Kertz, 29, killed Kevin McCuispon&nbsp;of...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-23 14:45:12'}" data-id="94807">
<div class="title">
<a href="/news/hundreds-of-missourians-hunting-licenses-could-be-revoked">Hundreds of Missourians' hunting licenses could be revoked</a>
</div>
<a href="/news/hundreds-of-missourians-hunting-licenses-could-be-revoked" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/UUYqzeNGenKakFp-LSyqbQW2lghG1uBQTiOPzIz4hRoLj-8pxqS7YcYL_OEXq2djYEGqmwrN1kzeholpU-dhBV8yl7tWlLgxrl4437X90xuw), url(/images/noimage.jpg)" title="Hundreds of Missourians' hunting licenses could be revoked">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Hundreds of Missourians&apos; hunting licenses could be revoked</span>
</a>
<div class="description">
<a href="/news/hundreds-of-missourians-hunting-licenses-could-be-revoked">
JEFFERSON CITY - Potentially more than one...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-23 20:10:45'}" data-id="94820">
<div class="title">
<a href="/news/judge-rules-president-trump-can-t-block-critics-on-twitter">Judge rules President Trump can't block critics on Twitter</a>
</div>
<a href="/news/judge-rules-president-trump-can-t-block-critics-on-twitter" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/Dj6mYYhuWqjeUIU1RSslkg-qwnnV31E0RreJs5zWicA-KB1qkOZkx2g45nKwcJS6iriEW5PDRazDvxtm9QbRDQJwRUfqXKf8cXOJ003LF0lg), url(/images/noimage.jpg)" title="Judge rules President Trump can't block critics on Twitter">
<span class="dhh">Judge rules President Trump can&apos;t block critics on Twitter</span>
</a>
<div class="description">
<a href="/news/judge-rules-president-trump-can-t-block-critics-on-twitter">
NEW YORK (AP) &mdash; A federal judge ruled...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-iphone-app" data-id="82" data-link-url="http://itunes.apple.com/us/app/komu/id426967749?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu/id426967749?mt=8">iPhone App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-app" data-id="83" data-link-url="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8">iPad App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-app" data-id="84" data-link-url="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ.." data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ..">Android App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-iphone-weather-app" data-id="98" data-link-url="https://itunes.apple.com/us/app/id603720417?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603720417?mt=8">iPhone Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-weather-app" data-id="99" data-link-url="https://itunes.apple.com/us/app/id603744636?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603744636?mt=8">iPad Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-weather-app" data-id="100" data-link-url="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd" data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd">Android Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-05-24 09:37:53'}" data-id="94823">
<div class="title">
<a href="/news/killer-in-2016-moberly-murder-pleads-guilty-gets-life-in-prison">Killer in 2016 Moberly murder pleads guilty, gets life in prison</a>
</div>
<a href="/news/killer-in-2016-moberly-murder-pleads-guilty-gets-life-in-prison" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/L87PxAi4ia8Oz3TMWrURLAEvnQsWgyKEcvNVbmjzcj_hQnVwSlGMYlkZC_DwOM3kPWRsFnITPdrRH4KCn-ZM3UH0AWqKa1seGjseKGeBg2cw), url(/images/noimage.jpg)" title="Killer in 2016 Moberly murder pleads guilty, gets life in prison">
<span class="dhh">Killer in 2016 Moberly murder pleads guilty, gets life in prison</span>
</a>
<div class="description">
<a href="/news/killer-in-2016-moberly-murder-pleads-guilty-gets-life-in-prison">
RANDOLPH COUNTY - A Huntsville man pleaded guilty to murder on Tuesday and received a life sentence with no chance for parole as punishment. Joseph Kertz, 29, killed Kevin McCuispon&nbsp;of...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-24 06:58:20'}" data-id="94822">
<div class="title">
<a href="/news/investigators-russian-military-missile-downed-flight-mh17">Investigators: Russian military missile downed Flight MH17</a>
</div>
<a href="/news/investigators-russian-military-missile-downed-flight-mh17" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/OTncphh7XznRWbboxk12WgduXl901if7vkYnk6vPC80EggdewgNvzwYGmE5WW2aIUgTjMl-gdzKjeX-eF1_7rVwjVMJvNu232alN8kVWH9hg), url(/images/noimage.jpg)" title="Investigators: Russian military missile downed Flight MH17">
<span class="dhh">Investigators: Russian military missile downed Flight MH17</span>
</a>
<div class="description">
<a href="/news/investigators-russian-military-missile-downed-flight-mh17">
BUNNIK, Netherlands (AP) &mdash; An...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-23 14:45:12'}" data-id="94807">
<div class="title">
<a href="/news/hundreds-of-missourians-hunting-licenses-could-be-revoked">Hundreds of Missourians' hunting licenses could be revoked</a>
</div>
<a href="/news/hundreds-of-missourians-hunting-licenses-could-be-revoked" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/UUYqzeNGenKakFp-LSyqbQW2lghG1uBQTiOPzIz4hRoLj-8pxqS7YcYL_OEXq2djYEGqmwrN1kzeholpU-dhBV8yl7tWlLgxrl4437X90xuw), url(/images/noimage.jpg)" title="Hundreds of Missourians' hunting licenses could be revoked">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Hundreds of Missourians&apos; hunting licenses could be revoked</span>
</a>
<div class="description">
<a href="/news/hundreds-of-missourians-hunting-licenses-could-be-revoked">
JEFFERSON CITY - Potentially more than one...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-23 20:10:45'}" data-id="94820">
<div class="title">
<a href="/news/judge-rules-president-trump-can-t-block-critics-on-twitter">Judge rules President Trump can't block critics on Twitter</a>
</div>
<a href="/news/judge-rules-president-trump-can-t-block-critics-on-twitter" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/Dj6mYYhuWqjeUIU1RSslkg-qwnnV31E0RreJs5zWicA-KB1qkOZkx2g45nKwcJS6iriEW5PDRazDvxtm9QbRDQJwRUfqXKf8cXOJ003LF0lg), url(/images/noimage.jpg)" title="Judge rules President Trump can't block critics on Twitter">
<span class="dhh">Judge rules President Trump can&apos;t block critics on Twitter</span>
</a>
<div class="description">
<a href="/news/judge-rules-president-trump-can-t-block-critics-on-twitter">
NEW YORK (AP) &mdash; A federal judge ruled...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-23 18:48:22'}" data-id="94819">
<div class="title">
<a href="/news/federal-court-rules-in-favor-of-transgender-missouri-inmate">Federal court rules in favor of transgender Missouri inmate</a>
</div>
<a href="/news/federal-court-rules-in-favor-of-transgender-missouri-inmate" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/1JBXFlGO7ACmIDitZxdf-wOMqry5cvDPRi4BTeMaeH-XnICfJQXT-EZ7P86QYcqVrlEDdDnSBkYYvH6_d-qGAAcH0aIsDvrkM7OsA49L_90Q), url(/images/noimage.jpg)" title="Federal court rules in favor of transgender Missouri inmate">
<span class="dhh">Federal court rules in favor of transgender Missouri inmate</span>
</a>
<div class="description">
<a href="/news/federal-court-rules-in-favor-of-transgender-missouri-inmate">
ST. LOUIS (AP) &mdash; A federal district...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-greitens-coverage" data-id="132" data-link-url="" data-parent-id="2" data-zone-id="2" href="/greitens-coverage">Greitens Coverage</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-8-goes-green" data-id="23" data-link-url="" data-parent-id="2" data-zone-id="13" href="/8-goes-green">8 Goes Green</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-04-24 23:01:30'}" data-id="94184">
<div class="title">
<a href="/news/target-8-patients-need-patience-for-mental-health-services-in-mid-missouri">TARGET 8: Patients need patience for mental health services in mid-Missouri</a>
</div>
<a href="/news/target-8-patients-need-patience-for-mental-health-services-in-mid-missouri" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/ul_aEb8bsfSfsP8Qs7Rn-gDpUuJBJszaeSoHZhAwFUNdIRmCn258xDtyAh45QlR2SJekKhQ_g4QsrKZkH5WNh4iCYeZClpX7FzqIcdbnuylw), url(/images/noimage.jpg)" title="TARGET 8: Patients need patience for mental health services in mid-Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Patients need patience for mental health services in mid-Missouri</span>
</a>
<div class="description">
<a href="/news/target-8-patients-need-patience-for-mental-health-services-in-mid-missouri">
COLUMBIA - Many people in mid-Missouri have to wait weeks to see a physician for mental health. Some clinics have waits as long as several months. (See interactive map below for wait times by...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-01 23:22:49'}" data-id="94356">
<div class="title">
<a href="/news/target-8-compares-missouri-senate-fundraising-numbers">Target 8 compares Missouri senate fundraising numbers</a>
</div>
<a href="/news/target-8-compares-missouri-senate-fundraising-numbers" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/0nSZXwJaOhZF4pG_FbHP8AQ9R1pMdzbLiYV5uiROMVBC1OLEf6yfnH2D06XMojrl31c7CNGiJNssfbQSpU06NXe_SgVDaMsiP5clP54B5xbA), url(/images/noimage.jpg)" title="Target 8 compares Missouri senate fundraising numbers">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8 compares Missouri senate fundraising numbers</span>
</a>
<div class="description">
<a href="/news/target-8-compares-missouri-senate-fundraising-numbers">
COLUMBIA - With mid-term elections on the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-03-11 20:04:43'}" data-id="93376">
<div class="title">
<a href="/news/target-8-inspections-of-nail-shops-in-missouri-are-not-public-information">TARGET 8: Inspections of nail shops in Missouri are not public information</a>
</div>
<a href="/news/target-8-inspections-of-nail-shops-in-missouri-are-not-public-information" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/JZUvmrZRIeHMJxifxcvFFQ1vSVxzP5t3kjNhWkNmkj_DHcT54nPeKKe1KLZr-zv8Sp6ud5XKs85ubiedaPcmZVErPpHDctF2puricR8lL8Hg), url(/images/noimage.jpg)" title="TARGET 8: Inspections of nail shops in Missouri are not public information">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Inspections of nail shops in Missouri are not public information</span>
</a>
<div class="description">
<a href="/news/target-8-inspections-of-nail-shops-in-missouri-are-not-public-information">
COLUMBIA - Manicures and pedicures usually...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-05-09 00:43:04'}" data-id="94542">
<div class="title">
<a href="/news/hot-car-deaths-already-on-the-rise-in-2018-with-record-spring-temps">Hot car deaths already on the rise in 2018 with record spring temps</a>
</div>
<a href="/news/hot-car-deaths-already-on-the-rise-in-2018-with-record-spring-temps" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/STZXtLwbdeYVqGVmDDK6VQP3QL9lO7r06NvseU9QnP1U7z9YXAxP9QXD0jws1vYf5r0V-VVGyNtSiLMmEQXC84Ozaiw04hpOc7trl-ZCDq-Q), url(/images/noimage.jpg)" title="Hot car deaths already on the rise in 2018 with record spring temps">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Hot car deaths already on the rise in 2018 with record spring temps</span>
</a>
<div class="description">
<a href="/news/hot-car-deaths-already-on-the-rise-in-2018-with-record-spring-temps">
MID-MISSOURI - If you look at the forecast you can easily tell that summer is here early. Don't forget that along with this early heat, vehicles are warming, too.&nbsp; According to...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-03-26 14:24:50'}" data-id="93657">
<div class="title">
<a href="/news/fire-crews-rescue-man-from-sinking-truck-as-flash-floods-hit-moberly">Fire crews rescue man from sinking truck as flash floods hit Moberly</a>
</div>
<a href="/news/fire-crews-rescue-man-from-sinking-truck-as-flash-floods-hit-moberly" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/UU9krLrAXuHfR4mFBmbIXgNc3DpKJs5FPrwi-cvKUDJsfTjGHUvzuSemyYinPhYWjf97y4wW8mpMpObVAfVB3vi5zJmNO9KuTjyzKrrETI6w), url(/images/noimage.jpg)" title="Fire crews rescue man from sinking truck as flash floods hit Moberly">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Fire crews rescue man from sinking truck as flash floods hit Moberly</span>
</a>
<div class="description">
<a href="/news/fire-crews-rescue-man-from-sinking-truck-as-flash-floods-hit-moberly">
MOBERLY - Firefighters pulled a man from a...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-03-11 20:57:38'}" data-id="93380">
<div class="title">
<a href="/news/snowfall-looked-a-bit-different-sunday-morning">Snowfall looked a bit different Sunday morning</a>
</div>
<a href="/news/snowfall-looked-a-bit-different-sunday-morning" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/7ayn0c-iFcEIhCK6SO_iBw2qeX02XEx_IJ-A54ycl5a6meF3gyU86Hq3ViadQx_SOvPt2ymLNzPIJ4tDOuayd8VrC4IkBhRtJNEfTNZlKrYQ), url(/images/noimage.jpg)" title="Snowfall looked a bit different Sunday morning">
<span class="dhh">Snowfall looked a bit different Sunday morning</span>
</a>
<div class="description">
<a href="/news/snowfall-looked-a-bit-different-sunday-morning">
COLUMBIA - Snowflakes in mid-Missouri looked...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="128" data-link-url="/eclipse" data-parent-id="4" data-zone-id="117" href="/eclipse">Show Me Eclipse</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-05-23 18:36:38'}" data-id="94817">
<div class="title">
<a href="/news/nfl-owners-say-players-must-stand-for-the-national-anthem">NFL owners say players must stand for the National Anthem</a>
</div>
<a href="/news/nfl-owners-say-players-must-stand-for-the-national-anthem" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/0S4YeWucGabs-jTUEBBIqQCqN1wD_rERzAzZIpZa0y9uEHbMZAtMZHfkH4eb8uFMvG064eDKoEGwcsiw-Mgn17pMz6_A4GlPQan2oxOMEfPw), url(/images/noimage.jpg)" title="NFL owners say players must stand for the National Anthem">
<span class="dhh">NFL owners say players must stand for the National Anthem</span>
</a>
<div class="description">
<a href="/news/nfl-owners-say-players-must-stand-for-the-national-anthem">
(CNN) - NFL players must stand during the National Anthem this season, team owners decided Wednesday, a reaction to fierce backlash against some who took a knee in symbolic opposition to the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-22 18:46:25'}" data-id="94797">
<div class="title">
<a href="/news/missouri-softball-begins-search-for-new-coach">Missouri softball begins search for new coach</a>
</div>
<a href="/news/missouri-softball-begins-search-for-new-coach" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/iyAr1vs4t39b5nW2WPDLnAmYj5rjqSXxBEIfMUe1s44EyDo9jrIHV42RPf-I4ZdmO_3UxrN69FRf4ijdRQLTzl), url(/images/noimage.jpg)" title="Missouri softball begins search for new coach">
<span class="dhh">Missouri softball begins search for new coach</span>
</a>
<div class="description">
<a href="/news/missouri-softball-begins-search-for-new-coach">
COLUMBIA - Missouri athletic director Jim...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-14 18:22:40'}" data-id="94652">
<div class="title">
<a href="/news/cmu-announces-2018-hall-of-fame-class">CMU Announces 2018 Hall of Fame Class</a>
</div>
<a href="/news/cmu-announces-2018-hall-of-fame-class" class="story-image covered-background" style="background-image: url(//dcer237tfveol.cloudfront.net/v2/qee-wuLh_vsW2bCA8hAkeAPPyhCw5gh2vZL6wixQRgv9ypjgCem93s7A03pSa7mfjN3ouUY9LPAUUR8zJme27IgRjCnTNtpRsrvbtcvy0eDA), url(/images/noimage.jpg)" title="CMU Announces 2018 Hall of Fame Class">
<span class="dhh">CMU Announces 2018 Hall of Fame Class</span>
</a>
<div class="description">
<a href="/news/cmu-announces-2018-hall-of-fame-class">
FAYETTE -&nbsp;Four individuals and four teams...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-olympics" data-id="131" data-link-url="" data-parent-id="5" data-zone-id="27" href="/olympics">Olympics</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-iphone-app" data-id="82" data-link-url="http://itunes.apple.com/us/app/komu/id426967749?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu/id426967749?mt=8">iPhone App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-app" data-id="83" data-link-url="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8">iPad App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-app" data-id="84" data-link-url="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ.." data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ..">Android App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-iphone-weather-app" data-id="98" data-link-url="https://itunes.apple.com/us/app/id603720417?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603720417?mt=8">iPhone Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-weather-app" data-id="99" data-link-url="https://itunes.apple.com/us/app/id603744636?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603744636?mt=8">iPad Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-weather-app" data-id="100" data-link-url="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd" data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd">Android Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-greitens-coverage" data-id="132" data-link-url="" data-parent-id="2" data-zone-id="2" href="/greitens-coverage">Greitens Coverage</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-8-goes-green" data-id="23" data-link-url="" data-parent-id="2" data-zone-id="13" href="/8-goes-green">8 Goes Green</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="128" data-link-url="/eclipse" data-parent-id="4" data-zone-id="117" href="/eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-olympics" data-id="131" data-link-url="" data-parent-id="5" data-zone-id="27" href="/olympics">Olympics</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-fbfa424f-e108-4dc8-87df-972a16fe9455" class="block viewnews viewnews_63627">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28J%5CMD%24%223P%20%2ED%20%0A'
});
</script>
<div id="player-E729420FB0D9454182E2F2A33644F794" class="block player player_63627">
<div class="">
<article class="news-article highlight-story" id="highlight-story-BA937B14-887A-4C27-8E45B8C365D3C40B" style="border-top:0;">
<div class="title">
<h1>
Missouri high court to hear felon gun-rights case
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-eb7d46c0-0f29-4eca-aa23-1656fd45f655" class="timestamp long-format hide-elapsed hide-clock show-ago older-than-one-day" data-datetime="{ts '2014-12-07 13:15:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="true" >
<span class="elapsed-time">
3 years 5 months 2 weeks <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, December 07 2014
</span>
<span class="tiny-format formatted-time">
Dec 7, 2014
</span>
<span class="long-format formatted-time">
Sunday, December 07, 2014 1:15:00 PM CST
</span>
<span class="short-format formatted-time">
December 07, 2014
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Associated Press</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/missouri-high-court-to-hear-felon-gun-rights-case">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/missouri-high-court-to-hear-felon-gun-rights-case">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/missouri-high-court-to-hear-felon-gun-rights-case">
<div class="social-widget twitter"></div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=http://www.komu.com/news/missouri-high-court-to-hear-felon-gun-rights-case">
<div class="social-widget google-plus"></div>
</a>
</div>
<div class="main-image">
<div id="image-82545915-31d7-42f3-b882-bb4ab948af73" class="covered-background image news-article-image" style="background-image: url('//dcer237tfveol.cloudfront.net/v2/7pLHETldlRohXeGMnJQRwQHjPUq8pngEaBeYS_bTHZvqsgrFQs9o6WOgceaqjdmJ0f-lQEOWnqYh9YdsC61DEu');" 
data-force-dimensions="true" data-original-image-url="//dcer237tfveol.cloudfront.net/v2/7pLHETldlRohXeGMnJQRwQHjPUq8pngEaBeYS_bTHZvqsgrFQs9o6WOgceaqjdmJ0f-lQEOWnqYh9YdsC61DEu"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-82545915-31d7-42f3-b882-bb4ab948af73');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/7pLHETldlRohXeGMnJQRwQHjPUq8pngEaBeYS_bTHZvqsgrFQs9o6WOgceaqjdmJ0f-lQEOWnqYh9YdsC61DEu");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/7pLHETldlRohXeGMnJQRwQHjPUq8pngEaBeYS_bTHZvqsgrFQs9o6WOgceaqjdmJ0f-lQEOWnqYh9YdsC61DEu";
})();
</script>
</div>
<div class="article-content">
<p>JEFFERSON CITY (AP) - A new constitutional amendment enhancing Missouri's gun rights is being put to the test by a felon who is citing it as a reason why he shouldn't be disqualified from carrying guns.</p>
<p>The Missouri Supreme Court is to hear arguments Wednesday on whether the provision subjecting gun-control laws to strict legal scrutiny means that Missouri can no longer bar nonviolent felons from possessing firearms.</p>
<p>Voters approved the amendment in August with greater than 60 percent support.</p>
<p>The court is considering whether a man convicted of a federal drug distribution felony in 1986 can face new charges under a state law barring felons from possessing firearms.</p>
<p>Sen. Kurt Schaefer, who sponsored the constitutional amendment, has filed a court brief saying it wasn't meant to invalidate the felon gun-possession ban.</p>
<p>&nbsp;</p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-E729420FB0D9454182E2F2A33644F794'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
padding:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="http://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'http://www.komu.com' + window.location.pathname;
this.page.identifier = 'http://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-26c5f54b-014f-482b-bb5d-31bd8c8b3538">
More News
</h1>
<div id="cnews_DDBC0B99396B4562B585A0F36EAB2F43" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="94823"
>
<div class="image-grid-item-image">
<a title="Killer in 2016 Moberly murder pleads guilty, gets life in prison" 
href="/news/killer-in-2016-moberly-murder-pleads-guilty-gets-life-in-prison"
>
<div id="image-e67aa252-a139-4d6e-8f24-4de2f69216f2" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/TzsfF-zfcm86iS-nKg7RcACF8xeFO7BfwspgTPlj_vTb1nnYbw01u0acnd3wREFK7K18xCEhnWo-9m-vcoAv1sWn1INt4AoZ6Z5aEwKnlFjw');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-05/joseph_kertz_doc.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e67aa252-a139-4d6e-8f24-4de2f69216f2');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/TzsfF-zfcm86iS-nKg7RcACF8xeFO7BfwspgTPlj_vTb1nnYbw01u0acnd3wREFK7K18xCEhnWo-9m-vcoAv1sWn1INt4AoZ6Z5aEwKnlFjw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/TzsfF-zfcm86iS-nKg7RcACF8xeFO7BfwspgTPlj_vTb1nnYbw01u0acnd3wREFK7K18xCEhnWo-9m-vcoAv1sWn1INt4AoZ6Z5aEwKnlFjw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/killer-in-2016-moberly-murder-pleads-guilty-gets-life-in-prison">
<p>Killer in 2016 Moberly murder pleads guilty, gets life in prison</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/killer-in-2016-moberly-murder-pleads-guilty-gets-life-in-prison">Killer in 2016 Moberly murder pleads guilty, gets life in prison</a>
</div>
<div class="summary hide-in-grid-view">
RANDOLPH COUNTY - A Huntsville man pleaded guilty to murder on Tuesday and received a life sentence with no chance... 
<a href='/news/killer-in-2016-moberly-murder-pleads-guilty-gets-life-in-prison' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-d6337228-47c6-4ee6-9282-3d4af5b63b35" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-24 08:37:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
39 minutes <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, May 24 2018
</span>
<span class="tiny-format formatted-time">
May 24, 2018
</span>
<span class="long-format formatted-time">
Thursday, May 24, 2018 8:37:00 AM CDT
</span>
<span class="short-format formatted-time">
May 24, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/killer-in-2016-moberly-murder-pleads-guilty-gets-life-in-prison">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/killer-in-2016-moberly-murder-pleads-guilty-gets-life-in-prison">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/killer-in-2016-moberly-murder-pleads-guilty-gets-life-in-prison">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/killer-in-2016-moberly-murder-pleads-guilty-gets-life-in-prison">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94822"
>
<div class="image-grid-item-image">
<a title="Investigators: Russian military missile downed Flight MH17" 
href="/news/investigators-russian-military-missile-downed-flight-mh17"
>
<div id="image-9f652671-bfcd-4325-847a-9e31a51e6fdf" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/V6WkIOEgepKA3iPzsVgd4wddCsKBmgcQD5bdDd0QeGtwF69z2xjIwh34ixgYslXv_TmDh-Pq2n_FdaglVFlbV_0xvXhOrZT5Cq-Qdal4kypg');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-05/generic_logo_komu.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-9f652671-bfcd-4325-847a-9e31a51e6fdf');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/V6WkIOEgepKA3iPzsVgd4wddCsKBmgcQD5bdDd0QeGtwF69z2xjIwh34ixgYslXv_TmDh-Pq2n_FdaglVFlbV_0xvXhOrZT5Cq-Qdal4kypg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/V6WkIOEgepKA3iPzsVgd4wddCsKBmgcQD5bdDd0QeGtwF69z2xjIwh34ixgYslXv_TmDh-Pq2n_FdaglVFlbV_0xvXhOrZT5Cq-Qdal4kypg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/investigators-russian-military-missile-downed-flight-mh17">
<p>Investigators: Russian military missile downed Flight MH17</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/investigators-russian-military-missile-downed-flight-mh17">Investigators: Russian military missile downed Flight MH17</a>
</div>
<div class="summary hide-in-grid-view">
BUNNIK, Netherlands (AP) &mdash; An international team of investigators said Thursday that detailed analysis of video images and photos... 
<a href='/news/investigators-russian-military-missile-downed-flight-mh17' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ee53ec41-180f-421c-8e2c-2d342ef379eb" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-24 05:58:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, May 24 2018
</span>
<span class="tiny-format formatted-time">
May 24, 2018
</span>
<span class="long-format formatted-time">
Thursday, May 24, 2018 5:58:00 AM CDT
</span>
<span class="short-format formatted-time">
May 24, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/investigators-russian-military-missile-downed-flight-mh17">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/investigators-russian-military-missile-downed-flight-mh17">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/investigators-russian-military-missile-downed-flight-mh17">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/investigators-russian-military-missile-downed-flight-mh17">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94807"
>
<div class="image-grid-item-image">
<a title="Hundreds of Missourians' hunting licenses could be revoked" 
href="/news/hundreds-of-missourians-hunting-licenses-could-be-revoked"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-679fbe0d-5ae0-4c00-8962-0eb3b0efe565" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/qGEHr7LVnSRwzzI63XNmGQOaQJrbtIMR44EEtYo0cGzFSSkx8KMKxOrPz7NXWaELJOtbgVYvJXbjrFxl4ZRO9urnB8idHsfTS_k9GjnFIyZg');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-05/conservation.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-679fbe0d-5ae0-4c00-8962-0eb3b0efe565');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/qGEHr7LVnSRwzzI63XNmGQOaQJrbtIMR44EEtYo0cGzFSSkx8KMKxOrPz7NXWaELJOtbgVYvJXbjrFxl4ZRO9urnB8idHsfTS_k9GjnFIyZg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/qGEHr7LVnSRwzzI63XNmGQOaQJrbtIMR44EEtYo0cGzFSSkx8KMKxOrPz7NXWaELJOtbgVYvJXbjrFxl4ZRO9urnB8idHsfTS_k9GjnFIyZg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/hundreds-of-missourians-hunting-licenses-could-be-revoked">
<p>Hundreds of Missourians' hunting licenses could be revoked</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/hundreds-of-missourians-hunting-licenses-could-be-revoked">Hundreds of Missourians' hunting licenses could be revoked</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Potentially more than one thousand Missourians could lose their hunting, fishing and trapping licenses after a Department... 
<a href='/news/hundreds-of-missourians-hunting-licenses-could-be-revoked' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-0838163b-fce6-425e-b81c-5a4e3d80e186" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-24 02:27:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
6 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, May 24 2018
</span>
<span class="tiny-format formatted-time">
May 24, 2018
</span>
<span class="long-format formatted-time">
Thursday, May 24, 2018 2:27:00 AM CDT
</span>
<span class="short-format formatted-time">
May 24, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/hundreds-of-missourians-hunting-licenses-could-be-revoked">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/hundreds-of-missourians-hunting-licenses-could-be-revoked">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/hundreds-of-missourians-hunting-licenses-could-be-revoked">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/hundreds-of-missourians-hunting-licenses-could-be-revoked">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94820"
>
<div class="image-grid-item-image">
<a title="Judge rules President Trump can't block critics on Twitter" 
href="/news/judge-rules-president-trump-can-t-block-critics-on-twitter"
>
<div id="image-18c606f2-dbfc-4122-836a-fd7c84bd14e3" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/hhACge08bhwnmgeHVF0CMQVnrRqqc77sjEgicEbR7Ro_ma3YyWqOUXRubv_LhhPqqw9-ExmD1CQfiEuRyCMdDWeiHyLOSRVi5v-xrZweQlJg');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-05/trump_twitter.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-18c606f2-dbfc-4122-836a-fd7c84bd14e3');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/hhACge08bhwnmgeHVF0CMQVnrRqqc77sjEgicEbR7Ro_ma3YyWqOUXRubv_LhhPqqw9-ExmD1CQfiEuRyCMdDWeiHyLOSRVi5v-xrZweQlJg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/hhACge08bhwnmgeHVF0CMQVnrRqqc77sjEgicEbR7Ro_ma3YyWqOUXRubv_LhhPqqw9-ExmD1CQfiEuRyCMdDWeiHyLOSRVi5v-xrZweQlJg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/judge-rules-president-trump-can-t-block-critics-on-twitter">
<p>Judge rules President Trump can't block critics on Twitter</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/judge-rules-president-trump-can-t-block-critics-on-twitter">Judge rules President Trump can't block critics on Twitter</a>
</div>
<div class="summary hide-in-grid-view">
NEW YORK (AP) &mdash; A federal judge ruled Wednesday that President Donald Trump is violating the First Amendment when he... 
<a href='/news/judge-rules-president-trump-can-t-block-critics-on-twitter' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-1f3bcacf-4109-4331-a7fd-d6a7e9d9863b" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-23 19:10:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
14 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 23 2018
</span>
<span class="tiny-format formatted-time">
May 23, 2018
</span>
<span class="long-format formatted-time">
Wednesday, May 23, 2018 7:10:00 PM CDT
</span>
<span class="short-format formatted-time">
May 23, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/continuous-news/">Continuous News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/judge-rules-president-trump-can-t-block-critics-on-twitter">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/judge-rules-president-trump-can-t-block-critics-on-twitter">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/judge-rules-president-trump-can-t-block-critics-on-twitter">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/judge-rules-president-trump-can-t-block-critics-on-twitter">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94819"
>
<div class="image-grid-item-image">
<a title="Federal court rules in favor of transgender Missouri inmate" 
href="/news/federal-court-rules-in-favor-of-transgender-missouri-inmate"
>
<div id="image-fecca978-43b8-4066-914f-7a874ffc56d6" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/WRTzmpjfYUk34wRatrjskAbbWYwuEDPQFyNvmw5v9titySys4zlmhn8qq4J6sXK6BnU5SPmm7YzRGDRBTwzQJvXjn0zJGG1cUrzpmBnS6CNA');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/gavel_court_judge_1.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-fecca978-43b8-4066-914f-7a874ffc56d6');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/WRTzmpjfYUk34wRatrjskAbbWYwuEDPQFyNvmw5v9titySys4zlmhn8qq4J6sXK6BnU5SPmm7YzRGDRBTwzQJvXjn0zJGG1cUrzpmBnS6CNA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/WRTzmpjfYUk34wRatrjskAbbWYwuEDPQFyNvmw5v9titySys4zlmhn8qq4J6sXK6BnU5SPmm7YzRGDRBTwzQJvXjn0zJGG1cUrzpmBnS6CNA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/federal-court-rules-in-favor-of-transgender-missouri-inmate">
<p>Federal court rules in favor of transgender Missouri inmate</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/federal-court-rules-in-favor-of-transgender-missouri-inmate">Federal court rules in favor of transgender Missouri inmate</a>
</div>
<div class="summary hide-in-grid-view">
ST. LOUIS (AP) &mdash; A federal district court in St. Louis has ruled that the Missouri prison system must... 
<a href='/news/federal-court-rules-in-favor-of-transgender-missouri-inmate' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-cb7ac390-fd4f-41be-af80-577f82f7a695" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-23 17:48:22'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
15 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 23 2018
</span>
<span class="tiny-format formatted-time">
May 23, 2018
</span>
<span class="long-format formatted-time">
Wednesday, May 23, 2018 5:48:22 PM CDT
</span>
<span class="short-format formatted-time">
May 23, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/federal-court-rules-in-favor-of-transgender-missouri-inmate">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/federal-court-rules-in-favor-of-transgender-missouri-inmate">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/federal-court-rules-in-favor-of-transgender-missouri-inmate">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/federal-court-rules-in-favor-of-transgender-missouri-inmate">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94542"
>
<div class="image-grid-item-image">
<a title="Hot car deaths already on the rise in 2018 with record spring temps" 
href="/news/hot-car-deaths-already-on-the-rise-in-2018-with-record-spring-temps"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-5c309389-fc0b-4061-a235-00843459f57e" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/EZEAGi0np7rCamY4EEOxHwCjSFQkBGQpoOwopp49oARQLkDvnHAvvyrar6mrxUaLhLkorG6x_CUQaIdkRhFWfI7YJWvWylXcT9S9HskCDFLg');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-05/hot_car_explainer2.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-5c309389-fc0b-4061-a235-00843459f57e');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/EZEAGi0np7rCamY4EEOxHwCjSFQkBGQpoOwopp49oARQLkDvnHAvvyrar6mrxUaLhLkorG6x_CUQaIdkRhFWfI7YJWvWylXcT9S9HskCDFLg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/EZEAGi0np7rCamY4EEOxHwCjSFQkBGQpoOwopp49oARQLkDvnHAvvyrar6mrxUaLhLkorG6x_CUQaIdkRhFWfI7YJWvWylXcT9S9HskCDFLg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/hot-car-deaths-already-on-the-rise-in-2018-with-record-spring-temps">
<p>Hot car deaths already on the rise in 2018 with record spring temps</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/hot-car-deaths-already-on-the-rise-in-2018-with-record-spring-temps">Hot car deaths already on the rise in 2018 with record spring temps</a>
</div>
<div class="summary hide-in-grid-view">
MID-MISSOURI - If you look at the forecast you can easily tell that summer is here early. Don't forget that... 
<a href='/news/hot-car-deaths-already-on-the-rise-in-2018-with-record-spring-temps' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-4346c814-f331-4ec3-bcb3-3ffe07b7ef7a" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-23 17:43:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
15 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 23 2018
</span>
<span class="tiny-format formatted-time">
May 23, 2018
</span>
<span class="long-format formatted-time">
Wednesday, May 23, 2018 5:43:00 PM CDT
</span>
<span class="short-format formatted-time">
May 23, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/weather/">Weather</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/hot-car-deaths-already-on-the-rise-in-2018-with-record-spring-temps">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/hot-car-deaths-already-on-the-rise-in-2018-with-record-spring-temps">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/hot-car-deaths-already-on-the-rise-in-2018-with-record-spring-temps">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/hot-car-deaths-already-on-the-rise-in-2018-with-record-spring-temps">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94818"
>
<div class="image-grid-item-image">
<a title="Missouri Chamber report highlights statewide skills gap, outlines solutions" 
href="/news/missouri-chamber-report-highlights-statewide-skills-gap-outlines-solutions"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-04aeab34-5118-4b3f-844e-8021446cb304" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/caRI1aeXYtXzGOiwDwoS-Q3VU3MDR606uhWKwwQoVogvklt1rOggAWETYnXrUcGt6YXioX8pkRltLxHHiUgIYTsDhjd4BLcGOTZOZzZY5UUQ');" 
data-force-dimensions="true" data-original-image-url="/images/news/2018-05/workforce2030.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-04aeab34-5118-4b3f-844e-8021446cb304');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/caRI1aeXYtXzGOiwDwoS-Q3VU3MDR606uhWKwwQoVogvklt1rOggAWETYnXrUcGt6YXioX8pkRltLxHHiUgIYTsDhjd4BLcGOTZOZzZY5UUQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/caRI1aeXYtXzGOiwDwoS-Q3VU3MDR606uhWKwwQoVogvklt1rOggAWETYnXrUcGt6YXioX8pkRltLxHHiUgIYTsDhjd4BLcGOTZOZzZY5UUQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-chamber-report-highlights-statewide-skills-gap-outlines-solutions">
<p>Missouri Chamber report highlights statewide skills gap, outlines solutions</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-chamber-report-highlights-statewide-skills-gap-outlines-solutions">Missouri Chamber report highlights statewide skills gap, outlines solutions</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - A new report by the Missouri Chamber of Commerce identifies challenges in the Missouri workforce. 
The... 
<a href='/news/missouri-chamber-report-highlights-statewide-skills-gap-outlines-solutions' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-cca927d1-225f-4c49-b072-bc929ffb2ca9" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-23 17:41:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
15 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 23 2018
</span>
<span class="tiny-format formatted-time">
May 23, 2018
</span>
<span class="long-format formatted-time">
Wednesday, May 23, 2018 5:41:00 PM CDT
</span>
<span class="short-format formatted-time">
May 23, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-chamber-report-highlights-statewide-skills-gap-outlines-solutions">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-chamber-report-highlights-statewide-skills-gap-outlines-solutions">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-chamber-report-highlights-statewide-skills-gap-outlines-solutions">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/missouri-chamber-report-highlights-statewide-skills-gap-outlines-solutions">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94817"
>
<div class="image-grid-item-image">
<a title="NFL owners say players must stand for the National Anthem" 
href="/news/nfl-owners-say-players-must-stand-for-the-national-anthem"
>
<div id="image-18bda03b-7e3a-4d3d-bae4-4ee425537911" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/mOOiV7ndF4z5PUzNP59RewPMbFIfe7D45l0rqLdXyRq0HHM91lZYjQx2l8wXZyTE5bUK5m4sMzsd4ok153mGCRsGK_9CA9ToE-g8eSsnEvpA');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-05/s094204562.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-18bda03b-7e3a-4d3d-bae4-4ee425537911');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/mOOiV7ndF4z5PUzNP59RewPMbFIfe7D45l0rqLdXyRq0HHM91lZYjQx2l8wXZyTE5bUK5m4sMzsd4ok153mGCRsGK_9CA9ToE-g8eSsnEvpA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/mOOiV7ndF4z5PUzNP59RewPMbFIfe7D45l0rqLdXyRq0HHM91lZYjQx2l8wXZyTE5bUK5m4sMzsd4ok153mGCRsGK_9CA9ToE-g8eSsnEvpA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/nfl-owners-say-players-must-stand-for-the-national-anthem">
<p>NFL owners say players must stand for the National Anthem</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/nfl-owners-say-players-must-stand-for-the-national-anthem">NFL owners say players must stand for the National Anthem</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) - NFL players must stand during the National Anthem this season, team owners decided Wednesday, a reaction to fierce... 
<a href='/news/nfl-owners-say-players-must-stand-for-the-national-anthem' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-41783c38-ef0e-4394-9919-0a273d29ed75" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-23 17:36:38'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
15 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 23 2018
</span>
<span class="tiny-format formatted-time">
May 23, 2018
</span>
<span class="long-format formatted-time">
Wednesday, May 23, 2018 5:36:38 PM CDT
</span>
<span class="short-format formatted-time">
May 23, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/nfl-owners-say-players-must-stand-for-the-national-anthem">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/nfl-owners-say-players-must-stand-for-the-national-anthem">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/nfl-owners-say-players-must-stand-for-the-national-anthem">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/nfl-owners-say-players-must-stand-for-the-national-anthem">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94816"
>
<div class="image-grid-item-image">
<a title="Animal tethers no match for heat" 
href="/news/animal-tethers-no-match-for-heat"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-2d6c1a05-5b44-4afa-8604-eea053d9a60b" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/0O_nBim-Xhc1eLffMdHzNQ6Z5TPaPu7JvTPDQ85SbXVmXSC_ej8YFgUJ96PuGGQQALubwt1iqtfVHe0RbxpL1UrCw1LyMPsbxQAqmFmv1zaQ');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-05/tether.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-2d6c1a05-5b44-4afa-8604-eea053d9a60b');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/0O_nBim-Xhc1eLffMdHzNQ6Z5TPaPu7JvTPDQ85SbXVmXSC_ej8YFgUJ96PuGGQQALubwt1iqtfVHe0RbxpL1UrCw1LyMPsbxQAqmFmv1zaQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/0O_nBim-Xhc1eLffMdHzNQ6Z5TPaPu7JvTPDQ85SbXVmXSC_ej8YFgUJ96PuGGQQALubwt1iqtfVHe0RbxpL1UrCw1LyMPsbxQAqmFmv1zaQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/animal-tethers-no-match-for-heat">
<p>Animal tethers no match for heat</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/animal-tethers-no-match-for-heat">Animal tethers no match for heat</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Temperatures are rising, and one expert says animals need more attention when tethered outside. 
"Heat exhaustion... 
<a href='/news/animal-tethers-no-match-for-heat' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-90c5fe59-ab39-461e-9f59-217e40ebafd9" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-23 17:07:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 23 2018
</span>
<span class="tiny-format formatted-time">
May 23, 2018
</span>
<span class="long-format formatted-time">
Wednesday, May 23, 2018 5:07:00 PM CDT
</span>
<span class="short-format formatted-time">
May 23, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/animal-tethers-no-match-for-heat">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/animal-tethers-no-match-for-heat">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/animal-tethers-no-match-for-heat">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/animal-tethers-no-match-for-heat">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94815"
>
<div class="image-grid-item-image">
<a title="Homemade explosives found in Cole County man's home and car" 
href="/news/homemade-explosives-found-in-cole-county-man-s-home-and-car"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-76f81344-deb8-49a1-ae23-0f9001ac2a38" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/pXqUjMmLSr4W9y-aLzRU4Q5ZKt4ESJBc-MXF_j6vrJ44-Lc2mjHr1eSLDvFaEPBpB4q_wqwieqgkp6aTwW0tfV4eD6dMZpo10ZvrscF6othA');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/charles_mcbrearty_mugshot.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-76f81344-deb8-49a1-ae23-0f9001ac2a38');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/pXqUjMmLSr4W9y-aLzRU4Q5ZKt4ESJBc-MXF_j6vrJ44-Lc2mjHr1eSLDvFaEPBpB4q_wqwieqgkp6aTwW0tfV4eD6dMZpo10ZvrscF6othA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/pXqUjMmLSr4W9y-aLzRU4Q5ZKt4ESJBc-MXF_j6vrJ44-Lc2mjHr1eSLDvFaEPBpB4q_wqwieqgkp6aTwW0tfV4eD6dMZpo10ZvrscF6othA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/homemade-explosives-found-in-cole-county-man-s-home-and-car">
<p>Homemade explosives found in Cole County man's home and car</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/homemade-explosives-found-in-cole-county-man-s-home-and-car">Homemade explosives found in Cole County man's home and car</a>
</div>
<div class="summary hide-in-grid-view">
COLE COUNTY - Cole County deputies say a man accused of having pipe bombs was cooperative when they asked to... 
<a href='/news/homemade-explosives-found-in-cole-county-man-s-home-and-car' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-edb0061b-8597-455b-8541-74d70058bbbe" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-23 15:54:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 23 2018
</span>
<span class="tiny-format formatted-time">
May 23, 2018
</span>
<span class="long-format formatted-time">
Wednesday, May 23, 2018 3:54:00 PM CDT
</span>
<span class="short-format formatted-time">
May 23, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/homemade-explosives-found-in-cole-county-man-s-home-and-car">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/homemade-explosives-found-in-cole-county-man-s-home-and-car">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/homemade-explosives-found-in-cole-county-man-s-home-and-car">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/homemade-explosives-found-in-cole-county-man-s-home-and-car">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94814"
>
<div class="image-grid-item-image">
<a title="Gov. Greitens makes appearance at gun competition" 
href="/news/gov-greitens-makes-appearance-at-gun-competition"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-ee316b99-1ae2-404f-a1c1-4079b39aa46c" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/RRr2qyyCbvH_aVIrabl4qwXy_tCgr4bvdaFlVmoUnCQcqq0PjDekPd0Fbs_cxDDBkI7NSNEFGYeSQAh1mYjPy98HgsuXbY4jXtS2v6szvUgg');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-05/capture3.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ee316b99-1ae2-404f-a1c1-4079b39aa46c');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/RRr2qyyCbvH_aVIrabl4qwXy_tCgr4bvdaFlVmoUnCQcqq0PjDekPd0Fbs_cxDDBkI7NSNEFGYeSQAh1mYjPy98HgsuXbY4jXtS2v6szvUgg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/RRr2qyyCbvH_aVIrabl4qwXy_tCgr4bvdaFlVmoUnCQcqq0PjDekPd0Fbs_cxDDBkI7NSNEFGYeSQAh1mYjPy98HgsuXbY4jXtS2v6szvUgg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/gov-greitens-makes-appearance-at-gun-competition">
<p>Gov. Greitens makes appearance at gun competition</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/gov-greitens-makes-appearance-at-gun-competition">Gov. Greitens makes appearance at gun competition</a>
</div>
<div class="summary hide-in-grid-view">
HALLSVILLE - The NRA Bianchi Cup happens every year in Missouri, however this year, embattled Gov. Eric Greitens made an... 
<a href='/news/gov-greitens-makes-appearance-at-gun-competition' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e1e18fe1-79d8-4459-a581-09ca897b4035" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-23 15:40:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 23 2018
</span>
<span class="tiny-format formatted-time">
May 23, 2018
</span>
<span class="long-format formatted-time">
Wednesday, May 23, 2018 3:40:00 PM CDT
</span>
<span class="short-format formatted-time">
May 23, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/gov-greitens-makes-appearance-at-gun-competition">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/gov-greitens-makes-appearance-at-gun-competition">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/gov-greitens-makes-appearance-at-gun-competition">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/gov-greitens-makes-appearance-at-gun-competition">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94813"
>
<div class="image-grid-item-image">
<a title="CPD introduces community policing initiative to Columbia residents" 
href="/news/cpd-introduces-community-policing-initiative-to-columbia-residents"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-6ab8908a-7a3c-45c0-a1d1-e7a16c3bdb39" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/4lX4dQ56dtRnbwUNpG3VNwIxh85L8z6VhLz82v3xrkQTjGKH3YqHPROHow7zJEtYVb8U_mQvvmOusvEdyaF0W3psuIaonHOeFXJ8nJYiFiMA');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-05/community_policing.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6ab8908a-7a3c-45c0-a1d1-e7a16c3bdb39');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/4lX4dQ56dtRnbwUNpG3VNwIxh85L8z6VhLz82v3xrkQTjGKH3YqHPROHow7zJEtYVb8U_mQvvmOusvEdyaF0W3psuIaonHOeFXJ8nJYiFiMA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/4lX4dQ56dtRnbwUNpG3VNwIxh85L8z6VhLz82v3xrkQTjGKH3YqHPROHow7zJEtYVb8U_mQvvmOusvEdyaF0W3psuIaonHOeFXJ8nJYiFiMA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/cpd-introduces-community-policing-initiative-to-columbia-residents">
<p>CPD introduces community policing initiative to Columbia residents</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/cpd-introduces-community-policing-initiative-to-columbia-residents">CPD introduces community policing initiative to Columbia residents</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The Columbia Police Department wants feedback from residents on its community policing initiative. A meeting Wednesday gave people... 
<a href='/news/cpd-introduces-community-policing-initiative-to-columbia-residents' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-7e73fb0b-9287-4958-9294-534c1be3e15b" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-23 15:25:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 23 2018
</span>
<span class="tiny-format formatted-time">
May 23, 2018
</span>
<span class="long-format formatted-time">
Wednesday, May 23, 2018 3:25:00 PM CDT
</span>
<span class="short-format formatted-time">
May 23, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/cpd-introduces-community-policing-initiative-to-columbia-residents">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/cpd-introduces-community-policing-initiative-to-columbia-residents">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/cpd-introduces-community-policing-initiative-to-columbia-residents">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/cpd-introduces-community-policing-initiative-to-columbia-residents">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94812"
>
<div class="image-grid-item-image">
<a title="House special committee continues reading of witness transcript" 
href="/news/house-special-committee-continues-reading-of-witness-transcript"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-2a1d85fe-27b2-48e9-9948-0370b38cc087" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/g6Bs5z9J7nUMRrPOiVS5gw6EJLwWRRkBMfHjluOJWQ-7nRWI2vqCKLcQ69M82qCA26oEi87rt1jOoyRzFeh4txPPMl5CjVO6ssOTnHIqxHoCd8qc8Khlg-pHEkS3gxHlQ');" 
data-force-dimensions="true" data-original-image-url="/images/news/2018-05/investigativecommitee.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-2a1d85fe-27b2-48e9-9948-0370b38cc087');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/g6Bs5z9J7nUMRrPOiVS5gw6EJLwWRRkBMfHjluOJWQ-7nRWI2vqCKLcQ69M82qCA26oEi87rt1jOoyRzFeh4txPPMl5CjVO6ssOTnHIqxHoCd8qc8Khlg-pHEkS3gxHlQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/g6Bs5z9J7nUMRrPOiVS5gw6EJLwWRRkBMfHjluOJWQ-7nRWI2vqCKLcQ69M82qCA26oEi87rt1jOoyRzFeh4txPPMl5CjVO6ssOTnHIqxHoCd8qc8Khlg-pHEkS3gxHlQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/house-special-committee-continues-reading-of-witness-transcript">
<p>House special committee continues reading of witness transcript</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/house-special-committee-continues-reading-of-witness-transcript">House special committee continues reading of witness transcript</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - The House Special Investigative Committee continued reading the transcript of the testimony of the woman involved in... 
<a href='/news/house-special-committee-continues-reading-of-witness-transcript' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-facb7132-9e25-462a-b11e-97bb02847a7f" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-23 15:12:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
18 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 23 2018
</span>
<span class="tiny-format formatted-time">
May 23, 2018
</span>
<span class="long-format formatted-time">
Wednesday, May 23, 2018 3:12:00 PM CDT
</span>
<span class="short-format formatted-time">
May 23, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/house-special-committee-continues-reading-of-witness-transcript">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/house-special-committee-continues-reading-of-witness-transcript">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/house-special-committee-continues-reading-of-witness-transcript">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/house-special-committee-continues-reading-of-witness-transcript">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94811"
>
<div class="image-grid-item-image">
<a title="Tax credit revision could bring more amateur sporting events to Mid-Missouri" 
href="/news/more-sporting-events-could-be-coming-to-mid-missouri"
>
<div id="image-14749942-53bb-4534-9056-70c38c3f24b4" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/KXS4hdn7_KrsHI1Mj5eTQQbOVFV9solrIlXa5IOxxz-ErYmFKAlcSmEjpRANiFJ1y66zWeZZPiycKVPYJyS7wb');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/sportstaxshot.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-14749942-53bb-4534-9056-70c38c3f24b4');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/KXS4hdn7_KrsHI1Mj5eTQQbOVFV9solrIlXa5IOxxz-ErYmFKAlcSmEjpRANiFJ1y66zWeZZPiycKVPYJyS7wb");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/KXS4hdn7_KrsHI1Mj5eTQQbOVFV9solrIlXa5IOxxz-ErYmFKAlcSmEjpRANiFJ1y66zWeZZPiycKVPYJyS7wb";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/more-sporting-events-could-be-coming-to-mid-missouri">
<p>Tax credit revision could bring more amateur sporting events to Mid-Missouri</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/more-sporting-events-could-be-coming-to-mid-missouri">Tax credit revision could bring more amateur sporting events to Mid-Missouri</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY- A revision to Missouri's amateur sports tax credit program could bring more sporting events to Mid-Missouri. 
The... 
<a href='/news/more-sporting-events-could-be-coming-to-mid-missouri' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-bfe3baf0-f676-49f8-bd52-745e6369d888" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-23 15:04:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
18 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 23 2018
</span>
<span class="tiny-format formatted-time">
May 23, 2018
</span>
<span class="long-format formatted-time">
Wednesday, May 23, 2018 3:04:00 PM CDT
</span>
<span class="short-format formatted-time">
May 23, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/more-sporting-events-could-be-coming-to-mid-missouri">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/more-sporting-events-could-be-coming-to-mid-missouri">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/more-sporting-events-could-be-coming-to-mid-missouri">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/more-sporting-events-could-be-coming-to-mid-missouri">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94810"
>
<div class="image-grid-item-image">
<a title="Former California police chief accused of stealing, forgery" 
href="/news/former-california-police-chief-accused-of-stealing-forgery"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-62f6dd4a-04c7-427e-944c-52f391265440" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/2PIAwjvMFd4C4BS8TZeS8w97q7osEj4udc9zyCFlqsFiBMPt3oyNwREqubKhzNqIosFcbhK7a5dR5G6-6SSkcHInaF5-vMlgfFp1OkNoo5Nw');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/california_police_curtains.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-62f6dd4a-04c7-427e-944c-52f391265440');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/2PIAwjvMFd4C4BS8TZeS8w97q7osEj4udc9zyCFlqsFiBMPt3oyNwREqubKhzNqIosFcbhK7a5dR5G6-6SSkcHInaF5-vMlgfFp1OkNoo5Nw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/2PIAwjvMFd4C4BS8TZeS8w97q7osEj4udc9zyCFlqsFiBMPt3oyNwREqubKhzNqIosFcbhK7a5dR5G6-6SSkcHInaF5-vMlgfFp1OkNoo5Nw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/former-california-police-chief-accused-of-stealing-forgery">
<p>Former California police chief accused of stealing, forgery</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/former-california-police-chief-accused-of-stealing-forgery">Former California police chief accused of stealing, forgery</a>
</div>
<div class="summary hide-in-grid-view">
CALIFORNIA - The Moniteau County prosecutor filed criminal charges against the former California police chief Wednesday. 
Former police chief... 
<a href='/news/former-california-police-chief-accused-of-stealing-forgery' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-03d7f808-f7a2-4bcb-bed6-727dbdd80984" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-23 14:15:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 23 2018
</span>
<span class="tiny-format formatted-time">
May 23, 2018
</span>
<span class="long-format formatted-time">
Wednesday, May 23, 2018 2:15:00 PM CDT
</span>
<span class="short-format formatted-time">
May 23, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/former-california-police-chief-accused-of-stealing-forgery">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/former-california-police-chief-accused-of-stealing-forgery">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/former-california-police-chief-accused-of-stealing-forgery">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/former-california-police-chief-accused-of-stealing-forgery">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94809"
>
<div class="image-grid-item-image">
<a title="Federal audit cites potential conflict over Missouri grant" 
href="/news/federal-audit-cites-potential-conflict-over-missouri-grant"
>
<div id="image-fcdfd8f0-8331-425a-ba12-04cf40c12957" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/V6WkIOEgepKA3iPzsVgd4wddCsKBmgcQD5bdDd0QeGtwF69z2xjIwh34ixgYslXv_TmDh-Pq2n_FdaglVFlbV_0xvXhOrZT5Cq-Qdal4kypg');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-05/generic_logo_komu.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-fcdfd8f0-8331-425a-ba12-04cf40c12957');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/V6WkIOEgepKA3iPzsVgd4wddCsKBmgcQD5bdDd0QeGtwF69z2xjIwh34ixgYslXv_TmDh-Pq2n_FdaglVFlbV_0xvXhOrZT5Cq-Qdal4kypg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/V6WkIOEgepKA3iPzsVgd4wddCsKBmgcQD5bdDd0QeGtwF69z2xjIwh34ixgYslXv_TmDh-Pq2n_FdaglVFlbV_0xvXhOrZT5Cq-Qdal4kypg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/federal-audit-cites-potential-conflict-over-missouri-grant">
<p>Federal audit cites potential conflict over Missouri grant</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/federal-audit-cites-potential-conflict-over-missouri-grant">Federal audit cites potential conflict over Missouri grant</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) - A top official at Missouri's Department of Public Safety had a potential conflict of interest when... 
<a href='/news/federal-audit-cites-potential-conflict-over-missouri-grant' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-82e7b157-0661-4543-996b-a6cde55e7bd2" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-23 14:11:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 23 2018
</span>
<span class="tiny-format formatted-time">
May 23, 2018
</span>
<span class="long-format formatted-time">
Wednesday, May 23, 2018 2:11:00 PM CDT
</span>
<span class="short-format formatted-time">
May 23, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/federal-audit-cites-potential-conflict-over-missouri-grant">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/federal-audit-cites-potential-conflict-over-missouri-grant">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/federal-audit-cites-potential-conflict-over-missouri-grant">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/federal-audit-cites-potential-conflict-over-missouri-grant">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94808"
>
<div class="image-grid-item-image">
<a title="Live-music industry changes as collectors drop hammer on royalty fees" 
href="/news/live-music-industry-changes-as-collectors-drop-hammer-on-royalty-fees"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-6038615d-1c9e-45d7-947d-33149818c726" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/Jy13vC8butD9ohqSeGlAGwSiVm8J57zKFOtNBWKgviHEhlmrmKpBlJbnlO3UQ_lpPwY_neojvwdHenBFnr6LaOuKRwjVgImrgPPLfxCBRnCw');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/2018-05/dogdays.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6038615d-1c9e-45d7-947d-33149818c726');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/Jy13vC8butD9ohqSeGlAGwSiVm8J57zKFOtNBWKgviHEhlmrmKpBlJbnlO3UQ_lpPwY_neojvwdHenBFnr6LaOuKRwjVgImrgPPLfxCBRnCw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/Jy13vC8butD9ohqSeGlAGwSiVm8J57zKFOtNBWKgviHEhlmrmKpBlJbnlO3UQ_lpPwY_neojvwdHenBFnr6LaOuKRwjVgImrgPPLfxCBRnCw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/live-music-industry-changes-as-collectors-drop-hammer-on-royalty-fees">
<p>Live-music industry changes as collectors drop hammer on royalty fees</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/live-music-industry-changes-as-collectors-drop-hammer-on-royalty-fees">Live-music industry changes as collectors drop hammer on royalty fees</a>
</div>
<div class="summary hide-in-grid-view">
LAKE OZARK- Businesses in mid-Missouri face a steep choice when it comes to having live entertainment -- lose the music... 
<a href='/news/live-music-industry-changes-as-collectors-drop-hammer-on-royalty-fees' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-768f4fae-68f9-4321-a666-5c23bca77baf" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-23 13:53:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 23 2018
</span>
<span class="tiny-format formatted-time">
May 23, 2018
</span>
<span class="long-format formatted-time">
Wednesday, May 23, 2018 1:53:00 PM CDT
</span>
<span class="short-format formatted-time">
May 23, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/live-music-industry-changes-as-collectors-drop-hammer-on-royalty-fees">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/live-music-industry-changes-as-collectors-drop-hammer-on-royalty-fees">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/live-music-industry-changes-as-collectors-drop-hammer-on-royalty-fees">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/live-music-industry-changes-as-collectors-drop-hammer-on-royalty-fees">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="94806"
>
<div class="image-grid-item-image">
<a title="The Latest: Judge weighs subpoena of pro-Greitens group" 
href="/news/the-latest-judge-weighs-subpoena-of-pro-greitens-group"
>
<div id="image-f167f930-8c5c-482f-9d79-b447935fd001" class="covered-background image " style="background-image: url('//dcer237tfveol.cloudfront.net/v2/WRTzmpjfYUk34wRatrjskAbbWYwuEDPQFyNvmw5v9titySys4zlmhn8qq4J6sXK6BnU5SPmm7YzRGDRBTwzQJvXjn0zJGG1cUrzpmBnS6CNA');" 
data-force-dimensions="true" data-original-image-url="http://www.komu.com/images/news/gavel_court_judge_1.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-f167f930-8c5c-482f-9d79-b447935fd001');
erroredImage.setAttribute('data-missing-image', "//dcer237tfveol.cloudfront.net/v2/WRTzmpjfYUk34wRatrjskAbbWYwuEDPQFyNvmw5v9titySys4zlmhn8qq4J6sXK6BnU5SPmm7YzRGDRBTwzQJvXjn0zJGG1cUrzpmBnS6CNA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "http://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "//dcer237tfveol.cloudfront.net/v2/WRTzmpjfYUk34wRatrjskAbbWYwuEDPQFyNvmw5v9titySys4zlmhn8qq4J6sXK6BnU5SPmm7YzRGDRBTwzQJvXjn0zJGG1cUrzpmBnS6CNA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/the-latest-judge-weighs-subpoena-of-pro-greitens-group">
<p>The Latest: Judge weighs subpoena of pro-Greitens group</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/the-latest-judge-weighs-subpoena-of-pro-greitens-group">The Latest: Judge weighs subpoena of pro-Greitens group</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) - A Missouri judge is weighing whether a secretive nonprofit group that supports Gov. Eric Greitens' agenda... 
<a href='/news/the-latest-judge-weighs-subpoena-of-pro-greitens-group' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-639a0047-9510-4032-9cc0-29cfe4ded9fa" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-05-23 13:08:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
20 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 23 2018
</span>
<span class="tiny-format formatted-time">
May 23, 2018
</span>
<span class="long-format formatted-time">
Wednesday, May 23, 2018 1:08:00 PM CDT
</span>
<span class="short-format formatted-time">
May 23, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/the-latest-judge-weighs-subpoena-of-pro-greitens-group">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/the-latest-judge-weighs-subpoena-of-pro-greitens-group">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/the-latest-judge-weighs-subpoena-of-pro-greitens-group">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/the-latest-judge-weighs-subpoena-of-pro-greitens-group">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_DDBC0B99396B4562B585A0F36EAB2F43", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_DDBC0B99396B4562B585A0F36EAB2F43')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_DDBC0B99396B4562B585A0F36EAB2F43')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_DDBC0B99396B4562B585A0F36EAB2F43')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_DDBC0B99396B4562B585A0F36EAB2F43')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_DDBC0B99396B4562B585A0F36EAB2F43')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_DDBC0B99396B4562B585A0F36EAB2F43')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-4daa73a3-c59a-4941-bdf3-b651869c5f1c" class="paging ">
<div class="next-page">
<a 
href="/news/missouri-high-court-to-hear-felon-gun-rights-case/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="http://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="http://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?848428" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="http://www.komu.com/images/weather/intellicast-map/85.png" alt="Broken Clouds" width="50" height="50" />
<span>76&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="outlook-">
<div>
<strong>10am</strong>
<img src="http://www.komu.com/images/weather/intellicast-map/65.png" alt="" title="M Sunny" width="24" height="24" />79&deg;
</div>
<div>
<strong>11am</strong>
<img src="http://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />82&deg;
</div>
<div>
<strong>12pm</strong>
<img src="http://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />83&deg;
</div>
<div>
<strong>1pm</strong>
<img src="http://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />85&deg;
</div>
</div>
</div>
<div id="widget-b55c2a57-638b-4b59-8bf3-f2e3da87de2c" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div id="widget-9fe9a05e-068a-42d6-b196-eabbe8502116" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
<a href="https://plus.google.com/+komu8/" class="google-plus social-widget"><span class="dhh">Google+</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-iphone-app" data-id="82" data-link-url="http://itunes.apple.com/us/app/komu/id426967749?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu/id426967749?mt=8">iPhone App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-app" data-id="83" data-link-url="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8">iPad App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-app" data-id="84" data-link-url="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ.." data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ..">Android App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-iphone-weather-app" data-id="98" data-link-url="https://itunes.apple.com/us/app/id603720417?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603720417?mt=8">iPhone Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-weather-app" data-id="99" data-link-url="https://itunes.apple.com/us/app/id603744636?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603744636?mt=8">iPad Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-weather-app" data-id="100" data-link-url="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd" data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd">Android Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-greitens-coverage" data-id="132" data-link-url="" data-parent-id="2" data-zone-id="2" href="/greitens-coverage">Greitens Coverage</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-8-goes-green" data-id="23" data-link-url="" data-parent-id="2" data-zone-id="13" href="/8-goes-green">8 Goes Green</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="128" data-link-url="/eclipse" data-parent-id="4" data-zone-id="117" href="/eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-olympics" data-id="131" data-link-url="" data-parent-id="5" data-zone-id="27" href="/olympics">Olympics</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU and Mid-Missouri's CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU Mobile</a>
<a href="/pages/textalerts/">KOMU Mobile Messages</a>
<a href="/helpful-downloads/">Helpful Downloads</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2018</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="http://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>