
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.komu.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="cody mcdowell, sport, american football, motivation, technique, player, derieus wallace, team, colin huffman, moberly, gabe flood, moberly football, moberly spartans football, fulton football, fulton hornets football, mid-missouri football, high school football missouri, mid-missouri high school football scores, football scores missouri, moberly high school, fulton high school, friday night fever, fnf" />
<meta name="news_keywords" content="cody mcdowell, sport, american football, motivation, technique, player, derieus wallace, team, colin huffman, moberly, gabe flood, moberly football, moberly spartans football, fulton football, fulton hornets football, mid-missouri football, high school football missouri, mid-missouri high school football scores, football scores missouri, moberly high school, fulton high school, friday night fever, fnf" />
<meta name="description" content="The Moberly Spartans are gaining some extra motivation from their former players." />
<meta name="author" content="Jayden Jagtiani, KOMU 8 Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oYegNoYH3YOipnu-jvOdmoU9LyTufVB7fF1K1nrM8uI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.komu.com/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/ad/fade799c-3af0-11ed-ad49-d7f401a719aa/632d2ebcc90e0.preview.png?crop=671%2C352%2C9%2C177&amp;resize=671%2C352&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="671" />
<meta property="og:image:height" content="352" />
<meta property="og:title" content="Moberly football team gets motivated by former Spartans" />
<meta property="og:description" content="The Moberly Spartans are gaining some extra motivation from their former players." />
<meta property="og:site_name" content="KOMU 8" />
<meta property="og:section" content="Moberly High School" />
<meta property="article:publisher" content="https://www.facebook.com/komu8" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/ad/fade799c-3af0-11ed-ad49-d7f401a719aa/632d2ebcc90e0.preview.png?crop=671%2C352%2C9%2C177&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@komunews" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@300;400;600;700&amp;family=Open+Sans:wght@300;400;500;700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/highschoolsports\/moberly","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jayden Jagtiani, KOMU 8 Reporter","start_hour":"13","id":"fade799c-3af0-11ed-ad49-d7f401a719aa","app":"editorial","ga_page":"\/highschoolsports\/moberly\/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":267},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/highschoolsports\/moberly","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jayden Jagtiani, KOMU 8 Reporter","start_hour":"13","id":"fade799c-3af0-11ed-ad49-d7f401a719aa","app":"editorial","ga_page":"\/highschoolsports\/moberly\/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":267},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NRKCSJ6');})();</script>
<script src="https://tags.crwdcntrl.net/c/10748/cc.js?ns=_cc10748" id="LOTCC_10748"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10748.add('tp', 'TNNW');
		_cc10748.add('act', ' User Login');
		_cc10748.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10748.add('med', 'flag: top story');
	_cc10748.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'fade799c-3af0-11ed-ad49-d7f401a719aa';
    __tnt.ads.dfp.targeting.k = ["cody mcdowell","sport","american football","motivation","technique","player","derieus wallace","team","colin huffman","moberly"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,5466982/komu.com/highschoolsports/moberly';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-977599'] = googletag.defineSlot(adUnit, [2, 1], 'ad-977599').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977599'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ccc","list_ids":"85aa20f2-1df3-11eb-bb03-77ace1f5bc48","manage_button_text":"Manage your lists","require_user_account":"","signup_lists_only":"","sign_up_text":"Sign up","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1070106"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,5466982/komu.com/highschoolsports/moberly';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-977584'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-977584').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977584'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,5466982/komu.com/highschoolsports/moberly';
            
                gptAdSlots['ad-1098332'] = googletag.defineSlot(adUnit, [300,50], 'ad-1098332').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1098332'].setTargeting('pos', ['KOMU-play']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,5466982/komu.com/highschoolsports/moberly';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-977591'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-977591').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977591'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"e13e5102-fec8-11eb-8c86-57ed752caa38","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1100324"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,5466982/komu.com/highschoolsports/moberly';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1046821'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1046821').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046821'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,5466982/komu.com/highschoolsports/moberly';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[970,90], [728,90], [1170,90]]).build();
                gptAdSlots['ad-977596'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-977596').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977596'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Moberly football team gets motivated by former Spartans | Moberly High School | komu.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #337eb7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #666666; } .fixed-nav #main-navigation { background-color: #666666 !important; } #site-top-nav-container, #site-top-nav { background-color: #666666; } #site-footer-container, #site-footer { background-color: #313131; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #333333; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/7956e42e-f9f9-11eb-a7e7-77390647bc03.png?resize=1200%2C225) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/7956e42e-f9f9-11eb-a7e7-77390647bc03.png) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #CA0000; }#site-header-container{ border-bottom: 3px solid #CA0000; }#site-footer-container{ border-top: 3px solid #CA0000; } .tnt-bg-accent { background-color: #CA0000; } a .tnt-caret-down { color: #CA0000; } .block-title .block-title-inner { border-color: #CA0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #CA0000; } .form-control:focus { border-bottom-color: #CA0000; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.komu.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/f35d4440-1253-11eb-8594-e33ef5b169e0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Moberly football team gets motivated by former Spartans | Moberly High School | komu.com" href="http://www.komu.com/search/?f=rss&amp;t=article&amp;c=highschoolsports/moberly&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.komu.com/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $('#site-search-957836-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

}); 
</script>
<link rel="shortcut icon" type="image/x-icon" href="global/resources/images/fava.png" />



        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-fade799c-3af0-11ed-ad49-d7f401a719aa  section-highschoolsports section-moberly type-article infinity-disabled" data-authors='[]' data-path="/highschoolsports/moberly">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.komu.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fhighschoolsports%2Fmoberly&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jayden+Jagtiani%2C+KOMU+8+Reporter&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=fade799c-3af0-11ed-ad49-d7f401a719aa&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fhighschoolsports%2Fmoberly%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=267&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRKCSJ6&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fhighschoolsports%2Fmoberly&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jayden+Jagtiani%2C+KOMU+8+Reporter&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=fade799c-3af0-11ed-ad49-d7f401a719aa&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fhighschoolsports%2Fmoberly%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=267&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.komu.com/users/admin/contribute/article/?assetid=fade799c-3af0-11ed-ad49-d7f401a719aa&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.komu.com/users/admin/contribute/article/?from_section=/highschoolsports/moberly"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.komu.com/tncms/admin/editorial-asset/?edit=fade799c-3af0-11ed-ad49-d7f401a719aa"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-965180" class="tncms-block text-center padding-top"><div class="follow-links-965180 follow-links default">
    
    <section id="block-965180" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/komu8/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://facebook.com/komu8/","https://twitter.com/KOMUnews","https://www.linkedin.com/company/komu8/","https://www.youtube.com/user/komunews","https://instagram.com/komunews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-957841" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-957841" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.komu.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-957841').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.komu.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-957841').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.komu.com/users/logout/" id="user-logout-form-957841"><input type="hidden" name="referer_url" value="https://www.komu.com/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-schools-a-z expand-label">Schools A-Z</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-a-e expand-label">A-E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/battle/"  class="nav-link tnt-section-battle-high-school">Battle High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/blairoaks/"  class="nav-link tnt-section-blair-oaks-high-school">Blair Oaks High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/boonville/"  class="nav-link tnt-section-boonville-high-school">Boonville High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/brookfield/"  class="nav-link tnt-section-brookfield-high-school">Brookfield High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/california/"  class="nav-link tnt-section-california-high-school">California High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/camdenton/"  class="nav-link tnt-section-camdenton-high-school">Camdenton High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/capitalcity/"  class="nav-link tnt-section-capital-city-high-school">Capital City High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/centralia/"  class="nav-link tnt-section-centralia-high-school">Centralia High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/colecamp/"  class="nav-link tnt-section-cole-camp-high-school">Cole Camp High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/eldon/"  class="nav-link tnt-section-eldon-high-school">Eldon High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-f-j expand-label">F-J</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/fayette/"  class="nav-link tnt-section-fayette-high-school">Fayette High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/fulton/"  class="nav-link tnt-section-fulton-high-school">Fulton High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/hallsville/"  class="nav-link tnt-section-hallsville-high-school">Hallsville High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/harrisburg/"  class="nav-link tnt-section-harrisburg-high-school">Harrisburg High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/helias/"  class="nav-link tnt-section-helias-catholic-high-school">Helias Catholic High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/hermann/"  class="nav-link tnt-section-hermann-high-school">Hermann High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/hickman/"  class="nav-link tnt-section-hickman-high-school">Hickman High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/jeffersoncity/"  class="nav-link tnt-section-jefferson-city-high-school">Jefferson City High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-k-p expand-label">K-P</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/macon/"  class="nav-link tnt-section-macon">Macon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/marceline/"  class="nav-link tnt-section-marceline-high-school">Marceline High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/marshall/"  class="nav-link tnt-section-marshall-high-school">Marshall High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/mexico/"  class="nav-link tnt-section-mexico-high-school">Mexico High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/missourimilitary/"  class="nav-link tnt-section-missouri-military-academy">Missouri Military Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/moberly/"  class="nav-link tnt-section-moberly-high-school">Moberly High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/montgomery/"  class="nav-link tnt-section-montgomery-high-school">Montgomery High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/northcallaway/"  class="nav-link tnt-section-north-callaway-high-school">North Callaway High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/owensville/"  class="nav-link tnt-section-owensville-high-school">Owensville High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/paris/"  class="nav-link tnt-section-paris-high-school">Paris High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-q-s expand-label">Q-S</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/rockbridge/"  class="nav-link tnt-section-rock-bridge-high-school">Rock Bridge High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/rolla/"  class="nav-link tnt-section-rolla-high-school">Rolla High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/russellville/"  class="nav-link tnt-section-russellville-high-school">Russellville High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/salisbury/"  class="nav-link tnt-section-salisbury-high-school">Salisbury High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/osage/"  class="nav-link tnt-section-school-of-the-osage">School of the Osage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/slater/"  class="nav-link tnt-section-slater-high-school">Slater High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/smithcotton/"  class="nav-link tnt-section-smith-cotton-high-school">Smith-Cotton High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/southcallaway/"  class="nav-link tnt-section-south-callaway-high-school">South Callaway High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/southernboone/"  class="nav-link tnt-section-southern-boone-high-school">Southern Boone High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-t-z expand-label">T-Z</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/tipton/"  class="nav-link tnt-section-tipton-high-school">Tipton High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/frtolton/"  class="nav-link tnt-section-fr-tolton-high-school">Fr. Tolton High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/vanfar/"  class="nav-link tnt-section-van-far-high-school">Van-Far High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/versailles/"  class="nav-link tnt-section-versailles-high-school">Versailles High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/warsaw/"  class="nav-link tnt-section-warsaw-high-school">Warsaw High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/waynesville/"  class="nav-link tnt-section-waynesville-high-school">Waynesville High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/westran/"  class="nav-link tnt-section-westran-high-school">Westran High School</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-957837" class="tncms-block hidden-md hidden-lg"><ul id="site-search-957837-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-957837" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-957837" class="site-search-form input-group default normal ">
        <label for="site-search-957837-term" class="sr-only">Site search</label>
        <input id="site-search-957837-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-957837-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-957837" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-977599" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-977599" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977599');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-957840" class="tncms-block header-user"><div id="user-controls-957840" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.komu.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-957840').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.komu.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-957840').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.komu.com/users/logout/" id="user-logout-form-957840"><input type="hidden" name="referer_url" value="https://www.komu.com/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1098149" class="tncms-block"><div id="site-logo-1098149" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="https://www.komu.com/highschoolsports/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/1a15999a-fa14-11eb-baa3-df084be32583.png?resize=200%2C12" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/1a15999a-fa14-11eb-baa3-df084be32583.png?resize=150%2C9 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/1a15999a-fa14-11eb-baa3-df084be32583.png?resize=200%2C12 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/1a15999a-fa14-11eb-baa3-df084be32583.png?resize=225%2C14 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/1a15999a-fa14-11eb-baa3-df084be32583.png?resize=300%2C18 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/1a15999a-fa14-11eb-baa3-df084be32583.png?resize=400%2C25 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/1a15999a-fa14-11eb-baa3-df084be32583.png?resize=540%2C33 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/1a15999a-fa14-11eb-baa3-df084be32583.png?resize=640%2C39 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/1a15999a-fa14-11eb-baa3-df084be32583.png?resize=750%2C46 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/1a15999a-fa14-11eb-baa3-df084be32583.png?resize=990%2C61 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/1a15999a-fa14-11eb-baa3-df084be32583.png?resize=1035%2C64 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/1a15999a-fa14-11eb-baa3-df084be32583.png?resize=1200%2C74 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/1a15999a-fa14-11eb-baa3-df084be32583.png?resize=1333%2C82 1333w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/1a15999a-fa14-11eb-baa3-df084be32583.png?resize=1476%2C91 1476w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/1a15999a-fa14-11eb-baa3-df084be32583.png 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1692"
            height="104"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1098150" class="tncms-block"><div id="site-logo-1098150" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/highschoolsports" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/47dfbb38-fbb0-11eb-a576-27d70a16aba1.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/47dfbb38-fbb0-11eb-a576-27d70a16aba1.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/47dfbb38-fbb0-11eb-a576-27d70a16aba1.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/47dfbb38-fbb0-11eb-a576-27d70a16aba1.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/47dfbb38-fbb0-11eb-a576-27d70a16aba1.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/47dfbb38-fbb0-11eb-a576-27d70a16aba1.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/47dfbb38-fbb0-11eb-a576-27d70a16aba1.png?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/47dfbb38-fbb0-11eb-a576-27d70a16aba1.png?resize=640%2C98 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/47dfbb38-fbb0-11eb-a576-27d70a16aba1.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="650"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-schools-a-z"    tabindex="0" >
                    <span class="nav-label ">Schools A-Z</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-a-e"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">A-E</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-battle-high-school"  href="/highschoolsports/battle/"  tabindex="0" >
                    <span class="nav-label ">Battle High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blair-oaks-high-school"  href="/highschoolsports/blairoaks/"  tabindex="0" >
                    <span class="nav-label ">Blair Oaks High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boonville-high-school"  href="/highschoolsports/boonville/"  tabindex="0" >
                    <span class="nav-label ">Boonville High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-brookfield-high-school"  href="/highschoolsports/brookfield/"  tabindex="0" >
                    <span class="nav-label ">Brookfield High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-california-high-school"  href="/highschoolsports/california/"  tabindex="0" >
                    <span class="nav-label ">California High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-camdenton-high-school"  href="/highschoolsports/camdenton/"  tabindex="0" >
                    <span class="nav-label ">Camdenton High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-capital-city-high-school"  href="/highschoolsports/capitalcity/"  tabindex="0" >
                    <span class="nav-label ">Capital City High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-centralia-high-school"  href="/highschoolsports/centralia/"  tabindex="0" >
                    <span class="nav-label ">Centralia High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cole-camp-high-school"  href="/highschoolsports/colecamp/"  tabindex="0" >
                    <span class="nav-label ">Cole Camp High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eldon-high-school"  href="/highschoolsports/eldon/"  tabindex="0" >
                    <span class="nav-label ">Eldon High School</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-f-j"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">F-J</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-fayette-high-school"  href="/highschoolsports/fayette/"  tabindex="0" >
                    <span class="nav-label ">Fayette High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fulton-high-school"  href="/highschoolsports/fulton/"  tabindex="0" >
                    <span class="nav-label ">Fulton High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hallsville-high-school"  href="/highschoolsports/hallsville/"  tabindex="0" >
                    <span class="nav-label ">Hallsville High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-harrisburg-high-school"  href="/highschoolsports/harrisburg/"  tabindex="0" >
                    <span class="nav-label ">Harrisburg High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-helias-catholic-high-school"  href="/highschoolsports/helias/"  tabindex="0" >
                    <span class="nav-label ">Helias Catholic High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hermann-high-school"  href="/highschoolsports/hermann/"  tabindex="0" >
                    <span class="nav-label ">Hermann High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hickman-high-school"  href="/highschoolsports/hickman/"  tabindex="0" >
                    <span class="nav-label ">Hickman High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jefferson-city-high-school"  href="/highschoolsports/jeffersoncity/"  tabindex="0" >
                    <span class="nav-label ">Jefferson City High School</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-k-p"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">K-P</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-macon"  href="/highschoolsports/macon/"  tabindex="0" >
                    <span class="nav-label ">Macon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marceline-high-school"  href="/highschoolsports/marceline/"  tabindex="0" >
                    <span class="nav-label ">Marceline High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marshall-high-school"  href="/highschoolsports/marshall/"  tabindex="0" >
                    <span class="nav-label ">Marshall High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mexico-high-school"  href="/highschoolsports/mexico/"  tabindex="0" >
                    <span class="nav-label ">Mexico High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-missouri-military-academy"  href="/highschoolsports/missourimilitary/"  tabindex="0" >
                    <span class="nav-label ">Missouri Military Academy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-moberly-high-school"  href="/highschoolsports/moberly/"  tabindex="0" >
                    <span class="nav-label ">Moberly High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-montgomery-high-school"  href="/highschoolsports/montgomery/"  tabindex="0" >
                    <span class="nav-label ">Montgomery High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-callaway-high-school"  href="/highschoolsports/northcallaway/"  tabindex="0" >
                    <span class="nav-label ">North Callaway High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-owensville-high-school"  href="/highschoolsports/owensville/"  tabindex="0" >
                    <span class="nav-label ">Owensville High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-paris-high-school"  href="/highschoolsports/paris/"  tabindex="0" >
                    <span class="nav-label ">Paris High School</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-q-s"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Q-S</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-rock-bridge-high-school"  href="/highschoolsports/rockbridge/"  tabindex="0" >
                    <span class="nav-label ">Rock Bridge High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rolla-high-school"  href="/highschoolsports/rolla/"  tabindex="0" >
                    <span class="nav-label ">Rolla High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-russellville-high-school"  href="/highschoolsports/russellville/"  tabindex="0" >
                    <span class="nav-label ">Russellville High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-salisbury-high-school"  href="/highschoolsports/salisbury/"  tabindex="0" >
                    <span class="nav-label ">Salisbury High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-of-the-osage"  href="/highschoolsports/osage/"  tabindex="0" >
                    <span class="nav-label ">School of the Osage</span>
                </a></li><li>
                <a class="nav-link    tnt-section-slater-high-school"  href="/highschoolsports/slater/"  tabindex="0" >
                    <span class="nav-label ">Slater High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-smith-cotton-high-school"  href="/highschoolsports/smithcotton/"  tabindex="0" >
                    <span class="nav-label ">Smith-Cotton High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-south-callaway-high-school"  href="/highschoolsports/southcallaway/"  tabindex="0" >
                    <span class="nav-label ">South Callaway High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southern-boone-high-school"  href="/highschoolsports/southernboone/"  tabindex="0" >
                    <span class="nav-label ">Southern Boone High School</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-t-z"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">T-Z</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-tipton-high-school"  href="/highschoolsports/tipton/"  tabindex="0" >
                    <span class="nav-label ">Tipton High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fr-tolton-high-school"  href="/highschoolsports/frtolton/"  tabindex="0" >
                    <span class="nav-label ">Fr. Tolton High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-van-far-high-school"  href="/highschoolsports/vanfar/"  tabindex="0" >
                    <span class="nav-label ">Van-Far High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-versailles-high-school"  href="/highschoolsports/versailles/"  tabindex="0" >
                    <span class="nav-label ">Versailles High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-warsaw-high-school"  href="/highschoolsports/warsaw/"  tabindex="0" >
                    <span class="nav-label ">Warsaw High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-waynesville-high-school"  href="/highschoolsports/waynesville/"  tabindex="0" >
                    <span class="nav-label ">Waynesville High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-westran-high-school"  href="/highschoolsports/westran/"  tabindex="0" >
                    <span class="nav-label ">Westran High School</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #666666">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moberly%20football%20team%20gets%20motivated%20by%20former%20Spartans&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/fade799c-3af0-11ed-ad49-d7f401a719aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Moberly%20football%20team%20gets%20motivated%20by%20former%20Spartans&body=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-fade799c-3af0-11ed-ad49-d7f401a719aa" class="asset article-default"  data-url="https://www.komu.com/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The Moberly Spartans are gaining some extra motivation from their former players. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/ad/fade799c-3af0-11ed-ad49-d7f401a719aa/632d2ebcc90e0.preview.png?crop=671%2C352%2C9%2C177&resize=671%2C352&order=crop%2Cresize">
            <meta itemprop="width" content="671">
            <meta itemprop="height" content="352">
        </div>
        <meta itemprop="name" content="komu.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.komu.com/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html" />
    <style>
                .asset-paging .direction {
                    color: #CA0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.komu.com\/tncms\/search\/mlt\/?origin=fade799c-3af0-11ed-ad49-d7f401a719aa&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fade799c-3af0-11ed-ad49-d7f401a719aa" class="asset-paging">
                <div id="paging-prev-fade799c-3af0-11ed-ad49-d7f401a719aa" class="paging-link prev offset"></div>
                <div id="paging-next-fade799c-3af0-11ed-ad49-d7f401a719aa" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Moberly football team gets motivated by former Spartans
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cf024648-209b-11ec-a452-7bc533fd4dd8-asset-fade799c-3af0-11ed-ad49-d7f401a719aa" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.komu.com/users/profile/jaydenjagtiani">Jayden Jagtiani, KOMU 8 Reporter</a></span>
                
                    <div id="author-popup-cf024648-209b-11ec-a452-7bc533fd4dd8-asset-fade799c-3af0-11ed-ad49-d7f401a719aa-content" class="hide">
                        <article class="clearfix card author popup-content card-author-cf024648-209b-11ec-a452-7bc533fd4dd8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.komu.com/users/profile/jaydenjagtiani" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="jaydenjagtiani" src="https://secure.gravatar.com/avatar/1d7473c3aa9bcc435db4d4a3e520a154?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.komu.com/users/profile/jaydenjagtiani" rel="author" class="tnt-user-profile-link tnt-user-name">Jayden  Jagtiani</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jpjkkx@umsystem.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-cf024648-209b-11ec-a452-7bc533fd4dd8-asset-fade799c-3af0-11ed-ad49-d7f401a719aa').popover({
                            content: $('#author-popup-cf024648-209b-11ec-a452-7bc533fd4dd8-asset-fade799c-3af0-11ed-ad49-d7f401a719aa-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-22T13:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-22T13:00:00-05:00" class="tnt-date asset-date text-muted">Sep 22, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-22T13:00:00-05:00">
    <meta itemprop="datePublished" content="2022-09-22T13:00:00-05:00">
    <meta itemprop="dateModified" content="2022-09-22T13:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moberly%20football%20team%20gets%20motivated%20by%20former%20Spartans&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/fade799c-3af0-11ed-ad49-d7f401a719aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Moberly%20football%20team%20gets%20motivated%20by%20former%20Spartans&body=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fade799c-3af0-11ed-ad49-d7f401a719aa" data-smart-adunit="/132916964,5466982/komu.com/highschoolsports/moberly">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moberly%20football%20team%20gets%20motivated%20by%20former%20Spartans&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/fade799c-3af0-11ed-ad49-d7f401a719aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Moberly%20football%20team%20gets%20motivated%20by%20former%20Spartans&body=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.komu.com/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html', '[data-copy-stacked-fade799c-3af0-11ed-ad49-d7f401a719aa]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-fade799c-3af0-11ed-ad49-d7f401a719aa
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fade799c-3af0-11ed-ad49-d7f401a719aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fade799c-3af0-11ed-ad49-d7f401a719aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fade799c-3af0-11ed-ad49-d7f401a719aa" class="save-list-fade799c-3af0-11ed-ad49-d7f401a719aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fade799c-3af0-11ed-ad49-d7f401a719aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moberly%20football%20team%20gets%20motivated%20by%20former%20Spartans&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/fade799c-3af0-11ed-ad49-d7f401a719aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Moberly%20football%20team%20gets%20motivated%20by%20former%20Spartans&body=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.komu.com/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html', '[data-copy-inline-top-fade799c-3af0-11ed-ad49-d7f401a719aa]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-fade799c-3af0-11ed-ad49-d7f401a719aa
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fade799c-3af0-11ed-ad49-d7f401a719aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fade799c-3af0-11ed-ad49-d7f401a719aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fade799c-3af0-11ed-ad49-d7f401a719aa" class="save-list-fade799c-3af0-11ed-ad49-d7f401a719aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fade799c-3af0-11ed-ad49-d7f401a719aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>MOBERLY- The Spartans are off to a 2-2 beginning to their season and in addition to some new faces on the team, the coach has brought in some new ways of motivation. </p><p>Head coach Cody McDowell has brought in some former Spartan football players to try and motivate the team. Coach McDowell's techniques seem to have helped the players get amped up. </p><p>Starting quarterback Colin Huffman says it gives him a new perspective. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"Bringing them in has really brought like, what we have now into a different perspective.," Huffman said. "Because back in the day, they just have like grass, no locker room and stuff like that. It just really puts in perspective how good we have it."</p><p>He added that he and his teammates need to keep the mindset going.</p><p>"They talked about, like paying it forward, like getting better, like making better for future generations like they did for us," Huffman said.</p><p>Linebacker Gabe Flood says the alumni have helped him prepare for the game.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1070106" class="tncms-block"><section id="block-1070106" class="block emphasis-h3   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1070106"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1070106" type="checkbox" name="list_id[]" value="85aa20f2-1df3-11eb-bb03-77ace1f5bc48" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Have the latest local news delivered every morning to start your day informed.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1070106" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.komu.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><p>"Before the game, that kind of gets us in the mood and gets us going and really thinking about what this program means to us," Flood said. "And they kind of just, I don't know, hype us up, get us in the zone, locked in."</p><p>Coach McDowell says that what his players have, they should cherish. </p><p>"The turf wasn't here, the weight room and stuff that we have now maybe it wasn't as nice for them, you know, some of the older guys that have come through," McDowell said. "There's guys that have laid the foundation for this thing long before they were even here. And so when they see it firsthand, and hear it firsthand, and I think it means more." </p><p>Senior receiver Derieus Wallace says he lets the former players' motivation translate to his play on the field.</p><p>"Playing good on the field on Friday nights and giving the people in this community what they came to see," Wallace said.</p><p>Moberly takes on Fulton in KOMU 8's Game of the Week Friday at 7 p.m.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1110486" class="tncms-block"><section id="block-1110486" class="block emphasis-h3   " ><p><em>To report an error or typo, email <a href="mailto:news@komu.com" target="_blank">news@komu.com</a>.</em></p></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moberly%20football%20team%20gets%20motivated%20by%20former%20Spartans&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/fade799c-3af0-11ed-ad49-d7f401a719aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Moberly%20football%20team%20gets%20motivated%20by%20former%20Spartans&body=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fade799c-3af0-11ed-ad49-d7f401a719aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.komu.com/highschoolsports/moberly/moberly-football-team-gets-motivated-by-former-spartans/article_fade799c-3af0-11ed-ad49-d7f401a719aa.html', '[data-copy-inline-fade799c-3af0-11ed-ad49-d7f401a719aa]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-fade799c-3af0-11ed-ad49-d7f401a719aa
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fade799c-3af0-11ed-ad49-d7f401a719aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fade799c-3af0-11ed-ad49-d7f401a719aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fade799c-3af0-11ed-ad49-d7f401a719aa" class="save-list-fade799c-3af0-11ed-ad49-d7f401a719aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fade799c-3af0-11ed-ad49-d7f401a719aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22cody%20mcdowell%22#tncms-source=keyword" class="tag-cody-mcdowell label label-default" data-tncms-track-dmp='search: cody-mcdowell' rel="nofollow">Cody Mcdowell</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22motivation%22#tncms-source=keyword" class="tag-motivation label label-default" data-tncms-track-dmp='search: motivation' rel="nofollow">Motivation</a>
                </li> <li>
                    <a href="/search/?k=%22technique%22#tncms-source=keyword" class="tag-technique label label-default" data-tncms-track-dmp='search: technique' rel="nofollow">Technique</a>
                </li> <li>
                    <a href="/search/?k=%22player%22#tncms-source=keyword" class="tag-player label label-default" data-tncms-track-dmp='search: player' rel="nofollow">Player</a>
                </li> <li>
                    <a href="/search/?k=%22derieus%20wallace%22#tncms-source=keyword" class="tag-derieus-wallace label label-default" data-tncms-track-dmp='search: derieus-wallace' rel="nofollow">Derieus Wallace</a>
                </li> <li>
                    <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team' rel="nofollow">Team</a>
                </li> <li>
                    <a href="/search/?k=%22colin%20huffman%22#tncms-source=keyword" class="tag-colin-huffman label label-default" data-tncms-track-dmp='search: colin-huffman' rel="nofollow">Colin Huffman</a>
                </li> <li>
                    <a href="/search/?k=%22moberly%22#tncms-source=keyword" class="tag-moberly label label-default" data-tncms-track-dmp='search: moberly' rel="nofollow">Moberly</a>
                </li> <li>
                    <a href="/search/?k=%22gabe%20flood%22#tncms-source=keyword" class="tag-gabe-flood label label-default" data-tncms-track-dmp='search: gabe-flood' rel="nofollow">Gabe Flood</a>
                </li> <li>
                    <a href="/search/?k=%22moberly%20football%22#tncms-source=keyword" class="tag-moberly-football label label-default" data-tncms-track-dmp='search: moberly-football' rel="nofollow">Moberly Football</a>
                </li> <li>
                    <a href="/search/?k=%22moberly%20spartans%20football%22#tncms-source=keyword" class="tag-moberly-spartans-football label label-default" data-tncms-track-dmp='search: moberly-spartans-football' rel="nofollow">Moberly Spartans Football</a>
                </li> <li>
                    <a href="/search/?k=%22fulton%20football%22#tncms-source=keyword" class="tag-fulton-football label label-default" data-tncms-track-dmp='search: fulton-football' rel="nofollow">Fulton Football</a>
                </li> <li>
                    <a href="/search/?k=%22fulton%20hornets%20football%22#tncms-source=keyword" class="tag-fulton-hornets-football label label-default" data-tncms-track-dmp='search: fulton-hornets-football' rel="nofollow">Fulton Hornets Football</a>
                </li> <li>
                    <a href="/search/?k=%22mid-missouri%20football%22#tncms-source=keyword" class="tag-mid-missouri-football label label-default" data-tncms-track-dmp='search: mid-missouri-football' rel="nofollow">Mid-missouri Football</a>
                </li> <li>
                    <a href="/search/?k=%22high%20school%20football%20missouri%22#tncms-source=keyword" class="tag-high-school-football-missouri label label-default" data-tncms-track-dmp='search: high-school-football-missouri' rel="nofollow">High School Football Missouri</a>
                </li> <li>
                    <a href="/search/?k=%22mid-missouri%20high%20school%20football%20scores%22#tncms-source=keyword" class="tag-mid-missouri-high-school-football-scores label label-default" data-tncms-track-dmp='search: mid-missouri-high-school-football-scores' rel="nofollow">Mid-missouri High School Football Scores</a>
                </li> <li>
                    <a href="/search/?k=%22football%20scores%20missouri%22#tncms-source=keyword" class="tag-football-scores-missouri label label-default" data-tncms-track-dmp='search: football-scores-missouri' rel="nofollow">Football Scores Missouri</a>
                </li> <li>
                    <a href="/search/?k=%22moberly%20high%20school%22#tncms-source=keyword" class="tag-moberly-high-school label label-default" data-tncms-track-dmp='search: moberly-high-school' rel="nofollow">Moberly High School</a>
                </li> <li>
                    <a href="/search/?k=%22fulton%20high%20school%22#tncms-source=keyword" class="tag-fulton-high-school label label-default" data-tncms-track-dmp='search: fulton-high-school' rel="nofollow">Fulton High School</a>
                </li> <li>
                    <a href="/search/?k=%22friday%20night%20fever%22#tncms-source=keyword" class="tag-friday-night-fever label label-default" data-tncms-track-dmp='search: friday-night-fever' rel="nofollow">Friday Night Fever</a>
                </li> <li>
                    <a href="/search/?k=%22fnf%22#tncms-source=keyword" class="tag-fnf label label-default" data-tncms-track-dmp='search: fnf' rel="nofollow">Fnf</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cf024648-209b-11ec-a452-7bc533fd4dd8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.komu.com/users/profile/jaydenjagtiani" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="jaydenjagtiani" src="https://secure.gravatar.com/avatar/1d7473c3aa9bcc435db4d4a3e520a154?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.komu.com/users/profile/jaydenjagtiani" rel="author" class="tnt-user-profile-link tnt-user-name">Jayden  Jagtiani</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jpjkkx@umsystem.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-cf024648-209b-11ec-a452-7bc533fd4dd8" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=cf024648-209b-11ec-a452-7bc533fd4dd8&amp;s=start_time&amp;sd=desc" data-subject="Jayden  Jagtiani" data-description="Whenever Jayden  Jagtiani posts new content, you'll get an email delivered to your inbox with a link." data-name="Jayden  Jagtiani notification" data-author-id="cf024648-209b-11ec-a452-7bc533fd4dd8" data-user-url="https://www.komu.com/users/">
        <i class="fas tnt-star"></i> Follow Jayden  Jagtiani
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.komu.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fhighschoolsports%2Fmoberly%2Fmoberly-football-team-gets-motivated-by-former-spartans%2Farticle_fade799c-3af0-11ed-ad49-d7f401a719aa.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-965397" class="tncms-block"><section id="block-965397" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-965397 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-965397" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-965397" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-977584" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977584" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977584');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1098332" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1098332" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1098332');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1101406" class="tncms-block"></div><div id="tncms-block-977258" class="tncms-block"></div><div id="tncms-block-1418812" class="tncms-block"></div><div id="tncms-block-1097808" class="tncms-block"></div><div id="tncms-block-977591" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977591" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977591');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1100324" class="tncms-block"><section id="block-1100324" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1100324"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1100324" type="checkbox" name="list_id[]" value="e13e5102-fec8-11eb-8c86-57ed752caa38" data-name="Friday Night Fever" title="Friday Night Fever" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Friday Night Fever</h4>
                                    
                                        <p>Be ready for all the Friday night high school football action with this email delivered three days a week. We'll provide a preview of games on Friday morning, recaps on Saturday morning and a broader look at where things stand on Tuesdays.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1100324" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.komu.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1046821" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046821" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046821');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-957834" class="tncms-block footer-logo"><div id="site-logo-957834" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png 400w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="352"
            height="104"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-957829" class="tncms-block"><section id="block-957829" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957829 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Community Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-whats-on"  href="/onkomu/"  tabindex="0" >
                    <span class="nav-label ">What's On</span>
                </a></li><li>
                <a class="nav-link    tnt-section-komu-8-cares"  href="/cares/"  tabindex="0" >
                    <span class="nav-label ">KOMU 8 Cares</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-957799" class="tncms-block"><section id="block-957799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957799 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-information"  href="/pages/fcc/"  tabindex="0" >
                    <span class="nav-label ">FCC Public Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-online-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/KOMU-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Online Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="https://www.komu.com/fcc-applications/pdf_9eebc644-1adb-11eb-b6b9-476b9c2b707f.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1098603" class="tncms-block"><div class="follow-links-1098603 follow-links default">
    
    <section id="block-1098603" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1098603 ">
        <div class="block-title-inner">
            <h3>
                
                Follow us
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1098603 text-muted">
        <p>Missourian Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ColumbiaMissourian/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/comosports" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/comissourian/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://www.facebook.com/ColumbiaMissourian/","https://twitter.com/comosports","https://www.instagram.com/comissourian/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1098602" class="tncms-block"><div class="follow-links-1098602 follow-links default">
    
    <section id="block-1098602" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-1098602 text-muted">
        <p>KOMU 8 Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/komu8" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/komusports" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/komusports/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://www.facebook.com/komu8","https://twitter.com/komusports","https://www.instagram.com/komusports/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-957831" class="tncms-block"><section id="block-957831" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957831 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>KOMU.com</strong><br>
    5550 Hwy 63 S<br>
    Columbia, MO 65201
    <br>
    
        <strong>Phone:</strong> 573-882-8888<br>
        <strong>Email:</strong> <a href="mailto:news@komu.com">news@komu.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-957803" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-957803"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">KOMU 8</a>, 5550 Hwy 63 S Columbia, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-977596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977596" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977596');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fade799c-3af0-11ed-ad49-d7f401a719aa")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10748.add('act', dmpData);_cc10748.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["highschoolsports/moberly", "highschoolsports", "highschoolsports/fulton", "sports"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["cody mcdowell", "sport", "american football", "motivation", "technique", "player", "derieus wallace", "team", "colin huffman", "moberly", "gabe flood", "moberly football", "moberly spartans football", "fulton football", "fulton hornets football", "mid-missouri football", "high school football missouri", "mid-missouri high school football scores", "football scores missouri", "moberly high school", "fulton high school", "friday night fever", "fnf"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-957837'),
            query_input = d.getElementById('site-search-957837-term'),
            search_dropdown = d.getElementById('site-search-957837-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-957837 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10748.add('act', mailListData);_cc10748.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10748.add('act', dmpData);_cc10748.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>