<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Agricultural group to defend Sunshine Law against hog farm</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/agricultural-group-to-defend-sunshine-law-against-hog-farm/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="Megan Kelly" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="Friends of Responsible Agriculture is continuing to fight back against a CAFO in Callaway County." />
<meta name="keywords" content="Callaway County,Friends of Responsible Agriculture,fight,hog,farm,concentrated animal feeding operations,CAFO,Sunshine Law,violation" />
<meta name="news_keywords" content="Callaway County,Friends of Responsible Agriculture,fight,hog,farm,concentrated animal feeding operations,CAFO,Sunshine Law,violation" />
<meta name="Date" content="2020-04-15" />
<meta name="Last-Modified" content="2020-04-15 12:08:40" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Agricultural group to defend Sunshine Law against hog farm" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Agricultural group to defend Sunshine Law against hog farm" />
<meta property="og:description" content="Friends of Responsible Agriculture is continuing to fight back against a CAFO in Callaway County." />
<meta property="og:url" content="https://www.komu.com/news/agricultural-group-to-defend-sunshine-law-against-hog-farm/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/YVEUyR72nQUzM0xGy0wLQAaWyMham9ykh80xDCzAhe93_EGMtEJXL3yAsmZF4BhSEAUfcr8I2yo-CjQtF9gGNoi05BdoCE85zAAde2xJWXRQ" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/YVEUyR72nQUzM0xGy0wLQAaWyMham9ykh80xDCzAhe93_EGMtEJXL3yAsmZF4BhSEAUfcr8I2yo-CjQtF9gGNoi05BdoCE85zAAde2xJWXRQ"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Agricultural group to defend Sunshine Law against hog farm">
<meta name="twitter:description" content="Friends of Responsible Agriculture is continuing to fight back against a CAFO in Callaway County.">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/YVEUyR72nQUzM0xGy0wLQAaWyMham9ykh80xDCzAhe93_EGMtEJXL3yAsmZF4BhSEAUfcr8I2yo-CjQtF9gGNoi05BdoCE85zAAde2xJWXRQ">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1572468118000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1698382-1', 'auto'); // Replace with your property ID.
ga('create', 'UA-131156309-1', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<!-- End Google Analytics -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/XbKvbh4ZPYg4LqAAT2SdIwvjYxE1Gznm6mE90vbVKKPNUbCSW14pHex2UbTnblwQv0vXeIe-9c55DdLJkuO-wR9NeW6YehoTUczQ9_UyXMyw'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/XbKvbh4ZPYg4LqAAT2SdIwvjYxE1Gznm6mE90vbVKKPNUbCSW14pHex2UbTnblwQv0vXeIe-9c55DdLJkuO-wR9NeW6YehoTUczQ9_UyXMyw"/>
</head>
<body id="page_agricultural-group-to-defend-sunshine-law-against-hog-farm"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-b96b9c28-ba87-4f8e-a54a-7eef16c8db53" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-04-15 11:10:41'}" data-id="106352">
<div class="title">
<a href="/news/wednesday-covid-19-coverage-first-confirmed-case-in-miller-county">Wednesday COVID-19 Coverage: First confirmed case in Miller County</a>
</div>
<a href="/news/wednesday-covid-19-coverage-first-confirmed-case-in-miller-county" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/czbUse_M-B1-3JqXfGM9bw22WTch9UY-mqSFjljygxDpGXuZeE6vv8wqjewD_6gTJkehnvnKr6x-oanOAPBJiT), url(/images/noimage.jpg)" title="Wednesday COVID-19 Coverage: First confirmed case in Miller County">
<span class="dhh">Wednesday COVID-19 Coverage: First confirmed case in Miller County</span>
</a>
<div class="description">
<a href="/news/wednesday-covid-19-coverage-first-confirmed-case-in-miller-county">
As COVID-19 spreads, KOMU 8 will continue to update you about the impacts on the community. KOMU 8 News is tracking all positive cases broken down by county&nbsp; here &nbsp;and all closings and...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-14 20:38:09'}" data-id="106350">
<div class="title">
<a href="/news/covid-19-town-hall-tax-deadline-updates-and-federal-stimulus-checks">COVID-19 Town Hall: Tax deadline updates and federal stimulus checks</a>
</div>
<a href="/news/covid-19-town-hall-tax-deadline-updates-and-federal-stimulus-checks" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/TXTIhtDD6M11lsGksPB82wUOn4W3K3JrKmwy3wYdtmA4SIQ49Ar4QUSLnhBlRS2QU1QNa9qp3mNgbMKWkUiu5L-8V2f3RushUAtyB9Ie3lJmyZM-bAyFTAUkitr3n8EX8), url(/images/noimage.jpg)" title="COVID-19 Town Hall: Tax deadline updates and federal stimulus checks">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">COVID-19 Town Hall: Tax deadline updates and federal stimulus checks</span>
</a>
<div class="description">
<a href="/news/covid-19-town-hall-tax-deadline-updates-and-federal-stimulus-checks">
KOMU 8's Emily Spain talks with a local...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-14 19:27:07'}" data-id="106348">
<div class="title">
<a href="/news/recent-grads-honor-columbia-2020-high-school-seniors-with-website">Recent grads honor Columbia 2020 high school seniors with website</a>
</div>
<a href="/news/recent-grads-honor-columbia-2020-high-school-seniors-with-website" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/GoAHHsG9rY_u3lS5MaU3YA8nxikpvS4fG4b5-kAH8EsKcomNyuwIxXOycOVGl-V0LUF4k9XEfcMRJz95NBRMExM8Y_HiMOj0S8288MuAyYMg), url(/images/noimage.jpg)" title="Recent grads honor Columbia 2020 high school seniors with website">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Recent grads honor Columbia 2020 high school seniors with website</span>
</a>
<div class="description">
<a href="/news/recent-grads-honor-columbia-2020-high-school-seniors-with-website">
COLUMBIA &ndash; Two recent high school...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-04-15 11:50:32'}" data-id="106353">
<div class="title">
<a href="/news/cole-county-creates-covid-19-assistance-helpline">Cole County creates COVID-19 assistance helpline</a>
</div>
<a href="/news/cole-county-creates-covid-19-assistance-helpline" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/fAc5IvnrITnqNmidtG0hFQP_V4WClXpQ3Xi4D4r8wVSVusgQaVzMW_6_pIY6ziBUrHPU2nwBz9t2eWKyI1pifsz3iz2EzKgmD7kriRvxCM6g), url(/images/noimage.jpg)" title="Cole County creates COVID-19 assistance helpline">
<span class="dhh">Cole County creates COVID-19 assistance helpline</span>
</a>
<div class="description">
<a href="/news/cole-county-creates-covid-19-assistance-helpline">
JEFFERSON CITY - United Way of Central Missouri created a helpline for Cole County residents to navigate the COVID-19 pandemic. The assistance helpline was started to help people with grocery...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-15 11:10:41'}" data-id="106352">
<div class="title">
<a href="/news/wednesday-covid-19-coverage-first-confirmed-case-in-miller-county">Wednesday COVID-19 Coverage: First confirmed case in Miller County</a>
</div>
<a href="/news/wednesday-covid-19-coverage-first-confirmed-case-in-miller-county" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/czbUse_M-B1-3JqXfGM9bw22WTch9UY-mqSFjljygxDpGXuZeE6vv8wqjewD_6gTJkehnvnKr6x-oanOAPBJiT), url(/images/noimage.jpg)" title="Wednesday COVID-19 Coverage: First confirmed case in Miller County">
<span class="dhh">Wednesday COVID-19 Coverage: First confirmed case in Miller County</span>
</a>
<div class="description">
<a href="/news/wednesday-covid-19-coverage-first-confirmed-case-in-miller-county">
As COVID-19 spreads, KOMU 8 will continue to...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-14 20:38:09'}" data-id="106350">
<div class="title">
<a href="/news/covid-19-town-hall-tax-deadline-updates-and-federal-stimulus-checks">COVID-19 Town Hall: Tax deadline updates and federal stimulus checks</a>
</div>
<a href="/news/covid-19-town-hall-tax-deadline-updates-and-federal-stimulus-checks" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/TXTIhtDD6M11lsGksPB82wUOn4W3K3JrKmwy3wYdtmA4SIQ49Ar4QUSLnhBlRS2QU1QNa9qp3mNgbMKWkUiu5L-8V2f3RushUAtyB9Ie3lJmyZM-bAyFTAUkitr3n8EX8), url(/images/noimage.jpg)" title="COVID-19 Town Hall: Tax deadline updates and federal stimulus checks">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">COVID-19 Town Hall: Tax deadline updates and federal stimulus checks</span>
</a>
<div class="description">
<a href="/news/covid-19-town-hall-tax-deadline-updates-and-federal-stimulus-checks">
KOMU 8's Emily Spain talks with a local...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-14 20:22:44'}" data-id="106349">
<div class="title">
<a href="/news/mshp-sees-a-decrease-in-drivers-but-an-increase-in-traffic-violations">MSHP sees a decrease in drivers, but an increase in traffic violations</a>
</div>
<a href="/news/mshp-sees-a-decrease-in-drivers-but-an-increase-in-traffic-violations" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Er9xPPuRqfU5D-OOAHk4lA_zt23ij497SuZONy96yt3mkfUANmXuINCfPZfHH5FOK11H4l3bYPuWohXIyW7yPPRZhdaxRfD1yNJtcthSiUTA), url(/images/noimage.jpg)" title="MSHP sees a decrease in drivers, but an increase in traffic violations">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">MSHP sees a decrease in drivers, but an increase in traffic violations</span>
</a>
<div class="description">
<a href="/news/mshp-sees-a-decrease-in-drivers-but-an-increase-in-traffic-violations">
COLUMBIA - State Troopers are seeing fewer...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-14 19:27:07'}" data-id="106348">
<div class="title">
<a href="/news/recent-grads-honor-columbia-2020-high-school-seniors-with-website">Recent grads honor Columbia 2020 high school seniors with website</a>
</div>
<a href="/news/recent-grads-honor-columbia-2020-high-school-seniors-with-website" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/GoAHHsG9rY_u3lS5MaU3YA8nxikpvS4fG4b5-kAH8EsKcomNyuwIxXOycOVGl-V0LUF4k9XEfcMRJz95NBRMExM8Y_HiMOj0S8288MuAyYMg), url(/images/noimage.jpg)" title="Recent grads honor Columbia 2020 high school seniors with website">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Recent grads honor Columbia 2020 high school seniors with website</span>
</a>
<div class="description">
<a href="/news/recent-grads-honor-columbia-2020-high-school-seniors-with-website">
COLUMBIA &ndash; Two recent high school...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-04-13 01:48:44'}" data-id="106315">
<div class="title">
<a href="/news/target-8-columbia-city-manager-i-believe-the-funds-have-been-hijacked-by-the-state-">TARGET 8: Columbia City Manager: 'I believe the funds have been hijacked by the state.'</a>
</div>
<a href="/news/target-8-columbia-city-manager-i-believe-the-funds-have-been-hijacked-by-the-state-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/z5BWpgRyRF_kKc0ofHJCFghy1VeqcD5uYeCkeSeDe6WfZ4ShuXlkaDL_VNJJwVp4iCo5COf3miC8YjnA1QnXVExpidbfVCJNpkaP0o5PAnOwms5KGy1lCgewyZLlCyU93igovBs5ieSlbZbllan13l), url(/images/noimage.jpg)" title="TARGET 8: Columbia City Manager: 'I believe the funds have been hijacked by the state.'">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Columbia City Manager: &apos;I believe the funds have been hijacked by the state.&apos;</span>
</a>
<div class="description">
<a href="/news/target-8-columbia-city-manager-i-believe-the-funds-have-been-hijacked-by-the-state-">
COLUMBIA - "Are you kidding me?" was the question one St. Louis-area local health director emailed back to Dr. Randall Williams, Director of the Missouri Department of Health and Senior Services...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-03-20 20:30:22'}" data-id="105922">
<div class="title">
<a href="/news/target-8-state-agency-tells-staff-to-keep-working-even-with-possible-covid-19-exposure">TARGET 8: State agency tells staff to keep working even with possible COVID-19 exposure</a>
</div>
<a href="/news/target-8-state-agency-tells-staff-to-keep-working-even-with-possible-covid-19-exposure" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/2WMlb0MaW_DfqoW43lyHYwBdiPhOSg-vPFfCkrTgvXm381me1ObW5CsUrOoZkpbyPZ-zZW_w4dorIaEVOKyekFvzUj8aQlhKJJX6kgtmmMZ7GY0mxnZgE3q5oqFp3Ay58), url(/images/noimage.jpg)" title="TARGET 8: State agency tells staff to keep working even with possible COVID-19 exposure">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: State agency tells staff to keep working even with possible COVID-19 exposure</span>
</a>
<div class="description">
<a href="/news/target-8-state-agency-tells-staff-to-keep-working-even-with-possible-covid-19-exposure">
COLUMBIA - Missouri Department of Mental...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-02-10 14:28:16'}" data-id="105070">
<div class="title">
<a href="/news/target-8-in-final-months-pinnacle-was-not-paying-employee-s-health-insurance">TARGET 8: In final months, Pinnacle was not paying employee's health insurance</a>
</div>
<a href="/news/target-8-in-final-months-pinnacle-was-not-paying-employee-s-health-insurance" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ZS-mzjtxD9Rqj5ql98XHzgM2X3pxoRfnoMgQEzjxWi-GQnjgFBUy-T_fMXpI0b5atkJDSSYNpkUJm-r-TQzsaScH8WhnQhfR5K4d2LwP5fsA), url(/images/noimage.jpg)" title="TARGET 8: In final months, Pinnacle was not paying employee's health insurance">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: In final months, Pinnacle was not paying employee&apos;s health insurance</span>
</a>
<div class="description">
<a href="/news/target-8-in-final-months-pinnacle-was-not-paying-employee-s-health-insurance">
BOONVILLE - When Pinnacle Regional Hospital in...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-04-02 20:56:19'}" data-id="106151">
<div class="title">
<a href="/news/research-suggests-a-slight-adjustment-in-tornado-trends">Research suggests a slight adjustment in tornado trends</a>
</div>
<a href="/news/research-suggests-a-slight-adjustment-in-tornado-trends" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/JeG3lFbVNKt5_21Z0-HxRQtbUQ84ax91T7ODcCeoce16M4MOHjNnpJZYiNY2Aev2AqSwv6HpdWyvqpp1Uh4STzCQJlZ24Q20S9gTsRSXaQUQ), url(/images/noimage.jpg)" title="Research suggests a slight adjustment in tornado trends">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Research suggests a slight adjustment in tornado trends</span>
</a>
<div class="description">
<a href="/news/research-suggests-a-slight-adjustment-in-tornado-trends">
COLUMBIA - As we all know by now, the world is warming. It is simply a fact. Take a look at the ten hottest years globally on record and you&rsquo;ll find that 8 of them occurred in the past...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-02 15:48:07'}" data-id="106145">
<div class="title">
<a href="/news/the-2020-spring-and-early-summer-weather-outlook">The 2020 spring and early summer weather outlook</a>
</div>
<a href="/news/the-2020-spring-and-early-summer-weather-outlook" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/4M01hUNiWm1Trdz5aOT4GwVaRKQ7-5fKHSx_btKexsc6rozu4_wLI-aQcaRpkDPFr0pnpho9qfFeVyD6xLZK9D56lM8hRzbnsW3lfTKARi3MOvfzis3k_l5CkICwhW1IY), url(/images/noimage.jpg)" title="The 2020 spring and early summer weather outlook">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">The 2020 spring and early summer weather outlook</span>
</a>
<div class="description">
<a href="/news/the-2020-spring-and-early-summer-weather-outlook">
COLUMBIA - Mid-Missouri had a warm and wet...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-02 16:12:35'}" data-id="106146">
<div class="title">
<a href="/news/tornado-shelters-during-covid-19-you-need-to-plan-now">Tornado shelters during COVID-19: You need to plan now</a>
</div>
<a href="/news/tornado-shelters-during-covid-19-you-need-to-plan-now" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/FlQOUUdLwQI5EBWaF98DJwjPlBQoPNh8ahd57m9tcSjsyCbTvbAhR8Ou1YClWKnY3xA_c1k-Ur9qfVuaKg_qSIcYXZnm1-5vKe1pXTrkNE3A), url(/images/noimage.jpg)" title="Tornado shelters during COVID-19: You need to plan now">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Tornado shelters during COVID-19: You need to plan now</span>
</a>
<div class="description">
<a href="/news/tornado-shelters-during-covid-19-you-need-to-plan-now">
COLUMBIA - Severe weather season is here and...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-04-10 11:10:32'}" data-id="106280">
<div class="title">
<a href="/news/report-border-war-nearing-a-return-to-the-gridiron">Report: Border War nearing a return to the gridiron</a>
</div>
<a href="/news/report-border-war-nearing-a-return-to-the-gridiron" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/mVn8ZZr2NoVakXFmTnWooASLqNOEDKEGdno2EPt--2AZhQWnwilIYNDvGNxObtkgMVGRDXiFPVXdkyJY96kkU7YoARP48jsK5Zv3NEk790kQ), url(/images/noimage.jpg)" title="Report: Border War nearing a return to the gridiron">
<span class="dhh">Report: Border War nearing a return to the gridiron</span>
</a>
<div class="description">
<a href="/news/report-border-war-nearing-a-return-to-the-gridiron">
COLUMBIA - The Border War may soon be making its return to the gridiron. Missouri and the University of Kansas are currently working on a four-game football series, as&nbsp; first report ed by...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-09 10:52:51'}" data-id="106260">
<div class="title">
<a href="/news/local-gym-hosting-a-not-so-average-5k">Local gym hosting a not so average 5K</a>
</div>
<a href="/news/local-gym-hosting-a-not-so-average-5k" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/DBT66UzhIHmMXkqnzsJ2yQzvcJ2cFtsLdrbvKop_TYNQw6H-6cm8-8lItuz2Q1g-nMzTg5M_1yW5idAE21w0EhtNBB7Df7txDNKYkekEwF-c_WeNxc1Ri4CQMvy5YHSkk), url(/images/noimage.jpg)" title="Local gym hosting a not so average 5K">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Local gym hosting a not so average 5K</span>
</a>
<div class="description">
<a href="/news/local-gym-hosting-a-not-so-average-5k">
JEFFERSON CITY - Small businesses have been...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-08 20:25:35'}" data-id="106251">
<div class="title">
<a href="/news/edwards-nominated-for-nascar-hall-of-fame">Edwards nominated for NASCAR Hall of Fame</a>
</div>
<a href="/news/edwards-nominated-for-nascar-hall-of-fame" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ryrVhtezU2PnPqtx3EC40Q53oJnFAIS8AurLE0icLxyjRNX1tQE0lghkbz20V6_8Ib8BFEn8JjbcRQMIlQli28), url(/images/noimage.jpg)" title="Edwards nominated for NASCAR Hall of Fame">
<span class="dhh">Edwards nominated for NASCAR Hall of Fame</span>
</a>
<div class="description">
<a href="/news/edwards-nominated-for-nascar-hall-of-fame">
CHARLOTTE - Columbia native Carl Edwards was...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-bf9997ac-6124-4c7b-8c8c-ca46e1a0456c" class="block viewnews viewnews_76425">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28%2BI%21I%3FXN%21%289%40%20%0A'
});
</script>
<div id="player-A757EECF726D4DFEBA01FF3BA68C9C48" class="block player player_76425">
<div class="">
<article class="news-article highlight-story" id="highlight-story-3785C0FA-E3D3-431D-BD14D16CFA9BD4BD" style="border-top:0;">
<div class="title">
<h1>
Agricultural group to defend Sunshine Law against hog farm
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-4d2e35d7-7e37-41d9-b2ec-855832a75f04" class="timestamp long-format hide-elapsed hide-clock show-ago older-than-one-day" data-datetime="{ts '2016-02-13 16:10:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="true" >
<span class="elapsed-time">
4 years 2 months 22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, February 13 2016
</span>
<span class="tiny-format formatted-time">
Feb 13, 2016
</span>
<span class="long-format formatted-time">
Saturday, February 13, 2016 4:10:00 PM CST
</span>
<span class="short-format formatted-time">
February 13, 2016
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Sahar Majid and Megan Kelly, KOMU 8 Reporters</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/agricultural-group-to-defend-sunshine-law-against-hog-farm">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/agricultural-group-to-defend-sunshine-law-against-hog-farm">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/agricultural-group-to-defend-sunshine-law-against-hog-farm">
<div class="social-widget twitter"></div>
</a>
</div>
<div class="main-image">
<div id="image-d13d9a1b-a189-400b-82d2-bf74b461eb62" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/XbKvbh4ZPYg4LqAAT2SdIwvjYxE1Gznm6mE90vbVKKPNUbCSW14pHex2UbTnblwQv0vXeIe-9c55DdLJkuO-wR9NeW6YehoTUczQ9_UyXMyw');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/XbKvbh4ZPYg4LqAAT2SdIwvjYxE1Gznm6mE90vbVKKPNUbCSW14pHex2UbTnblwQv0vXeIe-9c55DdLJkuO-wR9NeW6YehoTUczQ9_UyXMyw"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d13d9a1b-a189-400b-82d2-bf74b461eb62');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/XbKvbh4ZPYg4LqAAT2SdIwvjYxE1Gznm6mE90vbVKKPNUbCSW14pHex2UbTnblwQv0vXeIe-9c55DdLJkuO-wR9NeW6YehoTUczQ9_UyXMyw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/XbKvbh4ZPYg4LqAAT2SdIwvjYxE1Gznm6mE90vbVKKPNUbCSW14pHex2UbTnblwQv0vXeIe-9c55DdLJkuO-wR9NeW6YehoTUczQ9_UyXMyw";
})();
</script>
</div>
<div class="article-content">
<p class="x_xmsonormal">CALLAWAY COUNTY &ndash; Friends of Responsible Agriculture filed a motion for what they said is "another Sunshine Law violation against the&nbsp;Missouri Clean Water Commission&rsquo;s tours of concentrated animal feeding operations."</p>
<p class="x_xmsonormal">FORAG claims the Callaway Farrowing&rsquo;s permit appeal was still pending during the time of the tours.</p>
<p class="x_MsoNormal">&ldquo;When the CAFO tours were taken by the Clean Water Commission, there was not proper public notice at this time,&rdquo; FORAG President Jeff Jones said.</p>
<p class="x_xmsonormal">By law, the Missouri CWC, Missouri Department of Natural Resources and Callaway Farrowing, LLC were responsible for providing FORAG with the notes taken during these tours to Windemann Farm, Brinker Farm and University Farm.</p>
<p class="x_MsoNormal">&ldquo;This is just part of a process. We need to go one step at a time to make sure steps aren&rsquo;t skipped and that&rsquo;s what has brought us to this time period now,&rdquo; Jones said.</p>
<p class="x_xmsonormal">FORAG is against the CAFO operating permit in Callaway County and were not invited to the CWC's tours.</p>
<p class="x_MsoNormal">According to a <a href="http://dnr.mo.gov/env/wpp/cafo/docs/Response%20to%20general%20comments.pdf">letter </a>by Missouri DNR, they &ldquo;obligated to review each application equally in respect to compliance with regulations set forth by the Clean Water Commission."</p>
<p class="x_xmsonormal">The lawsuit is against the Missouri DNR, the Missouri CWC and Callaway Farrowing, LLC.</p>
<p class="x_xmsonormal">FORAG has a deadline of April 20 to file against the violation of the Sunshine Law to the Cole County Court.</p>
<p>&nbsp;</p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-A757EECF726D4DFEBA01FF3BA68C9C48'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-ee898dbc-91b5-4ea0-a929-af94c468ac75">
More News
</h1>
<div id="cnews_4D66398EAA5E4C048BDC084C66FFE619" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="106353"
>
<div class="image-grid-item-image">
<a title="Cole County creates COVID-19 assistance helpline" 
href="/news/cole-county-creates-covid-19-assistance-helpline"
>
<div id="image-21f924e8-892c-4750-bef5-a620b7825f4b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/vg7uRkvTnZPQ4jzxzg4hzQ5w8IQlhC_WFb9p-PV5LZPy7Ww3H9wpFThFhvNsJgRkqqEhtoF0DhXLkzAvEXpiNZC4EK12mO0wKm5NdZFonBrQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2016-05/cellphone.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-21f924e8-892c-4750-bef5-a620b7825f4b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/vg7uRkvTnZPQ4jzxzg4hzQ5w8IQlhC_WFb9p-PV5LZPy7Ww3H9wpFThFhvNsJgRkqqEhtoF0DhXLkzAvEXpiNZC4EK12mO0wKm5NdZFonBrQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/vg7uRkvTnZPQ4jzxzg4hzQ5w8IQlhC_WFb9p-PV5LZPy7Ww3H9wpFThFhvNsJgRkqqEhtoF0DhXLkzAvEXpiNZC4EK12mO0wKm5NdZFonBrQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/cole-county-creates-covid-19-assistance-helpline">
<p>Cole County creates COVID-19 assistance helpline</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/cole-county-creates-covid-19-assistance-helpline">Cole County creates COVID-19 assistance helpline</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - United Way of Central Missouri created a helpline for Cole County residents to navigate the COVID-19 pandemic.... 
<a href='/news/cole-county-creates-covid-19-assistance-helpline' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-61bec1b8-eae5-4aeb-a44b-337a83c824e7" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-15 10:50:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 hour <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, April 15 2020
</span>
<span class="tiny-format formatted-time">
Apr 15, 2020
</span>
<span class="long-format formatted-time">
Wednesday, April 15, 2020 10:50:00 AM CDT
</span>
<span class="short-format formatted-time">
April 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/cole-county-creates-covid-19-assistance-helpline">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/cole-county-creates-covid-19-assistance-helpline">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/cole-county-creates-covid-19-assistance-helpline">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106352"
>
<div class="image-grid-item-image">
<a title="Wednesday COVID-19 Coverage: First confirmed case in Miller County" 
href="/news/wednesday-covid-19-coverage-first-confirmed-case-in-miller-county"
>
<div id="image-dbe8c648-8e80-4eae-bd03-0c7a6fdade5f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-04/covid.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-dbe8c648-8e80-4eae-bd03-0c7a6fdade5f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/wednesday-covid-19-coverage-first-confirmed-case-in-miller-county">
<p>Wednesday COVID-19 Coverage: First confirmed case in Miller County</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/wednesday-covid-19-coverage-first-confirmed-case-in-miller-county">Wednesday COVID-19 Coverage: First confirmed case in Miller County</a>
</div>
<div class="summary hide-in-grid-view">
As COVID-19 spreads, KOMU 8 will continue to update you about the impacts on the community. 
KOMU 8 News... 
<a href='/news/wednesday-covid-19-coverage-first-confirmed-case-in-miller-county' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b3f45cd3-d11d-46ab-a5ca-9186a47628f7" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-15 10:10:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 hour <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, April 15 2020
</span>
<span class="tiny-format formatted-time">
Apr 15, 2020
</span>
<span class="long-format formatted-time">
Wednesday, April 15, 2020 10:10:00 AM CDT
</span>
<span class="short-format formatted-time">
April 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/wednesday-covid-19-coverage-first-confirmed-case-in-miller-county">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/wednesday-covid-19-coverage-first-confirmed-case-in-miller-county">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/wednesday-covid-19-coverage-first-confirmed-case-in-miller-county">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106350"
>
<div class="image-grid-item-image">
<a title="COVID-19 Town Hall: Tax deadline updates and federal stimulus checks" 
href="/news/covid-19-town-hall-tax-deadline-updates-and-federal-stimulus-checks"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-dc87c8dd-b10c-4363-a6b1-3658cfca6c26" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/OBHHqY9T3IqaH6chuzJVcgM1yAJ9-9RjFAVV7ddVTTouMlueF_NffEsNewWY29iiUizZxkdA_vCcLxZ3d7hsBbWzzt95y36FOX07uV4mp_GPer-eJK3Kk-QrN37tPY6jI');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-04/screen_shot_2020-04-14_at_7.37.32_pm.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-dc87c8dd-b10c-4363-a6b1-3658cfca6c26');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/OBHHqY9T3IqaH6chuzJVcgM1yAJ9-9RjFAVV7ddVTTouMlueF_NffEsNewWY29iiUizZxkdA_vCcLxZ3d7hsBbWzzt95y36FOX07uV4mp_GPer-eJK3Kk-QrN37tPY6jI");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/OBHHqY9T3IqaH6chuzJVcgM1yAJ9-9RjFAVV7ddVTTouMlueF_NffEsNewWY29iiUizZxkdA_vCcLxZ3d7hsBbWzzt95y36FOX07uV4mp_GPer-eJK3Kk-QrN37tPY6jI";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/covid-19-town-hall-tax-deadline-updates-and-federal-stimulus-checks">
<p>COVID-19 Town Hall: Tax deadline updates and federal stimulus checks</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/covid-19-town-hall-tax-deadline-updates-and-federal-stimulus-checks">COVID-19 Town Hall: Tax deadline updates and federal stimulus checks</a>
</div>
<div class="summary hide-in-grid-view">
KOMU 8's Emily Spain talks with a local accountant in Tuesday's town hall about changes to 2019's tax season due... 
<a href='/news/covid-19-town-hall-tax-deadline-updates-and-federal-stimulus-checks' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-0e6ed9b2-18a6-45b5-b5b5-72a00ce57d32" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 19:38:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 7:38:00 PM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/covid-19-town-hall-tax-deadline-updates-and-federal-stimulus-checks">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/covid-19-town-hall-tax-deadline-updates-and-federal-stimulus-checks">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/covid-19-town-hall-tax-deadline-updates-and-federal-stimulus-checks">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106349"
>
<div class="image-grid-item-image">
<a title="MSHP sees a decrease in drivers, but an increase in traffic violations" 
href="/news/mshp-sees-a-decrease-in-drivers-but-an-increase-in-traffic-violations"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-1fd3709e-48bb-474b-b736-d8e9a913df4b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/z93Wxg3JDcXO-ptLUatN2wqovWk0OGrpT1AyWZRNcyqU-PmjCJIN4YxfkR5Y4qvZO7dg5aaBpKA73WQ_tnLnm8DR5fIlHF3huofA1ZT8N9rw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-04/img_0705_2.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-1fd3709e-48bb-474b-b736-d8e9a913df4b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/z93Wxg3JDcXO-ptLUatN2wqovWk0OGrpT1AyWZRNcyqU-PmjCJIN4YxfkR5Y4qvZO7dg5aaBpKA73WQ_tnLnm8DR5fIlHF3huofA1ZT8N9rw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/z93Wxg3JDcXO-ptLUatN2wqovWk0OGrpT1AyWZRNcyqU-PmjCJIN4YxfkR5Y4qvZO7dg5aaBpKA73WQ_tnLnm8DR5fIlHF3huofA1ZT8N9rw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/mshp-sees-a-decrease-in-drivers-but-an-increase-in-traffic-violations">
<p>MSHP sees a decrease in drivers, but an increase in traffic violations</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/mshp-sees-a-decrease-in-drivers-but-an-increase-in-traffic-violations">MSHP sees a decrease in drivers, but an increase in traffic violations</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - State Troopers are seeing fewer cars on the highways as stay-at-home orders continue. 
But, Sergeant Scott White... 
<a href='/news/mshp-sees-a-decrease-in-drivers-but-an-increase-in-traffic-violations' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-a17e5987-06a8-465c-afbd-ee7b90b45431" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 19:22:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 7:22:00 PM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/mshp-sees-a-decrease-in-drivers-but-an-increase-in-traffic-violations">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/mshp-sees-a-decrease-in-drivers-but-an-increase-in-traffic-violations">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/mshp-sees-a-decrease-in-drivers-but-an-increase-in-traffic-violations">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106348"
>
<div class="image-grid-item-image">
<a title="Recent grads honor Columbia 2020 high school seniors with website" 
href="/news/recent-grads-honor-columbia-2020-high-school-seniors-with-website"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-a4a10fcf-f71c-427a-b1fe-1e7f8c093958" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/TiKK9aw72DIHkL-PTBiNQgvotdOgcvah7a5oU745hBojM-B3qbUw_bjjN6-YVmS7yr8egRAKJvAfx-QTHeLvs8tx3TQ863h0htd3d1XU69rg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-04/seniors_local_lookout.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a4a10fcf-f71c-427a-b1fe-1e7f8c093958');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/TiKK9aw72DIHkL-PTBiNQgvotdOgcvah7a5oU745hBojM-B3qbUw_bjjN6-YVmS7yr8egRAKJvAfx-QTHeLvs8tx3TQ863h0htd3d1XU69rg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/TiKK9aw72DIHkL-PTBiNQgvotdOgcvah7a5oU745hBojM-B3qbUw_bjjN6-YVmS7yr8egRAKJvAfx-QTHeLvs8tx3TQ863h0htd3d1XU69rg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/recent-grads-honor-columbia-2020-high-school-seniors-with-website">
<p>Recent grads honor Columbia 2020 high school seniors with website</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/recent-grads-honor-columbia-2020-high-school-seniors-with-website">Recent grads honor Columbia 2020 high school seniors with website</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &ndash; Two recent high school graduates are working on a unique senior year celebration for their former classmates. 
... 
<a href='/news/recent-grads-honor-columbia-2020-high-school-seniors-with-website' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-590d8daa-ac93-4f64-8c6c-325732a87233" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 18:27:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 6:27:00 PM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/recent-grads-honor-columbia-2020-high-school-seniors-with-website">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/recent-grads-honor-columbia-2020-high-school-seniors-with-website">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/recent-grads-honor-columbia-2020-high-school-seniors-with-website">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106347"
>
<div class="image-grid-item-image">
<a title="Saline County leaders consider area a 'hot spot' for COVID-19" 
href="/news/saline-county-leaders-consider-area-a-hot-spot-for-covid-19"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-47d3b932-330d-4dd5-afad-4baaa54102c6" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/m3cKPWJ2ZGSy8LsT4V8INwS4_N3bDaxVkv6KTgCH7LCXejQSk50KFbZ65cxBhxCAALW-28-xcXXbTZBo8fLvvEm3nNuAcWGCsExpVYFZd5mQ');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-04/saline_county.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-47d3b932-330d-4dd5-afad-4baaa54102c6');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/m3cKPWJ2ZGSy8LsT4V8INwS4_N3bDaxVkv6KTgCH7LCXejQSk50KFbZ65cxBhxCAALW-28-xcXXbTZBo8fLvvEm3nNuAcWGCsExpVYFZd5mQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/m3cKPWJ2ZGSy8LsT4V8INwS4_N3bDaxVkv6KTgCH7LCXejQSk50KFbZ65cxBhxCAALW-28-xcXXbTZBo8fLvvEm3nNuAcWGCsExpVYFZd5mQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/saline-county-leaders-consider-area-a-hot-spot-for-covid-19">
<p>Saline County leaders consider area a 'hot spot' for COVID-19</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/saline-county-leaders-consider-area-a-hot-spot-for-covid-19">Saline County leaders consider area a 'hot spot' for COVID-19</a>
</div>
<div class="summary hide-in-grid-view">
MARSHALL - Saline County has one of the highest per capita rates of COVID-19 infections in the state. 
On... 
<a href='/news/saline-county-leaders-consider-area-a-hot-spot-for-covid-19' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c81c062a-5507-4c0d-937b-529fdae3ce7d" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 17:45:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
18 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 5:45:00 PM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/saline-county-leaders-consider-area-a-hot-spot-for-covid-19">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/saline-county-leaders-consider-area-a-hot-spot-for-covid-19">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/saline-county-leaders-consider-area-a-hot-spot-for-covid-19">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106276"
>
<div class="image-grid-item-image">
<a title="UPDATE: No additional positive COVID-19 cases at Columbia assisted living center so far" 
href="/news/update-no-additional-positive-covid-19-cases-at-columbia-assisted-living-center-so-far"
>
<div id="image-6d8ee13b-1afd-4da8-8ca2-3662a7c4166f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-04/covid.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6d8ee13b-1afd-4da8-8ca2-3662a7c4166f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-no-additional-positive-covid-19-cases-at-columbia-assisted-living-center-so-far">
<p>UPDATE: No additional positive COVID-19 cases at Columbia assisted living center so far</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-no-additional-positive-covid-19-cases-at-columbia-assisted-living-center-so-far">UPDATE: No additional positive COVID-19 cases at Columbia assisted living center so far</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - After a resident living at Cedarhurst of Columbia assisted living center tested positive for COVID-19, all tests so... 
<a href='/news/update-no-additional-positive-covid-19-cases-at-columbia-assisted-living-center-so-far' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ffbaf2ea-ec2b-4fe7-8bf3-afb14cbe0f86" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 16:10:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 4:10:00 PM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/top-stories/">Top Stories</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-no-additional-positive-covid-19-cases-at-columbia-assisted-living-center-so-far">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-no-additional-positive-covid-19-cases-at-columbia-assisted-living-center-so-far">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-no-additional-positive-covid-19-cases-at-columbia-assisted-living-center-so-far">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106346"
>
<div class="image-grid-item-image">
<a title="Missouri to receive 200,000 N95 masks following recall" 
href="/news/missouri-to-receive-200-000-n95-masks-following-recall"
>
<div id="image-fc9815af-61fb-41dc-808a-8fcbe893b82f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-04/covid.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-fc9815af-61fb-41dc-808a-8fcbe893b82f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-to-receive-200-000-n95-masks-following-recall">
<p>Missouri to receive 200,000 N95 masks following recall</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-to-receive-200-000-n95-masks-following-recall">Missouri to receive 200,000 N95 masks following recall</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - The Federal Emergency Management Agency has confirmed a shipment of N95 respirator masks is coming to Missouri.... 
<a href='/news/missouri-to-receive-200-000-n95-masks-following-recall' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c03d7a62-dac5-4908-8d6d-dcff4d02f565" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 15:46:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
20 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 3:46:00 PM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-to-receive-200-000-n95-masks-following-recall">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-to-receive-200-000-n95-masks-following-recall">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-to-receive-200-000-n95-masks-following-recall">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106345"
>
<div class="image-grid-item-image">
<a title="Jefferson City Schools announces 2020 teacher of the year finalists" 
href="/news/jefferson-city-schools-announces-2020-teacher-of-the-year-finalists"
>
<div id="image-73167b59-3e5d-4321-81e5-f7309bd92626" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/afxgjjQt_pdLIrLUEBE1sA-xB9Sl79XYe4PBI-AI6lkYqyL2hgtdqrLR4xrY69Rpg7Of47kWd6RJR1v0me5EpPDtbVgZ_hELTXuA4IclLuH0T6KvXddIsVz4It8AxMVZo');" 
data-force-dimensions="true" data-original-image-url="/images/news/2019-12/jefferson_city_schools.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-73167b59-3e5d-4321-81e5-f7309bd92626');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/afxgjjQt_pdLIrLUEBE1sA-xB9Sl79XYe4PBI-AI6lkYqyL2hgtdqrLR4xrY69Rpg7Of47kWd6RJR1v0me5EpPDtbVgZ_hELTXuA4IclLuH0T6KvXddIsVz4It8AxMVZo");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/afxgjjQt_pdLIrLUEBE1sA-xB9Sl79XYe4PBI-AI6lkYqyL2hgtdqrLR4xrY69Rpg7Of47kWd6RJR1v0me5EpPDtbVgZ_hELTXuA4IclLuH0T6KvXddIsVz4It8AxMVZo";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/jefferson-city-schools-announces-2020-teacher-of-the-year-finalists">
<p>Jefferson City Schools announces 2020 teacher of the year finalists</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/jefferson-city-schools-announces-2020-teacher-of-the-year-finalists">Jefferson City Schools announces 2020 teacher of the year finalists</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - The Jefferson City School District and Jefferson City Public Schools Foundation have selected six educators as finalists... 
<a href='/news/jefferson-city-schools-announces-2020-teacher-of-the-year-finalists' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2b91ca33-41ff-4a3c-99de-e9ed217e2ec0" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 14:49:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
21 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 2:49:00 PM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/jefferson-city-schools-announces-2020-teacher-of-the-year-finalists">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/jefferson-city-schools-announces-2020-teacher-of-the-year-finalists">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/jefferson-city-schools-announces-2020-teacher-of-the-year-finalists">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105885"
>
<div class="image-grid-item-image">
<a title="MAP: COVID-19 cases in Missouri broken down by counties" 
href="/news/map-covid-19-cases-in-missouri-broken-down-by-counties"
>
<div id="image-4e24e126-31b5-4350-ba9d-502bfb0c9900" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/eGijDL4ucka6HM6_RqrPVQzmwohFogK_Qq_A9GOUB0Esw9UrFG65RGKTb9MUNaHGLGQ8dI7e0wSsjMTIOtx0rsBCfhxRDFaU0q0KGIrW60lA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/coronavirus_cases_mo.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4e24e126-31b5-4350-ba9d-502bfb0c9900');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/eGijDL4ucka6HM6_RqrPVQzmwohFogK_Qq_A9GOUB0Esw9UrFG65RGKTb9MUNaHGLGQ8dI7e0wSsjMTIOtx0rsBCfhxRDFaU0q0KGIrW60lA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/eGijDL4ucka6HM6_RqrPVQzmwohFogK_Qq_A9GOUB0Esw9UrFG65RGKTb9MUNaHGLGQ8dI7e0wSsjMTIOtx0rsBCfhxRDFaU0q0KGIrW60lA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/map-covid-19-cases-in-missouri-broken-down-by-counties">
<p>MAP: COVID-19 cases in Missouri broken down by counties</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/map-covid-19-cases-in-missouri-broken-down-by-counties">MAP: COVID-19 cases in Missouri broken down by counties</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; As state and commercial testing is more available for the Missourians, the number of confirmed cases is rising.... 
<a href='/news/map-covid-19-cases-in-missouri-broken-down-by-counties' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-0d764ec6-a220-42e0-82e2-9de9be625287" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 14:20:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
21 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 2:20:00 PM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/map-covid-19-cases-in-missouri-broken-down-by-counties">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/map-covid-19-cases-in-missouri-broken-down-by-counties">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/map-covid-19-cases-in-missouri-broken-down-by-counties">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106344"
>
<div class="image-grid-item-image">
<a title="Missouri airports to receive $152.5 million; $18.7 million awarded to COU" 
href="/news/missouri-airports-to-receive-152-5-million-18-7-million-awarded-to-cou"
>
<div id="image-f4479627-302f-4d7a-b78a-68d774b763f1" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/QNd3tk7Uatb11t7_h_sMAAk_HDDqvSYWIS8L-OW7mJ7NWeYbaV5vVq39j34vkClZ5XSZCMDbKSWn1c4t-MdcCjMO9LISyGTYBsShvDByIEng');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-08/airport_komu.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-f4479627-302f-4d7a-b78a-68d774b763f1');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/QNd3tk7Uatb11t7_h_sMAAk_HDDqvSYWIS8L-OW7mJ7NWeYbaV5vVq39j34vkClZ5XSZCMDbKSWn1c4t-MdcCjMO9LISyGTYBsShvDByIEng");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/QNd3tk7Uatb11t7_h_sMAAk_HDDqvSYWIS8L-OW7mJ7NWeYbaV5vVq39j34vkClZ5XSZCMDbKSWn1c4t-MdcCjMO9LISyGTYBsShvDByIEng";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-airports-to-receive-152-5-million-18-7-million-awarded-to-cou">
<p>Missouri airports to receive $152.5 million; $18.7 million awarded to COU</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-airports-to-receive-152-5-million-18-7-million-awarded-to-cou">Missouri airports to receive $152.5 million; $18.7 million awarded to COU</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The Department of Transportation will provide nearly $152.5 million in emergency funding for Missouri airports in response to... 
<a href='/news/missouri-airports-to-receive-152-5-million-18-7-million-awarded-to-cou' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-95cd2ca3-5291-4c86-8302-87c82743911a" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 14:14:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
21 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 2:14:00 PM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-airports-to-receive-152-5-million-18-7-million-awarded-to-cou">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-airports-to-receive-152-5-million-18-7-million-awarded-to-cou">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-airports-to-receive-152-5-million-18-7-million-awarded-to-cou">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106343"
>
<div class="image-grid-item-image">
<a title="Mid-Missouri law enforcement agencies among those who received faulty KN95 masks" 
href="/news/mid-missouri-law-enforcement-agencies-among-those-who-received-faulty-kn95-masks"
>
<div id="image-3dcf42bf-ef60-4555-a6d1-d0a81ea6aa3d" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/UdRTovXfS9XXlG040lNE2AvmiIxMct5J2QvhOZm1c6ZgMZh6JskqyCdkNpu7B0weBa706F5vByB3K25pS07RTUmXyRFaPnzpfJH6crmKQY3g');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-04/kn95_masks.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-3dcf42bf-ef60-4555-a6d1-d0a81ea6aa3d');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/UdRTovXfS9XXlG040lNE2AvmiIxMct5J2QvhOZm1c6ZgMZh6JskqyCdkNpu7B0weBa706F5vByB3K25pS07RTUmXyRFaPnzpfJH6crmKQY3g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/UdRTovXfS9XXlG040lNE2AvmiIxMct5J2QvhOZm1c6ZgMZh6JskqyCdkNpu7B0weBa706F5vByB3K25pS07RTUmXyRFaPnzpfJH6crmKQY3g";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/mid-missouri-law-enforcement-agencies-among-those-who-received-faulty-kn95-masks">
<p>Mid-Missouri law enforcement agencies among those who received faulty KN95 masks</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/mid-missouri-law-enforcement-agencies-among-those-who-received-faulty-kn95-masks">Mid-Missouri law enforcement agencies among those who received faulty KN95 masks</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Several mid-Missouri law enforcement agencies are left searching for new ways to protect their employees after the state... 
<a href='/news/mid-missouri-law-enforcement-agencies-among-those-who-received-faulty-kn95-masks' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ff06d7de-35e7-4505-962e-0cbf170833b2" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 13:43:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 1:43:00 PM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/mid-missouri-law-enforcement-agencies-among-those-who-received-faulty-kn95-masks">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/mid-missouri-law-enforcement-agencies-among-those-who-received-faulty-kn95-masks">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/mid-missouri-law-enforcement-agencies-among-those-who-received-faulty-kn95-masks">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106342"
>
<div class="image-grid-item-image">
<a title="Columbia seeking bids for homeless camp, quarantine rooms in hotels" 
href="/news/columbia-seeking-bids-for-homeless-camp-quarantine-rooms-in-hotels"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-4e123156-c1b0-4eda-bb5b-954d15ea34aa" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Pz8RVtTj0dvMJXENOzYZwwQ36U9SSwrIB1maEIGru7fioksSK_Kbh2D1fp-O8aViRL_v0P5jRxU4jJX-YyutAVla1aPVnneNjRxvZwzjyRiQ');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-04/homeless.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4e123156-c1b0-4eda-bb5b-954d15ea34aa');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Pz8RVtTj0dvMJXENOzYZwwQ36U9SSwrIB1maEIGru7fioksSK_Kbh2D1fp-O8aViRL_v0P5jRxU4jJX-YyutAVla1aPVnneNjRxvZwzjyRiQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Pz8RVtTj0dvMJXENOzYZwwQ36U9SSwrIB1maEIGru7fioksSK_Kbh2D1fp-O8aViRL_v0P5jRxU4jJX-YyutAVla1aPVnneNjRxvZwzjyRiQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-seeking-bids-for-homeless-camp-quarantine-rooms-in-hotels">
<p>Columbia seeking bids for homeless camp, quarantine rooms in hotels</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-seeking-bids-for-homeless-camp-quarantine-rooms-in-hotels">Columbia seeking bids for homeless camp, quarantine rooms in hotels</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA- The City of Columbia is asking for proposals from organizations interested in providing camping services for the city's... 
<a href='/news/columbia-seeking-bids-for-homeless-camp-quarantine-rooms-in-hotels' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-4b53d7c0-db36-465f-912d-710e5ec20f9f" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 13:32:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 1:32:00 PM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-seeking-bids-for-homeless-camp-quarantine-rooms-in-hotels">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-seeking-bids-for-homeless-camp-quarantine-rooms-in-hotels">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-seeking-bids-for-homeless-camp-quarantine-rooms-in-hotels">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106341"
>
<div class="image-grid-item-image">
<a title="New Tolton High School principal named" 
href="/news/new-tolton-high-school-principal-named"
>
<div id="image-5018c12f-a089-4d3d-8ecc-78cb21fe8f1f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/TOWJKI2wW5berp-gdYdlZw1fUiXPby9AnQS3gOLNj8PMQctSSqI5DD1zz7kKqHJryFI0bbFYZIRjyBKib8cjoJ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/frtoltonhs.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-5018c12f-a089-4d3d-8ecc-78cb21fe8f1f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/TOWJKI2wW5berp-gdYdlZw1fUiXPby9AnQS3gOLNj8PMQctSSqI5DD1zz7kKqHJryFI0bbFYZIRjyBKib8cjoJ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/TOWJKI2wW5berp-gdYdlZw1fUiXPby9AnQS3gOLNj8PMQctSSqI5DD1zz7kKqHJryFI0bbFYZIRjyBKib8cjoJ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/new-tolton-high-school-principal-named">
<p>New Tolton High School principal named</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/new-tolton-high-school-principal-named">New Tolton High School principal named</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; Dr. Daniel Everett will be the new president and principal of Tolton Regional Catholic High School starting July... 
<a href='/news/new-tolton-high-school-principal-named' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-3ad37dfe-7249-45fa-a08b-bfdae38c653a" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 13:28:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 1:28:00 PM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/new-tolton-high-school-principal-named">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/new-tolton-high-school-principal-named">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/new-tolton-high-school-principal-named">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106339"
>
<div class="image-grid-item-image">
<a title="Body of man found in Perche Creek identified" 
href="/news/body-of-man-found-in-perche-creek-identified"
>
<div id="image-eac08cee-9fce-44ff-b0ed-dd28be4a00a2" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/R9yBMo7aE-Fm_ldIvfEvIQr85V-_UG6_SbzPuKdsRX7TaIpABp238ksLyOSkbJH0yrc89jSC9gT1_CrPRJblowDg5SV0Q8DspFZtxbHtMxh2PfrpWQAqu9Keyb_ka7ljw');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-04/screen_shot_2020-04-10_at_12.09.38_pm.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-eac08cee-9fce-44ff-b0ed-dd28be4a00a2');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/R9yBMo7aE-Fm_ldIvfEvIQr85V-_UG6_SbzPuKdsRX7TaIpABp238ksLyOSkbJH0yrc89jSC9gT1_CrPRJblowDg5SV0Q8DspFZtxbHtMxh2PfrpWQAqu9Keyb_ka7ljw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/R9yBMo7aE-Fm_ldIvfEvIQr85V-_UG6_SbzPuKdsRX7TaIpABp238ksLyOSkbJH0yrc89jSC9gT1_CrPRJblowDg5SV0Q8DspFZtxbHtMxh2PfrpWQAqu9Keyb_ka7ljw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/body-of-man-found-in-perche-creek-identified">
<p>Body of man found in Perche Creek identified</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/body-of-man-found-in-perche-creek-identified">Body of man found in Perche Creek identified</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; The body of a man found dead in Perche Creek on April 7 has been identified as that... 
<a href='/news/body-of-man-found-in-perche-creek-identified' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-13577d70-92aa-4056-8112-84ecca3bb56f" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 12:43:54'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
23 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 12:43:54 PM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/body-of-man-found-in-perche-creek-identified">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/body-of-man-found-in-perche-creek-identified">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/body-of-man-found-in-perche-creek-identified">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106338"
>
<div class="image-grid-item-image">
<a title="State recalls 48,000 KN95 masks" 
href="/news/state-recalls-48-000-kn95-masks"
>
<div id="image-4db15b1e-d92d-4254-95e0-7ffd4913c022" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/IjHVrN3MqGIEQDx3XBJXGwY4JTpEge3anYb9Z-hbZPgWLnWappu8ZfvuIYGcyDce2OaWJ0PKObnN24hCfVf6hi');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2017-10/masks.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4db15b1e-d92d-4254-95e0-7ffd4913c022');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/IjHVrN3MqGIEQDx3XBJXGwY4JTpEge3anYb9Z-hbZPgWLnWappu8ZfvuIYGcyDce2OaWJ0PKObnN24hCfVf6hi");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/IjHVrN3MqGIEQDx3XBJXGwY4JTpEge3anYb9Z-hbZPgWLnWappu8ZfvuIYGcyDce2OaWJ0PKObnN24hCfVf6hi";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/state-recalls-48-000-kn95-masks">
<p>State recalls 48,000 KN95 masks</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/state-recalls-48-000-kn95-masks">State recalls 48,000 KN95 masks</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY &mdash; The state is recalling 48,000 masks sent to first responders, some found not to have met standards... 
<a href='/news/state-recalls-48-000-kn95-masks' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2667e687-f3b1-48e2-b404-09fccf6236f8" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 11:10:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 11:10:00 AM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/state-recalls-48-000-kn95-masks">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/state-recalls-48-000-kn95-masks">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/state-recalls-48-000-kn95-masks">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106337"
>
<div class="image-grid-item-image">
<a title="UM System leadership to take 10% pay cut" 
href="/news/um-system-leadership-to-take-10-pay-cut"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-b3ba2f13-7536-4653-9691-aad1b1c12606" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/nBIJMluTdCy025qNz2_cFQBwlGFy1nxVsaq4LXSAumEm2YG4mOum7pKXKd0iDMVrkeYRvWwPI8XcM3Ae4aRpph6zMhdLxkQ3fPjiA5qj6BFQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-10/mizzoucolumns.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b3ba2f13-7536-4653-9691-aad1b1c12606');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/nBIJMluTdCy025qNz2_cFQBwlGFy1nxVsaq4LXSAumEm2YG4mOum7pKXKd0iDMVrkeYRvWwPI8XcM3Ae4aRpph6zMhdLxkQ3fPjiA5qj6BFQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/nBIJMluTdCy025qNz2_cFQBwlGFy1nxVsaq4LXSAumEm2YG4mOum7pKXKd0iDMVrkeYRvWwPI8XcM3Ae4aRpph6zMhdLxkQ3fPjiA5qj6BFQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/um-system-leadership-to-take-10-pay-cut">
<p>UM System leadership to take 10% pay cut</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/um-system-leadership-to-take-10-pay-cut">UM System leadership to take 10% pay cut</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - UM System vice presidents, chancellors and their cabinet members and deans will all take 10% pay cuts as... 
<a href='/news/um-system-leadership-to-take-10-pay-cut' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c313a2e3-1681-49ce-819b-0c0035675a8f" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 09:46:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 9:46:00 AM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/um-system-leadership-to-take-10-pay-cut">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/um-system-leadership-to-take-10-pay-cut">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/um-system-leadership-to-take-10-pay-cut">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106336"
>
<div class="image-grid-item-image">
<a title="Tuesday COVID-19 Coverage: 83 total cases confirmed in Boone County" 
href="/news/tuesday-covid-19-coverage-83-total-cases-confirmed-in-boone-county"
>
<div id="image-8bbfbc39-1ad9-4713-8092-ab39f488782e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-04/covid.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-8bbfbc39-1ad9-4713-8092-ab39f488782e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/tuesday-covid-19-coverage-83-total-cases-confirmed-in-boone-county">
<p>Tuesday COVID-19 Coverage: 83 total cases confirmed in Boone County</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/tuesday-covid-19-coverage-83-total-cases-confirmed-in-boone-county">Tuesday COVID-19 Coverage: 83 total cases confirmed in Boone County</a>
</div>
<div class="summary hide-in-grid-view">
As COVID-19 spreads, KOMU 8 will continue to update you about the impacts on the community. 
KOMU 8 News... 
<a href='/news/tuesday-covid-19-coverage-83-total-cases-confirmed-in-boone-county' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-34a128ba-9d34-44eb-9e6a-c5499642e026" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-04-14 09:22:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, April 14 2020
</span>
<span class="tiny-format formatted-time">
Apr 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, April 14, 2020 9:22:00 AM CDT
</span>
<span class="short-format formatted-time">
April 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/tuesday-covid-19-coverage-83-total-cases-confirmed-in-boone-county">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/tuesday-covid-19-coverage-83-total-cases-confirmed-in-boone-county">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/tuesday-covid-19-coverage-83-total-cases-confirmed-in-boone-county">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_4D66398EAA5E4C048BDC084C66FFE619", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_4D66398EAA5E4C048BDC084C66FFE619')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_4D66398EAA5E4C048BDC084C66FFE619')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_4D66398EAA5E4C048BDC084C66FFE619')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_4D66398EAA5E4C048BDC084C66FFE619')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_4D66398EAA5E4C048BDC084C66FFE619')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_4D66398EAA5E4C048BDC084C66FFE619')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-713a88b2-3c79-45c4-aa32-47f436ebb96c" class="paging ">
<div class="next-page">
<a 
href="/news/agricultural-group-to-defend-sunshine-law-against-hog-farm/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?881650" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/85.png" alt="Broken Clouds" width="50" height="50" />
<span>44&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="outlook-">
<div>
<strong>1pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/85.png" alt="" title="Sunny" width="24" height="24" />46&deg;
</div>
<div>
<strong>2pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/85.png" alt="" title="Sunny" width="24" height="24" />48&deg;
</div>
<div>
<strong>3pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/65.png" alt="" title="Mostly Sunny" width="24" height="24" />52&deg;
</div>
<div>
<strong>4pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/65.png" alt="" title="Mostly Sunny" width="24" height="24" />53&deg;
</div>
</div>
</div>
<div id="widget-13bf067b-cae6-41db-a2a7-64ec407dc623" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<iframe src="https://whatson.titantv.com/Whats/Showing/Now?css=accordian.blue.css&ds=KOMU" style="margin:2em auto;border:0;width:300px;height:250px;overflow:hidden;"></iframe>
<div id="widget-70959eb2-1a31-4f0e-b0b9-e1274e91e2a8" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2020</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="https://www.rubyshore.com">Ruby Shore Software</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
