<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Clear, accessible masks now available to deaf and hard of hearing Missourians</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/clear-accessible-masks-now-available-to-deaf-and-hard-of-hearing-missourians/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="The masks are free to any Missourian who requests one." />
<meta name="keywords" content="covid-19,coronavirus,clear,masks,KBIA" />
<meta name="news_keywords" content="covid-19,coronavirus,clear,masks,KBIA" />
<meta name="Date" content="2020-06-20" />
<meta name="Last-Modified" content="2020-06-20 09:29:23" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Clear, accessible masks now available to deaf and hard of hearing Missourians" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Clear, accessible masks now available to deaf and hard of hearing Missourians" />
<meta property="og:description" content="The masks are free to any Missourian who requests one." />
<meta property="og:url" content="https://www.komu.com/news/clear-accessible-masks-now-available-to-deaf-and-hard-of-hearing-missourians/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/L8HVvvYK9Xy0NIQoOsZwWwos01vGEqmL2-d3otoePOtAcsnwf0fRi2fQrCofjk_NroL3SY-lqpxRsiA0zm5Bv4l8gRQiDrzaGYOitgml495Wi_2hvHl2ZtVKe270WrjQU" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/L8HVvvYK9Xy0NIQoOsZwWwos01vGEqmL2-d3otoePOtAcsnwf0fRi2fQrCofjk_NroL3SY-lqpxRsiA0zm5Bv4l8gRQiDrzaGYOitgml495Wi_2hvHl2ZtVKe270WrjQU"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Clear, accessible masks now available to deaf and hard of hearing Missourians">
<meta name="twitter:description" content="The masks are free to any Missourian who requests one.">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/L8HVvvYK9Xy0NIQoOsZwWwos01vGEqmL2-d3otoePOtAcsnwf0fRi2fQrCofjk_NroL3SY-lqpxRsiA0zm5Bv4l8gRQiDrzaGYOitgml495Wi_2hvHl2ZtVKe270WrjQU">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1591801307000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1698382-1', 'auto'); // Replace with your property ID.
ga('create', 'UA-131156309-1', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<!-- End Google Analytics -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/Rp-moV8OT6GrOX1NG7E59Q9kc-cJgxcddV29fDGnckgDKjI6tZMeMNS55z4YVwh7KTgZ6Iqvo2C6Y7TjtcJLua4-Kk-SiDTCGKFWQQ_63z1A'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/Rp-moV8OT6GrOX1NG7E59Q9kc-cJgxcddV29fDGnckgDKjI6tZMeMNS55z4YVwh7KTgZ6Iqvo2C6Y7TjtcJLua4-Kk-SiDTCGKFWQQ_63z1A"/>
</head>
<body id="page_clear-accessible-masks-now-available-to-deaf-and-hard-of-hearing-missourians"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-ed6d7688-5ff4-4bdb-95d0-10e430b2350f" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-06-19 22:33:05'}" data-id="107440">
<div class="title">
<a href="/news/update-one-person-injured-in-douglass-park-shooting-friday-night">UPDATE: One person injured in Douglass Park shooting Friday night</a>
</div>
<a href="/news/update-one-person-injured-in-douglass-park-shooting-friday-night" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/_EqVh8OeSEtTI7nUHuw71A4nXtrsgN3BtD_f87Jir4R5bOzFyeXLikPIpQqkCk3PCczTsXFOGNUSgmVVscG2HBA3SxbIrm_keNmLpVGqnOEA), url(/images/noimage.jpg)" title="UPDATE: One person injured in Douglass Park shooting Friday night">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">UPDATE: One person injured in Douglass Park shooting Friday night</span>
</a>
<div class="description">
<a href="/news/update-one-person-injured-in-douglass-park-shooting-friday-night">
COLUMBIA - One person is injured with gunshot wounds after a shooting in Douglass Park on Friday night. "At approximately 8:31 p.m. on June 19, Boone County Joint Communications received multiple...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-06-19 19:24:53'}" data-id="107438">
<div class="title">
<a href="/news/new-guidelines-in-place-at-brookside-pool-after-covid-19-case">New guidelines in place at Brookside pool after COVID-19 case</a>
</div>
<a href="/news/new-guidelines-in-place-at-brookside-pool-after-covid-19-case" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/FSTZBzORHFyuXK7NU2yKgwBgzGGcLJYcmhWwH94LGpWSq6lHSFt2Dj8qfXfp7ea3XrjRgP1dh3bYXCiKguBKXV2MW3g9Nh30TEX7fR3SD7bejlzS0RGKXfMUsyl1nEEuY), url(/images/noimage.jpg)" title="New guidelines in place at Brookside pool after COVID-19 case">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">New guidelines in place at Brookside pool after COVID-19 case</span>
</a>
<div class="description">
<a href="/news/new-guidelines-in-place-at-brookside-pool-after-covid-19-case">
COLUMBIA - After a possible exposure at the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-06-19 19:02:15'}" data-id="107437">
<div class="title">
<a href="/news/columbia-police-county-prosecutors-investigating-cases-of-protestors-hit-by-cars">Columbia police, county prosecutors investigating cases of protestors hit by cars</a>
</div>
<a href="/news/columbia-police-county-prosecutors-investigating-cases-of-protestors-hit-by-cars" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Wty2kJ71EIfzsmScJJUkcw7i6ZR76O20OtDrWjLVnAoF5uhE7WkaimCPDpfyJcWwqjqDkSqzY5q6tU5gkixBApyaKafg1rDgpR9B2SYweocA), url(/images/noimage.jpg)" title="Columbia police, county prosecutors investigating cases of protestors hit by cars">
<span class="dhh">Columbia police, county prosecutors investigating cases of protestors hit by cars</span>
</a>
<div class="description">
<a href="/news/columbia-police-county-prosecutors-investigating-cases-of-protestors-hit-by-cars">
COLUMBIA &mdash; Columbia police forwarded...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-06-19 22:33:05'}" data-id="107440">
<div class="title">
<a href="/news/update-one-person-injured-in-douglass-park-shooting-friday-night">UPDATE: One person injured in Douglass Park shooting Friday night</a>
</div>
<a href="/news/update-one-person-injured-in-douglass-park-shooting-friday-night" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/_EqVh8OeSEtTI7nUHuw71A4nXtrsgN3BtD_f87Jir4R5bOzFyeXLikPIpQqkCk3PCczTsXFOGNUSgmVVscG2HBA3SxbIrm_keNmLpVGqnOEA), url(/images/noimage.jpg)" title="UPDATE: One person injured in Douglass Park shooting Friday night">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">UPDATE: One person injured in Douglass Park shooting Friday night</span>
</a>
<div class="description">
<a href="/news/update-one-person-injured-in-douglass-park-shooting-friday-night">
COLUMBIA - One person is injured with gunshot wounds after a shooting in Douglass Park on Friday night. "At approximately 8:31 p.m. on June 19, Boone County Joint Communications received multiple...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-06-19 20:13:57'}" data-id="107439">
<div class="title">
<a href="/news/local-black-owned-businesses-highlight-juneteenth-celebration">Local black-owned businesses highlight Juneteenth celebration</a>
</div>
<a href="/news/local-black-owned-businesses-highlight-juneteenth-celebration" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/tZmTlI0PO_-bE0ou-Dun7wXW-2cH6YbVkWPlXxSK1bYjCNR3NbdGZrXjGUftmKxpYiXf_k5JKOseCSxztlzkNuatSnHama0vIVaZuf0p0VAw), url(/images/noimage.jpg)" title="Local black-owned businesses highlight Juneteenth celebration">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Local black-owned businesses highlight Juneteenth celebration</span>
</a>
<div class="description">
<a href="/news/local-black-owned-businesses-highlight-juneteenth-celebration">
COLUMBIA - Hundreds of locals gathered at...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-06-19 19:24:53'}" data-id="107438">
<div class="title">
<a href="/news/new-guidelines-in-place-at-brookside-pool-after-covid-19-case">New guidelines in place at Brookside pool after COVID-19 case</a>
</div>
<a href="/news/new-guidelines-in-place-at-brookside-pool-after-covid-19-case" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/FSTZBzORHFyuXK7NU2yKgwBgzGGcLJYcmhWwH94LGpWSq6lHSFt2Dj8qfXfp7ea3XrjRgP1dh3bYXCiKguBKXV2MW3g9Nh30TEX7fR3SD7bejlzS0RGKXfMUsyl1nEEuY), url(/images/noimage.jpg)" title="New guidelines in place at Brookside pool after COVID-19 case">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">New guidelines in place at Brookside pool after COVID-19 case</span>
</a>
<div class="description">
<a href="/news/new-guidelines-in-place-at-brookside-pool-after-covid-19-case">
COLUMBIA - After a possible exposure at the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-06-19 19:02:15'}" data-id="107437">
<div class="title">
<a href="/news/columbia-police-county-prosecutors-investigating-cases-of-protestors-hit-by-cars">Columbia police, county prosecutors investigating cases of protestors hit by cars</a>
</div>
<a href="/news/columbia-police-county-prosecutors-investigating-cases-of-protestors-hit-by-cars" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Wty2kJ71EIfzsmScJJUkcw7i6ZR76O20OtDrWjLVnAoF5uhE7WkaimCPDpfyJcWwqjqDkSqzY5q6tU5gkixBApyaKafg1rDgpR9B2SYweocA), url(/images/noimage.jpg)" title="Columbia police, county prosecutors investigating cases of protestors hit by cars">
<span class="dhh">Columbia police, county prosecutors investigating cases of protestors hit by cars</span>
</a>
<div class="description">
<a href="/news/columbia-police-county-prosecutors-investigating-cases-of-protestors-hit-by-cars">
COLUMBIA &mdash; Columbia police forwarded...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-03-19 15:52:35'}" data-id="105885">
<div class="title">
<a href="/news/map-covid-19-cases-in-missouri-broken-down-by-county">MAP: COVID-19 cases in Missouri broken down by county</a>
</div>
<a href="/news/map-covid-19-cases-in-missouri-broken-down-by-county" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/e3HOe4fkCwhH0cNVbcySYArCxf_-Y9iOGswYD8tKZSO6Oy1jRIsGwe3ZM68tc5FcmtXPOMC03pSbdhtZ2_xBy81NuFI4fSdutrl7IIWPA5cg), url(/images/noimage.jpg)" title="MAP: COVID-19 cases in Missouri broken down by county">
<span class="dhh">MAP: COVID-19 cases in Missouri broken down by county</span>
</a>
<div class="description">
<a href="/news/map-covid-19-cases-in-missouri-broken-down-by-county">
COLUMBIA &mdash; As state and commercial...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-05-12 12:28:59'}" data-id="106837">
<div class="title">
<a href="/news/target-8-previous-infection-safety-issues-at-columbia-care-facility">TARGET 8: Previous infection, safety issues at Columbia care facility</a>
</div>
<a href="/news/target-8-previous-infection-safety-issues-at-columbia-care-facility" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/UpkIlNDm5gH6UcTVM9xLZwKLAcu15S1NQMni1F-GlxDoym0nBesA8BQbpIGuO2kpN1i7TeXoAD0k1HOhGyNR_7dOaqCxbKQdw2Kx84_k2VXQZTyOewnddLhqIsqp3WHNI), url(/images/noimage.jpg)" title="TARGET 8: Previous infection, safety issues at Columbia care facility">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Previous infection, safety issues at Columbia care facility</span>
</a>
<div class="description">
<a href="/news/target-8-previous-infection-safety-issues-at-columbia-care-facility">
COLUMBIA -- State regulators found a number of a serious deficiencies during the most recent inspection of Columbia care facility, Columbia Post Acute. On Monday, Columbia Post Acute announced one...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-25 02:57:50'}" data-id="106552">
<div class="title">
<a href="/news/target-8-cares-act-disproportionately-funds-missouri-s-smaller-airports">TARGET 8: CARES Act disproportionately funds Missouri's smaller airports</a>
</div>
<a href="/news/target-8-cares-act-disproportionately-funds-missouri-s-smaller-airports" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ohJYPCjtGtdJj-kQJKsiwQ9lScu6pv5Zm6zaGKfsHvs92z-b47MfAH9kzrRC6KLdmgYArX0CzKEIqkgQ8J43G-GXWYoXr8K15NE9CVPg51PA), url(/images/noimage.jpg)" title="TARGET 8: CARES Act disproportionately funds Missouri's smaller airports">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: CARES Act disproportionately funds Missouri&apos;s smaller airports</span>
</a>
<div class="description">
<a href="/news/target-8-cares-act-disproportionately-funds-missouri-s-smaller-airports">
COLUMBIA - The Cape Girardeau Regional Airport...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-13 01:48:44'}" data-id="106315">
<div class="title">
<a href="/news/target-8-columbia-city-manager-i-believe-the-funds-have-been-hijacked-by-the-state-">TARGET 8: Columbia City Manager: 'I believe the funds have been hijacked by the state.'</a>
</div>
<a href="/news/target-8-columbia-city-manager-i-believe-the-funds-have-been-hijacked-by-the-state-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/z5BWpgRyRF_kKc0ofHJCFghy1VeqcD5uYeCkeSeDe6WfZ4ShuXlkaDL_VNJJwVp4iCo5COf3miC8YjnA1QnXVExpidbfVCJNpkaP0o5PAnOwms5KGy1lCgewyZLlCyU93igovBs5ieSlbZbllan13l), url(/images/noimage.jpg)" title="TARGET 8: Columbia City Manager: 'I believe the funds have been hijacked by the state.'">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Columbia City Manager: &apos;I believe the funds have been hijacked by the state.&apos;</span>
</a>
<div class="description">
<a href="/news/target-8-columbia-city-manager-i-believe-the-funds-have-been-hijacked-by-the-state-">
COLUMBIA - "Are you kidding me?" was the...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-06-07 19:35:13'}" data-id="107236">
<div class="title">
<a href="/news/tropical-depression-cristobal-set-to-dump-inches-of-rain-on-central-missouri">Tropical Depression Cristobal set to dump inches of rain on central Missouri</a>
</div>
<a href="/news/tropical-depression-cristobal-set-to-dump-inches-of-rain-on-central-missouri" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/scgw1Jp8aI0r4AzLCIhTJwOIw_C05gRmAqUn-yzUs-nWfSS3KBNAQRhRDeY16KfhT_RFCJMpB0ysANjqhqyrQv6W0XzM3yoZjSOv-Xu-UzWg), url(/images/noimage.jpg)" title="Tropical Depression Cristobal set to dump inches of rain on central Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Tropical Depression Cristobal set to dump inches of rain on central Missouri</span>
</a>
<div class="description">
<a href="/news/tropical-depression-cristobal-set-to-dump-inches-of-rain-on-central-missouri">
MISSOURI - Tropical Storm Cristobal made landfall in southeast Louisiana late Sunday afternoon. It is the second earliest landfall of a named tropical storm in Louisiana since records began in...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-05-29 12:30:40'}" data-id="107087">
<div class="title">
<a href="/news/missouri-river-to-flood-parts-of-the-katy-trail-this-weekend">Missouri River to flood parts of the Katy Trail this weekend</a>
</div>
<a href="/news/missouri-river-to-flood-parts-of-the-katy-trail-this-weekend" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/N7OzkqvtFxOc1zcuCEtb7Q_sask1CTwayE_StyOi-odAzpzfIzG-VHnM0TXsIJ5rI8e7vyoAafU09mLxw7CEAnk6lT_Pojwwus7vIO0YnByBPUsNSjvPrXTVSQ8it_2_8), url(/images/noimage.jpg)" title="Missouri River to flood parts of the Katy Trail this weekend">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Missouri River to flood parts of the Katy Trail this weekend</span>
</a>
<div class="description">
<a href="/news/missouri-river-to-flood-parts-of-the-katy-trail-this-weekend">
COLUMBIA - The Missouri River is expected to...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-05-26 22:57:27'}" data-id="107056">
<div class="title">
<a href="/news/june-may-start-with-a-heat-wave-for-the-central-u-s-">June may start with a heat wave for the central U.S.</a>
</div>
<a href="/news/june-may-start-with-a-heat-wave-for-the-central-u-s-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/LpyZKQNYTOLx9CneFS_0DAoQB-AclGvaZW00L7vm-XZtN_LARYO4jd_Y12Tld3T3y52Ihwk-bDUPsLk6vdUURGXpQ-Sny73e2EGWAU-UN-BQ), url(/images/noimage.jpg)" title="June may start with a heat wave for the central U.S.">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">June may start with a heat wave for the central U.S.</span>
</a>
<div class="description">
<a href="/news/june-may-start-with-a-heat-wave-for-the-central-u-s-">
COLUMBIA &ndash; The messy weather pattern...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-06-17 19:05:11'}" data-id="107397">
<div class="title">
<a href="/news/coach-drinkwitz-talks-upcoming-football-season">Coach Drinkwitz talks upcoming football season</a>
</div>
<a href="/news/coach-drinkwitz-talks-upcoming-football-season" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/R3IUqsSZ5nDFAXNt50UT2g3p7Xeqcf9uMUBkCVm9m4Dvp9ZsAPTjux9pXtP3uqxcRIPqbZqxD-j4kAvl3_wfV5zHRV4aY-HtUyk_mEEV5uMg), url(/images/noimage.jpg)" title="Coach Drinkwitz talks upcoming football season">
<span class="dhh">Coach Drinkwitz talks upcoming football season</span>
</a>
<div class="description">
<a href="/news/coach-drinkwitz-talks-upcoming-football-season">
COLUMBIA&mdash; Tuesday marked the second week of media availability with Mizzou football coaches and players since the COVID-19 pandemic began.&nbsp; Head Coach Eli Drinkwitz stole the show in an...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-06-13 15:28:24'}" data-id="107330">
<div class="title">
<a href="/news/hickman-hires-new-head-girls-basketball-coach">Hickman hires new head girls basketball coach</a>
</div>
<a href="/news/hickman-hires-new-head-girls-basketball-coach" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/SXdpXHh5hOSrCScDJ62JFQiqHMv1pmlHm6vWs3aR4zyweoMlvwRs7V6_LfHMJO4vX_4TCVPVnYRkmVvJ3M3jRBnfPYMFV5V-PtcReOiLrBPEf4x7--925uuWRBc4ufOVQ), url(/images/noimage.jpg)" title="Hickman hires new head girls basketball coach">
<span class="dhh">Hickman hires new head girls basketball coach</span>
</a>
<div class="description">
<a href="/news/hickman-hires-new-head-girls-basketball-coach">
COLUMBIA - The Hickman Kewpies hired a new...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-06-11 21:58:45'}" data-id="107312">
<div class="title">
<a href="/news/mizzou-s-bedell-drafted-by-cardinals">Mizzou's Bedell drafted by Cardinals</a>
</div>
<a href="/news/mizzou-s-bedell-drafted-by-cardinals" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/YA0v7XcbMkpu_xHcSi_pvQItD6XMu5Rl80zjtdgIPXDBZwE0__BOtn3S3oqqpDA_kTs8njSkiy9JhJc_nW0lKwsM97KKSqcp7N6wUaKvFCOA), url(/images/noimage.jpg)" title="Mizzou's Bedell drafted by Cardinals">
<span class="dhh">Mizzou&apos;s Bedell drafted by Cardinals</span>
</a>
<div class="description">
<a href="/news/mizzou-s-bedell-drafted-by-cardinals">
COLUMBIA - Mizzou right-handed pitcher Ian...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-streaming-platforms" data-id="147" data-link-url="" data-parent-id="7" data-zone-id="16" href="/streaming-platforms">streaming platforms</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://www.komu.com/pages/senior-shout-out/#/gallery/" data-parent-id="9" data-zone-id="15" href="https://www.komu.com/pages/senior-shout-out/#/gallery/">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/contests">Contests</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-curbside-bingo" data-id="145" data-link-url="" data-parent-id="142" data-zone-id="32" href="/curbside-bingo-145">Curbside Bingo</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-streaming-platforms" data-id="147" data-link-url="" data-parent-id="7" data-zone-id="16" href="/streaming-platforms">streaming platforms</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://www.komu.com/pages/senior-shout-out/#/gallery/" data-parent-id="9" data-zone-id="15" href="https://www.komu.com/pages/senior-shout-out/#/gallery/">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/contests">Contests</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-curbside-bingo" data-id="145" data-link-url="" data-parent-id="142" data-zone-id="32" href="/curbside-bingo-145">Curbside Bingo</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-128c5be9-1266-4e80-8d76-bf92b09a3a18" class="block viewnews viewnews_107106">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28%3F%3B%2BV%3A4LB%241%3C%20%0A'
});
</script>
<div id="player-CE595DBFF7E748CF9F2AAC2F0192DBF1" class="block player player_107106">
<div class="">
<article class="news-article highlight-story" id="highlight-story-48CF2018-FA7E-4025-9044D55F5ED714F9" style="border-top:0;">
<div class="title">
<h1>
Clear, accessible masks now available to deaf and hard of hearing Missourians
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-e55eb895-57c0-41ac-95b5-89d406cd28a4" class="timestamp long-format hide-elapsed hide-clock show-ago older-than-one-day" data-datetime="{ts '2020-05-30 17:14:59'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="true" >
<span class="elapsed-time">
2 weeks 6 days 16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, May 30 2020
</span>
<span class="tiny-format formatted-time">
May 30, 2020
</span>
<span class="long-format formatted-time">
Saturday, May 30, 2020 5:14:59 PM CDT
</span>
<span class="short-format formatted-time">
May 30, 2020
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Rebecca Smith, KBIA</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/clear-accessible-masks-now-available-to-deaf-and-hard-of-hearing-missourians">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/clear-accessible-masks-now-available-to-deaf-and-hard-of-hearing-missourians">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/clear-accessible-masks-now-available-to-deaf-and-hard-of-hearing-missourians">
<div class="social-widget twitter"></div>
</a>
</div>
<div class="main-image">
<div id="image-5c18acfe-fb57-45c2-a5d7-9a7084c6b7f0" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Rp-moV8OT6GrOX1NG7E59Q9kc-cJgxcddV29fDGnckgDKjI6tZMeMNS55z4YVwh7KTgZ6Iqvo2C6Y7TjtcJLua4-Kk-SiDTCGKFWQQ_63z1A');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/Rp-moV8OT6GrOX1NG7E59Q9kc-cJgxcddV29fDGnckgDKjI6tZMeMNS55z4YVwh7KTgZ6Iqvo2C6Y7TjtcJLua4-Kk-SiDTCGKFWQQ_63z1A"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-5c18acfe-fb57-45c2-a5d7-9a7084c6b7f0');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Rp-moV8OT6GrOX1NG7E59Q9kc-cJgxcddV29fDGnckgDKjI6tZMeMNS55z4YVwh7KTgZ6Iqvo2C6Y7TjtcJLua4-Kk-SiDTCGKFWQQ_63z1A");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Rp-moV8OT6GrOX1NG7E59Q9kc-cJgxcddV29fDGnckgDKjI6tZMeMNS55z4YVwh7KTgZ6Iqvo2C6Y7TjtcJLua4-Kk-SiDTCGKFWQQ_63z1A";
})();
</script>
</div>
<div class="caption-container">
<figcaption>Photo credit: MCDHH, Chris Johnson, right, is wearing a gray suit and tie, and makes announcement in American Sign Language. To the left is a still image of a woman wearing a clear mask.</figcaption>
</div>
<div class="article-content">
<p>KBIA - The Missouri Commission for the Deaf and Hard of Hearing announced today that they&rsquo;re making clear, accessible masks available to Missourians.</p>
<p>These accessible masks have clear fronts, which allow people to clearly see an individual&rsquo;s mouth while they speak. This aspect of communication is critical for those who read lips and an integral part of effective communication for those who speak American Sign Language.</p>
<div>
<div id="jp-interface--5ed2abceafee4">
<div jp-instance="-5ed2abceafee4" id="post-audio--5ed2abceafee4">
<p>Chris Johnson, the Deaf Community Advocate at the Commission, announced the availably of the masks on <a href="https://www.youtube.com/watch?v=ukhPwBLrKzA&amp;feature=youtu.be&amp;fbclid=IwAR13fjJR1ZVB_wkFZ64BNGivyHB2v4_1orwAlNw-t3C_jwEexAK_OThIMio">YouTube</a>.</p>
<p>&ldquo;We are distributing clear masks as a way to support improved communication access to the Deaf, DeafBlind and Hard of Hearing Community in Missouri,&rdquo; Johnson said. &ldquo;This allows us to communicate with doctors and medical professionals in the healthcare industry.&rdquo;</p>
<p>This communication is especially important during the ongoing coronavirus pandemic, and the masks, which are medical grade, were purchased in collaboration with the state through the CARES Act.</p>
<p>These masks are available, free of charge, to any Deaf or Hard of Hearing Missourians, as well as to medical professionals and interpreters. To request one of these masks, visit <a href="https://mcdhh.mo.gov/masks/">mcdhh.mo.gov/masks </a>and follow the &ldquo;Click here to request your PPE from MCDHH&rdquo; link at the bottom of the page.</p>
<p>According to a MCDHH representative, as of this afternoon, they have already received more than 150 requests and hope to begin fulfilling requests in June.</p>
<p></p>
<p>To listen to the full story go to KBIA: <a href="https://www.kbia.org/post/clear-accessible-masks-now-available-deaf-and-hard-hearing-missourians-0">https://www.kbia.org/post/clear-accessible-masks-now-available-deaf-and-hard-hearing-missourians-0</a>.</p>
</div>
<div></div>
<div>
<div></div>
</div>
</div>
</div>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-CE595DBFF7E748CF9F2AAC2F0192DBF1'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<div id="widget-1be58f99-4127-4f3e-99fc-94e2b6da97ac" class="block wysiwyg wysiwyg_6651">
<div class="">
<h3><span></span></h3>
<div class="content">
<div data-stackid="37b207baa147a2a250b72d19451e753f" class="dml-widget-container"></div>
<script async="" src="https://c.go-fet.ch/a/embed.js">
</script>
</div>
</div>
</div>
<h1 class="template-title" id="template-title-61997dd6-27ef-4455-918c-07a6c99ca0fc">
More News
</h1>
<div id="cnews_CDD4570982BB405C9414E8B093BF6C4A" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="107440"
>
<div class="image-grid-item-image">
<a title="UPDATE: One person injured in Douglass Park shooting Friday night" 
href="/news/update-one-person-injured-in-douglass-park-shooting-friday-night"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-9334295c-25da-4f73-8117-bc5e2eba0ab2" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/87aal6dBp_EGv6sb265KNgYKBgJAy6fWnP8JC-RU-RDulnxgdlqJdTJz92Z3Sfy1w0WD2jKBKTSZKWH2hm5_QCdW8SyLrQMnP0f_mpPmYmEw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/shooting_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-9334295c-25da-4f73-8117-bc5e2eba0ab2');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/87aal6dBp_EGv6sb265KNgYKBgJAy6fWnP8JC-RU-RDulnxgdlqJdTJz92Z3Sfy1w0WD2jKBKTSZKWH2hm5_QCdW8SyLrQMnP0f_mpPmYmEw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/87aal6dBp_EGv6sb265KNgYKBgJAy6fWnP8JC-RU-RDulnxgdlqJdTJz92Z3Sfy1w0WD2jKBKTSZKWH2hm5_QCdW8SyLrQMnP0f_mpPmYmEw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-one-person-injured-in-douglass-park-shooting-friday-night">
<p>UPDATE: One person injured in Douglass Park shooting Friday night</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-one-person-injured-in-douglass-park-shooting-friday-night">UPDATE: One person injured in Douglass Park shooting Friday night</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - One person is injured with gunshot wounds after a shooting in Douglass Park on Friday night. 
"At... 
<a href='/news/update-one-person-injured-in-douglass-park-shooting-friday-night' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-7752c502-449a-47f4-9c02-e09090b29237" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-19 21:33:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
11 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, June 19 2020
</span>
<span class="tiny-format formatted-time">
Jun 19, 2020
</span>
<span class="long-format formatted-time">
Friday, June 19, 2020 9:33:00 PM CDT
</span>
<span class="short-format formatted-time">
June 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-one-person-injured-in-douglass-park-shooting-friday-night">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-one-person-injured-in-douglass-park-shooting-friday-night">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-one-person-injured-in-douglass-park-shooting-friday-night">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107439"
>
<div class="image-grid-item-image">
<a title="Local black-owned businesses highlight Juneteenth celebration" 
href="/news/local-black-owned-businesses-highlight-juneteenth-celebration"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-e34d683c-b9a3-43e4-9f6b-cc1405bfb492" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/P95fm_viWrLdESP6NrvF7QYNvJZs50pvffDXF24EpT4EgYKfxVnaYSpuGcwf7zl1Kz9P37_lmZa2ymathmg8TMLCJAMmMfW2VpG3b3L-Pe-g');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-06/joeyjune.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e34d683c-b9a3-43e4-9f6b-cc1405bfb492');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/P95fm_viWrLdESP6NrvF7QYNvJZs50pvffDXF24EpT4EgYKfxVnaYSpuGcwf7zl1Kz9P37_lmZa2ymathmg8TMLCJAMmMfW2VpG3b3L-Pe-g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/P95fm_viWrLdESP6NrvF7QYNvJZs50pvffDXF24EpT4EgYKfxVnaYSpuGcwf7zl1Kz9P37_lmZa2ymathmg8TMLCJAMmMfW2VpG3b3L-Pe-g";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/local-black-owned-businesses-highlight-juneteenth-celebration">
<p>Local black-owned businesses highlight Juneteenth celebration</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/local-black-owned-businesses-highlight-juneteenth-celebration">Local black-owned businesses highlight Juneteenth celebration</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Hundreds of locals gathered at Douglass Park to celebrate Juneteenth on Friday afternoon. 
The Red, Black &amp;... 
<a href='/news/local-black-owned-businesses-highlight-juneteenth-celebration' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-8f70357a-ded3-4049-a497-20b150ff0522" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-19 19:13:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
14 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, June 19 2020
</span>
<span class="tiny-format formatted-time">
Jun 19, 2020
</span>
<span class="long-format formatted-time">
Friday, June 19, 2020 7:13:00 PM CDT
</span>
<span class="short-format formatted-time">
June 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/local-black-owned-businesses-highlight-juneteenth-celebration">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/local-black-owned-businesses-highlight-juneteenth-celebration">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/local-black-owned-businesses-highlight-juneteenth-celebration">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107438"
>
<div class="image-grid-item-image">
<a title="New guidelines in place at Brookside pool after COVID-19 case" 
href="/news/new-guidelines-in-place-at-brookside-pool-after-covid-19-case"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-6a1d0655-cf0c-4e68-ad05-2c5fe097d00e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/EsHdaceoDbjV1dN7QYinNggwxlJzZ9CWh7JhpDK0e32glBac23UHdnrno45nV6lUUA-kv4hLjtV-AGzMhBPAptfTvcqVPKu0bhiWWZs9Y_y6gEZ9eSNlxV8XJ5v1iZKOw');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-06/screen_shot_2020-06-19_at_6.13.35_pm.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6a1d0655-cf0c-4e68-ad05-2c5fe097d00e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/EsHdaceoDbjV1dN7QYinNggwxlJzZ9CWh7JhpDK0e32glBac23UHdnrno45nV6lUUA-kv4hLjtV-AGzMhBPAptfTvcqVPKu0bhiWWZs9Y_y6gEZ9eSNlxV8XJ5v1iZKOw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/EsHdaceoDbjV1dN7QYinNggwxlJzZ9CWh7JhpDK0e32glBac23UHdnrno45nV6lUUA-kv4hLjtV-AGzMhBPAptfTvcqVPKu0bhiWWZs9Y_y6gEZ9eSNlxV8XJ5v1iZKOw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/new-guidelines-in-place-at-brookside-pool-after-covid-19-case">
<p>New guidelines in place at Brookside pool after COVID-19 case</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/new-guidelines-in-place-at-brookside-pool-after-covid-19-case">New guidelines in place at Brookside pool after COVID-19 case</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - After a possible exposure at the Midtown by Brookside pool, employees say there will be new guidelines in... 
<a href='/news/new-guidelines-in-place-at-brookside-pool-after-covid-19-case' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e2f5a9bc-8495-43d9-96ac-4fd3ef772f7e" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-19 18:24:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
15 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, June 19 2020
</span>
<span class="tiny-format formatted-time">
Jun 19, 2020
</span>
<span class="long-format formatted-time">
Friday, June 19, 2020 6:24:00 PM CDT
</span>
<span class="short-format formatted-time">
June 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/new-guidelines-in-place-at-brookside-pool-after-covid-19-case">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/new-guidelines-in-place-at-brookside-pool-after-covid-19-case">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/new-guidelines-in-place-at-brookside-pool-after-covid-19-case">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107437"
>
<div class="image-grid-item-image">
<a title="Columbia police, county prosecutors investigating cases of protestors hit by cars" 
href="/news/columbia-police-county-prosecutors-investigating-cases-of-protestors-hit-by-cars"
>
<div id="image-2e8d57a0-afda-4d11-9e89-1811cb794a6f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/-YCVeDBKFROIM5zsuNOGcQYBDammcN9xAS4rvMctIhtHhmHxxpnXfTS6ECVnK_XOb0yCS_OiZ-NWsqJlTWBUigICT5hQO_L_jYviuTP9gCvQ');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-06/columbiaprotest.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-2e8d57a0-afda-4d11-9e89-1811cb794a6f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/-YCVeDBKFROIM5zsuNOGcQYBDammcN9xAS4rvMctIhtHhmHxxpnXfTS6ECVnK_XOb0yCS_OiZ-NWsqJlTWBUigICT5hQO_L_jYviuTP9gCvQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/-YCVeDBKFROIM5zsuNOGcQYBDammcN9xAS4rvMctIhtHhmHxxpnXfTS6ECVnK_XOb0yCS_OiZ-NWsqJlTWBUigICT5hQO_L_jYviuTP9gCvQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-police-county-prosecutors-investigating-cases-of-protestors-hit-by-cars">
<p>Columbia police, county prosecutors investigating cases of protestors hit by cars</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-police-county-prosecutors-investigating-cases-of-protestors-hit-by-cars">Columbia police, county prosecutors investigating cases of protestors hit by cars</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; Columbia police forwarded information to the county prosecutor about two separate incidents of protestors hit by vehicles June... 
<a href='/news/columbia-police-county-prosecutors-investigating-cases-of-protestors-hit-by-cars' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-bbc5ac6a-319d-4024-a29e-a694a70b8a28" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-19 18:02:15'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
15 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, June 19 2020
</span>
<span class="tiny-format formatted-time">
Jun 19, 2020
</span>
<span class="long-format formatted-time">
Friday, June 19, 2020 6:02:15 PM CDT
</span>
<span class="short-format formatted-time">
June 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-police-county-prosecutors-investigating-cases-of-protestors-hit-by-cars">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-police-county-prosecutors-investigating-cases-of-protestors-hit-by-cars">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-police-county-prosecutors-investigating-cases-of-protestors-hit-by-cars">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105885"
>
<div class="image-grid-item-image">
<a title="MAP: COVID-19 cases in Missouri broken down by county" 
href="/news/map-covid-19-cases-in-missouri-broken-down-by-county"
>
<div id="image-968346b6-170e-442d-b7f8-072eea3863d3" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/eGijDL4ucka6HM6_RqrPVQzmwohFogK_Qq_A9GOUB0Esw9UrFG65RGKTb9MUNaHGLGQ8dI7e0wSsjMTIOtx0rsBCfhxRDFaU0q0KGIrW60lA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/coronavirus_cases_mo.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-968346b6-170e-442d-b7f8-072eea3863d3');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/eGijDL4ucka6HM6_RqrPVQzmwohFogK_Qq_A9GOUB0Esw9UrFG65RGKTb9MUNaHGLGQ8dI7e0wSsjMTIOtx0rsBCfhxRDFaU0q0KGIrW60lA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/eGijDL4ucka6HM6_RqrPVQzmwohFogK_Qq_A9GOUB0Esw9UrFG65RGKTb9MUNaHGLGQ8dI7e0wSsjMTIOtx0rsBCfhxRDFaU0q0KGIrW60lA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/map-covid-19-cases-in-missouri-broken-down-by-county">
<p>MAP: COVID-19 cases in Missouri broken down by county</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/map-covid-19-cases-in-missouri-broken-down-by-county">MAP: COVID-19 cases in Missouri broken down by county</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; As state and commercial testing is more available for the Missourians, the number of confirmed cases is rising.... 
<a href='/news/map-covid-19-cases-in-missouri-broken-down-by-county' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c94bff6e-9540-412a-ae8f-6298716eb104" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-19 18:00:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
15 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, June 19 2020
</span>
<span class="tiny-format formatted-time">
Jun 19, 2020
</span>
<span class="long-format formatted-time">
Friday, June 19, 2020 6:00:00 PM CDT
</span>
<span class="short-format formatted-time">
June 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/top-stories/">Top Stories</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/map-covid-19-cases-in-missouri-broken-down-by-county">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/map-covid-19-cases-in-missouri-broken-down-by-county">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/map-covid-19-cases-in-missouri-broken-down-by-county">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107436"
>
<div class="image-grid-item-image">
<a title="UM curators weigh combining system president and MU chancellor roles" 
href="/news/um-curators-weigh-combining-system-president-and-mu-chancellor-roles"
>
<div id="image-7d04c483-ff00-415e-be94-fa5c38a8670e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/fYxy4cZb7gBkmwUVZRzXzABdrXWk7aj2hGrlpEpXI_eWdZWb97GPPQ4AzXwoXV_tjleWzL0a4xkK2n6Whezuwgs64aq7_OjtdrGYhYjAiUCA');" 
data-force-dimensions="true" data-original-image-url="/images/news/2019-07/mizzou.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7d04c483-ff00-415e-be94-fa5c38a8670e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/fYxy4cZb7gBkmwUVZRzXzABdrXWk7aj2hGrlpEpXI_eWdZWb97GPPQ4AzXwoXV_tjleWzL0a4xkK2n6Whezuwgs64aq7_OjtdrGYhYjAiUCA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/fYxy4cZb7gBkmwUVZRzXzABdrXWk7aj2hGrlpEpXI_eWdZWb97GPPQ4AzXwoXV_tjleWzL0a4xkK2n6Whezuwgs64aq7_OjtdrGYhYjAiUCA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/um-curators-weigh-combining-system-president-and-mu-chancellor-roles">
<p>UM curators weigh combining system president and MU chancellor roles</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/um-curators-weigh-combining-system-president-and-mu-chancellor-roles">UM curators weigh combining system president and MU chancellor roles</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash;The UM System Board of Curators is considering combining the positions of system president and MU chancellor, a... 
<a href='/news/um-curators-weigh-combining-system-president-and-mu-chancellor-roles' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-5241f2f3-c753-4398-833d-3eb782ddcceb" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-19 17:03:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, June 19 2020
</span>
<span class="tiny-format formatted-time">
Jun 19, 2020
</span>
<span class="long-format formatted-time">
Friday, June 19, 2020 5:03:00 PM CDT
</span>
<span class="short-format formatted-time">
June 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/um-curators-weigh-combining-system-president-and-mu-chancellor-roles">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/um-curators-weigh-combining-system-president-and-mu-chancellor-roles">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/um-curators-weigh-combining-system-president-and-mu-chancellor-roles">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107435"
>
<div class="image-grid-item-image">
<a title="Rose Music Hall reopens as COVID-19 restrictions are lifted" 
href="/news/rose-music-hall-reopens-as-covid-19-restrictions-are-lifted"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-feafa09a-754a-42fb-9dbd-db339fa6f511" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/qD1gbjcEUb9r5Zz1TcYkLA6YPxoRqplHtTofJjoMA337APgeUAVUXABCO7k0ePxEQTFaUua2mJDQjC_QoTMlehGUwxlEfTxzHVD8lSW3BidQ');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-06/screenshot_(1).png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-feafa09a-754a-42fb-9dbd-db339fa6f511');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/qD1gbjcEUb9r5Zz1TcYkLA6YPxoRqplHtTofJjoMA337APgeUAVUXABCO7k0ePxEQTFaUua2mJDQjC_QoTMlehGUwxlEfTxzHVD8lSW3BidQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/qD1gbjcEUb9r5Zz1TcYkLA6YPxoRqplHtTofJjoMA337APgeUAVUXABCO7k0ePxEQTFaUua2mJDQjC_QoTMlehGUwxlEfTxzHVD8lSW3BidQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/rose-music-hall-reopens-as-covid-19-restrictions-are-lifted">
<p>Rose Music Hall reopens as COVID-19 restrictions are lifted</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/rose-music-hall-reopens-as-covid-19-restrictions-are-lifted">Rose Music Hall reopens as COVID-19 restrictions are lifted</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; As the state slowly begins reopening, music venues start to see a light at the end of the... 
<a href='/news/rose-music-hall-reopens-as-covid-19-restrictions-are-lifted' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-682569ff-828d-4689-a4ab-a431077cc0ce" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-19 16:23:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, June 19 2020
</span>
<span class="tiny-format formatted-time">
Jun 19, 2020
</span>
<span class="long-format formatted-time">
Friday, June 19, 2020 4:23:00 PM CDT
</span>
<span class="short-format formatted-time">
June 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/rose-music-hall-reopens-as-covid-19-restrictions-are-lifted">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/rose-music-hall-reopens-as-covid-19-restrictions-are-lifted">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/rose-music-hall-reopens-as-covid-19-restrictions-are-lifted">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107434"
>
<div class="image-grid-item-image">
<a title="Columbia celebrates Juneteenth" 
href="/news/columbia-celebrates-juneteenth-107434"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-af81455b-e855-48e9-b356-f8e7c1e8453e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/4vG61oSZf33mPdveF9wTMQe3faVgsejjP8XN9u56W0CgcAjvHNEdtYKr0w9phyvpahyZt-Cd0JJKW29D543XHq');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/juneteenth_2020.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-af81455b-e855-48e9-b356-f8e7c1e8453e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/4vG61oSZf33mPdveF9wTMQe3faVgsejjP8XN9u56W0CgcAjvHNEdtYKr0w9phyvpahyZt-Cd0JJKW29D543XHq");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/4vG61oSZf33mPdveF9wTMQe3faVgsejjP8XN9u56W0CgcAjvHNEdtYKr0w9phyvpahyZt-Cd0JJKW29D543XHq";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-celebrates-juneteenth-107434">
<p>Columbia celebrates Juneteenth</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-celebrates-juneteenth-107434">Columbia celebrates Juneteenth</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; Hundreds of people gathered across several events in Columbia on Friday to celebrate Juneteenth, a holiday celebrating the... 
<a href='/news/columbia-celebrates-juneteenth-107434' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2f40a50e-eb12-4fd1-b662-568677d713d1" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-19 15:25:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
18 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, June 19 2020
</span>
<span class="tiny-format formatted-time">
Jun 19, 2020
</span>
<span class="long-format formatted-time">
Friday, June 19, 2020 3:25:00 PM CDT
</span>
<span class="short-format formatted-time">
June 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-celebrates-juneteenth-107434">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-celebrates-juneteenth-107434">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-celebrates-juneteenth-107434">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107433"
>
<div class="image-grid-item-image">
<a title="MU announces new Inclusion, Diversity, Equity vice chancellor" 
href="/news/mu-announces-new-inclusion-diversity-equity-vice-chancellor"
>
<div id="image-e11ad161-c56d-4c1c-ac21-dfce54ba236e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/JEJOlce8CEcyuw5s-JNjzQc9zBBa8XtAijKe3USEQmyMyOrYfrlJO5e6NZ5bwNBxUKdgbSux8CN1QFY9GQr2RGL9wKiDP5piG5XkDsLn-KKg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-06/gipson_curtains.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e11ad161-c56d-4c1c-ac21-dfce54ba236e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/JEJOlce8CEcyuw5s-JNjzQc9zBBa8XtAijKe3USEQmyMyOrYfrlJO5e6NZ5bwNBxUKdgbSux8CN1QFY9GQr2RGL9wKiDP5piG5XkDsLn-KKg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/JEJOlce8CEcyuw5s-JNjzQc9zBBa8XtAijKe3USEQmyMyOrYfrlJO5e6NZ5bwNBxUKdgbSux8CN1QFY9GQr2RGL9wKiDP5piG5XkDsLn-KKg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/mu-announces-new-inclusion-diversity-equity-vice-chancellor">
<p>MU announces new Inclusion, Diversity, Equity vice chancellor</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/mu-announces-new-inclusion-diversity-equity-vice-chancellor">MU announces new Inclusion, Diversity, Equity vice chancellor</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; MU has a new vice chancellor for Inclusion, Diversity and Equity, UM system president and interim MU president... 
<a href='/news/mu-announces-new-inclusion-diversity-equity-vice-chancellor' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-a1bc83dd-27f2-4148-951f-6f957465adfe" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-19 15:00:45'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
18 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, June 19 2020
</span>
<span class="tiny-format formatted-time">
Jun 19, 2020
</span>
<span class="long-format formatted-time">
Friday, June 19, 2020 3:00:45 PM CDT
</span>
<span class="short-format formatted-time">
June 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/mu-announces-new-inclusion-diversity-equity-vice-chancellor">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/mu-announces-new-inclusion-diversity-equity-vice-chancellor">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/mu-announces-new-inclusion-diversity-equity-vice-chancellor">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107432"
>
<div class="image-grid-item-image">
<a title="Kansas City won't prosecute nonviolent protesters" 
href="/news/kansas-city-won-t-prosecute-nonviolent-protesters"
>
<div id="image-1973d641-9bef-4be7-899f-7ad3589bfeaf" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/jpi8HEzxFNiXwZxFMMUaVw6IT6zj18SjL1nlrgXwdfjN3C1mro2aW71gy7A22fRXe9STn0r7QkZAB7-HCJrKG4gKT-v4HPa9KAacEjQZnIfw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-06/columbiaprotesting.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-1973d641-9bef-4be7-899f-7ad3589bfeaf');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/jpi8HEzxFNiXwZxFMMUaVw6IT6zj18SjL1nlrgXwdfjN3C1mro2aW71gy7A22fRXe9STn0r7QkZAB7-HCJrKG4gKT-v4HPa9KAacEjQZnIfw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/jpi8HEzxFNiXwZxFMMUaVw6IT6zj18SjL1nlrgXwdfjN3C1mro2aW71gy7A22fRXe9STn0r7QkZAB7-HCJrKG4gKT-v4HPa9KAacEjQZnIfw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/kansas-city-won-t-prosecute-nonviolent-protesters">
<p>Kansas City won't prosecute nonviolent protesters</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/kansas-city-won-t-prosecute-nonviolent-protesters">Kansas City won't prosecute nonviolent protesters</a>
</div>
<div class="summary hide-in-grid-view">
KANSAS CITY (AP) &mdash; Kansas City officials will not pursue misdemeanor charges against those who took part in peaceful street... 
<a href='/news/kansas-city-won-t-prosecute-nonviolent-protesters' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-fc52ec89-9f8b-4fb1-ad08-7d8c92134827" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-19 14:20:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, June 19 2020
</span>
<span class="tiny-format formatted-time">
Jun 19, 2020
</span>
<span class="long-format formatted-time">
Friday, June 19, 2020 2:20:00 PM CDT
</span>
<span class="short-format formatted-time">
June 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/kansas-city-won-t-prosecute-nonviolent-protesters">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/kansas-city-won-t-prosecute-nonviolent-protesters">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/kansas-city-won-t-prosecute-nonviolent-protesters">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107431"
>
<div class="image-grid-item-image">
<a title="Officer involved in Breonna Taylor shooting to be fired" 
href="/news/officer-involved-in-breonna-taylor-shooting-to-be-fired"
>
<div id="image-0fc7749d-ddd9-41e9-804e-a66ef2f47e18" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/1mfYzjb4nFREBzbBasmB0wlc2PnwXgZOhe-JSS2wpMYShNX3RjzSLDlZslniKRYIv1fS2qlenqdtBkwDdhmwawVY3WO7CnuyKJYvhto_2q2g');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-05/komu_news_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-0fc7749d-ddd9-41e9-804e-a66ef2f47e18');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/1mfYzjb4nFREBzbBasmB0wlc2PnwXgZOhe-JSS2wpMYShNX3RjzSLDlZslniKRYIv1fS2qlenqdtBkwDdhmwawVY3WO7CnuyKJYvhto_2q2g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/1mfYzjb4nFREBzbBasmB0wlc2PnwXgZOhe-JSS2wpMYShNX3RjzSLDlZslniKRYIv1fS2qlenqdtBkwDdhmwawVY3WO7CnuyKJYvhto_2q2g";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/officer-involved-in-breonna-taylor-shooting-to-be-fired">
<p>Officer involved in Breonna Taylor shooting to be fired</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/officer-involved-in-breonna-taylor-shooting-to-be-fired">Officer involved in Breonna Taylor shooting to be fired</a>
</div>
<div class="summary hide-in-grid-view">
LOUISVILLE (AP) &mdash; Louisville&rsquo;s mayor said Friday that one of three police officers involved in the fatal shooting of Breonna... 
<a href='/news/officer-involved-in-breonna-taylor-shooting-to-be-fired' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-90cdf1ec-4747-447f-8134-4f4e64c9674c" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-19 13:48:35'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, June 19 2020
</span>
<span class="tiny-format formatted-time">
Jun 19, 2020
</span>
<span class="long-format formatted-time">
Friday, June 19, 2020 1:48:35 PM CDT
</span>
<span class="short-format formatted-time">
June 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/officer-involved-in-breonna-taylor-shooting-to-be-fired">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/officer-involved-in-breonna-taylor-shooting-to-be-fired">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/officer-involved-in-breonna-taylor-shooting-to-be-fired">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107430"
>
<div class="image-grid-item-image">
<a title="Two adults, two children rescued after kayak trip" 
href="/news/two-adults-two-children-rescued-after-kayak-trip"
>
<div id="image-e9363546-2824-4c94-9138-fa886af2ceb8" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/1mfYzjb4nFREBzbBasmB0wlc2PnwXgZOhe-JSS2wpMYShNX3RjzSLDlZslniKRYIv1fS2qlenqdtBkwDdhmwawVY3WO7CnuyKJYvhto_2q2g');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-05/komu_news_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e9363546-2824-4c94-9138-fa886af2ceb8');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/1mfYzjb4nFREBzbBasmB0wlc2PnwXgZOhe-JSS2wpMYShNX3RjzSLDlZslniKRYIv1fS2qlenqdtBkwDdhmwawVY3WO7CnuyKJYvhto_2q2g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/1mfYzjb4nFREBzbBasmB0wlc2PnwXgZOhe-JSS2wpMYShNX3RjzSLDlZslniKRYIv1fS2qlenqdtBkwDdhmwawVY3WO7CnuyKJYvhto_2q2g";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/two-adults-two-children-rescued-after-kayak-trip">
<p>Two adults, two children rescued after kayak trip</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/two-adults-two-children-rescued-after-kayak-trip">Two adults, two children rescued after kayak trip</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA&mdash; Missouri State Highway Patrol troopers and Southern Boone County Fire Protection District volunteers rescued four kayakers early Friday morning.... 
<a href='/news/two-adults-two-children-rescued-after-kayak-trip' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-db0dd03c-873c-46c9-8fc3-df16959415dd" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-19 12:50:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
20 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, June 19 2020
</span>
<span class="tiny-format formatted-time">
Jun 19, 2020
</span>
<span class="long-format formatted-time">
Friday, June 19, 2020 12:50:00 PM CDT
</span>
<span class="short-format formatted-time">
June 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/two-adults-two-children-rescued-after-kayak-trip">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/two-adults-two-children-rescued-after-kayak-trip">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/two-adults-two-children-rescued-after-kayak-trip">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107427"
>
<div class="image-grid-item-image">
<a title="Friday COVID-19 Coverage: County sees fewer COVID-19 cases Friday following daily high" 
href="/news/friday-covid-19-coverage-county-sees-fewer-covid-19-cases-friday-following-daily-high"
>
<div id="image-be55c778-8a35-4fac-907b-43cbdaaf2faf" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-04/covid.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-be55c778-8a35-4fac-907b-43cbdaaf2faf');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/friday-covid-19-coverage-county-sees-fewer-covid-19-cases-friday-following-daily-high">
<p>Friday COVID-19 Coverage: County sees fewer COVID-19 cases Friday following daily high</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/friday-covid-19-coverage-county-sees-fewer-covid-19-cases-friday-following-daily-high">Friday COVID-19 Coverage: County sees fewer COVID-19 cases Friday following daily high</a>
</div>
<div class="summary hide-in-grid-view">
As COVID-19 continues to spread, KOMU 8 will continue to update you about the impacts in the community. 
You... 
<a href='/news/friday-covid-19-coverage-county-sees-fewer-covid-19-cases-friday-following-daily-high' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-88dc6937-2d70-4a71-b3c8-c17cd43c9c31" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-19 12:21:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
21 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, June 19 2020
</span>
<span class="tiny-format formatted-time">
Jun 19, 2020
</span>
<span class="long-format formatted-time">
Friday, June 19, 2020 12:21:00 PM CDT
</span>
<span class="short-format formatted-time">
June 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/friday-covid-19-coverage-county-sees-fewer-covid-19-cases-friday-following-daily-high">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/friday-covid-19-coverage-county-sees-fewer-covid-19-cases-friday-following-daily-high">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/friday-covid-19-coverage-county-sees-fewer-covid-19-cases-friday-following-daily-high">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107426"
>
<div class="image-grid-item-image">
<a title="Columbia police investigate shots fired early Friday morning" 
href="/news/columbia-police-investigate-shots-fired-early-friday-morning"
>
<div id="image-16ae3128-748a-4d01-a6bd-0fcc539c6d92" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/kdMI6OxJKR-1FOyiKiM0FQY4I-kFP-NJS_uC_vHSd2i4JrMLoCjQYLPf3A52U32STvD06Ay9WcaR2jKH1JJg3cf97x3BAJS3bMYtXTUiFwTw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/police_lights.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-16ae3128-748a-4d01-a6bd-0fcc539c6d92');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/kdMI6OxJKR-1FOyiKiM0FQY4I-kFP-NJS_uC_vHSd2i4JrMLoCjQYLPf3A52U32STvD06Ay9WcaR2jKH1JJg3cf97x3BAJS3bMYtXTUiFwTw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/kdMI6OxJKR-1FOyiKiM0FQY4I-kFP-NJS_uC_vHSd2i4JrMLoCjQYLPf3A52U32STvD06Ay9WcaR2jKH1JJg3cf97x3BAJS3bMYtXTUiFwTw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-police-investigate-shots-fired-early-friday-morning">
<p>Columbia police investigate shots fired early Friday morning</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-police-investigate-shots-fired-early-friday-morning">Columbia police investigate shots fired early Friday morning</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; Police responded to a report of shots fired in the 5400 block of Kelsey Drive just after 12:30... 
<a href='/news/columbia-police-investigate-shots-fired-early-friday-morning' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b39afd9e-b485-45f1-9169-4cd7afe2affe" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-19 12:08:12'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
21 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, June 19 2020
</span>
<span class="tiny-format formatted-time">
Jun 19, 2020
</span>
<span class="long-format formatted-time">
Friday, June 19, 2020 12:08:12 PM CDT
</span>
<span class="short-format formatted-time">
June 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-police-investigate-shots-fired-early-friday-morning">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-police-investigate-shots-fired-early-friday-morning">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-police-investigate-shots-fired-early-friday-morning">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107424"
>
<div class="image-grid-item-image">
<a title="City of Columbia makes Juneteenth celebration official" 
href="/news/city-of-columbia-makes-juneteenth-celebration-official"
>
<div id="image-5d6dda1a-7355-451d-aaff-f7e0cd4bfc8e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/2KKE7k1J_j1f8t3IflrBSQy_zfFlbQeTkNo3RLfhBkLcjsuMvIb_diELIRmBVNgJCMS1y1WS7ErX-P94uxJTQ7fbLhX4RHlIPjukrAZH6VWQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-06/juneteenth.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-5d6dda1a-7355-451d-aaff-f7e0cd4bfc8e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/2KKE7k1J_j1f8t3IflrBSQy_zfFlbQeTkNo3RLfhBkLcjsuMvIb_diELIRmBVNgJCMS1y1WS7ErX-P94uxJTQ7fbLhX4RHlIPjukrAZH6VWQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/2KKE7k1J_j1f8t3IflrBSQy_zfFlbQeTkNo3RLfhBkLcjsuMvIb_diELIRmBVNgJCMS1y1WS7ErX-P94uxJTQ7fbLhX4RHlIPjukrAZH6VWQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/city-of-columbia-makes-juneteenth-celebration-official">
<p>City of Columbia makes Juneteenth celebration official</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/city-of-columbia-makes-juneteenth-celebration-official">City of Columbia makes Juneteenth celebration official</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The City of Columbia announced that it will declare June 19 as Juneteenth Celebration Day Friday morning. 
... 
<a href='/news/city-of-columbia-makes-juneteenth-celebration-official' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-3ac4bb25-0d39-4660-9536-90293ff397ee" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-19 11:16:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, June 19 2020
</span>
<span class="tiny-format formatted-time">
Jun 19, 2020
</span>
<span class="long-format formatted-time">
Friday, June 19, 2020 11:16:00 AM CDT
</span>
<span class="short-format formatted-time">
June 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/city-of-columbia-makes-juneteenth-celebration-official">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/city-of-columbia-makes-juneteenth-celebration-official">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/city-of-columbia-makes-juneteenth-celebration-official">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107423"
>
<div class="image-grid-item-image">
<a title="Jefferson City hosts first large gathering since COVID-19 relaxed restrictions" 
href="/news/jefferson-city-hosts-first-large-gathering-since-covid-19-relaxed-restrictions"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-fdfc1ac2-561e-4420-a154-0e474a2aee63" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/R1_pU4gV_0WLxSYDN33BSQylC08h3aKe6wYvytXVjlXjey5aUR8kEh-pscoqFFchmhK3cM-Hk4PyGyoQlD6SNomPGDB6hnNwCkjFOaW4cx7A');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-06/thursday_night_live.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-fdfc1ac2-561e-4420-a154-0e474a2aee63');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/R1_pU4gV_0WLxSYDN33BSQylC08h3aKe6wYvytXVjlXjey5aUR8kEh-pscoqFFchmhK3cM-Hk4PyGyoQlD6SNomPGDB6hnNwCkjFOaW4cx7A");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/R1_pU4gV_0WLxSYDN33BSQylC08h3aKe6wYvytXVjlXjey5aUR8kEh-pscoqFFchmhK3cM-Hk4PyGyoQlD6SNomPGDB6hnNwCkjFOaW4cx7A";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/jefferson-city-hosts-first-large-gathering-since-covid-19-relaxed-restrictions">
<p>Jefferson City hosts first large gathering since COVID-19 relaxed restrictions</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/jefferson-city-hosts-first-large-gathering-since-covid-19-relaxed-restrictions">Jefferson City hosts first large gathering since COVID-19 relaxed restrictions</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Hundreds of locals attended the first of four events in downtown Jefferson City on Thursday night. 
... 
<a href='/news/jefferson-city-hosts-first-large-gathering-since-covid-19-relaxed-restrictions' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-323fa90e-b731-40d4-9315-f7a844269a13" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-18 22:33:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 18 2020
</span>
<span class="tiny-format formatted-time">
Jun 18, 2020
</span>
<span class="long-format formatted-time">
Thursday, June 18, 2020 10:33:00 PM CDT
</span>
<span class="short-format formatted-time">
June 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/jefferson-city-hosts-first-large-gathering-since-covid-19-relaxed-restrictions">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/jefferson-city-hosts-first-large-gathering-since-covid-19-relaxed-restrictions">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/jefferson-city-hosts-first-large-gathering-since-covid-19-relaxed-restrictions">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107422"
>
<div class="image-grid-item-image">
<a title="Family of Sedalia woman killed by Deputy searching for answers" 
href="/news/family-of-sedalia-woman-killed-by-deputy-searching-for-answers"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-f4c6d386-ffa8-476b-9f0e-cfd377210590" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/IUk-gHxMHsiElTavE4DX8wFk8IAvTK7H39oX96xNE3wFOL6c74iH6bgA3-EF1PaCxUoUGHBh9VAJcpyMVgMo1Em5t3iKXJyYvlF7hM2RukOUSU_KDRpGmivmqZjiwOvGE');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-06/screen_shot_2020-06-18_at_10.04.55_pm.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-f4c6d386-ffa8-476b-9f0e-cfd377210590');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/IUk-gHxMHsiElTavE4DX8wFk8IAvTK7H39oX96xNE3wFOL6c74iH6bgA3-EF1PaCxUoUGHBh9VAJcpyMVgMo1Em5t3iKXJyYvlF7hM2RukOUSU_KDRpGmivmqZjiwOvGE");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/IUk-gHxMHsiElTavE4DX8wFk8IAvTK7H39oX96xNE3wFOL6c74iH6bgA3-EF1PaCxUoUGHBh9VAJcpyMVgMo1Em5t3iKXJyYvlF7hM2RukOUSU_KDRpGmivmqZjiwOvGE";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/family-of-sedalia-woman-killed-by-deputy-searching-for-answers">
<p>Family of Sedalia woman killed by Deputy searching for answers</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/family-of-sedalia-woman-killed-by-deputy-searching-for-answers">Family of Sedalia woman killed by Deputy searching for answers</a>
</div>
<div class="summary hide-in-grid-view">
SEDALIA - Five days have passed since a Pettis County Sheriff's Deputy shot and killed Hannah Fizer, a Sedalia woman.... 
<a href='/news/family-of-sedalia-woman-killed-by-deputy-searching-for-answers' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-460f8602-e684-4403-ae80-d8f945efa1d6" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-18 22:05:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 18 2020
</span>
<span class="tiny-format formatted-time">
Jun 18, 2020
</span>
<span class="long-format formatted-time">
Thursday, June 18, 2020 10:05:00 PM CDT
</span>
<span class="short-format formatted-time">
June 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/family-of-sedalia-woman-killed-by-deputy-searching-for-answers">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/family-of-sedalia-woman-killed-by-deputy-searching-for-answers">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/family-of-sedalia-woman-killed-by-deputy-searching-for-answers">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107421"
>
<div class="image-grid-item-image">
<a title="Enough conversation to last: Columbia celebrates Juneteenth" 
href="/news/enough-conversation-to-last-columbia-celebrates-juneteenth"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-8a36e1b7-8d95-4783-8aaa-fd7f1128f2a6" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/FIwXJjAHpgyz729pnRIzeQlDoWaDysxi4MCWL6J2YwuJoCq8jIhgLchXoxxrOGP05FwoyuYvpCEIbaWH1p_h13Dz0dYW5hTsEvqsGx6ozM3doru8ra0Ry1KwB3K1vAzHY');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-06/screen_shot_2020-06-18_at_8.45.57_pm.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-8a36e1b7-8d95-4783-8aaa-fd7f1128f2a6');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/FIwXJjAHpgyz729pnRIzeQlDoWaDysxi4MCWL6J2YwuJoCq8jIhgLchXoxxrOGP05FwoyuYvpCEIbaWH1p_h13Dz0dYW5hTsEvqsGx6ozM3doru8ra0Ry1KwB3K1vAzHY");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/FIwXJjAHpgyz729pnRIzeQlDoWaDysxi4MCWL6J2YwuJoCq8jIhgLchXoxxrOGP05FwoyuYvpCEIbaWH1p_h13Dz0dYW5hTsEvqsGx6ozM3doru8ra0Ry1KwB3K1vAzHY";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/enough-conversation-to-last-columbia-celebrates-juneteenth">
<p>Enough conversation to last: Columbia celebrates Juneteenth</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/enough-conversation-to-last-columbia-celebrates-juneteenth">Enough conversation to last: Columbia celebrates Juneteenth</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &ndash; Friday marks the 155th anniversary of slavery ending in the United States, and Columbia plans to celebrate the... 
<a href='/news/enough-conversation-to-last-columbia-celebrates-juneteenth' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2ae71dd3-2b23-450c-b4f9-903c9af132bf" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-06-18 21:03:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 18 2020
</span>
<span class="tiny-format formatted-time">
Jun 18, 2020
</span>
<span class="long-format formatted-time">
Thursday, June 18, 2020 9:03:00 PM CDT
</span>
<span class="short-format formatted-time">
June 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/top-stories/">Top Stories</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/enough-conversation-to-last-columbia-celebrates-juneteenth">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/enough-conversation-to-last-columbia-celebrates-juneteenth">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/enough-conversation-to-last-columbia-celebrates-juneteenth">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_CDD4570982BB405C9414E8B093BF6C4A", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_CDD4570982BB405C9414E8B093BF6C4A')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_CDD4570982BB405C9414E8B093BF6C4A')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_CDD4570982BB405C9414E8B093BF6C4A')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_CDD4570982BB405C9414E8B093BF6C4A')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_CDD4570982BB405C9414E8B093BF6C4A')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_CDD4570982BB405C9414E8B093BF6C4A')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-601ac8de-19ee-43a5-a20d-bc749be854fd" class="paging ">
<div class="next-page">
<a 
href="/news/clear-accessible-masks-now-available-to-deaf-and-hard-of-hearing-missourians/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="http://komu.s3.amazonaws.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?884812" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="Broken Clouds" width="50" height="50" />
<span>72&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="outlook-">
<div>
<strong>10am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />76&deg;
</div>
<div>
<strong>11am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/69.png" alt="" title="Mostly Cloudy" width="24" height="24" />80&deg;
</div>
<div>
<strong>12pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/69.png" alt="" title="Mostly Cloudy" width="24" height="24" />81&deg;
</div>
<div>
<strong>1pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/96.png" alt="" title="Scattered Thunderstorms" width="24" height="24" />82&deg;
</div>
</div>
</div>
<div id="widget-5bfd1f01-3d6a-4357-a2ea-1667c1b7b9c4" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<iframe src="https://whatson.titantv.com/Whats/Showing/Now?css=accordian.blue.css&ds=KOMU" style="margin:2em auto;border:0;width:300px;height:250px;overflow:hidden;"></iframe>
<div id="widget-5fffb774-38a6-4b85-850d-aec6734a1cd9" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-streaming-platforms" data-id="147" data-link-url="" data-parent-id="7" data-zone-id="16" href="/streaming-platforms">streaming platforms</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://www.komu.com/pages/senior-shout-out/#/gallery/" data-parent-id="9" data-zone-id="15" href="https://www.komu.com/pages/senior-shout-out/#/gallery/">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/contests">Contests</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-curbside-bingo" data-id="145" data-link-url="" data-parent-id="142" data-zone-id="32" href="/curbside-bingo-145">Curbside Bingo</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2020</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="https://www.rubyshore.com">Ruby Shore Software</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
