<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Columbia College to observe 'Juneteenth' as official college holiday</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/columbia-college-to-observe-juneteenth-as-official-college-holiday/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="Juneteenth is celebrated on June 19." />
<meta name="keywords" content="columbia college,columbia,juneteenth,williams hall" />
<meta name="news_keywords" content="columbia college,columbia,juneteenth,williams hall" />
<meta name="Date" content="2020-09-19" />
<meta name="Last-Modified" content="2020-09-19 09:16:25" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Columbia College to observe 'Juneteenth' as official college holiday" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Columbia College to observe 'Juneteenth' as official college holiday" />
<meta property="og:description" content="Juneteenth is celebrated on June 19." />
<meta property="og:url" content="https://www.komu.com/news/columbia-college-to-observe-juneteenth-as-official-college-holiday/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/6PehtrbdbHglhEdVa9elqwKtdAzQn3-8e1LeDKfyHXv8LUWrE04Ggho_tbrE-eHpIIswN04A0AElXSqqo7Zini_zbUU3fZAIhN03nEI9NaPlniDc1dysOuIE5t8N0o8Ek" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/6PehtrbdbHglhEdVa9elqwKtdAzQn3-8e1LeDKfyHXv8LUWrE04Ggho_tbrE-eHpIIswN04A0AElXSqqo7Zini_zbUU3fZAIhN03nEI9NaPlniDc1dysOuIE5t8N0o8Ek"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Columbia College to observe 'Juneteenth' as official college holiday">
<meta name="twitter:description" content="Juneteenth is celebrated on June 19.">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/6PehtrbdbHglhEdVa9elqwKtdAzQn3-8e1LeDKfyHXv8LUWrE04Ggho_tbrE-eHpIIswN04A0AElXSqqo7Zini_zbUU3fZAIhN03nEI9NaPlniDc1dysOuIE5t8N0o8Ek">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1591801307000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1698382-1', 'auto'); // Replace with your property ID.
ga('create', 'UA-131156309-1', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<!-- End Google Analytics -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/-4swjDAH1BZIziFI1xWGfQbwvFyMb-BS04dWIEpF9dRmi02rG4lpAQwwo5HlSc_UKNQxB46N-omPbiT97Ad703YFY4CaFSHlJmT_EzMTGUmkstd2os8DNy9x3hYhE9t5Q'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/-4swjDAH1BZIziFI1xWGfQbwvFyMb-BS04dWIEpF9dRmi02rG4lpAQwwo5HlSc_UKNQxB46N-omPbiT97Ad703YFY4CaFSHlJmT_EzMTGUmkstd2os8DNy9x3hYhE9t5Q"/>
</head>
<body id="page_columbia-college-to-observe-juneteenth-as-official-college-holiday"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-a2f90216-e102-44ae-812b-bfa02bd767a0" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-09-18 19:43:22'}" data-id="108982">
<div class="title">
<a href="/news/justice-ruth-bader-ginsburg-dead-at-87">Justice Ruth Bader Ginsburg dead at 87</a>
</div>
<a href="/news/justice-ruth-bader-ginsburg-dead-at-87" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/0k1wCwV2Zn91CvwBVTs_kAEryrnUkBTF_nnUXb6liQj-d_3MpXs0eU9Zc4xTDIU6p8_0Mfa7ijLbA46RJTWFd8NZKv_fbEbcHUUbfGK2Y-AA), url(/images/noimage.jpg)" title="Justice Ruth Bader Ginsburg dead at 87">
<span class="dhh">Justice Ruth Bader Ginsburg dead at 87</span>
</a>
<div class="description">
<a href="/news/justice-ruth-bader-ginsburg-dead-at-87">
(CNN) -- Supreme Court Justice Ruth Bader Ginsburg died on Friday , the court announced. She was 87. Ginsburg was appointed in 1993 by President Bill Clinton and in recent years served as the most...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-09-18 18:56:28'}" data-id="108979">
<div class="title">
<a href="/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case">FNF Pregame Week 4: Battle at Hickman canceled due to COVID-19 case</a>
</div>
<a href="/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/P5PEfzG2OFw2b6an77BctQURGtJ3QG0Nr2t8vRUqvoKqNw0SofBiB9rFDmKYoKq-Mm4dnn-UE4_Uj8Ta4MSrb5), url(/images/noimage.jpg)" title="FNF Pregame Week 4: Battle at Hickman canceled due to COVID-19 case">
<span class="dhh">FNF Pregame Week 4: Battle at Hickman canceled due to COVID-19 case</span>
</a>
<div class="description">
<a href="/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case">
Week four of Friday Night Fever has arrived....
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-09-18 18:44:57'}" data-id="108978">
<div class="title">
<a href="/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978">Friday Night Fever Week 4: High school football scores from around mid-Missouri</a>
</div>
<a href="/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/P5PEfzG2OFw2b6an77BctQURGtJ3QG0Nr2t8vRUqvoKqNw0SofBiB9rFDmKYoKq-Mm4dnn-UE4_Uj8Ta4MSrb5), url(/images/noimage.jpg)" title="Friday Night Fever Week 4: High school football scores from around mid-Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Friday Night Fever Week 4: High school football scores from around mid-Missouri</span>
</a>
<div class="description">
<a href="/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978">
Games for high school football games will...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-09-19 00:26:04'}" data-id="108983">
<div class="title">
<a href="/news/trump-lauds-ginsburg-but-is-eager-to-nominate-her-replacement-source-says">Trump lauds Ginsburg but is eager to nominate her replacement, source says</a>
</div>
<a href="/news/trump-lauds-ginsburg-but-is-eager-to-nominate-her-replacement-source-says" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1EsVZMAjp95DFEERLs-OZw0G5Nn5MYqtxTY_aZ-AtpwZKQ5ePZ2-CReMZTU7-0YDIzELMlWJaA5VMcttDGQifkjyEHs1J0BGqexmlpVbwIOQ), url(/images/noimage.jpg)" title="Trump lauds Ginsburg but is eager to nominate her replacement, source says">
<span class="dhh">Trump lauds Ginsburg but is eager to nominate her replacement, source says</span>
</a>
<div class="description">
<a href="/news/trump-lauds-ginsburg-but-is-eager-to-nominate-her-replacement-source-says">
&nbsp;(CNN) -- President Donald Trump hailed Supreme Court Justice&nbsp; Ruth Bader Ginsburg &nbsp;as a "brilliant mind" in a statement Friday evening, praising her for demonstrating "that one can...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-09-18 19:43:22'}" data-id="108982">
<div class="title">
<a href="/news/justice-ruth-bader-ginsburg-dead-at-87">Justice Ruth Bader Ginsburg dead at 87</a>
</div>
<a href="/news/justice-ruth-bader-ginsburg-dead-at-87" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/0k1wCwV2Zn91CvwBVTs_kAEryrnUkBTF_nnUXb6liQj-d_3MpXs0eU9Zc4xTDIU6p8_0Mfa7ijLbA46RJTWFd8NZKv_fbEbcHUUbfGK2Y-AA), url(/images/noimage.jpg)" title="Justice Ruth Bader Ginsburg dead at 87">
<span class="dhh">Justice Ruth Bader Ginsburg dead at 87</span>
</a>
<div class="description">
<a href="/news/justice-ruth-bader-ginsburg-dead-at-87">
(CNN) -- Supreme Court Justice Ruth Bader...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-09-18 19:23:29'}" data-id="108980">
<div class="title">
<a href="/news/nurse-arranges-for-a-plane-to-fly-a-dying-father-to-see-his-son-play-football-one-last-time">Nurse arranges for a plane to fly a dying father to see his son play football one last time</a>
</div>
<a href="/news/nurse-arranges-for-a-plane-to-fly-a-dying-father-to-see-his-son-play-football-one-last-time" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/TTjUpZzZTnTzaB36VVcK5A_u5AVUFW-lZ3Mbk56bMUg8e6cz46neTVGzu11hQLf3CfXBfHlByjA0kwviPf8f4ZvEy3AQ05GqGJFxBI5inA6y6-D8ME6x-f_2gXi7JdyauLcM5ENmsUJSDkmxUvg5pn-XsRxVQb1J7i17aNHnzXpGhvCfkWdxZvNtnI0h4K8_w), url(/images/noimage.jpg)" title="Nurse arranges for a plane to fly a dying father to see his son play football one last time">
<span class="dhh">Nurse arranges for a plane to fly a dying father to see his son play football one last time</span>
</a>
<div class="description">
<a href="/news/nurse-arranges-for-a-plane-to-fly-a-dying-father-to-see-his-son-play-football-one-last-time">
(CNN) -- For a father and son, a hug before...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-09-18 18:56:28'}" data-id="108979">
<div class="title">
<a href="/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case">FNF Pregame Week 4: Battle at Hickman canceled due to COVID-19 case</a>
</div>
<a href="/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/P5PEfzG2OFw2b6an77BctQURGtJ3QG0Nr2t8vRUqvoKqNw0SofBiB9rFDmKYoKq-Mm4dnn-UE4_Uj8Ta4MSrb5), url(/images/noimage.jpg)" title="FNF Pregame Week 4: Battle at Hickman canceled due to COVID-19 case">
<span class="dhh">FNF Pregame Week 4: Battle at Hickman canceled due to COVID-19 case</span>
</a>
<div class="description">
<a href="/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case">
Week four of Friday Night Fever has arrived....
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-09-18 18:44:57'}" data-id="108978">
<div class="title">
<a href="/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978">Friday Night Fever Week 4: High school football scores from around mid-Missouri</a>
</div>
<a href="/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/P5PEfzG2OFw2b6an77BctQURGtJ3QG0Nr2t8vRUqvoKqNw0SofBiB9rFDmKYoKq-Mm4dnn-UE4_Uj8Ta4MSrb5), url(/images/noimage.jpg)" title="Friday Night Fever Week 4: High school football scores from around mid-Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Friday Night Fever Week 4: High school football scores from around mid-Missouri</span>
</a>
<div class="description">
<a href="/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978">
Games for high school football games will...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-07-25 11:29:50'}" data-id="108031">
<div class="title">
<a href="/news/target-8-fact-check-analyzing-medicaid-expansion-advertisement">TARGET 8: Fact check: Analyzing Medicaid expansion advertisement</a>
</div>
<a href="/news/target-8-fact-check-analyzing-medicaid-expansion-advertisement" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/vGyw2zhfRjDzbUKFK-uH5gP3yNHPzZSnbfs7cpYdIvMm6Km9L0H2Pdw5eykxinhSd6S6Bg5n3JrnQZMaKEU9haiugaleBTncBaSZLeRSYTYg), url(/images/noimage.jpg)" title="TARGET 8: Fact check: Analyzing Medicaid expansion advertisement">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Fact check: Analyzing Medicaid expansion advertisement</span>
</a>
<div class="description">
<a href="/news/target-8-fact-check-analyzing-medicaid-expansion-advertisement">
COLUMBIA - Missourians will vote on August 4 on whether or not to pass Amendment 2. If passed, the amendment would expand Medicaid eligibility throughout the state.&nbsp; "If an individual has...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-07-22 13:57:46'}" data-id="107981">
<div class="title">
<a href="/news/athletic-trainers-role-will-change-in-the-upcoming-season">Athletic trainers role will change in the upcoming season</a>
</div>
<a href="/news/athletic-trainers-role-will-change-in-the-upcoming-season" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/HgUpksDl12SuDj9hz3pYbAgsQQaeV6sa5FiaRsLhDzkbYTsCCBFBNpOOnfjF_arusZFGfBcnIiGJJiEhXda-WcPndw-h30QlABXZ_VDFRlUg), url(/images/noimage.jpg)" title="Athletic trainers role will change in the upcoming season">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Athletic trainers role will change in the upcoming season</span>
</a>
<div class="description">
<a href="/news/athletic-trainers-role-will-change-in-the-upcoming-season">
COLUMBIA- Missouri High school athletic...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-07-06 20:13:13'}" data-id="107689">
<div class="title">
<a href="/news/target-8-follow-up-governor-signs-coroner-bill-into-law">TARGET 8 FOLLOW-UP: Governor signs coroner bill into law</a>
</div>
<a href="/news/target-8-follow-up-governor-signs-coroner-bill-into-law" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/iYMKkampfDNUuh7CSTWSGAfxlc-53alWsGGRp0G2JQZ5h7UJneUzBVvrhThLzDLMvJA8UGUFYf3Uv1goApTclJ), url(/images/noimage.jpg)" title="TARGET 8 FOLLOW-UP: Governor signs coroner bill into law">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8 FOLLOW-UP: Governor signs coroner bill into law</span>
</a>
<div class="description">
<a href="/news/target-8-follow-up-governor-signs-coroner-bill-into-law">
COLUMBIA -- Monday Governor Mike Parson signed...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-09-16 21:34:32'}" data-id="108932">
<div class="title">
<a href="/news/in-depth-how-wildfire-smoke-changes-temperatures-throughout-the-atmosphere">IN DEPTH: How wildfire smoke changes temperatures throughout the atmosphere</a>
</div>
<a href="/news/in-depth-how-wildfire-smoke-changes-temperatures-throughout-the-atmosphere" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Y2RkACNDyCbTzS1PvGC3Cgs0Mrrwtft2THHFa9ZwDkPGfaOZ_Vgr16VGUjnqPRV9PAc-CAlgTyYM3-PAo4_InvWHtVT-236o7YpWv51bPdjQ), url(/images/noimage.jpg)" title="IN DEPTH: How wildfire smoke changes temperatures throughout the atmosphere">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">IN DEPTH: How wildfire smoke changes temperatures throughout the atmosphere</span>
</a>
<div class="description">
<a href="/news/in-depth-how-wildfire-smoke-changes-temperatures-throughout-the-atmosphere">
COLUMBIA &ndash; California, Oregon, Washington, and Colorado are the main states that have seen extremely large wildfires in 2020. These fires began in July and August and quickly started to...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-08-25 10:38:20'}" data-id="108528">
<div class="title">
<a href="/news/laura-intensifies-landfall-expected-early-thursday-morning">Laura intensifies, landfall expected early Thursday morning</a>
</div>
<a href="/news/laura-intensifies-landfall-expected-early-thursday-morning" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/_GzeTKcTh1kM0juV4b-wLQEO_P_VB-Va1sGOn05GOt4K6XZ653Wg0oXvU4qCRcWu_xHCtzzr3uYXPb27eRTsdRFKZlBqgaX3sJzMOhYZ3Bkg), url(/images/noimage.jpg)" title="Laura intensifies, landfall expected early Thursday morning">
<span class="dhh">Laura intensifies, landfall expected early Thursday morning</span>
</a>
<div class="description">
<a href="/news/laura-intensifies-landfall-expected-early-thursday-morning">
HOUSTON, Tx. &mdash; Laura continues to...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-08-10 18:11:58'}" data-id="108299">
<div class="title">
<a href="/news/boone-county-residents-experience-power-outages-as-heavy-rain-continues">Boone County residents experience power outages as heavy rain continues</a>
</div>
<a href="/news/boone-county-residents-experience-power-outages-as-heavy-rain-continues" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/lW9RktGkxxlPeG8yk5LuJwePgQSiMotOdF9Ba97XAFWAlH0ZGpqJh521MVnr1gjD1DrUFVDu0qwXhJTM3-Y3ycrtIEGiERdCvCCcghgBLZCA), url(/images/noimage.jpg)" title="Boone County residents experience power outages as heavy rain continues">
<span class="dhh">Boone County residents experience power outages as heavy rain continues</span>
</a>
<div class="description">
<a href="/news/boone-county-residents-experience-power-outages-as-heavy-rain-continues">
COLUMBIA - The National Weather Service issued...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-09-18 18:56:28'}" data-id="108979">
<div class="title">
<a href="/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case">FNF Pregame Week 4: Battle at Hickman canceled due to COVID-19 case</a>
</div>
<a href="/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/P5PEfzG2OFw2b6an77BctQURGtJ3QG0Nr2t8vRUqvoKqNw0SofBiB9rFDmKYoKq-Mm4dnn-UE4_Uj8Ta4MSrb5), url(/images/noimage.jpg)" title="FNF Pregame Week 4: Battle at Hickman canceled due to COVID-19 case">
<span class="dhh">FNF Pregame Week 4: Battle at Hickman canceled due to COVID-19 case</span>
</a>
<div class="description">
<a href="/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case">
Week four of Friday Night Fever has arrived. Before you head out to your team's game or tune in to KOMU 8's liveblog, check out the news you should know about high school football across...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-09-18 18:44:57'}" data-id="108978">
<div class="title">
<a href="/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978">Friday Night Fever Week 4: High school football scores from around mid-Missouri</a>
</div>
<a href="/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/P5PEfzG2OFw2b6an77BctQURGtJ3QG0Nr2t8vRUqvoKqNw0SofBiB9rFDmKYoKq-Mm4dnn-UE4_Uj8Ta4MSrb5), url(/images/noimage.jpg)" title="Friday Night Fever Week 4: High school football scores from around mid-Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Friday Night Fever Week 4: High school football scores from around mid-Missouri</span>
</a>
<div class="description">
<a href="/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978">
Games for high school football games will...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-09-18 18:43:44'}" data-id="108977">
<div class="title">
<a href="/news/friday-night-fever-week-4-high-school-football-photos-and-videos-from-around-mid-missouri">Friday Night Fever Week 4: High school football photos and videos from around mid-Missouri</a>
</div>
<a href="/news/friday-night-fever-week-4-high-school-football-photos-and-videos-from-around-mid-missouri" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/P5PEfzG2OFw2b6an77BctQURGtJ3QG0Nr2t8vRUqvoKqNw0SofBiB9rFDmKYoKq-Mm4dnn-UE4_Uj8Ta4MSrb5), url(/images/noimage.jpg)" title="Friday Night Fever Week 4: High school football photos and videos from around mid-Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Friday Night Fever Week 4: High school football photos and videos from around mid-Missouri</span>
</a>
<div class="description">
<a href="/news/friday-night-fever-week-4-high-school-football-photos-and-videos-from-around-mid-missouri">
Welcome to Week 4 of Friday Night Fever! Our...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-streaming-platforms" data-id="147" data-link-url="" data-parent-id="7" data-zone-id="16" href="/streaming-platforms">streaming platforms</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://www.komu.com/pages/senior-shout-out/#/gallery/" data-parent-id="9" data-zone-id="15" href="https://www.komu.com/pages/senior-shout-out/#/gallery/">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/contests">Contests</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-streaming-platforms" data-id="147" data-link-url="" data-parent-id="7" data-zone-id="16" href="/streaming-platforms">streaming platforms</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://www.komu.com/pages/senior-shout-out/#/gallery/" data-parent-id="9" data-zone-id="15" href="https://www.komu.com/pages/senior-shout-out/#/gallery/">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/contests">Contests</a>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-045392fe-06df-42f9-942b-0a9bd2101878" class="block viewnews viewnews_108951">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28%27K%5F%24T%5C%28%5F%2DW%20%20%0A'
});
</script>
<div id="player-1BCFE0E28A004A36BDB0499F9AD2D4BB" class="block player player_108951">
<div class="">
<article class="news-article highlight-story" id="highlight-story-A1513FAA-779F-4FEC-970F55BB8F3A8116" style="border-top:0;">
<div class="title">
<h1>
Columbia College to observe 'Juneteenth' as official college holiday
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-c06cddd1-a2fa-4d6b-972b-8719fecbe256" class="timestamp long-format hide-elapsed hide-clock show-ago" data-datetime="{ts '2020-09-17 14:46:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="false" >
<span class="elapsed-time">
1 day 18 hours 30 minutes <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, September 17 2020
</span>
<span class="tiny-format formatted-time">
Sep 17, 2020
</span>
<span class="long-format formatted-time">
Thursday, September 17, 2020 2:46:00 PM CDT
</span>
<span class="short-format formatted-time">
September 17, 2020
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Chris Mitchell, KOMU 8 Digital Producer</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/columbia-college-to-observe-juneteenth-as-official-college-holiday">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/columbia-college-to-observe-juneteenth-as-official-college-holiday">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/columbia-college-to-observe-juneteenth-as-official-college-holiday">
<div class="social-widget twitter"></div>
</a>
</div>
<div class="main-image">
<div id="image-99239af6-5bd5-46cb-8f64-aad8b21b58b4" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/-4swjDAH1BZIziFI1xWGfQbwvFyMb-BS04dWIEpF9dRmi02rG4lpAQwwo5HlSc_UKNQxB46N-omPbiT97Ad703YFY4CaFSHlJmT_EzMTGUmkstd2os8DNy9x3hYhE9t5Q');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/-4swjDAH1BZIziFI1xWGfQbwvFyMb-BS04dWIEpF9dRmi02rG4lpAQwwo5HlSc_UKNQxB46N-omPbiT97Ad703YFY4CaFSHlJmT_EzMTGUmkstd2os8DNy9x3hYhE9t5Q"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-99239af6-5bd5-46cb-8f64-aad8b21b58b4');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/-4swjDAH1BZIziFI1xWGfQbwvFyMb-BS04dWIEpF9dRmi02rG4lpAQwwo5HlSc_UKNQxB46N-omPbiT97Ad703YFY4CaFSHlJmT_EzMTGUmkstd2os8DNy9x3hYhE9t5Q");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/-4swjDAH1BZIziFI1xWGfQbwvFyMb-BS04dWIEpF9dRmi02rG4lpAQwwo5HlSc_UKNQxB46N-omPbiT97Ad703YFY4CaFSHlJmT_EzMTGUmkstd2os8DNy9x3hYhE9t5Q";
})();
</script>
</div>
<div class="article-content">
<p>COLUMBIA - Columbia College President Dr. Scott Dalrymple announced the campus will&nbsp;recognize&nbsp;<a href="http://www.ccis.edu/about/diversity-equity-inclusion/resources.aspx" target="_blank" rel="noopener">Juneteenth</a>&nbsp;as a paid holiday, starting next year.</p>
<p>In a release sent Wednesday to the Columbia College community, Dr. Dalrymple announced the college would be moving forward with two major initiatives recommended by their Diversity, Equity &amp; Inclusion (DEI) Committee:</p>
<ul>
<li>Turn Williams Hall into a modern DEI Center.</li>
<li>Recognize Juneteenth as a paid holiday starting next year.</li>
</ul>
<p>"This summer, many Americans became more familiar with the historical significance of June 19," Dr. Dalrymple said. "Although President Lincoln issued the Emancipation Proclamation on Jan. 1, 1863&mdash;freeing all slaves in the Confederacy&mdash;enforcement was dependent on the Union Army&rsquo;s advance. It wasn&rsquo;t until June 19, 1865 that slaves in Galveston, Texas were liberated."</p>
<p>Dr. Dalrymple also acknowledged that, by themselves, the initiatives are largely symbolic.&nbsp;</p>
<p>"We have much work to do to become a truly welcoming environment for all," Dr. Dalrymple said. "Let these actions merely signal a deeper commitment to enduring social justice."</p>
<p>Since June 19, 2021 falls on a Saturday, the college will recognize Juneteenth on Friday the 18th.</p>
<p></p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-1BCFE0E28A004A36BDB0499F9AD2D4BB'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<div id="widget-60e7c4ac-e70d-4242-b534-344d14c54417" class="block wysiwyg wysiwyg_6651">
<div class="">
<h3><span></span></h3>
<div class="content">
<div data-stackid="37b207baa147a2a250b72d19451e753f" class="dml-widget-container"></div>
<script async="" src="https://c.go-fet.ch/a/embed.js">
</script>
</div>
</div>
</div>
<h1 class="template-title" id="template-title-5d8541cb-a281-4b3d-9ec0-343aef6dcf5b">
More News
</h1>
<div id="cnews_DA777A1970B54223A7985521C2658C74" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="108983"
>
<div class="image-grid-item-image">
<a title="Trump lauds Ginsburg but is eager to nominate her replacement, source says" 
href="/news/trump-lauds-ginsburg-but-is-eager-to-nominate-her-replacement-source-says"
>
<div id="image-7c1725da-de63-42da-a734-63f19b4f635e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/i1pKKlvOpMg8iSNxqCmGoQY7-h9EqBTqIGpRsXVaLRsZdu1oy7Mroeh0j7YK9JwW4c5FEJy3xJLiEcJ1kjotddduWtwWIqmEML5CBPew6PZA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/komu_news_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7c1725da-de63-42da-a734-63f19b4f635e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/i1pKKlvOpMg8iSNxqCmGoQY7-h9EqBTqIGpRsXVaLRsZdu1oy7Mroeh0j7YK9JwW4c5FEJy3xJLiEcJ1kjotddduWtwWIqmEML5CBPew6PZA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/i1pKKlvOpMg8iSNxqCmGoQY7-h9EqBTqIGpRsXVaLRsZdu1oy7Mroeh0j7YK9JwW4c5FEJy3xJLiEcJ1kjotddduWtwWIqmEML5CBPew6PZA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/trump-lauds-ginsburg-but-is-eager-to-nominate-her-replacement-source-says">
<p>Trump lauds Ginsburg but is eager to nominate her replacement, source says</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/trump-lauds-ginsburg-but-is-eager-to-nominate-her-replacement-source-says">Trump lauds Ginsburg but is eager to nominate her replacement, source says</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) -- President Donald Trump hailed Supreme Court Justice Ruth Bader Ginsburg as a "brilliant mind" in a statement Friday... 
<a href='/news/trump-lauds-ginsburg-but-is-eager-to-nominate-her-replacement-source-says' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-a53256f1-5689-4bcd-a0fa-f4bc4ed58cc3" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-19 05:00:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
4 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, September 19 2020
</span>
<span class="tiny-format formatted-time">
Sep 19, 2020
</span>
<span class="long-format formatted-time">
Saturday, September 19, 2020 5:00:00 AM CDT
</span>
<span class="short-format formatted-time">
September 19, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/trump-lauds-ginsburg-but-is-eager-to-nominate-her-replacement-source-says">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/trump-lauds-ginsburg-but-is-eager-to-nominate-her-replacement-source-says">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/trump-lauds-ginsburg-but-is-eager-to-nominate-her-replacement-source-says">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108982"
>
<div class="image-grid-item-image">
<a title="Justice Ruth Bader Ginsburg dead at 87" 
href="/news/justice-ruth-bader-ginsburg-dead-at-87"
>
<div id="image-eaeb0cae-d328-4f41-968c-606b549703f5" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/dBYnugs7XBQpNHCpQtAI6gAnZvCUYRnYg-1asCvIgHN8NmvSpzEgHwkkdjFagh5ntp2tDnocpSgeBhBvGhivBuQesuG5bVZlS3iYJoWZuWpg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/do_not_use_ginsburg.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-eaeb0cae-d328-4f41-968c-606b549703f5');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/dBYnugs7XBQpNHCpQtAI6gAnZvCUYRnYg-1asCvIgHN8NmvSpzEgHwkkdjFagh5ntp2tDnocpSgeBhBvGhivBuQesuG5bVZlS3iYJoWZuWpg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/dBYnugs7XBQpNHCpQtAI6gAnZvCUYRnYg-1asCvIgHN8NmvSpzEgHwkkdjFagh5ntp2tDnocpSgeBhBvGhivBuQesuG5bVZlS3iYJoWZuWpg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/justice-ruth-bader-ginsburg-dead-at-87">
<p>Justice Ruth Bader Ginsburg dead at 87</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/justice-ruth-bader-ginsburg-dead-at-87">Justice Ruth Bader Ginsburg dead at 87</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) -- Supreme Court Justice Ruth Bader Ginsburg died on Friday , the court announced. She was 87. 
Ginsburg... 
<a href='/news/justice-ruth-bader-ginsburg-dead-at-87' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ccd72073-ee93-404d-a123-9108c3bb46ad" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 18:43:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
14 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 6:43:00 PM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/justice-ruth-bader-ginsburg-dead-at-87">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/justice-ruth-bader-ginsburg-dead-at-87">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/justice-ruth-bader-ginsburg-dead-at-87">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108980"
>
<div class="image-grid-item-image">
<a title="Nurse arranges for a plane to fly a dying father to see his son play football one last time" 
href="/news/nurse-arranges-for-a-plane-to-fly-a-dying-father-to-see-his-son-play-football-one-last-time"
>
<div id="image-958ab344-890d-4cdf-9971-1a6036f863ab" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ECUiyN-N0jyHK_pVxAp9HA_8KFOklDsQyijQ3AxPNKt1k6ApLDAuY-VXhcVHOD8X6LGZMla7BGyRwOkEEtrTHsK6eROpn5OiJopzAyEwjun9y1AX_DkoAYhDQfRl22_sCf0ZfCOZJwWR9yqlf6NLKsyTY9qBSVNJO9-CYIRxhF94VJCUiT74zZVu7-W5aftIM');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-09/hypatia-h_038572119c3aa149e053e959a9c7d59d-h_0e257ebec82a3e8c011ca24bc5181bdf.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-958ab344-890d-4cdf-9971-1a6036f863ab');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ECUiyN-N0jyHK_pVxAp9HA_8KFOklDsQyijQ3AxPNKt1k6ApLDAuY-VXhcVHOD8X6LGZMla7BGyRwOkEEtrTHsK6eROpn5OiJopzAyEwjun9y1AX_DkoAYhDQfRl22_sCf0ZfCOZJwWR9yqlf6NLKsyTY9qBSVNJO9-CYIRxhF94VJCUiT74zZVu7-W5aftIM");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ECUiyN-N0jyHK_pVxAp9HA_8KFOklDsQyijQ3AxPNKt1k6ApLDAuY-VXhcVHOD8X6LGZMla7BGyRwOkEEtrTHsK6eROpn5OiJopzAyEwjun9y1AX_DkoAYhDQfRl22_sCf0ZfCOZJwWR9yqlf6NLKsyTY9qBSVNJO9-CYIRxhF94VJCUiT74zZVu7-W5aftIM";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/nurse-arranges-for-a-plane-to-fly-a-dying-father-to-see-his-son-play-football-one-last-time">
<p>Nurse arranges for a plane to fly a dying father to see his son play football one last time</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/nurse-arranges-for-a-plane-to-fly-a-dying-father-to-see-his-son-play-football-one-last-time">Nurse arranges for a plane to fly a dying father to see his son play football one last time</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) -- For a father and son, a hug before the first game of football season is a special moment.... 
<a href='/news/nurse-arranges-for-a-plane-to-fly-a-dying-father-to-see-his-son-play-football-one-last-time' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-0a8e04f2-1eab-4c06-b9b0-8a55ed13ffb7" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 18:23:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
14 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 6:23:00 PM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/nurse-arranges-for-a-plane-to-fly-a-dying-father-to-see-his-son-play-football-one-last-time">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/nurse-arranges-for-a-plane-to-fly-a-dying-father-to-see-his-son-play-football-one-last-time">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/nurse-arranges-for-a-plane-to-fly-a-dying-father-to-see-his-son-play-football-one-last-time">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108979"
>
<div class="image-grid-item-image">
<a title="FNF Pregame Week 4: Battle at Hickman canceled due to COVID-19 case" 
href="/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case"
>
<div id="image-b15f7919-734b-4d1c-ac0a-55daab0024ab" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Kf9KtycxtwXsSaRmDpJKzgdZ7mT6xWRjqRIcE94Yn8D-1JDPzSZKnG6lyBUpmDeBKCt3ItBBh0CFui3JUBoAWS');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-08/fnf-2.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b15f7919-734b-4d1c-ac0a-55daab0024ab');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Kf9KtycxtwXsSaRmDpJKzgdZ7mT6xWRjqRIcE94Yn8D-1JDPzSZKnG6lyBUpmDeBKCt3ItBBh0CFui3JUBoAWS");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Kf9KtycxtwXsSaRmDpJKzgdZ7mT6xWRjqRIcE94Yn8D-1JDPzSZKnG6lyBUpmDeBKCt3ItBBh0CFui3JUBoAWS";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case">
<p>FNF Pregame Week 4: Battle at Hickman canceled due to COVID-19 case</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case">FNF Pregame Week 4: Battle at Hickman canceled due to COVID-19 case</a>
</div>
<div class="summary hide-in-grid-view">
Week four of Friday Night Fever has arrived. Before you head out to your team's game or tune in to... 
<a href='/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-137cfb4a-f219-4f41-90aa-b0a61cc2383e" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 17:56:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
15 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 5:56:00 PM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/friday-night-fever/">Friday Night Fever</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/fnf-pregame-week-4-battle-at-hickman-canceled-due-to-covid-19-case">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108978"
>
<div class="image-grid-item-image">
<a title="Friday Night Fever Week 4: High school football scores from around mid-Missouri" 
href="/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-673bda7f-0ef8-4f27-b9a3-34dbfac3bd35" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Kf9KtycxtwXsSaRmDpJKzgdZ7mT6xWRjqRIcE94Yn8D-1JDPzSZKnG6lyBUpmDeBKCt3ItBBh0CFui3JUBoAWS');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-08/fnf-2.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-673bda7f-0ef8-4f27-b9a3-34dbfac3bd35');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Kf9KtycxtwXsSaRmDpJKzgdZ7mT6xWRjqRIcE94Yn8D-1JDPzSZKnG6lyBUpmDeBKCt3ItBBh0CFui3JUBoAWS");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Kf9KtycxtwXsSaRmDpJKzgdZ7mT6xWRjqRIcE94Yn8D-1JDPzSZKnG6lyBUpmDeBKCt3ItBBh0CFui3JUBoAWS";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978">
<p>Friday Night Fever Week 4: High school football scores from around mid-Missouri</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978">Friday Night Fever Week 4: High school football scores from around mid-Missouri</a>
</div>
<div class="summary hide-in-grid-view">
Games for high school football games will become available below. Final scores are in bold and home teams are on... 
<a href='/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-9b4e0107-1d8d-41ba-b85b-f36dabcacc1f" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 17:44:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
15 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 5:44:00 PM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/friday-night-fever/">Friday Night Fever</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/friday-night-fever-week-4-high-school-football-scores-from-around-mid-missouri-108978">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108977"
>
<div class="image-grid-item-image">
<a title="Friday Night Fever Week 4: High school football photos and videos from around mid-Missouri" 
href="/news/friday-night-fever-week-4-high-school-football-photos-and-videos-from-around-mid-missouri"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-0f5fc15e-764b-4a2f-b2c9-0c8f0845a242" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Kf9KtycxtwXsSaRmDpJKzgdZ7mT6xWRjqRIcE94Yn8D-1JDPzSZKnG6lyBUpmDeBKCt3ItBBh0CFui3JUBoAWS');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-08/fnf-2.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-0f5fc15e-764b-4a2f-b2c9-0c8f0845a242');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Kf9KtycxtwXsSaRmDpJKzgdZ7mT6xWRjqRIcE94Yn8D-1JDPzSZKnG6lyBUpmDeBKCt3ItBBh0CFui3JUBoAWS");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Kf9KtycxtwXsSaRmDpJKzgdZ7mT6xWRjqRIcE94Yn8D-1JDPzSZKnG6lyBUpmDeBKCt3ItBBh0CFui3JUBoAWS";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/friday-night-fever-week-4-high-school-football-photos-and-videos-from-around-mid-missouri">
<p>Friday Night Fever Week 4: High school football photos and videos from around mid-Missouri</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/friday-night-fever-week-4-high-school-football-photos-and-videos-from-around-mid-missouri">Friday Night Fever Week 4: High school football photos and videos from around mid-Missouri</a>
</div>
<div class="summary hide-in-grid-view">
Welcome to Week 4 of Friday Night Fever! Our game of the week features the Marshall Owls taking on the... 
<a href='/news/friday-night-fever-week-4-high-school-football-photos-and-videos-from-around-mid-missouri' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-15a9f987-9aef-44d2-9fa9-ac5d613fb5fb" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 17:43:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
15 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 5:43:00 PM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/friday-night-fever/">Friday Night Fever</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/friday-night-fever-week-4-high-school-football-photos-and-videos-from-around-mid-missouri">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/friday-night-fever-week-4-high-school-football-photos-and-videos-from-around-mid-missouri">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/friday-night-fever-week-4-high-school-football-photos-and-videos-from-around-mid-missouri">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108976"
>
<div class="image-grid-item-image">
<a title="COVID-19 cases climb in Stover" 
href="/news/covid-19-cases-climb-in-stover"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-c45d7435-c24e-446b-ba95-bda30fb5658e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/m82dB7iLhc4k4TB6jC-lmQ3ImvZ-1e7PEfoukXfnhRCLz3FGQzrcZedLLEtpvb8KNZvQwnVORYHZnNWWYZrM5A5_cfS7wdpiN6dSgyLe1YJR8kSVuA5w-ahBA_ESeolMM');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-09/screen_shot_2020-09-18_at_5.00.03_pm.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-c45d7435-c24e-446b-ba95-bda30fb5658e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/m82dB7iLhc4k4TB6jC-lmQ3ImvZ-1e7PEfoukXfnhRCLz3FGQzrcZedLLEtpvb8KNZvQwnVORYHZnNWWYZrM5A5_cfS7wdpiN6dSgyLe1YJR8kSVuA5w-ahBA_ESeolMM");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/m82dB7iLhc4k4TB6jC-lmQ3ImvZ-1e7PEfoukXfnhRCLz3FGQzrcZedLLEtpvb8KNZvQwnVORYHZnNWWYZrM5A5_cfS7wdpiN6dSgyLe1YJR8kSVuA5w-ahBA_ESeolMM";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/covid-19-cases-climb-in-stover">
<p>COVID-19 cases climb in Stover</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/covid-19-cases-climb-in-stover">COVID-19 cases climb in Stover</a>
</div>
<div class="summary hide-in-grid-view">
STOVER - COVID-19 is affecting young and old alike in Morgan County. 
According to the Morgan County Health Center... 
<a href='/news/covid-19-cases-climb-in-stover' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-217faa99-9a6c-4bd3-807e-1859b0ef9509" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 17:03:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 5:03:00 PM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/covid-19-cases-climb-in-stover">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/covid-19-cases-climb-in-stover">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/covid-19-cases-climb-in-stover">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108975"
>
<div class="image-grid-item-image">
<a title="Battle football reacts to game cancellation due to COVID-19 case" 
href="/news/battle-football-reacts-to-game-cancellation-due-to-covid-19-case"
>
<div id="image-3ce22c08-fb26-43b4-9859-5ad521820e80" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/mQCoEP2Ve6jU1M9eqhktIA9PZdD_ucUKqPJO8fc-YMHQ9OyIY-epseGC50iNghQ8uzj7k1WLvE6anY_tbDgOdsLP2QR1Jh_vMH1e5Rk2iQag');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-09/img_8747.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-3ce22c08-fb26-43b4-9859-5ad521820e80');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/mQCoEP2Ve6jU1M9eqhktIA9PZdD_ucUKqPJO8fc-YMHQ9OyIY-epseGC50iNghQ8uzj7k1WLvE6anY_tbDgOdsLP2QR1Jh_vMH1e5Rk2iQag");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/mQCoEP2Ve6jU1M9eqhktIA9PZdD_ucUKqPJO8fc-YMHQ9OyIY-epseGC50iNghQ8uzj7k1WLvE6anY_tbDgOdsLP2QR1Jh_vMH1e5Rk2iQag";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/battle-football-reacts-to-game-cancellation-due-to-covid-19-case">
<p>Battle football reacts to game cancellation due to COVID-19 case</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/battle-football-reacts-to-game-cancellation-due-to-covid-19-case">Battle football reacts to game cancellation due to COVID-19 case</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; Battle High School canceled its game set for Friday against the Hickman High School Kewpies. 
Battle announced... 
<a href='/news/battle-football-reacts-to-game-cancellation-due-to-covid-19-case' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-65a9ac24-e93d-46ad-adeb-480670e752bf" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 15:14:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
18 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 3:14:00 PM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/sports/">Sports</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/battle-football-reacts-to-game-cancellation-due-to-covid-19-case">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/battle-football-reacts-to-game-cancellation-due-to-covid-19-case">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/battle-football-reacts-to-game-cancellation-due-to-covid-19-case">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108974"
>
<div class="image-grid-item-image">
<a title="Missouri Water Patrol reports 2 killed after boats collide in Table Rock Lake" 
href="/news/missouri-water-patrol-reports-2-killed-after-boats-collide-in-table-rock-lake"
>
<div id="image-c28f8270-2251-427b-85de-383199d03d01" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/8Y0p7N69BLqia0N-t3_GMQPAJcR6TC4myy_31edZ08e3mIWBGQT-M3l_ouSOhn5irPdQFuvx8Xqn_7g-NCJ5C5');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/komu_news_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-c28f8270-2251-427b-85de-383199d03d01');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/8Y0p7N69BLqia0N-t3_GMQPAJcR6TC4myy_31edZ08e3mIWBGQT-M3l_ouSOhn5irPdQFuvx8Xqn_7g-NCJ5C5");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/8Y0p7N69BLqia0N-t3_GMQPAJcR6TC4myy_31edZ08e3mIWBGQT-M3l_ouSOhn5irPdQFuvx8Xqn_7g-NCJ5C5";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-water-patrol-reports-2-killed-after-boats-collide-in-table-rock-lake">
<p>Missouri Water Patrol reports 2 killed after boats collide in Table Rock Lake</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-water-patrol-reports-2-killed-after-boats-collide-in-table-rock-lake">Missouri Water Patrol reports 2 killed after boats collide in Table Rock Lake</a>
</div>
<div class="summary hide-in-grid-view">
NEAR CRANE, Mo. (KY3) - The Missouri Water Patrol is investigating a deadly crash killing a father and son from... 
<a href='/news/missouri-water-patrol-reports-2-killed-after-boats-collide-in-table-rock-lake' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c1100c3f-166d-4d3b-98be-92bd5cf4baf3" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 14:00:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 2:00:00 PM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-water-patrol-reports-2-killed-after-boats-collide-in-table-rock-lake">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-water-patrol-reports-2-killed-after-boats-collide-in-table-rock-lake">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-water-patrol-reports-2-killed-after-boats-collide-in-table-rock-lake">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108810"
>
<div class="image-grid-item-image">
<a title="DATA: Tracking COVID-19 by mid-Missouri counties" 
href="/news/data-tracking-covid-19-by-mid-missouri-counties"
>
<div id="image-b9453889-a566-4e54-8064-7e6bf432af97" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/C0X7l4GQvBQauLgusi9avAfrJfM0AGC2bu2xdeSaEqzoSXF5-zgnTBDXfGQ2fN-HA9LHCaLsVC4XBzbeO1RlhDcZcv-F8H9Zxmz2TIqh-PSnLy1Y68RkwbDGjnjqm4qz9-5Oht8y6TU05fqp7KU6XH4DexdsYb3JjRgJe7fKTLSeyNk63X_kRQPwgDk2_gJcvPqRTBaPfcjzgf-52FpFkk');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/lncxumkx7skixoj6pf4dkwsfu8tgvntqgirh_fliomznvicc1y6vpadqnxmgoi7uefm0-jla_xrg7aniri2oegg2ncpuq8lh6mfnl0gt7zra.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b9453889-a566-4e54-8064-7e6bf432af97');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/C0X7l4GQvBQauLgusi9avAfrJfM0AGC2bu2xdeSaEqzoSXF5-zgnTBDXfGQ2fN-HA9LHCaLsVC4XBzbeO1RlhDcZcv-F8H9Zxmz2TIqh-PSnLy1Y68RkwbDGjnjqm4qz9-5Oht8y6TU05fqp7KU6XH4DexdsYb3JjRgJe7fKTLSeyNk63X_kRQPwgDk2_gJcvPqRTBaPfcjzgf-52FpFkk");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/C0X7l4GQvBQauLgusi9avAfrJfM0AGC2bu2xdeSaEqzoSXF5-zgnTBDXfGQ2fN-HA9LHCaLsVC4XBzbeO1RlhDcZcv-F8H9Zxmz2TIqh-PSnLy1Y68RkwbDGjnjqm4qz9-5Oht8y6TU05fqp7KU6XH4DexdsYb3JjRgJe7fKTLSeyNk63X_kRQPwgDk2_gJcvPqRTBaPfcjzgf-52FpFkk";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/data-tracking-covid-19-by-mid-missouri-counties">
<p>DATA: Tracking COVID-19 by mid-Missouri counties</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/data-tracking-covid-19-by-mid-missouri-counties">DATA: Tracking COVID-19 by mid-Missouri counties</a>
</div>
<div class="summary hide-in-grid-view">
MISSOURI- As COVID-19 continues to spread, KOMU 8 will continue to update you about impacts in the community. 
The... 
<a href='/news/data-tracking-covid-19-by-mid-missouri-counties' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-1434008f-5d1f-4de7-9952-cbfba6162f28" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 14:00:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 2:00:00 PM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/data-tracking-covid-19-by-mid-missouri-counties">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/data-tracking-covid-19-by-mid-missouri-counties">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/data-tracking-covid-19-by-mid-missouri-counties">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108973"
>
<div class="image-grid-item-image">
<a title="St. Louis County links COVID-19 clusters 'directly to sports practices or games'" 
href="/news/st-louis-county-links-covid-19-clusters-directly-to-sports-practices-or-games-"
>
<div id="image-9bcfc811-0dfa-4d0b-9c98-2ad5d5980a1e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/StWQFBZ8TkdUIf4jnJYDgQEW8D_0A06smDxh-sdX__h-RYFpBIA9BU_Ilvj20KKSUEA8G9_0PGSxe4ZllHbrRFeXvz8FvyKK7AKcn6InbzIg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-09/ksdk_football.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-9bcfc811-0dfa-4d0b-9c98-2ad5d5980a1e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/StWQFBZ8TkdUIf4jnJYDgQEW8D_0A06smDxh-sdX__h-RYFpBIA9BU_Ilvj20KKSUEA8G9_0PGSxe4ZllHbrRFeXvz8FvyKK7AKcn6InbzIg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/StWQFBZ8TkdUIf4jnJYDgQEW8D_0A06smDxh-sdX__h-RYFpBIA9BU_Ilvj20KKSUEA8G9_0PGSxe4ZllHbrRFeXvz8FvyKK7AKcn6InbzIg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/st-louis-county-links-covid-19-clusters-directly-to-sports-practices-or-games-">
<p>St. Louis County links COVID-19 clusters 'directly to sports practices or games'</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/st-louis-county-links-covid-19-clusters-directly-to-sports-practices-or-games-">St. Louis County links COVID-19 clusters 'directly to sports practices or games'</a>
</div>
<div class="summary hide-in-grid-view">
ST. LOUIS COUNTY, Mo. - As parents and student-athletes continue to protest the ban on some youth sports games... 
<a href='/news/st-louis-county-links-covid-19-clusters-directly-to-sports-practices-or-games-' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-f87eb28a-e2c2-4559-92d5-ea2ec29722cd" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 13:27:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 1:27:00 PM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/st-louis-county-links-covid-19-clusters-directly-to-sports-practices-or-games-">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/st-louis-county-links-covid-19-clusters-directly-to-sports-practices-or-games-">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/st-louis-county-links-covid-19-clusters-directly-to-sports-practices-or-games-">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108972"
>
<div class="image-grid-item-image">
<a title="Missouri man given probation for shooting threat at Walmart" 
href="/news/missouri-man-given-probation-for-shooting-threat-at-walmart"
>
<div id="image-4b7ef1ce-1d2e-453a-9e8a-351ad99f5773" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/8Y0p7N69BLqia0N-t3_GMQPAJcR6TC4myy_31edZ08e3mIWBGQT-M3l_ouSOhn5irPdQFuvx8Xqn_7g-NCJ5C5');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/komu_news_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4b7ef1ce-1d2e-453a-9e8a-351ad99f5773');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/8Y0p7N69BLqia0N-t3_GMQPAJcR6TC4myy_31edZ08e3mIWBGQT-M3l_ouSOhn5irPdQFuvx8Xqn_7g-NCJ5C5");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/8Y0p7N69BLqia0N-t3_GMQPAJcR6TC4myy_31edZ08e3mIWBGQT-M3l_ouSOhn5irPdQFuvx8Xqn_7g-NCJ5C5";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-man-given-probation-for-shooting-threat-at-walmart">
<p>Missouri man given probation for shooting threat at Walmart</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-man-given-probation-for-shooting-threat-at-walmart">Missouri man given probation for shooting threat at Walmart</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) - A 39-year-old Missouri man accused of threatening to shoot people at a Walmart has been sentenced... 
<a href='/news/missouri-man-given-probation-for-shooting-threat-at-walmart' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c793005c-dd87-4c40-85ab-3928a7d0ff89" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 12:43:05'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
20 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 12:43:05 PM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-man-given-probation-for-shooting-threat-at-walmart">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-man-given-probation-for-shooting-threat-at-walmart">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-man-given-probation-for-shooting-threat-at-walmart">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108971"
>
<div class="image-grid-item-image">
<a title="CPD investigates two shots fired incidents, arrest one suspect" 
href="/news/cpd-investigates-two-shots-fired-incidents-arrest-one-suspect"
>
<div id="image-92b54b4c-86f6-453d-a383-f312759046f5" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/PGlgPTOLJxBI3cmtTOZIHgv2OSvcmq1hMjOSbSdCSAc2PnV-dOrZ0cQfALH4SzvkI6mRa6ukWFZ-C_gaRKC3aNyp_PlO1myecZ_SIv2IQobQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-09/shots_fired_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-92b54b4c-86f6-453d-a383-f312759046f5');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/PGlgPTOLJxBI3cmtTOZIHgv2OSvcmq1hMjOSbSdCSAc2PnV-dOrZ0cQfALH4SzvkI6mRa6ukWFZ-C_gaRKC3aNyp_PlO1myecZ_SIv2IQobQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/PGlgPTOLJxBI3cmtTOZIHgv2OSvcmq1hMjOSbSdCSAc2PnV-dOrZ0cQfALH4SzvkI6mRa6ukWFZ-C_gaRKC3aNyp_PlO1myecZ_SIv2IQobQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/cpd-investigates-two-shots-fired-incidents-arrest-one-suspect">
<p>CPD investigates two shots fired incidents, arrest one suspect</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/cpd-investigates-two-shots-fired-incidents-arrest-one-suspect">CPD investigates two shots fired incidents, arrest one suspect</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Columbia Police officers are investigating two separate shots fired reports in west and south Columbia from Thursday evening.... 
<a href='/news/cpd-investigates-two-shots-fired-incidents-arrest-one-suspect' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-cda22c61-3f2f-4994-999c-68ee7f27fe13" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 11:26:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
21 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 11:26:00 AM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/cpd-investigates-two-shots-fired-incidents-arrest-one-suspect">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/cpd-investigates-two-shots-fired-incidents-arrest-one-suspect">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/cpd-investigates-two-shots-fired-incidents-arrest-one-suspect">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108970"
>
<div class="image-grid-item-image">
<a title="UPDATE: CPS to discuss Rock Bridge football field at special session" 
href="/news/update-cps-to-discuss-rock-bridge-football-field-at-special-session"
>
<div id="image-a9bd626a-bf4c-47e3-b445-7ce419d39531" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/nSi2j52POWNc0Xa0ANObmQg4WNpoz_W30rBfvJRxL__0W0959refWBKISWoAds8mTo7Z6GgtbCfZ5rtENB5jmnXC3egU7KZmMb1XFioEHStIf065EZkU9qu09PUpQfKDfSG2ax3Juz6U8zaNXJq8Ck');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/columbia_public_schools_logo_with_background_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a9bd626a-bf4c-47e3-b445-7ce419d39531');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/nSi2j52POWNc0Xa0ANObmQg4WNpoz_W30rBfvJRxL__0W0959refWBKISWoAds8mTo7Z6GgtbCfZ5rtENB5jmnXC3egU7KZmMb1XFioEHStIf065EZkU9qu09PUpQfKDfSG2ax3Juz6U8zaNXJq8Ck");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/nSi2j52POWNc0Xa0ANObmQg4WNpoz_W30rBfvJRxL__0W0959refWBKISWoAds8mTo7Z6GgtbCfZ5rtENB5jmnXC3egU7KZmMb1XFioEHStIf065EZkU9qu09PUpQfKDfSG2ax3Juz6U8zaNXJq8Ck";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-cps-to-discuss-rock-bridge-football-field-at-special-session">
<p>UPDATE: CPS to discuss Rock Bridge football field at special session</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-cps-to-discuss-rock-bridge-football-field-at-special-session">UPDATE: CPS to discuss Rock Bridge football field at special session</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA- UPDATE 3 p.m.: The Columbia Board of Education met in a closed session with its attorney regarding the field... 
<a href='/news/update-cps-to-discuss-rock-bridge-football-field-at-special-session' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-39eb43c5-7d97-4607-a9cf-d83a25124a0a" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 10:53:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 10:53:00 AM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-cps-to-discuss-rock-bridge-football-field-at-special-session">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-cps-to-discuss-rock-bridge-football-field-at-special-session">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-cps-to-discuss-rock-bridge-football-field-at-special-session">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108968"
>
<div class="image-grid-item-image">
<a title="Veteran details how he worked through suicidal thoughts" 
href="/news/veteran-details-how-he-worked-through-suicidal-thoughts"
>
<div id="image-03c8db75-4676-4f3c-8cf4-f18c13f690a2" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/_dQ592dMNxPgcGX1WiGO4wR2grZtXMOj5egKsPdX-mSicxE2j_CASzedoYAPL3cJylqH-ihqz2C3Q4VVaAN7yQJmae5frgbiuJuLZWawVljg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-09/s162622220.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-03c8db75-4676-4f3c-8cf4-f18c13f690a2');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/_dQ592dMNxPgcGX1WiGO4wR2grZtXMOj5egKsPdX-mSicxE2j_CASzedoYAPL3cJylqH-ihqz2C3Q4VVaAN7yQJmae5frgbiuJuLZWawVljg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/_dQ592dMNxPgcGX1WiGO4wR2grZtXMOj5egKsPdX-mSicxE2j_CASzedoYAPL3cJylqH-ihqz2C3Q4VVaAN7yQJmae5frgbiuJuLZWawVljg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/veteran-details-how-he-worked-through-suicidal-thoughts">
<p>Veteran details how he worked through suicidal thoughts</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/veteran-details-how-he-worked-through-suicidal-thoughts">Veteran details how he worked through suicidal thoughts</a>
</div>
<div class="summary hide-in-grid-view">
LANCASTER COUNTY, PA ( WPMT ) -- "It was really, really hard and scary," said James Stafford, a veteran. 
... 
<a href='/news/veteran-details-how-he-worked-through-suicidal-thoughts' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-cec66928-dae2-4562-bec1-f5089cd028ba" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 08:52:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 8:52:00 AM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/a-brighter-tomorrow/">A Brighter Tomorrow</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/veteran-details-how-he-worked-through-suicidal-thoughts">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/veteran-details-how-he-worked-through-suicidal-thoughts">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/veteran-details-how-he-worked-through-suicidal-thoughts">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108967"
>
<div class="image-grid-item-image">
<a title="A firefighter has died in the California wildfire sparked by a gender reveal party" 
href="/news/a-firefighter-has-died-in-the-california-wildfire-sparked-by-a-gender-reveal-party"
>
<div id="image-08f2abbf-204d-484a-845a-dc6e05c9919c" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/hCffVahEwloHvAvVdIEQpAvPOHGH8usdVsAYfIWne56Ud0ca2-PjSwwdrSk0G0VsDAS6vuz7dVe_HtJQX4zwsa5y1lMIsUOj9gLVBRbgApCQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-09/dorado_fire_donotuse.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-08f2abbf-204d-484a-845a-dc6e05c9919c');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/hCffVahEwloHvAvVdIEQpAvPOHGH8usdVsAYfIWne56Ud0ca2-PjSwwdrSk0G0VsDAS6vuz7dVe_HtJQX4zwsa5y1lMIsUOj9gLVBRbgApCQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/hCffVahEwloHvAvVdIEQpAvPOHGH8usdVsAYfIWne56Ud0ca2-PjSwwdrSk0G0VsDAS6vuz7dVe_HtJQX4zwsa5y1lMIsUOj9gLVBRbgApCQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/a-firefighter-has-died-in-the-california-wildfire-sparked-by-a-gender-reveal-party">
<p>A firefighter has died in the California wildfire sparked by a gender reveal party</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/a-firefighter-has-died-in-the-california-wildfire-sparked-by-a-gender-reveal-party">A firefighter has died in the California wildfire sparked by a gender reveal party</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) -- A firefighter has been killed in the El Dorado Fire, the blaze sparked this month by a botched... 
<a href='/news/a-firefighter-has-died-in-the-california-wildfire-sparked-by-a-gender-reveal-party' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-dcff2ddb-4bc9-403c-bde5-2725cff17011" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 08:17:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 8:17:00 AM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/a-firefighter-has-died-in-the-california-wildfire-sparked-by-a-gender-reveal-party">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/a-firefighter-has-died-in-the-california-wildfire-sparked-by-a-gender-reveal-party">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/a-firefighter-has-died-in-the-california-wildfire-sparked-by-a-gender-reveal-party">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108966"
>
<div class="image-grid-item-image">
<a title="US plans to restrict access to TikTok and WeChat on Sunday" 
href="/news/us-plans-to-restrict-access-to-tiktok-and-wechat-on-sunday-108966"
>
<div id="image-a3c1b6ba-7576-437e-9d21-be2159d7075e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/cRKTC3HgyDs2Hg-C5X2C9wbo4UN9n-lCcrGeRPSNQ902tizBFXxJNeE1QjthaQIjGI9jAwGH1nnwRFGh3EaBhmikLxZdgYXpPz-ATDHvEP_Q');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2016-06/generic_phone.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a3c1b6ba-7576-437e-9d21-be2159d7075e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/cRKTC3HgyDs2Hg-C5X2C9wbo4UN9n-lCcrGeRPSNQ902tizBFXxJNeE1QjthaQIjGI9jAwGH1nnwRFGh3EaBhmikLxZdgYXpPz-ATDHvEP_Q");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/cRKTC3HgyDs2Hg-C5X2C9wbo4UN9n-lCcrGeRPSNQ902tizBFXxJNeE1QjthaQIjGI9jAwGH1nnwRFGh3EaBhmikLxZdgYXpPz-ATDHvEP_Q";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/us-plans-to-restrict-access-to-tiktok-and-wechat-on-sunday-108966">
<p>US plans to restrict access to TikTok and WeChat on Sunday</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/us-plans-to-restrict-access-to-tiktok-and-wechat-on-sunday-108966">US plans to restrict access to TikTok and WeChat on Sunday</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) -- The Commerce Department plans to restrict access to TikTok and WeChat on Sunday as the Trump administration's executive... 
<a href='/news/us-plans-to-restrict-access-to-tiktok-and-wechat-on-sunday-108966' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c4a090f0-f9f4-46dd-8959-7da5b41b82f5" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 07:56:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 7:56:00 AM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/us-plans-to-restrict-access-to-tiktok-and-wechat-on-sunday-108966">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/us-plans-to-restrict-access-to-tiktok-and-wechat-on-sunday-108966">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/us-plans-to-restrict-access-to-tiktok-and-wechat-on-sunday-108966">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108964"
>
<div class="image-grid-item-image">
<a title="Friday COVID-19 Coverage: Cole County adds 42 new COVID-19 cases" 
href="/news/friday-covid-19-coverage-cole-county-adds-42-new-covid-19-cases"
>
<div id="image-8b8cf8d3-3a94-479d-8a25-dfe06fc21e46" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/9PfZyykiEhsSrJJoTzsw0wR92b_HNJF6XQftub7hvgeptdayWlnP6SJEY4_KCt4LsrVqWY789OjyGz2g3s8Gw7');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/covid.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-8b8cf8d3-3a94-479d-8a25-dfe06fc21e46');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/9PfZyykiEhsSrJJoTzsw0wR92b_HNJF6XQftub7hvgeptdayWlnP6SJEY4_KCt4LsrVqWY789OjyGz2g3s8Gw7");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/9PfZyykiEhsSrJJoTzsw0wR92b_HNJF6XQftub7hvgeptdayWlnP6SJEY4_KCt4LsrVqWY789OjyGz2g3s8Gw7";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/friday-covid-19-coverage-cole-county-adds-42-new-covid-19-cases">
<p>Friday COVID-19 Coverage: Cole County adds 42 new COVID-19 cases</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/friday-covid-19-coverage-cole-county-adds-42-new-covid-19-cases">Friday COVID-19 Coverage: Cole County adds 42 new COVID-19 cases</a>
</div>
<div class="summary hide-in-grid-view">
As COVID-19 continues to spread, KOMU 8 will continue to update you about impacts in the community. Previous coverage: 
... 
<a href='/news/friday-covid-19-coverage-cole-county-adds-42-new-covid-19-cases' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-f6ec4ade-d2b2-4722-872e-5ae943cae2e0" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-09-18 07:49:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 18 2020
</span>
<span class="tiny-format formatted-time">
Sep 18, 2020
</span>
<span class="long-format formatted-time">
Friday, September 18, 2020 7:49:00 AM CDT
</span>
<span class="short-format formatted-time">
September 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/friday-covid-19-coverage-cole-county-adds-42-new-covid-19-cases">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/friday-covid-19-coverage-cole-county-adds-42-new-covid-19-cases">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/friday-covid-19-coverage-cole-county-adds-42-new-covid-19-cases">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_DA777A1970B54223A7985521C2658C74", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_DA777A1970B54223A7985521C2658C74')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_DA777A1970B54223A7985521C2658C74')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_DA777A1970B54223A7985521C2658C74')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_DA777A1970B54223A7985521C2658C74')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_DA777A1970B54223A7985521C2658C74')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_DA777A1970B54223A7985521C2658C74')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-143c04e5-2dd8-4122-b8b0-c611cd52f4d2" class="paging ">
<div class="next-page">
<a 
href="/news/columbia-college-to-observe-juneteenth-as-official-college-holiday/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="http://komu.s3.amazonaws.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?889180" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/85.png" alt="Broken Clouds" width="50" height="50" />
<span>53&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="outlook-">
<div>
<strong>10am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/85.png" alt="" title="Sunny" width="24" height="24" />59&deg;
</div>
<div>
<strong>11am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/85.png" alt="" title="Sunny" width="24" height="24" />62&deg;
</div>
<div>
<strong>12pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/85.png" alt="" title="Sunny" width="24" height="24" />65&deg;
</div>
<div>
<strong>1pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/85.png" alt="" title="Sunny" width="24" height="24" />67&deg;
</div>
</div>
</div>
<div id="widget-339aaf70-0b4b-4c22-90e8-9f08302f35c3" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<iframe src="https://whatson.titantv.com/Whats/Showing/Now?css=accordian.blue.css&ds=KOMU" style="margin:2em auto;border:0;width:300px;height:250px;overflow:hidden;"></iframe>
<div id="widget-33b7b033-b53b-4b9f-bb2d-a17d949b6777" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-streaming-platforms" data-id="147" data-link-url="" data-parent-id="7" data-zone-id="16" href="/streaming-platforms">streaming platforms</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://www.komu.com/pages/senior-shout-out/#/gallery/" data-parent-id="9" data-zone-id="15" href="https://www.komu.com/pages/senior-shout-out/#/gallery/">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/contests">Contests</a>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2020</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="https://www.rubyshore.com">Ruby Shore Software</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
