
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.komu.com/content/tncms/live/" />
<meta name="keywords" content="line chart, rolling average, will, covid, coverage, update, impact, positivity, data, hospital bed, medicine, health board, hospital, computer science, missourian, rate, cdc, hospitalization, psychology, missouri" />
<meta name="news_keywords" content="line chart, rolling average, will, covid, coverage, update, impact, positivity, data, hospital bed, medicine, health board, hospital, computer science, missourian, rate, cdc, hospitalization, psychology, missouri" />
<meta name="description" content="KOMU 8 will continue to update this story when information becomes available." />
<meta name="author" content="KOMU 8 Digital Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oYegNoYH3YOipnu-jvOdmoU9LyTufVB7fF1K1nrM8uI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.komu.com/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/67/a6760842-783d-11eb-9d4f-8ff5c5a7d2c9/6039040cd9b05.preview.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Friday COVID 19 Coverage: Boone Hospital COVID-19 drive-thru testing site to close on weekends" />
<meta property="og:description" content="KOMU 8 will continue to update this story when information becomes available." />
<meta property="og:site_name" content="KOMU 8" />
<meta property="og:section" content="COVID-19" />
<meta property="article:publisher" content="https://www.facebook.com/komu8" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@komunews" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@300;400;600;700&amp;family=Open+Sans:wght@300;400;500;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/covid19","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KOMU 8 Digital Staff","id":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":310},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/covid19","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KOMU 8 Digital Staff","id":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":310},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NRKCSJ6');})();</script>
<script src="https://tags.crwdcntrl.net/c/10748/cc.js?ns=_cc10748" id="LOTCC_10748"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10748.add('tp', 'TNNW');
		_cc10748.add('act', ' User Login');
		_cc10748.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10748.add('med', 'flag: top story');
	_cc10748.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["line chart","rolling average","will","covid","coverage","update","impact","positivity","data","hospital bed"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com/news/covid19';
            
                gptAdSlots['ad-977599'] = googletag.defineSlot(adUnit, [2, 1], 'ad-977599').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977599'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com/news/covid19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[970,90], [970,250], [728,90], [1170,90]]).build();
                gptAdSlots['ad-977576'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-977576').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977576'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"content_text_color":"light","content_text_shadow":"enabled","enable_email":"1","headline_shadow":"enabled","headline_size":"medium","headline_text":"START YOUR DAY INFORMED","headline_text_color":"light","image":{},"image_display":"background","lead_in":"Receive the top KOMU 8 News headlines of the day in your inbox.","lead_text_color":"light","lead_text_shadow":"enabled","manage_button_text":"Manage your lists","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","content_text":"","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","display_triggers":"none","overlay_action":"centered","display_timer":"","display_again":"","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1017140"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com/news/covid19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-977584'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-977584').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977584'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com/news/covid19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-977591'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-977591').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977591'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com/news/covid19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[970,90], [728,90], [1170,90]]).build();
                gptAdSlots['ad-977596'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-977596').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977596'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Friday COVID 19 Coverage: Boone Hospital COVID-19 drive-thru testing site to close on weekends | COVID-19 | komu.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #337eb7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #555555; } .fixed-nav #main-navigation { background-color: #555555 !important; } #site-top-nav-container, #site-top-nav { background-color: #555; } #site-footer-container, #site-footer { background-color: #313131; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #CA0000; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/34d17942-238d-11eb-9519-87219b396ee5.jpg?resize=1200%2C225) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/34d17942-238d-11eb-9519-87219b396ee5.jpg) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #CA0000; }#site-header-container{ border-bottom: 3px solid #CA0000; }#site-footer-container{ border-top: 3px solid #CA0000; } .tnt-bg-accent { background-color: #CA0000; } a .tnt-caret-down { color: #CA0000; } .block-title .block-title-inner { border-color: #CA0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #CA0000; } .form-control:focus { border-bottom-color: #CA0000; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.komu.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/f35d4440-1253-11eb-8594-e33ef5b169e0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Friday COVID 19 Coverage: Boone Hospital COVID-19 drive-thru testing site to close on weekends | COVID-19 | komu.com" href="http://www.komu.com/search/?f=rss&amp;t=article&amp;c=news/covid19&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.komu.com/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $('#site-search-957836-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>
<link rel="shortcut icon" type="image/x-icon" href="global/resources/images/fava.png" />

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-a6760842-783d-11eb-9d4f-8ff5c5a7d2c9  section-news section-covid19 type-article infinity-disabled" data-authors='[]' data-path="/news/covid19">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.komu.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fcovid19&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=KOMU+8+Digital+Staff&amp;tncms.asset.id=a6760842-783d-11eb-9d4f-8ff5c5a7d2c9&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=310&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRKCSJ6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fcovid19&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=KOMU+8+Digital+Staff&amp;tncms.asset.id=a6760842-783d-11eb-9d4f-8ff5c5a7d2c9&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=310&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.komu.com/users/admin/contribute/article/?assetid=a6760842-783d-11eb-9d4f-8ff5c5a7d2c9&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.komu.com/users/admin/contribute/article/?from_section=/news/covid19"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.komu.com/tncms/admin/editorial-asset/?edit=a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-965180" class="tncms-block text-center padding-top"><div class="follow-links-965180 default">
    
    <section id="block-965180" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/komu8/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://facebook.com/komu8/","https://twitter.com/KOMUnews","https://www.linkedin.com/company/komu8/","https://www.youtube.com/user/komunews","https://instagram.com/komunews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-957841" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-957841" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.komu.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-957841').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.komu.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-957841').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.komu.com/users/logout/" id="user-logout-form-957841"><input type="hidden" name="referer_url" value="https://www.komu.com/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/streaming/"  class="nav-link tnt-section-i-class-fas-tnt-play-i-watch-now"><i class="fas tnt-play"></i>  WATCH NOW</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet-the-team4/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staying-connected.html"  class="nav-link tnt-section-staying-connected">Staying Connected</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/newsreleases"  class="nav-link tnt-section-news-releases">News Releases</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/awards.html"  class="nav-link tnt-section-award-winning-journalism">Award Winning Journalism</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/midmissourinews/"  class="nav-link tnt-section-mid-missouri-news">Mid-Missouri News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid19/vaccine/"  class="nav-link tnt-section-covid-19-vaccine-information">COVID-19 Vaccine Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/emvp/"  class="nav-link tnt-section-emvp">EmVP</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/locallookout/"  class="nav-link tnt-section-local-lookout">Local Lookout</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/target8/"  class="nav-link tnt-section-target-8">Target 8</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/streaming/"  class="nav-link tnt-section-streaming">Streaming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/black-history-month/"  class="nav-link tnt-section-black-history-month">Black History Month</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-maps/"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-cancellations">Closings and Cancellations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/sunsense/"  class="nav-link tnt-section-sunsense">Sunsense</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/showmeclimate/"  class="nav-link tnt-section-show-me-climate">Show Me Climate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://my.textcaster.com/asa/Default.aspx?ID=7c690a59-e426-484c-b3e7-0ed00713c02b"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fnf/"  class="nav-link tnt-section-friday-night-fever">Friday Night Fever</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mizzouxtra/"  class="nav-link tnt-section-mizzou-xtra">Mizzou Xtra</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sportsxtra/"  class="nav-link tnt-section-sports-xtra">Sports Xtra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/onkomu/"  class="nav-link tnt-section-whats-on">What's On</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/cares/"  class="nav-link tnt-section-komu-8-cares">KOMU 8 Cares</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/abrightertomorrow/"  class="nav-link tnt-section-a-brighter-tommorrow">A Brighter Tommorrow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/holidaychoirs/"  class="nav-link tnt-section-holiday-choirs">Holiday Choirs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/service/"  class="nav-link tnt-section-salute-to-service">Salute to Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dailypledge/"  class="nav-link tnt-section-daily-pledge">Daily Pledge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/fanclub.html"  class="nav-link tnt-section-komu-8-fan-club">KOMU 8 Fan Club</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-957837" class="tncms-block hidden-md hidden-lg"><ul id="site-search-957837-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-957837" aria-labelledby="site-search-button-957837" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-957837-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-957837-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-957837" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-957837-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-957837').submit();
        return false;
    });

    $('#site-search-957837').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-957837 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-957837 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-957837-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-977599" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977599" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977599');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-957836" class="tncms-block new-search"><section id="block-957836" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-957836" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-957836" aria-labelledby="site-search-button-957836" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-957836-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-957836-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-957836-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-957836').submit();
        return false;
    });

    $('#site-search-957836').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-957836 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-957836 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-957836-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-957807" class="tncms-block"><div id="site-logo-957807" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="426"
            height="104"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-957838" class="tncms-block"><div class="follow-links-957838 pull-right">
    
    <section id="block-957838" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/komu8/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://facebook.com/komu8/","https://twitter.com/KOMUnews","https://www.linkedin.com/company/komu8/","https://www.youtube.com/user/komunews","https://instagram.com/komunews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-957833" class="tncms-block"><div id="site-logo-957833" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="352"
            height="104"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-957840" class="tncms-block header-user"><div id="user-controls-957840" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.komu.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-957840').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.komu.com/users/logout/" id="user-logout-form-957840"><input type="hidden" name="referer_url" value="https://www.komu.com/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/streaming/" class="nav-link tnt-section-i-class-fas-tnt-play-i-watch-now" ><i class="fas tnt-play"></i>  WATCH NOW
                </a></li><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-meet-the-team" href="/meet-the-team4/" >Meet the Team</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertise.html" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staying-connected" href="/site/staying-connected.html" >Staying Connected</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-releases" href="/site/newsreleases" >News Releases</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-award-winning-journalism" href="/site/awards.html" >Award Winning Journalism</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-terms-of-use" href="/site/terms.html" >Terms of Use</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-privacy-policy" href="/site/privacy.html" >Privacy Policy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-975417" class="tncms-block"><section id="block-975417" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news tnt-sub-section-nationworld">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nationworld/biden-surveys-weather-harm-encourages-virus-shots-in-texas/article_3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Biden surveys weather harm, encourages virus shots in Texas"
                            class="img-responsive lazyload ap-photo full default"
                            width="1784"
                            height="1004"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=1784%2C1004&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/nationworld/biden-surveys-weather-harm-encourages-virus-shots-in-texas/article_3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289.html" class="tnt-asset-link">
        

        
            Biden surveys weather harm, encourages virus shots in Texas</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-989339" class="tncms-block"><section id="block-989339" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/city-of-columbia-utilities-to-resume-utility-disconnects-with-warming-temperatures/article_caad980c-7850-11eb-803f-ef1ff9a52155.html" class="tnt-asset-link">
        

        
            City of Columbia Utilities to resume utility disconnects with warming temperatures</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nationworld/heres-what-you-can-expect-to-get-from-the-1-9-trillion-house-stimulus/article_a2071ee9-a4ad-5edd-ae16-78b398005d16.html" class="tnt-asset-link">
        

        
            Here's what you can expect to get from the $1.9 trillion House stimulus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" class="tnt-asset-link">
        

        
            Friday COVID 19 Coverage: Boone Hospital COVID-19 drive-thru testing site to close on weekends</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/house-to-vote-on-virus-bill-arbiter-says-wage-hike-a-no-go/article_01d342d4-2a9f-5948-a2c0-7714c388713e.html" class="tnt-asset-link">
        

        
            House to vote on virus bill; arbiter says wage hike a no-go</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/community-members-say-minority-and-women-owned-business-expo-is-a-reminder-to-listen-to/article_1d4ddfac-77bd-11eb-8c2e-df397d7c25c8.html" class="tnt-asset-link">
        

        
            Community members say Minority and Women-Owned Business Expo is a reminder to listen to others</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-mid-missouri-news" href="/news/midmissourinews/" >Mid-Missouri News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state/" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-covid-19" href="/news/covid19/" >COVID-19</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-covid-19-vaccine-information" href="/news/covid19/vaccine/" >COVID-19 Vaccine Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections/" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-emvp" href="/emvp/" >EmVP</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-lookout" href="/news/locallookout/" >Local Lookout</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-target-8" href="/target8/" >Target 8</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-streaming" href="/streaming/" >Streaming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-black-history-month" href="/news/black-history-month/" >Black History Month</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-974879" class="tncms-block"><section id="block-974879" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news tnt-sub-section-nationworld">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nationworld/biden-surveys-weather-harm-encourages-virus-shots-in-texas/article_3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Biden surveys weather harm, encourages virus shots in Texas"
                            class="img-responsive lazyload ap-photo full default"
                            width="1784"
                            height="1004"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/b3/3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289/603944f0889b1.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=1784%2C1004&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/nationworld/biden-surveys-weather-harm-encourages-virus-shots-in-texas/article_3b317a92-30c6-5cdc-a9a3-7d7f1fbaf289.html" class="tnt-asset-link">
        

        
            Biden surveys weather harm, encourages virus shots in Texas</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-974883" class="tncms-block"><section id="block-974883" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/city-of-columbia-utilities-to-resume-utility-disconnects-with-warming-temperatures/article_caad980c-7850-11eb-803f-ef1ff9a52155.html" class="tnt-asset-link">
        

        
            City of Columbia Utilities to resume utility disconnects with warming temperatures</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nationworld/heres-what-you-can-expect-to-get-from-the-1-9-trillion-house-stimulus/article_a2071ee9-a4ad-5edd-ae16-78b398005d16.html" class="tnt-asset-link">
        

        
            Here's what you can expect to get from the $1.9 trillion House stimulus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" class="tnt-asset-link">
        

        
            Friday COVID 19 Coverage: Boone Hospital COVID-19 drive-thru testing site to close on weekends</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/house-to-vote-on-virus-bill-arbiter-says-wage-hike-a-no-go/article_01d342d4-2a9f-5948-a2c0-7714c388713e.html" class="tnt-asset-link">
        

        
            House to vote on virus bill; arbiter says wage hike a no-go</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/community-members-say-minority-and-women-owned-business-expo-is-a-reminder-to-listen-to/article_1d4ddfac-77bd-11eb-8c2e-df397d7c25c8.html" class="tnt-asset-link">
        

        
            Community members say Minority and Women-Owned Business Expo is a reminder to listen to others</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw weather">
                <a class="dropdown-toggle nav-link tnt-section-weather" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/weather/" >Weather
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-weather-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-interactive-radar" href="/weather/interactive-radar/" >Interactive Radar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather-maps" href="/weather/weather-maps/" >Weather Maps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-closings-and-cancellations" href="/weather/closings/" >Closings and Cancellations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sunsense" href="/weather/sunsense/" >Sunsense</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-show-me-climate" href="/weather/showmeclimate/" >Show Me Climate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-text-alerts" href="https://my.textcaster.com/asa/Default.aspx?ID=7c690a59-e426-484c-b3e7-0ed00713c02b"  target="_blank" rel="noopener">Text Alerts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-weather-one" class="tncms-region "><div id="tncms-block-975440" class="tncms-block"><section id="block-975440" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-f410735c-7820-11eb-8228-bf71dd0d32f6" class="clearfix card showcase position-0 odd  tnt-section-weather">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f410735c-7820-11eb-8228-bf71dd0d32f6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/forecast-a-weekend-with-sunshine-rain-chances-milder-temps/article_f410735c-7820-11eb-8228-bf71dd0d32f6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Forecast: A weekend with sunshine &amp; rain chances, milder temps"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/41/f410735c-7820-11eb-8228-bf71dd0d32f6/6038daa9876ec.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/41/f410735c-7820-11eb-8228-bf71dd0d32f6/6038daa9876ec.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/41/f410735c-7820-11eb-8228-bf71dd0d32f6/6038daa9876ec.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/41/f410735c-7820-11eb-8228-bf71dd0d32f6/6038daa9876ec.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/41/f410735c-7820-11eb-8228-bf71dd0d32f6/6038daa9876ec.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/41/f410735c-7820-11eb-8228-bf71dd0d32f6/6038daa9876ec.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/41/f410735c-7820-11eb-8228-bf71dd0d32f6/6038daa9876ec.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/41/f410735c-7820-11eb-8228-bf71dd0d32f6/6038daa9876ec.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/41/f410735c-7820-11eb-8228-bf71dd0d32f6/6038daa9876ec.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/41/f410735c-7820-11eb-8228-bf71dd0d32f6/6038daa9876ec.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/41/f410735c-7820-11eb-8228-bf71dd0d32f6/6038daa9876ec.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/41/f410735c-7820-11eb-8228-bf71dd0d32f6/6038daa9876ec.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/forecast-a-weekend-with-sunshine-rain-chances-milder-temps/article_f410735c-7820-11eb-8228-bf71dd0d32f6.html" class="tnt-asset-link">
        

        
            Forecast: A weekend with sunshine & rain chances, milder temps</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-weather-two" class="tncms-region "><div id="tncms-block-975441" class="tncms-block"><section id="block-975441" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-slight-rain-chances-ahead-mild-weather-for-the-weekend/article_4f1c4e0c-77b7-11eb-959b-fbaf49d64bf8.html" class="tnt-asset-link">
        

        
            Forecast: Slight rain chances ahead; mild weather for the weekend</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-a-few-rain-chances-upcoming-weekend-outlook/article_c6fb4cbc-7757-11eb-ad61-770a7e874af8.html" class="tnt-asset-link">
        

        
            Forecast: A few rain chances upcoming + weekend outlook</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-seasonal-thursday-warmer-for-the-weekend/article_def1a052-76ec-11eb-bdca-2ff1b1f4c943.html" class="tnt-asset-link">
        

        
            Forecast: Seasonal Thursday; warmer for the weekend</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-colder-wednesday-after-yesterdays-spring-tease/article_477aab90-768f-11eb-b7c3-2f07f47e4cf0.html" class="tnt-asset-link">
        

        
            Forecast: Colder Wednesday after yesterday's "spring-tease"</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-a-break-from-extremes/article_71d10f26-7624-11eb-a6b7-4b0b7815ff58.html" class="tnt-asset-link">
        

        
            Forecast: A break from extremes</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-weather-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-friday-night-fever" href="/fnf/" >Friday Night Fever</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-xtra" href="/sports/mizzouxtra/" >Mizzou Xtra</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-xtra" href="/sports/sportsxtra/" >Sports Xtra</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-975415" class="tncms-block"><section id="block-975415" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-c4acd0ce-77e4-11eb-9de5-6b7c94d5caee" class="clearfix card showcase position-0 odd  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c4acd0ce-77e4-11eb-9de5-6b7c94d5caee media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/missouri-womens-basketball-drops-close-game-to-no-20-tennessee/article_c4acd0ce-77e4-11eb-9de5-6b7c94d5caee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Missouri women's basketball drops close game to No. 20 Tennessee"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/4a/c4acd0ce-77e4-11eb-9de5-6b7c94d5caee/6038765cc495c.preview.jpg?crop=1024%2C576%2C0%2C136&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/4a/c4acd0ce-77e4-11eb-9de5-6b7c94d5caee/6038765cc495c.preview.jpg?crop=1024%2C576%2C0%2C136&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/4a/c4acd0ce-77e4-11eb-9de5-6b7c94d5caee/6038765cc495c.preview.jpg?crop=1024%2C576%2C0%2C136&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/4a/c4acd0ce-77e4-11eb-9de5-6b7c94d5caee/6038765cc495c.preview.jpg?crop=1024%2C576%2C0%2C136&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/4a/c4acd0ce-77e4-11eb-9de5-6b7c94d5caee/6038765cc495c.preview.jpg?crop=1024%2C576%2C0%2C136&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/4a/c4acd0ce-77e4-11eb-9de5-6b7c94d5caee/6038765cc495c.preview.jpg?crop=1024%2C576%2C0%2C136&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/4a/c4acd0ce-77e4-11eb-9de5-6b7c94d5caee/6038765cc495c.preview.jpg?crop=1024%2C576%2C0%2C136&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/4a/c4acd0ce-77e4-11eb-9de5-6b7c94d5caee/6038765cc495c.preview.jpg?crop=1024%2C576%2C0%2C136&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/4a/c4acd0ce-77e4-11eb-9de5-6b7c94d5caee/6038765cc495c.preview.jpg?crop=1024%2C576%2C0%2C136&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/4a/c4acd0ce-77e4-11eb-9de5-6b7c94d5caee/6038765cc495c.preview.jpg?crop=1024%2C576%2C0%2C136&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/missouri-womens-basketball-drops-close-game-to-no-20-tennessee/article_c4acd0ce-77e4-11eb-9de5-6b7c94d5caee.html" class="tnt-asset-link">
        

        
            Missouri women's basketball drops close game to No. 20 Tennessee</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-975416" class="tncms-block"><section id="block-975416" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzouxtra/mizzou-mbb-adjusts-schedule-will-host-lsu-march-6/article_b79a9b3c-77ad-11eb-bb37-abd54cd463b7.html" class="tnt-asset-link">
        

        
            Mizzou MBB adjusts schedule, will host LSU March 6</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzouxtra/no-20-mizzou-softball-holds-off-no-22-ucf/article_94ddb86a-771a-11eb-8850-835cdf149dea.html" class="tnt-asset-link">
        

        
            No. 20 Mizzou softball holds off No. 22 UCF</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou-mbb-vs-texas-a-m-ppd/article_5f2ef48c-76e2-11eb-9ba1-abf765bca4f7.html" class="tnt-asset-link">
        

        
            Mizzou MBB vs Texas A&M PPD</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou-loses-to-ole-miss-for-second-time-this-season/article_4f68eb8c-765d-11eb-ac0f-2f67a474ac83.html" class="tnt-asset-link">
        

        
            Mizzou loses to Ole Miss for second time this season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nationworld/tiger-woods-has-non-life-threatening-injuries-after-single-vehicle-rollover-crash-near-la-source/article_72750f12-a509-50c3-aef7-1dced50f0378.html" class="tnt-asset-link">
        

        
            Tiger Woods has non-life-threatening injuries after single-vehicle rollover crash near LA, source says</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/traffic/" class="nav-link tnt-section-traffic" >Traffic
                </a></li><li>
                <a href="/onkomu/" class="nav-link tnt-section-whats-on" >What's On
                </a></li><li class="dropdown yamm-fw komu-8-cares">
                <a class="dropdown-toggle nav-link tnt-section-komu-8-cares" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/cares/" >KOMU 8 Cares
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-cares-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-a-brighter-tommorrow" href="/abrightertomorrow/" >A Brighter Tommorrow</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-calendar" href="/local-events/" >Community Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-holiday-choirs" href="/holidaychoirs/" >Holiday Choirs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-salute-to-service" href="/service/" >Salute to Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-daily-pledge" href="/dailypledge/" >Daily Pledge</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-komu-8-fan-club" href="/site/fanclub.html" >KOMU 8 Fan Club</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-cares-one" class="tncms-region "><div id="tncms-block-975418" class="tncms-block"><section id="block-975418" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-91f6c2d2-75e3-11eb-81ee-f3e257b063d5" class="clearfix card showcase position-0 odd  tnt-section-abrightertomorrow">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-91f6c2d2-75e3-11eb-81ee-f3e257b063d5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/abrightertomorrow/yes-pandemic-paranoia-is-real-experts-say/article_91f6c2d2-75e3-11eb-81ee-f3e257b063d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Yes, pandemic paranoia is real, experts say"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1f/91f6c2d2-75e3-11eb-81ee-f3e257b063d5/6035128a4abe5.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1f/91f6c2d2-75e3-11eb-81ee-f3e257b063d5/6035128a4abe5.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1f/91f6c2d2-75e3-11eb-81ee-f3e257b063d5/6035128a4abe5.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1f/91f6c2d2-75e3-11eb-81ee-f3e257b063d5/6035128a4abe5.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1f/91f6c2d2-75e3-11eb-81ee-f3e257b063d5/6035128a4abe5.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1f/91f6c2d2-75e3-11eb-81ee-f3e257b063d5/6035128a4abe5.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1f/91f6c2d2-75e3-11eb-81ee-f3e257b063d5/6035128a4abe5.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1f/91f6c2d2-75e3-11eb-81ee-f3e257b063d5/6035128a4abe5.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1f/91f6c2d2-75e3-11eb-81ee-f3e257b063d5/6035128a4abe5.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1f/91f6c2d2-75e3-11eb-81ee-f3e257b063d5/6035128a4abe5.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1f/91f6c2d2-75e3-11eb-81ee-f3e257b063d5/6035128a4abe5.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1f/91f6c2d2-75e3-11eb-81ee-f3e257b063d5/6035128a4abe5.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1f/91f6c2d2-75e3-11eb-81ee-f3e257b063d5/6035128a4abe5.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1f/91f6c2d2-75e3-11eb-81ee-f3e257b063d5/6035128a4abe5.preview.jpg?resize=1600%2C900 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/abrightertomorrow/yes-pandemic-paranoia-is-real-experts-say/article_91f6c2d2-75e3-11eb-81ee-f3e257b063d5.html" class="tnt-asset-link">
        

        
            Yes, pandemic paranoia is real, experts say</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-cares-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-cares-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/contests/" class="nav-link tnt-section-contests" >Contests
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #555555">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Friday%20COVID%2019%20Coverage%3A%20Boone%20Hospital%20COVID-19%20drive-thru%20testing%20site%20to%20close%20on%20weekends&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Friday%20COVID%2019%20Coverage%3A%20Boone%20Hospital%20COVID-19%20drive-thru%20testing%20site%20to%20close%20on%20weekends&body=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-975823" class="tncms-block alert-logo visible-sm visible-xs"><div id="site-logo-975823" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/weather/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/c68bfb9e-7137-11eb-971a-07616110528d.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/c68bfb9e-7137-11eb-971a-07616110528d.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/c68bfb9e-7137-11eb-971a-07616110528d.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/c68bfb9e-7137-11eb-971a-07616110528d.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/c68bfb9e-7137-11eb-971a-07616110528d.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/c68bfb9e-7137-11eb-971a-07616110528d.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/c68bfb9e-7137-11eb-971a-07616110528d.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/c68bfb9e-7137-11eb-971a-07616110528d.png?resize=640%2C123 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/c68bfb9e-7137-11eb-971a-07616110528d.png?resize=750%2C144 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/c68bfb9e-7137-11eb-971a-07616110528d.png?resize=990%2C190 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/c68bfb9e-7137-11eb-971a-07616110528d.png?resize=1035%2C199 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/c68bfb9e-7137-11eb-971a-07616110528d.png?resize=1200%2C231 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/c68bfb9e-7137-11eb-971a-07616110528d.png?resize=1333%2C256 1333w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/c68bfb9e-7137-11eb-971a-07616110528d.png?resize=1476%2C284 1476w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/c68bfb9e-7137-11eb-971a-07616110528d.png 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1929"
            height="371"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-975822" class="tncms-block visible-xs visible-sm"><section id="block-975822" class="block emphasis-h3   " ><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-975822" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Columbia</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            49&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Overcast</div>
                            <div class="weather-hourly-high-low">47&deg;F / 24&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        <div class="weather-radar-container" style="height:300px; width:100%;">
                    <wx-widget 
                        type="map" 
                        latitude="38.95" 
                        longitude="-92.33" 
                        mapid="0002"
                        memberid="1321"
                        menuItems="0001,0017"
                        zoomLevel="7"></wx-widget>
                </div></div>
</div></section></div><div id="tncms-block-977576" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977576" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977576');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" class="asset article-default"  data-url="https://www.komu.com/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/67/a6760842-783d-11eb-9d4f-8ff5c5a7d2c9/6039040cd9b05.preview.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="komu.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.komu.com/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" />
    <style>
                .asset-paging .direction {
                    color: #CA0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.komu.com\/tncms\/search\/mlt\/?origin=a6760842-783d-11eb-9d4f-8ff5c5a7d2c9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" class="asset-paging">
                <div id="paging-prev-a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" class="paging-link prev offset"></div>
                <div id="paging-next-a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Friday COVID 19 Coverage: Boone Hospital COVID-19 drive-thru testing site to close on weekends
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-065f4d08-2452-11eb-b3a3-033d91c7a698-asset-a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.komu.com/users/profile/Parker%20Rehm">KOMU 8 Digital Staff</a></span>
                
                    <div id="author-popup-065f4d08-2452-11eb-b3a3-033d91c7a698-asset-a6760842-783d-11eb-9d4f-8ff5c5a7d2c9-content" class="hide">
                        <article class="clearfix card author popup-content card-author-065f4d08-2452-11eb-b3a3-033d91c7a698">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.komu.com/users/profile/Parker%20Rehm" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Parker Rehm"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/febd062d59812b7510f2639ea6ae790d?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.komu.com/users/profile/Parker%20Rehm" rel="author" class="tnt-user-profile-link tnt-user-name">Parker  Rehm</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:parcx2@umsystem.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-065f4d08-2452-11eb-b3a3-033d91c7a698-asset-a6760842-783d-11eb-9d4f-8ff5c5a7d2c9').popover({
                            content: $('#author-popup-065f4d08-2452-11eb-b3a3-033d91c7a698-asset-a6760842-783d-11eb-9d4f-8ff5c5a7d2c9-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-26T08:19:00-06:00" class="tnt-date asset-date text-muted">
            Feb 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-26T08:19:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-26T08:19:00-06:00">
    <meta itemprop="datePublished" content="2021-02-26T08:19:00-06:00">
    <meta itemprop="dateModified" content="2021-02-26T08:19:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Friday%20COVID%2019%20Coverage%3A%20Boone%20Hospital%20COVID-19%20drive-thru%20testing%20site%20to%20close%20on%20weekends&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Friday%20COVID%2019%20Coverage%3A%20Boone%20Hospital%20COVID-19%20drive-thru%20testing%20site%20to%20close%20on%20weekends&body=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" data-smart-adunit="/132916964/komu.com/news/covid19">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Friday%20COVID%2019%20Coverage%3A%20Boone%20Hospital%20COVID-19%20drive-thru%20testing%20site%20to%20close%20on%20weekends&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Friday%20COVID%2019%20Coverage%3A%20Boone%20Hospital%20COVID-19%20drive-thru%20testing%20site%20to%20close%20on%20weekends&body=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6760842-783d-11eb-9d4f-8ff5c5a7d2c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" class="save-list-a6760842-783d-11eb-9d4f-8ff5c5a7d2c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Friday%20COVID%2019%20Coverage%3A%20Boone%20Hospital%20COVID-19%20drive-thru%20testing%20site%20to%20close%20on%20weekends&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Friday%20COVID%2019%20Coverage%3A%20Boone%20Hospital%20COVID-19%20drive-thru%20testing%20site%20to%20close%20on%20weekends&body=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6760842-783d-11eb-9d4f-8ff5c5a7d2c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" class="save-list-a6760842-783d-11eb-9d4f-8ff5c5a7d2c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>As COVID-19 continues to spread, KOMU 8 will continue to update you about impacts in the community.</p><p>Layered bar/line charts with the daily change in newly confirmed cases of COVID-19 reported in each county and a 14-day rolling average of the changes in new cases are <a title="DATA: Tracking COVID-19 by mid-Missouri counties" href="https://www.komu.com/tncms/asset/editorial/2bd9fddc-0f3d-11eb-bfbb-078ab445bc50/" target="_blank">available here</a>.</p><p>Previous coverage:  </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><ul><li><a href="https://www.komu.com/news/covid19/thursday-covid-19-coverage-cps-14-day-rate-sees-slight-decrease/article_b0ee75d2-7768-11eb-96bd-d341dbc2e8a3.html" target="_blank">Thursday, Feb. 25</a></li><li><a href="https://www.komu.com/news/covid19/wednesday-covid-19-coverage-cps-14-day-case-rate-sees-slight-increase/article_4d549520-76ae-11eb-b75f-97b57e31efe6.html" target="_blank">Wednesday, Feb. 24</a></li><li><a href="https://www.komu.com/news/covid19/tuesday-covid-19-coverage-cole-county-reports-3-new-deaths/article_047df11c-75c2-11eb-8f3b-273fcfa0029a.html" target="_blank">Tuesday, Feb. 23</a></li><li><a href="https://www.komu.com/news/covid19/monday-covid-19-coverage-cps-14-day-case-rate-stays-below-20/article_dec71b52-751b-11eb-a60a-e7508ad8a505.html" target="_blank">Monday, Feb. 22</a></li><li><a href="https://www.komu.com/news/sunday-covid-19-coverage-no-new-deaths-reported/article_17683d8a-7461-11eb-8ae2-43575fc8a773.html" target="_blank">Sunday, Feb. 21</a></li><li><a href="https://www.komu.com/news/covid19/saturday-covid-19-coverage-missouri-surpasses-one-million-doses-administered/article_c5348e04-739a-11eb-b772-df2f38f86e68.html" target="_blank">Saturday, Feb.20</a></li><li><a href="https://www.komu.com/news/covid19/friday-covid-19-coverage-cole-county-reports-no-new-cases/article_a41cf588-72b1-11eb-b94c-bbf2fba5f269.html" target="_blank">Friday, Feb. 19</a></li></ul></div><h3 dir="ltr">Updates for Thursday, Feb. 25 will be available below:</h3><p><strong>9:20 a.m.: </strong><strong>Boone Hospital COVID-19 </strong><strong>drive-thru testing site to close on weekends</strong></p><p>Due to a decrease in demand, Boone Hospital's COVID-19 drive-thru testing will be closed on weekends, beginning the weekend of Feb. 27.</p><p>The site will remain open Monday-Friday, from 7 a.m. to 3 p.m..</p><p dir="ltr"><strong>7:30 a.m.: Missouri reports over 30,000 new vaccinations</strong></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">The Missouri Department of Health and Senior Services added 394 new COVID-19 cases in the last 24 hours. The total number of cases in Missouri now stands at 477,472. </p><p dir="ltr">DHSS reported four new deaths in the last 24 hours. This brings the total number of COVID-19 related deaths to 7,913 since the pandemic began. </p><p dir="ltr">DHSS started reporting <a href="https://showmestrong.mo.gov/data/public-health/vaccine/">vaccination data</a> on Jan. 27. Numbers will update as providers report data to the state. According to the dashboard, differences between the state’s data and the <a href="https://covid.cdc.gov/covid-data-tracker/#vaccinations">CDC data</a> is due to timing. </p><ul><li>1,187,164 total doses administered</li><li>784,938 Missourians have received at least one dose</li><li>402,226 Missourians have received a second dose</li><li>12.8% of the Missouri population has received at least one dose</li><li>6.6% of the Missouri population has received both doses</li></ul><p dir="ltr">Hospitalizations and hospital bed capacity data is on a two-day delay. There are 1,214 total hospitalizations in the state with 33% remaining total hospital bed capacity.</p><p dir="ltr">In the last seven days, there have been 3,030 positive cases of the virus. The single-day case average now stands at 433.</p><p dir="ltr">As of Nov. 19, DHSS has moved to report only the CDC method positivity rate. As of February, over 4.4 million Missourians have already been tested by PCR at least once. As a result, if they test negatively again, they will not be counted in the latest 7-day state-method positivity rate.</p><p dir="ltr">Missouri currently has a 6.1% 7-day positivity rate with the CDC method.</p><p dir="ltr">The World Health Organization (WHO) recommends positivity rates in testing should remain at <a href="https://coronavirus.jhu.edu/testing/testing-positivity#:~:text=On%20May%2012%2C%202020%20the,for%20at%20least%2014%20days.">5% or lower for at least 14 days.</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1017140" class="tncms-block"><section id="block-1017140" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in light text-shadow">
                            Receive the top KOMU 8 News headlines of the day in your inbox.
                        </div>
                    
                    
                        <div class="headline medium light text-shadow">
                            START YOUR DAY INFORMED
                        </div>
                    
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-1017140"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=utility_promo_designer"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-1017140" type="checkbox" name="list_id[]" value="85aa20f2-1df3-11eb-bb03-77ace1f5bc48" data-name="Daily Headlines" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Daily Headlines</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-1017140" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.komu.com/users/admin/mailinglist/#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Friday%20COVID%2019%20Coverage%3A%20Boone%20Hospital%20COVID-19%20drive-thru%20testing%20site%20to%20close%20on%20weekends&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Friday%20COVID%2019%20Coverage%3A%20Boone%20Hospital%20COVID-19%20drive-thru%20testing%20site%20to%20close%20on%20weekends&body=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/covid19/friday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on/article_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6760842-783d-11eb-9d4f-8ff5c5a7d2c9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6760842-783d-11eb-9d4f-8ff5c5a7d2c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" class="save-list-a6760842-783d-11eb-9d4f-8ff5c5a7d2c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6760842-783d-11eb-9d4f-8ff5c5a7d2c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22line%20chart%22#tncms-source=keyword" class="tag-line-chart label label-default" data-tncms-track-dmp='search: line-chart'>Line Chart</a>
            </li> <li>
                <a href="/search/?k=%22rolling%20average%22#tncms-source=keyword" class="tag-rolling-average label label-default" data-tncms-track-dmp='search: rolling-average'>Rolling Average</a>
            </li> <li>
                <a href="/search/?k=%22will%22#tncms-source=keyword" class="tag-will label label-default" data-tncms-track-dmp='search: will'>Will</a>
            </li> <li>
                <a href="/search/?k=%22covid%22#tncms-source=keyword" class="tag-covid label label-default" data-tncms-track-dmp='search: covid'>Covid</a>
            </li> <li>
                <a href="/search/?k=%22coverage%22#tncms-source=keyword" class="tag-coverage label label-default" data-tncms-track-dmp='search: coverage'>Coverage</a>
            </li> <li>
                <a href="/search/?k=%22update%22#tncms-source=keyword" class="tag-update label label-default" data-tncms-track-dmp='search: update'>Update</a>
            </li> <li>
                <a href="/search/?k=%22impact%22#tncms-source=keyword" class="tag-impact label label-default" data-tncms-track-dmp='search: impact'>Impact</a>
            </li> <li>
                <a href="/search/?k=%22positivity%22#tncms-source=keyword" class="tag-positivity label label-default" data-tncms-track-dmp='search: positivity'>Positivity</a>
            </li> <li>
                <a href="/search/?k=%22data%22#tncms-source=keyword" class="tag-data label label-default" data-tncms-track-dmp='search: data'>Data</a>
            </li> <li>
                <a href="/search/?k=%22hospital%20bed%22#tncms-source=keyword" class="tag-hospital-bed label label-default" data-tncms-track-dmp='search: hospital-bed'>Hospital Bed</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22health%20board%22#tncms-source=keyword" class="tag-health-board label label-default" data-tncms-track-dmp='search: health-board'>Health Board</a>
            </li> <li>
                <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital'>Hospital</a>
            </li> <li>
                <a href="/search/?k=%22computer%20science%22#tncms-source=keyword" class="tag-computer-science label label-default" data-tncms-track-dmp='search: computer-science'>Computer Science</a>
            </li> <li>
                <a href="/search/?k=%22missourian%22#tncms-source=keyword" class="tag-missourian label label-default" data-tncms-track-dmp='search: missourian'>Missourian</a>
            </li> <li>
                <a href="/search/?k=%22rate%22#tncms-source=keyword" class="tag-rate label label-default" data-tncms-track-dmp='search: rate'>Rate</a>
            </li> <li>
                <a href="/search/?k=%22cdc%22#tncms-source=keyword" class="tag-cdc label label-default" data-tncms-track-dmp='search: cdc'>Cdc</a>
            </li> <li>
                <a href="/search/?k=%22hospitalization%22#tncms-source=keyword" class="tag-hospitalization label label-default" data-tncms-track-dmp='search: hospitalization'>Hospitalization</a>
            </li> <li>
                <a href="/search/?k=%22psychology%22#tncms-source=keyword" class="tag-psychology label label-default" data-tncms-track-dmp='search: psychology'>Psychology</a>
            </li> <li>
                <a href="/search/?k=%22missouri%22#tncms-source=keyword" class="tag-missouri label label-default" data-tncms-track-dmp='search: missouri'>Missouri</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-065f4d08-2452-11eb-b3a3-033d91c7a698">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.komu.com/users/profile/Parker%20Rehm" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Parker Rehm"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/febd062d59812b7510f2639ea6ae790d?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.komu.com/users/profile/Parker%20Rehm" rel="author" class="tnt-user-profile-link tnt-user-name">Parker  Rehm</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:parcx2@umsystem.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-065f4d08-2452-11eb-b3a3-033d91c7a698" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=065f4d08-2452-11eb-b3a3-033d91c7a698&amp;s=start_time&amp;sd=desc" data-subject="Parker  Rehm" data-description="Whenever Parker  Rehm posts new content, you'll get an email delivered to your inbox with a link." data-name="Parker  Rehm notification" data-author-id="065f4d08-2452-11eb-b3a3-033d91c7a698" data-user-url="https://www.komu.com/users/">
        <i class="fas tnt-star"></i> Follow Parker  Rehm
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.komu.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Ffriday-covid-19-coverage-boone-hospital-covid-19-drive-thru-testing-site-to-close-on%2Farticle_a6760842-783d-11eb-9d4f-8ff5c5a7d2c9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-965397" class="tncms-block"><section id="block-965397" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-965397 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-965397" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-965397" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-977584" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977584" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977584');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-965190" class="tncms-block alert-logo"><div id="site-logo-965190" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/weather/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=640%2C123 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=750%2C144 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=990%2C190 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=1035%2C199 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=1200%2C231 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=1333%2C256 1333w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=1476%2C284 1476w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png 2008w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1929"
            height="371"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-965189" class="tncms-block komu-weather hidden-xs hidden-sm"><section id="block-965189" class="block emphasis-h3   " ><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-965189" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Columbia</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            49&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Overcast</div>
                            <div class="weather-hourly-high-low">47&deg;F / 24&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        <div class="weather-radar-container" style="height:300px; width:100%;">
                    <wx-widget 
                        type="map" 
                        latitude="38.95" 
                        longitude="-92.33" 
                        mapid="0002"
                        memberid="1321"
                        menuItems="0001,0017"
                        zoomLevel="7"></wx-widget>
                </div></div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather/" class="">Detailed Forecast</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-957808" class="tncms-block"><section id="block-957808" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-957808 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-957808" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-957808" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-957808" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-957808" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/midmissourinews/driver-walks-away-after-howard-county-crash-that-throws-engine-from-car/article_2ba2add2-778e-11eb-a9e8-af7730815660.html">Driver walks away after Howard County crash that throws engine from car</a></li><li><a href="/news/midmissourinews/fayette-teenager-dies-after-suffering-gunshot-wound/article_bdfea31a-761d-11eb-a1de-03065855c2e4.html">Fayette teenager dies after suffering gunshot wound</a></li><li><a href="/news/midmissourinews/barn-fire-in-boone-county-results-in-animal-losses/article_e2f79992-74ab-11eb-bd37-a75aaf663c0d.html">Barn fire in Boone County results in animal losses</a></li><li><a href="/news/state/missouri-teen-ided-as-body-in-40-year-old-arizona-cold-case/article_e3b5c828-3ea4-5fc8-9fb4-120e58342c14.html">Missouri teen ID'ed as body in 40-year-old Arizona cold case</a></li><li><a href="/news/midmissourinews/moberly-police-arrest-man-for-exposing-himself-in-2-public-areas/article_d4c11706-752b-11eb-bc76-1b35d35e5b13.html">Moberly Police arrest man for exposing himself in 2 public areas</a></li><li><a href="/news/locallookout/teen-who-shoveled-neighbors-driveways-receives-gift-from-anonymous-donor/article_d8451138-753b-11eb-96f2-ef66c95e7308.html">Teen who shoveled neighbors' driveways receives gift from anonymous donor</a></li><li><a href="/news/midmissourinews/mfa-tower-demolition-underway-in-columbia/article_76ff83f6-7633-11eb-8d55-d3bc1d976a5c.html">MFA tower demolition underway in Columbia</a></li><li><a href="/news/midmissourinews/police-searching-for-4-suspects-after-home-invasion-near-business-loop/article_d788d7ec-75f0-11eb-8f31-0b036506f054.html">Police searching for 4 suspects after home invasion near Business Loop</a></li><li><a href="/news/midmissourinews/3-dead-after-highway-54-crash-in-mexico-mo/article_73a1207a-75f2-11eb-8934-979408a4dba8.html">3 dead after Highway 54 crash in Mexico, Mo.</a></li><li><a href="/news/midmissourinews/update-5-arrested-for-dwis-after-lake-of-the-ozarks-hosts-mardi-gras-pub-crawl/article_315c1846-7246-11eb-af21-770a506e4399.html">UPDATE: 5 arrested for DWIs after Lake of the Ozarks hosts Mardi Gras Pub Crawl</a></li></ul></div>
        
        
            <div id="images-957808" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/komu-live-radar-mobile-tn/image_d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KOMU_Live_Radar_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/d/0a/d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf/60394c3da8c53.image.jpg?crop=405%2C405%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/d/0a/d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf/60394c3da8c53.image.jpg?crop=405%2C405%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/d/0a/d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf/60394c3da8c53.image.jpg?crop=405%2C405%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/d/0a/d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf/60394c3da8c53.image.jpg?crop=405%2C405%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/d/0a/d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf/60394c3da8c53.image.jpg?crop=405%2C405%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/d/0a/d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf/60394c3da8c53.image.jpg?crop=405%2C405%2C157%2C0&resize=405%2C405&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/missouri-current-satrad-mobile-tn/image_80fc2d91-4632-5a40-b893-f0a136287a5f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missouri_Current_SatRad_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/0f/80fc2d91-4632-5a40-b893-f0a136287a5f/603948c4219b8.image.jpg?crop=405%2C405%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/0f/80fc2d91-4632-5a40-b893-f0a136287a5f/603948c4219b8.image.jpg?crop=405%2C405%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/0f/80fc2d91-4632-5a40-b893-f0a136287a5f/603948c4219b8.image.jpg?crop=405%2C405%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/0f/80fc2d91-4632-5a40-b893-f0a136287a5f/603948c4219b8.image.jpg?crop=405%2C405%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/0f/80fc2d91-4632-5a40-b893-f0a136287a5f/603948c4219b8.image.jpg?crop=405%2C405%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/0f/80fc2d91-4632-5a40-b893-f0a136287a5f/603948c4219b8.image.jpg?crop=405%2C405%2C157%2C0&resize=405%2C405&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/local-current-temperatures-tn/image_38d4c3a1-ee0c-53f6-8fd5-6a29818f8918.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local_Current_Temperatures_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/8d/38d4c3a1-ee0c-53f6-8fd5-6a29818f8918/60394b16d2c4a.image.jpg?crop=405%2C405%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/8d/38d4c3a1-ee0c-53f6-8fd5-6a29818f8918/60394b16d2c4a.image.jpg?crop=405%2C405%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/8d/38d4c3a1-ee0c-53f6-8fd5-6a29818f8918/60394b16d2c4a.image.jpg?crop=405%2C405%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/8d/38d4c3a1-ee0c-53f6-8fd5-6a29818f8918/60394b16d2c4a.image.jpg?crop=405%2C405%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/8d/38d4c3a1-ee0c-53f6-8fd5-6a29818f8918/60394b16d2c4a.image.jpg?crop=405%2C405%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/8d/38d4c3a1-ee0c-53f6-8fd5-6a29818f8918/60394b16d2c4a.image.jpg?crop=405%2C405%2C157%2C0&resize=405%2C405&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/midwest-current-satrad-mobile-tn/image_ec2fe348-b736-52a2-a5e1-4ac247a44616.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Midwest_Current_SatRad_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/c2/ec2fe348-b736-52a2-a5e1-4ac247a44616/60394c3dda9e7.image.jpg?crop=405%2C405%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/c2/ec2fe348-b736-52a2-a5e1-4ac247a44616/60394c3dda9e7.image.jpg?crop=405%2C405%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/c2/ec2fe348-b736-52a2-a5e1-4ac247a44616/60394c3dda9e7.image.jpg?crop=405%2C405%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/c2/ec2fe348-b736-52a2-a5e1-4ac247a44616/60394c3dda9e7.image.jpg?crop=405%2C405%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/c2/ec2fe348-b736-52a2-a5e1-4ac247a44616/60394c3dda9e7.image.jpg?crop=405%2C405%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/c2/ec2fe348-b736-52a2-a5e1-4ac247a44616/60394c3dda9e7.image.jpg?crop=405%2C405%2C157%2C0&resize=405%2C405&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/midwest-current-temps-mobile-tn/image_997471f4-1849-5b62-b732-e06cb5450941.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Midwest_Current_Temps_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/97/997471f4-1849-5b62-b732-e06cb5450941/60394b16efc50.image.jpg?crop=405%2C405%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/97/997471f4-1849-5b62-b732-e06cb5450941/60394b16efc50.image.jpg?crop=405%2C405%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/97/997471f4-1849-5b62-b732-e06cb5450941/60394b16efc50.image.jpg?crop=405%2C405%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/97/997471f4-1849-5b62-b732-e06cb5450941/60394b16efc50.image.jpg?crop=405%2C405%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/97/997471f4-1849-5b62-b732-e06cb5450941/60394b16efc50.image.jpg?crop=405%2C405%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/97/997471f4-1849-5b62-b732-e06cb5450941/60394b16efc50.image.jpg?crop=405%2C405%2C157%2C0&resize=405%2C405&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/missouri-current-temperatures-mobile-tn/image_91674a3d-a6c7-5d7b-b179-16befec8c0e0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missouri_Current_Temperatures_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/16/91674a3d-a6c7-5d7b-b179-16befec8c0e0/60394b1713a63.image.jpg?crop=405%2C405%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/16/91674a3d-a6c7-5d7b-b179-16befec8c0e0/60394b1713a63.image.jpg?crop=405%2C405%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/16/91674a3d-a6c7-5d7b-b179-16befec8c0e0/60394b1713a63.image.jpg?crop=405%2C405%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/16/91674a3d-a6c7-5d7b-b179-16befec8c0e0/60394b1713a63.image.jpg?crop=405%2C405%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/16/91674a3d-a6c7-5d7b-b179-16befec8c0e0/60394b1713a63.image.jpg?crop=405%2C405%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/16/91674a3d-a6c7-5d7b-b179-16befec8c0e0/60394b1713a63.image.jpg?crop=405%2C405%2C157%2C0&resize=405%2C405&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local-business-will-not-require-masks-to-be-worn-inside/image_8018f3e2-74ca-11eb-bf9a-b342ccb6b4bf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local business will not require masks to be worn inside"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/01/8018f3e2-74ca-11eb-bf9a-b342ccb6b4bf/60333a804d000.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/01/8018f3e2-74ca-11eb-bf9a-b342ccb6b4bf/60333a804d000.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/01/8018f3e2-74ca-11eb-bf9a-b342ccb6b4bf/60333a804d000.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/01/8018f3e2-74ca-11eb-bf9a-b342ccb6b4bf/60333a804d000.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/01/8018f3e2-74ca-11eb-bf9a-b342ccb6b4bf/60333a804d000.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/01/8018f3e2-74ca-11eb-bf9a-b342ccb6b4bf/60333a804d000.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/01/8018f3e2-74ca-11eb-bf9a-b342ccb6b4bf/60333a804d000.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/01/8018f3e2-74ca-11eb-bf9a-b342ccb6b4bf/60333a804d000.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/01/8018f3e2-74ca-11eb-bf9a-b342ccb6b4bf/60333a804d000.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/01/8018f3e2-74ca-11eb-bf9a-b342ccb6b4bf/60333a804d000.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/01/8018f3e2-74ca-11eb-bf9a-b342ccb6b4bf/60333a804d000.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/01/8018f3e2-74ca-11eb-bf9a-b342ccb6b4bf/60333a804d000.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/local-warnings-mobile-tn/image_1dc048e6-93d0-5dcf-ace5-a9063ca40fe5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local_Warnings_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/dc/1dc048e6-93d0-5dcf-ace5-a9063ca40fe5/60394c3dc8a1e.image.jpg?crop=405%2C405%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/dc/1dc048e6-93d0-5dcf-ace5-a9063ca40fe5/60394c3dc8a1e.image.jpg?crop=405%2C405%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/dc/1dc048e6-93d0-5dcf-ace5-a9063ca40fe5/60394c3dc8a1e.image.jpg?crop=405%2C405%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/dc/1dc048e6-93d0-5dcf-ace5-a9063ca40fe5/60394c3dc8a1e.image.jpg?crop=405%2C405%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/dc/1dc048e6-93d0-5dcf-ace5-a9063ca40fe5/60394c3dc8a1e.image.jpg?crop=405%2C405%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/dc/1dc048e6-93d0-5dcf-ace5-a9063ca40fe5/60394c3dc8a1e.image.jpg?crop=405%2C405%2C157%2C0&resize=405%2C405&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/artistry-salon-services-most-women-of-color/image_42f55f06-7613-11eb-9145-cb75f6961879.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Artistry Salon services most women of color"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/2f/42f55f06-7613-11eb-9145-cb75f6961879/603561b86be99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/2f/42f55f06-7613-11eb-9145-cb75f6961879/603561b86be99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/2f/42f55f06-7613-11eb-9145-cb75f6961879/603561b86be99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/2f/42f55f06-7613-11eb-9145-cb75f6961879/603561b86be99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/2f/42f55f06-7613-11eb-9145-cb75f6961879/603561b86be99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/2f/42f55f06-7613-11eb-9145-cb75f6961879/603561b86be99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/2f/42f55f06-7613-11eb-9145-cb75f6961879/603561b86be99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/2f/42f55f06-7613-11eb-9145-cb75f6961879/603561b86be99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/2f/42f55f06-7613-11eb-9145-cb75f6961879/603561b86be99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/2f/42f55f06-7613-11eb-9145-cb75f6961879/603561b86be99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/2f/42f55f06-7613-11eb-9145-cb75f6961879/603561b86be99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/2f/42f55f06-7613-11eb-9145-cb75f6961879/603561b86be99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/harrisburg-barn-fire/image_7956a6f2-67e2-11eb-9ca3-9b8707ef056b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Harrisburg barn fire"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/95/7956a6f2-67e2-11eb-9ca3-9b8707ef056b/601d92a941399.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/95/7956a6f2-67e2-11eb-9ca3-9b8707ef056b/601d92a941399.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/95/7956a6f2-67e2-11eb-9ca3-9b8707ef056b/601d92a941399.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/95/7956a6f2-67e2-11eb-9ca3-9b8707ef056b/601d92a941399.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/95/7956a6f2-67e2-11eb-9ca3-9b8707ef056b/601d92a941399.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/95/7956a6f2-67e2-11eb-9ca3-9b8707ef056b/601d92a941399.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/95/7956a6f2-67e2-11eb-9ca3-9b8707ef056b/601d92a941399.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/95/7956a6f2-67e2-11eb-9ca3-9b8707ef056b/601d92a941399.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/95/7956a6f2-67e2-11eb-9ca3-9b8707ef056b/601d92a941399.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/95/7956a6f2-67e2-11eb-9ca3-9b8707ef056b/601d92a941399.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/95/7956a6f2-67e2-11eb-9ca3-9b8707ef056b/601d92a941399.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/95/7956a6f2-67e2-11eb-9ca3-9b8707ef056b/601d92a941399.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-957808" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/video-ice-damages-docks-at-lake-of-the-ozarks/video_eaa61f30-9473-5c10-a24e-8b3a4356a05c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Ice damages docks at Lake of the Ozarks"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/aa/eaa61f30-9473-5c10-a24e-8b3a4356a05c/60334c58cef62.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/aa/eaa61f30-9473-5c10-a24e-8b3a4356a05c/60334c58cef62.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/aa/eaa61f30-9473-5c10-a24e-8b3a4356a05c/60334c58cef62.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/aa/eaa61f30-9473-5c10-a24e-8b3a4356a05c/60334c58cef62.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/aa/eaa61f30-9473-5c10-a24e-8b3a4356a05c/60334c58cef62.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/video-ashlands-community-empowerment-grant-plans-to-revitalize-downtown-area/video_f49f06f5-140b-5eee-bac3-5e8c9334f16f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Ashland's Community Empowerment Grant plans to revitalize downtown area"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/49/f49f06f5-140b-5eee-bac3-5e8c9334f16f/6033dd18d35ad.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/49/f49f06f5-140b-5eee-bac3-5e8c9334f16f/6033dd18d35ad.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/49/f49f06f5-140b-5eee-bac3-5e8c9334f16f/6033dd18d35ad.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/49/f49f06f5-140b-5eee-bac3-5e8c9334f16f/6033dd18d35ad.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/49/f49f06f5-140b-5eee-bac3-5e8c9334f16f/6033dd18d35ad.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/video-lake-of-the-ozarks-to-host-mardi-gras-pub-crawl/video_4c1b3f39-d2d4-5e26-8e1b-2cb2714af22f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Lake of the Ozarks to host Mardi Gras Pub Crawl"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/c1/4c1b3f39-d2d4-5e26-8e1b-2cb2714af22f/6033dd1878ff8.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/c1/4c1b3f39-d2d4-5e26-8e1b-2cb2714af22f/6033dd1878ff8.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/c1/4c1b3f39-d2d4-5e26-8e1b-2cb2714af22f/6033dd1878ff8.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/c1/4c1b3f39-d2d4-5e26-8e1b-2cb2714af22f/6033dd1878ff8.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/c1/4c1b3f39-d2d4-5e26-8e1b-2cb2714af22f/6033dd1878ff8.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/promotions/a-look-at-columbias-new-pay-as-you-throw-program-and-its-impact-on-mid/video_1abc3f4a-7312-11eb-8804-1fe24eece96d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A look at Columbia's new pay-as-you-throw program and its impact on Mid-Missourians"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/ab/1abc3f4a-7312-11eb-8804-1fe24eece96d/60305831e0456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/ab/1abc3f4a-7312-11eb-8804-1fe24eece96d/60305831e0456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/ab/1abc3f4a-7312-11eb-8804-1fe24eece96d/60305831e0456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/ab/1abc3f4a-7312-11eb-8804-1fe24eece96d/60305831e0456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/ab/1abc3f4a-7312-11eb-8804-1fe24eece96d/60305831e0456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/ab/1abc3f4a-7312-11eb-8804-1fe24eece96d/60305831e0456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/ab/1abc3f4a-7312-11eb-8804-1fe24eece96d/60305831e0456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/ab/1abc3f4a-7312-11eb-8804-1fe24eece96d/60305831e0456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/ab/1abc3f4a-7312-11eb-8804-1fe24eece96d/60305831e0456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/ab/1abc3f4a-7312-11eb-8804-1fe24eece96d/60305831e0456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/ab/1abc3f4a-7312-11eb-8804-1fe24eece96d/60305831e0456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/video-mu-assistant-professor-granted-over-500-000-to-develop-a-covid-19-detection-wearable/video_be4434c0-d7bd-5666-a377-a44b3aeb13dd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: MU assistant professor granted over $500,000 to develop a COVID-19 detection wearable"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/e4/be4434c0-d7bd-5666-a377-a44b3aeb13dd/6036fe13815b6.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/e4/be4434c0-d7bd-5666-a377-a44b3aeb13dd/6036fe13815b6.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/e4/be4434c0-d7bd-5666-a377-a44b3aeb13dd/6036fe13815b6.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/e4/be4434c0-d7bd-5666-a377-a44b3aeb13dd/6036fe13815b6.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/e4/be4434c0-d7bd-5666-a377-a44b3aeb13dd/6036fe13815b6.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/video-lake-of-the-ozarks-to-host-mardi-gras-pub-crawl/video_634229ab-53cd-58de-8d89-da2cb593f903.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Lake of the Ozarks to host Mardi Gras Pub Crawl"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/6/34/634229ab-53cd-58de-8d89-da2cb593f903/602fd1e90fe9c.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/6/34/634229ab-53cd-58de-8d89-da2cb593f903/602fd1e90fe9c.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/6/34/634229ab-53cd-58de-8d89-da2cb593f903/602fd1e90fe9c.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/6/34/634229ab-53cd-58de-8d89-da2cb593f903/602fd1e90fe9c.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/6/34/634229ab-53cd-58de-8d89-da2cb593f903/602fd1e90fe9c.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/monday-black-ice-on-roads-many-outdoor-days-ahead/video_98063719-91b2-56bb-b806-5d34d0e1ba9f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Monday: Black ice on roads, many outdoor days ahead"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/80/98063719-91b2-56bb-b806-5d34d0e1ba9f/60339dbf3d4c2.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/80/98063719-91b2-56bb-b806-5d34d0e1ba9f/60339dbf3d4c2.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/80/98063719-91b2-56bb-b806-5d34d0e1ba9f/60339dbf3d4c2.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/80/98063719-91b2-56bb-b806-5d34d0e1ba9f/60339dbf3d4c2.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/80/98063719-91b2-56bb-b806-5d34d0e1ba9f/60339dbf3d4c2.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/promotions/target-8-looks-into-where-your-money-is-going-regarding-recycling-collection/video_96fe1d36-7631-11eb-9557-1ffd3508c072.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Target 8 looks into where your money is going regarding recycling collection"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/6f/96fe1d36-7631-11eb-9557-1ffd3508c072/603595d8de8cf.preview.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/6f/96fe1d36-7631-11eb-9557-1ffd3508c072/603595d8de8cf.preview.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/6f/96fe1d36-7631-11eb-9557-1ffd3508c072/603595d8de8cf.preview.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/6f/96fe1d36-7631-11eb-9557-1ffd3508c072/603595d8de8cf.preview.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/6f/96fe1d36-7631-11eb-9557-1ffd3508c072/603595d8de8cf.preview.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/6f/96fe1d36-7631-11eb-9557-1ffd3508c072/603595d8de8cf.preview.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/6f/96fe1d36-7631-11eb-9557-1ffd3508c072/603595d8de8cf.preview.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/6f/96fe1d36-7631-11eb-9557-1ffd3508c072/603595d8de8cf.preview.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/6f/96fe1d36-7631-11eb-9557-1ffd3508c072/603595d8de8cf.preview.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/6f/96fe1d36-7631-11eb-9557-1ffd3508c072/603595d8de8cf.preview.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/6f/96fe1d36-7631-11eb-9557-1ffd3508c072/603595d8de8cf.preview.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/rain-snow-sunday-then-much-warmer/video_f8d8a625-8a64-5c41-af5e-a81ac15cdebb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rain &amp; Snow Sunday; then Much Warmer!"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/8d/f8d8a625-8a64-5c41-af5e-a81ac15cdebb/603194dcb4b17.image.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/8d/f8d8a625-8a64-5c41-af5e-a81ac15cdebb/603194dcb4b17.image.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/8d/f8d8a625-8a64-5c41-af5e-a81ac15cdebb/603194dcb4b17.image.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/8d/f8d8a625-8a64-5c41-af5e-a81ac15cdebb/603194dcb4b17.image.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/8d/f8d8a625-8a64-5c41-af5e-a81ac15cdebb/603194dcb4b17.image.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/8d/f8d8a625-8a64-5c41-af5e-a81ac15cdebb/603194dcb4b17.image.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/8d/f8d8a625-8a64-5c41-af5e-a81ac15cdebb/603194dcb4b17.image.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/8d/f8d8a625-8a64-5c41-af5e-a81ac15cdebb/603194dcb4b17.image.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-american-airlines-flight-from-columbia-makes-emergency-landing-at-springfield-airport/video_bbb5d8aa-6af9-11eb-8fb4-ab06461a85f9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: American Airlines flight from Columbia makes emergency landing at Springfield airport"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/bb/bbb5d8aa-6af9-11eb-8fb4-ab06461a85f9/6022c8f53ad47.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/bb/bbb5d8aa-6af9-11eb-8fb4-ab06461a85f9/6022c8f53ad47.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/bb/bbb5d8aa-6af9-11eb-8fb4-ab06461a85f9/6022c8f53ad47.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/bb/bbb5d8aa-6af9-11eb-8fb4-ab06461a85f9/6022c8f53ad47.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/bb/bbb5d8aa-6af9-11eb-8fb4-ab06461a85f9/6022c8f53ad47.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/bb/bbb5d8aa-6af9-11eb-8fb4-ab06461a85f9/6022c8f53ad47.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/bb/bbb5d8aa-6af9-11eb-8fb4-ab06461a85f9/6022c8f53ad47.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/bb/bbb5d8aa-6af9-11eb-8fb4-ab06461a85f9/6022c8f53ad47.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/bb/bbb5d8aa-6af9-11eb-8fb4-ab06461a85f9/6022c8f53ad47.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/bb/bbb5d8aa-6af9-11eb-8fb4-ab06461a85f9/6022c8f53ad47.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/bb/bbb5d8aa-6af9-11eb-8fb4-ab06461a85f9/6022c8f53ad47.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-977591" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977591" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977591');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-957834" class="tncms-block footer-logo"><div id="site-logo-957834" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png 400w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="352"
            height="104"
            alt="site-logo"></a>
        </div></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-957829" class="tncms-block"><section id="block-957829" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957829 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whats-on"  href="/onkomu/"  tabindex="0">
                    <span class="nav-label">What's On</span>
                </a></li><li>
                <a class="nav-link   tnt-section-komu-8-cares"  href="/cares/"  tabindex="0">
                    <span class="nav-label">KOMU 8 Cares</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-957799" class="tncms-block"><section id="block-957799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957799 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-information"  href="/pages/fcc/"  tabindex="0">
                    <span class="nav-label">FCC Public Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-online-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/komu-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Online Public Inspection File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="https://www.komu.com/fcc-applications/pdf_9eebc644-1adb-11eb-b6b9-476b9c2b707f.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-957831" class="tncms-block"><section id="block-957831" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957831 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>KOMU.com</strong><br>
    5550 Hwy 63 S<br>
    Columbia, MO 65201
    <br>
    
        <strong>Phone:</strong> 573-882-8888<br>
        <strong>Email:</strong> <a href="mailto:news@komu.com">news@komu.com</a><br>
    
</address></section></div><div id="tncms-block-957839" class="tncms-block padding-bottom"><div class="follow-links-957839 default">
    
    <section id="block-957839" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957839 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/komu8/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://www.facebook.com/komu8/","https://twitter.com/KOMUnews/","https://www.linkedin.com/company/komu8/","https://youtube.com/user/komunews","https://instagram.com/komunews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-957803" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-957803"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">KOMU 8</a>, 5550 Hwy 63 S Columbia, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-977596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977596" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977596');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a6760842-783d-11eb-9d4f-8ff5c5a7d2c9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10748.add('act', dmpData);_cc10748.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://widgets.media.weather.com/wxwidget.loader.js?cid=179964614"></script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-975822 b').click(function(){
            $("#weather-975822 .weather-hourly-container, #weather-975822 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10748.add('act', mailListData);_cc10748.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-965189 b').click(function(){
            $("#weather-965189 .weather-hourly-container, #weather-965189 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10748.add('act', dmpData);_cc10748.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>