
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.komu.com/content/tncms/live/" />
<meta name="keywords" content="wednesday, covid-19, coronavirus, missouri, dhss, positivity, medicine, psychology, health board, hospital, rate, wednesday covid-19 coverage, cdc, number, october, september, state, politics, zone, county, jefferson city, method, boone county, investigation, resident, total, health and human services, boone county hospital, hospitalization, callaway county health department, cole county health department, boone county department, quarantine, thursday covid-19 coverage, mu, staff, company, printing, covid-19 data, photo, new york times, status, asset, hospital bed, staff member" />
<meta name="news_keywords" content="wednesday, covid-19, coronavirus, missouri, dhss, positivity, medicine, psychology, health board, hospital, rate, wednesday covid-19 coverage, cdc, number, october, september, state, politics, zone, county, jefferson city, method, boone county, investigation, resident, total, health and human services, boone county hospital, hospitalization, callaway county health department, cole county health department, boone county department, quarantine, thursday covid-19 coverage, mu, staff, company, printing, covid-19 data, photo, new york times, status, asset, hospital bed, staff member" />
<meta name="description" content="KOMU 8 will continue to provide updates for Thursday." />
<meta name="author" content="KOMU 8 Digital Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oYegNoYH3YOipnu-jvOdmoU9LyTufVB7fF1K1nrM8uI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.komu.com/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/dd/8dd6764c-2a6c-11eb-b8f3-63c8e20b2779/5fb5176f8e458.preview.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Thursday COVID-19 Coverage: Over 250 CPS students quarantining, 90 staff members" />
<meta property="og:description" content="KOMU 8 will continue to provide updates for Thursday." />
<meta property="og:site_name" content="KOMU 8" />
<meta property="og:section" content="COVID-19" />
<meta property="article:publisher" content="https://www.facebook.com/komu8" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@komunews" />
<meta name="twitter:image:alt" content="MU Cases 11-19" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@300;400;600;700&amp;family=Open+Sans:wght@300;400;500;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/covid19","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KOMU 8 Digital Staff","id":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":322},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/covid19","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KOMU 8 Digital Staff","id":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":322},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NRKCSJ6');})();</script>
<script src="https://tags.crwdcntrl.net/c/10748/cc.js?ns=_cc10748" id="LOTCC_10748"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10748.add('tp', 'TNNW');
		_cc10748.add('act', ' User Login');
		_cc10748.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10748.add('med', 'flag: top story');
	_cc10748.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["wednesday","covid-19","coronavirus","missouri","dhss","positivity","medicine","psychology","health board","hospital"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com/news/covid19';
            
                gptAdSlots['ad-977599'] = googletag.defineSlot(adUnit, [2, 1], 'ad-977599').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977599'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com/news/covid19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[970,90], [970,250], [728,90], [1170,90]]).build();
                gptAdSlots['ad-977576'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-977576').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977576'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com/news/covid19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-977584'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-977584').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977584'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com/news/covid19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-977591'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-977591').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977591'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com/news/covid19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[970,90], [728,90], [1170,90]]).build();
                gptAdSlots['ad-977596'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-977596').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977596'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Thursday COVID-19 Coverage: Over 250 CPS students quarantining, 90 staff members | COVID-19 | komu.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #337eb7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #555555; } .fixed-nav #main-navigation { background-color: #555555 !important; } #site-top-nav-container, #site-top-nav { background-color: #555; } #site-footer-container, #site-footer { background-color: #313131; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #CA0000; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/34d17942-238d-11eb-9519-87219b396ee5.jpg?resize=1200%2C225) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/34d17942-238d-11eb-9519-87219b396ee5.jpg) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #CA0000; }#site-header-container{ border-bottom: 3px solid #CA0000; }#site-footer-container{ border-top: 3px solid #CA0000; } .tnt-bg-accent { background-color: #CA0000; } a .tnt-caret-down { color: #CA0000; } .block-title .block-title-inner { border-color: #CA0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #CA0000; } .form-control:focus { border-bottom-color: #CA0000; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.komu.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/f35d4440-1253-11eb-8594-e33ef5b169e0.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.komu.com/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Thursday COVID-19 Coverage: Over 250 CPS students quarantining, 90 staff members | COVID-19 | komu.com" href="http://www.komu.com/search/?f=rss&amp;t=article&amp;c=news/covid19&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.komu.com/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $('#site-search-957836-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>
<link rel="shortcut icon" type="image/x-icon" href="global/resources/images/fava.png" />

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779 section-newssection-covid19 type-article infinity-disabled" data-path="/news/covid19">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.komu.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Fcovid19&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=KOMU+8+Digital+Staff&tncms.asset.id=8dd6764c-2a6c-11eb-b8f3-63c8e20b2779&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=322&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRKCSJ6&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Fcovid19&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=KOMU+8+Digital+Staff&tncms.asset.id=8dd6764c-2a6c-11eb-b8f3-63c8e20b2779&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=322&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.komu.com/tncms/admin/editorial-asset/?edit=8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-965180" class="tncms-block text-center padding-top"><div class="follow-links-965180 default">
    
    <section id="block-965180" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/komu8/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://facebook.com/komu8/","https://twitter.com/KOMUnews","https://www.linkedin.com/company/komu8/","https://www.youtube.com/user/komunews","https://instagram.com/komunews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-957841" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-957841" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-cole-county-to-report-case-totals-by-specimen-collection-date%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-cole-county-to-report-case-totals-by-specimen-collection-date%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.komu.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-957841').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.komu.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-957841').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.komu.com/users/logout/" id="user-logout-form-957841"><input type="hidden" name="referer_url" value="https://www.komu.com/news/covid19/thursday-covid-19-coverage-cole-county-to-report-case-totals-by-specimen-collection-date/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/streaming/"  class="nav-link tnt-section-i-class-fas-tnt-play-i-watch-now"><i class="fas tnt-play"></i>  WATCH NOW</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/meet-the-team4/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/staying-connected.html"  class="nav-link tnt-section-staying-connected">Staying Connected</a>
                                </li><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a href="/site/newsreleases"  class="nav-link tnt-section-news-releases">News Releases</a>
                                </li><li>
                                    <a href="/site/awards.html"  class="nav-link tnt-section-award-winning-journalism">Award Winning Journalism</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/midmissourinews/"  class="nav-link tnt-section-mid-missouri-news">Mid-Missouri News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/emvp/"  class="nav-link tnt-section-emvp">EmVP</a>
                                </li><li>
                                    <a href="/news/locallookout/"  class="nav-link tnt-section-local-lookout">Local Lookout</a>
                                </li><li>
                                    <a href="/target8/"  class="nav-link tnt-section-target-8">Target 8</a>
                                </li><li>
                                    <a href="/streaming/"  class="nav-link tnt-section-streaming">Streaming</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/weather-maps/"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a href="/weather/closings/"  class="nav-link tnt-section-closings-and-cancellations">Closings and Cancellations</a>
                                </li><li>
                                    <a href="/weather/sunsense/"  class="nav-link tnt-section-sunsense">Sunsense</a>
                                </li><li>
                                    <a href="/weather/showmeclimate/"  class="nav-link tnt-section-show-me-climate">Show Me Climate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/fnf/"  class="nav-link tnt-section-friday-night-fever">Friday Night Fever</a>
                                </li><li>
                                    <a href="/sports/mizzouxtra/"  class="nav-link tnt-section-mizzou-xtra">Mizzou Xtra</a>
                                </li><li>
                                    <a href="/sports/sportsxtra/"  class="nav-link tnt-section-sports-xtra">Sports Xtra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/onkomu/"  class="nav-link tnt-section-whats-on">What's On</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/cares/"  class="nav-link tnt-section-komu-8-cares">KOMU 8 Cares</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/abrightertomorrow/"  class="nav-link tnt-section-a-brighter-tommorrow">A Brighter Tommorrow</a>
                                </li><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/service/"  class="nav-link tnt-section-salute-to-service">Salute to Service</a>
                                </li><li>
                                    <a href="/dailypledge/"  class="nav-link tnt-section-daily-pledge">Daily Pledge</a>
                                </li><li>
                                    <a href="/site/fanclub.html"  class="nav-link tnt-section-komu-8-fan-club">KOMU 8 Fan Club</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-957837" class="tncms-block hidden-md hidden-lg"><ul id="site-search-957837-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-957837" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-957837-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-957837-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-957837-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-957837').submit();
        return false;
    });

    $('#site-search-957837').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-957837 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-957837 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-957837-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-977599" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977599" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977599');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-957836" class="tncms-block new-search"><section id="block-957836" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-957836" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-957836" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-957836-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-957836-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-957836-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-957836').submit();
        return false;
    });

    $('#site-search-957836').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-957836 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-957836 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-957836-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-957807" class="tncms-block"><div id="site-logo-957807" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-957838" class="tncms-block"><div class="follow-links-957838 pull-right">
    
    <section id="block-957838" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/komu8/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://facebook.com/komu8/","https://twitter.com/KOMUnews","https://www.linkedin.com/company/komu8/","https://www.youtube.com/user/komunews","https://instagram.com/komunews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-957833" class="tncms-block"><div id="site-logo-957833" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-957840" class="tncms-block header-user"><div id="user-controls-957840" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-cole-county-to-report-case-totals-by-specimen-collection-date%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-cole-county-to-report-case-totals-by-specimen-collection-date%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.komu.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-957840').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.komu.com/users/logout/" id="user-logout-form-957840"><input type="hidden" name="referer_url" value="https://www.komu.com/news/covid19/thursday-covid-19-coverage-cole-county-to-report-case-totals-by-specimen-collection-date/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/streaming/" class="nav-link tnt-section-i-class-fas-tnt-play-i-watch-now" ><i class="fas tnt-play"></i>  WATCH NOW
                </a></li><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-meet-the-team" href="/meet-the-team4/" >Meet the Team</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertise.html" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staying-connected" href="/site/staying-connected.html" >Staying Connected</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-releases" href="/site/newsreleases" >News Releases</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-award-winning-journalism" href="/site/awards.html" >Award Winning Journalism</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-terms-of-use" href="/site/terms.html" >Terms of Use</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-privacy-policy" href="/site/privacy.html" >Privacy Policy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-975417" class="tncms-block"><section id="block-975417" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-2fdf28d2-2ac5-11eb-98db-938c1e680f2a" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-midmissourinews">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2fdf28d2-2ac5-11eb-98db-938c1e680f2a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/midmissourinews/curators-approves-construction-of-new-childrens-hospital/article_2fdf28d2-2ac5-11eb-98db-938c1e680f2a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Curators approves construction of new children's hospital"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/fd/2fdf28d2-2ac5-11eb-98db-938c1e680f2a/5fb712708f1d9.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/fd/2fdf28d2-2ac5-11eb-98db-938c1e680f2a/5fb712708f1d9.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/fd/2fdf28d2-2ac5-11eb-98db-938c1e680f2a/5fb712708f1d9.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/fd/2fdf28d2-2ac5-11eb-98db-938c1e680f2a/5fb712708f1d9.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/fd/2fdf28d2-2ac5-11eb-98db-938c1e680f2a/5fb712708f1d9.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/fd/2fdf28d2-2ac5-11eb-98db-938c1e680f2a/5fb712708f1d9.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/fd/2fdf28d2-2ac5-11eb-98db-938c1e680f2a/5fb712708f1d9.preview.png?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/midmissourinews/curators-approves-construction-of-new-childrens-hospital/article_2fdf28d2-2ac5-11eb-98db-938c1e680f2a.html" class="tnt-asset-link">
        

        
            Curators approves construction of new children's hospital</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-989339" class="tncms-block"><section id="block-989339" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/business-owner-shares-the-difficulties-of-opening-during-the-pandemic/article_f06761d4-2ac3-11eb-9860-ffa1568a08ac.html" class="tnt-asset-link">
        

        
            Business owner shares the difficulties of opening during the pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/fnf/battle-looks-for-a-playoff-win-bragging-rights-vs-ft-zumwalt-north/article_c43a0828-2ab4-11eb-90df-9f79c8dbd99d.html" class="tnt-asset-link">
        

        
            Battle looks for a playoff win & bragging rights vs Ft. Zumwalt North</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prosports/raiders-may-need-to-repeat-aggressive-style-to-beat-chiefs/article_4be9759d-c50b-5f1d-810a-dcbcac6d091c.html" class="tnt-asset-link">
        

        
            Raiders may need to repeat aggressive style to beat Chiefs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/columbia-announces-new-instant-payment-option-for-utility-customers/article_b4e6f844-2aba-11eb-9293-a780e497f967.html" class="tnt-asset-link">
        

        
            Columbia announces new 'instant payment' option for utility customers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/cps-parents-i-just-want-my-children-to-be-able-to-hear-you-talking/article_5916c946-2a91-11eb-b8d3-679ad131ca25.html" class="tnt-asset-link">
        

        
            CPS parents: “I just want my children to be able to hear you talking”</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-mid-missouri-news" href="/news/midmissourinews/" >Mid-Missouri News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state/" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-covid-19" href="/news/covid19/" >COVID-19</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections/" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-emvp" href="/emvp/" >EmVP</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-lookout" href="/news/locallookout/" >Local Lookout</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-target-8" href="/target8/" >Target 8</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-streaming" href="/streaming/" >Streaming</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-974879" class="tncms-block"><section id="block-974879" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-2fdf28d2-2ac5-11eb-98db-938c1e680f2a" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-midmissourinews">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2fdf28d2-2ac5-11eb-98db-938c1e680f2a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/midmissourinews/curators-approves-construction-of-new-childrens-hospital/article_2fdf28d2-2ac5-11eb-98db-938c1e680f2a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Curators approves construction of new children's hospital"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/fd/2fdf28d2-2ac5-11eb-98db-938c1e680f2a/5fb712708f1d9.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/fd/2fdf28d2-2ac5-11eb-98db-938c1e680f2a/5fb712708f1d9.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/fd/2fdf28d2-2ac5-11eb-98db-938c1e680f2a/5fb712708f1d9.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/fd/2fdf28d2-2ac5-11eb-98db-938c1e680f2a/5fb712708f1d9.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/fd/2fdf28d2-2ac5-11eb-98db-938c1e680f2a/5fb712708f1d9.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/fd/2fdf28d2-2ac5-11eb-98db-938c1e680f2a/5fb712708f1d9.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/fd/2fdf28d2-2ac5-11eb-98db-938c1e680f2a/5fb712708f1d9.preview.png?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/midmissourinews/curators-approves-construction-of-new-childrens-hospital/article_2fdf28d2-2ac5-11eb-98db-938c1e680f2a.html" class="tnt-asset-link">
        

        
            Curators approves construction of new children's hospital</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-974883" class="tncms-block"><section id="block-974883" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/business-owner-shares-the-difficulties-of-opening-during-the-pandemic/article_f06761d4-2ac3-11eb-9860-ffa1568a08ac.html" class="tnt-asset-link">
        

        
            Business owner shares the difficulties of opening during the pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/columbia-announces-new-instant-payment-option-for-utility-customers/article_b4e6f844-2aba-11eb-9293-a780e497f967.html" class="tnt-asset-link">
        

        
            Columbia announces new 'instant payment' option for utility customers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/cps-parents-i-just-want-my-children-to-be-able-to-hear-you-talking/article_5916c946-2a91-11eb-b8d3-679ad131ca25.html" class="tnt-asset-link">
        

        
            CPS parents: “I just want my children to be able to hear you talking”</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/ex-mu-professor-galen-suppes-loses-appeal-of-lawsuit/article_c6381c63-3d3c-5079-884f-7ac328514bbe.html" class="tnt-asset-link">
        

        
            Ex-MU professor Galen Suppes loses appeal of lawsuit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html" class="tnt-asset-link">
        

        
            Thursday COVID-19 Coverage: Over 250 CPS students quarantining, 90 staff members</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw weather">
                <a class="dropdown-toggle nav-link tnt-section-weather" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/weather/" >Weather
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-weather-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-interactive-radar" href="/weather/interactive-radar/" >Interactive Radar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather-maps" href="/weather/weather-maps/" >Weather Maps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-closings-and-cancellations" href="/weather/closings/" >Closings and Cancellations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sunsense" href="/weather/sunsense/" >Sunsense</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-show-me-climate" href="/weather/showmeclimate/" >Show Me Climate</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-weather-one" class="tncms-region "><div id="tncms-block-975440" class="tncms-block"><section id="block-975440" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-71bc1030-2a89-11eb-811b-db83fbada7b7" class="clearfix card showcase position-0 odd  tnt-section-weather">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-71bc1030-2a89-11eb-811b-db83fbada7b7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/forecast-tracking-a-windy-thursday-and-weekend-rain-chances/article_71bc1030-2a89-11eb-811b-db83fbada7b7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Forecast: Tracking a windy Thursday and weekend rain chances"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/1b/71bc1030-2a89-11eb-811b-db83fbada7b7/5fb6aa95c3e8c.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/1b/71bc1030-2a89-11eb-811b-db83fbada7b7/5fb6aa95c3e8c.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/1b/71bc1030-2a89-11eb-811b-db83fbada7b7/5fb6aa95c3e8c.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/1b/71bc1030-2a89-11eb-811b-db83fbada7b7/5fb6aa95c3e8c.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/1b/71bc1030-2a89-11eb-811b-db83fbada7b7/5fb6aa95c3e8c.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/1b/71bc1030-2a89-11eb-811b-db83fbada7b7/5fb6aa95c3e8c.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/1b/71bc1030-2a89-11eb-811b-db83fbada7b7/5fb6aa95c3e8c.preview.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/forecast-tracking-a-windy-thursday-and-weekend-rain-chances/article_71bc1030-2a89-11eb-811b-db83fbada7b7.html" class="tnt-asset-link">
        

        
            Forecast: Tracking a windy Thursday and weekend rain chances</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-weather-two" class="tncms-region "><div id="tncms-block-975441" class="tncms-block"><section id="block-975441" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-windy-and-warm-today-with-rain-chances-into-the-weekend/article_51ba7fee-2a5a-11eb-be64-a7a200d126b8.html" class="tnt-asset-link">
        

        
            Forecast: Windy and warm today with rain chances into the weekend.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-a-new-timeline-for-temps-and-rain/article_6bba42fe-29fa-11eb-86b9-3b2ae0de069f.html" class="tnt-asset-link">
        

        
            Forecast: A new timeline for temps and rain</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-feeling-like-spring-today-more-seasonal-by-the-weekend/article_15eed052-29c2-11eb-ad4b-57f755068b61.html" class="tnt-asset-link">
        

        
            Forecast: Feeling like Spring today; more seasonal by the weekend</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-warm-and-windy-conditions-for-the-next-few-days/article_a7ee60c2-298f-11eb-b64e-e79277461f79.html" class="tnt-asset-link">
        

        
            Forecast: Warm and windy conditions for the next few days</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-warmer-windier-weather-to-end-the-week/article_65018608-2931-11eb-84a5-0baf60b82659.html" class="tnt-asset-link">
        

        
            Forecast: Warmer, windier weather to end the week</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-weather-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-friday-night-fever" href="/fnf/" >Friday Night Fever</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-xtra" href="/sports/mizzouxtra/" >Mizzou Xtra</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-xtra" href="/sports/sportsxtra/" >Sports Xtra</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-975415" class="tncms-block"><section id="block-975415" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-c43a0828-2ab4-11eb-90df-9f79c8dbd99d" class="clearfix card showcase position-0 odd  tnt-section-fnf">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c43a0828-2ab4-11eb-90df-9f79c8dbd99d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fnf/battle-looks-for-a-playoff-win-bragging-rights-vs-ft-zumwalt-north/article_c43a0828-2ab4-11eb-90df-9f79c8dbd99d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Battle looks for a playoff win &amp; bragging rights vs Ft. Zumwalt North"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/43/c43a0828-2ab4-11eb-90df-9f79c8dbd99d/5fb6f74516579.preview.jpg?crop=600%2C338%2C0%2C30&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/43/c43a0828-2ab4-11eb-90df-9f79c8dbd99d/5fb6f74516579.preview.jpg?crop=600%2C338%2C0%2C30&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/43/c43a0828-2ab4-11eb-90df-9f79c8dbd99d/5fb6f74516579.preview.jpg?crop=600%2C338%2C0%2C30&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/43/c43a0828-2ab4-11eb-90df-9f79c8dbd99d/5fb6f74516579.preview.jpg?crop=600%2C338%2C0%2C30&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/43/c43a0828-2ab4-11eb-90df-9f79c8dbd99d/5fb6f74516579.preview.jpg?crop=600%2C338%2C0%2C30&resize=600%2C338&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/fnf/battle-looks-for-a-playoff-win-bragging-rights-vs-ft-zumwalt-north/article_c43a0828-2ab4-11eb-90df-9f79c8dbd99d.html" class="tnt-asset-link">
        

        
            Battle looks for a playoff win & bragging rights vs Ft. Zumwalt North</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-975416" class="tncms-block"><section id="block-975416" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prosports/raiders-may-need-to-repeat-aggressive-style-to-beat-chiefs/article_4be9759d-c50b-5f1d-810a-dcbcac6d091c.html" class="tnt-asset-link">
        

        
            Raiders may need to repeat aggressive style to beat Chiefs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prosports/wrigley-field-home-of-the-chicago-cubs-designated-a-national-historic-landmark/article_bf5e6aa3-3aff-55d4-a0c2-5f8766cdc0b6.html" class="tnt-asset-link">
        

        
            Wrigley Field, home of the Chicago Cubs, designated a National Historic Landmark</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/gicinto-enters-transfer-portal-mizzou-still-optimistic-about-carolina-game/article_a4010a16-29e2-11eb-8783-4fca0aa5b725.html" class="tnt-asset-link">
        

        
            Gicinto enters Transfer Portal; Mizzou still optimistic about Carolina game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/chiefs-aim-for-division-win-not-revenge-vs-raiders/article_55ee33d0-29dd-11eb-988a-478328ae57e3.html" class="tnt-asset-link">
        

        
            Chiefs aim for division win, not revenge, vs Raiders</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzouxtra/mizzou-close-to-sec-threshold-hoping-to-play-saturday/article_74479a94-2922-11eb-ad79-e7f2b9079711.html" class="tnt-asset-link">
        

        
            Mizzou close to SEC threshold; hoping to play Saturday</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/traffic/" class="nav-link tnt-section-traffic" >Traffic
                </a></li><li>
                <a href="/onkomu/" class="nav-link tnt-section-whats-on" >What's On
                </a></li><li class="dropdown yamm-fw komu-8-cares">
                <a class="dropdown-toggle nav-link tnt-section-komu-8-cares" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/cares/" >KOMU 8 Cares
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-cares-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-a-brighter-tommorrow" href="/abrightertomorrow/" >A Brighter Tommorrow</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-calendar" href="/local-events/" >Community Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-salute-to-service" href="/service/" >Salute to Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-daily-pledge" href="/dailypledge/" >Daily Pledge</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-komu-8-fan-club" href="/site/fanclub.html" >KOMU 8 Fan Club</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-cares-one" class="tncms-region "><div id="tncms-block-975418" class="tncms-block"><section id="block-975418" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-6d277558-2a86-11eb-bbd8-e3673502513e" class="clearfix card showcase position-0 odd  tnt-section-abrightertomorrow">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-6d277558-2a86-11eb-bbd8-e3673502513e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/abrightertomorrow/putting-up-holiday-decor-early-can-help-boost-your-mental-health/article_6d277558-2a86-11eb-bbd8-e3673502513e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Putting up holiday decor early can help boost your mental health"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/4e/14eafcf6-2a87-11eb-8959-e7cc4fcc0639/5fb6a216cc89a.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/4e/14eafcf6-2a87-11eb-8959-e7cc4fcc0639/5fb6a216cc89a.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/4e/14eafcf6-2a87-11eb-8959-e7cc4fcc0639/5fb6a216cc89a.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/4e/14eafcf6-2a87-11eb-8959-e7cc4fcc0639/5fb6a216cc89a.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/4e/14eafcf6-2a87-11eb-8959-e7cc4fcc0639/5fb6a216cc89a.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/4e/14eafcf6-2a87-11eb-8959-e7cc4fcc0639/5fb6a216cc89a.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/4e/14eafcf6-2a87-11eb-8959-e7cc4fcc0639/5fb6a216cc89a.image.jpg?crop=1763%2C992%2C0%2C92&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/abrightertomorrow/putting-up-holiday-decor-early-can-help-boost-your-mental-health/article_6d277558-2a86-11eb-bbd8-e3673502513e.html" class="tnt-asset-link">
        

        
            Putting up holiday decor early can help boost your mental health</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-cares-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-cares-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/contests/" class="nav-link tnt-section-contests" >Contests
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #555555">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thursday%20COVID-19%20Coverage%3A%20Over%20250%20CPS%20students%20quarantining%2C%2090%20staff%20members&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Thursday%20COVID-19%20Coverage%3A%20Over%20250%20CPS%20students%20quarantining%2C%2090%20staff%20members&body=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-975823" class="tncms-block alert-logo visible-sm visible-xs"><div id="site-logo-975823" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/weather/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a3f6423c-07f7-11eb-b09a-2749c1dc40cd.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a3f6423c-07f7-11eb-b09a-2749c1dc40cd.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a3f6423c-07f7-11eb-b09a-2749c1dc40cd.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a3f6423c-07f7-11eb-b09a-2749c1dc40cd.png?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a3f6423c-07f7-11eb-b09a-2749c1dc40cd.png?resize=540%2C136 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a3f6423c-07f7-11eb-b09a-2749c1dc40cd.png?resize=750%2C189 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a3f6423c-07f7-11eb-b09a-2749c1dc40cd.png?resize=1200%2C303 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a3f6423c-07f7-11eb-b09a-2749c1dc40cd.png 1700w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-975822" class="tncms-block visible-xs visible-sm"><section id="block-975822" class="block emphasis-h3   " ><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-975822" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Columbia</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            64&deg;F
                            <span class="weather-icon-now fas tnt-wi-night-clear"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Clear</div>
                            <div class="weather-hourly-high-low">65&deg;F / 37&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        <div class="weather-radar-container" style="height:300px; width:100%;">
                    <wx-widget 
                        type="map" 
                        latitude="38.95" 
                        longitude="-92.33" 
                        mapid="0002"
                        memberid="1321"
                        menuItems="0001,0017"
                        zoomLevel="7"></wx-widget>
                </div></div>
</div></section></div><div id="tncms-block-977576" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977576" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977576');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal" class="carousel-inner"><div  class="item photo-2f9a353c-2a99-11eb-a986-ab2a53978555">
                            <div class="item-container">
				                <div data-track-object='{"title":"Thursday COVID-19 Coverage: Over 250 CPS students quarantining, 90 staff members","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/f9/2f9a353c-2a99-11eb-a986-ab2a53978555/5fb6c05c68f13.image.png"
                    
                    alt="MU Cases 11-19"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1153"
                    height="357"
                    data-src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/f9/2f9a353c-2a99-11eb-a986-ab2a53978555/5fb6c05c68f13.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal" data-target=".caption-inner-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-784e6a2e-e3c6-11ea-b6e0-ab3a41def5cd-asset-2f9a353c-2a99-11eb-a986-ab2a53978555" class="tnt-byline asset-byline"  ><a href="https://www.komu.com/users/profile/Stephanie%20Southey">Stephanie Southey</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fmu-cases-11-19%2Fimage_2f9a353c-2a99-11eb-a986-ab2a53978555.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mu-cases-11-19/image_2f9a353c-2a99-11eb-a986-ab2a53978555.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a353c-2a99-11eb-a986-ab2a53978555"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MU%20Cases%2011-19&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fmu-cases-11-19%2Fimage_2f9a353c-2a99-11eb-a986-ab2a53978555.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mu-cases-11-19/image_2f9a353c-2a99-11eb-a986-ab2a53978555.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a353c-2a99-11eb-a986-ab2a53978555"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/mu-cases-11-19/image_2f9a353c-2a99-11eb-a986-ab2a53978555.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mu-cases-11-19/image_2f9a353c-2a99-11eb-a986-ab2a53978555.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a353c-2a99-11eb-a986-ab2a53978555"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/2f9a353c-2a99-11eb-a986-ab2a53978555" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f9a353c-2a99-11eb-a986-ab2a53978555"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20MU%20Cases%2011-19&body=https%3A%2F%2Fwww.komu.com%2Fmu-cases-11-19%2Fimage_2f9a353c-2a99-11eb-a986-ab2a53978555.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f9a353c-2a99-11eb-a986-ab2a53978555"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mu-cases-11-19/image_2f9a353c-2a99-11eb-a986-ab2a53978555.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a353c-2a99-11eb-a986-ab2a53978555"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f9a353c-2a99-11eb-a986-ab2a53978555-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f9a353c-2a99-11eb-a986-ab2a53978555" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f9a353c-2a99-11eb-a986-ab2a53978555" class="save-list-2f9a353c-2a99-11eb-a986-ab2a53978555-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f9a353c-2a99-11eb-a986-ab2a53978555" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cf61c062-23aa-11eb-9512-978cc01b7289">
                            <div class="item-container">
				                <div data-track-object='{"title":"Thursday COVID-19 Coverage: Over 250 CPS students quarantining, 90 staff members","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/f6/cf61c062-23aa-11eb-9512-978cc01b7289/5fab1f813c81c.image.png"
                    
                    alt="Boone County Hospitals: yellow status"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="380"
                    height="221"
                    data-src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/f6/cf61c062-23aa-11eb-9512-978cc01b7289/5fab1f813c81c.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal" data-target=".caption-inner-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Boone County COVID-19 Hub</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fboone-county-hospitals-yellow-status%2Fimage_cf61c062-23aa-11eb-9512-978cc01b7289.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/boone-county-hospitals-yellow-status/image_cf61c062-23aa-11eb-9512-978cc01b7289.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf61c062-23aa-11eb-9512-978cc01b7289"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boone%20County%20Hospitals%3A%20yellow%20status&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fboone-county-hospitals-yellow-status%2Fimage_cf61c062-23aa-11eb-9512-978cc01b7289.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/boone-county-hospitals-yellow-status/image_cf61c062-23aa-11eb-9512-978cc01b7289.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf61c062-23aa-11eb-9512-978cc01b7289"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/boone-county-hospitals-yellow-status/image_cf61c062-23aa-11eb-9512-978cc01b7289.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/boone-county-hospitals-yellow-status/image_cf61c062-23aa-11eb-9512-978cc01b7289.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf61c062-23aa-11eb-9512-978cc01b7289"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/cf61c062-23aa-11eb-9512-978cc01b7289" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf61c062-23aa-11eb-9512-978cc01b7289"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Boone%20County%20Hospitals%3A%20yellow%20status&body=https%3A%2F%2Fwww.komu.com%2Fboone-county-hospitals-yellow-status%2Fimage_cf61c062-23aa-11eb-9512-978cc01b7289.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf61c062-23aa-11eb-9512-978cc01b7289"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/boone-county-hospitals-yellow-status/image_cf61c062-23aa-11eb-9512-978cc01b7289.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf61c062-23aa-11eb-9512-978cc01b7289"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf61c062-23aa-11eb-9512-978cc01b7289-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf61c062-23aa-11eb-9512-978cc01b7289" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf61c062-23aa-11eb-9512-978cc01b7289" class="save-list-cf61c062-23aa-11eb-9512-978cc01b7289-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf61c062-23aa-11eb-9512-978cc01b7289" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f531e56e-2ac2-11eb-bd90-fbc26477c47b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Thursday COVID-19 Coverage: Over 250 CPS students quarantining, 90 staff members","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cole County November cases"
                    class="img-responsive owl-lazy default"
                    width="753"
                    height="387"
                    data-src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/53/f531e56e-2ac2-11eb-bd90-fbc26477c47b/5fb7066fb6148.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal" data-target=".caption-inner-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fcole-county-november-cases%2Fimage_f531e56e-2ac2-11eb-bd90-fbc26477c47b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cole-county-november-cases/image_f531e56e-2ac2-11eb-bd90-fbc26477c47b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f531e56e-2ac2-11eb-bd90-fbc26477c47b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cole%20County%20November%20cases&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fcole-county-november-cases%2Fimage_f531e56e-2ac2-11eb-bd90-fbc26477c47b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cole-county-november-cases/image_f531e56e-2ac2-11eb-bd90-fbc26477c47b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f531e56e-2ac2-11eb-bd90-fbc26477c47b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/cole-county-november-cases/image_f531e56e-2ac2-11eb-bd90-fbc26477c47b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cole-county-november-cases/image_f531e56e-2ac2-11eb-bd90-fbc26477c47b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f531e56e-2ac2-11eb-bd90-fbc26477c47b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/f531e56e-2ac2-11eb-bd90-fbc26477c47b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f531e56e-2ac2-11eb-bd90-fbc26477c47b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Cole%20County%20November%20cases&body=https%3A%2F%2Fwww.komu.com%2Fcole-county-november-cases%2Fimage_f531e56e-2ac2-11eb-bd90-fbc26477c47b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f531e56e-2ac2-11eb-bd90-fbc26477c47b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cole-county-november-cases/image_f531e56e-2ac2-11eb-bd90-fbc26477c47b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f531e56e-2ac2-11eb-bd90-fbc26477c47b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f531e56e-2ac2-11eb-bd90-fbc26477c47b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f531e56e-2ac2-11eb-bd90-fbc26477c47b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f531e56e-2ac2-11eb-bd90-fbc26477c47b" class="save-list-f531e56e-2ac2-11eb-bd90-fbc26477c47b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f531e56e-2ac2-11eb-bd90-fbc26477c47b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" class="asset article-default"  data-url="https://www.komu.com/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/dd/8dd6764c-2a6c-11eb-b8f3-63c8e20b2779/5fb5176f8e458.preview.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="komu.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.komu.com/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html" />
    <style>
                .asset-paging .direction {
                    color: #CA0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.komu.com\/tncms\/search\/mlt\/?origin=8dd6764c-2a6c-11eb-b8f3-63c8e20b2779&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" class="asset-paging">
                <div id="paging-prev-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" class="paging-link prev offset"></div>
                <div id="paging-next-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Thursday COVID-19 Coverage: Over 250 CPS students quarantining, 90 staff members
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">KOMU 8 Digital Staff</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-19T16:00:00-06:00" class="tnt-date asset-date text-muted">
            Nov 19, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-19T16:00:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-19T16:00:00-06:00">
    <meta itemprop="datePublished" content="2020-11-19T16:00:00-06:00">
    <meta itemprop="dateModified" content="2020-11-19T16:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thursday%20COVID-19%20Coverage%3A%20Over%20250%20CPS%20students%20quarantining%2C%2090%20staff%20members&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Thursday%20COVID-19%20Coverage%3A%20Over%20250%20CPS%20students%20quarantining%2C%2090%20staff%20members&body=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" data-smart-adunit="/132916964/komu.com/news/covid19">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thursday%20COVID-19%20Coverage%3A%20Over%20250%20CPS%20students%20quarantining%2C%2090%20staff%20members&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Thursday%20COVID-19%20Coverage%3A%20Over%20250%20CPS%20students%20quarantining%2C%2090%20staff%20members&body=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" class="save-list-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thursday%20COVID-19%20Coverage%3A%20Over%20250%20CPS%20students%20quarantining%2C%2090%20staff%20members&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Thursday%20COVID-19%20Coverage%3A%20Over%20250%20CPS%20students%20quarantining%2C%2090%20staff%20members&body=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" class="save-list-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>As COVID-19 continues to spread, KOMU 8 will continue to update you about impacts in the community.</p><p>Layered bar/line charts with the daily change in newly confirmed cases of COVID-19 reported in each county and a 14-day rolling average of the changes in new cases are <a href="https://www.komu.com/news/covid19/data-tracking-covid-19-by-mid-missouri-counties/article_2bd9fddc-0f3d-11eb-bfbb-078ab445bc50.html" target="_blank">availa</a><a href="https://www.komu.com/news/covid19/data-tracking-covid-19-by-mid-missouri-counties/article_2bd9fddc-0f3d-11eb-bfbb-078ab445bc50.html" target="_blank">ble here.</a></p><h4><strong>Previous coverage:</strong></h4><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><ul><li><a title="Wednesday COVID-19 Coverage: Cole County adds seven COVID-19 related deaths" href="https://www.komu.com/tncms/asset/editorial/8e78579a-299b-11eb-871b-3775ee0253df/" target="_blank">Wednesday, Nov. 18</a></li><li><a href="https://www.komu.com/news/covid19/tuesday-covid-19-coverage-callaway-county-reports-627-total-active-cases/article_fcad5338-28c3-11eb-9b8c-af0899ed01bc.html" target="_blank">Tuesday, Nov. 17</a></li><li><a href="https://www.komu.com/news/covid19/monday-covid-19-coverage-callaway-county-reports-60-new-weekend-cases/article_b8e23748-2807-11eb-bff2-eb3de63cd3a6.html" target="_blank">Monday, Nov. 16</a></li><li><a href="https://www.komu.com/news/sunday-covid-19-coverage-missouri-reports-3-729-new-cases/article_daf18cce-2764-11eb-b740-17238830db8d.html" target="_blank">Sunday, Nov. 15</a></li><li><a href="https://www.komu.com/news/saturday-covid-19-coverage-missouri-reports-record-breaking-6-346-new-cases/article_95e91e5a-2695-11eb-8593-bf666a4073aa.html" target="_blank">Saturday, Nov. 14</a></li><li><a href="https://www.komu.com/news/covid19/friday-covid-19-coverage-randolph-county-reports-one-covid-19-related-death/article_b2905d64-25ca-11eb-b4af-ebefdbc17847.html" target="_blank">Friday, Nov. 13</a></li><li><a href="https://www.komu.com/news/covid19/thursday-covid-19-coverage-cole-county-reports-78-new-cases-one-new-death/article_f9c4bd60-24f3-11eb-a056-8fea75a100be.html" target="_blank">Thursday, Nov. 12</a></li></ul><h3>Updates for Thursday, Nov. 19 will become available below:</h3><p><strong>6:10 p.m.: Over 250 CPS students quarantining, 90 staff members</strong></p><p>The Columbia Public Schools 14-day case rate per 10,000 people is at 108 flat.</p><p>The updated CPS student tracker shows 252 students in the district currently in quarantine and 36 active student cases.</p><p>To break the student cases down:</p><ul><li>Elementary schools: 166 quarantined, 16 positive cases, 18 out of 21 schools affected</li><li>Middle schools: 20 quarantined, 8 positive case, 7 out of 7 schools affected</li><li>High schools: 49 quarantined, 11 positive cases, 4 out of 4 schools affected</li><li>Other: 17 quarantined, 1 positive case</li></ul><p>The district has seen 1,285 quarantined student cases and 173 positive student cases since June 2020.</p><p>The updated CPS staff tracker also shows 90 staff members currently in quarantine and 28 active staff cases. 22 staff members are out due to EFMLA laws.</p><p><strong>5:50 p.m.: Cole County to report case totals by specimen collection date, rather than results received date </strong></p><p dir="ltr">The Cole County Health Department announced Thursday that case totals by day will reflect the date the specimen was collected instead of the date the results were received by the Health Department.</p><p dir="ltr">This change will cause a delay in the daily totals being reported for the current day.</p><p dir="ltr">As of Thursday, there have been 4,698 cases in Cole County.</p><p dir="ltr">Seven new positive cases were reported Wednesday. In the updated graph below, you can see the number of cases added by specimen collection date for the month of November thus far.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f531e56e-2ac2-11eb-bd90-fbc26477c47b" 
                    data-instance="#gallery-items-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal" 
                    data-target="#photo-carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f531e56e-2ac2-11eb-bd90-fbc26477c47b" 
                    data-instance="#gallery-items-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal" 
                    data-target="#photo-carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="753">
            <meta itemprop="height" content="387">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/53/f531e56e-2ac2-11eb-bd90-fbc26477c47b/5fb7066fb6148.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/53/f531e56e-2ac2-11eb-bd90-fbc26477c47b/5fb7066fb6148.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cole County November cases"
                            class="img-responsive lazyload full default"
                            width="753"
                            height="387"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/53/f531e56e-2ac2-11eb-bd90-fbc26477c47b/5fb7066fb6148.image.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/53/f531e56e-2ac2-11eb-bd90-fbc26477c47b/5fb7066fb6148.image.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/53/f531e56e-2ac2-11eb-bd90-fbc26477c47b/5fb7066fb6148.image.jpg?resize=400%2C206 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/53/f531e56e-2ac2-11eb-bd90-fbc26477c47b/5fb7066fb6148.image.jpg?resize=540%2C278 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/53/f531e56e-2ac2-11eb-bd90-fbc26477c47b/5fb7066fb6148.image.jpg?resize=750%2C385 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/53/f531e56e-2ac2-11eb-bd90-fbc26477c47b/5fb7066fb6148.image.jpg?resize=753%2C387 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>According to New York Times data, which is on a two-day delay, the 14-day rolling case average in the county is 111.79.</p><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<div class="embedCole"></div>
<p>Credit: <a href="https://observablehq.com/@mizzou-journalism/covid-19-in-mid-missouri">Covid-19 in Mid-Missouri by Mizzou Journalism</a></p>
<script type="module">
import {Runtime, Inspector} from "https://cdn.jsdelivr.net/npm/@observablehq/runtime@4/dist/runtime.js";
import define from "https://api.observablehq.com/@mizzou-journalism/covid-19-in-mid-missouri.js?v=3";
(new Runtime).module(define, name => {
  if (name === "embedCole") return Inspector.into(".embedCole")();
});
</script>
</div></div><div><div dir="ltr"><p dir="ltr"><strong>5:15 p.m.: Missouri ranks 9th for current COVID-19 hospitalizations per capita</strong></p><p dir="ltr">New data published by the <a href="https://covidtracking.com/" rel="noopener noreferrer" target="_blank">COVID Tracking Project</a> ranks Missouri as having the ninth highest COVID-19 related hospitalizations per capita, as of Thursday.</p><p dir="ltr">The 10 states with the highest hospitalizations per capita are:</p><ol><li dir="ltr"><p dir="ltr">South Dakota, 670 hospitalizations per million people</p></li><li dir="ltr"><p dir="ltr">Nebraska, 506 hospitalizations per million people</p></li><li dir="ltr"><p dir="ltr">North Dakota, 504 hospitalizations per million people</p></li><li dir="ltr"><p dir="ltr">Iowa, 484 hospitalizations per million people</p></li><li dir="ltr"><p dir="ltr">Illinois, 470 hospitalizations per million people</p></li><li dir="ltr"><p dir="ltr">Indiana, 452 hospitalizations per million people</p></li><li dir="ltr"><p dir="ltr">Montana, 433 hospitalizations per million people</p></li><li dir="ltr"><p dir="ltr">Nevada, 405 hospitalizations per million people</p></li><li dir="ltr"><p dir="ltr"><strong>Missouri, 400 hospitalizations per million people</strong></p></li><li dir="ltr"><p dir="ltr">Wisconsin, 381 hospitalizations per million people</p></li></ol><p dir="ltr">Missouri's Department of Health and Senior Services reported 2,588 Missouri residents hospitalized with COVID-19 with data complete through Tuesday.</p></div></div><p dir="ltr"><strong>4:35 p.m.: Boone County adds 212 cases, highest case load in two weeks</strong></p><p dir="ltr">The Columbia/Boone County Department of Health &amp; Human Services reported 212 new COVID-19 cases in the past 24 hours, bringing the total number of active cases to 1,085.</p><p dir="ltr">It is the highest number of cases added in a single day since Nov. 5. It is the fourth straight day of 100+ cases.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">The county also reported 147 hospitalizations, which is the record of hospitalizations in the county. 36 of those were Boone residents. There are currently 47 COVID-19 patients in the ICU and 18 on a ventilator.</p><p dir="ltr">The hospital status is currently at yellow. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-cf61c062-23aa-11eb-9512-978cc01b7289" 
                    data-instance="#gallery-items-71f0446a-2343-11eb-be2c-93174978c28f-photo-modal" 
                    data-target="#photo-carousel-71f0446a-2343-11eb-be2c-93174978c28f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-cf61c062-23aa-11eb-9512-978cc01b7289" 
                    data-instance="#gallery-items-71f0446a-2343-11eb-be2c-93174978c28f-photo-modal" 
                    data-target="#photo-carousel-71f0446a-2343-11eb-be2c-93174978c28f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="380">
            <meta itemprop="height" content="221">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/f6/cf61c062-23aa-11eb-9512-978cc01b7289/5fab1f813c81c.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/f6/cf61c062-23aa-11eb-9512-978cc01b7289/5fab1f813c81c.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Boone County Hospitals: yellow status"
                            class="img-responsive lazyload full default"
                            width="380"
                            height="221"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/f6/cf61c062-23aa-11eb-9512-978cc01b7289/5fab1f813c81c.image.png?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/f6/cf61c062-23aa-11eb-9512-978cc01b7289/5fab1f813c81c.image.png?resize=300%2C174 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/f6/cf61c062-23aa-11eb-9512-978cc01b7289/5fab1f813c81c.image.png?resize=380%2C221 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Boone County COVID-19 Hub</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">According to New York Times data, which is on a two-day delay, the 14-day rolling case average in the county is 165.50.</p><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<div class="embedBoone"></div>
<p>Credit: <a href="https://observablehq.com/@mizzou-journalism/covid-19-in-mid-missouri">Covid-19 in Mid-Missouri by Mizzou Journalism</a></p>
<script type="module">
import {Runtime, Inspector} from "https://cdn.jsdelivr.net/npm/@observablehq/runtime@4/dist/runtime.js";
import define from "https://api.observablehq.com/@mizzou-journalism/covid-19-in-mid-missouri.js?v=3";
(new Runtime).module(define, name => {
  if (name === "embedBoone") return Inspector.into(".embedBoone")();
});
</script>
</div></div><p dir="ltr"><strong>1:40 p.m.: Boone County announces two additional COVID-19 related deaths</strong></p><p dir="ltr">The Columbia/Boone County Department of Health and Human Services announced two additional COVID-19 related deaths Thursday afternoon. </p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">We are saddened to announce the deaths of two Boone County residents from COVID-19. Both individuals were over the age of 80. We extend our condolences to everyone impacted by these losses. A total of 23 Boone County residents have died from COVID-19.</p>&mdash; Columbia/Boone Co. Public Health &amp; Human Services (@CoMo_HealthDept) <a href="https://twitter.com/CoMo_HealthDept/status/1329505959081861120?ref_src=twsrc%5Etfw">November 19, 2020</a></blockquote><p dir="ltr">According to the department, both individuals were over the age of 80, marking 14 deaths in that age group. </p><p dir="ltr">There has been a total of 23 deaths in the county since the start of the pandemic. </p><p dir="ltr"><strong>12:50 p.m.: MU adds 49 new student cases</strong></p><p dir="ltr">MU added 49 student cases over the last 24 hours, marking a total of 133 active student cases. There are 2,169 student case recoveries.</p><p dir="ltr">According to the dashboard, MU's 7-day student case average is 139.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-2f9a353c-2a99-11eb-a986-ab2a53978555" 
                    data-instance="#gallery-items-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal" 
                    data-target="#photo-carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-2f9a353c-2a99-11eb-a986-ab2a53978555" 
                    data-instance="#gallery-items-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal" 
                    data-target="#photo-carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1153">
            <meta itemprop="height" content="357">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/f9/2f9a353c-2a99-11eb-a986-ab2a53978555/5fb6c05c68f13.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/f9/2f9a353c-2a99-11eb-a986-ab2a53978555/5fb6c05c68f13.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MU Cases 11-19"
                            class="img-responsive lazyload full default"
                            width="1153"
                            height="357"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/f9/2f9a353c-2a99-11eb-a986-ab2a53978555/5fb6c05c68f13.image.png?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/f9/2f9a353c-2a99-11eb-a986-ab2a53978555/5fb6c05c68f13.image.png?resize=300%2C93 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/f9/2f9a353c-2a99-11eb-a986-ab2a53978555/5fb6c05c68f13.image.png?resize=400%2C124 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/f9/2f9a353c-2a99-11eb-a986-ab2a53978555/5fb6c05c68f13.image.png?resize=540%2C167 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/f9/2f9a353c-2a99-11eb-a986-ab2a53978555/5fb6c05c68f13.image.png?resize=750%2C232 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/f9/2f9a353c-2a99-11eb-a986-ab2a53978555/5fb6c05c68f13.image.png?resize=1153%2C357 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p dir="ltr">As of Thursday, there were also five faculty members, 48 MU staff and two UM System staff who actively have the virus. </p><h4><strong>7:30 a.m.: </strong><strong style="font-size: 1em;">Missouri reports 4,349 new cases</strong></h4><p>The Missouri Department of Health and Senior Services added 4,349 new COVID-19 cases in the last 24 hours. The total number of cases now stands at 257,822. </p><p>The state also reported 30 new deaths in the last 24 hours. This brings the total number of deaths from COVID-19 to 3,507 since the pandemic started.</p><p>In the last seven days, there have been 27,358 positive cases of the virus. The single-day average now stands at 3,908. </p><p>The state also reports hospitalizations and hospital bed capacity, but it is on a two-day delay. There are 2,588 total hospitalizations in the state with 44% remaining total hospital bed capacity.</p><p>The state is also reporting two positivity rates: one with the CDC method, which uses positive PCR tests; and one with the state's method, which uses the number of individuals who test positive. </p><p>The CDC's method has a 23.7% positivity rate, and the state's method has a 42% positivity rate. </p><p>The state's is higher because it 'de-duplicates' individuals who have already received a test prior to the 7-day period.</p><p>The World Health Organization (WHO) recommends positivity rates in testing should remain at <a href="https://coronavirus.jhu.edu/testing/testing-positivity#:~:text=On%20May%2012%2C%202020%20the,for%20at%20least%2014%20days." target="_blank">5% or lower for at least 14 days</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thursday%20COVID-19%20Coverage%3A%20Over%20250%20CPS%20students%20quarantining%2C%2090%20staff%20members&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Thursday%20COVID-19%20Coverage%3A%20Over%20250%20CPS%20students%20quarantining%2C%2090%20staff%20members&body=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fthursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members%2Farticle_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/covid19/thursday-covid-19-coverage-over-250-cps-students-quarantining-90-staff-members/article_8dd6764c-2a6c-11eb-b8f3-63c8e20b2779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dd6764c-2a6c-11eb-b8f3-63c8e20b2779"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" class="save-list-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8dd6764c-2a6c-11eb-b8f3-63c8e20b2779" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22wednesday%22#tncms-source=keyword" class="tag-wednesday label label-default" data-tncms-track-dmp='search: wednesday'>Wednesday</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19'>Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22missouri%22#tncms-source=keyword" class="tag-missouri label label-default" data-tncms-track-dmp='search: missouri'>Missouri</a>
            </li> <li>
                <a href="/search/?k=%22dhss%22#tncms-source=keyword" class="tag-dhss label label-default" data-tncms-track-dmp='search: dhss'>Dhss</a>
            </li> <li>
                <a href="/search/?k=%22positivity%22#tncms-source=keyword" class="tag-positivity label label-default" data-tncms-track-dmp='search: positivity'>Positivity</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22psychology%22#tncms-source=keyword" class="tag-psychology label label-default" data-tncms-track-dmp='search: psychology'>Psychology</a>
            </li> <li>
                <a href="/search/?k=%22health%20board%22#tncms-source=keyword" class="tag-health-board label label-default" data-tncms-track-dmp='search: health-board'>Health Board</a>
            </li> <li>
                <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital'>Hospital</a>
            </li> <li>
                <a href="/search/?k=%22rate%22#tncms-source=keyword" class="tag-rate label label-default" data-tncms-track-dmp='search: rate'>Rate</a>
            </li> <li>
                <a href="/search/?k=%22wednesday%20covid-19%20coverage%22#tncms-source=keyword" class="tag-wednesday-covid-19-coverage label label-default" data-tncms-track-dmp='search: wednesday-covid-19-coverage'>Wednesday Covid-19 Coverage</a>
            </li> <li>
                <a href="/search/?k=%22cdc%22#tncms-source=keyword" class="tag-cdc label label-default" data-tncms-track-dmp='search: cdc'>Cdc</a>
            </li> <li>
                <a href="/search/?k=%22number%22#tncms-source=keyword" class="tag-number label label-default" data-tncms-track-dmp='search: number'>Number</a>
            </li> <li>
                <a href="/search/?k=%22october%22#tncms-source=keyword" class="tag-october label label-default" data-tncms-track-dmp='search: october'>October</a>
            </li> <li>
                <a href="/search/?k=%22september%22#tncms-source=keyword" class="tag-september label label-default" data-tncms-track-dmp='search: september'>September</a>
            </li> <li>
                <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22zone%22#tncms-source=keyword" class="tag-zone label label-default" data-tncms-track-dmp='search: zone'>Zone</a>
            </li> <li>
                <a href="/search/?k=%22county%22#tncms-source=keyword" class="tag-county label label-default" data-tncms-track-dmp='search: county'>County</a>
            </li> <li>
                <a href="/search/?k=%22jefferson%20city%22#tncms-source=keyword" class="tag-jefferson-city label label-default" data-tncms-track-dmp='search: jefferson-city'>Jefferson City</a>
            </li> <li>
                <a href="/search/?k=%22method%22#tncms-source=keyword" class="tag-method label label-default" data-tncms-track-dmp='search: method'>Method</a>
            </li> <li>
                <a href="/search/?k=%22boone%20county%22#tncms-source=keyword" class="tag-boone-county label label-default" data-tncms-track-dmp='search: boone-county'>Boone County</a>
            </li> <li>
                <a href="/search/?k=%22investigation%22#tncms-source=keyword" class="tag-investigation label label-default" data-tncms-track-dmp='search: investigation'>Investigation</a>
            </li> <li>
                <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident'>Resident</a>
            </li> <li>
                <a href="/search/?k=%22total%22#tncms-source=keyword" class="tag-total label label-default" data-tncms-track-dmp='search: total'>Total</a>
            </li> <li>
                <a href="/search/?k=%22health%20and%20human%20services%22#tncms-source=keyword" class="tag-health-and-human-services label label-default" data-tncms-track-dmp='search: health-and-human-services'>Health And Human Services</a>
            </li> <li>
                <a href="/search/?k=%22boone%20county%20hospital%22#tncms-source=keyword" class="tag-boone-county-hospital label label-default" data-tncms-track-dmp='search: boone-county-hospital'>Boone County Hospital</a>
            </li> <li>
                <a href="/search/?k=%22hospitalization%22#tncms-source=keyword" class="tag-hospitalization label label-default" data-tncms-track-dmp='search: hospitalization'>Hospitalization</a>
            </li> <li>
                <a href="/search/?k=%22callaway%20county%20health%20department%22#tncms-source=keyword" class="tag-callaway-county-health-department label label-default" data-tncms-track-dmp='search: callaway-county-health-department'>Callaway County Health Department</a>
            </li> <li>
                <a href="/search/?k=%22cole%20county%20health%20department%22#tncms-source=keyword" class="tag-cole-county-health-department label label-default" data-tncms-track-dmp='search: cole-county-health-department'>Cole County Health Department</a>
            </li> <li>
                <a href="/search/?k=%22boone%20county%20department%22#tncms-source=keyword" class="tag-boone-county-department label label-default" data-tncms-track-dmp='search: boone-county-department'>Boone County Department</a>
            </li> <li>
                <a href="/search/?k=%22quarantine%22#tncms-source=keyword" class="tag-quarantine label label-default" data-tncms-track-dmp='search: quarantine'>Quarantine</a>
            </li> <li>
                <a href="/search/?k=%22thursday%20covid-19%20coverage%22#tncms-source=keyword" class="tag-thursday-covid-19-coverage label label-default" data-tncms-track-dmp='search: thursday-covid-19-coverage'>Thursday Covid-19 Coverage</a>
            </li> <li>
                <a href="/search/?k=%22mu%22#tncms-source=keyword" class="tag-mu label label-default" data-tncms-track-dmp='search: mu'>Mu</a>
            </li> <li>
                <a href="/search/?k=%22staff%22#tncms-source=keyword" class="tag-staff label label-default" data-tncms-track-dmp='search: staff'>Staff</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22printing%22#tncms-source=keyword" class="tag-printing label label-default" data-tncms-track-dmp='search: printing'>Printing</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%20data%22#tncms-source=keyword" class="tag-covid-19-data label label-default" data-tncms-track-dmp='search: covid-19-data'>Covid-19 Data</a>
            </li> <li>
                <a href="/search/?k=%22photo%22#tncms-source=keyword" class="tag-photo label label-default" data-tncms-track-dmp='search: photo'>Photo</a>
            </li> <li>
                <a href="/search/?k=%22new%20york%20times%22#tncms-source=keyword" class="tag-new-york-times label label-default" data-tncms-track-dmp='search: new-york-times'>New York Times</a>
            </li> <li>
                <a href="/search/?k=%22status%22#tncms-source=keyword" class="tag-status label label-default" data-tncms-track-dmp='search: status'>Status</a>
            </li> <li>
                <a href="/search/?k=%22asset%22#tncms-source=keyword" class="tag-asset label label-default" data-tncms-track-dmp='search: asset'>Asset</a>
            </li> <li>
                <a href="/search/?k=%22hospital%20bed%22#tncms-source=keyword" class="tag-hospital-bed label label-default" data-tncms-track-dmp='search: hospital-bed'>Hospital Bed</a>
            </li> <li>
                <a href="/search/?k=%22staff%20member%22#tncms-source=keyword" class="tag-staff-member label label-default" data-tncms-track-dmp='search: staff-member'>Staff Member</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-965397" class="tncms-block"><section id="block-965397" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-965397 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-965397" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-965397" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-977584" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977584" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977584');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-965190" class="tncms-block alert-logo"><div id="site-logo-965190" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/weather/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/9e57fb54-07f7-11eb-b97c-873844fd1bf0.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/9e57fb54-07f7-11eb-b97c-873844fd1bf0.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/9e57fb54-07f7-11eb-b97c-873844fd1bf0.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/9e57fb54-07f7-11eb-b97c-873844fd1bf0.png?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/9e57fb54-07f7-11eb-b97c-873844fd1bf0.png?resize=540%2C136 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/9e57fb54-07f7-11eb-b97c-873844fd1bf0.png?resize=750%2C189 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/9e57fb54-07f7-11eb-b97c-873844fd1bf0.png?resize=1200%2C303 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/9e57fb54-07f7-11eb-b97c-873844fd1bf0.png 1700w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-965189" class="tncms-block komu-weather hidden-xs hidden-sm"><section id="block-965189" class="block emphasis-h3   " ><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-965189" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Columbia</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            64&deg;F
                            <span class="weather-icon-now fas tnt-wi-night-clear"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Clear</div>
                            <div class="weather-hourly-high-low">65&deg;F / 37&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        <div class="weather-radar-container" style="height:300px; width:100%;">
                    <wx-widget 
                        type="map" 
                        latitude="38.95" 
                        longitude="-92.33" 
                        mapid="0002"
                        memberid="1321"
                        menuItems="0001,0017"
                        zoomLevel="7"></wx-widget>
                </div></div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather/" class="">Detailed Forecast</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-957808" class="tncms-block"><section id="block-957808" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-957808 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-957808" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-957808" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-957808" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-957808" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/midmissourinews/historically-black-colleges-and-universities-continue-to-make-history/article_87ed9332-262a-11eb-864f-ffaf2963710e.html">Historically Black Colleges and Universities continue to make history</a></li><li><a href="/news/covid19/columbia-officials-to-announce-new-health-orders-friday-afternoon/article_2bab7290-25be-11eb-a742-63969e75864a.html">Columbia officials to announce new health orders Friday afternoon</a></li><li><a href="/news/saturday-covid-19-coverage-missouri-reports-record-breaking-6-346-new-cases/article_95e91e5a-2695-11eb-8593-bf666a4073aa.html">Saturday COVID-19 Coverage:  Missouri reports record breaking 6,346 new cases</a></li><li><a href="/news/covid19/missourian-exclusive-mu-health-care-memo-cites-crisis-due-to-covid-19-patient-admissions/article_0f53226a-25d1-11eb-93e9-efd3e949268b.html">Missourian exclusive: MU Health Care memo cites 'crisis' due to COVID-19 patient admissions</a></li><li><a href="/news/midmissourinews/four-victims-hospitalized-after-shooting-at-fulton-event-center/article_d3a647fa-2789-11eb-8ae3-6f5c3520bac5.html">Four victims hospitalized after shooting at Fulton Event Center</a></li><li><a href="/news/midmissourinews/katfish-katys-announces-closure-after-five-years-of-business/article_47b4302a-277c-11eb-ad69-d72684f7f744.html">Katfish Katy's announces closure after five years of business</a></li><li><a href="/news/covid19/columbia-extends-health-order-for-an-additional-three-weeks/article_61c7038a-25f5-11eb-b625-0fc1a044296b.html">Columbia extends health order for an additional three weeks</a></li><li><a href="/news/missouri-budget-project-calls-for-stimulus-payments-to-missourians/article_015b55aa-255f-11eb-b999-4b1074296c98.html">Missouri Budget Project calls for stimulus payments to Missourians</a></li><li><a href="/news/covid19/gov-parson-extends-state-of-emergency-says-no-holiday-gathering-regulations-coming/article_bcc2675a-2a34-11eb-81c9-bbeea9e5f5fe.html">Gov. Parson extends state of emergency, says no holiday gathering regulations coming</a></li><li><a href="/news/update-man-with-machete-sends-3-victims-to-the-hospital/article_74d99140-2a19-11eb-8c57-cb2c1cea89d9.html">UPDATE: Man with machete sends 3 victims to the hospital</a></li></ul></div>
        
        
            <div id="images-957808" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/komu-live-radar-mobile-tn/image_d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KOMU_Live_Radar_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/d/0a/d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf/5fb719d1e9d14.image.jpg?crop=405%2C405%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/missouri-current-satrad-mobile-tn/image_80fc2d91-4632-5a40-b893-f0a136287a5f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missouri_Current_SatRad_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/0f/80fc2d91-4632-5a40-b893-f0a136287a5f/5fb719d225338.image.jpg?crop=405%2C405%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/local-current-temperatures-tn/image_38d4c3a1-ee0c-53f6-8fd5-6a29818f8918.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local_Current_Temperatures_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/8d/38d4c3a1-ee0c-53f6-8fd5-6a29818f8918/5fb71899d5f11.image.jpg?crop=405%2C405%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/local-warnings-mobile-tn/image_1dc048e6-93d0-5dcf-ace5-a9063ca40fe5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local_Warnings_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/dc/1dc048e6-93d0-5dcf-ace5-a9063ca40fe5/5fb719d20f459.image.jpg?crop=405%2C405%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/midwest-current-satrad-mobile-tn/image_ec2fe348-b736-52a2-a5e1-4ac247a44616.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Midwest_Current_SatRad_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/c2/ec2fe348-b736-52a2-a5e1-4ac247a44616/5fb71899f1081.image.jpg?crop=405%2C405%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/missouri-watches-mobile-tn/image_09a6a763-d9a4-5c45-b195-894e05c57428.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missouri_Watches_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/9a/09a6a763-d9a4-5c45-b195-894e05c57428/5fb719d232043.image.jpg?crop=405%2C405%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/midwest-current-temps-mobile-tn/image_997471f4-1849-5b62-b732-e06cb5450941.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Midwest_Current_Temps_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/97/997471f4-1849-5b62-b732-e06cb5450941/5fb7189a0b41d.image.jpg?crop=405%2C405%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/midwest-watches-mobile-tn/image_58281cc6-4a88-58dd-b79e-1e56c981e162.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Midwest_Watches_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/82/58281cc6-4a88-58dd-b79e-1e56c981e162/5fb719d219f24.image.jpg?crop=405%2C405%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/missouri-current-temperatures-mobile-tn/image_91674a3d-a6c7-5d7b-b179-16befec8c0e0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missouri_Current_Temperatures_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/16/91674a3d-a6c7-5d7b-b179-16befec8c0e0/5fb7189a275df.image.jpg?crop=405%2C405%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health-expert-shares-how-to-help-students-transition-to-online-learning/image_3748d7ea-2880-11eb-82ee-cb3fae283c7d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Health expert shares how to help students transition to online learning"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/74/3748d7ea-2880-11eb-82ee-cb3fae283c7d/5fb33c745beb1.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-957808" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/promotions/covid-19-vaccine-plan---tonight-at-ten/video_4f6323d0-28df-11eb-a270-7754a5fc568f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID-19 Vaccine Plan - Tonight at Ten"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/f6/4f6323d0-28df-11eb-a270-7754a5fc568f/5fb3df33ce2df.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/promotions/car-thefts-on-the-rise-in-columbia---sunday-after-the-game/video_5a6bf5da-25fc-11eb-bd80-07ee49a327a5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Car Thefts on the Rise in Columbia - Sunday After the Game"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/a6/5a6bf5da-25fc-11eb-bd80-07ee49a327a5/5faf040a95854.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/market-on-the-move-rural-housing-market-thriving-during-covid-19/video_0adf7211-ab2b-55a0-bef4-cbb128e92ff0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Market on the Move: Rural housing market thriving during COVID-19"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/ad/0adf7211-ab2b-55a0-bef4-cbb128e92ff0/5fadd778ed3a3.preview.png?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/stormy-saturday-gusty-winds-and-heavy-downpours/video_79eaa49b-19b7-5d5a-b034-228acf74379e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stormy Saturday: gusty winds and heavy downpours"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/9e/79eaa49b-19b7-5d5a-b034-228acf74379e/5fafd860601f0.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/saturday-evening-storms-what-to-expect/video_163ecd2f-6a1e-5e2b-b638-cc83b7a222f1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Saturday Evening Storms: What to Expect"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/63/163ecd2f-6a1e-5e2b-b638-cc83b7a222f1/5fb0549de1592.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/farewell-jim-riek-part-two/video_5d5e1531-f8d6-566e-9b39-a25926118568.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Farewell, Jim Riek: Part Two"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/d5/5d5e1531-f8d6-566e-9b39-a25926118568/5fb46eb3d9b37.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/man-with-machete-sends-3-victims-to-hospital/video_7a608f11-b133-5daf-bea4-8ba64e06b77e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man with machete sends 3 victims to hospital"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/7/a6/7a608f11-b133-5daf-bea4-8ba64e06b77e/5fb697d23b058.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/farewell-jim-riek-part-one/video_b9bdca0f-1866-5bc3-b6ce-38a69be1e641.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Farewell, Jim Riek: Part One"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/9b/b9bdca0f-1866-5bc3-b6ce-38a69be1e641/5fab30a615c52.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-977591" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977591" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977591');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-957834" class="tncms-block footer-logo"><div id="site-logo-957834" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png 400w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-957829" class="tncms-block"><section id="block-957829" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957829 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/local-events/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on"  href="/onkomu/" >
                    <span class="nav-label">What's On</span>
                </a></li><li>
                <a class="nav-link  tnt-section-komu-8-cares"  href="/cares/" >
                    <span class="nav-label">KOMU 8 Cares</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-957799" class="tncms-block"><section id="block-957799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957799 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-public-information"  href="/pages/fcc/" >
                    <span class="nav-label">FCC Public Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-online-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/komu-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Online Public Inspection File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-applications"  href="https://www.komu.com/fcc-applications/pdf_9eebc644-1adb-11eb-b6b9-476b9c2b707f.html"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Applications</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-957831" class="tncms-block"><section id="block-957831" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957831 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>KOMU.com</strong><br>
    5550 Hwy 63 S<br>
    Columbia, MO 65201
    <br>
    
        <strong>Phone:</strong> 573-884-8888<br>
        <strong>Email:</strong> <a href="mailto:news@komu.com">news@komu.com</a><br>
    
</address></section></div><div id="tncms-block-957839" class="tncms-block padding-bottom"><div class="follow-links-957839 default">
    
    <section id="block-957839" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957839 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/komu8/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://www.facebook.com/komu8/","https://twitter.com/KOMUnews/","https://www.linkedin.com/company/komu8/","https://youtube.com/user/komunews","https://instagram.com/komunews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-957803" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-957803"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">KOMU 8</a>, 5550 Hwy 63 S Columbia, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-977596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977596" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977596');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8dd6764c-2a6c-11eb-b8f3-63c8e20b2779")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10748.add('act', dmpData);_cc10748.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://widgets.media.weather.com/wxwidget.loader.js?cid=179964614"></script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-975822 b').click(function(){
            $("#weather-975822 .weather-hourly-container, #weather-975822 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8dd6764c_2a6c_11eb_b8f3_63c8e20b2779_photo_modal = false;
                var gallery_changed_8dd6764c_2a6c_11eb_b8f3_63c8e20b2779_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal .owl-stage-outer").height( $('#carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8dd6764c_2a6c_11eb_b8f3_63c8e20b2779_photo_modal = $('#gallery-items-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal').data('owlCarousel');
                $('#carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8dd6764c_2a6c_11eb_b8f3_63c8e20b2779_photo_modal.prev();
                });
                $('#carousel-8dd6764c-2a6c-11eb-b8f3-63c8e20b2779-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8dd6764c_2a6c_11eb_b8f3_63c8e20b2779_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-965189 b').click(function(){
            $("#weather-965189 .weather-hourly-container, #weather-965189 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10748.add('act', dmpData);_cc10748.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>