<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Democrats file suit challenging Whitaker appointment</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/democrats-file-suit-challenging-whitaker-appointment/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="Matt Whitaker's appointment has been criticized because of his vocal criticisms of the Mueller investigation.
" />
<meta name="keywords" content="Democratic,Sen. Richard Blumenthal,Connecticut,SHeldon Whitehouse,Rhode Island,Mazie Hirono,Hawaii,US District Court,Protect Democracy and the Constitutional Accountability Center,Jeff Sessions,Deputy Attorney General Rod Rosenstein,Vacancies Reform Act,Appointments Clause,Constitution,Robert Mueller 
" />
<meta name="news_keywords" content="Democratic,Sen. Richard Blumenthal,Connecticut,SHeldon Whitehouse,Rhode Island,Mazie Hirono,Hawaii,US District Court,Protect Democracy and the Constitutional Accountability Center,Jeff Sessions,Deputy Attorney General Rod Rosenstein,Vacancies Reform Act,Appointments Clause,Constitution,Robert Mueller 
" />
<meta name="Date" content="2018-11-19" />
<meta name="Last-Modified" content="2018-11-19 16:16:21" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Democrats file suit challenging Whitaker appointment" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Democrats file suit challenging Whitaker appointment" />
<meta property="og:description" content="Matt Whitaker's appointment has been criticized because of his vocal criticisms of the Mueller investigation.
" />
<meta property="og:url" content="https://www.komu.com/news/democrats-file-suit-challenging-whitaker-appointment/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/wEAJG25ltwdu3pRU4M29Ow1N0589-PMqZq5iHQrYdpMsi9O3PdxZsRiP9g400h3QuI0Iy6QmrJqPuhyXaxR1TOR9RV1EvqlbWHCGOyqsUhAQ" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/wEAJG25ltwdu3pRU4M29Ow1N0589-PMqZq5iHQrYdpMsi9O3PdxZsRiP9g400h3QuI0Iy6QmrJqPuhyXaxR1TOR9RV1EvqlbWHCGOyqsUhAQ"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Democrats file suit challenging Whitaker appointment">
<meta name="twitter:description" content="Matt Whitaker's appointment has been criticized because of his vocal criticisms of the Mueller investigation.
">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/wEAJG25ltwdu3pRU4M29Ow1N0589-PMqZq5iHQrYdpMsi9O3PdxZsRiP9g400h3QuI0Iy6QmrJqPuhyXaxR1TOR9RV1EvqlbWHCGOyqsUhAQ">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1698382-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/MwjBAEtrtSdw7CwOyRQjggSTooRNFvDI23JnZDmQoNp7q_gpxKp5c78ZvlwQjTVTaW_uVGuZZ9IKloBkjRqGg15QxIZRgvLbfgZIEAUPSVKg'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/MwjBAEtrtSdw7CwOyRQjggSTooRNFvDI23JnZDmQoNp7q_gpxKp5c78ZvlwQjTVTaW_uVGuZZ9IKloBkjRqGg15QxIZRgvLbfgZIEAUPSVKg"/>
</head>
<body id="page_democrats-file-suit-challenging-whitaker-appointment"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-6944cf76-816f-405a-a039-292251382cd4" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-11-19 14:26:17'}" data-id="98112">
<div class="title">
<a href="/news/city-council-could-determine-future-of-scooters-monday-night">City council could determine future of scooters Monday night</a>
</div>
<a href="/news/city-council-could-determine-future-of-scooters-monday-night" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/vOd5ES1J-atmC3ppD6HJjQB3_Vyj0JW-NuUsMfK4rORhFwf5pCQUgq8OVL5beDqY_RgBo43Ue821h4WDMQUezn), url(/images/noimage.jpg)" title="City council could determine future of scooters Monday night">
<span class="dhh">City council could determine future of scooters Monday night</span>
</a>
<div class="description">
<a href="/news/city-council-could-determine-future-of-scooters-monday-night">
COLUMBIA - The Columbia City Council will vote Monday night on a proposed agreement between the city and two electric scooter companies. The agreement would limit the amount of scooters Bird...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-11-18 15:00:40'}" data-id="98099">
<div class="title">
<a href="/news/update-probable-cause-statement-released-on-saturday-night-shooting">UPDATE: Probable cause statement released on Saturday night shooting</a>
</div>
<a href="/news/update-probable-cause-statement-released-on-saturday-night-shooting" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/XmiR_0PJDV0PbIfbjdpOWQ8cPUpk93C4lp5ZONPk_6M1AZnU77IL95NPOftKGudzty-RJcG8_V7w5wUCywtD5y), url(/images/noimage.jpg)" title="UPDATE: Probable cause statement released on Saturday night shooting">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">UPDATE: Probable cause statement released on Saturday night shooting</span>
</a>
<div class="description">
<a href="/news/update-probable-cause-statement-released-on-saturday-night-shooting">
BOONE COUNTY - It was a "loud verbal argument"...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-11-19 10:13:34'}" data-id="98109">
<div class="title">
<a href="/news/drury-university-wrestler-shot-wounded-in-phelps-county-hunting-accident">Drury University wrestler shot, wounded in Phelps County hunting accident</a>
</div>
<a href="/news/drury-university-wrestler-shot-wounded-in-phelps-county-hunting-accident" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Du746OvH8qd2gl6ZF4RMNAA9AEkyp2V9NgcaFqXYyaFkZAgOMAqT7JUWbGIe4PPvnZq-OOAUmBGaapqxpkjpFAJN4m_9Yi4ADfMY3KO8hxXg), url(/images/noimage.jpg)" title="Drury University wrestler shot, wounded in Phelps County hunting accident">
<span class="dhh">Drury University wrestler shot, wounded in Phelps County hunting accident</span>
</a>
<div class="description">
<a href="/news/drury-university-wrestler-shot-wounded-in-phelps-county-hunting-accident">
SPRINGFIELD (AP) &mdash; A Freshman wrestler...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-11-19 15:53:16'}" data-id="98115">
<div class="title">
<a href="/news/board-set-to-pick-next-top-missouri-k-12-education-official">Board set to pick next top Missouri K-12 education official</a>
</div>
<a href="/news/board-set-to-pick-next-top-missouri-k-12-education-official" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/A-3tu6ZP3m8bS1GEH6jU4ApJuwR-Bre6oR7UzuMleU4eSsE21Hn_l9BioE3uFl2RM4Ik2L69xfimo8nIMu57pD5ZV2dk3Z3dYD0bt5RbV43g), url(/images/noimage.jpg)" title="Board set to pick next top Missouri K-12 education official">
<span class="dhh">Board set to pick next top Missouri K-12 education official</span>
</a>
<div class="description">
<a href="/news/board-set-to-pick-next-top-missouri-k-12-education-official">
JEFFERSON CITY (AP) &mdash; The State Board of Education is set to pick Missouri's next top K-12 education official. The St. Louis Post-Dispatch&nbsp; reports &nbsp;that the board interviewed the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-11-19 15:07:26'}" data-id="98113">
<div class="title">
<a href="/news/grand-jury-indicts-phelps-county-attorney-on-sex-crimes">Grand jury indicts Phelps County attorney on sex crimes</a>
</div>
<a href="/news/grand-jury-indicts-phelps-county-attorney-on-sex-crimes" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/2CRwxdNNh3-7sqkCtNBYxAj4oymY8nD9bI5U4SZV2GCoBXJyvNU7TMhHKZhyTm0tYUZxYRSUFyJ6hn9Db9lTlU), url(/images/noimage.jpg)" title="Grand jury indicts Phelps County attorney on sex crimes">
<span class="dhh">Grand jury indicts Phelps County attorney on sex crimes</span>
</a>
<div class="description">
<a href="/news/grand-jury-indicts-phelps-county-attorney-on-sex-crimes">
PHELPS COUNTY - A grand jury indicted a St....
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-11-19 14:26:17'}" data-id="98112">
<div class="title">
<a href="/news/city-council-could-determine-future-of-scooters-monday-night">City council could determine future of scooters Monday night</a>
</div>
<a href="/news/city-council-could-determine-future-of-scooters-monday-night" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/vOd5ES1J-atmC3ppD6HJjQB3_Vyj0JW-NuUsMfK4rORhFwf5pCQUgq8OVL5beDqY_RgBo43Ue821h4WDMQUezn), url(/images/noimage.jpg)" title="City council could determine future of scooters Monday night">
<span class="dhh">City council could determine future of scooters Monday night</span>
</a>
<div class="description">
<a href="/news/city-council-could-determine-future-of-scooters-monday-night">
COLUMBIA - The Columbia City Council will vote...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-11-19 13:24:01'}" data-id="98111">
<div class="title">
<a href="/news/kansas-city-zoo-mourns-death-of-55-year-old-chimp">Kansas City Zoo mourns death of 55-year-old chimp</a>
</div>
<a href="/news/kansas-city-zoo-mourns-death-of-55-year-old-chimp" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/VHijgpqIa9p6HIVQrUjknA-MPb6YjtURvju8UA0o_Pi-LHGxryrNoHqIIfkFfQSc6dL-PJDibEpwGKxkVtG2BzkBQA1uvA1cwi_8JSVxaLLPc8UL_5xjqUC6r09CLbpS3VCmUOCiZRTTJR3ITTQaO_), url(/images/noimage.jpg)" title="Kansas City Zoo mourns death of 55-year-old chimp">
<span class="dhh">Kansas City Zoo mourns death of 55-year-old chimp</span>
</a>
<div class="description">
<a href="/news/kansas-city-zoo-mourns-death-of-55-year-old-chimp">
KANSAS CITY (AP) &mdash; The Kansas City...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-11-18 15:00:40'}" data-id="98099">
<div class="title">
<a href="/news/update-probable-cause-statement-released-on-saturday-night-shooting">UPDATE: Probable cause statement released on Saturday night shooting</a>
</div>
<a href="/news/update-probable-cause-statement-released-on-saturday-night-shooting" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/XmiR_0PJDV0PbIfbjdpOWQ8cPUpk93C4lp5ZONPk_6M1AZnU77IL95NPOftKGudzty-RJcG8_V7w5wUCywtD5y), url(/images/noimage.jpg)" title="UPDATE: Probable cause statement released on Saturday night shooting">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">UPDATE: Probable cause statement released on Saturday night shooting</span>
</a>
<div class="description">
<a href="/news/update-probable-cause-statement-released-on-saturday-night-shooting">
BOONE COUNTY - It was a "loud verbal argument"...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-11-14 14:16:26'}" data-id="97979">
<div class="title">
<a href="/news/target-8-urgent-cares-disguised-as-emergency-rooms">TARGET 8: Urgent cares disguised as emergency rooms</a>
</div>
<a href="/news/target-8-urgent-cares-disguised-as-emergency-rooms" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/PDfhOa0FyKbzQTxNBgb96gssptMdiX9q8K4Im75uR6Fbo46Zkd7kX2MzOmCFFrrO9ffdUg1S85jy4dzHBdJDXZPaq-BOeiYrmC4_qx5RDsdQ), url(/images/noimage.jpg)" title="TARGET 8: Urgent cares disguised as emergency rooms">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Urgent cares disguised as emergency rooms</span>
</a>
<div class="description">
<a href="/news/target-8-urgent-cares-disguised-as-emergency-rooms">
COLUMBIA - People expect fast service, convenient location and easy access when they enter the doors of an Urgent Care. They don't expect a bill doubled in price. KOMU&nbsp;8 News received a bill...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-11-05 18:54:53'}" data-id="97826">
<div class="title">
<a href="/news/target-8-fact-check-ad-attacks-hawley-s-job-performance">TARGET 8 FACT CHECK: Ad attacks Hawley's job performance</a>
</div>
<a href="/news/target-8-fact-check-ad-attacks-hawley-s-job-performance" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Bq9wI3iX3bO-2TX4ZHv1FQjgBzfQs5Y8hDyE0zBVE69syqH9-vVAwKiN9UTNphhwb9YjKaHnnqkqGy6xShRGtBwFq3C0TUisBRCRovTZtuaQ), url(/images/noimage.jpg)" title="TARGET 8 FACT CHECK: Ad attacks Hawley's job performance">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8 FACT CHECK: Ad attacks Hawley&apos;s job performance</span>
</a>
<div class="description">
<a href="/news/target-8-fact-check-ad-attacks-hawley-s-job-performance">
COLUMBIA - Ads have already gone after the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-11-01 16:39:39'}" data-id="97749">
<div class="title">
<a href="/news/target-8-fact-check-ad-says-mccaskill-works-across-the-aisle">TARGET 8 Fact Check: Ad says McCaskill works across the aisle</a>
</div>
<a href="/news/target-8-fact-check-ad-says-mccaskill-works-across-the-aisle" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/mnmNFJv0sQdkucQVRvhR2gWOl52jwj4OrqHcqqobgh6RbvbPQQksjLPyCL5giMGNe_iWusKMtITL5zeJdlzGfeRtQf7vLArLzLrslVnUeIUZErc_-TH3rGmu64uGOmRUI), url(/images/noimage.jpg)" title="TARGET 8 Fact Check: Ad says McCaskill works across the aisle">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8 Fact Check: Ad says McCaskill works across the aisle</span>
</a>
<div class="description">
<a href="/news/target-8-fact-check-ad-says-mccaskill-works-across-the-aisle">
COLUMBIA - Senator Claire McCaskill&nbsp;has...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-11-12 22:22:25'}" data-id="97948">
<div class="title">
<a href="/news/mid-missouri-s-chilly-november-is-breaking-records">Mid-Missouri's chilly November is breaking records</a>
</div>
<a href="/news/mid-missouri-s-chilly-november-is-breaking-records" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/lKIIPJftCJAT590rwn2Fdw-XPqQD_Nko8WhQ3Djl_Z0nMG4jaQMOz4kbuTcM6CqUHc4D5xh1Hr4AJIRQuEAiCpku4hv0KkHGHRKedKSXFmHQ), url(/images/noimage.jpg)" title="Mid-Missouri's chilly November is breaking records">
<span class="dhh">Mid-Missouri&apos;s chilly November is breaking records</span>
</a>
<div class="description">
<a href="/news/mid-missouri-s-chilly-november-is-breaking-records">
11/13/18 Update: According to the National Weather Service in St. Louis, the observed snowfall at the Columbia Regional Airport was incorrectly communicated to them. The snowfall total for...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-11-12 19:37:00'}" data-id="97944">
<div class="title">
<a href="/news/viewer-photos-a-snowy-monday-in-november">VIEWER PHOTOS: A snowy Monday in November</a>
</div>
<a href="/news/viewer-photos-a-snowy-monday-in-november" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/re8BZOUakuFXHvr4YBYnmQOxK8QWDOtjr1KmSTj57Kdr-oQaHIvFRP5dbZzWdeCUvrhWTKTYcSE997sgW5pVi73eLhclLAl-_O2SQgsVG0Fg), url(/images/noimage.jpg)" title="VIEWER PHOTOS: A snowy Monday in November">
<span class="dhh">VIEWER PHOTOS: A snowy Monday in November</span>
</a>
<div class="description">
<a href="/news/viewer-photos-a-snowy-monday-in-november">
...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-11-12 15:04:19'}" data-id="97931">
<div class="title">
<a href="/news/schools-business-react-to-snow-with-early-dismissals-cancellations">Schools, business react to snow with early dismissals, cancellations</a>
</div>
<a href="/news/schools-business-react-to-snow-with-early-dismissals-cancellations" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/P3lCDFt-nj42kESNOIXE5Q1R5Qpmx2ZbcGqUqQpsJWx-MQNThZGwdUC_JvZAwK07dYfdA0PGx0V4qvSGlPZaf-), url(/images/noimage.jpg)" title="Schools, business react to snow with early dismissals, cancellations">
<span class="dhh">Schools, business react to snow with early dismissals, cancellations</span>
</a>
<div class="description">
<a href="/news/schools-business-react-to-snow-with-early-dismissals-cancellations">
COLUMBIA - As snowy, slushy conditions cover...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-11-17 15:51:37'}" data-id="98089">
<div class="title">
<a href="/news/missouri-wallops-tennessee-in-dooley-s-homecoming">Missouri wallops Tennessee in Dooley's homecoming</a>
</div>
<a href="/news/missouri-wallops-tennessee-in-dooley-s-homecoming" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/c26vl1ReZ0Y00ojI80lw_AjakwzGf-r7TSLZ8OdEDXdJpDVcNxo-DpvbKR_1lXWrq54AR0V9X0-LUyeIbmtVJsL5PzA6-jjtVmnJfKwOP6j3X6gl9PmLVl24m3VyMtzEsiCQU83ylBiHBtzahonqzg), url(/images/noimage.jpg)" title="Missouri wallops Tennessee in Dooley's homecoming">
<span class="dhh">Missouri wallops Tennessee in Dooley&apos;s homecoming</span>
</a>
<div class="description">
<a href="/news/missouri-wallops-tennessee-in-dooley-s-homecoming">
KNOXVILLE, TN - The Missouri Tigers (7-4, 3-4 SEC) mirrored their 2017 result against Tennessee (5-6, 2-5 SEC) Saturday, beating the Volunteers 50-17. Missouri offensive coordinator Derek Dooley...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-11-14 18:57:55'}" data-id="97987">
<div class="title">
<a href="/news/mario-mckinney-and-tray-jackson-sign-letters-of-intent">Mario McKinney and Tray Jackson sign letters of intent</a>
</div>
<a href="/news/mario-mckinney-and-tray-jackson-sign-letters-of-intent" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/CnxPjb_h6DfyGj5-x__7fgPQ3ExDGjdrGXaybCB90oBA3KPArj_avj8wBkzc-bniyAoPRzrDY7rAkwsvQJH-cW-_0lf67VRENdXBCHcQ7NJw), url(/images/noimage.jpg)" title="Mario McKinney and Tray Jackson sign letters of intent">
<span class="dhh">Mario McKinney and Tray Jackson sign letters of intent</span>
</a>
<div class="description">
<a href="/news/mario-mckinney-and-tray-jackson-sign-letters-of-intent">
COLUMBIA - The Missouri Tiger basketball team...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-11-14 18:17:36'}" data-id="97985">
<div class="title">
<a href="/news/missouri-tiger-football-team-will-hit-the-road-for-final-time-this-season">Missouri Tiger football team will hit the road for final time this season</a>
</div>
<a href="/news/missouri-tiger-football-team-will-hit-the-road-for-final-time-this-season" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/xj_u39LWAvn-gGYoruLlCwzygocRwO5iC9GYZf9hrnJm7fgqobL6jRkpyofkJVtXEr0ayxSc6ihN8EmVEYXYbV7C5TR9j6eju6gBLJZjF2JB6N7gvoiAU3y-oTdZ69yFs), url(/images/noimage.jpg)" title="Missouri Tiger football team will hit the road for final time this season">
<span class="dhh">Missouri Tiger football team will hit the road for final time this season</span>
</a>
<div class="description">
<a href="/news/missouri-tiger-football-team-will-hit-the-road-for-final-time-this-season">
COLUMBIA - Prior to week 10, the Missouri...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-f7103b7a-f026-4492-accf-5a7822360fc0" class="block viewnews viewnews_98110">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%2829691T%2A9QKD%20%0A'
});
</script>
<div id="player-8C56D20554D849A8B5B157A30DC45D1B" class="block player player_98110">
<div class="">
<article class="news-article highlight-story" id="highlight-story-BB5FB6DD-E4FD-4437-87801A9914467009" style="border-top:0;">
<div class="title">
<h1>
Democrats file suit challenging Whitaker appointment
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-13ee7bbe-b8ab-44ef-98ba-8b0f8145002c" class="timestamp long-format hide-elapsed hide-clock show-ago" data-datetime="{ts '2018-11-19 10:20:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="false" >
<span class="elapsed-time">
5 hours 56 minutes 21 seconds <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, November 19 2018
</span>
<span class="tiny-format formatted-time">
Nov 19, 2018
</span>
<span class="long-format formatted-time">
Monday, November 19, 2018 10:20:00 AM CST
</span>
<span class="short-format formatted-time">
November 19, 2018
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Jeremy Herb, CNN</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/democrats-file-suit-challenging-whitaker-appointment">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/democrats-file-suit-challenging-whitaker-appointment">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/democrats-file-suit-challenging-whitaker-appointment">
<div class="social-widget twitter"></div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=http://www.komu.com/news/democrats-file-suit-challenging-whitaker-appointment">
<div class="social-widget google-plus"></div>
</a>
</div>
<div class="main-image">
<div id="image-be3259d9-89f3-4d06-8a45-81b053881b35" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/MwjBAEtrtSdw7CwOyRQjggSTooRNFvDI23JnZDmQoNp7q_gpxKp5c78ZvlwQjTVTaW_uVGuZZ9IKloBkjRqGg15QxIZRgvLbfgZIEAUPSVKg');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/MwjBAEtrtSdw7CwOyRQjggSTooRNFvDI23JnZDmQoNp7q_gpxKp5c78ZvlwQjTVTaW_uVGuZZ9IKloBkjRqGg15QxIZRgvLbfgZIEAUPSVKg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-be3259d9-89f3-4d06-8a45-81b053881b35');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/MwjBAEtrtSdw7CwOyRQjggSTooRNFvDI23JnZDmQoNp7q_gpxKp5c78ZvlwQjTVTaW_uVGuZZ9IKloBkjRqGg15QxIZRgvLbfgZIEAUPSVKg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/MwjBAEtrtSdw7CwOyRQjggSTooRNFvDI23JnZDmQoNp7q_gpxKp5c78ZvlwQjTVTaW_uVGuZZ9IKloBkjRqGg15QxIZRgvLbfgZIEAUPSVKg";
})();
</script>
</div>
<div class="article-content">
<p>&nbsp;(CNN) -- Three Democratic senators on Monday filed a lawsuit challenging the appointment of acting Attorney General Matt Whitaker, ratcheting up the court effort to declare his placement atop the Justice Department as unconstitutional.</p>
<p>Sens. Richard Blumenthal of Connecticut, Sheldon Whitehouse of Rhode Island and Mazie Hirono of Hawaii filed the suit in US District Court on Monday, represented by the progressive public interest groups Protect Democracy and the Constitutional Accountability Center.</p>
<p>"The stakes are too high to allow the president to install an unconfirmed lackey to lead the Department of Justice &mdash; a lackey whose stated purpose, apparently, is undermining a major investigation into the president," Whitehouse said in a statement.</p>
<p>The lawsuit is only the latest challenge to Whitaker's appointment to replace Jeff Sessions after President Donald Trump&nbsp;<a href="https://www.cnn.com/2018/11/07/politics/sessions-resign/index.html" target="_blank" rel="noopener">fired his attorney general the day after the election.</a></p>
<p>Whitaker has come under fire from Democrats and others because&nbsp;<a href="https://www.cnn.com/2018/11/08/politics/kfile-matthew-whitaker-mueller-comments/index.html" target="_blank" rel="noopener">he was a vocal critic of special counsel Robert Mueller's investigation&nbsp;</a>before joining the Justice Department.</p>
<p>He was serving as Sessions' chief of staff before Sessions was ousted, and has not gone through the Senate confirmation process in that role. His appointment leap-frogged Deputy Attorney General Rod Rosenstein, which also gave Whitaker control over the Mueller investigation that had previously been supervised by Rosenstein.</p>
<p>Democrats had previously urged Whitaker to recuse himself from supervising the Mueller investigation, in addition to questioning the constitutionality of his appointment.</p>
<p>Last week, the Justice Department&nbsp;<a href="https://www.cnn.com/2018/11/14/politics/whitaker-justice-mueller/index.html" target="_blank" rel="noopener">issued a memo defending Whitaker's appointment</a>, concluding that it was legally justified under the Vacancies Reform Act because it's a temporary appointment and "he had been serving in the Department of Justice at a sufficiently senior pay level for over a year."</p>
<p>The Senate Democrats' lawsuit, however, argues that his appointment is unconstitutional under the Constitution's Appointments Clause requiring Senate confirmation of high-level federal appointees.</p>
<p>In addition to the lawsuit filed Monday, Maryland's attorney general&nbsp;<a href="https://www.cnn.com/2018/11/13/politics/rosenstein-whitaker-maryland-lawsuit/index.html" target="_blank" rel="noopener">filed suit last week asking a federal judge to replace&nbsp;</a>Whitaker with Rosenstein. Attorney Tom Goldstein, who is representing Maryland in that case,&nbsp;<a href="https://www.cnn.com/2018/11/16/politics/rod-rosenstein-acting-attorney-general/index.html" target="_blank" rel="noopener">also filed a separate motion&nbsp;</a>asking the Supreme Court to declare Rosenstein as acting attorney general.</p>
<p>Whitaker has also come under scrutiny from House Democrats, who will take control of the chamber in January. Four expected committee chairmen sent letters to Whitaker and others asking for information about Whitaker's&nbsp;<a href="https://www.cnn.com/2018/11/14/politics/house-democrats-matt-whitaker/index.html" target="_blank" rel="noopener">involvement in a company shuttered by the Federal Trade Commission</a>, declaring they plan to investigate the matter next year.</p>
<p>Trump&nbsp;<a href="https://www.cnn.com/2018/11/18/politics/trump-whitaker-mueller-fox-news-sunday/index.html" target="_blank" rel="noopener">said in an interview on "Fox News Sunday"&nbsp;</a>that "it's going to be up to him" when asked if he would accept attempts by Whitaker to curtail the Mueller investigation.</p>
<p><em>This story has been updated with additional developments.</em></p>
<p>The-CNN-Wire<br />&trade; &amp; &copy; 2018 Cable News Network, Inc., a Time Warner Company. All rights reserved.</p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-8C56D20554D849A8B5B157A30DC45D1B'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-a5122ac9-45f7-4b40-b198-f36fb413c848">
More News
</h1>
<div id="cnews_478711B4C634469BA326388302BEC544" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="98115"
>
<div class="image-grid-item-image">
<a title="Board set to pick next top Missouri K-12 education official" 
href="/news/board-set-to-pick-next-top-missouri-k-12-education-official"
>
<div id="image-dd93207d-bd87-4921-9177-0e16ee13a988" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/u0jRSPOYgs1MYSlvV5NicwBdFqWydI6ckDIGLDGL58fSjC8Ky74UFnHUWhhEaCiQolkwQtdO8ztuNpYICDx2h6P51OxYwY54tPt7LCj-gA0w');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/logo-dese.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-dd93207d-bd87-4921-9177-0e16ee13a988');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/u0jRSPOYgs1MYSlvV5NicwBdFqWydI6ckDIGLDGL58fSjC8Ky74UFnHUWhhEaCiQolkwQtdO8ztuNpYICDx2h6P51OxYwY54tPt7LCj-gA0w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/u0jRSPOYgs1MYSlvV5NicwBdFqWydI6ckDIGLDGL58fSjC8Ky74UFnHUWhhEaCiQolkwQtdO8ztuNpYICDx2h6P51OxYwY54tPt7LCj-gA0w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/board-set-to-pick-next-top-missouri-k-12-education-official">
<p>Board set to pick next top Missouri K-12 education official</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/board-set-to-pick-next-top-missouri-k-12-education-official">Board set to pick next top Missouri K-12 education official</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) &mdash; The State Board of Education is set to pick Missouri's next top K-12 education official. 
... 
<a href='/news/board-set-to-pick-next-top-missouri-k-12-education-official' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-215d82ce-ad0c-4e0a-8660-e5f99ebf74af" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-19 14:53:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 hour <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, November 19 2018
</span>
<span class="tiny-format formatted-time">
Nov 19, 2018
</span>
<span class="long-format formatted-time">
Monday, November 19, 2018 2:53:00 PM CST
</span>
<span class="short-format formatted-time">
November 19, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/board-set-to-pick-next-top-missouri-k-12-education-official">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/board-set-to-pick-next-top-missouri-k-12-education-official">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/board-set-to-pick-next-top-missouri-k-12-education-official">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/board-set-to-pick-next-top-missouri-k-12-education-official">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98113"
>
<div class="image-grid-item-image">
<a title="Grand jury indicts Phelps County attorney on sex crimes" 
href="/news/grand-jury-indicts-phelps-county-attorney-on-sex-crimes"
>
<div id="image-a8cd6675-98e2-4915-bcd2-492660d6a3aa" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/0bz7w-Ty0lEMXFIcvVg-uw77mi7jIdNnFIHOhLK32wGW2SV_4DKh1KwgOj36z3vYS1M3qPjhU5cnOiImEkKr0T');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/gavel_2.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a8cd6675-98e2-4915-bcd2-492660d6a3aa');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/0bz7w-Ty0lEMXFIcvVg-uw77mi7jIdNnFIHOhLK32wGW2SV_4DKh1KwgOj36z3vYS1M3qPjhU5cnOiImEkKr0T");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/0bz7w-Ty0lEMXFIcvVg-uw77mi7jIdNnFIHOhLK32wGW2SV_4DKh1KwgOj36z3vYS1M3qPjhU5cnOiImEkKr0T";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/grand-jury-indicts-phelps-county-attorney-on-sex-crimes">
<p>Grand jury indicts Phelps County attorney on sex crimes</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/grand-jury-indicts-phelps-county-attorney-on-sex-crimes">Grand jury indicts Phelps County attorney on sex crimes</a>
</div>
<div class="summary hide-in-grid-view">
PHELPS COUNTY - A grand jury indicted a St. James attorney with 18 counts involving sexual assaults of four different... 
<a href='/news/grand-jury-indicts-phelps-county-attorney-on-sex-crimes' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-0f1ac17c-810d-47a3-8972-8651628605bc" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-19 14:07:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, November 19 2018
</span>
<span class="tiny-format formatted-time">
Nov 19, 2018
</span>
<span class="long-format formatted-time">
Monday, November 19, 2018 2:07:00 PM CST
</span>
<span class="short-format formatted-time">
November 19, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/grand-jury-indicts-phelps-county-attorney-on-sex-crimes">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/grand-jury-indicts-phelps-county-attorney-on-sex-crimes">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/grand-jury-indicts-phelps-county-attorney-on-sex-crimes">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/grand-jury-indicts-phelps-county-attorney-on-sex-crimes">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98112"
>
<div class="image-grid-item-image">
<a title="City council could determine future of scooters Monday night" 
href="/news/city-council-could-determine-future-of-scooters-monday-night"
>
<div id="image-a0702620-433b-46a3-9d73-22f1131c09e2" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/NCtZ5-XU9IQPvqgBzvYIbgGe21LsU8jOdXqaznuDqHQ0OXKsHTwKao4IanKdc-bSwPYAiIhz-w-LiXY8GHJSXr');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-11/bird.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a0702620-433b-46a3-9d73-22f1131c09e2');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/NCtZ5-XU9IQPvqgBzvYIbgGe21LsU8jOdXqaznuDqHQ0OXKsHTwKao4IanKdc-bSwPYAiIhz-w-LiXY8GHJSXr");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/NCtZ5-XU9IQPvqgBzvYIbgGe21LsU8jOdXqaznuDqHQ0OXKsHTwKao4IanKdc-bSwPYAiIhz-w-LiXY8GHJSXr";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/city-council-could-determine-future-of-scooters-monday-night">
<p>City council could determine future of scooters Monday night</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/city-council-could-determine-future-of-scooters-monday-night">City council could determine future of scooters Monday night</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The Columbia City Council will vote Monday night on a proposed agreement between the city and two electric... 
<a href='/news/city-council-could-determine-future-of-scooters-monday-night' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-752ad690-cd85-4ea4-b513-f36953244494" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-19 13:26:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, November 19 2018
</span>
<span class="tiny-format formatted-time">
Nov 19, 2018
</span>
<span class="long-format formatted-time">
Monday, November 19, 2018 1:26:00 PM CST
</span>
<span class="short-format formatted-time">
November 19, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/city-council-could-determine-future-of-scooters-monday-night">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/city-council-could-determine-future-of-scooters-monday-night">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/city-council-could-determine-future-of-scooters-monday-night">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/city-council-could-determine-future-of-scooters-monday-night">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98111"
>
<div class="image-grid-item-image">
<a title="Kansas City Zoo mourns death of 55-year-old chimp" 
href="/news/kansas-city-zoo-mourns-death-of-55-year-old-chimp"
>
<div id="image-9fd0867c-cd90-43ea-8c51-dab5f78f9a8c" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/igQh68CaK6-6OEn-BtC3BAbnAXFFnDtCX2Wf7j32p4Q9f_j3gJe55ZlX-MnWUeUKOTdWTOiy0MpbhBJEXZk2KYl6umo7cTX6PYRqFTW_7j8e1emCkNu29z44I0-Z6ra30gV9P9EXuhFY-sUMsqPu2g');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-11/kshb_phoot_kc_zoo_chimpanzee_blackie_blurred.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-9fd0867c-cd90-43ea-8c51-dab5f78f9a8c');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/igQh68CaK6-6OEn-BtC3BAbnAXFFnDtCX2Wf7j32p4Q9f_j3gJe55ZlX-MnWUeUKOTdWTOiy0MpbhBJEXZk2KYl6umo7cTX6PYRqFTW_7j8e1emCkNu29z44I0-Z6ra30gV9P9EXuhFY-sUMsqPu2g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/igQh68CaK6-6OEn-BtC3BAbnAXFFnDtCX2Wf7j32p4Q9f_j3gJe55ZlX-MnWUeUKOTdWTOiy0MpbhBJEXZk2KYl6umo7cTX6PYRqFTW_7j8e1emCkNu29z44I0-Z6ra30gV9P9EXuhFY-sUMsqPu2g";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/kansas-city-zoo-mourns-death-of-55-year-old-chimp">
<p>Kansas City Zoo mourns death of 55-year-old chimp</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/kansas-city-zoo-mourns-death-of-55-year-old-chimp">Kansas City Zoo mourns death of 55-year-old chimp</a>
</div>
<div class="summary hide-in-grid-view">
KANSAS CITY (AP) &mdash; The Kansas City Zoo euthanized a 55-year-old chimpanzee because her health was failing. 
Blackie, who... 
<a href='/news/kansas-city-zoo-mourns-death-of-55-year-old-chimp' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6968fd52-0035-4445-89d4-38ae33dda3e2" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-19 12:24:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, November 19 2018
</span>
<span class="tiny-format formatted-time">
Nov 19, 2018
</span>
<span class="long-format formatted-time">
Monday, November 19, 2018 12:24:00 PM CST
</span>
<span class="short-format formatted-time">
November 19, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/kansas-city-zoo-mourns-death-of-55-year-old-chimp">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/kansas-city-zoo-mourns-death-of-55-year-old-chimp">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/kansas-city-zoo-mourns-death-of-55-year-old-chimp">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/kansas-city-zoo-mourns-death-of-55-year-old-chimp">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98099"
>
<div class="image-grid-item-image">
<a title="UPDATE: Probable cause statement released on Saturday night shooting" 
href="/news/update-probable-cause-statement-released-on-saturday-night-shooting"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-f3a98535-efc2-4b79-8437-0e827ed22788" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/fWmx2BVtkLknrUaIgII2JwhSrP7fsMj2EjiEFJwi0hkb66f__auvfLQ37xW78um0t7Imyc3vBBKzrEyLyJhR_R');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/tiffany_fountain.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-f3a98535-efc2-4b79-8437-0e827ed22788');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/fWmx2BVtkLknrUaIgII2JwhSrP7fsMj2EjiEFJwi0hkb66f__auvfLQ37xW78um0t7Imyc3vBBKzrEyLyJhR_R");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/fWmx2BVtkLknrUaIgII2JwhSrP7fsMj2EjiEFJwi0hkb66f__auvfLQ37xW78um0t7Imyc3vBBKzrEyLyJhR_R";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-probable-cause-statement-released-on-saturday-night-shooting">
<p>UPDATE: Probable cause statement released on Saturday night shooting</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-probable-cause-statement-released-on-saturday-night-shooting">UPDATE: Probable cause statement released on Saturday night shooting</a>
</div>
<div class="summary hide-in-grid-view">
BOONE COUNTY - It was a "loud verbal argument" between Tiffany Fountain and a male that led to a shooting... 
<a href='/news/update-probable-cause-statement-released-on-saturday-night-shooting' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-10acba3d-1750-481f-b005-eaba65c54144" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-19 11:53:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
4 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, November 19 2018
</span>
<span class="tiny-format formatted-time">
Nov 19, 2018
</span>
<span class="long-format formatted-time">
Monday, November 19, 2018 11:53:00 AM CST
</span>
<span class="short-format formatted-time">
November 19, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-probable-cause-statement-released-on-saturday-night-shooting">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-probable-cause-statement-released-on-saturday-night-shooting">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-probable-cause-statement-released-on-saturday-night-shooting">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/update-probable-cause-statement-released-on-saturday-night-shooting">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98110"
>
<div class="image-grid-item-image">
<a title="Democrats file suit challenging Whitaker appointment" 
href="/news/democrats-file-suit-challenging-whitaker-appointment"
>
<div id="image-08258abc-ecb8-40c7-b362-d5c609f199a8" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/y29w_7TtvZKBOdsNnD6vQQV7rMFirJfaIzOQfJgwc--8s7joF3Ea3_3P_giz8Qjh9d6wQh214XjFB3RKHX5NqA0wIG0N_hf9GoK8xaN52N2w');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-11/matt_whitaker.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-08258abc-ecb8-40c7-b362-d5c609f199a8');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/y29w_7TtvZKBOdsNnD6vQQV7rMFirJfaIzOQfJgwc--8s7joF3Ea3_3P_giz8Qjh9d6wQh214XjFB3RKHX5NqA0wIG0N_hf9GoK8xaN52N2w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/y29w_7TtvZKBOdsNnD6vQQV7rMFirJfaIzOQfJgwc--8s7joF3Ea3_3P_giz8Qjh9d6wQh214XjFB3RKHX5NqA0wIG0N_hf9GoK8xaN52N2w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/democrats-file-suit-challenging-whitaker-appointment">
<p>Democrats file suit challenging Whitaker appointment</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/democrats-file-suit-challenging-whitaker-appointment">Democrats file suit challenging Whitaker appointment</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) -- Three Democratic senators on Monday filed a lawsuit challenging the appointment of acting Attorney General Matt Whitaker, ratcheting... 
<a href='/news/democrats-file-suit-challenging-whitaker-appointment' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-d88522c6-2878-4f46-a631-ac044381fd41" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-19 10:20:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
5 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, November 19 2018
</span>
<span class="tiny-format formatted-time">
Nov 19, 2018
</span>
<span class="long-format formatted-time">
Monday, November 19, 2018 10:20:00 AM CST
</span>
<span class="short-format formatted-time">
November 19, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/democrats-file-suit-challenging-whitaker-appointment">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/democrats-file-suit-challenging-whitaker-appointment">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/democrats-file-suit-challenging-whitaker-appointment">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/democrats-file-suit-challenging-whitaker-appointment">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98109"
>
<div class="image-grid-item-image">
<a title="Drury University wrestler shot, wounded in Phelps County hunting accident" 
href="/news/drury-university-wrestler-shot-wounded-in-phelps-county-hunting-accident"
>
<div id="image-04046388-ead9-4627-941c-13d45de3e12c" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/R4itV5BRZ-03hvG-YY9tkw6EunmdsvZbbsgONYiw6IuJyFEkO-p7EY_FmnLHAG1Wq7_mmM4BM_y3qXyvzcTTj4VruLhLpGdX1dqpC7eTRVkg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/drury_wrester_donovan_benetti.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-04046388-ead9-4627-941c-13d45de3e12c');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/R4itV5BRZ-03hvG-YY9tkw6EunmdsvZbbsgONYiw6IuJyFEkO-p7EY_FmnLHAG1Wq7_mmM4BM_y3qXyvzcTTj4VruLhLpGdX1dqpC7eTRVkg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/R4itV5BRZ-03hvG-YY9tkw6EunmdsvZbbsgONYiw6IuJyFEkO-p7EY_FmnLHAG1Wq7_mmM4BM_y3qXyvzcTTj4VruLhLpGdX1dqpC7eTRVkg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/drury-university-wrestler-shot-wounded-in-phelps-county-hunting-accident">
<p>Drury University wrestler shot, wounded in Phelps County hunting accident</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/drury-university-wrestler-shot-wounded-in-phelps-county-hunting-accident">Drury University wrestler shot, wounded in Phelps County hunting accident</a>
</div>
<div class="summary hide-in-grid-view">
SPRINGFIELD (AP) &mdash; A Freshman wrestler at Drury University was shot in the abdomen in a hunting accident over the... 
<a href='/news/drury-university-wrestler-shot-wounded-in-phelps-county-hunting-accident' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-dd4adbf8-1df3-4cf7-ba30-234ded55bd9c" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-19 09:13:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
7 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, November 19 2018
</span>
<span class="tiny-format formatted-time">
Nov 19, 2018
</span>
<span class="long-format formatted-time">
Monday, November 19, 2018 9:13:00 AM CST
</span>
<span class="short-format formatted-time">
November 19, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/drury-university-wrestler-shot-wounded-in-phelps-county-hunting-accident">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/drury-university-wrestler-shot-wounded-in-phelps-county-hunting-accident">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/drury-university-wrestler-shot-wounded-in-phelps-county-hunting-accident">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/drury-university-wrestler-shot-wounded-in-phelps-county-hunting-accident">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98107"
>
<div class="image-grid-item-image">
<a title="4 killed in head-on crash in Phelps County" 
href="/news/4-killed-in-head-on-crash-in-phelps-county"
>
<div id="image-169f5247-278a-46d8-842c-13f0a226b125" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/uuIQQYpdR8Y16P7sHpSUlgXdfrA3j0pIkndH5twpYA2xeTIvAxmwhDkO9yfzAuj_BKWv27EOkZ041SjYWM6BJSZDXNjIAohfSNiPLjNNmt8g');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/mshp_state_trooper.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-169f5247-278a-46d8-842c-13f0a226b125');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/uuIQQYpdR8Y16P7sHpSUlgXdfrA3j0pIkndH5twpYA2xeTIvAxmwhDkO9yfzAuj_BKWv27EOkZ041SjYWM6BJSZDXNjIAohfSNiPLjNNmt8g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/uuIQQYpdR8Y16P7sHpSUlgXdfrA3j0pIkndH5twpYA2xeTIvAxmwhDkO9yfzAuj_BKWv27EOkZ041SjYWM6BJSZDXNjIAohfSNiPLjNNmt8g";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/4-killed-in-head-on-crash-in-phelps-county">
<p>4 killed in head-on crash in Phelps County</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/4-killed-in-head-on-crash-in-phelps-county">4 killed in head-on crash in Phelps County</a>
</div>
<div class="summary hide-in-grid-view">
ROLLA (AP) &mdash; Authorities say four people have been killed in a head-on crash in Phelps County. 
The Missouri... 
<a href='/news/4-killed-in-head-on-crash-in-phelps-county' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-4ff625d7-4f7a-45df-a0c6-90fb80ec6e1a" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-19 08:12:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
8 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, November 19 2018
</span>
<span class="tiny-format formatted-time">
Nov 19, 2018
</span>
<span class="long-format formatted-time">
Monday, November 19, 2018 8:12:00 AM CST
</span>
<span class="short-format formatted-time">
November 19, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/4-killed-in-head-on-crash-in-phelps-county">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/4-killed-in-head-on-crash-in-phelps-county">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/4-killed-in-head-on-crash-in-phelps-county">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/4-killed-in-head-on-crash-in-phelps-county">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98106"
>
<div class="image-grid-item-image">
<a title="One in custody after possible homicide in Camden County" 
href="/news/one-in-custody-after-possible-homicide-in-camden-county"
>
<div id="image-ac230034-ad12-45a2-86d9-9c83b5ada04e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/QUQCm-8oR718EI6jaA6klgAzSDzo89saTH0oaOM28_MfXRCzT8hSBR215ENEhmGUB6h3Fu-JHs3KPG846yYpEmrYviw38C8yA2k4bktzDLq3vGHg_P7ndkyaXBD8nrn4M');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/camden_county_sheriffs_office_logo_curtains.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ac230034-ad12-45a2-86d9-9c83b5ada04e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/QUQCm-8oR718EI6jaA6klgAzSDzo89saTH0oaOM28_MfXRCzT8hSBR215ENEhmGUB6h3Fu-JHs3KPG846yYpEmrYviw38C8yA2k4bktzDLq3vGHg_P7ndkyaXBD8nrn4M");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/QUQCm-8oR718EI6jaA6klgAzSDzo89saTH0oaOM28_MfXRCzT8hSBR215ENEhmGUB6h3Fu-JHs3KPG846yYpEmrYviw38C8yA2k4bktzDLq3vGHg_P7ndkyaXBD8nrn4M";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/one-in-custody-after-possible-homicide-in-camden-county">
<p>One in custody after possible homicide in Camden County</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/one-in-custody-after-possible-homicide-in-camden-county">One in custody after possible homicide in Camden County</a>
</div>
<div class="summary hide-in-grid-view">
CAMDENTON - Camden County Sheriff's Deputies said a suspect is in custody in connection with a possible homicide early Monday... 
<a href='/news/one-in-custody-after-possible-homicide-in-camden-county' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-9986ce43-0c56-459e-ad59-2663632058ce" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-19 07:32:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
8 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, November 19 2018
</span>
<span class="tiny-format formatted-time">
Nov 19, 2018
</span>
<span class="long-format formatted-time">
Monday, November 19, 2018 7:32:00 AM CST
</span>
<span class="short-format formatted-time">
November 19, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/one-in-custody-after-possible-homicide-in-camden-county">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/one-in-custody-after-possible-homicide-in-camden-county">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/one-in-custody-after-possible-homicide-in-camden-county">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/one-in-custody-after-possible-homicide-in-camden-county">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98105"
>
<div class="image-grid-item-image">
<a title="Missouri man charged with killing witness in 2017 killing" 
href="/news/missouri-man-charged-with-killing-witness-in-2017-killing"
>
<div id="image-bd4ff6aa-e068-4f95-bcab-81b1e41dc739" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/vr6Vey1QTd-Ys2I4vke4tQqvzEYlXPEICvSjq2fonolve9jP2Ej5F2K2ZjLUn48lddAOugB-i5EwQBteJ93-2GT1UuqzDGd75h-gJ5wOJu-tsqMdoxmD_Efav2Wf_pf1w');" 
data-force-dimensions="true" data-original-image-url="/images/news/2018-11/kshb_photo_michael_t._dumas_curtains.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-bd4ff6aa-e068-4f95-bcab-81b1e41dc739');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/vr6Vey1QTd-Ys2I4vke4tQqvzEYlXPEICvSjq2fonolve9jP2Ej5F2K2ZjLUn48lddAOugB-i5EwQBteJ93-2GT1UuqzDGd75h-gJ5wOJu-tsqMdoxmD_Efav2Wf_pf1w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/vr6Vey1QTd-Ys2I4vke4tQqvzEYlXPEICvSjq2fonolve9jP2Ej5F2K2ZjLUn48lddAOugB-i5EwQBteJ93-2GT1UuqzDGd75h-gJ5wOJu-tsqMdoxmD_Efav2Wf_pf1w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-man-charged-with-killing-witness-in-2017-killing">
<p>Missouri man charged with killing witness in 2017 killing</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-man-charged-with-killing-witness-in-2017-killing">Missouri man charged with killing witness in 2017 killing</a>
</div>
<div class="summary hide-in-grid-view">
INDEPENDENCE (AP) &mdash; Authorities say a Missouri man who was free on bond while awaiting trial in a deadly September... 
<a href='/news/missouri-man-charged-with-killing-witness-in-2017-killing' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-de175df9-0f98-4843-906c-7976693a703b" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-19 07:05:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
9 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, November 19 2018
</span>
<span class="tiny-format formatted-time">
Nov 19, 2018
</span>
<span class="long-format formatted-time">
Monday, November 19, 2018 7:05:00 AM CST
</span>
<span class="short-format formatted-time">
November 19, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-man-charged-with-killing-witness-in-2017-killing">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-man-charged-with-killing-witness-in-2017-killing">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-man-charged-with-killing-witness-in-2017-killing">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/missouri-man-charged-with-killing-witness-in-2017-killing">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98104"
>
<div class="image-grid-item-image">
<a title="The catastrophic Camp Fire isn't even halfway done burning, officials predict" 
href="/news/the-catastrophic-camp-fire-isn-t-even-halfway-done-burning-officials-predict"
>
<div id="image-b058adbc-07c7-4387-8bbe-736b256811c6" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/OWk-d4olrXHzTxHJMew9ZgTDFa1SGOfCPCpBKevjEj6G-87lt2dtGrNtq4PoskSuv6D2f6Jaqp7SoDma2IfDYhEbvHdzrARRx1vc4UKKXJrA');" 
data-force-dimensions="true" data-original-image-url="/images/news/2018-11/s101837562_(1).jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b058adbc-07c7-4387-8bbe-736b256811c6');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/OWk-d4olrXHzTxHJMew9ZgTDFa1SGOfCPCpBKevjEj6G-87lt2dtGrNtq4PoskSuv6D2f6Jaqp7SoDma2IfDYhEbvHdzrARRx1vc4UKKXJrA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/OWk-d4olrXHzTxHJMew9ZgTDFa1SGOfCPCpBKevjEj6G-87lt2dtGrNtq4PoskSuv6D2f6Jaqp7SoDma2IfDYhEbvHdzrARRx1vc4UKKXJrA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/the-catastrophic-camp-fire-isn-t-even-halfway-done-burning-officials-predict">
<p>The catastrophic Camp Fire isn't even halfway done burning, officials predict</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/the-catastrophic-camp-fire-isn-t-even-halfway-done-burning-officials-predict">The catastrophic Camp Fire isn't even halfway done burning, officials predict</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) -- While hundreds of families wait in agony to learn the fate of missing loved ones, officials gave a... 
<a href='/news/the-catastrophic-camp-fire-isn-t-even-halfway-done-burning-officials-predict' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b882c489-81f0-49f7-8860-55344edb6497" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-18 22:18:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, November 18 2018
</span>
<span class="tiny-format formatted-time">
Nov 18, 2018
</span>
<span class="long-format formatted-time">
Sunday, November 18, 2018 10:18:00 PM CST
</span>
<span class="short-format formatted-time">
November 18, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/the-catastrophic-camp-fire-isn-t-even-halfway-done-burning-officials-predict">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/the-catastrophic-camp-fire-isn-t-even-halfway-done-burning-officials-predict">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/the-catastrophic-camp-fire-isn-t-even-halfway-done-burning-officials-predict">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/the-catastrophic-camp-fire-isn-t-even-halfway-done-burning-officials-predict">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98103"
>
<div class="image-grid-item-image">
<a title="Missouri woman driving U-Haul across country to help fire victims" 
href="/news/missouri-woman-driving-u-haul-across-country-to-help-fire-victims"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-f6c9aee6-c966-48ed-b6ac-d1bcd91f7061" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/AVdFD4EuXnNRnzYckfFVGwPa23wf1XVn8lrfIHBj2bHnLE-pt7jcaQl4k7w_gNTbxsx2bj2wMzMbIS-BB3fymKqYkJICuAroLmdHh3OOr9LA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-11/uhaul_to_california.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-f6c9aee6-c966-48ed-b6ac-d1bcd91f7061');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/AVdFD4EuXnNRnzYckfFVGwPa23wf1XVn8lrfIHBj2bHnLE-pt7jcaQl4k7w_gNTbxsx2bj2wMzMbIS-BB3fymKqYkJICuAroLmdHh3OOr9LA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/AVdFD4EuXnNRnzYckfFVGwPa23wf1XVn8lrfIHBj2bHnLE-pt7jcaQl4k7w_gNTbxsx2bj2wMzMbIS-BB3fymKqYkJICuAroLmdHh3OOr9LA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-woman-driving-u-haul-across-country-to-help-fire-victims">
<p>Missouri woman driving U-Haul across country to help fire victims</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-woman-driving-u-haul-across-country-to-help-fire-victims">Missouri woman driving U-Haul across country to help fire victims</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A St. Louis woman is headed to California and collecting donations along the way to help the victims... 
<a href='/news/missouri-woman-driving-u-haul-across-country-to-help-fire-victims' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ee3ef41d-1baa-46af-836d-12f1a7b4d4f9" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-18 21:33:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
18 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, November 18 2018
</span>
<span class="tiny-format formatted-time">
Nov 18, 2018
</span>
<span class="long-format formatted-time">
Sunday, November 18, 2018 9:33:00 PM CST
</span>
<span class="short-format formatted-time">
November 18, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-woman-driving-u-haul-across-country-to-help-fire-victims">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-woman-driving-u-haul-across-country-to-help-fire-victims">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-woman-driving-u-haul-across-country-to-help-fire-victims">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/missouri-woman-driving-u-haul-across-country-to-help-fire-victims">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98102"
>
<div class="image-grid-item-image">
<a title="Springfield yoga community responds to pastor's sermon" 
href="/news/springfield-yoga-community-responds-to-pastor-s-sermon"
>
<div id="image-d8c866ba-565c-4a9c-81b0-939aade62182" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/v9fBpmKvU-OrEtpkfAAdOApFBh2AhwJFZXFjHB7lZ-yIQiMklfop_DlenpA24UA-bRaZStRGXkgFr-2fjit5ln9wTdHdhMWZu8R2nERwe9Aw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-11/springfieldyoga1.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d8c866ba-565c-4a9c-81b0-939aade62182');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/v9fBpmKvU-OrEtpkfAAdOApFBh2AhwJFZXFjHB7lZ-yIQiMklfop_DlenpA24UA-bRaZStRGXkgFr-2fjit5ln9wTdHdhMWZu8R2nERwe9Aw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/v9fBpmKvU-OrEtpkfAAdOApFBh2AhwJFZXFjHB7lZ-yIQiMklfop_DlenpA24UA-bRaZStRGXkgFr-2fjit5ln9wTdHdhMWZu8R2nERwe9Aw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/springfield-yoga-community-responds-to-pastor-s-sermon">
<p>Springfield yoga community responds to pastor's sermon</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/springfield-yoga-community-responds-to-pastor-s-sermon">Springfield yoga community responds to pastor's sermon</a>
</div>
<div class="summary hide-in-grid-view">
OZARK (AP) &mdash; Springfield's yoga community is speaking out after a pastor at an Assemblies of God megachurch warned Christians... 
<a href='/news/springfield-yoga-community-responds-to-pastor-s-sermon' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2fa5c05b-fba0-4354-983c-d5a9b487f147" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-18 21:15:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, November 18 2018
</span>
<span class="tiny-format formatted-time">
Nov 18, 2018
</span>
<span class="long-format formatted-time">
Sunday, November 18, 2018 9:15:00 PM CST
</span>
<span class="short-format formatted-time">
November 18, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/springfield-yoga-community-responds-to-pastor-s-sermon">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/springfield-yoga-community-responds-to-pastor-s-sermon">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/springfield-yoga-community-responds-to-pastor-s-sermon">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/springfield-yoga-community-responds-to-pastor-s-sermon">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98101"
>
<div class="image-grid-item-image">
<a title="The Latest: Blunt: 'Smoking gun' against prince would help" 
href="/news/the-latest-blunt-smoking-gun-against-prince-would-help"
>
<div id="image-07a063d4-f42e-43d6-be85-b051241bd61d" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ADupYDv05_X3PUa5LXMsYAwjCxhtfjLebQHagukbMFMwfJEUTMe4AlrU5L9EZ4JlEz3_lJ-gWQFmuws1Mtb-3H');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/roy_blunt.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-07a063d4-f42e-43d6-be85-b051241bd61d');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ADupYDv05_X3PUa5LXMsYAwjCxhtfjLebQHagukbMFMwfJEUTMe4AlrU5L9EZ4JlEz3_lJ-gWQFmuws1Mtb-3H");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ADupYDv05_X3PUa5LXMsYAwjCxhtfjLebQHagukbMFMwfJEUTMe4AlrU5L9EZ4JlEz3_lJ-gWQFmuws1Mtb-3H";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/the-latest-blunt-smoking-gun-against-prince-would-help">
<p>The Latest: Blunt: 'Smoking gun' against prince would help</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/the-latest-blunt-smoking-gun-against-prince-would-help">The Latest: Blunt: 'Smoking gun' against prince would help</a>
</div>
<div class="summary hide-in-grid-view">
WASHINGTON (AP) &mdash; The Latest on the killing of Saudi journalist Jamal Khashoggi (all times local): 
10:55 a.m. 
... 
<a href='/news/the-latest-blunt-smoking-gun-against-prince-would-help' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ed3c6aa5-9718-47b3-ac9e-4b2a0c66e6ab" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-18 16:59:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
23 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, November 18 2018
</span>
<span class="tiny-format formatted-time">
Nov 18, 2018
</span>
<span class="long-format formatted-time">
Sunday, November 18, 2018 4:59:00 PM CST
</span>
<span class="short-format formatted-time">
November 18, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/the-latest-blunt-smoking-gun-against-prince-would-help">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/the-latest-blunt-smoking-gun-against-prince-would-help">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/the-latest-blunt-smoking-gun-against-prince-would-help">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/the-latest-blunt-smoking-gun-against-prince-would-help">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98100"
>
<div class="image-grid-item-image">
<a title="Federal Reserve: Farm income continues to decline this fall" 
href="/news/federal-reserve-farm-income-continues-to-decline-this-fall"
>
<div id="image-0b4c27bf-f471-43a1-b000-7c860698434c" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/i4BHHQ1e0pc2YDyrWDkGCANYWsatsDAkPwsmFshPBpT_M0whFJQJJZTCYcMxJI_UWPzjEVq5D4TsqDoaH4Pe5j');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/mfafarm.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-0b4c27bf-f471-43a1-b000-7c860698434c');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/i4BHHQ1e0pc2YDyrWDkGCANYWsatsDAkPwsmFshPBpT_M0whFJQJJZTCYcMxJI_UWPzjEVq5D4TsqDoaH4Pe5j");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/i4BHHQ1e0pc2YDyrWDkGCANYWsatsDAkPwsmFshPBpT_M0whFJQJJZTCYcMxJI_UWPzjEVq5D4TsqDoaH4Pe5j";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/federal-reserve-farm-income-continues-to-decline-this-fall">
<p>Federal Reserve: Farm income continues to decline this fall</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/federal-reserve-farm-income-continues-to-decline-this-fall">Federal Reserve: Farm income continues to decline this fall</a>
</div>
<div class="summary hide-in-grid-view">
OMAHA (AP) &mdash; The Federal Reserve says farm income continued to decline across the Plains and western states this fall... 
<a href='/news/federal-reserve-farm-income-continues-to-decline-this-fall' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-7fb0b6b2-00bd-4c0b-95d3-b773db45e68e" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-18 15:32:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, November 18 2018
</span>
<span class="tiny-format formatted-time">
Nov 18, 2018
</span>
<span class="long-format formatted-time">
Sunday, November 18, 2018 3:32:00 PM CST
</span>
<span class="short-format formatted-time">
November 18, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/federal-reserve-farm-income-continues-to-decline-this-fall">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/federal-reserve-farm-income-continues-to-decline-this-fall">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/federal-reserve-farm-income-continues-to-decline-this-fall">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/federal-reserve-farm-income-continues-to-decline-this-fall">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98098"
>
<div class="image-grid-item-image">
<a title="Columbia city manager to address police strategy change" 
href="/news/columbia-city-manager-to-address-police-strategy-change"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-d94c4b9f-72c1-4669-8b9a-6e6ab57ddf86" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/9SLrORmr1zkZJDko_98DOwb4FMdUryhOcl0SP1T9e5UopehncsTtRWEudVjRa-o1DWyTDgreetVqfO6YxP7n7PSmWyM20isTOpium9QF63UQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-11/cpd_car.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d94c4b9f-72c1-4669-8b9a-6e6ab57ddf86');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/9SLrORmr1zkZJDko_98DOwb4FMdUryhOcl0SP1T9e5UopehncsTtRWEudVjRa-o1DWyTDgreetVqfO6YxP7n7PSmWyM20isTOpium9QF63UQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/9SLrORmr1zkZJDko_98DOwb4FMdUryhOcl0SP1T9e5UopehncsTtRWEudVjRa-o1DWyTDgreetVqfO6YxP7n7PSmWyM20isTOpium9QF63UQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-city-manager-to-address-police-strategy-change">
<p>Columbia city manager to address police strategy change</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-city-manager-to-address-police-strategy-change">Columbia city manager to address police strategy change</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - City Manager Mike Matthes said he will speak at the council meeting Monday, following the announcement of changes... 
<a href='/news/columbia-city-manager-to-address-police-strategy-change' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-3187d0d7-d898-41bb-92f9-86754e1d9f81" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-18 11:37:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, November 18 2018
</span>
<span class="tiny-format formatted-time">
Nov 18, 2018
</span>
<span class="long-format formatted-time">
Sunday, November 18, 2018 11:37:00 AM CST
</span>
<span class="short-format formatted-time">
November 18, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-city-manager-to-address-police-strategy-change">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-city-manager-to-address-police-strategy-change">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-city-manager-to-address-police-strategy-change">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/columbia-city-manager-to-address-police-strategy-change">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98091"
>
<div class="image-grid-item-image">
<a title="Church celebrates Thanksgiving for those in need" 
href="/news/church-celebrates-thanksgiving-for-those-in-need"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-6f8d3797-c425-4157-b263-d995fc27bda3" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/4bDdTQ0htwvLBVVDKKvt9wtm1QVonU87fJSVLcIIKDKjVfzOtJvHfp7hvzzSBflWwCCc_au_CnHzlWyQp7-MuuEgWQ1MSHNb-iApcrBQ9ECQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-11/harvest_feast_meal.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6f8d3797-c425-4157-b263-d995fc27bda3');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/4bDdTQ0htwvLBVVDKKvt9wtm1QVonU87fJSVLcIIKDKjVfzOtJvHfp7hvzzSBflWwCCc_au_CnHzlWyQp7-MuuEgWQ1MSHNb-iApcrBQ9ECQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/4bDdTQ0htwvLBVVDKKvt9wtm1QVonU87fJSVLcIIKDKjVfzOtJvHfp7hvzzSBflWwCCc_au_CnHzlWyQp7-MuuEgWQ1MSHNb-iApcrBQ9ECQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/church-celebrates-thanksgiving-for-those-in-need">
<p>Church celebrates Thanksgiving for those in need</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/church-celebrates-thanksgiving-for-those-in-need">Church celebrates Thanksgiving for those in need</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &ndash; Turkey Day came early for people in Columbia on Saturday. 
The Shiloh Christian Worship Center hosted its... 
<a href='/news/church-celebrates-thanksgiving-for-those-in-need' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-18d38c32-3a35-40fc-a5b7-99c73bda2992" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-18 11:18:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, November 18 2018
</span>
<span class="tiny-format formatted-time">
Nov 18, 2018
</span>
<span class="long-format formatted-time">
Sunday, November 18, 2018 11:18:00 AM CST
</span>
<span class="short-format formatted-time">
November 18, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/church-celebrates-thanksgiving-for-those-in-need">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/church-celebrates-thanksgiving-for-those-in-need">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/church-celebrates-thanksgiving-for-those-in-need">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/church-celebrates-thanksgiving-for-those-in-need">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="98097"
>
<div class="image-grid-item-image">
<a title="Savannah woman builds stray cat shelters for the winter months" 
href="/news/savannah-woman-builds-stray-cat-shelters-for-the-winter-months"
>
<div id="image-d52d49de-dc6a-4238-969a-3029a23aac86" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/agcbcVTF0eM5_rQKNUuR3Qd02xaB8MWrum7tcA3UWComaa4BgxjcYrfbqSPJUO3R8BKblbp0PRE0y1yerHjrE69LoMuLQGvWpVmZcQ4hkseeeCAuZuhtTlwV8Ls8crSdY');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2017-12/lindy_anderson_cat_shelters.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d52d49de-dc6a-4238-969a-3029a23aac86');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/agcbcVTF0eM5_rQKNUuR3Qd02xaB8MWrum7tcA3UWComaa4BgxjcYrfbqSPJUO3R8BKblbp0PRE0y1yerHjrE69LoMuLQGvWpVmZcQ4hkseeeCAuZuhtTlwV8Ls8crSdY");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/agcbcVTF0eM5_rQKNUuR3Qd02xaB8MWrum7tcA3UWComaa4BgxjcYrfbqSPJUO3R8BKblbp0PRE0y1yerHjrE69LoMuLQGvWpVmZcQ4hkseeeCAuZuhtTlwV8Ls8crSdY";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/savannah-woman-builds-stray-cat-shelters-for-the-winter-months">
<p>Savannah woman builds stray cat shelters for the winter months</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/savannah-woman-builds-stray-cat-shelters-for-the-winter-months">Savannah woman builds stray cat shelters for the winter months</a>
</div>
<div class="summary hide-in-grid-view">
SAVANNAH (AP) &mdash; A cat owner in northwestern Missouri is crafting makeshift shelters to help keep stray cats warm during... 
<a href='/news/savannah-woman-builds-stray-cat-shelters-for-the-winter-months' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-eb8b4cf3-5ddc-4be6-8c72-21cb9e8296e0" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-11-18 11:05:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, November 18 2018
</span>
<span class="tiny-format formatted-time">
Nov 18, 2018
</span>
<span class="long-format formatted-time">
Sunday, November 18, 2018 11:05:00 AM CST
</span>
<span class="short-format formatted-time">
November 18, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/savannah-woman-builds-stray-cat-shelters-for-the-winter-months">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/savannah-woman-builds-stray-cat-shelters-for-the-winter-months">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/savannah-woman-builds-stray-cat-shelters-for-the-winter-months">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/savannah-woman-builds-stray-cat-shelters-for-the-winter-months">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_478711B4C634469BA326388302BEC544", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_478711B4C634469BA326388302BEC544')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_478711B4C634469BA326388302BEC544')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_478711B4C634469BA326388302BEC544')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_478711B4C634469BA326388302BEC544')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_478711B4C634469BA326388302BEC544')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_478711B4C634469BA326388302BEC544')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-e815b7c2-c7e8-49fa-8983-38c1cfa18a5e" class="paging ">
<div class="next-page">
<a 
href="/news/democrats-file-suit-challenging-whitaker-appointment/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?857036" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="Broken Clouds" width="50" height="50" />
<span>44&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="outlook-">
<div>
<strong>5pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/98.png" alt="" title="Partly Cloudy" width="24" height="24" />43&deg;
</div>
<div>
<strong>6pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/98.png" alt="" title="Partly Cloudy" width="24" height="24" />41&deg;
</div>
<div>
<strong>7pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/98.png" alt="" title="Partly Cloudy" width="24" height="24" />38&deg;
</div>
<div>
<strong>8pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/98.png" alt="" title="Partly Cloudy" width="24" height="24" />36&deg;
</div>
</div>
</div>
<div id="widget-b1ed5333-a0bd-4c11-9f56-6aa81df2b5f0" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div id="widget-032eff63-f21b-4336-b943-3dec983db76c" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU and Mid-Missouri's CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU Mobile</a>
<a href="/pages/textalerts/">KOMU Mobile Messages</a>
<a href="/helpful-downloads/">Helpful Downloads</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2018</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
