<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Former Tiger great Maclin retires</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/former-tiger-great-maclin-retires/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="Edward Redler" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="After eight NFL seasons, former Tiger Jeremy Maclin hangs up his cleats. " />
<meta name="keywords" content="jeremy maclin,nfl,mizzou football,missouri tigers,retirement,receiver" />
<meta name="news_keywords" content="jeremy maclin,nfl,mizzou football,missouri tigers,retirement,receiver" />
<meta name="Date" content="2019-03-28" />
<meta name="Last-Modified" content="2019-03-28 11:15:51" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Former Tiger great Maclin retires" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Former Tiger great Maclin retires" />
<meta property="og:description" content="After eight NFL seasons, former Tiger Jeremy Maclin hangs up his cleats. " />
<meta property="og:url" content="https://www.komu.com/news/former-tiger-great-maclin-retires/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/toYCDyGLwbnWryaxfAUj5gBfq04kq5BMZIdoOyxopkJ6ES-o9Wu3JpEb9QAamCbosIONle7J04snD38O_kJAkOFcz0eU0QXizIcwDdmwU7693hymPN5kp-bLlQ275EwFg" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/toYCDyGLwbnWryaxfAUj5gBfq04kq5BMZIdoOyxopkJ6ES-o9Wu3JpEb9QAamCbosIONle7J04snD38O_kJAkOFcz0eU0QXizIcwDdmwU7693hymPN5kp-bLlQ275EwFg"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Former Tiger great Maclin retires">
<meta name="twitter:description" content="After eight NFL seasons, former Tiger Jeremy Maclin hangs up his cleats. ">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/toYCDyGLwbnWryaxfAUj5gBfq04kq5BMZIdoOyxopkJ6ES-o9Wu3JpEb9QAamCbosIONle7J04snD38O_kJAkOFcz0eU0QXizIcwDdmwU7693hymPN5kp-bLlQ275EwFg">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1698382-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/a_Yco7tJULqMdZVP59GQUQKFZtBm1OwHX6gT4jCc1cB0GB6fl-j4jP_7EizvAty8RNPjSApN6v5Ctg65rROX38ucU5wK0LdmDw7w5GMj59YouqsAouHXG0hmNaDjAi9uY'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/a_Yco7tJULqMdZVP59GQUQKFZtBm1OwHX6gT4jCc1cB0GB6fl-j4jP_7EizvAty8RNPjSApN6v5Ctg65rROX38ucU5wK0LdmDw7w5GMj59YouqsAouHXG0hmNaDjAi9uY"/>
</head>
<body id="page_former-tiger-great-maclin-retires"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-ba8a591b-c736-41f0-9050-7a0b33d69278" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-03-27 19:33:22'}" data-id="100082">
<div class="title">
<a href="/news/cpoa-survey-shows-police-morale-is-up">CPOA survey shows police morale is up</a>
</div>
<a href="/news/cpoa-survey-shows-police-morale-is-up" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/5wVklkiDKSGdzIV3m7xsiQ02Bptcj_BirBBpJfFhmaVgd87tFNrBWUrGGDX8zWL0R-DpP0wouTzw1mGlwrhspIqJKDvhywUwnZRTPF9IIojQ), url(/images/noimage.jpg)" title="CPOA survey shows police morale is up">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">CPOA survey shows police morale is up</span>
</a>
<div class="description">
<a href="/news/cpoa-survey-shows-police-morale-is-up">
COLUMBIA - Despite several months of dissatisfaction, the Columbia Police Officers Association&rsquo;s morale survey shows &ldquo;remarkable improvement&rdquo;. In the previous CPOA &nbsp;survey...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-18 20:57:23'}" data-id="99954">
<div class="title">
<a href="/news/rock-bridge-student-lives-like-an-astronaut-for-a-week">Rock Bridge student lives like an astronaut for a week</a>
</div>
<a href="/news/rock-bridge-student-lives-like-an-astronaut-for-a-week" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/lGVDftFUVdz7TLnCy1M5vwszS7-wxBj71_t-YYsD9MH58jhzJh9N9frKQwm2OhLgLw1gXiWMmF0E2yDHz50DOTuKBjO7s5lElwT0LgNVglwg4NFQY9ZlAoho3VTOAKxyc), url(/images/noimage.jpg)" title="Rock Bridge student lives like an astronaut for a week">
<span class="dhh">Rock Bridge student lives like an astronaut for a week</span>
</a>
<div class="description">
<a href="/news/rock-bridge-student-lives-like-an-astronaut-for-a-week">
COLUMBIA - A Rock Bridge High School student...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-27 15:24:30'}" data-id="100079">
<div class="title">
<a href="/news/missouri-bill-could-exempt-1-million-cars-from-inspections">Missouri bill could exempt 1 million cars from inspections</a>
</div>
<a href="/news/missouri-bill-could-exempt-1-million-cars-from-inspections" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/TeUiobMBXO-7-f75SgMYVgqApQ7WGzkShTvEaKO6okq7mK24bLeqU9_QHq-YMi7-L_QUk0WQUzx38UQxMwi2KK), url(/images/noimage.jpg)" title="Missouri bill could exempt 1 million cars from inspections">
<span class="dhh">Missouri bill could exempt 1 million cars from inspections</span>
</a>
<div class="description">
<a href="/news/missouri-bill-could-exempt-1-million-cars-from-inspections">
JEFFERSON CITY (AP) &mdash; Mandatory safety...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-03-28 09:01:32'}" data-id="100083">
<div class="title">
<a href="/news/cap-to-host-election-forum-at-lincoln-university-on-thursday">CAP to host election forum at Lincoln University on Thursday</a>
</div>
<a href="/news/cap-to-host-election-forum-at-lincoln-university-on-thursday" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/EJEevTPLXXPDSIUjxRspVwfWSZi2ROt5g7NpgdPYPXkoCwhI4sVnu6YAizZ1ryg8SHSgbkNIx2vlqThjpHiALf), url(/images/noimage.jpg)" title="CAP to host election forum at Lincoln University on Thursday">
<span class="dhh">CAP to host election forum at Lincoln University on Thursday</span>
</a>
<div class="description">
<a href="/news/cap-to-host-election-forum-at-lincoln-university-on-thursday">
JEFFERSON CITY &ndash; CAP, or the Citizens Accountability Partners, is partnering with Faith Voices, MOMs Demanding Action the National Organization for Women, Empowered Missouri and Mid-Missouri...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-27 19:33:22'}" data-id="100082">
<div class="title">
<a href="/news/cpoa-survey-shows-police-morale-is-up">CPOA survey shows police morale is up</a>
</div>
<a href="/news/cpoa-survey-shows-police-morale-is-up" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/5wVklkiDKSGdzIV3m7xsiQ02Bptcj_BirBBpJfFhmaVgd87tFNrBWUrGGDX8zWL0R-DpP0wouTzw1mGlwrhspIqJKDvhywUwnZRTPF9IIojQ), url(/images/noimage.jpg)" title="CPOA survey shows police morale is up">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">CPOA survey shows police morale is up</span>
</a>
<div class="description">
<a href="/news/cpoa-survey-shows-police-morale-is-up">
COLUMBIA - Despite several months of...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-18 20:57:23'}" data-id="99954">
<div class="title">
<a href="/news/rock-bridge-student-lives-like-an-astronaut-for-a-week">Rock Bridge student lives like an astronaut for a week</a>
</div>
<a href="/news/rock-bridge-student-lives-like-an-astronaut-for-a-week" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/lGVDftFUVdz7TLnCy1M5vwszS7-wxBj71_t-YYsD9MH58jhzJh9N9frKQwm2OhLgLw1gXiWMmF0E2yDHz50DOTuKBjO7s5lElwT0LgNVglwg4NFQY9ZlAoho3VTOAKxyc), url(/images/noimage.jpg)" title="Rock Bridge student lives like an astronaut for a week">
<span class="dhh">Rock Bridge student lives like an astronaut for a week</span>
</a>
<div class="description">
<a href="/news/rock-bridge-student-lives-like-an-astronaut-for-a-week">
COLUMBIA - A Rock Bridge High School student...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-27 16:13:37'}" data-id="100081">
<div class="title">
<a href="/news/republicans-propose-100m-plan-for-highway-and-bridge-repair">Republicans propose $100M plan for highway and bridge repair</a>
</div>
<a href="/news/republicans-propose-100m-plan-for-highway-and-bridge-repair" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/fkWkNCIvxOhcZe0FvnQzpQ60KnbIiAwLxrQnPyTSY3p4IQPCqyGs8ATPQS61KcU-WB-023-YSOZUZ2Nhx6OJzS), url(/images/noimage.jpg)" title="Republicans propose $100M plan for highway and bridge repair">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Republicans propose $100M plan for highway and bridge repair</span>
</a>
<div class="description">
<a href="/news/republicans-propose-100m-plan-for-highway-and-bridge-repair">
JEFFERSON CITY - A new plan in the Missouri...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-27 15:38:51'}" data-id="100080">
<div class="title">
<a href="/news/city-councilman-calls-for-revision-of-agreement-with-bird-scooters">City councilman calls for revision of agreement with Bird scooters</a>
</div>
<a href="/news/city-councilman-calls-for-revision-of-agreement-with-bird-scooters" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/bj10x3YKofOFmBLjQXppvwwh8N_g516bKqFCV_YJ_JwodNQ2fwdIdh3EB-pSI9_hJ5yYMqAi1ERPpj9SSL6oGR), url(/images/noimage.jpg)" title="City councilman calls for revision of agreement with Bird scooters">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">City councilman calls for revision of agreement with Bird scooters</span>
</a>
<div class="description">
<a href="/news/city-councilman-calls-for-revision-of-agreement-with-bird-scooters">
COLUMBIA - City officials granted Bird a...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-03-20 18:44:37'}" data-id="99985">
<div class="title">
<a href="/news/target-8-fact-check-columbia-mayor-treece-hits-the-airwaves">TARGET 8 FACT CHECK: Columbia Mayor Treece hits the airwaves</a>
</div>
<a href="/news/target-8-fact-check-columbia-mayor-treece-hits-the-airwaves" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/hfL-__GvI0tfU2n7thb88QWWon77bHwbhur5FXaavaZKcaxlRGRU-W9mRhTYlRDbJYq4cEXa6QtCFCFQ5kcb06eB29y6N-E6Z3gBEqcw0tSw), url(/images/noimage.jpg)" title="TARGET 8 FACT CHECK: Columbia Mayor Treece hits the airwaves">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8 FACT CHECK: Columbia Mayor Treece hits the airwaves</span>
</a>
<div class="description">
<a href="/news/target-8-fact-check-columbia-mayor-treece-hits-the-airwaves">
COLUMBIA - Columbia&rsquo;s mayoral race has moved to television as the municipal election on April 2 moves closer. Mayor Brian Treece has created two different ads for television. Treece...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-14 11:27:24'}" data-id="99889">
<div class="title">
<a href="/news/target-8-following-the-money-in-the-columbia-mayoral-race">TARGET 8: Following the money in the Columbia mayoral race</a>
</div>
<a href="/news/target-8-following-the-money-in-the-columbia-mayoral-race" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/FF7G0QResZk4FqQ3X4UMaQx81i-ddqOU70eET8bwL5LFmgQpAdaOuijf320bnlbwYGXRvQc9s5P2XMjMk3uIRG), url(/images/noimage.jpg)" title="TARGET 8: Following the money in the Columbia mayoral race">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Following the money in the Columbia mayoral race</span>
</a>
<div class="description">
<a href="/news/target-8-following-the-money-in-the-columbia-mayoral-race">
COLUMBIA &ndash; Incumbent Mayor Brian Treece...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-12-13 22:13:46'}" data-id="98565">
<div class="title">
<a href="/news/target-8-documents-say-teacher-enticed-minor-using-snapchat">TARGET 8: Documents say teacher enticed minor using Snapchat</a>
</div>
<a href="/news/target-8-documents-say-teacher-enticed-minor-using-snapchat" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/nlcktrotofG_TomP4gXJcQ0vEWr6ClNO3N7XR0c-Je0xmUKmYqQ2EXjFnBMjaEMKGIteV7PrHvQMOpZKGFLASi), url(/images/noimage.jpg)" title="TARGET 8: Documents say teacher enticed minor using Snapchat">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Documents say teacher enticed minor using Snapchat</span>
</a>
<div class="description">
<a href="/news/target-8-documents-say-teacher-enticed-minor-using-snapchat">
FULTON - As the digital age advances...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-03-22 16:25:13'}" data-id="100029">
<div class="title">
<a href="/news/northwest-missouri-flooding-hits-close-to-home-for-mu-students">Northwest Missouri flooding hits close to home for MU students</a>
</div>
<a href="/news/northwest-missouri-flooding-hits-close-to-home-for-mu-students" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/djLYySVZtiBRLqtoaWNzvw_R22xc9q8Qgp0Lj7J_Iq4olO-gNnuTTJYdd-j9aA_4dL3JNEU0alx1pe9aSUV1gPd1JgVEILdA_YZGTvtxlndcNdwRM_5f4GUbR-aon5_z4), url(/images/noimage.jpg)" title="Northwest Missouri flooding hits close to home for MU students">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Northwest Missouri flooding hits close to home for MU students</span>
</a>
<div class="description">
<a href="/news/northwest-missouri-flooding-hits-close-to-home-for-mu-students">
COLUMBIA - Parts of northwest Missouri are being evacuated following severe flooding throughout the day. Officials in St. Joseph called on some people to leave certain areas due to high water. The...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-03 11:47:57'}" data-id="99686">
<div class="title">
<a href="/news/storm-brings-snow-for-80-million-americans-nationwide">Storm brings snow for 80 million Americans nationwide</a>
</div>
<a href="/news/storm-brings-snow-for-80-million-americans-nationwide" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ndESjCU_C7GB60Uo18R1GQl1h0-sFc-z5HLYNywNQFa-SdFQjRI8dQSW2S2dTxn8qRzbEreNE0RonfieIH5rxpm599NA-MeRcDrupjGE8BNQ), url(/images/noimage.jpg)" title="Storm brings snow for 80 million Americans nationwide">
<span class="dhh">Storm brings snow for 80 million Americans nationwide</span>
</a>
<div class="description">
<a href="/news/storm-brings-snow-for-80-million-americans-nationwide">
(CNN) - A quick burst of snow will blanket...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-01 17:52:30'}" data-id="99662">
<div class="title">
<a href="/news/10am-update-snow-exits-midday-travel-impacts-to-continue">10AM Update: Snow exits midday, travel impacts to continue</a>
</div>
<a href="/news/10am-update-snow-exits-midday-travel-impacts-to-continue" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/vSd8JByZyTDU4jMMSJk0dQjjtdxPwuh1YYetxq8fv2cDCgprkILiB8KkLyLufyv9JpzLw1k7bj9wooOtLpFALtyF29coDfIZ6QyhcazAR-OOxeHnxi0YGy7IWE8CEdb2E), url(/images/noimage.jpg)" title="10AM Update: Snow exits midday, travel impacts to continue">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">10AM Update: Snow exits midday, travel impacts to continue</span>
</a>
<div class="description">
<a href="/news/10am-update-snow-exits-midday-travel-impacts-to-continue">
COLUMBIA - Winter weather is expected to...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-03-25 19:12:10'}" data-id="100061">
<div class="title">
<a href="/news/mizzou-athletics-officially-files-appeal-to-ncaa-sanctions">Mizzou Athletics officially files appeal to NCAA sanctions</a>
</div>
<a href="/news/mizzou-athletics-officially-files-appeal-to-ncaa-sanctions" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1UTz0mQdUAZXZlBXC9mNKwyg_tGxmJrXfXsHu8ph6t7s8372kiGCM9-1EtsT8Fg_yIDlkWHdjp683d3lc3M9v8L846ITVOMuVOa86qWfGEPA), url(/images/noimage.jpg)" title="Mizzou Athletics officially files appeal to NCAA sanctions">
<span class="dhh">Mizzou Athletics officially files appeal to NCAA sanctions</span>
</a>
<div class="description">
<a href="/news/mizzou-athletics-officially-files-appeal-to-ncaa-sanctions">
COLUMBIA - The University of Missouri filed an appeals brief with the NCAA appeals committee. In the brief, Mizzou said the penalties were contrary to the NCAA case precedent. Mizzou also said the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-25 15:54:56'}" data-id="100057">
<div class="title">
<a href="/news/women-s-season-ends-jontay-porter-re-tears-acl">Women's season ends, Jontay Porter re-tears ACL</a>
</div>
<a href="/news/women-s-season-ends-jontay-porter-re-tears-acl" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/I9b9IctzXtBsloNI3AQqsgu8vNGMuqIPzTosO9reOYS3QkLimf4O0zyWJ9ydJWvGXjUAx-pKECu81kubFN3kqzlFNbDMSgcJT_g14qm4wI1g), url(/images/noimage.jpg)" title="Women's season ends, Jontay Porter re-tears ACL">
<span class="dhh">Women&apos;s season ends, Jontay Porter re-tears ACL</span>
</a>
<div class="description">
<a href="/news/women-s-season-ends-jontay-porter-re-tears-acl">
March 25, 2019- Issue #17&nbsp; Men's...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-25 01:22:10'}" data-id="100052">
<div class="title">
<a href="/news/mizzou-falls-to-iowa-ending-their-2019-season">Mizzou falls to Iowa ending their 2019 season</a>
</div>
<a href="/news/mizzou-falls-to-iowa-ending-their-2019-season" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/cIeqgGIEkGDeoERPVudeVgl18odPckR4KJkm0mWMfl3wmToPpeby-5vksuumR7wCMiBHkFqPDhqiVB75ri_1xQQg3IHAYE0JIJzbE9tISNxg), url(/images/noimage.jpg)" title="Mizzou falls to Iowa ending their 2019 season">
<span class="dhh">Mizzou falls to Iowa ending their 2019 season</span>
</a>
<div class="description">
<a href="/news/mizzou-falls-to-iowa-ending-their-2019-season">
IOWA CITY -&nbsp; In the Regional Finals of...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-46a46dd7-465f-47f4-9edb-21f5bc11eb31" class="block viewnews viewnews_100049">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%283%21%5D8O%26%24%2EP%5E4%20%0A'
});
</script>
<div id="player-7C950E4DB1D5404A8A029F34E6902AAA" class="block player player_100049">
<div class="">
<article class="news-article highlight-story" id="highlight-story-68F63DE7-5244-44AA-B4B5B689A8E51ADD" style="border-top:0;">
<div class="title">
<h1>
Former Tiger great Maclin retires
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-76abff30-a4cd-4c92-af7e-7a0e5147a491" class="timestamp long-format hide-elapsed hide-clock show-ago older-than-one-day" data-datetime="{ts '2019-03-24 22:11:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="true" >
<span class="elapsed-time">
3 days 13 hours 4 minutes <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, March 24 2019
</span>
<span class="tiny-format formatted-time">
Mar 24, 2019
</span>
<span class="long-format formatted-time">
Sunday, March 24, 2019 10:11:00 PM CDT
</span>
<span class="short-format formatted-time">
March 24, 2019
</span>
</span>
</span>
in
<a href="/category/sports/">Sports</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Edward Redler, KOMU 8 Sports Reporter</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/former-tiger-great-maclin-retires">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/former-tiger-great-maclin-retires">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/former-tiger-great-maclin-retires">
<div class="social-widget twitter"></div>
</a>
</div>
<div class="main-image">
<div id="image-0c2fa73e-0f94-403f-97bc-4f65f13c29f2" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/a_Yco7tJULqMdZVP59GQUQKFZtBm1OwHX6gT4jCc1cB0GB6fl-j4jP_7EizvAty8RNPjSApN6v5Ctg65rROX38ucU5wK0LdmDw7w5GMj59YouqsAouHXG0hmNaDjAi9uY');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/a_Yco7tJULqMdZVP59GQUQKFZtBm1OwHX6gT4jCc1cB0GB6fl-j4jP_7EizvAty8RNPjSApN6v5Ctg65rROX38ucU5wK0LdmDw7w5GMj59YouqsAouHXG0hmNaDjAi9uY"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-0c2fa73e-0f94-403f-97bc-4f65f13c29f2');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/a_Yco7tJULqMdZVP59GQUQKFZtBm1OwHX6gT4jCc1cB0GB6fl-j4jP_7EizvAty8RNPjSApN6v5Ctg65rROX38ucU5wK0LdmDw7w5GMj59YouqsAouHXG0hmNaDjAi9uY");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/a_Yco7tJULqMdZVP59GQUQKFZtBm1OwHX6gT4jCc1cB0GB6fl-j4jP_7EizvAty8RNPjSApN6v5Ctg65rROX38ucU5wK0LdmDw7w5GMj59YouqsAouHXG0hmNaDjAi9uY";
})();
</script>
</div>
<div class="article-content">
<p>Former Missouri wide receiver Jeremy Maclin called it quits Sunday, according to his twitter.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">There will be a letter and video to follow soon in the near future. It is true I am retiring from the NFL! Stay tuned for how/why I came to this decision. Much love everyone!</p>
&mdash; Jeremy Maclin (@jmac___19) <a href="/secure/modules/news/&lt;a href=" https:="" twitter="" com="" jmac___19="" status="" 1109930494907564032="" ref_src="twsrc%5Etfw">https://twitter.com/jmac___19/status/1109930494907564032?ref_src=twsrc%5Etfw</a>"&gt;March 24, 2019</blockquote>
<p><br />
<script async="" src="/secure/modules/news/&lt;a href=" https:="" platform="" twitter="" com="" widgets="" js="">https://platform.twitter.com/widgets.js</a>" charset="utf-8"></script>
</p>
<p>Maclin played at Missouri from 2006-2009 and was a two-time All-American.</p>
<p>He was drafted by the Eagles in 2009, amassing 6,835 yards and 49 touchdowns in eight NFL seasons. Maclin also played in Kansas City and Baltimore.</p>
<p>&nbsp;</p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-7C950E4DB1D5404A8A029F34E6902AAA'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-6d2a500d-6c2a-4fc7-8dff-70c5ebc6db0a">
More News
</h1>
<div id="cnews_07507C0230C84C61B3A263852F86C010" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="100083"
>
<div class="image-grid-item-image">
<a title="CAP to host election forum at Lincoln University on Thursday" 
href="/news/cap-to-host-election-forum-at-lincoln-university-on-thursday"
>
<div id="image-5e610ce1-8245-4d03-a196-fc60f175baf4" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/m1FJZSzhP9ocYE2m5lG7SAaKSn5Pv6EFTxnjAPfQTiCBewG1y9nst0R_6nbZwJR6gtnm41e9jcnLoUYSEvnpx7');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-03/cap.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-5e610ce1-8245-4d03-a196-fc60f175baf4');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/m1FJZSzhP9ocYE2m5lG7SAaKSn5Pv6EFTxnjAPfQTiCBewG1y9nst0R_6nbZwJR6gtnm41e9jcnLoUYSEvnpx7");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/m1FJZSzhP9ocYE2m5lG7SAaKSn5Pv6EFTxnjAPfQTiCBewG1y9nst0R_6nbZwJR6gtnm41e9jcnLoUYSEvnpx7";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/cap-to-host-election-forum-at-lincoln-university-on-thursday">
<p>CAP to host election forum at Lincoln University on Thursday</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/cap-to-host-election-forum-at-lincoln-university-on-thursday">CAP to host election forum at Lincoln University on Thursday</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY &ndash; CAP, or the Citizens Accountability Partners, is partnering with Faith Voices, MOMs Demanding Action the National Organization... 
<a href='/news/cap-to-host-election-forum-at-lincoln-university-on-thursday' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-9715fd45-9382-4a4d-ab06-3d46542a80a7" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-28 08:01:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, March 28 2019
</span>
<span class="tiny-format formatted-time">
Mar 28, 2019
</span>
<span class="long-format formatted-time">
Thursday, March 28, 2019 8:01:00 AM CDT
</span>
<span class="short-format formatted-time">
March 28, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/cap-to-host-election-forum-at-lincoln-university-on-thursday">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/cap-to-host-election-forum-at-lincoln-university-on-thursday">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/cap-to-host-election-forum-at-lincoln-university-on-thursday">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100082"
>
<div class="image-grid-item-image">
<a title="CPOA survey shows police morale is up" 
href="/news/cpoa-survey-shows-police-morale-is-up"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-1874e3d5-b23b-40d5-8adc-6ca5b407da10" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/lWIBJh3uacHo5ciQAPB44QAJ5iJmHlAwHEg1YIWbn9Qh6rN9iJF065DwQh-4cMguw2_aDwoog7grRm7j7kys6yNmib2aHjWAgKONH6x9pOpw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-03/cpd_car_thorpe.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-1874e3d5-b23b-40d5-8adc-6ca5b407da10');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/lWIBJh3uacHo5ciQAPB44QAJ5iJmHlAwHEg1YIWbn9Qh6rN9iJF065DwQh-4cMguw2_aDwoog7grRm7j7kys6yNmib2aHjWAgKONH6x9pOpw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/lWIBJh3uacHo5ciQAPB44QAJ5iJmHlAwHEg1YIWbn9Qh6rN9iJF065DwQh-4cMguw2_aDwoog7grRm7j7kys6yNmib2aHjWAgKONH6x9pOpw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/cpoa-survey-shows-police-morale-is-up">
<p>CPOA survey shows police morale is up</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/cpoa-survey-shows-police-morale-is-up">CPOA survey shows police morale is up</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Despite several months of dissatisfaction, the Columbia Police Officers Association&rsquo;s morale survey shows &ldquo;remarkable improvement&rdquo;. 
In the... 
<a href='/news/cpoa-survey-shows-police-morale-is-up' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-f62cfe44-e1dd-4b53-a697-76dc77f99411" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-27 18:33:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, March 27 2019
</span>
<span class="tiny-format formatted-time">
Mar 27, 2019
</span>
<span class="long-format formatted-time">
Wednesday, March 27, 2019 6:33:00 PM CDT
</span>
<span class="short-format formatted-time">
March 27, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/cpoa-survey-shows-police-morale-is-up">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/cpoa-survey-shows-police-morale-is-up">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/cpoa-survey-shows-police-morale-is-up">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99954"
>
<div class="image-grid-item-image">
<a title="Rock Bridge student lives like an astronaut for a week" 
href="/news/rock-bridge-student-lives-like-an-astronaut-for-a-week"
>
<div id="image-ef11f0f3-e0d3-4ddb-b603-d26cc229fce1" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/v4bA8bN8UV7HkOyIKZg5eAS5wTbGDctQz1v7oaUDOHs0H3rN51D40vDLVqGRSf6zkLjxeMl-nNRBD4JAEk7VRCCokmfl92tqJVj6u68DBlqg4WfvVh410GTB111_c0IaQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-03/dillon_hilbert_space_camp.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ef11f0f3-e0d3-4ddb-b603-d26cc229fce1');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/v4bA8bN8UV7HkOyIKZg5eAS5wTbGDctQz1v7oaUDOHs0H3rN51D40vDLVqGRSf6zkLjxeMl-nNRBD4JAEk7VRCCokmfl92tqJVj6u68DBlqg4WfvVh410GTB111_c0IaQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/v4bA8bN8UV7HkOyIKZg5eAS5wTbGDctQz1v7oaUDOHs0H3rN51D40vDLVqGRSf6zkLjxeMl-nNRBD4JAEk7VRCCokmfl92tqJVj6u68DBlqg4WfvVh410GTB111_c0IaQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/rock-bridge-student-lives-like-an-astronaut-for-a-week">
<p>Rock Bridge student lives like an astronaut for a week</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/rock-bridge-student-lives-like-an-astronaut-for-a-week">Rock Bridge student lives like an astronaut for a week</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A Rock Bridge High School student says spending a week at NASA's Space Camp was "a lot of... 
<a href='/news/rock-bridge-student-lives-like-an-astronaut-for-a-week' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-8b4afb74-4b33-4065-a88e-980b5b1873fb" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-27 17:41:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, March 27 2019
</span>
<span class="tiny-format formatted-time">
Mar 27, 2019
</span>
<span class="long-format formatted-time">
Wednesday, March 27, 2019 5:41:00 PM CDT
</span>
<span class="short-format formatted-time">
March 27, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/rock-bridge-student-lives-like-an-astronaut-for-a-week">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/rock-bridge-student-lives-like-an-astronaut-for-a-week">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/rock-bridge-student-lives-like-an-astronaut-for-a-week">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100081"
>
<div class="image-grid-item-image">
<a title="Republicans propose $100M plan for highway and bridge repair" 
href="/news/republicans-propose-100m-plan-for-highway-and-bridge-repair"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-a0e97132-c873-4bc6-8c3b-7f1caabb96ea" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/9qV_6LdabQ_9hPutE2n-qQNn-QJ1V9WxYEr_btZI88rfuws32WdcvpM04WP6LsD60STxJ215t4f-GekUUJHxJE');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/road_modot.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a0e97132-c873-4bc6-8c3b-7f1caabb96ea');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/9qV_6LdabQ_9hPutE2n-qQNn-QJ1V9WxYEr_btZI88rfuws32WdcvpM04WP6LsD60STxJ215t4f-GekUUJHxJE");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/9qV_6LdabQ_9hPutE2n-qQNn-QJ1V9WxYEr_btZI88rfuws32WdcvpM04WP6LsD60STxJ215t4f-GekUUJHxJE";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/republicans-propose-100m-plan-for-highway-and-bridge-repair">
<p>Republicans propose $100M plan for highway and bridge repair</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/republicans-propose-100m-plan-for-highway-and-bridge-repair">Republicans propose $100M plan for highway and bridge repair</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - A new plan in the Missouri House could fund roads and bridges, but at the expense of... 
<a href='/news/republicans-propose-100m-plan-for-highway-and-bridge-repair' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-cc2c849a-12ea-4501-a7a3-0124aa6a1885" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-27 15:13:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
20 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, March 27 2019
</span>
<span class="tiny-format formatted-time">
Mar 27, 2019
</span>
<span class="long-format formatted-time">
Wednesday, March 27, 2019 3:13:00 PM CDT
</span>
<span class="short-format formatted-time">
March 27, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/republicans-propose-100m-plan-for-highway-and-bridge-repair">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/republicans-propose-100m-plan-for-highway-and-bridge-repair">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/republicans-propose-100m-plan-for-highway-and-bridge-repair">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100080"
>
<div class="image-grid-item-image">
<a title="City councilman calls for revision of agreement with Bird scooters" 
href="/news/city-councilman-calls-for-revision-of-agreement-with-bird-scooters"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-a597a665-8601-492c-967b-5c4715b82a31" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/J5_n3PjPDvxT_zXFwcYcQQieb245u0Nbk2qAr3u32xY2SUpWLoqbl-uiA2pF9g2k5DRVU6YQxOKjfxFFcWVZpJ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/scooter.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a597a665-8601-492c-967b-5c4715b82a31');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/J5_n3PjPDvxT_zXFwcYcQQieb245u0Nbk2qAr3u32xY2SUpWLoqbl-uiA2pF9g2k5DRVU6YQxOKjfxFFcWVZpJ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/J5_n3PjPDvxT_zXFwcYcQQieb245u0Nbk2qAr3u32xY2SUpWLoqbl-uiA2pF9g2k5DRVU6YQxOKjfxFFcWVZpJ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/city-councilman-calls-for-revision-of-agreement-with-bird-scooters">
<p>City councilman calls for revision of agreement with Bird scooters</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/city-councilman-calls-for-revision-of-agreement-with-bird-scooters">City councilman calls for revision of agreement with Bird scooters</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - City officials granted Bird a contract to operate in Columbia upwards of five months ago , but the... 
<a href='/news/city-councilman-calls-for-revision-of-agreement-with-bird-scooters' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-f880d367-0abb-44b7-a9e7-89a64a0e64d1" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-27 14:38:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
20 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, March 27 2019
</span>
<span class="tiny-format formatted-time">
Mar 27, 2019
</span>
<span class="long-format formatted-time">
Wednesday, March 27, 2019 2:38:00 PM CDT
</span>
<span class="short-format formatted-time">
March 27, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/city-councilman-calls-for-revision-of-agreement-with-bird-scooters">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/city-councilman-calls-for-revision-of-agreement-with-bird-scooters">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/city-councilman-calls-for-revision-of-agreement-with-bird-scooters">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100079"
>
<div class="image-grid-item-image">
<a title="Missouri bill could exempt 1 million cars from inspections" 
href="/news/missouri-bill-could-exempt-1-million-cars-from-inspections"
>
<div id="image-16499ad2-ab40-4731-8a7c-d9e3c92119f1" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/5C-PLjh4834jX-_GZN02CgfEGMHKI1cGijnKOo5rSXTAm7zEeTHB_CdtCZ774ZFvqdH0osIdWlfgUmMedQP2jz');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/cars.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-16499ad2-ab40-4731-8a7c-d9e3c92119f1');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/5C-PLjh4834jX-_GZN02CgfEGMHKI1cGijnKOo5rSXTAm7zEeTHB_CdtCZ774ZFvqdH0osIdWlfgUmMedQP2jz");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/5C-PLjh4834jX-_GZN02CgfEGMHKI1cGijnKOo5rSXTAm7zEeTHB_CdtCZ774ZFvqdH0osIdWlfgUmMedQP2jz";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-bill-could-exempt-1-million-cars-from-inspections">
<p>Missouri bill could exempt 1 million cars from inspections</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-bill-could-exempt-1-million-cars-from-inspections">Missouri bill could exempt 1 million cars from inspections</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) &mdash; Mandatory safety inspections would no longer be required for more than a million vehicles on Missouri's... 
<a href='/news/missouri-bill-could-exempt-1-million-cars-from-inspections' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-22e2272b-c3cc-4910-9c5d-bad731a3d093" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-27 14:24:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
20 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, March 27 2019
</span>
<span class="tiny-format formatted-time">
Mar 27, 2019
</span>
<span class="long-format formatted-time">
Wednesday, March 27, 2019 2:24:00 PM CDT
</span>
<span class="short-format formatted-time">
March 27, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-bill-could-exempt-1-million-cars-from-inspections">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-bill-could-exempt-1-million-cars-from-inspections">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-bill-could-exempt-1-million-cars-from-inspections">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100078"
>
<div class="image-grid-item-image">
<a title="Missouri House advances plan for $100M for roads, bridges" 
href="/news/missouri-house-advances-plan-for-100m-for-roads-bridges"
>
<div id="image-d3ff2117-a134-4ed7-b3ff-a8755a384164" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/wDq8dkMVLri77bY_0hB78Aulwcbn_UFAha6qqWYH60B1Tg-Nkg23966_JKadfSvApyeCVxpAD_o6rach8RUbuR');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2017-01/roads.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d3ff2117-a134-4ed7-b3ff-a8755a384164');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/wDq8dkMVLri77bY_0hB78Aulwcbn_UFAha6qqWYH60B1Tg-Nkg23966_JKadfSvApyeCVxpAD_o6rach8RUbuR");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/wDq8dkMVLri77bY_0hB78Aulwcbn_UFAha6qqWYH60B1Tg-Nkg23966_JKadfSvApyeCVxpAD_o6rach8RUbuR";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-house-advances-plan-for-100m-for-roads-bridges">
<p>Missouri House advances plan for $100M for roads, bridges</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-house-advances-plan-for-100m-for-roads-bridges">Missouri House advances plan for $100M for roads, bridges</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) &mdash; The Republican-led Missouri House on Tuesday advanced a $100 million spending plan for roads and bridges... 
<a href='/news/missouri-house-advances-plan-for-100m-for-roads-bridges' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-35027550-04f9-4795-b51a-ab5430898f29" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-27 13:30:40'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
21 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, March 27 2019
</span>
<span class="tiny-format formatted-time">
Mar 27, 2019
</span>
<span class="long-format formatted-time">
Wednesday, March 27, 2019 1:30:40 PM CDT
</span>
<span class="short-format formatted-time">
March 27, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-house-advances-plan-for-100m-for-roads-bridges">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-house-advances-plan-for-100m-for-roads-bridges">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-house-advances-plan-for-100m-for-roads-bridges">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100077"
>
<div class="image-grid-item-image">
<a title="Facebook extends ban on hate speech to 'white nationalists'" 
href="/news/facebook-extends-ban-on-hate-speech-to-white-nationalists-"
>
<div id="image-e65529b1-f52c-438f-b039-7f041dbb9232" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/NmnWP1Y8zxRKgM97KuWiiA3f2d6P5pyDmrQLWo3I2vQ-cdxZEbazzBulUG-sgEqLvqdHpbN-z0ZpKg4ktliRlAiCFlEzYpQywdexcmgmKjOg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/facebook_curtains.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e65529b1-f52c-438f-b039-7f041dbb9232');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/NmnWP1Y8zxRKgM97KuWiiA3f2d6P5pyDmrQLWo3I2vQ-cdxZEbazzBulUG-sgEqLvqdHpbN-z0ZpKg4ktliRlAiCFlEzYpQywdexcmgmKjOg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/NmnWP1Y8zxRKgM97KuWiiA3f2d6P5pyDmrQLWo3I2vQ-cdxZEbazzBulUG-sgEqLvqdHpbN-z0ZpKg4ktliRlAiCFlEzYpQywdexcmgmKjOg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/facebook-extends-ban-on-hate-speech-to-white-nationalists-">
<p>Facebook extends ban on hate speech to 'white nationalists'</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/facebook-extends-ban-on-hate-speech-to-white-nationalists-">Facebook extends ban on hate speech to 'white nationalists'</a>
</div>
<div class="summary hide-in-grid-view">
SAN FRANCISCO (AP) &mdash; Facebook is extending its ban on hate speech to prohibit the promotion and support of white... 
<a href='/news/facebook-extends-ban-on-hate-speech-to-white-nationalists-' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-9c0eb48a-e9ab-47fd-acdc-780c17d54b5e" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-27 13:09:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, March 27 2019
</span>
<span class="tiny-format formatted-time">
Mar 27, 2019
</span>
<span class="long-format formatted-time">
Wednesday, March 27, 2019 1:09:00 PM CDT
</span>
<span class="short-format formatted-time">
March 27, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/facebook-extends-ban-on-hate-speech-to-white-nationalists-">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/facebook-extends-ban-on-hate-speech-to-white-nationalists-">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/facebook-extends-ban-on-hate-speech-to-white-nationalists-">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100076"
>
<div class="image-grid-item-image">
<a title="MO House Democrats say Republicans "assaulting" petition process" 
href="/news/mo-house-democrats-say-republicans-assaulting-petition-process"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-1da02f41-d76b-4c16-900e-c5e7aaca9ffc" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/w9fhJQF0E6RrLcpyC7JHvg853QWx70yjitYp1eqblqENqW_X8YOPUtkI6VcAp-4kHZMuF2sbsnnIvV3tET1xHPZFP__9MeqGtLtpZgkSj2XQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-03/quade_questions.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-1da02f41-d76b-4c16-900e-c5e7aaca9ffc');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/w9fhJQF0E6RrLcpyC7JHvg853QWx70yjitYp1eqblqENqW_X8YOPUtkI6VcAp-4kHZMuF2sbsnnIvV3tET1xHPZFP__9MeqGtLtpZgkSj2XQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/w9fhJQF0E6RrLcpyC7JHvg853QWx70yjitYp1eqblqENqW_X8YOPUtkI6VcAp-4kHZMuF2sbsnnIvV3tET1xHPZFP__9MeqGtLtpZgkSj2XQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/mo-house-democrats-say-republicans-assaulting-petition-process">
<p>MO House Democrats say Republicans "assaulting" petition process</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/mo-house-democrats-say-republicans-assaulting-petition-process">MO House Democrats say Republicans "assaulting" petition process</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - House Democrats in the Missouri General Assembly are raising concern over 10 acts Republicans are advancing that... 
<a href='/news/mo-house-democrats-say-republicans-assaulting-petition-process' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-09f61391-ba6f-43e0-8689-d118eafd25e4" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-27 13:08:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, March 27 2019
</span>
<span class="tiny-format formatted-time">
Mar 27, 2019
</span>
<span class="long-format formatted-time">
Wednesday, March 27, 2019 1:08:00 PM CDT
</span>
<span class="short-format formatted-time">
March 27, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/mo-house-democrats-say-republicans-assaulting-petition-process">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/mo-house-democrats-say-republicans-assaulting-petition-process">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/mo-house-democrats-say-republicans-assaulting-petition-process">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100074"
>
<div class="image-grid-item-image">
<a title="Columbia Access Television to close in September" 
href="/news/columbia-access-television-to-close-in-september"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-2a7a6301-2931-4c40-a858-6d571e208de1" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Fr0kAC2lO9qnMNVN6lVc9gWPTJO8GRxMf1Hx8WvDCUMkCE_KTbm3t8hQwQXzxmoj7QmO4B0vG2B7h-0FG9O7-VJnGrh85yKbSz6IKZbUntgWrfIP_VL73FHDSqhnFmdo9Q36bncenj7Fh3sw9MtUXgYe9Xp6NfEMnGROwokFVo6XlaGOHuf7bR_cvRNEGbYwM');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/video/2017-04/Columbia Access Television eager for future despite funding questions 2017-04-23.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-2a7a6301-2931-4c40-a858-6d571e208de1');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Fr0kAC2lO9qnMNVN6lVc9gWPTJO8GRxMf1Hx8WvDCUMkCE_KTbm3t8hQwQXzxmoj7QmO4B0vG2B7h-0FG9O7-VJnGrh85yKbSz6IKZbUntgWrfIP_VL73FHDSqhnFmdo9Q36bncenj7Fh3sw9MtUXgYe9Xp6NfEMnGROwokFVo6XlaGOHuf7bR_cvRNEGbYwM");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Fr0kAC2lO9qnMNVN6lVc9gWPTJO8GRxMf1Hx8WvDCUMkCE_KTbm3t8hQwQXzxmoj7QmO4B0vG2B7h-0FG9O7-VJnGrh85yKbSz6IKZbUntgWrfIP_VL73FHDSqhnFmdo9Q36bncenj7Fh3sw9MtUXgYe9Xp6NfEMnGROwokFVo6XlaGOHuf7bR_cvRNEGbYwM";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-access-television-to-close-in-september">
<p>Columbia Access Television to close in September</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-access-television-to-close-in-september">Columbia Access Television to close in September</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA -Columbia Access Television announced on Wednesday it is planning on closing later this year. 
According to a statement... 
<a href='/news/columbia-access-television-to-close-in-september' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-299f8cd3-2ec8-4898-b809-1768002bb2e6" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-27 09:54:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, March 27 2019
</span>
<span class="tiny-format formatted-time">
Mar 27, 2019
</span>
<span class="long-format formatted-time">
Wednesday, March 27, 2019 9:54:00 AM CDT
</span>
<span class="short-format formatted-time">
March 27, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-access-television-to-close-in-september">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-access-television-to-close-in-september">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-access-television-to-close-in-september">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100073"
>
<div class="image-grid-item-image">
<a title="NORML to lobby at state capitol Wednesday" 
href="/news/norml-to-lobby-at-state-capitol-wednesday"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-79ff6de2-291e-4e61-8a10-45580c0784f1" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/A9a7SBpe7QuIHn1sYVx4jAIaxKXCps9uJ1loHlgW8rKdWbSi7ZQBYuMeRvQ681tDCYvYNtUe_Fx1m-nXHkQsFc');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-03/weed.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-79ff6de2-291e-4e61-8a10-45580c0784f1');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/A9a7SBpe7QuIHn1sYVx4jAIaxKXCps9uJ1loHlgW8rKdWbSi7ZQBYuMeRvQ681tDCYvYNtUe_Fx1m-nXHkQsFc");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/A9a7SBpe7QuIHn1sYVx4jAIaxKXCps9uJ1loHlgW8rKdWbSi7ZQBYuMeRvQ681tDCYvYNtUe_Fx1m-nXHkQsFc";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/norml-to-lobby-at-state-capitol-wednesday">
<p>NORML to lobby at state capitol Wednesday</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/norml-to-lobby-at-state-capitol-wednesday">NORML to lobby at state capitol Wednesday</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY &ndash; NORML, the National Organization of Reform of Marijuana Laws, will hold its third lobby day of the... 
<a href='/news/norml-to-lobby-at-state-capitol-wednesday' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-a5918f70-e1f9-4bf7-aedc-8f9dceba5a4a" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-27 07:47:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, March 27 2019
</span>
<span class="tiny-format formatted-time">
Mar 27, 2019
</span>
<span class="long-format formatted-time">
Wednesday, March 27, 2019 7:47:00 AM CDT
</span>
<span class="short-format formatted-time">
March 27, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/norml-to-lobby-at-state-capitol-wednesday">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/norml-to-lobby-at-state-capitol-wednesday">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/norml-to-lobby-at-state-capitol-wednesday">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99881"
>
<div class="image-grid-item-image">
<a title="Boy with same life-threatening condition as late mother gets new heart" 
href="/news/boy-with-same-life-threatening-condition-as-late-mother-gets-new-heart"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-a24a384f-28b2-4841-b56d-f090f53f268a" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/elcwRle7SeBoHN4UShODeQ65AlBVoRXRVwTeVO6TmO3JAAz2hhbQo82s2WUTkA5LAC4WCeQ9y3hJYkxPC9gc9y2-HgsIHS_DCAwvHdccYglA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-03/robert.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a24a384f-28b2-4841-b56d-f090f53f268a');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/elcwRle7SeBoHN4UShODeQ65AlBVoRXRVwTeVO6TmO3JAAz2hhbQo82s2WUTkA5LAC4WCeQ9y3hJYkxPC9gc9y2-HgsIHS_DCAwvHdccYglA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/elcwRle7SeBoHN4UShODeQ65AlBVoRXRVwTeVO6TmO3JAAz2hhbQo82s2WUTkA5LAC4WCeQ9y3hJYkxPC9gc9y2-HgsIHS_DCAwvHdccYglA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/boy-with-same-life-threatening-condition-as-late-mother-gets-new-heart">
<p>Boy with same life-threatening condition as late mother gets new heart</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/boy-with-same-life-threatening-condition-as-late-mother-gets-new-heart">Boy with same life-threatening condition as late mother gets new heart</a>
</div>
<div class="summary hide-in-grid-view">
PARIS - The new year is usually filled with resolutions and new beginnings. For one boy, it meant a new... 
<a href='/news/boy-with-same-life-threatening-condition-as-late-mother-gets-new-heart' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-9a1d70b8-0ebd-4425-b339-fbe01c9fcf37" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-26 19:34:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, March 26 2019
</span>
<span class="tiny-format formatted-time">
Mar 26, 2019
</span>
<span class="long-format formatted-time">
Tuesday, March 26, 2019 7:34:00 PM CDT
</span>
<span class="short-format formatted-time">
March 26, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/top-stories/">Top Stories</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/boy-with-same-life-threatening-condition-as-late-mother-gets-new-heart">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/boy-with-same-life-threatening-condition-as-late-mother-gets-new-heart">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/boy-with-same-life-threatening-condition-as-late-mother-gets-new-heart">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100071"
>
<div class="image-grid-item-image">
<a title="MoDOT stressing safety after Howard County drivers charge through closed road" 
href="/news/modot-stressing-safety-after-howard-county-drivers-charge-through-closed-road"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-87f349e7-a061-4219-8e58-e28b407de915" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/6RcpXiTjHPcmY6NflJOPzgzfFTYV08bIpKndQ0T3GLOBVLfWVogG9dPZnQz2u1O9k7100fkmqaaua4u3a7SJrtZvcYJ9qX5HDKO7JPyIBRbg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-03/87_web_cover.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-87f349e7-a061-4219-8e58-e28b407de915');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/6RcpXiTjHPcmY6NflJOPzgzfFTYV08bIpKndQ0T3GLOBVLfWVogG9dPZnQz2u1O9k7100fkmqaaua4u3a7SJrtZvcYJ9qX5HDKO7JPyIBRbg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/6RcpXiTjHPcmY6NflJOPzgzfFTYV08bIpKndQ0T3GLOBVLfWVogG9dPZnQz2u1O9k7100fkmqaaua4u3a7SJrtZvcYJ9qX5HDKO7JPyIBRbg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/modot-stressing-safety-after-howard-county-drivers-charge-through-closed-road">
<p>MoDOT stressing safety after Howard County drivers charge through closed road</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/modot-stressing-safety-after-howard-county-drivers-charge-through-closed-road">MoDOT stressing safety after Howard County drivers charge through closed road</a>
</div>
<div class="summary hide-in-grid-view">
HOWARD COUNTY - Drivers in Howard County can't remember a flooding season this bad since the 90s. 
"'93 and... 
<a href='/news/modot-stressing-safety-after-howard-county-drivers-charge-through-closed-road' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-523d8d1b-3fd5-4a71-96c5-961932351d5e" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-26 19:09:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, March 26 2019
</span>
<span class="tiny-format formatted-time">
Mar 26, 2019
</span>
<span class="long-format formatted-time">
Tuesday, March 26, 2019 7:09:00 PM CDT
</span>
<span class="short-format formatted-time">
March 26, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/modot-stressing-safety-after-howard-county-drivers-charge-through-closed-road">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/modot-stressing-safety-after-howard-county-drivers-charge-through-closed-road">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/modot-stressing-safety-after-howard-county-drivers-charge-through-closed-road">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100070"
>
<div class="image-grid-item-image">
<a title="Gas analyst: Prices in Missouri are unusually high for this time of year" 
href="/news/gas-analyst-prices-in-missouri-are-unusually-high-for-this-time-of-year"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-4fc79312-ccbb-4f10-84ec-825a9cd17bbf" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/qIEj2P2rv4LfOwIYRGWZHA-BIDWb2UFGl9IhstDbgDzQcxwGtWdT6ezqiyNyjTA-0T6Y0SD8654ocE6y1NAw3uUYkDoRRqRGJ8WdyhaTHqVg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-03/gasprices.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4fc79312-ccbb-4f10-84ec-825a9cd17bbf');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/qIEj2P2rv4LfOwIYRGWZHA-BIDWb2UFGl9IhstDbgDzQcxwGtWdT6ezqiyNyjTA-0T6Y0SD8654ocE6y1NAw3uUYkDoRRqRGJ8WdyhaTHqVg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/qIEj2P2rv4LfOwIYRGWZHA-BIDWb2UFGl9IhstDbgDzQcxwGtWdT6ezqiyNyjTA-0T6Y0SD8654ocE6y1NAw3uUYkDoRRqRGJ8WdyhaTHqVg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/gas-analyst-prices-in-missouri-are-unusually-high-for-this-time-of-year">
<p>Gas analyst: Prices in Missouri are unusually high for this time of year</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/gas-analyst-prices-in-missouri-are-unusually-high-for-this-time-of-year">Gas analyst: Prices in Missouri are unusually high for this time of year</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Gas prices have increased 50 cents per gallon since the start of the year. According to GasBuddy Analyst... 
<a href='/news/gas-analyst-prices-in-missouri-are-unusually-high-for-this-time-of-year' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-157096a8-6413-43eb-9465-6aa083a4ace7" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-26 18:40:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, March 26 2019
</span>
<span class="tiny-format formatted-time">
Mar 26, 2019
</span>
<span class="long-format formatted-time">
Tuesday, March 26, 2019 6:40:00 PM CDT
</span>
<span class="short-format formatted-time">
March 26, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/gas-analyst-prices-in-missouri-are-unusually-high-for-this-time-of-year">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/gas-analyst-prices-in-missouri-are-unusually-high-for-this-time-of-year">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/gas-analyst-prices-in-missouri-are-unusually-high-for-this-time-of-year">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100069"
>
<div class="image-grid-item-image">
<a title="Former Chariton County teacher charged for sexual contact with student" 
href="/news/former-chariton-county-teacher-charged-for-sexual-contact-with-student"
>
<div id="image-39c115fe-0cef-445e-840b-91c1b95d741d" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/i8borplAamQqfmGjMmRCTwS-F5OoFTYi_KZ0sFrOzaY6lpGQCg-uITpYdFGjuVx02o_oQThxlxcnFOZ8jLxCZt');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/police_lights.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-39c115fe-0cef-445e-840b-91c1b95d741d');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/i8borplAamQqfmGjMmRCTwS-F5OoFTYi_KZ0sFrOzaY6lpGQCg-uITpYdFGjuVx02o_oQThxlxcnFOZ8jLxCZt");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/i8borplAamQqfmGjMmRCTwS-F5OoFTYi_KZ0sFrOzaY6lpGQCg-uITpYdFGjuVx02o_oQThxlxcnFOZ8jLxCZt";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/former-chariton-county-teacher-charged-for-sexual-contact-with-student">
<p>Former Chariton County teacher charged for sexual contact with student</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/former-chariton-county-teacher-charged-for-sexual-contact-with-student">Former Chariton County teacher charged for sexual contact with student</a>
</div>
<div class="summary hide-in-grid-view">
CHARITON COUNTY - Prosecutors charged a former Northwestern R-1 High School teacher Monday with having sexual contact with a student.... 
<a href='/news/former-chariton-county-teacher-charged-for-sexual-contact-with-student' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-85c25bd6-8fe1-46a8-83c9-ae71d6337b08" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-26 15:56:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, March 26 2019
</span>
<span class="tiny-format formatted-time">
Mar 26, 2019
</span>
<span class="long-format formatted-time">
Tuesday, March 26, 2019 3:56:00 PM CDT
</span>
<span class="short-format formatted-time">
March 26, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/former-chariton-county-teacher-charged-for-sexual-contact-with-student">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/former-chariton-county-teacher-charged-for-sexual-contact-with-student">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/former-chariton-county-teacher-charged-for-sexual-contact-with-student">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100068"
>
<div class="image-grid-item-image">
<a title="Jefferson City religious leader weighs in on "Bible bill" alterations" 
href="/news/jefferson-city-religious-leader-weighs-in-on-bible-bill-alterations"
>
<div id="image-14663437-51f0-4b3f-9910-1e2ce705cd6d" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/hjbuxaklWFSX_o4BOSHcRg6DwpIAR8JpXG5hYcJfCD1KBi-REpKyiiPwHs4Pm_KqmtyJwGzsFsL_RtVreg5ztCMXGa-rf74KtIM6VbtFzr1Q');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-03/religious_texts.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-14663437-51f0-4b3f-9910-1e2ce705cd6d');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/hjbuxaklWFSX_o4BOSHcRg6DwpIAR8JpXG5hYcJfCD1KBi-REpKyiiPwHs4Pm_KqmtyJwGzsFsL_RtVreg5ztCMXGa-rf74KtIM6VbtFzr1Q");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/hjbuxaklWFSX_o4BOSHcRg6DwpIAR8JpXG5hYcJfCD1KBi-REpKyiiPwHs4Pm_KqmtyJwGzsFsL_RtVreg5ztCMXGa-rf74KtIM6VbtFzr1Q";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/jefferson-city-religious-leader-weighs-in-on-bible-bill-alterations">
<p>Jefferson City religious leader weighs in on "Bible bill" alterations</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/jefferson-city-religious-leader-weighs-in-on-bible-bill-alterations">Jefferson City religious leader weighs in on "Bible bill" alterations</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - The House approved a bill Monday that could put the Bible in public schools, but not without... 
<a href='/news/jefferson-city-religious-leader-weighs-in-on-bible-bill-alterations' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6e7de41c-425a-4acf-aacf-aa63091dece5" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-26 15:12:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, March 26 2019
</span>
<span class="tiny-format formatted-time">
Mar 26, 2019
</span>
<span class="long-format formatted-time">
Tuesday, March 26, 2019 3:12:00 PM CDT
</span>
<span class="short-format formatted-time">
March 26, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/top-stories/">Top Stories</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/jefferson-city-religious-leader-weighs-in-on-bible-bill-alterations">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/jefferson-city-religious-leader-weighs-in-on-bible-bill-alterations">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/jefferson-city-religious-leader-weighs-in-on-bible-bill-alterations">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100067"
>
<div class="image-grid-item-image">
<a title="Advocacy group, lawmakers discuss how to address poverty" 
href="/news/advocacy-group-lawmakers-discuss-how-to-address-poverty"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-60b93374-713a-470d-bc6c-35810de2b760" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/9BLol6-lWon1Nzbv6tSSnwIcdDVzkrqb1X0IuT4nGJiH8LwI1jZrQ9OOAkO7StLKBsxaXInzI9Wq2ECi0NyqP_wujv7A-_3W4HhqhEcJOSo6qVmPsxp5wC1814mgbLcAsYPcxoSlMsgDUNcsxHh7-x');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-03/missouri_community_action_network_signs.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-60b93374-713a-470d-bc6c-35810de2b760');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/9BLol6-lWon1Nzbv6tSSnwIcdDVzkrqb1X0IuT4nGJiH8LwI1jZrQ9OOAkO7StLKBsxaXInzI9Wq2ECi0NyqP_wujv7A-_3W4HhqhEcJOSo6qVmPsxp5wC1814mgbLcAsYPcxoSlMsgDUNcsxHh7-x");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/9BLol6-lWon1Nzbv6tSSnwIcdDVzkrqb1X0IuT4nGJiH8LwI1jZrQ9OOAkO7StLKBsxaXInzI9Wq2ECi0NyqP_wujv7A-_3W4HhqhEcJOSo6qVmPsxp5wC1814mgbLcAsYPcxoSlMsgDUNcsxHh7-x";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/advocacy-group-lawmakers-discuss-how-to-address-poverty">
<p>Advocacy group, lawmakers discuss how to address poverty</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/advocacy-group-lawmakers-discuss-how-to-address-poverty">Advocacy group, lawmakers discuss how to address poverty</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Community organizers rallied at the state capitol Tuesday to oppose legislation adding work requirements to some government... 
<a href='/news/advocacy-group-lawmakers-discuss-how-to-address-poverty' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-155788bf-b7cd-4e7e-b54c-4f4275154518" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-26 15:05:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, March 26 2019
</span>
<span class="tiny-format formatted-time">
Mar 26, 2019
</span>
<span class="long-format formatted-time">
Tuesday, March 26, 2019 3:05:00 PM CDT
</span>
<span class="short-format formatted-time">
March 26, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/advocacy-group-lawmakers-discuss-how-to-address-poverty">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/advocacy-group-lawmakers-discuss-how-to-address-poverty">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/advocacy-group-lawmakers-discuss-how-to-address-poverty">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100065"
>
<div class="image-grid-item-image">
<a title="Jussie Smollett's attorneys say all criminal charges dropped" 
href="/news/jussie-smollett-s-attorneys-say-all-criminal-charges-dropped"
>
<div id="image-ef7dc559-aa53-4558-bb0e-967aabf8ec43" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/39N11OqIohHVJ1a1bYuzng5m4GeeK-_5m0gHCDv4oeAOLvBYeKAoxetGKd0YnownyYIaPAAoPY9_RfTTP5qbab-1kSMXEYeNGhJSMb7qSfUA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-03/s106662312.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ef7dc559-aa53-4558-bb0e-967aabf8ec43');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/39N11OqIohHVJ1a1bYuzng5m4GeeK-_5m0gHCDv4oeAOLvBYeKAoxetGKd0YnownyYIaPAAoPY9_RfTTP5qbab-1kSMXEYeNGhJSMb7qSfUA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/39N11OqIohHVJ1a1bYuzng5m4GeeK-_5m0gHCDv4oeAOLvBYeKAoxetGKd0YnownyYIaPAAoPY9_RfTTP5qbab-1kSMXEYeNGhJSMb7qSfUA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/jussie-smollett-s-attorneys-say-all-criminal-charges-dropped">
<p>Jussie Smollett's attorneys say all criminal charges dropped</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/jussie-smollett-s-attorneys-say-all-criminal-charges-dropped">Jussie Smollett's attorneys say all criminal charges dropped</a>
</div>
<div class="summary hide-in-grid-view">
CHICAGO (AP) &mdash; Attorneys for "Empire" actor Jussie Smollett say charges alleging he lied to police about an attack have... 
<a href='/news/jussie-smollett-s-attorneys-say-all-criminal-charges-dropped' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b129ca2b-a1eb-4828-96b0-c18fe44f7a6d" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-03-26 10:33:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, March 26 2019
</span>
<span class="tiny-format formatted-time">
Mar 26, 2019
</span>
<span class="long-format formatted-time">
Tuesday, March 26, 2019 10:33:00 AM CDT
</span>
<span class="short-format formatted-time">
March 26, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/jussie-smollett-s-attorneys-say-all-criminal-charges-dropped">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/jussie-smollett-s-attorneys-say-all-criminal-charges-dropped">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/jussie-smollett-s-attorneys-say-all-criminal-charges-dropped">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_07507C0230C84C61B3A263852F86C010", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_07507C0230C84C61B3A263852F86C010')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_07507C0230C84C61B3A263852F86C010')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_07507C0230C84C61B3A263852F86C010')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_07507C0230C84C61B3A263852F86C010')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_07507C0230C84C61B3A263852F86C010')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_07507C0230C84C61B3A263852F86C010')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-02c76be1-c903-4ec7-8ff3-3a546ea28033" class="paging ">
<div class="next-page">
<a 
href="/news/former-tiger-great-maclin-retires/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?863216" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/67.png" alt="Broken Clouds" width="50" height="50" />
<span>65&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="alerts-">
<a href="/pages/noaa-weather-alerts">View 12 active weather alerts</a>
</div>
<div class="outlook-">
<div>
<strong>12pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />67&deg;
</div>
<div>
<strong>1pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/69.png" alt="" title="Mostly Cloudy" width="24" height="24" />67&deg;
</div>
<div>
<strong>2pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/69.png" alt="" title="Mostly Cloudy" width="24" height="24" />66&deg;
</div>
<div>
<strong>3pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/67.png" alt="" title="Cloudy" width="24" height="24" />65&deg;
</div>
</div>
</div>
<div id="widget-5303b7c3-cacd-4350-92e1-279ae63958a6" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div id="widget-625118a2-f034-47de-9ba3-b75963a44de9" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2019</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
