<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Goodrich Quality Theaters to keep all locations open</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/goodrich-quality-theaters-to-keep-all-locations-open/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="The company owns the Forum 8 theatre located at 1209 Forum Katy Pkwy in Columbia." />
<meta name="keywords" content="Movies,Forum,8,Columbia,Theatre,Bankrupt,Open,Close,Film," />
<meta name="news_keywords" content="Movies,Forum,8,Columbia,Theatre,Bankrupt,Open,Close,Film," />
<meta name="Date" content="2020-03-06" />
<meta name="Last-Modified" content="2020-03-06 23:45:55" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Goodrich Quality Theaters to keep all locations open" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Goodrich Quality Theaters to keep all locations open" />
<meta property="og:description" content="The company owns the Forum 8 theatre located at 1209 Forum Katy Pkwy in Columbia." />
<meta property="og:url" content="https://www.komu.com/news/goodrich-quality-theaters-to-keep-all-locations-open/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/apFYBJUkLIhH79GT36XZIAhq-xuug_CQgPi0fenmE4E_5RaLZkBDidXSHTy1cwQSIR6-QwR8OlWkqAMjv4F0GpPFLfgtLMkA1Ee5DW7Qt7qg" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/apFYBJUkLIhH79GT36XZIAhq-xuug_CQgPi0fenmE4E_5RaLZkBDidXSHTy1cwQSIR6-QwR8OlWkqAMjv4F0GpPFLfgtLMkA1Ee5DW7Qt7qg"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Goodrich Quality Theaters to keep all locations open">
<meta name="twitter:description" content="The company owns the Forum 8 theatre located at 1209 Forum Katy Pkwy in Columbia.">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/apFYBJUkLIhH79GT36XZIAhq-xuug_CQgPi0fenmE4E_5RaLZkBDidXSHTy1cwQSIR6-QwR8OlWkqAMjv4F0GpPFLfgtLMkA1Ee5DW7Qt7qg">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1572468118000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1698382-1', 'auto'); // Replace with your property ID.
ga('create', 'UA-131156309-1', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<!-- End Google Analytics -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/OghZH0Jxl9IgjNctRPvoygdBi5A7xkGOpcPSJ7PaFmR4Q92sH3vS6NFIIgHZZq37L4vpWTIdQ8Fki-FpojkcWbAC0-bJew2RLgdT3M-576xQ'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/OghZH0Jxl9IgjNctRPvoygdBi5A7xkGOpcPSJ7PaFmR4Q92sH3vS6NFIIgHZZq37L4vpWTIdQ8Fki-FpojkcWbAC0-bJew2RLgdT3M-576xQ"/>
</head>
<body id="page_goodrich-quality-theaters-to-keep-all-locations-open"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-a67f6100-db66-4b8f-b852-d73f5dec0b36" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-03-06 16:11:50'}" data-id="105591">
<div class="title">
<a href="/news/highway-patrol-seizes-11-pounds-of-marijuana-80-000-in-cash">Highway patrol seizes 11 pounds of marijuana, $80,000 in cash</a>
</div>
<a href="/news/highway-patrol-seizes-11-pounds-of-marijuana-80-000-in-cash" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/M5x7w0qslnf01v1N97maRg3H8CAftHe9updCkrMpbEXx5e-RvgCx9dhs_ZoeaC5RjU9faOi8I3MkgsawE9S8zz-EPgN_rw_-Vyq9KV9KTryQ), url(/images/noimage.jpg)" title="Highway patrol seizes 11 pounds of marijuana, $80,000 in cash">
<span class="dhh">Highway patrol seizes 11 pounds of marijuana, $80,000 in cash</span>
</a>
<div class="description">
<a href="/news/highway-patrol-seizes-11-pounds-of-marijuana-80-000-in-cash">
KIRKSVILLE - The Adair County Prosecuting Attorney charged a man with felony delivery of a controlled substance, six counts of felony possession of a controlled substance and felony unlawful use...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-03-06 15:42:21'}" data-id="105588">
<div class="title">
<a href="/news/air-force-crew-likely-caused-boone-county-sonic-boom">Air Force crew likely caused Boone County sonic boom</a>
</div>
<a href="/news/air-force-crew-likely-caused-boone-county-sonic-boom" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/e7eTyZJSeAwtEnNLVf_CcA_VkwUlAA_OZi8Z5e4bqaSt3636NEkMM36BIHGs4VT1WpxwU0tDRWSxu8DhSH8YCrvdr0S7gjsXNTaS4fNEJiFA), url(/images/noimage.jpg)" title="Air Force crew likely caused Boone County sonic boom">
<span class="dhh">Air Force crew likely caused Boone County sonic boom</span>
</a>
<div class="description">
<a href="/news/air-force-crew-likely-caused-boone-county-sonic-boom">
BOONE COUNTY - Boeing said a booming noise...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-03-06 15:29:53'}" data-id="105587">
<div class="title">
<a href="/news/exclusive-family-of-suspect-killed-during-standoff-says-he-thought-his-life-was-over-">EXCLUSIVE: Family of suspect killed during standoff says 'he thought his life was over'</a>
</div>
<a href="/news/exclusive-family-of-suspect-killed-during-standoff-says-he-thought-his-life-was-over-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/W6__ef9gkq5eQvWJUEAWCw490_U4wbv5IWpRnUgjdCc5n5e4MCpiKYIooyY3qahApwocZUiE7Jj55RuvTssr15LscHWd0X9pEA0WuaYoVoHkQGfTiKtLY2yGdCRkx2Knc), url(/images/noimage.jpg)" title="EXCLUSIVE: Family of suspect killed during standoff says 'he thought his life was over'">
<span class="dhh">EXCLUSIVE: Family of suspect killed during standoff says &apos;he thought his life was over&apos;</span>
</a>
<div class="description">
<a href="/news/exclusive-family-of-suspect-killed-during-standoff-says-he-thought-his-life-was-over-">
COLUMBIA - Columbia police identified the man...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-03-06 21:42:26'}" data-id="105596">
<div class="title">
<a href="/news/radiothon-raises-big-bucks-for-mu-children-s-hospital">Radiothon raises big bucks for MU Children's Hospital</a>
</div>
<a href="/news/radiothon-raises-big-bucks-for-mu-children-s-hospital" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/STGELm8y08355DTTmSTK2Q966oeIyE6Be3gi8zLv9eAmIi8tu8bLv_x1grgedotEo1jwv83SLEFcVB3VzuwuOs), url(/images/noimage.jpg)" title="Radiothon raises big bucks for MU Children's Hospital">
<span class="dhh">Radiothon raises big bucks for MU Children&apos;s Hospital</span>
</a>
<div class="description">
<a href="/news/radiothon-raises-big-bucks-for-mu-children-s-hospital">
COLUMBIA - The 14th annual Miracles for Kids Radiothon raised $243,384 for MU Health Care's Children's Hospital this week. Children's Miracle Network, Zimmer Radio Group and the Missouri Credit...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-03-06 20:44:10'}" data-id="105595">
<div class="title">
<a href="/news/missouri-expects-to-reflect-democratic-mood-in-tuesday-vote">Missouri expects to reflect Democratic mood in Tuesday vote</a>
</div>
<a href="/news/missouri-expects-to-reflect-democratic-mood-in-tuesday-vote" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/tm4G-GFTQyVyBKyMyWbWjAWL5rEZdZUI31Lt4L1W8Kr9B2URArTlIUnFAWPMuTVEG5e846SOBwj0K4Ox_-9uqw), url(/images/noimage.jpg)" title="Missouri expects to reflect Democratic mood in Tuesday vote">
<span class="dhh">Missouri expects to reflect Democratic mood in Tuesday vote</span>
</a>
<div class="description">
<a href="/news/missouri-expects-to-reflect-democratic-mood-in-tuesday-vote">
JEFFERSON CITY, Mo. (AP) &mdash; Missouri is...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-03-06 20:10:30'}" data-id="105594">
<div class="title">
<a href="/news/true-false-film-fest-impacts-local-businesses">True/False Film Fest impacts local businesses</a>
</div>
<a href="/news/true-false-film-fest-impacts-local-businesses" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/H1a_2SV40Sl9o5_cj_en5ALvrOZDqBqqMNAjAAM32G_5X03gTHR7ycu-EddUJfC-Ic_kBBtRxBNIjf_EMHocXBQH094XgSKbU-H4x0_6Ln7Q), url(/images/noimage.jpg)" title="True/False Film Fest impacts local businesses">
<span class="dhh">True/False Film Fest impacts local businesses</span>
</a>
<div class="description">
<a href="/news/true-false-film-fest-impacts-local-businesses">
COLUMBIA &ndash; The True/False Film Fest...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-03-06 17:32:30'}" data-id="105593">
<div class="title">
<a href="/news/west-middle-school-in-columbia-sees-things-through-our-eyes">West Middle School in Columbia sees things through our eyes</a>
</div>
<a href="/news/west-middle-school-in-columbia-sees-things-through-our-eyes" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/JI6viA_Pm7futhzKlqjYIg5Xaa0Qf1508qcCruLjcphZBJLM_M7nMbpMZmmpcBMFj1EiXUfe8DfXjMunUJcPaL), url(/images/noimage.jpg)" title="West Middle School in Columbia sees things through our eyes">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">West Middle School in Columbia sees things through our eyes</span>
</a>
<div class="description">
<a href="/news/west-middle-school-in-columbia-sees-things-through-our-eyes">
COLUMBIA - West Middle School hosted its...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-03-06 16:11:50'}" data-id="105591">
<div class="title">
<a href="/news/highway-patrol-seizes-11-pounds-of-marijuana-80-000-in-cash">Highway patrol seizes 11 pounds of marijuana, $80,000 in cash</a>
</div>
<a href="/news/highway-patrol-seizes-11-pounds-of-marijuana-80-000-in-cash" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/M5x7w0qslnf01v1N97maRg3H8CAftHe9updCkrMpbEXx5e-RvgCx9dhs_ZoeaC5RjU9faOi8I3MkgsawE9S8zz-EPgN_rw_-Vyq9KV9KTryQ), url(/images/noimage.jpg)" title="Highway patrol seizes 11 pounds of marijuana, $80,000 in cash">
<span class="dhh">Highway patrol seizes 11 pounds of marijuana, $80,000 in cash</span>
</a>
<div class="description">
<a href="/news/highway-patrol-seizes-11-pounds-of-marijuana-80-000-in-cash">
KIRKSVILLE - The Adair County Prosecuting...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-02-10 14:28:16'}" data-id="105070">
<div class="title">
<a href="/news/target-8-in-final-months-pinnacle-was-not-paying-employee-s-health-insurance">TARGET 8: In final months, Pinnacle was not paying employee's health insurance</a>
</div>
<a href="/news/target-8-in-final-months-pinnacle-was-not-paying-employee-s-health-insurance" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ZS-mzjtxD9Rqj5ql98XHzgM2X3pxoRfnoMgQEzjxWi-GQnjgFBUy-T_fMXpI0b5atkJDSSYNpkUJm-r-TQzsaScH8WhnQhfR5K4d2LwP5fsA), url(/images/noimage.jpg)" title="TARGET 8: In final months, Pinnacle was not paying employee's health insurance">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: In final months, Pinnacle was not paying employee&apos;s health insurance</span>
</a>
<div class="description">
<a href="/news/target-8-in-final-months-pinnacle-was-not-paying-employee-s-health-insurance">
BOONVILLE - When Pinnacle Regional Hospital in Boonville closed its doors on January 15, its problems were far from over. At the time, t he hospital said it closed &nbsp;because of the "economic...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-02-07 01:13:25'}" data-id="104997">
<div class="title">
<a href="/news/target-8-city-admits-water-rate-details-and-investigation-lacked-transparency">Target 8: City admits water rate details & investigation lacked transparency</a>
</div>
<a href="/news/target-8-city-admits-water-rate-details-and-investigation-lacked-transparency" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/JRxRNc2g2G2_KJ_wVLnn_AX_vVngVXxAwG9HkBgoYajRVX7bnhQizBU8g1pRjfGidfbwNyeAIpRYY4NytfS7naAMk9WzBYDdDzNaj7uT9VTA), url(/images/noimage.jpg)" title="Target 8: City admits water rate details &amp; investigation lacked transparency">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8: City admits water rate details &amp; investigation lacked transparency</span>
</a>
<div class="description">
<a href="/news/target-8-city-admits-water-rate-details-and-investigation-lacked-transparency">
Note: This story is a follow-up to our two...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-01-27 23:05:42'}" data-id="104800">
<div class="title">
<a href="/news/target-8-finds-millions-more-of-columbia-s-forgotten-funds">Target 8 finds millions more of Columbia's forgotten funds</a>
</div>
<a href="/news/target-8-finds-millions-more-of-columbia-s-forgotten-funds" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/-yH_EA6tGBUZls3mXDro0gCKXIvbLGEFTyliQFhtIVEmWz3u2HVCmh-EpFcbDkpX3m0NDMc8OYMztfsHuSoB0rkHzJQ3vjU6awOWPh9mUJTA), url(/images/noimage.jpg)" title="Target 8 finds millions more of Columbia's forgotten funds">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8 finds millions more of Columbia&apos;s forgotten funds</span>
</a>
<div class="description">
<a href="/news/target-8-finds-millions-more-of-columbia-s-forgotten-funds">
Note: This story is a follow-up to our Target...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-02-11 18:32:48'}" data-id="105125">
<div class="title">
<a href="/news/storm-mode-wintry-weather-continues-followed-by-coldest-temps-this-winter">STORM MODE: Wintry weather continues followed by coldest temps this winter</a>
</div>
<a href="/news/storm-mode-wintry-weather-continues-followed-by-coldest-temps-this-winter" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/xIAkcoWOqyTekhP8bGUt3AL02WeoN6OuS5x7CNsSyk3zJ8b90SMfjq5GPxQx6Q4upgm5IaQodzLIil1Q8u7v6ELrR-HfLJ5XWd_tqrYGIVSA), url(/images/noimage.jpg)" title="STORM MODE: Wintry weather continues followed by coldest temps this winter">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">STORM MODE: Wintry weather continues followed by coldest temps this winter</span>
</a>
<div class="description">
<a href="/news/storm-mode-wintry-weather-continues-followed-by-coldest-temps-this-winter">
**This is an outdated post originally for a system in early/mid-February 2020** MID-MISSOURI - A snow and rain mix will blanket central Missouri through much of Wednesday before temperatures...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-02-03 18:46:34'}" data-id="104925">
<div class="title">
<a href="/news/storm-mode-snow-has-ended-slick-spots-possible-thursday-morning">STORM MODE: Snow has ended, slick spots possible Thursday morning</a>
</div>
<a href="/news/storm-mode-snow-has-ended-slick-spots-possible-thursday-morning" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/xIAkcoWOqyTekhP8bGUt3AL02WeoN6OuS5x7CNsSyk3zJ8b90SMfjq5GPxQx6Q4upgm5IaQodzLIil1Q8u7v6ELrR-HfLJ5XWd_tqrYGIVSA), url(/images/noimage.jpg)" title="STORM MODE: Snow has ended, slick spots possible Thursday morning">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">STORM MODE: Snow has ended, slick spots possible Thursday morning</span>
</a>
<div class="description">
<a href="/news/storm-mode-snow-has-ended-slick-spots-possible-thursday-morning">
**THIS POST WAS FOR A SYSTEM MOVING THROUGH...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-01-21 14:34:13'}" data-id="104688">
<div class="title">
<a href="/news/storm-mode-snowfall-comes-to-an-end-friday-evening-with-4-7-total-accumulation">STORM MODE: Snowfall comes to an end Friday evening with 4-7" total accumulation</a>
</div>
<a href="/news/storm-mode-snowfall-comes-to-an-end-friday-evening-with-4-7-total-accumulation" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/v7a8BDSi2GYFMMGaQdX5KgpWMPz3rzwQjrGvvNNygnc5KNA5s2vJpO3Z1oLmaOkQnGoJoP0C4zZISlXti9iT1TkUpGkLsU9SXttjjosinjSw), url(/images/noimage.jpg)" title="STORM MODE: Snowfall comes to an end Friday evening with 4-7&quot; total accumulation">
<span class="dhh">STORM MODE: Snowfall comes to an end Friday evening with 4-7&quot; total accumulation</span>
</a>
<div class="description">
<a href="/news/storm-mode-snowfall-comes-to-an-end-friday-evening-with-4-7-total-accumulation">
**This is an outdated post from a storm system...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-03-05 22:22:27'}" data-id="105583">
<div class="title">
<a href="/news/mizzou-women-fall-to-lady-vols-in-sec-tournament">Mizzou Women fall to Lady Vols in SEC Tournament</a>
</div>
<a href="/news/mizzou-women-fall-to-lady-vols-in-sec-tournament" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/WXlrgajOPE-H2l3XNo5veQm5s4M_XcL8xK_bYutfCC7GrwVGZGSbMrhAM777yzUwTrNPUI2w40N4xszvuVql-Kcx95VEFbpRgPzkrpdJGa3w), url(/images/noimage.jpg)" title="Mizzou Women fall to Lady Vols in SEC Tournament">
<span class="dhh">Mizzou Women fall to Lady Vols in SEC Tournament</span>
</a>
<div class="description">
<a href="/news/mizzou-women-fall-to-lady-vols-in-sec-tournament">
GREENVILLE, SC - The Missouri Tigers Women's team fell to the Tennessee Volunteers on Thursday, 64-51. With the loss, the Tigers have been eliminated from the tournament. It was a very strong...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-03-05 21:39:01'}" data-id="105581">
<div class="title">
<a href="/news/columbia-college-women-advance-in-amc-tournament">Columbia College Women advance in AMC Tournament</a>
</div>
<a href="/news/columbia-college-women-advance-in-amc-tournament" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/tT7fwAvcMvfyIEoynDj-DAtb33c0jnEpGdD7DDfyMAHKassny0a_cg9QDSf-h7cydUfWGQmMGOlsB7UeK9YZegozVZcri2mYOWwkGcilymkw), url(/images/noimage.jpg)" title="Columbia College Women advance in AMC Tournament">
<span class="dhh">Columbia College Women advance in AMC Tournament</span>
</a>
<div class="description">
<a href="/news/columbia-college-women-advance-in-amc-tournament">
COLUMBIA, MO - The Columbia College Cougars...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-03-05 17:49:21'}" data-id="105576">
<div class="title">
<a href="/news/missouri-hopes-to-improve-in-sec-tournament-against-tennessee">Missouri hopes to improve in SEC tournament against Tennessee</a>
</div>
<a href="/news/missouri-hopes-to-improve-in-sec-tournament-against-tennessee" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/SOqIqPTER6xe8wSoQ5vr3gLFDjXZTN-WYWhrr_qfO_hOfLGloPKglCP1F2Bgrh6NqW012AunQipDanPfjSY4hm), url(/images/noimage.jpg)" title="Missouri hopes to improve in SEC tournament against Tennessee">
<span class="dhh">Missouri hopes to improve in SEC tournament against Tennessee</span>
</a>
<div class="description">
<a href="/news/missouri-hopes-to-improve-in-sec-tournament-against-tennessee">
GREENVILLE, S.C. - The Missouri Tigers are...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-b6ed255f-f729-4d15-9aba-01142ab5d5bf" class="block viewnews viewnews_105577">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%284%27Q%5DTYH%20XS%3C%20%0A'
});
</script>
<div id="player-197AE8032ACC4483B1B2D6009BBF1314" class="block player player_105577">
<div class="">
<article class="news-article highlight-story" id="highlight-story-B9E0CA07-388F-4EE9-A14D50FDFF75CB2C" style="border-top:0;">
<div class="title">
<h1>
Goodrich Quality Theaters to keep all locations open
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-6605e0f4-3559-4fa3-827a-382a4dec70f0" class="timestamp long-format hide-elapsed hide-clock show-ago" data-datetime="{ts '2020-03-05 16:53:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="false" >
<span class="elapsed-time">
1 day 6 hours 52 minutes <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, March 05 2020
</span>
<span class="tiny-format formatted-time">
Mar 5, 2020
</span>
<span class="long-format formatted-time">
Thursday, March 05, 2020 4:53:00 PM CST
</span>
<span class="short-format formatted-time">
March 05, 2020
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Bill Finn, KOMU 8 Digital Producer</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/goodrich-quality-theaters-to-keep-all-locations-open">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/goodrich-quality-theaters-to-keep-all-locations-open">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/goodrich-quality-theaters-to-keep-all-locations-open">
<div class="social-widget twitter"></div>
</a>
</div>
<div class="main-image">
<div id="image-c70b5f41-472b-4d4c-835e-571039ac1107" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/OghZH0Jxl9IgjNctRPvoygdBi5A7xkGOpcPSJ7PaFmR4Q92sH3vS6NFIIgHZZq37L4vpWTIdQ8Fki-FpojkcWbAC0-bJew2RLgdT3M-576xQ');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/OghZH0Jxl9IgjNctRPvoygdBi5A7xkGOpcPSJ7PaFmR4Q92sH3vS6NFIIgHZZq37L4vpWTIdQ8Fki-FpojkcWbAC0-bJew2RLgdT3M-576xQ"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-c70b5f41-472b-4d4c-835e-571039ac1107');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/OghZH0Jxl9IgjNctRPvoygdBi5A7xkGOpcPSJ7PaFmR4Q92sH3vS6NFIIgHZZq37L4vpWTIdQ8Fki-FpojkcWbAC0-bJew2RLgdT3M-576xQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/OghZH0Jxl9IgjNctRPvoygdBi5A7xkGOpcPSJ7PaFmR4Q92sH3vS6NFIIgHZZq37L4vpWTIdQ8Fki-FpojkcWbAC0-bJew2RLgdT3M-576xQ";
})();
</script>
</div>
<div class="article-content">
<p>GRAND RAPIDS - Goodrich Quality Theaters, Inc., the company that recently filed for chapter 11 bankruptcy, has confidence they will be able to keep their theaters open and continue to show movies at all of their locations.</p>
<p>The company owns the Forum 8 theatre located at 1209 Forum Katy Pkwy in Columbia.</p>
<p>Goodrich announced that a court-supervised reorganization process was the best plan of action for the company and that they believe the process will provide stability.</p>
<p><iframe width="500" height="330" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FGoodrichCapital%2Fposts%2F10158353950866694&amp;width=500" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>
<p></p>
<p></p>
<p></p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-197AE8032ACC4483B1B2D6009BBF1314'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-fa6a4f07-e466-42cf-9b5b-58e1a30a2e28">
More News
</h1>
<div id="cnews_536673573C6D4CC49427F822509DFBAF" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="105596"
>
<div class="image-grid-item-image">
<a title="Radiothon raises big bucks for MU Children's Hospital" 
href="/news/radiothon-raises-big-bucks-for-mu-children-s-hospital"
>
<div id="image-eb6b3061-fda5-46aa-95a2-23fd98d298a4" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/FtVNm28Ch6yWKWL9elsl_gXqwvVTPGRGZ1z3bcU6IX9XKtkdNE8SQiWFXrooTflIi8eZ57XMBzjrlIRRaUDQ_P');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/cmn.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-eb6b3061-fda5-46aa-95a2-23fd98d298a4');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/FtVNm28Ch6yWKWL9elsl_gXqwvVTPGRGZ1z3bcU6IX9XKtkdNE8SQiWFXrooTflIi8eZ57XMBzjrlIRRaUDQ_P");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/FtVNm28Ch6yWKWL9elsl_gXqwvVTPGRGZ1z3bcU6IX9XKtkdNE8SQiWFXrooTflIi8eZ57XMBzjrlIRRaUDQ_P";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/radiothon-raises-big-bucks-for-mu-children-s-hospital">
<p>Radiothon raises big bucks for MU Children's Hospital</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/radiothon-raises-big-bucks-for-mu-children-s-hospital">Radiothon raises big bucks for MU Children's Hospital</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The 14th annual Miracles for Kids Radiothon raised $243,384 for MU Health Care's Children's Hospital this week. 
... 
<a href='/news/radiothon-raises-big-bucks-for-mu-children-s-hospital' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-08052424-d522-4346-8e6d-1ab356575adc" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-06 20:42:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 06 2020
</span>
<span class="tiny-format formatted-time">
Mar 6, 2020
</span>
<span class="long-format formatted-time">
Friday, March 06, 2020 8:42:00 PM CST
</span>
<span class="short-format formatted-time">
March 06, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/radiothon-raises-big-bucks-for-mu-children-s-hospital">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/radiothon-raises-big-bucks-for-mu-children-s-hospital">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/radiothon-raises-big-bucks-for-mu-children-s-hospital">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105595"
>
<div class="image-grid-item-image">
<a title="Missouri expects to reflect Democratic mood in Tuesday vote" 
href="/news/missouri-expects-to-reflect-democratic-mood-in-tuesday-vote"
>
<div id="image-70943007-7568-48e3-b965-757ae6970fab" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/UYi182e1fkJauHnidpDMUAvUG4gD_y3KkVj8V0RLrfMTsnlLgyK8e8KM3Ihzgq5HKCo_hHZKVT33DbDn9FJXPG');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/vote.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-70943007-7568-48e3-b965-757ae6970fab');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/UYi182e1fkJauHnidpDMUAvUG4gD_y3KkVj8V0RLrfMTsnlLgyK8e8KM3Ihzgq5HKCo_hHZKVT33DbDn9FJXPG");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/UYi182e1fkJauHnidpDMUAvUG4gD_y3KkVj8V0RLrfMTsnlLgyK8e8KM3Ihzgq5HKCo_hHZKVT33DbDn9FJXPG";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-expects-to-reflect-democratic-mood-in-tuesday-vote">
<p>Missouri expects to reflect Democratic mood in Tuesday vote</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-expects-to-reflect-democratic-mood-in-tuesday-vote">Missouri expects to reflect Democratic mood in Tuesday vote</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY, Mo. (AP) &mdash; Missouri is taking its turn in the presidential race spotlight head of the state's Tuesday... 
<a href='/news/missouri-expects-to-reflect-democratic-mood-in-tuesday-vote' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-01eb801e-7f7e-44be-ab9e-8907d94c4972" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-06 19:44:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
4 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 06 2020
</span>
<span class="tiny-format formatted-time">
Mar 6, 2020
</span>
<span class="long-format formatted-time">
Friday, March 06, 2020 7:44:00 PM CST
</span>
<span class="short-format formatted-time">
March 06, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-expects-to-reflect-democratic-mood-in-tuesday-vote">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-expects-to-reflect-democratic-mood-in-tuesday-vote">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-expects-to-reflect-democratic-mood-in-tuesday-vote">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105594"
>
<div class="image-grid-item-image">
<a title="True/False Film Fest impacts local businesses" 
href="/news/true-false-film-fest-impacts-local-businesses"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-c2af7ce6-8ea2-464e-874e-db752d7347a3" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/QR3Fvgpt8dYn5DFUUQWYLQ5mIdC4rvcIQXpYvds8x0Kwh-VW-4XxSYIcYIJmiyiDU_aIypFKKquHJPEZw6CBCrfeBCe_fvv8bQvYsyP_UFUQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/tffest2020.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-c2af7ce6-8ea2-464e-874e-db752d7347a3');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/QR3Fvgpt8dYn5DFUUQWYLQ5mIdC4rvcIQXpYvds8x0Kwh-VW-4XxSYIcYIJmiyiDU_aIypFKKquHJPEZw6CBCrfeBCe_fvv8bQvYsyP_UFUQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/QR3Fvgpt8dYn5DFUUQWYLQ5mIdC4rvcIQXpYvds8x0Kwh-VW-4XxSYIcYIJmiyiDU_aIypFKKquHJPEZw6CBCrfeBCe_fvv8bQvYsyP_UFUQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/true-false-film-fest-impacts-local-businesses">
<p>True/False Film Fest impacts local businesses</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/true-false-film-fest-impacts-local-businesses">True/False Film Fest impacts local businesses</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &ndash; The True/False Film Fest taking place through the weekend brings a lot of people to downtown Columbia, and... 
<a href='/news/true-false-film-fest-impacts-local-businesses' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-d820c8aa-e387-4c4d-aa8e-a7b4af414421" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-06 19:10:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
4 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 06 2020
</span>
<span class="tiny-format formatted-time">
Mar 6, 2020
</span>
<span class="long-format formatted-time">
Friday, March 06, 2020 7:10:00 PM CST
</span>
<span class="short-format formatted-time">
March 06, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/true-false-film-fest-impacts-local-businesses">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/true-false-film-fest-impacts-local-businesses">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/true-false-film-fest-impacts-local-businesses">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105593"
>
<div class="image-grid-item-image">
<a title="West Middle School in Columbia sees things through our eyes" 
href="/news/west-middle-school-in-columbia-sees-things-through-our-eyes"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-f004a738-a9f3-4e32-8961-2e0d941beccb" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/DneojDWydaW4hDxPEuJyfAVaJH9lI1WvtWRkatT-GQLuIL8OTg9Bx1cl_Dt50mMe6Fd26KPLhqsIH_B_RfB1_X');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/tedx.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-f004a738-a9f3-4e32-8961-2e0d941beccb');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/DneojDWydaW4hDxPEuJyfAVaJH9lI1WvtWRkatT-GQLuIL8OTg9Bx1cl_Dt50mMe6Fd26KPLhqsIH_B_RfB1_X");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/DneojDWydaW4hDxPEuJyfAVaJH9lI1WvtWRkatT-GQLuIL8OTg9Bx1cl_Dt50mMe6Fd26KPLhqsIH_B_RfB1_X";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/west-middle-school-in-columbia-sees-things-through-our-eyes">
<p>West Middle School in Columbia sees things through our eyes</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/west-middle-school-in-columbia-sees-things-through-our-eyes">West Middle School in Columbia sees things through our eyes</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - West Middle School hosted its second TEDx Talk on Friday. The talks allowed professionals and students to speak... 
<a href='/news/west-middle-school-in-columbia-sees-things-through-our-eyes' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-a49ab7a7-20fc-43da-9e78-b9b452ee7236" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-06 16:32:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
7 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 06 2020
</span>
<span class="tiny-format formatted-time">
Mar 6, 2020
</span>
<span class="long-format formatted-time">
Friday, March 06, 2020 4:32:00 PM CST
</span>
<span class="short-format formatted-time">
March 06, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/west-middle-school-in-columbia-sees-things-through-our-eyes">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/west-middle-school-in-columbia-sees-things-through-our-eyes">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/west-middle-school-in-columbia-sees-things-through-our-eyes">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105591"
>
<div class="image-grid-item-image">
<a title="Highway patrol seizes 11 pounds of marijuana, $80,000 in cash" 
href="/news/highway-patrol-seizes-11-pounds-of-marijuana-80-000-in-cash"
>
<div id="image-dee3e703-47b6-4a5a-a1f2-d4fe0371994f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/nzHikRQ-r5K-bn_80iD54QL9hpIJOB2dpLLGmRqph9COnxYskiw4EveWGTraaaN8oiNDvaYjQM1RIIXyfilEWIKLxWVktH19A2r2du9AnHRA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2017-02/highwaypatrol13.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-dee3e703-47b6-4a5a-a1f2-d4fe0371994f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/nzHikRQ-r5K-bn_80iD54QL9hpIJOB2dpLLGmRqph9COnxYskiw4EveWGTraaaN8oiNDvaYjQM1RIIXyfilEWIKLxWVktH19A2r2du9AnHRA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/nzHikRQ-r5K-bn_80iD54QL9hpIJOB2dpLLGmRqph9COnxYskiw4EveWGTraaaN8oiNDvaYjQM1RIIXyfilEWIKLxWVktH19A2r2du9AnHRA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/highway-patrol-seizes-11-pounds-of-marijuana-80-000-in-cash">
<p>Highway patrol seizes 11 pounds of marijuana, $80,000 in cash</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/highway-patrol-seizes-11-pounds-of-marijuana-80-000-in-cash">Highway patrol seizes 11 pounds of marijuana, $80,000 in cash</a>
</div>
<div class="summary hide-in-grid-view">
KIRKSVILLE - The Adair County Prosecuting Attorney charged a man with felony delivery of a controlled substance, six counts of... 
<a href='/news/highway-patrol-seizes-11-pounds-of-marijuana-80-000-in-cash' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-0e4e1d2e-6812-4b94-be2d-f272b98768ea" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-06 15:11:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
8 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 06 2020
</span>
<span class="tiny-format formatted-time">
Mar 6, 2020
</span>
<span class="long-format formatted-time">
Friday, March 06, 2020 3:11:00 PM CST
</span>
<span class="short-format formatted-time">
March 06, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/highway-patrol-seizes-11-pounds-of-marijuana-80-000-in-cash">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/highway-patrol-seizes-11-pounds-of-marijuana-80-000-in-cash">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/highway-patrol-seizes-11-pounds-of-marijuana-80-000-in-cash">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105585"
>
<div class="image-grid-item-image">
<a title="Moberly hosts rural emergency quarantine training amid coronavirus concerns" 
href="/news/moberly-hosts-rural-emergency-quarantine-training-amid-coronavirus-concerns"
>
<div id="image-31f0afe5-9ff7-4d63-907b-3ca042458c9e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/zk0B30pgXWLjvh2RA6smBw5HEqpk1mQXA8yQqstLOhdbt-STAR7h-Rn74SuC-MwYK7erQ8SyeBY1Yt0M11SIhZSsnx4Nvvi6-TShof1LtKOg');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-03/moberly_corona.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-31f0afe5-9ff7-4d63-907b-3ca042458c9e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/zk0B30pgXWLjvh2RA6smBw5HEqpk1mQXA8yQqstLOhdbt-STAR7h-Rn74SuC-MwYK7erQ8SyeBY1Yt0M11SIhZSsnx4Nvvi6-TShof1LtKOg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/zk0B30pgXWLjvh2RA6smBw5HEqpk1mQXA8yQqstLOhdbt-STAR7h-Rn74SuC-MwYK7erQ8SyeBY1Yt0M11SIhZSsnx4Nvvi6-TShof1LtKOg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/moberly-hosts-rural-emergency-quarantine-training-amid-coronavirus-concerns">
<p>Moberly hosts rural emergency quarantine training amid coronavirus concerns</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/moberly-hosts-rural-emergency-quarantine-training-amid-coronavirus-concerns">Moberly hosts rural emergency quarantine training amid coronavirus concerns</a>
</div>
<div class="summary hide-in-grid-view">
MOBERLY - While there are no confirmed cases of the novel coronavirus, or COVID-19, in Missouri, Moberly leaders are taking... 
<a href='/news/moberly-hosts-rural-emergency-quarantine-training-amid-coronavirus-concerns' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b0d2fc08-0953-40b6-9ea0-0db0f8477062" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-06 15:00:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
8 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 06 2020
</span>
<span class="tiny-format formatted-time">
Mar 6, 2020
</span>
<span class="long-format formatted-time">
Friday, March 06, 2020 3:00:00 PM CST
</span>
<span class="short-format formatted-time">
March 06, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/moberly-hosts-rural-emergency-quarantine-training-amid-coronavirus-concerns">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/moberly-hosts-rural-emergency-quarantine-training-amid-coronavirus-concerns">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/moberly-hosts-rural-emergency-quarantine-training-amid-coronavirus-concerns">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105590"
>
<div class="image-grid-item-image">
<a title="MU police ask for help identifying people involved in February incident" 
href="/news/mu-police-ask-for-help-identifying-people-involved-in-february-incident"
>
<div id="image-c7c34a75-be00-481a-89e9-27bed54e8016" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/61v0e1fvY3BX58YQr9NsBQ0NAVmMk7nNybf1EIGQobwOOzANt7kXIBGFrQTFbs49ZGZ27AKD3tDk7KA1b3wGHytr66WBnFndA4kvuTIB6DCA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/requestforassistancecurtains.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-c7c34a75-be00-481a-89e9-27bed54e8016');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/61v0e1fvY3BX58YQr9NsBQ0NAVmMk7nNybf1EIGQobwOOzANt7kXIBGFrQTFbs49ZGZ27AKD3tDk7KA1b3wGHytr66WBnFndA4kvuTIB6DCA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/61v0e1fvY3BX58YQr9NsBQ0NAVmMk7nNybf1EIGQobwOOzANt7kXIBGFrQTFbs49ZGZ27AKD3tDk7KA1b3wGHytr66WBnFndA4kvuTIB6DCA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/mu-police-ask-for-help-identifying-people-involved-in-february-incident">
<p>MU police ask for help identifying people involved in February incident</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/mu-police-ask-for-help-identifying-people-involved-in-february-incident">MU police ask for help identifying people involved in February incident</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The University of Missouri Police Department is asking for assistance in identifying individuals who were involved in an... 
<a href='/news/mu-police-ask-for-help-identifying-people-involved-in-february-incident' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-0f19a203-d152-4eba-9be9-e5fe23b0846b" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-06 14:53:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
8 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 06 2020
</span>
<span class="tiny-format formatted-time">
Mar 6, 2020
</span>
<span class="long-format formatted-time">
Friday, March 06, 2020 2:53:00 PM CST
</span>
<span class="short-format formatted-time">
March 06, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/mu-police-ask-for-help-identifying-people-involved-in-february-incident">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/mu-police-ask-for-help-identifying-people-involved-in-february-incident">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/mu-police-ask-for-help-identifying-people-involved-in-february-incident">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105589"
>
<div class="image-grid-item-image">
<a title="Doctor urge patients with flu-like symptoms not to panic over coronavirus" 
href="/news/doctor-urge-patients-with-flu-like-symptoms-not-to-panic-over-coronavirus"
>
<div id="image-505ee5ca-b28a-47c2-9317-28a42ef46643" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/CT6PjVBOWLSuJ8rVSqdz9gswEgEzG9chyF7iDgvGdI1GUubIKFfNe0_PrJo6znYrCQbDYFDY34CCFCBCDvJdu1');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/covid.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-505ee5ca-b28a-47c2-9317-28a42ef46643');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/CT6PjVBOWLSuJ8rVSqdz9gswEgEzG9chyF7iDgvGdI1GUubIKFfNe0_PrJo6znYrCQbDYFDY34CCFCBCDvJdu1");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/CT6PjVBOWLSuJ8rVSqdz9gswEgEzG9chyF7iDgvGdI1GUubIKFfNe0_PrJo6znYrCQbDYFDY34CCFCBCDvJdu1";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/doctor-urge-patients-with-flu-like-symptoms-not-to-panic-over-coronavirus">
<p>Doctor urge patients with flu-like symptoms not to panic over coronavirus</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/doctor-urge-patients-with-flu-like-symptoms-not-to-panic-over-coronavirus">Doctor urge patients with flu-like symptoms not to panic over coronavirus</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - So far, with no confirmed cases, Missouri is still in good shape in terms of novel coronavirus, or... 
<a href='/news/doctor-urge-patients-with-flu-like-symptoms-not-to-panic-over-coronavirus' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-5e54b79f-62a7-46b8-b2b8-ae6c158086bb" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-06 14:45:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
9 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 06 2020
</span>
<span class="tiny-format formatted-time">
Mar 6, 2020
</span>
<span class="long-format formatted-time">
Friday, March 06, 2020 2:45:00 PM CST
</span>
<span class="short-format formatted-time">
March 06, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/doctor-urge-patients-with-flu-like-symptoms-not-to-panic-over-coronavirus">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/doctor-urge-patients-with-flu-like-symptoms-not-to-panic-over-coronavirus">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/doctor-urge-patients-with-flu-like-symptoms-not-to-panic-over-coronavirus">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105588"
>
<div class="image-grid-item-image">
<a title="Air Force crew likely caused Boone County sonic boom" 
href="/news/air-force-crew-likely-caused-boone-county-sonic-boom"
>
<div id="image-133d250e-ed22-4c11-9814-1072489dfa9e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/HhBGXrE7jk6TYbIloDvJ6QCzSPnVpfCBSbVrYzTU6z9hmAmbD3ECtlnzu2gkwKoC1eAuumNSDAwIC-YzK9ZrQMp7o_stRWU-9UXWLucsjnVg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2013-12/sonic_boom_gfx.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-133d250e-ed22-4c11-9814-1072489dfa9e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/HhBGXrE7jk6TYbIloDvJ6QCzSPnVpfCBSbVrYzTU6z9hmAmbD3ECtlnzu2gkwKoC1eAuumNSDAwIC-YzK9ZrQMp7o_stRWU-9UXWLucsjnVg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/HhBGXrE7jk6TYbIloDvJ6QCzSPnVpfCBSbVrYzTU6z9hmAmbD3ECtlnzu2gkwKoC1eAuumNSDAwIC-YzK9ZrQMp7o_stRWU-9UXWLucsjnVg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/air-force-crew-likely-caused-boone-county-sonic-boom">
<p>Air Force crew likely caused Boone County sonic boom</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/air-force-crew-likely-caused-boone-county-sonic-boom">Air Force crew likely caused Boone County sonic boom</a>
</div>
<div class="summary hide-in-grid-view">
BOONE COUNTY - Boeing said a booming noise heard, and felt, across Boone County Friday was a sonic boom. 
... 
<a href='/news/air-force-crew-likely-caused-boone-county-sonic-boom' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-f393fc3f-5d71-4c84-9708-a6497b4c658c" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-06 14:42:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
9 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 06 2020
</span>
<span class="tiny-format formatted-time">
Mar 6, 2020
</span>
<span class="long-format formatted-time">
Friday, March 06, 2020 2:42:00 PM CST
</span>
<span class="short-format formatted-time">
March 06, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/air-force-crew-likely-caused-boone-county-sonic-boom">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/air-force-crew-likely-caused-boone-county-sonic-boom">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/air-force-crew-likely-caused-boone-county-sonic-boom">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105587"
>
<div class="image-grid-item-image">
<a title="EXCLUSIVE: Family of suspect killed during standoff says 'he thought his life was over'" 
href="/news/exclusive-family-of-suspect-killed-during-standoff-says-he-thought-his-life-was-over-"
>
<div id="image-7763387f-e156-44fe-a726-cb7c05bc3aef" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/YUQ4rurzmCEsJ2BIQO0OtAF3WUIrg0sq2BeJoODzbxplkSzaqSvoz7FtifAgH_XBkExqJ8oLsgR1etRENE0TgEUMQ4fJrO5a6etsZ1sFfqyisHVIgjZYiAxBcRhac9DQY');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-03/screen_shot_2020-03-05_at_9.30.59_pm.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7763387f-e156-44fe-a726-cb7c05bc3aef');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/YUQ4rurzmCEsJ2BIQO0OtAF3WUIrg0sq2BeJoODzbxplkSzaqSvoz7FtifAgH_XBkExqJ8oLsgR1etRENE0TgEUMQ4fJrO5a6etsZ1sFfqyisHVIgjZYiAxBcRhac9DQY");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/YUQ4rurzmCEsJ2BIQO0OtAF3WUIrg0sq2BeJoODzbxplkSzaqSvoz7FtifAgH_XBkExqJ8oLsgR1etRENE0TgEUMQ4fJrO5a6etsZ1sFfqyisHVIgjZYiAxBcRhac9DQY";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/exclusive-family-of-suspect-killed-during-standoff-says-he-thought-his-life-was-over-">
<p>EXCLUSIVE: Family of suspect killed during standoff says 'he thought his life was over'</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/exclusive-family-of-suspect-killed-during-standoff-says-he-thought-his-life-was-over-">EXCLUSIVE: Family of suspect killed during standoff says 'he thought his life was over'</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Columbia police identified the man who died Thursday during a standoff and officer-involved shooting as 34-year-old Curtis Haas.... 
<a href='/news/exclusive-family-of-suspect-killed-during-standoff-says-he-thought-his-life-was-over-' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-34445bb1-3358-48b2-8482-1c3d8afe1cea" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-06 14:29:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
9 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 06 2020
</span>
<span class="tiny-format formatted-time">
Mar 6, 2020
</span>
<span class="long-format formatted-time">
Friday, March 06, 2020 2:29:00 PM CST
</span>
<span class="short-format formatted-time">
March 06, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/exclusive-family-of-suspect-killed-during-standoff-says-he-thought-his-life-was-over-">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/exclusive-family-of-suspect-killed-during-standoff-says-he-thought-his-life-was-over-">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/exclusive-family-of-suspect-killed-during-standoff-says-he-thought-his-life-was-over-">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105586"
>
<div class="image-grid-item-image">
<a title="New study shows mental illness could lead to memory loss" 
href="/news/new-study-shows-mental-illness-could-lead-to-memory-loss"
>
<div id="image-82724f96-f885-4971-bfd1-c88947c611c1" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/8hPPeo1wa_AlKdHiskjsDwB3QMYwrDZlNvYtbLoFQ-iAxyXOoL6Nvp-vA9oV4NnpN6bM6ILC5sebxrRvPtmSXSF-EzYFE8dLXDE9pyaZrXzA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/brain_cnn.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-82724f96-f885-4971-bfd1-c88947c611c1');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/8hPPeo1wa_AlKdHiskjsDwB3QMYwrDZlNvYtbLoFQ-iAxyXOoL6Nvp-vA9oV4NnpN6bM6ILC5sebxrRvPtmSXSF-EzYFE8dLXDE9pyaZrXzA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/8hPPeo1wa_AlKdHiskjsDwB3QMYwrDZlNvYtbLoFQ-iAxyXOoL6Nvp-vA9oV4NnpN6bM6ILC5sebxrRvPtmSXSF-EzYFE8dLXDE9pyaZrXzA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/new-study-shows-mental-illness-could-lead-to-memory-loss">
<p>New study shows mental illness could lead to memory loss</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/new-study-shows-mental-illness-could-lead-to-memory-loss">New study shows mental illness could lead to memory loss</a>
</div>
<div class="summary hide-in-grid-view">
A new British study suggests adults who experience depression and anxiety during early adulthood could lead to memory problems later... 
<a href='/news/new-study-shows-mental-illness-could-lead-to-memory-loss' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e4101cdd-0b4e-4388-b16e-d8736631840d" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-06 11:00:59'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
12 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 06 2020
</span>
<span class="tiny-format formatted-time">
Mar 6, 2020
</span>
<span class="long-format formatted-time">
Friday, March 06, 2020 11:00:59 AM CST
</span>
<span class="short-format formatted-time">
March 06, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/a-brighter-tomorrow/">A Brighter Tomorrow</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/new-study-shows-mental-illness-could-lead-to-memory-loss">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/new-study-shows-mental-illness-could-lead-to-memory-loss">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/new-study-shows-mental-illness-could-lead-to-memory-loss">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105578"
>
<div class="image-grid-item-image">
<a title="Street closures coming during True/False parade" 
href="/news/street-closures-coming-during-true-false-parade"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-57a35394-55b6-42ca-be38-37c010a38d1a" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/jWWdQXiQeq53ACOyeHTILwG0IMTrmKLeN0johHFjZHVRMp0NhI2q72IRkJIo5YP73L5uaJ0YnVn0jUl1r7uyPL7Vyby0g60yIpuJKyOPopHw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/parade_route.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-57a35394-55b6-42ca-be38-37c010a38d1a');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/jWWdQXiQeq53ACOyeHTILwG0IMTrmKLeN0johHFjZHVRMp0NhI2q72IRkJIo5YP73L5uaJ0YnVn0jUl1r7uyPL7Vyby0g60yIpuJKyOPopHw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/jWWdQXiQeq53ACOyeHTILwG0IMTrmKLeN0johHFjZHVRMp0NhI2q72IRkJIo5YP73L5uaJ0YnVn0jUl1r7uyPL7Vyby0g60yIpuJKyOPopHw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/street-closures-coming-during-true-false-parade">
<p>Street closures coming during True/False parade</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/street-closures-coming-during-true-false-parade">Street closures coming during True/False parade</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Friday at the True/False Film Fest will bring street closures in the afternoon when the March March parade... 
<a href='/news/street-closures-coming-during-true-false-parade' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-fa4b3fc8-d758-467a-8e4f-d046039d28e0" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-06 03:40:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
20 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, March 06 2020
</span>
<span class="tiny-format formatted-time">
Mar 6, 2020
</span>
<span class="long-format formatted-time">
Friday, March 06, 2020 3:40:00 AM CST
</span>
<span class="short-format formatted-time">
March 06, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/street-closures-coming-during-true-false-parade">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/street-closures-coming-during-true-false-parade">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/street-closures-coming-during-true-false-parade">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105584"
>
<div class="image-grid-item-image">
<a title="EXCLUSIVE: Witness details Columbia officer-involved shooting" 
href="/news/exclusive-witness-details-columbia-officer-involved-shooting"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-e12ec9ad-74ef-4b9b-8363-1c4c12ec50a5" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/yi2b8f8AL56vKNI753zlRAr9Y5t5aSi0Y5yo_mKvtZ3wPRIbcsFk_GZW6p-mofcLkrstTEM_dt4uW320JwNcPkB37GtiY9t3XdtxGZY9TDYidRZiad-Om4fBMo5Fw3p95qjy-nPKZW2KbBQVVfhuas');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/exclusive_officer_involved_shooting_interview.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e12ec9ad-74ef-4b9b-8363-1c4c12ec50a5');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/yi2b8f8AL56vKNI753zlRAr9Y5t5aSi0Y5yo_mKvtZ3wPRIbcsFk_GZW6p-mofcLkrstTEM_dt4uW320JwNcPkB37GtiY9t3XdtxGZY9TDYidRZiad-Om4fBMo5Fw3p95qjy-nPKZW2KbBQVVfhuas");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/yi2b8f8AL56vKNI753zlRAr9Y5t5aSi0Y5yo_mKvtZ3wPRIbcsFk_GZW6p-mofcLkrstTEM_dt4uW320JwNcPkB37GtiY9t3XdtxGZY9TDYidRZiad-Om4fBMo5Fw3p95qjy-nPKZW2KbBQVVfhuas";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/exclusive-witness-details-columbia-officer-involved-shooting">
<p>EXCLUSIVE: Witness details Columbia officer-involved shooting</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/exclusive-witness-details-columbia-officer-involved-shooting">EXCLUSIVE: Witness details Columbia officer-involved shooting</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Columbia police are investigating after a deadly officer-involved shooting in south Columbia Thursday evening. 
BREAKING: Assistant... 
<a href='/news/exclusive-witness-details-columbia-officer-involved-shooting' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-672daa80-5657-4d52-851b-7451ad7cb4ce" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-05 21:37:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, March 05 2020
</span>
<span class="tiny-format formatted-time">
Mar 5, 2020
</span>
<span class="long-format formatted-time">
Thursday, March 05, 2020 9:37:00 PM CST
</span>
<span class="short-format formatted-time">
March 05, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/exclusive-witness-details-columbia-officer-involved-shooting">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/exclusive-witness-details-columbia-officer-involved-shooting">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/exclusive-witness-details-columbia-officer-involved-shooting">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105582"
>
<div class="image-grid-item-image">
<a title="True/False film festival kicks off on Thursday night" 
href="/news/true-false-film-festival-kicks-off-on-thursday-night"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-2290152e-2590-465a-8fac-5dea5b0be85f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/qXdf-qPsG0isbYtCP5AxWAvT2tsCllrwL6ZdzOuVZLgJsMMmaOLtMCZoZcnknNPfLGvDiJy0-chK_S97U1CfhuKnYdgYRVJms7tcKyy_79Taurs5cbQYP_p19hNIWre4g');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-03/0305navarrotf.00_00_03_23.still001.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-2290152e-2590-465a-8fac-5dea5b0be85f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/qXdf-qPsG0isbYtCP5AxWAvT2tsCllrwL6ZdzOuVZLgJsMMmaOLtMCZoZcnknNPfLGvDiJy0-chK_S97U1CfhuKnYdgYRVJms7tcKyy_79Taurs5cbQYP_p19hNIWre4g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/qXdf-qPsG0isbYtCP5AxWAvT2tsCllrwL6ZdzOuVZLgJsMMmaOLtMCZoZcnknNPfLGvDiJy0-chK_S97U1CfhuKnYdgYRVJms7tcKyy_79Taurs5cbQYP_p19hNIWre4g";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/true-false-film-festival-kicks-off-on-thursday-night">
<p>True/False film festival kicks off on Thursday night</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/true-false-film-festival-kicks-off-on-thursday-night">True/False film festival kicks off on Thursday night</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The 17th annual True/False film festival started Thursday night. 
19 films played throughout the night across downtown.... 
<a href='/news/true-false-film-festival-kicks-off-on-thursday-night' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-79034602-57c9-4cd4-a268-d9d9453b6be4" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-05 21:02:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, March 05 2020
</span>
<span class="tiny-format formatted-time">
Mar 5, 2020
</span>
<span class="long-format formatted-time">
Thursday, March 05, 2020 9:02:00 PM CST
</span>
<span class="short-format formatted-time">
March 05, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/true-false-film-festival-kicks-off-on-thursday-night">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/true-false-film-festival-kicks-off-on-thursday-night">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/true-false-film-festival-kicks-off-on-thursday-night">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105562"
>
<div class="image-grid-item-image">
<a title="TRUE/FALSE: Festival addresses preparations without former sponsor" 
href="/news/true-false-festival-addresses-preparations-without-former-sponsor-105562"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-300059df-ddd8-4a09-81b5-560c45ddeeb1" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/m1lcr_mHPwF1qfavwqWDpwyGYh8XPCSgr-WWxgEGzzyIo2VkqdL5KInC1-nmdzdizHQQi0UBAeTs50XdGT8aqW');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/true.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-300059df-ddd8-4a09-81b5-560c45ddeeb1');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/m1lcr_mHPwF1qfavwqWDpwyGYh8XPCSgr-WWxgEGzzyIo2VkqdL5KInC1-nmdzdizHQQi0UBAeTs50XdGT8aqW");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/m1lcr_mHPwF1qfavwqWDpwyGYh8XPCSgr-WWxgEGzzyIo2VkqdL5KInC1-nmdzdizHQQi0UBAeTs50XdGT8aqW";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/true-false-festival-addresses-preparations-without-former-sponsor-105562">
<p>TRUE/FALSE: Festival addresses preparations without former sponsor</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/true-false-festival-addresses-preparations-without-former-sponsor-105562">TRUE/FALSE: Festival addresses preparations without former sponsor</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The True/False Film Fest found itself needing another source of funding after cutting ties with one of its... 
<a href='/news/true-false-festival-addresses-preparations-without-former-sponsor-105562' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-54acfabf-e627-43be-87ae-b7db3b835042" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-05 20:00:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, March 05 2020
</span>
<span class="tiny-format formatted-time">
Mar 5, 2020
</span>
<span class="long-format formatted-time">
Thursday, March 05, 2020 8:00:00 PM CST
</span>
<span class="short-format formatted-time">
March 05, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/true-false-festival-addresses-preparations-without-former-sponsor-105562">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/true-false-festival-addresses-preparations-without-former-sponsor-105562">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/true-false-festival-addresses-preparations-without-former-sponsor-105562">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105580"
>
<div class="image-grid-item-image">
<a title="Local church avoids hugging, handshakes because of Coronavirus" 
href="/news/local-church-avoids-hugging-handshakes-because-of-coronavirus"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-7aa4a5b9-f4b6-4e17-be69-3e1e3d9786dc" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/X3LdgtxEy10Wk5mGPR2d0wQrJQknEF4ZC45Kc17aWcfAXdTpc8L2nUMj_WvoLMXL7aHHJXoksqGOffFbEUqBu9yW1So20aIfn27VC0tMrMOg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/communion.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7aa4a5b9-f4b6-4e17-be69-3e1e3d9786dc');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/X3LdgtxEy10Wk5mGPR2d0wQrJQknEF4ZC45Kc17aWcfAXdTpc8L2nUMj_WvoLMXL7aHHJXoksqGOffFbEUqBu9yW1So20aIfn27VC0tMrMOg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/X3LdgtxEy10Wk5mGPR2d0wQrJQknEF4ZC45Kc17aWcfAXdTpc8L2nUMj_WvoLMXL7aHHJXoksqGOffFbEUqBu9yW1So20aIfn27VC0tMrMOg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/local-church-avoids-hugging-handshakes-because-of-coronavirus">
<p>Local church avoids hugging, handshakes because of Coronavirus</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/local-church-avoids-hugging-handshakes-because-of-coronavirus">Local church avoids hugging, handshakes because of Coronavirus</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Coronavirus has reached the United States and it's starting to push people to think ahead. First Presbyterian... 
<a href='/news/local-church-avoids-hugging-handshakes-because-of-coronavirus' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-843676ad-f711-4efa-addd-cd5c807f9790" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-05 18:46:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, March 05 2020
</span>
<span class="tiny-format formatted-time">
Mar 5, 2020
</span>
<span class="long-format formatted-time">
Thursday, March 05, 2020 6:46:00 PM CST
</span>
<span class="short-format formatted-time">
March 05, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/local-church-avoids-hugging-handshakes-because-of-coronavirus">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/local-church-avoids-hugging-handshakes-because-of-coronavirus">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/local-church-avoids-hugging-handshakes-because-of-coronavirus">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105579"
>
<div class="image-grid-item-image">
<a title="UPDATE: Police hold briefing on officer-involved shooting, deadly standoff" 
href="/news/update-police-hold-briefing-on-officer-involved-shooting-deadly-standoff"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-b0c33438-bfa1-4c10-a5f6-5af3c0800ce7" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ILnmICAk_XsefVdqudlmTg26h5-1nZXV0uH0CER1gpwJWcpcsomQuLVcBpMVR1osfHKbjAfVP7Bph9-TM-Cv0ZeY6jUbMmipX4SH4a2vrLIw');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-01/sun_ct._shooting.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b0c33438-bfa1-4c10-a5f6-5af3c0800ce7');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ILnmICAk_XsefVdqudlmTg26h5-1nZXV0uH0CER1gpwJWcpcsomQuLVcBpMVR1osfHKbjAfVP7Bph9-TM-Cv0ZeY6jUbMmipX4SH4a2vrLIw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ILnmICAk_XsefVdqudlmTg26h5-1nZXV0uH0CER1gpwJWcpcsomQuLVcBpMVR1osfHKbjAfVP7Bph9-TM-Cv0ZeY6jUbMmipX4SH4a2vrLIw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-police-hold-briefing-on-officer-involved-shooting-deadly-standoff">
<p>UPDATE: Police hold briefing on officer-involved shooting, deadly standoff</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-police-hold-briefing-on-officer-involved-shooting-deadly-standoff">UPDATE: Police hold briefing on officer-involved shooting, deadly standoff</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Police identified the man who died during an officer -involved shooting and standoff Thursday night. 
Chief Geoff... 
<a href='/news/update-police-hold-briefing-on-officer-involved-shooting-deadly-standoff' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-57f01df4-3f2e-4073-b4c6-675fb4aed2b3" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-05 18:24:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, March 05 2020
</span>
<span class="tiny-format formatted-time">
Mar 5, 2020
</span>
<span class="long-format formatted-time">
Thursday, March 05, 2020 6:24:00 PM CST
</span>
<span class="short-format formatted-time">
March 05, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-police-hold-briefing-on-officer-involved-shooting-deadly-standoff">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-police-hold-briefing-on-officer-involved-shooting-deadly-standoff">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-police-hold-briefing-on-officer-involved-shooting-deadly-standoff">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105577"
>
<div class="image-grid-item-image">
<a title="Goodrich Quality Theaters to keep all locations open" 
href="/news/goodrich-quality-theaters-to-keep-all-locations-open"
>
<div id="image-7658eacd-b963-499e-af58-7bb0f8d11f1d" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/F_Px6EtdoeZYTO7IUzVq0QU9GSUKQeeMDxRzCvniYnTxlSr_I60Fu-NdtxQbGOmP_4wycqlYpyD2ZUvIGmYhQSaTYDUoS7MQ23lrk8Q6JX9w');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-03/goodrich.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7658eacd-b963-499e-af58-7bb0f8d11f1d');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/F_Px6EtdoeZYTO7IUzVq0QU9GSUKQeeMDxRzCvniYnTxlSr_I60Fu-NdtxQbGOmP_4wycqlYpyD2ZUvIGmYhQSaTYDUoS7MQ23lrk8Q6JX9w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/F_Px6EtdoeZYTO7IUzVq0QU9GSUKQeeMDxRzCvniYnTxlSr_I60Fu-NdtxQbGOmP_4wycqlYpyD2ZUvIGmYhQSaTYDUoS7MQ23lrk8Q6JX9w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/goodrich-quality-theaters-to-keep-all-locations-open">
<p>Goodrich Quality Theaters to keep all locations open</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/goodrich-quality-theaters-to-keep-all-locations-open">Goodrich Quality Theaters to keep all locations open</a>
</div>
<div class="summary hide-in-grid-view">
GRAND RAPIDS - Goodrich Quality Theaters, Inc., the company that recently filed for chapter 11 bankruptcy, has confidence they will... 
<a href='/news/goodrich-quality-theaters-to-keep-all-locations-open' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-a4904a15-4515-4a1f-ab63-1a2881601600" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-03-05 16:53:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, March 05 2020
</span>
<span class="tiny-format formatted-time">
Mar 5, 2020
</span>
<span class="long-format formatted-time">
Thursday, March 05, 2020 4:53:00 PM CST
</span>
<span class="short-format formatted-time">
March 05, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/goodrich-quality-theaters-to-keep-all-locations-open">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/goodrich-quality-theaters-to-keep-all-locations-open">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/goodrich-quality-theaters-to-keep-all-locations-open">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_536673573C6D4CC49427F822509DFBAF", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_536673573C6D4CC49427F822509DFBAF')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_536673573C6D4CC49427F822509DFBAF')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_536673573C6D4CC49427F822509DFBAF')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_536673573C6D4CC49427F822509DFBAF')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_536673573C6D4CC49427F822509DFBAF')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_536673573C6D4CC49427F822509DFBAF')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-d320ccaf-27ac-45f1-84ff-3b1f706db5de" class="paging ">
<div class="next-page">
<a 
href="/news/goodrich-quality-theaters-to-keep-all-locations-open/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?879755" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/97.png" alt="Broken Clouds" width="50" height="50" />
<span>41&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="outlook-">
<div>
<strong>12am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/97.png" alt="" title="Clear" width="24" height="24" />36&deg;
</div>
<div>
<strong>1am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/97.png" alt="" title="Clear" width="24" height="24" />35&deg;
</div>
<div>
<strong>2am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/97.png" alt="" title="Clear" width="24" height="24" />36&deg;
</div>
<div>
<strong>3am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/97.png" alt="" title="Clear" width="24" height="24" />35&deg;
</div>
</div>
</div>
<div id="widget-7805ef1d-6336-4af8-a1b6-4948fd9f919d" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<iframe src="https://whatson.titantv.com/Whats/Showing/Now?css=accordian.blue.css&ds=KOMU" style="margin:2em auto;border:0;width:300px;height:250px;overflow:hidden;"></iframe>
<div id="widget-4a732e3c-f7ed-46d6-86a0-d327f467989d" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2020</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="https://www.rubyshore.com">Ruby Shore Software</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
