<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Hickman welding students to be featured in 'signing day' event</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/hickman-welding-students-to-be-featured-in-signing-day-event/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="Students with technical skills celebrate their college decisions." />
<meta name="keywords" content="Hickman,welding,college,Boone Serak,Thomas Kovacs,State Technical College" />
<meta name="news_keywords" content="Hickman,welding,college,Boone Serak,Thomas Kovacs,State Technical College" />
<meta name="Date" content="2019-05-16" />
<meta name="Last-Modified" content="2019-05-16 07:54:46" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Hickman welding students to be featured in 'signing day' event" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Hickman welding students to be featured in 'signing day' event" />
<meta property="og:description" content="Students with technical skills celebrate their college decisions." />
<meta property="og:url" content="https://www.komu.com/news/hickman-welding-students-to-be-featured-in-signing-day-event/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/WDRAYuF5IkgudZU0qRPShwo80eqwKB_EG2WYChm999sQpNywgBns2WNkiinWOhaXVWskwLJDBXMB-i1lZEprfqiFiUdNgXEDJ11X-49QRDNQ" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/WDRAYuF5IkgudZU0qRPShwo80eqwKB_EG2WYChm999sQpNywgBns2WNkiinWOhaXVWskwLJDBXMB-i1lZEprfqiFiUdNgXEDJ11X-49QRDNQ"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Hickman welding students to be featured in 'signing day' event">
<meta name="twitter:description" content="Students with technical skills celebrate their college decisions.">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/WDRAYuF5IkgudZU0qRPShwo80eqwKB_EG2WYChm999sQpNywgBns2WNkiinWOhaXVWskwLJDBXMB-i1lZEprfqiFiUdNgXEDJ11X-49QRDNQ">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1698382-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/_qHTu_Co-_qb23liI2V-mw0b40CD0418LWzjwXmjYxyFd0boa_MB4DqGHsjC6JSaa6KQH6JNGZy_jmeeWRnIISX8D3UM-8c4OY6vKZOa8hWw'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/_qHTu_Co-_qb23liI2V-mw0b40CD0418LWzjwXmjYxyFd0boa_MB4DqGHsjC6JSaa6KQH6JNGZy_jmeeWRnIISX8D3UM-8c4OY6vKZOa8hWw"/>
</head>
<body id="page_hickman-welding-students-to-be-featured-in-signing-day-event"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-ea1aad6c-80a7-4490-8fcc-69c05ce8e8bf" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-05-16 05:45:32'}" data-id="100887">
<div class="title">
<a href="/news/breaking-missouri-senate-passes-bill-to-ban-abortions-at-8-weeks">BREAKING: Missouri Senate passes bill to ban abortions at 8 weeks</a>
</div>
<a href="/news/breaking-missouri-senate-passes-bill-to-ban-abortions-at-8-weeks" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/_JLfVr8BlfeLi01CM3dYKg4yVpUH63B_t8KWm3xn9qXEGcSneKbo8DCkXYYZdC9iLaJqY4L0TqJmDPtkrMxqzbutljL3C-a36Jdu5FCRj8RA), url(/images/noimage.jpg)" title="BREAKING: Missouri Senate passes bill to ban abortions at 8 weeks">
<span class="dhh">BREAKING: Missouri Senate passes bill to ban abortions at 8 weeks</span>
</a>
<div class="description">
<a href="/news/breaking-missouri-senate-passes-bill-to-ban-abortions-at-8-weeks">
JEFFERSON CITY (AP) - Missouri's Republican-led Senate passed a bill to ban abortions at eight weeks of pregnancy.&nbsp; Senators approved the legislation 24-10 early Thursday with just hours left...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-05-16 01:05:51'}" data-id="100885">
<div class="title">
<a href="/news/five-people-dead-after-eastbound-us-54-crash">Five people dead after Eastbound US 54 crash</a>
</div>
<a href="/news/five-people-dead-after-eastbound-us-54-crash" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/966mE3dh66O8gvIJntzubgIPhW2GU406lJ8HY2r8Z0lB1xs1faa4uqS_wlGyAEAqyjcaTUDbK39J_V1dyKZmrt), url(/images/noimage.jpg)" title="Five people dead after Eastbound US 54 crash">
<span class="dhh">Five people dead after Eastbound US 54 crash</span>
</a>
<div class="description">
<a href="/news/five-people-dead-after-eastbound-us-54-crash">
MILLER COUNTY - Four children and one adult...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-05-15 18:33:29'}" data-id="100882">
<div class="title">
<a href="/news/alabama-governor-signs-near-total-abortion-ban-into-law">Alabama governor signs near-total abortion ban into law</a>
</div>
<a href="/news/alabama-governor-signs-near-total-abortion-ban-into-law" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/GNDYmxy5ZiogznEr4dljbARki6M0rwLT6Gfb0C2HCrjB9MgcW6oO3cBUbdF-llXu0HZCvoW2QkbcKjuim_TQyXqHvrQ4qC1CFSW01JAax8XQ), url(/images/noimage.jpg)" title="Alabama governor signs near-total abortion ban into law">
<span class="dhh">Alabama governor signs near-total abortion ban into law</span>
</a>
<div class="description">
<a href="/news/alabama-governor-signs-near-total-abortion-ban-into-law">
MONTGOMERY, Ala. &mdash; Alabama's Republican...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-05-16 06:58:50'}" data-id="100889">
<div class="title">
<a href="/news/how-missouri-s-potential-abortion-law-compares-to-other-states">How Missouri's potential abortion law compares to other states</a>
</div>
<a href="/news/how-missouri-s-potential-abortion-law-compares-to-other-states" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/TNPbaHRa9LESVvbK31NuugmvToJzbnwuPKRQupnTS8bwkRnhbfMwc1_-WSMUljRjW0O-OPTUVLedkbqy_d0XI4ZwogU9LsKvj9-CZ8OmOaCQ), url(/images/noimage.jpg)" title="How Missouri's potential abortion law compares to other states">
<span class="dhh">How Missouri&apos;s potential abortion law compares to other states</span>
</a>
<div class="description">
<a href="/news/how-missouri-s-potential-abortion-law-compares-to-other-states">
JEFFERSON CITY - The Missouri Senate passed a version of a "heartbeat" abortion bill early Thursday morning. The bill still needs another vote in the House before it can go to Republican Gov. Mike...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-05-16 06:10:34'}" data-id="100888">
<div class="title">
<a href="/news/missouri-senate-passes-heartbeat-abortion-bill">Missouri Senate passes heartbeat abortion bill</a>
</div>
<a href="/news/missouri-senate-passes-heartbeat-abortion-bill" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/PIiOF6lX7rgdrhwZxXiv6QKCG3yoyNaI9CP76iFucFD6O73KreQX6uoYkXDjP5RqReLufFJbH4oO1ftfm0MBsL3jVZCbIeAFaCrI_kQV235Q), url(/images/noimage.jpg)" title="Missouri Senate passes heartbeat abortion bill">
<span class="dhh">Missouri Senate passes heartbeat abortion bill</span>
</a>
<div class="description">
<a href="/news/missouri-senate-passes-heartbeat-abortion-bill">
JEFFERSON CITY - After a 12-hour recess, the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-05-16 05:45:32'}" data-id="100887">
<div class="title">
<a href="/news/breaking-missouri-senate-passes-bill-to-ban-abortions-at-8-weeks">BREAKING: Missouri Senate passes bill to ban abortions at 8 weeks</a>
</div>
<a href="/news/breaking-missouri-senate-passes-bill-to-ban-abortions-at-8-weeks" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/_JLfVr8BlfeLi01CM3dYKg4yVpUH63B_t8KWm3xn9qXEGcSneKbo8DCkXYYZdC9iLaJqY4L0TqJmDPtkrMxqzbutljL3C-a36Jdu5FCRj8RA), url(/images/noimage.jpg)" title="BREAKING: Missouri Senate passes bill to ban abortions at 8 weeks">
<span class="dhh">BREAKING: Missouri Senate passes bill to ban abortions at 8 weeks</span>
</a>
<div class="description">
<a href="/news/breaking-missouri-senate-passes-bill-to-ban-abortions-at-8-weeks">
JEFFERSON CITY (AP) - Missouri's...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-05-15 18:33:29'}" data-id="100882">
<div class="title">
<a href="/news/alabama-governor-signs-near-total-abortion-ban-into-law">Alabama governor signs near-total abortion ban into law</a>
</div>
<a href="/news/alabama-governor-signs-near-total-abortion-ban-into-law" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/GNDYmxy5ZiogznEr4dljbARki6M0rwLT6Gfb0C2HCrjB9MgcW6oO3cBUbdF-llXu0HZCvoW2QkbcKjuim_TQyXqHvrQ4qC1CFSW01JAax8XQ), url(/images/noimage.jpg)" title="Alabama governor signs near-total abortion ban into law">
<span class="dhh">Alabama governor signs near-total abortion ban into law</span>
</a>
<div class="description">
<a href="/news/alabama-governor-signs-near-total-abortion-ban-into-law">
MONTGOMERY, Ala. &mdash; Alabama's Republican...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-05-15 16:20:58'}" data-id="100879">
<div class="title">
<a href="/news/senate-democrats-debate-controversial-abortion-bills">Senate Democrats debate controversial abortion bills</a>
</div>
<a href="/news/senate-democrats-debate-controversial-abortion-bills" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/AoSjNlcyrQQgO44yvH5ZDww0CPcR2fhrK22N4lOk8evYisskJIHmd5oTW77tdoSLC3rzTquJm4RudHKQIEZdmg7gVwVq9qp46mj_-pVhZ0Sw), url(/images/noimage.jpg)" title="Senate Democrats debate controversial abortion bills">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Senate Democrats debate controversial abortion bills</span>
</a>
<div class="description">
<a href="/news/senate-democrats-debate-controversial-abortion-bills">
JEFFERSON CITY &ndash; Just hours after the...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-05-08 14:09:59'}" data-id="100744">
<div class="title">
<a href="/news/target-8-director-s-office-at-state-agency-scrutinized-for-spending-concerns">TARGET 8: Director's office at state agency scrutinized for spending concerns</a>
</div>
<a href="/news/target-8-director-s-office-at-state-agency-scrutinized-for-spending-concerns" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1wu_a1eAVCK0tmMDTDrvQQB1atGuL9Nz_-85hpUH9BADaz6X4DuKaBJVr0hDYht1oqjz5uxT41_dMxo8PPoY0RlRk9dELi9hXSCBovK1mSxwzXbu3ITAt0YIGu1M3Oeng), url(/images/noimage.jpg)" title="TARGET 8: Director's office at state agency scrutinized for spending concerns">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Director&apos;s office at state agency scrutinized for spending concerns</span>
</a>
<div class="description">
<a href="/news/target-8-director-s-office-at-state-agency-scrutinized-for-spending-concerns">
JEFFERSON CITY &ndash; Travel spending, frequent use of a travel agency and high mileage on a vehicle all came under scrutiny during a review of the Missouri Department of Safety Director&rsquo;s...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-04-22 14:31:31'}" data-id="100456">
<div class="title">
<a href="/news/target-8-numerous-sex-offenders-live-near-columbia-day-care-centers">Target 8: Numerous sex offenders live near Columbia day care centers</a>
</div>
<a href="/news/target-8-numerous-sex-offenders-live-near-columbia-day-care-centers" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/mizEWUyCm6EaYUOVH80J4gZH77mlD6Q_zLMvQTkG1H-CaLgyZeDNWqkS4in3FcgFXPhJP7lKaAD6T-6s8iDeANk2623J4ywMvQp8-VWKU92-aW2kUVQCm0jQ2DP9aWuMFVkZW7il7C9sK84AAtxu4F), url(/images/noimage.jpg)" title="Target 8: Numerous sex offenders live near Columbia day care centers">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8: Numerous sex offenders live near Columbia day care centers</span>
</a>
<div class="description">
<a href="/news/target-8-numerous-sex-offenders-live-near-columbia-day-care-centers">
COLUMBIA - Target 8 discovered more than 16...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-04-14 18:51:45'}" data-id="100331">
<div class="title">
<a href="/news/target-8-osage-beach-aldermen-vote-down-new-fireworks-bill">TARGET 8: Osage Beach aldermen vote down new fireworks bill</a>
</div>
<a href="/news/target-8-osage-beach-aldermen-vote-down-new-fireworks-bill" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/CyZN_6PU2xiWnRkjXEx0ngOP8B2zEdrroil_LoiTg15Oy37H09RnxzuhRXHF63kPDNgMOMOAy7NLQeKJBOT7Dx), url(/images/noimage.jpg)" title="TARGET 8: Osage Beach aldermen vote down new fireworks bill">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Osage Beach aldermen vote down new fireworks bill</span>
</a>
<div class="description">
<a href="/news/target-8-osage-beach-aldermen-vote-down-new-fireworks-bill">
OSAGE BEACH - The Osage Beach Board of...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-03-22 16:25:13'}" data-id="100029">
<div class="title">
<a href="/news/northwest-missouri-flooding-hits-close-to-home-for-mu-students">Northwest Missouri flooding hits close to home for MU students</a>
</div>
<a href="/news/northwest-missouri-flooding-hits-close-to-home-for-mu-students" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/djLYySVZtiBRLqtoaWNzvw_R22xc9q8Qgp0Lj7J_Iq4olO-gNnuTTJYdd-j9aA_4dL3JNEU0alx1pe9aSUV1gPd1JgVEILdA_YZGTvtxlndcNdwRM_5f4GUbR-aon5_z4), url(/images/noimage.jpg)" title="Northwest Missouri flooding hits close to home for MU students">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Northwest Missouri flooding hits close to home for MU students</span>
</a>
<div class="description">
<a href="/news/northwest-missouri-flooding-hits-close-to-home-for-mu-students">
COLUMBIA - Parts of northwest Missouri are being evacuated following severe flooding throughout the day. Officials in St. Joseph called on some people to leave certain areas due to high water. The...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-03 11:47:57'}" data-id="99686">
<div class="title">
<a href="/news/storm-brings-snow-for-80-million-americans-nationwide">Storm brings snow for 80 million Americans nationwide</a>
</div>
<a href="/news/storm-brings-snow-for-80-million-americans-nationwide" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ndESjCU_C7GB60Uo18R1GQl1h0-sFc-z5HLYNywNQFa-SdFQjRI8dQSW2S2dTxn8qRzbEreNE0RonfieIH5rxpm599NA-MeRcDrupjGE8BNQ), url(/images/noimage.jpg)" title="Storm brings snow for 80 million Americans nationwide">
<span class="dhh">Storm brings snow for 80 million Americans nationwide</span>
</a>
<div class="description">
<a href="/news/storm-brings-snow-for-80-million-americans-nationwide">
(CNN) - A quick burst of snow will blanket...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-01 17:52:30'}" data-id="99662">
<div class="title">
<a href="/news/10am-update-snow-exits-midday-travel-impacts-to-continue">10AM Update: Snow exits midday, travel impacts to continue</a>
</div>
<a href="/news/10am-update-snow-exits-midday-travel-impacts-to-continue" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/vSd8JByZyTDU4jMMSJk0dQjjtdxPwuh1YYetxq8fv2cDCgprkILiB8KkLyLufyv9JpzLw1k7bj9wooOtLpFALtyF29coDfIZ6QyhcazAR-OOxeHnxi0YGy7IWE8CEdb2E), url(/images/noimage.jpg)" title="10AM Update: Snow exits midday, travel impacts to continue">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">10AM Update: Snow exits midday, travel impacts to continue</span>
</a>
<div class="description">
<a href="/news/10am-update-snow-exits-midday-travel-impacts-to-continue">
COLUMBIA - Winter weather is expected to...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-05-15 23:22:13'}" data-id="100884">
<div class="title">
<a href="/news/sharks-win-in-overtime">Sharks win in overtime</a>
</div>
<a href="/news/sharks-win-in-overtime" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/h-Vcm6wumes0CTT2n7Mdfw9cY-vTKd2ENuP0FItrWn0WntN0PM7XaifY321Tm7yBD5DvP8sKNHyuepHQ_NL_UarI4drYwnPDq9f_dSBfK2wJgdEPmeDPN58rIbFSAyRho), url(/images/noimage.jpg)" title="Sharks win in overtime">
<span class="dhh">Sharks win in overtime</span>
</a>
<div class="description">
<a href="/news/sharks-win-in-overtime">
ST. LOUIS - The San Jose Sharks edged the St. Louis Blues 5-4 in overtime Wednesday night in St. Louis. Erik Karlsson scored the game winning goal for the Sharks just over five minutes into the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-05-15 23:18:28'}" data-id="100883">
<div class="title">
<a href="/news/rock-bridge-wins-district-title">Rock Bridge wins district title</a>
</div>
<a href="/news/rock-bridge-wins-district-title" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/XY6wPDP11jcRcqN9JcXZEgRsHJhTXXqTRHV3FRiHVSzsI3W67XnztOqPmoqkbQiGfPJc724GGSf925VZILlGcAI9RAEu6ZjFqn_gGhB2EyhQ), url(/images/noimage.jpg)" title="Rock Bridge wins district title">
<span class="dhh">Rock Bridge wins district title</span>
</a>
<div class="description">
<a href="/news/rock-bridge-wins-district-title">
COLUMBIA - The Rock Bridge Bruins won a...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-05-14 18:14:55'}" data-id="100863">
<div class="title">
<a href="/news/missouri-men-s-basketball-team-announces-changes-to-roster">Missouri men's basketball team announces changes to roster</a>
</div>
<a href="/news/missouri-men-s-basketball-team-announces-changes-to-roster" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Q8AGRfkQ6N94EKQfSS-AQw7RHZs6gVUTM2bB3uhl0RiJIvOovniRcSgc4rUl404Qm7qks8yrjzc0-PU-gtLZzMLfxUU_ElBTI3nFAMNP_WUKbQytz8c-rEFbLpdw9_amA), url(/images/noimage.jpg)" title="Missouri men's basketball team announces changes to roster">
<span class="dhh">Missouri men&apos;s basketball team announces changes to roster</span>
</a>
<div class="description">
<a href="/news/missouri-men-s-basketball-team-announces-changes-to-roster">
COLUMBIA - Tuesday, the Missouri men&rsquo;s...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-a2918b41-0b43-420a-adda-667aa2835432" class="block viewnews viewnews_100846">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%286%3BMIZ%3C3%2F%22%3AL%20%0A'
});
</script>
<div id="player-B31D536A8DA74B298CE14D63C7E3B820" class="block player player_100846">
<div class="">
<article class="news-article highlight-story" id="highlight-story-20D08D72-B9AA-4E14-A0EDA3E7C9F451AB" style="border-top:0;">
<div class="title">
<h1>
Hickman welding students to be featured in 'signing day' event
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-a4edd5ef-8418-4300-bb12-5b7775a3cc1e" class="timestamp long-format hide-elapsed hide-clock show-ago" data-datetime="{ts '2019-05-13 20:14:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="false" >
<span class="elapsed-time">
2 days 11 hours 40 minutes <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, May 13 2019
</span>
<span class="tiny-format formatted-time">
May 13, 2019
</span>
<span class="long-format formatted-time">
Monday, May 13, 2019 8:14:00 PM CDT
</span>
<span class="short-format formatted-time">
May 13, 2019
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Antoinette Miller, KOMU 8 Reporter</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/hickman-welding-students-to-be-featured-in-signing-day-event">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/hickman-welding-students-to-be-featured-in-signing-day-event">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/hickman-welding-students-to-be-featured-in-signing-day-event">
<div class="social-widget twitter"></div>
</a>
</div>
<style type="text/css">
.slickSlider9242{
max-width: 836px;
margin-left: auto;
margin-right: auto;
}
.slicknav9242 {
padding-top: 20px;
max-width: 836px;
margin-left: auto;
margin-right: auto;
}
.slicknav9242 .slick-slide img{
/*max-width: 125px;*/
max-width:70%;
max-height: 75px;
margin-left:auto;
margin-right:auto;
padding-left: 15%;
padding-right: 15%;
}
.slickSlider9242 .slick-slide img{
max-width: 100%;
width: auto;
object-fit: contain;
min-height: 300px;
max-height: 500px;
margin-left:auto;
margin-right:auto;
}
.slick-prev {
left: 10px;
z-index: 1000;
}
.slick-next {
right: 10px;
z-index: 1000;
}
.slick-prev:before, .slick-next:before{
color: rgba(136,136,136,0);
}
.slickSlider9242:hover .slick-prev:before, .slickSlider9242:hover .slick-next:before, .slicknav9242:hover .slick-prev:before, .slicknav9242:hover .slick-next:before {
color: rgba(136,136,136,.75);
}
#slickPlaceholder9242 img{
margin: auto;
display: block;
top: 175px;
position: relative;
animation-duration: 3s;
animation-name: rotation9242;
animation-iteration-count: infinite;
animation-timing-function: linear;
}
@keyframes rotation9242{
from{
transform: rotate(0deg);
}
to {
transform: rotate(360deg);
}
}
.slick_caption{
font-size: 0.8em;
font-family: sans-serif;
background: #DAD9D7;
padding: 0.4em;
margin-top: 0.4em;
}
</style>
<div id="slickPlaceholder9242" style="display:block;width:100%;height:400px">
<img src="https://www.komu.com/images/komu_css_loading.png" alt="loading" />
</div>
<div class="slickSlider9242" style="display:none">
<div>
<script src="https://content.jwplatform.com/libraries/7V5gaIfn.js"></script>
<div id="jw_wrapper52370"></div>
<script>
var tracked = false;
jwplayer("jw_wrapper52370").setup({
"advertising": {
"client": "vast",
"schedule": {
"preroll": {
"offset": "pre",
"tag": "/videoplayer/generate_ad.cfm?items=1&categories=5"
}
}
},
"playlist": [{
"file": "https://content.jwplatform.com/manifests/SwZnmnNb.m3u8",
"width": "100%",
"aspectratio": "16:9",
"mediaid": "52370",
"image": "https://dcer237tfveol.cloudfront.net/v2/uDoBQl3Xw8CRHym80biAiAek4isnCvAGYaJNaoFKTnxsqwx9ynllRlf_Yh2HIo3h4jMJX1Mf0Jz7ik9wUJ7ISOLni08UI45zwSZKEXxuCJDMLmDKbuTBKSiBWxunShx-p-1ZxArQkyzqAtFJH7mkeY"
,"tracks": [{
"file": "https://content.jwplatform.com/tracks/gQtXqJVx.vtt",
"kind": "captions"
}]
}]
,"sharing": {
"code": '<iframe src="https://www.komu.com/videoplayer/iframe_jw.cfm?video_id=MEDIAID" height="410" width="728" frameBorder="0" scrolling="auto" ></iframe>'
}
}).on('play', function(e){
if (!tracked){
tracked = true;
$.get("https://www.komu.com/videoplayer/actions.cfm?video_view=true&video_id=52370");
}
});
</script>
</div>
<div>
<img src="https://dcer237tfveol.cloudfront.net/v2/_qHTu_Co-_qb23liI2V-mw0b40CD0418LWzjwXmjYxyFd0boa_MB4DqGHsjC6JSaa6KQH6JNGZy_jmeeWRnIISX8D3UM-8c4OY6vKZOa8hWw" alt=""/>
</div>
</div>
<div class="slicknav9242" style="display:none">
<div>
<img src="https://dcer237tfveol.cloudfront.net/v2/I4xP7MQcQn97IocOMTaSAwAE7WvSngc-cCXJv1-4BTG_qPR0hjlEoUI7pqmH6yJ-VQParOmXxcJrFvJ8glzNCI9kYnvj72hh6Ps-NLkFBM1knFcBxJTxeB_qctjcQPeu5dHvDwuNpf5pGBg9x8KVOb" alt="HICKMAN SIGNING DAY"/>
</div>
<div>
<img src="https://dcer237tfveol.cloudfront.net/v2/_qHTu_Co-_qb23liI2V-mw0b40CD0418LWzjwXmjYxyFd0boa_MB4DqGHsjC6JSaa6KQH6JNGZy_jmeeWRnIISX8D3UM-8c4OY6vKZOa8hWw" alt=""/>
</div>
</div>
<script type="text/javascript" src="https://www.komu.com/js/slick/slick.min.js"></script>
<script>
function log(e){
console.log(e);
}
$(document).ready(function() {
$('.slickSlider9242').slick({
'draggable': true,
'dots':false,
'adaptiveHeight':true,
'arrows':true,
'asNavFor': '.slicknav9242'
});
$('.slicknav9242').slick({
'asNavFor': '.slickSlider9242',
'slidesToShow': 2,
'slidesToScroll': 1,
'focusOnSelect': true,
'infinite':true,
'variableWidth': false,
'centerMode': false,
'draggable':false,
'arrows':true
});
$('.slickSlider9242').css("display", "inherit");
$('.slicknav9242').css("display", "inherit");
$('#slickPlaceholder9242').css("display", "none");
$('.slickSlider9242').on('beforeChange', function(event, slick, currentSlide, nextSlide){
jwplayer('jw_wrapper52370').pause(true);
});
jwplayer('jw_wrapper52370').on('fullscreen',function(){
setTimeout(function(){
$('.slickSlider9242').slick('setPosition');
}, 200);
});
});
</script>
<div class="article-content">
<p>COLUMBIA &ndash; Welding and other technical students at Hickman High School will receive recognition for their college decisions Tuesday.</p>
<p>17 students will sign their commitment papers to attend State Technical College of Missouri. Welding instructor Thomas Kovacs said his students deserve the ceremony because society doesn&rsquo;t acknowledge them in the same way as other higher education students.</p>
<p>&ldquo;In the career world, we see the push to college so much,&rdquo; he said. &ldquo;I don&rsquo;t think our students that are going to tech school get the recognition they deserve.&rdquo;</p>
<p>Kovacs said everyday things people take for granted, like plumbing, come from the skills his students have. Welding student Boone Serak agrees.</p>
<p>&ldquo;I don&rsquo;t think they would understand just immediately how much that could impact their daily life,&rdquo; she said. &ldquo;Say, when your school gets overcrowded or not having the new building downtown, that can help bring in more revenue for the city.&rdquo;</p>
<p>Kovacs put together the signing ceremony to show how non-traditional skills can be celebrated. Nine of the 17 students signing Tuesday are advanced welding students at Hickman.</p>
<p>Other fields Hickman students are signing for include nursing, electrical distribution and utility work.</p>
<p>Kovacs said the signing is open to the public. He said he invited several politicians but has not heard anything back yet.</p>
<p>The signing will take place at Tuesday at 2:30 pm at Hickman High School.</p>
<p>&nbsp;</p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-B31D536A8DA74B298CE14D63C7E3B820'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-dbba647d-71af-4d70-903b-b8daeb3dd461">
More News
</h1>
<div id="cnews_E2A79F2276834955A564C8350290A3FF" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="100889"
>
<div class="image-grid-item-image">
<a title="How Missouri's potential abortion law compares to other states" 
href="/news/how-missouri-s-potential-abortion-law-compares-to-other-states"
>
<div id="image-4a100d56-a7a7-40b8-bca9-9895ee5dcd4f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/rf5ddTOD1o7eJSmxvXvPzQQSci6WUTYqW-wWiqKmOQnmrEfGMVWqtsyAnLj2I5l99nYAhNQtYftNgQhBu1b6hYJ09i048evpxTFF-yHoiENg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-05/filibuster.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4a100d56-a7a7-40b8-bca9-9895ee5dcd4f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/rf5ddTOD1o7eJSmxvXvPzQQSci6WUTYqW-wWiqKmOQnmrEfGMVWqtsyAnLj2I5l99nYAhNQtYftNgQhBu1b6hYJ09i048evpxTFF-yHoiENg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/rf5ddTOD1o7eJSmxvXvPzQQSci6WUTYqW-wWiqKmOQnmrEfGMVWqtsyAnLj2I5l99nYAhNQtYftNgQhBu1b6hYJ09i048evpxTFF-yHoiENg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/how-missouri-s-potential-abortion-law-compares-to-other-states">
<p>How Missouri's potential abortion law compares to other states</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/how-missouri-s-potential-abortion-law-compares-to-other-states">How Missouri's potential abortion law compares to other states</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - The Missouri Senate passed a version of a "heartbeat" abortion bill early Thursday morning. 
The bill... 
<a href='/news/how-missouri-s-potential-abortion-law-compares-to-other-states' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2e7c3349-618b-49f2-8da4-7d8c6b732d8d" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-16 05:58:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 hour <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, May 16 2019
</span>
<span class="tiny-format formatted-time">
May 16, 2019
</span>
<span class="long-format formatted-time">
Thursday, May 16, 2019 5:58:00 AM CDT
</span>
<span class="short-format formatted-time">
May 16, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/how-missouri-s-potential-abortion-law-compares-to-other-states">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/how-missouri-s-potential-abortion-law-compares-to-other-states">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/how-missouri-s-potential-abortion-law-compares-to-other-states">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100888"
>
<div class="image-grid-item-image">
<a title="Missouri Senate passes heartbeat abortion bill" 
href="/news/missouri-senate-passes-heartbeat-abortion-bill"
>
<div id="image-3e1867e0-189f-4a80-bc26-71f7c3608b8b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/18O-AiceHTuuw0IyTA0mqAXPdDiPfmb1smWxmP4Xo3X3ksbHSckCYQR2MqncdFBY47_XNr487lZp1O2qAZWg8VHH4FB7x9OM3WKyvej2EkJA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-05/missouri_senate.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-3e1867e0-189f-4a80-bc26-71f7c3608b8b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/18O-AiceHTuuw0IyTA0mqAXPdDiPfmb1smWxmP4Xo3X3ksbHSckCYQR2MqncdFBY47_XNr487lZp1O2qAZWg8VHH4FB7x9OM3WKyvej2EkJA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/18O-AiceHTuuw0IyTA0mqAXPdDiPfmb1smWxmP4Xo3X3ksbHSckCYQR2MqncdFBY47_XNr487lZp1O2qAZWg8VHH4FB7x9OM3WKyvej2EkJA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-senate-passes-heartbeat-abortion-bill">
<p>Missouri Senate passes heartbeat abortion bill</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-senate-passes-heartbeat-abortion-bill">Missouri Senate passes heartbeat abortion bill</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - After a 12-hour recess, the Missouri Senate passed a bill to ban abortions at eight weeks of... 
<a href='/news/missouri-senate-passes-heartbeat-abortion-bill' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b8d993a3-ba57-40c5-ae2d-ed4b718e4640" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-16 05:10:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, May 16 2019
</span>
<span class="tiny-format formatted-time">
May 16, 2019
</span>
<span class="long-format formatted-time">
Thursday, May 16, 2019 5:10:00 AM CDT
</span>
<span class="short-format formatted-time">
May 16, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-senate-passes-heartbeat-abortion-bill">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-senate-passes-heartbeat-abortion-bill">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-senate-passes-heartbeat-abortion-bill">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100887"
>
<div class="image-grid-item-image">
<a title="BREAKING: Missouri Senate passes bill to ban abortions at 8 weeks" 
href="/news/breaking-missouri-senate-passes-bill-to-ban-abortions-at-8-weeks"
>
<div id="image-98be02b7-b69e-49aa-9c91-81ea1b28e486" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/kvqd0E-OLiOLRZn8RpHfJgf6B-Y24_dAaA92sGa1wIcKe1cd23-ptSXXulX4CN6D3kJMuLc2LRaoLqYxlcFpjIof9cy7MTiHpTmfk15tazGQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-03/capitol.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-98be02b7-b69e-49aa-9c91-81ea1b28e486');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/kvqd0E-OLiOLRZn8RpHfJgf6B-Y24_dAaA92sGa1wIcKe1cd23-ptSXXulX4CN6D3kJMuLc2LRaoLqYxlcFpjIof9cy7MTiHpTmfk15tazGQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/kvqd0E-OLiOLRZn8RpHfJgf6B-Y24_dAaA92sGa1wIcKe1cd23-ptSXXulX4CN6D3kJMuLc2LRaoLqYxlcFpjIof9cy7MTiHpTmfk15tazGQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/breaking-missouri-senate-passes-bill-to-ban-abortions-at-8-weeks">
<p>BREAKING: Missouri Senate passes bill to ban abortions at 8 weeks</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/breaking-missouri-senate-passes-bill-to-ban-abortions-at-8-weeks">BREAKING: Missouri Senate passes bill to ban abortions at 8 weeks</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) - Missouri's Republican-led Senate passed a bill to ban abortions at eight weeks of pregnancy. 
Senators... 
<a href='/news/breaking-missouri-senate-passes-bill-to-ban-abortions-at-8-weeks' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c4dfad59-3b33-4c34-abcb-c8103e748472" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-16 04:45:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, May 16 2019
</span>
<span class="tiny-format formatted-time">
May 16, 2019
</span>
<span class="long-format formatted-time">
Thursday, May 16, 2019 4:45:00 AM CDT
</span>
<span class="short-format formatted-time">
May 16, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/breaking-missouri-senate-passes-bill-to-ban-abortions-at-8-weeks">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/breaking-missouri-senate-passes-bill-to-ban-abortions-at-8-weeks">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/breaking-missouri-senate-passes-bill-to-ban-abortions-at-8-weeks">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100882"
>
<div class="image-grid-item-image">
<a title="Alabama governor signs near-total abortion ban into law" 
href="/news/alabama-governor-signs-near-total-abortion-ban-into-law"
>
<div id="image-3c083790-4e9c-4855-8b36-e42d6b3a545b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/zB5Wi8hR9bfE0FNnwx6tHg_y6KFTnbPp8CxAqQKWMvclNSZrvOrkZbbvSa3P_2T_JXyOA2S7gAzxq3_aG3F_NCMDK7OHPTD_ZLfWM2rhJ8VQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-11/municipal_gavel.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-3c083790-4e9c-4855-8b36-e42d6b3a545b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/zB5Wi8hR9bfE0FNnwx6tHg_y6KFTnbPp8CxAqQKWMvclNSZrvOrkZbbvSa3P_2T_JXyOA2S7gAzxq3_aG3F_NCMDK7OHPTD_ZLfWM2rhJ8VQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/zB5Wi8hR9bfE0FNnwx6tHg_y6KFTnbPp8CxAqQKWMvclNSZrvOrkZbbvSa3P_2T_JXyOA2S7gAzxq3_aG3F_NCMDK7OHPTD_ZLfWM2rhJ8VQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/alabama-governor-signs-near-total-abortion-ban-into-law">
<p>Alabama governor signs near-total abortion ban into law</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/alabama-governor-signs-near-total-abortion-ban-into-law">Alabama governor signs near-total abortion ban into law</a>
</div>
<div class="summary hide-in-grid-view">
MONTGOMERY, Ala. &mdash; Alabama's Republican governor signed the most stringent abortion legislation in the nation Wednesday, making performing an abortion... 
<a href='/news/alabama-governor-signs-near-total-abortion-ban-into-law' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-84946db9-1918-4d2f-871d-bbd03b13d867" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-15 17:33:29'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
14 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 15 2019
</span>
<span class="tiny-format formatted-time">
May 15, 2019
</span>
<span class="long-format formatted-time">
Wednesday, May 15, 2019 5:33:29 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/continuous-news/">Continuous News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/alabama-governor-signs-near-total-abortion-ban-into-law">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/alabama-governor-signs-near-total-abortion-ban-into-law">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/alabama-governor-signs-near-total-abortion-ban-into-law">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100879"
>
<div class="image-grid-item-image">
<a title="Senate Democrats debate controversial abortion bills" 
href="/news/senate-democrats-debate-controversial-abortion-bills"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-e2eae0fe-eb5b-47db-b8a7-953836ce521e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/SvDpYp3u1v7YeFS4wBSDRwYjkEzz_LHovXq2CKRyGeDS6yBFM8jP_i-kxqfbmXht3vLPUBW3PWndZZe_xLoCFZesvolUqos8XPF8DOxS5roA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-05/senate_debate.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e2eae0fe-eb5b-47db-b8a7-953836ce521e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/SvDpYp3u1v7YeFS4wBSDRwYjkEzz_LHovXq2CKRyGeDS6yBFM8jP_i-kxqfbmXht3vLPUBW3PWndZZe_xLoCFZesvolUqos8XPF8DOxS5roA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/SvDpYp3u1v7YeFS4wBSDRwYjkEzz_LHovXq2CKRyGeDS6yBFM8jP_i-kxqfbmXht3vLPUBW3PWndZZe_xLoCFZesvolUqos8XPF8DOxS5roA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/senate-democrats-debate-controversial-abortion-bills">
<p>Senate Democrats debate controversial abortion bills</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/senate-democrats-debate-controversial-abortion-bills">Senate Democrats debate controversial abortion bills</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY &ndash; Just hours after the end of a 27-hour long filibuster by Senate conservatives, Senate Democrats brought the... 
<a href='/news/senate-democrats-debate-controversial-abortion-bills' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-9d686e7d-1d72-4304-9b61-cc22f3df29e6" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-15 15:20:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 15 2019
</span>
<span class="tiny-format formatted-time">
May 15, 2019
</span>
<span class="long-format formatted-time">
Wednesday, May 15, 2019 3:20:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/senate-democrats-debate-controversial-abortion-bills">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/senate-democrats-debate-controversial-abortion-bills">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/senate-democrats-debate-controversial-abortion-bills">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100878"
>
<div class="image-grid-item-image">
<a title="Student debt increases, financial planners give advice" 
href="/news/student-debt-increases-financial-planners-give-advice"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-8932b511-ed2a-4199-b744-77f13778cbe6" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/-kOO2JbXoMXJQTb0qRC4IwRmje2IDU_6qzwhYMeeh0tJlHGElMHEDtn7viwCxpFUjF2udV4H49oBuca4F_c2TTE24qTQ2kRsWP_YZXoFj58A');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-05/writing.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-8932b511-ed2a-4199-b744-77f13778cbe6');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/-kOO2JbXoMXJQTb0qRC4IwRmje2IDU_6qzwhYMeeh0tJlHGElMHEDtn7viwCxpFUjF2udV4H49oBuca4F_c2TTE24qTQ2kRsWP_YZXoFj58A");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/-kOO2JbXoMXJQTb0qRC4IwRmje2IDU_6qzwhYMeeh0tJlHGElMHEDtn7viwCxpFUjF2udV4H49oBuca4F_c2TTE24qTQ2kRsWP_YZXoFj58A";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/student-debt-increases-financial-planners-give-advice">
<p>Student debt increases, financial planners give advice</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/student-debt-increases-financial-planners-give-advice">Student debt increases, financial planners give advice</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - As college students graduate across the state this week, some of them are probably doing so in debt.... 
<a href='/news/student-debt-increases-financial-planners-give-advice' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-0645f127-3f86-4ca8-9e94-df90f1651ffb" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-15 15:08:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 15 2019
</span>
<span class="tiny-format formatted-time">
May 15, 2019
</span>
<span class="long-format formatted-time">
Wednesday, May 15, 2019 3:08:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/student-debt-increases-financial-planners-give-advice">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/student-debt-increases-financial-planners-give-advice">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/student-debt-increases-financial-planners-give-advice">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100877"
>
<div class="image-grid-item-image">
<a title="Missouri's top prosecutor objects to public defender's plan" 
href="/news/missouri-s-top-prosecutor-objects-to-public-defender-s-plan"
>
<div id="image-8af7e7e9-98f5-46e8-99ac-d6afafff8bac" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/6TngkjfjRXBGzKDE_d2V-gXcbZlJOd8bG4bp7WfcWHuOQ8Y7KmLdbJH0qA5U6d3NBDy0ODkyXW63jJiOG7T5Cp');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/gavel.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-8af7e7e9-98f5-46e8-99ac-d6afafff8bac');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/6TngkjfjRXBGzKDE_d2V-gXcbZlJOd8bG4bp7WfcWHuOQ8Y7KmLdbJH0qA5U6d3NBDy0ODkyXW63jJiOG7T5Cp");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/6TngkjfjRXBGzKDE_d2V-gXcbZlJOd8bG4bp7WfcWHuOQ8Y7KmLdbJH0qA5U6d3NBDy0ODkyXW63jJiOG7T5Cp";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-s-top-prosecutor-objects-to-public-defender-s-plan">
<p>Missouri's top prosecutor objects to public defender's plan</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-s-top-prosecutor-objects-to-public-defender-s-plan">Missouri's top prosecutor objects to public defender's plan</a>
</div>
<div class="summary hide-in-grid-view">
KANSAS CITY &mdash; Missouri's top prosecutor says a proposal to reduce the workloads of attorneys who represent indigent defendants doesn't... 
<a href='/news/missouri-s-top-prosecutor-objects-to-public-defender-s-plan' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2c5bc38c-617e-4aa8-96ee-b52748202610" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-15 15:06:31'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 15 2019
</span>
<span class="tiny-format formatted-time">
May 15, 2019
</span>
<span class="long-format formatted-time">
Wednesday, May 15, 2019 3:06:31 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/continuous-news/">Continuous News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-s-top-prosecutor-objects-to-public-defender-s-plan">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-s-top-prosecutor-objects-to-public-defender-s-plan">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-s-top-prosecutor-objects-to-public-defender-s-plan">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100876"
>
<div class="image-grid-item-image">
<a title="UPDATE: One person in custody after Boonville shooting near Riveria Drive" 
href="/news/update-one-person-in-custody-after-boonville-shooting-near-riveria-drive"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-012b8990-894a-4991-a272-59ee9a6b7026" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/i7heFD2kNjFaB57Dpyu7gQVQx6smsJoM4Mj9F2vUubszfxVBDNPnUmmE6m4KfrdLYLF6hF39GIY3zwNLyISWt9Yv_StbT6pMiSkN83EH1H_A');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/boonville_police_cropped.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-012b8990-894a-4991-a272-59ee9a6b7026');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/i7heFD2kNjFaB57Dpyu7gQVQx6smsJoM4Mj9F2vUubszfxVBDNPnUmmE6m4KfrdLYLF6hF39GIY3zwNLyISWt9Yv_StbT6pMiSkN83EH1H_A");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/i7heFD2kNjFaB57Dpyu7gQVQx6smsJoM4Mj9F2vUubszfxVBDNPnUmmE6m4KfrdLYLF6hF39GIY3zwNLyISWt9Yv_StbT6pMiSkN83EH1H_A";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-one-person-in-custody-after-boonville-shooting-near-riveria-drive">
<p>UPDATE: One person in custody after Boonville shooting near Riveria Drive</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-one-person-in-custody-after-boonville-shooting-near-riveria-drive">UPDATE: One person in custody after Boonville shooting near Riveria Drive</a>
</div>
<div class="summary hide-in-grid-view">
BOONVILLE - A suspect is in custody after a shooting near Riviera Drive on Wednesday. 
The Boonville Police Department... 
<a href='/news/update-one-person-in-custody-after-boonville-shooting-near-riveria-drive' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2c7818c1-844c-4793-8fc5-413cd73ec656" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-15 14:47:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 15 2019
</span>
<span class="tiny-format formatted-time">
May 15, 2019
</span>
<span class="long-format formatted-time">
Wednesday, May 15, 2019 2:47:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-one-person-in-custody-after-boonville-shooting-near-riveria-drive">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-one-person-in-custody-after-boonville-shooting-near-riveria-drive">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-one-person-in-custody-after-boonville-shooting-near-riveria-drive">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100875"
>
<div class="image-grid-item-image">
<a title="Father gives gift of mobility to toddler son with spina bifida" 
href="/news/father-gives-gift-of-mobility-to-toddler-son-with-spina-bifida"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-e8e34b99-afcf-417c-bdea-beedb2196965" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/bA7hyVs7Ki0EmaXBr_zW3gw_M8A8hO8LLoCD6LNmx7EtmaKzu5-XNGGtN4X8OSaLZNOSfwD6wzwLql-iPBk0SU3GP3grqoCf2I1GIP0tbrvQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-05/brody_in_frog_ff.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e8e34b99-afcf-417c-bdea-beedb2196965');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/bA7hyVs7Ki0EmaXBr_zW3gw_M8A8hO8LLoCD6LNmx7EtmaKzu5-XNGGtN4X8OSaLZNOSfwD6wzwLql-iPBk0SU3GP3grqoCf2I1GIP0tbrvQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/bA7hyVs7Ki0EmaXBr_zW3gw_M8A8hO8LLoCD6LNmx7EtmaKzu5-XNGGtN4X8OSaLZNOSfwD6wzwLql-iPBk0SU3GP3grqoCf2I1GIP0tbrvQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/father-gives-gift-of-mobility-to-toddler-son-with-spina-bifida">
<p>Father gives gift of mobility to toddler son with spina bifida</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/father-gives-gift-of-mobility-to-toddler-son-with-spina-bifida">Father gives gift of mobility to toddler son with spina bifida</a>
</div>
<div class="summary hide-in-grid-view">
AUDRAIN COUNTY -- A mid-Missouri toddler with a debilitating birth defect is getting the gift of mobility from his father.... 
<a href='/news/father-gives-gift-of-mobility-to-toddler-son-with-spina-bifida' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-794adf36-1f28-451a-a538-eaf19a6e72c9" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-15 14:10:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 15 2019
</span>
<span class="tiny-format formatted-time">
May 15, 2019
</span>
<span class="long-format formatted-time">
Wednesday, May 15, 2019 2:10:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/continuous-news/">Continuous News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/father-gives-gift-of-mobility-to-toddler-son-with-spina-bifida">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/father-gives-gift-of-mobility-to-toddler-son-with-spina-bifida">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/father-gives-gift-of-mobility-to-toddler-son-with-spina-bifida">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100874"
>
<div class="image-grid-item-image">
<a title="Mid-Missouri scouts will now pay fundraising fee" 
href="/news/mid-missouri-scouts-will-now-pay-fundraising-fee"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-19fc1f7d-1deb-4fd2-9b9b-a6bb736a5870" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/5cFPrQNQFB75K4LMSFPgKACGdmd2l55reI5TEHTG0pdtzq23jG7VTuRxdjglxQlbHr7fgCgAXv60ZJGWiRkIveSvvBVDRA2kkmNxp2_ln2CA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-05/boy_scout_.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-19fc1f7d-1deb-4fd2-9b9b-a6bb736a5870');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/5cFPrQNQFB75K4LMSFPgKACGdmd2l55reI5TEHTG0pdtzq23jG7VTuRxdjglxQlbHr7fgCgAXv60ZJGWiRkIveSvvBVDRA2kkmNxp2_ln2CA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/5cFPrQNQFB75K4LMSFPgKACGdmd2l55reI5TEHTG0pdtzq23jG7VTuRxdjglxQlbHr7fgCgAXv60ZJGWiRkIveSvvBVDRA2kkmNxp2_ln2CA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/mid-missouri-scouts-will-now-pay-fundraising-fee">
<p>Mid-Missouri scouts will now pay fundraising fee</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/mid-missouri-scouts-will-now-pay-fundraising-fee">Mid-Missouri scouts will now pay fundraising fee</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A key scouting organization in mid-Missouri is now making fundraising mandatory for scouts. 
Doug Callahan, of the... 
<a href='/news/mid-missouri-scouts-will-now-pay-fundraising-fee' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-f6d392c2-0ce4-4ac5-b790-683102a12ce1" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-15 14:05:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 15 2019
</span>
<span class="tiny-format formatted-time">
May 15, 2019
</span>
<span class="long-format formatted-time">
Wednesday, May 15, 2019 2:05:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/mid-missouri-scouts-will-now-pay-fundraising-fee">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/mid-missouri-scouts-will-now-pay-fundraising-fee">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/mid-missouri-scouts-will-now-pay-fundraising-fee">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100873"
>
<div class="image-grid-item-image">
<a title="Legislators take sides ahead of "vigorous" debate on abortion" 
href="/news/legislators-take-sides-ahead-of-vigorous-debate-on-abortion"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-7316b8ed-3107-4df6-8e5f-4e877cc379c8" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/18O-AiceHTuuw0IyTA0mqAXPdDiPfmb1smWxmP4Xo3X3ksbHSckCYQR2MqncdFBY47_XNr487lZp1O2qAZWg8VHH4FB7x9OM3WKyvej2EkJA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-05/missouri_senate.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7316b8ed-3107-4df6-8e5f-4e877cc379c8');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/18O-AiceHTuuw0IyTA0mqAXPdDiPfmb1smWxmP4Xo3X3ksbHSckCYQR2MqncdFBY47_XNr487lZp1O2qAZWg8VHH4FB7x9OM3WKyvej2EkJA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/18O-AiceHTuuw0IyTA0mqAXPdDiPfmb1smWxmP4Xo3X3ksbHSckCYQR2MqncdFBY47_XNr487lZp1O2qAZWg8VHH4FB7x9OM3WKyvej2EkJA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/legislators-take-sides-ahead-of-vigorous-debate-on-abortion">
<p>Legislators take sides ahead of "vigorous" debate on abortion</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/legislators-take-sides-ahead-of-vigorous-debate-on-abortion">Legislators take sides ahead of "vigorous" debate on abortion</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY &ndash; Missouri Senators took to the floor Wednesday to debate House Bill 126 , an anti-abortion measure known... 
<a href='/news/legislators-take-sides-ahead-of-vigorous-debate-on-abortion' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-0cc8d64d-01ee-4ab8-9b63-d0fdb2fbc5da" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-15 13:54:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
18 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 15 2019
</span>
<span class="tiny-format formatted-time">
May 15, 2019
</span>
<span class="long-format formatted-time">
Wednesday, May 15, 2019 1:54:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/legislators-take-sides-ahead-of-vigorous-debate-on-abortion">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/legislators-take-sides-ahead-of-vigorous-debate-on-abortion">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/legislators-take-sides-ahead-of-vigorous-debate-on-abortion">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100870"
>
<div class="image-grid-item-image">
<a title="UPDATE: Fifth arrest made in Columbia shooting near Fifth Street, Broadway" 
href="/news/update-fifth-arrest-made-in-columbia-shooting-near-fifth-street-broadway"
>
<div id="image-4d67fdd9-04f3-43bc-b9d2-73b57e234db8" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/mlOeLYwX06R508ilkaX6cgPmULiv-Iw-RdqrmtcVSOzqns8Ax0e-TsUyWhUIBMgjTi1jSNdRZQ1l40YTy81wzdsPNkBCyAJFmOBxVop7Gqqw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-05/toiyonte_hunt.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4d67fdd9-04f3-43bc-b9d2-73b57e234db8');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/mlOeLYwX06R508ilkaX6cgPmULiv-Iw-RdqrmtcVSOzqns8Ax0e-TsUyWhUIBMgjTi1jSNdRZQ1l40YTy81wzdsPNkBCyAJFmOBxVop7Gqqw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/mlOeLYwX06R508ilkaX6cgPmULiv-Iw-RdqrmtcVSOzqns8Ax0e-TsUyWhUIBMgjTi1jSNdRZQ1l40YTy81wzdsPNkBCyAJFmOBxVop7Gqqw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-fifth-arrest-made-in-columbia-shooting-near-fifth-street-broadway">
<p>UPDATE: Fifth arrest made in Columbia shooting near Fifth Street, Broadway</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-fifth-arrest-made-in-columbia-shooting-near-fifth-street-broadway">UPDATE: Fifth arrest made in Columbia shooting near Fifth Street, Broadway</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Police have identified and arrested a fifth suspect in connection with the early morning shooting near the intersection... 
<a href='/news/update-fifth-arrest-made-in-columbia-shooting-near-fifth-street-broadway' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-a5666cef-be71-4b76-8c36-9f2d70cec08b" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-15 10:33:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
21 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 15 2019
</span>
<span class="tiny-format formatted-time">
May 15, 2019
</span>
<span class="long-format formatted-time">
Wednesday, May 15, 2019 10:33:00 AM CDT
</span>
<span class="short-format formatted-time">
May 15, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-fifth-arrest-made-in-columbia-shooting-near-fifth-street-broadway">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-fifth-arrest-made-in-columbia-shooting-near-fifth-street-broadway">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-fifth-arrest-made-in-columbia-shooting-near-fifth-street-broadway">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100869"
>
<div class="image-grid-item-image">
<a title="Jefferson City water main repaired for National Infrastructure Week" 
href="/news/jefferson-city-water-main-repaired-for-national-infrastructure-week"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-a0cc7a2f-8990-4bbd-b612-c50f25899daa" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/e37zdP0I-rPzf7yRiVTTAwjnMjjSnqztnH0uTy8vpl_h6fO5RDc_ln5fIoww_McmF0hPAc6ZK7a90O_FV5W2rD');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-05/water.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a0cc7a2f-8990-4bbd-b612-c50f25899daa');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/e37zdP0I-rPzf7yRiVTTAwjnMjjSnqztnH0uTy8vpl_h6fO5RDc_ln5fIoww_McmF0hPAc6ZK7a90O_FV5W2rD");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/e37zdP0I-rPzf7yRiVTTAwjnMjjSnqztnH0uTy8vpl_h6fO5RDc_ln5fIoww_McmF0hPAc6ZK7a90O_FV5W2rD";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/jefferson-city-water-main-repaired-for-national-infrastructure-week">
<p>Jefferson City water main repaired for National Infrastructure Week</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/jefferson-city-water-main-repaired-for-national-infrastructure-week">Jefferson City water main repaired for National Infrastructure Week</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Nate Hart works with water every day as a supervisor for Missouri American Water. He said it&rsquo;s... 
<a href='/news/jefferson-city-water-main-repaired-for-national-infrastructure-week' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-f1ec858f-3de0-40b1-b9cb-bf193bc5ce30" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-15 08:53:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
23 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 15 2019
</span>
<span class="tiny-format formatted-time">
May 15, 2019
</span>
<span class="long-format formatted-time">
Wednesday, May 15, 2019 8:53:00 AM CDT
</span>
<span class="short-format formatted-time">
May 15, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/jefferson-city-water-main-repaired-for-national-infrastructure-week">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/jefferson-city-water-main-repaired-for-national-infrastructure-week">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/jefferson-city-water-main-repaired-for-national-infrastructure-week">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100868"
>
<div class="image-grid-item-image">
<a title="Missouri Senate expected to debate abortion bill on Wednesday" 
href="/news/missouri-senate-expected-to-debate-abortion-bill-on-wednesday"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-92ccba29-3c12-4935-8915-f63c9d1d2082" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/m_og2o9KCTR2Lx81g5odpgHa9dGYvZx43d9p_pL7bpLxuExPRQ33-hxzxSkU4rQUsb4zXvHoeW-4EgmxVjcwlgseUSQSVzkWmpkxrP2APhOg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-05/schroer.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-92ccba29-3c12-4935-8915-f63c9d1d2082');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/m_og2o9KCTR2Lx81g5odpgHa9dGYvZx43d9p_pL7bpLxuExPRQ33-hxzxSkU4rQUsb4zXvHoeW-4EgmxVjcwlgseUSQSVzkWmpkxrP2APhOg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/m_og2o9KCTR2Lx81g5odpgHa9dGYvZx43d9p_pL7bpLxuExPRQ33-hxzxSkU4rQUsb4zXvHoeW-4EgmxVjcwlgseUSQSVzkWmpkxrP2APhOg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-senate-expected-to-debate-abortion-bill-on-wednesday">
<p>Missouri Senate expected to debate abortion bill on Wednesday</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-senate-expected-to-debate-abortion-bill-on-wednesday">Missouri Senate expected to debate abortion bill on Wednesday</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - The Missouri State Senate is expected to take up what some are calling the &ldquo;strongest pro-life bill... 
<a href='/news/missouri-senate-expected-to-debate-abortion-bill-on-wednesday' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-af04f30a-f814-4780-80da-8f94054b347c" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-15 08:15:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
23 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, May 15 2019
</span>
<span class="tiny-format formatted-time">
May 15, 2019
</span>
<span class="long-format formatted-time">
Wednesday, May 15, 2019 8:15:00 AM CDT
</span>
<span class="short-format formatted-time">
May 15, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/top-stories/">Top Stories</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-senate-expected-to-debate-abortion-bill-on-wednesday">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-senate-expected-to-debate-abortion-bill-on-wednesday">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-senate-expected-to-debate-abortion-bill-on-wednesday">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100865"
>
<div class="image-grid-item-image">
<a title="Controversial bills overlooked due to last-minute filibuster" 
href="/news/controversial-bills-overlooked-due-to-last-minute-filibuster"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-ad2e2a2c-3c32-44ec-9e29-f823235b0073" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/18O-AiceHTuuw0IyTA0mqAXPdDiPfmb1smWxmP4Xo3X3ksbHSckCYQR2MqncdFBY47_XNr487lZp1O2qAZWg8VHH4FB7x9OM3WKyvej2EkJA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-05/missouri_senate.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ad2e2a2c-3c32-44ec-9e29-f823235b0073');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/18O-AiceHTuuw0IyTA0mqAXPdDiPfmb1smWxmP4Xo3X3ksbHSckCYQR2MqncdFBY47_XNr487lZp1O2qAZWg8VHH4FB7x9OM3WKyvej2EkJA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/18O-AiceHTuuw0IyTA0mqAXPdDiPfmb1smWxmP4Xo3X3ksbHSckCYQR2MqncdFBY47_XNr487lZp1O2qAZWg8VHH4FB7x9OM3WKyvej2EkJA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/controversial-bills-overlooked-due-to-last-minute-filibuster">
<p>Controversial bills overlooked due to last-minute filibuster</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/controversial-bills-overlooked-due-to-last-minute-filibuster">Controversial bills overlooked due to last-minute filibuster</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Lawmakers are concerned the more than 24 hour-long filibuster and a looming session deadline may put some... 
<a href='/news/controversial-bills-overlooked-due-to-last-minute-filibuster' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-35bed3b1-8185-4790-b7b2-017d6abf65e7" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-14 19:24:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, May 14 2019
</span>
<span class="tiny-format formatted-time">
May 14, 2019
</span>
<span class="long-format formatted-time">
Tuesday, May 14, 2019 7:24:00 PM CDT
</span>
<span class="short-format formatted-time">
May 14, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/controversial-bills-overlooked-due-to-last-minute-filibuster">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/controversial-bills-overlooked-due-to-last-minute-filibuster">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/controversial-bills-overlooked-due-to-last-minute-filibuster">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100864"
>
<div class="image-grid-item-image">
<a title="UPDATE: MU Curators approve a 5% increase in tuition" 
href="/news/update-mu-curators-approve-a-5-increase-in-tuition"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-cc971be5-0e0c-4a07-9821-b5152bf6eb86" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/tLy0ejL_1rAOa-A6ZpPX5gdZXne64vps_Pr8kTNTqqRg7PJouvSOa_xLrPHOZi-rN5Sa7sN8sRpQRFDkJ07rk-FJ89o62bUgIBSJ8eHrPsaVShogQ6Q-eRxujjRicyBC4PoCXhfKwDzMUDTx6eC4us');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/jesse_hall_and_the_columns_on_the_francis_quadrangle.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-cc971be5-0e0c-4a07-9821-b5152bf6eb86');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/tLy0ejL_1rAOa-A6ZpPX5gdZXne64vps_Pr8kTNTqqRg7PJouvSOa_xLrPHOZi-rN5Sa7sN8sRpQRFDkJ07rk-FJ89o62bUgIBSJ8eHrPsaVShogQ6Q-eRxujjRicyBC4PoCXhfKwDzMUDTx6eC4us");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/tLy0ejL_1rAOa-A6ZpPX5gdZXne64vps_Pr8kTNTqqRg7PJouvSOa_xLrPHOZi-rN5Sa7sN8sRpQRFDkJ07rk-FJ89o62bUgIBSJ8eHrPsaVShogQ6Q-eRxujjRicyBC4PoCXhfKwDzMUDTx6eC4us";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-mu-curators-approve-a-5-increase-in-tuition">
<p>UPDATE: MU Curators approve a 5% increase in tuition</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-mu-curators-approve-a-5-increase-in-tuition">UPDATE: MU Curators approve a 5% increase in tuition</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The UM Board of Curators on Wednesday approved the highest tuition increase in the system's recent history, effectively... 
<a href='/news/update-mu-curators-approve-a-5-increase-in-tuition' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-f6607ef0-08c9-4392-a8df-436269d1d182" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-14 17:55:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, May 14 2019
</span>
<span class="tiny-format formatted-time">
May 14, 2019
</span>
<span class="long-format formatted-time">
Tuesday, May 14, 2019 5:55:00 PM CDT
</span>
<span class="short-format formatted-time">
May 14, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-mu-curators-approve-a-5-increase-in-tuition">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-mu-curators-approve-a-5-increase-in-tuition">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-mu-curators-approve-a-5-increase-in-tuition">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100742"
>
<div class="image-grid-item-image">
<a title="Plenty of flowers, fish and more thrive at Shelter Gardens" 
href="/news/plenty-of-flowers-fish-and-more-thrive-at-shelter-gardens"
>
<div id="image-a85db455-265e-4bff-8b1a-68d28891722e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/gWHz7zz9y4WtBjYRR1IdTwBPi23M4-Lb6FDpxNg0MXar7IoNV-Ok4sFHCqeQ8T1iDbqhZipubZdJ9rqA4-K4A6bfQ9ZuXGKQfsrbHcXmVw59EdOaTPHPJx5WzKf9xwV1w');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-05/shelter_gardens_flowers.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a85db455-265e-4bff-8b1a-68d28891722e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/gWHz7zz9y4WtBjYRR1IdTwBPi23M4-Lb6FDpxNg0MXar7IoNV-Ok4sFHCqeQ8T1iDbqhZipubZdJ9rqA4-K4A6bfQ9ZuXGKQfsrbHcXmVw59EdOaTPHPJx5WzKf9xwV1w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/gWHz7zz9y4WtBjYRR1IdTwBPi23M4-Lb6FDpxNg0MXar7IoNV-Ok4sFHCqeQ8T1iDbqhZipubZdJ9rqA4-K4A6bfQ9ZuXGKQfsrbHcXmVw59EdOaTPHPJx5WzKf9xwV1w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/plenty-of-flowers-fish-and-more-thrive-at-shelter-gardens">
<p>Plenty of flowers, fish and more thrive at Shelter Gardens</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/plenty-of-flowers-fish-and-more-thrive-at-shelter-gardens">Plenty of flowers, fish and more thrive at Shelter Gardens</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - One of the most colorful places in Columbia is hidden from plain view behind the Shelter Insurance building... 
<a href='/news/plenty-of-flowers-fish-and-more-thrive-at-shelter-gardens' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-7caffd15-77a4-4c90-847f-a5013edcf608" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-14 17:17:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, May 14 2019
</span>
<span class="tiny-format formatted-time">
May 14, 2019
</span>
<span class="long-format formatted-time">
Tuesday, May 14, 2019 5:17:00 PM CDT
</span>
<span class="short-format formatted-time">
May 14, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/plenty-of-flowers-fish-and-more-thrive-at-shelter-gardens">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/plenty-of-flowers-fish-and-more-thrive-at-shelter-gardens">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/plenty-of-flowers-fish-and-more-thrive-at-shelter-gardens">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100862"
>
<div class="image-grid-item-image">
<a title="Two arrested in connection with Sedalia shooting" 
href="/news/two-arrested-in-connection-with-sedalia-shooting"
>
<div id="image-eaea64fe-f546-4c54-a4fc-e2e397f99d51" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ufheNfxkCxPcOMn003T3_Q_m2bSOZcHO4wOl5lSmWxt3w-ACa8bfoM0xpjm0pOjtZAfD04c4okRSZf-gj4p91r');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/gun_generic_1.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-eaea64fe-f546-4c54-a4fc-e2e397f99d51');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ufheNfxkCxPcOMn003T3_Q_m2bSOZcHO4wOl5lSmWxt3w-ACa8bfoM0xpjm0pOjtZAfD04c4okRSZf-gj4p91r");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ufheNfxkCxPcOMn003T3_Q_m2bSOZcHO4wOl5lSmWxt3w-ACa8bfoM0xpjm0pOjtZAfD04c4okRSZf-gj4p91r";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/two-arrested-in-connection-with-sedalia-shooting">
<p>Two arrested in connection with Sedalia shooting</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/two-arrested-in-connection-with-sedalia-shooting">Two arrested in connection with Sedalia shooting</a>
</div>
<div class="summary hide-in-grid-view">
SEDALIA - Sedalia Police said they have arrested two people in connection with a Monday shooting. 
24-year-old Tyler J.... 
<a href='/news/two-arrested-in-connection-with-sedalia-shooting' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-1bd6f1dc-dcc8-42d2-b67a-b72afe00221d" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-05-14 16:26:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, May 14 2019
</span>
<span class="tiny-format formatted-time">
May 14, 2019
</span>
<span class="long-format formatted-time">
Tuesday, May 14, 2019 4:26:00 PM CDT
</span>
<span class="short-format formatted-time">
May 14, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/two-arrested-in-connection-with-sedalia-shooting">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/two-arrested-in-connection-with-sedalia-shooting">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/two-arrested-in-connection-with-sedalia-shooting">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_E2A79F2276834955A564C8350290A3FF", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_E2A79F2276834955A564C8350290A3FF')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_E2A79F2276834955A564C8350290A3FF')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_E2A79F2276834955A564C8350290A3FF')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_E2A79F2276834955A564C8350290A3FF')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_E2A79F2276834955A564C8350290A3FF')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_E2A79F2276834955A564C8350290A3FF')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-0c2a1111-6271-42cb-a0bd-eece3e1800e0" class="paging ">
<div class="next-page">
<a 
href="/news/hickman-welding-students-to-be-featured-in-signing-day-event/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?865561" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/85.png" alt="Broken Clouds" width="50" height="50" />
<span>66&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="alerts-">
<a href="/pages/noaa-weather-alerts">View 9 active weather alerts</a>
</div>
<div class="outlook-">
<div>
<strong>8am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />69&deg;
</div>
<div>
<strong>9am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/65.png" alt="" title="Mostly Sunny" width="24" height="24" />73&deg;
</div>
<div>
<strong>10am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/65.png" alt="" title="Mostly Sunny" width="24" height="24" />76&deg;
</div>
<div>
<strong>11am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/65.png" alt="" title="Mostly Sunny" width="24" height="24" />80&deg;
</div>
</div>
</div>
<div id="widget-0a6d675f-2d16-4bd7-8c86-7ef3f3e6bd1d" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<iframe src="https://whatson.titantv.com/Whats/Showing/Now?css=accordian.blue.css&ds=KOMU" style="margin:2em auto;border:0;width:300px;height:250px;overflow:hidden;"></iframe>
<div id="widget-618d2be6-802f-4968-b615-d559ba929485" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2019</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
