<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Jefferson City High School graduation postponed</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/jefferson-city-high-school-graduation-postponed/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="The graduation was originally scheduled for 7 p.m. Friday. " />
<meta name="keywords" content="Jefferson City,graduation,high school" />
<meta name="news_keywords" content="Jefferson City,graduation,high school" />
<meta name="Date" content="2020-08-01" />
<meta name="Last-Modified" content="2020-08-01 15:56:17" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Jefferson City High School graduation postponed" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Jefferson City High School graduation postponed" />
<meta property="og:description" content="The graduation was originally scheduled for 7 p.m. Friday. " />
<meta property="og:url" content="https://www.komu.com/news/jefferson-city-high-school-graduation-postponed/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/s1xmwwz1VVcz1-mirzfXUA_0nFX3Qtw_Rq8nT74RlG1_k8_3HVdscEeHydSxa2km-tTiFEyFtYKK-UdxWn7BUR" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/s1xmwwz1VVcz1-mirzfXUA_0nFX3Qtw_Rq8nT74RlG1_k8_3HVdscEeHydSxa2km-tTiFEyFtYKK-UdxWn7BUR"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Jefferson City High School graduation postponed">
<meta name="twitter:description" content="The graduation was originally scheduled for 7 p.m. Friday. ">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/s1xmwwz1VVcz1-mirzfXUA_0nFX3Qtw_Rq8nT74RlG1_k8_3HVdscEeHydSxa2km-tTiFEyFtYKK-UdxWn7BUR">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1591801307000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1698382-1', 'auto'); // Replace with your property ID.
ga('create', 'UA-131156309-1', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<!-- End Google Analytics -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/0jRrKkYegP2objBAZPi3bQOGDZNeqv4MwgQqoe7ocZJN2tJrWvpQZLjQ6la92tj0QvESdbmHlh3c6AY28he0GR'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/0jRrKkYegP2objBAZPi3bQOGDZNeqv4MwgQqoe7ocZJN2tJrWvpQZLjQ6la92tj0QvESdbmHlh3c6AY28he0GR"/>
</head>
<body id="page_jefferson-city-high-school-graduation-postponed"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-2c89edf5-782e-43ec-8cb6-f9676f73527e" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-08-01 11:58:20'}" data-id="108149">
<div class="title">
<a href="/news/quincy-ill-police-arrest-one-suspect-in-deadly-mexico-home-invasion">Quincy, Ill. police arrest one suspect in deadly Mexico home invasion</a>
</div>
<a href="/news/quincy-ill-police-arrest-one-suspect-in-deadly-mexico-home-invasion" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/aOFai8JWIpysGJgHYP0U5AdQlIGUvi52B4SJruGEz60ToA1Z6evuAvGu-fGl2h4yUOI2J-L3tjYCzJ6cn-Cyiw), url(/images/noimage.jpg)" title="Quincy, Ill. police arrest one suspect in deadly Mexico home invasion">
<span class="dhh">Quincy, Ill. police arrest one suspect in deadly Mexico home invasion</span>
</a>
<div class="description">
<a href="/news/quincy-ill-police-arrest-one-suspect-in-deadly-mexico-home-invasion">
QUINCY, Ill. - One suspect in a deadly Audrain County home invasion was arrested Friday night. Quincy Police said Saturday morning Deyton Fisher, 22, of Mexico, Missouri, is in custody on charges...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-08-01 10:13:20'}" data-id="108148">
<div class="title">
<a href="/news/saturday-covid-19-coverage-missouri-reports-935-new-cases">Saturday COVID-19 Coverage: Missouri reports 935 new cases</a>
</div>
<a href="/news/saturday-covid-19-coverage-missouri-reports-935-new-cases" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/zXzoMn_oIc7ylK9ITD8A-Q91lcBWIFUSDmQa4ZrAw8kUSAWOR2jMeGxm88uXt7PgcQnNHwBLiEr8K5n_G8ZUQX), url(/images/noimage.jpg)" title="Saturday COVID-19 Coverage: Missouri reports 935 new cases">
<span class="dhh">Saturday COVID-19 Coverage: Missouri reports 935 new cases</span>
</a>
<div class="description">
<a href="/news/saturday-covid-19-coverage-missouri-reports-935-new-cases">
As COVID-19 continues to spread, KOMU 8 will...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-08-01 01:15:09'}" data-id="108147">
<div class="title">
<a href="/news/missing-columbia-resident-last-seen-last-saturday">Missing Columbia resident last seen last Saturday</a>
</div>
<a href="/news/missing-columbia-resident-last-seen-last-saturday" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/i462JrtFr5BHLjc-jpRD4wfvrr1p9nCDJljBuShtAY6lXnmwhD4BmJ-JNLd9DlV0fIkVfysi6aXDyWbfMP2Jg8686r9hwngs3dP4ZQUqgZxA), url(/images/noimage.jpg)" title="Missing Columbia resident last seen last Saturday">
<span class="dhh">Missing Columbia resident last seen last Saturday</span>
</a>
<div class="description">
<a href="/news/missing-columbia-resident-last-seen-last-saturday">
COLUMBIA - 58-year-old Columbia resident...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-08-01 13:57:37'}" data-id="108151">
<div class="title">
<a href="/news/democrats-to-choose-challenger-for-eric-schmitt-in-ag-race">Democrats to choose challenger for Eric Schmitt in AG race</a>
</div>
<a href="/news/democrats-to-choose-challenger-for-eric-schmitt-in-ag-race" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1EsVZMAjp95DFEERLs-OZw0G5Nn5MYqtxTY_aZ-AtpwZKQ5ePZ2-CReMZTU7-0YDIzELMlWJaA5VMcttDGQifkjyEHs1J0BGqexmlpVbwIOQ), url(/images/noimage.jpg)" title="Democrats to choose challenger for Eric Schmitt in AG race">
<span class="dhh">Democrats to choose challenger for Eric Schmitt in AG race</span>
</a>
<div class="description">
<a href="/news/democrats-to-choose-challenger-for-eric-schmitt-in-ag-race">
COLUMBIA, Mo. (AP) &mdash; A former assistant state attorney general and a former federal prosecutor are vying in Tuesday's Democratic primary for a chance to take on GOP incumbent Attorney...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-08-01 13:00:34'}" data-id="108150">
<div class="title">
<a href="/news/one-dead-two-injured-after-shots-fired-at-house-party">One dead, two injured after shots fired at house party</a>
</div>
<a href="/news/one-dead-two-injured-after-shots-fired-at-house-party" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/7VRm-cIBtUZ4KBy02NnwOw_2DumUBOFJ-5sUlTpQi1VKlPyu3xxBuvU-eSC07GEc4kan9o4-3w942wbVSfFZ3lByq_8ltqNRPsSO2SDbSQ1A), url(/images/noimage.jpg)" title="One dead, two injured after shots fired at house party">
<span class="dhh">One dead, two injured after shots fired at house party</span>
</a>
<div class="description">
<a href="/news/one-dead-two-injured-after-shots-fired-at-house-party">
WARRENSBURG - One woman is dead and two people...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-08-01 11:58:20'}" data-id="108149">
<div class="title">
<a href="/news/quincy-ill-police-arrest-one-suspect-in-deadly-mexico-home-invasion">Quincy, Ill. police arrest one suspect in deadly Mexico home invasion</a>
</div>
<a href="/news/quincy-ill-police-arrest-one-suspect-in-deadly-mexico-home-invasion" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/aOFai8JWIpysGJgHYP0U5AdQlIGUvi52B4SJruGEz60ToA1Z6evuAvGu-fGl2h4yUOI2J-L3tjYCzJ6cn-Cyiw), url(/images/noimage.jpg)" title="Quincy, Ill. police arrest one suspect in deadly Mexico home invasion">
<span class="dhh">Quincy, Ill. police arrest one suspect in deadly Mexico home invasion</span>
</a>
<div class="description">
<a href="/news/quincy-ill-police-arrest-one-suspect-in-deadly-mexico-home-invasion">
QUINCY, Ill. - One suspect in a deadly Audrain...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-08-01 10:13:20'}" data-id="108148">
<div class="title">
<a href="/news/saturday-covid-19-coverage-missouri-reports-935-new-cases">Saturday COVID-19 Coverage: Missouri reports 935 new cases</a>
</div>
<a href="/news/saturday-covid-19-coverage-missouri-reports-935-new-cases" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/zXzoMn_oIc7ylK9ITD8A-Q91lcBWIFUSDmQa4ZrAw8kUSAWOR2jMeGxm88uXt7PgcQnNHwBLiEr8K5n_G8ZUQX), url(/images/noimage.jpg)" title="Saturday COVID-19 Coverage: Missouri reports 935 new cases">
<span class="dhh">Saturday COVID-19 Coverage: Missouri reports 935 new cases</span>
</a>
<div class="description">
<a href="/news/saturday-covid-19-coverage-missouri-reports-935-new-cases">
As COVID-19 continues to spread, KOMU 8 will...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-08-01 01:15:09'}" data-id="108147">
<div class="title">
<a href="/news/missing-columbia-resident-last-seen-last-saturday">Missing Columbia resident last seen last Saturday</a>
</div>
<a href="/news/missing-columbia-resident-last-seen-last-saturday" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/i462JrtFr5BHLjc-jpRD4wfvrr1p9nCDJljBuShtAY6lXnmwhD4BmJ-JNLd9DlV0fIkVfysi6aXDyWbfMP2Jg8686r9hwngs3dP4ZQUqgZxA), url(/images/noimage.jpg)" title="Missing Columbia resident last seen last Saturday">
<span class="dhh">Missing Columbia resident last seen last Saturday</span>
</a>
<div class="description">
<a href="/news/missing-columbia-resident-last-seen-last-saturday">
COLUMBIA - 58-year-old Columbia resident...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-07-22 13:57:46'}" data-id="107981">
<div class="title">
<a href="/news/athletic-trainers-role-will-change-in-the-upcoming-season">Athletic trainers role will change in the upcoming season</a>
</div>
<a href="/news/athletic-trainers-role-will-change-in-the-upcoming-season" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/HgUpksDl12SuDj9hz3pYbAgsQQaeV6sa5FiaRsLhDzkbYTsCCBFBNpOOnfjF_arusZFGfBcnIiGJJiEhXda-WcPndw-h30QlABXZ_VDFRlUg), url(/images/noimage.jpg)" title="Athletic trainers role will change in the upcoming season">
<span class="dhh">Athletic trainers role will change in the upcoming season</span>
</a>
<div class="description">
<a href="/news/athletic-trainers-role-will-change-in-the-upcoming-season">
COLUMBIA- Missouri High school athletic organizers believe Covid-19 health guidelines will bring up the vital role athletic trainers will need to take this fall sports season. In MSHSAA&rsquo;s...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-07-06 20:13:13'}" data-id="107689">
<div class="title">
<a href="/news/target-8-follow-up-governor-signs-coroner-bill-into-law">TARGET 8 FOLLOW-UP: Governor signs coroner bill into law</a>
</div>
<a href="/news/target-8-follow-up-governor-signs-coroner-bill-into-law" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/iYMKkampfDNUuh7CSTWSGAfxlc-53alWsGGRp0G2JQZ5h7UJneUzBVvrhThLzDLMvJA8UGUFYf3Uv1goApTclJ), url(/images/noimage.jpg)" title="TARGET 8 FOLLOW-UP: Governor signs coroner bill into law">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8 FOLLOW-UP: Governor signs coroner bill into law</span>
</a>
<div class="description">
<a href="/news/target-8-follow-up-governor-signs-coroner-bill-into-law">
COLUMBIA -- Monday Governor Mike Parson signed...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-05-12 12:28:59'}" data-id="106837">
<div class="title">
<a href="/news/target-8-previous-infection-safety-issues-at-columbia-care-facility">TARGET 8: Previous infection, safety issues at Columbia care facility</a>
</div>
<a href="/news/target-8-previous-infection-safety-issues-at-columbia-care-facility" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/UpkIlNDm5gH6UcTVM9xLZwKLAcu15S1NQMni1F-GlxDoym0nBesA8BQbpIGuO2kpN1i7TeXoAD0k1HOhGyNR_7dOaqCxbKQdw2Kx84_k2VXQZTyOewnddLhqIsqp3WHNI), url(/images/noimage.jpg)" title="TARGET 8: Previous infection, safety issues at Columbia care facility">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Previous infection, safety issues at Columbia care facility</span>
</a>
<div class="description">
<a href="/news/target-8-previous-infection-safety-issues-at-columbia-care-facility">
COLUMBIA -- State regulators found a number of...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-07-19 20:34:07'}" data-id="107931">
<div class="title">
<a href="/news/sunday-s-sky-had-many-asking-what-cloud-is-that-">Sunday's sky had many asking 'What cloud is that!?'</a>
</div>
<a href="/news/sunday-s-sky-had-many-asking-what-cloud-is-that-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/3yOnf4s22GyComLOSjICYwXbdJQak-98JyNbU8FFTkQDmxQOvBHoBl05P8q1dSyQCLh85R3PS__kJWmTYMTSEC), url(/images/noimage.jpg)" title="Sunday's sky had many asking 'What cloud is that!?'">
<span class="dhh">Sunday&apos;s sky had many asking &apos;What cloud is that!?&apos;</span>
</a>
<div class="description">
<a href="/news/sunday-s-sky-had-many-asking-what-cloud-is-that-">
COLUMBIA - Sunday's early evening sky was filled with a thunderstorm that changed the sky into an ocean view. No, really! The atmosphere is fluid; it has circulations and waves and dynamics. In...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-07-17 10:12:46'}" data-id="107889">
<div class="title">
<a href="/news/heat-advisory-in-effect-this-weekend-tips-to-stay-cool">Heat advisory in effect this weekend, tips to stay cool</a>
</div>
<a href="/news/heat-advisory-in-effect-this-weekend-tips-to-stay-cool" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/nkOx6yNt5Npt0xt7JFnB1wHSrRCvQeaIcIygR7smO-fyk5e4Yaaz19Joj6m1ZQhyUfLzhp1KkXy1JQ61UzvRc0mQgxo6lqH8gPxsvtFbMGTg), url(/images/noimage.jpg)" title="Heat advisory in effect this weekend, tips to stay cool">
<span class="dhh">Heat advisory in effect this weekend, tips to stay cool</span>
</a>
<div class="description">
<a href="/news/heat-advisory-in-effect-this-weekend-tips-to-stay-cool">
COLUMBIA, MO - A heat advisory will be in...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-06-25 21:24:11'}" data-id="107537">
<div class="title">
<a href="/news/the-summer-climate-in-central-missouri-is-changing-differently-than-other-places-in-the-united-states-here-s-why">The summer climate in central Missouri is changing differently than other places in the United States, here's why</a>
</div>
<a href="/news/the-summer-climate-in-central-missouri-is-changing-differently-than-other-places-in-the-united-states-here-s-why" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/RNclxVw3vIhIS3wtLgqxkAsYug73Wut6Ac5ZPnDZ00Rc18boHN-1qFOh6QoNcHXzA9SBjXS2cfduiI9FjEXkG0ZsArvVMFS6H1P7rnyWjF37ZJ_3wY38-b25ws8Rntf8o), url(/images/noimage.jpg)" title="The summer climate in central Missouri is changing differently than other places in the United States, here's why">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">The summer climate in central Missouri is changing differently than other places in the United States, here&apos;s why</span>
</a>
<div class="description">
<a href="/news/the-summer-climate-in-central-missouri-is-changing-differently-than-other-places-in-the-united-states-here-s-why">
COLUMBIA - One of the main factors of our...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-07-31 11:06:11'}" data-id="108131">
<div class="title">
<a href="/news/update-cardinals-brewers-game-postponed-three-players-test-positive">UPDATE: Cardinals-Brewers game postponed, three players test positive</a>
</div>
<a href="/news/update-cardinals-brewers-game-postponed-three-players-test-positive" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/e9coyyIVta72iePzoYa1Jgct_kBxmUdhQR-FG4VVpXmqzFqDNFVazSQEYktJaM5cyCVIuXV_q9q2jXsuWB_ANVKWaLwXSjggbLVw5f0Gml9y3nPCHvJJ9YRz0q79onGvE), url(/images/noimage.jpg)" title="UPDATE: Cardinals-Brewers game postponed, three players test positive">
<span class="dhh">UPDATE: Cardinals-Brewers game postponed, three players test positive</span>
</a>
<div class="description">
<a href="/news/update-cardinals-brewers-game-postponed-three-players-test-positive">
MILWAUKEE ( KSDK ) &mdash; The Cardinals-Brewers game scheduled for Friday afternoon has been postponed again due to one more player and three staff members testing positive for COVID-19....
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-07-31 16:03:49'}" data-id="108138">
<div class="title">
<a href="/news/watch-cuonzo-full-interview">WATCH: Cuonzo full interview</a>
</div>
<a href="/news/watch-cuonzo-full-interview" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/bMBirGV3G-ZQpyW2gQcp_g65xkvb9XuHnseroGW0t732-pdiebUYtp7OuR2UVYNhRJSUokQ8SDXd3cq1NiwYHiAOPpLwzs5QiKT4HbH7h3oQ), url(/images/noimage.jpg)" title="WATCH: Cuonzo full interview">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">WATCH: Cuonzo full interview</span>
</a>
<div class="description">
<a href="/news/watch-cuonzo-full-interview">
Mizzou head basketball coach sat down in a...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-07-31 15:51:27'}" data-id="108136">
<div class="title">
<a href="/news/mu-basketball-coach-reacts-to-ncaa-allowing-social-justice-patches">MU basketball coach reacts to NCAA allowing social justice patches</a>
</div>
<a href="/news/mu-basketball-coach-reacts-to-ncaa-allowing-social-justice-patches" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/-DcRDKeZYhJzemH75ZtUuAUJbgpQ-08JOcGCtgVHwWho2rIm-5kRRcdcci-SMtrTXZQS9WhBJv7GpvUZDStFlsAAtieQPEDjXsAzWwIefgvw), url(/images/noimage.jpg)" title="MU basketball coach reacts to NCAA allowing social justice patches">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">MU basketball coach reacts to NCAA allowing social justice patches</span>
</a>
<div class="description">
<a href="/news/mu-basketball-coach-reacts-to-ncaa-allowing-social-justice-patches">
COLUMBIA &mdash; MU men's basketball coach...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-streaming-platforms" data-id="147" data-link-url="" data-parent-id="7" data-zone-id="16" href="/streaming-platforms">streaming platforms</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://www.komu.com/pages/senior-shout-out/#/gallery/" data-parent-id="9" data-zone-id="15" href="https://www.komu.com/pages/senior-shout-out/#/gallery/">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/contests">Contests</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-streaming-platforms" data-id="147" data-link-url="" data-parent-id="7" data-zone-id="16" href="/streaming-platforms">streaming platforms</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://www.komu.com/pages/senior-shout-out/#/gallery/" data-parent-id="9" data-zone-id="15" href="https://www.komu.com/pages/senior-shout-out/#/gallery/">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/contests">Contests</a>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-57082886-ddfe-45a3-8136-de82ee8bbc91" class="block viewnews viewnews_108137">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28S%2D%28IHX6%5D6JX%20%0A'
});
</script>
<div id="player-9F5642DE8C22469894DF88FD955009C1" class="block player player_108137">
<div class="">
<article class="news-article highlight-story" id="highlight-story-7AD2E106-A9DD-432C-AC7CD560918DD876" style="border-top:0;">
<div class="title">
<h1>
Jefferson City High School graduation postponed
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-bba8f124-567b-41dd-bd06-843e7eb2c310" class="timestamp long-format hide-elapsed hide-clock show-ago" data-datetime="{ts '2020-07-31 14:52:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="false" >
<span class="elapsed-time">
1 day 1 hour 4 minutes <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 31 2020
</span>
<span class="tiny-format formatted-time">
Jul 31, 2020
</span>
<span class="long-format formatted-time">
Friday, July 31, 2020 2:52:00 PM CDT
</span>
<span class="short-format formatted-time">
July 31, 2020
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Renae Whissel, KOMU 8 Digital Producer</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/jefferson-city-high-school-graduation-postponed">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/jefferson-city-high-school-graduation-postponed">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/jefferson-city-high-school-graduation-postponed">
<div class="social-widget twitter"></div>
</a>
</div>
<div class="main-image">
<div id="image-7e67a6fb-6722-42b4-b7f0-a794704d8647" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/0jRrKkYegP2objBAZPi3bQOGDZNeqv4MwgQqoe7ocZJN2tJrWvpQZLjQ6la92tj0QvESdbmHlh3c6AY28he0GR');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/0jRrKkYegP2objBAZPi3bQOGDZNeqv4MwgQqoe7ocZJN2tJrWvpQZLjQ6la92tj0QvESdbmHlh3c6AY28he0GR"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7e67a6fb-6722-42b4-b7f0-a794704d8647');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/0jRrKkYegP2objBAZPi3bQOGDZNeqv4MwgQqoe7ocZJN2tJrWvpQZLjQ6la92tj0QvESdbmHlh3c6AY28he0GR");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/0jRrKkYegP2objBAZPi3bQOGDZNeqv4MwgQqoe7ocZJN2tJrWvpQZLjQ6la92tj0QvESdbmHlh3c6AY28he0GR";
})();
</script>
</div>
<div class="caption-container">
<figcaption>Jefferson City High School</figcaption>
</div>
<div class="article-content">
<p>JEFFERSON CITY &mdash; Jefferson City High School's graduation has been postponed to Saturday at 12 p.m. due to inclement weather.</p>
<p>The ceremony will still be held at Adkins Stadium unless weather issues continue into Saturday morning. If that is the case, the school will make a decision by 8 a.m. and may hold two separate ceremonies inside at the Fleming Fieldhouse gymnasium.</p>
<p>If the ceremony is moved inside, students with last names A-M would attend at 12 p.m. and those with last names N-Z would go at 3 p.m.</p>
<p><span style="font-size: 15px; color: #050505; font-family: 'Segoe UI Historic', 'Segoe UI', Helvetica, Arial, sans-serif, serif, EmojiFont;">A livestream of the graduation can be viewed on Jefferson City School District's YouTube Channel here:&nbsp;</span><span style="font-size: 15px; font-family: 'Segoe UI Historic', 'Segoe UI', Helvetica, Arial, sans-serif, serif, EmojiFont; color: #050505;"><a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fwww.youtube.com%2Fc%2FJCSchoolsVideos%2Fvideos%3Ffbclid%3DIwAR0NCOWigK2sB11kH9EvjFkhIjGbPHemqRdDg9ZLsqrY63RTCwXIxr20504&amp;h=AT1tIg0jZ8x3reCMksMVMv0LqEVR6reVvXb2SGoRL6F502BNlI4LiBlt8fkkP4AV_XdhfKeU4LPJ0n3nMkJpNe0W9OYyqzMLmgeHDN5sMbN0qOOcTFBUFYgXO69qizlj0A&amp;__tn__=-UK*F&amp;c[0]=AT385RYzUe58EcqQqHNnJihInB-WuA080_G7CVe6sL7NIZuOklCPyii_KTlTsZwC1A1HxpZIWc1IEOiz-rWyQWhk6v0ibS_rKCMB6hRkqkG5E_MJCfbuAwQMiyupGjZUNprz9dVNVXcFhT2Nha9oaNs3TUbwirc68zwSczQ" target="_blank" rel="nofollow noopener noreferrer" class="x_gmail-oajrlxb2 x_gmail-g5ia77u1 x_gmail-qu0x051f x_esr5mh6w x_e9989ue4 x_gmail-r7d6kgcz x_gmail-rq0escxv x_gmail-nhd2j8a9 x_gmail-nc684nl6 x_gmail-p7hjln8o x_gmail-kvgmc6g5 x_gmail-cxmmr5t8 x_gmail-oygrvhab x_gmail-hcukyx3x x_gmail-jb3vyjys x_gmail-rz4wbd8a x_gmail-qt6c0cv9 x_gmail-a8nywdso x_gmail-i1ao9s8h x_esuyzwwr x_gmail-f1sip0of x_gmail-lzcic4wl x_gmail-py34i1dx x_gmail-gpro0wi8" style="outline: none; list-style: none; border: 0px; padding: 0px; margin: 0px; background-color: transparent; text-align: inherit; display: inline; font-family: inherit;" tabindex="0">https://www.youtube.com/c/JCSchoolsVideos/videos</a></span><span style="font-size: 15px; color: #050505; font-family: 'Segoe UI Historic', 'Segoe UI', Helvetica, Arial, sans-serif, serif, EmojiFont;">.</span></p>
<p>The graduation was originally scheduled for Friday at 7 p.m.</p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-9F5642DE8C22469894DF88FD955009C1'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<div id="widget-810dfc17-b1bd-4b3b-9b23-a515af68f074" class="block wysiwyg wysiwyg_6651">
<div class="">
<h3><span></span></h3>
<div class="content">
<div data-stackid="37b207baa147a2a250b72d19451e753f" class="dml-widget-container"></div>
<script async="" src="https://c.go-fet.ch/a/embed.js">
</script>
</div>
</div>
</div>
<h1 class="template-title" id="template-title-70a7b1cc-fd97-48e6-881c-e91141f8b390">
More News
</h1>
<div id="cnews_99E18490C24A48E3B006112DFEF60926" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="108151"
>
<div class="image-grid-item-image">
<a title="Democrats to choose challenger for Eric Schmitt in AG race" 
href="/news/democrats-to-choose-challenger-for-eric-schmitt-in-ag-race"
>
<div id="image-e9f016df-281f-473d-bc3f-f25df5cc4ec8" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/i1pKKlvOpMg8iSNxqCmGoQY7-h9EqBTqIGpRsXVaLRsZdu1oy7Mroeh0j7YK9JwW4c5FEJy3xJLiEcJ1kjotddduWtwWIqmEML5CBPew6PZA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/komu_news_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e9f016df-281f-473d-bc3f-f25df5cc4ec8');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/i1pKKlvOpMg8iSNxqCmGoQY7-h9EqBTqIGpRsXVaLRsZdu1oy7Mroeh0j7YK9JwW4c5FEJy3xJLiEcJ1kjotddduWtwWIqmEML5CBPew6PZA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/i1pKKlvOpMg8iSNxqCmGoQY7-h9EqBTqIGpRsXVaLRsZdu1oy7Mroeh0j7YK9JwW4c5FEJy3xJLiEcJ1kjotddduWtwWIqmEML5CBPew6PZA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/democrats-to-choose-challenger-for-eric-schmitt-in-ag-race">
<p>Democrats to choose challenger for Eric Schmitt in AG race</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/democrats-to-choose-challenger-for-eric-schmitt-in-ag-race">Democrats to choose challenger for Eric Schmitt in AG race</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA, Mo. (AP) &mdash; A former assistant state attorney general and a former federal prosecutor are vying in Tuesday's Democratic... 
<a href='/news/democrats-to-choose-challenger-for-eric-schmitt-in-ag-race' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-8c137c04-9572-4d09-8083-f51abd3be50e" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-08-01 12:57:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, August 01 2020
</span>
<span class="tiny-format formatted-time">
Aug 1, 2020
</span>
<span class="long-format formatted-time">
Saturday, August 01, 2020 12:57:00 PM CDT
</span>
<span class="short-format formatted-time">
August 01, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/democrats-to-choose-challenger-for-eric-schmitt-in-ag-race">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/democrats-to-choose-challenger-for-eric-schmitt-in-ag-race">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/democrats-to-choose-challenger-for-eric-schmitt-in-ag-race">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108150"
>
<div class="image-grid-item-image">
<a title="One dead, two injured after shots fired at house party" 
href="/news/one-dead-two-injured-after-shots-fired-at-house-party"
>
<div id="image-55f633b7-521c-4a82-a605-4ee222889aaa" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/uX8sFKVBPLwM49fNM2g-9wK112p28amGUoPGXpOaNQT_IxeyjyIpd8xO-GQ7ZIq_Xfkq2OhPfksfB2ybcOIT0MimsPL7YY3zMhZl_8kfnX4A');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-06/shots_fired_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-55f633b7-521c-4a82-a605-4ee222889aaa');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/uX8sFKVBPLwM49fNM2g-9wK112p28amGUoPGXpOaNQT_IxeyjyIpd8xO-GQ7ZIq_Xfkq2OhPfksfB2ybcOIT0MimsPL7YY3zMhZl_8kfnX4A");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/uX8sFKVBPLwM49fNM2g-9wK112p28amGUoPGXpOaNQT_IxeyjyIpd8xO-GQ7ZIq_Xfkq2OhPfksfB2ybcOIT0MimsPL7YY3zMhZl_8kfnX4A";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/one-dead-two-injured-after-shots-fired-at-house-party">
<p>One dead, two injured after shots fired at house party</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/one-dead-two-injured-after-shots-fired-at-house-party">One dead, two injured after shots fired at house party</a>
</div>
<div class="summary hide-in-grid-view">
WARRENSBURG - One woman is dead and two people are injured after a shooting in Warrensburg Saturday morning. 
... 
<a href='/news/one-dead-two-injured-after-shots-fired-at-house-party' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-cc544f7b-023c-4e40-a573-be416ec95328" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-08-01 12:00:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, August 01 2020
</span>
<span class="tiny-format formatted-time">
Aug 1, 2020
</span>
<span class="long-format formatted-time">
Saturday, August 01, 2020 12:00:00 PM CDT
</span>
<span class="short-format formatted-time">
August 01, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/one-dead-two-injured-after-shots-fired-at-house-party">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/one-dead-two-injured-after-shots-fired-at-house-party">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/one-dead-two-injured-after-shots-fired-at-house-party">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108149"
>
<div class="image-grid-item-image">
<a title="Quincy, Ill. police arrest one suspect in deadly Mexico home invasion" 
href="/news/quincy-ill-police-arrest-one-suspect-in-deadly-mexico-home-invasion"
>
<div id="image-19bb2582-5eb5-465e-aeed-2422db9f82c7" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/IIrPRk3ePfqSn0zrpHKvqwj2Jl_mR8UPT7nTO2Eg4Tv3ttmnJenAjZn87o7eZRbNcHONkmLGn0TBE9nCvWI8cH');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-08/mug.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-19bb2582-5eb5-465e-aeed-2422db9f82c7');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/IIrPRk3ePfqSn0zrpHKvqwj2Jl_mR8UPT7nTO2Eg4Tv3ttmnJenAjZn87o7eZRbNcHONkmLGn0TBE9nCvWI8cH");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/IIrPRk3ePfqSn0zrpHKvqwj2Jl_mR8UPT7nTO2Eg4Tv3ttmnJenAjZn87o7eZRbNcHONkmLGn0TBE9nCvWI8cH";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/quincy-ill-police-arrest-one-suspect-in-deadly-mexico-home-invasion">
<p>Quincy, Ill. police arrest one suspect in deadly Mexico home invasion</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/quincy-ill-police-arrest-one-suspect-in-deadly-mexico-home-invasion">Quincy, Ill. police arrest one suspect in deadly Mexico home invasion</a>
</div>
<div class="summary hide-in-grid-view">
QUINCY, Ill. - One suspect in a deadly Audrain County home invasion was arrested Friday night. 
Quincy Police said... 
<a href='/news/quincy-ill-police-arrest-one-suspect-in-deadly-mexico-home-invasion' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-80b73693-099c-471f-a89d-19cac61e8db5" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-08-01 10:58:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
4 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, August 01 2020
</span>
<span class="tiny-format formatted-time">
Aug 1, 2020
</span>
<span class="long-format formatted-time">
Saturday, August 01, 2020 10:58:00 AM CDT
</span>
<span class="short-format formatted-time">
August 01, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/quincy-ill-police-arrest-one-suspect-in-deadly-mexico-home-invasion">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/quincy-ill-police-arrest-one-suspect-in-deadly-mexico-home-invasion">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/quincy-ill-police-arrest-one-suspect-in-deadly-mexico-home-invasion">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108148"
>
<div class="image-grid-item-image">
<a title="Saturday COVID-19 Coverage: Missouri reports 935 new cases" 
href="/news/saturday-covid-19-coverage-missouri-reports-935-new-cases"
>
<div id="image-6d18496b-162b-4dbc-b820-fc26e9d7cc9f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/9PfZyykiEhsSrJJoTzsw0wR92b_HNJF6XQftub7hvgeptdayWlnP6SJEY4_KCt4LsrVqWY789OjyGz2g3s8Gw7');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/covid.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6d18496b-162b-4dbc-b820-fc26e9d7cc9f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/9PfZyykiEhsSrJJoTzsw0wR92b_HNJF6XQftub7hvgeptdayWlnP6SJEY4_KCt4LsrVqWY789OjyGz2g3s8Gw7");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/9PfZyykiEhsSrJJoTzsw0wR92b_HNJF6XQftub7hvgeptdayWlnP6SJEY4_KCt4LsrVqWY789OjyGz2g3s8Gw7";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/saturday-covid-19-coverage-missouri-reports-935-new-cases">
<p>Saturday COVID-19 Coverage: Missouri reports 935 new cases</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/saturday-covid-19-coverage-missouri-reports-935-new-cases">Saturday COVID-19 Coverage: Missouri reports 935 new cases</a>
</div>
<div class="summary hide-in-grid-view">
As COVID-19 continues to spread, KOMU 8 will continue to update you about impacts in the community. 
You can... 
<a href='/news/saturday-covid-19-coverage-missouri-reports-935-new-cases' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-0ae62623-888b-40d6-b801-8bf362f78111" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-08-01 09:13:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
6 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, August 01 2020
</span>
<span class="tiny-format formatted-time">
Aug 1, 2020
</span>
<span class="long-format formatted-time">
Saturday, August 01, 2020 9:13:00 AM CDT
</span>
<span class="short-format formatted-time">
August 01, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/saturday-covid-19-coverage-missouri-reports-935-new-cases">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/saturday-covid-19-coverage-missouri-reports-935-new-cases">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/saturday-covid-19-coverage-missouri-reports-935-new-cases">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108147"
>
<div class="image-grid-item-image">
<a title="Missing Columbia resident last seen last Saturday" 
href="/news/missing-columbia-resident-last-seen-last-saturday"
>
<div id="image-d63c2d7f-8a21-44c2-8dd7-327b59b87fd4" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/OWPBDjEzTZFxCnlllTGxCwMzgqw-tssK0bpS0kDOd6C69RKgDQKbdLWxi_pWDihVk16Gbj6_f4tuOxr1003XlabcQ2l00Lv5OFdlI2foOWxg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/clayton_jacobs.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d63c2d7f-8a21-44c2-8dd7-327b59b87fd4');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/OWPBDjEzTZFxCnlllTGxCwMzgqw-tssK0bpS0kDOd6C69RKgDQKbdLWxi_pWDihVk16Gbj6_f4tuOxr1003XlabcQ2l00Lv5OFdlI2foOWxg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/OWPBDjEzTZFxCnlllTGxCwMzgqw-tssK0bpS0kDOd6C69RKgDQKbdLWxi_pWDihVk16Gbj6_f4tuOxr1003XlabcQ2l00Lv5OFdlI2foOWxg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missing-columbia-resident-last-seen-last-saturday">
<p>Missing Columbia resident last seen last Saturday</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missing-columbia-resident-last-seen-last-saturday">Missing Columbia resident last seen last Saturday</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - 58-year-old Columbia resident Clayton Jacobs has been reported missing after he was last seen by his neighbors on... 
<a href='/news/missing-columbia-resident-last-seen-last-saturday' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-73608193-5f4a-4d31-8f84-4b3c997b7f2a" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-08-01 00:15:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
15 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, August 01 2020
</span>
<span class="tiny-format formatted-time">
Aug 1, 2020
</span>
<span class="long-format formatted-time">
Saturday, August 01, 2020 12:15:00 AM CDT
</span>
<span class="short-format formatted-time">
August 01, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missing-columbia-resident-last-seen-last-saturday">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missing-columbia-resident-last-seen-last-saturday">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missing-columbia-resident-last-seen-last-saturday">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108131"
>
<div class="image-grid-item-image">
<a title="UPDATE: Cardinals-Brewers game postponed, three players test positive" 
href="/news/update-cardinals-brewers-game-postponed-three-players-test-positive"
>
<div id="image-d90040be-a864-463f-9fce-288b057dfb51" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/XirpjVTHBRODycZUoAK9TgnRt1qZTjVkvjo7shsagl3L2cVmWP2U5fOy1V1dv4rjqQXP8crBz_u4b-RfpCXGIp49zoRRqklqjWzD8MZOw57BladGM1ydRXz_4g2w5ZRCQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-06/kerrypatton_cardinalsstadium.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d90040be-a864-463f-9fce-288b057dfb51');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/XirpjVTHBRODycZUoAK9TgnRt1qZTjVkvjo7shsagl3L2cVmWP2U5fOy1V1dv4rjqQXP8crBz_u4b-RfpCXGIp49zoRRqklqjWzD8MZOw57BladGM1ydRXz_4g2w5ZRCQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/XirpjVTHBRODycZUoAK9TgnRt1qZTjVkvjo7shsagl3L2cVmWP2U5fOy1V1dv4rjqQXP8crBz_u4b-RfpCXGIp49zoRRqklqjWzD8MZOw57BladGM1ydRXz_4g2w5ZRCQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-cardinals-brewers-game-postponed-three-players-test-positive">
<p>UPDATE: Cardinals-Brewers game postponed, three players test positive</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-cardinals-brewers-game-postponed-three-players-test-positive">UPDATE: Cardinals-Brewers game postponed, three players test positive</a>
</div>
<div class="summary hide-in-grid-view">
MILWAUKEE ( KSDK ) &mdash; The Cardinals-Brewers game scheduled for Friday afternoon has been postponed again due to... 
<a href='/news/update-cardinals-brewers-game-postponed-three-players-test-positive' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-3bfe31d9-5c06-4358-8041-5ab0dd9ff9af" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-31 23:00:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 31 2020
</span>
<span class="tiny-format formatted-time">
Jul 31, 2020
</span>
<span class="long-format formatted-time">
Friday, July 31, 2020 11:00:00 PM CDT
</span>
<span class="short-format formatted-time">
July 31, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-cardinals-brewers-game-postponed-three-players-test-positive">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-cardinals-brewers-game-postponed-three-players-test-positive">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-cardinals-brewers-game-postponed-three-players-test-positive">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108146"
>
<div class="image-grid-item-image">
<a title="CPS to have prepackaged school supplies" 
href="/news/cps-to-have-prepackaged-school-supplies"
>
<div id="image-0ca46914-ccce-4509-918a-ab13a4196e06" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/km5Y6HLHUGU_qHPvkWtkHwhge19zEsEYXORzpNrVltrla_kQjNpAWzdV6kBghqfnp8k9jxncieCcT7x7LBxxYLu9vHxI5rslSOVFy7_EGofYBBZBu6ViC7fbRM8jk2hDM');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/twitter_school_supplies.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-0ca46914-ccce-4509-918a-ab13a4196e06');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/km5Y6HLHUGU_qHPvkWtkHwhge19zEsEYXORzpNrVltrla_kQjNpAWzdV6kBghqfnp8k9jxncieCcT7x7LBxxYLu9vHxI5rslSOVFy7_EGofYBBZBu6ViC7fbRM8jk2hDM");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/km5Y6HLHUGU_qHPvkWtkHwhge19zEsEYXORzpNrVltrla_kQjNpAWzdV6kBghqfnp8k9jxncieCcT7x7LBxxYLu9vHxI5rslSOVFy7_EGofYBBZBu6ViC7fbRM8jk2hDM";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/cps-to-have-prepackaged-school-supplies">
<p>CPS to have prepackaged school supplies</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/cps-to-have-prepackaged-school-supplies">CPS to have prepackaged school supplies</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Columbia Public Schools have mandated that their elementary schools will have prepackaged school supplies. 
The school supplies... 
<a href='/news/cps-to-have-prepackaged-school-supplies' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-1369aed5-dbb2-4680-a72e-7abde4155341" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-31 19:43:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
20 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 31 2020
</span>
<span class="tiny-format formatted-time">
Jul 31, 2020
</span>
<span class="long-format formatted-time">
Friday, July 31, 2020 7:43:00 PM CDT
</span>
<span class="short-format formatted-time">
July 31, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/cps-to-have-prepackaged-school-supplies">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/cps-to-have-prepackaged-school-supplies">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/cps-to-have-prepackaged-school-supplies">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108145"
>
<div class="image-grid-item-image">
<a title="Local sports bars unsure of future after SEC announcement" 
href="/news/local-sports-bars-unsure-of-future-after-sec-announcement"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-1461d434-c53f-4e22-afb2-0aec8bea2b6d" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/8iVKt_U7ldCHamzaHpvRkgVZnSpNJq_RfX9OCxjgOvRMjxQGah4j6dOaUUBxp0weHbfSC6mI886f-rP_5WpSMVVgHE_QD4eVPb0b9qMbPKsQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/stadium.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-1461d434-c53f-4e22-afb2-0aec8bea2b6d');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/8iVKt_U7ldCHamzaHpvRkgVZnSpNJq_RfX9OCxjgOvRMjxQGah4j6dOaUUBxp0weHbfSC6mI886f-rP_5WpSMVVgHE_QD4eVPb0b9qMbPKsQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/8iVKt_U7ldCHamzaHpvRkgVZnSpNJq_RfX9OCxjgOvRMjxQGah4j6dOaUUBxp0weHbfSC6mI886f-rP_5WpSMVVgHE_QD4eVPb0b9qMbPKsQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/local-sports-bars-unsure-of-future-after-sec-announcement">
<p>Local sports bars unsure of future after SEC announcement</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/local-sports-bars-unsure-of-future-after-sec-announcement">Local sports bars unsure of future after SEC announcement</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; On Thursday, the Southeastern Conference announced that all participating schools football teams would play a 10 game conference-only... 
<a href='/news/local-sports-bars-unsure-of-future-after-sec-announcement' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-5f89b4d6-7521-4bfc-9648-78c22e70851e" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-31 17:45:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 31 2020
</span>
<span class="tiny-format formatted-time">
Jul 31, 2020
</span>
<span class="long-format formatted-time">
Friday, July 31, 2020 5:45:00 PM CDT
</span>
<span class="short-format formatted-time">
July 31, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/local-sports-bars-unsure-of-future-after-sec-announcement">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/local-sports-bars-unsure-of-future-after-sec-announcement">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/local-sports-bars-unsure-of-future-after-sec-announcement">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107522"
>
<div class="image-grid-item-image">
<a title="MAPS: Interactive COVID-19 dashboard" 
href="/news/maps-interactive-covid-19-dashboard"
>
<div id="image-341b525e-8b75-42b7-a583-4b7071a46579" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-04/covid.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-341b525e-8b75-42b7-a583-4b7071a46579');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/maps-interactive-covid-19-dashboard">
<p>MAPS: Interactive COVID-19 dashboard</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/maps-interactive-covid-19-dashboard">MAPS: Interactive COVID-19 dashboard</a>
</div>
<div class="summary hide-in-grid-view">
MISSOURI &mdash; As COVID-19 continues to spread throughout Missouri, state and local officials confirm new case counts daily. 
... 
<a href='/news/maps-interactive-covid-19-dashboard' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6009307b-3149-457f-aaac-5f03d1efbb97" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-31 17:30:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 31 2020
</span>
<span class="tiny-format formatted-time">
Jul 31, 2020
</span>
<span class="long-format formatted-time">
Friday, July 31, 2020 5:30:00 PM CDT
</span>
<span class="short-format formatted-time">
July 31, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/maps-interactive-covid-19-dashboard">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/maps-interactive-covid-19-dashboard">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/maps-interactive-covid-19-dashboard">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108144"
>
<div class="image-grid-item-image">
<a title="Douglass High School graduates walk the stage Friday morning" 
href="/news/douglass-high-school-graduates-walk-the-stage-friday-morning"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-302500d7-93e4-448b-990d-567b5401778e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/4modxt8DOZvjUUmW5iM4WAVtd0XSaW_oBHWTjQNscvPyFdPCZs5UdKADy62ruQJIfN6eteLtkW-BXzBah01vid3v7x9tMjQr6Txea45IKPCA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/douglass.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-302500d7-93e4-448b-990d-567b5401778e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/4modxt8DOZvjUUmW5iM4WAVtd0XSaW_oBHWTjQNscvPyFdPCZs5UdKADy62ruQJIfN6eteLtkW-BXzBah01vid3v7x9tMjQr6Txea45IKPCA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/4modxt8DOZvjUUmW5iM4WAVtd0XSaW_oBHWTjQNscvPyFdPCZs5UdKADy62ruQJIfN6eteLtkW-BXzBah01vid3v7x9tMjQr6Txea45IKPCA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/douglass-high-school-graduates-walk-the-stage-friday-morning">
<p>Douglass High School graduates walk the stage Friday morning</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/douglass-high-school-graduates-walk-the-stage-friday-morning">Douglass High School graduates walk the stage Friday morning</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Graduation ceremonies continued Friday for Columbia Public School seniors, this time with Douglass High School. 
"I had... 
<a href='/news/douglass-high-school-graduates-walk-the-stage-friday-morning' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ec469356-b9c7-43a5-b15f-38280e143ed6" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-31 17:20:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 31 2020
</span>
<span class="tiny-format formatted-time">
Jul 31, 2020
</span>
<span class="long-format formatted-time">
Friday, July 31, 2020 5:20:00 PM CDT
</span>
<span class="short-format formatted-time">
July 31, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/douglass-high-school-graduates-walk-the-stage-friday-morning">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/douglass-high-school-graduates-walk-the-stage-friday-morning">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/douglass-high-school-graduates-walk-the-stage-friday-morning">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108143"
>
<div class="image-grid-item-image">
<a title="Osage Beach police pursuit ends with driver jumping into lake" 
href="/news/osage-beach-police-pursuit-ends-with-driver-jumping-into-lake"
>
<div id="image-1f651578-a31d-4b6c-a299-ec79cdc8d920" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/5Q_T9KBB7AekAIPrtOEKxADe-ATqyAEQruRgr0p86APgISoV_jzW11k6U37hyfHa7nylcQupD2FSWcGZLtE4kuu4pC-hXCADwFQIPkYgYGnw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2017-05/lakeozarks.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-1f651578-a31d-4b6c-a299-ec79cdc8d920');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/5Q_T9KBB7AekAIPrtOEKxADe-ATqyAEQruRgr0p86APgISoV_jzW11k6U37hyfHa7nylcQupD2FSWcGZLtE4kuu4pC-hXCADwFQIPkYgYGnw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/5Q_T9KBB7AekAIPrtOEKxADe-ATqyAEQruRgr0p86APgISoV_jzW11k6U37hyfHa7nylcQupD2FSWcGZLtE4kuu4pC-hXCADwFQIPkYgYGnw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/osage-beach-police-pursuit-ends-with-driver-jumping-into-lake">
<p>Osage Beach police pursuit ends with driver jumping into lake</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/osage-beach-police-pursuit-ends-with-driver-jumping-into-lake">Osage Beach police pursuit ends with driver jumping into lake</a>
</div>
<div class="summary hide-in-grid-view">
OSAGE BEACH &mdash; The Osage Beach Police Department arrested 50-year-old Terry Dickens on Thursday after following the vehicle from a... 
<a href='/news/osage-beach-police-pursuit-ends-with-driver-jumping-into-lake' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2cdea3ab-c652-4782-9387-e1f42cb96b5e" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-31 16:55:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
23 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 31 2020
</span>
<span class="tiny-format formatted-time">
Jul 31, 2020
</span>
<span class="long-format formatted-time">
Friday, July 31, 2020 4:55:00 PM CDT
</span>
<span class="short-format formatted-time">
July 31, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/osage-beach-police-pursuit-ends-with-driver-jumping-into-lake">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/osage-beach-police-pursuit-ends-with-driver-jumping-into-lake">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/osage-beach-police-pursuit-ends-with-driver-jumping-into-lake">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108142"
>
<div class="image-grid-item-image">
<a title="Court overturns Boston Marathon bomber's death sentence" 
href="/news/court-overturns-boston-marathon-bomber-s-death-sentence"
>
<div id="image-4de44d93-3a2c-4217-91ce-9c2d750f779c" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/i1pKKlvOpMg8iSNxqCmGoQY7-h9EqBTqIGpRsXVaLRsZdu1oy7Mroeh0j7YK9JwW4c5FEJy3xJLiEcJ1kjotddduWtwWIqmEML5CBPew6PZA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/komu_news_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4de44d93-3a2c-4217-91ce-9c2d750f779c');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/i1pKKlvOpMg8iSNxqCmGoQY7-h9EqBTqIGpRsXVaLRsZdu1oy7Mroeh0j7YK9JwW4c5FEJy3xJLiEcJ1kjotddduWtwWIqmEML5CBPew6PZA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/i1pKKlvOpMg8iSNxqCmGoQY7-h9EqBTqIGpRsXVaLRsZdu1oy7Mroeh0j7YK9JwW4c5FEJy3xJLiEcJ1kjotddduWtwWIqmEML5CBPew6PZA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/court-overturns-boston-marathon-bomber-s-death-sentence">
<p>Court overturns Boston Marathon bomber's death sentence</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/court-overturns-boston-marathon-bomber-s-death-sentence">Court overturns Boston Marathon bomber's death sentence</a>
</div>
<div class="summary hide-in-grid-view">
BOSTON &mdash; A federal appeals court Friday threw out Dzhokhar Tsarnaev&rsquo;s death sentence in the 2013 Boston Marathon bombing, saying... 
<a href='/news/court-overturns-boston-marathon-bomber-s-death-sentence' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6906fa14-927f-4ffe-a429-38d34dd768b2" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-31 16:52:06'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
23 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 31 2020
</span>
<span class="tiny-format formatted-time">
Jul 31, 2020
</span>
<span class="long-format formatted-time">
Friday, July 31, 2020 4:52:06 PM CDT
</span>
<span class="short-format formatted-time">
July 31, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/court-overturns-boston-marathon-bomber-s-death-sentence">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/court-overturns-boston-marathon-bomber-s-death-sentence">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/court-overturns-boston-marathon-bomber-s-death-sentence">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108141"
>
<div class="image-grid-item-image">
<a title="CPS offers school supply kits for in-person students" 
href="/news/cps-offers-school-supply-kits-for-in-person-students"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-51c7eeff-d950-4071-a3e2-b52c8b6e72df" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/0PJmtu5nKoOtedlfcun2yQvPc2KZT_BEoQDPVUafKuZAMkbOEVuTAkH0JAmB15P6AQdOb1nCj8guZIr8T1e3ib');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/cps.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-51c7eeff-d950-4071-a3e2-b52c8b6e72df');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/0PJmtu5nKoOtedlfcun2yQvPc2KZT_BEoQDPVUafKuZAMkbOEVuTAkH0JAmB15P6AQdOb1nCj8guZIr8T1e3ib");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/0PJmtu5nKoOtedlfcun2yQvPc2KZT_BEoQDPVUafKuZAMkbOEVuTAkH0JAmB15P6AQdOb1nCj8guZIr8T1e3ib";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/cps-offers-school-supply-kits-for-in-person-students">
<p>CPS offers school supply kits for in-person students</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/cps-offers-school-supply-kits-for-in-person-students">CPS offers school supply kits for in-person students</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; Elementary students in the Columbia Public School system who are attending in-person classes can purchase prepackaged, sanitized supply... 
<a href='/news/cps-offers-school-supply-kits-for-in-person-students' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-d94c57e0-8537-48ce-b0dd-b984ad595439" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-31 16:03:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
23 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 31 2020
</span>
<span class="tiny-format formatted-time">
Jul 31, 2020
</span>
<span class="long-format formatted-time">
Friday, July 31, 2020 4:03:00 PM CDT
</span>
<span class="short-format formatted-time">
July 31, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/cps-offers-school-supply-kits-for-in-person-students">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/cps-offers-school-supply-kits-for-in-person-students">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/cps-offers-school-supply-kits-for-in-person-students">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108140"
>
<div class="image-grid-item-image">
<a title="Possible COVID-19 exposure at Tipton R-VI school summer activities" 
href="/news/possible-covid-19-exposure-at-tipton-r-vi-school-summer-activities"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-25b95bee-21ec-4cfc-8daf-2685ccb8a7e3" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/iffpYgTFPvRtrHReaqXKDgA9LC-3EwuHCsP6jmld3UB4lIHueFjSTY_Dkh-YG7yZAkZfOZsaABm-c3kk-7vVJwJ06AKfqiX8CgR2gKbddPgw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2013-07/tipton.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-25b95bee-21ec-4cfc-8daf-2685ccb8a7e3');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/iffpYgTFPvRtrHReaqXKDgA9LC-3EwuHCsP6jmld3UB4lIHueFjSTY_Dkh-YG7yZAkZfOZsaABm-c3kk-7vVJwJ06AKfqiX8CgR2gKbddPgw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/iffpYgTFPvRtrHReaqXKDgA9LC-3EwuHCsP6jmld3UB4lIHueFjSTY_Dkh-YG7yZAkZfOZsaABm-c3kk-7vVJwJ06AKfqiX8CgR2gKbddPgw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/possible-covid-19-exposure-at-tipton-r-vi-school-summer-activities">
<p>Possible COVID-19 exposure at Tipton R-VI school summer activities</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/possible-covid-19-exposure-at-tipton-r-vi-school-summer-activities">Possible COVID-19 exposure at Tipton R-VI school summer activities</a>
</div>
<div class="summary hide-in-grid-view">
TIPTON - A person who tested positive for COVID-19 attended two summer activities at Tipton R-VI School, according to the... 
<a href='/news/possible-covid-19-exposure-at-tipton-r-vi-school-summer-activities' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b187db77-88ad-4b0c-b94a-7f66d85d055d" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-31 15:51:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 31 2020
</span>
<span class="tiny-format formatted-time">
Jul 31, 2020
</span>
<span class="long-format formatted-time">
Friday, July 31, 2020 3:51:00 PM CDT
</span>
<span class="short-format formatted-time">
July 31, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/possible-covid-19-exposure-at-tipton-r-vi-school-summer-activities">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/possible-covid-19-exposure-at-tipton-r-vi-school-summer-activities">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/possible-covid-19-exposure-at-tipton-r-vi-school-summer-activities">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108139"
>
<div class="image-grid-item-image">
<a title="Community reacts to changes in Missouri State Fair" 
href="/news/community-reacts-to-changes-in-missouri-state-fair"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-7a8006f1-b16e-48fa-9044-771cba2ee22e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/O7PHv2t4EdL4oEODtqqEswzgRL1Sd7_kA8LmeSA6yguddtTur-hN_o4H1gl0kuUCO3xujiW2rdKxAfZh5tvTLNzzg2BCKs6q7NCeKN3Sldtg');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-07/statefair.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7a8006f1-b16e-48fa-9044-771cba2ee22e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/O7PHv2t4EdL4oEODtqqEswzgRL1Sd7_kA8LmeSA6yguddtTur-hN_o4H1gl0kuUCO3xujiW2rdKxAfZh5tvTLNzzg2BCKs6q7NCeKN3Sldtg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/O7PHv2t4EdL4oEODtqqEswzgRL1Sd7_kA8LmeSA6yguddtTur-hN_o4H1gl0kuUCO3xujiW2rdKxAfZh5tvTLNzzg2BCKs6q7NCeKN3Sldtg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/community-reacts-to-changes-in-missouri-state-fair">
<p>Community reacts to changes in Missouri State Fair</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/community-reacts-to-changes-in-missouri-state-fair">Community reacts to changes in Missouri State Fair</a>
</div>
<div class="summary hide-in-grid-view">
SEDALIA &mdash;The state fair will look different this year. 
According to a release by the Missouri State Fair, fairgoers... 
<a href='/news/community-reacts-to-changes-in-missouri-state-fair' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-653d8533-5a68-4f60-b85c-5001e06be2f1" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-31 15:39:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 31 2020
</span>
<span class="tiny-format formatted-time">
Jul 31, 2020
</span>
<span class="long-format formatted-time">
Friday, July 31, 2020 3:39:00 PM CDT
</span>
<span class="short-format formatted-time">
July 31, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/community-reacts-to-changes-in-missouri-state-fair">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/community-reacts-to-changes-in-missouri-state-fair">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/community-reacts-to-changes-in-missouri-state-fair">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108138"
>
<div class="image-grid-item-image">
<a title="WATCH: Cuonzo full interview" 
href="/news/watch-cuonzo-full-interview"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-07c9417d-8404-46af-9a76-fbdc4179c36e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/_qydtaUItfbwhTA9F9TMpwGORWx_57wnjD_S2dZ5KUgRqXBEwhIowQ-Fn6J9o0NKLtjIc0eBpZdNHqGGuhPMlqa-_KE88XOeyHizXsFCcE3g');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/capture2.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-07c9417d-8404-46af-9a76-fbdc4179c36e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/_qydtaUItfbwhTA9F9TMpwGORWx_57wnjD_S2dZ5KUgRqXBEwhIowQ-Fn6J9o0NKLtjIc0eBpZdNHqGGuhPMlqa-_KE88XOeyHizXsFCcE3g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/_qydtaUItfbwhTA9F9TMpwGORWx_57wnjD_S2dZ5KUgRqXBEwhIowQ-Fn6J9o0NKLtjIc0eBpZdNHqGGuhPMlqa-_KE88XOeyHizXsFCcE3g";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/watch-cuonzo-full-interview">
<p>WATCH: Cuonzo full interview</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/watch-cuonzo-full-interview">WATCH: Cuonzo full interview</a>
</div>
<div class="summary hide-in-grid-view">
Mizzou head basketball coach sat down in a virtual zoom call with the media for the first time this summer... 
<a href='/news/watch-cuonzo-full-interview' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-59a0d09a-4645-4ea7-8be0-00c65c3d5a19" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-31 15:03:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 31 2020
</span>
<span class="tiny-format formatted-time">
Jul 31, 2020
</span>
<span class="long-format formatted-time">
Friday, July 31, 2020 3:03:00 PM CDT
</span>
<span class="short-format formatted-time">
July 31, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/sports/">Sports</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/watch-cuonzo-full-interview">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/watch-cuonzo-full-interview">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/watch-cuonzo-full-interview">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108137"
>
<div class="image-grid-item-image">
<a title="Jefferson City High School graduation postponed" 
href="/news/jefferson-city-high-school-graduation-postponed"
>
<div id="image-214b06da-e11c-43e2-94b1-cacdcd4cde15" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/g_0ghK61gnkyb2j0LZVw8wOsvXb0wHWE9UViZqQQS8bpHlnE5Pak83cCRRkVwzfyI0I7GQPWifkr5JqpZYQ_IH');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/jchs.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-214b06da-e11c-43e2-94b1-cacdcd4cde15');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/g_0ghK61gnkyb2j0LZVw8wOsvXb0wHWE9UViZqQQS8bpHlnE5Pak83cCRRkVwzfyI0I7GQPWifkr5JqpZYQ_IH");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/g_0ghK61gnkyb2j0LZVw8wOsvXb0wHWE9UViZqQQS8bpHlnE5Pak83cCRRkVwzfyI0I7GQPWifkr5JqpZYQ_IH";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/jefferson-city-high-school-graduation-postponed">
<p>Jefferson City High School graduation postponed</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/jefferson-city-high-school-graduation-postponed">Jefferson City High School graduation postponed</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY &mdash; Jefferson City High School's graduation has been postponed to Saturday at 12 p.m. due to inclement weather.... 
<a href='/news/jefferson-city-high-school-graduation-postponed' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ec6703fd-46a1-41ca-97c8-244eb65af533" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-31 14:52:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 31 2020
</span>
<span class="tiny-format formatted-time">
Jul 31, 2020
</span>
<span class="long-format formatted-time">
Friday, July 31, 2020 2:52:00 PM CDT
</span>
<span class="short-format formatted-time">
July 31, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/jefferson-city-high-school-graduation-postponed">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/jefferson-city-high-school-graduation-postponed">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/jefferson-city-high-school-graduation-postponed">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="108136"
>
<div class="image-grid-item-image">
<a title="MU basketball coach reacts to NCAA allowing social justice patches" 
href="/news/mu-basketball-coach-reacts-to-ncaa-allowing-social-justice-patches"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-f0fd9927-a056-498c-891f-3be60ba1acb2" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/bbc-VINOXRLM7qp1Ib7FLQFsl-aArQRf7oV4MuX-z5oJjoZsOdINECdebpX9NihzITI0ihttdHft2GJg9vNrKhIGzIzeAwAuZGWllHEgkEbQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/capture.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-f0fd9927-a056-498c-891f-3be60ba1acb2');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/bbc-VINOXRLM7qp1Ib7FLQFsl-aArQRf7oV4MuX-z5oJjoZsOdINECdebpX9NihzITI0ihttdHft2GJg9vNrKhIGzIzeAwAuZGWllHEgkEbQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/bbc-VINOXRLM7qp1Ib7FLQFsl-aArQRf7oV4MuX-z5oJjoZsOdINECdebpX9NihzITI0ihttdHft2GJg9vNrKhIGzIzeAwAuZGWllHEgkEbQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/mu-basketball-coach-reacts-to-ncaa-allowing-social-justice-patches">
<p>MU basketball coach reacts to NCAA allowing social justice patches</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/mu-basketball-coach-reacts-to-ncaa-allowing-social-justice-patches">MU basketball coach reacts to NCAA allowing social justice patches</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; MU men's basketball coach Cuonzo Martin covered a wide range of topics during Friday's media availability, including concerns... 
<a href='/news/mu-basketball-coach-reacts-to-ncaa-allowing-social-justice-patches' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2f6df653-c6de-4d8b-b629-5142eb6ab629" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-31 14:51:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 31 2020
</span>
<span class="tiny-format formatted-time">
Jul 31, 2020
</span>
<span class="long-format formatted-time">
Friday, July 31, 2020 2:51:00 PM CDT
</span>
<span class="short-format formatted-time">
July 31, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/mu-basketball-coach-reacts-to-ncaa-allowing-social-justice-patches">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/mu-basketball-coach-reacts-to-ncaa-allowing-social-justice-patches">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/mu-basketball-coach-reacts-to-ncaa-allowing-social-justice-patches">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_99E18490C24A48E3B006112DFEF60926", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_99E18490C24A48E3B006112DFEF60926')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_99E18490C24A48E3B006112DFEF60926')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_99E18490C24A48E3B006112DFEF60926')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_99E18490C24A48E3B006112DFEF60926')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_99E18490C24A48E3B006112DFEF60926')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_99E18490C24A48E3B006112DFEF60926')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-4fc08d05-82e5-4768-a3b4-d0f4b3e33bb6" class="paging ">
<div class="next-page">
<a 
href="/news/jefferson-city-high-school-graduation-postponed/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="http://komu.s3.amazonaws.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?886841" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="Broken Clouds" width="50" height="50" />
<span>79&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="alerts-">
<a href="/pages/noaa-weather-alerts">View 11 active weather alerts</a>
</div>
<div class="outlook-">
<div>
<strong>4pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/69.png" alt="" title="Mostly Cloudy" width="24" height="24" />80&deg;
</div>
<div>
<strong>5pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />79&deg;
</div>
<div>
<strong>6pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />79&deg;
</div>
<div>
<strong>7pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />78&deg;
</div>
</div>
</div>
<div id="widget-bc7e4532-f0ab-4ff8-94fb-18130aff6751" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<iframe src="https://whatson.titantv.com/Whats/Showing/Now?css=accordian.blue.css&ds=KOMU" style="margin:2em auto;border:0;width:300px;height:250px;overflow:hidden;"></iframe>
<div id="widget-0ca3dedf-3b22-451e-b7f0-b00903ece5f5" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-streaming-platforms" data-id="147" data-link-url="" data-parent-id="7" data-zone-id="16" href="/streaming-platforms">streaming platforms</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://www.komu.com/pages/senior-shout-out/#/gallery/" data-parent-id="9" data-zone-id="15" href="https://www.komu.com/pages/senior-shout-out/#/gallery/">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/contests">Contests</a>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2020</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="https://www.rubyshore.com">Ruby Shore Software</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
