<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Mokane residents wait for roads to clear</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/mokane-residents-wait-for-roads-to-clear/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="Bo Templin" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="Road closures in Mokane are bad for business. " />
<meta name="keywords" content="Mokane,Flooding,Weather,Traffic,Business,Economy,Rick Huckameyer" />
<meta name="news_keywords" content="Mokane,Flooding,Weather,Traffic,Business,Economy,Rick Huckameyer" />
<meta name="Date" content="2019-06-13" />
<meta name="Last-Modified" content="2019-06-13 21:53:50" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Mokane residents wait for roads to clear" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Mokane residents wait for roads to clear" />
<meta property="og:description" content="Road closures in Mokane are bad for business. " />
<meta property="og:url" content="https://www.komu.com/news/mokane-residents-wait-for-roads-to-clear/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/MzdwP5aze-vaSCIKfF7xcgvL5l3NqRieSMxsEBagj22CLSxJUudsIGRZtJxNFNbHvYFEUI3bsVZc3kfRXHyZDmXLVemFLf2k_ScMTPbRJAOg" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/MzdwP5aze-vaSCIKfF7xcgvL5l3NqRieSMxsEBagj22CLSxJUudsIGRZtJxNFNbHvYFEUI3bsVZc3kfRXHyZDmXLVemFLf2k_ScMTPbRJAOg"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Mokane residents wait for roads to clear">
<meta name="twitter:description" content="Road closures in Mokane are bad for business. ">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/MzdwP5aze-vaSCIKfF7xcgvL5l3NqRieSMxsEBagj22CLSxJUudsIGRZtJxNFNbHvYFEUI3bsVZc3kfRXHyZDmXLVemFLf2k_ScMTPbRJAOg">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1698382-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/TOuRM0VCYlMh98BS5mueegaVeMa7ZS95FjDrzXSjveqx9cKdgU_-x0LFrW7MDKS30mz9hApclUvc8MVTzrUqPGC7Z4lHyOvNNcNYCxx5hzmA'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/TOuRM0VCYlMh98BS5mueegaVeMa7ZS95FjDrzXSjveqx9cKdgU_-x0LFrW7MDKS30mz9hApclUvc8MVTzrUqPGC7Z4lHyOvNNcNYCxx5hzmA"/>
</head>
<body id="page_mokane-residents-wait-for-roads-to-clear"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-3bd8f55b-ebf0-400b-bec0-23327b908050" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-06-09 11:43:17'}" data-id="101266">
<div class="title">
<a href="/news/eldon-storeowner-puts-community-first-in-tornado-repairs">Eldon storeowner puts community first in tornado repairs</a>
</div>
<a href="/news/eldon-storeowner-puts-community-first-in-tornado-repairs" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/IthEBI8haWCIJWzc_4xznwJTJ0kXFNrBEMplx8ikfbgaiIKhdbtfgQQqGoAJmeVKrdqWqW3SS-niJYNkOy6sf8QxwMfKPph3QuC0ST52BVOQ), url(/images/noimage.jpg)" title="Eldon storeowner puts community first in tornado repairs">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Eldon storeowner puts community first in tornado repairs</span>
</a>
<div class="description">
<a href="/news/eldon-storeowner-puts-community-first-in-tornado-repairs">
ELDON - Jason Bishop is doing his part to provide and assist members of the Eldon community.&nbsp; It's been a little over three weeks since the tornado hit Eldon.&nbsp; Many customers are...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-06-13 16:50:18'}" data-id="101336">
<div class="title">
<a href="/news/rocheport-businesses-want-people-to-rediscover-the-town-after-floods">Rocheport businesses want people to rediscover the town after floods</a>
</div>
<a href="/news/rocheport-businesses-want-people-to-rediscover-the-town-after-floods" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/NjUAVVcks2-UYF4hm8cHUAJWdolzBW1uhOBXagDsa1XIVz9bgM9AoK8S4rpI4qt_1ReMTPelfiJ_bAkIK11b3qoxMrOeXysJlvKeaU1XUVgg), url(/images/noimage.jpg)" title="Rocheport businesses want people to rediscover the town after floods">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Rocheport businesses want people to rediscover the town after floods</span>
</a>
<div class="description">
<a href="/news/rocheport-businesses-want-people-to-rediscover-the-town-after-floods">
ROCHEPORT - It's been days since Rocheport won...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-06-13 16:18:22'}" data-id="101334">
<div class="title">
<a href="/news/amtrak-restores-some-river-runner-service-between-st-louis-and-kansas-city">Amtrak restores some River Runner service between St. Louis and Kansas City</a>
</div>
<a href="/news/amtrak-restores-some-river-runner-service-between-st-louis-and-kansas-city" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/vct_PJqvTeE56dpDSDvivwkn7R5UdiOrFgVjft7yhHie0tauJAZRw5wfHHE-S9GMC1mOiSH016IAowUr7Bo_5CmQ3SVy_xvQZYf-w_VBToLQ), url(/images/noimage.jpg)" title="Amtrak restores some River Runner service between St. Louis and Kansas City">
<span class="dhh">Amtrak restores some River Runner service between St. Louis and Kansas City</span>
</a>
<div class="description">
<a href="/news/amtrak-restores-some-river-runner-service-between-st-louis-and-kansas-city">
JEFFERSON CITY - River Runner train service is...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-06-13 20:27:06'}" data-id="101348">
<div class="title">
<a href="/news/southeast-missouri-woman-charged-in-daughter-s-death">Southeast Missouri woman charged in daughter's death</a>
</div>
<a href="/news/southeast-missouri-woman-charged-in-daughter-s-death" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/w74bH7RvwchheJeKgMg9UQuiqxhqh48caDwuufl2M5zqQkGgyUHfwRpeY4FKEYX6e760-Uvu3fZp8wUsuEy3m5), url(/images/noimage.jpg)" title="Southeast Missouri woman charged in daughter's death">
<span class="dhh">Southeast Missouri woman charged in daughter&apos;s death</span>
</a>
<div class="description">
<a href="/news/southeast-missouri-woman-charged-in-daughter-s-death">
BENTON, Mo. (AP) &mdash; A 33-year-old southeast Missouri woman whose boyfriend is charged with killing her 2-year-old daughter is now charged in connection to the child's death. Scott County...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-06-13 19:50:44'}" data-id="101346">
<div class="title">
<a href="/news/as-flood-waters-recede-jefferson-city-airport-looks-toward-next-steps">As flood waters recede, Jefferson City airport looks toward next steps</a>
</div>
<a href="/news/as-flood-waters-recede-jefferson-city-airport-looks-toward-next-steps" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/LdBvTW9S4I6lsQcikxhqIgogY9f13YuH-oRWuHQIWmw5ENnOhx-KmUFpWEL5R5nNKa6adIK7CzUI9rD-MTSivd29mvX9CCKR4_RaJ7oAQsRw), url(/images/noimage.jpg)" title="As flood waters recede, Jefferson City airport looks toward next steps">
<span class="dhh">As flood waters recede, Jefferson City airport looks toward next steps</span>
</a>
<div class="description">
<a href="/news/as-flood-waters-recede-jefferson-city-airport-looks-toward-next-steps">
JEFFERSON CITY - The floodwater from the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-06-09 11:43:17'}" data-id="101266">
<div class="title">
<a href="/news/eldon-storeowner-puts-community-first-in-tornado-repairs">Eldon storeowner puts community first in tornado repairs</a>
</div>
<a href="/news/eldon-storeowner-puts-community-first-in-tornado-repairs" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/IthEBI8haWCIJWzc_4xznwJTJ0kXFNrBEMplx8ikfbgaiIKhdbtfgQQqGoAJmeVKrdqWqW3SS-niJYNkOy6sf8QxwMfKPph3QuC0ST52BVOQ), url(/images/noimage.jpg)" title="Eldon storeowner puts community first in tornado repairs">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Eldon storeowner puts community first in tornado repairs</span>
</a>
<div class="description">
<a href="/news/eldon-storeowner-puts-community-first-in-tornado-repairs">
ELDON - Jason Bishop is doing his part to...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-06-13 17:25:07'}" data-id="101337">
<div class="title">
<a href="/news/sarah-sanders-leaving-white-house-post-after-fraught-tenure">Sarah Sanders leaving White House post after fraught tenure</a>
</div>
<a href="/news/sarah-sanders-leaving-white-house-post-after-fraught-tenure" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/6e-JIWT2HwlTwdGuV-9NqwyIQKgv6_zad3I2TbV5p4-DcPsXzJFiNNEodkNHiaMDslRx5V9QuAJW6VlbY2x07HXDUorSdJ5HZKbl2nU3tB_oGEXPypJ8AqcasU_3GqBPs), url(/images/noimage.jpg)" title="Sarah Sanders leaving White House post after fraught tenure">
<span class="dhh">Sarah Sanders leaving White House post after fraught tenure</span>
</a>
<div class="description">
<a href="/news/sarah-sanders-leaving-white-house-post-after-fraught-tenure">
WASHINGTON, D.C. (CNN) - White House press...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-06-13 16:50:18'}" data-id="101336">
<div class="title">
<a href="/news/rocheport-businesses-want-people-to-rediscover-the-town-after-floods">Rocheport businesses want people to rediscover the town after floods</a>
</div>
<a href="/news/rocheport-businesses-want-people-to-rediscover-the-town-after-floods" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/NjUAVVcks2-UYF4hm8cHUAJWdolzBW1uhOBXagDsa1XIVz9bgM9AoK8S4rpI4qt_1ReMTPelfiJ_bAkIK11b3qoxMrOeXysJlvKeaU1XUVgg), url(/images/noimage.jpg)" title="Rocheport businesses want people to rediscover the town after floods">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Rocheport businesses want people to rediscover the town after floods</span>
</a>
<div class="description">
<a href="/news/rocheport-businesses-want-people-to-rediscover-the-town-after-floods">
ROCHEPORT - It's been days since Rocheport won...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-05-08 14:09:59'}" data-id="100744">
<div class="title">
<a href="/news/target-8-director-s-office-at-state-agency-scrutinized-for-spending-concerns">TARGET 8: Director's office at state agency scrutinized for spending concerns</a>
</div>
<a href="/news/target-8-director-s-office-at-state-agency-scrutinized-for-spending-concerns" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1wu_a1eAVCK0tmMDTDrvQQB1atGuL9Nz_-85hpUH9BADaz6X4DuKaBJVr0hDYht1oqjz5uxT41_dMxo8PPoY0RlRk9dELi9hXSCBovK1mSxwzXbu3ITAt0YIGu1M3Oeng), url(/images/noimage.jpg)" title="TARGET 8: Director's office at state agency scrutinized for spending concerns">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Director&apos;s office at state agency scrutinized for spending concerns</span>
</a>
<div class="description">
<a href="/news/target-8-director-s-office-at-state-agency-scrutinized-for-spending-concerns">
JEFFERSON CITY &ndash; Travel spending, frequent use of a travel agency and high mileage on a vehicle all came under scrutiny during a review of the Missouri Department of Safety Director&rsquo;s...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-04-22 14:31:31'}" data-id="100456">
<div class="title">
<a href="/news/target-8-numerous-sex-offenders-live-near-columbia-day-care-centers">Target 8: Numerous sex offenders live near Columbia day care centers</a>
</div>
<a href="/news/target-8-numerous-sex-offenders-live-near-columbia-day-care-centers" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/mizEWUyCm6EaYUOVH80J4gZH77mlD6Q_zLMvQTkG1H-CaLgyZeDNWqkS4in3FcgFXPhJP7lKaAD6T-6s8iDeANk2623J4ywMvQp8-VWKU92-aW2kUVQCm0jQ2DP9aWuMFVkZW7il7C9sK84AAtxu4F), url(/images/noimage.jpg)" title="Target 8: Numerous sex offenders live near Columbia day care centers">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8: Numerous sex offenders live near Columbia day care centers</span>
</a>
<div class="description">
<a href="/news/target-8-numerous-sex-offenders-live-near-columbia-day-care-centers">
COLUMBIA - Target 8 discovered more than 16...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-04-14 18:51:45'}" data-id="100331">
<div class="title">
<a href="/news/target-8-osage-beach-aldermen-vote-down-new-fireworks-bill">TARGET 8: Osage Beach aldermen vote down new fireworks bill</a>
</div>
<a href="/news/target-8-osage-beach-aldermen-vote-down-new-fireworks-bill" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/CyZN_6PU2xiWnRkjXEx0ngOP8B2zEdrroil_LoiTg15Oy37H09RnxzuhRXHF63kPDNgMOMOAy7NLQeKJBOT7Dx), url(/images/noimage.jpg)" title="TARGET 8: Osage Beach aldermen vote down new fireworks bill">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Osage Beach aldermen vote down new fireworks bill</span>
</a>
<div class="description">
<a href="/news/target-8-osage-beach-aldermen-vote-down-new-fireworks-bill">
OSAGE BEACH - The Osage Beach Board of...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-05-21 18:00:43'}" data-id="100977">
<div class="title">
<a href="/news/jefferson-city-levee-expected-to-overflow">Jefferson City levee expected to overflow</a>
</div>
<a href="/news/jefferson-city-levee-expected-to-overflow" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/2EZKHMKcFRzDbPtUcI-IewElrCG0dX5c-uCxoUAEP2JUmQu0hHiPMwate5XdAptLUXIAmVXCm5CMygMdDVMXzdJHsI9RypMBy88aKytrHBlA), url(/images/noimage.jpg)" title="Jefferson City levee expected to overflow">
<span class="dhh">Jefferson City levee expected to overflow</span>
</a>
<div class="description">
<a href="/news/jefferson-city-levee-expected-to-overflow">
JEFFERSON CITY- The Missouri River could crest over flood stage because of ongoing storms, according to Jefferson City's Department of Public Works. It said the river could reach 32.7 ft. by...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-05-21 15:49:15'}" data-id="100972">
<div class="title">
<a href="/news/flood-risks-prompt-gov-parson-to-declare-state-of-emergency">Flood risks prompt Gov. Parson to declare state of emergency</a>
</div>
<a href="/news/flood-risks-prompt-gov-parson-to-declare-state-of-emergency" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/hh45oMHHwHt4vNF5MKFnigI0gSBbG-o5f24TmTsRAznHJJizn1X9NtcTpx8Cnm04Regkj_cEoBnhv6lm_b1i9AVo8VIeCcQGrxcK_Jd1wcdA), url(/images/noimage.jpg)" title="Flood risks prompt Gov. Parson to declare state of emergency">
<span class="dhh">Flood risks prompt Gov. Parson to declare state of emergency</span>
</a>
<div class="description">
<a href="/news/flood-risks-prompt-gov-parson-to-declare-state-of-emergency">
JEFFERSON CITY- Gov. Mike Parson declared a...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-22 16:25:13'}" data-id="100029">
<div class="title">
<a href="/news/northwest-missouri-flooding-hits-close-to-home-for-mu-students">Northwest Missouri flooding hits close to home for MU students</a>
</div>
<a href="/news/northwest-missouri-flooding-hits-close-to-home-for-mu-students" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/djLYySVZtiBRLqtoaWNzvw_R22xc9q8Qgp0Lj7J_Iq4olO-gNnuTTJYdd-j9aA_4dL3JNEU0alx1pe9aSUV1gPd1JgVEILdA_YZGTvtxlndcNdwRM_5f4GUbR-aon5_z4), url(/images/noimage.jpg)" title="Northwest Missouri flooding hits close to home for MU students">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Northwest Missouri flooding hits close to home for MU students</span>
</a>
<div class="description">
<a href="/news/northwest-missouri-flooding-hits-close-to-home-for-mu-students">
COLUMBIA - Parts of northwest Missouri are...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-06-13 14:11:39'}" data-id="101330">
<div class="title">
<a href="/news/parade-rally-to-honor-stanley-cup-champion-blues-saturday">Parade, rally to honor Stanley Cup champion Blues Saturday</a>
</div>
<a href="/news/parade-rally-to-honor-stanley-cup-champion-blues-saturday" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/h-Vcm6wumes0CTT2n7Mdfw9cY-vTKd2ENuP0FItrWn0WntN0PM7XaifY321Tm7yBD5DvP8sKNHyuepHQ_NL_UarI4drYwnPDq9f_dSBfK2wJgdEPmeDPN58rIbFSAyRho), url(/images/noimage.jpg)" title="Parade, rally to honor Stanley Cup champion Blues Saturday">
<span class="dhh">Parade, rally to honor Stanley Cup champion Blues Saturday</span>
</a>
<div class="description">
<a href="/news/parade-rally-to-honor-stanley-cup-champion-blues-saturday">
ST. LOUIS (AP) &mdash; A parade 52 years in the making will finally happen Saturday in St. Louis, when the city celebrates the Blues' first-ever Stanley Cup championship. The Blues defeated the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-06-12 23:09:15'}" data-id="101324">
<div class="title">
<a href="/news/blues-take-their-first-ever-stanley-cup-final">Blues take their first ever Stanley Cup Final</a>
</div>
<a href="/news/blues-take-their-first-ever-stanley-cup-final" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/5ojPYBQP9mcJfbBEEIB2Qw8EzCP_rEmctNNhRyOVmk29gpeCzl9hZMuHhiHS_jzIVViLGLTrznLC35GCD0VDnvPUmJr8CKLu5tC6nfDkNjnjOk3cmQY-0PYwbogGU2F_A), url(/images/noimage.jpg)" title="Blues take their first ever Stanley Cup Final">
<span class="dhh">Blues take their first ever Stanley Cup Final</span>
</a>
<div class="description">
<a href="/news/blues-take-their-first-ever-stanley-cup-final">
BOSTON - The St. Louis Blues claimed their...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-06-12 21:47:09'}" data-id="101323">
<div class="title">
<a href="/news/royals-sign-shortstop-bobby-witt-jr-">Royals sign shortstop Bobby Witt Jr.</a>
</div>
<a href="/news/royals-sign-shortstop-bobby-witt-jr-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/vR1b8poZdSh7RykcBfLqTQFObcuttOj0WcnGcpACzZxb-JdJl3sOhNpOMAxR_1rbQWu4nRNappQVJiIarbmO-BOKlH3oGXuUIOToFIo-PMeQ), url(/images/noimage.jpg)" title="Royals sign shortstop Bobby Witt Jr.">
<span class="dhh">Royals sign shortstop Bobby Witt Jr.</span>
</a>
<div class="description">
<a href="/news/royals-sign-shortstop-bobby-witt-jr-">
KANSAS CITY - The Royals signed shortstop...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-7246bc3b-7a7b-4f21-b40d-d384b9d02c17" class="block viewnews viewnews_101302">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28U%2ER73I%25PGE%2C%20%0A'
});
</script>
<div id="player-11276225C33B4DF6BA6588EC23B5BF55" class="block player player_101302">
<div class="">
<article class="news-article highlight-story" id="highlight-story-BBEAAF8F-3FE0-4FB0-BC440B5D23B67D01" style="border-top:0;">
<div class="title">
<h1>
Mokane residents wait for roads to clear
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-69bf7705-d6df-4543-998b-2062028b96cc" class="timestamp long-format hide-elapsed hide-clock show-ago" data-datetime="{ts '2019-06-11 21:24:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="false" >
<span class="elapsed-time">
2 days 29 minutes 50 seconds <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, June 11 2019
</span>
<span class="tiny-format formatted-time">
Jun 11, 2019
</span>
<span class="long-format formatted-time">
Tuesday, June 11, 2019 9:24:00 PM CDT
</span>
<span class="short-format formatted-time">
June 11, 2019
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Bo Templin, KOMU 8 News Reporter </span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/mokane-residents-wait-for-roads-to-clear">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/mokane-residents-wait-for-roads-to-clear">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/mokane-residents-wait-for-roads-to-clear">
<div class="social-widget twitter"></div>
</a>
</div>
<style type="text/css">
.slickSlider4544{
max-width: 836px;
margin-left: auto;
margin-right: auto;
}
.slicknav4544 {
padding-top: 20px;
max-width: 836px;
margin-left: auto;
margin-right: auto;
}
.slicknav4544 .slick-slide img{
/*max-width: 125px;*/
max-width:70%;
max-height: 75px;
margin-left:auto;
margin-right:auto;
padding-left: 15%;
padding-right: 15%;
}
.slickSlider4544 .slick-slide img{
max-width: 100%;
width: auto;
object-fit: contain;
min-height: 300px;
max-height: 500px;
margin-left:auto;
margin-right:auto;
}
.slick-prev {
left: 10px;
z-index: 1000;
}
.slick-next {
right: 10px;
z-index: 1000;
}
.slick-prev:before, .slick-next:before{
color: rgba(136,136,136,0);
}
.slickSlider4544:hover .slick-prev:before, .slickSlider4544:hover .slick-next:before, .slicknav4544:hover .slick-prev:before, .slicknav4544:hover .slick-next:before {
color: rgba(136,136,136,.75);
}
#slickPlaceholder4544 img{
margin: auto;
display: block;
top: 175px;
position: relative;
animation-duration: 3s;
animation-name: rotation4544;
animation-iteration-count: infinite;
animation-timing-function: linear;
}
@keyframes rotation4544{
from{
transform: rotate(0deg);
}
to {
transform: rotate(360deg);
}
}
.slick_caption{
font-size: 0.8em;
font-family: sans-serif;
background: #DAD9D7;
padding: 0.4em;
margin-top: 0.4em;
}
</style>
<div id="slickPlaceholder4544" style="display:block;width:100%;height:400px">
<img src="https://www.komu.com/images/komu_css_loading.png" alt="loading" />
</div>
<div class="slickSlider4544" style="display:none">
<div>
<script src="https://content.jwplatform.com/libraries/7V5gaIfn.js"></script>
<div id="jw_wrapper52941"></div>
<script>
var tracked = false;
jwplayer("jw_wrapper52941").setup({
"advertising": {
"client": "vast",
"schedule": {
"preroll": {
"offset": "pre",
"tag": "/videoplayer/generate_ad.cfm?items=1&categories=5"
}
}
},
"playlist": [{
"file": "https://content.jwplatform.com/manifests/JbQTOFkF.m3u8",
"width": "100%",
"aspectratio": "16:9",
"mediaid": "52941",
"image": "https://dcer237tfveol.cloudfront.net/v2/w-694OrkQSz4Oo-4JOXNmgcBzG4H9YAAvOrhiKVMYBgVWdWMFSWxMhtIYYT8KOjOSlZRld9pMXUI0Lfuk5iwbdmmwd3tBNcGDG4MJa4cTPBypDJbeQYYtwlB9CXMnnmJ0GLTINaNb2TQ2oNZonkfbR"
,"tracks": [{
"file": "https://content.jwplatform.com/tracks/kVRePY2I.vtt",
"kind": "captions"
}]
}]
,"sharing": {
"code": '<iframe src="https://www.komu.com/videoplayer/iframe_jw.cfm?video_id=MEDIAID" height="410" width="728" frameBorder="0" scrolling="auto" ></iframe>'
}
}).on('play', function(e){
if (!tracked){
tracked = true;
$.get("https://www.komu.com/videoplayer/actions.cfm?video_view=true&video_id=52941");
}
});
</script>
</div>
<div>
<img src="https://dcer237tfveol.cloudfront.net/v2/TOuRM0VCYlMh98BS5mueegaVeMa7ZS95FjDrzXSjveqx9cKdgU_-x0LFrW7MDKS30mz9hApclUvc8MVTzrUqPGC7Z4lHyOvNNcNYCxx5hzmA" alt=""/>
</div>
</div>
<div class="slicknav4544" style="display:none">
<div>
<img src="https://dcer237tfveol.cloudfront.net/v2/obQ_5Uh9-D5eHA5ogbYr-APjxXeOcdb5tB23VVXvE77pFmXWOo-np76S67aK1Y-1j6HsrdO2oqZFJMrqqdAQ9HIyQ-FNzZQiwqyVWy4Uf5dC31Vv6-TsC9lcjlZptCMX9nF3MJwNuLJwqruH1mroko" alt="Mokane residents wait for roads to clear"/>
</div>
<div>
<img src="https://dcer237tfveol.cloudfront.net/v2/TOuRM0VCYlMh98BS5mueegaVeMa7ZS95FjDrzXSjveqx9cKdgU_-x0LFrW7MDKS30mz9hApclUvc8MVTzrUqPGC7Z4lHyOvNNcNYCxx5hzmA" alt=""/>
</div>
</div>
<script type="text/javascript" src="https://www.komu.com/js/slick/slick.min.js"></script>
<script>
function log(e){
console.log(e);
}
$(document).ready(function() {
$('.slickSlider4544').slick({
'draggable': true,
'dots':false,
'adaptiveHeight':true,
'arrows':true,
'asNavFor': '.slicknav4544'
});
$('.slicknav4544').slick({
'asNavFor': '.slickSlider4544',
'slidesToShow': 2,
'slidesToScroll': 1,
'focusOnSelect': true,
'infinite':true,
'variableWidth': false,
'centerMode': false,
'draggable':false,
'arrows':true
});
$('.slickSlider4544').css("display", "inherit");
$('.slicknav4544').css("display", "inherit");
$('#slickPlaceholder4544').css("display", "none");
$('.slickSlider4544').on('beforeChange', function(event, slick, currentSlide, nextSlide){
jwplayer('jw_wrapper52941').pause(true);
});
jwplayer('jw_wrapper52941').on('fullscreen',function(){
setTimeout(function(){
$('.slickSlider4544').slick('setPosition');
}, 200);
});
});
</script>
<div class="article-content">
<p>MOKANE - It's a waiting game or businesses in Mokane right now.&nbsp;</p>
<p>The town came together, providing its best effort in battling the flooding, when the chaos was at its highest last week. Volunteers worked to get sandbags in front of the post office and the fire house.&nbsp;</p>
<p>As of Tuesday, the post office had to be relocated to higher ground.</p>
<p>Mokane residents are no stranger to harsh flooding.&nbsp;</p>
<p>"I probably seen, oh I don't know, 40 floods in my life here," said Rick Huckameyer, the owner of the Mokane Market and life-long resident.&nbsp;</p>
<p>Currently, business owners said the biggest problem for Mokane is the lack of traffic coming through the city, especially with Route C and Route 94 shut down.&nbsp;</p>
<div>"I have never seen it this dead. Never. We had the worst day I've ever had yesterday. I've been here 17 years. We get a lot of business from the plant, a lot of business from the school... people driving through," said Huckameyer.&nbsp;</div>
<div></div>
<div>For other residents, flooding in the basements of homes seems to be a common occurrence.&nbsp;</div>
<div></div>
<div>"Oh yeah. We still have a few inches of water left," said one customer of the Mokane Market.&nbsp;</div>
<div></div>
<div>Huckameyer said residents still don't know when the roads surrounding Mokane will reopen.</div>
<p></p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-11276225C33B4DF6BA6588EC23B5BF55'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-f5b6185e-0665-4f06-8895-a252dae50809">
More News
</h1>
<div id="cnews_D7F545F4A89646C7A3BB3B99EEF2F035" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="101348"
>
<div class="image-grid-item-image">
<a title="Southeast Missouri woman charged in daughter's death" 
href="/news/southeast-missouri-woman-charged-in-daughter-s-death"
>
<div id="image-4342104e-124f-4a78-96c9-691852479ddc" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ZcZymLKj8bm4LqLLuQR9OAtEAujYbe3ZyfIQR7qzPJOjGh8PdvjrlVOwjD_vLUXzIURDu5O7KhlZt4czndhXhX');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/handcuffs.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4342104e-124f-4a78-96c9-691852479ddc');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ZcZymLKj8bm4LqLLuQR9OAtEAujYbe3ZyfIQR7qzPJOjGh8PdvjrlVOwjD_vLUXzIURDu5O7KhlZt4czndhXhX");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ZcZymLKj8bm4LqLLuQR9OAtEAujYbe3ZyfIQR7qzPJOjGh8PdvjrlVOwjD_vLUXzIURDu5O7KhlZt4czndhXhX";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/southeast-missouri-woman-charged-in-daughter-s-death">
<p>Southeast Missouri woman charged in daughter's death</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/southeast-missouri-woman-charged-in-daughter-s-death">Southeast Missouri woman charged in daughter's death</a>
</div>
<div class="summary hide-in-grid-view">
BENTON, Mo. (AP) &mdash; A 33-year-old southeast Missouri woman whose boyfriend is charged with killing her 2-year-old daughter is now... 
<a href='/news/southeast-missouri-woman-charged-in-daughter-s-death' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c03d970f-b15e-49c6-be0a-1dd997c1dcc6" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-13 19:27:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 13 2019
</span>
<span class="tiny-format formatted-time">
Jun 13, 2019
</span>
<span class="long-format formatted-time">
Thursday, June 13, 2019 7:27:00 PM CDT
</span>
<span class="short-format formatted-time">
June 13, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/continuous-news/">Continuous News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/southeast-missouri-woman-charged-in-daughter-s-death">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/southeast-missouri-woman-charged-in-daughter-s-death">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/southeast-missouri-woman-charged-in-daughter-s-death">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101346"
>
<div class="image-grid-item-image">
<a title="As flood waters recede, Jefferson City airport looks toward next steps" 
href="/news/as-flood-waters-recede-jefferson-city-airport-looks-toward-next-steps"
>
<div id="image-6417a0bb-c09b-425e-852c-89718b51c95c" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/DUPSYNk0nJj4WPsJ90Q04A__rGjaU39MmopzQpA5a8p1jLlnWGJ5xdTSkkbiLcWqkV6JqN7aXub-e6RVTSwgO0kcVr7tA0cnX9SWwrr1H_vg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-06/img_3851.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6417a0bb-c09b-425e-852c-89718b51c95c');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/DUPSYNk0nJj4WPsJ90Q04A__rGjaU39MmopzQpA5a8p1jLlnWGJ5xdTSkkbiLcWqkV6JqN7aXub-e6RVTSwgO0kcVr7tA0cnX9SWwrr1H_vg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/DUPSYNk0nJj4WPsJ90Q04A__rGjaU39MmopzQpA5a8p1jLlnWGJ5xdTSkkbiLcWqkV6JqN7aXub-e6RVTSwgO0kcVr7tA0cnX9SWwrr1H_vg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/as-flood-waters-recede-jefferson-city-airport-looks-toward-next-steps">
<p>As flood waters recede, Jefferson City airport looks toward next steps</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/as-flood-waters-recede-jefferson-city-airport-looks-toward-next-steps">As flood waters recede, Jefferson City airport looks toward next steps</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - The floodwater from the Missouri River is slowly receding Thursday at the Jefferson City Memorial Airport. 
... 
<a href='/news/as-flood-waters-recede-jefferson-city-airport-looks-toward-next-steps' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e306fb2f-bea2-4e39-a744-acd8bf05321f" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-13 18:50:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 13 2019
</span>
<span class="tiny-format formatted-time">
Jun 13, 2019
</span>
<span class="long-format formatted-time">
Thursday, June 13, 2019 6:50:00 PM CDT
</span>
<span class="short-format formatted-time">
June 13, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/as-flood-waters-recede-jefferson-city-airport-looks-toward-next-steps">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/as-flood-waters-recede-jefferson-city-airport-looks-toward-next-steps">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/as-flood-waters-recede-jefferson-city-airport-looks-toward-next-steps">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101266"
>
<div class="image-grid-item-image">
<a title="Eldon storeowner puts community first in tornado repairs" 
href="/news/eldon-storeowner-puts-community-first-in-tornado-repairs"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-4e1b937b-f03c-4ed5-bc28-da8bbfeb4319" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/w0oiESgEGO34F2Vrj4x6VAUJLqDu6pMgbWEjfMshrrWt80bOAZbBz7tXuMPH-1faOwxowCOtIk2cYfbmHC4YTxRoNHh6GvLZjAOywNpTC8zg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-06/capture3.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4e1b937b-f03c-4ed5-bc28-da8bbfeb4319');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/w0oiESgEGO34F2Vrj4x6VAUJLqDu6pMgbWEjfMshrrWt80bOAZbBz7tXuMPH-1faOwxowCOtIk2cYfbmHC4YTxRoNHh6GvLZjAOywNpTC8zg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/w0oiESgEGO34F2Vrj4x6VAUJLqDu6pMgbWEjfMshrrWt80bOAZbBz7tXuMPH-1faOwxowCOtIk2cYfbmHC4YTxRoNHh6GvLZjAOywNpTC8zg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/eldon-storeowner-puts-community-first-in-tornado-repairs">
<p>Eldon storeowner puts community first in tornado repairs</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/eldon-storeowner-puts-community-first-in-tornado-repairs">Eldon storeowner puts community first in tornado repairs</a>
</div>
<div class="summary hide-in-grid-view">
ELDON - Jason Bishop is doing his part to provide and assist members of the Eldon community. 
It's been... 
<a href='/news/eldon-storeowner-puts-community-first-in-tornado-repairs' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-09253dbf-1c35-4c41-a851-c6766e287849" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-13 17:10:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
4 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 13 2019
</span>
<span class="tiny-format formatted-time">
Jun 13, 2019
</span>
<span class="long-format formatted-time">
Thursday, June 13, 2019 5:10:00 PM CDT
</span>
<span class="short-format formatted-time">
June 13, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/eldon-storeowner-puts-community-first-in-tornado-repairs">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/eldon-storeowner-puts-community-first-in-tornado-repairs">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/eldon-storeowner-puts-community-first-in-tornado-repairs">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101337"
>
<div class="image-grid-item-image">
<a title="Sarah Sanders leaving White House post after fraught tenure" 
href="/news/sarah-sanders-leaving-white-house-post-after-fraught-tenure"
>
<div id="image-ecf56278-fe44-4c47-be95-7310de28a6ce" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/W-Ovf9tGY9yP2TvW9sQXHg_x4r8QuuHsqVh6d_zGpNqtxuJKkxlZQ943I6oQYOsOmA6DMy3t-kySHAmH_gs073pypEHh-vVBPNcoZRzH9nKu7ozcO9j7X2U7rmysKa3Ts');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-06/sarah_sanders_do_not_use.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ecf56278-fe44-4c47-be95-7310de28a6ce');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/W-Ovf9tGY9yP2TvW9sQXHg_x4r8QuuHsqVh6d_zGpNqtxuJKkxlZQ943I6oQYOsOmA6DMy3t-kySHAmH_gs073pypEHh-vVBPNcoZRzH9nKu7ozcO9j7X2U7rmysKa3Ts");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/W-Ovf9tGY9yP2TvW9sQXHg_x4r8QuuHsqVh6d_zGpNqtxuJKkxlZQ943I6oQYOsOmA6DMy3t-kySHAmH_gs073pypEHh-vVBPNcoZRzH9nKu7ozcO9j7X2U7rmysKa3Ts";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/sarah-sanders-leaving-white-house-post-after-fraught-tenure">
<p>Sarah Sanders leaving White House post after fraught tenure</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/sarah-sanders-leaving-white-house-post-after-fraught-tenure">Sarah Sanders leaving White House post after fraught tenure</a>
</div>
<div class="summary hide-in-grid-view">
WASHINGTON, D.C. (CNN) - White House press secretary Sarah Sanders will leave her position at the end of the month,... 
<a href='/news/sarah-sanders-leaving-white-house-post-after-fraught-tenure' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c99e699c-5eb9-4014-af1f-447bb321f625" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-13 16:25:07'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
5 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 13 2019
</span>
<span class="tiny-format formatted-time">
Jun 13, 2019
</span>
<span class="long-format formatted-time">
Thursday, June 13, 2019 4:25:07 PM CDT
</span>
<span class="short-format formatted-time">
June 13, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/sarah-sanders-leaving-white-house-post-after-fraught-tenure">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/sarah-sanders-leaving-white-house-post-after-fraught-tenure">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/sarah-sanders-leaving-white-house-post-after-fraught-tenure">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101336"
>
<div class="image-grid-item-image">
<a title="Rocheport businesses want people to rediscover the town after floods" 
href="/news/rocheport-businesses-want-people-to-rediscover-the-town-after-floods"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-0f927409-7250-4de1-9949-db0f051aac1b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/DqTelYDhvQjlM8DNcSDW3gyPGWLpRPn7EKMyjf6NOdI2QEK-O5eP90cr43p-SIdR-k0R0am4rXJtzRoX8DW2XYFhgYE2X7NLq95n3R4uA_qw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-06/rocheport_business.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-0f927409-7250-4de1-9949-db0f051aac1b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/DqTelYDhvQjlM8DNcSDW3gyPGWLpRPn7EKMyjf6NOdI2QEK-O5eP90cr43p-SIdR-k0R0am4rXJtzRoX8DW2XYFhgYE2X7NLq95n3R4uA_qw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/DqTelYDhvQjlM8DNcSDW3gyPGWLpRPn7EKMyjf6NOdI2QEK-O5eP90cr43p-SIdR-k0R0am4rXJtzRoX8DW2XYFhgYE2X7NLq95n3R4uA_qw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/rocheport-businesses-want-people-to-rediscover-the-town-after-floods">
<p>Rocheport businesses want people to rediscover the town after floods</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/rocheport-businesses-want-people-to-rediscover-the-town-after-floods">Rocheport businesses want people to rediscover the town after floods</a>
</div>
<div class="summary hide-in-grid-view">
ROCHEPORT - It's been days since Rocheport won its battle with rising waters through the efforts of residents and volunteers.... 
<a href='/news/rocheport-businesses-want-people-to-rediscover-the-town-after-floods' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2dcdfa4f-0dcd-4451-ab8b-167544aa65f4" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-13 15:50:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
6 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 13 2019
</span>
<span class="tiny-format formatted-time">
Jun 13, 2019
</span>
<span class="long-format formatted-time">
Thursday, June 13, 2019 3:50:00 PM CDT
</span>
<span class="short-format formatted-time">
June 13, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/rocheport-businesses-want-people-to-rediscover-the-town-after-floods">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/rocheport-businesses-want-people-to-rediscover-the-town-after-floods">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/rocheport-businesses-want-people-to-rediscover-the-town-after-floods">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101335"
>
<div class="image-grid-item-image">
<a title="One inmate dead following assault in Audrain County Jail" 
href="/news/one-inmate-dead-following-assault-in-audrain-county-jail"
>
<div id="image-aafb46f0-7ee9-4754-8af8-7205c5a6894e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/dOodz2Gxi98cInOMx4FsYALGlRRvm7vjphCMqhNaUqKnbMIffAPZM0YZJxRkZVsVgWc2cwEk8mP4sMDRvRNkvWGZU0aWYG7ii3Is7ht2UbOQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2_mug_eisenhauer_and_blair.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-aafb46f0-7ee9-4754-8af8-7205c5a6894e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/dOodz2Gxi98cInOMx4FsYALGlRRvm7vjphCMqhNaUqKnbMIffAPZM0YZJxRkZVsVgWc2cwEk8mP4sMDRvRNkvWGZU0aWYG7ii3Is7ht2UbOQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/dOodz2Gxi98cInOMx4FsYALGlRRvm7vjphCMqhNaUqKnbMIffAPZM0YZJxRkZVsVgWc2cwEk8mP4sMDRvRNkvWGZU0aWYG7ii3Is7ht2UbOQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/one-inmate-dead-following-assault-in-audrain-county-jail">
<p>One inmate dead following assault in Audrain County Jail</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/one-inmate-dead-following-assault-in-audrain-county-jail">One inmate dead following assault in Audrain County Jail</a>
</div>
<div class="summary hide-in-grid-view">
AUDRAIN COUNTY - An inmate in the Audrain County Jail was declared dead Thursday morning as a result of an... 
<a href='/news/one-inmate-dead-following-assault-in-audrain-county-jail' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-5467fd06-3a41-415f-9a76-da9e722550a4" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-13 15:43:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
6 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 13 2019
</span>
<span class="tiny-format formatted-time">
Jun 13, 2019
</span>
<span class="long-format formatted-time">
Thursday, June 13, 2019 3:43:00 PM CDT
</span>
<span class="short-format formatted-time">
June 13, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/one-inmate-dead-following-assault-in-audrain-county-jail">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/one-inmate-dead-following-assault-in-audrain-county-jail">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/one-inmate-dead-following-assault-in-audrain-county-jail">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101334"
>
<div class="image-grid-item-image">
<a title="Amtrak restores some River Runner service between St. Louis and Kansas City" 
href="/news/amtrak-restores-some-river-runner-service-between-st-louis-and-kansas-city"
>
<div id="image-094b9962-3fc9-4eac-b7a0-11be9f6928d7" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/0-h5zzxHPhowbBDCsREIZg-9cdm0LQr-15A5ld0WHmOSmogI4rZR3AEXFjac0X1nhgnBqUExD3LuJPd41xUJXcfsoWNc9jAITFejoYOD-rRg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-06/capture_2.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-094b9962-3fc9-4eac-b7a0-11be9f6928d7');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/0-h5zzxHPhowbBDCsREIZg-9cdm0LQr-15A5ld0WHmOSmogI4rZR3AEXFjac0X1nhgnBqUExD3LuJPd41xUJXcfsoWNc9jAITFejoYOD-rRg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/0-h5zzxHPhowbBDCsREIZg-9cdm0LQr-15A5ld0WHmOSmogI4rZR3AEXFjac0X1nhgnBqUExD3LuJPd41xUJXcfsoWNc9jAITFejoYOD-rRg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/amtrak-restores-some-river-runner-service-between-st-louis-and-kansas-city">
<p>Amtrak restores some River Runner service between St. Louis and Kansas City</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/amtrak-restores-some-river-runner-service-between-st-louis-and-kansas-city">Amtrak restores some River Runner service between St. Louis and Kansas City</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - River Runner train service is partly back on track between St. Louis and Kansas City. 
Amtrak... 
<a href='/news/amtrak-restores-some-river-runner-service-between-st-louis-and-kansas-city' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-8e5535f7-5137-41b3-8715-68235427b8ef" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-13 15:18:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
6 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 13 2019
</span>
<span class="tiny-format formatted-time">
Jun 13, 2019
</span>
<span class="long-format formatted-time">
Thursday, June 13, 2019 3:18:00 PM CDT
</span>
<span class="short-format formatted-time">
June 13, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/amtrak-restores-some-river-runner-service-between-st-louis-and-kansas-city">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/amtrak-restores-some-river-runner-service-between-st-louis-and-kansas-city">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/amtrak-restores-some-river-runner-service-between-st-louis-and-kansas-city">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101333"
>
<div class="image-grid-item-image">
<a title="One dead after a duplex fire in Columbia" 
href="/news/one-dead-after-a-duplex-fire-in-columbia"
>
<div id="image-6df1a888-0c3d-4765-91d0-291ce0f13bbc" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Qh4b8CIRB82XZurCOJR6bQ6dcchiN4aGyKvhOlLs87Oc7hqo56iyWEjR-1KmBqgiJIpKTxWpPMoQXZ3CnT5wf6QqPwNge9iuULBee4la5S0Q');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-06/cfd_balboa_lane_fire.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6df1a888-0c3d-4765-91d0-291ce0f13bbc');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Qh4b8CIRB82XZurCOJR6bQ6dcchiN4aGyKvhOlLs87Oc7hqo56iyWEjR-1KmBqgiJIpKTxWpPMoQXZ3CnT5wf6QqPwNge9iuULBee4la5S0Q");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Qh4b8CIRB82XZurCOJR6bQ6dcchiN4aGyKvhOlLs87Oc7hqo56iyWEjR-1KmBqgiJIpKTxWpPMoQXZ3CnT5wf6QqPwNge9iuULBee4la5S0Q";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/one-dead-after-a-duplex-fire-in-columbia">
<p>One dead after a duplex fire in Columbia</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/one-dead-after-a-duplex-fire-in-columbia">One dead after a duplex fire in Columbia</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A man was found dead after a fire at a duplex on Balboa Lane in Columbia around 3... 
<a href='/news/one-dead-after-a-duplex-fire-in-columbia' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ef590527-90cb-4447-ae35-67939d2c2d4a" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-13 15:05:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
6 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 13 2019
</span>
<span class="tiny-format formatted-time">
Jun 13, 2019
</span>
<span class="long-format formatted-time">
Thursday, June 13, 2019 3:05:00 PM CDT
</span>
<span class="short-format formatted-time">
June 13, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/one-dead-after-a-duplex-fire-in-columbia">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/one-dead-after-a-duplex-fire-in-columbia">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/one-dead-after-a-duplex-fire-in-columbia">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101332"
>
<div class="image-grid-item-image">
<a title="USDA moves some offices to Kansas City; says Missouri farmers will benefit" 
href="/news/usda-moves-some-offices-to-kansas-city-says-missouri-farmers-will-benefit"
>
<div id="image-c0009f8c-d1c7-4433-90d8-2f55f5c3829d" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/zKDK8j8Z5gc-K40nkLVzCQ2_DVEyc6ESxBR6AhdTJkb94LOHY1Y_fWe8qDbsj3CEyZA_1egi4K6UA7EvYEP69aNnFXsco4JxnPoQMzvtRGvw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2014-08/farmland.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-c0009f8c-d1c7-4433-90d8-2f55f5c3829d');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/zKDK8j8Z5gc-K40nkLVzCQ2_DVEyc6ESxBR6AhdTJkb94LOHY1Y_fWe8qDbsj3CEyZA_1egi4K6UA7EvYEP69aNnFXsco4JxnPoQMzvtRGvw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/zKDK8j8Z5gc-K40nkLVzCQ2_DVEyc6ESxBR6AhdTJkb94LOHY1Y_fWe8qDbsj3CEyZA_1egi4K6UA7EvYEP69aNnFXsco4JxnPoQMzvtRGvw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/usda-moves-some-offices-to-kansas-city-says-missouri-farmers-will-benefit">
<p>USDA moves some offices to Kansas City; says Missouri farmers will benefit</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/usda-moves-some-offices-to-kansas-city-says-missouri-farmers-will-benefit">USDA moves some offices to Kansas City; says Missouri farmers will benefit</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The U.S. Department of Agriculture is relocating two of its offices from Washington, D.C. to Kansas City, according... 
<a href='/news/usda-moves-some-offices-to-kansas-city-says-missouri-farmers-will-benefit' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-5252e4f7-295a-4c45-ab16-56dd973ca672" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-13 14:19:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
7 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 13 2019
</span>
<span class="tiny-format formatted-time">
Jun 13, 2019
</span>
<span class="long-format formatted-time">
Thursday, June 13, 2019 2:19:00 PM CDT
</span>
<span class="short-format formatted-time">
June 13, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/usda-moves-some-offices-to-kansas-city-says-missouri-farmers-will-benefit">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/usda-moves-some-offices-to-kansas-city-says-missouri-farmers-will-benefit">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/usda-moves-some-offices-to-kansas-city-says-missouri-farmers-will-benefit">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101331"
>
<div class="image-grid-item-image">
<a title="Missing child from Boone County found in North Carolina; mother charged" 
href="/news/missing-child-from-boone-county-found-in-north-carolina-mother-charged"
>
<div id="image-b92954b4-618d-49e9-a9fc-5bf03e49de90" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ouZfg6QRT7UX7eZdKsmj5wroDejHMUI7bJGKSw-z-1SLAphA66wR6BA83L4B0IcCuT6ZjGJgShOjo8jctELIe824fUwK4Q7Ypcvqsijqsf8A');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-06/jilliane_pagano_mug.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b92954b4-618d-49e9-a9fc-5bf03e49de90');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ouZfg6QRT7UX7eZdKsmj5wroDejHMUI7bJGKSw-z-1SLAphA66wR6BA83L4B0IcCuT6ZjGJgShOjo8jctELIe824fUwK4Q7Ypcvqsijqsf8A");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ouZfg6QRT7UX7eZdKsmj5wroDejHMUI7bJGKSw-z-1SLAphA66wR6BA83L4B0IcCuT6ZjGJgShOjo8jctELIe824fUwK4Q7Ypcvqsijqsf8A";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missing-child-from-boone-county-found-in-north-carolina-mother-charged">
<p>Missing child from Boone County found in North Carolina; mother charged</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missing-child-from-boone-county-found-in-north-carolina-mother-charged">Missing child from Boone County found in North Carolina; mother charged</a>
</div>
<div class="summary hide-in-grid-view">
KANSAS CITY - A missing child from Boone County was found safe Wednesday in North Carolina, according to a press... 
<a href='/news/missing-child-from-boone-county-found-in-north-carolina-mother-charged' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b5890b29-99bd-4a4d-aca7-fbc2fe1ad03f" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-13 14:00:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
7 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 13 2019
</span>
<span class="tiny-format formatted-time">
Jun 13, 2019
</span>
<span class="long-format formatted-time">
Thursday, June 13, 2019 2:00:00 PM CDT
</span>
<span class="short-format formatted-time">
June 13, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missing-child-from-boone-county-found-in-north-carolina-mother-charged">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missing-child-from-boone-county-found-in-north-carolina-mother-charged">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missing-child-from-boone-county-found-in-north-carolina-mother-charged">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101330"
>
<div class="image-grid-item-image">
<a title="Parade, rally to honor Stanley Cup champion Blues Saturday" 
href="/news/parade-rally-to-honor-stanley-cup-champion-blues-saturday"
>
<div id="image-de7a7624-8093-4404-85c8-da7a37417e47" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/KohHm1JLFaVi8v0GEb11AAxRLNFvy-lAwl3WHF-j6Tkzo9jhKgnUz_VKOLoKHtbl5S_1raGWrFJM_jeubKvaG8gFY6-sT6HENbCKk_1X3kBStjtFh0lBbZW9gqBtraAJE');" 
data-force-dimensions="true" data-original-image-url="/images/nhl_blues_w_curtains.jpg/nhl_blues_w_curtains.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-de7a7624-8093-4404-85c8-da7a37417e47');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/KohHm1JLFaVi8v0GEb11AAxRLNFvy-lAwl3WHF-j6Tkzo9jhKgnUz_VKOLoKHtbl5S_1raGWrFJM_jeubKvaG8gFY6-sT6HENbCKk_1X3kBStjtFh0lBbZW9gqBtraAJE");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/KohHm1JLFaVi8v0GEb11AAxRLNFvy-lAwl3WHF-j6Tkzo9jhKgnUz_VKOLoKHtbl5S_1raGWrFJM_jeubKvaG8gFY6-sT6HENbCKk_1X3kBStjtFh0lBbZW9gqBtraAJE";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/parade-rally-to-honor-stanley-cup-champion-blues-saturday">
<p>Parade, rally to honor Stanley Cup champion Blues Saturday</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/parade-rally-to-honor-stanley-cup-champion-blues-saturday">Parade, rally to honor Stanley Cup champion Blues Saturday</a>
</div>
<div class="summary hide-in-grid-view">
ST. LOUIS (AP) &mdash; A parade 52 years in the making will finally happen Saturday in St. Louis, when the... 
<a href='/news/parade-rally-to-honor-stanley-cup-champion-blues-saturday' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b6683f1c-6c29-4450-b3b7-4cee91e52ebf" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-13 13:11:39'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
8 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 13 2019
</span>
<span class="tiny-format formatted-time">
Jun 13, 2019
</span>
<span class="long-format formatted-time">
Thursday, June 13, 2019 1:11:39 PM CDT
</span>
<span class="short-format formatted-time">
June 13, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/parade-rally-to-honor-stanley-cup-champion-blues-saturday">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/parade-rally-to-honor-stanley-cup-champion-blues-saturday">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/parade-rally-to-honor-stanley-cup-champion-blues-saturday">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101328"
>
<div class="image-grid-item-image">
<a title="Columbia man arrested on suspicion of burglarizing Dollar General store" 
href="/news/columbia-man-arrested-on-suspicion-of-burglarizing-dollar-general-store"
>
<div id="image-72ada566-1f16-4304-a952-1cd31d10b47c" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/J49UHqP1g-g8xVOEVlqHNQwo2ooAxg3KeS4hJNVf-h19_OrbDUiJV9mCJ8YaG9QewFZibwTk6WIpnOfOKKATrF0cc79cXc4BH1ZtoyElsR1w');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-06/frank_bonaparte.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-72ada566-1f16-4304-a952-1cd31d10b47c');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/J49UHqP1g-g8xVOEVlqHNQwo2ooAxg3KeS4hJNVf-h19_OrbDUiJV9mCJ8YaG9QewFZibwTk6WIpnOfOKKATrF0cc79cXc4BH1ZtoyElsR1w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/J49UHqP1g-g8xVOEVlqHNQwo2ooAxg3KeS4hJNVf-h19_OrbDUiJV9mCJ8YaG9QewFZibwTk6WIpnOfOKKATrF0cc79cXc4BH1ZtoyElsR1w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-man-arrested-on-suspicion-of-burglarizing-dollar-general-store">
<p>Columbia man arrested on suspicion of burglarizing Dollar General store</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-man-arrested-on-suspicion-of-burglarizing-dollar-general-store">Columbia man arrested on suspicion of burglarizing Dollar General store</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Police arrested a man Wednesday after he allegedly burglarized the Dollar General store on Vandiver Drive on June... 
<a href='/news/columbia-man-arrested-on-suspicion-of-burglarizing-dollar-general-store' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-25c9c9a3-34fc-4fb8-8b07-88971a5a008a" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-13 10:41:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
11 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 13 2019
</span>
<span class="tiny-format formatted-time">
Jun 13, 2019
</span>
<span class="long-format formatted-time">
Thursday, June 13, 2019 10:41:00 AM CDT
</span>
<span class="short-format formatted-time">
June 13, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-man-arrested-on-suspicion-of-burglarizing-dollar-general-store">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-man-arrested-on-suspicion-of-burglarizing-dollar-general-store">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-man-arrested-on-suspicion-of-burglarizing-dollar-general-store">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101326"
>
<div class="image-grid-item-image">
<a title="Jefferson City considers regulations for medical marijuana dispensaries" 
href="/news/jefferson-city-considers-regulations-for-medical-marijuana-dispensaries"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-0fac4f97-cd2a-45df-9e3a-edc6bced08d1" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/XoFvJ46D66pADdK9ZtdwbQMKBTE2KJvEEg5ZgiEnkpFArCbfULj1MGLU0gsQBg1U1AmPw-9O0C-bjt9Jns7Vvg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/ap-marijuana.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-0fac4f97-cd2a-45df-9e3a-edc6bced08d1');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/XoFvJ46D66pADdK9ZtdwbQMKBTE2KJvEEg5ZgiEnkpFArCbfULj1MGLU0gsQBg1U1AmPw-9O0C-bjt9Jns7Vvg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/XoFvJ46D66pADdK9ZtdwbQMKBTE2KJvEEg5ZgiEnkpFArCbfULj1MGLU0gsQBg1U1AmPw-9O0C-bjt9Jns7Vvg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/jefferson-city-considers-regulations-for-medical-marijuana-dispensaries">
<p>Jefferson City considers regulations for medical marijuana dispensaries</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/jefferson-city-considers-regulations-for-medical-marijuana-dispensaries">Jefferson City considers regulations for medical marijuana dispensaries</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - The Planning and Zoning Commission is considering regulations for medical marijuana dispensaries. 
In November, Missouri passed... 
<a href='/news/jefferson-city-considers-regulations-for-medical-marijuana-dispensaries' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b7bab6b9-5deb-4d69-9423-c97d6599480f" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-13 02:45:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 13 2019
</span>
<span class="tiny-format formatted-time">
Jun 13, 2019
</span>
<span class="long-format formatted-time">
Thursday, June 13, 2019 2:45:00 AM CDT
</span>
<span class="short-format formatted-time">
June 13, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/continuous-news/">Continuous News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/jefferson-city-considers-regulations-for-medical-marijuana-dispensaries">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/jefferson-city-considers-regulations-for-medical-marijuana-dispensaries">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/jefferson-city-considers-regulations-for-medical-marijuana-dispensaries">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101325"
>
<div class="image-grid-item-image">
<a title="Blues fans celebrate at the Blue Note" 
href="/news/blues-fans-celebrate-at-the-blue-note"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-e1ba3278-c404-4543-bf4d-14addb08098c" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/sNsCsNJuH9wI1kqlStb5EwgBhevNiokQjLB8K3Of2Cs81kFJHBoabX6issyzU6ILnP4NbB4xNUre4CwPqEHxZahANKp3J2tdK25zSG3ONf2la9uWvW3uvrmxddgdceehI');" 
data-force-dimensions="true" data-original-image-url="/images/news/sports_blues_st.louis_stl_hockey_nhl.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e1ba3278-c404-4543-bf4d-14addb08098c');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/sNsCsNJuH9wI1kqlStb5EwgBhevNiokQjLB8K3Of2Cs81kFJHBoabX6issyzU6ILnP4NbB4xNUre4CwPqEHxZahANKp3J2tdK25zSG3ONf2la9uWvW3uvrmxddgdceehI");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/sNsCsNJuH9wI1kqlStb5EwgBhevNiokQjLB8K3Of2Cs81kFJHBoabX6issyzU6ILnP4NbB4xNUre4CwPqEHxZahANKp3J2tdK25zSG3ONf2la9uWvW3uvrmxddgdceehI";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/blues-fans-celebrate-at-the-blue-note">
<p>Blues fans celebrate at the Blue Note</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/blues-fans-celebrate-at-the-blue-note">Blues fans celebrate at the Blue Note</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - While the Blues took the ice in Boston, fans all over Columbia gathered downtown to watch the game.... 
<a href='/news/blues-fans-celebrate-at-the-blue-note' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2e1e569a-64ba-48b1-9948-d853f3f0dc49" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-12 23:13:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, June 12 2019
</span>
<span class="tiny-format formatted-time">
Jun 12, 2019
</span>
<span class="long-format formatted-time">
Wednesday, June 12, 2019 11:13:00 PM CDT
</span>
<span class="short-format formatted-time">
June 12, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/continuous-news/">Continuous News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/blues-fans-celebrate-at-the-blue-note">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/blues-fans-celebrate-at-the-blue-note">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/blues-fans-celebrate-at-the-blue-note">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101322"
>
<div class="image-grid-item-image">
<a title="New Franklin food pantry offers relief to flood victims" 
href="/news/new-franklin-food-pantry-offers-relief-to-flood-victims"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-6f1421ca-14c8-420d-a642-40b51fab7dc1" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/KO7l_wySPx0kaIicAw4XCAHNyOGx0Rx0si9uQb8dl7BSeZOjMjzGqK9splySaLlaVq3CfUdfQlNPfXuEIsbjylZ41czGxoyYRjyBiW_qlt_Q');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-06/capture.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6f1421ca-14c8-420d-a642-40b51fab7dc1');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/KO7l_wySPx0kaIicAw4XCAHNyOGx0Rx0si9uQb8dl7BSeZOjMjzGqK9splySaLlaVq3CfUdfQlNPfXuEIsbjylZ41czGxoyYRjyBiW_qlt_Q");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/KO7l_wySPx0kaIicAw4XCAHNyOGx0Rx0si9uQb8dl7BSeZOjMjzGqK9splySaLlaVq3CfUdfQlNPfXuEIsbjylZ41czGxoyYRjyBiW_qlt_Q";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/new-franklin-food-pantry-offers-relief-to-flood-victims">
<p>New Franklin food pantry offers relief to flood victims</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/new-franklin-food-pantry-offers-relief-to-flood-victims">New Franklin food pantry offers relief to flood victims</a>
</div>
<div class="summary hide-in-grid-view">
NEW FRANKLIN - The Federal Emergency Management Agency has not declared Howard County a natural disaster at this point. 
... 
<a href='/news/new-franklin-food-pantry-offers-relief-to-flood-victims' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ac96e1cf-522a-405f-a66d-aa02957c8921" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-12 19:20:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, June 12 2019
</span>
<span class="tiny-format formatted-time">
Jun 12, 2019
</span>
<span class="long-format formatted-time">
Wednesday, June 12, 2019 7:20:00 PM CDT
</span>
<span class="short-format formatted-time">
June 12, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/new-franklin-food-pantry-offers-relief-to-flood-victims">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/new-franklin-food-pantry-offers-relief-to-flood-victims">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/new-franklin-food-pantry-offers-relief-to-flood-victims">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101319"
>
<div class="image-grid-item-image">
<a title="Some Hartsburg businesses tell potential visitors: "We are completely dry"" 
href="/news/some-hartsburg-businesses-tell-potential-visitors-we-are-completely-dry-"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-23cff758-f756-4815-b8c5-6edd0d160c8c" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ue277H9HQfGmsDhZOc9CZAdiQwnSU4SIJOh2R-d43xVDGQdNvtrzmZTfEuGBp91YSO5YTkJFsD9Wk2qZsuDfQ1sb_luStXxyiU2M2JPwb4Kw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-06/hartsburg.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-23cff758-f756-4815-b8c5-6edd0d160c8c');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ue277H9HQfGmsDhZOc9CZAdiQwnSU4SIJOh2R-d43xVDGQdNvtrzmZTfEuGBp91YSO5YTkJFsD9Wk2qZsuDfQ1sb_luStXxyiU2M2JPwb4Kw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ue277H9HQfGmsDhZOc9CZAdiQwnSU4SIJOh2R-d43xVDGQdNvtrzmZTfEuGBp91YSO5YTkJFsD9Wk2qZsuDfQ1sb_luStXxyiU2M2JPwb4Kw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/some-hartsburg-businesses-tell-potential-visitors-we-are-completely-dry-">
<p>Some Hartsburg businesses tell potential visitors: "We are completely dry"</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/some-hartsburg-businesses-tell-potential-visitors-we-are-completely-dry-">Some Hartsburg businesses tell potential visitors: "We are completely dry"</a>
</div>
<div class="summary hide-in-grid-view">
HARTSBURG &ndash; Businesses in Hartsburg says they are progressively losing business since the flood. 
&ldquo;Everyone is saying we are... 
<a href='/news/some-hartsburg-businesses-tell-potential-visitors-we-are-completely-dry-' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-60a3a645-8b76-45f6-b741-4214f285c9d2" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-12 17:42:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, June 12 2019
</span>
<span class="tiny-format formatted-time">
Jun 12, 2019
</span>
<span class="long-format formatted-time">
Wednesday, June 12, 2019 5:42:00 PM CDT
</span>
<span class="short-format formatted-time">
June 12, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/some-hartsburg-businesses-tell-potential-visitors-we-are-completely-dry-">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/some-hartsburg-businesses-tell-potential-visitors-we-are-completely-dry-">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/some-hartsburg-businesses-tell-potential-visitors-we-are-completely-dry-">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101316"
>
<div class="image-grid-item-image">
<a title="Woman with disabilities says new bus routes cost her access to Para-transit" 
href="/news/woman-with-disabilities-says-new-bus-routes-cost-her-access-to-para-transit"
>
<div id="image-3c140cf8-8122-4706-974a-cf6aa1074860" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/XfTt5iKVl0K3EGj2P1VC1Qnh4lju352PK6g6du_qRmLVz6SiW08fEkGXU12YPwm2LsHhaypM2IeHNbqL1QRCUxz6Y91LKrF0I2AqIOSw7Vzw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-06/para-transit.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-3c140cf8-8122-4706-974a-cf6aa1074860');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/XfTt5iKVl0K3EGj2P1VC1Qnh4lju352PK6g6du_qRmLVz6SiW08fEkGXU12YPwm2LsHhaypM2IeHNbqL1QRCUxz6Y91LKrF0I2AqIOSw7Vzw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/XfTt5iKVl0K3EGj2P1VC1Qnh4lju352PK6g6du_qRmLVz6SiW08fEkGXU12YPwm2LsHhaypM2IeHNbqL1QRCUxz6Y91LKrF0I2AqIOSw7Vzw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/woman-with-disabilities-says-new-bus-routes-cost-her-access-to-para-transit">
<p>Woman with disabilities says new bus routes cost her access to Para-transit</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/woman-with-disabilities-says-new-bus-routes-cost-her-access-to-para-transit">Woman with disabilities says new bus routes cost her access to Para-transit</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A Boone County woman with disabilities said she recently lost access to ride Columbia Para-Transit buses, something she'd... 
<a href='/news/woman-with-disabilities-says-new-bus-routes-cost-her-access-to-para-transit' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c7df3661-e785-44af-8229-09b7db9b5eee" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-12 16:05:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, June 12 2019
</span>
<span class="tiny-format formatted-time">
Jun 12, 2019
</span>
<span class="long-format formatted-time">
Wednesday, June 12, 2019 4:05:00 PM CDT
</span>
<span class="short-format formatted-time">
June 12, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/woman-with-disabilities-says-new-bus-routes-cost-her-access-to-para-transit">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/woman-with-disabilities-says-new-bus-routes-cost-her-access-to-para-transit">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/woman-with-disabilities-says-new-bus-routes-cost-her-access-to-para-transit">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="101315"
>
<div class="image-grid-item-image">
<a title="CrimeStoppers offer $10,000 to those who help solve cold case murders" 
href="/news/crimestoppers-offer-10-000-to-those-who-help-solve-cold-case-murders"
>
<div id="image-183c41aa-6a58-4ac0-a6f0-99377812c61c" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/nQlCQZl0cdJ5Tu7y3NXLuwlHPQICQ-RJuTKRJaQ_AcByzRfsALE7XhOjrGhdQhNLI6cSCTfB23azn2dTqtHZDUad810BBXOa2plFHo87fAwA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2017-02/crimescenetape.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-183c41aa-6a58-4ac0-a6f0-99377812c61c');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/nQlCQZl0cdJ5Tu7y3NXLuwlHPQICQ-RJuTKRJaQ_AcByzRfsALE7XhOjrGhdQhNLI6cSCTfB23azn2dTqtHZDUad810BBXOa2plFHo87fAwA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/nQlCQZl0cdJ5Tu7y3NXLuwlHPQICQ-RJuTKRJaQ_AcByzRfsALE7XhOjrGhdQhNLI6cSCTfB23azn2dTqtHZDUad810BBXOa2plFHo87fAwA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/crimestoppers-offer-10-000-to-those-who-help-solve-cold-case-murders">
<p>CrimeStoppers offer $10,000 to those who help solve cold case murders</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/crimestoppers-offer-10-000-to-those-who-help-solve-cold-case-murders">CrimeStoppers offer $10,000 to those who help solve cold case murders</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA (AP) &mdash; CrimeStoppers of Columbia is offering a $10,000 reward for tips that lead to arrests in 15 unsolved... 
<a href='/news/crimestoppers-offer-10-000-to-those-who-help-solve-cold-case-murders' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-8576ecdc-a84e-41ab-a948-ae5b3d5ceb23" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-06-12 15:58:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, June 12 2019
</span>
<span class="tiny-format formatted-time">
Jun 12, 2019
</span>
<span class="long-format formatted-time">
Wednesday, June 12, 2019 3:58:00 PM CDT
</span>
<span class="short-format formatted-time">
June 12, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/crimestoppers-offer-10-000-to-those-who-help-solve-cold-case-murders">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/crimestoppers-offer-10-000-to-those-who-help-solve-cold-case-murders">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/crimestoppers-offer-10-000-to-those-who-help-solve-cold-case-murders">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_D7F545F4A89646C7A3BB3B99EEF2F035", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_D7F545F4A89646C7A3BB3B99EEF2F035')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_D7F545F4A89646C7A3BB3B99EEF2F035')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_D7F545F4A89646C7A3BB3B99EEF2F035')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_D7F545F4A89646C7A3BB3B99EEF2F035')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_D7F545F4A89646C7A3BB3B99EEF2F035')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_D7F545F4A89646C7A3BB3B99EEF2F035')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-979420c2-460b-421c-9687-a02facaf704d" class="paging ">
<div class="next-page">
<a 
href="/news/mokane-residents-wait-for-roads-to-clear/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?866933" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/97.png" alt="Broken Clouds" width="50" height="50" />
<span>66&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="alerts-">
<a href="/pages/noaa-weather-alerts">View 12 active weather alerts</a>
</div>
<div class="outlook-">
<div>
<strong>10pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/97.png" alt="" title="Clear" width="24" height="24" />61&deg;
</div>
<div>
<strong>11pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/97.png" alt="" title="Clear" width="24" height="24" />59&deg;
</div>
<div>
<strong>12am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/97.png" alt="" title="Clear" width="24" height="24" />58&deg;
</div>
<div>
<strong>1am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/102.png" alt="" title="Mostly Clear" width="24" height="24" />57&deg;
</div>
</div>
</div>
<div id="widget-dd457a51-e521-4044-93b1-bc71703be0fd" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<iframe src="https://whatson.titantv.com/Whats/Showing/Now?css=accordian.blue.css&ds=KOMU" style="margin:2em auto;border:0;width:300px;height:250px;overflow:hidden;"></iframe>
<div id="widget-30a17bef-de59-45e5-9872-5ac61076e144" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2019</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
