<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>MU Health Care to eliminate 29 more positions amid budget shortfall</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/mu-health-care-to-eliminate-29-more-positions-amid-budget-shortfall/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="78 employees total have been laid off during the pandemic." />
<meta name="keywords" content="mu health care,mizzou cuts,mizzou layoffs,mu health care layoffs,university of missouri,mizzou news,como news,columbia mo news,jonathan curtwright" />
<meta name="news_keywords" content="mu health care,mizzou cuts,mizzou layoffs,mu health care layoffs,university of missouri,mizzou news,como news,columbia mo news,jonathan curtwright" />
<meta name="Date" content="2020-05-16" />
<meta name="Last-Modified" content="2020-05-16 13:13:04" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="MU Health Care to eliminate 29 more positions amid budget shortfall" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="MU Health Care to eliminate 29 more positions amid budget shortfall" />
<meta property="og:description" content="78 employees total have been laid off during the pandemic." />
<meta property="og:url" content="https://www.komu.com/news/mu-health-care-to-eliminate-29-more-positions-amid-budget-shortfall/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/PmM7tVruoZD2v-MEs_LZ2Afg00BUMKgiJDsRyXew-L3mal2qLwNwkMyOeH38U_GFJ9hbC2uMmgrz_D61kIUKaO" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/PmM7tVruoZD2v-MEs_LZ2Afg00BUMKgiJDsRyXew-L3mal2qLwNwkMyOeH38U_GFJ9hbC2uMmgrz_D61kIUKaO"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="MU Health Care to eliminate 29 more positions amid budget shortfall">
<meta name="twitter:description" content="78 employees total have been laid off during the pandemic.">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/PmM7tVruoZD2v-MEs_LZ2Afg00BUMKgiJDsRyXew-L3mal2qLwNwkMyOeH38U_GFJ9hbC2uMmgrz_D61kIUKaO">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1572468118000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1698382-1', 'auto'); // Replace with your property ID.
ga('create', 'UA-131156309-1', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<!-- End Google Analytics -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/-t2un0M9aGkZulGN-TQhOg7YkHJJUSL1uy1P4L36iKk8Q_wqv6kpwL8Ub9dVfCKZ7gGXU-FCF5s-dl4Gh0iqj1'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/-t2un0M9aGkZulGN-TQhOg7YkHJJUSL1uy1P4L36iKk8Q_wqv6kpwL8Ub9dVfCKZ7gGXU-FCF5s-dl4Gh0iqj1"/>
</head>
<body id="page_mu-health-care-to-eliminate-29-more-positions-amid-budget-shortfall"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-069e4a8e-4129-4aa7-93fe-66ee769d6ad6" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-05-16 10:50:44'}" data-id="106906">
<div class="title">
<a href="/news/no-injuries-after-boat-fire-at-lake-of-the-ozarks">No injuries after boat fire at Lake of the Ozarks</a>
</div>
<a href="/news/no-injuries-after-boat-fire-at-lake-of-the-ozarks" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Sfbs61WGJuSQXl7Nf18V6QLahOWYoz4VGgS5QMztWKYXpOYyi-P18qlJOEeHbY-5Dguog1mMQQ-rwgAeknhObR), url(/images/noimage.jpg)" title="No injuries after boat fire at Lake of the Ozarks">
<span class="dhh">No injuries after boat fire at Lake of the Ozarks</span>
</a>
<div class="description">
<a href="/news/no-injuries-after-boat-fire-at-lake-of-the-ozarks">
CAMDEN COUNTY - A 66-year-old man is uninjured after jumping from his boat when it caught fire Friday afternoon. Ronald Pierce of Kansas City, Kansas, jumped into the water near the 60 mile marker...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-05-16 10:27:31'}" data-id="106904">
<div class="title">
<a href="/news/columbia-teen-injured-after-fleeing-police-crashing-car">Columbia teen injured after fleeing police, crashing car</a>
</div>
<a href="/news/columbia-teen-injured-after-fleeing-police-crashing-car" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/__Wz-ifjVfzumzhBJpFIGQFYzpjp3nvQceCUNVrFXrWzIAjbWKqj2754BqcNJwSFiLFQ-12DAMFyjapUD0YvCwBLMF_Qf4Paj-K3EgbjxWKpGgk75HYh0nguxUMNTzEeo), url(/images/noimage.jpg)" title="Columbia teen injured after fleeing police, crashing car">
<span class="dhh">Columbia teen injured after fleeing police, crashing car</span>
</a>
<div class="description">
<a href="/news/columbia-teen-injured-after-fleeing-police-crashing-car">
COLUMBIA - A 16-year-old boy was transported...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-05-15 22:04:21'}" data-id="106903">
<div class="title">
<a href="/news/mshp-sullivan-county-woman-arrested-for-death-of-her-infant">MSHP: Sullivan County woman arrested for death of her infant</a>
</div>
<a href="/news/mshp-sullivan-county-woman-arrested-for-death-of-her-infant" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1Dxet7UooP0yC-7R2luZUwa6LMBOdOkHjDcP19CLepm_iG2GMa_aDp9qyz-0YijbKqv6qaaopqo4rmx_ks268BX7n6kE0qP7wRkOHu_ljfXg), url(/images/noimage.jpg)" title="MSHP: Sullivan County woman arrested for death of her infant">
<span class="dhh">MSHP: Sullivan County woman arrested for death of her infant</span>
</a>
<div class="description">
<a href="/news/mshp-sullivan-county-woman-arrested-for-death-of-her-infant">
SULLIVAN COUNTY - A Sullivan County woman was...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-05-16 10:50:44'}" data-id="106906">
<div class="title">
<a href="/news/no-injuries-after-boat-fire-at-lake-of-the-ozarks">No injuries after boat fire at Lake of the Ozarks</a>
</div>
<a href="/news/no-injuries-after-boat-fire-at-lake-of-the-ozarks" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Sfbs61WGJuSQXl7Nf18V6QLahOWYoz4VGgS5QMztWKYXpOYyi-P18qlJOEeHbY-5Dguog1mMQQ-rwgAeknhObR), url(/images/noimage.jpg)" title="No injuries after boat fire at Lake of the Ozarks">
<span class="dhh">No injuries after boat fire at Lake of the Ozarks</span>
</a>
<div class="description">
<a href="/news/no-injuries-after-boat-fire-at-lake-of-the-ozarks">
CAMDEN COUNTY - A 66-year-old man is uninjured after jumping from his boat when it caught fire Friday afternoon. Ronald Pierce of Kansas City, Kansas, jumped into the water near the 60 mile marker...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-05-16 10:27:31'}" data-id="106904">
<div class="title">
<a href="/news/columbia-teen-injured-after-fleeing-police-crashing-car">Columbia teen injured after fleeing police, crashing car</a>
</div>
<a href="/news/columbia-teen-injured-after-fleeing-police-crashing-car" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/__Wz-ifjVfzumzhBJpFIGQFYzpjp3nvQceCUNVrFXrWzIAjbWKqj2754BqcNJwSFiLFQ-12DAMFyjapUD0YvCwBLMF_Qf4Paj-K3EgbjxWKpGgk75HYh0nguxUMNTzEeo), url(/images/noimage.jpg)" title="Columbia teen injured after fleeing police, crashing car">
<span class="dhh">Columbia teen injured after fleeing police, crashing car</span>
</a>
<div class="description">
<a href="/news/columbia-teen-injured-after-fleeing-police-crashing-car">
COLUMBIA - A 16-year-old boy was transported...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-05-15 22:04:21'}" data-id="106903">
<div class="title">
<a href="/news/mshp-sullivan-county-woman-arrested-for-death-of-her-infant">MSHP: Sullivan County woman arrested for death of her infant</a>
</div>
<a href="/news/mshp-sullivan-county-woman-arrested-for-death-of-her-infant" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1Dxet7UooP0yC-7R2luZUwa6LMBOdOkHjDcP19CLepm_iG2GMa_aDp9qyz-0YijbKqv6qaaopqo4rmx_ks268BX7n6kE0qP7wRkOHu_ljfXg), url(/images/noimage.jpg)" title="MSHP: Sullivan County woman arrested for death of her infant">
<span class="dhh">MSHP: Sullivan County woman arrested for death of her infant</span>
</a>
<div class="description">
<a href="/news/mshp-sullivan-county-woman-arrested-for-death-of-her-infant">
SULLIVAN COUNTY - A Sullivan County woman was...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-05-15 19:16:10'}" data-id="106901">
<div class="title">
<a href="/news/new-bloomfield-high-school-holds-in-person-graduation">New Bloomfield High School holds in-person graduation</a>
</div>
<a href="/news/new-bloomfield-high-school-holds-in-person-graduation" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/CywtuV8OLA2cFDmJUSRCOgG0ilvR0evqGYYpqUI2W8ovtGdGEJHxg_9qgPu14k8WNpe-pSLbSUbAgPn6W6meKUKsdG9yR68YD8hBRZ0tD-8tyT4sWA3G171Hr_YYVCfj4), url(/images/noimage.jpg)" title="New Bloomfield High School holds in-person graduation">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">New Bloomfield High School holds in-person graduation</span>
</a>
<div class="description">
<a href="/news/new-bloomfield-high-school-holds-in-person-graduation">
NEW BLOOMFIELD - Graduations across the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-03-19 15:52:35'}" data-id="105885">
<div class="title">
<a href="/news/map-covid-19-cases-in-missouri-broken-down-by-county">MAP: COVID-19 cases in Missouri broken down by county</a>
</div>
<a href="/news/map-covid-19-cases-in-missouri-broken-down-by-county" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/e3HOe4fkCwhH0cNVbcySYArCxf_-Y9iOGswYD8tKZSO6Oy1jRIsGwe3ZM68tc5FcmtXPOMC03pSbdhtZ2_xBy81NuFI4fSdutrl7IIWPA5cg), url(/images/noimage.jpg)" title="MAP: COVID-19 cases in Missouri broken down by county">
<span class="dhh">MAP: COVID-19 cases in Missouri broken down by county</span>
</a>
<div class="description">
<a href="/news/map-covid-19-cases-in-missouri-broken-down-by-county">
COLUMBIA &mdash; As state and commercial...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-05-12 12:28:59'}" data-id="106837">
<div class="title">
<a href="/news/target-8-previous-infection-safety-issues-at-columbia-care-facility">TARGET 8: Previous infection, safety issues at Columbia care facility</a>
</div>
<a href="/news/target-8-previous-infection-safety-issues-at-columbia-care-facility" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/UpkIlNDm5gH6UcTVM9xLZwKLAcu15S1NQMni1F-GlxDoym0nBesA8BQbpIGuO2kpN1i7TeXoAD0k1HOhGyNR_7dOaqCxbKQdw2Kx84_k2VXQZTyOewnddLhqIsqp3WHNI), url(/images/noimage.jpg)" title="TARGET 8: Previous infection, safety issues at Columbia care facility">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Previous infection, safety issues at Columbia care facility</span>
</a>
<div class="description">
<a href="/news/target-8-previous-infection-safety-issues-at-columbia-care-facility">
COLUMBIA -- State regulators found a number of a serious deficiencies during the most recent inspection of Columbia care facility, Columbia Post Acute. On Monday, Columbia Post Acute announced one...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-25 02:57:50'}" data-id="106552">
<div class="title">
<a href="/news/target-8-cares-act-disproportionately-funds-missouri-s-smaller-airports">TARGET 8: CARES Act disproportionately funds Missouri's smaller airports</a>
</div>
<a href="/news/target-8-cares-act-disproportionately-funds-missouri-s-smaller-airports" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ohJYPCjtGtdJj-kQJKsiwQ9lScu6pv5Zm6zaGKfsHvs92z-b47MfAH9kzrRC6KLdmgYArX0CzKEIqkgQ8J43G-GXWYoXr8K15NE9CVPg51PA), url(/images/noimage.jpg)" title="TARGET 8: CARES Act disproportionately funds Missouri's smaller airports">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: CARES Act disproportionately funds Missouri&apos;s smaller airports</span>
</a>
<div class="description">
<a href="/news/target-8-cares-act-disproportionately-funds-missouri-s-smaller-airports">
COLUMBIA - The Cape Girardeau Regional Airport...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-13 01:48:44'}" data-id="106315">
<div class="title">
<a href="/news/target-8-columbia-city-manager-i-believe-the-funds-have-been-hijacked-by-the-state-">TARGET 8: Columbia City Manager: 'I believe the funds have been hijacked by the state.'</a>
</div>
<a href="/news/target-8-columbia-city-manager-i-believe-the-funds-have-been-hijacked-by-the-state-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/z5BWpgRyRF_kKc0ofHJCFghy1VeqcD5uYeCkeSeDe6WfZ4ShuXlkaDL_VNJJwVp4iCo5COf3miC8YjnA1QnXVExpidbfVCJNpkaP0o5PAnOwms5KGy1lCgewyZLlCyU93igovBs5ieSlbZbllan13l), url(/images/noimage.jpg)" title="TARGET 8: Columbia City Manager: 'I believe the funds have been hijacked by the state.'">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Columbia City Manager: &apos;I believe the funds have been hijacked by the state.&apos;</span>
</a>
<div class="description">
<a href="/news/target-8-columbia-city-manager-i-believe-the-funds-have-been-hijacked-by-the-state-">
COLUMBIA - "Are you kidding me?" was the...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-05-07 21:17:17'}" data-id="106769">
<div class="title">
<a href="/news/cool-temps-frost-severe-weather-may-is-looking-like-a-whirlwind">Cool temps, frost, severe weather: May is looking like a whirlwind</a>
</div>
<a href="/news/cool-temps-frost-severe-weather-may-is-looking-like-a-whirlwind" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/0ENKMj_LykcWKOfQ4B3GwAPeool5-IUwHiEQaCTbionnr0RJl82lBuEIhNfW0wPN2D5_n7JCVBTfjrZDZ9YXg2RrbBxxqdNsJ9MRHv1sOjCQ), url(/images/noimage.jpg)" title="Cool temps, frost, severe weather: May is looking like a whirlwind">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Cool temps, frost, severe weather: May is looking like a whirlwind</span>
</a>
<div class="description">
<a href="/news/cool-temps-frost-severe-weather-may-is-looking-like-a-whirlwind">
MID-MISSOURI &ndash; May has started to feel more like early April with temperatures only reaching the 60s and 50s in the afternoon. That trend will continue up until the middle of the month and...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-02 20:56:19'}" data-id="106151">
<div class="title">
<a href="/news/research-suggests-a-slight-adjustment-in-tornado-trends">Research suggests a slight adjustment in tornado trends</a>
</div>
<a href="/news/research-suggests-a-slight-adjustment-in-tornado-trends" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/JeG3lFbVNKt5_21Z0-HxRQtbUQ84ax91T7ODcCeoce16M4MOHjNnpJZYiNY2Aev2AqSwv6HpdWyvqpp1Uh4STzCQJlZ24Q20S9gTsRSXaQUQ), url(/images/noimage.jpg)" title="Research suggests a slight adjustment in tornado trends">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Research suggests a slight adjustment in tornado trends</span>
</a>
<div class="description">
<a href="/news/research-suggests-a-slight-adjustment-in-tornado-trends">
COLUMBIA - As we all know by now, the world is...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-02 15:48:07'}" data-id="106145">
<div class="title">
<a href="/news/the-2020-spring-and-early-summer-weather-outlook">The 2020 spring and early summer weather outlook</a>
</div>
<a href="/news/the-2020-spring-and-early-summer-weather-outlook" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/4M01hUNiWm1Trdz5aOT4GwVaRKQ7-5fKHSx_btKexsc6rozu4_wLI-aQcaRpkDPFr0pnpho9qfFeVyD6xLZK9D56lM8hRzbnsW3lfTKARi3MOvfzis3k_l5CkICwhW1IY), url(/images/noimage.jpg)" title="The 2020 spring and early summer weather outlook">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">The 2020 spring and early summer weather outlook</span>
</a>
<div class="description">
<a href="/news/the-2020-spring-and-early-summer-weather-outlook">
COLUMBIA - Mid-Missouri had a warm and wet...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-05-13 14:35:16'}" data-id="106857">
<div class="title">
<a href="/news/twelve-mizzou-seniors-will-return-to-compete-for-another-season">Twelve Mizzou seniors will return to compete for another season</a>
</div>
<a href="/news/twelve-mizzou-seniors-will-return-to-compete-for-another-season" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/B6dnKC1sTYpLven-3tncmgf4ci321eClE6FsNp-ZF7gmLKVIVTxHQoub9ewtpJfUE2cu0mAhpCPEjvD8QouOgkHKCbrA7mky8sqFl2p8-KRw), url(/images/noimage.jpg)" title="Twelve Mizzou seniors will return to compete for another season">
<span class="dhh">Twelve Mizzou seniors will return to compete for another season</span>
</a>
<div class="description">
<a href="/news/twelve-mizzou-seniors-will-return-to-compete-for-another-season">
COLUMBIA - Twelve Mizzou student-athletes will return next year, utilizing an extra year of eligibility in playing spring sports. The NCAA Division I council voted on March 30 to allow schools to...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-05-08 16:24:43'}" data-id="106787">
<div class="title">
<a href="/news/chiefs-2020-2021-schedule-revealed">Chiefs 2020-2021 schedule revealed</a>
</div>
<a href="/news/chiefs-2020-2021-schedule-revealed" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Cr83RXy9orpqYhHmBIOOxQnXUpcik2F_r879cRO9L4sJ-MuvhBrNjZoVxtGqZHZe4txVM2Z6QG3MQ1gGXz4u0z-be4rTNJcbGuTbYHSdrtyA), url(/images/noimage.jpg)" title="Chiefs 2020-2021 schedule revealed">
<span class="dhh">Chiefs 2020-2021 schedule revealed</span>
</a>
<div class="description">
<a href="/news/chiefs-2020-2021-schedule-revealed">
KANSAS CITY - The schedule for the defending...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-05-07 18:19:21'}" data-id="106767">
<div class="title">
<a href="/news/high-school-baseball-players-keep-moving-forward">High school baseball players keep moving forward</a>
</div>
<a href="/news/high-school-baseball-players-keep-moving-forward" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/KEVCt46CXNWnpr2luM0xRA9h9SWa5HpndBm9yU2D-7yPOi2wByA86ShgCjvsCK_JVIWYUqKFhKC6iGITUkkGdtFe44n4SkuAe-OuTv9lluZOgh_0tK-1qWQfWgMFvHHzs), url(/images/noimage.jpg)" title="High school baseball players keep moving forward">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">High school baseball players keep moving forward</span>
</a>
<div class="description">
<a href="/news/high-school-baseball-players-keep-moving-forward">
COLUMBIA - On any given Friday evening at the...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://komu-tv.secondstreetapp.com/senior-shout-out-2" data-parent-id="9" data-zone-id="15" href="https://komu-tv.secondstreetapp.com/senior-shout-out-2">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-curbside-bingo" data-id="145" data-link-url="" data-parent-id="142" data-zone-id="32" href="/curbside-bingo-145">Curbside Bingo</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://komu-tv.secondstreetapp.com/senior-shout-out-2" data-parent-id="9" data-zone-id="15" href="https://komu-tv.secondstreetapp.com/senior-shout-out-2">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-curbside-bingo" data-id="145" data-link-url="" data-parent-id="142" data-zone-id="32" href="/curbside-bingo-145">Curbside Bingo</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-304d1767-b22e-4bbc-a5e8-deff773a6b07" class="block viewnews viewnews_106897">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28%2C%219I%2F%29L%22F%2BT%20%0A'
});
</script>
<div id="player-911ECC641C104A01BEE8C41C760E831F" class="block player player_106897">
<div class="">
<article class="news-article highlight-story" id="highlight-story-DD031387-498B-4098-93DC2279512C50A4" style="border-top:0;">
<div class="title">
<h1>
MU Health Care to eliminate 29 more positions amid budget shortfall
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-cd569778-149a-496c-9fc7-72e2764481e2" class="timestamp long-format hide-elapsed hide-clock show-ago" data-datetime="{ts '2020-05-15 15:18:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="false" >
<span class="elapsed-time">
21 hours 55 minutes 5 seconds <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, May 15 2020
</span>
<span class="tiny-format formatted-time">
May 15, 2020
</span>
<span class="long-format formatted-time">
Friday, May 15, 2020 3:18:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2020
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Cory Johnson, KOMU 8 Digital Producer</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/mu-health-care-to-eliminate-29-more-positions-amid-budget-shortfall">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/mu-health-care-to-eliminate-29-more-positions-amid-budget-shortfall">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/mu-health-care-to-eliminate-29-more-positions-amid-budget-shortfall">
<div class="social-widget twitter"></div>
</a>
</div>
<div class="main-image">
<div id="image-ba5e05b0-f1f7-42ee-b4c5-236fe15114db" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/-t2un0M9aGkZulGN-TQhOg7YkHJJUSL1uy1P4L36iKk8Q_wqv6kpwL8Ub9dVfCKZ7gGXU-FCF5s-dl4Gh0iqj1');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/-t2un0M9aGkZulGN-TQhOg7YkHJJUSL1uy1P4L36iKk8Q_wqv6kpwL8Ub9dVfCKZ7gGXU-FCF5s-dl4Gh0iqj1"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ba5e05b0-f1f7-42ee-b4c5-236fe15114db');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/-t2un0M9aGkZulGN-TQhOg7YkHJJUSL1uy1P4L36iKk8Q_wqv6kpwL8Ub9dVfCKZ7gGXU-FCF5s-dl4Gh0iqj1");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/-t2un0M9aGkZulGN-TQhOg7YkHJJUSL1uy1P4L36iKk8Q_wqv6kpwL8Ub9dVfCKZ7gGXU-FCF5s-dl4Gh0iqj1";
})();
</script>
</div>
<div class="article-content">
<p>COLUMBIA &mdash; MU Health Care announced 29 more layoffs on Friday in the latest wave of budget cuts due to COVID-19.</p>
<p>An announcement to employees said 29 positions would be eliminated across their hospitals and clinics, but did not name specific locations.</p>
<p>&ldquo;Hospitals and health systems across the country are facing similar financial challenges, and our organization is not alone in the need to make tough decisions to ensure long-term strength," CEO Jonathan Curtright said.</p>
<p>It comes as the University of Missouri System faces "significant financial shortfalls" and a reduction in state funding, the release said.</p>
<p>MU Health Care in particular has seen a decrease in clinical revenues during the COVID-19 pandemic.</p>
<p>49 employees were laid off across the university, including MU Health Care, <a href="https://www.komu.com/news/mu-health-care-lays-off-32-employees">earlier this month</a>, saving the university $1.68 million.</p>
<p>As of Wednesday, the university reported 899 furloughs, 33 contract non-renewals, and 995 salary reductions to net a collective $6.43 million in additional savings.</p>
<p>President Mun Choi previously said the university is preparing to cut the FY21 budget by 12.5% to make-up for a $17 million decrease in state funding.</p>
<p></p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-911ECC641C104A01BEE8C41C760E831F'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<div id="widget-19e18f0f-c982-4977-8dd9-1877296461d9" class="block wysiwyg wysiwyg_6651">
<div class="">
<div class="content">
<div data-stackid="37b207baa147a2a250b72d19451e753f" class="dml-widget-container"></div>
<p>
<script async="" src="https://c.go-fet.ch/a/embed.js">
</script>
</p>
</div>
</div>
</div>
<h1 class="template-title" id="template-title-5e7df6a4-fcf4-40e9-9d67-87d455bd3b5a">
More News
</h1>
<div id="cnews_8711C033DA6946268B29EFF188874334" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="106906"
>
<div class="image-grid-item-image">
<a title="No injuries after boat fire at Lake of the Ozarks" 
href="/news/no-injuries-after-boat-fire-at-lake-of-the-ozarks"
>
<div id="image-27179ba1-abc8-4e6f-bdbe-05790b0ff9e5" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ZXhmTwgrOwSsKuFqr2wt_wf2tTz0unV2KCBausrD8d89oBrRtQQ_LjTlwcrpBYetQFcqWeFSmKFZgNbQhPzFVs');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/mshp.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-27179ba1-abc8-4e6f-bdbe-05790b0ff9e5');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ZXhmTwgrOwSsKuFqr2wt_wf2tTz0unV2KCBausrD8d89oBrRtQQ_LjTlwcrpBYetQFcqWeFSmKFZgNbQhPzFVs");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ZXhmTwgrOwSsKuFqr2wt_wf2tTz0unV2KCBausrD8d89oBrRtQQ_LjTlwcrpBYetQFcqWeFSmKFZgNbQhPzFVs";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/no-injuries-after-boat-fire-at-lake-of-the-ozarks">
<p>No injuries after boat fire at Lake of the Ozarks</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/no-injuries-after-boat-fire-at-lake-of-the-ozarks">No injuries after boat fire at Lake of the Ozarks</a>
</div>
<div class="summary hide-in-grid-view">
CAMDEN COUNTY - A 66-year-old man is uninjured after jumping from his boat when it caught fire Friday afternoon. 
... 
<a href='/news/no-injuries-after-boat-fire-at-lake-of-the-ozarks' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-8aab13df-7075-4559-ad5d-1d0d136b2d97" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-16 09:50:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, May 16 2020
</span>
<span class="tiny-format formatted-time">
May 16, 2020
</span>
<span class="long-format formatted-time">
Saturday, May 16, 2020 9:50:00 AM CDT
</span>
<span class="short-format formatted-time">
May 16, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/no-injuries-after-boat-fire-at-lake-of-the-ozarks">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/no-injuries-after-boat-fire-at-lake-of-the-ozarks">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/no-injuries-after-boat-fire-at-lake-of-the-ozarks">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106904"
>
<div class="image-grid-item-image">
<a title="Columbia teen injured after fleeing police, crashing car" 
href="/news/columbia-teen-injured-after-fleeing-police-crashing-car"
>
<div id="image-5b0ce536-c94b-48dc-ab32-de3743e207f8" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/e1T1kskl3gv5niNwHDrdLgM_mm66FzQyYRxuoi7ZO3VKg_6K9yLIAPMYeklFqwGHxSrF9luIAWOvpqgvCg_6O8aP5M9vYQErDgRw3JzhvXuwnkppSJ2Hy5YuZcllkftLI');" 
data-force-dimensions="true" data-original-image-url="/images/news/2019-12/crash_(no_text)_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-5b0ce536-c94b-48dc-ab32-de3743e207f8');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/e1T1kskl3gv5niNwHDrdLgM_mm66FzQyYRxuoi7ZO3VKg_6K9yLIAPMYeklFqwGHxSrF9luIAWOvpqgvCg_6O8aP5M9vYQErDgRw3JzhvXuwnkppSJ2Hy5YuZcllkftLI");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/e1T1kskl3gv5niNwHDrdLgM_mm66FzQyYRxuoi7ZO3VKg_6K9yLIAPMYeklFqwGHxSrF9luIAWOvpqgvCg_6O8aP5M9vYQErDgRw3JzhvXuwnkppSJ2Hy5YuZcllkftLI";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-teen-injured-after-fleeing-police-crashing-car">
<p>Columbia teen injured after fleeing police, crashing car</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-teen-injured-after-fleeing-police-crashing-car">Columbia teen injured after fleeing police, crashing car</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A 16-year-old boy was transported to University Hospital after fleeing police and crashing into a guardrail early Saturday... 
<a href='/news/columbia-teen-injured-after-fleeing-police-crashing-car' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-859a59bf-7725-4dd4-b803-b183d070adb4" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-16 09:27:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, May 16 2020
</span>
<span class="tiny-format formatted-time">
May 16, 2020
</span>
<span class="long-format formatted-time">
Saturday, May 16, 2020 9:27:00 AM CDT
</span>
<span class="short-format formatted-time">
May 16, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-teen-injured-after-fleeing-police-crashing-car">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-teen-injured-after-fleeing-police-crashing-car">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-teen-injured-after-fleeing-police-crashing-car">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106903"
>
<div class="image-grid-item-image">
<a title="MSHP: Sullivan County woman arrested for death of her infant" 
href="/news/mshp-sullivan-county-woman-arrested-for-death-of-her-infant"
>
<div id="image-b0c64f58-e216-41cd-b468-93594c0e86fb" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/kdMI6OxJKR-1FOyiKiM0FQY4I-kFP-NJS_uC_vHSd2i4JrMLoCjQYLPf3A52U32STvD06Ay9WcaR2jKH1JJg3cf97x3BAJS3bMYtXTUiFwTw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/police_lights.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b0c64f58-e216-41cd-b468-93594c0e86fb');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/kdMI6OxJKR-1FOyiKiM0FQY4I-kFP-NJS_uC_vHSd2i4JrMLoCjQYLPf3A52U32STvD06Ay9WcaR2jKH1JJg3cf97x3BAJS3bMYtXTUiFwTw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/kdMI6OxJKR-1FOyiKiM0FQY4I-kFP-NJS_uC_vHSd2i4JrMLoCjQYLPf3A52U32STvD06Ay9WcaR2jKH1JJg3cf97x3BAJS3bMYtXTUiFwTw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/mshp-sullivan-county-woman-arrested-for-death-of-her-infant">
<p>MSHP: Sullivan County woman arrested for death of her infant</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/mshp-sullivan-county-woman-arrested-for-death-of-her-infant">MSHP: Sullivan County woman arrested for death of her infant</a>
</div>
<div class="summary hide-in-grid-view">
SULLIVAN COUNTY - A Sullivan County woman was arrested Friday after an investigation into the death of her infant. 
... 
<a href='/news/mshp-sullivan-county-woman-arrested-for-death-of-her-infant' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2460dea9-4c6f-4a64-95a1-52b6fa09c5e1" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-15 21:04:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, May 15 2020
</span>
<span class="tiny-format formatted-time">
May 15, 2020
</span>
<span class="long-format formatted-time">
Friday, May 15, 2020 9:04:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/mshp-sullivan-county-woman-arrested-for-death-of-her-infant">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/mshp-sullivan-county-woman-arrested-for-death-of-her-infant">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/mshp-sullivan-county-woman-arrested-for-death-of-her-infant">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106901"
>
<div class="image-grid-item-image">
<a title="New Bloomfield High School holds in-person graduation" 
href="/news/new-bloomfield-high-school-holds-in-person-graduation"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-85303c29-a2d0-4908-bfd1-a582a9c6608f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/3ll7L9_moZK4Y7BboqpVeQRHIMSMVq6bEM66-4b4svE-5UXp2g49rUJhHG2ZFlL1ThCcniU3QSJ29WV6qQ3ithuRPRew8b-3KgCU5W60n2tZXrsVdh4IoRoZoBpRYA3Rc');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-05/screen_shot_2020-05-15_at_6.14.22_pm.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-85303c29-a2d0-4908-bfd1-a582a9c6608f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/3ll7L9_moZK4Y7BboqpVeQRHIMSMVq6bEM66-4b4svE-5UXp2g49rUJhHG2ZFlL1ThCcniU3QSJ29WV6qQ3ithuRPRew8b-3KgCU5W60n2tZXrsVdh4IoRoZoBpRYA3Rc");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/3ll7L9_moZK4Y7BboqpVeQRHIMSMVq6bEM66-4b4svE-5UXp2g49rUJhHG2ZFlL1ThCcniU3QSJ29WV6qQ3ithuRPRew8b-3KgCU5W60n2tZXrsVdh4IoRoZoBpRYA3Rc";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/new-bloomfield-high-school-holds-in-person-graduation">
<p>New Bloomfield High School holds in-person graduation</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/new-bloomfield-high-school-holds-in-person-graduation">New Bloomfield High School holds in-person graduation</a>
</div>
<div class="summary hide-in-grid-view">
NEW BLOOMFIELD - Graduations across the country have been getting canceled due to COVID-19. 
New Bloomfield High School, however,... 
<a href='/news/new-bloomfield-high-school-holds-in-person-graduation' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-d82d2b24-5042-43d9-bc62-0e576f8401bc" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-15 18:16:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
18 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, May 15 2020
</span>
<span class="tiny-format formatted-time">
May 15, 2020
</span>
<span class="long-format formatted-time">
Friday, May 15, 2020 6:16:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/new-bloomfield-high-school-holds-in-person-graduation">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/new-bloomfield-high-school-holds-in-person-graduation">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/new-bloomfield-high-school-holds-in-person-graduation">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105885"
>
<div class="image-grid-item-image">
<a title="MAP: COVID-19 cases in Missouri broken down by county" 
href="/news/map-covid-19-cases-in-missouri-broken-down-by-county"
>
<div id="image-d31494a8-63ef-44c9-b1a9-ce87e81286ef" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/eGijDL4ucka6HM6_RqrPVQzmwohFogK_Qq_A9GOUB0Esw9UrFG65RGKTb9MUNaHGLGQ8dI7e0wSsjMTIOtx0rsBCfhxRDFaU0q0KGIrW60lA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/coronavirus_cases_mo.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d31494a8-63ef-44c9-b1a9-ce87e81286ef');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/eGijDL4ucka6HM6_RqrPVQzmwohFogK_Qq_A9GOUB0Esw9UrFG65RGKTb9MUNaHGLGQ8dI7e0wSsjMTIOtx0rsBCfhxRDFaU0q0KGIrW60lA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/eGijDL4ucka6HM6_RqrPVQzmwohFogK_Qq_A9GOUB0Esw9UrFG65RGKTb9MUNaHGLGQ8dI7e0wSsjMTIOtx0rsBCfhxRDFaU0q0KGIrW60lA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/map-covid-19-cases-in-missouri-broken-down-by-county">
<p>MAP: COVID-19 cases in Missouri broken down by county</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/map-covid-19-cases-in-missouri-broken-down-by-county">MAP: COVID-19 cases in Missouri broken down by county</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; As state and commercial testing is more available for the Missourians, the number of confirmed cases is rising.... 
<a href='/news/map-covid-19-cases-in-missouri-broken-down-by-county' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-803731d1-e404-493b-8fc2-50e4616ff581" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-15 17:20:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, May 15 2020
</span>
<span class="tiny-format formatted-time">
May 15, 2020
</span>
<span class="long-format formatted-time">
Friday, May 15, 2020 5:20:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/map-covid-19-cases-in-missouri-broken-down-by-county">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/map-covid-19-cases-in-missouri-broken-down-by-county">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/map-covid-19-cases-in-missouri-broken-down-by-county">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106898"
>
<div class="image-grid-item-image">
<a title="Update: Jefferson City woman dies from injuries in Monday house fire" 
href="/news/update-jefferson-city-woman-dies-from-injuries-in-monday-house-fire"
>
<div id="image-1ba063fe-c711-456f-a8f4-ef42e8e2fef5" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/_gCucUV23lQgRxiskY3CrgMOKvNtJFNgZmkcNzw0yySVpuCJSb4zYyCGtwF05mEG2Yu37ecSeoNwW8ud-r6Pf2xRPlptkjLPhMMLSg0r5AzA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-05/img_6756.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-1ba063fe-c711-456f-a8f4-ef42e8e2fef5');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/_gCucUV23lQgRxiskY3CrgMOKvNtJFNgZmkcNzw0yySVpuCJSb4zYyCGtwF05mEG2Yu37ecSeoNwW8ud-r6Pf2xRPlptkjLPhMMLSg0r5AzA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/_gCucUV23lQgRxiskY3CrgMOKvNtJFNgZmkcNzw0yySVpuCJSb4zYyCGtwF05mEG2Yu37ecSeoNwW8ud-r6Pf2xRPlptkjLPhMMLSg0r5AzA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-jefferson-city-woman-dies-from-injuries-in-monday-house-fire">
<p>Update: Jefferson City woman dies from injuries in Monday house fire</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-jefferson-city-woman-dies-from-injuries-in-monday-house-fire">Update: Jefferson City woman dies from injuries in Monday house fire</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - A Jefferson City woman has died after being rescued from a house fire Monday. 
Crews responded... 
<a href='/news/update-jefferson-city-woman-dies-from-injuries-in-monday-house-fire' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-1035a7ad-9f00-4a24-8336-57c0ed3835ac" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-15 16:13:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
21 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, May 15 2020
</span>
<span class="tiny-format formatted-time">
May 15, 2020
</span>
<span class="long-format formatted-time">
Friday, May 15, 2020 4:13:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-jefferson-city-woman-dies-from-injuries-in-monday-house-fire">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-jefferson-city-woman-dies-from-injuries-in-monday-house-fire">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-jefferson-city-woman-dies-from-injuries-in-monday-house-fire">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106897"
>
<div class="image-grid-item-image">
<a title="MU Health Care to eliminate 29 more positions amid budget shortfall" 
href="/news/mu-health-care-to-eliminate-29-more-positions-amid-budget-shortfall"
>
<div id="image-b52ea1e6-859e-4ba4-bdf7-a36092f421ba" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/OiKOPkEPRYv_VbD3SXZAwgiBUSSQu2U6SNfDN3ZP-ZVMG0tx0F2yuR5uWurpzkbLbKLkhy5VKIIFWmQb0eDE3s');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/muhealth.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b52ea1e6-859e-4ba4-bdf7-a36092f421ba');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/OiKOPkEPRYv_VbD3SXZAwgiBUSSQu2U6SNfDN3ZP-ZVMG0tx0F2yuR5uWurpzkbLbKLkhy5VKIIFWmQb0eDE3s");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/OiKOPkEPRYv_VbD3SXZAwgiBUSSQu2U6SNfDN3ZP-ZVMG0tx0F2yuR5uWurpzkbLbKLkhy5VKIIFWmQb0eDE3s";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/mu-health-care-to-eliminate-29-more-positions-amid-budget-shortfall">
<p>MU Health Care to eliminate 29 more positions amid budget shortfall</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/mu-health-care-to-eliminate-29-more-positions-amid-budget-shortfall">MU Health Care to eliminate 29 more positions amid budget shortfall</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; MU Health Care announced 29 more layoffs on Friday in the latest wave of budget cuts due to... 
<a href='/news/mu-health-care-to-eliminate-29-more-positions-amid-budget-shortfall' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-889e2e31-d7e5-47e5-b7cc-d0056dfe6158" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-15 15:18:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
21 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, May 15 2020
</span>
<span class="tiny-format formatted-time">
May 15, 2020
</span>
<span class="long-format formatted-time">
Friday, May 15, 2020 3:18:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/mu-health-care-to-eliminate-29-more-positions-amid-budget-shortfall">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/mu-health-care-to-eliminate-29-more-positions-amid-budget-shortfall">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/mu-health-care-to-eliminate-29-more-positions-amid-budget-shortfall">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106896"
>
<div class="image-grid-item-image">
<a title="Friday COVID-19 Coverage: Moniteau County reports first death" 
href="/news/friday-covid-19-coverage-moniteau-county-reports-first-death"
>
<div id="image-17e7ef6e-c628-4b2c-bb65-4cd991be039c" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-04/covid.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-17e7ef6e-c628-4b2c-bb65-4cd991be039c');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/friday-covid-19-coverage-moniteau-county-reports-first-death">
<p>Friday COVID-19 Coverage: Moniteau County reports first death</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/friday-covid-19-coverage-moniteau-county-reports-first-death">Friday COVID-19 Coverage: Moniteau County reports first death</a>
</div>
<div class="summary hide-in-grid-view">
As COVID-19 spreads, KOMU 8 will continue to update you about the impacts on the community. 
KOMU 8 News... 
<a href='/news/friday-covid-19-coverage-moniteau-county-reports-first-death' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b173bd80-b00a-419a-b27b-a3924f439601" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-15 14:45:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, May 15 2020
</span>
<span class="tiny-format formatted-time">
May 15, 2020
</span>
<span class="long-format formatted-time">
Friday, May 15, 2020 2:45:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/friday-covid-19-coverage-moniteau-county-reports-first-death">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/friday-covid-19-coverage-moniteau-county-reports-first-death">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/friday-covid-19-coverage-moniteau-county-reports-first-death">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106895"
>
<div class="image-grid-item-image">
<a title="As state lawmakers wrap up session, many issues left up in the air" 
href="/news/as-state-lawmakers-wrap-up-session-many-issues-left-up-in-the-air"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-ddb7e069-2c1c-4ed5-8617-adddc68ee287" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/1Hl04G8dtKHnJDmJhn9DWwaMIw4HvW7wBjPiFf_bRsbZGe5222qg2ZPpzPJsbH8zvk509t4YUxl22ZpRRkCbbW8K5dzi9_75v7LhgooE_TMkoTy3PembUwrDlpGAYKXPnZBVxTQ4G4ZSboRdwHUD6c');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-05/screen_shot_2020-04-27_at_2.07.58_pm_720.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ddb7e069-2c1c-4ed5-8617-adddc68ee287');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/1Hl04G8dtKHnJDmJhn9DWwaMIw4HvW7wBjPiFf_bRsbZGe5222qg2ZPpzPJsbH8zvk509t4YUxl22ZpRRkCbbW8K5dzi9_75v7LhgooE_TMkoTy3PembUwrDlpGAYKXPnZBVxTQ4G4ZSboRdwHUD6c");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/1Hl04G8dtKHnJDmJhn9DWwaMIw4HvW7wBjPiFf_bRsbZGe5222qg2ZPpzPJsbH8zvk509t4YUxl22ZpRRkCbbW8K5dzi9_75v7LhgooE_TMkoTy3PembUwrDlpGAYKXPnZBVxTQ4G4ZSboRdwHUD6c";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/as-state-lawmakers-wrap-up-session-many-issues-left-up-in-the-air">
<p>As state lawmakers wrap up session, many issues left up in the air</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/as-state-lawmakers-wrap-up-session-many-issues-left-up-in-the-air">As state lawmakers wrap up session, many issues left up in the air</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Missouri lawmakers returned to the state capitol in Jefferson City for the final day of the legislative... 
<a href='/news/as-state-lawmakers-wrap-up-session-many-issues-left-up-in-the-air' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-47c6719c-bf7b-4c2b-b352-33c2f5398e73" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-15 14:26:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, May 15 2020
</span>
<span class="tiny-format formatted-time">
May 15, 2020
</span>
<span class="long-format formatted-time">
Friday, May 15, 2020 2:26:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/as-state-lawmakers-wrap-up-session-many-issues-left-up-in-the-air">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/as-state-lawmakers-wrap-up-session-many-issues-left-up-in-the-air">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/as-state-lawmakers-wrap-up-session-many-issues-left-up-in-the-air">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106894"
>
<div class="image-grid-item-image">
<a title="Virtual graduation impacts downtown restaurants" 
href="/news/virtual-graduation-impacts-downtown-restaurants"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-4d0b1647-0a57-46b8-af80-f91f5baaefd6" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Uh9dO8f1L099WtwMKb6RBA5pv2Ag2lqS8qx35FturoDLGroFSMOfULAzhW00OKCcrIk0QMW0aTcmIeRs2rJcmXNwTGSSwQoXu5XTBSUwdrqQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-05/room_38img_4590.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4d0b1647-0a57-46b8-af80-f91f5baaefd6');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Uh9dO8f1L099WtwMKb6RBA5pv2Ag2lqS8qx35FturoDLGroFSMOfULAzhW00OKCcrIk0QMW0aTcmIeRs2rJcmXNwTGSSwQoXu5XTBSUwdrqQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Uh9dO8f1L099WtwMKb6RBA5pv2Ag2lqS8qx35FturoDLGroFSMOfULAzhW00OKCcrIk0QMW0aTcmIeRs2rJcmXNwTGSSwQoXu5XTBSUwdrqQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/virtual-graduation-impacts-downtown-restaurants">
<p>Virtual graduation impacts downtown restaurants</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/virtual-graduation-impacts-downtown-restaurants">Virtual graduation impacts downtown restaurants</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Graduation weekend will look different this year as people turn to computer screens instead of flocking to downtown... 
<a href='/news/virtual-graduation-impacts-downtown-restaurants' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-369a9939-aea6-4974-a337-7a34aaa2ee16" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-15 14:10:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
23 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, May 15 2020
</span>
<span class="tiny-format formatted-time">
May 15, 2020
</span>
<span class="long-format formatted-time">
Friday, May 15, 2020 2:10:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/virtual-graduation-impacts-downtown-restaurants">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/virtual-graduation-impacts-downtown-restaurants">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/virtual-graduation-impacts-downtown-restaurants">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106891"
>
<div class="image-grid-item-image">
<a title="Students weigh in on online commencement celebrations" 
href="/news/students-weigh-in-on-online-commencement-celebrations"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-b368ce33-9512-4fff-8de1-05b1e193a952" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/3j8WRb-xOx67Xx5hhoehqQ5i3ZzFAR5iG4bBAUakGaeigRHRwukXF3dSo410r1U7i9x0TlPsKx3WSZfkrmMk5Gv5yL4XGBeQ8keMQmRr3-XO2Dfo44yjoKZGII9R-VQ0A');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-05/screen_shot_2020-05-15_at_12.12.04_pm.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b368ce33-9512-4fff-8de1-05b1e193a952');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/3j8WRb-xOx67Xx5hhoehqQ5i3ZzFAR5iG4bBAUakGaeigRHRwukXF3dSo410r1U7i9x0TlPsKx3WSZfkrmMk5Gv5yL4XGBeQ8keMQmRr3-XO2Dfo44yjoKZGII9R-VQ0A");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/3j8WRb-xOx67Xx5hhoehqQ5i3ZzFAR5iG4bBAUakGaeigRHRwukXF3dSo410r1U7i9x0TlPsKx3WSZfkrmMk5Gv5yL4XGBeQ8keMQmRr3-XO2Dfo44yjoKZGII9R-VQ0A";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/students-weigh-in-on-online-commencement-celebrations">
<p>Students weigh in on online commencement celebrations</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/students-weigh-in-on-online-commencement-celebrations">Students weigh in on online commencement celebrations</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Graduations all across mid-Missouri have been cancelled or postponed due to COVID-19, so graduation festivities are moving online.... 
<a href='/news/students-weigh-in-on-online-commencement-celebrations' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-21987dd5-ca5e-4ee6-a60f-b02771132fe8" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-15 12:40:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, May 15 2020
</span>
<span class="tiny-format formatted-time">
May 15, 2020
</span>
<span class="long-format formatted-time">
Friday, May 15, 2020 12:40:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/students-weigh-in-on-online-commencement-celebrations">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/students-weigh-in-on-online-commencement-celebrations">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/students-weigh-in-on-online-commencement-celebrations">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106890"
>
<div class="image-grid-item-image">
<a title="UPDATE: 'fictitious' kidnapping call used as a drug cover up" 
href="/news/update-fictitious-kidnapping-call-used-as-a-drug-cover-up"
>
<div id="image-d74a5923-327b-48d5-adf4-880fc1cce806" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/gtkfZkeR8IBveohsWZU2_gnUJDsed3w1aII3IvTlLNh8m8JGyXVhyJqjMmytijmhc5tsyLa99bKHlf-lO_rDN4lbNyUEoxeZwj7cVVzeIuOQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/breaking_news_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d74a5923-327b-48d5-adf4-880fc1cce806');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/gtkfZkeR8IBveohsWZU2_gnUJDsed3w1aII3IvTlLNh8m8JGyXVhyJqjMmytijmhc5tsyLa99bKHlf-lO_rDN4lbNyUEoxeZwj7cVVzeIuOQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/gtkfZkeR8IBveohsWZU2_gnUJDsed3w1aII3IvTlLNh8m8JGyXVhyJqjMmytijmhc5tsyLa99bKHlf-lO_rDN4lbNyUEoxeZwj7cVVzeIuOQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-fictitious-kidnapping-call-used-as-a-drug-cover-up">
<p>UPDATE: 'fictitious' kidnapping call used as a drug cover up</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-fictitious-kidnapping-call-used-as-a-drug-cover-up">UPDATE: 'fictitious' kidnapping call used as a drug cover up</a>
</div>
<div class="summary hide-in-grid-view">
COOPER COUNTY - Missouri State Highway Patrol determined an abduction call for a 10-year-old girl in the Cooper County area... 
<a href='/news/update-fictitious-kidnapping-call-used-as-a-drug-cover-up' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-7813a053-f59d-4ed8-8f0c-5b700452f3c5" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-15 12:32:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, May 15 2020
</span>
<span class="tiny-format formatted-time">
May 15, 2020
</span>
<span class="long-format formatted-time">
Friday, May 15, 2020 12:32:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-fictitious-kidnapping-call-used-as-a-drug-cover-up">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-fictitious-kidnapping-call-used-as-a-drug-cover-up">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-fictitious-kidnapping-call-used-as-a-drug-cover-up">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106889"
>
<div class="image-grid-item-image">
<a title="Therapists are using TikTok to help patients get through the pandemic" 
href="/news/therapists-are-using-tiktok-to-help-patients-get-through-the-pandemic"
>
<div id="image-871a6161-a34b-4239-9f11-94ef761f9d7d" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/fDTCSvnWSzobJK0qS0fjhQDlmXbPlBr7ISupuCnB6mUUr54D2LMwqgGpWSR2DeBfNA9Mgk6UFT5cHuujiVtRQfPz5C89PZP06LO2NVPvSplQLIDZ_-k6U11MaKD2joADHsyLhKQLoGjq4bKJeQuud-LFTrW-xwvE3mwY3__0viW9XBfSieykR67xVmkPqZ-YE');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-05/hypatia-h_b89806643a2364f8c0ccfbe75172911c-h_ba332e673532d4b59ff6b4bdb1f88926.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-871a6161-a34b-4239-9f11-94ef761f9d7d');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/fDTCSvnWSzobJK0qS0fjhQDlmXbPlBr7ISupuCnB6mUUr54D2LMwqgGpWSR2DeBfNA9Mgk6UFT5cHuujiVtRQfPz5C89PZP06LO2NVPvSplQLIDZ_-k6U11MaKD2joADHsyLhKQLoGjq4bKJeQuud-LFTrW-xwvE3mwY3__0viW9XBfSieykR67xVmkPqZ-YE");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/fDTCSvnWSzobJK0qS0fjhQDlmXbPlBr7ISupuCnB6mUUr54D2LMwqgGpWSR2DeBfNA9Mgk6UFT5cHuujiVtRQfPz5C89PZP06LO2NVPvSplQLIDZ_-k6U11MaKD2joADHsyLhKQLoGjq4bKJeQuud-LFTrW-xwvE3mwY3__0viW9XBfSieykR67xVmkPqZ-YE";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/therapists-are-using-tiktok-to-help-patients-get-through-the-pandemic">
<p>Therapists are using TikTok to help patients get through the pandemic</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/therapists-are-using-tiktok-to-help-patients-get-through-the-pandemic">Therapists are using TikTok to help patients get through the pandemic</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) -- In one 15-second clip on TikTok, clinical psychologist Dr. Julie Smith can be seen dancing while text encourages... 
<a href='/news/therapists-are-using-tiktok-to-help-patients-get-through-the-pandemic' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-bdf1bf0e-1da6-442c-ace8-80d769181412" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-15 12:05:46'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, May 15 2020
</span>
<span class="tiny-format formatted-time">
May 15, 2020
</span>
<span class="long-format formatted-time">
Friday, May 15, 2020 12:05:46 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/a-brighter-tomorrow/">A Brighter Tomorrow</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/therapists-are-using-tiktok-to-help-patients-get-through-the-pandemic">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/therapists-are-using-tiktok-to-help-patients-get-through-the-pandemic">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/therapists-are-using-tiktok-to-help-patients-get-through-the-pandemic">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106888"
>
<div class="image-grid-item-image">
<a title="Judge denies temporary restraining order on Boone County order" 
href="/news/judge-denies-temporary-restraining-order-on-boone-county-order"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-a5bec01e-36db-48aa-85e8-f5c4f6c1a619" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/AmtCq29TgKFpQQQqM2r66gWbigrgTVplhTF9p3OaMjym0jZD0yQAQbsmWU-TByhIjyFlLrem2WHXl7WXnV1R9b');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-05/boone.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a5bec01e-36db-48aa-85e8-f5c4f6c1a619');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/AmtCq29TgKFpQQQqM2r66gWbigrgTVplhTF9p3OaMjym0jZD0yQAQbsmWU-TByhIjyFlLrem2WHXl7WXnV1R9b");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/AmtCq29TgKFpQQQqM2r66gWbigrgTVplhTF9p3OaMjym0jZD0yQAQbsmWU-TByhIjyFlLrem2WHXl7WXnV1R9b";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/judge-denies-temporary-restraining-order-on-boone-county-order">
<p>Judge denies temporary restraining order on Boone County order</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/judge-denies-temporary-restraining-order-on-boone-county-order">Judge denies temporary restraining order on Boone County order</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A Boone County judge denied a restraining order Friday against the Boone County Health Departments COVID-19 regulations. 
... 
<a href='/news/judge-denies-temporary-restraining-order-on-boone-county-order' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2721ea7b-4277-445d-b3c7-78c375eb10fe" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-15 10:41:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, May 15 2020
</span>
<span class="tiny-format formatted-time">
May 15, 2020
</span>
<span class="long-format formatted-time">
Friday, May 15, 2020 10:41:00 AM CDT
</span>
<span class="short-format formatted-time">
May 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/judge-denies-temporary-restraining-order-on-boone-county-order">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/judge-denies-temporary-restraining-order-on-boone-county-order">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/judge-denies-temporary-restraining-order-on-boone-county-order">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106887"
>
<div class="image-grid-item-image">
<a title="FULL INTERVIEW: Sen. Josh Hawley talks testing, stimulus and China with KOMU" 
href="/news/full-interview-sen-josh-hawley-talks-testing-stimulus-and-china-with-komu"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-e5aa6079-2a2c-4bcd-b65f-7ffc3a3995c9" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/rBpqiJ6ftU4GRxmwgjgoKA8z7Wl1c24q6Cfqc2w3pnhaGvzek2f00T5t2BgrCwmglWPbjW18H8oqtPnUiJZFX9ujxEnFFqp17jA8AVMd6O-Q');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-05/josh_hawley_.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e5aa6079-2a2c-4bcd-b65f-7ffc3a3995c9');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/rBpqiJ6ftU4GRxmwgjgoKA8z7Wl1c24q6Cfqc2w3pnhaGvzek2f00T5t2BgrCwmglWPbjW18H8oqtPnUiJZFX9ujxEnFFqp17jA8AVMd6O-Q");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/rBpqiJ6ftU4GRxmwgjgoKA8z7Wl1c24q6Cfqc2w3pnhaGvzek2f00T5t2BgrCwmglWPbjW18H8oqtPnUiJZFX9ujxEnFFqp17jA8AVMd6O-Q";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/full-interview-sen-josh-hawley-talks-testing-stimulus-and-china-with-komu">
<p>FULL INTERVIEW: Sen. Josh Hawley talks testing, stimulus and China with KOMU</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/full-interview-sen-josh-hawley-talks-testing-stimulus-and-china-with-komu">FULL INTERVIEW: Sen. Josh Hawley talks testing, stimulus and China with KOMU</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA- Senator Josh Hawley, R-Missouri, was the focus of an announcement Thursday morning by Colorado Republican Senator Cory Gardner, who... 
<a href='/news/full-interview-sen-josh-hawley-talks-testing-stimulus-and-china-with-komu' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-164f633b-13f1-4edc-b584-4f7353495198" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-14 20:02:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, May 14 2020
</span>
<span class="tiny-format formatted-time">
May 14, 2020
</span>
<span class="long-format formatted-time">
Thursday, May 14, 2020 8:02:00 PM CDT
</span>
<span class="short-format formatted-time">
May 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/full-interview-sen-josh-hawley-talks-testing-stimulus-and-china-with-komu">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/full-interview-sen-josh-hawley-talks-testing-stimulus-and-china-with-komu">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/full-interview-sen-josh-hawley-talks-testing-stimulus-and-china-with-komu">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106886"
>
<div class="image-grid-item-image">
<a title="Alzheimer's Association looks to improve state and federal response to COVID-19" 
href="/news/alzheimer-s-association-looks-to-improve-state-and-federal-response-to-covid-19"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-dc09a2a9-ae13-4261-8485-b54ae7976c01" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/2vyWIp_x5udVdKf0f4e7KQor21lFpFw1nsyEe31crR4HA9ZCXfKJTNv9vL-_Vi4YMp3Dujb7TwXRfHjwrfLeGRqiTz3N-HD5IHXfR7Uu1TmQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-05/fullsizerender.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-dc09a2a9-ae13-4261-8485-b54ae7976c01');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/2vyWIp_x5udVdKf0f4e7KQor21lFpFw1nsyEe31crR4HA9ZCXfKJTNv9vL-_Vi4YMp3Dujb7TwXRfHjwrfLeGRqiTz3N-HD5IHXfR7Uu1TmQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/2vyWIp_x5udVdKf0f4e7KQor21lFpFw1nsyEe31crR4HA9ZCXfKJTNv9vL-_Vi4YMp3Dujb7TwXRfHjwrfLeGRqiTz3N-HD5IHXfR7Uu1TmQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/alzheimer-s-association-looks-to-improve-state-and-federal-response-to-covid-19">
<p>Alzheimer's Association looks to improve state and federal response to COVID-19</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/alzheimer-s-association-looks-to-improve-state-and-federal-response-to-covid-19">Alzheimer's Association looks to improve state and federal response to COVID-19</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA- The Alzheimer's Association is looking to lawmakers to help those living in long term care facilities. 
"What I... 
<a href='/news/alzheimer-s-association-looks-to-improve-state-and-federal-response-to-covid-19' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2cffd612-18ff-45b6-8dde-f1e984c051db" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-14 19:37:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, May 14 2020
</span>
<span class="tiny-format formatted-time">
May 14, 2020
</span>
<span class="long-format formatted-time">
Thursday, May 14, 2020 7:37:00 PM CDT
</span>
<span class="short-format formatted-time">
May 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/alzheimer-s-association-looks-to-improve-state-and-federal-response-to-covid-19">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/alzheimer-s-association-looks-to-improve-state-and-federal-response-to-covid-19">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/alzheimer-s-association-looks-to-improve-state-and-federal-response-to-covid-19">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106885"
>
<div class="image-grid-item-image">
<a title="COVID-19 Town Hall: The Points Guy talks travel during the pandemic" 
href="/news/covid-19-town-hall-the-points-guy-talks-travel-during-the-pandemic"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-970c78ee-feb9-40e7-b617-e3637c681a12" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/idy_IHlOEti7qZlPENbGXQoYCmjTiRFpA-EUNj4x3HmbP15HBOTmST5H-t_ucK2nnywPzAlYl62lSxubMPYgpos_WgkK9ydrx9xLcKO_OUcUSjGlQkqTH2txSWt8-WdU0');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-05/screen_shot_2020-05-14_at_7.17.15_pm.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-970c78ee-feb9-40e7-b617-e3637c681a12');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/idy_IHlOEti7qZlPENbGXQoYCmjTiRFpA-EUNj4x3HmbP15HBOTmST5H-t_ucK2nnywPzAlYl62lSxubMPYgpos_WgkK9ydrx9xLcKO_OUcUSjGlQkqTH2txSWt8-WdU0");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/idy_IHlOEti7qZlPENbGXQoYCmjTiRFpA-EUNj4x3HmbP15HBOTmST5H-t_ucK2nnywPzAlYl62lSxubMPYgpos_WgkK9ydrx9xLcKO_OUcUSjGlQkqTH2txSWt8-WdU0";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/covid-19-town-hall-the-points-guy-talks-travel-during-the-pandemic">
<p>COVID-19 Town Hall: The Points Guy talks travel during the pandemic</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/covid-19-town-hall-the-points-guy-talks-travel-during-the-pandemic">COVID-19 Town Hall: The Points Guy talks travel during the pandemic</a>
</div>
<div class="summary hide-in-grid-view">
KOMU 8's Emily Spain talked with Brian Kelly, founder of The Points Guy . It's a website that focuses on... 
<a href='/news/covid-19-town-hall-the-points-guy-talks-travel-during-the-pandemic' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-226b872d-90d5-42c4-9e86-dac5f431d6db" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-14 19:09:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, May 14 2020
</span>
<span class="tiny-format formatted-time">
May 14, 2020
</span>
<span class="long-format formatted-time">
Thursday, May 14, 2020 7:09:00 PM CDT
</span>
<span class="short-format formatted-time">
May 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/covid-19-town-hall-the-points-guy-talks-travel-during-the-pandemic">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/covid-19-town-hall-the-points-guy-talks-travel-during-the-pandemic">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/covid-19-town-hall-the-points-guy-talks-travel-during-the-pandemic">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="106864"
>
<div class="image-grid-item-image">
<a title="New Bloomfield hosting in person graduation ceremonies" 
href="/news/new-bloomfield-hosting-in-person-graduation-ceremonies"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-5f7ab9d6-9ead-4e06-b631-4dd6bf61cdf9" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/l2geCCf1gOJqM-DBRdO_jATghi3Vbye8lM-HBV8NXZuR-v0vXvzmQ72hwihyHUMrKbUy1K8qVX_hXkQKXJ1qinZCDija168yhgSZ6PtlkWMiQAJ8kNImkE9eP2C0wJMTk');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-05/image-12-05-20-09-06-6.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-5f7ab9d6-9ead-4e06-b631-4dd6bf61cdf9');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/l2geCCf1gOJqM-DBRdO_jATghi3Vbye8lM-HBV8NXZuR-v0vXvzmQ72hwihyHUMrKbUy1K8qVX_hXkQKXJ1qinZCDija168yhgSZ6PtlkWMiQAJ8kNImkE9eP2C0wJMTk");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/l2geCCf1gOJqM-DBRdO_jATghi3Vbye8lM-HBV8NXZuR-v0vXvzmQ72hwihyHUMrKbUy1K8qVX_hXkQKXJ1qinZCDija168yhgSZ6PtlkWMiQAJ8kNImkE9eP2C0wJMTk";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/new-bloomfield-hosting-in-person-graduation-ceremonies">
<p>New Bloomfield hosting in person graduation ceremonies</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/new-bloomfield-hosting-in-person-graduation-ceremonies">New Bloomfield hosting in person graduation ceremonies</a>
</div>
<div class="summary hide-in-grid-view">
NEW BLOOMFIELD - New Bloomfield School District will host three in person graduation ceremonies on May 15. 
The administration... 
<a href='/news/new-bloomfield-hosting-in-person-graduation-ceremonies' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c93a416f-e4ab-49e9-936a-d4e1b4dca99f" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-05-14 19:00:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, May 14 2020
</span>
<span class="tiny-format formatted-time">
May 14, 2020
</span>
<span class="long-format formatted-time">
Thursday, May 14, 2020 7:00:00 PM CDT
</span>
<span class="short-format formatted-time">
May 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/new-bloomfield-hosting-in-person-graduation-ceremonies">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/new-bloomfield-hosting-in-person-graduation-ceremonies">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/new-bloomfield-hosting-in-person-graduation-ceremonies">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_8711C033DA6946268B29EFF188874334", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_8711C033DA6946268B29EFF188874334')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_8711C033DA6946268B29EFF188874334')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_8711C033DA6946268B29EFF188874334')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_8711C033DA6946268B29EFF188874334')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_8711C033DA6946268B29EFF188874334')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_8711C033DA6946268B29EFF188874334')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-1053e183-bd6a-430c-8702-a584b67768d7" class="paging ">
<div class="next-page">
<a 
href="/news/mu-health-care-to-eliminate-29-more-positions-amid-budget-shortfall/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?883140" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/67.png" alt="Broken Clouds" width="50" height="50" />
<span>69&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="alerts-">
<a href="/pages/noaa-weather-alerts">View 5 active weather alerts</a>
</div>
<div class="outlook-">
<div>
<strong>2pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/96.png" alt="" title="Scattered Thunderstorms" width="24" height="24" />77&deg;
</div>
<div>
<strong>3pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/96.png" alt="" title="Scattered Thunderstorms" width="24" height="24" />76&deg;
</div>
<div>
<strong>4pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/95.png" alt="" title="Isolated Thunderstorms" width="24" height="24" />77&deg;
</div>
<div>
<strong>5pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/67.png" alt="" title="Cloudy" width="24" height="24" />78&deg;
</div>
</div>
</div>
<div id="widget-5394362d-da4b-408c-893f-5982c1767669" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<iframe src="https://whatson.titantv.com/Whats/Showing/Now?css=accordian.blue.css&ds=KOMU" style="margin:2em auto;border:0;width:300px;height:250px;overflow:hidden;"></iframe>
<div id="widget-4b13cc0a-eff3-4d09-9280-399004fc74ac" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://komu-tv.secondstreetapp.com/senior-shout-out-2" data-parent-id="9" data-zone-id="15" href="https://komu-tv.secondstreetapp.com/senior-shout-out-2">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-curbside-bingo" data-id="145" data-link-url="" data-parent-id="142" data-zone-id="32" href="/curbside-bingo-145">Curbside Bingo</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2020</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="https://www.rubyshore.com">Ruby Shore Software</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
