<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>MU lays off eight, furloughs 671 employees this week</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/mu-lays-off-eight-furloughs-671-employees-this-week/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="A total of 173 MU employees have been laid off to date." />
<meta name="keywords" content="covid,mu,mizzou " />
<meta name="news_keywords" content="covid,mu,mizzou " />
<meta name="Date" content="2020-07-19" />
<meta name="Last-Modified" content="2020-07-19 06:43:54" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="MU lays off eight, furloughs 671 employees this week" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="MU lays off eight, furloughs 671 employees this week" />
<meta property="og:description" content="A total of 173 MU employees have been laid off to date." />
<meta property="og:url" content="https://www.komu.com/news/mu-lays-off-eight-furloughs-671-employees-this-week/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/3Tz8vzXFu1TuJg4lY4BpxwDcMf3_ahobKfArZX-R0zYbBwchnQ2IX_jT2OtZ_Q5dHy3s179NCuTyKkuTEu-j15V8gARjO5EgFRTEogzvDBpV6IwUZLZu965i7LH8xSNeA" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/3Tz8vzXFu1TuJg4lY4BpxwDcMf3_ahobKfArZX-R0zYbBwchnQ2IX_jT2OtZ_Q5dHy3s179NCuTyKkuTEu-j15V8gARjO5EgFRTEogzvDBpV6IwUZLZu965i7LH8xSNeA"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="MU lays off eight, furloughs 671 employees this week">
<meta name="twitter:description" content="A total of 173 MU employees have been laid off to date.">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/3Tz8vzXFu1TuJg4lY4BpxwDcMf3_ahobKfArZX-R0zYbBwchnQ2IX_jT2OtZ_Q5dHy3s179NCuTyKkuTEu-j15V8gARjO5EgFRTEogzvDBpV6IwUZLZu965i7LH8xSNeA">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1591801307000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1698382-1', 'auto'); // Replace with your property ID.
ga('create', 'UA-131156309-1', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<!-- End Google Analytics -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/XDnVSQ5fEmk8iHalwf8-ewuEcD9iG_zVPsgBQTyJLusJv-fYGoyQbQ1-3zk47PXH8qoPzElhNm_ZlXPDSXpVxInIRYo0C5engeZkAGAhQh7Q'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/XDnVSQ5fEmk8iHalwf8-ewuEcD9iG_zVPsgBQTyJLusJv-fYGoyQbQ1-3zk47PXH8qoPzElhNm_ZlXPDSXpVxInIRYo0C5engeZkAGAhQh7Q"/>
</head>
<body id="page_mu-lays-off-eight-furloughs-671-employees-this-week"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-83406b09-9063-4d46-bf98-2a866b7b6743" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-07-18 12:03:52'}" data-id="107911">
<div class="title">
<a href="/news/morgan-county-health-center-masks-up-the-versailles-community">Morgan County Health Center masks up the Versailles community</a>
</div>
<a href="/news/morgan-county-health-center-masks-up-the-versailles-community" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/YSqkLzb2y-tma8K22ibhJA0kJim_HMpdwcGFtPkJgMngoHtKZShIG07rHhMg4G13OXX-NZgizzzFYeUEu6Zp02ZdGoEfddu7CekjwKP__GQw), url(/images/noimage.jpg)" title="Morgan County Health Center masks up the Versailles community">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Morgan County Health Center masks up the Versailles community</span>
</a>
<div class="description">
<a href="/news/morgan-county-health-center-masks-up-the-versailles-community">
VERSAILLES - The Morgan County Health Center in Versailles helped pass out over 300 masks for free to the Versailles community on Saturday.&nbsp; The event was created to allow community members...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-07-18 13:50:19'}" data-id="107917">
<div class="title">
<a href="/news/cyclists-skaters-plan-protest-in-columbia-for-saturday-evening">Cyclists, skaters plan protest in Columbia for Saturday evening</a>
</div>
<a href="/news/cyclists-skaters-plan-protest-in-columbia-for-saturday-evening" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/-Tkz_fffLgQJ92Sg04BhCwlHB3VTcH8KQlEQN4RSVfHLTPkNyr5XHFMCnz8sbqrOlHINwjo9VeKI0qZp5YPUIS9W_g2PNXpRgbSIpzOkCU90Sg0SYNo6G5CYyU-MBn2zQ), url(/images/noimage.jpg)" title="Cyclists, skaters plan protest in Columbia for Saturday evening">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Cyclists, skaters plan protest in Columbia for Saturday evening</span>
</a>
<div class="description">
<a href="/news/cyclists-skaters-plan-protest-in-columbia-for-saturday-evening">
COLUMBIA - Cyclists, skaters and anyone with...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-07-18 12:09:14'}" data-id="107912">
<div class="title">
<a href="/news/19-year-old-seriously-injured-falling-off-tailgate-of-moving-truck">19-year-old seriously injured falling off tailgate of moving truck</a>
</div>
<a href="/news/19-year-old-seriously-injured-falling-off-tailgate-of-moving-truck" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/XQNnvAtR51ZiaS7DvmTRWQ0OUkG3qMv-jU3RC5PAi45mzw_mjdrUCdAUe2wPmIK_bZKdH1arnaeWsdFtx-VM0mQEhHoxhKM4J4fDefbfCHtg), url(/images/noimage.jpg)" title="19-year-old seriously injured falling off tailgate of moving truck">
<span class="dhh">19-year-old seriously injured falling off tailgate of moving truck</span>
</a>
<div class="description">
<a href="/news/19-year-old-seriously-injured-falling-off-tailgate-of-moving-truck">
OZARK COUNTY - A 19-year-old fell off the...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-07-18 12:03:52'}" data-id="107911">
<div class="title">
<a href="/news/morgan-county-health-center-masks-up-the-versailles-community">Morgan County Health Center masks up the Versailles community</a>
</div>
<a href="/news/morgan-county-health-center-masks-up-the-versailles-community" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/YSqkLzb2y-tma8K22ibhJA0kJim_HMpdwcGFtPkJgMngoHtKZShIG07rHhMg4G13OXX-NZgizzzFYeUEu6Zp02ZdGoEfddu7CekjwKP__GQw), url(/images/noimage.jpg)" title="Morgan County Health Center masks up the Versailles community">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Morgan County Health Center masks up the Versailles community</span>
</a>
<div class="description">
<a href="/news/morgan-county-health-center-masks-up-the-versailles-community">
VERSAILLES - The Morgan County Health Center in Versailles helped pass out over 300 masks for free to the Versailles community on Saturday.&nbsp; The event was created to allow community members...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-07-18 13:58:04'}" data-id="107919">
<div class="title">
<a href="/news/kansas-city-mayor-proposes-public-dashboard-for-police">Kansas City mayor proposes public dashboard for police</a>
</div>
<a href="/news/kansas-city-mayor-proposes-public-dashboard-for-police" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1Dxet7UooP0yC-7R2luZUwa6LMBOdOkHjDcP19CLepm_iG2GMa_aDp9qyz-0YijbKqv6qaaopqo4rmx_ks268BX7n6kE0qP7wRkOHu_ljfXg), url(/images/noimage.jpg)" title="Kansas City mayor proposes public dashboard for police">
<span class="dhh">Kansas City mayor proposes public dashboard for police</span>
</a>
<div class="description">
<a href="/news/kansas-city-mayor-proposes-public-dashboard-for-police">
KANSAS CITY &mdash; Kansas City Mayor Quinton...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-07-18 13:55:47'}" data-id="107918">
<div class="title">
<a href="/news/branson-pushes-back-mask-ordinance-after-debate-wades-into-conspiracy-theories">Branson pushes back mask ordinance after debate wades into conspiracy theories</a>
</div>
<a href="/news/branson-pushes-back-mask-ordinance-after-debate-wades-into-conspiracy-theories" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/yndU5Pri0HuPXzVifQUdHAuQ9R0uUlcE00b_GhTZrQR0MnYhSpG9sd1xuHLXKmYQks-ZLTPsxpsv3Mvgw__M7s4MeZWsUhM619cGHTudXGZg), url(/images/noimage.jpg)" title="Branson pushes back mask ordinance after debate wades into conspiracy theories">
<span class="dhh">Branson pushes back mask ordinance after debate wades into conspiracy theories</span>
</a>
<div class="description">
<a href="/news/branson-pushes-back-mask-ordinance-after-debate-wades-into-conspiracy-theories">
KANSAS CITY (AP) &mdash; The Missouri tourist...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-07-18 13:50:19'}" data-id="107917">
<div class="title">
<a href="/news/cyclists-skaters-plan-protest-in-columbia-for-saturday-evening">Cyclists, skaters plan protest in Columbia for Saturday evening</a>
</div>
<a href="/news/cyclists-skaters-plan-protest-in-columbia-for-saturday-evening" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/-Tkz_fffLgQJ92Sg04BhCwlHB3VTcH8KQlEQN4RSVfHLTPkNyr5XHFMCnz8sbqrOlHINwjo9VeKI0qZp5YPUIS9W_g2PNXpRgbSIpzOkCU90Sg0SYNo6G5CYyU-MBn2zQ), url(/images/noimage.jpg)" title="Cyclists, skaters plan protest in Columbia for Saturday evening">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Cyclists, skaters plan protest in Columbia for Saturday evening</span>
</a>
<div class="description">
<a href="/news/cyclists-skaters-plan-protest-in-columbia-for-saturday-evening">
COLUMBIA - Cyclists, skaters and anyone with...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-07-18 12:42:11'}" data-id="107916">
<div class="title">
<a href="/news/john-lewis-lion-of-civil-rights-and-congress-dies-at-80">John Lewis, lion of civil rights and Congress, dies at 80</a>
</div>
<a href="/news/john-lewis-lion-of-civil-rights-and-congress-dies-at-80" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/2O_aQdbjuLQip6p1SOJSrwNt0LQqEfiuZks5MM0_fmyVlulia1_NPM84ucv4b9jgjbbV-652-XGBvWnMuX55pZpjIj0e976S0-J7UWspVUdA), url(/images/noimage.jpg)" title="John Lewis, lion of civil rights and Congress, dies at 80">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">John Lewis, lion of civil rights and Congress, dies at 80</span>
</a>
<div class="description">
<a href="/news/john-lewis-lion-of-civil-rights-and-congress-dies-at-80">
ATLANTA &mdash; John Lewis, a lion of the...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-07-06 20:13:13'}" data-id="107689">
<div class="title">
<a href="/news/target-8-follow-up-governor-signs-coroner-bill-into-law">TARGET 8 FOLLOW-UP: Governor signs coroner bill into law</a>
</div>
<a href="/news/target-8-follow-up-governor-signs-coroner-bill-into-law" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/iYMKkampfDNUuh7CSTWSGAfxlc-53alWsGGRp0G2JQZ5h7UJneUzBVvrhThLzDLMvJA8UGUFYf3Uv1goApTclJ), url(/images/noimage.jpg)" title="TARGET 8 FOLLOW-UP: Governor signs coroner bill into law">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8 FOLLOW-UP: Governor signs coroner bill into law</span>
</a>
<div class="description">
<a href="/news/target-8-follow-up-governor-signs-coroner-bill-into-law">
COLUMBIA -- Monday Governor Mike Parson signed HB 2046. Inside the omnibus bill was coroner training reform Jay Minor's been working toward for years. Minor has been fighting for justice for his...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-05-12 12:28:59'}" data-id="106837">
<div class="title">
<a href="/news/target-8-previous-infection-safety-issues-at-columbia-care-facility">TARGET 8: Previous infection, safety issues at Columbia care facility</a>
</div>
<a href="/news/target-8-previous-infection-safety-issues-at-columbia-care-facility" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/UpkIlNDm5gH6UcTVM9xLZwKLAcu15S1NQMni1F-GlxDoym0nBesA8BQbpIGuO2kpN1i7TeXoAD0k1HOhGyNR_7dOaqCxbKQdw2Kx84_k2VXQZTyOewnddLhqIsqp3WHNI), url(/images/noimage.jpg)" title="TARGET 8: Previous infection, safety issues at Columbia care facility">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Previous infection, safety issues at Columbia care facility</span>
</a>
<div class="description">
<a href="/news/target-8-previous-infection-safety-issues-at-columbia-care-facility">
COLUMBIA -- State regulators found a number of...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-04-25 02:57:50'}" data-id="106552">
<div class="title">
<a href="/news/target-8-cares-act-disproportionately-funds-missouri-s-smaller-airports">TARGET 8: CARES Act disproportionately funds Missouri's smaller airports</a>
</div>
<a href="/news/target-8-cares-act-disproportionately-funds-missouri-s-smaller-airports" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ohJYPCjtGtdJj-kQJKsiwQ9lScu6pv5Zm6zaGKfsHvs92z-b47MfAH9kzrRC6KLdmgYArX0CzKEIqkgQ8J43G-GXWYoXr8K15NE9CVPg51PA), url(/images/noimage.jpg)" title="TARGET 8: CARES Act disproportionately funds Missouri's smaller airports">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: CARES Act disproportionately funds Missouri&apos;s smaller airports</span>
</a>
<div class="description">
<a href="/news/target-8-cares-act-disproportionately-funds-missouri-s-smaller-airports">
COLUMBIA - The Cape Girardeau Regional Airport...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-07-17 10:12:46'}" data-id="107889">
<div class="title">
<a href="/news/heat-advisory-in-effect-this-weekend-tips-to-stay-cool">Heat advisory in effect this weekend, tips to stay cool</a>
</div>
<a href="/news/heat-advisory-in-effect-this-weekend-tips-to-stay-cool" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/nkOx6yNt5Npt0xt7JFnB1wHSrRCvQeaIcIygR7smO-fyk5e4Yaaz19Joj6m1ZQhyUfLzhp1KkXy1JQ61UzvRc0mQgxo6lqH8gPxsvtFbMGTg), url(/images/noimage.jpg)" title="Heat advisory in effect this weekend, tips to stay cool">
<span class="dhh">Heat advisory in effect this weekend, tips to stay cool</span>
</a>
<div class="description">
<a href="/news/heat-advisory-in-effect-this-weekend-tips-to-stay-cool">
COLUMBIA, MO - A heat advisory will be in effect for all of central Missouri this weekend going in effect at 12pm Saturday until 9pm Sunday evening. High temperatures are forecast to reach the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-06-25 21:24:11'}" data-id="107537">
<div class="title">
<a href="/news/the-summer-climate-in-central-missouri-is-changing-differently-than-other-places-in-the-united-states-here-s-why">The summer climate in central Missouri is changing differently than other places in the United States, here's why</a>
</div>
<a href="/news/the-summer-climate-in-central-missouri-is-changing-differently-than-other-places-in-the-united-states-here-s-why" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/RNclxVw3vIhIS3wtLgqxkAsYug73Wut6Ac5ZPnDZ00Rc18boHN-1qFOh6QoNcHXzA9SBjXS2cfduiI9FjEXkG0ZsArvVMFS6H1P7rnyWjF37ZJ_3wY38-b25ws8Rntf8o), url(/images/noimage.jpg)" title="The summer climate in central Missouri is changing differently than other places in the United States, here's why">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">The summer climate in central Missouri is changing differently than other places in the United States, here&apos;s why</span>
</a>
<div class="description">
<a href="/news/the-summer-climate-in-central-missouri-is-changing-differently-than-other-places-in-the-united-states-here-s-why">
COLUMBIA - One of the main factors of our...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-06-07 19:35:13'}" data-id="107236">
<div class="title">
<a href="/news/tropical-depression-cristobal-set-to-dump-inches-of-rain-on-central-missouri">Tropical Depression Cristobal set to dump inches of rain on central Missouri</a>
</div>
<a href="/news/tropical-depression-cristobal-set-to-dump-inches-of-rain-on-central-missouri" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/scgw1Jp8aI0r4AzLCIhTJwOIw_C05gRmAqUn-yzUs-nWfSS3KBNAQRhRDeY16KfhT_RFCJMpB0ysANjqhqyrQv6W0XzM3yoZjSOv-Xu-UzWg), url(/images/noimage.jpg)" title="Tropical Depression Cristobal set to dump inches of rain on central Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Tropical Depression Cristobal set to dump inches of rain on central Missouri</span>
</a>
<div class="description">
<a href="/news/tropical-depression-cristobal-set-to-dump-inches-of-rain-on-central-missouri">
MISSOURI - Tropical Storm Cristobal made...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-07-15 12:55:21'}" data-id="107842">
<div class="title">
<a href="/news/watch-drinkwitz-full-interview">WATCH: Drinkwitz full interview</a>
</div>
<a href="/news/watch-drinkwitz-full-interview" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/qk_eW96A5Y0XGuqb65E76AGC5USu2zq195NdD_7ELbHBl4bj6PIgHBqxfNLVzHsmf0jCoRawUbY4k56mytJKQv4siGUPgngnCX8CG07KPP1w), url(/images/noimage.jpg)" title="WATCH: Drinkwitz full interview">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">WATCH: Drinkwitz full interview</span>
</a>
<div class="description">
<a href="/news/watch-drinkwitz-full-interview">
Mizzou head football coach Eli Drinkwitz sported his Mizzou gear while talking to the media about recent recruits, wearing a mask and the upcoming football season. You can watch the full interview...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-07-15 12:48:17'}" data-id="107841">
<div class="title">
<a href="/news/mu-football-coach-talks-mask-ordinance-recruiting-and-more">MU football coach talks mask ordinance, recruiting and more</a>
</div>
<a href="/news/mu-football-coach-talks-mask-ordinance-recruiting-and-more" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/WhFUyE_p4UdAtdQCOUkR3Qu9fN5B9hlxaXeZPOA_MjOVnKH2GHvedNfCjvDxYWwQZIwr6F2iaV86b5p8JONoMJ), url(/images/noimage.jpg)" title="MU football coach talks mask ordinance, recruiting and more">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">MU football coach talks mask ordinance, recruiting and more</span>
</a>
<div class="description">
<a href="/news/mu-football-coach-talks-mask-ordinance-recruiting-and-more">
COLUMBIA &mdash;MU's head football coach Eli...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-07-14 17:44:35'}" data-id="107823">
<div class="title">
<a href="/news/will-the-kansas-city-chiefs-change-the-team-name-">Will the Kansas City Chiefs change the team name?</a>
</div>
<a href="/news/will-the-kansas-city-chiefs-change-the-team-name-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/I9HiSWBpI4j_QZkZlD1r9QbVXi2I9lxfkXtcMCFWgJFW90Q5fm_aZL89tDkrOtKjmxqUd-vLvCEZSJFsyimrVpZx9QdN1bE7TX8k1nAerjfw), url(/images/noimage.jpg)" title="Will the Kansas City Chiefs change the team name?">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Will the Kansas City Chiefs change the team name?</span>
</a>
<div class="description">
<a href="/news/will-the-kansas-city-chiefs-change-the-team-name-">
COLUMBIA &ndash;&nbsp;&nbsp;The Washington...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-streaming-platforms" data-id="147" data-link-url="" data-parent-id="7" data-zone-id="16" href="/streaming-platforms">streaming platforms</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://www.komu.com/pages/senior-shout-out/#/gallery/" data-parent-id="9" data-zone-id="15" href="https://www.komu.com/pages/senior-shout-out/#/gallery/">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/contests">Contests</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-streaming-platforms" data-id="147" data-link-url="" data-parent-id="7" data-zone-id="16" href="/streaming-platforms">streaming platforms</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://www.komu.com/pages/senior-shout-out/#/gallery/" data-parent-id="9" data-zone-id="15" href="https://www.komu.com/pages/senior-shout-out/#/gallery/">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/contests">Contests</a>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-287bf196-2883-474d-9681-079c09807789" class="block viewnews viewnews_107900">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28G%28%27%3F%3F%251%3B%2FH0%20%0A'
});
</script>
<div id="player-A2515B66C8CD4AC4B749F09E8B9F597C" class="block player player_107900">
<div class="">
<article class="news-article highlight-story" id="highlight-story-2CDF3188-17C7-41B4-BFB7129692485448" style="border-top:0;">
<div class="title">
<h1>
MU lays off eight, furloughs 671 employees this week
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-8e8ebf4a-0e04-4c74-9089-720cb89702c9" class="timestamp long-format hide-elapsed hide-clock show-ago" data-datetime="{ts '2020-07-17 16:09:50'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="false" >
<span class="elapsed-time">
1 day 14 hours 34 minutes <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 17 2020
</span>
<span class="tiny-format formatted-time">
Jul 17, 2020
</span>
<span class="long-format formatted-time">
Friday, July 17, 2020 4:09:50 PM CDT
</span>
<span class="short-format formatted-time">
July 17, 2020
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
Source: <span class="source">Columbia Missourian </span>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Galen Bacharier, Columbia Missourian </span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/mu-lays-off-eight-furloughs-671-employees-this-week">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/mu-lays-off-eight-furloughs-671-employees-this-week">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/mu-lays-off-eight-furloughs-671-employees-this-week">
<div class="social-widget twitter"></div>
</a>
</div>
<div class="main-image">
<div id="image-a3c62e87-9703-408d-8237-5d98b8a3d80d" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/XDnVSQ5fEmk8iHalwf8-ewuEcD9iG_zVPsgBQTyJLusJv-fYGoyQbQ1-3zk47PXH8qoPzElhNm_ZlXPDSXpVxInIRYo0C5engeZkAGAhQh7Q');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/XDnVSQ5fEmk8iHalwf8-ewuEcD9iG_zVPsgBQTyJLusJv-fYGoyQbQ1-3zk47PXH8qoPzElhNm_ZlXPDSXpVxInIRYo0C5engeZkAGAhQh7Q"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a3c62e87-9703-408d-8237-5d98b8a3d80d');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/XDnVSQ5fEmk8iHalwf8-ewuEcD9iG_zVPsgBQTyJLusJv-fYGoyQbQ1-3zk47PXH8qoPzElhNm_ZlXPDSXpVxInIRYo0C5engeZkAGAhQh7Q");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/XDnVSQ5fEmk8iHalwf8-ewuEcD9iG_zVPsgBQTyJLusJv-fYGoyQbQ1-3zk47PXH8qoPzElhNm_ZlXPDSXpVxInIRYo0C5engeZkAGAhQh7Q";
})();
</script>
</div>
<div class="article-content">
<div itemprop="articleBody" class="asset-content p402_premium subscriber-premium" style="box-sizing: border-box; font-family: Domine; color: #333333;">
<div class="subscriber-preview" style="box-sizing: border-box;"></div>
<div>
<p dir="ltr">COLUMBIA &mdash;MU laid off eight employees and furloughed 671 this week as the university continues to face budget challenges in the midst of COVID-19.</p>
<p dir="ltr">A total of 173 MU employees have been laid off to date, according to <a href="https://hrs.missouri.edu/budgetary-actions">an MU site that tracks budgetary actions</a>, and 3,598 employees have been furloughed. Salary reductions, both mandatory and voluntary, total 2,317, up 195 from <a href="http://www.columbiamissourian.com/news/covid19/mu-lays-off-17-but-furloughs-decrease-over-two-week-period/article_c47427fa-c2f0-11ea-8bd8-a73e4540b4ae.html">last week</a>.</p>
<p dir="ltr">The university is still evaluating whether to <a href="http://www.columbiamissourian.com/news/covid19/this-is-what-a-union-looks-like-mu-employees-rally-against-job-outsourcing/article_36aca94e-af4d-11ea-97c9-77d945cdef17.html">outsource</a> roughly 250 campus custodial jobs. In June, MU <a href="http://www.columbiamissourian.com/news/covid19/mu-rejects-outsourcing-bids-for-landscaping-services/article_c409b3f8-b7f0-11ea-be2c-bb4f53f98676.html">rejected</a> eight bids to outsource about 30 landscaping positions.</p>
<p dir="ltr">The University of Missouri System has faced <a href="http://www.columbiamissourian.com/news/higher_education/update-state-funding-for-um-nextgen-facility-delayed-budget-director-says/article_c47b89c2-bbad-11ea-b71e-c79f5b2fdf3d.html">over $85 million</a> in total budget cuts from the state since March as Missouri reevaluates its budgets in the wake of the pandemic. In June, Gov. Mike Parson announced $448 million in <a href="http://www.columbiamissourian.com/news/covid19/parson-restricts-448-million-in-2021-budget/article_606de9d6-bb01-11ea-855b-2beecbdcaa5c.html">budget restrictions</a> for the 2021 fiscal year, which began July 1. Among those restrictions was $28 million withheld from four year higher education institutions.</p>
<p dir="ltr">Information used in the Friday update regarding MU layoffs, furloughs and salary cuts are current as of Wednesday, <a href="https://hrs.missouri.edu/budgetary-actions">according to the site</a>. Because the numbers reflect only layoffs that have officially been recorded by MU&rsquo;s human resources system, it is possible that additional layoffs have been made but not yet registered online.</p>
<p><span id="docs-internal-guid-873921fd-7fff-c268-290d-3dc5a79e3e00"></span></p>
<p dir="ltr">Furloughs affect staff members and vary in length. Thirty-three employee contracts have not been renewed. Data on salary cuts, furloughs and layoffs is not broken down by college or department.</p>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print" style="box-sizing: border-box;"></div>
<div id="tncms-region-article_bottom_content" class="tncms-region hidden-print" style="box-sizing: border-box;">
<div id="tncms-block-883843" class="tncms-block" style="box-sizing: border-box;"></div>
</div>
</div>
<div class="share-container content-below" data-subscription-required-remove="" style="box-sizing: border-box; margin: 20px 0px; color: #333333; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;">
<p></p>
</div>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-A2515B66C8CD4AC4B749F09E8B9F597C'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<div id="widget-176ee9de-726c-461c-8194-ebe282f85869" class="block wysiwyg wysiwyg_6651">
<div class="">
<h3><span></span></h3>
<div class="content">
<div data-stackid="37b207baa147a2a250b72d19451e753f" class="dml-widget-container"></div>
<script async="" src="https://c.go-fet.ch/a/embed.js">
</script>
</div>
</div>
</div>
<h1 class="template-title" id="template-title-2278ef25-624b-4317-8ef2-232d69849c70">
More News
</h1>
<div id="cnews_4D0B1EDFB0E84AF988D1AD417773BAE1" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="107911"
>
<div class="image-grid-item-image">
<a title="Morgan County Health Center masks up the Versailles community" 
href="/news/morgan-county-health-center-masks-up-the-versailles-community"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-f03f6f7a-3870-4a66-ad5f-8f2502e27d5e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/NMe6clD9RM04n8fHznMliwij6L6rOGVdDEGvIJZi8UqgGmBT2rzGkVr7q3dDWNFR7VtPRC5mIcmahE9NMDmDnIKZOjSGjDHrTaBNnO9JPLFw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/isabella_ledonne_718.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-f03f6f7a-3870-4a66-ad5f-8f2502e27d5e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/NMe6clD9RM04n8fHznMliwij6L6rOGVdDEGvIJZi8UqgGmBT2rzGkVr7q3dDWNFR7VtPRC5mIcmahE9NMDmDnIKZOjSGjDHrTaBNnO9JPLFw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/NMe6clD9RM04n8fHznMliwij6L6rOGVdDEGvIJZi8UqgGmBT2rzGkVr7q3dDWNFR7VtPRC5mIcmahE9NMDmDnIKZOjSGjDHrTaBNnO9JPLFw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/morgan-county-health-center-masks-up-the-versailles-community">
<p>Morgan County Health Center masks up the Versailles community</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/morgan-county-health-center-masks-up-the-versailles-community">Morgan County Health Center masks up the Versailles community</a>
</div>
<div class="summary hide-in-grid-view">
VERSAILLES - The Morgan County Health Center in Versailles helped pass out over 300 masks for free to the Versailles... 
<a href='/news/morgan-county-health-center-masks-up-the-versailles-community' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-798e69a0-615a-4948-9264-be64502a6229" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-18 17:31:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
13 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 18 2020
</span>
<span class="tiny-format formatted-time">
Jul 18, 2020
</span>
<span class="long-format formatted-time">
Saturday, July 18, 2020 5:31:00 PM CDT
</span>
<span class="short-format formatted-time">
July 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/top-stories/">Top Stories</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/morgan-county-health-center-masks-up-the-versailles-community">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/morgan-county-health-center-masks-up-the-versailles-community">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/morgan-county-health-center-masks-up-the-versailles-community">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107919"
>
<div class="image-grid-item-image">
<a title="Kansas City mayor proposes public dashboard for police" 
href="/news/kansas-city-mayor-proposes-public-dashboard-for-police"
>
<div id="image-719d80eb-ce99-474c-a402-2ad15c05b3cf" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/kdMI6OxJKR-1FOyiKiM0FQY4I-kFP-NJS_uC_vHSd2i4JrMLoCjQYLPf3A52U32STvD06Ay9WcaR2jKH1JJg3cf97x3BAJS3bMYtXTUiFwTw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/police_lights.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-719d80eb-ce99-474c-a402-2ad15c05b3cf');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/kdMI6OxJKR-1FOyiKiM0FQY4I-kFP-NJS_uC_vHSd2i4JrMLoCjQYLPf3A52U32STvD06Ay9WcaR2jKH1JJg3cf97x3BAJS3bMYtXTUiFwTw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/kdMI6OxJKR-1FOyiKiM0FQY4I-kFP-NJS_uC_vHSd2i4JrMLoCjQYLPf3A52U32STvD06Ay9WcaR2jKH1JJg3cf97x3BAJS3bMYtXTUiFwTw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/kansas-city-mayor-proposes-public-dashboard-for-police">
<p>Kansas City mayor proposes public dashboard for police</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/kansas-city-mayor-proposes-public-dashboard-for-police">Kansas City mayor proposes public dashboard for police</a>
</div>
<div class="summary hide-in-grid-view">
KANSAS CITY &mdash; Kansas City Mayor Quinton Lucas said he wants to put statistics about the city&rsquo;s police force... 
<a href='/news/kansas-city-mayor-proposes-public-dashboard-for-police' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-39802beb-4941-47fd-ad12-34a0ffbdce4a" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-18 12:58:04'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 18 2020
</span>
<span class="tiny-format formatted-time">
Jul 18, 2020
</span>
<span class="long-format formatted-time">
Saturday, July 18, 2020 12:58:04 PM CDT
</span>
<span class="short-format formatted-time">
July 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/kansas-city-mayor-proposes-public-dashboard-for-police">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/kansas-city-mayor-proposes-public-dashboard-for-police">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/kansas-city-mayor-proposes-public-dashboard-for-police">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107918"
>
<div class="image-grid-item-image">
<a title="Branson pushes back mask ordinance after debate wades into conspiracy theories" 
href="/news/branson-pushes-back-mask-ordinance-after-debate-wades-into-conspiracy-theories"
>
<div id="image-07b92940-4135-4665-80c6-9f88847d7426" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/1i_ODYazIsJP0P8fd5Gglw6KXpbHUOOaPvNP2KR5nWgCLo0VoAc6a7Awq3YfW-sBNQxrmmSXjthuMb0ptKT6zaGmynNqrGEPdjIosCKpJIMw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2012-02/branson.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-07b92940-4135-4665-80c6-9f88847d7426');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/1i_ODYazIsJP0P8fd5Gglw6KXpbHUOOaPvNP2KR5nWgCLo0VoAc6a7Awq3YfW-sBNQxrmmSXjthuMb0ptKT6zaGmynNqrGEPdjIosCKpJIMw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/1i_ODYazIsJP0P8fd5Gglw6KXpbHUOOaPvNP2KR5nWgCLo0VoAc6a7Awq3YfW-sBNQxrmmSXjthuMb0ptKT6zaGmynNqrGEPdjIosCKpJIMw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/branson-pushes-back-mask-ordinance-after-debate-wades-into-conspiracy-theories">
<p>Branson pushes back mask ordinance after debate wades into conspiracy theories</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/branson-pushes-back-mask-ordinance-after-debate-wades-into-conspiracy-theories">Branson pushes back mask ordinance after debate wades into conspiracy theories</a>
</div>
<div class="summary hide-in-grid-view">
KANSAS CITY (AP) &mdash; The Missouri tourist town of Branson postponed a vote on whether to impose a mask ordinance... 
<a href='/news/branson-pushes-back-mask-ordinance-after-debate-wades-into-conspiracy-theories' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-eeeac4f0-621d-46ce-8f62-6cb466ca670a" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-18 12:55:47'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 18 2020
</span>
<span class="tiny-format formatted-time">
Jul 18, 2020
</span>
<span class="long-format formatted-time">
Saturday, July 18, 2020 12:55:47 PM CDT
</span>
<span class="short-format formatted-time">
July 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/branson-pushes-back-mask-ordinance-after-debate-wades-into-conspiracy-theories">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/branson-pushes-back-mask-ordinance-after-debate-wades-into-conspiracy-theories">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/branson-pushes-back-mask-ordinance-after-debate-wades-into-conspiracy-theories">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107917"
>
<div class="image-grid-item-image">
<a title="Cyclists, skaters plan protest in Columbia for Saturday evening" 
href="/news/cyclists-skaters-plan-protest-in-columbia-for-saturday-evening"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-67b4fb17-abb0-47c7-833f-46729544b717" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/dH6xirA0Ig6ndZb90p6KtQYtRq3M5rNhZ3HnSh4V8I8fkh8m-Yf1XC7XLvEJA-wPfo8E8-c6_oWWKuwkvqVmPeY8TVRpICPkkzeeVUWxt90wrZIJg4THOouLuvCfoZZ0o');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/roll_out_for_justice_press_release.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-67b4fb17-abb0-47c7-833f-46729544b717');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/dH6xirA0Ig6ndZb90p6KtQYtRq3M5rNhZ3HnSh4V8I8fkh8m-Yf1XC7XLvEJA-wPfo8E8-c6_oWWKuwkvqVmPeY8TVRpICPkkzeeVUWxt90wrZIJg4THOouLuvCfoZZ0o");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/dH6xirA0Ig6ndZb90p6KtQYtRq3M5rNhZ3HnSh4V8I8fkh8m-Yf1XC7XLvEJA-wPfo8E8-c6_oWWKuwkvqVmPeY8TVRpICPkkzeeVUWxt90wrZIJg4THOouLuvCfoZZ0o";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/cyclists-skaters-plan-protest-in-columbia-for-saturday-evening">
<p>Cyclists, skaters plan protest in Columbia for Saturday evening</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/cyclists-skaters-plan-protest-in-columbia-for-saturday-evening">Cyclists, skaters plan protest in Columbia for Saturday evening</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Cyclists, skaters and anyone with wheels are rolling down Columbia streets in solidarity with the Black Lives Matter... 
<a href='/news/cyclists-skaters-plan-protest-in-columbia-for-saturday-evening' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ddf38358-561b-41de-b522-1e5f327cc85a" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-18 12:50:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 18 2020
</span>
<span class="tiny-format formatted-time">
Jul 18, 2020
</span>
<span class="long-format formatted-time">
Saturday, July 18, 2020 12:50:00 PM CDT
</span>
<span class="short-format formatted-time">
July 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/cyclists-skaters-plan-protest-in-columbia-for-saturday-evening">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/cyclists-skaters-plan-protest-in-columbia-for-saturday-evening">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/cyclists-skaters-plan-protest-in-columbia-for-saturday-evening">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107916"
>
<div class="image-grid-item-image">
<a title="John Lewis, lion of civil rights and Congress, dies at 80" 
href="/news/john-lewis-lion-of-civil-rights-and-congress-dies-at-80"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-bb1ca408-c108-4ef6-9f3e-80a92d16c015" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/gV6Y-zL7dVobRonoZTf5aAJMv7dWoPqLFKHtHezVWZCc8D9CDJuZDmfGUlkCPgYbLNhrXBPl_h4-m9jPiuQNopycNn8f8DdrYsVC0FZzSJMQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/komu_news_generic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-bb1ca408-c108-4ef6-9f3e-80a92d16c015');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/gV6Y-zL7dVobRonoZTf5aAJMv7dWoPqLFKHtHezVWZCc8D9CDJuZDmfGUlkCPgYbLNhrXBPl_h4-m9jPiuQNopycNn8f8DdrYsVC0FZzSJMQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/gV6Y-zL7dVobRonoZTf5aAJMv7dWoPqLFKHtHezVWZCc8D9CDJuZDmfGUlkCPgYbLNhrXBPl_h4-m9jPiuQNopycNn8f8DdrYsVC0FZzSJMQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/john-lewis-lion-of-civil-rights-and-congress-dies-at-80">
<p>John Lewis, lion of civil rights and Congress, dies at 80</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/john-lewis-lion-of-civil-rights-and-congress-dies-at-80">John Lewis, lion of civil rights and Congress, dies at 80</a>
</div>
<div class="summary hide-in-grid-view">
ATLANTA &mdash; John Lewis, a lion of the civil rights movement whose bloody beating by Alabama state troopers in... 
<a href='/news/john-lewis-lion-of-civil-rights-and-congress-dies-at-80' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-15b4f014-6914-4cc3-9e70-3a4264d102bc" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-18 11:42:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 18 2020
</span>
<span class="tiny-format formatted-time">
Jul 18, 2020
</span>
<span class="long-format formatted-time">
Saturday, July 18, 2020 11:42:00 AM CDT
</span>
<span class="short-format formatted-time">
July 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/john-lewis-lion-of-civil-rights-and-congress-dies-at-80">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/john-lewis-lion-of-civil-rights-and-congress-dies-at-80">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/john-lewis-lion-of-civil-rights-and-congress-dies-at-80">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107915"
>
<div class="image-grid-item-image">
<a title="Kansas dog makes 50-mile trek to her old home in Missouri" 
href="/news/kansas-dog-makes-50-mile-trek-to-her-old-home-in-missouri"
>
<div id="image-83806522-cbc9-4f2d-83c6-957568ed93ed" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/V6WkIOEgepKA3iPzsVgd4wddCsKBmgcQD5bdDd0QeGtwF69z2xjIwh34ixgYslXv_TmDh-Pq2n_FdaglVFlbV_0xvXhOrZT5Cq-Qdal4kypg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-05/generic_logo_komu.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-83806522-cbc9-4f2d-83c6-957568ed93ed');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/V6WkIOEgepKA3iPzsVgd4wddCsKBmgcQD5bdDd0QeGtwF69z2xjIwh34ixgYslXv_TmDh-Pq2n_FdaglVFlbV_0xvXhOrZT5Cq-Qdal4kypg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/V6WkIOEgepKA3iPzsVgd4wddCsKBmgcQD5bdDd0QeGtwF69z2xjIwh34ixgYslXv_TmDh-Pq2n_FdaglVFlbV_0xvXhOrZT5Cq-Qdal4kypg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/kansas-dog-makes-50-mile-trek-to-her-old-home-in-missouri">
<p>Kansas dog makes 50-mile trek to her old home in Missouri</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/kansas-dog-makes-50-mile-trek-to-her-old-home-in-missouri">Kansas dog makes 50-mile trek to her old home in Missouri</a>
</div>
<div class="summary hide-in-grid-view">
LAWSON, Mo. (AP) &mdash; A dog named Cleo who disappeared from her home in Kansas earlier this month turned up... 
<a href='/news/kansas-dog-makes-50-mile-trek-to-her-old-home-in-missouri' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-81a05065-7d7b-48da-ba43-4bfa7b6e3c13" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-18 11:33:43'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 18 2020
</span>
<span class="tiny-format formatted-time">
Jul 18, 2020
</span>
<span class="long-format formatted-time">
Saturday, July 18, 2020 11:33:43 AM CDT
</span>
<span class="short-format formatted-time">
July 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/kansas-dog-makes-50-mile-trek-to-her-old-home-in-missouri">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/kansas-dog-makes-50-mile-trek-to-her-old-home-in-missouri">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/kansas-dog-makes-50-mile-trek-to-her-old-home-in-missouri">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107914"
>
<div class="image-grid-item-image">
<a title="Nikki McGruder named MU Health Care director of diversity and inclusion" 
href="/news/nikki-mcgruder-named-mu-health-care-director-of-diversity-and-inclusion"
>
<div id="image-6ba06f58-e628-4693-990f-024405047e5a" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/iBa25Qs9mNQb2_zU5_bMbw_PxccCasqggJMnYFO62_8j4eOiYVIke_7AUH3QmsLo8oDpQSOelNBh45AKnO66VcYVeSqNMUPVTJQqwS_RL_sV5yg4v23oqIN5HSkCTuthQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/nikki_mcgruder_missourian.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6ba06f58-e628-4693-990f-024405047e5a');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/iBa25Qs9mNQb2_zU5_bMbw_PxccCasqggJMnYFO62_8j4eOiYVIke_7AUH3QmsLo8oDpQSOelNBh45AKnO66VcYVeSqNMUPVTJQqwS_RL_sV5yg4v23oqIN5HSkCTuthQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/iBa25Qs9mNQb2_zU5_bMbw_PxccCasqggJMnYFO62_8j4eOiYVIke_7AUH3QmsLo8oDpQSOelNBh45AKnO66VcYVeSqNMUPVTJQqwS_RL_sV5yg4v23oqIN5HSkCTuthQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/nikki-mcgruder-named-mu-health-care-director-of-diversity-and-inclusion">
<p>Nikki McGruder named MU Health Care director of diversity and inclusion</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/nikki-mcgruder-named-mu-health-care-director-of-diversity-and-inclusion">Nikki McGruder named MU Health Care director of diversity and inclusion</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA (Missourian) - Nikki McGruder, director of the Inclusive Impact Institute, will become the director of diversity and inclusion... 
<a href='/news/nikki-mcgruder-named-mu-health-care-director-of-diversity-and-inclusion' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-26511aa4-36b1-4bd5-aecd-da8659bf4b99" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-18 11:25:25'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 18 2020
</span>
<span class="tiny-format formatted-time">
Jul 18, 2020
</span>
<span class="long-format formatted-time">
Saturday, July 18, 2020 11:25:25 AM CDT
</span>
<span class="short-format formatted-time">
July 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/nikki-mcgruder-named-mu-health-care-director-of-diversity-and-inclusion">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/nikki-mcgruder-named-mu-health-care-director-of-diversity-and-inclusion">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/nikki-mcgruder-named-mu-health-care-director-of-diversity-and-inclusion">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107913"
>
<div class="image-grid-item-image">
<a title="County to buy software to handle CARES applications" 
href="/news/county-to-buy-software-to-handle-cares-applications"
>
<div id="image-46f37bf5-3209-4426-b36e-d796b8833415" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/k9mnwEtdp_wdlQUdzQSOpQt_E0Libd_dY29SEBnpYXUOtzuBGZf9Hr1pKBuqHEc-Kct7mxcES0pOrdtCfNL4NBWD9H5Ivc-bi_0ENsq4CLFQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-05/boone_govmt.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-46f37bf5-3209-4426-b36e-d796b8833415');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/k9mnwEtdp_wdlQUdzQSOpQt_E0Libd_dY29SEBnpYXUOtzuBGZf9Hr1pKBuqHEc-Kct7mxcES0pOrdtCfNL4NBWD9H5Ivc-bi_0ENsq4CLFQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/k9mnwEtdp_wdlQUdzQSOpQt_E0Libd_dY29SEBnpYXUOtzuBGZf9Hr1pKBuqHEc-Kct7mxcES0pOrdtCfNL4NBWD9H5Ivc-bi_0ENsq4CLFQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/county-to-buy-software-to-handle-cares-applications">
<p>County to buy software to handle CARES applications</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/county-to-buy-software-to-handle-cares-applications">County to buy software to handle CARES applications</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA (Missourian) - Boone County is looking to buy software from Carahsoft Technology that would help it streamline applications... 
<a href='/news/county-to-buy-software-to-handle-cares-applications' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-a25ff89e-084e-4e9d-8683-16197039d835" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-18 11:20:58'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 18 2020
</span>
<span class="tiny-format formatted-time">
Jul 18, 2020
</span>
<span class="long-format formatted-time">
Saturday, July 18, 2020 11:20:58 AM CDT
</span>
<span class="short-format formatted-time">
July 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/county-to-buy-software-to-handle-cares-applications">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/county-to-buy-software-to-handle-cares-applications">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/county-to-buy-software-to-handle-cares-applications">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107912"
>
<div class="image-grid-item-image">
<a title="19-year-old seriously injured falling off tailgate of moving truck" 
href="/news/19-year-old-seriously-injured-falling-off-tailgate-of-moving-truck"
>
<div id="image-5ce84f63-1519-48fe-8562-fc2660225879" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/BN7JpRz94xvmAbpKf40-Ugd6jYySPBimiBweM7oNu37yVidmyir1TGlCeKmEEqHbyXdH0_DxHbjHINQ7axMQLOkEEBLJcPkEBwIEKNk5WqhQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2016-07/police_lights_2.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-5ce84f63-1519-48fe-8562-fc2660225879');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/BN7JpRz94xvmAbpKf40-Ugd6jYySPBimiBweM7oNu37yVidmyir1TGlCeKmEEqHbyXdH0_DxHbjHINQ7axMQLOkEEBLJcPkEBwIEKNk5WqhQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/BN7JpRz94xvmAbpKf40-Ugd6jYySPBimiBweM7oNu37yVidmyir1TGlCeKmEEqHbyXdH0_DxHbjHINQ7axMQLOkEEBLJcPkEBwIEKNk5WqhQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/19-year-old-seriously-injured-falling-off-tailgate-of-moving-truck">
<p>19-year-old seriously injured falling off tailgate of moving truck</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/19-year-old-seriously-injured-falling-off-tailgate-of-moving-truck">19-year-old seriously injured falling off tailgate of moving truck</a>
</div>
<div class="summary hide-in-grid-view">
OZARK COUNTY - A 19-year-old fell off the tailgate of a pickup truck on Highway W early Saturday morning. 
... 
<a href='/news/19-year-old-seriously-injured-falling-off-tailgate-of-moving-truck' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-8bfce329-a85d-4da1-8128-75f57ec10149" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-18 11:09:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 18 2020
</span>
<span class="tiny-format formatted-time">
Jul 18, 2020
</span>
<span class="long-format formatted-time">
Saturday, July 18, 2020 11:09:00 AM CDT
</span>
<span class="short-format formatted-time">
July 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/19-year-old-seriously-injured-falling-off-tailgate-of-moving-truck">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/19-year-old-seriously-injured-falling-off-tailgate-of-moving-truck">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/19-year-old-seriously-injured-falling-off-tailgate-of-moving-truck">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107910"
>
<div class="image-grid-item-image">
<a title="CoMoHelps seeks donations to meet rising needs during pandemic" 
href="/news/comohelps-seeks-donations-to-meet-rising-needs-during-pandemic"
>
<div id="image-4ddc7e9f-a71f-41e7-bd6c-eb697f376db9" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/gV6Y-zL7dVobRonoZTf5aAJMv7dWoPqLFKHtHezVWZCc8D9CDJuZDmfGUlkCPgYbLNhrXBPl_h4-m9jPiuQNopycNn8f8DdrYsVC0FZzSJMQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/komu_news_generic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4ddc7e9f-a71f-41e7-bd6c-eb697f376db9');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/gV6Y-zL7dVobRonoZTf5aAJMv7dWoPqLFKHtHezVWZCc8D9CDJuZDmfGUlkCPgYbLNhrXBPl_h4-m9jPiuQNopycNn8f8DdrYsVC0FZzSJMQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/gV6Y-zL7dVobRonoZTf5aAJMv7dWoPqLFKHtHezVWZCc8D9CDJuZDmfGUlkCPgYbLNhrXBPl_h4-m9jPiuQNopycNn8f8DdrYsVC0FZzSJMQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/comohelps-seeks-donations-to-meet-rising-needs-during-pandemic">
<p>CoMoHelps seeks donations to meet rising needs during pandemic</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/comohelps-seeks-donations-to-meet-rising-needs-during-pandemic">CoMoHelps seeks donations to meet rising needs during pandemic</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA (Missourian) - CoMoHelps is seeking additional donations from the public to meet rising needs in the wake of... 
<a href='/news/comohelps-seeks-donations-to-meet-rising-needs-during-pandemic' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-42a84d9c-d968-4229-b913-e900ee09abd0" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-18 10:59:26'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 18 2020
</span>
<span class="tiny-format formatted-time">
Jul 18, 2020
</span>
<span class="long-format formatted-time">
Saturday, July 18, 2020 10:59:26 AM CDT
</span>
<span class="short-format formatted-time">
July 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/comohelps-seeks-donations-to-meet-rising-needs-during-pandemic">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/comohelps-seeks-donations-to-meet-rising-needs-during-pandemic">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/comohelps-seeks-donations-to-meet-rising-needs-during-pandemic">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107908"
>
<div class="image-grid-item-image">
<a title="Saturday COVID-19 Coverage: Missouri sets record for new confirmed COVID-19 cases" 
href="/news/saturday-covid-19-coverage-missouri-sets-record-for-new-confirmed-covid-19-cases"
>
<div id="image-a21651d2-8c81-40a3-a032-41a205fdd627" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-04/covid.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a21651d2-8c81-40a3-a032-41a205fdd627');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/saturday-covid-19-coverage-missouri-sets-record-for-new-confirmed-covid-19-cases">
<p>Saturday COVID-19 Coverage: Missouri sets record for new confirmed COVID-19 cases</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/saturday-covid-19-coverage-missouri-sets-record-for-new-confirmed-covid-19-cases">Saturday COVID-19 Coverage: Missouri sets record for new confirmed COVID-19 cases</a>
</div>
<div class="summary hide-in-grid-view">
As COVID-19 continues to spread, KOMU 8 will continue to update you about impacts in the community. 
You can... 
<a href='/news/saturday-covid-19-coverage-missouri-sets-record-for-new-confirmed-covid-19-cases' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-41f966a9-e06a-4988-a79b-c718c858580f" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-18 09:26:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
21 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 18 2020
</span>
<span class="tiny-format formatted-time">
Jul 18, 2020
</span>
<span class="long-format formatted-time">
Saturday, July 18, 2020 9:26:00 AM CDT
</span>
<span class="short-format formatted-time">
July 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/saturday-covid-19-coverage-missouri-sets-record-for-new-confirmed-covid-19-cases">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/saturday-covid-19-coverage-missouri-sets-record-for-new-confirmed-covid-19-cases">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/saturday-covid-19-coverage-missouri-sets-record-for-new-confirmed-covid-19-cases">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107907"
>
<div class="image-grid-item-image">
<a title="Forum 8 will reopen on July 31 barring unforeseen delays" 
href="/news/forum-8-will-reopen-on-july-31-barring-unforeseen-delays"
>
<div id="image-41366c32-b853-4277-a0a6-117b6bd91f25" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/m0yQp9dNGrLD1sUnmO0KBQy0SwCaYr_X03jCU-dzNZgFPxysxv1t6-4cSvEN_VYlW9uR_DhYGZHiVWxdSJ77iemH0pMnimsPJ43s9gClgIhg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2014-12/movies_film_generic.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-41366c32-b853-4277-a0a6-117b6bd91f25');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/m0yQp9dNGrLD1sUnmO0KBQy0SwCaYr_X03jCU-dzNZgFPxysxv1t6-4cSvEN_VYlW9uR_DhYGZHiVWxdSJ77iemH0pMnimsPJ43s9gClgIhg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/m0yQp9dNGrLD1sUnmO0KBQy0SwCaYr_X03jCU-dzNZgFPxysxv1t6-4cSvEN_VYlW9uR_DhYGZHiVWxdSJ77iemH0pMnimsPJ43s9gClgIhg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/forum-8-will-reopen-on-july-31-barring-unforeseen-delays">
<p>Forum 8 will reopen on July 31 barring unforeseen delays</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/forum-8-will-reopen-on-july-31-barring-unforeseen-delays">Forum 8 will reopen on July 31 barring unforeseen delays</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA (Missourian) - Goodrich Forum 8 movie theater is targeting a reopening date of July 31 barring unforeseen delays,... 
<a href='/news/forum-8-will-reopen-on-july-31-barring-unforeseen-delays' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-1c5688a2-9135-4298-ba70-29f0c8aab929" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-18 09:20:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
21 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 18 2020
</span>
<span class="tiny-format formatted-time">
Jul 18, 2020
</span>
<span class="long-format formatted-time">
Saturday, July 18, 2020 9:20:00 AM CDT
</span>
<span class="short-format formatted-time">
July 18, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/forum-8-will-reopen-on-july-31-barring-unforeseen-delays">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/forum-8-will-reopen-on-july-31-barring-unforeseen-delays">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/forum-8-will-reopen-on-july-31-barring-unforeseen-delays">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107906"
>
<div class="image-grid-item-image">
<a title="Community mourning over deadly Wendy's truck crash" 
href="/news/community-mourning-over-deadly-wendy-s-truck-crash"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-bd6430e2-cc5e-426b-adfd-72515101a103" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/cd9SHa-FEaJbGhLuZyA6oQY1bf9S89o6K9zkSXr2gY0d4BB868Dm9aavR3uv9n8bSgR9AZDfBtVzSUdwdKtXK-j_PlOKILHagyPELTRLMKkw46ZPhLhy7Itt6l09YaDzI');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-07/screen_shot_2020-07-17_at_10.36.22_pm.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-bd6430e2-cc5e-426b-adfd-72515101a103');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/cd9SHa-FEaJbGhLuZyA6oQY1bf9S89o6K9zkSXr2gY0d4BB868Dm9aavR3uv9n8bSgR9AZDfBtVzSUdwdKtXK-j_PlOKILHagyPELTRLMKkw46ZPhLhy7Itt6l09YaDzI");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/cd9SHa-FEaJbGhLuZyA6oQY1bf9S89o6K9zkSXr2gY0d4BB868Dm9aavR3uv9n8bSgR9AZDfBtVzSUdwdKtXK-j_PlOKILHagyPELTRLMKkw46ZPhLhy7Itt6l09YaDzI";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/community-mourning-over-deadly-wendy-s-truck-crash">
<p>Community mourning over deadly Wendy's truck crash</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/community-mourning-over-deadly-wendy-s-truck-crash">Community mourning over deadly Wendy's truck crash</a>
</div>
<div class="summary hide-in-grid-view">
SEDALIA - A pickup truck crashed into the wall of a Wendy's restaurant leaving one person dead and six injured.... 
<a href='/news/community-mourning-over-deadly-wendy-s-truck-crash' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e5d6798a-cb5f-4c5e-a80f-620cec9a8878" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-17 22:40:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 17 2020
</span>
<span class="tiny-format formatted-time">
Jul 17, 2020
</span>
<span class="long-format formatted-time">
Friday, July 17, 2020 10:40:00 PM CDT
</span>
<span class="short-format formatted-time">
July 17, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/community-mourning-over-deadly-wendy-s-truck-crash">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/community-mourning-over-deadly-wendy-s-truck-crash">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/community-mourning-over-deadly-wendy-s-truck-crash">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107905"
>
<div class="image-grid-item-image">
<a title="More contact tracers in Boone County, but health department says they're still stretched thin" 
href="/news/more-contact-tracers-in-boone-county-but-health-department-says-they-re-still-stretched-thin"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-eb6e024d-32ce-4715-af04-92a216fff519" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/so4EclAr_C9zhcCysOUl_wnCUecS3_1eQH84PWQv9kA9eERo_pBvii46KKRk3tkXKNxud0etoj5OqprxWsvfQS5HueNHlC3lDi8PLFnzoPjw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/bocohealth.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-eb6e024d-32ce-4715-af04-92a216fff519');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/so4EclAr_C9zhcCysOUl_wnCUecS3_1eQH84PWQv9kA9eERo_pBvii46KKRk3tkXKNxud0etoj5OqprxWsvfQS5HueNHlC3lDi8PLFnzoPjw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/so4EclAr_C9zhcCysOUl_wnCUecS3_1eQH84PWQv9kA9eERo_pBvii46KKRk3tkXKNxud0etoj5OqprxWsvfQS5HueNHlC3lDi8PLFnzoPjw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/more-contact-tracers-in-boone-county-but-health-department-says-they-re-still-stretched-thin">
<p>More contact tracers in Boone County, but health department says they're still stretched thin</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/more-contact-tracers-in-boone-county-but-health-department-says-they-re-still-stretched-thin">More contact tracers in Boone County, but health department says they're still stretched thin</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - More contact tracers have been trained in Columbia, but the Boone County Health Department says tracers are still... 
<a href='/news/more-contact-tracers-in-boone-county-but-health-department-says-they-re-still-stretched-thin' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b0f5f3f5-3020-4a01-a8a3-7988a43fb4bc" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-17 18:46:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 17 2020
</span>
<span class="tiny-format formatted-time">
Jul 17, 2020
</span>
<span class="long-format formatted-time">
Friday, July 17, 2020 6:46:00 PM CDT
</span>
<span class="short-format formatted-time">
July 17, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/more-contact-tracers-in-boone-county-but-health-department-says-they-re-still-stretched-thin">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/more-contact-tracers-in-boone-county-but-health-department-says-they-re-still-stretched-thin">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/more-contact-tracers-in-boone-county-but-health-department-says-they-re-still-stretched-thin">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107904"
>
<div class="image-grid-item-image">
<a title="Food Truck Friday created to boost local businesses" 
href="/news/food-truck-friday-created-to-boost-local-businesses"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-33e82949-0bb4-45af-be22-d077805bc0b5" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/KteZ-jzkwLpBzi3xidSrNgWjyxWzAXa8RUzZxBjxZcFYa-bFAutPv0yTeV8P_J8zLcC5DD6uzWulo9YelMN6_iehRtuUqmo-EScmb03dItzQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/img_8294.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-33e82949-0bb4-45af-be22-d077805bc0b5');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/KteZ-jzkwLpBzi3xidSrNgWjyxWzAXa8RUzZxBjxZcFYa-bFAutPv0yTeV8P_J8zLcC5DD6uzWulo9YelMN6_iehRtuUqmo-EScmb03dItzQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/KteZ-jzkwLpBzi3xidSrNgWjyxWzAXa8RUzZxBjxZcFYa-bFAutPv0yTeV8P_J8zLcC5DD6uzWulo9YelMN6_iehRtuUqmo-EScmb03dItzQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/food-truck-friday-created-to-boost-local-businesses">
<p>Food Truck Friday created to boost local businesses</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/food-truck-friday-created-to-boost-local-businesses">Food Truck Friday created to boost local businesses</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash;Columbia residents came out to Shepard Park on Friday evening to support local food trucks. 
Food Truck Friday... 
<a href='/news/food-truck-friday-created-to-boost-local-businesses' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6924c4ce-b153-4ce6-b4d5-59c164dfee1e" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-17 18:40:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 17 2020
</span>
<span class="tiny-format formatted-time">
Jul 17, 2020
</span>
<span class="long-format formatted-time">
Friday, July 17, 2020 6:40:00 PM CDT
</span>
<span class="short-format formatted-time">
July 17, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/food-truck-friday-created-to-boost-local-businesses">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/food-truck-friday-created-to-boost-local-businesses">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/food-truck-friday-created-to-boost-local-businesses">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107903"
>
<div class="image-grid-item-image">
<a title="Arraignment date set for CPD officer charged with death of 4-year-old" 
href="/news/arraignment-date-set-for-cpd-officer-charged-with-death-of-4-year-old"
>
<div id="image-9de96d3c-d34e-48be-b319-3e6059411b35" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/52wtUFo1WIz6gNN8zrYz7wjimdrKJmg5w6z0vvXAAhuHwGLrPyoq0dM860b0I6_BLpHazEv6W48MF-jfwmpHsS');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/cpd.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-9de96d3c-d34e-48be-b319-3e6059411b35');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/52wtUFo1WIz6gNN8zrYz7wjimdrKJmg5w6z0vvXAAhuHwGLrPyoq0dM860b0I6_BLpHazEv6W48MF-jfwmpHsS");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/52wtUFo1WIz6gNN8zrYz7wjimdrKJmg5w6z0vvXAAhuHwGLrPyoq0dM860b0I6_BLpHazEv6W48MF-jfwmpHsS";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/arraignment-date-set-for-cpd-officer-charged-with-death-of-4-year-old">
<p>Arraignment date set for CPD officer charged with death of 4-year-old</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/arraignment-date-set-for-cpd-officer-charged-with-death-of-4-year-old">Arraignment date set for CPD officer charged with death of 4-year-old</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; The trial of a Columbia police officer charged with the death of a 4-year-old girl will continue. 
... 
<a href='/news/arraignment-date-set-for-cpd-officer-charged-with-death-of-4-year-old' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-5d45cd63-12fd-49c1-bed5-b6e110b062e7" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-17 18:25:18'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 17 2020
</span>
<span class="tiny-format formatted-time">
Jul 17, 2020
</span>
<span class="long-format formatted-time">
Friday, July 17, 2020 6:25:18 PM CDT
</span>
<span class="short-format formatted-time">
July 17, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/arraignment-date-set-for-cpd-officer-charged-with-death-of-4-year-old">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/arraignment-date-set-for-cpd-officer-charged-with-death-of-4-year-old">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/arraignment-date-set-for-cpd-officer-charged-with-death-of-4-year-old">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107902"
>
<div class="image-grid-item-image">
<a title="FCC approves 988 to be 3-digit number for national suicide hotline starting in 2022" 
href="/news/fcc-approves-988-to-be-3-digit-number-for-national-suicide-hotline-starting-in-2022"
>
<div id="image-b57ba8f5-c01f-450a-b099-4641f1136b54" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/BKnJoT-EJmL1k0ZvIlAZXwFqOAWL9l7stwswrEkPgIKSpLatT-vDt2AqVuWne0MufL8S8zAWcTGdXePUOlH_XE88hK0LdpkXS4bVOSDu6HuEi-7M0EZT9TwchhvRcXD2C-lmGhGvMOtlmMzpyngIJifsbwDkBwjolJm7ua0comK1dIelnBA_64rKPs7aVDgGg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/hypatia-h_409a85fccb0206b8657a4d1820fb9937-h_ca867306958828723bdfde05d72406aa.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b57ba8f5-c01f-450a-b099-4641f1136b54');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/BKnJoT-EJmL1k0ZvIlAZXwFqOAWL9l7stwswrEkPgIKSpLatT-vDt2AqVuWne0MufL8S8zAWcTGdXePUOlH_XE88hK0LdpkXS4bVOSDu6HuEi-7M0EZT9TwchhvRcXD2C-lmGhGvMOtlmMzpyngIJifsbwDkBwjolJm7ua0comK1dIelnBA_64rKPs7aVDgGg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/BKnJoT-EJmL1k0ZvIlAZXwFqOAWL9l7stwswrEkPgIKSpLatT-vDt2AqVuWne0MufL8S8zAWcTGdXePUOlH_XE88hK0LdpkXS4bVOSDu6HuEi-7M0EZT9TwchhvRcXD2C-lmGhGvMOtlmMzpyngIJifsbwDkBwjolJm7ua0comK1dIelnBA_64rKPs7aVDgGg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/fcc-approves-988-to-be-3-digit-number-for-national-suicide-hotline-starting-in-2022">
<p>FCC approves 988 to be 3-digit number for national suicide hotline starting in 2022</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/fcc-approves-988-to-be-3-digit-number-for-national-suicide-hotline-starting-in-2022">FCC approves 988 to be 3-digit number for national suicide hotline starting in 2022</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) -- In two years, individuals in suicidal crisis seeking help will have a number that's easy to remember and... 
<a href='/news/fcc-approves-988-to-be-3-digit-number-for-national-suicide-hotline-starting-in-2022' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-30f6b594-3dc2-4fa7-8dd9-d8b0a8af3feb" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-17 17:11:55'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 17 2020
</span>
<span class="tiny-format formatted-time">
Jul 17, 2020
</span>
<span class="long-format formatted-time">
Friday, July 17, 2020 5:11:55 PM CDT
</span>
<span class="short-format formatted-time">
July 17, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/a-brighter-tomorrow/">A Brighter Tomorrow</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/fcc-approves-988-to-be-3-digit-number-for-national-suicide-hotline-starting-in-2022">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/fcc-approves-988-to-be-3-digit-number-for-national-suicide-hotline-starting-in-2022">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/fcc-approves-988-to-be-3-digit-number-for-national-suicide-hotline-starting-in-2022">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="107901"
>
<div class="image-grid-item-image">
<a title="Truman VA care packages reach veterans from a distance" 
href="/news/truman-va-care-packages-reach-veterans-from-a-distance"
>
<div id="image-ce0de998-41b4-4357-8e23-f95445f24908" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/PSQXtdUmS314CR0-gwRAsAFO0qAyZdiHkY2G7CEAuSv-tnrL41uBzeGxIJB4aa-03HjUFzJci7DCJNAsFto1vNTAUqXtasnjnb-32u0wTKeA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-07/img_1473.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ce0de998-41b4-4357-8e23-f95445f24908');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/PSQXtdUmS314CR0-gwRAsAFO0qAyZdiHkY2G7CEAuSv-tnrL41uBzeGxIJB4aa-03HjUFzJci7DCJNAsFto1vNTAUqXtasnjnb-32u0wTKeA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/PSQXtdUmS314CR0-gwRAsAFO0qAyZdiHkY2G7CEAuSv-tnrL41uBzeGxIJB4aa-03HjUFzJci7DCJNAsFto1vNTAUqXtasnjnb-32u0wTKeA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/truman-va-care-packages-reach-veterans-from-a-distance">
<p>Truman VA care packages reach veterans from a distance</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/truman-va-care-packages-reach-veterans-from-a-distance">Truman VA care packages reach veterans from a distance</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash;As COVID-19 continues to change how veterans receive care and connect with healthcare providers, Harry S. Truman Memorial Veterans&rsquo;... 
<a href='/news/truman-va-care-packages-reach-veterans-from-a-distance' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-9c54ac38-9be9-4294-8113-b6078755d2a3" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-07-17 17:00:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 17 2020
</span>
<span class="tiny-format formatted-time">
Jul 17, 2020
</span>
<span class="long-format formatted-time">
Friday, July 17, 2020 5:00:00 PM CDT
</span>
<span class="short-format formatted-time">
July 17, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/truman-va-care-packages-reach-veterans-from-a-distance">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/truman-va-care-packages-reach-veterans-from-a-distance">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/truman-va-care-packages-reach-veterans-from-a-distance">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_4D0B1EDFB0E84AF988D1AD417773BAE1", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_4D0B1EDFB0E84AF988D1AD417773BAE1')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_4D0B1EDFB0E84AF988D1AD417773BAE1')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_4D0B1EDFB0E84AF988D1AD417773BAE1')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_4D0B1EDFB0E84AF988D1AD417773BAE1')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_4D0B1EDFB0E84AF988D1AD417773BAE1')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_4D0B1EDFB0E84AF988D1AD417773BAE1')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-fa55490c-502f-40ec-9b6a-899881ee0193" class="paging ">
<div class="next-page">
<a 
href="/news/mu-lays-off-eight-furloughs-671-employees-this-week/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="http://komu.s3.amazonaws.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?886199" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/85.png" alt="Broken Clouds" width="50" height="50" />
<span>79&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="alerts-">
<a href="/pages/noaa-weather-alerts">View 3 active weather alerts</a>
</div>
<div class="outlook-">
<div>
<strong>7am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/85.png" alt="" title="Sunny" width="24" height="24" />80&deg;
</div>
<div>
<strong>8am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />82&deg;
</div>
<div>
<strong>9am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />84&deg;
</div>
<div>
<strong>10am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />86&deg;
</div>
</div>
</div>
<div id="widget-713b9fc2-13b3-4d0a-b95e-4af43073be49" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<iframe src="https://whatson.titantv.com/Whats/Showing/Now?css=accordian.blue.css&ds=KOMU" style="margin:2em auto;border:0;width:300px;height:250px;overflow:hidden;"></iframe>
<div id="widget-6828e7f9-43a2-457c-89a0-a4d8991715fb" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-streaming-platforms" data-id="147" data-link-url="" data-parent-id="7" data-zone-id="16" href="/streaming-platforms">streaming platforms</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://www.komu.com/pages/senior-shout-out/#/gallery/" data-parent-id="9" data-zone-id="15" href="https://www.komu.com/pages/senior-shout-out/#/gallery/">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/contests">Contests</a>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2020</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="https://www.rubyshore.com">Ruby Shore Software</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
