<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Online Yellow Pages Must Refund Charges</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/online-yellow-pages-must-refund-charges/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="JEFFERSON CITY - A California company that runs an online phone directory must reimburse Missouri businesses and consumers. Attorney General Jay Nixon said John Wurth and his company, Yellow Pages Inc., mailed unsolicited checks and then charged each person who cashed a check $180. In a judgment agreed to in Cole County Court, the company will reimburse anyone who was billed and comes forward by the end of February. Nixon said the company misled churches, small businesses and individuals by" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="Date" content="2019-09-26" />
<meta name="Last-Modified" content="2019-09-26 22:16:48" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Online Yellow Pages Must Refund Charges" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Online Yellow Pages Must Refund Charges" />
<meta property="og:description" content="JEFFERSON CITY - A California company that runs an online phone directory must reimburse Missouri businesses and consumers. Attorney General Jay Nixon said John Wurth and his company, Yellow Pages Inc., mailed unsolicited checks and then charged each person who cashed a check $180. In a judgment agreed to in Cole County Court, the company will reimburse anyone who was billed and comes forward by the end of February. Nixon said the company misled churches, small businesses and individuals by" />
<meta property="og:url" content="https://www.komu.com/news/online-yellow-pages-must-refund-charges/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/Aj_gMOPzjBv4okL5gTULRQEp3RNV30tl16E-taYZl2fjGkR0-Zj4sKAoT0jp4GnN4" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/Aj_gMOPzjBv4okL5gTULRQEp3RNV30tl16E-taYZl2fjGkR0-Zj4sKAoT0jp4GnN4"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Online Yellow Pages Must Refund Charges">
<meta name="twitter:description" content="JEFFERSON CITY - A California company that runs an online phone directory must reimburse Missouri businesses and consumers. Attorney General Jay Nixon said John Wurth and his company, Yellow Pages Inc., mailed unsolicited checks and then charged each person who cashed a check $180. In a judgment agreed to in Cole County Court, the company will reimburse anyone who was billed and comes forward by the end of February. Nixon said the company misled churches, small businesses and individuals by">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/Aj_gMOPzjBv4okL5gTULRQEp3RNV30tl16E-taYZl2fjGkR0-Zj4sKAoT0jp4GnN4">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1698382-1', 'auto'); // Replace with your property ID.
ga('create', 'UA-131156309-1', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<!-- End Google Analytics -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/xXPBmdGNzcZt41Sy5xQ_YwRMMFJtml00g0bupfyg1bc4NDb5zw_ADLQwaJu4ZwYwM'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/xXPBmdGNzcZt41Sy5xQ_YwRMMFJtml00g0bupfyg1bc4NDb5zw_ADLQwaJu4ZwYwM"/>
</head>
<body id="page_online-yellow-pages-must-refund-charges"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-0a0e99f4-b4a2-48bd-ac55-2176650382c0" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-09-26 20:00:22'}" data-id="102865">
<div class="title">
<a href="/news/protestors-speak-up-for-sick-death-row-inmate">Protestors speak up for sick death row inmate</a>
</div>
<a href="/news/protestors-speak-up-for-sick-death-row-inmate" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/whNxbTZ7fVPQUOtPqv4wlAYVLjKX0iG2cO-Ba8UDY3c1YHKAHZI3QFCpFYfpP3d9rzA4vfsO2cI-c2l6JAPQ49FaQnt00mxSZzGFzxS-ekXw), url(/images/noimage.jpg)" title="Protestors speak up for sick death row inmate">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Protestors speak up for sick death row inmate</span>
</a>
<div class="description">
<a href="/news/protestors-speak-up-for-sick-death-row-inmate">
JEFFERSON CITY - Protestors took to the capitol today to protest what they say is an inhumane execution. Russell Bucklew is set to be executed on October 1st. A jury convicted Bucklew in 1997 in...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-09-26 16:38:59'}" data-id="102861">
<div class="title">
<a href="/news/friends-and-family-remember-james-hickem">Friends and family remember James Hickem</a>
</div>
<a href="/news/friends-and-family-remember-james-hickem" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/s8NvSruvMLEuzck58A_iVA-zNqqNjKePhAIh7JbkU1XQ3iMEsfmxK68beG1hBXkhS9pX53qmQyoJTwAS3V4JtJNapzvFaW_Vq0EjBGJxdvwg), url(/images/noimage.jpg)" title="Friends and family remember James Hickem">
<span class="dhh">Friends and family remember James Hickem</span>
</a>
<div class="description">
<a href="/news/friends-and-family-remember-james-hickem">
COLUMBIA- Family and friends are remembering...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-09-26 13:06:04'}" data-id="102859">
<div class="title">
<a href="/news/police-solid-waste-utility-complete-landfill-search-in-megan-shultz-case">Police, solid waste utility complete landfill search in Megan Shultz case</a>
</div>
<a href="/news/police-solid-waste-utility-complete-landfill-search-in-megan-shultz-case" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/VqFrSFkY1JVswwAHeQTWGQvalydG9xd9Gensi8VoJDBEbTXneVoEVZv_k4Ofy_cUoGwFq9THvP34Dx_FHbRUdyP1B-gHLPH45ODbM_W1atHQ), url(/images/noimage.jpg)" title="Police, solid waste utility complete landfill search in Megan Shultz case">
<span class="dhh">Police, solid waste utility complete landfill search in Megan Shultz case</span>
</a>
<div class="description">
<a href="/news/police-solid-waste-utility-complete-landfill-search-in-megan-shultz-case">
COLUMBIA - Police announced Thursday they have...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-09-26 20:00:22'}" data-id="102865">
<div class="title">
<a href="/news/protestors-speak-up-for-sick-death-row-inmate">Protestors speak up for sick death row inmate</a>
</div>
<a href="/news/protestors-speak-up-for-sick-death-row-inmate" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/whNxbTZ7fVPQUOtPqv4wlAYVLjKX0iG2cO-Ba8UDY3c1YHKAHZI3QFCpFYfpP3d9rzA4vfsO2cI-c2l6JAPQ49FaQnt00mxSZzGFzxS-ekXw), url(/images/noimage.jpg)" title="Protestors speak up for sick death row inmate">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Protestors speak up for sick death row inmate</span>
</a>
<div class="description">
<a href="/news/protestors-speak-up-for-sick-death-row-inmate">
JEFFERSON CITY - Protestors took to the capitol today to protest what they say is an inhumane execution. Russell Bucklew is set to be executed on October 1st. A jury convicted Bucklew in 1997 in...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-09-26 17:27:12'}" data-id="102863">
<div class="title">
<a href="/news/cpoa-not-enough-officers-to-deal-with-recent-homicide-spike">CPOA: Not enough officers to deal with recent homicide spike</a>
</div>
<a href="/news/cpoa-not-enough-officers-to-deal-with-recent-homicide-spike" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/tcIJbUtxX1o6xz7l7TSwHQfXYjc5-6oUiHvIc8yHS6ExlLyX9YakDlfjyqyGdb9ae0KUC-i18xONX_6beu_RS7TcF_BpcYsa03Yd1X9H8n1TseM6uJHPlA9UDXcJinO2k), url(/images/noimage.jpg)" title="CPOA: Not enough officers to deal with recent homicide spike">
<span class="dhh">CPOA: Not enough officers to deal with recent homicide spike</span>
</a>
<div class="description">
<a href="/news/cpoa-not-enough-officers-to-deal-with-recent-homicide-spike">
COLUMBIA - Hours before Columbia's 5th...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-09-26 16:38:59'}" data-id="102861">
<div class="title">
<a href="/news/friends-and-family-remember-james-hickem">Friends and family remember James Hickem</a>
</div>
<a href="/news/friends-and-family-remember-james-hickem" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/s8NvSruvMLEuzck58A_iVA-zNqqNjKePhAIh7JbkU1XQ3iMEsfmxK68beG1hBXkhS9pX53qmQyoJTwAS3V4JtJNapzvFaW_Vq0EjBGJxdvwg), url(/images/noimage.jpg)" title="Friends and family remember James Hickem">
<span class="dhh">Friends and family remember James Hickem</span>
</a>
<div class="description">
<a href="/news/friends-and-family-remember-james-hickem">
COLUMBIA- Family and friends are remembering...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-09-26 14:48:54'}" data-id="102860">
<div class="title">
<a href="/news/columbia-man-charged-after-police-said-he-walked-naked-along-road">Columbia man charged after police said he walked naked along road</a>
</div>
<a href="/news/columbia-man-charged-after-police-said-he-walked-naked-along-road" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/_qV72J-B0_D5wI17WyctsAEr90-9tdhQQ3w-B_uPb0S0Nmk6wsRLABOsscdFEG9TiaPQEUYuzR5PVo47s3Tevc8q1wj1E13KGCZO_D7DnoLQ), url(/images/noimage.jpg)" title="Columbia man charged after police said he walked naked along road">
<span class="dhh">Columbia man charged after police said he walked naked along road</span>
</a>
<div class="description">
<a href="/news/columbia-man-charged-after-police-said-he-walked-naked-along-road">
COLUMBIA - Prosecutors charged a man Wednesday...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-09-26 13:06:04'}" data-id="102859">
<div class="title">
<a href="/news/police-solid-waste-utility-complete-landfill-search-in-megan-shultz-case">Police, solid waste utility complete landfill search in Megan Shultz case</a>
</div>
<a href="/news/police-solid-waste-utility-complete-landfill-search-in-megan-shultz-case" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/VqFrSFkY1JVswwAHeQTWGQvalydG9xd9Gensi8VoJDBEbTXneVoEVZv_k4Ofy_cUoGwFq9THvP34Dx_FHbRUdyP1B-gHLPH45ODbM_W1atHQ), url(/images/noimage.jpg)" title="Police, solid waste utility complete landfill search in Megan Shultz case">
<span class="dhh">Police, solid waste utility complete landfill search in Megan Shultz case</span>
</a>
<div class="description">
<a href="/news/police-solid-waste-utility-complete-landfill-search-in-megan-shultz-case">
COLUMBIA - Police announced Thursday they have...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-08-04 16:56:02'}" data-id="102027">
<div class="title">
<a href="/news/target-8-accessible-parking-violations-vary-across-mid-missouri">TARGET 8: Number of accessible parking violations vary across mid-Missouri</a>
</div>
<a href="/news/target-8-accessible-parking-violations-vary-across-mid-missouri" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/v7QAhoVfRdZRKYOUB5EdgAFGIFq37ukg-uIg6LZWYHAVAqfJQ8vFyy3h_Y9bnQxaObSnZdyj5IQhnHTIXJfiis7arMA0OoFYieBndlBkyY2A), url(/images/noimage.jpg)" title="TARGET 8: Number of accessible parking violations vary across mid-Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Number of accessible parking violations vary across mid-Missouri</span>
</a>
<div class="description">
<a href="/news/target-8-accessible-parking-violations-vary-across-mid-missouri">
MID-MISSOURI - Finding the perfect parking spot can be a hassle, but it can be even more difficult if you need to use an accessible parking space. A 2018 report from the Accessible Parking...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-08-07 22:54:41'}" data-id="102060">
<div class="title">
<a href="/news/target-8-flood-victims-question-assessors-qualifications">TARGET 8: Flood victims question assessors' qualifications</a>
</div>
<a href="/news/target-8-flood-victims-question-assessors-qualifications" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/q7i8xVETTaj-bPGCBw8LvAgpUSBwAzO-sOPNPs_CnNdyGqqMr0p1cEr5VvHpLaavI8Ijlw5duqHzNCr40PAX2a), url(/images/noimage.jpg)" title="TARGET 8: Flood victims question assessors' qualifications">
<span class="dhh">TARGET 8: Flood victims question assessors&apos; qualifications</span>
</a>
<div class="description">
<a href="/news/target-8-flood-victims-question-assessors-qualifications">
BRUNSWICK - After receiving damage assessment...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-05-08 14:09:59'}" data-id="100744">
<div class="title">
<a href="/news/target-8-director-s-office-at-state-agency-scrutinized-for-spending-concerns">TARGET 8: Director's office at state agency scrutinized for spending concerns</a>
</div>
<a href="/news/target-8-director-s-office-at-state-agency-scrutinized-for-spending-concerns" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1wu_a1eAVCK0tmMDTDrvQQB1atGuL9Nz_-85hpUH9BADaz6X4DuKaBJVr0hDYht1oqjz5uxT41_dMxo8PPoY0RlRk9dELi9hXSCBovK1mSxwzXbu3ITAt0YIGu1M3Oeng), url(/images/noimage.jpg)" title="TARGET 8: Director's office at state agency scrutinized for spending concerns">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Director&apos;s office at state agency scrutinized for spending concerns</span>
</a>
<div class="description">
<a href="/news/target-8-director-s-office-at-state-agency-scrutinized-for-spending-concerns">
JEFFERSON CITY &ndash; Travel spending...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-09-19 22:02:11'}" data-id="102738">
<div class="title">
<a href="/news/a-conversation-with-the-missouri-state-climatologist-about-climate-trends">A conversation with the Missouri State Climatologist about climate trends</a>
</div>
<a href="/news/a-conversation-with-the-missouri-state-climatologist-about-climate-trends" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/GTsMBWxJDrGDI-xKcg8c6Q5FKEIl6nEziYP8g-dK-Ta3wlGF6yn6qafHHBklU28ZQNptLVZY62hpi3a8oaf-Qtx0F96BA2HqRMordcrX8s0g), url(/images/noimage.jpg)" title="A conversation with the Missouri State Climatologist about climate trends">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">A conversation with the Missouri State Climatologist about climate trends</span>
</a>
<div class="description">
<a href="/news/a-conversation-with-the-missouri-state-climatologist-about-climate-trends">
COLUMBIA - During the first week of Show Me Climate we've discussed many of the basics of our changing climate. We started with the difference between weather and climate , moved on to why the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-09-19 18:20:33'}" data-id="102730">
<div class="title">
<a href="/news/climate-change-is-also-affecting-weather-trends">Climate change is also affecting weather trends</a>
</div>
<a href="/news/climate-change-is-also-affecting-weather-trends" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/GTsMBWxJDrGDI-xKcg8c6Q5FKEIl6nEziYP8g-dK-Ta3wlGF6yn6qafHHBklU28ZQNptLVZY62hpi3a8oaf-Qtx0F96BA2HqRMordcrX8s0g), url(/images/noimage.jpg)" title="Climate change is also affecting weather trends">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Climate change is also affecting weather trends</span>
</a>
<div class="description">
<a href="/news/climate-change-is-also-affecting-weather-trends">
COLUMBIA &mdash; In an earlier story we...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-09-18 22:59:20'}" data-id="102718">
<div class="title">
<a href="/news/the-effects-of-our-rapidly-changing-climate-are-worldwide-hitting-the-arctic-the-hardest">The effects of our rapidly changing climate are worldwide, hitting the Arctic the hardest</a>
</div>
<a href="/news/the-effects-of-our-rapidly-changing-climate-are-worldwide-hitting-the-arctic-the-hardest" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/GTsMBWxJDrGDI-xKcg8c6Q5FKEIl6nEziYP8g-dK-Ta3wlGF6yn6qafHHBklU28ZQNptLVZY62hpi3a8oaf-Qtx0F96BA2HqRMordcrX8s0g), url(/images/noimage.jpg)" title="The effects of our rapidly changing climate are worldwide, hitting the Arctic the hardest">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">The effects of our rapidly changing climate are worldwide, hitting the Arctic the hardest</span>
</a>
<div class="description">
<a href="/news/the-effects-of-our-rapidly-changing-climate-are-worldwide-hitting-the-arctic-the-hardest">
Global warming has often been used...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-09-26 23:05:38'}" data-id="102870">
<div class="title">
<a href="/news/tolton-defense-prepares-to-intensify-in-week-five">Tolton defense prepares to intensify in week five</a>
</div>
<a href="/news/tolton-defense-prepares-to-intensify-in-week-five" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/wPCRPssp2xraYJC_QahkKwpE_8s9nRx0ght3JdSnDkE_WOqyYnnNOSJRtFAcEdHPcH83MUcUHE60cQFRS6ob7WNyHfN0iF-yGBmJpTCLvQIxEksjhzmS1aQTIzB4l8y1c), url(/images/noimage.jpg)" title="Tolton defense prepares to intensify in week five">
<span class="dhh">Tolton defense prepares to intensify in week five</span>
</a>
<div class="description">
<a href="/news/tolton-defense-prepares-to-intensify-in-week-five">
COLUMBIA &mdash;&nbsp;With an 0-4 record, you&rsquo;d think the Tolton football players would be going into Friday night&rsquo;s game against Cardinal Ritter with an overwhelming sense of dread....
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-09-26 22:50:12'}" data-id="102869">
<div class="title">
<a href="/news/hallsville-faces-major-test-this-week-at-southern-boone-102869">Hallsville faces major test this week at Southern Boone</a>
</div>
<a href="/news/hallsville-faces-major-test-this-week-at-southern-boone-102869" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/wPCRPssp2xraYJC_QahkKwpE_8s9nRx0ght3JdSnDkE_WOqyYnnNOSJRtFAcEdHPcH83MUcUHE60cQFRS6ob7WNyHfN0iF-yGBmJpTCLvQIxEksjhzmS1aQTIzB4l8y1c), url(/images/noimage.jpg)" title="Hallsville faces major test this week at Southern Boone">
<span class="dhh">Hallsville faces major test this week at Southern Boone</span>
</a>
<div class="description">
<a href="/news/hallsville-faces-major-test-this-week-at-southern-boone-102869">
HALLSVILLE &mdash; Hallsville's new coach...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-09-26 21:45:49'}" data-id="102866">
<div class="title">
<a href="/news/mizzou-soccer-falls-in-tight-game-to-florida">Mizzou soccer falls in tight game to Florida</a>
</div>
<a href="/news/mizzou-soccer-falls-in-tight-game-to-florida" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1UTz0mQdUAZXZlBXC9mNKwyg_tGxmJrXfXsHu8ph6t7s8372kiGCM9-1EtsT8Fg_yIDlkWHdjp683d3lc3M9v8L846ITVOMuVOa86qWfGEPA), url(/images/noimage.jpg)" title="Mizzou soccer falls in tight game to Florida">
<span class="dhh">Mizzou soccer falls in tight game to Florida</span>
</a>
<div class="description">
<a href="/news/mizzou-soccer-falls-in-tight-game-to-florida">
GAINESVILLE - The Tigers traveled to Florida...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-e454aa4d-65ba-4a76-b274-df177fdc6d55" class="block viewnews viewnews_5833">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28XG%20KE%5C%5F%28%5EVX%20%0A'
});
</script>
<div id="player-FB85CF20E3EE4E268624D52201B45C57" class="block player player_5833">
<div class="">
<article class="news-article highlight-story" id="highlight-story-9CC196C0-7339-442E-9E223F10C0A93AD8" style="border-top:0;">
<div class="title">
<h1>
Online Yellow Pages Must Refund Charges
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-56b0e242-d2ce-40b7-b2ac-ca92d50eae1a" class="timestamp long-format hide-elapsed hide-clock show-ago older-than-one-day" data-datetime="{ts '2007-01-04 18:29:05'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="true" >
<span class="elapsed-time">
1 decade 2 years 8 months <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, January 04 2007
</span>
<span class="tiny-format formatted-time">
Jan 4, 2007
</span>
<span class="long-format formatted-time">
Thursday, January 04, 2007 6:29:05 PM CST
</span>
<span class="short-format formatted-time">
January 04, 2007
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
Source: <span class="source">(Copyright 2007 The Associated Press All Rights Reserved.)</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/online-yellow-pages-must-refund-charges">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/online-yellow-pages-must-refund-charges">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/online-yellow-pages-must-refund-charges">
<div class="social-widget twitter"></div>
</a>
</div>
<div class="main-image">
<div id="image-34f1f43e-2c02-400c-b91e-727e375510ab" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/xXPBmdGNzcZt41Sy5xQ_YwRMMFJtml00g0bupfyg1bc4NDb5zw_ADLQwaJu4ZwYwM');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/xXPBmdGNzcZt41Sy5xQ_YwRMMFJtml00g0bupfyg1bc4NDb5zw_ADLQwaJu4ZwYwM"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-34f1f43e-2c02-400c-b91e-727e375510ab');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/xXPBmdGNzcZt41Sy5xQ_YwRMMFJtml00g0bupfyg1bc4NDb5zw_ADLQwaJu4ZwYwM");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/xXPBmdGNzcZt41Sy5xQ_YwRMMFJtml00g0bupfyg1bc4NDb5zw_ADLQwaJu4ZwYwM";
})();
</script>
</div>
<div class="article-content">
JEFFERSON CITY - A California company that runs an online phone directory must reimburse Missouri businesses and consumers. Attorney General Jay Nixon said John Wurth and his company, Yellow Pages Inc., mailed unsolicited checks and then charged each person who cashed a check $180. In a judgment agreed to in Cole County Court, the company will reimburse anyone who was billed and comes forward by the end of February. Nixon said the company misled churches, small businesses and individuals by automatically enrolling anyone who cashed the checks in a one-year contract for its advertising services.
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-FB85CF20E3EE4E268624D52201B45C57'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-80976512-873c-4794-b19f-1ffa11089c5b">
More News
</h1>
<div id="cnews_B8ACE5A1FC864897A1E2116732B47273" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="102865"
>
<div class="image-grid-item-image">
<a title="Protestors speak up for sick death row inmate" 
href="/news/protestors-speak-up-for-sick-death-row-inmate"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-1e9a632d-f60a-424e-b2d2-f686645d56ba" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/m0a7XPWEqGKIELQqIOrOYASydzfEiGJSdkeSB88x8FGzUaITzTEQSW6H17JsTu1hpp7CbQh6Ttoc3IUQ6bz3l57MAtKEQnw0lVKHyN8q6D8w');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/bucklew.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-1e9a632d-f60a-424e-b2d2-f686645d56ba');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/m0a7XPWEqGKIELQqIOrOYASydzfEiGJSdkeSB88x8FGzUaITzTEQSW6H17JsTu1hpp7CbQh6Ttoc3IUQ6bz3l57MAtKEQnw0lVKHyN8q6D8w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/m0a7XPWEqGKIELQqIOrOYASydzfEiGJSdkeSB88x8FGzUaITzTEQSW6H17JsTu1hpp7CbQh6Ttoc3IUQ6bz3l57MAtKEQnw0lVKHyN8q6D8w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/protestors-speak-up-for-sick-death-row-inmate">
<p>Protestors speak up for sick death row inmate</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/protestors-speak-up-for-sick-death-row-inmate">Protestors speak up for sick death row inmate</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Protestors took to the capitol today to protest what they say is an inhumane execution. 
Russell... 
<a href='/news/protestors-speak-up-for-sick-death-row-inmate' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-9c4f5d1d-5fc7-4d1a-9de7-9518b9c42862" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-26 19:00:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, September 26 2019
</span>
<span class="tiny-format formatted-time">
Sep 26, 2019
</span>
<span class="long-format formatted-time">
Thursday, September 26, 2019 7:00:00 PM CDT
</span>
<span class="short-format formatted-time">
September 26, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/protestors-speak-up-for-sick-death-row-inmate">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/protestors-speak-up-for-sick-death-row-inmate">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/protestors-speak-up-for-sick-death-row-inmate">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102863"
>
<div class="image-grid-item-image">
<a title="CPOA: Not enough officers to deal with recent homicide spike" 
href="/news/cpoa-not-enough-officers-to-deal-with-recent-homicide-spike"
>
<div id="image-2083cec5-2a0a-4cc3-929e-2b4531ae7394" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Uv1TYJlsjg5_Yw5ruVucYA6Y64JOSfG-ojFAgunXbZh-_H9EM_6ZMKjfgaumU3NQqA9VfYpsS8AqhbHEEtdioo3IhzwQJbpbEEs5joZgTxF1TMPVYsV9Hwrq7cEQHCWIg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/578523_628750887141550_1866037126_n.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-2083cec5-2a0a-4cc3-929e-2b4531ae7394');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Uv1TYJlsjg5_Yw5ruVucYA6Y64JOSfG-ojFAgunXbZh-_H9EM_6ZMKjfgaumU3NQqA9VfYpsS8AqhbHEEtdioo3IhzwQJbpbEEs5joZgTxF1TMPVYsV9Hwrq7cEQHCWIg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Uv1TYJlsjg5_Yw5ruVucYA6Y64JOSfG-ojFAgunXbZh-_H9EM_6ZMKjfgaumU3NQqA9VfYpsS8AqhbHEEtdioo3IhzwQJbpbEEs5joZgTxF1TMPVYsV9Hwrq7cEQHCWIg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/cpoa-not-enough-officers-to-deal-with-recent-homicide-spike">
<p>CPOA: Not enough officers to deal with recent homicide spike</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/cpoa-not-enough-officers-to-deal-with-recent-homicide-spike">CPOA: Not enough officers to deal with recent homicide spike</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Hours before Columbia's 5th homicide of the month, the Columbia Police Officers Association posted on Facebook that Columbia... 
<a href='/news/cpoa-not-enough-officers-to-deal-with-recent-homicide-spike' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-3320f2e1-506f-4926-93d9-4760fb8699ac" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-26 16:27:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
5 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, September 26 2019
</span>
<span class="tiny-format formatted-time">
Sep 26, 2019
</span>
<span class="long-format formatted-time">
Thursday, September 26, 2019 4:27:00 PM CDT
</span>
<span class="short-format formatted-time">
September 26, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/cpoa-not-enough-officers-to-deal-with-recent-homicide-spike">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/cpoa-not-enough-officers-to-deal-with-recent-homicide-spike">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/cpoa-not-enough-officers-to-deal-with-recent-homicide-spike">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102861"
>
<div class="image-grid-item-image">
<a title="Friends and family remember James Hickem" 
href="/news/friends-and-family-remember-james-hickem"
>
<div id="image-4debe58f-2798-4751-9676-86c533d0b605" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/_z2g3HblMlI4MbnpMYt1IAW0C25ZEPzXwMfNVPOQLYt_ZgXGfdWGwCw1gkAp45gC1v-guaw--YMy467QWODScIIUOkakAGzIT-Ri1XArd5zQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/mcbainehomicide.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4debe58f-2798-4751-9676-86c533d0b605');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/_z2g3HblMlI4MbnpMYt1IAW0C25ZEPzXwMfNVPOQLYt_ZgXGfdWGwCw1gkAp45gC1v-guaw--YMy467QWODScIIUOkakAGzIT-Ri1XArd5zQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/_z2g3HblMlI4MbnpMYt1IAW0C25ZEPzXwMfNVPOQLYt_ZgXGfdWGwCw1gkAp45gC1v-guaw--YMy467QWODScIIUOkakAGzIT-Ri1XArd5zQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/friends-and-family-remember-james-hickem">
<p>Friends and family remember James Hickem</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/friends-and-family-remember-james-hickem">Friends and family remember James Hickem</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA- Family and friends are remembering James Hickem the day after his death. Hickem was shot and killed shortly after... 
<a href='/news/friends-and-family-remember-james-hickem' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-a3e6394d-de05-480e-94e0-5d5c5283c6db" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-26 15:38:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
6 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, September 26 2019
</span>
<span class="tiny-format formatted-time">
Sep 26, 2019
</span>
<span class="long-format formatted-time">
Thursday, September 26, 2019 3:38:00 PM CDT
</span>
<span class="short-format formatted-time">
September 26, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/friends-and-family-remember-james-hickem">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/friends-and-family-remember-james-hickem">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/friends-and-family-remember-james-hickem">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102860"
>
<div class="image-grid-item-image">
<a title="Columbia man charged after police said he walked naked along road" 
href="/news/columbia-man-charged-after-police-said-he-walked-naked-along-road"
>
<div id="image-6e837c4c-96c3-4e81-91ef-506a427508a9" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/YInMXDZR30AK8MpaK4RpsQk-l2yMWbAJFytZPv5uVkP4V-zKEs8Bl88qPIuxWrOXwl-8O7mUIGsY0uqjRnSoUAst33cXRp_-hK5s0pBAOpFQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/dominique_neighbors.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6e837c4c-96c3-4e81-91ef-506a427508a9');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/YInMXDZR30AK8MpaK4RpsQk-l2yMWbAJFytZPv5uVkP4V-zKEs8Bl88qPIuxWrOXwl-8O7mUIGsY0uqjRnSoUAst33cXRp_-hK5s0pBAOpFQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/YInMXDZR30AK8MpaK4RpsQk-l2yMWbAJFytZPv5uVkP4V-zKEs8Bl88qPIuxWrOXwl-8O7mUIGsY0uqjRnSoUAst33cXRp_-hK5s0pBAOpFQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-man-charged-after-police-said-he-walked-naked-along-road">
<p>Columbia man charged after police said he walked naked along road</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-man-charged-after-police-said-he-walked-naked-along-road">Columbia man charged after police said he walked naked along road</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Prosecutors charged a man Wednesday with sexual misconduct after police said he walked along Providence Road while naked... 
<a href='/news/columbia-man-charged-after-police-said-he-walked-naked-along-road' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-51bd133c-e8ef-4ece-a671-f4f4de7d5065" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-26 13:48:54'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
8 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, September 26 2019
</span>
<span class="tiny-format formatted-time">
Sep 26, 2019
</span>
<span class="long-format formatted-time">
Thursday, September 26, 2019 1:48:54 PM CDT
</span>
<span class="short-format formatted-time">
September 26, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-man-charged-after-police-said-he-walked-naked-along-road">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-man-charged-after-police-said-he-walked-naked-along-road">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-man-charged-after-police-said-he-walked-naked-along-road">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102859"
>
<div class="image-grid-item-image">
<a title="Police, solid waste utility complete landfill search in Megan Shultz case" 
href="/news/police-solid-waste-utility-complete-landfill-search-in-megan-shultz-case"
>
<div id="image-62955525-8e8b-4fc2-93c3-260b2c172bb2" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Axo1NOS_BfKQh3ihNvP9mg_NZ-jasURUWArixCWqeLHA2U_qoLF2_hI8k7HM6-JvOFxRZE4o5ovk4HfQ2BqnF-7zeTHdglqeX8avM7hkoAAA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/shultzweb.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-62955525-8e8b-4fc2-93c3-260b2c172bb2');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Axo1NOS_BfKQh3ihNvP9mg_NZ-jasURUWArixCWqeLHA2U_qoLF2_hI8k7HM6-JvOFxRZE4o5ovk4HfQ2BqnF-7zeTHdglqeX8avM7hkoAAA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Axo1NOS_BfKQh3ihNvP9mg_NZ-jasURUWArixCWqeLHA2U_qoLF2_hI8k7HM6-JvOFxRZE4o5ovk4HfQ2BqnF-7zeTHdglqeX8avM7hkoAAA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/police-solid-waste-utility-complete-landfill-search-in-megan-shultz-case">
<p>Police, solid waste utility complete landfill search in Megan Shultz case</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/police-solid-waste-utility-complete-landfill-search-in-megan-shultz-case">Police, solid waste utility complete landfill search in Megan Shultz case</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Police announced Thursday they have finished their search of the landfill in connection to the Megan Shultz case.... 
<a href='/news/police-solid-waste-utility-complete-landfill-search-in-megan-shultz-case' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-3cec73b3-67f8-4d81-890f-1c2bd4f84b5b" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-26 12:06:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
10 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, September 26 2019
</span>
<span class="tiny-format formatted-time">
Sep 26, 2019
</span>
<span class="long-format formatted-time">
Thursday, September 26, 2019 12:06:00 PM CDT
</span>
<span class="short-format formatted-time">
September 26, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/police-solid-waste-utility-complete-landfill-search-in-megan-shultz-case">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/police-solid-waste-utility-complete-landfill-search-in-megan-shultz-case">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/police-solid-waste-utility-complete-landfill-search-in-megan-shultz-case">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102858"
>
<div class="image-grid-item-image">
<a title="Missouri teen reported missing found safe in South Dakota" 
href="/news/missouri-teen-reported-missing-found-safe-in-south-dakota"
>
<div id="image-90526fe5-8e45-4d1d-97a5-3b7b1535db64" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/M_PowmLLlI_jDbGhbEdW0wah0xhZLXIwnDGVSOzmL9Eb5giZJ8N2_k-IPdbc77d2XHX8LI9c35lolnlwLc5GeTzXrDfbXWjFwnF8PQSZ0bISXiJAwsCH0e9-7A7mcvgao');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/gabrielle_yonko_missing.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-90526fe5-8e45-4d1d-97a5-3b7b1535db64');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/M_PowmLLlI_jDbGhbEdW0wah0xhZLXIwnDGVSOzmL9Eb5giZJ8N2_k-IPdbc77d2XHX8LI9c35lolnlwLc5GeTzXrDfbXWjFwnF8PQSZ0bISXiJAwsCH0e9-7A7mcvgao");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/M_PowmLLlI_jDbGhbEdW0wah0xhZLXIwnDGVSOzmL9Eb5giZJ8N2_k-IPdbc77d2XHX8LI9c35lolnlwLc5GeTzXrDfbXWjFwnF8PQSZ0bISXiJAwsCH0e9-7A7mcvgao";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-teen-reported-missing-found-safe-in-south-dakota">
<p>Missouri teen reported missing found safe in South Dakota</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-teen-reported-missing-found-safe-in-south-dakota">Missouri teen reported missing found safe in South Dakota</a>
</div>
<div class="summary hide-in-grid-view">
EDMUNDSON - A missing Edmundson teen was found safe in South Dakota after a vehicle chase ended in a crash,... 
<a href='/news/missouri-teen-reported-missing-found-safe-in-south-dakota' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-f8cc6d2a-35b2-4a3b-a67c-19f377fdc419" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-26 11:43:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
10 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, September 26 2019
</span>
<span class="tiny-format formatted-time">
Sep 26, 2019
</span>
<span class="long-format formatted-time">
Thursday, September 26, 2019 11:43:00 AM CDT
</span>
<span class="short-format formatted-time">
September 26, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-teen-reported-missing-found-safe-in-south-dakota">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-teen-reported-missing-found-safe-in-south-dakota">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-teen-reported-missing-found-safe-in-south-dakota">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102857"
>
<div class="image-grid-item-image">
<a title="Charges formally filed against two suspects in recent Columbia homicides" 
href="/news/charges-formally-filed-against-two-suspects-in-recent-columbia-homicides"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-aef21148-5271-4a8e-bd8d-a7f38c6bad0d" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/H-3FriIdb4vBOpLlExznaA-iHR6p6LUjLzcOEtHcco6PAT-BmWYuYO0IKlN-heOPQeqtopYwP7DOd8tktgeyn6sKuAaMu0O7O92BWj_2ZMCw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/javionmugshot.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-aef21148-5271-4a8e-bd8d-a7f38c6bad0d');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/H-3FriIdb4vBOpLlExznaA-iHR6p6LUjLzcOEtHcco6PAT-BmWYuYO0IKlN-heOPQeqtopYwP7DOd8tktgeyn6sKuAaMu0O7O92BWj_2ZMCw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/H-3FriIdb4vBOpLlExznaA-iHR6p6LUjLzcOEtHcco6PAT-BmWYuYO0IKlN-heOPQeqtopYwP7DOd8tktgeyn6sKuAaMu0O7O92BWj_2ZMCw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/charges-formally-filed-against-two-suspects-in-recent-columbia-homicides">
<p>Charges formally filed against two suspects in recent Columbia homicides</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/charges-formally-filed-against-two-suspects-in-recent-columbia-homicides">Charges formally filed against two suspects in recent Columbia homicides</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Court documents made available Thursday list charges filed against two men named as suspects in recent Columbia homicides.... 
<a href='/news/charges-formally-filed-against-two-suspects-in-recent-columbia-homicides' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-f686b168-42ff-489b-bd53-b95367449c87" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-26 09:57:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
12 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, September 26 2019
</span>
<span class="tiny-format formatted-time">
Sep 26, 2019
</span>
<span class="long-format formatted-time">
Thursday, September 26, 2019 9:57:00 AM CDT
</span>
<span class="short-format formatted-time">
September 26, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/charges-formally-filed-against-two-suspects-in-recent-columbia-homicides">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/charges-formally-filed-against-two-suspects-in-recent-columbia-homicides">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/charges-formally-filed-against-two-suspects-in-recent-columbia-homicides">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102855"
>
<div class="image-grid-item-image">
<a title="UPDATE: One killed in shooting near McBaine Avenue in Columbia" 
href="/news/update-one-killed-in-shooting-near-mcbaine-avenue-in-columbia"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-9f14ebb1-81c6-42b9-b582-cc50ed161bd6" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/lTTGKTvEhDNEmJaEQGjW_wPfnJYWkiofYbcEmpqonsjjbrGqcVnH7rCmhStUngytJhUAwpyDgEcjTEAd4eUH83yMNG_wxc6Kf98us6NhmEkw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/police.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-9f14ebb1-81c6-42b9-b582-cc50ed161bd6');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/lTTGKTvEhDNEmJaEQGjW_wPfnJYWkiofYbcEmpqonsjjbrGqcVnH7rCmhStUngytJhUAwpyDgEcjTEAd4eUH83yMNG_wxc6Kf98us6NhmEkw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/lTTGKTvEhDNEmJaEQGjW_wPfnJYWkiofYbcEmpqonsjjbrGqcVnH7rCmhStUngytJhUAwpyDgEcjTEAd4eUH83yMNG_wxc6Kf98us6NhmEkw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-one-killed-in-shooting-near-mcbaine-avenue-in-columbia">
<p>UPDATE: One killed in shooting near McBaine Avenue in Columbia</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-one-killed-in-shooting-near-mcbaine-avenue-in-columbia">UPDATE: One killed in shooting near McBaine Avenue in Columbia</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Columbia police are investigating a homicide after receiving reports of shots fired Wednesday night. 
It happened near... 
<a href='/news/update-one-killed-in-shooting-near-mcbaine-avenue-in-columbia' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ff8acf90-e6b2-48c2-a109-11c0f8afba55" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-25 21:36:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, September 25 2019
</span>
<span class="tiny-format formatted-time">
Sep 25, 2019
</span>
<span class="long-format formatted-time">
Wednesday, September 25, 2019 9:36:00 PM CDT
</span>
<span class="short-format formatted-time">
September 25, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-one-killed-in-shooting-near-mcbaine-avenue-in-columbia">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-one-killed-in-shooting-near-mcbaine-avenue-in-columbia">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-one-killed-in-shooting-near-mcbaine-avenue-in-columbia">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102853"
>
<div class="image-grid-item-image">
<a title="Community remembers teen killed in Clark Lane crash" 
href="/news/community-remembers-teen-killed-in-clark-lane-crash"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-ca11c3c5-48b2-4a1a-8ec9-10b4302450f2" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/g_92vUttToFEzNy4PhQ3mABQAOvPs4CJqiHAk3zUFBH0FJE9HVcKWdx0s1kldU2t-BCoGYL5msTXFvocdhFBW08mlwUYGQaLqoZgrWLtQ1eQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/claudine_memorial.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ca11c3c5-48b2-4a1a-8ec9-10b4302450f2');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/g_92vUttToFEzNy4PhQ3mABQAOvPs4CJqiHAk3zUFBH0FJE9HVcKWdx0s1kldU2t-BCoGYL5msTXFvocdhFBW08mlwUYGQaLqoZgrWLtQ1eQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/g_92vUttToFEzNy4PhQ3mABQAOvPs4CJqiHAk3zUFBH0FJE9HVcKWdx0s1kldU2t-BCoGYL5msTXFvocdhFBW08mlwUYGQaLqoZgrWLtQ1eQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/community-remembers-teen-killed-in-clark-lane-crash">
<p>Community remembers teen killed in Clark Lane crash</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/community-remembers-teen-killed-in-clark-lane-crash">Community remembers teen killed in Clark Lane crash</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Friends and family gathered Wednesday evening to remember the life of 17-year-old Claudine Nibigira. 
The Battle High... 
<a href='/news/community-remembers-teen-killed-in-clark-lane-crash' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-3a73d4da-2b1d-424d-86f0-3e7a42aa6c2c" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-25 20:09:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, September 25 2019
</span>
<span class="tiny-format formatted-time">
Sep 25, 2019
</span>
<span class="long-format formatted-time">
Wednesday, September 25, 2019 8:09:00 PM CDT
</span>
<span class="short-format formatted-time">
September 25, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/community-remembers-teen-killed-in-clark-lane-crash">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/community-remembers-teen-killed-in-clark-lane-crash">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/community-remembers-teen-killed-in-clark-lane-crash">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102852"
>
<div class="image-grid-item-image">
<a title="Just Between Friends aims to help mid-Missouri families through consignment sale" 
href="/news/just-between-friends-aims-to-help-mid-missouri-families-through-consignment-sale"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-563f0f2c-0844-4996-8a66-a8eb2cc57323" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/hkbm3cbUq6JKL5h0S6rWOg7EQ8pz-JHG6UrVb7Qku03f0uFoO0WCz3hzyk-D8DzYjeO7tjBA3dsitpSthVQYGR0tNIkOJcLCwhfc-WoXxkEg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/jbf_sale.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-563f0f2c-0844-4996-8a66-a8eb2cc57323');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/hkbm3cbUq6JKL5h0S6rWOg7EQ8pz-JHG6UrVb7Qku03f0uFoO0WCz3hzyk-D8DzYjeO7tjBA3dsitpSthVQYGR0tNIkOJcLCwhfc-WoXxkEg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/hkbm3cbUq6JKL5h0S6rWOg7EQ8pz-JHG6UrVb7Qku03f0uFoO0WCz3hzyk-D8DzYjeO7tjBA3dsitpSthVQYGR0tNIkOJcLCwhfc-WoXxkEg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/just-between-friends-aims-to-help-mid-missouri-families-through-consignment-sale">
<p>Just Between Friends aims to help mid-Missouri families through consignment sale</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/just-between-friends-aims-to-help-mid-missouri-families-through-consignment-sale">Just Between Friends aims to help mid-Missouri families through consignment sale</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - This week Just Between Friends (JBF) set up in the Hearnes Center Fieldhouse for the first time in... 
<a href='/news/just-between-friends-aims-to-help-mid-missouri-families-through-consignment-sale' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-dc856e64-c89a-428e-90e6-7d2d696f7f58" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-25 20:02:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, September 25 2019
</span>
<span class="tiny-format formatted-time">
Sep 25, 2019
</span>
<span class="long-format formatted-time">
Wednesday, September 25, 2019 8:02:00 PM CDT
</span>
<span class="short-format formatted-time">
September 25, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/just-between-friends-aims-to-help-mid-missouri-families-through-consignment-sale">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/just-between-friends-aims-to-help-mid-missouri-families-through-consignment-sale">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/just-between-friends-aims-to-help-mid-missouri-families-through-consignment-sale">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102850"
>
<div class="image-grid-item-image">
<a title="Community members speak out after suspect is named for the murder of Nadria Wright" 
href="/news/community-members-speak-out-after-suspect-is-named-for-the-murder-of-nadria-wright"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-dd2204be-90ce-4d45-9113-aba9cbed3da9" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/zUBC279K2ZfK7CaJNrDDuA-GR_nnHzIacYE2ripXI1aNwNWBr4fz7n3YlDBP5e4KzS5fcKPbk6nFk7MVndf82JXTgEUUlX22N5ewcTZDpMmQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/nadria.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-dd2204be-90ce-4d45-9113-aba9cbed3da9');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/zUBC279K2ZfK7CaJNrDDuA-GR_nnHzIacYE2ripXI1aNwNWBr4fz7n3YlDBP5e4KzS5fcKPbk6nFk7MVndf82JXTgEUUlX22N5ewcTZDpMmQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/zUBC279K2ZfK7CaJNrDDuA-GR_nnHzIacYE2ripXI1aNwNWBr4fz7n3YlDBP5e4KzS5fcKPbk6nFk7MVndf82JXTgEUUlX22N5ewcTZDpMmQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/community-members-speak-out-after-suspect-is-named-for-the-murder-of-nadria-wright">
<p>Community members speak out after suspect is named for the murder of Nadria Wright</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/community-members-speak-out-after-suspect-is-named-for-the-murder-of-nadria-wright">Community members speak out after suspect is named for the murder of Nadria Wright</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Wednesday, city of Columbia leaders held a news conference at the Columbia City Hall in response to the... 
<a href='/news/community-members-speak-out-after-suspect-is-named-for-the-murder-of-nadria-wright' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-a0fa33bc-74b6-4741-8824-279159b2de59" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-25 18:06:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, September 25 2019
</span>
<span class="tiny-format formatted-time">
Sep 25, 2019
</span>
<span class="long-format formatted-time">
Wednesday, September 25, 2019 6:06:00 PM CDT
</span>
<span class="short-format formatted-time">
September 25, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/community-members-speak-out-after-suspect-is-named-for-the-murder-of-nadria-wright">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/community-members-speak-out-after-suspect-is-named-for-the-murder-of-nadria-wright">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/community-members-speak-out-after-suspect-is-named-for-the-murder-of-nadria-wright">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102849"
>
<div class="image-grid-item-image">
<a title="Former Hickman choir director arrested in Colorado on three Boone Co. warrants" 
href="/news/former-hickman-choir-director-arrested-in-colorado-on-three-boone-co-warrants"
>
<div id="image-ce79d746-6425-4ea2-9fcb-489685b9546d" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ZRwJp34EmmVw5ImafyU3ug-NmCYff8ZW_wI_hnw5JE1HHGBiZNpRaEr68KgaV6EBvLCMeLEFHZdD0zKslLBOaMoonJhpr2F2Yk5iu6_zn31A');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-07/felts_curtains.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ce79d746-6425-4ea2-9fcb-489685b9546d');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ZRwJp34EmmVw5ImafyU3ug-NmCYff8ZW_wI_hnw5JE1HHGBiZNpRaEr68KgaV6EBvLCMeLEFHZdD0zKslLBOaMoonJhpr2F2Yk5iu6_zn31A");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ZRwJp34EmmVw5ImafyU3ug-NmCYff8ZW_wI_hnw5JE1HHGBiZNpRaEr68KgaV6EBvLCMeLEFHZdD0zKslLBOaMoonJhpr2F2Yk5iu6_zn31A";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/former-hickman-choir-director-arrested-in-colorado-on-three-boone-co-warrants">
<p>Former Hickman choir director arrested in Colorado on three Boone Co. warrants</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/former-hickman-choir-director-arrested-in-colorado-on-three-boone-co-warrants">Former Hickman choir director arrested in Colorado on three Boone Co. warrants</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A former Hickman High School choir director was arrested again on Wednesday on charges of first degree stalking... 
<a href='/news/former-hickman-choir-director-arrested-in-colorado-on-three-boone-co-warrants' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-887d339c-af59-4b24-a166-1e62b1fd7830" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-25 15:07:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, September 25 2019
</span>
<span class="tiny-format formatted-time">
Sep 25, 2019
</span>
<span class="long-format formatted-time">
Wednesday, September 25, 2019 3:07:00 PM CDT
</span>
<span class="short-format formatted-time">
September 25, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/former-hickman-choir-director-arrested-in-colorado-on-three-boone-co-warrants">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/former-hickman-choir-director-arrested-in-colorado-on-three-boone-co-warrants">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/former-hickman-choir-director-arrested-in-colorado-on-three-boone-co-warrants">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102833"
>
<div class="image-grid-item-image">
<a title="High-speed chase through Callaway County ends in arrest" 
href="/news/high-speed-chase-through-callaway-county-ends-in-arrest"
>
<div id="image-d5aee0d7-b5a7-4554-b564-6384b5370363" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/_Ff0cLcW-4ngdd6r6waYzwCUtZTKEFBLpUtX3qD2G7P1aKVvUWUQWzbJ8DHIvAw2C0NnEw7V68mHvB8M4B7jlrIOXN6ZqkxkfbvubWGKz2R5nPjXsLIIyxZOZ34T8EQvU');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/high_speed_chase_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d5aee0d7-b5a7-4554-b564-6384b5370363');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/_Ff0cLcW-4ngdd6r6waYzwCUtZTKEFBLpUtX3qD2G7P1aKVvUWUQWzbJ8DHIvAw2C0NnEw7V68mHvB8M4B7jlrIOXN6ZqkxkfbvubWGKz2R5nPjXsLIIyxZOZ34T8EQvU");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/_Ff0cLcW-4ngdd6r6waYzwCUtZTKEFBLpUtX3qD2G7P1aKVvUWUQWzbJ8DHIvAw2C0NnEw7V68mHvB8M4B7jlrIOXN6ZqkxkfbvubWGKz2R5nPjXsLIIyxZOZ34T8EQvU";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/high-speed-chase-through-callaway-county-ends-in-arrest">
<p>High-speed chase through Callaway County ends in arrest</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/high-speed-chase-through-callaway-county-ends-in-arrest">High-speed chase through Callaway County ends in arrest</a>
</div>
<div class="summary hide-in-grid-view">
CALLAWAY COUNTY - One suspect is in custody after a high-speed chase with sheriff's deputies in Callaway County. 
A... 
<a href='/news/high-speed-chase-through-callaway-county-ends-in-arrest' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-abad1926-343c-4049-bc81-58d7d81020b7" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-25 13:03:05'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, September 25 2019
</span>
<span class="tiny-format formatted-time">
Sep 25, 2019
</span>
<span class="long-format formatted-time">
Wednesday, September 25, 2019 1:03:05 PM CDT
</span>
<span class="short-format formatted-time">
September 25, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/high-speed-chase-through-callaway-county-ends-in-arrest">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/high-speed-chase-through-callaway-county-ends-in-arrest">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/high-speed-chase-through-callaway-county-ends-in-arrest">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102832"
>
<div class="image-grid-item-image">
<a title="Randolph County awarded $1.7 million for water infrastructure improvement" 
href="/news/randolph-county-awarded-1-7-million-for-water-infrastructure-improvement"
>
<div id="image-470d1010-085e-44a3-b8c2-32d3125548f0" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/HpVE2qVaof9PQWwda0CrTgJ2VwOSz8DgUhmGdOb4FsVuEsCBuNDzaqfA9oHBMG6F4--IRC6aO4DMdGfatN7E_Z4-hTrji7_yWNUhy0g8C4Xw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/new_water_grant.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-470d1010-085e-44a3-b8c2-32d3125548f0');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/HpVE2qVaof9PQWwda0CrTgJ2VwOSz8DgUhmGdOb4FsVuEsCBuNDzaqfA9oHBMG6F4--IRC6aO4DMdGfatN7E_Z4-hTrji7_yWNUhy0g8C4Xw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/HpVE2qVaof9PQWwda0CrTgJ2VwOSz8DgUhmGdOb4FsVuEsCBuNDzaqfA9oHBMG6F4--IRC6aO4DMdGfatN7E_Z4-hTrji7_yWNUhy0g8C4Xw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/randolph-county-awarded-1-7-million-for-water-infrastructure-improvement">
<p>Randolph County awarded $1.7 million for water infrastructure improvement</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/randolph-county-awarded-1-7-million-for-water-infrastructure-improvement">Randolph County awarded $1.7 million for water infrastructure improvement</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Randolph County will soon see $1.7 million in federal aid to replace an aging water infrastructure system. 
... 
<a href='/news/randolph-county-awarded-1-7-million-for-water-infrastructure-improvement' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-1d3724c0-b2c4-4ee8-9d45-8d86d3fef366" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-25 12:07:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, September 25 2019
</span>
<span class="tiny-format formatted-time">
Sep 25, 2019
</span>
<span class="long-format formatted-time">
Wednesday, September 25, 2019 12:07:00 PM CDT
</span>
<span class="short-format formatted-time">
September 25, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/randolph-county-awarded-1-7-million-for-water-infrastructure-improvement">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/randolph-county-awarded-1-7-million-for-water-infrastructure-improvement">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/randolph-county-awarded-1-7-million-for-water-infrastructure-improvement">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102831"
>
<div class="image-grid-item-image">
<a title="Attorney General's Office responds to SNAP criticism" 
href="/news/attorney-general-s-office-responds-to-snap-criticism"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-45f63841-fdac-485d-bbd7-8af8121c8b30" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Z1w0St7cUhhSw8JMjYEcxQ50RnEc1Awh5Xi3a_D39XQ5CUJtbfLdDQPENzckmflpT32x1MPiR6tR_UnwavhYmmqC8kjS9wCRVg_hFyGJkyCg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/snap_response.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-45f63841-fdac-485d-bbd7-8af8121c8b30');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Z1w0St7cUhhSw8JMjYEcxQ50RnEc1Awh5Xi3a_D39XQ5CUJtbfLdDQPENzckmflpT32x1MPiR6tR_UnwavhYmmqC8kjS9wCRVg_hFyGJkyCg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Z1w0St7cUhhSw8JMjYEcxQ50RnEc1Awh5Xi3a_D39XQ5CUJtbfLdDQPENzckmflpT32x1MPiR6tR_UnwavhYmmqC8kjS9wCRVg_hFyGJkyCg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/attorney-general-s-office-responds-to-snap-criticism">
<p>Attorney General's Office responds to SNAP criticism</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/attorney-general-s-office-responds-to-snap-criticism">Attorney General's Office responds to SNAP criticism</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - The Attorney General's Office responded to criticisms by the Survivors Network of those Abused by Priests (SNAP)... 
<a href='/news/attorney-general-s-office-responds-to-snap-criticism' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6381786f-3bfa-4b4e-9e1b-7e19dbaece16" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-25 11:12:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, September 25 2019
</span>
<span class="tiny-format formatted-time">
Sep 25, 2019
</span>
<span class="long-format formatted-time">
Wednesday, September 25, 2019 11:12:00 AM CDT
</span>
<span class="short-format formatted-time">
September 25, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/attorney-general-s-office-responds-to-snap-criticism">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/attorney-general-s-office-responds-to-snap-criticism">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/attorney-general-s-office-responds-to-snap-criticism">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102828"
>
<div class="image-grid-item-image">
<a title="Pedestrian struck and killed on Highway 63" 
href="/news/pedestrian-struck-and-killed-on-highway-63"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-fd403737-ed97-4acb-934d-b514050ac6e6" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/szC5OmD2AQYgjwgVsj5NhgjMZ_HxUqs5E6Er-4X3sw6RHxPVOOXaSq9D91zRYjbPMzAS0Jajwclg2Mf1P-XbE21oLA_wo7Mmjan1pejKO2ro1kua35hgZEM3IFtFwc78RbV2TOmEmrdH5S1wv0kGpc');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/ashland_highway_63_shutdown_sb_lanes_dade.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-fd403737-ed97-4acb-934d-b514050ac6e6');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/szC5OmD2AQYgjwgVsj5NhgjMZ_HxUqs5E6Er-4X3sw6RHxPVOOXaSq9D91zRYjbPMzAS0Jajwclg2Mf1P-XbE21oLA_wo7Mmjan1pejKO2ro1kua35hgZEM3IFtFwc78RbV2TOmEmrdH5S1wv0kGpc");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/szC5OmD2AQYgjwgVsj5NhgjMZ_HxUqs5E6Er-4X3sw6RHxPVOOXaSq9D91zRYjbPMzAS0Jajwclg2Mf1P-XbE21oLA_wo7Mmjan1pejKO2ro1kua35hgZEM3IFtFwc78RbV2TOmEmrdH5S1wv0kGpc";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/pedestrian-struck-and-killed-on-highway-63">
<p>Pedestrian struck and killed on Highway 63</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/pedestrian-struck-and-killed-on-highway-63">Pedestrian struck and killed on Highway 63</a>
</div>
<div class="summary hide-in-grid-view">
ASHLAND - One man is dead after being struck by a car on Highway 63, near Ashland, according to a... 
<a href='/news/pedestrian-struck-and-killed-on-highway-63' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-04a6d52c-f3ca-4f4f-bdf7-451bd4d92eab" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-25 05:27:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, September 25 2019
</span>
<span class="tiny-format formatted-time">
Sep 25, 2019
</span>
<span class="long-format formatted-time">
Wednesday, September 25, 2019 5:27:00 AM CDT
</span>
<span class="short-format formatted-time">
September 25, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/top-stories/">Top Stories</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/pedestrian-struck-and-killed-on-highway-63">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/pedestrian-struck-and-killed-on-highway-63">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/pedestrian-struck-and-killed-on-highway-63">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102827"
>
<div class="image-grid-item-image">
<a title="Vargas hits game-winner in 19th, D-backs top Cards 3-2" 
href="/news/vargas-hits-game-winner-in-19th-d-backs-top-cards-3-2"
>
<div id="image-fb8aab1a-33a9-47de-a523-5f0f3b0ae3af" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/5t0hjDBQRcPfC4-aOq4XJAXWmJsMZdNfsaICAcWZhE3UHvzv_muaaM0XuQbXF9FWdjvxlc-OcOTWs8SgcTwfaa5zg61xHxIjLIimJg0Viiog');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/cardsdbacks.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-fb8aab1a-33a9-47de-a523-5f0f3b0ae3af');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/5t0hjDBQRcPfC4-aOq4XJAXWmJsMZdNfsaICAcWZhE3UHvzv_muaaM0XuQbXF9FWdjvxlc-OcOTWs8SgcTwfaa5zg61xHxIjLIimJg0Viiog");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/5t0hjDBQRcPfC4-aOq4XJAXWmJsMZdNfsaICAcWZhE3UHvzv_muaaM0XuQbXF9FWdjvxlc-OcOTWs8SgcTwfaa5zg61xHxIjLIimJg0Viiog";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/vargas-hits-game-winner-in-19th-d-backs-top-cards-3-2">
<p>Vargas hits game-winner in 19th, D-backs top Cards 3-2</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/vargas-hits-game-winner-in-19th-d-backs-top-cards-3-2">Vargas hits game-winner in 19th, D-backs top Cards 3-2</a>
</div>
<div class="summary hide-in-grid-view">
PHOENIX (AP) &mdash; Arizona had ample reasons to be a beaten-down ballclub one day after being officially eliminated from the... 
<a href='/news/vargas-hits-game-winner-in-19th-d-backs-top-cards-3-2' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-46610714-404b-4510-bfac-29b2bdb6af7a" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-25 04:53:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, September 25 2019
</span>
<span class="tiny-format formatted-time">
Sep 25, 2019
</span>
<span class="long-format formatted-time">
Wednesday, September 25, 2019 4:53:00 AM CDT
</span>
<span class="short-format formatted-time">
September 25, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/sports/">Sports</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/vargas-hits-game-winner-in-19th-d-backs-top-cards-3-2">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/vargas-hits-game-winner-in-19th-d-backs-top-cards-3-2">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/vargas-hits-game-winner-in-19th-d-backs-top-cards-3-2">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="102825"
>
<div class="image-grid-item-image">
<a title="UPDATE: Columbia police announce warrants in recent homicides, ask for help" 
href="/news/update-columbia-police-announce-warrants-in-recent-homicides-ask-for-help"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-311d9f64-3a61-4d73-b9fd-a3d3504fa039" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/1OMQXaRUAsYQhxfMxc3OUQAjTuHpKu-UbMEb2aY2kMQsW-1oJmdwe5xV69L2lX_DcQQ-8gMFc-utHtYHtIcjwdcCMECuXNahiP8Uq14St8Tg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-09/breakingshooting.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-311d9f64-3a61-4d73-b9fd-a3d3504fa039');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/1OMQXaRUAsYQhxfMxc3OUQAjTuHpKu-UbMEb2aY2kMQsW-1oJmdwe5xV69L2lX_DcQQ-8gMFc-utHtYHtIcjwdcCMECuXNahiP8Uq14St8Tg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/1OMQXaRUAsYQhxfMxc3OUQAjTuHpKu-UbMEb2aY2kMQsW-1oJmdwe5xV69L2lX_DcQQ-8gMFc-utHtYHtIcjwdcCMECuXNahiP8Uq14St8Tg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-columbia-police-announce-warrants-in-recent-homicides-ask-for-help">
<p>UPDATE: Columbia police announce warrants in recent homicides, ask for help</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-columbia-police-announce-warrants-in-recent-homicides-ask-for-help">UPDATE: Columbia police announce warrants in recent homicides, ask for help</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Police announced two arrest warrants at a Wednesday afternoon press conference, both connected to recent homicides this month.... 
<a href='/news/update-columbia-police-announce-warrants-in-recent-homicides-ask-for-help' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-3fa03725-f7b9-4713-8452-0cf3f42297d4" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-09-24 23:37:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, September 24 2019
</span>
<span class="tiny-format formatted-time">
Sep 24, 2019
</span>
<span class="long-format formatted-time">
Tuesday, September 24, 2019 11:37:00 PM CDT
</span>
<span class="short-format formatted-time">
September 24, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-columbia-police-announce-warrants-in-recent-homicides-ask-for-help">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-columbia-police-announce-warrants-in-recent-homicides-ask-for-help">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-columbia-police-announce-warrants-in-recent-homicides-ask-for-help">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_B8ACE5A1FC864897A1E2116732B47273", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_B8ACE5A1FC864897A1E2116732B47273')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_B8ACE5A1FC864897A1E2116732B47273')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_B8ACE5A1FC864897A1E2116732B47273')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_B8ACE5A1FC864897A1E2116732B47273')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_B8ACE5A1FC864897A1E2116732B47273')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_B8ACE5A1FC864897A1E2116732B47273')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-7a64cdf2-f9ad-43f7-a8c1-0b74b9834294" class="paging ">
<div class="next-page">
<a 
href="/news/online-yellow-pages-must-refund-charges/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?871974" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/97.png" alt="Broken Clouds" width="50" height="50" />
<span>63&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="alerts-">
<a href="/pages/noaa-weather-alerts">View 7 active weather alerts</a>
</div>
<div class="outlook-">
<div>
<strong>11pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/97.png" alt="" title="Clear" width="24" height="24" />64&deg;
</div>
<div>
<strong>12am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/102.png" alt="" title="Mostly Clear" width="24" height="24" />63&deg;
</div>
<div>
<strong>1am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/98.png" alt="" title="Partly Cloudy" width="24" height="24" />63&deg;
</div>
<div>
<strong>2am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/98.png" alt="" title="Partly Cloudy" width="24" height="24" />64&deg;
</div>
</div>
</div>
<div id="widget-3198b44a-563d-4d0a-8f15-c474cc642638" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<iframe src="https://whatson.titantv.com/Whats/Showing/Now?css=accordian.blue.css&ds=KOMU" style="margin:2em auto;border:0;width:300px;height:250px;overflow:hidden;"></iframe>
<div id="widget-a6eb2e64-d351-4798-9646-98fe39a23726" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2019</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
