<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Possible coronavirus patient quarantined in Kansas</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/possible-coronavirus-patient-quarantined-in-kansas/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="The patient recently traveled to Wuhan City, Hubei Province, China and arrived at LMH Health on Monday." />
<meta name="keywords" content="coronavirus,lawerence,kansas,LMH,Health,virus,illness" />
<meta name="news_keywords" content="coronavirus,lawerence,kansas,LMH,Health,virus,illness" />
<meta name="Date" content="2020-02-16" />
<meta name="Last-Modified" content="2020-02-16 23:17:22" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Possible coronavirus patient quarantined in Kansas" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Possible coronavirus patient quarantined in Kansas" />
<meta property="og:description" content="The patient recently traveled to Wuhan City, Hubei Province, China and arrived at LMH Health on Monday." />
<meta property="og:url" content="https://www.komu.com/news/possible-coronavirus-patient-quarantined-in-kansas/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/AJvDbtJL1jidmdL_XSFJLAeKZ8__OaFPlpg-kDBInbk6euzMJrwtXpZTHcKNpm6QoM6KsPe2geJLX_n8n7UuNP-kg6jRoeFvIiVS5kfZamSQ" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/AJvDbtJL1jidmdL_XSFJLAeKZ8__OaFPlpg-kDBInbk6euzMJrwtXpZTHcKNpm6QoM6KsPe2geJLX_n8n7UuNP-kg6jRoeFvIiVS5kfZamSQ"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Possible coronavirus patient quarantined in Kansas">
<meta name="twitter:description" content="The patient recently traveled to Wuhan City, Hubei Province, China and arrived at LMH Health on Monday.">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/AJvDbtJL1jidmdL_XSFJLAeKZ8__OaFPlpg-kDBInbk6euzMJrwtXpZTHcKNpm6QoM6KsPe2geJLX_n8n7UuNP-kg6jRoeFvIiVS5kfZamSQ">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1572468118000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1698382-1', 'auto'); // Replace with your property ID.
ga('create', 'UA-131156309-1', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<!-- End Google Analytics -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/46VRVGuLtfaZj_j6-vuA3A01eWtkEIlqD8BGYIQtxmXwCOrzY1O-nPd_WbEYhpJNuRcXT36nRcbsVAq1YBu9P8vfLnFA0-TmPNACCQUZQm7w'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/46VRVGuLtfaZj_j6-vuA3A01eWtkEIlqD8BGYIQtxmXwCOrzY1O-nPd_WbEYhpJNuRcXT36nRcbsVAq1YBu9P8vfLnFA0-TmPNACCQUZQm7w"/>
</head>
<body id="page_possible-coronavirus-patient-quarantined-in-kansas"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-df06d29c-4dc5-4a54-8515-cb72c2dd55b2" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-02-16 20:07:35'}" data-id="105221">
<div class="title">
<a href="/news/rock-bridge-students-start-discussion-on-gun-violence">Rock Bridge students start discussion on gun violence</a>
</div>
<a href="/news/rock-bridge-students-start-discussion-on-gun-violence" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/zMcIIqYBQxTbLqR1mCxgZAH0NJS_nKAXZrOrrKOsNml9aZY0lCX5X6K13ILhzdopaMDtp11n5eGhy8k1ZpKed41LpbzubwKWDxPXLcMkIVKA), url(/images/noimage.jpg)" title="Rock Bridge students start discussion on gun violence">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Rock Bridge students start discussion on gun violence</span>
</a>
<div class="description">
<a href="/news/rock-bridge-students-start-discussion-on-gun-violence">
COLUMBIA &ndash; Members of Rock Bridge High School&rsquo;s Students Demand Action group hosted a forum Sunday where local leaders answered questions about gun violence and the status of gun...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-02-16 18:48:22'}" data-id="105220">
<div class="title">
<a href="/news/teen-dies-in-laclede-county-car-accident">Teen dies in Laclede County car accident</a>
</div>
<a href="/news/teen-dies-in-laclede-county-car-accident" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/d4h_SRSaepkycaHISD41EA0wd_D18pLdoNUPc9lO3euTz7yx6_zwB81Wkl9h8W5DQQm4-ljeBfD27b8XC-TdtqtGYPo6s4jLk1sMfV0_wz5w), url(/images/noimage.jpg)" title="Teen dies in Laclede County car accident">
<span class="dhh">Teen dies in Laclede County car accident</span>
</a>
<div class="description">
<a href="/news/teen-dies-in-laclede-county-car-accident">
LACEDE COUNTY- One teen died and three others...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-02-16 12:32:00'}" data-id="105213">
<div class="title">
<a href="/news/missouri-police-chief-arrested-charged-with-assault">Missouri police chief arrested, charged with assault</a>
</div>
<a href="/news/missouri-police-chief-arrested-charged-with-assault" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/zmMmPvlk-844zh3p7tqcaA1EpewEJZOm3jKQZVz-jN6yED5Z-x1_mIhsjBc3qhq4VXyvS-nOTJ_KFKCacmWPe5JRra8aHJN8FvQNB3xa0eOw), url(/images/noimage.jpg)" title="Missouri police chief arrested, charged with assault">
<span class="dhh">Missouri police chief arrested, charged with assault</span>
</a>
<div class="description">
<a href="/news/missouri-police-chief-arrested-charged-with-assault">
CAMDEN COUNTY &mdash; Linn Creek, Missouri...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-02-16 20:07:35'}" data-id="105221">
<div class="title">
<a href="/news/rock-bridge-students-start-discussion-on-gun-violence">Rock Bridge students start discussion on gun violence</a>
</div>
<a href="/news/rock-bridge-students-start-discussion-on-gun-violence" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/zMcIIqYBQxTbLqR1mCxgZAH0NJS_nKAXZrOrrKOsNml9aZY0lCX5X6K13ILhzdopaMDtp11n5eGhy8k1ZpKed41LpbzubwKWDxPXLcMkIVKA), url(/images/noimage.jpg)" title="Rock Bridge students start discussion on gun violence">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Rock Bridge students start discussion on gun violence</span>
</a>
<div class="description">
<a href="/news/rock-bridge-students-start-discussion-on-gun-violence">
COLUMBIA &ndash; Members of Rock Bridge High School&rsquo;s Students Demand Action group hosted a forum Sunday where local leaders answered questions about gun violence and the status of gun...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-02-16 18:48:22'}" data-id="105220">
<div class="title">
<a href="/news/teen-dies-in-laclede-county-car-accident">Teen dies in Laclede County car accident</a>
</div>
<a href="/news/teen-dies-in-laclede-county-car-accident" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/d4h_SRSaepkycaHISD41EA0wd_D18pLdoNUPc9lO3euTz7yx6_zwB81Wkl9h8W5DQQm4-ljeBfD27b8XC-TdtqtGYPo6s4jLk1sMfV0_wz5w), url(/images/noimage.jpg)" title="Teen dies in Laclede County car accident">
<span class="dhh">Teen dies in Laclede County car accident</span>
</a>
<div class="description">
<a href="/news/teen-dies-in-laclede-county-car-accident">
LACEDE COUNTY- One teen died and three others...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-02-16 17:43:25'}" data-id="105218">
<div class="title">
<a href="/news/various-narcotics-siezed-from-vienna-home-woman-arrested">Various narcotics siezed from Vienna home, woman arrested</a>
</div>
<a href="/news/various-narcotics-siezed-from-vienna-home-woman-arrested" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Xpp5S5yZYOr_jAzR-ydEXAl_TA6Xyt9PUQ9DaV8o44OKJ4NlzrGFTmj9utUtj2VZxPowovkkxQHal2Fu7GYf8xgeqvWpWLJ9xEqzBzDTvzMWple1i189kgG0rN5wPKnaA), url(/images/noimage.jpg)" title="Various narcotics siezed from Vienna home, woman arrested">
<span class="dhh">Various narcotics siezed from Vienna home, woman arrested</span>
</a>
<div class="description">
<a href="/news/various-narcotics-siezed-from-vienna-home-woman-arrested">
VIENNA- On Thursday, February 13, Task Force...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-02-16 17:00:28'}" data-id="105215">
<div class="title">
<a href="/news/police-arrest-2-teens-in-connection-with-fatal-shooting">Police arrest 2 teens in connection with fatal shooting</a>
</div>
<a href="/news/police-arrest-2-teens-in-connection-with-fatal-shooting" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/33WBDcaRMGifuBxyaEGmogAk2cFneXUrlKARP5OP1rb_jeGO0ztaWXY6GTE41rM5YZgHHH6yoZ0miVbhCbpcXpAX3EL_Ld6SBJmMU8XKNIwg), url(/images/noimage.jpg)" title="Police arrest 2 teens in connection with fatal shooting">
<span class="dhh">Police arrest 2 teens in connection with fatal shooting</span>
</a>
<div class="description">
<a href="/news/police-arrest-2-teens-in-connection-with-fatal-shooting">
ST. LOUIS COUNTY (AP) &mdash; Two teenagers...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-02-16 15:19:37'}" data-id="105214">
<div class="title">
<a href="/news/no-injuries-after-fire-at-unoccupied-home-in-hallsville">No injuries after fire at unoccupied home in Hallsville</a>
</div>
<a href="/news/no-injuries-after-fire-at-unoccupied-home-in-hallsville" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/RNmn5ISxkLit8qUlZP58xwroRdidVD9OP_bVzDhU5USZ_kBsUVpRqnLcgIyHKU0HJuSwyOnGyHFJ9avN5oH2HGvRDvQ6-nKUhaC6z-5LZ_rw), url(/images/noimage.jpg)" title="No injuries after fire at unoccupied home in Hallsville">
<span class="dhh">No injuries after fire at unoccupied home in Hallsville</span>
</a>
<div class="description">
<a href="/news/no-injuries-after-fire-at-unoccupied-home-in-hallsville">
HALLSVILLE- A house fire broke out off North...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-02-10 14:28:16'}" data-id="105070">
<div class="title">
<a href="/news/target-8-in-final-months-pinnacle-was-not-paying-employee-s-health-insurance">TARGET 8: In final months, Pinnacle was not paying employee's health insurance</a>
</div>
<a href="/news/target-8-in-final-months-pinnacle-was-not-paying-employee-s-health-insurance" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ZS-mzjtxD9Rqj5ql98XHzgM2X3pxoRfnoMgQEzjxWi-GQnjgFBUy-T_fMXpI0b5atkJDSSYNpkUJm-r-TQzsaScH8WhnQhfR5K4d2LwP5fsA), url(/images/noimage.jpg)" title="TARGET 8: In final months, Pinnacle was not paying employee's health insurance">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: In final months, Pinnacle was not paying employee&apos;s health insurance</span>
</a>
<div class="description">
<a href="/news/target-8-in-final-months-pinnacle-was-not-paying-employee-s-health-insurance">
BOONVILLE - When Pinnacle Regional Hospital in Boonville closed its doors on January 15, its problems were far from over. At the time, t he hospital said it closed &nbsp;because of the "economic...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-02-07 01:13:25'}" data-id="104997">
<div class="title">
<a href="/news/target-8-city-admits-water-rate-details-and-investigation-lacked-transparency">Target 8: City admits water rate details & investigation lacked transparency</a>
</div>
<a href="/news/target-8-city-admits-water-rate-details-and-investigation-lacked-transparency" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/JRxRNc2g2G2_KJ_wVLnn_AX_vVngVXxAwG9HkBgoYajRVX7bnhQizBU8g1pRjfGidfbwNyeAIpRYY4NytfS7naAMk9WzBYDdDzNaj7uT9VTA), url(/images/noimage.jpg)" title="Target 8: City admits water rate details &amp; investigation lacked transparency">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8: City admits water rate details &amp; investigation lacked transparency</span>
</a>
<div class="description">
<a href="/news/target-8-city-admits-water-rate-details-and-investigation-lacked-transparency">
Note: This story is a follow-up to our two...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-01-27 23:05:42'}" data-id="104800">
<div class="title">
<a href="/news/target-8-finds-millions-more-of-columbia-s-forgotten-funds">Target 8 finds millions more of Columbia's forgotten funds</a>
</div>
<a href="/news/target-8-finds-millions-more-of-columbia-s-forgotten-funds" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/-yH_EA6tGBUZls3mXDro0gCKXIvbLGEFTyliQFhtIVEmWz3u2HVCmh-EpFcbDkpX3m0NDMc8OYMztfsHuSoB0rkHzJQ3vjU6awOWPh9mUJTA), url(/images/noimage.jpg)" title="Target 8 finds millions more of Columbia's forgotten funds">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8 finds millions more of Columbia&apos;s forgotten funds</span>
</a>
<div class="description">
<a href="/news/target-8-finds-millions-more-of-columbia-s-forgotten-funds">
Note: This story is a follow-up to our Target...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-02-11 18:32:48'}" data-id="105125">
<div class="title">
<a href="/news/storm-mode-wintry-weather-continues-followed-by-coldest-temps-this-winter">STORM MODE: Wintry weather continues followed by coldest temps this winter</a>
</div>
<a href="/news/storm-mode-wintry-weather-continues-followed-by-coldest-temps-this-winter" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/lJE6XL8wyIKwMjX6f61q4AQ0XEdUZavmv8XBBgkt9P4kuKvzWM-61hPQwHs076wuhJppB6gVsm_5X5oMeIl6GAAB4iB3D4wULPzi53NRcnDA), url(/images/noimage.jpg)" title="STORM MODE: Wintry weather continues followed by coldest temps this winter">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">STORM MODE: Wintry weather continues followed by coldest temps this winter</span>
</a>
<div class="description">
<a href="/news/storm-mode-wintry-weather-continues-followed-by-coldest-temps-this-winter">
MID-MISSOURI - A snow and rain mix will blanket central Missouri through much of Wednesday before temperatures plummet for the end of&nbsp;the week.&nbsp; WEDNESDAY PRECIPITATION Snow will...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-02-03 18:46:34'}" data-id="104925">
<div class="title">
<a href="/news/storm-mode-snow-has-ended-slick-spots-possible-thursday-morning">STORM MODE: Snow has ended, slick spots possible Thursday morning</a>
</div>
<a href="/news/storm-mode-snow-has-ended-slick-spots-possible-thursday-morning" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/xIAkcoWOqyTekhP8bGUt3AL02WeoN6OuS5x7CNsSyk3zJ8b90SMfjq5GPxQx6Q4upgm5IaQodzLIil1Q8u7v6ELrR-HfLJ5XWd_tqrYGIVSA), url(/images/noimage.jpg)" title="STORM MODE: Snow has ended, slick spots possible Thursday morning">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">STORM MODE: Snow has ended, slick spots possible Thursday morning</span>
</a>
<div class="description">
<a href="/news/storm-mode-snow-has-ended-slick-spots-possible-thursday-morning">
**THIS POST WAS FOR A SYSTEM MOVING THROUGH...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-01-21 14:34:13'}" data-id="104688">
<div class="title">
<a href="/news/storm-mode-snowfall-comes-to-an-end-friday-evening-with-4-7-total-accumulation">STORM MODE: Snowfall comes to an end Friday evening with 4-7" total accumulation</a>
</div>
<a href="/news/storm-mode-snowfall-comes-to-an-end-friday-evening-with-4-7-total-accumulation" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/v7a8BDSi2GYFMMGaQdX5KgpWMPz3rzwQjrGvvNNygnc5KNA5s2vJpO3Z1oLmaOkQnGoJoP0C4zZISlXti9iT1TkUpGkLsU9SXttjjosinjSw), url(/images/noimage.jpg)" title="STORM MODE: Snowfall comes to an end Friday evening with 4-7&quot; total accumulation">
<span class="dhh">STORM MODE: Snowfall comes to an end Friday evening with 4-7&quot; total accumulation</span>
</a>
<div class="description">
<a href="/news/storm-mode-snowfall-comes-to-an-end-friday-evening-with-4-7-total-accumulation">
**This is an outdated post from a storm system...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-02-16 21:05:04'}" data-id="105224">
<div class="title">
<a href="/news/battlehawks-suffer-first-loss-in-franchise-history">Battlehawks suffer first loss in franchise history</a>
</div>
<a href="/news/battlehawks-suffer-first-loss-in-franchise-history" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/PSkABJ11ScRvwIMVmSyKxgnz3pgxpg9ZiVxy1ZqYI1VoPt3bOuaZ9VUlCBVBG3DLQE0UizHAviUEQgoHj1xDcfd2RuVBfNaTEoo1ANEv9zHg), url(/images/noimage.jpg)" title="Battlehawks suffer first loss in franchise history">
<span class="dhh">Battlehawks suffer first loss in franchise history</span>
</a>
<div class="description">
<a href="/news/battlehawks-suffer-first-loss-in-franchise-history">
HOUSTON - After a week-long run of dominance, the St. Louis Battlehawks' all-time franchise win percentage dropped 50 points on Sunday evening with the worst loss in franchise history, a 28-24...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-02-16 21:01:19'}" data-id="105223">
<div class="title">
<a href="/news/blues-allow-late-goal-lose-to-predators-again">Blues allow late goal, lose to Predators again</a>
</div>
<a href="/news/blues-allow-late-goal-lose-to-predators-again" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/h-Vcm6wumes0CTT2n7Mdfw9cY-vTKd2ENuP0FItrWn0WntN0PM7XaifY321Tm7yBD5DvP8sKNHyuepHQ_NL_UarI4drYwnPDq9f_dSBfK2wJgdEPmeDPN58rIbFSAyRho), url(/images/noimage.jpg)" title="Blues allow late goal, lose to Predators again">
<span class="dhh">Blues allow late goal, lose to Predators again</span>
</a>
<div class="description">
<a href="/news/blues-allow-late-goal-lose-to-predators-again">
NASHVILLE - After gathering a loose puck along...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-02-16 17:52:17'}" data-id="105219">
<div class="title">
<a href="/news/mizzou-women-s-basketball-falls-to-florida">Mizzou women's basketball falls to Florida</a>
</div>
<a href="/news/mizzou-women-s-basketball-falls-to-florida" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/4GJHKUWZrHQbrc9n3D4fhAehokvP4mM8296CcRm_1svZHDJQ6L8viJeroSxXqIT6iG13UaL0HhQNYvAAGhJv8j1PaScNS0uGcMUoEpq-B5AQ), url(/images/noimage.jpg)" title="Mizzou women's basketball falls to Florida">
<span class="dhh">Mizzou women&apos;s basketball falls to Florida</span>
</a>
<div class="description">
<a href="/news/mizzou-women-s-basketball-falls-to-florida">
COLUMBIA - After keeping the game somewhat...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-34242bc7-6f45-40fd-b0dd-b6b762b13650" class="block viewnews viewnews_104821">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28%2C%40%5E%2EK%3AS0CR%5C%20%0A'
});
</script>
<div id="player-668F61E7A5224D0189DCE3EB3C936F64" class="block player player_104821">
<div class="">
<article class="news-article highlight-story" id="highlight-story-C29525FE-8B26-4487-B8396D88226C5DF7" style="border-top:0;">
<div class="title">
<h1>
Possible coronavirus patient quarantined in Kansas
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-45cb65b3-f42e-4b7b-8316-b36d10324fab" class="timestamp long-format hide-elapsed hide-clock show-ago older-than-one-day" data-datetime="{ts '2020-01-28 14:34:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="true" >
<span class="elapsed-time">
2 weeks 5 days 8 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 28 2020
</span>
<span class="tiny-format formatted-time">
Jan 28, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 28, 2020 2:34:00 PM CST
</span>
<span class="short-format formatted-time">
January 28, 2020
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Bill Finn, KOMU 8 Digital Producer </span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/possible-coronavirus-patient-quarantined-in-kansas">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/possible-coronavirus-patient-quarantined-in-kansas">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/possible-coronavirus-patient-quarantined-in-kansas">
<div class="social-widget twitter"></div>
</a>
</div>
<div class="main-image">
<div id="image-b9b8f433-5a83-459a-90c9-b5bf92ac18b2" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/46VRVGuLtfaZj_j6-vuA3A01eWtkEIlqD8BGYIQtxmXwCOrzY1O-nPd_WbEYhpJNuRcXT36nRcbsVAq1YBu9P8vfLnFA0-TmPNACCQUZQm7w');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/46VRVGuLtfaZj_j6-vuA3A01eWtkEIlqD8BGYIQtxmXwCOrzY1O-nPd_WbEYhpJNuRcXT36nRcbsVAq1YBu9P8vfLnFA0-TmPNACCQUZQm7w"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b9b8f433-5a83-459a-90c9-b5bf92ac18b2');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/46VRVGuLtfaZj_j6-vuA3A01eWtkEIlqD8BGYIQtxmXwCOrzY1O-nPd_WbEYhpJNuRcXT36nRcbsVAq1YBu9P8vfLnFA0-TmPNACCQUZQm7w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/46VRVGuLtfaZj_j6-vuA3A01eWtkEIlqD8BGYIQtxmXwCOrzY1O-nPd_WbEYhpJNuRcXT36nRcbsVAq1YBu9P8vfLnFA0-TmPNACCQUZQm7w";
})();
</script>
</div>
<div class="article-content">
<div>
<div itemprop="articleBody" data-bsp-plugin="Module75238">
<div>
<div>
<p>KANSAS CITY, Mo. &mdash; A Lawrence hospital is investigating a potential case of the coronavirus, <a href="https://www.kshb.com/news/local-news/lawrence-hospital-quarantines-possible-coronavirus-patient">KSHB reports.</a></p>
<p>Lawrence Memorial Hospital and LMH Health made the announcement on Tuesday that they are treating a patient with symptoms of a respiratory illness, according to <a href="https://www.lmh.org/news/2020-news/lmh-health-taking-precautions-regarding-possible-coronavirus-cas/">a report</a> on the hospital's website.</p>
<p>The patient recently traveled to Wuhan City, Hubei Province, China and arrived at LMH Health on Monday.</p>
<p>The hospital has taken precaution by placing the patient in isolation specifically designed for infection prevention. The hospital will remain open.</p>
<p>The hospital wrote that test results will not be available for a number of days, but LMH Health will tell the public once the CDC determines if the patient is infected with the illness.</p>
<p>U.S. health officials have asked citizens to <a href="https://www.kshb.com/news/national/cdc-advises-travelers-to-avoid-all-nonessential-trips-to-china-amid-coronavirus-outbreak" target="_blank" rel="noopener">avoid all nonessential travel to China</a> for for now.</p>
</div>
</div>
</div>
</div>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-668F61E7A5224D0189DCE3EB3C936F64'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-6b69fba3-e64b-4731-958d-472b6a124fe7">
More News
</h1>
<div id="cnews_802589B0AACA46249AF62FB07455334F" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="105221"
>
<div class="image-grid-item-image">
<a title="Rock Bridge students start discussion on gun violence" 
href="/news/rock-bridge-students-start-discussion-on-gun-violence"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-2001cb06-7b07-416e-886a-026019974ab1" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/WLTzGATWnZ4y3dYztrwKXA27wrU7zFEizsWAfVDXKMFqw4nrC9lRBfny9SWCEkYLStBhk0JUI3vdCfBN6qWZy-RTuYwFXlTv3B6UkT8pTRyw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/student_action.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-2001cb06-7b07-416e-886a-026019974ab1');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/WLTzGATWnZ4y3dYztrwKXA27wrU7zFEizsWAfVDXKMFqw4nrC9lRBfny9SWCEkYLStBhk0JUI3vdCfBN6qWZy-RTuYwFXlTv3B6UkT8pTRyw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/WLTzGATWnZ4y3dYztrwKXA27wrU7zFEizsWAfVDXKMFqw4nrC9lRBfny9SWCEkYLStBhk0JUI3vdCfBN6qWZy-RTuYwFXlTv3B6UkT8pTRyw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/rock-bridge-students-start-discussion-on-gun-violence">
<p>Rock Bridge students start discussion on gun violence</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/rock-bridge-students-start-discussion-on-gun-violence">Rock Bridge students start discussion on gun violence</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &ndash; Members of Rock Bridge High School&rsquo;s Students Demand Action group hosted a forum Sunday where local leaders answered... 
<a href='/news/rock-bridge-students-start-discussion-on-gun-violence' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-12e40920-2083-48c5-acc8-3a398887e37c" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-16 19:07:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
4 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, February 16 2020
</span>
<span class="tiny-format formatted-time">
Feb 16, 2020
</span>
<span class="long-format formatted-time">
Sunday, February 16, 2020 7:07:00 PM CST
</span>
<span class="short-format formatted-time">
February 16, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/rock-bridge-students-start-discussion-on-gun-violence">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/rock-bridge-students-start-discussion-on-gun-violence">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/rock-bridge-students-start-discussion-on-gun-violence">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105220"
>
<div class="image-grid-item-image">
<a title="Teen dies in Laclede County car accident" 
href="/news/teen-dies-in-laclede-county-car-accident"
>
<div id="image-018b14dc-7ea4-40fa-9316-e3a5fbcc8681" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/wrdtF1HB-hS-nBub7nun3QEyvc7vwKziReH25gAn82_xUDJqLRnZ1j1Nyo-lfVV8X1OxDNI8JyPq_576VH_dCyZqs_lucivhq9pCsI259L5w');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/deadly_crash_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-018b14dc-7ea4-40fa-9316-e3a5fbcc8681');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/wrdtF1HB-hS-nBub7nun3QEyvc7vwKziReH25gAn82_xUDJqLRnZ1j1Nyo-lfVV8X1OxDNI8JyPq_576VH_dCyZqs_lucivhq9pCsI259L5w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/wrdtF1HB-hS-nBub7nun3QEyvc7vwKziReH25gAn82_xUDJqLRnZ1j1Nyo-lfVV8X1OxDNI8JyPq_576VH_dCyZqs_lucivhq9pCsI259L5w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/teen-dies-in-laclede-county-car-accident">
<p>Teen dies in Laclede County car accident</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/teen-dies-in-laclede-county-car-accident">Teen dies in Laclede County car accident</a>
</div>
<div class="summary hide-in-grid-view">
LACEDE COUNTY- One teen died and three others suffered injuries in a single-car-accident Saturday afternoon. 
The driver of the... 
<a href='/news/teen-dies-in-laclede-county-car-accident' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-813e24fd-5c67-47b1-acc3-4b373b68c77a" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-16 17:48:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
5 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, February 16 2020
</span>
<span class="tiny-format formatted-time">
Feb 16, 2020
</span>
<span class="long-format formatted-time">
Sunday, February 16, 2020 5:48:00 PM CST
</span>
<span class="short-format formatted-time">
February 16, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/teen-dies-in-laclede-county-car-accident">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/teen-dies-in-laclede-county-car-accident">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/teen-dies-in-laclede-county-car-accident">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105218"
>
<div class="image-grid-item-image">
<a title="Various narcotics siezed from Vienna home, woman arrested" 
href="/news/various-narcotics-siezed-from-vienna-home-woman-arrested"
>
<div id="image-8212e1c5-a7f2-4883-9609-80417e2069da" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/DXS-tGQVvcNNfK6fcMLKnActbJlQ23wCHcSFoC1LGGN1-qBu9F9dqCqTQqdvl0m5ueNdvu6C7PTsSB2_VFhSqVOskI_cvr3vY4M1Ym25fO-G91GCmfUqUO9bq3hWfJtmU');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/woman_arrested_vienna_home.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-8212e1c5-a7f2-4883-9609-80417e2069da');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/DXS-tGQVvcNNfK6fcMLKnActbJlQ23wCHcSFoC1LGGN1-qBu9F9dqCqTQqdvl0m5ueNdvu6C7PTsSB2_VFhSqVOskI_cvr3vY4M1Ym25fO-G91GCmfUqUO9bq3hWfJtmU");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/DXS-tGQVvcNNfK6fcMLKnActbJlQ23wCHcSFoC1LGGN1-qBu9F9dqCqTQqdvl0m5ueNdvu6C7PTsSB2_VFhSqVOskI_cvr3vY4M1Ym25fO-G91GCmfUqUO9bq3hWfJtmU";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/various-narcotics-siezed-from-vienna-home-woman-arrested">
<p>Various narcotics siezed from Vienna home, woman arrested</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/various-narcotics-siezed-from-vienna-home-woman-arrested">Various narcotics siezed from Vienna home, woman arrested</a>
</div>
<div class="summary hide-in-grid-view">
VIENNA- On Thursday, February 13, Task Force Officers, Vienna Police Department, and the Maries County Sheriff&rsquo;s Office executed a search... 
<a href='/news/various-narcotics-siezed-from-vienna-home-woman-arrested' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-62284fb3-1b24-4376-813d-900782dd92d7" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-16 16:43:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
6 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, February 16 2020
</span>
<span class="tiny-format formatted-time">
Feb 16, 2020
</span>
<span class="long-format formatted-time">
Sunday, February 16, 2020 4:43:00 PM CST
</span>
<span class="short-format formatted-time">
February 16, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/various-narcotics-siezed-from-vienna-home-woman-arrested">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/various-narcotics-siezed-from-vienna-home-woman-arrested">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/various-narcotics-siezed-from-vienna-home-woman-arrested">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105215"
>
<div class="image-grid-item-image">
<a title="Police arrest 2 teens in connection with fatal shooting" 
href="/news/police-arrest-2-teens-in-connection-with-fatal-shooting"
>
<div id="image-ea709f31-9720-4b35-ac4c-d6fb5d94201e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/q1lRDjWV0VxnL9wBw-Fj1AcJ1cFt6uqNh722didCJY-evhUxHtsiB1MzHeR4mrfiAdd1mPHNb9XA7fEKpxj3vgLZZXyuVTOQcOmx9xtuVM0g');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/arrest_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ea709f31-9720-4b35-ac4c-d6fb5d94201e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/q1lRDjWV0VxnL9wBw-Fj1AcJ1cFt6uqNh722didCJY-evhUxHtsiB1MzHeR4mrfiAdd1mPHNb9XA7fEKpxj3vgLZZXyuVTOQcOmx9xtuVM0g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/q1lRDjWV0VxnL9wBw-Fj1AcJ1cFt6uqNh722didCJY-evhUxHtsiB1MzHeR4mrfiAdd1mPHNb9XA7fEKpxj3vgLZZXyuVTOQcOmx9xtuVM0g";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/police-arrest-2-teens-in-connection-with-fatal-shooting">
<p>Police arrest 2 teens in connection with fatal shooting</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/police-arrest-2-teens-in-connection-with-fatal-shooting">Police arrest 2 teens in connection with fatal shooting</a>
</div>
<div class="summary hide-in-grid-view">
ST. LOUIS COUNTY (AP) &mdash; Two teenagers have been arrested in connection with a fatal shooting last week, and authorities... 
<a href='/news/police-arrest-2-teens-in-connection-with-fatal-shooting' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-58299886-ae30-4b25-9ab0-e25ac451983e" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-16 16:00:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
7 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, February 16 2020
</span>
<span class="tiny-format formatted-time">
Feb 16, 2020
</span>
<span class="long-format formatted-time">
Sunday, February 16, 2020 4:00:00 PM CST
</span>
<span class="short-format formatted-time">
February 16, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/police-arrest-2-teens-in-connection-with-fatal-shooting">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/police-arrest-2-teens-in-connection-with-fatal-shooting">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/police-arrest-2-teens-in-connection-with-fatal-shooting">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105214"
>
<div class="image-grid-item-image">
<a title="No injuries after fire at unoccupied home in Hallsville" 
href="/news/no-injuries-after-fire-at-unoccupied-home-in-hallsville"
>
<div id="image-4f7987e8-5baf-4ba8-97d5-d2471da2a359" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Sak_YzYz2zY-7SPc4Yc4LAudtaKFqqs7tLhUaTWItgmz5yAUoh8TJIpJN3R187Uuwg9VS7Gncm5HkQbo8fgEm-UgTLX5QOfs7U3Or2R2nZNQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/fire_in_hallsville.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4f7987e8-5baf-4ba8-97d5-d2471da2a359');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Sak_YzYz2zY-7SPc4Yc4LAudtaKFqqs7tLhUaTWItgmz5yAUoh8TJIpJN3R187Uuwg9VS7Gncm5HkQbo8fgEm-UgTLX5QOfs7U3Or2R2nZNQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Sak_YzYz2zY-7SPc4Yc4LAudtaKFqqs7tLhUaTWItgmz5yAUoh8TJIpJN3R187Uuwg9VS7Gncm5HkQbo8fgEm-UgTLX5QOfs7U3Or2R2nZNQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/no-injuries-after-fire-at-unoccupied-home-in-hallsville">
<p>No injuries after fire at unoccupied home in Hallsville</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/no-injuries-after-fire-at-unoccupied-home-in-hallsville">No injuries after fire at unoccupied home in Hallsville</a>
</div>
<div class="summary hide-in-grid-view">
HALLSVILLE- A house fire broke out off North Frink Road Sunday afternoon. 
Firefighters found a fire in the attic... 
<a href='/news/no-injuries-after-fire-at-unoccupied-home-in-hallsville' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2d2dfdf0-9492-4ac6-8466-9c4169941cb8" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-16 14:19:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
8 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, February 16 2020
</span>
<span class="tiny-format formatted-time">
Feb 16, 2020
</span>
<span class="long-format formatted-time">
Sunday, February 16, 2020 2:19:00 PM CST
</span>
<span class="short-format formatted-time">
February 16, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/no-injuries-after-fire-at-unoccupied-home-in-hallsville">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/no-injuries-after-fire-at-unoccupied-home-in-hallsville">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/no-injuries-after-fire-at-unoccupied-home-in-hallsville">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105213"
>
<div class="image-grid-item-image">
<a title="Missouri police chief arrested, charged with assault" 
href="/news/missouri-police-chief-arrested-charged-with-assault"
>
<div id="image-ef6fd3fc-e85c-49a4-a3e2-8f0cbcb8e4fa" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Vq3Oxn5do8nvyKE0l2QhUQXQIPgmJKm7_I874iFm17FpsVJScVIDcurk8vE4-zv6Tzf3FUMPNGDra2bKIPo-dOAMMRAC8-JZdsv4k5_SnBHQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/gregberrymug.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ef6fd3fc-e85c-49a4-a3e2-8f0cbcb8e4fa');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Vq3Oxn5do8nvyKE0l2QhUQXQIPgmJKm7_I874iFm17FpsVJScVIDcurk8vE4-zv6Tzf3FUMPNGDra2bKIPo-dOAMMRAC8-JZdsv4k5_SnBHQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Vq3Oxn5do8nvyKE0l2QhUQXQIPgmJKm7_I874iFm17FpsVJScVIDcurk8vE4-zv6Tzf3FUMPNGDra2bKIPo-dOAMMRAC8-JZdsv4k5_SnBHQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-police-chief-arrested-charged-with-assault">
<p>Missouri police chief arrested, charged with assault</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-police-chief-arrested-charged-with-assault">Missouri police chief arrested, charged with assault</a>
</div>
<div class="summary hide-in-grid-view">
CAMDEN COUNTY &mdash; Linn Creek, Missouri Police Chief Greg Berry was arrested Saturday afternoon by the Missouri State Highway Patrol.... 
<a href='/news/missouri-police-chief-arrested-charged-with-assault' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2dd8f623-c91d-4dc0-bd1b-79884b0d735b" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-16 11:32:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
11 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, February 16 2020
</span>
<span class="tiny-format formatted-time">
Feb 16, 2020
</span>
<span class="long-format formatted-time">
Sunday, February 16, 2020 11:32:00 AM CST
</span>
<span class="short-format formatted-time">
February 16, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/top-stories/">Top Stories</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-police-chief-arrested-charged-with-assault">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-police-chief-arrested-charged-with-assault">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-police-chief-arrested-charged-with-assault">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105212"
>
<div class="image-grid-item-image">
<a title="Two in serious condition after early morning crash" 
href="/news/two-in-serious-condition-after-early-morning-crash"
>
<div id="image-2e642639-2235-46d3-8590-6502bd018380" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/esfJPPAFPcYPWvgLRsk-OAUJoIWVbyOSKEV7d1-tHWkxjuXKYSIAbNovU-bnmHZXspC88R9Zo0RY-jNk9ae1fuYAUojurch1a_yFEW5P6U4w');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/serious_crash_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-2e642639-2235-46d3-8590-6502bd018380');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/esfJPPAFPcYPWvgLRsk-OAUJoIWVbyOSKEV7d1-tHWkxjuXKYSIAbNovU-bnmHZXspC88R9Zo0RY-jNk9ae1fuYAUojurch1a_yFEW5P6U4w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/esfJPPAFPcYPWvgLRsk-OAUJoIWVbyOSKEV7d1-tHWkxjuXKYSIAbNovU-bnmHZXspC88R9Zo0RY-jNk9ae1fuYAUojurch1a_yFEW5P6U4w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/two-in-serious-condition-after-early-morning-crash">
<p>Two in serious condition after early morning crash</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/two-in-serious-condition-after-early-morning-crash">Two in serious condition after early morning crash</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; Two women were seriously injured after head-on collision between a Prius and a semi-truck early Sunday morning, according... 
<a href='/news/two-in-serious-condition-after-early-morning-crash' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b3d637ed-e3a1-41c7-9416-c8d70b2bdd71" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-16 10:41:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
12 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, February 16 2020
</span>
<span class="tiny-format formatted-time">
Feb 16, 2020
</span>
<span class="long-format formatted-time">
Sunday, February 16, 2020 10:41:00 AM CST
</span>
<span class="short-format formatted-time">
February 16, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/two-in-serious-condition-after-early-morning-crash">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/two-in-serious-condition-after-early-morning-crash">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/two-in-serious-condition-after-early-morning-crash">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105211"
>
<div class="image-grid-item-image">
<a title="New Go COMO's Blue Route begins Monday" 
href="/news/new-go-como-s-blue-route-begins-monday"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-d0d2e350-35d0-4fd2-99a4-0fdaadd98cbf" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/9UGQ3IO8Bo3aU4Ww_EFltggC_kWBbyydln8V3RqRvru6yNNPLTfaknMFyHBJlPsYdEeWQodJNde0DtyfLkwYD54kdWSTgqFtKfKEMHm3XT9Q');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/blue_route.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d0d2e350-35d0-4fd2-99a4-0fdaadd98cbf');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/9UGQ3IO8Bo3aU4Ww_EFltggC_kWBbyydln8V3RqRvru6yNNPLTfaknMFyHBJlPsYdEeWQodJNde0DtyfLkwYD54kdWSTgqFtKfKEMHm3XT9Q");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/9UGQ3IO8Bo3aU4Ww_EFltggC_kWBbyydln8V3RqRvru6yNNPLTfaknMFyHBJlPsYdEeWQodJNde0DtyfLkwYD54kdWSTgqFtKfKEMHm3XT9Q";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/new-go-como-s-blue-route-begins-monday">
<p>New Go COMO's Blue Route begins Monday</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/new-go-como-s-blue-route-begins-monday">New Go COMO's Blue Route begins Monday</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A new route and a new bus shelter will be added at the intersection of Rice Road and... 
<a href='/news/new-go-como-s-blue-route-begins-monday' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-cbc38f8a-d5e9-4455-bd55-8c9a1e3a1ed4" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-16 10:00:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
13 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, February 16 2020
</span>
<span class="tiny-format formatted-time">
Feb 16, 2020
</span>
<span class="long-format formatted-time">
Sunday, February 16, 2020 10:00:00 AM CST
</span>
<span class="short-format formatted-time">
February 16, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/top-stories/">Top Stories</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/new-go-como-s-blue-route-begins-monday">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/new-go-como-s-blue-route-begins-monday">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/new-go-como-s-blue-route-begins-monday">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105208"
>
<div class="image-grid-item-image">
<a title="15th Annual Chili Cookoff fundraises for Boys & Girls Club of Columbia" 
href="/news/15th-annual-chili-cookoff-fundraises-for-boys-and-girls-club-of-columbia"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-66197be9-bff7-4adf-b1d1-0a2c78865838" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/mxBVBqAWCKdVRzF3x8oljgSg240WvNjyGRbgLg-hjwXZrKSABWC7iPntbyRgGxRCl5yEvV3tqp6qWXV9GNBSHY');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/chili_cookoff.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-66197be9-bff7-4adf-b1d1-0a2c78865838');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/mxBVBqAWCKdVRzF3x8oljgSg240WvNjyGRbgLg-hjwXZrKSABWC7iPntbyRgGxRCl5yEvV3tqp6qWXV9GNBSHY");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/mxBVBqAWCKdVRzF3x8oljgSg240WvNjyGRbgLg-hjwXZrKSABWC7iPntbyRgGxRCl5yEvV3tqp6qWXV9GNBSHY";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/15th-annual-chili-cookoff-fundraises-for-boys-and-girls-club-of-columbia">
<p>15th Annual Chili Cookoff fundraises for Boys & Girls Club of Columbia</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/15th-annual-chili-cookoff-fundraises-for-boys-and-girls-club-of-columbia">15th Annual Chili Cookoff fundraises for Boys & Girls Club of Columbia</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Thousands of people and more than 300 gallons of chili filled the Expo Center Saturday for the 15th... 
<a href='/news/15th-annual-chili-cookoff-fundraises-for-boys-and-girls-club-of-columbia' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-7abd85c1-490c-449e-bb15-ee03637967d9" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-15 19:50:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, February 15 2020
</span>
<span class="tiny-format formatted-time">
Feb 15, 2020
</span>
<span class="long-format formatted-time">
Saturday, February 15, 2020 7:50:00 PM CST
</span>
<span class="short-format formatted-time">
February 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/15th-annual-chili-cookoff-fundraises-for-boys-and-girls-club-of-columbia">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/15th-annual-chili-cookoff-fundraises-for-boys-and-girls-club-of-columbia">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/15th-annual-chili-cookoff-fundraises-for-boys-and-girls-club-of-columbia">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105207"
>
<div class="image-grid-item-image">
<a title="Runners raise money for Multiple Sclerosis research" 
href="/news/runners-raise-money-for-multiple-sclerosis-research"
>
<div id="image-1e5052fe-4e84-4751-9284-eb46e5e91a5a" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/A6va36a65a_rkiJImPG8FQoaeqAKbwKpfnCNs2Skhxn6_J4jj47hOR69bR4R6mqygKZvov9w9sfy1xn88P4QiT');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/rams.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-1e5052fe-4e84-4751-9284-eb46e5e91a5a');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/A6va36a65a_rkiJImPG8FQoaeqAKbwKpfnCNs2Skhxn6_J4jj47hOR69bR4R6mqygKZvov9w9sfy1xn88P4QiT");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/A6va36a65a_rkiJImPG8FQoaeqAKbwKpfnCNs2Skhxn6_J4jj47hOR69bR4R6mqygKZvov9w9sfy1xn88P4QiT";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/runners-raise-money-for-multiple-sclerosis-research">
<p>Runners raise money for Multiple Sclerosis research</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/runners-raise-money-for-multiple-sclerosis-research">Runners raise money for Multiple Sclerosis research</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &mdash; Runners braved the cold weather Saturday morning for the R.A.M.S 5K. 
R.A.M.S is a nonprofit MU organization... 
<a href='/news/runners-raise-money-for-multiple-sclerosis-research' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-85a45de5-54f8-4749-a39c-19c7d573f30d" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-15 18:44:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, February 15 2020
</span>
<span class="tiny-format formatted-time">
Feb 15, 2020
</span>
<span class="long-format formatted-time">
Saturday, February 15, 2020 6:44:00 PM CST
</span>
<span class="short-format formatted-time">
February 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/runners-raise-money-for-multiple-sclerosis-research">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/runners-raise-money-for-multiple-sclerosis-research">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/runners-raise-money-for-multiple-sclerosis-research">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105205"
>
<div class="image-grid-item-image">
<a title="73-year-old Missouri man killed; son arrested" 
href="/news/73-year-old-missouri-man-killed-son-arrested"
>
<div id="image-9ee5dc0e-4cfe-42cc-afd7-26dcbab535c7" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/kdMI6OxJKR-1FOyiKiM0FQY4I-kFP-NJS_uC_vHSd2i4JrMLoCjQYLPf3A52U32STvD06Ay9WcaR2jKH1JJg3cf97x3BAJS3bMYtXTUiFwTw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/police_lights.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-9ee5dc0e-4cfe-42cc-afd7-26dcbab535c7');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/kdMI6OxJKR-1FOyiKiM0FQY4I-kFP-NJS_uC_vHSd2i4JrMLoCjQYLPf3A52U32STvD06Ay9WcaR2jKH1JJg3cf97x3BAJS3bMYtXTUiFwTw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/kdMI6OxJKR-1FOyiKiM0FQY4I-kFP-NJS_uC_vHSd2i4JrMLoCjQYLPf3A52U32STvD06Ay9WcaR2jKH1JJg3cf97x3BAJS3bMYtXTUiFwTw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/73-year-old-missouri-man-killed-son-arrested">
<p>73-year-old Missouri man killed; son arrested</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/73-year-old-missouri-man-killed-son-arrested">73-year-old Missouri man killed; son arrested</a>
</div>
<div class="summary hide-in-grid-view">
FESTUS (AP) &mdash; Police in eastern Missouri say a 73-year-old man has been shot to death, and his 42-year-old son... 
<a href='/news/73-year-old-missouri-man-killed-son-arrested' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-57fbdc8d-8554-4065-ba9e-793c27c563c6" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-15 17:28:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, February 15 2020
</span>
<span class="tiny-format formatted-time">
Feb 15, 2020
</span>
<span class="long-format formatted-time">
Saturday, February 15, 2020 5:28:00 PM CST
</span>
<span class="short-format formatted-time">
February 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/73-year-old-missouri-man-killed-son-arrested">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/73-year-old-missouri-man-killed-son-arrested">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/73-year-old-missouri-man-killed-son-arrested">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105202"
>
<div class="image-grid-item-image">
<a title="MSHP shares "important reminder" in Facebook post" 
href="/news/mshp-shares-important-reminder-in-facebook-post"
>
<div id="image-3451eeb5-77b6-4fcf-ad06-27ee447b6fb8" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/k1Cx3OIw1a3AW9jpHLIyfQeVjcxE6rX46kSPp_Y9NBSSf4HRgPnnPr055P25ED6UH_8vGDkocTXgNbs2nFC3PM3hDCXGYA18y7-YC8mM2eHA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/mshp_crash.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-3451eeb5-77b6-4fcf-ad06-27ee447b6fb8');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/k1Cx3OIw1a3AW9jpHLIyfQeVjcxE6rX46kSPp_Y9NBSSf4HRgPnnPr055P25ED6UH_8vGDkocTXgNbs2nFC3PM3hDCXGYA18y7-YC8mM2eHA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/k1Cx3OIw1a3AW9jpHLIyfQeVjcxE6rX46kSPp_Y9NBSSf4HRgPnnPr055P25ED6UH_8vGDkocTXgNbs2nFC3PM3hDCXGYA18y7-YC8mM2eHA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/mshp-shares-important-reminder-in-facebook-post">
<p>MSHP shares "important reminder" in Facebook post</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/mshp-shares-important-reminder-in-facebook-post">MSHP shares "important reminder" in Facebook post</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - One of Missouri State Highway Patrol's vehicles was struck by a semitruck late Thursday night. 
MSHP shared... 
<a href='/news/mshp-shares-important-reminder-in-facebook-post' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-d7c41d0c-1ea9-4f9d-aaa0-726fc82e704d" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-15 16:44:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, February 15 2020
</span>
<span class="tiny-format formatted-time">
Feb 15, 2020
</span>
<span class="long-format formatted-time">
Saturday, February 15, 2020 4:44:00 PM CST
</span>
<span class="short-format formatted-time">
February 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/mshp-shares-important-reminder-in-facebook-post">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/mshp-shares-important-reminder-in-facebook-post">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/mshp-shares-important-reminder-in-facebook-post">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105201"
>
<div class="image-grid-item-image">
<a title="Former City Manager Don Allard dies in Colorado" 
href="/news/former-city-manager-don-allard-dies-in-colorado"
>
<div id="image-653e628c-7a16-4d64-8b5a-d0091aaa8bb2" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/TCFnJZgraujEeWV1uWjiOAier47F7KcAeDJX8TVV_1Ki1RsldbZPHHbREkelBbQmrB0f9GlpHJ9Vic5xGnPpyoj0HWV66z1MePgVFTn9fbmw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/don_allard_w_curtains.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-653e628c-7a16-4d64-8b5a-d0091aaa8bb2');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/TCFnJZgraujEeWV1uWjiOAier47F7KcAeDJX8TVV_1Ki1RsldbZPHHbREkelBbQmrB0f9GlpHJ9Vic5xGnPpyoj0HWV66z1MePgVFTn9fbmw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/TCFnJZgraujEeWV1uWjiOAier47F7KcAeDJX8TVV_1Ki1RsldbZPHHbREkelBbQmrB0f9GlpHJ9Vic5xGnPpyoj0HWV66z1MePgVFTn9fbmw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/former-city-manager-don-allard-dies-in-colorado">
<p>Former City Manager Don Allard dies in Colorado</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/former-city-manager-don-allard-dies-in-colorado">Former City Manager Don Allard dies in Colorado</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Don Allard, who served as Columbia&rsquo;s city manager for 12 years, died Wednesday in Arvada, Colorado, after a... 
<a href='/news/former-city-manager-don-allard-dies-in-colorado' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-9d0f38b3-7070-473d-bad9-ca478dbe6f3b" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-15 16:10:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, February 15 2020
</span>
<span class="tiny-format formatted-time">
Feb 15, 2020
</span>
<span class="long-format formatted-time">
Saturday, February 15, 2020 4:10:00 PM CST
</span>
<span class="short-format formatted-time">
February 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/former-city-manager-don-allard-dies-in-colorado">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/former-city-manager-don-allard-dies-in-colorado">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/former-city-manager-don-allard-dies-in-colorado">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105200"
>
<div class="image-grid-item-image">
<a title="Two candidate forums planned in lead-up to Columbia School Board elections" 
href="/news/two-candidate-forums-planned-in-lead-up-to-columbia-school-board-elections"
>
<div id="image-df75e96f-b822-44e8-8cb0-3628c29e5603" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/hQMRqED3G-g1A_MRGODTZw5uKuzbdb1AgwonOIdj5QRKsaXrnMZK6kMU_Op5a5KaHG0Ewxqh-_t0LW7kl7LK39');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/board_meeting.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-df75e96f-b822-44e8-8cb0-3628c29e5603');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/hQMRqED3G-g1A_MRGODTZw5uKuzbdb1AgwonOIdj5QRKsaXrnMZK6kMU_Op5a5KaHG0Ewxqh-_t0LW7kl7LK39");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/hQMRqED3G-g1A_MRGODTZw5uKuzbdb1AgwonOIdj5QRKsaXrnMZK6kMU_Op5a5KaHG0Ewxqh-_t0LW7kl7LK39";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/two-candidate-forums-planned-in-lead-up-to-columbia-school-board-elections">
<p>Two candidate forums planned in lead-up to Columbia School Board elections</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/two-candidate-forums-planned-in-lead-up-to-columbia-school-board-elections">Two candidate forums planned in lead-up to Columbia School Board elections</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Four candidates are running for three open seats on the Columbia School Board. Although there are less... 
<a href='/news/two-candidate-forums-planned-in-lead-up-to-columbia-school-board-elections' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-67ddc349-d2eb-41e8-996b-edc70e515277" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-15 15:41:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, February 15 2020
</span>
<span class="tiny-format formatted-time">
Feb 15, 2020
</span>
<span class="long-format formatted-time">
Saturday, February 15, 2020 3:41:00 PM CST
</span>
<span class="short-format formatted-time">
February 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/two-candidate-forums-planned-in-lead-up-to-columbia-school-board-elections">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/two-candidate-forums-planned-in-lead-up-to-columbia-school-board-elections">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/two-candidate-forums-planned-in-lead-up-to-columbia-school-board-elections">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105198"
>
<div class="image-grid-item-image">
<a title="Nonprofit hosts community day in Jefferson City" 
href="/news/nonprofit-hosts-community-day-in-jefferson-city"
>
<div id="image-b329b76e-5e9b-46ef-aa0d-52ce40ddd7e4" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/HkO-yLZvOq1U861t6g5R8gkacj6K3UI_SOOSzZZOdo2JitnRfPQM-TQfezLNN22O31mBRivzntkAcYM0N71nqZgrR-UgXCrbpj9i4SSY4uL7QLJKUdU7R0OHghLH3Xs20');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/building_community_bridges.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b329b76e-5e9b-46ef-aa0d-52ce40ddd7e4');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/HkO-yLZvOq1U861t6g5R8gkacj6K3UI_SOOSzZZOdo2JitnRfPQM-TQfezLNN22O31mBRivzntkAcYM0N71nqZgrR-UgXCrbpj9i4SSY4uL7QLJKUdU7R0OHghLH3Xs20");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/HkO-yLZvOq1U861t6g5R8gkacj6K3UI_SOOSzZZOdo2JitnRfPQM-TQfezLNN22O31mBRivzntkAcYM0N71nqZgrR-UgXCrbpj9i4SSY4uL7QLJKUdU7R0OHghLH3Xs20";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/nonprofit-hosts-community-day-in-jefferson-city">
<p>Nonprofit hosts community day in Jefferson City</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/nonprofit-hosts-community-day-in-jefferson-city">Nonprofit hosts community day in Jefferson City</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Local nonprofit Building Community Bridges held its monthly community day Saturday afternoon. 
Saturday's event had a... 
<a href='/news/nonprofit-hosts-community-day-in-jefferson-city' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-f49a98d3-b15b-4555-b04b-6037b3918818" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-15 15:00:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, February 15 2020
</span>
<span class="tiny-format formatted-time">
Feb 15, 2020
</span>
<span class="long-format formatted-time">
Saturday, February 15, 2020 3:00:00 PM CST
</span>
<span class="short-format formatted-time">
February 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/nonprofit-hosts-community-day-in-jefferson-city">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/nonprofit-hosts-community-day-in-jefferson-city">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/nonprofit-hosts-community-day-in-jefferson-city">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105196"
>
<div class="image-grid-item-image">
<a title="Missouri farm awarded $265M in suit against BASF and Bayer" 
href="/news/missouri-farm-awarded-265m-in-suit-against-basf-and-bayer"
>
<div id="image-46b7d8ba-7fb0-482a-9360-72e0c66e7075" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/yTzAIz3ZOF2IJmxmJwOebA1rkHnOF_OpBY9kJgi5J06N4yi8sg2DlOplTvAV0zlE5a4gLQTTUen_CgpSqrAkYOngFm2NbTlsve3guX_398OXulmvAFbaRX_3M5Ls4-Vt0');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2013-08/basf_and_bayer_logo_w_curtains.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-46b7d8ba-7fb0-482a-9360-72e0c66e7075');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/yTzAIz3ZOF2IJmxmJwOebA1rkHnOF_OpBY9kJgi5J06N4yi8sg2DlOplTvAV0zlE5a4gLQTTUen_CgpSqrAkYOngFm2NbTlsve3guX_398OXulmvAFbaRX_3M5Ls4-Vt0");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/yTzAIz3ZOF2IJmxmJwOebA1rkHnOF_OpBY9kJgi5J06N4yi8sg2DlOplTvAV0zlE5a4gLQTTUen_CgpSqrAkYOngFm2NbTlsve3guX_398OXulmvAFbaRX_3M5Ls4-Vt0";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-farm-awarded-265m-in-suit-against-basf-and-bayer">
<p>Missouri farm awarded $265M in suit against BASF and Bayer</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-farm-awarded-265m-in-suit-against-basf-and-bayer">Missouri farm awarded $265M in suit against BASF and Bayer</a>
</div>
<div class="summary hide-in-grid-view">
CAPE GIRARDEAU (AP) &mdash; A jury has awarded $265 million in punitive damages to a Missouri peach grower who sued... 
<a href='/news/missouri-farm-awarded-265m-in-suit-against-basf-and-bayer' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-02b55e5f-afb5-47ff-9829-d27bdb5ffc76" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-15 14:41:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, February 15 2020
</span>
<span class="tiny-format formatted-time">
Feb 15, 2020
</span>
<span class="long-format formatted-time">
Saturday, February 15, 2020 2:41:00 PM CST
</span>
<span class="short-format formatted-time">
February 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-farm-awarded-265m-in-suit-against-basf-and-bayer">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-farm-awarded-265m-in-suit-against-basf-and-bayer">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-farm-awarded-265m-in-suit-against-basf-and-bayer">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105195"
>
<div class="image-grid-item-image">
<a title="Harley-Davidson dealership raises money for juvenile diabetes research" 
href="/news/harley-davidson-dealership-raises-money-for-juvenile-diabetes-research"
>
<div id="image-afc576d2-5126-4438-97a5-2cfc430cebe5" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/sBfgo-_sEbHwmR1FF0A9GQT3bVvmsX4e8LWly5deI8nLsaWDsAa6oPOgIvsg1wffVPVtUidyPXLc4IXlCioJr0D5gmzB1HKZkIVnReXUhlhA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/motorcycle_pic.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-afc576d2-5126-4438-97a5-2cfc430cebe5');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/sBfgo-_sEbHwmR1FF0A9GQT3bVvmsX4e8LWly5deI8nLsaWDsAa6oPOgIvsg1wffVPVtUidyPXLc4IXlCioJr0D5gmzB1HKZkIVnReXUhlhA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/sBfgo-_sEbHwmR1FF0A9GQT3bVvmsX4e8LWly5deI8nLsaWDsAa6oPOgIvsg1wffVPVtUidyPXLc4IXlCioJr0D5gmzB1HKZkIVnReXUhlhA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/harley-davidson-dealership-raises-money-for-juvenile-diabetes-research">
<p>Harley-Davidson dealership raises money for juvenile diabetes research</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/harley-davidson-dealership-raises-money-for-juvenile-diabetes-research">Harley-Davidson dealership raises money for juvenile diabetes research</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA -The mid-Missouri Harley-Davidson hosted its monthly event today to raise money for the Juvenile Diabetes Research Foundation. 
The... 
<a href='/news/harley-davidson-dealership-raises-money-for-juvenile-diabetes-research' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-fbfb0fde-dad6-44b0-b1a4-4798b6818efd" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-15 14:36:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, February 15 2020
</span>
<span class="tiny-format formatted-time">
Feb 15, 2020
</span>
<span class="long-format formatted-time">
Saturday, February 15, 2020 2:36:00 PM CST
</span>
<span class="short-format formatted-time">
February 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/harley-davidson-dealership-raises-money-for-juvenile-diabetes-research">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/harley-davidson-dealership-raises-money-for-juvenile-diabetes-research">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/harley-davidson-dealership-raises-money-for-juvenile-diabetes-research">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="105194"
>
<div class="image-grid-item-image">
<a title="Missouri crash killed 2 Kentucky moms, daughters" 
href="/news/missouri-crash-killed-2-kentucky-moms-daughters"
>
<div id="image-d6c9575e-f53c-49a6-aadc-d82926fc65f3" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/wrdtF1HB-hS-nBub7nun3QEyvc7vwKziReH25gAn82_xUDJqLRnZ1j1Nyo-lfVV8X1OxDNI8JyPq_576VH_dCyZqs_lucivhq9pCsI259L5w');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-02/deadly_crash_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d6c9575e-f53c-49a6-aadc-d82926fc65f3');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/wrdtF1HB-hS-nBub7nun3QEyvc7vwKziReH25gAn82_xUDJqLRnZ1j1Nyo-lfVV8X1OxDNI8JyPq_576VH_dCyZqs_lucivhq9pCsI259L5w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/wrdtF1HB-hS-nBub7nun3QEyvc7vwKziReH25gAn82_xUDJqLRnZ1j1Nyo-lfVV8X1OxDNI8JyPq_576VH_dCyZqs_lucivhq9pCsI259L5w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-crash-killed-2-kentucky-moms-daughters">
<p>Missouri crash killed 2 Kentucky moms, daughters</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-crash-killed-2-kentucky-moms-daughters">Missouri crash killed 2 Kentucky moms, daughters</a>
</div>
<div class="summary hide-in-grid-view">
LAKE ST. LOUIS &mdash; Authorities in eastern Missouri said two Kentucky mothers and their 12-year-old daughters were killed in a... 
<a href='/news/missouri-crash-killed-2-kentucky-moms-daughters' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-76cb1087-fc24-4a9b-b72d-f2825fbd9ee4" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2020-02-15 14:28:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, February 15 2020
</span>
<span class="tiny-format formatted-time">
Feb 15, 2020
</span>
<span class="long-format formatted-time">
Saturday, February 15, 2020 2:28:00 PM CST
</span>
<span class="short-format formatted-time">
February 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-crash-killed-2-kentucky-moms-daughters">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-crash-killed-2-kentucky-moms-daughters">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-crash-killed-2-kentucky-moms-daughters">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_802589B0AACA46249AF62FB07455334F", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_802589B0AACA46249AF62FB07455334F')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_802589B0AACA46249AF62FB07455334F')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_802589B0AACA46249AF62FB07455334F')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_802589B0AACA46249AF62FB07455334F')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_802589B0AACA46249AF62FB07455334F')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_802589B0AACA46249AF62FB07455334F')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-9a30ab7b-f2b4-4f58-ba73-49e9b763fcba" class="paging ">
<div class="next-page">
<a 
href="/news/possible-coronavirus-patient-quarantined-in-kansas/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?878842" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/97.png" alt="Broken Clouds" width="50" height="50" />
<span>41&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="outlook-">
<div>
<strong>12am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/103.png" alt="" title="Cloudy" width="24" height="24" />38&deg;
</div>
<div>
<strong>1am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/103.png" alt="" title="Cloudy" width="24" height="24" />39&deg;
</div>
<div>
<strong>2am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/103.png" alt="" title="Cloudy" width="24" height="24" />40&deg;
</div>
<div>
<strong>3am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/103.png" alt="" title="Cloudy" width="24" height="24" />40&deg;
</div>
</div>
</div>
<div id="widget-92e8d4b8-5af1-4dc1-859e-06d37b0f4d56" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<iframe src="https://whatson.titantv.com/Whats/Showing/Now?css=accordian.blue.css&ds=KOMU" style="margin:2em auto;border:0;width:300px;height:250px;overflow:hidden;"></iframe>
<div id="widget-b63e58ca-6bcd-451e-ad81-5dde2817ebae" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2020</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="https://www.rubyshore.com">Ruby Shore Software</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
