<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Recall Rights Granted For TWA Flight Attendants</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/recall-rights-granted-for-twa-flight-attendants/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="ST. LOUIS (AP) - Some good news for former Trans World Airlines flight attendants.The St. Louis Post-Dispatch reports today that American Airlines is granting a two-month extension for recall rights for the former TWA flight attendants. The purpose is to allow more time for the company, the union and Senator Claire McCaskill to seek a deal that would give them a chance at their jobs back.The Post-Dispatch says a news conference is expected today. The recall rights had been scheduled to expire" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="Date" content="2018-07-09" />
<meta name="Last-Modified" content="2018-07-09 07:09:18" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Recall Rights Granted For TWA Flight Attendants" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Recall Rights Granted For TWA Flight Attendants" />
<meta property="og:description" content="ST. LOUIS (AP) - Some good news for former Trans World Airlines flight attendants.The St. Louis Post-Dispatch reports today that American Airlines is granting a two-month extension for recall rights for the former TWA flight attendants. The purpose is to allow more time for the company, the union and Senator Claire McCaskill to seek a deal that would give them a chance at their jobs back.The Post-Dispatch says a news conference is expected today. The recall rights had been scheduled to expire" />
<meta property="og:url" content="https://www.komu.com/news/recall-rights-granted-for-twa-flight-attendants/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/Aj_gMOPzjBv4okL5gTULRQEp3RNV30tl16E-taYZl2fjGkR0-Zj4sKAoT0jp4GnN4" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/Aj_gMOPzjBv4okL5gTULRQEp3RNV30tl16E-taYZl2fjGkR0-Zj4sKAoT0jp4GnN4"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Recall Rights Granted For TWA Flight Attendants">
<meta name="twitter:description" content="ST. LOUIS (AP) - Some good news for former Trans World Airlines flight attendants.The St. Louis Post-Dispatch reports today that American Airlines is granting a two-month extension for recall rights for the former TWA flight attendants. The purpose is to allow more time for the company, the union and Senator Claire McCaskill to seek a deal that would give them a chance at their jobs back.The Post-Dispatch says a news conference is expected today. The recall rights had been scheduled to expire">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/Aj_gMOPzjBv4okL5gTULRQEp3RNV30tl16E-taYZl2fjGkR0-Zj4sKAoT0jp4GnN4">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1698382-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/xXPBmdGNzcZt41Sy5xQ_YwRMMFJtml00g0bupfyg1bc4NDb5zw_ADLQwaJu4ZwYwM'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/xXPBmdGNzcZt41Sy5xQ_YwRMMFJtml00g0bupfyg1bc4NDb5zw_ADLQwaJu4ZwYwM"/>
</head>
<body id="page_recall-rights-granted-for-twa-flight-attendants"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-e88b02b3-f3bd-4794-acdb-4ff9ab7aceba" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-gp" target="_blank" href="https://plus.google.com/+komu8">Google +</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-07-09 06:55:37'}" data-id="95576">
<div class="title">
<a href="/news/police-confirm-one-dead-after-columbia-car-crash">Police confirm one dead after Columbia car crash</a>
</div>
<a href="/news/police-confirm-one-dead-after-columbia-car-crash" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/DP3XoM3TvfS6DVzWeM72oAdNcLnvsjLFkvE-g6hugmttNHgSZ1l689JRRrvi4SnZNxligM55aC_ReNOPniqcHae1XEuwhOuc_UyGwlRc23YA), url(/images/noimage.jpg)" title="Police confirm one dead after Columbia car crash">
<span class="dhh">Police confirm one dead after Columbia car crash</span>
</a>
<div class="description">
<a href="/news/police-confirm-one-dead-after-columbia-car-crash">
COLUMBIA - Police confirmed a fatality after a single-car accident early Monday. The Columbia Police Department said the car caught fire at the intersection of E. Stadium Blvd. and...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-07-08 19:12:21'}" data-id="95573">
<div class="title">
<a href="/news/boone-county-crash-sends-cars-into-ditch">Boone County crash sends cars into ditch</a>
</div>
<a href="/news/boone-county-crash-sends-cars-into-ditch" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/H-ttq_eqpzIIGSqUjdi0bgnxZsJGOE6eEH2mGEnNAcVhbgnki3G1_xMkQyG3ShudSFjfSQUD8hSKWMb2R2YtG6AVnUmirwIMzuEKLirbVDBA), url(/images/noimage.jpg)" title="Boone County crash sends cars into ditch">
<span class="dhh">Boone County crash sends cars into ditch</span>
</a>
<div class="description">
<a href="/news/boone-county-crash-sends-cars-into-ditch">
BOONE COUNTY-&nbsp; North Rangeline&nbsp;Road...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-07-08 18:27:25'}" data-id="95572">
<div class="title">
<a href="/news/historic-urn-missing-from-hickman-high-school">Historic urn missing from Hickman High School</a>
</div>
<a href="/news/historic-urn-missing-from-hickman-high-school" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/eI7Zz2kFQEApMrOYEZtNQQneVZz0788dBglWkau3ZigpyXQZeUDHmMu9ACnb0K6wK1-P-Tj_8BaNERSUyvBjf_4voHiTmsqq3KH0oIW3k3PA), url(/images/noimage.jpg)" title="Historic urn missing from Hickman High School">
<span class="dhh">Historic urn missing from Hickman High School</span>
</a>
<div class="description">
<a href="/news/historic-urn-missing-from-hickman-high-school">
COLUMBIA - An urn that has sat outside of...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-iphone-app" data-id="82" data-link-url="http://itunes.apple.com/us/app/komu/id426967749?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu/id426967749?mt=8">iPhone App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-app" data-id="83" data-link-url="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8">iPad App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-app" data-id="84" data-link-url="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ.." data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ..">Android App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-iphone-weather-app" data-id="98" data-link-url="https://itunes.apple.com/us/app/id603720417?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603720417?mt=8">iPhone Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-weather-app" data-id="99" data-link-url="https://itunes.apple.com/us/app/id603744636?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603744636?mt=8">iPad Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-weather-app" data-id="100" data-link-url="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd" data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd">Android Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-07-09 06:55:37'}" data-id="95576">
<div class="title">
<a href="/news/police-confirm-one-dead-after-columbia-car-crash">Police confirm one dead after Columbia car crash</a>
</div>
<a href="/news/police-confirm-one-dead-after-columbia-car-crash" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/DP3XoM3TvfS6DVzWeM72oAdNcLnvsjLFkvE-g6hugmttNHgSZ1l689JRRrvi4SnZNxligM55aC_ReNOPniqcHae1XEuwhOuc_UyGwlRc23YA), url(/images/noimage.jpg)" title="Police confirm one dead after Columbia car crash">
<span class="dhh">Police confirm one dead after Columbia car crash</span>
</a>
<div class="description">
<a href="/news/police-confirm-one-dead-after-columbia-car-crash">
COLUMBIA - Police confirmed a fatality after a single-car accident early Monday. The Columbia Police Department said the car caught fire at the intersection of E. Stadium Blvd. and...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-07-08 21:36:30'}" data-id="95575">
<div class="title">
<a href="/news/kc-royals-lose-series-against-boston-red-sox">KC Royals lose series against Boston Red Sox</a>
</div>
<a href="/news/kc-royals-lose-series-against-boston-red-sox" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Y_Ga32DYKjnMB8wtfw72QwiQ7maLb5ro6H68aKuaVd25nJLvGRfV4ry3vyRQwglsG-uCCLtDpYKuNwfIjCqG59puB9Xq2KiN1xQGuGYjbVFGLyhx9MD_hwaOf43FOzmJE), url(/images/noimage.jpg)" title="KC Royals lose series against Boston Red Sox">
<span class="dhh">KC Royals lose series against Boston Red Sox</span>
</a>
<div class="description">
<a href="/news/kc-royals-lose-series-against-boston-red-sox">
KANSAS CITY - The Boston Red Sox swept the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-07-08 21:03:11'}" data-id="95574">
<div class="title">
<a href="/news/cardinals-series-against-the-giants-ends-in-a-split">Cardinals series against the Giants ends in a split</a>
</div>
<a href="/news/cardinals-series-against-the-giants-ends-in-a-split" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/M1lJW1NXk-Uw_uaKSi56MQ1IJ78BxJ9EKO4DKy_H9Fcl1QMwpkbr3HiiUFiwVI1R_q31mzpke4b4fZt3J_UKCeVyJOzEOYfOMXc81WHFlYcw), url(/images/noimage.jpg)" title="Cardinals series against the Giants ends in a split">
<span class="dhh">Cardinals series against the Giants ends in a split</span>
</a>
<div class="description">
<a href="/news/cardinals-series-against-the-giants-ends-in-a-split">
SAN FRANCISCO - The St. Louis Cardinals ended...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-07-08 19:12:21'}" data-id="95573">
<div class="title">
<a href="/news/boone-county-crash-sends-cars-into-ditch">Boone County crash sends cars into ditch</a>
</div>
<a href="/news/boone-county-crash-sends-cars-into-ditch" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/H-ttq_eqpzIIGSqUjdi0bgnxZsJGOE6eEH2mGEnNAcVhbgnki3G1_xMkQyG3ShudSFjfSQUD8hSKWMb2R2YtG6AVnUmirwIMzuEKLirbVDBA), url(/images/noimage.jpg)" title="Boone County crash sends cars into ditch">
<span class="dhh">Boone County crash sends cars into ditch</span>
</a>
<div class="description">
<a href="/news/boone-county-crash-sends-cars-into-ditch">
BOONE COUNTY-&nbsp; North Rangeline&nbsp;Road...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-07-08 18:27:25'}" data-id="95572">
<div class="title">
<a href="/news/historic-urn-missing-from-hickman-high-school">Historic urn missing from Hickman High School</a>
</div>
<a href="/news/historic-urn-missing-from-hickman-high-school" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/eI7Zz2kFQEApMrOYEZtNQQneVZz0788dBglWkau3ZigpyXQZeUDHmMu9ACnb0K6wK1-P-Tj_8BaNERSUyvBjf_4voHiTmsqq3KH0oIW3k3PA), url(/images/noimage.jpg)" title="Historic urn missing from Hickman High School">
<span class="dhh">Historic urn missing from Hickman High School</span>
</a>
<div class="description">
<a href="/news/historic-urn-missing-from-hickman-high-school">
COLUMBIA - An urn that has sat outside of...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-greitens-coverage" data-id="132" data-link-url="" data-parent-id="2" data-zone-id="2" href="/greitens-coverage">Greitens Coverage</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-8-goes-green" data-id="23" data-link-url="" data-parent-id="2" data-zone-id="13" href="/8-goes-green">8 Goes Green</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-04-24 23:01:30'}" data-id="94184">
<div class="title">
<a href="/news/target-8-patients-need-patience-for-mental-health-services-in-mid-missouri">TARGET 8: Patients need patience for mental health services in mid-Missouri</a>
</div>
<a href="/news/target-8-patients-need-patience-for-mental-health-services-in-mid-missouri" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ul_aEb8bsfSfsP8Qs7Rn-gDpUuJBJszaeSoHZhAwFUNdIRmCn258xDtyAh45QlR2SJekKhQ_g4QsrKZkH5WNh4iCYeZClpX7FzqIcdbnuylw), url(/images/noimage.jpg)" title="TARGET 8: Patients need patience for mental health services in mid-Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Patients need patience for mental health services in mid-Missouri</span>
</a>
<div class="description">
<a href="/news/target-8-patients-need-patience-for-mental-health-services-in-mid-missouri">
COLUMBIA - Many people in mid-Missouri have to wait weeks to see a physician for mental health. Some clinics have waits as long as several months. (See interactive map below for wait times by...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-01 23:22:49'}" data-id="94356">
<div class="title">
<a href="/news/target-8-compares-missouri-senate-fundraising-numbers">Target 8 compares Missouri senate fundraising numbers</a>
</div>
<a href="/news/target-8-compares-missouri-senate-fundraising-numbers" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/0nSZXwJaOhZF4pG_FbHP8AQ9R1pMdzbLiYV5uiROMVBC1OLEf6yfnH2D06XMojrl31c7CNGiJNssfbQSpU06NXe_SgVDaMsiP5clP54B5xbA), url(/images/noimage.jpg)" title="Target 8 compares Missouri senate fundraising numbers">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8 compares Missouri senate fundraising numbers</span>
</a>
<div class="description">
<a href="/news/target-8-compares-missouri-senate-fundraising-numbers">
COLUMBIA - With mid-term elections on the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-03-11 20:04:43'}" data-id="93376">
<div class="title">
<a href="/news/target-8-inspections-of-nail-shops-in-missouri-are-not-public-information">TARGET 8: Inspections of nail shops in Missouri are not public information</a>
</div>
<a href="/news/target-8-inspections-of-nail-shops-in-missouri-are-not-public-information" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/JZUvmrZRIeHMJxifxcvFFQ1vSVxzP5t3kjNhWkNmkj_DHcT54nPeKKe1KLZr-zv8Sp6ud5XKs85ubiedaPcmZVErPpHDctF2puricR8lL8Hg), url(/images/noimage.jpg)" title="TARGET 8: Inspections of nail shops in Missouri are not public information">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Inspections of nail shops in Missouri are not public information</span>
</a>
<div class="description">
<a href="/news/target-8-inspections-of-nail-shops-in-missouri-are-not-public-information">
COLUMBIA - Manicures and pedicures usually...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-07-01 20:20:06'}" data-id="95458">
<div class="title">
<a href="/news/fourth-hottest-june-on-record">Fourth hottest June on record</a>
</div>
<a href="/news/fourth-hottest-june-on-record" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/UM2NMtmbB610JEfO-MHCqg1JHdseyS3qD9AwdCrNYl7_583yTx0aSQxcJw0JNm3rTsB5d35D_KgFWZfBryP6cj), url(/images/noimage.jpg)" title="Fourth hottest June on record">
<span class="dhh">Fourth hottest June on record</span>
</a>
<div class="description">
<a href="/news/fourth-hottest-june-on-record">
COLUMBIA - It was another hot month for mid-Missouri. June is now on record as the 4th hottest since records began in 1890. It was 6.2 degrees above average, coming in with a 79.1 degree average...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-06-26 15:26:36'}" data-id="95355">
<div class="title">
<a href="/news/video-photos-heavy-rainfall-causes-severe-flash-flooding">Video, photos: Heavy rainfall causes severe flash flooding</a>
</div>
<a href="/news/video-photos-heavy-rainfall-causes-severe-flash-flooding" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/H7dCcKzK-_XSadGGfTXPTANbDQJIsU2l7iM1qF4tL5QDF6FoMVLVa95WeFysiAP78tzo68mQsIo3ludiO3Q13_y3pAkY9DZqPaC91CUKuiib4jQitL5vHQE0jRczcI1js), url(/images/noimage.jpg)" title="Video, photos: Heavy rainfall causes severe flash flooding">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Video, photos: Heavy rainfall causes severe flash flooding</span>
</a>
<div class="description">
<a href="/news/video-photos-heavy-rainfall-causes-severe-flash-flooding">
COLUMBIA - Torrential rainfall has caused...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-28 21:42:20'}" data-id="94889">
<div class="title">
<a href="/news/update-may-2018-is-the-hottest-on-record">UPDATE: MAY 2018 is the hottest on record</a>
</div>
<a href="/news/update-may-2018-is-the-hottest-on-record" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/OdM2k8ju02DH5wS9ChLMAQwNpWic8N4vLc4NSXsqYsE8ciQffoQxw2sNnHq6HALndKb-Omc-q_vVkVHb3bGwZBXZVl2dAe5t2MRiKy3-jdRQ), url(/images/noimage.jpg)" title="UPDATE: MAY 2018 is the hottest on record">
<span class="dhh">UPDATE: MAY 2018 is the hottest on record</span>
</a>
<div class="description">
<a href="/news/update-may-2018-is-the-hottest-on-record">
COLUMBIA &ndash; May is known as a spring...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="128" data-link-url="/eclipse" data-parent-id="4" data-zone-id="117" href="/eclipse">Show Me Eclipse</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-07-08 21:36:30'}" data-id="95575">
<div class="title">
<a href="/news/kc-royals-lose-series-against-boston-red-sox">KC Royals lose series against Boston Red Sox</a>
</div>
<a href="/news/kc-royals-lose-series-against-boston-red-sox" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Y_Ga32DYKjnMB8wtfw72QwiQ7maLb5ro6H68aKuaVd25nJLvGRfV4ry3vyRQwglsG-uCCLtDpYKuNwfIjCqG59puB9Xq2KiN1xQGuGYjbVFGLyhx9MD_hwaOf43FOzmJE), url(/images/noimage.jpg)" title="KC Royals lose series against Boston Red Sox">
<span class="dhh">KC Royals lose series against Boston Red Sox</span>
</a>
<div class="description">
<a href="/news/kc-royals-lose-series-against-boston-red-sox">
KANSAS CITY - The Boston Red Sox swept the series against the Kansas City Royals on Sunday.&nbsp; The Red Sox were on the board first, but the Royals took a 2-1 lead in the 3rd.&nbsp; The Red Sox...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-07-08 21:03:11'}" data-id="95574">
<div class="title">
<a href="/news/cardinals-series-against-the-giants-ends-in-a-split">Cardinals series against the Giants ends in a split</a>
</div>
<a href="/news/cardinals-series-against-the-giants-ends-in-a-split" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/M1lJW1NXk-Uw_uaKSi56MQ1IJ78BxJ9EKO4DKy_H9Fcl1QMwpkbr3HiiUFiwVI1R_q31mzpke4b4fZt3J_UKCeVyJOzEOYfOMXc81WHFlYcw), url(/images/noimage.jpg)" title="Cardinals series against the Giants ends in a split">
<span class="dhh">Cardinals series against the Giants ends in a split</span>
</a>
<div class="description">
<a href="/news/cardinals-series-against-the-giants-ends-in-a-split">
SAN FRANCISCO - The St. Louis Cardinals ended...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-07-05 21:49:38'}" data-id="95530">
<div class="title">
<a href="/news/royals-face-tough-weekend-series-with-boston">Royals face tough weekend series with Boston</a>
</div>
<a href="/news/royals-face-tough-weekend-series-with-boston" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Y_Ga32DYKjnMB8wtfw72QwiQ7maLb5ro6H68aKuaVd25nJLvGRfV4ry3vyRQwglsG-uCCLtDpYKuNwfIjCqG59puB9Xq2KiN1xQGuGYjbVFGLyhx9MD_hwaOf43FOzmJE), url(/images/noimage.jpg)" title="Royals face tough weekend series with Boston">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Royals face tough weekend series with Boston</span>
</a>
<div class="description">
<a href="/news/royals-face-tough-weekend-series-with-boston">
KANSAS CITY - The Kansas City Royals will host...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-olympics" data-id="131" data-link-url="" data-parent-id="5" data-zone-id="27" href="/olympics">Olympics</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-iphone-app" data-id="82" data-link-url="http://itunes.apple.com/us/app/komu/id426967749?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu/id426967749?mt=8">iPhone App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-app" data-id="83" data-link-url="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8">iPad App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-app" data-id="84" data-link-url="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ.." data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ..">Android App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-iphone-weather-app" data-id="98" data-link-url="https://itunes.apple.com/us/app/id603720417?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603720417?mt=8">iPhone Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-weather-app" data-id="99" data-link-url="https://itunes.apple.com/us/app/id603744636?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603744636?mt=8">iPad Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-weather-app" data-id="100" data-link-url="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd" data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd">Android Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-greitens-coverage" data-id="132" data-link-url="" data-parent-id="2" data-zone-id="2" href="/greitens-coverage">Greitens Coverage</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-8-goes-green" data-id="23" data-link-url="" data-parent-id="2" data-zone-id="13" href="/8-goes-green">8 Goes Green</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="128" data-link-url="/eclipse" data-parent-id="4" data-zone-id="117" href="/eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-olympics" data-id="131" data-link-url="" data-parent-id="5" data-zone-id="27" href="/olympics">Olympics</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-81b95f4e-662f-47e9-9c40-fb8387a5bf9f" class="block viewnews viewnews_13050">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28%21MSP%2F1%209CQL%20%0A'
});
</script>
<div id="player-0E3ADEF70F9C411CAA19FCC87121261A" class="block player player_13050">
<div class="">
<article class="news-article highlight-story" id="highlight-story-51328C0D-469C-4D41-BBD6996FAA3681B1" style="border-top:0;">
<div class="title">
<h1>
Recall Rights Granted For TWA Flight Attendants
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-f308147f-d311-4c53-9aaa-c15397738910" class="timestamp long-format hide-elapsed hide-clock show-ago older-than-one-day" data-datetime="{ts '2007-11-02 06:38:05'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="true" >
<span class="elapsed-time">
1 decade 8 months 6 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, November 02 2007
</span>
<span class="tiny-format formatted-time">
Nov 2, 2007
</span>
<span class="long-format formatted-time">
Friday, November 02, 2007 6:38:05 AM CDT
</span>
<span class="short-format formatted-time">
November 02, 2007
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
Source: <span class="source">(Copyright 2007 The Associated Press All Rights Reserved.)</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/recall-rights-granted-for-twa-flight-attendants">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/recall-rights-granted-for-twa-flight-attendants">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/recall-rights-granted-for-twa-flight-attendants">
<div class="social-widget twitter"></div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=http://www.komu.com/news/recall-rights-granted-for-twa-flight-attendants">
<div class="social-widget google-plus"></div>
</a>
</div>
<div class="main-image">
<div id="image-efe6334b-4481-469d-9b73-dc89e67c9793" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/xXPBmdGNzcZt41Sy5xQ_YwRMMFJtml00g0bupfyg1bc4NDb5zw_ADLQwaJu4ZwYwM');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/xXPBmdGNzcZt41Sy5xQ_YwRMMFJtml00g0bupfyg1bc4NDb5zw_ADLQwaJu4ZwYwM"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-efe6334b-4481-469d-9b73-dc89e67c9793');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/xXPBmdGNzcZt41Sy5xQ_YwRMMFJtml00g0bupfyg1bc4NDb5zw_ADLQwaJu4ZwYwM");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/xXPBmdGNzcZt41Sy5xQ_YwRMMFJtml00g0bupfyg1bc4NDb5zw_ADLQwaJu4ZwYwM";
})();
</script>
</div>
<div class="article-content">
ST. LOUIS (AP) - Some good news for former Trans World Airlines flight attendants.The St. Louis Post-Dispatch reports today that American Airlines is granting a two-month extension for recall rights for the former TWA flight attendants. The purpose is to allow more time for the company, the union and Senator Claire McCaskill to seek a deal that would give them a chance at their jobs back.The Post-Dispatch says a news conference is expected today. The recall rights had been scheduled to expire yesterday. The extension would run through the end of the year.
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-0E3ADEF70F9C411CAA19FCC87121261A'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
padding:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-9af02f88-795a-4d18-8337-b3a2cbf537f0">
More News
</h1>
<div id="cnews_F0CEC05778CB454183BA536E477B9398" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="95576"
>
<div class="image-grid-item-image">
<a title="Police confirm one dead after Columbia car crash" 
href="/news/police-confirm-one-dead-after-columbia-car-crash"
>
<div id="image-ae6d2e49-69a1-4bad-8aaf-aae3b4f4b180" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Liduxi9wWGlfZ01G6rVOUQ0W9phm0Xim2Y7QGONPejos3Fbd7u6lEo0CkmwF8XM6A6sAfpG1dbDnITjIGJqERgV_vOwsnnWmbGdL3Xi72iEQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-07/fatal_car_accient.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ae6d2e49-69a1-4bad-8aaf-aae3b4f4b180');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Liduxi9wWGlfZ01G6rVOUQ0W9phm0Xim2Y7QGONPejos3Fbd7u6lEo0CkmwF8XM6A6sAfpG1dbDnITjIGJqERgV_vOwsnnWmbGdL3Xi72iEQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Liduxi9wWGlfZ01G6rVOUQ0W9phm0Xim2Y7QGONPejos3Fbd7u6lEo0CkmwF8XM6A6sAfpG1dbDnITjIGJqERgV_vOwsnnWmbGdL3Xi72iEQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/police-confirm-one-dead-after-columbia-car-crash">
<p>Police confirm one dead after Columbia car crash</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/police-confirm-one-dead-after-columbia-car-crash">Police confirm one dead after Columbia car crash</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Police confirmed a fatality after a single-car accident early Monday. 
The Columbia Police Department said the car... 
<a href='/news/police-confirm-one-dead-after-columbia-car-crash' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-204e8057-1964-41ab-9d07-1d6be128d85e" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-09 05:55:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 hour <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, July 09 2018
</span>
<span class="tiny-format formatted-time">
Jul 9, 2018
</span>
<span class="long-format formatted-time">
Monday, July 09, 2018 5:55:00 AM CDT
</span>
<span class="short-format formatted-time">
July 09, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/police-confirm-one-dead-after-columbia-car-crash">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/police-confirm-one-dead-after-columbia-car-crash">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/police-confirm-one-dead-after-columbia-car-crash">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/police-confirm-one-dead-after-columbia-car-crash">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95575"
>
<div class="image-grid-item-image">
<a title="KC Royals lose series against Boston Red Sox" 
href="/news/kc-royals-lose-series-against-boston-red-sox"
>
<div id="image-9e9dfa8f-12a3-4368-a709-ce2a4c771296" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Lln-iNgH8w111tTLN_bpuAmsujZE9MuLUp1lzhLl_2FjvsExjGCZaN-mFZ7xXwwI1lreVgHa3m5wJIIgTFxdPDW9oKwYIY5Tn5Q-eMyoQGPW_ziDCwfUoPXucSokBiHAM');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/sports_royals_kansascity_kc_mlb_baseball.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-9e9dfa8f-12a3-4368-a709-ce2a4c771296');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Lln-iNgH8w111tTLN_bpuAmsujZE9MuLUp1lzhLl_2FjvsExjGCZaN-mFZ7xXwwI1lreVgHa3m5wJIIgTFxdPDW9oKwYIY5Tn5Q-eMyoQGPW_ziDCwfUoPXucSokBiHAM");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Lln-iNgH8w111tTLN_bpuAmsujZE9MuLUp1lzhLl_2FjvsExjGCZaN-mFZ7xXwwI1lreVgHa3m5wJIIgTFxdPDW9oKwYIY5Tn5Q-eMyoQGPW_ziDCwfUoPXucSokBiHAM";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/kc-royals-lose-series-against-boston-red-sox">
<p>KC Royals lose series against Boston Red Sox</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/kc-royals-lose-series-against-boston-red-sox">KC Royals lose series against Boston Red Sox</a>
</div>
<div class="summary hide-in-grid-view">
KANSAS CITY - The Boston Red Sox swept the series against the Kansas City Royals on Sunday. 
The Red... 
<a href='/news/kc-royals-lose-series-against-boston-red-sox' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-a8327fda-fafb-4c8a-95a6-398a9c45b354" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-08 20:36:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
10 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, July 08 2018
</span>
<span class="tiny-format formatted-time">
Jul 8, 2018
</span>
<span class="long-format formatted-time">
Sunday, July 08, 2018 8:36:00 PM CDT
</span>
<span class="short-format formatted-time">
July 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/sports/">Sports</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/kc-royals-lose-series-against-boston-red-sox">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/kc-royals-lose-series-against-boston-red-sox">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/kc-royals-lose-series-against-boston-red-sox">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/kc-royals-lose-series-against-boston-red-sox">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95574"
>
<div class="image-grid-item-image">
<a title="Cardinals series against the Giants ends in a split" 
href="/news/cardinals-series-against-the-giants-ends-in-a-split"
>
<div id="image-4e47a952-246e-4cc5-80a2-6ee859b1374b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/zjmY6KT2jU9PBkHlLP3ZVwjLyV4n4VhWhy-vPGffuefgqDRTzJg5LAb6uO715wpgxPoe31upvGNtoHJoBL2JYereCUNBNKbNEqMv3WezL7sw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/st_louis_cardinals_logo.gif"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4e47a952-246e-4cc5-80a2-6ee859b1374b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/zjmY6KT2jU9PBkHlLP3ZVwjLyV4n4VhWhy-vPGffuefgqDRTzJg5LAb6uO715wpgxPoe31upvGNtoHJoBL2JYereCUNBNKbNEqMv3WezL7sw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/zjmY6KT2jU9PBkHlLP3ZVwjLyV4n4VhWhy-vPGffuefgqDRTzJg5LAb6uO715wpgxPoe31upvGNtoHJoBL2JYereCUNBNKbNEqMv3WezL7sw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/cardinals-series-against-the-giants-ends-in-a-split">
<p>Cardinals series against the Giants ends in a split</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/cardinals-series-against-the-giants-ends-in-a-split">Cardinals series against the Giants ends in a split</a>
</div>
<div class="summary hide-in-grid-view">
SAN FRANCISCO - The St. Louis Cardinals ended the 4-game series in a split against the San Francisco Giants. 
... 
<a href='/news/cardinals-series-against-the-giants-ends-in-a-split' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-952d7c14-c7d4-4e6a-af17-e87206d08af0" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-08 20:03:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
11 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, July 08 2018
</span>
<span class="tiny-format formatted-time">
Jul 8, 2018
</span>
<span class="long-format formatted-time">
Sunday, July 08, 2018 8:03:00 PM CDT
</span>
<span class="short-format formatted-time">
July 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/sports/">Sports</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/cardinals-series-against-the-giants-ends-in-a-split">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/cardinals-series-against-the-giants-ends-in-a-split">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/cardinals-series-against-the-giants-ends-in-a-split">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/cardinals-series-against-the-giants-ends-in-a-split">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95573"
>
<div class="image-grid-item-image">
<a title="Boone County crash sends cars into ditch" 
href="/news/boone-county-crash-sends-cars-into-ditch"
>
<div id="image-60da86d8-c8ae-424a-8e7e-eef574edba4b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/RdAi0XkyNxdAueFGydOxZwgDzqpjOYSg39RFbxHRdT36mGORcsUCboG4LK5g9TJ3vQI2VuOG_5VeF_42belnnb47aWuhr3ZpcjWXsR2bURhA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-07/cars_crash.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-60da86d8-c8ae-424a-8e7e-eef574edba4b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/RdAi0XkyNxdAueFGydOxZwgDzqpjOYSg39RFbxHRdT36mGORcsUCboG4LK5g9TJ3vQI2VuOG_5VeF_42belnnb47aWuhr3ZpcjWXsR2bURhA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/RdAi0XkyNxdAueFGydOxZwgDzqpjOYSg39RFbxHRdT36mGORcsUCboG4LK5g9TJ3vQI2VuOG_5VeF_42belnnb47aWuhr3ZpcjWXsR2bURhA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/boone-county-crash-sends-cars-into-ditch">
<p>Boone County crash sends cars into ditch</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/boone-county-crash-sends-cars-into-ditch">Boone County crash sends cars into ditch</a>
</div>
<div class="summary hide-in-grid-view">
BOONE COUNTY- North Rangeline Road was temporarily closed Sunday after a two cars collided. 
A witness says one car... 
<a href='/news/boone-county-crash-sends-cars-into-ditch' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-85fb013d-7f2f-4621-815c-ba93702737d6" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-08 18:12:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
12 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, July 08 2018
</span>
<span class="tiny-format formatted-time">
Jul 8, 2018
</span>
<span class="long-format formatted-time">
Sunday, July 08, 2018 6:12:00 PM CDT
</span>
<span class="short-format formatted-time">
July 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/boone-county-crash-sends-cars-into-ditch">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/boone-county-crash-sends-cars-into-ditch">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/boone-county-crash-sends-cars-into-ditch">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/boone-county-crash-sends-cars-into-ditch">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95572"
>
<div class="image-grid-item-image">
<a title="Historic urn missing from Hickman High School" 
href="/news/historic-urn-missing-from-hickman-high-school"
>
<div id="image-cd3098cc-f5ba-48d8-8f16-c74c9abc1156" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/iSUSc_Ybtnkakp93Q_Je3Q-Bz7jTrlfYAH6nue0z2zdGoJsTh5OX4Awl3Yc57ebonjGBPl-OmbLkZu01nwYV6vWCXq-NFBJSZmopeW6p225A');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-07/hickmanmissingurn.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-cd3098cc-f5ba-48d8-8f16-c74c9abc1156');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/iSUSc_Ybtnkakp93Q_Je3Q-Bz7jTrlfYAH6nue0z2zdGoJsTh5OX4Awl3Yc57ebonjGBPl-OmbLkZu01nwYV6vWCXq-NFBJSZmopeW6p225A");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/iSUSc_Ybtnkakp93Q_Je3Q-Bz7jTrlfYAH6nue0z2zdGoJsTh5OX4Awl3Yc57ebonjGBPl-OmbLkZu01nwYV6vWCXq-NFBJSZmopeW6p225A";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/historic-urn-missing-from-hickman-high-school">
<p>Historic urn missing from Hickman High School</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/historic-urn-missing-from-hickman-high-school">Historic urn missing from Hickman High School</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - An urn that has sat outside of Hickman High School for nearly a century is missing. 
Hickman... 
<a href='/news/historic-urn-missing-from-hickman-high-school' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e10fc2ae-000f-4e40-9fea-a811056a023c" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-08 17:27:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
13 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, July 08 2018
</span>
<span class="tiny-format formatted-time">
Jul 8, 2018
</span>
<span class="long-format formatted-time">
Sunday, July 08, 2018 5:27:00 PM CDT
</span>
<span class="short-format formatted-time">
July 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/historic-urn-missing-from-hickman-high-school">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/historic-urn-missing-from-hickman-high-school">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/historic-urn-missing-from-hickman-high-school">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/historic-urn-missing-from-hickman-high-school">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95571"
>
<div class="image-grid-item-image">
<a title="Ameren Missouri electric rates to decrease 6 percent" 
href="/news/ameren-missouri-electric-rates-to-decrease-6-percent"
>
<div id="image-6e41a548-9936-4127-85ed-3cda14c4f253" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/O28YjCdepIPjtWqWIsG03gx1gLQCKTX5XT6XBMKPy9ey2dGOWgQGqvdi54aQ3YZo3_JNjlc1uO9VQrWtNm7oz41yZoAtaJ8b-KqZnIRBqZnw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-07/ameren-missouri.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6e41a548-9936-4127-85ed-3cda14c4f253');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/O28YjCdepIPjtWqWIsG03gx1gLQCKTX5XT6XBMKPy9ey2dGOWgQGqvdi54aQ3YZo3_JNjlc1uO9VQrWtNm7oz41yZoAtaJ8b-KqZnIRBqZnw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/O28YjCdepIPjtWqWIsG03gx1gLQCKTX5XT6XBMKPy9ey2dGOWgQGqvdi54aQ3YZo3_JNjlc1uO9VQrWtNm7oz41yZoAtaJ8b-KqZnIRBqZnw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/ameren-missouri-electric-rates-to-decrease-6-percent">
<p>Ameren Missouri electric rates to decrease 6 percent</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/ameren-missouri-electric-rates-to-decrease-6-percent">Ameren Missouri electric rates to decrease 6 percent</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) &mdash; Missouri customers of Ameren Missouri will see a drop in their electric rates beginning Aug. 1.... 
<a href='/news/ameren-missouri-electric-rates-to-decrease-6-percent' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-1cce341b-e40e-487d-8bf5-191a0514bbb1" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-08 14:57:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, July 08 2018
</span>
<span class="tiny-format formatted-time">
Jul 8, 2018
</span>
<span class="long-format formatted-time">
Sunday, July 08, 2018 2:57:00 PM CDT
</span>
<span class="short-format formatted-time">
July 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/ameren-missouri-electric-rates-to-decrease-6-percent">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/ameren-missouri-electric-rates-to-decrease-6-percent">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/ameren-missouri-electric-rates-to-decrease-6-percent">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/ameren-missouri-electric-rates-to-decrease-6-percent">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95570"
>
<div class="image-grid-item-image">
<a title="Mountain lions may reappear in Missouri" 
href="/news/mountain-lions-may-reappear-in-missouri"
>
<div id="image-19ed458f-6eaa-4ec9-a505-e548c1b0531e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/PZAbr-0k8ll7unk4WngXlA5DqvoQZDVQz3wJCYJqD6Mas3_FQp-beOf8Z0PzDQJvvODBkpXnf8JaPVuJE5l_PkKJj8pA6zQ8J--OqyVyMcJQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/mountain-lions-1151870_960_720.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-19ed458f-6eaa-4ec9-a505-e548c1b0531e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/PZAbr-0k8ll7unk4WngXlA5DqvoQZDVQz3wJCYJqD6Mas3_FQp-beOf8Z0PzDQJvvODBkpXnf8JaPVuJE5l_PkKJj8pA6zQ8J--OqyVyMcJQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/PZAbr-0k8ll7unk4WngXlA5DqvoQZDVQz3wJCYJqD6Mas3_FQp-beOf8Z0PzDQJvvODBkpXnf8JaPVuJE5l_PkKJj8pA6zQ8J--OqyVyMcJQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/mountain-lions-may-reappear-in-missouri">
<p>Mountain lions may reappear in Missouri</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/mountain-lions-may-reappear-in-missouri">Mountain lions may reappear in Missouri</a>
</div>
<div class="summary hide-in-grid-view">
KANSAS CITY (AP) &mdash; Mountain lions may be making a reappearance in Missouri after being declared extinct in the state... 
<a href='/news/mountain-lions-may-reappear-in-missouri' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-10450847-371e-4a23-b5b6-40e71a6b3d92" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-08 13:43:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, July 08 2018
</span>
<span class="tiny-format formatted-time">
Jul 8, 2018
</span>
<span class="long-format formatted-time">
Sunday, July 08, 2018 1:43:00 PM CDT
</span>
<span class="short-format formatted-time">
July 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/mountain-lions-may-reappear-in-missouri">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/mountain-lions-may-reappear-in-missouri">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/mountain-lions-may-reappear-in-missouri">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/mountain-lions-may-reappear-in-missouri">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95569"
>
<div class="image-grid-item-image">
<a title="UPDATE: Arrest made in shooting on Hulen Drive" 
href="/news/update-arrest-made-in-shooting-on-hulen-drive"
>
<div id="image-f81eeaad-04c1-4a89-bab5-315bf12832c6" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/1wSRGF-y0yG85HsdlNbYXwW5RloSIJydz9c2d059XylFijYvi8lSjh4T7jB-3fzS55Yl0U6G47BfJ3SRoFBvMl88fuBG-DYskr2ASMYHkscw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-07/deadman070718.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-f81eeaad-04c1-4a89-bab5-315bf12832c6');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/1wSRGF-y0yG85HsdlNbYXwW5RloSIJydz9c2d059XylFijYvi8lSjh4T7jB-3fzS55Yl0U6G47BfJ3SRoFBvMl88fuBG-DYskr2ASMYHkscw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/1wSRGF-y0yG85HsdlNbYXwW5RloSIJydz9c2d059XylFijYvi8lSjh4T7jB-3fzS55Yl0U6G47BfJ3SRoFBvMl88fuBG-DYskr2ASMYHkscw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-arrest-made-in-shooting-on-hulen-drive">
<p>UPDATE: Arrest made in shooting on Hulen Drive</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-arrest-made-in-shooting-on-hulen-drive">UPDATE: Arrest made in shooting on Hulen Drive</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Police said Sunday they have arrested a juvenile in connection with a fatal shooting on Hulen Drive. 
... 
<a href='/news/update-arrest-made-in-shooting-on-hulen-drive' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-84f23d90-4e3a-419b-8629-1d8933cbd968" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-08 12:32:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
18 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, July 08 2018
</span>
<span class="tiny-format formatted-time">
Jul 8, 2018
</span>
<span class="long-format formatted-time">
Sunday, July 08, 2018 12:32:00 PM CDT
</span>
<span class="short-format formatted-time">
July 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-arrest-made-in-shooting-on-hulen-drive">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-arrest-made-in-shooting-on-hulen-drive">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-arrest-made-in-shooting-on-hulen-drive">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/update-arrest-made-in-shooting-on-hulen-drive">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95563"
>
<div class="image-grid-item-image">
<a title="UPDATE: Missing Boonville teen has been found" 
href="/news/update-missing-boonville-teen-has-been-found"
>
<div id="image-c92cb55c-5379-484c-a272-140cf2688722" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/WnR94SINxTB94hJda8nibQ9t0CtNz_s9bZzELEhVy85DkSrbPfNWTQBzPX1g5Fqh4YnObO4PM2NGWAka3S9JVs3sVSFzObqogHT9ctiMS-ZrgG1tlwexF2YVEDfOyYH-Y');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-07/elizabeth_woolbrightcrop.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-c92cb55c-5379-484c-a272-140cf2688722');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/WnR94SINxTB94hJda8nibQ9t0CtNz_s9bZzELEhVy85DkSrbPfNWTQBzPX1g5Fqh4YnObO4PM2NGWAka3S9JVs3sVSFzObqogHT9ctiMS-ZrgG1tlwexF2YVEDfOyYH-Y");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/WnR94SINxTB94hJda8nibQ9t0CtNz_s9bZzELEhVy85DkSrbPfNWTQBzPX1g5Fqh4YnObO4PM2NGWAka3S9JVs3sVSFzObqogHT9ctiMS-ZrgG1tlwexF2YVEDfOyYH-Y";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-missing-boonville-teen-has-been-found">
<p>UPDATE: Missing Boonville teen has been found</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-missing-boonville-teen-has-been-found">UPDATE: Missing Boonville teen has been found</a>
</div>
<div class="summary hide-in-grid-view">
BOONVILLE - The Missouri State Highway Patrol and Boonville Police Department were investigating the missing report of Elizabeth Woolbright, 17,... 
<a href='/news/update-missing-boonville-teen-has-been-found' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-68336fc5-f897-4a6b-bfb1-c013e929d70b" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-08 11:43:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, July 08 2018
</span>
<span class="tiny-format formatted-time">
Jul 8, 2018
</span>
<span class="long-format formatted-time">
Sunday, July 08, 2018 11:43:00 AM CDT
</span>
<span class="short-format formatted-time">
July 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-missing-boonville-teen-has-been-found">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-missing-boonville-teen-has-been-found">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-missing-boonville-teen-has-been-found">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/update-missing-boonville-teen-has-been-found">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95568"
>
<div class="image-grid-item-image">
<a title="Community members in Mexico help prepare for fall harvest" 
href="/news/community-members-in-mexico-help-prepare-for-fall-harvest"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-09b156cd-7549-4787-be51-64409cd6ceb4" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/vfttIqfRsqyCvnTO3MWsRwdAZy2P1thdKn_HpQu5cozKjsT1UeKmRXSnBplB3wZQ-6OCnYa3NyeJVb2g_UhdiAXTtab7Rrvt1LoH779ZbTHQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-07/apple_baby.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-09b156cd-7549-4787-be51-64409cd6ceb4');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/vfttIqfRsqyCvnTO3MWsRwdAZy2P1thdKn_HpQu5cozKjsT1UeKmRXSnBplB3wZQ-6OCnYa3NyeJVb2g_UhdiAXTtab7Rrvt1LoH779ZbTHQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/vfttIqfRsqyCvnTO3MWsRwdAZy2P1thdKn_HpQu5cozKjsT1UeKmRXSnBplB3wZQ-6OCnYa3NyeJVb2g_UhdiAXTtab7Rrvt1LoH779ZbTHQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/community-members-in-mexico-help-prepare-for-fall-harvest">
<p>Community members in Mexico help prepare for fall harvest</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/community-members-in-mexico-help-prepare-for-fall-harvest">Community members in Mexico help prepare for fall harvest</a>
</div>
<div class="summary hide-in-grid-view">
MEXICO - Community members in Mexico came out to help thin apple trees at Hickory Ridge Orchard on Saturday. 
... 
<a href='/news/community-members-in-mexico-help-prepare-for-fall-harvest' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e91eb985-96a1-40bc-90d3-07a5ffbbe7f0" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-07 18:48:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 07 2018
</span>
<span class="tiny-format formatted-time">
Jul 7, 2018
</span>
<span class="long-format formatted-time">
Saturday, July 07, 2018 6:48:00 PM CDT
</span>
<span class="short-format formatted-time">
July 07, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/community-members-in-mexico-help-prepare-for-fall-harvest">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/community-members-in-mexico-help-prepare-for-fall-harvest">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/community-members-in-mexico-help-prepare-for-fall-harvest">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/community-members-in-mexico-help-prepare-for-fall-harvest">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95567"
>
<div class="image-grid-item-image">
<a title="Dogs lick away the heat" 
href="/news/dogs-lick-away-the-heat"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-b3e30f46-2e4c-45c1-b740-7b92153b90f6" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/WM96L8L6KjztlWyHa6UyYQVEjPWBsuPlcFOgrftVDLdIZrkGLjrwR8NXvaagYRlOiIg8wCJXcAnCXLllh3vqlLw6s_7QfeEXIXZfxwNQCwIg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-07/dogs003.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b3e30f46-2e4c-45c1-b740-7b92153b90f6');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/WM96L8L6KjztlWyHa6UyYQVEjPWBsuPlcFOgrftVDLdIZrkGLjrwR8NXvaagYRlOiIg8wCJXcAnCXLllh3vqlLw6s_7QfeEXIXZfxwNQCwIg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/WM96L8L6KjztlWyHa6UyYQVEjPWBsuPlcFOgrftVDLdIZrkGLjrwR8NXvaagYRlOiIg8wCJXcAnCXLllh3vqlLw6s_7QfeEXIXZfxwNQCwIg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/dogs-lick-away-the-heat">
<p>Dogs lick away the heat</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/dogs-lick-away-the-heat">Dogs lick away the heat</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Dogs took a break from the heat Saturday through an ice cream social. 
Lizzi &amp; Rocco's Natural... 
<a href='/news/dogs-lick-away-the-heat' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e1ef8d1a-d1c3-4a26-9c73-c22b4d16b388" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-07 16:52:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 07 2018
</span>
<span class="tiny-format formatted-time">
Jul 7, 2018
</span>
<span class="long-format formatted-time">
Saturday, July 07, 2018 4:52:00 PM CDT
</span>
<span class="short-format formatted-time">
July 07, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/dogs-lick-away-the-heat">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/dogs-lick-away-the-heat">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/dogs-lick-away-the-heat">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/dogs-lick-away-the-heat">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95566"
>
<div class="image-grid-item-image">
<a title="UMKC graduate student killed in restaurant armed robbery" 
href="/news/umkc-graduate-student-killed-in-restaurant-armed-robbery"
>
<div id="image-7ddcf47f-f59d-4465-aea2-45770febdb82" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/tsIxnz83dUPmDtWU6AHvnATRxIdwSV9S77kj3JjkvT0bJyyYr3l_-gScEONFpV-7ar6tj7sYMz0gxY1qm1zvZ3');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/umkcity.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7ddcf47f-f59d-4465-aea2-45770febdb82');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/tsIxnz83dUPmDtWU6AHvnATRxIdwSV9S77kj3JjkvT0bJyyYr3l_-gScEONFpV-7ar6tj7sYMz0gxY1qm1zvZ3");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/tsIxnz83dUPmDtWU6AHvnATRxIdwSV9S77kj3JjkvT0bJyyYr3l_-gScEONFpV-7ar6tj7sYMz0gxY1qm1zvZ3";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/umkc-graduate-student-killed-in-restaurant-armed-robbery">
<p>UMKC graduate student killed in restaurant armed robbery</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/umkc-graduate-student-killed-in-restaurant-armed-robbery">UMKC graduate student killed in restaurant armed robbery</a>
</div>
<div class="summary hide-in-grid-view">
KANSAS CITY, Mo. (AP) &mdash; Police say a 25-year-old University of Missouri-Kansas City student has died after being shot inside... 
<a href='/news/umkc-graduate-student-killed-in-restaurant-armed-robbery' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-d511489e-52a0-4187-9a22-417bc42baf7e" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-07 16:47:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 07 2018
</span>
<span class="tiny-format formatted-time">
Jul 7, 2018
</span>
<span class="long-format formatted-time">
Saturday, July 07, 2018 4:47:00 PM CDT
</span>
<span class="short-format formatted-time">
July 07, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/umkc-graduate-student-killed-in-restaurant-armed-robbery">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/umkc-graduate-student-killed-in-restaurant-armed-robbery">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/umkc-graduate-student-killed-in-restaurant-armed-robbery">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/umkc-graduate-student-killed-in-restaurant-armed-robbery">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95564"
>
<div class="image-grid-item-image">
<a title="Airplane tour brings aviation enthusiasts from all over the country together" 
href="/news/airplane-tour-brings-aviation-enthusiasts-from-all-over-the-country-together"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-0cd7b566-9991-4207-b7ba-7b6c6e7883ff" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/VEYKmEisjkqtAyjaeiHITQiZYjRi1wCG-XYrhu_5CuoCtaOPNP62pq_wQ09vMGETftXzKUfLBYYDwhX57_MaKPhOAfmruEO89KoA6EbVIoZQ');" 
data-force-dimensions="true" data-original-image-url="/images/news/2018-07/airplane_tour.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-0cd7b566-9991-4207-b7ba-7b6c6e7883ff');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/VEYKmEisjkqtAyjaeiHITQiZYjRi1wCG-XYrhu_5CuoCtaOPNP62pq_wQ09vMGETftXzKUfLBYYDwhX57_MaKPhOAfmruEO89KoA6EbVIoZQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/VEYKmEisjkqtAyjaeiHITQiZYjRi1wCG-XYrhu_5CuoCtaOPNP62pq_wQ09vMGETftXzKUfLBYYDwhX57_MaKPhOAfmruEO89KoA6EbVIoZQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/airplane-tour-brings-aviation-enthusiasts-from-all-over-the-country-together">
<p>Airplane tour brings aviation enthusiasts from all over the country together</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/airplane-tour-brings-aviation-enthusiasts-from-all-over-the-country-together">Airplane tour brings aviation enthusiasts from all over the country together</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - The 2018 American Barnstormers Tour closed their three-day event at the Jefferson City Memorial Airport on Saturday.... 
<a href='/news/airplane-tour-brings-aviation-enthusiasts-from-all-over-the-country-together' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-50321594-80a1-4cc7-8a41-50b64a4af9b1" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-07 12:57:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 07 2018
</span>
<span class="tiny-format formatted-time">
Jul 7, 2018
</span>
<span class="long-format formatted-time">
Saturday, July 07, 2018 12:57:00 PM CDT
</span>
<span class="short-format formatted-time">
July 07, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/airplane-tour-brings-aviation-enthusiasts-from-all-over-the-country-together">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/airplane-tour-brings-aviation-enthusiasts-from-all-over-the-country-together">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/airplane-tour-brings-aviation-enthusiasts-from-all-over-the-country-together">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/airplane-tour-brings-aviation-enthusiasts-from-all-over-the-country-together">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95562"
>
<div class="image-grid-item-image">
<a title="Columbia Police confirm home invasion and shots fired" 
href="/news/columbia-police-confirm-home-invasion-and-shots-fired"
>
<div id="image-d440dc26-1365-45a8-af2f-77778eadcb7d" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/yXHhGtmBlURGNvIFbf1l-AbhhkgHSZsqifODwz9t654NKsJ6iwhY_HV3XAIOIqgDyYwKQHxryBkGUdXn6Tvczb');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2017-08/gun.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d440dc26-1365-45a8-af2f-77778eadcb7d');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/yXHhGtmBlURGNvIFbf1l-AbhhkgHSZsqifODwz9t654NKsJ6iwhY_HV3XAIOIqgDyYwKQHxryBkGUdXn6Tvczb");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/yXHhGtmBlURGNvIFbf1l-AbhhkgHSZsqifODwz9t654NKsJ6iwhY_HV3XAIOIqgDyYwKQHxryBkGUdXn6Tvczb";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-police-confirm-home-invasion-and-shots-fired">
<p>Columbia Police confirm home invasion and shots fired</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-police-confirm-home-invasion-and-shots-fired">Columbia Police confirm home invasion and shots fired</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The Columbia Police Department said a home was invaded and shots fired on Friday afternoon. 
It happened... 
<a href='/news/columbia-police-confirm-home-invasion-and-shots-fired' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6ac9f326-653b-4292-8ce5-f2fa86d38bda" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-07 10:24:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 07 2018
</span>
<span class="tiny-format formatted-time">
Jul 7, 2018
</span>
<span class="long-format formatted-time">
Saturday, July 07, 2018 10:24:00 AM CDT
</span>
<span class="short-format formatted-time">
July 07, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-police-confirm-home-invasion-and-shots-fired">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-police-confirm-home-invasion-and-shots-fired">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-police-confirm-home-invasion-and-shots-fired">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/columbia-police-confirm-home-invasion-and-shots-fired">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95561"
>
<div class="image-grid-item-image">
<a title="Bryan University closes Columbia branch" 
href="/news/bryan-university-closes-columbia-branch"
>
<div id="image-90768c1c-b753-4c0b-97a9-23685d76527e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/0YbPLrcBANrlRNaRu2qfQQWIjiJac2gqcnmJdLc9ObOJCODlIYAuVps3B2vnmddz5ljLhlLz9lip1qfdDCUyWClOACVCACMBUzmICzXaPqxw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-07/cap-school-graduation.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-90768c1c-b753-4c0b-97a9-23685d76527e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/0YbPLrcBANrlRNaRu2qfQQWIjiJac2gqcnmJdLc9ObOJCODlIYAuVps3B2vnmddz5ljLhlLz9lip1qfdDCUyWClOACVCACMBUzmICzXaPqxw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/0YbPLrcBANrlRNaRu2qfQQWIjiJac2gqcnmJdLc9ObOJCODlIYAuVps3B2vnmddz5ljLhlLz9lip1qfdDCUyWClOACVCACMBUzmICzXaPqxw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/bryan-university-closes-columbia-branch">
<p>Bryan University closes Columbia branch</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/bryan-university-closes-columbia-branch">Bryan University closes Columbia branch</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA (AP) &mdash; Bryan University, a private, two-year career training and technical school, has closed is branch in Columbia. 
... 
<a href='/news/bryan-university-closes-columbia-branch' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-5a6ddd94-e469-45f4-88af-631a453d0840" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-07 09:30:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 07 2018
</span>
<span class="tiny-format formatted-time">
Jul 7, 2018
</span>
<span class="long-format formatted-time">
Saturday, July 07, 2018 9:30:00 AM CDT
</span>
<span class="short-format formatted-time">
July 07, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/bryan-university-closes-columbia-branch">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/bryan-university-closes-columbia-branch">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/bryan-university-closes-columbia-branch">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/bryan-university-closes-columbia-branch">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95268"
>
<div class="image-grid-item-image">
<a title="Columbia boy celebrates the 'superheroes' in search for Alzheimer's cure" 
href="/news/columbia-boy-celebrates-the-superheroes-in-search-for-alzheimer-s-cure"
>
<div id="image-35abf128-c9ea-4bb1-ba31-10260aef1008" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/jSjZvK6PLECmSy7JxcNCLQrwn41UidONkq8ER9jILjxzN4FGAp0JC40qwtZrVxR7Y4bQhRTRqh8OjauIHr7ekO');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/alex.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-35abf128-c9ea-4bb1-ba31-10260aef1008');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/jSjZvK6PLECmSy7JxcNCLQrwn41UidONkq8ER9jILjxzN4FGAp0JC40qwtZrVxR7Y4bQhRTRqh8OjauIHr7ekO");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/jSjZvK6PLECmSy7JxcNCLQrwn41UidONkq8ER9jILjxzN4FGAp0JC40qwtZrVxR7Y4bQhRTRqh8OjauIHr7ekO";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-boy-celebrates-the-superheroes-in-search-for-alzheimer-s-cure">
<p>Columbia boy celebrates the 'superheroes' in search for Alzheimer's cure</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-boy-celebrates-the-superheroes-in-search-for-alzheimer-s-cure">Columbia boy celebrates the 'superheroes' in search for Alzheimer's cure</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - 13-year-old Alex Elletson has spent his past five birthdays raising money and awareness for the Alzheimer&rsquo;s Association. 
... 
<a href='/news/columbia-boy-celebrates-the-superheroes-in-search-for-alzheimer-s-cure' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-95c6df82-5424-49ef-bca0-49a3ade3a5da" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-07 03:48:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, July 07 2018
</span>
<span class="tiny-format formatted-time">
Jul 7, 2018
</span>
<span class="long-format formatted-time">
Saturday, July 07, 2018 3:48:00 AM CDT
</span>
<span class="short-format formatted-time">
July 07, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-boy-celebrates-the-superheroes-in-search-for-alzheimer-s-cure">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-boy-celebrates-the-superheroes-in-search-for-alzheimer-s-cure">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-boy-celebrates-the-superheroes-in-search-for-alzheimer-s-cure">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/columbia-boy-celebrates-the-superheroes-in-search-for-alzheimer-s-cure">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95324"
>
<div class="image-grid-item-image">
<a title="Randolph County woman works to provide food for children during summer" 
href="/news/randolph-county-woman-works-to-provide-food-for-children-during-summer"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-347598ed-8860-433b-aec4-dbc5d80a9ffc" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/D8YnkyIQWJWdqQtI8HJl1g9ekNVih_ETui7Bu73o9bPYRhGG3XPd5IbiiIKyqxxVx9LicMNTtqai75FyIVKaZJnU0psEZWKgWFehnPPSsv4w');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/margaret_buschnell.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-347598ed-8860-433b-aec4-dbc5d80a9ffc');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/D8YnkyIQWJWdqQtI8HJl1g9ekNVih_ETui7Bu73o9bPYRhGG3XPd5IbiiIKyqxxVx9LicMNTtqai75FyIVKaZJnU0psEZWKgWFehnPPSsv4w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/D8YnkyIQWJWdqQtI8HJl1g9ekNVih_ETui7Bu73o9bPYRhGG3XPd5IbiiIKyqxxVx9LicMNTtqai75FyIVKaZJnU0psEZWKgWFehnPPSsv4w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/randolph-county-woman-works-to-provide-food-for-children-during-summer">
<p>Randolph County woman works to provide food for children during summer</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/randolph-county-woman-works-to-provide-food-for-children-during-summer">Randolph County woman works to provide food for children during summer</a>
</div>
<div class="summary hide-in-grid-view">
HIGBEE &ndash; Margaret Buschnell leads a group of volunteers who feed about 40 children every weekday in Randolph County. She... 
<a href='/news/randolph-county-woman-works-to-provide-food-for-children-during-summer' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-5b298653-3f37-42b0-80b9-420475abf33b" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-06 22:55:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 06 2018
</span>
<span class="tiny-format formatted-time">
Jul 6, 2018
</span>
<span class="long-format formatted-time">
Friday, July 06, 2018 10:55:00 PM CDT
</span>
<span class="short-format formatted-time">
July 06, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/randolph-county-woman-works-to-provide-food-for-children-during-summer">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/randolph-county-woman-works-to-provide-food-for-children-during-summer">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/randolph-county-woman-works-to-provide-food-for-children-during-summer">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/randolph-county-woman-works-to-provide-food-for-children-during-summer">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95558"
>
<div class="image-grid-item-image">
<a title="Fire engulfs house in east Columbia" 
href="/news/fire-engulfs-house-in-east-columbia"
>
<div id="image-195737d3-b3df-4e35-b4ef-e15c24e17877" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/t8GQ9-JQRyLu-kaKQxSJAgRX3FUSFqkyp3nuM_sP9Lzv1XdpYpGEG_oNpgT9onKK8y4WEa6JqOsse-N40L6E_-PE1bBBUh5dRnduoJaPWy-w');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-05/alamos_place_fire.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-195737d3-b3df-4e35-b4ef-e15c24e17877');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/t8GQ9-JQRyLu-kaKQxSJAgRX3FUSFqkyp3nuM_sP9Lzv1XdpYpGEG_oNpgT9onKK8y4WEa6JqOsse-N40L6E_-PE1bBBUh5dRnduoJaPWy-w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/t8GQ9-JQRyLu-kaKQxSJAgRX3FUSFqkyp3nuM_sP9Lzv1XdpYpGEG_oNpgT9onKK8y4WEa6JqOsse-N40L6E_-PE1bBBUh5dRnduoJaPWy-w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/fire-engulfs-house-in-east-columbia">
<p>Fire engulfs house in east Columbia</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/fire-engulfs-house-in-east-columbia">Fire engulfs house in east Columbia</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The Boone County Fire Department responded to a major house fire in the 2100 block of Alamos Place... 
<a href='/news/fire-engulfs-house-in-east-columbia' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c8bb1a55-089e-4fe4-b50d-26b76d274d3a" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-07-06 22:09:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, July 06 2018
</span>
<span class="tiny-format formatted-time">
Jul 6, 2018
</span>
<span class="long-format formatted-time">
Friday, July 06, 2018 10:09:00 PM CDT
</span>
<span class="short-format formatted-time">
July 06, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/fire-engulfs-house-in-east-columbia">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/fire-engulfs-house-in-east-columbia">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/fire-engulfs-house-in-east-columbia">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/fire-engulfs-house-in-east-columbia">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_F0CEC05778CB454183BA536E477B9398", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_F0CEC05778CB454183BA536E477B9398')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_F0CEC05778CB454183BA536E477B9398')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_F0CEC05778CB454183BA536E477B9398')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_F0CEC05778CB454183BA536E477B9398')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_F0CEC05778CB454183BA536E477B9398')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_F0CEC05778CB454183BA536E477B9398')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-6ea9556e-f651-47b3-a35b-5d16dba32275" class="paging ">
<div class="next-page">
<a 
href="/news/recall-rights-granted-for-twa-flight-attendants/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?850632" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/85.png" alt="Broken Clouds" width="50" height="50" />
<span>73&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="alerts-">
<a href="/pages/noaa-weather-alerts">View 1 active weather alert</a>
</div>
<div class="outlook-">
<div>
<strong>8am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/85.png" alt="" title="Sunny" width="24" height="24" />78&deg;
</div>
<div>
<strong>9am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/85.png" alt="" title="Sunny" width="24" height="24" />81&deg;
</div>
<div>
<strong>10am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />85&deg;
</div>
<div>
<strong>11am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />87&deg;
</div>
</div>
</div>
<div id="widget-bb5cbc38-ab23-4586-ac01-46ffad55568a" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div id="widget-37a8d72b-7b9f-4690-b36f-4c63db98648e" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
<a href="https://plus.google.com/+komu8/" class="google-plus social-widget"><span class="dhh">Google+</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-iphone-app" data-id="82" data-link-url="http://itunes.apple.com/us/app/komu/id426967749?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu/id426967749?mt=8">iPhone App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-app" data-id="83" data-link-url="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8">iPad App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-app" data-id="84" data-link-url="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ.." data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ..">Android App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-iphone-weather-app" data-id="98" data-link-url="https://itunes.apple.com/us/app/id603720417?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603720417?mt=8">iPhone Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-weather-app" data-id="99" data-link-url="https://itunes.apple.com/us/app/id603744636?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603744636?mt=8">iPad Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-weather-app" data-id="100" data-link-url="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd" data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd">Android Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-greitens-coverage" data-id="132" data-link-url="" data-parent-id="2" data-zone-id="2" href="/greitens-coverage">Greitens Coverage</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-8-goes-green" data-id="23" data-link-url="" data-parent-id="2" data-zone-id="13" href="/8-goes-green">8 Goes Green</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="128" data-link-url="/eclipse" data-parent-id="4" data-zone-id="117" href="/eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-olympics" data-id="131" data-link-url="" data-parent-id="5" data-zone-id="27" href="/olympics">Olympics</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU and Mid-Missouri's CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU Mobile</a>
<a href="/pages/textalerts/">KOMU Mobile Messages</a>
<a href="/helpful-downloads/">Helpful Downloads</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2018</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>