<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Report: Social media influencers push voting misinformation</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/report-social-media-influencers-push-voting-misinformation/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="Social influencers are spreading misinformation about voting." />
<meta name="keywords" content="election,social media,influencers,misinformation,Twitter,Facebook,University of Washington,Donald Trump Jr.," />
<meta name="news_keywords" content="election,social media,influencers,misinformation,Twitter,Facebook,University of Washington,Donald Trump Jr.," />
<meta name="Date" content="2020-10-14" />
<meta name="Last-Modified" content="2020-10-14 19:49:10" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Report: Social media influencers push voting misinformation" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Report: Social media influencers push voting misinformation" />
<meta property="og:description" content="Social influencers are spreading misinformation about voting." />
<meta property="og:url" content="https://www.komu.com/news/report-social-media-influencers-push-voting-misinformation/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/dNWYsUf-Xp1R0mN7RhOeAA0g5nXLo4KChZEim5z0x0GutlbM59wuDp3c2tEEoZWo6NLLXxNDFtG3INBRF5kHyTh9XndPirqAjd55Dbj-WZt_MVYUTT1HxzYSnI59PXiCQ" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/dNWYsUf-Xp1R0mN7RhOeAA0g5nXLo4KChZEim5z0x0GutlbM59wuDp3c2tEEoZWo6NLLXxNDFtG3INBRF5kHyTh9XndPirqAjd55Dbj-WZt_MVYUTT1HxzYSnI59PXiCQ"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Report: Social media influencers push voting misinformation">
<meta name="twitter:description" content="Social influencers are spreading misinformation about voting.">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/dNWYsUf-Xp1R0mN7RhOeAA0g5nXLo4KChZEim5z0x0GutlbM59wuDp3c2tEEoZWo6NLLXxNDFtG3INBRF5kHyTh9XndPirqAjd55Dbj-WZt_MVYUTT1HxzYSnI59PXiCQ">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1591801307000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1698382-1', 'auto'); // Replace with your property ID.
ga('create', 'UA-131156309-1', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<!-- End Google Analytics -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/ysRmwOoIfmNY1OgA2o2SFAgegRW6q8tQ4b71yq0cgv4WvuBQejS0ilqIZ1QCEiQ90oFqx_S_THfMtsiz_rxAYcnXvyDQScb7lHiYzhP8C-fENt_U7UJYFlorQ-K9_rv20'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/ysRmwOoIfmNY1OgA2o2SFAgegRW6q8tQ4b71yq0cgv4WvuBQejS0ilqIZ1QCEiQ90oFqx_S_THfMtsiz_rxAYcnXvyDQScb7lHiYzhP8C-fENt_U7UJYFlorQ-K9_rv20"/>
</head>
<body id="page_report-social-media-influencers-push-voting-misinformation"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-d706ef6e-a7f4-4dca-85c9-a45ec2b5b7a9" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-10-14 18:44:12'}" data-id="109542">
<div class="title">
<a href="/news/jefferson-city-middle-schools-extend-virtual-learning-for-another-week">Jefferson City middle schools extend virtual learning for another week</a>
</div>
<a href="/news/jefferson-city-middle-schools-extend-virtual-learning-for-another-week" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/m3p9EQGlagdNnF-paZiifgKt-TSywrzr1Mk5gpVOn_jtgRIrmK9-931keJsNgT-bDB7FqsdA6UPzvtlZwxbTRMjPotYc8HKwovqupqipAlplaN3dAAkJyW-GZxmSJ0MeI), url(/images/noimage.jpg)" title="Jefferson City middle schools extend virtual learning for another week">
<span class="dhh">Jefferson City middle schools extend virtual learning for another week</span>
</a>
<div class="description">
<a href="/news/jefferson-city-middle-schools-extend-virtual-learning-for-another-week">
JEFFERSON CITY- Students at Lewis and Clark Middle School and Thomas Jefferson Middle School will attend virtual learning for another week, according to a release sent by Jefferson City School...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-10-14 18:03:54'}" data-id="109541">
<div class="title">
<a href="/news/some-cps-families-experience-waitlist-for-virtual-learning">Some CPS families experience waitlist for virtual learning</a>
</div>
<a href="/news/some-cps-families-experience-waitlist-for-virtual-learning" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/__Uzzvu0xLCULYqUeEoGSQFIQ28mCv-Z5ghnqa_SHWeOXk0w6O0PZfPmtZ7v2vvUoavtWukeLFFUBH8eg82fKPhzNIhAQQFQ9g9qg-f5nS2w), url(/images/noimage.jpg)" title="Some CPS families experience waitlist for virtual learning">
<span class="dhh">Some CPS families experience waitlist for virtual learning</span>
</a>
<div class="description">
<a href="/news/some-cps-families-experience-waitlist-for-virtual-learning">
COLUMBIA- Columbia Public School families that...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-10-14 07:45:10'}" data-id="109527">
<div class="title">
<a href="/news/update-jcpd-asks-for-assistance-in-locating-suspect-from-early-morning-shooting">UPDATE: JCPD asks for assistance in locating suspect from early morning shooting</a>
</div>
<a href="/news/update-jcpd-asks-for-assistance-in-locating-suspect-from-early-morning-shooting" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/r7ql6ddMCZVAFh3WWjSMAg_Y1vxj1xWNwcXcwnX99dYGm3gRI4rcZIJfheV3MOiCp8CI4RSQlI1m9JLwpgzCROL_vCCDtQ50-CQwG7N07kaQ), url(/images/noimage.jpg)" title="UPDATE: JCPD asks for assistance in locating suspect from early morning shooting">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">UPDATE: JCPD asks for assistance in locating suspect from early morning shooting</span>
</a>
<div class="description">
<a href="/news/update-jcpd-asks-for-assistance-in-locating-suspect-from-early-morning-shooting">
JEFFERSON CITY &mdash; UPDATE 3:45 p.m.:...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-10-14 18:58:51'}" data-id="109543">
<div class="title">
<a href="/news/nick-saban-alabama-ad-greg-byrne-test-positive-for-covid-19">Nick Saban, Alabama AD Greg Byrne test positive for COVID-19</a>
</div>
<a href="/news/nick-saban-alabama-ad-greg-byrne-test-positive-for-covid-19" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/uGtbbn8OShHWXAP_7K0BjAYkI2ILN2It0gB4BXbehOF-gvSoqIwOflMtqIa1gIulDQT7CTrLxunRWIURQFk75BIh2foFT_TigprUwA61Au9_06AH6FNPdi2nkxKedPXUcY2Zyuk6e73RqXELefbrYhtBQRQMVnVtURC-6gAARG_GEUj2btDQs9E6oJR45G8JPQmSQ_TYeMl-f2Oq8aftGk), url(/images/noimage.jpg)" title="Nick Saban, Alabama AD Greg Byrne test positive for COVID-19">
<span class="dhh">Nick Saban, Alabama AD Greg Byrne test positive for COVID-19</span>
</a>
<div class="description">
<a href="/news/nick-saban-alabama-ad-greg-byrne-test-positive-for-covid-19">
(AP) - Alabama coach Nick Saban and athletic director Greg Byrne have tested positive for COVID-19, three days before the Southeastern Conference&rsquo;s biggest regular-season showdown. Both said...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-10-14 18:44:12'}" data-id="109542">
<div class="title">
<a href="/news/jefferson-city-middle-schools-extend-virtual-learning-for-another-week">Jefferson City middle schools extend virtual learning for another week</a>
</div>
<a href="/news/jefferson-city-middle-schools-extend-virtual-learning-for-another-week" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/m3p9EQGlagdNnF-paZiifgKt-TSywrzr1Mk5gpVOn_jtgRIrmK9-931keJsNgT-bDB7FqsdA6UPzvtlZwxbTRMjPotYc8HKwovqupqipAlplaN3dAAkJyW-GZxmSJ0MeI), url(/images/noimage.jpg)" title="Jefferson City middle schools extend virtual learning for another week">
<span class="dhh">Jefferson City middle schools extend virtual learning for another week</span>
</a>
<div class="description">
<a href="/news/jefferson-city-middle-schools-extend-virtual-learning-for-another-week">
JEFFERSON CITY- Students at Lewis and Clark...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-10-14 18:03:54'}" data-id="109541">
<div class="title">
<a href="/news/some-cps-families-experience-waitlist-for-virtual-learning">Some CPS families experience waitlist for virtual learning</a>
</div>
<a href="/news/some-cps-families-experience-waitlist-for-virtual-learning" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/__Uzzvu0xLCULYqUeEoGSQFIQ28mCv-Z5ghnqa_SHWeOXk0w6O0PZfPmtZ7v2vvUoavtWukeLFFUBH8eg82fKPhzNIhAQQFQ9g9qg-f5nS2w), url(/images/noimage.jpg)" title="Some CPS families experience waitlist for virtual learning">
<span class="dhh">Some CPS families experience waitlist for virtual learning</span>
</a>
<div class="description">
<a href="/news/some-cps-families-experience-waitlist-for-virtual-learning">
COLUMBIA- Columbia Public School families that...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-10-14 17:50:18'}" data-id="109540">
<div class="title">
<a href="/news/mu-custodial-staff-incentive-incorrectly-listed-on-payroll">MU custodial staff incentive incorrectly listed on payroll</a>
</div>
<a href="/news/mu-custodial-staff-incentive-incorrectly-listed-on-payroll" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/x-3SqGVXUJGDSmlzniEM9wj96RIngAAKyVTbOUq5ZFMrbvkA-tISn-TjO1p7up3WRQiLyzRTGa5LqakqHFGrIUpyH_1xUixtA6pjynNU3V9w), url(/images/noimage.jpg)" title="MU custodial staff incentive incorrectly listed on payroll">
<span class="dhh">MU custodial staff incentive incorrectly listed on payroll</span>
</a>
<div class="description">
<a href="/news/mu-custodial-staff-incentive-incorrectly-listed-on-payroll">
COLUMBIA - The University of Missouri...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-10-14 17:24:51'}" data-id="109539">
<div class="title">
<a href="/news/moberly-receives-4-8-million-grant-for-flood-protections">Moberly receives $4.8 million grant for flood protections</a>
</div>
<a href="/news/moberly-receives-4-8-million-grant-for-flood-protections" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ttlRtPigCkOiOtr6MQOtLwIjOjaEMchmkJIZp5jisheVaoUyYQHbEu3tcNfnND38fCxGT1zkcM_KKsqhgzC_6nDoUVnkgC_NcTcLTPtILECQ), url(/images/noimage.jpg)" title="Moberly receives $4.8 million grant for flood protections">
<span class="dhh">Moberly receives $4.8 million grant for flood protections</span>
</a>
<div class="description">
<a href="/news/moberly-receives-4-8-million-grant-for-flood-protections">
MOBERLY - The U.S. Department of Commerce...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-voter-guide-2020" data-id="148" data-link-url="" data-parent-id="2" data-zone-id="2" href="/voter-guide-2020">Voter Guide 2020</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-10-02 00:26:40'}" data-id="109253">
<div class="title">
<a href="/news/dhss-first-lady-felt-mild-symptoms-days-before-getting-tested">DHSS: First lady felt mild symptoms days before getting tested</a>
</div>
<a href="/news/dhss-first-lady-felt-mild-symptoms-days-before-getting-tested" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/8nIfT2Pi4K45BPLrpWJXBwdUMv6sGCTEDIJHxiBC8uTLaARSkxRO8JnQsRr0qY1AsTxenzT8wZujPOXraOFI1HqPv-EqyyHp83yISG9t7B7w), url(/images/noimage.jpg)" title="DHSS: First lady felt mild symptoms days before getting tested">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">DHSS: First lady felt mild symptoms days before getting tested</span>
</a>
<div class="description">
<a href="/news/dhss-first-lady-felt-mild-symptoms-days-before-getting-tested">
JEFFERSON CITY &mdash; First Lady Teresa Parson and Governor Mike Parson tested positive for COVID-19 on Sept. 23. Five days later on Sept. 28, she ended her required 10-day isolation period....
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-09-21 00:07:36'}" data-id="109001">
<div class="title">
<a href="/news/target-8-update-howard-county-coroner-faces-opposition-this-election">TARGET 8 UPDATE: Howard County coroner faces opposition this election</a>
</div>
<a href="/news/target-8-update-howard-county-coroner-faces-opposition-this-election" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/SCJj16vHY-7GVYLU0gDKCArf2Dl5Jaua829JRF-ucXIZtmyrq-fODfw7Rr8J5VPceuJGQ1T8AsS6plUCl2mFZiYzOfUV5WkP_Sy1cpDQ1qYEQp6P-eeTKRZQROZN_fEsY), url(/images/noimage.jpg)" title="TARGET 8 UPDATE: Howard County coroner faces opposition this election">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8 UPDATE: Howard County coroner faces opposition this election</span>
</a>
<div class="description">
<a href="/news/target-8-update-howard-county-coroner-faces-opposition-this-election">
HOWARD COUNTY - After four elections running...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-07-25 11:29:50'}" data-id="108031">
<div class="title">
<a href="/news/target-8-fact-check-analyzing-medicaid-expansion-advertisement">TARGET 8: Fact check: Analyzing Medicaid expansion advertisement</a>
</div>
<a href="/news/target-8-fact-check-analyzing-medicaid-expansion-advertisement" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/vGyw2zhfRjDzbUKFK-uH5gP3yNHPzZSnbfs7cpYdIvMm6Km9L0H2Pdw5eykxinhSd6S6Bg5n3JrnQZMaKEU9haiugaleBTncBaSZLeRSYTYg), url(/images/noimage.jpg)" title="TARGET 8: Fact check: Analyzing Medicaid expansion advertisement">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Fact check: Analyzing Medicaid expansion advertisement</span>
</a>
<div class="description">
<a href="/news/target-8-fact-check-analyzing-medicaid-expansion-advertisement">
COLUMBIA - Missourians will vote on August 4...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-10-11 23:28:11'}" data-id="109475">
<div class="title">
<a href="/news/support-for-renewable-energy-has-reached-a-ceiling-effect-">Support for renewable energy has reached a 'ceiling effect'</a>
</div>
<a href="/news/support-for-renewable-energy-has-reached-a-ceiling-effect-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Cq6-D3Xxu5Dyl78wohlesw-FK-4mvddjMWwXaXxCR0AbLP1CFDjuyJhz-P5nzNz3wPKy3LlI4nsfPg2DIsBa0o7pi9v8CnC-PdJUMU9HoMVg), url(/images/noimage.jpg)" title="Support for renewable energy has reached a 'ceiling effect'">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Support for renewable energy has reached a &apos;ceiling effect&apos;</span>
</a>
<div class="description">
<a href="/news/support-for-renewable-energy-has-reached-a-ceiling-effect-">
COLUMBIA - The science is clear: the only way to slow our rapidly changing climate is to rapidly reduce the carbon footprint humans have been leaving behind since the mid-1700s, the beginning of...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-10-09 05:04:24'}" data-id="109429">
<div class="title">
<a href="/news/delta-heads-straight-for-communities-reeling-from-a-devastating-hurricane-season">Delta heads straight for communities reeling from a devastating hurricane season</a>
</div>
<a href="/news/delta-heads-straight-for-communities-reeling-from-a-devastating-hurricane-season" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/mMdRrFs9xYDaW5UhRurRiQBGmfk6THedhOeM95TaLCJuVCrSHS37ozLfOcO17A83snZo8DMlpYrlfviAeJiuBNzhE6D9MqjLjYtf62gCaEFg), url(/images/noimage.jpg)" title="Delta heads straight for communities reeling from a devastating hurricane season">
<span class="dhh">Delta heads straight for communities reeling from a devastating hurricane season</span>
</a>
<div class="description">
<a href="/news/delta-heads-straight-for-communities-reeling-from-a-devastating-hurricane-season">
(CNN) -- US Gulf Coast communities are bracing...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-10-06 12:43:05'}" data-id="109354">
<div class="title">
<a href="/news/hurricane-delta-now-category-4-roars-at-mexico-s-yucatan">Hurricane Delta now Category 4, roars at Mexico's Yucatan</a>
</div>
<a href="/news/hurricane-delta-now-category-4-roars-at-mexico-s-yucatan" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/QeA8XKvpzpCD0sJ-q0OFAwxcdF6q7jLyzoyqa6v_iq9cyuDEbaCzyxRiwKOEnIzXpEWI78cm0rHC1YgUcXaDQs7yn-IgSPVhF5Q06kh6yMow), url(/images/noimage.jpg)" title="Hurricane Delta now Category 4, roars at Mexico's Yucatan">
<span class="dhh">Hurricane Delta now Category 4, roars at Mexico&apos;s Yucatan</span>
</a>
<div class="description">
<a href="/news/hurricane-delta-now-category-4-roars-at-mexico-s-yucatan">
CANCUN, Mexico (AP) &mdash; Hurricane Delta is...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-10-14 18:58:51'}" data-id="109543">
<div class="title">
<a href="/news/nick-saban-alabama-ad-greg-byrne-test-positive-for-covid-19">Nick Saban, Alabama AD Greg Byrne test positive for COVID-19</a>
</div>
<a href="/news/nick-saban-alabama-ad-greg-byrne-test-positive-for-covid-19" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/uGtbbn8OShHWXAP_7K0BjAYkI2ILN2It0gB4BXbehOF-gvSoqIwOflMtqIa1gIulDQT7CTrLxunRWIURQFk75BIh2foFT_TigprUwA61Au9_06AH6FNPdi2nkxKedPXUcY2Zyuk6e73RqXELefbrYhtBQRQMVnVtURC-6gAARG_GEUj2btDQs9E6oJR45G8JPQmSQ_TYeMl-f2Oq8aftGk), url(/images/noimage.jpg)" title="Nick Saban, Alabama AD Greg Byrne test positive for COVID-19">
<span class="dhh">Nick Saban, Alabama AD Greg Byrne test positive for COVID-19</span>
</a>
<div class="description">
<a href="/news/nick-saban-alabama-ad-greg-byrne-test-positive-for-covid-19">
(AP) - Alabama coach Nick Saban and athletic director Greg Byrne have tested positive for COVID-19, three days before the Southeastern Conference&rsquo;s biggest regular-season showdown. Both said...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-10-14 16:25:08'}" data-id="109537">
<div class="title">
<a href="/news/columbia-to-host-2025-ncaa-cross-country-championship">Columbia to host 2025 NCAA cross country championship</a>
</div>
<a href="/news/columbia-to-host-2025-ncaa-cross-country-championship" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/0uACYxtozWX7ema9TnaRywprRfkqVw0VDT7Lxj6hYNufgD9J6fCAJEi_wgA4ADgRXeTqfvIhJEHzMDf08ToZRunl8lhqKLO-QszXC_UZYgqQ), url(/images/noimage.jpg)" title="Columbia to host 2025 NCAA cross country championship">
<span class="dhh">Columbia to host 2025 NCAA cross country championship</span>
</a>
<div class="description">
<a href="/news/columbia-to-host-2025-ncaa-cross-country-championship">
COLUMBIA- Columbia will host the 2025 NCAA...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-10-12 13:04:03'}" data-id="109483">
<div class="title">
<a href="/news/missouri-amputee-golf-tournament-brings-awareness-and-family-like-bond-">Missouri Amputee Golf Tournament brings awareness and 'family-like bond'</a>
</div>
<a href="/news/missouri-amputee-golf-tournament-brings-awareness-and-family-like-bond-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/jLmCuRdgnG14QKTqjjwnBgupAnR_5oLjSyjEzSI99RVOmiK5487mj2d38Iynhja44UXFTSENDCrItcaY7Lx9NjxPYE9SnNauc_OUzwPu2zBg), url(/images/noimage.jpg)" title="Missouri Amputee Golf Tournament brings awareness and 'family-like bond'">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Missouri Amputee Golf Tournament brings awareness and &apos;family-like bond&apos;</span>
</a>
<div class="description">
<a href="/news/missouri-amputee-golf-tournament-brings-awareness-and-family-like-bond-">
COLUMBIA &ndash;&nbsp;&nbsp;The Missouri...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-streaming-platforms" data-id="147" data-link-url="" data-parent-id="7" data-zone-id="16" href="/streaming-platforms">streaming platforms</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://www.komu.com/pages/senior-shout-out/#/gallery/" data-parent-id="9" data-zone-id="15" href="https://www.komu.com/pages/senior-shout-out/#/gallery/">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/contests">Contests</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-voter-guide-2020" data-id="148" data-link-url="" data-parent-id="2" data-zone-id="2" href="/voter-guide-2020">Voter Guide 2020</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-streaming-platforms" data-id="147" data-link-url="" data-parent-id="7" data-zone-id="16" href="/streaming-platforms">streaming platforms</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://www.komu.com/pages/senior-shout-out/#/gallery/" data-parent-id="9" data-zone-id="15" href="https://www.komu.com/pages/senior-shout-out/#/gallery/">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/contests">Contests</a>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-f831582c-38d0-4ddf-85d3-149adc3d1809" class="block viewnews viewnews_109531">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28F8%2E%2F%2E%40%2B8%2CJ%40%20%0A'
});
</script>
<div id="player-CED0691CB73D444CAE81D40E64990A01" class="block player player_109531">
<div class="">
<article class="news-article highlight-story" id="highlight-story-68508CB9-7AC5-4A5D-AA57E040CFBBB95C" style="border-top:0;">
<div class="title">
<h1>
Report: Social media influencers push voting misinformation
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-cd0b6989-e19b-47de-9a3f-0478b08ecfa3" class="timestamp long-format hide-elapsed hide-clock show-ago" data-datetime="{ts '2020-10-14 09:04:27'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="false" >
<span class="elapsed-time">
10 hours 44 minutes 43 seconds <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 9:04:27 AM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Amanda Seitz, The Associated Press</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/report-social-media-influencers-push-voting-misinformation">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/report-social-media-influencers-push-voting-misinformation">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/report-social-media-influencers-push-voting-misinformation">
<div class="social-widget twitter"></div>
</a>
</div>
<div class="main-image">
<div id="image-3975a3a5-2578-42ee-9c8c-00ff78e05c26" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ysRmwOoIfmNY1OgA2o2SFAgegRW6q8tQ4b71yq0cgv4WvuBQejS0ilqIZ1QCEiQ90oFqx_S_THfMtsiz_rxAYcnXvyDQScb7lHiYzhP8C-fENt_U7UJYFlorQ-K9_rv20');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/ysRmwOoIfmNY1OgA2o2SFAgegRW6q8tQ4b71yq0cgv4WvuBQejS0ilqIZ1QCEiQ90oFqx_S_THfMtsiz_rxAYcnXvyDQScb7lHiYzhP8C-fENt_U7UJYFlorQ-K9_rv20"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-3975a3a5-2578-42ee-9c8c-00ff78e05c26');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ysRmwOoIfmNY1OgA2o2SFAgegRW6q8tQ4b71yq0cgv4WvuBQejS0ilqIZ1QCEiQ90oFqx_S_THfMtsiz_rxAYcnXvyDQScb7lHiYzhP8C-fENt_U7UJYFlorQ-K9_rv20");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ysRmwOoIfmNY1OgA2o2SFAgegRW6q8tQ4b71yq0cgv4WvuBQejS0ilqIZ1QCEiQ90oFqx_S_THfMtsiz_rxAYcnXvyDQScb7lHiYzhP8C-fENt_U7UJYFlorQ-K9_rv20";
})();
</script>
</div>
<div class="article-content">
<p>CHICAGO (AP) &mdash; Social media influencers, partisan news outlets and even President Donald Trump&rsquo;s son are driving the spread of online misinformation swirling around the U.S. vote, casting doubt on this year&rsquo;s election and prematurely raising suspicions about the accuracy of its results.</p>
<p>Legitimate U.S. social media accounts are sharing false claims of voter fraud, misleading photos of ballots being dumped in the trash and stoking fears of violence at the polls on Election Day, according to new research from the Election Integrity Partnership, a group of some of the world&rsquo;s top misinformation researchers.</p>
<p>In some cases, those social media accounts are using isolated or old stories and photos about voting mishaps to create widespread concern about the election system, said Kate Starbird, an associate professor of Human-Centered Design and Engineering at the University of Washington who is part of the research group.</p>
<p>&ldquo;What&rsquo;s happening right now is these incidents are being framed in misleading ways that exaggerate their impact on the election,&rdquo; Starbird said.</p>
<p>In one example, a photo purporting to show stacks of ballots sitting in a dumpster made its way to social media from conservative news outlets before being retweeted on the Twitter account of Donald Trump Jr., the president&rsquo;s eldest son.</p>
<p>&ldquo;SHOCKING: 1,000+ mail-in ballots found in a dumpster in California,&rdquo; the post said.</p>
<p>That tweet was wrong and later deleted. A spokesperson for Trump Jr. did not immediately provide on-the-record comment about the inaccurate tweet.</p>
<p>Ballots in Sonoma County hadn&rsquo;t even been mailed out yet, and the photo was taken in 2018 of ballots that were properly disposed of after the election,&nbsp;<a href="https://www.facebook.com/CountyofSonoma/posts/10158675713652162" target="_blank" rel="noopener noreferrer">county officials wrote in a Facebook post last month</a>. Still, the claim continues to circulate in some form online. The photo was also shared widely by conservative social media influencers, some of whom have thousands of followers.</p>
<p>Another&nbsp;<a href="https://apnews.com/article/fact-checking-9464891054">image of mail bins and envelopes</a>&nbsp;sitting on the side of the road was used in a viral meme shared by Facebook, Instagram and Twitter users that claimed, &ldquo;They are finding Trump ballots thrown away all over the place.&rdquo; The photo, in fact, was taken of abandoned mail bins in 2018.</p>
<p>Facebook has said it is working to curb election-related misinformation by including a label on posts about voting that directs users to state board of election websites, for example. The platform also enlists the help of fact-checking organizations to investigate false or misleading claims around voting and covers those posts if they are found to be untrue. The Associated Press is part of that fact-checking initiative.</p>
<p>Twitter, meanwhile, has promised to label or remove posts entirely that include false claims about election rigging, voter fraud or ballot tampering.</p>
<p>But even when the companies do act on voting misinformation, the posts are often labeled or removed after they&rsquo;ve been seen widely. It has taken Twitter and Facebook hours to label misinformation from one of its most visible users: the president, who is a frequent purveyor of misleading claims about widespread voter fraud &mdash;&nbsp;<a href="https://apnews.com/article/virus-outbreak-election-2020-ap-fact-check-elections-voting-fraud-and-irregularities-8c5db90960815f91f39fe115579570b4">despite little evidence of such cases</a>.</p>
<p>&ldquo;We can&rsquo;t see how effective these labels are,&rdquo; Starbird said. &ldquo;I&rsquo;m not sure that those labels are having a strong effect on the people who need them the most.&rdquo;</p>
<p>Twitter said it is working with the research group on identifying voting misinformation and will take action on posts that undermine the U.S. vote. Facebook did not comment for this story.</p>
<p>A smaller number of liberal social media accounts have also shared out-of-context images of dumped mail to generate distrust around the ability of the U.S. Postal Service to process ballots for this election, the research found. The Postal Service is overseen by an appointee of President Trump&rsquo;s.</p>
<p>Trump&rsquo;s opponents responded to social media posts from the president and his campaign calling for an &ldquo;army&rdquo; to sign up as poll watchers on Election Day by suggesting it will spur violence at the polls. The research group said headlines from news outlets also amplified those social media concerns about Trump&rsquo;s poll watching efforts.</p>
<p>That &ldquo;could be a potential cause of voter suppression if people think there&rsquo;s going to be violence at the polls or there could be a chance for voter intimidation, that might be a cause for them to stay home,&rdquo; said Rachel Moran, a misinformation scholar at the University of Washington.&nbsp;</p>
<p><em>Associated Press writers Ali Swenson in Seattle and David Klepper in Providence, R.I., contributed to this report.</em></p>
<p><span id="docs-internal-guid-8f5aa7ab-7fff-b27a-56e2-de8928ad65d8"></span></p>
<p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;"><span style="font-size: 12pt; font-family: Verdana; color: #777777; background-color: #ffffff; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">All contents &copy; copyright 2020 Associated Press. All rights reserved</span></p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-CED0691CB73D444CAE81D40E64990A01'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<div id="widget-96285edb-9149-411d-b00b-a23d81619e5f" class="block wysiwyg wysiwyg_6651">
<div class="">
<h3><span></span></h3>
<div class="content">
<div data-stackid="37b207baa147a2a250b72d19451e753f" class="dml-widget-container"></div>
<script async="" src="https://c.go-fet.ch/a/embed.js">
</script>
</div>
</div>
</div>
<h1 class="template-title" id="template-title-3c9c2f54-c5d3-4786-a7c0-30c6c2bf40b4">
More News
</h1>
<div id="cnews_19E0E1DE18344819B301794EE2BCB3CB" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="109543"
>
<div class="image-grid-item-image">
<a title="Nick Saban, Alabama AD Greg Byrne test positive for COVID-19" 
href="/news/nick-saban-alabama-ad-greg-byrne-test-positive-for-covid-19"
>
<div id="image-c526b135-341c-4bbc-b55a-003dfec4b975" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/C0X7l4GQvBQauLgusi9avAfrJfM0AGC2bu2xdeSaEqzoSXF5-zgnTBDXfGQ2fN-HA9LHCaLsVC4XBzbeO1RlhDcZcv-F8H9Zxmz2TIqh-PSnLy1Y68RkwbDGjnjqm4qz9-5Oht8y6TU05fqp7KU6XH4DexdsYb3JjRgJe7fKTLSeyNk63X_kRQPwgDk2_gJcvPqRTBaPfcjzgf-52FpFkk');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/lncxumkx7skixoj6pf4dkwsfu8tgvntqgirh_fliomznvicc1y6vpadqnxmgoi7uefm0-jla_xrg7aniri2oegg2ncpuq8lh6mfnl0gt7zra.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-c526b135-341c-4bbc-b55a-003dfec4b975');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/C0X7l4GQvBQauLgusi9avAfrJfM0AGC2bu2xdeSaEqzoSXF5-zgnTBDXfGQ2fN-HA9LHCaLsVC4XBzbeO1RlhDcZcv-F8H9Zxmz2TIqh-PSnLy1Y68RkwbDGjnjqm4qz9-5Oht8y6TU05fqp7KU6XH4DexdsYb3JjRgJe7fKTLSeyNk63X_kRQPwgDk2_gJcvPqRTBaPfcjzgf-52FpFkk");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/C0X7l4GQvBQauLgusi9avAfrJfM0AGC2bu2xdeSaEqzoSXF5-zgnTBDXfGQ2fN-HA9LHCaLsVC4XBzbeO1RlhDcZcv-F8H9Zxmz2TIqh-PSnLy1Y68RkwbDGjnjqm4qz9-5Oht8y6TU05fqp7KU6XH4DexdsYb3JjRgJe7fKTLSeyNk63X_kRQPwgDk2_gJcvPqRTBaPfcjzgf-52FpFkk";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/nick-saban-alabama-ad-greg-byrne-test-positive-for-covid-19">
<p>Nick Saban, Alabama AD Greg Byrne test positive for COVID-19</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/nick-saban-alabama-ad-greg-byrne-test-positive-for-covid-19">Nick Saban, Alabama AD Greg Byrne test positive for COVID-19</a>
</div>
<div class="summary hide-in-grid-view">
(AP) - Alabama coach Nick Saban and athletic director Greg Byrne have tested positive for COVID-19, three days before the... 
<a href='/news/nick-saban-alabama-ad-greg-byrne-test-positive-for-covid-19' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-7150a42a-0435-4164-b71d-1a3fefd531c1" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 17:58:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 hour <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 5:58:00 PM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/sports/">Sports</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/nick-saban-alabama-ad-greg-byrne-test-positive-for-covid-19">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/nick-saban-alabama-ad-greg-byrne-test-positive-for-covid-19">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/nick-saban-alabama-ad-greg-byrne-test-positive-for-covid-19">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109542"
>
<div class="image-grid-item-image">
<a title="Jefferson City middle schools extend virtual learning for another week" 
href="/news/jefferson-city-middle-schools-extend-virtual-learning-for-another-week"
>
<div id="image-e466c762-a1c5-4e72-ac3a-b00824bc0554" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/MsLSgT_oQsHn_PNbhCYm6A8kIgDZqxb1FrgnFxbCSoB12Hc6vFFs-RR8RUmWfrFLw8XBkM0vUMt__O0g6jhu9A4Niy2eMm0PJIR-BWk88wmHBbW2iVomNewBLC-WRmSsY');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-10/jc_school_district_curtains.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e466c762-a1c5-4e72-ac3a-b00824bc0554');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/MsLSgT_oQsHn_PNbhCYm6A8kIgDZqxb1FrgnFxbCSoB12Hc6vFFs-RR8RUmWfrFLw8XBkM0vUMt__O0g6jhu9A4Niy2eMm0PJIR-BWk88wmHBbW2iVomNewBLC-WRmSsY");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/MsLSgT_oQsHn_PNbhCYm6A8kIgDZqxb1FrgnFxbCSoB12Hc6vFFs-RR8RUmWfrFLw8XBkM0vUMt__O0g6jhu9A4Niy2eMm0PJIR-BWk88wmHBbW2iVomNewBLC-WRmSsY";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/jefferson-city-middle-schools-extend-virtual-learning-for-another-week">
<p>Jefferson City middle schools extend virtual learning for another week</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/jefferson-city-middle-schools-extend-virtual-learning-for-another-week">Jefferson City middle schools extend virtual learning for another week</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY- Students at Lewis and Clark Middle School and Thomas Jefferson Middle School will attend virtual learning for another... 
<a href='/news/jefferson-city-middle-schools-extend-virtual-learning-for-another-week' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-00bbd492-f770-4f39-a909-db5c5218a272" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 17:44:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 5:44:00 PM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/jefferson-city-middle-schools-extend-virtual-learning-for-another-week">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/jefferson-city-middle-schools-extend-virtual-learning-for-another-week">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/jefferson-city-middle-schools-extend-virtual-learning-for-another-week">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109541"
>
<div class="image-grid-item-image">
<a title="Some CPS families experience waitlist for virtual learning" 
href="/news/some-cps-families-experience-waitlist-for-virtual-learning"
>
<div id="image-a75a262b-e63f-4637-b30e-c115c6927a0b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/yEru3oAYuh1-HIedO7EVmwW9GdsLeGa05l04Q9murnn4jrPDfALVIn7HJo84m2IDo0sNrc_5Up84rROWZnXkFgAjGfzcMFgnSsd_YU1ho_DA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-06/cps_buildingimg_5739.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a75a262b-e63f-4637-b30e-c115c6927a0b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/yEru3oAYuh1-HIedO7EVmwW9GdsLeGa05l04Q9murnn4jrPDfALVIn7HJo84m2IDo0sNrc_5Up84rROWZnXkFgAjGfzcMFgnSsd_YU1ho_DA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/yEru3oAYuh1-HIedO7EVmwW9GdsLeGa05l04Q9murnn4jrPDfALVIn7HJo84m2IDo0sNrc_5Up84rROWZnXkFgAjGfzcMFgnSsd_YU1ho_DA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/some-cps-families-experience-waitlist-for-virtual-learning">
<p>Some CPS families experience waitlist for virtual learning</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/some-cps-families-experience-waitlist-for-virtual-learning">Some CPS families experience waitlist for virtual learning</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA- Columbia Public School families that want to switch to virtual learning may have to wait to enroll. 
In... 
<a href='/news/some-cps-families-experience-waitlist-for-virtual-learning' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-d5ee489f-41b4-490f-8bbc-6276d481fd09" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 17:03:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 5:03:00 PM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/some-cps-families-experience-waitlist-for-virtual-learning">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/some-cps-families-experience-waitlist-for-virtual-learning">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/some-cps-families-experience-waitlist-for-virtual-learning">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109540"
>
<div class="image-grid-item-image">
<a title="MU custodial staff incentive incorrectly listed on payroll" 
href="/news/mu-custodial-staff-incentive-incorrectly-listed-on-payroll"
>
<div id="image-35b42274-ebbe-4c25-b79a-be2ade19904b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/AQT9ZG34Pw4DwMmhHhcXzQ_vqBhbCyl5A4u0WM6-RigzgGnMwvMwN1J19CDma0S6g_JCd7WBW7GrzMFJSSFJsodGmeJ95YPyrBuAg0uvyRSQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-10/jesse_capture.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-35b42274-ebbe-4c25-b79a-be2ade19904b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/AQT9ZG34Pw4DwMmhHhcXzQ_vqBhbCyl5A4u0WM6-RigzgGnMwvMwN1J19CDma0S6g_JCd7WBW7GrzMFJSSFJsodGmeJ95YPyrBuAg0uvyRSQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/AQT9ZG34Pw4DwMmhHhcXzQ_vqBhbCyl5A4u0WM6-RigzgGnMwvMwN1J19CDma0S6g_JCd7WBW7GrzMFJSSFJsodGmeJ95YPyrBuAg0uvyRSQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/mu-custodial-staff-incentive-incorrectly-listed-on-payroll">
<p>MU custodial staff incentive incorrectly listed on payroll</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/mu-custodial-staff-incentive-incorrectly-listed-on-payroll">MU custodial staff incentive incorrectly listed on payroll</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The University of Missouri corrected an error on custodial staff payroll, according to a MU spokesperson, after a... 
<a href='/news/mu-custodial-staff-incentive-incorrectly-listed-on-payroll' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-4f4797c0-e134-4041-a71c-62fb6e3ef7df" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 16:50:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 4:50:00 PM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/mu-custodial-staff-incentive-incorrectly-listed-on-payroll">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/mu-custodial-staff-incentive-incorrectly-listed-on-payroll">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/mu-custodial-staff-incentive-incorrectly-listed-on-payroll">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109539"
>
<div class="image-grid-item-image">
<a title="Moberly receives $4.8 million grant for flood protections" 
href="/news/moberly-receives-4-8-million-grant-for-flood-protections"
>
<div id="image-29b1afff-c85b-404a-afd5-a46ebe327ce3" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/CLjzu8IupbGow_5flMGN1watO5AL6e8Z-ADXaFxJYd-cJF5k49xBHONFkB_Jj836Iq9Zo8Rzp-1083Z-CvWn0RwUgq1H7Mfpg-bDO--2Johw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-07/moberly.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-29b1afff-c85b-404a-afd5-a46ebe327ce3');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/CLjzu8IupbGow_5flMGN1watO5AL6e8Z-ADXaFxJYd-cJF5k49xBHONFkB_Jj836Iq9Zo8Rzp-1083Z-CvWn0RwUgq1H7Mfpg-bDO--2Johw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/CLjzu8IupbGow_5flMGN1watO5AL6e8Z-ADXaFxJYd-cJF5k49xBHONFkB_Jj836Iq9Zo8Rzp-1083Z-CvWn0RwUgq1H7Mfpg-bDO--2Johw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/moberly-receives-4-8-million-grant-for-flood-protections">
<p>Moberly receives $4.8 million grant for flood protections</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/moberly-receives-4-8-million-grant-for-flood-protections">Moberly receives $4.8 million grant for flood protections</a>
</div>
<div class="summary hide-in-grid-view">
MOBERLY - The U.S. Department of Commerce granted $4.8 million to Moberly to improve flooding protections. 
The grant, which... 
<a href='/news/moberly-receives-4-8-million-grant-for-flood-protections' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-409e484a-b812-48e8-9c25-1c3885f77759" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 16:24:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 4:24:00 PM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/moberly-receives-4-8-million-grant-for-flood-protections">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/moberly-receives-4-8-million-grant-for-flood-protections">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/moberly-receives-4-8-million-grant-for-flood-protections">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109537"
>
<div class="image-grid-item-image">
<a title="Columbia to host 2025 NCAA cross country championship" 
href="/news/columbia-to-host-2025-ncaa-cross-country-championship"
>
<div id="image-79db5a27-05ff-4a41-809c-041f55262ce2" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/XxxCOmJYyc4mveZLuNecjA-R_hYzft49LuDACBpx5etmKo5CyuY69xCZqdScZuigWPnOGTr-Yah7IJo_yUnAlQZnYZPm1tbDrjmGa5umrjxw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-10/national_championship.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-79db5a27-05ff-4a41-809c-041f55262ce2');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/XxxCOmJYyc4mveZLuNecjA-R_hYzft49LuDACBpx5etmKo5CyuY69xCZqdScZuigWPnOGTr-Yah7IJo_yUnAlQZnYZPm1tbDrjmGa5umrjxw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/XxxCOmJYyc4mveZLuNecjA-R_hYzft49LuDACBpx5etmKo5CyuY69xCZqdScZuigWPnOGTr-Yah7IJo_yUnAlQZnYZPm1tbDrjmGa5umrjxw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-to-host-2025-ncaa-cross-country-championship">
<p>Columbia to host 2025 NCAA cross country championship</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-to-host-2025-ncaa-cross-country-championship">Columbia to host 2025 NCAA cross country championship</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA- Columbia will host the 2025 NCAA Division I Men's and Women's Cross Country National Championships. The events will take... 
<a href='/news/columbia-to-host-2025-ncaa-cross-country-championship' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-9a19433e-08d1-499b-90ed-4f672d823389" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 16:00:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 4:00:00 PM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/sports/">Sports</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-to-host-2025-ncaa-cross-country-championship">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-to-host-2025-ncaa-cross-country-championship">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-to-host-2025-ncaa-cross-country-championship">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109527"
>
<div class="image-grid-item-image">
<a title="UPDATE: JCPD asks for assistance in locating suspect from early morning shooting" 
href="/news/update-jcpd-asks-for-assistance-in-locating-suspect-from-early-morning-shooting"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-18c4384c-3baa-43f5-929a-28445417d2b8" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/gNmUsdwwM4WDPobXtCG-sw6tw5a59ocYnzazwqanJCyM02aF5YZ-pNZwaW0rQoNyZ3Ba2aytNrMYbc9XdYDbLtkAMGQo5cAOJ33Mg3XsZelQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-01/jcpd_suspect_curtains.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-18c4384c-3baa-43f5-929a-28445417d2b8');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/gNmUsdwwM4WDPobXtCG-sw6tw5a59ocYnzazwqanJCyM02aF5YZ-pNZwaW0rQoNyZ3Ba2aytNrMYbc9XdYDbLtkAMGQo5cAOJ33Mg3XsZelQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/gNmUsdwwM4WDPobXtCG-sw6tw5a59ocYnzazwqanJCyM02aF5YZ-pNZwaW0rQoNyZ3Ba2aytNrMYbc9XdYDbLtkAMGQo5cAOJ33Mg3XsZelQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-jcpd-asks-for-assistance-in-locating-suspect-from-early-morning-shooting">
<p>UPDATE: JCPD asks for assistance in locating suspect from early morning shooting</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-jcpd-asks-for-assistance-in-locating-suspect-from-early-morning-shooting">UPDATE: JCPD asks for assistance in locating suspect from early morning shooting</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY &mdash; UPDATE 3:45 p.m.: Jefferson City Police are asking for assistance in locating the shooter from this morning's... 
<a href='/news/update-jcpd-asks-for-assistance-in-locating-suspect-from-early-morning-shooting' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6724afde-e2bd-4b0c-9cc4-0c1b0d698ea3" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 15:52:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 3:52:00 PM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-jcpd-asks-for-assistance-in-locating-suspect-from-early-morning-shooting">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-jcpd-asks-for-assistance-in-locating-suspect-from-early-morning-shooting">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-jcpd-asks-for-assistance-in-locating-suspect-from-early-morning-shooting">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109538"
>
<div class="image-grid-item-image">
<a title="First lady: Barron Trump positive for COVID, no symptoms" 
href="/news/first-lady-barron-trump-positive-for-covid-no-symptoms"
>
<div id="image-bc624981-9615-463a-b90f-ccb134b5b1b0" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/C0X7l4GQvBQauLgusi9avAfrJfM0AGC2bu2xdeSaEqzoSXF5-zgnTBDXfGQ2fN-HA9LHCaLsVC4XBzbeO1RlhDcZcv-F8H9Zxmz2TIqh-PSnLy1Y68RkwbDGjnjqm4qz9-5Oht8y6TU05fqp7KU6XH4DexdsYb3JjRgJe7fKTLSeyNk63X_kRQPwgDk2_gJcvPqRTBaPfcjzgf-52FpFkk');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/lncxumkx7skixoj6pf4dkwsfu8tgvntqgirh_fliomznvicc1y6vpadqnxmgoi7uefm0-jla_xrg7aniri2oegg2ncpuq8lh6mfnl0gt7zra.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-bc624981-9615-463a-b90f-ccb134b5b1b0');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/C0X7l4GQvBQauLgusi9avAfrJfM0AGC2bu2xdeSaEqzoSXF5-zgnTBDXfGQ2fN-HA9LHCaLsVC4XBzbeO1RlhDcZcv-F8H9Zxmz2TIqh-PSnLy1Y68RkwbDGjnjqm4qz9-5Oht8y6TU05fqp7KU6XH4DexdsYb3JjRgJe7fKTLSeyNk63X_kRQPwgDk2_gJcvPqRTBaPfcjzgf-52FpFkk");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/C0X7l4GQvBQauLgusi9avAfrJfM0AGC2bu2xdeSaEqzoSXF5-zgnTBDXfGQ2fN-HA9LHCaLsVC4XBzbeO1RlhDcZcv-F8H9Zxmz2TIqh-PSnLy1Y68RkwbDGjnjqm4qz9-5Oht8y6TU05fqp7KU6XH4DexdsYb3JjRgJe7fKTLSeyNk63X_kRQPwgDk2_gJcvPqRTBaPfcjzgf-52FpFkk";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/first-lady-barron-trump-positive-for-covid-no-symptoms">
<p>First lady: Barron Trump positive for COVID, no symptoms</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/first-lady-barron-trump-positive-for-covid-no-symptoms">First lady: Barron Trump positive for COVID, no symptoms</a>
</div>
<div class="summary hide-in-grid-view">
WASHINGTON (AP) &mdash; Melania Trump says her 14-year-old son, Barron, has tested positive for the coronavirus but has no symptoms.... 
<a href='/news/first-lady-barron-trump-positive-for-covid-no-symptoms' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-30f853fa-5bdf-4244-9dbf-227668ad4980" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 15:28:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
4 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 3:28:00 PM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/first-lady-barron-trump-positive-for-covid-no-symptoms">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/first-lady-barron-trump-positive-for-covid-no-symptoms">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/first-lady-barron-trump-positive-for-covid-no-symptoms">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109483"
>
<div class="image-grid-item-image">
<a title="Missouri Amputee Golf Tournament brings awareness and 'family-like bond'" 
href="/news/missouri-amputee-golf-tournament-brings-awareness-and-family-like-bond-"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-11094569-adb5-488d-8c19-2d7d3aedb88c" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/sjHbLIPEHqfj-WdB9RJCYgrfdj6KpXHZOGOexYQ689F0mVNIgpGMISRnN3qROM_HW9mPs6GRluZ0tkoTiW5hOsF11tEzPx25CHzsut54My_g');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-10/mid_mo_amputee_golf.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-11094569-adb5-488d-8c19-2d7d3aedb88c');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/sjHbLIPEHqfj-WdB9RJCYgrfdj6KpXHZOGOexYQ689F0mVNIgpGMISRnN3qROM_HW9mPs6GRluZ0tkoTiW5hOsF11tEzPx25CHzsut54My_g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/sjHbLIPEHqfj-WdB9RJCYgrfdj6KpXHZOGOexYQ689F0mVNIgpGMISRnN3qROM_HW9mPs6GRluZ0tkoTiW5hOsF11tEzPx25CHzsut54My_g";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-amputee-golf-tournament-brings-awareness-and-family-like-bond-">
<p>Missouri Amputee Golf Tournament brings awareness and 'family-like bond'</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-amputee-golf-tournament-brings-awareness-and-family-like-bond-">Missouri Amputee Golf Tournament brings awareness and 'family-like bond'</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &ndash; The Missouri Amputee Golf Association held their 11th annual Missouri Show Me Classic Amputee Golf Tournament over the... 
<a href='/news/missouri-amputee-golf-tournament-brings-awareness-and-family-like-bond-' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-fbefa0a6-6bad-4111-83b8-214ad2ef57f8" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 15:04:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
4 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 3:04:00 PM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/sports/">Sports</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-amputee-golf-tournament-brings-awareness-and-family-like-bond-">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-amputee-golf-tournament-brings-awareness-and-family-like-bond-">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-amputee-golf-tournament-brings-awareness-and-family-like-bond-">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109536"
>
<div class="image-grid-item-image">
<a title="St. Louis couple who waved guns at protest plead not guilty" 
href="/news/st-louis-couple-who-waved-guns-at-protest-plead-not-guilty"
>
<div id="image-70f9fc4e-4c20-4cc6-ab0a-ad69a96a1c0f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/f-FJ0g0ZE2fdYVi9QEYCTQEKsOhXVCN483UeIzkPtZ8MFRkux7DiHjWcUhHDtTI_7gUCBqhf4paGlVD_M3SjVEX_c2Y3hTjuPCk5LM5TIBZQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-06/couple_picture.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-70f9fc4e-4c20-4cc6-ab0a-ad69a96a1c0f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/f-FJ0g0ZE2fdYVi9QEYCTQEKsOhXVCN483UeIzkPtZ8MFRkux7DiHjWcUhHDtTI_7gUCBqhf4paGlVD_M3SjVEX_c2Y3hTjuPCk5LM5TIBZQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/f-FJ0g0ZE2fdYVi9QEYCTQEKsOhXVCN483UeIzkPtZ8MFRkux7DiHjWcUhHDtTI_7gUCBqhf4paGlVD_M3SjVEX_c2Y3hTjuPCk5LM5TIBZQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/st-louis-couple-who-waved-guns-at-protest-plead-not-guilty">
<p>St. Louis couple who waved guns at protest plead not guilty</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/st-louis-couple-who-waved-guns-at-protest-plead-not-guilty">St. Louis couple who waved guns at protest plead not guilty</a>
</div>
<div class="summary hide-in-grid-view">
ST. LOUIS (AP) &mdash; A St. Louis couple celebrated in some circles and vilified in others for waving guns at... 
<a href='/news/st-louis-couple-who-waved-guns-at-protest-plead-not-guilty' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6f7a7ae2-0798-4704-aa9b-211268f6c7ed" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 13:07:45'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
6 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 1:07:45 PM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/st-louis-couple-who-waved-guns-at-protest-plead-not-guilty">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/st-louis-couple-who-waved-guns-at-protest-plead-not-guilty">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/st-louis-couple-who-waved-guns-at-protest-plead-not-guilty">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109532"
>
<div class="image-grid-item-image">
<a title="Breaking down Missouri gubernatorial candidates' healthcare plans" 
href="/news/breaking-down-missouri-gubernatorial-candidates-healthcare-plans"
>
<div id="image-6944c218-3223-4f72-b6cf-37e470fe5c2a" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/PX7XgS0Wlfm5p2zWaCqFywDWJ5T-gujwdGi0X41zlyqMnoZCIAsIrPEmlar6N9a-FcmH7DwU1ApGOSUeu2Tt36AEMWFJo92cpRRFyLDjNVbFUPKAS2NEnt_xb7UM-KIWE');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-10/smart_decision_generic.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6944c218-3223-4f72-b6cf-37e470fe5c2a');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/PX7XgS0Wlfm5p2zWaCqFywDWJ5T-gujwdGi0X41zlyqMnoZCIAsIrPEmlar6N9a-FcmH7DwU1ApGOSUeu2Tt36AEMWFJo92cpRRFyLDjNVbFUPKAS2NEnt_xb7UM-KIWE");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/PX7XgS0Wlfm5p2zWaCqFywDWJ5T-gujwdGi0X41zlyqMnoZCIAsIrPEmlar6N9a-FcmH7DwU1ApGOSUeu2Tt36AEMWFJo92cpRRFyLDjNVbFUPKAS2NEnt_xb7UM-KIWE";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/breaking-down-missouri-gubernatorial-candidates-healthcare-plans">
<p>Breaking down Missouri gubernatorial candidates' healthcare plans</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/breaking-down-missouri-gubernatorial-candidates-healthcare-plans">Breaking down Missouri gubernatorial candidates' healthcare plans</a>
</div>
<div class="summary hide-in-grid-view">
MISSOURI - Missouri's Democratic and Republican candidates for governor have very different views on healthcare and their plans for healthcare... 
<a href='/news/breaking-down-missouri-gubernatorial-candidates-healthcare-plans' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-7e758bb1-8fcd-4d07-a61a-1bcd75495e4b" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 12:14:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
7 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 12:14:00 PM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/breaking-down-missouri-gubernatorial-candidates-healthcare-plans">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/breaking-down-missouri-gubernatorial-candidates-healthcare-plans">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/breaking-down-missouri-gubernatorial-candidates-healthcare-plans">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109535"
>
<div class="image-grid-item-image">
<a title="Marshall Public Schools to return to in-person learning" 
href="/news/marshall-public-schools-to-return-to-in-person-learning"
>
<div id="image-76c80d0d-577c-4256-b258-d92a53d6f304" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/9Q3N8EFMXtzKJShWlp1rOAzHfrCPasB8FxHRPrFJPdXd9rBV1mm-cuaCWeXGFsvNj33JKHXXn3Hq8aEUPekZIJQQTgqzGoceBoTD43HGN0b64qkqkg_1cK19rWhkF4R3g');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-03/marshall_public_schools_image.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-76c80d0d-577c-4256-b258-d92a53d6f304');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/9Q3N8EFMXtzKJShWlp1rOAzHfrCPasB8FxHRPrFJPdXd9rBV1mm-cuaCWeXGFsvNj33JKHXXn3Hq8aEUPekZIJQQTgqzGoceBoTD43HGN0b64qkqkg_1cK19rWhkF4R3g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/9Q3N8EFMXtzKJShWlp1rOAzHfrCPasB8FxHRPrFJPdXd9rBV1mm-cuaCWeXGFsvNj33JKHXXn3Hq8aEUPekZIJQQTgqzGoceBoTD43HGN0b64qkqkg_1cK19rWhkF4R3g";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/marshall-public-schools-to-return-to-in-person-learning">
<p>Marshall Public Schools to return to in-person learning</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/marshall-public-schools-to-return-to-in-person-learning">Marshall Public Schools to return to in-person learning</a>
</div>
<div class="summary hide-in-grid-view">
MARSHALL- Marshall Public Schools completed its two weeks of distance learning and plans to return to phase three of their... 
<a href='/news/marshall-public-schools-to-return-to-in-person-learning' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-44c9e425-91ae-453e-8954-a0268d5cf501" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 12:02:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
7 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 12:02:00 PM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/marshall-public-schools-to-return-to-in-person-learning">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/marshall-public-schools-to-return-to-in-person-learning">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/marshall-public-schools-to-return-to-in-person-learning">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109534"
>
<div class="image-grid-item-image">
<a title="How to guard against seasonal affective disorder in the pandemic's winter months" 
href="/news/how-to-guard-against-seasonal-affective-disorder-in-the-pandemic-s-winter-months"
>
<div id="image-50257fb0-6677-4ccd-9447-f985d3b8a218" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/H1Ds7U4Glyiy-urqxyX0jw31LhEWjuuJ1r3sqdFD6OpHRGZ1XpsqDtOVIrMHFBTX95Rq7XdfVndl85WS2DPZ-ELS_1WEWBSft1wHiiJ02lC1g9HqyXLpVckmlrjZGEwVkNAwcTDLqUOFyl49k2HvUOhr-asnFCJQf8EAoeSFJ5aBvV7ATXTGfEXmpDCcLwTBM');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-10/hypatia-h_dfb855571941bf0a1baa453d318c4330-h_ba36ef486d96d11e10983d8b61fb687a.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-50257fb0-6677-4ccd-9447-f985d3b8a218');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/H1Ds7U4Glyiy-urqxyX0jw31LhEWjuuJ1r3sqdFD6OpHRGZ1XpsqDtOVIrMHFBTX95Rq7XdfVndl85WS2DPZ-ELS_1WEWBSft1wHiiJ02lC1g9HqyXLpVckmlrjZGEwVkNAwcTDLqUOFyl49k2HvUOhr-asnFCJQf8EAoeSFJ5aBvV7ATXTGfEXmpDCcLwTBM");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/H1Ds7U4Glyiy-urqxyX0jw31LhEWjuuJ1r3sqdFD6OpHRGZ1XpsqDtOVIrMHFBTX95Rq7XdfVndl85WS2DPZ-ELS_1WEWBSft1wHiiJ02lC1g9HqyXLpVckmlrjZGEwVkNAwcTDLqUOFyl49k2HvUOhr-asnFCJQf8EAoeSFJ5aBvV7ATXTGfEXmpDCcLwTBM";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/how-to-guard-against-seasonal-affective-disorder-in-the-pandemic-s-winter-months">
<p>How to guard against seasonal affective disorder in the pandemic's winter months</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/how-to-guard-against-seasonal-affective-disorder-in-the-pandemic-s-winter-months">How to guard against seasonal affective disorder in the pandemic's winter months</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) -- With winter on the horizon, it's getting darker earlier each day, and temperatures are slipping. 
Seasonal affective... 
<a href='/news/how-to-guard-against-seasonal-affective-disorder-in-the-pandemic-s-winter-months' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-913c41ef-f01f-491e-92c1-8a970c75bf63" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 10:19:03'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
9 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 10:19:03 AM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/a-brighter-tomorrow/">A Brighter Tomorrow</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/how-to-guard-against-seasonal-affective-disorder-in-the-pandemic-s-winter-months">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/how-to-guard-against-seasonal-affective-disorder-in-the-pandemic-s-winter-months">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/how-to-guard-against-seasonal-affective-disorder-in-the-pandemic-s-winter-months">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109531"
>
<div class="image-grid-item-image">
<a title="Report: Social media influencers push voting misinformation" 
href="/news/report-social-media-influencers-push-voting-misinformation"
>
<div id="image-f84cca6c-2456-46c4-adb5-5154bf00dfbf" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/km7GJXQKdn5kaF9Kz3rGWgHx30TNCyXE-XPHqXx-q8ytRG3eZfPqGf0vrb0xPeeZvCWYZ6sxb0FXWmBoqSb7Dt-YCjEsVkTr4I5aFcglkaLWY8d8nwJNNmOYyDzNaZo-o');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-09/new-_komu_news_web_grfx.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-f84cca6c-2456-46c4-adb5-5154bf00dfbf');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/km7GJXQKdn5kaF9Kz3rGWgHx30TNCyXE-XPHqXx-q8ytRG3eZfPqGf0vrb0xPeeZvCWYZ6sxb0FXWmBoqSb7Dt-YCjEsVkTr4I5aFcglkaLWY8d8nwJNNmOYyDzNaZo-o");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/km7GJXQKdn5kaF9Kz3rGWgHx30TNCyXE-XPHqXx-q8ytRG3eZfPqGf0vrb0xPeeZvCWYZ6sxb0FXWmBoqSb7Dt-YCjEsVkTr4I5aFcglkaLWY8d8nwJNNmOYyDzNaZo-o";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/report-social-media-influencers-push-voting-misinformation">
<p>Report: Social media influencers push voting misinformation</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/report-social-media-influencers-push-voting-misinformation">Report: Social media influencers push voting misinformation</a>
</div>
<div class="summary hide-in-grid-view">
CHICAGO (AP) &mdash; Social media influencers, partisan news outlets and even President Donald Trump&rsquo;s son are driving the spread of... 
<a href='/news/report-social-media-influencers-push-voting-misinformation' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-20a35aeb-3783-4150-afb6-4dbba103448f" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 09:04:27'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
10 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 9:04:27 AM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/report-social-media-influencers-push-voting-misinformation">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/report-social-media-influencers-push-voting-misinformation">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/report-social-media-influencers-push-voting-misinformation">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109530"
>
<div class="image-grid-item-image">
<a title="The Zogg Fire is fully contained after claiming 4 lives and scorching more than 50,000 acres" 
href="/news/the-zogg-fire-is-fully-contained-after-claiming-4-lives-and-scorching-more-than-50-000-acres"
>
<div id="image-e7c10e8a-51f3-4809-b704-8be56a322818" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/5ONIStH_NDSbl5DmbUXjGAVIKiedN3ayUmmH4udqW7yefTl0LKQsCscilG97LMJK3_BXCHPh-XJDI-5JFJM1fgGcHVtU9ynORbeWL8UVr5Pg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-09/cnn_zogg_fire.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e7c10e8a-51f3-4809-b704-8be56a322818');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/5ONIStH_NDSbl5DmbUXjGAVIKiedN3ayUmmH4udqW7yefTl0LKQsCscilG97LMJK3_BXCHPh-XJDI-5JFJM1fgGcHVtU9ynORbeWL8UVr5Pg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/5ONIStH_NDSbl5DmbUXjGAVIKiedN3ayUmmH4udqW7yefTl0LKQsCscilG97LMJK3_BXCHPh-XJDI-5JFJM1fgGcHVtU9ynORbeWL8UVr5Pg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/the-zogg-fire-is-fully-contained-after-claiming-4-lives-and-scorching-more-than-50-000-acres">
<p>The Zogg Fire is fully contained after claiming 4 lives and scorching more than 50,000 acres</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/the-zogg-fire-is-fully-contained-after-claiming-4-lives-and-scorching-more-than-50-000-acres">The Zogg Fire is fully contained after claiming 4 lives and scorching more than 50,000 acres</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) &mdash; The devastating Zogg Fire, which killed four people and scorched more than 50,000 acres in Northern California's Shasta... 
<a href='/news/the-zogg-fire-is-fully-contained-after-claiming-4-lives-and-scorching-more-than-50-000-acres' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-06dbc4c6-b141-423b-849b-0bddcc5082b0" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 08:34:38'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
11 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 8:34:38 AM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/the-zogg-fire-is-fully-contained-after-claiming-4-lives-and-scorching-more-than-50-000-acres">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/the-zogg-fire-is-fully-contained-after-claiming-4-lives-and-scorching-more-than-50-000-acres">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/the-zogg-fire-is-fully-contained-after-claiming-4-lives-and-scorching-more-than-50-000-acres">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109524"
>
<div class="image-grid-item-image">
<a title="WATCH: Amy Coney Barrett back on Capitol Hill for senators' final questions" 
href="/news/amy-coney-barrett-back-on-capitol-hill-for-senators-final-questions"
>
<div id="image-d9058b64-4d67-4bce-bd9e-9ec8f1f97377" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/7S9kYTx1ydKZGfaFy4NjcQkXdMuJaL81FPaDdmFGT4SYHGb7_tSowznoxWuG65q0pK3eYsnDY3CpS_jW-wcWVUz0gSv90gio74cudhcKns6w');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-10/amy_coney_barrett.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d9058b64-4d67-4bce-bd9e-9ec8f1f97377');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/7S9kYTx1ydKZGfaFy4NjcQkXdMuJaL81FPaDdmFGT4SYHGb7_tSowznoxWuG65q0pK3eYsnDY3CpS_jW-wcWVUz0gSv90gio74cudhcKns6w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/7S9kYTx1ydKZGfaFy4NjcQkXdMuJaL81FPaDdmFGT4SYHGb7_tSowznoxWuG65q0pK3eYsnDY3CpS_jW-wcWVUz0gSv90gio74cudhcKns6w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/amy-coney-barrett-back-on-capitol-hill-for-senators-final-questions">
<p>WATCH: Amy Coney Barrett back on Capitol Hill for senators' final questions</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/amy-coney-barrett-back-on-capitol-hill-for-senators-final-questions">WATCH: Amy Coney Barrett back on Capitol Hill for senators' final questions</a>
</div>
<div class="summary hide-in-grid-view">
WASHINGTON (AP) &mdash; Supreme Court nominee Amy Coney Barrett returns to Capitol Hill for a third day of confirmation hearings... 
<a href='/news/amy-coney-barrett-back-on-capitol-hill-for-senators-final-questions' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-f02fadf4-70c3-407d-8fbf-af9bbc516e9a" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 08:10:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
11 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 8:10:00 AM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/amy-coney-barrett-back-on-capitol-hill-for-senators-final-questions">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/amy-coney-barrett-back-on-capitol-hill-for-senators-final-questions">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/amy-coney-barrett-back-on-capitol-hill-for-senators-final-questions">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109529"
>
<div class="image-grid-item-image">
<a title="Wednesday COVID-19 Coverage: Cole County reports 56 new COVID-19 cases, in red zone" 
href="/news/wednesday-covid-19-coverage-cole-county-reports-56-new-covid-19-cases-in-red-zone"
>
<div id="image-1c3e8d81-ea8f-4e1c-9388-3b0ed069423b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-04/covid.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-1c3e8d81-ea8f-4e1c-9388-3b0ed069423b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/wcpuDymyGY_jZkehNCXzww_Gxbt1P4beaLc_e8-OcVls06mRhVVOXEO7O_hIsYNB_FNM2wc3NRnzaMNMiNLHc9";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/wednesday-covid-19-coverage-cole-county-reports-56-new-covid-19-cases-in-red-zone">
<p>Wednesday COVID-19 Coverage: Cole County reports 56 new COVID-19 cases, in red zone</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/wednesday-covid-19-coverage-cole-county-reports-56-new-covid-19-cases-in-red-zone">Wednesday COVID-19 Coverage: Cole County reports 56 new COVID-19 cases, in red zone</a>
</div>
<div class="summary hide-in-grid-view">
As COVID-19 continues to spread, KOMU 8 will continue to update you about impacts in the community. 
Layered bar/line... 
<a href='/news/wednesday-covid-19-coverage-cole-county-reports-56-new-covid-19-cases-in-red-zone' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-cbcb5489-6eef-4139-92e7-a430cdc9106e" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 07:34:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
12 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 7:34:00 AM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/wednesday-covid-19-coverage-cole-county-reports-56-new-covid-19-cases-in-red-zone">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/wednesday-covid-19-coverage-cole-county-reports-56-new-covid-19-cases-in-red-zone">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/wednesday-covid-19-coverage-cole-county-reports-56-new-covid-19-cases-in-red-zone">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="109528"
>
<div class="image-grid-item-image">
<a title="Trump and Biden will participate in competing town halls on Thursday night after cancellation of second debate" 
href="/news/trump-and-biden-will-participate-in-competing-town-halls-on-thursday-night-after-cancellation-of-second-debate"
>
<div id="image-440dfa80-bb8d-482c-9cd1-9bcfda8bfde7" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ZGmEpFZgMYjnLOfsQrfXoAHLLVVXtkczEKV6fnE2K0rcjLBgbNWixsOE1zOj3VYdwsSlXf2W_BMBg9-0p2EZNmVC8FYjn6OPlY3S-usgtysg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-09/biden_trump.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-440dfa80-bb8d-482c-9cd1-9bcfda8bfde7');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ZGmEpFZgMYjnLOfsQrfXoAHLLVVXtkczEKV6fnE2K0rcjLBgbNWixsOE1zOj3VYdwsSlXf2W_BMBg9-0p2EZNmVC8FYjn6OPlY3S-usgtysg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ZGmEpFZgMYjnLOfsQrfXoAHLLVVXtkczEKV6fnE2K0rcjLBgbNWixsOE1zOj3VYdwsSlXf2W_BMBg9-0p2EZNmVC8FYjn6OPlY3S-usgtysg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/trump-and-biden-will-participate-in-competing-town-halls-on-thursday-night-after-cancellation-of-second-debate">
<p>Trump and Biden will participate in competing town halls on Thursday night after cancellation of second debate</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/trump-and-biden-will-participate-in-competing-town-halls-on-thursday-night-after-cancellation-of-second-debate">Trump and Biden will participate in competing town halls on Thursday night after cancellation of second debate</a>
</div>
<div class="summary hide-in-grid-view">
Washington (CNN) &mdash; President Donald Trump will participate in a town hall with NBC News on Thursday night, the network... 
<a href='/news/trump-and-biden-will-participate-in-competing-town-halls-on-thursday-night-after-cancellation-of-second-debate' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-02da5b0b-5833-463b-816e-fc4b1ea3ec43" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-10-14 07:11:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
12 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, October 14 2020
</span>
<span class="tiny-format formatted-time">
Oct 14, 2020
</span>
<span class="long-format formatted-time">
Wednesday, October 14, 2020 7:11:00 AM CDT
</span>
<span class="short-format formatted-time">
October 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/trump-and-biden-will-participate-in-competing-town-halls-on-thursday-night-after-cancellation-of-second-debate">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/trump-and-biden-will-participate-in-competing-town-halls-on-thursday-night-after-cancellation-of-second-debate">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/trump-and-biden-will-participate-in-competing-town-halls-on-thursday-night-after-cancellation-of-second-debate">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_19E0E1DE18344819B301794EE2BCB3CB", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_19E0E1DE18344819B301794EE2BCB3CB')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_19E0E1DE18344819B301794EE2BCB3CB')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_19E0E1DE18344819B301794EE2BCB3CB')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_19E0E1DE18344819B301794EE2BCB3CB')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_19E0E1DE18344819B301794EE2BCB3CB')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_19E0E1DE18344819B301794EE2BCB3CB')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-8cec628b-982c-459e-b315-4824412a2434" class="paging ">
<div class="next-page">
<a 
href="/news/report-social-media-influencers-push-voting-misinformation/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="http://komu.s3.amazonaws.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?890401" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/97.png" alt="Broken Clouds" width="50" height="50" />
<span>79&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="outlook-">
<div>
<strong>8pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/98.png" alt="" title="Partly Cloudy" width="24" height="24" />75&deg;
</div>
<div>
<strong>9pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/98.png" alt="" title="Partly Cloudy" width="24" height="24" />72&deg;
</div>
<div>
<strong>10pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/98.png" alt="" title="Partly Cloudy" width="24" height="24" />70&deg;
</div>
<div>
<strong>11pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/99.png" alt="" title="Mostly Cloudy" width="24" height="24" />66&deg;
</div>
</div>
</div>
<div id="widget-1cfd2ad8-bd10-4c8d-8f68-2026ba1c5b0c" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<iframe src="https://whatson.titantv.com/Whats/Showing/Now?css=accordian.blue.css&ds=KOMU" style="margin:2em auto;border:0;width:300px;height:250px;overflow:hidden;"></iframe>
<div id="widget-3a17dfc8-5ed6-4325-b6a7-941afb8f2e92" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-voter-guide-2020" data-id="148" data-link-url="" data-parent-id="2" data-zone-id="2" href="/voter-guide-2020">Voter Guide 2020</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-local-lookout" data-id="144" data-link-url="https://www.komu.com/pages/local-lookout" data-parent-id="2" data-zone-id="130" href="/local-lookout">Local Lookout</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-streaming-platforms" data-id="147" data-link-url="" data-parent-id="7" data-zone-id="16" href="/streaming-platforms">streaming platforms</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-senior-shout-out" data-id="146" data-link-url="https://www.komu.com/pages/senior-shout-out/#/gallery/" data-parent-id="9" data-zone-id="15" href="https://www.komu.com/pages/senior-shout-out/#/gallery/">Senior Shout-Out</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-abrightertomorrow" data-id="143" data-link-url="" data-parent-id="9" data-zone-id="126" href="/abrightertomorrow">ABrighterTomorrow</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/contests">Contests</a>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2020</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="https://www.rubyshore.com">Ruby Shore Software</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
