<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>School archery program hits the bullseye on attendance and test scores</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/school-archery-program-hits-the-bullseye-on-attendance-and-test-scores/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="Zara McDowell" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="Missouri National Archery in the Schools Program aims to provide an alternate sport to students who may not have an interest in baseball or football" />
<meta name="keywords" content="archery,MONASP,Missouri National Archery in the Schools Program,gentry middle school,columbia,eric edwards,roberds,school,test scores,attendance " />
<meta name="news_keywords" content="archery,MONASP,Missouri National Archery in the Schools Program,gentry middle school,columbia,eric edwards,roberds,school,test scores,attendance " />
<meta name="Date" content="2019-04-22" />
<meta name="Last-Modified" content="2019-04-22 15:27:53" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="School archery program hits the bullseye on attendance and test scores" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="School archery program hits the bullseye on attendance and test scores" />
<meta property="og:description" content="Missouri National Archery in the Schools Program aims to provide an alternate sport to students who may not have an interest in baseball or football" />
<meta property="og:url" content="https://www.komu.com/news/school-archery-program-hits-the-bullseye-on-attendance-and-test-scores/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/rwzY3FxXE85fZ9jNwJ6y0QMvXOc7Fu9zGzWmnpSknNODOrMOw4rGD8B6Zjz_x1lni5rH2mF_IkE-v1YQ1k4L-ULITPT1plgrhdFcT4fuGZLw" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/rwzY3FxXE85fZ9jNwJ6y0QMvXOc7Fu9zGzWmnpSknNODOrMOw4rGD8B6Zjz_x1lni5rH2mF_IkE-v1YQ1k4L-ULITPT1plgrhdFcT4fuGZLw"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="School archery program hits the bullseye on attendance and test scores">
<meta name="twitter:description" content="Missouri National Archery in the Schools Program aims to provide an alternate sport to students who may not have an interest in baseball or football">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/rwzY3FxXE85fZ9jNwJ6y0QMvXOc7Fu9zGzWmnpSknNODOrMOw4rGD8B6Zjz_x1lni5rH2mF_IkE-v1YQ1k4L-ULITPT1plgrhdFcT4fuGZLw">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1698382-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/kDWY9VFmLVWuNCCEF2kCWQ8BxQTMxMgvXN746Xza7NZ3CUdegleRR6ZZhPuWC9SVqvzTNmIBN3Knc2RzSTm-hQlzRxuecpTcST3M4kiQHG3g'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/kDWY9VFmLVWuNCCEF2kCWQ8BxQTMxMgvXN746Xza7NZ3CUdegleRR6ZZhPuWC9SVqvzTNmIBN3Knc2RzSTm-hQlzRxuecpTcST3M4kiQHG3g"/>
</head>
<body id="page_school-archery-program-hits-the-bullseye-on-attendance-and-test-scores"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-2841c5a5-7489-4019-a88f-3b22ecfab054" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-04-22 13:01:37'}" data-id="100454">
<div class="title">
<a href="/news/suspect-in-audrain-county-death-pleads-guilty-to-manslaughter">Suspect in Audrain County death pleads guilty to manslaughter</a>
</div>
<a href="/news/suspect-in-audrain-county-death-pleads-guilty-to-manslaughter" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/dTANWNcmTMWXszbuFXFloQmBLFypGhIebDiwIL1xBYKjcK4Cio8LJmLHHTsVJRjbOTWBayHUEfEDHpqRbNG9lXLMQH8fUXzVbWpnZhDfTAo9O7B9ys2cBgQIzXpQUyFT0), url(/images/noimage.jpg)" title="Suspect in Audrain County death pleads guilty to manslaughter">
<span class="dhh">Suspect in Audrain County death pleads guilty to manslaughter</span>
</a>
<div class="description">
<a href="/news/suspect-in-audrain-county-death-pleads-guilty-to-manslaughter">
COLUMBIA - A man accused in the 2017 death of Leon Wilder in Audrain County pleaded guilty Monday ahead of his trial. Richard Henry pleaded guilty to voluntary manslaughter, Audrain County...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-04-22 01:08:44'}" data-id="100451">
<div class="title">
<a href="/news/one-person-arrested-after-shots-fired-in-north-columbia">One person arrested after shots fired in north Columbia</a>
</div>
<a href="/news/one-person-arrested-after-shots-fired-in-north-columbia" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/7M74DlArCMSWB30ZDevD5QgTwgDSO-TKreZoNPIR8QvCBtrn8aiCweKJMvRSNxsK_q5Rpj9H0IlmewBC2PxDWz_V0grSWW-zNbq69ZEQ1ynMphQPFWfWi8hOKmCYrT664), url(/images/noimage.jpg)" title="One person arrested after shots fired in north Columbia">
<span class="dhh">One person arrested after shots fired in north Columbia</span>
</a>
<div class="description">
<a href="/news/one-person-arrested-after-shots-fired-in-north-columbia">
COLUMBIA - Police responded to a report of...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-04-21 21:05:29'}" data-id="100450">
<div class="title">
<a href="/news/man-with-stab-wound-found-after-car-crash-in-moberly">Man with stab wound found after car crash in Moberly</a>
</div>
<a href="/news/man-with-stab-wound-found-after-car-crash-in-moberly" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/s34CEplhfoC9Vlcf0vu4PQ5HHYUzeom-92wiPyaoHS9l-Bx3L5FovWG_KjjtRp67hSoEpFSRELUVquaSpikbliNSCXoK2U6mV2QCstCyWB-Q), url(/images/noimage.jpg)" title="Man with stab wound found after car crash in Moberly">
<span class="dhh">Man with stab wound found after car crash in Moberly</span>
</a>
<div class="description">
<a href="/news/man-with-stab-wound-found-after-car-crash-in-moberly">
MOBERLY - Officers arrested a Moberly man for...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-04-22 16:07:29'}" data-id="100458">
<div class="title">
<a href="/news/new-interim-director-after-3-st-louis-county-jail-deaths">New interim director after 3 St. Louis County jail deaths</a>
</div>
<a href="/news/new-interim-director-after-3-st-louis-county-jail-deaths" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Z0ckxg0mNcH6VdoBtZuEqwrqYsTi1zYlLaOV8N8Vx1_cPPcwChAAAuiegdfu1A1lZYishg6WwgPabaGiF37xq2), url(/images/noimage.jpg)" title="New interim director after 3 St. Louis County jail deaths">
<span class="dhh">New interim director after 3 St. Louis County jail deaths</span>
</a>
<div class="description">
<a href="/news/new-interim-director-after-3-st-louis-county-jail-deaths">
CLAYTON (AP) &mdash; A law enforcement veteran of three decades will take over as interim director of the department that oversees the St. Louis County jail, in the aftermath of three deaths at...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-04-22 13:01:37'}" data-id="100454">
<div class="title">
<a href="/news/suspect-in-audrain-county-death-pleads-guilty-to-manslaughter">Suspect in Audrain County death pleads guilty to manslaughter</a>
</div>
<a href="/news/suspect-in-audrain-county-death-pleads-guilty-to-manslaughter" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/dTANWNcmTMWXszbuFXFloQmBLFypGhIebDiwIL1xBYKjcK4Cio8LJmLHHTsVJRjbOTWBayHUEfEDHpqRbNG9lXLMQH8fUXzVbWpnZhDfTAo9O7B9ys2cBgQIzXpQUyFT0), url(/images/noimage.jpg)" title="Suspect in Audrain County death pleads guilty to manslaughter">
<span class="dhh">Suspect in Audrain County death pleads guilty to manslaughter</span>
</a>
<div class="description">
<a href="/news/suspect-in-audrain-county-death-pleads-guilty-to-manslaughter">
COLUMBIA - A man accused in the 2017 death of...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-04-20 15:35:02'}" data-id="100435">
<div class="title">
<a href="/news/naturalization-ceremony-to-welcome-87-new-u-s-citizens">Naturalization ceremony to welcome 87 new U.S. citizens</a>
</div>
<a href="/news/naturalization-ceremony-to-welcome-87-new-u-s-citizens" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/p5WWYTK419o9jeudJ5dtnwIAFQAv_9B8NPbrYhB2yXYtzsjL4FdBzDDd2UYtvZp5zWqu8bSHjRxNo1HACMaHzScaGTDWQIjyHtn2Binu5AYlarl7z_4N-nvA8SQ2HvZ8E), url(/images/noimage.jpg)" title="Naturalization ceremony to welcome 87 new U.S. citizens">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Naturalization ceremony to welcome 87 new U.S. citizens</span>
</a>
<div class="description">
<a href="/news/naturalization-ceremony-to-welcome-87-new-u-s-citizens">
JEFFERSON CITY - Friends and family will...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-04-22 01:08:44'}" data-id="100451">
<div class="title">
<a href="/news/one-person-arrested-after-shots-fired-in-north-columbia">One person arrested after shots fired in north Columbia</a>
</div>
<a href="/news/one-person-arrested-after-shots-fired-in-north-columbia" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/7M74DlArCMSWB30ZDevD5QgTwgDSO-TKreZoNPIR8QvCBtrn8aiCweKJMvRSNxsK_q5Rpj9H0IlmewBC2PxDWz_V0grSWW-zNbq69ZEQ1ynMphQPFWfWi8hOKmCYrT664), url(/images/noimage.jpg)" title="One person arrested after shots fired in north Columbia">
<span class="dhh">One person arrested after shots fired in north Columbia</span>
</a>
<div class="description">
<a href="/news/one-person-arrested-after-shots-fired-in-north-columbia">
COLUMBIA - Police responded to a report of...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-04-21 21:05:29'}" data-id="100450">
<div class="title">
<a href="/news/man-with-stab-wound-found-after-car-crash-in-moberly">Man with stab wound found after car crash in Moberly</a>
</div>
<a href="/news/man-with-stab-wound-found-after-car-crash-in-moberly" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/s34CEplhfoC9Vlcf0vu4PQ5HHYUzeom-92wiPyaoHS9l-Bx3L5FovWG_KjjtRp67hSoEpFSRELUVquaSpikbliNSCXoK2U6mV2QCstCyWB-Q), url(/images/noimage.jpg)" title="Man with stab wound found after car crash in Moberly">
<span class="dhh">Man with stab wound found after car crash in Moberly</span>
</a>
<div class="description">
<a href="/news/man-with-stab-wound-found-after-car-crash-in-moberly">
MOBERLY - Officers arrested a Moberly man for...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-04-14 18:51:45'}" data-id="100331">
<div class="title">
<a href="/news/target-8-osage-beach-aldermen-vote-down-new-fireworks-bill">TARGET 8: Osage Beach aldermen vote down new fireworks bill</a>
</div>
<a href="/news/target-8-osage-beach-aldermen-vote-down-new-fireworks-bill" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/CyZN_6PU2xiWnRkjXEx0ngOP8B2zEdrroil_LoiTg15Oy37H09RnxzuhRXHF63kPDNgMOMOAy7NLQeKJBOT7Dx), url(/images/noimage.jpg)" title="TARGET 8: Osage Beach aldermen vote down new fireworks bill">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Osage Beach aldermen vote down new fireworks bill</span>
</a>
<div class="description">
<a href="/news/target-8-osage-beach-aldermen-vote-down-new-fireworks-bill">
OSAGE BEACH - The Osage Beach Board of Alderman denied the passage of a new bill Thursday night that would have allowed the purchase and use of fireworks for a three-week period around the Fourth...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-04-17 13:40:44'}" data-id="100377">
<div class="title">
<a href="/news/target-8-critics-question-treatment-of-animals-at-local-shelter">TARGET 8: Critics question treatment of animals at local shelter</a>
</div>
<a href="/news/target-8-critics-question-treatment-of-animals-at-local-shelter" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/vjIbpGZQoN97YWKhFGJ4pAFsg0uNYeErrKLmbv1ilNxMg6T7kSCRYPVvznt9yW-NCB61-Y9_W_fW1_gE98U4XW), url(/images/noimage.jpg)" title="TARGET 8: Critics question treatment of animals at local shelter">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Critics question treatment of animals at local shelter</span>
</a>
<div class="description">
<a href="/news/target-8-critics-question-treatment-of-animals-at-local-shelter">
NEW BLOOMFIELD - Complaints, inspections and...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-20 18:44:37'}" data-id="99985">
<div class="title">
<a href="/news/target-8-fact-check-columbia-mayor-treece-hits-the-airwaves">TARGET 8 FACT CHECK: Columbia Mayor Treece hits the airwaves</a>
</div>
<a href="/news/target-8-fact-check-columbia-mayor-treece-hits-the-airwaves" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/hfL-__GvI0tfU2n7thb88QWWon77bHwbhur5FXaavaZKcaxlRGRU-W9mRhTYlRDbJYq4cEXa6QtCFCFQ5kcb06eB29y6N-E6Z3gBEqcw0tSw), url(/images/noimage.jpg)" title="TARGET 8 FACT CHECK: Columbia Mayor Treece hits the airwaves">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8 FACT CHECK: Columbia Mayor Treece hits the airwaves</span>
</a>
<div class="description">
<a href="/news/target-8-fact-check-columbia-mayor-treece-hits-the-airwaves">
COLUMBIA - Columbia&rsquo;s mayoral race has...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-03-22 16:25:13'}" data-id="100029">
<div class="title">
<a href="/news/northwest-missouri-flooding-hits-close-to-home-for-mu-students">Northwest Missouri flooding hits close to home for MU students</a>
</div>
<a href="/news/northwest-missouri-flooding-hits-close-to-home-for-mu-students" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/djLYySVZtiBRLqtoaWNzvw_R22xc9q8Qgp0Lj7J_Iq4olO-gNnuTTJYdd-j9aA_4dL3JNEU0alx1pe9aSUV1gPd1JgVEILdA_YZGTvtxlndcNdwRM_5f4GUbR-aon5_z4), url(/images/noimage.jpg)" title="Northwest Missouri flooding hits close to home for MU students">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Northwest Missouri flooding hits close to home for MU students</span>
</a>
<div class="description">
<a href="/news/northwest-missouri-flooding-hits-close-to-home-for-mu-students">
COLUMBIA - Parts of northwest Missouri are being evacuated following severe flooding throughout the day. Officials in St. Joseph called on some people to leave certain areas due to high water. The...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-03 11:47:57'}" data-id="99686">
<div class="title">
<a href="/news/storm-brings-snow-for-80-million-americans-nationwide">Storm brings snow for 80 million Americans nationwide</a>
</div>
<a href="/news/storm-brings-snow-for-80-million-americans-nationwide" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ndESjCU_C7GB60Uo18R1GQl1h0-sFc-z5HLYNywNQFa-SdFQjRI8dQSW2S2dTxn8qRzbEreNE0RonfieIH5rxpm599NA-MeRcDrupjGE8BNQ), url(/images/noimage.jpg)" title="Storm brings snow for 80 million Americans nationwide">
<span class="dhh">Storm brings snow for 80 million Americans nationwide</span>
</a>
<div class="description">
<a href="/news/storm-brings-snow-for-80-million-americans-nationwide">
(CNN) - A quick burst of snow will blanket...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-03-01 17:52:30'}" data-id="99662">
<div class="title">
<a href="/news/10am-update-snow-exits-midday-travel-impacts-to-continue">10AM Update: Snow exits midday, travel impacts to continue</a>
</div>
<a href="/news/10am-update-snow-exits-midday-travel-impacts-to-continue" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/vSd8JByZyTDU4jMMSJk0dQjjtdxPwuh1YYetxq8fv2cDCgprkILiB8KkLyLufyv9JpzLw1k7bj9wooOtLpFALtyF29coDfIZ6QyhcazAR-OOxeHnxi0YGy7IWE8CEdb2E), url(/images/noimage.jpg)" title="10AM Update: Snow exits midday, travel impacts to continue">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">10AM Update: Snow exits midday, travel impacts to continue</span>
</a>
<div class="description">
<a href="/news/10am-update-snow-exits-midday-travel-impacts-to-continue">
COLUMBIA - Winter weather is expected to...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-04-22 15:15:24'}" data-id="100457">
<div class="title">
<a href="/news/komu-8-sports-podcast-4-21-19">KOMU 8 Sports Podcast 4-21-19</a>
</div>
<a href="/news/komu-8-sports-podcast-4-21-19" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Zqud6WcIkIviz_4OhWuvyAtu9hHs53VQWEFxKRFI6gtG5GDW-0Y0KZNauImFNROje72FL-uI-nbuD9hGNxFUps5ZQH-NvcAkxcie5lWOjgGg), url(/images/noimage.jpg)" title="KOMU 8 Sports Podcast 4-21-19">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">KOMU 8 Sports Podcast 4-21-19</span>
</a>
<div class="description">
<a href="/news/komu-8-sports-podcast-4-21-19">
COLUMBIA - Chris sits down with Ben Wilson of KTGR to discuss Tiger Baseball and Softball. This week features two stories about MMA Baseball and a Special Olympian from Kansas City.&nbsp; ...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-04-02 21:49:26'}" data-id="100139">
<div class="title">
<a href="/news/special-olympics-athlete-comes-home-a-champion">Special Olympics athlete comes home a champion</a>
</div>
<a href="/news/special-olympics-athlete-comes-home-a-champion" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/sF6EL3Yr4OSRayEg_Iv-aQAt8LS3wIj_N0hYvw4IlZbQ6mu7Dr3S3dWTnW_kpoKncSb0_UWGiLazIrsTO5URSMTidPlruFO0p1inReTxH-pQ), url(/images/noimage.jpg)" title="Special Olympics athlete comes home a champion">
<span class="dhh">Special Olympics athlete comes home a champion</span>
</a>
<div class="description">
<a href="/news/special-olympics-athlete-comes-home-a-champion">
KANSAS CITY - Colin Garrison is back in the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-04-20 23:14:26'}" data-id="100441">
<div class="title">
<a href="/news/schwartz-leads-blues-past-jets-3-2-in-game-6-to-win-series">Schwartz leads Blues past Jets 3-2 in Game 6 to win series</a>
</div>
<a href="/news/schwartz-leads-blues-past-jets-3-2-in-game-6-to-win-series" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/33tXRUM6ZDYwFLRdCmXPnAku_ACOAQ-Rsv3EAb0r8SJO23WGSpZdtzA4LFhcXEyFjdZO9M1ZnV929ghKuMLe180nFfCdQ2dAawPMr9nK19iAd4zZsCh1x5B-oxaNw3E4s), url(/images/noimage.jpg)" title="Schwartz leads Blues past Jets 3-2 in Game 6 to win series">
<span class="dhh">Schwartz leads Blues past Jets 3-2 in Game 6 to win series</span>
</a>
<div class="description">
<a href="/news/schwartz-leads-blues-past-jets-3-2-in-game-6-to-win-series">
ST. LOUIS (AP) &mdash; Jaden Schwartz scored...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-60e18afc-14ed-44f5-b8cf-93e6dc856016" class="block viewnews viewnews_86362">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28%3BB%23%26QG6%24%3B%2FD%20%0A'
});
</script>
<div id="player-031117CE465D4F3DA68D93BBED9C219F" class="block player player_86362">
<div class="">
<article class="news-article highlight-story" id="highlight-story-6BE2CD96-6F1D-4B79-A4B7CF70A8FC1593" style="border-top:0;">
<div class="title">
<h1>
School archery program hits the bullseye on attendance and test scores
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-d390afbd-dd57-4673-88fd-9221dfc1f31e" class="timestamp long-format hide-elapsed hide-clock show-ago older-than-one-day" data-datetime="{ts '2017-04-17 16:51:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="true" >
<span class="elapsed-time">
2 years 4 days 10 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, April 17 2017
</span>
<span class="tiny-format formatted-time">
Apr 17, 2017
</span>
<span class="long-format formatted-time">
Monday, April 17, 2017 4:51:00 PM CDT
</span>
<span class="short-format formatted-time">
April 17, 2017
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Zara McDowell, KOMU 8 Reporter</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/school-archery-program-hits-the-bullseye-on-attendance-and-test-scores">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/school-archery-program-hits-the-bullseye-on-attendance-and-test-scores">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/school-archery-program-hits-the-bullseye-on-attendance-and-test-scores">
<div class="social-widget twitter"></div>
</a>
</div>
<div class="main-image">
<div id="image-b01bbc1c-15e5-4c41-a69c-48c80fe7d936" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/kDWY9VFmLVWuNCCEF2kCWQ8BxQTMxMgvXN746Xza7NZ3CUdegleRR6ZZhPuWC9SVqvzTNmIBN3Knc2RzSTm-hQlzRxuecpTcST3M4kiQHG3g');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/kDWY9VFmLVWuNCCEF2kCWQ8BxQTMxMgvXN746Xza7NZ3CUdegleRR6ZZhPuWC9SVqvzTNmIBN3Knc2RzSTm-hQlzRxuecpTcST3M4kiQHG3g"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b01bbc1c-15e5-4c41-a69c-48c80fe7d936');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/kDWY9VFmLVWuNCCEF2kCWQ8BxQTMxMgvXN746Xza7NZ3CUdegleRR6ZZhPuWC9SVqvzTNmIBN3Knc2RzSTm-hQlzRxuecpTcST3M4kiQHG3g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/kDWY9VFmLVWuNCCEF2kCWQ8BxQTMxMgvXN746Xza7NZ3CUdegleRR6ZZhPuWC9SVqvzTNmIBN3Knc2RzSTm-hQlzRxuecpTcST3M4kiQHG3g";
})();
</script>
</div>
<div class="article-content">
<p><span style="font-weight: 400;">COLUMBIA - The Missouri National Archery in the Schools Program (MoNASP) is celebrating 10 years of archery, increasing test scores and raising&nbsp;attendance rates into&nbsp;Missouri schools. MoNASP began in 2007 and is modeled after the National Archery in the Schools Program (NASP), which began in Kentucky in 2002. </span></p>
<p><span style="font-weight: 400;">The program is designed to teach 4th-12th grade students international-style archery.&nbsp;</span><span style="font-weight: 400;">Eric Edwards, the Education Outreach Coordinator for the state of Missouri, said archery has a way of incorporating every student.</span></p>
<p><span style="font-weight: 400;"> "A lot of the kids that get into this program and start competing, they're part of a team for the first time probably in their lives. They may not be on the basketball or volleyball teams, but they're part of the archery team," said Edwards.</span></p>
<p><span style="font-weight: 400;">Angie Roberds, the health educator at Gentry Middle School said she has seen a "tremendous" impact on her students. </span></p>
<p><span style="font-weight: 400;">"For a student to be eligible to actually participate in after school activities they have to attend school during school hours, and I have noticed that some kids who might have been spotty with their attendance record, they are there every single day that there is an archery practice," Roberds said.</span></p>
<p><span style="font-weight: 400;">The NASP evaluated students&rsquo; likeliness and attitude to attend school before and after participating in archery. According to the <a href="https://www.iowadnr.gov/Portals/idnr/uploads/shootingsports/nasprmsummaryreport.pdf">NASP Evaluation</a>, there is a positive impact on students&rsquo; willingness to attend school, get good grades and stay out of trouble.</span></p>
<p><span style="font-weight: 400;">"These kids really enjoy this sport, and it just takes some individual with the love and passion of archery to grab this and go," said Roberds.</span></p>
<p><span style="font-weight: 400;">In Columbia, students have the option to participate in a</span><span style="font-weight: 400;">&nbsp;2-week curriculum option&nbsp;or&nbsp;a tournament competitive&nbsp;option. Gentry Middle School and Battle High School are the only&nbsp;schools in Columbia that offer the tournament option. "We're up to&nbsp;621 schools now in the state of Missouri that participate in NASP, as part of their in-school curriculum." said Edwards. "It's about 185,000 students in the state of Missouri this year that will take archery as a part of their in-school curriculum."</span></p>
<p>Mid-Missouri currently has more than&nbsp;<a href="https://www.google.com/maps/d/viewer?mid=16OLgZ4nT3OsObhbWU4hhx-l98Ko&amp;ll=38.428129700568014%2C-92.13075481249996&amp;z=7">75 schools </a>that participate in MoNASP.</p>
<p>"I was one of those kids that probably was not the best student, but I went to school because of the extracurricular activities honestly and I &nbsp;know how important these types of things can be to kids, to keep them motivated to stay in school and to do well in school," said Edwards.</p>
<p><span style="font-weight: 400;">MoNASP also offers a refund program as an incentive to schools willing to incorporate archery. The state will provide a $1500 rebate to schools for equipment. However, instructors must complete basic archery training. If schools continue MoNASP for five years, they may also be eligible for $500 grants designed for equipment maintenance.</span></p>
<p><span style="font-weight: 400;">Edwards said he's seeing archery take off outside of primary schools. At the last state tournament, "We had Bethel University out of the state of Tennessee that was there, and they had three kids sign letter&nbsp;of intent to go shoot on their archery team. They received&nbsp;$20,000 scholarships to go shoot archery," Edwards said</span></p>
<p><span style="font-weight: 400;">Missouri gives&nbsp;away three scholarships to its top male and female archers.</span></p>
<p><span style="font-weight: 400;">For more information on how to bring archery to your school visit <a href="https://mdc.mo.gov/.">The Missouri Department of Conversation.</a></span></p>
<p><span style="font-weight: 400;">The Missouri Department of Conservation&nbsp;in Columbia is home to MoNASP's headquarters.</span></p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-031117CE465D4F3DA68D93BBED9C219F'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-66fa22ea-fd82-4f1c-a600-68a1d1704f33">
More News
</h1>
<div id="cnews_52B9BB1C6ECD4F5BB366A69F8894148E" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="100458"
>
<div class="image-grid-item-image">
<a title="New interim director after 3 St. Louis County jail deaths" 
href="/news/new-interim-director-after-3-st-louis-county-jail-deaths"
>
<div id="image-ee69b065-eeca-4fb9-8ce8-cc936b6e17a9" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/XzzimJlcrFJka4iWRImnPwnkSMcYjbAtVk0ozhmkLtwEV5e-khHgJh-rTbkjmIKH0JWQZaoDNFp-igjk2p39L5');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/jail2.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ee69b065-eeca-4fb9-8ce8-cc936b6e17a9');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/XzzimJlcrFJka4iWRImnPwnkSMcYjbAtVk0ozhmkLtwEV5e-khHgJh-rTbkjmIKH0JWQZaoDNFp-igjk2p39L5");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/XzzimJlcrFJka4iWRImnPwnkSMcYjbAtVk0ozhmkLtwEV5e-khHgJh-rTbkjmIKH0JWQZaoDNFp-igjk2p39L5";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/new-interim-director-after-3-st-louis-county-jail-deaths">
<p>New interim director after 3 St. Louis County jail deaths</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/new-interim-director-after-3-st-louis-county-jail-deaths">New interim director after 3 St. Louis County jail deaths</a>
</div>
<div class="summary hide-in-grid-view">
CLAYTON (AP) &mdash; A law enforcement veteran of three decades will take over as interim director of the department that... 
<a href='/news/new-interim-director-after-3-st-louis-county-jail-deaths' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-3b5699ba-4d16-40d0-b624-eee5f1c98b53" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-22 15:07:29'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
20 minutes <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, April 22 2019
</span>
<span class="tiny-format formatted-time">
Apr 22, 2019
</span>
<span class="long-format formatted-time">
Monday, April 22, 2019 3:07:29 PM CDT
</span>
<span class="short-format formatted-time">
April 22, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/new-interim-director-after-3-st-louis-county-jail-deaths">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/new-interim-director-after-3-st-louis-county-jail-deaths">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/new-interim-director-after-3-st-louis-county-jail-deaths">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100454"
>
<div class="image-grid-item-image">
<a title="Suspect in Audrain County death pleads guilty to manslaughter" 
href="/news/suspect-in-audrain-county-death-pleads-guilty-to-manslaughter"
>
<div id="image-a80e494a-51d9-404c-aa0e-98164cb1ba51" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/_6FpIwI-vOsNkLzdThVl7wHBItyjsx_y9K5BNSdmaH6FUqdkz-yeC1ZYZoerR0SHXUfP1JHfh98X4RCnJvWJwZXTSiSubcJs7SbXA_KBZErYsILOGUY__BQpFqZ-3GI58');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-04/richard_henry_curtains.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a80e494a-51d9-404c-aa0e-98164cb1ba51');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/_6FpIwI-vOsNkLzdThVl7wHBItyjsx_y9K5BNSdmaH6FUqdkz-yeC1ZYZoerR0SHXUfP1JHfh98X4RCnJvWJwZXTSiSubcJs7SbXA_KBZErYsILOGUY__BQpFqZ-3GI58");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/_6FpIwI-vOsNkLzdThVl7wHBItyjsx_y9K5BNSdmaH6FUqdkz-yeC1ZYZoerR0SHXUfP1JHfh98X4RCnJvWJwZXTSiSubcJs7SbXA_KBZErYsILOGUY__BQpFqZ-3GI58";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/suspect-in-audrain-county-death-pleads-guilty-to-manslaughter">
<p>Suspect in Audrain County death pleads guilty to manslaughter</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/suspect-in-audrain-county-death-pleads-guilty-to-manslaughter">Suspect in Audrain County death pleads guilty to manslaughter</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A man accused in the 2017 death of Leon Wilder in Audrain County pleaded guilty Monday ahead of... 
<a href='/news/suspect-in-audrain-county-death-pleads-guilty-to-manslaughter' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-a126b87f-2aab-4cc3-b71e-41d91b6faa10" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-22 12:01:37'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, April 22 2019
</span>
<span class="tiny-format formatted-time">
Apr 22, 2019
</span>
<span class="long-format formatted-time">
Monday, April 22, 2019 12:01:37 PM CDT
</span>
<span class="short-format formatted-time">
April 22, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/suspect-in-audrain-county-death-pleads-guilty-to-manslaughter">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/suspect-in-audrain-county-death-pleads-guilty-to-manslaughter">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/suspect-in-audrain-county-death-pleads-guilty-to-manslaughter">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100435"
>
<div class="image-grid-item-image">
<a title="Naturalization ceremony to welcome 87 new U.S. citizens" 
href="/news/naturalization-ceremony-to-welcome-87-new-u-s-citizens"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-87bfdf6d-3bf0-434a-8012-d298a6af7f8b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/HAcNO9V2QhJFcUfYMToVbg5jIh-g6FpqqOperRc6sFWNoAH117yTeq-7Ge0NfBGLs09afsnXNpGGjg2HgG8lg8-GEOd2xroiKS1naDf-af4c2Ty3qPieeM2eR6Fcq9U6A');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-04/swearing_in_ceremony_naturalization.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-87bfdf6d-3bf0-434a-8012-d298a6af7f8b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/HAcNO9V2QhJFcUfYMToVbg5jIh-g6FpqqOperRc6sFWNoAH117yTeq-7Ge0NfBGLs09afsnXNpGGjg2HgG8lg8-GEOd2xroiKS1naDf-af4c2Ty3qPieeM2eR6Fcq9U6A");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/HAcNO9V2QhJFcUfYMToVbg5jIh-g6FpqqOperRc6sFWNoAH117yTeq-7Ge0NfBGLs09afsnXNpGGjg2HgG8lg8-GEOd2xroiKS1naDf-af4c2Ty3qPieeM2eR6Fcq9U6A";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/naturalization-ceremony-to-welcome-87-new-u-s-citizens">
<p>Naturalization ceremony to welcome 87 new U.S. citizens</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/naturalization-ceremony-to-welcome-87-new-u-s-citizens">Naturalization ceremony to welcome 87 new U.S. citizens</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Friends and family will gather Monday to see 87 people become American citizens. 
The United States... 
<a href='/news/naturalization-ceremony-to-welcome-87-new-u-s-citizens' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-83a4cf80-3979-4804-a0bf-b1940e2cce19" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-22 04:10:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
11 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, April 22 2019
</span>
<span class="tiny-format formatted-time">
Apr 22, 2019
</span>
<span class="long-format formatted-time">
Monday, April 22, 2019 4:10:00 AM CDT
</span>
<span class="short-format formatted-time">
April 22, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/naturalization-ceremony-to-welcome-87-new-u-s-citizens">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/naturalization-ceremony-to-welcome-87-new-u-s-citizens">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/naturalization-ceremony-to-welcome-87-new-u-s-citizens">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100451"
>
<div class="image-grid-item-image">
<a title="One person arrested after shots fired in north Columbia" 
href="/news/one-person-arrested-after-shots-fired-in-north-columbia"
>
<div id="image-8b7a539c-07b0-4fac-a303-94e91df5d235" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/2gfo0Gq3zUlZrqXlTB-vbwyr77hn8jzozjMz5Xy2uSSX5XpzdAkCYOyCxUJxh0-ABEXyOUVqRYl2PMdG03yBMQs7-tComl4XNAmQkN8jjgGgTrBJyuCbukMXDBMcg_g0Y');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-04/justin_michael-thomas_jones.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-8b7a539c-07b0-4fac-a303-94e91df5d235');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/2gfo0Gq3zUlZrqXlTB-vbwyr77hn8jzozjMz5Xy2uSSX5XpzdAkCYOyCxUJxh0-ABEXyOUVqRYl2PMdG03yBMQs7-tComl4XNAmQkN8jjgGgTrBJyuCbukMXDBMcg_g0Y");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/2gfo0Gq3zUlZrqXlTB-vbwyr77hn8jzozjMz5Xy2uSSX5XpzdAkCYOyCxUJxh0-ABEXyOUVqRYl2PMdG03yBMQs7-tComl4XNAmQkN8jjgGgTrBJyuCbukMXDBMcg_g0Y";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/one-person-arrested-after-shots-fired-in-north-columbia">
<p>One person arrested after shots fired in north Columbia</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/one-person-arrested-after-shots-fired-in-north-columbia">One person arrested after shots fired in north Columbia</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Police responded to a report of shots fired on Boyd Lane late Sunday night. 
The Columbia Police... 
<a href='/news/one-person-arrested-after-shots-fired-in-north-columbia' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6a89409f-db5d-421c-bfda-d73565da011c" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-22 00:08:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
15 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, April 22 2019
</span>
<span class="tiny-format formatted-time">
Apr 22, 2019
</span>
<span class="long-format formatted-time">
Monday, April 22, 2019 12:08:00 AM CDT
</span>
<span class="short-format formatted-time">
April 22, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/one-person-arrested-after-shots-fired-in-north-columbia">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/one-person-arrested-after-shots-fired-in-north-columbia">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/one-person-arrested-after-shots-fired-in-north-columbia">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100450"
>
<div class="image-grid-item-image">
<a title="Man with stab wound found after car crash in Moberly" 
href="/news/man-with-stab-wound-found-after-car-crash-in-moberly"
>
<div id="image-0965a40c-d83e-4f71-a55f-edd1a6420f3f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/S1faHpsUEc9jOwbolIokLQk1AGbaO4Cwf4wmu0t6G0nii3qb8kxD4h4Oqi0H7yXxMe8x_JQpGkkydR1YagGAkopoMrUXKZZROD-fPvx07P0g');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-04/robert_johnson.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-0965a40c-d83e-4f71-a55f-edd1a6420f3f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/S1faHpsUEc9jOwbolIokLQk1AGbaO4Cwf4wmu0t6G0nii3qb8kxD4h4Oqi0H7yXxMe8x_JQpGkkydR1YagGAkopoMrUXKZZROD-fPvx07P0g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/S1faHpsUEc9jOwbolIokLQk1AGbaO4Cwf4wmu0t6G0nii3qb8kxD4h4Oqi0H7yXxMe8x_JQpGkkydR1YagGAkopoMrUXKZZROD-fPvx07P0g";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/man-with-stab-wound-found-after-car-crash-in-moberly">
<p>Man with stab wound found after car crash in Moberly</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/man-with-stab-wound-found-after-car-crash-in-moberly">Man with stab wound found after car crash in Moberly</a>
</div>
<div class="summary hide-in-grid-view">
MOBERLY - Officers arrested a Moberly man for allegedly stabbing someone Sunday. 
Moberly police said officers found a man... 
<a href='/news/man-with-stab-wound-found-after-car-crash-in-moberly' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-5d7b393c-f90e-4372-94da-a42429594f96" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-21 20:05:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, April 21 2019
</span>
<span class="tiny-format formatted-time">
Apr 21, 2019
</span>
<span class="long-format formatted-time">
Sunday, April 21, 2019 8:05:00 PM CDT
</span>
<span class="short-format formatted-time">
April 21, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/man-with-stab-wound-found-after-car-crash-in-moberly">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/man-with-stab-wound-found-after-car-crash-in-moberly">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/man-with-stab-wound-found-after-car-crash-in-moberly">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100449"
>
<div class="image-grid-item-image">
<a title="Crash slows U.S. 63 northbound for almost an hour" 
href="/news/crash-slows-u-s-63-northbound-for-almost-an-hour"
>
<div id="image-9227a844-5500-4379-957b-1564be06788f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/rlvI8TMFGGR7F3iyV32h9g-OHTvOXYdQDqjfPv8EQnICV4x64R1Ou3w9F2WU-aRxqZMzRaVqulDGA_akBb5M-hC9jOTpc_pq_ISvsfetCgdQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-04/63_crash.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-9227a844-5500-4379-957b-1564be06788f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/rlvI8TMFGGR7F3iyV32h9g-OHTvOXYdQDqjfPv8EQnICV4x64R1Ou3w9F2WU-aRxqZMzRaVqulDGA_akBb5M-hC9jOTpc_pq_ISvsfetCgdQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/rlvI8TMFGGR7F3iyV32h9g-OHTvOXYdQDqjfPv8EQnICV4x64R1Ou3w9F2WU-aRxqZMzRaVqulDGA_akBb5M-hC9jOTpc_pq_ISvsfetCgdQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/crash-slows-u-s-63-northbound-for-almost-an-hour">
<p>Crash slows U.S. 63 northbound for almost an hour</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/crash-slows-u-s-63-northbound-for-almost-an-hour">Crash slows U.S. 63 northbound for almost an hour</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Columbia police said the right lane of U.S. 63 northbound n ear t he Broadway exit was shut... 
<a href='/news/crash-slows-u-s-63-northbound-for-almost-an-hour' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-bb8cb804-cca9-47ba-9a94-3b5faa79c483" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-21 17:17:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, April 21 2019
</span>
<span class="tiny-format formatted-time">
Apr 21, 2019
</span>
<span class="long-format formatted-time">
Sunday, April 21, 2019 5:17:00 PM CDT
</span>
<span class="short-format formatted-time">
April 21, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/crash-slows-u-s-63-northbound-for-almost-an-hour">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/crash-slows-u-s-63-northbound-for-almost-an-hour">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/crash-slows-u-s-63-northbound-for-almost-an-hour">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100448"
>
<div class="image-grid-item-image">
<a title="Sri Lanka blasts: More than 200 dead in bombings across country" 
href="/news/sri-lanka-blasts-more-than-200-dead-in-bombings-across-country"
>
<div id="image-e9026b0f-40f6-4447-ba5f-23132c13e3b9" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/aJslT6I6BgObMxXCjsRMYwDFQvCl2CkmmHVMhp8nzFUDcDG6SIzo9KArf2eUtbRDFw_WVMRQFvcIDMVKo5_1LgYUV_uBjbT0MZsrV5wi4CbA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-04/sri_lanka.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e9026b0f-40f6-4447-ba5f-23132c13e3b9');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/aJslT6I6BgObMxXCjsRMYwDFQvCl2CkmmHVMhp8nzFUDcDG6SIzo9KArf2eUtbRDFw_WVMRQFvcIDMVKo5_1LgYUV_uBjbT0MZsrV5wi4CbA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/aJslT6I6BgObMxXCjsRMYwDFQvCl2CkmmHVMhp8nzFUDcDG6SIzo9KArf2eUtbRDFw_WVMRQFvcIDMVKo5_1LgYUV_uBjbT0MZsrV5wi4CbA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/sri-lanka-blasts-more-than-200-dead-in-bombings-across-country">
<p>Sri Lanka blasts: More than 200 dead in bombings across country</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/sri-lanka-blasts-more-than-200-dead-in-bombings-across-country">Sri Lanka blasts: More than 200 dead in bombings across country</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) -- At least 207 people were killed and hundreds more wounded in a series of bomb blasts that hit... 
<a href='/news/sri-lanka-blasts-more-than-200-dead-in-bombings-across-country' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b1dcec7f-a66c-4a17-9d43-46a9c8998bd3" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-21 13:18:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, April 21 2019
</span>
<span class="tiny-format formatted-time">
Apr 21, 2019
</span>
<span class="long-format formatted-time">
Sunday, April 21, 2019 1:18:00 PM CDT
</span>
<span class="short-format formatted-time">
April 21, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/sri-lanka-blasts-more-than-200-dead-in-bombings-across-country">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/sri-lanka-blasts-more-than-200-dead-in-bombings-across-country">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/sri-lanka-blasts-more-than-200-dead-in-bombings-across-country">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100446"
>
<div class="image-grid-item-image">
<a title="Large brawl involving mostly teenagers at Worlds of Fun" 
href="/news/large-brawl-involving-mostly-teenagers-at-worlds-of-fun"
>
<div id="image-faa6265b-d0f8-4d38-9608-8d43aebcb807" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/mDpdHFjBABHSZJG1nXJrGgQVsRWjn3OjrYoxyLtmZBFHT61Til_lVqgL3k4OSAxVpNoSKEpZhjglrlsMhwvVtctKRQOzwZzvLAW9KE0wIcpw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/police-862341_960_720.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-faa6265b-d0f8-4d38-9608-8d43aebcb807');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/mDpdHFjBABHSZJG1nXJrGgQVsRWjn3OjrYoxyLtmZBFHT61Til_lVqgL3k4OSAxVpNoSKEpZhjglrlsMhwvVtctKRQOzwZzvLAW9KE0wIcpw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/mDpdHFjBABHSZJG1nXJrGgQVsRWjn3OjrYoxyLtmZBFHT61Til_lVqgL3k4OSAxVpNoSKEpZhjglrlsMhwvVtctKRQOzwZzvLAW9KE0wIcpw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/large-brawl-involving-mostly-teenagers-at-worlds-of-fun">
<p>Large brawl involving mostly teenagers at Worlds of Fun</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/large-brawl-involving-mostly-teenagers-at-worlds-of-fun">Large brawl involving mostly teenagers at Worlds of Fun</a>
</div>
<div class="summary hide-in-grid-view">
KANSAS CITY &mdash; Authorities say officers responded to a brawl involving up to 300 teenagers at the Worlds of Fun... 
<a href='/news/large-brawl-involving-mostly-teenagers-at-worlds-of-fun' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6b3b2721-cbd8-4461-bfe8-d2a4401d18f5" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-21 12:39:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, April 21 2019
</span>
<span class="tiny-format formatted-time">
Apr 21, 2019
</span>
<span class="long-format formatted-time">
Sunday, April 21, 2019 12:39:00 PM CDT
</span>
<span class="short-format formatted-time">
April 21, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/large-brawl-involving-mostly-teenagers-at-worlds-of-fun">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/large-brawl-involving-mostly-teenagers-at-worlds-of-fun">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/large-brawl-involving-mostly-teenagers-at-worlds-of-fun">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100445"
>
<div class="image-grid-item-image">
<a title="Missouri officials eye new land to expand conservation area" 
href="/news/missouri-officials-eye-new-land-to-expand-conservation-area"
>
<div id="image-917deb7a-ba9d-4f48-82ec-dd9f41905325" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/iwlw6BaMKbkcw7gTaaQaVwTLpB4zmi12LuR89muF014Ojdv4kbDVRlwMQ_LpGmu9mxOesZx3mUWYLcUW5SA7nyq4eJk6HwQdcj1w7SXyJUxQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/conservationdept3.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-917deb7a-ba9d-4f48-82ec-dd9f41905325');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/iwlw6BaMKbkcw7gTaaQaVwTLpB4zmi12LuR89muF014Ojdv4kbDVRlwMQ_LpGmu9mxOesZx3mUWYLcUW5SA7nyq4eJk6HwQdcj1w7SXyJUxQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/iwlw6BaMKbkcw7gTaaQaVwTLpB4zmi12LuR89muF014Ojdv4kbDVRlwMQ_LpGmu9mxOesZx3mUWYLcUW5SA7nyq4eJk6HwQdcj1w7SXyJUxQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-officials-eye-new-land-to-expand-conservation-area">
<p>Missouri officials eye new land to expand conservation area</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-officials-eye-new-land-to-expand-conservation-area">Missouri officials eye new land to expand conservation area</a>
</div>
<div class="summary hide-in-grid-view">
WINONA &mdash; Visitors to a conservation area in southern Missouri could soon have more acreage to explore along the Jacks... 
<a href='/news/missouri-officials-eye-new-land-to-expand-conservation-area' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-7149c704-ba95-435a-8bbb-b54e74db1162" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-21 12:31:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, April 21 2019
</span>
<span class="tiny-format formatted-time">
Apr 21, 2019
</span>
<span class="long-format formatted-time">
Sunday, April 21, 2019 12:31:00 PM CDT
</span>
<span class="short-format formatted-time">
April 21, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-officials-eye-new-land-to-expand-conservation-area">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-officials-eye-new-land-to-expand-conservation-area">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-officials-eye-new-land-to-expand-conservation-area">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100444"
>
<div class="image-grid-item-image">
<a title="Kansas City sculptor help place Harry Truman in US Capitol" 
href="/news/kansas-city-sculptor-help-place-harry-truman-in-us-capitol"
>
<div id="image-dcb5541d-c2dd-43df-ba0c-e28d14ca8bd5" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/B-KuzUjZTyStjjyAyBNAeAFQqjZN767aksmb7T3dEPp1xpj1n_399T3zCWiy_587dMzyOplLTb8Yo_i9THhHxriHvPPAFqwTiu1SMCJ6WU-g');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/800px-missouricapitol.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-dcb5541d-c2dd-43df-ba0c-e28d14ca8bd5');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/B-KuzUjZTyStjjyAyBNAeAFQqjZN767aksmb7T3dEPp1xpj1n_399T3zCWiy_587dMzyOplLTb8Yo_i9THhHxriHvPPAFqwTiu1SMCJ6WU-g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/B-KuzUjZTyStjjyAyBNAeAFQqjZN767aksmb7T3dEPp1xpj1n_399T3zCWiy_587dMzyOplLTb8Yo_i9THhHxriHvPPAFqwTiu1SMCJ6WU-g";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/kansas-city-sculptor-help-place-harry-truman-in-us-capitol">
<p>Kansas City sculptor help place Harry Truman in US Capitol</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/kansas-city-sculptor-help-place-harry-truman-in-us-capitol">Kansas City sculptor help place Harry Truman in US Capitol</a>
</div>
<div class="summary hide-in-grid-view">
KANSAS CITY &mdash; A Kansas City artist has been selected to create statue of former President Harry Truman for display... 
<a href='/news/kansas-city-sculptor-help-place-harry-truman-in-us-capitol' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2ee1cdbb-0f0e-4905-8448-82c8d20b631c" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-21 12:13:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, April 21 2019
</span>
<span class="tiny-format formatted-time">
Apr 21, 2019
</span>
<span class="long-format formatted-time">
Sunday, April 21, 2019 12:13:00 PM CDT
</span>
<span class="short-format formatted-time">
April 21, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/kansas-city-sculptor-help-place-harry-truman-in-us-capitol">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/kansas-city-sculptor-help-place-harry-truman-in-us-capitol">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/kansas-city-sculptor-help-place-harry-truman-in-us-capitol">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100443"
>
<div class="image-grid-item-image">
<a title="Volunteers to pick up litter instead of Easter eggs" 
href="/news/volunteers-to-pick-up-litter-instead-of-easter-eggs"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-9ca6ddc7-2eac-4d9f-bcf6-0a32efb169da" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/kb3PXuvP9bdt2LfE3DjYDgOtvSK_9rtwayKStyKQYKhZWSVJuga_bQcc-posKSEIeyelSk7JvUbM0DHfwBwb_015PjKAQ1cYbv0tp1ObPBIg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-04/litter_thorpe.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-9ca6ddc7-2eac-4d9f-bcf6-0a32efb169da');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/kb3PXuvP9bdt2LfE3DjYDgOtvSK_9rtwayKStyKQYKhZWSVJuga_bQcc-posKSEIeyelSk7JvUbM0DHfwBwb_015PjKAQ1cYbv0tp1ObPBIg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/kb3PXuvP9bdt2LfE3DjYDgOtvSK_9rtwayKStyKQYKhZWSVJuga_bQcc-posKSEIeyelSk7JvUbM0DHfwBwb_015PjKAQ1cYbv0tp1ObPBIg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/volunteers-to-pick-up-litter-instead-of-easter-eggs">
<p>Volunteers to pick up litter instead of Easter eggs</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/volunteers-to-pick-up-litter-instead-of-easter-eggs">Volunteers to pick up litter instead of Easter eggs</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Columbia will host a litter pickup from 2 p.m. to 4 p.m. Sunday at Flat Branch Park. 
... 
<a href='/news/volunteers-to-pick-up-litter-instead-of-easter-eggs' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-98877076-63c0-4f0c-a869-efd978ce4cf1" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-21 08:28:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, April 21 2019
</span>
<span class="tiny-format formatted-time">
Apr 21, 2019
</span>
<span class="long-format formatted-time">
Sunday, April 21, 2019 8:28:00 AM CDT
</span>
<span class="short-format formatted-time">
April 21, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/volunteers-to-pick-up-litter-instead-of-easter-eggs">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/volunteers-to-pick-up-litter-instead-of-easter-eggs">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/volunteers-to-pick-up-litter-instead-of-easter-eggs">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100442"
>
<div class="image-grid-item-image">
<a title="Comic convention draws fans, collectors" 
href="/news/comic-convention-draws-fans-collectors"
>
<div id="image-282c4be0-cbe9-4104-a2ab-a10c8056dcd8" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/q3CXANzj64Ekp-zTTokrcwx0d0B_zGagO9dbphbRY_yUW2crDbwOlg2xf1q6WtxQTfe5rIore2mG8tLFvTWYjWt6WaOjEJUIixT4-rMPq0DQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-04/comics.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-282c4be0-cbe9-4104-a2ab-a10c8056dcd8');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/q3CXANzj64Ekp-zTTokrcwx0d0B_zGagO9dbphbRY_yUW2crDbwOlg2xf1q6WtxQTfe5rIore2mG8tLFvTWYjWt6WaOjEJUIixT4-rMPq0DQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/q3CXANzj64Ekp-zTTokrcwx0d0B_zGagO9dbphbRY_yUW2crDbwOlg2xf1q6WtxQTfe5rIore2mG8tLFvTWYjWt6WaOjEJUIixT4-rMPq0DQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/comic-convention-draws-fans-collectors">
<p>Comic convention draws fans, collectors</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/comic-convention-draws-fans-collectors">Comic convention draws fans, collectors</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A comic convention brought comic fans and beer enthusiasts together for an afternoon of fun Saturday. 
STL... 
<a href='/news/comic-convention-draws-fans-collectors' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ebfd76b7-0d47-4791-862b-0c2559bb6e7a" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-20 22:54:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, April 20 2019
</span>
<span class="tiny-format formatted-time">
Apr 20, 2019
</span>
<span class="long-format formatted-time">
Saturday, April 20, 2019 10:54:00 PM CDT
</span>
<span class="short-format formatted-time">
April 20, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/comic-convention-draws-fans-collectors">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/comic-convention-draws-fans-collectors">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/comic-convention-draws-fans-collectors">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100437"
>
<div class="image-grid-item-image">
<a title="Columbia run surpasses $250,000 raised for cancer center" 
href="/news/columbia-run-surpasses-250-000-raised-for-cancer-center"
>
<div id="image-f6e56b12-3b7a-41b4-8510-fc6f07569a42" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/mFbqndu2TbpLleu8_h9OCQOhxgh1iEIA6z1cJCExjRlAI4vpxk2iYvLsjl5-dFEtcZIswm-fibU1DmiH-bKB2Ep8DkmFDXfDvrYDn--v_52A');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-04/jay_dix_run.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-f6e56b12-3b7a-41b4-8510-fc6f07569a42');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/mFbqndu2TbpLleu8_h9OCQOhxgh1iEIA6z1cJCExjRlAI4vpxk2iYvLsjl5-dFEtcZIswm-fibU1DmiH-bKB2Ep8DkmFDXfDvrYDn--v_52A");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/mFbqndu2TbpLleu8_h9OCQOhxgh1iEIA6z1cJCExjRlAI4vpxk2iYvLsjl5-dFEtcZIswm-fibU1DmiH-bKB2Ep8DkmFDXfDvrYDn--v_52A";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-run-surpasses-250-000-raised-for-cancer-center">
<p>Columbia run surpasses $250,000 raised for cancer center</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-run-surpasses-250-000-raised-for-cancer-center">Columbia run surpasses $250,000 raised for cancer center</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The Jay Dix's Challenge to Cure 5K and 10K on Saturday raised around $8,000 for the Ellis Fischel... 
<a href='/news/columbia-run-surpasses-250-000-raised-for-cancer-center' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-fb91e334-7eed-4847-bdc3-386b247ecba3" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-20 22:32:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, April 20 2019
</span>
<span class="tiny-format formatted-time">
Apr 20, 2019
</span>
<span class="long-format formatted-time">
Saturday, April 20, 2019 10:32:00 PM CDT
</span>
<span class="short-format formatted-time">
April 20, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-run-surpasses-250-000-raised-for-cancer-center">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-run-surpasses-250-000-raised-for-cancer-center">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-run-surpasses-250-000-raised-for-cancer-center">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100438"
>
<div class="image-grid-item-image">
<a title="Community remembers Miller County deputy killed in the line of duty" 
href="/news/community-remembers-miller-county-deputy-killed-in-the-line-of-duty"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-0fbf151c-9eb7-4330-9314-2ee171daf144" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/tNk83XxLTgPlyRKJ2XsnxgG1dstPrNZRd7MUQIg4XhItrSBWPe8-t1fJmlPartTVTHNonhkN6BDCbB2wDI-Cv0v5yeDomO6DuLr90k3op0Tw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-04/casey_shoemate.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-0fbf151c-9eb7-4330-9314-2ee171daf144');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/tNk83XxLTgPlyRKJ2XsnxgG1dstPrNZRd7MUQIg4XhItrSBWPe8-t1fJmlPartTVTHNonhkN6BDCbB2wDI-Cv0v5yeDomO6DuLr90k3op0Tw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/tNk83XxLTgPlyRKJ2XsnxgG1dstPrNZRd7MUQIg4XhItrSBWPe8-t1fJmlPartTVTHNonhkN6BDCbB2wDI-Cv0v5yeDomO6DuLr90k3op0Tw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/community-remembers-miller-county-deputy-killed-in-the-line-of-duty">
<p>Community remembers Miller County deputy killed in the line of duty</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/community-remembers-miller-county-deputy-killed-in-the-line-of-duty">Community remembers Miller County deputy killed in the line of duty</a>
</div>
<div class="summary hide-in-grid-view">
ELDON - A memorial service was held Saturday evening to honor the life of a Miller County Sheriff's deputy who... 
<a href='/news/community-remembers-miller-county-deputy-killed-in-the-line-of-duty' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-d852b2e7-648b-4435-908f-af9c076d40d0" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-20 22:15:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, April 20 2019
</span>
<span class="tiny-format formatted-time">
Apr 20, 2019
</span>
<span class="long-format formatted-time">
Saturday, April 20, 2019 10:15:00 PM CDT
</span>
<span class="short-format formatted-time">
April 20, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/community-remembers-miller-county-deputy-killed-in-the-line-of-duty">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/community-remembers-miller-county-deputy-killed-in-the-line-of-duty">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/community-remembers-miller-county-deputy-killed-in-the-line-of-duty">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100439"
>
<div class="image-grid-item-image">
<a title="Police: Man accused of shooting at girlfriend violates no-contact order" 
href="/news/police-man-accused-of-shooting-at-girlfriend-violates-no-contact-order"
>
<div id="image-3259f905-5af1-48f5-b9f1-fa8edfc6cbce" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Euywl0rsLiEIsAkCYxTp5wkccFTPIw1J0eMBvCvuDiS9pyFo0Tow54jMIAozR2vdEtycKNK1KQeaCS4igMOGM1KPHZH2SENafLiqjFwWXvPg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-08/jared_satterfield.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-3259f905-5af1-48f5-b9f1-fa8edfc6cbce');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Euywl0rsLiEIsAkCYxTp5wkccFTPIw1J0eMBvCvuDiS9pyFo0Tow54jMIAozR2vdEtycKNK1KQeaCS4igMOGM1KPHZH2SENafLiqjFwWXvPg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Euywl0rsLiEIsAkCYxTp5wkccFTPIw1J0eMBvCvuDiS9pyFo0Tow54jMIAozR2vdEtycKNK1KQeaCS4igMOGM1KPHZH2SENafLiqjFwWXvPg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/police-man-accused-of-shooting-at-girlfriend-violates-no-contact-order">
<p>Police: Man accused of shooting at girlfriend violates no-contact order</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/police-man-accused-of-shooting-at-girlfriend-violates-no-contact-order">Police: Man accused of shooting at girlfriend violates no-contact order</a>
</div>
<div class="summary hide-in-grid-view">
MOBERLY - Police said a man tried to shoot at his girlfriend Saturday afternoon as she attempted to enter the... 
<a href='/news/police-man-accused-of-shooting-at-girlfriend-violates-no-contact-order' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-bec11533-5b7e-49a3-89b3-52a139ff8122" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-20 21:34:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, April 20 2019
</span>
<span class="tiny-format formatted-time">
Apr 20, 2019
</span>
<span class="long-format formatted-time">
Saturday, April 20, 2019 9:34:00 PM CDT
</span>
<span class="short-format formatted-time">
April 20, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/police-man-accused-of-shooting-at-girlfriend-violates-no-contact-order">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/police-man-accused-of-shooting-at-girlfriend-violates-no-contact-order">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/police-man-accused-of-shooting-at-girlfriend-violates-no-contact-order">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100440"
>
<div class="image-grid-item-image">
<a title="52 Missouri counties lost population in 2018; state still gained overall" 
href="/news/52-missouri-counties-lost-population-in-2018-state-still-gained-overall"
>
<div id="image-9078af88-e82c-45b8-b951-416ca320b353" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/doYAuxh8bhAwEqV4QTzhGgBVLYsXjD7zwAymEjHSvSJE7F8_T8oblEwVo4GzPdwf8Os3aDZXLz3wrj3WsJVdF3W0wcLsLCEpNAT_VVdB8J0Q');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/US_Census_Bureau.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-9078af88-e82c-45b8-b951-416ca320b353');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/doYAuxh8bhAwEqV4QTzhGgBVLYsXjD7zwAymEjHSvSJE7F8_T8oblEwVo4GzPdwf8Os3aDZXLz3wrj3WsJVdF3W0wcLsLCEpNAT_VVdB8J0Q");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/doYAuxh8bhAwEqV4QTzhGgBVLYsXjD7zwAymEjHSvSJE7F8_T8oblEwVo4GzPdwf8Os3aDZXLz3wrj3WsJVdF3W0wcLsLCEpNAT_VVdB8J0Q";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/52-missouri-counties-lost-population-in-2018-state-still-gained-overall">
<p>52 Missouri counties lost population in 2018; state still gained overall</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/52-missouri-counties-lost-population-in-2018-state-still-gained-overall">52 Missouri counties lost population in 2018; state still gained overall</a>
</div>
<div class="summary hide-in-grid-view">
ST. LOUIS (AP) &mdash; New census data shows that while Missouri's population rose slightly last year compared to 2017, more... 
<a href='/news/52-missouri-counties-lost-population-in-2018-state-still-gained-overall' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-cf7c8d55-3a24-461b-8136-ca492bdd0bfb" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-20 21:12:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, April 20 2019
</span>
<span class="tiny-format formatted-time">
Apr 20, 2019
</span>
<span class="long-format formatted-time">
Saturday, April 20, 2019 9:12:00 PM CDT
</span>
<span class="short-format formatted-time">
April 20, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/52-missouri-counties-lost-population-in-2018-state-still-gained-overall">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/52-missouri-counties-lost-population-in-2018-state-still-gained-overall">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/52-missouri-counties-lost-population-in-2018-state-still-gained-overall">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100436"
>
<div class="image-grid-item-image">
<a title="Young entrepreneurs profit from their business ideas" 
href="/news/young-entrepreneurs-profit-from-their-business-ideas"
>
<div id="image-f5c0cf49-3323-425b-85c7-61dab12a089f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Yuh4-Tik8WqGD9DzNOL8cgLSFSKg2APCzptk62deF2-JI6z4ltaKeAH68WEhcSyLg2bdjBw3uZ761y_1uuSfdgjiiUO4qNAHHCPLC2VAc_IA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-04/childrensbusinessfair.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-f5c0cf49-3323-425b-85c7-61dab12a089f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Yuh4-Tik8WqGD9DzNOL8cgLSFSKg2APCzptk62deF2-JI6z4ltaKeAH68WEhcSyLg2bdjBw3uZ761y_1uuSfdgjiiUO4qNAHHCPLC2VAc_IA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Yuh4-Tik8WqGD9DzNOL8cgLSFSKg2APCzptk62deF2-JI6z4ltaKeAH68WEhcSyLg2bdjBw3uZ761y_1uuSfdgjiiUO4qNAHHCPLC2VAc_IA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/young-entrepreneurs-profit-from-their-business-ideas">
<p>Young entrepreneurs profit from their business ideas</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/young-entrepreneurs-profit-from-their-business-ideas">Young entrepreneurs profit from their business ideas</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Children from the Jefferson City and Columbia area showed off their businesses during the Jefferson City Children's... 
<a href='/news/young-entrepreneurs-profit-from-their-business-ideas' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b056ec12-80a5-4e15-bf83-1782f705839f" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-20 17:17:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, April 20 2019
</span>
<span class="tiny-format formatted-time">
Apr 20, 2019
</span>
<span class="long-format formatted-time">
Saturday, April 20, 2019 5:17:00 PM CDT
</span>
<span class="short-format formatted-time">
April 20, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/young-entrepreneurs-profit-from-their-business-ideas">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/young-entrepreneurs-profit-from-their-business-ideas">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/young-entrepreneurs-profit-from-their-business-ideas">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="100434"
>
<div class="image-grid-item-image">
<a title="Columbia Parks and Recreation hosts annual "EGGstravaganza"" 
href="/news/columbia-parks-and-recreation-hosts-annual-eggstravaganza-"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-bfc0e4e7-60f3-4997-a4dd-d6a3ba5372b0" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/1sH-eZzjYWizJx8pZ-v-HwbtGHuCnACGxDwo-9hLGuPnoY_TaQsRyWACjQjdX1dSnZ6mVhH3TcaSfFf67uqs9i48GVQ5EERMypBAun7EwpEg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-04/egg_hunt_2019.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-bfc0e4e7-60f3-4997-a4dd-d6a3ba5372b0');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/1sH-eZzjYWizJx8pZ-v-HwbtGHuCnACGxDwo-9hLGuPnoY_TaQsRyWACjQjdX1dSnZ6mVhH3TcaSfFf67uqs9i48GVQ5EERMypBAun7EwpEg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/1sH-eZzjYWizJx8pZ-v-HwbtGHuCnACGxDwo-9hLGuPnoY_TaQsRyWACjQjdX1dSnZ6mVhH3TcaSfFf67uqs9i48GVQ5EERMypBAun7EwpEg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-parks-and-recreation-hosts-annual-eggstravaganza-">
<p>Columbia Parks and Recreation hosts annual "EGGstravaganza"</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-parks-and-recreation-hosts-annual-eggstravaganza-">Columbia Parks and Recreation hosts annual "EGGstravaganza"</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The Columbia Parks and Recreation department held its annual "EGGstravaganza Egg Hunt" at Douglass Parks and Indian Hills... 
<a href='/news/columbia-parks-and-recreation-hosts-annual-eggstravaganza-' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-77433e0f-9658-4725-9848-2980f316aa91" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-04-20 15:02:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, April 20 2019
</span>
<span class="tiny-format formatted-time">
Apr 20, 2019
</span>
<span class="long-format formatted-time">
Saturday, April 20, 2019 3:02:00 PM CDT
</span>
<span class="short-format formatted-time">
April 20, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-parks-and-recreation-hosts-annual-eggstravaganza-">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-parks-and-recreation-hosts-annual-eggstravaganza-">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-parks-and-recreation-hosts-annual-eggstravaganza-">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_52B9BB1C6ECD4F5BB366A69F8894148E", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_52B9BB1C6ECD4F5BB366A69F8894148E')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_52B9BB1C6ECD4F5BB366A69F8894148E')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_52B9BB1C6ECD4F5BB366A69F8894148E')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_52B9BB1C6ECD4F5BB366A69F8894148E')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_52B9BB1C6ECD4F5BB366A69F8894148E')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_52B9BB1C6ECD4F5BB366A69F8894148E')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-914a991e-efbe-43c9-98dd-094ff8416202" class="paging ">
<div class="next-page">
<a 
href="/news/school-archery-program-hits-the-bullseye-on-attendance-and-test-scores/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?864424" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/67.png" alt="Broken Clouds" width="50" height="50" />
<span>75&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="alerts-">
<a href="/pages/noaa-weather-alerts">View 2 active weather alerts</a>
</div>
<div class="outlook-">
<div>
<strong>4pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/69.png" alt="" title="Mostly Cloudy" width="24" height="24" />78&deg;
</div>
<div>
<strong>5pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/69.png" alt="" title="Mostly Cloudy" width="24" height="24" />78&deg;
</div>
<div>
<strong>6pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/69.png" alt="" title="Mostly Cloudy" width="24" height="24" />76&deg;
</div>
<div>
<strong>7pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/69.png" alt="" title="Mostly Cloudy" width="24" height="24" />75&deg;
</div>
</div>
</div>
<div id="widget-9671d1b7-dd0a-43e0-8e1d-e440d07433b0" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div id="widget-f830097b-3bc5-4451-b8ab-d5c51238d099" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2019</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
