<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Sedalia man indicted for illegal gun possession</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/sedalia-man-indicted-for-illegal-gun-possession/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="Sedalia police and detectives carried out a search warrant at Cota's residence in September. During the search, officers found three guns hidden in various places, and methamphetamine, marijuana, ammunition and drug paraphernalia. " />
<meta name="keywords" content="Sedalia,man,Cota,methamphetamine,drugs,illegal,guns,arrested,indicted,federal grand jury" />
<meta name="news_keywords" content="Sedalia,man,Cota,methamphetamine,drugs,illegal,guns,arrested,indicted,federal grand jury" />
<meta name="Date" content="2018-10-26" />
<meta name="Last-Modified" content="2018-10-26 11:33:08" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Sedalia man indicted for illegal gun possession" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Sedalia man indicted for illegal gun possession" />
<meta property="og:description" content="Sedalia police and detectives carried out a search warrant at Cota's residence in September. During the search, officers found three guns hidden in various places, and methamphetamine, marijuana, ammunition and drug paraphernalia. " />
<meta property="og:url" content="https://www.komu.com/news/sedalia-man-indicted-for-illegal-gun-possession/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/o9bK6iSydeN0Meidp1uqtwICZxRilx0wCcSPbQGGgRt-fUXZC99KoTm2-lcqi8B5Xxj4kdHczR3ImE6bAIFoECfuHnNiiki8WfghvFB-Ec0A" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/o9bK6iSydeN0Meidp1uqtwICZxRilx0wCcSPbQGGgRt-fUXZC99KoTm2-lcqi8B5Xxj4kdHczR3ImE6bAIFoECfuHnNiiki8WfghvFB-Ec0A"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="Sedalia man indicted for illegal gun possession">
<meta name="twitter:description" content="Sedalia police and detectives carried out a search warrant at Cota's residence in September. During the search, officers found three guns hidden in various places, and methamphetamine, marijuana, ammunition and drug paraphernalia. ">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/o9bK6iSydeN0Meidp1uqtwICZxRilx0wCcSPbQGGgRt-fUXZC99KoTm2-lcqi8B5Xxj4kdHczR3ImE6bAIFoECfuHnNiiki8WfghvFB-Ec0A">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1698382-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/qa6675YuQhz9_Bn5N69A4ARiPc_qXGfb9_rMOat0krgeM7gELycqgBp56rpsaopyi2ZBJo9ZiL1uuwkuZXS-1H_Dvz5gPVW125EAstKQYV3A'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/qa6675YuQhz9_Bn5N69A4ARiPc_qXGfb9_rMOat0krgeM7gELycqgBp56rpsaopyi2ZBJo9ZiL1uuwkuZXS-1H_Dvz5gPVW125EAstKQYV3A"/>
</head>
<body id="page_sedalia-man-indicted-for-illegal-gun-possession"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-818166d6-a46a-4cf3-ac85-72e6d6803173" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-10-25 18:43:50'}" data-id="97637">
<div class="title">
<a href="/news/cheeky-missouri-tourist-spot-starts-community-newspaper-welcomes-jokes">Cheeky Missouri tourist spot starts community newspaper; welcomes jokes</a>
</div>
<a href="/news/cheeky-missouri-tourist-spot-starts-community-newspaper-welcomes-jokes" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/CYL9SlvNNraxP_TN2dUnrgTu45EW2eySbwY0jVt64GI7Qp42jTWhTtWuW3rwTmFqqxEDb00fBdwiqxVN7N1kV5FgSQOtgFEZ2-MmFmZmOiLg), url(/images/noimage.jpg)" title="Cheeky Missouri tourist spot starts community newspaper; welcomes jokes">
<span class="dhh">Cheeky Missouri tourist spot starts community newspaper; welcomes jokes</span>
</a>
<div class="description">
<a href="/news/cheeky-missouri-tourist-spot-starts-community-newspaper-welcomes-jokes">
ST. ROBERT - Uranus, Missouri, a popular tourist destination known for its fudge factory and the world&rsquo;s largest belt buckle, is now home to Pulaski County&rsquo;s newest newspaper: The...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-10-26 07:46:21'}" data-id="97642">
<div class="title">
<a href="/news/missouri-jailer-claims-inmate-tempted-him-to-have-sex">Missouri jailer claims inmate tempted him to have sex</a>
</div>
<a href="/news/missouri-jailer-claims-inmate-tempted-him-to-have-sex" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/nGOIgW05gH673ukThx2kEQuv4-pfkdg2kqKURAcyh0L1UqtNI5GqmqT5pEdwM_xWGNqUSFJfr2bqyZP2nAhDq3MBrCH4VEg1b0F4plGIc82g), url(/images/noimage.jpg)" title="Missouri jailer claims inmate tempted him to have sex">
<span class="dhh">Missouri jailer claims inmate tempted him to have sex</span>
</a>
<div class="description">
<a href="/news/missouri-jailer-claims-inmate-tempted-him-to-have-sex">
FORSYTH &mdash; Court documents say a...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-10-25 20:38:39'}" data-id="97640">
<div class="title">
<a href="/news/columbia-parents-concerned-about-kindergartner-teacher-ratio">Columbia parents concerned about kindergartner-teacher ratio</a>
</div>
<a href="/news/columbia-parents-concerned-about-kindergartner-teacher-ratio" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/AKzSLAKJFcTuQ12B5v4YuQlyvIYkOi-faiQu6Z6EuW6id-qKsB9PxIOc20Ibb9r3sCZQnRrCIT4f5onawKQ-MoRAFP5f5MPjLwsax5PjmQR6sgNMNEkPTAiBAqJNcqLKNubisTKxASkx73aqwZPouF), url(/images/noimage.jpg)" title="Columbia parents concerned about kindergartner-teacher ratio">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Columbia parents concerned about kindergartner-teacher ratio</span>
</a>
<div class="description">
<a href="/news/columbia-parents-concerned-about-kindergartner-teacher-ratio">
COLUMBIA - There are 52 kindergartners&nbsp;at...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-10-26 10:44:42'}" data-id="97643">
<div class="title">
<a href="/news/new-suspicious-packages-addressed-to-clapper-at-cnn-booker">New suspicious packages addressed to Clapper at CNN, Booker</a>
</div>
<a href="/news/new-suspicious-packages-addressed-to-clapper-at-cnn-booker" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/yvoSVBjE0c3NP-dgn-_IUggXNDNbWUXzLsHZKbqF63GE5Cjd5CvVo8A_v6IYkg_sL7Lb0ZCErrvxExXz-PH89sdFtsBIo_P6HHFYOlGz8vVVQRI8PePuToyRe_p_2eS0s), url(/images/noimage.jpg)" title="New suspicious packages addressed to Clapper at CNN, Booker">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">New suspicious packages addressed to Clapper at CNN, Booker</span>
</a>
<div class="description">
<a href="/news/new-suspicious-packages-addressed-to-clapper-at-cnn-booker">
(CNN) --&nbsp;Federal authorities have arrested a man in connection to the suspected explosive packages discovered this week, multiple law enforcement sources tell CNN. Multiple law enforcement...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-10-25 18:43:50'}" data-id="97637">
<div class="title">
<a href="/news/cheeky-missouri-tourist-spot-starts-community-newspaper-welcomes-jokes">Cheeky Missouri tourist spot starts community newspaper; welcomes jokes</a>
</div>
<a href="/news/cheeky-missouri-tourist-spot-starts-community-newspaper-welcomes-jokes" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/CYL9SlvNNraxP_TN2dUnrgTu45EW2eySbwY0jVt64GI7Qp42jTWhTtWuW3rwTmFqqxEDb00fBdwiqxVN7N1kV5FgSQOtgFEZ2-MmFmZmOiLg), url(/images/noimage.jpg)" title="Cheeky Missouri tourist spot starts community newspaper; welcomes jokes">
<span class="dhh">Cheeky Missouri tourist spot starts community newspaper; welcomes jokes</span>
</a>
<div class="description">
<a href="/news/cheeky-missouri-tourist-spot-starts-community-newspaper-welcomes-jokes">
ST. ROBERT - Uranus, Missouri, a popular...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-10-26 07:46:21'}" data-id="97642">
<div class="title">
<a href="/news/missouri-jailer-claims-inmate-tempted-him-to-have-sex">Missouri jailer claims inmate tempted him to have sex</a>
</div>
<a href="/news/missouri-jailer-claims-inmate-tempted-him-to-have-sex" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/nGOIgW05gH673ukThx2kEQuv4-pfkdg2kqKURAcyh0L1UqtNI5GqmqT5pEdwM_xWGNqUSFJfr2bqyZP2nAhDq3MBrCH4VEg1b0F4plGIc82g), url(/images/noimage.jpg)" title="Missouri jailer claims inmate tempted him to have sex">
<span class="dhh">Missouri jailer claims inmate tempted him to have sex</span>
</a>
<div class="description">
<a href="/news/missouri-jailer-claims-inmate-tempted-him-to-have-sex">
FORSYTH &mdash; Court documents say a...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-10-25 20:39:36'}" data-id="97641">
<div class="title">
<a href="/news/residents-offer-opinions-on-proposed-hinkson-creek-trail-extension">Residents offer opinions on proposed Hinkson Creek Trail extension</a>
</div>
<a href="/news/residents-offer-opinions-on-proposed-hinkson-creek-trail-extension" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/boIgxsZE8q7KBnC7PS0G3Q4jruC1QqmU_OiaKapMA3oAYzD2W1W3ZB8MTCQQ91TVEMm-0QxrmS2WLZc9OtXAr4pZjGtin7krshrlbkLyGMyQ), url(/images/noimage.jpg)" title="Residents offer opinions on proposed Hinkson Creek Trail extension">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Residents offer opinions on proposed Hinkson Creek Trail extension</span>
</a>
<div class="description">
<a href="/news/residents-offer-opinions-on-proposed-hinkson-creek-trail-extension">
COLUMBIA - Columbia Parks and Recreation held...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-10-25 20:38:39'}" data-id="97640">
<div class="title">
<a href="/news/columbia-parents-concerned-about-kindergartner-teacher-ratio">Columbia parents concerned about kindergartner-teacher ratio</a>
</div>
<a href="/news/columbia-parents-concerned-about-kindergartner-teacher-ratio" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/AKzSLAKJFcTuQ12B5v4YuQlyvIYkOi-faiQu6Z6EuW6id-qKsB9PxIOc20Ibb9r3sCZQnRrCIT4f5onawKQ-MoRAFP5f5MPjLwsax5PjmQR6sgNMNEkPTAiBAqJNcqLKNubisTKxASkx73aqwZPouF), url(/images/noimage.jpg)" title="Columbia parents concerned about kindergartner-teacher ratio">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Columbia parents concerned about kindergartner-teacher ratio</span>
</a>
<div class="description">
<a href="/news/columbia-parents-concerned-about-kindergartner-teacher-ratio">
COLUMBIA - There are 52 kindergartners&nbsp;at...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-10-24 15:53:39'}" data-id="97611">
<div class="title">
<a href="/news/target-8-ad-questions-hawley-s-loyalties">TARGET 8 Fact Check: Ad questions Hawley's loyalties</a>
</div>
<a href="/news/target-8-ad-questions-hawley-s-loyalties" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/qN7qq5lXIXgv4IWfcrGfsgwaIEMBpN_JN6Aeve1lYHRHyp2t2J0kPKH0O5Jkf6iHOfOK13Yo8p843bacXTXZaCp7dJTggGRZu5Mz-CKag0Yw), url(/images/noimage.jpg)" title="TARGET 8 Fact Check: Ad questions Hawley's loyalties">
<span class="dhh">TARGET 8 Fact Check: Ad questions Hawley&apos;s loyalties</span>
</a>
<div class="description">
<a href="/news/target-8-ad-questions-hawley-s-loyalties">
COLUMBIA - Republican Senate candidate Josh Hawley&nbsp;continues to face attacks for his stance on the Affordable Care Act. An ad by the Senate Majority PAC paints Hawley&nbsp;as complicit with...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-10-18 10:54:12'}" data-id="97483">
<div class="title">
<a href="/news/target-8-fact-check-nra-claims-supreme-court-could-destroy-right-to-self-defense">TARGET 8 Fact Check: NRA claims Supreme Court could destroy right to self-defense</a>
</div>
<a href="/news/target-8-fact-check-nra-claims-supreme-court-could-destroy-right-to-self-defense" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/kjQUtpz5TB_jqfeZBE_GwAahE85gdN5qYoivyUtzKcm5S300bn8ufI8Hi4S0_IRQyZJem1dpHHbaDN4aj4L-pMnWBMV0SnbmUMTmT14WB9jQ), url(/images/noimage.jpg)" title="TARGET 8 Fact Check: NRA claims Supreme Court could destroy right to self-defense">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8 Fact Check: NRA claims Supreme Court could destroy right to self-defense</span>
</a>
<div class="description">
<a href="/news/target-8-fact-check-nra-claims-supreme-court-could-destroy-right-to-self-defense">
COLUMBIA &ndash; The National Rifle...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-10-13 20:26:42'}" data-id="97386">
<div class="title">
<a href="/news/target-8-fact-check-about-the-details-of-proposition-d">TARGET 8: Fact Check about the details of Proposition D</a>
</div>
<a href="/news/target-8-fact-check-about-the-details-of-proposition-d" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1QI-WkpnIKgTPQHi6kcj7wX_Hbo1KMeVjKkzJnipY-CaEIxpdr6foarJ-LIWEbGzDcTw80TR82ZKBMXMKK0yHkouidNN0Kuqsak-vOxRJghA), url(/images/noimage.jpg)" title="TARGET 8: Fact Check about the details of Proposition D">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Fact Check about the details of Proposition D</span>
</a>
<div class="description">
<a href="/news/target-8-fact-check-about-the-details-of-proposition-d">
COLUMBIA - Proposition D is a measure on the...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-10-09 14:18:43'}" data-id="97297">
<div class="title">
<a href="/news/hurricane-michael-a-day-from-gulf-coast-landfall-and-it-could-get-even-stronger">Hurricane Michael a day from Gulf Coast landfall, and it could get even stronger</a>
</div>
<a href="/news/hurricane-michael-a-day-from-gulf-coast-landfall-and-it-could-get-even-stronger" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/vhdMi8iWfPrE3Zd1Kaqv2AJnlnsEEWkCzo5eyHtzZq_ciz7Qghn7rcEQtD30pBIetI0gHDLsV1uvQ4uR9-6XBPOdXUggyxuYwYqWxJIU0Rpw), url(/images/noimage.jpg)" title="Hurricane Michael a day from Gulf Coast landfall, and it could get even stronger">
<span class="dhh">Hurricane Michael a day from Gulf Coast landfall, and it could get even stronger</span>
</a>
<div class="description">
<a href="/news/hurricane-michael-a-day-from-gulf-coast-landfall-and-it-could-get-even-stronger">
(CNN) -- Hurricane Michael is poised to slam Florida's Panhandle by Wednesday afternoon, threatening dangerous storm surges to low-lying areas ill-equipped to handle them -- and officials are...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-09-10 10:16:38'}" data-id="96695">
<div class="title">
<a href="/news/florence-now-major-hurricane-landfall-expected-for-the-carolinas">Florence now major hurricane, landfall expected for the Carolinas</a>
</div>
<a href="/news/florence-now-major-hurricane-landfall-expected-for-the-carolinas" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/HtBz4NgdnzuTlAGJ5NnkJg2OmNYjr8A411k5n1zRGtjFPiwKqiNCjFEgB3Zp5K4vQhmwHBSU97Ek20n6p3lPpgpXR8eYMae-7N-GHbcW8iFA), url(/images/noimage.jpg)" title="Florence now major hurricane, landfall expected for the Carolinas">
<span class="dhh">Florence now major hurricane, landfall expected for the Carolinas</span>
</a>
<div class="description">
<a href="/news/florence-now-major-hurricane-landfall-expected-for-the-carolinas">
College Park, MD - Hurricane Florence...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-09-04 12:05:13'}" data-id="96579">
<div class="title">
<a href="/news/gordon-lashes-florida-panhandle-as-gulf-coast-preps-for-storm-surge">Gordon lashes Florida Panhandle as Gulf Coast preps for storm surge</a>
</div>
<a href="/news/gordon-lashes-florida-panhandle-as-gulf-coast-preps-for-storm-surge" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/dHeHlIPL65x6RzMzfDcjIg_jaOtvgruHe4wLUvc77eyjbegrw71NBXVGzH7o0TtdS6TM4sF_p3nUbnO7N9JaAqsfxv4fL_kKDimR3Swns__Q), url(/images/noimage.jpg)" title="Gordon lashes Florida Panhandle as Gulf Coast preps for storm surge">
<span class="dhh">Gordon lashes Florida Panhandle as Gulf Coast preps for storm surge</span>
</a>
<div class="description">
<a href="/news/gordon-lashes-florida-panhandle-as-gulf-coast-preps-for-storm-surge">
(CNN) -- Tropical Storm Gordon's outer bands...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-10-25 07:36:13'}" data-id="97623">
<div class="title">
<a href="/news/jayhawks-coach-self-denies-ever-offering-improper-benefits">Jayhawks coach Self denies ever offering improper benefits</a>
</div>
<a href="/news/jayhawks-coach-self-denies-ever-offering-improper-benefits" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/tK1wDI3tVWgJOWqOSxgLUgip9Lqx3-TaGq0RTx04pPcmfM0O88PZUOzwAEr3ufta4KdSI-gnFwyBrSZ6iUQzl0RnBh6ff_Z4oYIhvA7fzx3w), url(/images/noimage.jpg)" title="Jayhawks coach Self denies ever offering improper benefits">
<span class="dhh">Jayhawks coach Self denies ever offering improper benefits</span>
</a>
<div class="description">
<a href="/news/jayhawks-coach-self-denies-ever-offering-improper-benefits">
KANSAS CITY (AP) &mdash; Kansas basketball coach Bill Self emphatically denied Wednesday night that members of his staff ever offered impermissible benefits to prospective players, hours after...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-10-24 23:54:25'}" data-id="97622">
<div class="title">
<a href="/news/young-racer-looks-to-build-own-legacy-while-balancing-teen-life">Young racer looks to build own legacy while balancing teen life</a>
</div>
<a href="/news/young-racer-looks-to-build-own-legacy-while-balancing-teen-life" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/0HZMgRzUYXs52rrL0Se39wV_GdXQvN95Xl0pJQmOrhPxkehKEGEoIp1nY2upmX1O_xSrOJSGl4fCvDDOzz-ZHB), url(/images/noimage.jpg)" title="Young racer looks to build own legacy while balancing teen life">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Young racer looks to build own legacy while balancing teen life</span>
</a>
<div class="description">
<a href="/news/young-racer-looks-to-build-own-legacy-while-balancing-teen-life">
JEFFERSON CITY &ndash; It all started with a...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-10-24 18:34:20'}" data-id="97617">
<div class="title">
<a href="/news/drew-lock-named-finalist-for-two-major-awards">Drew Lock named finalist for two major awards</a>
</div>
<a href="/news/drew-lock-named-finalist-for-two-major-awards" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/S_tQH5I2eWFNTssalYuM2gxSkG6I65vTK_dPx4efnY_95SJ-ml6IAoWlLNrk1uYNxjsN30g0zFvX1-3PhHfHEXoOmPdSlFAHdj2fjJfxLNjQ), url(/images/noimage.jpg)" title="Drew Lock named finalist for two major awards">
<span class="dhh">Drew Lock named finalist for two major awards</span>
</a>
<div class="description">
<a href="/news/drew-lock-named-finalist-for-two-major-awards">
COLUMBIA - On Wednesday, Missouri football...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-47e24e05-4711-4df0-8ae9-021c2e0ffffa" class="block viewnews viewnews_97630">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28%22XB%40%2B%28%25%25%5ET%28%20%0A'
});
</script>
<div id="player-8183E9C4C01647C5A37D7A1A98F2A688" class="block player player_97630">
<div class="">
<article class="news-article highlight-story" id="highlight-story-FA39F679-82A5-4FE7-9D1140C5ABC5C73D" style="border-top:0;">
<div class="title">
<h1>
Sedalia man indicted for illegal gun possession
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-cb10075a-2d80-411d-979b-f609fd8b970a" class="timestamp long-format hide-elapsed hide-clock show-ago" data-datetime="{ts '2018-10-25 08:51:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="false" >
<span class="elapsed-time">
1 day 2 hours 42 minutes <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 8:51:00 AM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Greta Serrin, KOMU 8 Digital Producer</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/sedalia-man-indicted-for-illegal-gun-possession">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/sedalia-man-indicted-for-illegal-gun-possession">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/sedalia-man-indicted-for-illegal-gun-possession">
<div class="social-widget twitter"></div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=http://www.komu.com/news/sedalia-man-indicted-for-illegal-gun-possession">
<div class="social-widget google-plus"></div>
</a>
</div>
<div class="main-image">
<div id="image-f7d6602c-d98f-4adb-90c9-c57bfed489a0" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/qa6675YuQhz9_Bn5N69A4ARiPc_qXGfb9_rMOat0krgeM7gELycqgBp56rpsaopyi2ZBJo9ZiL1uuwkuZXS-1H_Dvz5gPVW125EAstKQYV3A');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/qa6675YuQhz9_Bn5N69A4ARiPc_qXGfb9_rMOat0krgeM7gELycqgBp56rpsaopyi2ZBJo9ZiL1uuwkuZXS-1H_Dvz5gPVW125EAstKQYV3A"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-f7d6602c-d98f-4adb-90c9-c57bfed489a0');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/qa6675YuQhz9_Bn5N69A4ARiPc_qXGfb9_rMOat0krgeM7gELycqgBp56rpsaopyi2ZBJo9ZiL1uuwkuZXS-1H_Dvz5gPVW125EAstKQYV3A");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/qa6675YuQhz9_Bn5N69A4ARiPc_qXGfb9_rMOat0krgeM7gELycqgBp56rpsaopyi2ZBJo9ZiL1uuwkuZXS-1H_Dvz5gPVW125EAstKQYV3A";
})();
</script>
</div>
<div class="article-content">
<p>JEFFERSON CITY - A federal grand jury has indicted a man for illegally possessing&nbsp;guns.&nbsp;</p>
<p>Timothy Cota, 26 of Sedalia, was charged with a three-count indictment on Wednesday, being a felon in possession of firearms, being an unlawful user of a controlled substance in possession of guns, and possessing a gun with an obliterated serial number,&nbsp;according to a news release.&nbsp;</p>
<p>Sedalia&nbsp;police and detectives carried out a search warrant&nbsp;at Cota's residence in September. During the search, officers found three guns hidden in various places, and methamphetamine, marijuana, ammunition and drug paraphernalia.&nbsp;</p>
<p>The suspect has prior felony convictions for burglary, resisting arrest, malicious assault and possession of a controlled substance.</p>
<p>The federal indictment replaces a criminal complaint that was filed against Cota&nbsp;in October.</p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-8183E9C4C01647C5A37D7A1A98F2A688'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-f1923feb-492d-4b20-8c03-dbe78b1c04b7">
More News
</h1>
<div id="cnews_E6B54473C10B4F6D876F7A43117335B1" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="97643"
>
<div class="image-grid-item-image">
<a title="New suspicious packages addressed to Clapper at CNN, Booker" 
href="/news/new-suspicious-packages-addressed-to-clapper-at-cnn-booker"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-302c710d-d9aa-48f5-8b45-4500c4ef60a8" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/4YUGTwWDET3qkG5UfONHdQEH7D5VA3qVO0had3E2NMlasglfZr1nQ_E8kkGgPzSqbXNUWSB5urMkTSAC0Sk8ufZ6jzvrlouRt04OA3C-Os87im4Cc8lcoKAvkpoFXYjJw');" 
data-force-dimensions="true" data-original-image-url="/images/news/2018-10/sen._cory_booker_do_not_use.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-302c710d-d9aa-48f5-8b45-4500c4ef60a8');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/4YUGTwWDET3qkG5UfONHdQEH7D5VA3qVO0had3E2NMlasglfZr1nQ_E8kkGgPzSqbXNUWSB5urMkTSAC0Sk8ufZ6jzvrlouRt04OA3C-Os87im4Cc8lcoKAvkpoFXYjJw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/4YUGTwWDET3qkG5UfONHdQEH7D5VA3qVO0had3E2NMlasglfZr1nQ_E8kkGgPzSqbXNUWSB5urMkTSAC0Sk8ufZ6jzvrlouRt04OA3C-Os87im4Cc8lcoKAvkpoFXYjJw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/new-suspicious-packages-addressed-to-clapper-at-cnn-booker">
<p>New suspicious packages addressed to Clapper at CNN, Booker</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/new-suspicious-packages-addressed-to-clapper-at-cnn-booker">New suspicious packages addressed to Clapper at CNN, Booker</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) -- Federal authorities have arrested a man in connection to the suspected explosive packages discovered this week, multiple law... 
<a href='/news/new-suspicious-packages-addressed-to-clapper-at-cnn-booker' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-634c3d04-4f2b-48d1-9568-6f09cf457997" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-26 09:44:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 hour <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, October 26 2018
</span>
<span class="tiny-format formatted-time">
Oct 26, 2018
</span>
<span class="long-format formatted-time">
Friday, October 26, 2018 9:44:00 AM CDT
</span>
<span class="short-format formatted-time">
October 26, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/new-suspicious-packages-addressed-to-clapper-at-cnn-booker">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/new-suspicious-packages-addressed-to-clapper-at-cnn-booker">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/new-suspicious-packages-addressed-to-clapper-at-cnn-booker">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/new-suspicious-packages-addressed-to-clapper-at-cnn-booker">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97637"
>
<div class="image-grid-item-image">
<a title="Cheeky Missouri tourist spot starts community newspaper; welcomes jokes" 
href="/news/cheeky-missouri-tourist-spot-starts-community-newspaper-welcomes-jokes"
>
<div id="image-c8e1b77c-b541-4224-b423-d0dc14365a38" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/JJ6Q0kQHjBGRdLwF8nvyRAD52Od-cC0ZX1uFS4tRj-Tf6Xwvl2lS8071tIGAAiauCE2gXvmdq0yROwkfdeNpytq6pAOpYmnMPuYcn_zStmPA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-10/uranus_1.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-c8e1b77c-b541-4224-b423-d0dc14365a38');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/JJ6Q0kQHjBGRdLwF8nvyRAD52Od-cC0ZX1uFS4tRj-Tf6Xwvl2lS8071tIGAAiauCE2gXvmdq0yROwkfdeNpytq6pAOpYmnMPuYcn_zStmPA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/JJ6Q0kQHjBGRdLwF8nvyRAD52Od-cC0ZX1uFS4tRj-Tf6Xwvl2lS8071tIGAAiauCE2gXvmdq0yROwkfdeNpytq6pAOpYmnMPuYcn_zStmPA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/cheeky-missouri-tourist-spot-starts-community-newspaper-welcomes-jokes">
<p>Cheeky Missouri tourist spot starts community newspaper; welcomes jokes</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/cheeky-missouri-tourist-spot-starts-community-newspaper-welcomes-jokes">Cheeky Missouri tourist spot starts community newspaper; welcomes jokes</a>
</div>
<div class="summary hide-in-grid-view">
ST. ROBERT - Uranus, Missouri, a popular tourist destination known for its fudge factory and the world&rsquo;s largest belt buckle,... 
<a href='/news/cheeky-missouri-tourist-spot-starts-community-newspaper-welcomes-jokes' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-f91868be-40c9-4410-8b3c-b721750009e9" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-26 08:40:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, October 26 2018
</span>
<span class="tiny-format formatted-time">
Oct 26, 2018
</span>
<span class="long-format formatted-time">
Friday, October 26, 2018 8:40:00 AM CDT
</span>
<span class="short-format formatted-time">
October 26, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/cheeky-missouri-tourist-spot-starts-community-newspaper-welcomes-jokes">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/cheeky-missouri-tourist-spot-starts-community-newspaper-welcomes-jokes">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/cheeky-missouri-tourist-spot-starts-community-newspaper-welcomes-jokes">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/cheeky-missouri-tourist-spot-starts-community-newspaper-welcomes-jokes">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97642"
>
<div class="image-grid-item-image">
<a title="Missouri jailer claims inmate tempted him to have sex" 
href="/news/missouri-jailer-claims-inmate-tempted-him-to-have-sex"
>
<div id="image-66fe01fb-1cb5-4846-8901-3ea9984ad0f1" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/FRNV9RA-HutK3fQDkA2yvQpA8eY-ZZgzIxM7l1RFalFFb8fcPRcvJ3fn3PdxgFpRDu6YgXFX8r9MEQmd7xIl2ThDy0AqRCX5fuwEaIyh0bfQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-10/jay_senger_komu_bg.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-66fe01fb-1cb5-4846-8901-3ea9984ad0f1');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/FRNV9RA-HutK3fQDkA2yvQpA8eY-ZZgzIxM7l1RFalFFb8fcPRcvJ3fn3PdxgFpRDu6YgXFX8r9MEQmd7xIl2ThDy0AqRCX5fuwEaIyh0bfQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/FRNV9RA-HutK3fQDkA2yvQpA8eY-ZZgzIxM7l1RFalFFb8fcPRcvJ3fn3PdxgFpRDu6YgXFX8r9MEQmd7xIl2ThDy0AqRCX5fuwEaIyh0bfQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-jailer-claims-inmate-tempted-him-to-have-sex">
<p>Missouri jailer claims inmate tempted him to have sex</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-jailer-claims-inmate-tempted-him-to-have-sex">Missouri jailer claims inmate tempted him to have sex</a>
</div>
<div class="summary hide-in-grid-view">
FORSYTH &mdash; Court documents say a southwest Missouri jailer who is charged with having sex with an inmate told a... 
<a href='/news/missouri-jailer-claims-inmate-tempted-him-to-have-sex' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c506b2cc-1156-4f53-bf3e-57bd222e3cff" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-26 06:46:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
4 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, October 26 2018
</span>
<span class="tiny-format formatted-time">
Oct 26, 2018
</span>
<span class="long-format formatted-time">
Friday, October 26, 2018 6:46:00 AM CDT
</span>
<span class="short-format formatted-time">
October 26, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-jailer-claims-inmate-tempted-him-to-have-sex">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-jailer-claims-inmate-tempted-him-to-have-sex">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-jailer-claims-inmate-tempted-him-to-have-sex">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/missouri-jailer-claims-inmate-tempted-him-to-have-sex">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97641"
>
<div class="image-grid-item-image">
<a title="Residents offer opinions on proposed Hinkson Creek Trail extension" 
href="/news/residents-offer-opinions-on-proposed-hinkson-creek-trail-extension"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-d4f74a2b-db2a-4591-95d7-d987c82b105b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/u4D19KGDnxvCPpnZIfqsoAqChX9n2lQbDxjzUnwnJbeNMxV1RjwpaRxBa0yCIBi5xlpHWHZaIOAVtvdAsKo3mOwAwI5WXMhhAU74RJymyFPA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/stephens_lake_park_trail_sign.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d4f74a2b-db2a-4591-95d7-d987c82b105b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/u4D19KGDnxvCPpnZIfqsoAqChX9n2lQbDxjzUnwnJbeNMxV1RjwpaRxBa0yCIBi5xlpHWHZaIOAVtvdAsKo3mOwAwI5WXMhhAU74RJymyFPA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/u4D19KGDnxvCPpnZIfqsoAqChX9n2lQbDxjzUnwnJbeNMxV1RjwpaRxBa0yCIBi5xlpHWHZaIOAVtvdAsKo3mOwAwI5WXMhhAU74RJymyFPA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/residents-offer-opinions-on-proposed-hinkson-creek-trail-extension">
<p>Residents offer opinions on proposed Hinkson Creek Trail extension</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/residents-offer-opinions-on-proposed-hinkson-creek-trail-extension">Residents offer opinions on proposed Hinkson Creek Trail extension</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Columbia Parks and Recreation held a public input meeting regarding a proposed extension of the Hinkson Creek Trail... 
<a href='/news/residents-offer-opinions-on-proposed-hinkson-creek-trail-extension' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-10a969e5-9d51-49e2-96e8-da2a4931b696" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-25 19:39:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
15 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 7:39:00 PM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/residents-offer-opinions-on-proposed-hinkson-creek-trail-extension">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/residents-offer-opinions-on-proposed-hinkson-creek-trail-extension">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/residents-offer-opinions-on-proposed-hinkson-creek-trail-extension">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/residents-offer-opinions-on-proposed-hinkson-creek-trail-extension">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97640"
>
<div class="image-grid-item-image">
<a title="Columbia parents concerned about kindergartner-teacher ratio" 
href="/news/columbia-parents-concerned-about-kindergartner-teacher-ratio"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-bfdaef99-f432-4620-a509-c888fe10c17b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ZPZtfjnvqzupZxn9WXkgKQb90ASNzNKkiSJeLpCSP3DOM6hDOAkNzZpFVb-b0kKVVjwFNmFntJX4cSmDvNEFR_8dKHONmBWdtywg_e9-0jxVX7bVXTMn1v3bhUUOMJNjP7i68rnsgtLccRL2-P8y4X');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-10/kids_and_parents_in_classroom_at_new_haven.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-bfdaef99-f432-4620-a509-c888fe10c17b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ZPZtfjnvqzupZxn9WXkgKQb90ASNzNKkiSJeLpCSP3DOM6hDOAkNzZpFVb-b0kKVVjwFNmFntJX4cSmDvNEFR_8dKHONmBWdtywg_e9-0jxVX7bVXTMn1v3bhUUOMJNjP7i68rnsgtLccRL2-P8y4X");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ZPZtfjnvqzupZxn9WXkgKQb90ASNzNKkiSJeLpCSP3DOM6hDOAkNzZpFVb-b0kKVVjwFNmFntJX4cSmDvNEFR_8dKHONmBWdtywg_e9-0jxVX7bVXTMn1v3bhUUOMJNjP7i68rnsgtLccRL2-P8y4X";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-parents-concerned-about-kindergartner-teacher-ratio">
<p>Columbia parents concerned about kindergartner-teacher ratio</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-parents-concerned-about-kindergartner-teacher-ratio">Columbia parents concerned about kindergartner-teacher ratio</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - There are 52 kindergartners at New Haven Elementary, split between two teachers and parents are not happy about... 
<a href='/news/columbia-parents-concerned-about-kindergartner-teacher-ratio' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-dd4ccd7a-8caf-4ef1-923e-7ee378c6b566" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-25 19:38:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
15 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 7:38:00 PM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-parents-concerned-about-kindergartner-teacher-ratio">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-parents-concerned-about-kindergartner-teacher-ratio">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-parents-concerned-about-kindergartner-teacher-ratio">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/columbia-parents-concerned-about-kindergartner-teacher-ratio">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97639"
>
<div class="image-grid-item-image">
<a title="Sheriff's department, VA hospital hosting drug take back events this weekend" 
href="/news/sheriff-s-department-va-hospital-hosting-drug-take-back-events-this-weekend"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-54637074-8fcc-4c07-b156-eda732d7befe" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/XUivUDuHNkRlQf1A3SFEFwlvI78NVIEVEjD3MjnfnxNOPwIoy5Gl1Q02_M4zGCUsJ_xcWKGsOMSgvQHx5OaWBd');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2017-11/drugs.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-54637074-8fcc-4c07-b156-eda732d7befe');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/XUivUDuHNkRlQf1A3SFEFwlvI78NVIEVEjD3MjnfnxNOPwIoy5Gl1Q02_M4zGCUsJ_xcWKGsOMSgvQHx5OaWBd");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/XUivUDuHNkRlQf1A3SFEFwlvI78NVIEVEjD3MjnfnxNOPwIoy5Gl1Q02_M4zGCUsJ_xcWKGsOMSgvQHx5OaWBd";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/sheriff-s-department-va-hospital-hosting-drug-take-back-events-this-weekend">
<p>Sheriff's department, VA hospital hosting drug take back events this weekend</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/sheriff-s-department-va-hospital-hosting-drug-take-back-events-this-weekend">Sheriff's department, VA hospital hosting drug take back events this weekend</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The Boone County Sheriff's Department is hosting two Prescription Drug Take Back events Friday and five on Saturday... 
<a href='/news/sheriff-s-department-va-hospital-hosting-drug-take-back-events-this-weekend' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-574207d9-3e16-40d9-8313-5778605c0bb7" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-25 18:57:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 6:57:00 PM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/sheriff-s-department-va-hospital-hosting-drug-take-back-events-this-weekend">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/sheriff-s-department-va-hospital-hosting-drug-take-back-events-this-weekend">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/sheriff-s-department-va-hospital-hosting-drug-take-back-events-this-weekend">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/sheriff-s-department-va-hospital-hosting-drug-take-back-events-this-weekend">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97638"
>
<div class="image-grid-item-image">
<a title="3 people shot in Jefferson City" 
href="/news/3-people-shot-in-jefferson-city"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-39cd9fe0-06db-4fc3-9830-55fb5c853b69" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/QcWp1rC3GXeCTUuyZuwZLgBBOupZh0C_50Tu3c0lga58mdWIq-39Gsb2bMkGWdHRFLrDzZ6GdFM12MVk2nJT27');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-10/3jeff.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-39cd9fe0-06db-4fc3-9830-55fb5c853b69');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/QcWp1rC3GXeCTUuyZuwZLgBBOupZh0C_50Tu3c0lga58mdWIq-39Gsb2bMkGWdHRFLrDzZ6GdFM12MVk2nJT27");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/QcWp1rC3GXeCTUuyZuwZLgBBOupZh0C_50Tu3c0lga58mdWIq-39Gsb2bMkGWdHRFLrDzZ6GdFM12MVk2nJT27";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/3-people-shot-in-jefferson-city">
<p>3 people shot in Jefferson City</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/3-people-shot-in-jefferson-city">3 people shot in Jefferson City</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Three people were shot in the 800 block of Montana Street in Jefferson City on Thursday, police... 
<a href='/news/3-people-shot-in-jefferson-city' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-996734b6-03d3-4dca-94de-ce3976e5315c" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-25 17:55:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 5:55:00 PM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/3-people-shot-in-jefferson-city">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/3-people-shot-in-jefferson-city">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/3-people-shot-in-jefferson-city">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/3-people-shot-in-jefferson-city">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97611"
>
<div class="image-grid-item-image">
<a title="TARGET 8 Fact Check: Ad questions Hawley's loyalties" 
href="/news/target-8-ad-questions-hawley-s-loyalties"
>
<div id="image-38f3d678-e8ed-47e3-a07e-1c833781c78a" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/kXIxY7EF3HGJ9__L8BWl-wlVYlMkfun_ZEBXpgPHd1j_idTF79WWCu5UC063YLS839Zz5M_8t8xn5HNXPMA8O_G6KEkT6IrebB1g0DPG1Fdg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-10/hawleyattackad.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-38f3d678-e8ed-47e3-a07e-1c833781c78a');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/kXIxY7EF3HGJ9__L8BWl-wlVYlMkfun_ZEBXpgPHd1j_idTF79WWCu5UC063YLS839Zz5M_8t8xn5HNXPMA8O_G6KEkT6IrebB1g0DPG1Fdg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/kXIxY7EF3HGJ9__L8BWl-wlVYlMkfun_ZEBXpgPHd1j_idTF79WWCu5UC063YLS839Zz5M_8t8xn5HNXPMA8O_G6KEkT6IrebB1g0DPG1Fdg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/target-8-ad-questions-hawley-s-loyalties">
<p>TARGET 8 Fact Check: Ad questions Hawley's loyalties</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/target-8-ad-questions-hawley-s-loyalties">TARGET 8 Fact Check: Ad questions Hawley's loyalties</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Republican Senate candidate Josh Hawley continues to face attacks for his stance on the Affordable Care Act. 
... 
<a href='/news/target-8-ad-questions-hawley-s-loyalties' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-cd4bf7bd-1956-4917-8516-4f75c3a7ee40" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-25 16:01:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 4:01:00 PM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/target-8/">Target 8</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/target-8-ad-questions-hawley-s-loyalties">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/target-8-ad-questions-hawley-s-loyalties">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/target-8-ad-questions-hawley-s-loyalties">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/target-8-ad-questions-hawley-s-loyalties">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97636"
>
<div class="image-grid-item-image">
<a title="Columbia man attacked with ax" 
href="/news/columbia-man-attacked-with-ax"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-4a96dfc5-e47d-465c-985d-f6eb4aa8dc62" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/K6bBy0CikwTKZFXGByf43gMd7ksSj2VPF1UW8R3gcTBVDaj7BOnjpG891c7ThHkJOcO7WMDf2uawsW6LpoglhQMv8rsRFrTspSjBTpJv3grA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-10/ax_attack_house.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4a96dfc5-e47d-465c-985d-f6eb4aa8dc62');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/K6bBy0CikwTKZFXGByf43gMd7ksSj2VPF1UW8R3gcTBVDaj7BOnjpG891c7ThHkJOcO7WMDf2uawsW6LpoglhQMv8rsRFrTspSjBTpJv3grA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/K6bBy0CikwTKZFXGByf43gMd7ksSj2VPF1UW8R3gcTBVDaj7BOnjpG891c7ThHkJOcO7WMDf2uawsW6LpoglhQMv8rsRFrTspSjBTpJv3grA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-man-attacked-with-ax">
<p>Columbia man attacked with ax</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-man-attacked-with-ax">Columbia man attacked with ax</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A Columbia man said he was attacked with an ax on the porch of his home late Wednesday... 
<a href='/news/columbia-man-attacked-with-ax' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e1921032-9a41-4bcc-bf68-a3d89be7e97a" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-25 16:00:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 4:00:00 PM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-man-attacked-with-ax">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-man-attacked-with-ax">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-man-attacked-with-ax">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/columbia-man-attacked-with-ax">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97635"
>
<div class="image-grid-item-image">
<a title="Texts to voters purportedly from Trump roil Kansas election" 
href="/news/texts-to-voters-purportedly-from-trump-roil-kansas-election"
>
<div id="image-7c285d3e-55f8-4ca0-955f-6702f1d1b839" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ce8GnUmWoBCAKd6yxLwtnQky9eTXBaeWjSYsZydAutbyc1Zn8SCbwhGsNJ033BUmM364RGkpftjbt0_P8Xje8mjTzqEYQwwAclsMPbChyIKw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2017-05/trump_curtains.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7c285d3e-55f8-4ca0-955f-6702f1d1b839');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ce8GnUmWoBCAKd6yxLwtnQky9eTXBaeWjSYsZydAutbyc1Zn8SCbwhGsNJ033BUmM364RGkpftjbt0_P8Xje8mjTzqEYQwwAclsMPbChyIKw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ce8GnUmWoBCAKd6yxLwtnQky9eTXBaeWjSYsZydAutbyc1Zn8SCbwhGsNJ033BUmM364RGkpftjbt0_P8Xje8mjTzqEYQwwAclsMPbChyIKw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/texts-to-voters-purportedly-from-trump-roil-kansas-election">
<p>Texts to voters purportedly from Trump roil Kansas election</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/texts-to-voters-purportedly-from-trump-roil-kansas-election">Texts to voters purportedly from Trump roil Kansas election</a>
</div>
<div class="summary hide-in-grid-view">
TOPEKA, Kan. &mdash; Kansas election officials are reviewing text messages claiming to be from President Donald Trump and telling residents... 
<a href='/news/texts-to-voters-purportedly-from-trump-roil-kansas-election' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-eb9c7ccc-623a-4f12-ac66-025eba10b87c" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-25 14:51:56'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
20 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 2:51:56 PM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/texts-to-voters-purportedly-from-trump-roil-kansas-election">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/texts-to-voters-purportedly-from-trump-roil-kansas-election">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/texts-to-voters-purportedly-from-trump-roil-kansas-election">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/texts-to-voters-purportedly-from-trump-roil-kansas-election">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97634"
>
<div class="image-grid-item-image">
<a title="Columbia Police Department plans to test new restraining device" 
href="/news/columbia-police-department-plans-to-test-new-restraining-device"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-0a140abd-b417-40bf-a5f6-d64fc0d2f504" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/dVVP5Nb7lLAxCPR0_mS8kAdHarJzehTw-xVCgrLwWBz45abizRx3DP6WWiMj_MKAQF_rNigimrvgdalbS--L1grcdq2zjrtZgBHZ4w5RHoUg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-10/bolawrap_100.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-0a140abd-b417-40bf-a5f6-d64fc0d2f504');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/dVVP5Nb7lLAxCPR0_mS8kAdHarJzehTw-xVCgrLwWBz45abizRx3DP6WWiMj_MKAQF_rNigimrvgdalbS--L1grcdq2zjrtZgBHZ4w5RHoUg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/dVVP5Nb7lLAxCPR0_mS8kAdHarJzehTw-xVCgrLwWBz45abizRx3DP6WWiMj_MKAQF_rNigimrvgdalbS--L1grcdq2zjrtZgBHZ4w5RHoUg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-police-department-plans-to-test-new-restraining-device">
<p>Columbia Police Department plans to test new restraining device</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-police-department-plans-to-test-new-restraining-device">Columbia Police Department plans to test new restraining device</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The Columbia Police Department will be field testing a new restraining device after evaluating it on Thursday. 
... 
<a href='/news/columbia-police-department-plans-to-test-new-restraining-device' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-1d4fbabd-aa63-48eb-85ee-cc5160870f71" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-25 14:21:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
21 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 2:21:00 PM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-police-department-plans-to-test-new-restraining-device">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-police-department-plans-to-test-new-restraining-device">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-police-department-plans-to-test-new-restraining-device">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/columbia-police-department-plans-to-test-new-restraining-device">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97625"
>
<div class="image-grid-item-image">
<a title="Family, friends honor Columbia veteran who died in car crash" 
href="/news/family-friends-honor-columbia-veteran-who-died-in-car-crash"
>
<div id="image-5f853b4b-0c7f-4ec8-9605-6a437cd0f2a7" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/veDqWvYJp3N-yrnFRrUfOActrq0ABvXSEMDF83GhTXEMv4Cf0o8jaPRmbhE4ON_6dlI5adHDyR7p_KMvo4PMJHmBGAeAvQwdzaIWaur7yhyQzgLU3p6FNp85nAc4tRaNM');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-10/andrew_with_curtains_3.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-5f853b4b-0c7f-4ec8-9605-6a437cd0f2a7');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/veDqWvYJp3N-yrnFRrUfOActrq0ABvXSEMDF83GhTXEMv4Cf0o8jaPRmbhE4ON_6dlI5adHDyR7p_KMvo4PMJHmBGAeAvQwdzaIWaur7yhyQzgLU3p6FNp85nAc4tRaNM");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/veDqWvYJp3N-yrnFRrUfOActrq0ABvXSEMDF83GhTXEMv4Cf0o8jaPRmbhE4ON_6dlI5adHDyR7p_KMvo4PMJHmBGAeAvQwdzaIWaur7yhyQzgLU3p6FNp85nAc4tRaNM";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/family-friends-honor-columbia-veteran-who-died-in-car-crash">
<p>Family, friends honor Columbia veteran who died in car crash</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/family-friends-honor-columbia-veteran-who-died-in-car-crash">Family, friends honor Columbia veteran who died in car crash</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The family and friends of the Columbia native who died in a car crash Saturday night are preparing... 
<a href='/news/family-friends-honor-columbia-veteran-who-died-in-car-crash' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6d2c811c-57ec-4e6e-9897-0da64885bc49" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-25 14:00:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
21 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 2:00:00 PM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/family-friends-honor-columbia-veteran-who-died-in-car-crash">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/family-friends-honor-columbia-veteran-who-died-in-car-crash">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/family-friends-honor-columbia-veteran-who-died-in-car-crash">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/family-friends-honor-columbia-veteran-who-died-in-car-crash">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97633"
>
<div class="image-grid-item-image">
<a title="Authorities find 2 packages intended for Biden as manhunt ensues" 
href="/news/authorities-find-2-packages-intended-for-biden-as-manhunt-ensues"
>
<div id="image-11f886a7-bf64-4dcc-87c1-421ff468d017" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/yBuGLjGVLXU2VW-zmDNR9AVoCkQvy_gMd0oQsmOvT2BiOsMXS2Fd_z5LUocKrZUFY4fF1GwppZYfHVxbF_MdULHKpzEAYKHNWmrfe-_fdqlw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-09/fbi_curtains.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-11f886a7-bf64-4dcc-87c1-421ff468d017');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/yBuGLjGVLXU2VW-zmDNR9AVoCkQvy_gMd0oQsmOvT2BiOsMXS2Fd_z5LUocKrZUFY4fF1GwppZYfHVxbF_MdULHKpzEAYKHNWmrfe-_fdqlw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/yBuGLjGVLXU2VW-zmDNR9AVoCkQvy_gMd0oQsmOvT2BiOsMXS2Fd_z5LUocKrZUFY4fF1GwppZYfHVxbF_MdULHKpzEAYKHNWmrfe-_fdqlw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/authorities-find-2-packages-intended-for-biden-as-manhunt-ensues">
<p>Authorities find 2 packages intended for Biden as manhunt ensues</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/authorities-find-2-packages-intended-for-biden-as-manhunt-ensues">Authorities find 2 packages intended for Biden as manhunt ensues</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) -- Authorities have now found two packages addressed to former Vice President Joe Biden that are similar in appearance... 
<a href='/news/authorities-find-2-packages-intended-for-biden-as-manhunt-ensues' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-1979939d-656a-4aa6-84d2-d59842807a9b" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-25 13:46:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
21 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 1:46:00 PM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/authorities-find-2-packages-intended-for-biden-as-manhunt-ensues">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/authorities-find-2-packages-intended-for-biden-as-manhunt-ensues">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/authorities-find-2-packages-intended-for-biden-as-manhunt-ensues">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/authorities-find-2-packages-intended-for-biden-as-manhunt-ensues">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97631"
>
<div class="image-grid-item-image">
<a title="Police: Flurry of activity at missing child's home not connected to search" 
href="/news/police-flurry-of-activity-at-missing-child-s-home-not-connected-to-search"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-7789bdd0-e334-41d1-af29-91b60b8aba23" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/vfFK_0xCeWn_dBcX4Ihi9gsFuWQ_cMx_K9QFdl6O1FMUObNioXWpwTcq_lye68e7eC6raCWzr8AS1U1y4TfPCJsrkjK-6S3H-x3hBHpZomlxXiHVNDCPwqFHJdhhNjVUg');" 
data-force-dimensions="true" data-original-image-url="/images/news/2018-10/darnell_s._gray_curtains.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7789bdd0-e334-41d1-af29-91b60b8aba23');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/vfFK_0xCeWn_dBcX4Ihi9gsFuWQ_cMx_K9QFdl6O1FMUObNioXWpwTcq_lye68e7eC6raCWzr8AS1U1y4TfPCJsrkjK-6S3H-x3hBHpZomlxXiHVNDCPwqFHJdhhNjVUg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/vfFK_0xCeWn_dBcX4Ihi9gsFuWQ_cMx_K9QFdl6O1FMUObNioXWpwTcq_lye68e7eC6raCWzr8AS1U1y4TfPCJsrkjK-6S3H-x3hBHpZomlxXiHVNDCPwqFHJdhhNjVUg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/police-flurry-of-activity-at-missing-child-s-home-not-connected-to-search">
<p>Police: Flurry of activity at missing child's home not connected to search</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/police-flurry-of-activity-at-missing-child-s-home-not-connected-to-search">Police: Flurry of activity at missing child's home not connected to search</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - The Jefferson City Police Department is searching for a child who went missing from his home Thursday... 
<a href='/news/police-flurry-of-activity-at-missing-child-s-home-not-connected-to-search' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-33ccf1d2-bcde-4cab-929f-a182fc1c90c6" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-25 09:54:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 9:54:00 AM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/police-flurry-of-activity-at-missing-child-s-home-not-connected-to-search">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/police-flurry-of-activity-at-missing-child-s-home-not-connected-to-search">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/police-flurry-of-activity-at-missing-child-s-home-not-connected-to-search">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/police-flurry-of-activity-at-missing-child-s-home-not-connected-to-search">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97630"
>
<div class="image-grid-item-image">
<a title="Sedalia man indicted for illegal gun possession" 
href="/news/sedalia-man-indicted-for-illegal-gun-possession"
>
<div id="image-a52d9e36-97a5-429d-aa27-037995981061" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/IxsAqFIcVW0nuvpnQHmylAS6TC_7ndzfJxPm5jYH0QD7-D46Ns2es4eFmCbx5zD4g08w-rOlZ_G53CBhu06-0LTsqACEwZui25VPIftaeRGg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2017-02/court_image_.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a52d9e36-97a5-429d-aa27-037995981061');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/IxsAqFIcVW0nuvpnQHmylAS6TC_7ndzfJxPm5jYH0QD7-D46Ns2es4eFmCbx5zD4g08w-rOlZ_G53CBhu06-0LTsqACEwZui25VPIftaeRGg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/IxsAqFIcVW0nuvpnQHmylAS6TC_7ndzfJxPm5jYH0QD7-D46Ns2es4eFmCbx5zD4g08w-rOlZ_G53CBhu06-0LTsqACEwZui25VPIftaeRGg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/sedalia-man-indicted-for-illegal-gun-possession">
<p>Sedalia man indicted for illegal gun possession</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/sedalia-man-indicted-for-illegal-gun-possession">Sedalia man indicted for illegal gun possession</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - A federal grand jury has indicted a man for illegally possessing guns. 
Timothy Cota, 26 of... 
<a href='/news/sedalia-man-indicted-for-illegal-gun-possession' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-03ecda54-6b00-4a2b-95b0-b0299b4de430" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-25 08:51:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 8:51:00 AM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/sedalia-man-indicted-for-illegal-gun-possession">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/sedalia-man-indicted-for-illegal-gun-possession">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/sedalia-man-indicted-for-illegal-gun-possession">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/sedalia-man-indicted-for-illegal-gun-possession">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97629"
>
<div class="image-grid-item-image">
<a title="Jefferson City man charged with statutory rape" 
href="/news/jefferson-city-man-charged-with-statutory-rape"
>
<div id="image-b1433ad1-6ce7-4d4e-bc24-e1f8e60fc6d6" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/9Qrd-W8pKOgZQm8NUf7YqAsaiX39x5JHmJ-yIGoopMM3f6p-36iSdwv64rmirulJSYGh0UOwyi8p9aEgsovORXVmjS08lTiRXMzfJ9pWMb5A');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-10/jesse_driskill.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b1433ad1-6ce7-4d4e-bc24-e1f8e60fc6d6');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/9Qrd-W8pKOgZQm8NUf7YqAsaiX39x5JHmJ-yIGoopMM3f6p-36iSdwv64rmirulJSYGh0UOwyi8p9aEgsovORXVmjS08lTiRXMzfJ9pWMb5A");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/9Qrd-W8pKOgZQm8NUf7YqAsaiX39x5JHmJ-yIGoopMM3f6p-36iSdwv64rmirulJSYGh0UOwyi8p9aEgsovORXVmjS08lTiRXMzfJ9pWMb5A";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/jefferson-city-man-charged-with-statutory-rape">
<p>Jefferson City man charged with statutory rape</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/jefferson-city-man-charged-with-statutory-rape">Jefferson City man charged with statutory rape</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Prosecutors filed a statutory rape charge on Tuesday against a man accused of having sex with a... 
<a href='/news/jefferson-city-man-charged-with-statutory-rape' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-3725c18d-e839-48bb-ae75-31c7dac4a302" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-25 08:45:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 8:45:00 AM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/jefferson-city-man-charged-with-statutory-rape">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/jefferson-city-man-charged-with-statutory-rape">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/jefferson-city-man-charged-with-statutory-rape">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/jefferson-city-man-charged-with-statutory-rape">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97628"
>
<div class="image-grid-item-image">
<a title="Federal grand jury indicts man for selling methamphetamine" 
href="/news/federal-grand-jury-indicts-man-for-selling-methamphetamine"
>
<div id="image-f72f14a0-4c99-48da-9ddd-4a8b4c6a7102" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/JKbBRSFVmQ-EyoVdKDG1ygZMKb8Indi7rnxXe6aHpqn-YMO5bVXSfWwWJbLHllGwWjjv4V9Y5uuCec5Gq9ZuZIKHBxPltRQbdBwqTYcUuPbw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2014-09/scale_justice_court_1.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-f72f14a0-4c99-48da-9ddd-4a8b4c6a7102');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/JKbBRSFVmQ-EyoVdKDG1ygZMKb8Indi7rnxXe6aHpqn-YMO5bVXSfWwWJbLHllGwWjjv4V9Y5uuCec5Gq9ZuZIKHBxPltRQbdBwqTYcUuPbw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/JKbBRSFVmQ-EyoVdKDG1ygZMKb8Indi7rnxXe6aHpqn-YMO5bVXSfWwWJbLHllGwWjjv4V9Y5uuCec5Gq9ZuZIKHBxPltRQbdBwqTYcUuPbw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/federal-grand-jury-indicts-man-for-selling-methamphetamine">
<p>Federal grand jury indicts man for selling methamphetamine</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/federal-grand-jury-indicts-man-for-selling-methamphetamine">Federal grand jury indicts man for selling methamphetamine</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - A man has been indicted by a federal grand jury for distributing methamphetamine and illegally possessing nine... 
<a href='/news/federal-grand-jury-indicts-man-for-selling-methamphetamine' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-0e54d210-e7e1-4379-87fb-71b0b605ef58" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-25 08:37:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 8:37:00 AM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/federal-grand-jury-indicts-man-for-selling-methamphetamine">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/federal-grand-jury-indicts-man-for-selling-methamphetamine">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/federal-grand-jury-indicts-man-for-selling-methamphetamine">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/federal-grand-jury-indicts-man-for-selling-methamphetamine">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="97627"
>
<div class="image-grid-item-image">
<a title="Man arrested for illegally selling firearms to convicted felon" 
href="/news/man-arrested-for-illegally-selling-firearms-to-convicted-felon"
>
<div id="image-e0c51882-6296-48bd-bd9c-d87e00e4a275" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/0bz7w-Ty0lEMXFIcvVg-uw77mi7jIdNnFIHOhLK32wGW2SV_4DKh1KwgOj36z3vYS1M3qPjhU5cnOiImEkKr0T');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/gavel_2.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e0c51882-6296-48bd-bd9c-d87e00e4a275');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/0bz7w-Ty0lEMXFIcvVg-uw77mi7jIdNnFIHOhLK32wGW2SV_4DKh1KwgOj36z3vYS1M3qPjhU5cnOiImEkKr0T");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/0bz7w-Ty0lEMXFIcvVg-uw77mi7jIdNnFIHOhLK32wGW2SV_4DKh1KwgOj36z3vYS1M3qPjhU5cnOiImEkKr0T";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/man-arrested-for-illegally-selling-firearms-to-convicted-felon">
<p>Man arrested for illegally selling firearms to convicted felon</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/man-arrested-for-illegally-selling-firearms-to-convicted-felon">Man arrested for illegally selling firearms to convicted felon</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - A federal grand jury indicted a former U.S. district courthouse worker on three counts of selling guns... 
<a href='/news/man-arrested-for-illegally-selling-firearms-to-convicted-felon' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e45e5159-9425-44c8-bc57-e3cb9cb986ff" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-10-25 08:16:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, October 25 2018
</span>
<span class="tiny-format formatted-time">
Oct 25, 2018
</span>
<span class="long-format formatted-time">
Thursday, October 25, 2018 8:16:00 AM CDT
</span>
<span class="short-format formatted-time">
October 25, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/man-arrested-for-illegally-selling-firearms-to-convicted-felon">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/man-arrested-for-illegally-selling-firearms-to-convicted-felon">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/man-arrested-for-illegally-selling-firearms-to-convicted-felon">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/man-arrested-for-illegally-selling-firearms-to-convicted-felon">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_E6B54473C10B4F6D876F7A43117335B1", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_E6B54473C10B4F6D876F7A43117335B1')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_E6B54473C10B4F6D876F7A43117335B1')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_E6B54473C10B4F6D876F7A43117335B1')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_E6B54473C10B4F6D876F7A43117335B1')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_E6B54473C10B4F6D876F7A43117335B1')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_E6B54473C10B4F6D876F7A43117335B1')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-90c7c7a3-7c10-4ad1-b4f8-3de9b2f8b2e6" class="paging ">
<div class="next-page">
<a 
href="/news/sedalia-man-indicted-for-illegal-gun-possession/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?855873" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/67.png" alt="Broken Clouds" width="50" height="50" />
<span>47&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="outlook-">
<div>
<strong>12pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/67.png" alt="" title="Cloudy" width="24" height="24" />49&deg;
</div>
<div>
<strong>1pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/67.png" alt="" title="Cloudy" width="24" height="24" />51&deg;
</div>
<div>
<strong>2pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/67.png" alt="" title="Cloudy" width="24" height="24" />52&deg;
</div>
<div>
<strong>3pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/69.png" alt="" title="Mostly Cloudy" width="24" height="24" />53&deg;
</div>
</div>
</div>
<div id="widget-a33dd845-0f80-4297-81b6-85a3043b7dab" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div id="widget-98a0181e-1acf-496c-8d36-09635a3efaf4" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU and Mid-Missouri's CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU Mobile</a>
<a href="/pages/textalerts/">KOMU Mobile Messages</a>
<a href="/helpful-downloads/">Helpful Downloads</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2018</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
