<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>St. Louis teen faces charges in 16-year-old's shooting death</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/st-louis-teen-faces-charges-in-16-year-old-s-shooting-death/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="The Associated Press" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="A 15-year-old boy from St. Louis faces charges in connection with the November fatal shooting of a 16-year-old." />
<meta name="keywords" content="A,15-year-old,boy,from St. Louis,faces,charges,in connection,with the,November,fatal,shooting,of a 16-year-old" />
<meta name="news_keywords" content="A,15-year-old,boy,from St. Louis,faces,charges,in connection,with the,November,fatal,shooting,of a 16-year-old" />
<meta name="Date" content="2018-06-28" />
<meta name="Last-Modified" content="2018-06-28 10:49:55" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="St. Louis teen faces charges in 16-year-old's shooting death" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="St. Louis teen faces charges in 16-year-old's shooting death" />
<meta property="og:description" content="A 15-year-old boy from St. Louis faces charges in connection with the November fatal shooting of a 16-year-old." />
<meta property="og:url" content="https://www.komu.com/news/st-louis-teen-faces-charges-in-16-year-old-s-shooting-death/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/xMzvx55wCQZnywq3_ZS21g2EwZyr4oT6oRoPa5BVk7MYKPj0Yh7FkjEuRpRTh0j2BEBY3HQeH3FaXjXxi9d0zTMoJOy9kHJWIYMi3ai9AWyyR-HLiXWWRqaKNS1cKw21s" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/xMzvx55wCQZnywq3_ZS21g2EwZyr4oT6oRoPa5BVk7MYKPj0Yh7FkjEuRpRTh0j2BEBY3HQeH3FaXjXxi9d0zTMoJOy9kHJWIYMi3ai9AWyyR-HLiXWWRqaKNS1cKw21s"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="St. Louis teen faces charges in 16-year-old's shooting death">
<meta name="twitter:description" content="A 15-year-old boy from St. Louis faces charges in connection with the November fatal shooting of a 16-year-old.">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/xMzvx55wCQZnywq3_ZS21g2EwZyr4oT6oRoPa5BVk7MYKPj0Yh7FkjEuRpRTh0j2BEBY3HQeH3FaXjXxi9d0zTMoJOy9kHJWIYMi3ai9AWyyR-HLiXWWRqaKNS1cKw21s">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1698382-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/VFhvBKW6o21E3FHFnMAyqADMqME_QActimdfAjNZbhBjfUpdHGDRloB-j_2le7duCcQmTvMDR3trhbMGNs2HxKWtim2Q5rmpryeGkF_uKbanlAcF-f7lh4Q2eXJVofKgw'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/VFhvBKW6o21E3FHFnMAyqADMqME_QActimdfAjNZbhBjfUpdHGDRloB-j_2le7duCcQmTvMDR3trhbMGNs2HxKWtim2Q5rmpryeGkF_uKbanlAcF-f7lh4Q2eXJVofKgw"/>
</head>
<body id="page_st-louis-teen-faces-charges-in-16-year-old-s-shooting-death"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-42b26705-7597-4549-b1eb-813c2837ded0" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-gp" target="_blank" href="https://plus.google.com/+komu8">Google +</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-06-28 11:06:00'}" data-id="95404">
<div class="title">
<a href="/news/former-mu-track-coach-suing-university-for-racial-discrimination">Former MU track coach suing university for racial discrimination</a>
</div>
<a href="/news/former-mu-track-coach-suing-university-for-racial-discrimination" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1UTz0mQdUAZXZlBXC9mNKwyg_tGxmJrXfXsHu8ph6t7s8372kiGCM9-1EtsT8Fg_yIDlkWHdjp683d3lc3M9v8L846ITVOMuVOa86qWfGEPA), url(/images/noimage.jpg)" title="Former MU track coach suing university for racial discrimination">
<span class="dhh">Former MU track coach suing university for racial discrimination</span>
</a>
<div class="description">
<a href="/news/former-mu-track-coach-suing-university-for-racial-discrimination">
COLUMBIA - A former Mizzou&nbsp;track coach filed a lawsuit against the University of Missouri Board of Curators and two others on Wednesday, alleging racial discrimination while he was an...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-06-28 09:42:34'}" data-id="95401">
<div class="title">
<a href="/news/judge-rules-for-trooper-suing-to-get-job-back-after-drowning">Judge rules for trooper suing to get job back after drowning</a>
</div>
<a href="/news/judge-rules-for-trooper-suing-to-get-job-back-after-drowning" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1JBXFlGO7ACmIDitZxdf-wOMqry5cvDPRi4BTeMaeH-XnICfJQXT-EZ7P86QYcqVrlEDdDnSBkYYvH6_d-qGAAcH0aIsDvrkM7OsA49L_90Q), url(/images/noimage.jpg)" title="Judge rules for trooper suing to get job back after drowning">
<span class="dhh">Judge rules for trooper suing to get job back after drowning</span>
</a>
<div class="description">
<a href="/news/judge-rules-for-trooper-suing-to-get-job-back-after-drowning">
JEFFERSON CITY (AP) &mdash; A judge has found...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-06-28 08:53:03'}" data-id="95399">
<div class="title">
<a href="/news/lightning-possible-cause-of-fire-in-hallsville">Lightning possible cause of fire in Hallsville</a>
</div>
<a href="/news/lightning-possible-cause-of-fire-in-hallsville" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/kLMnfpF0c9P3vbiHx1OjfgAYbMbVOzPwCM8C5_KEb4w2ppapOXzJFctumu4t2UYnL7C0erup_EDDOR7zYmhwDfbPSu5QZmHjbRxdeKIx0_Gw), url(/images/noimage.jpg)" title="Lightning possible cause of fire in Hallsville">
<span class="dhh">Lightning possible cause of fire in Hallsville</span>
</a>
<div class="description">
<a href="/news/lightning-possible-cause-of-fire-in-hallsville">
HALLSVILLE - A&nbsp;Boone&nbsp;County Fire...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-iphone-app" data-id="82" data-link-url="http://itunes.apple.com/us/app/komu/id426967749?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu/id426967749?mt=8">iPhone App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-app" data-id="83" data-link-url="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8">iPad App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-app" data-id="84" data-link-url="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ.." data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ..">Android App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-iphone-weather-app" data-id="98" data-link-url="https://itunes.apple.com/us/app/id603720417?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603720417?mt=8">iPhone Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-weather-app" data-id="99" data-link-url="https://itunes.apple.com/us/app/id603744636?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603744636?mt=8">iPad Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-weather-app" data-id="100" data-link-url="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd" data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd">Android Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-06-28 11:06:00'}" data-id="95404">
<div class="title">
<a href="/news/former-mu-track-coach-suing-university-for-racial-discrimination">Former MU track coach suing university for racial discrimination</a>
</div>
<a href="/news/former-mu-track-coach-suing-university-for-racial-discrimination" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1UTz0mQdUAZXZlBXC9mNKwyg_tGxmJrXfXsHu8ph6t7s8372kiGCM9-1EtsT8Fg_yIDlkWHdjp683d3lc3M9v8L846ITVOMuVOa86qWfGEPA), url(/images/noimage.jpg)" title="Former MU track coach suing university for racial discrimination">
<span class="dhh">Former MU track coach suing university for racial discrimination</span>
</a>
<div class="description">
<a href="/news/former-mu-track-coach-suing-university-for-racial-discrimination">
COLUMBIA - A former Mizzou&nbsp;track coach filed a lawsuit against the University of Missouri Board of Curators and two others on Wednesday, alleging racial discrimination while he was an...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-06-28 11:00:40'}" data-id="95403">
<div class="title">
<a href="/news/man-sentenced-to-prison-after-hitting-neighbor-with-truck">Man sentenced to prison after hitting neighbor with truck</a>
</div>
<a href="/news/man-sentenced-to-prison-after-hitting-neighbor-with-truck" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/oc6_NqGkd109DPErnbpgMQkjENknNInEfX4eCie5rBsdt4fsaZj4Zd_4Y4vS9T7uk4QLLZYLfiK1bnV-SSdAIxBg-vs3guu3UdcNMoLcWRiw), url(/images/noimage.jpg)" title="Man sentenced to prison after hitting neighbor with truck">
<span class="dhh">Man sentenced to prison after hitting neighbor with truck</span>
</a>
<div class="description">
<a href="/news/man-sentenced-to-prison-after-hitting-neighbor-with-truck">
CAMDEN COUNTY - A Sunrise Beach man will spend...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-06-28 09:42:34'}" data-id="95401">
<div class="title">
<a href="/news/judge-rules-for-trooper-suing-to-get-job-back-after-drowning">Judge rules for trooper suing to get job back after drowning</a>
</div>
<a href="/news/judge-rules-for-trooper-suing-to-get-job-back-after-drowning" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1JBXFlGO7ACmIDitZxdf-wOMqry5cvDPRi4BTeMaeH-XnICfJQXT-EZ7P86QYcqVrlEDdDnSBkYYvH6_d-qGAAcH0aIsDvrkM7OsA49L_90Q), url(/images/noimage.jpg)" title="Judge rules for trooper suing to get job back after drowning">
<span class="dhh">Judge rules for trooper suing to get job back after drowning</span>
</a>
<div class="description">
<a href="/news/judge-rules-for-trooper-suing-to-get-job-back-after-drowning">
JEFFERSON CITY (AP) &mdash; A judge has found...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-06-28 09:14:53'}" data-id="95400">
<div class="title">
<a href="/news/columbia-to-launch-new-marketing-campaign">Columbia to launch new marketing campaign</a>
</div>
<a href="/news/columbia-to-launch-new-marketing-campaign" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/V1a2vhG9X3tYiw0LVekYVATozQQI6--CnWnIf-g-Si8VYHBtC2JXe8v3KxZGvjqmG9PS-qJiO-ShSTO9txSX0B3sSGpEkc0W32iqP9BYaQ1TAFACTQOfc32I6SLrr6qEk), url(/images/noimage.jpg)" title="Columbia to launch new marketing campaign">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Columbia to launch new marketing campaign</span>
</a>
<div class="description">
<a href="/news/columbia-to-launch-new-marketing-campaign">
COLUMBIA &ndash; The city wants travelers to...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-06-28 08:53:03'}" data-id="95399">
<div class="title">
<a href="/news/lightning-possible-cause-of-fire-in-hallsville">Lightning possible cause of fire in Hallsville</a>
</div>
<a href="/news/lightning-possible-cause-of-fire-in-hallsville" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/kLMnfpF0c9P3vbiHx1OjfgAYbMbVOzPwCM8C5_KEb4w2ppapOXzJFctumu4t2UYnL7C0erup_EDDOR7zYmhwDfbPSu5QZmHjbRxdeKIx0_Gw), url(/images/noimage.jpg)" title="Lightning possible cause of fire in Hallsville">
<span class="dhh">Lightning possible cause of fire in Hallsville</span>
</a>
<div class="description">
<a href="/news/lightning-possible-cause-of-fire-in-hallsville">
HALLSVILLE - A&nbsp;Boone&nbsp;County Fire...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-greitens-coverage" data-id="132" data-link-url="" data-parent-id="2" data-zone-id="2" href="/greitens-coverage">Greitens Coverage</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-8-goes-green" data-id="23" data-link-url="" data-parent-id="2" data-zone-id="13" href="/8-goes-green">8 Goes Green</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-04-24 23:01:30'}" data-id="94184">
<div class="title">
<a href="/news/target-8-patients-need-patience-for-mental-health-services-in-mid-missouri">TARGET 8: Patients need patience for mental health services in mid-Missouri</a>
</div>
<a href="/news/target-8-patients-need-patience-for-mental-health-services-in-mid-missouri" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ul_aEb8bsfSfsP8Qs7Rn-gDpUuJBJszaeSoHZhAwFUNdIRmCn258xDtyAh45QlR2SJekKhQ_g4QsrKZkH5WNh4iCYeZClpX7FzqIcdbnuylw), url(/images/noimage.jpg)" title="TARGET 8: Patients need patience for mental health services in mid-Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Patients need patience for mental health services in mid-Missouri</span>
</a>
<div class="description">
<a href="/news/target-8-patients-need-patience-for-mental-health-services-in-mid-missouri">
COLUMBIA - Many people in mid-Missouri have to wait weeks to see a physician for mental health. Some clinics have waits as long as several months. (See interactive map below for wait times by...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-01 23:22:49'}" data-id="94356">
<div class="title">
<a href="/news/target-8-compares-missouri-senate-fundraising-numbers">Target 8 compares Missouri senate fundraising numbers</a>
</div>
<a href="/news/target-8-compares-missouri-senate-fundraising-numbers" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/0nSZXwJaOhZF4pG_FbHP8AQ9R1pMdzbLiYV5uiROMVBC1OLEf6yfnH2D06XMojrl31c7CNGiJNssfbQSpU06NXe_SgVDaMsiP5clP54B5xbA), url(/images/noimage.jpg)" title="Target 8 compares Missouri senate fundraising numbers">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8 compares Missouri senate fundraising numbers</span>
</a>
<div class="description">
<a href="/news/target-8-compares-missouri-senate-fundraising-numbers">
COLUMBIA - With mid-term elections on the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-03-11 20:04:43'}" data-id="93376">
<div class="title">
<a href="/news/target-8-inspections-of-nail-shops-in-missouri-are-not-public-information">TARGET 8: Inspections of nail shops in Missouri are not public information</a>
</div>
<a href="/news/target-8-inspections-of-nail-shops-in-missouri-are-not-public-information" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/JZUvmrZRIeHMJxifxcvFFQ1vSVxzP5t3kjNhWkNmkj_DHcT54nPeKKe1KLZr-zv8Sp6ud5XKs85ubiedaPcmZVErPpHDctF2puricR8lL8Hg), url(/images/noimage.jpg)" title="TARGET 8: Inspections of nail shops in Missouri are not public information">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Inspections of nail shops in Missouri are not public information</span>
</a>
<div class="description">
<a href="/news/target-8-inspections-of-nail-shops-in-missouri-are-not-public-information">
COLUMBIA - Manicures and pedicures usually...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-06-26 15:26:36'}" data-id="95355">
<div class="title">
<a href="/news/video-photos-heavy-rainfall-causes-severe-flash-flooding">Video, photos: Heavy rainfall causes severe flash flooding</a>
</div>
<a href="/news/video-photos-heavy-rainfall-causes-severe-flash-flooding" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/H7dCcKzK-_XSadGGfTXPTANbDQJIsU2l7iM1qF4tL5QDF6FoMVLVa95WeFysiAP78tzo68mQsIo3ludiO3Q13_y3pAkY9DZqPaC91CUKuiib4jQitL5vHQE0jRczcI1js), url(/images/noimage.jpg)" title="Video, photos: Heavy rainfall causes severe flash flooding">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Video, photos: Heavy rainfall causes severe flash flooding</span>
</a>
<div class="description">
<a href="/news/video-photos-heavy-rainfall-causes-severe-flash-flooding">
COLUMBIA - Torrential rainfall has caused flash flooding throughout mid-Missouri Tuesday. Water has covered multiple roadways in Columbia, causing multiple traffic hazards and dangerous road...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-28 21:42:20'}" data-id="94889">
<div class="title">
<a href="/news/update-may-2018-is-the-hottest-on-record">UPDATE: MAY 2018 is the hottest on record</a>
</div>
<a href="/news/update-may-2018-is-the-hottest-on-record" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/OdM2k8ju02DH5wS9ChLMAQwNpWic8N4vLc4NSXsqYsE8ciQffoQxw2sNnHq6HALndKb-Omc-q_vVkVHb3bGwZBXZVl2dAe5t2MRiKy3-jdRQ), url(/images/noimage.jpg)" title="UPDATE: MAY 2018 is the hottest on record">
<span class="dhh">UPDATE: MAY 2018 is the hottest on record</span>
</a>
<div class="description">
<a href="/news/update-may-2018-is-the-hottest-on-record">
COLUMBIA &ndash; May is known as a spring...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-09 00:43:04'}" data-id="94542">
<div class="title">
<a href="/news/hot-car-deaths-already-on-the-rise-in-2018-with-record-spring-temps">Hot car deaths already on the rise in 2018 with record spring temps</a>
</div>
<a href="/news/hot-car-deaths-already-on-the-rise-in-2018-with-record-spring-temps" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/STZXtLwbdeYVqGVmDDK6VQP3QL9lO7r06NvseU9QnP1U7z9YXAxP9QXD0jws1vYf5r0V-VVGyNtSiLMmEQXC84Ozaiw04hpOc7trl-ZCDq-Q), url(/images/noimage.jpg)" title="Hot car deaths already on the rise in 2018 with record spring temps">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Hot car deaths already on the rise in 2018 with record spring temps</span>
</a>
<div class="description">
<a href="/news/hot-car-deaths-already-on-the-rise-in-2018-with-record-spring-temps">
MID-MISSOURI - If you look at the forecast you...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="128" data-link-url="/eclipse" data-parent-id="4" data-zone-id="117" href="/eclipse">Show Me Eclipse</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-06-27 08:54:30'}" data-id="95370">
<div class="title">
<a href="/news/serena-williams-at-no-25-in-post-pregnancy-wimbledon-return">Serena Williams at No. 25 in post-pregnancy Wimbledon return</a>
</div>
<a href="/news/serena-williams-at-no-25-in-post-pregnancy-wimbledon-return" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/mgCeGSSl_EnYiGgLYlOKtQh93Hf8gWK5OYBd7eR2tDdihk5IP7e9By_J-y-5_S2ZksS532F_bO5RV9J-CPFOXTa-CERKURO4qE8YXg44SOlA), url(/images/noimage.jpg)" title="Serena Williams at No. 25 in post-pregnancy Wimbledon return">
<span class="dhh">Serena Williams at No. 25 in post-pregnancy Wimbledon return</span>
</a>
<div class="description">
<a href="/news/serena-williams-at-no-25-in-post-pregnancy-wimbledon-return">
(AP) -&nbsp;Serena Williams was seeded No. 25 for her return to Wimbledon after having a baby, a decision by the All England Club announced Wednesday that elevates the tournament's seven-time...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-06-24 15:20:01'}" data-id="95321">
<div class="title">
<a href="/news/jefferson-city-teen-to-compete-in-crossfit-games">Jefferson City teen to compete in CrossFit Games</a>
</div>
<a href="/news/jefferson-city-teen-to-compete-in-crossfit-games" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/67dEq7aVKaOni1yfIC9TmwLOexrLkEXJ8tslsAKGGJQFs5PPFyZsBjoaQR3OlBJq72S6Supcsb4L00uLKyJm8uss5stptTcQ-f1b7WYGgdug), url(/images/noimage.jpg)" title="Jefferson City teen to compete in CrossFit Games">
<span class="dhh">Jefferson City teen to compete in CrossFit Games</span>
</a>
<div class="description">
<a href="/news/jefferson-city-teen-to-compete-in-crossfit-games">
JEFFERSON CITY - A 17-year-old from Jefferson...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-06-20 22:29:37'}" data-id="95262">
<div class="title">
<a href="/news/michael-porter-jr-drafted-by-denver-nuggets-at-14th-overall">Michael Porter Jr. drafted by Denver Nuggets at 14th overall</a>
</div>
<a href="/news/michael-porter-jr-drafted-by-denver-nuggets-at-14th-overall" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/JxXc_bCTLnDpiZZmidkAWQPhx84vltnkXohr5SW7GQSjGy9DPe9OHBUwSPbPv_jDU0siAD_9cuxzzpzvo0AVOgifxRlRtgbi0X6k8jgD880iASbLCeQigAUscVrtRTR3c), url(/images/noimage.jpg)" title="Michael Porter Jr. drafted by Denver Nuggets at 14th overall">
<span class="dhh">Michael Porter Jr. drafted by Denver Nuggets at 14th overall</span>
</a>
<div class="description">
<a href="/news/michael-porter-jr-drafted-by-denver-nuggets-at-14th-overall">
NEW YORK - Former Missouri basketball standout...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-olympics" data-id="131" data-link-url="" data-parent-id="5" data-zone-id="27" href="/olympics">Olympics</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-iphone-app" data-id="82" data-link-url="http://itunes.apple.com/us/app/komu/id426967749?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu/id426967749?mt=8">iPhone App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-app" data-id="83" data-link-url="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8">iPad App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-app" data-id="84" data-link-url="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ.." data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ..">Android App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-iphone-weather-app" data-id="98" data-link-url="https://itunes.apple.com/us/app/id603720417?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603720417?mt=8">iPhone Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-weather-app" data-id="99" data-link-url="https://itunes.apple.com/us/app/id603744636?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603744636?mt=8">iPad Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-weather-app" data-id="100" data-link-url="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd" data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd">Android Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-greitens-coverage" data-id="132" data-link-url="" data-parent-id="2" data-zone-id="2" href="/greitens-coverage">Greitens Coverage</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-8-goes-green" data-id="23" data-link-url="" data-parent-id="2" data-zone-id="13" href="/8-goes-green">8 Goes Green</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="128" data-link-url="/eclipse" data-parent-id="4" data-zone-id="117" href="/eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-olympics" data-id="131" data-link-url="" data-parent-id="5" data-zone-id="27" href="/olympics">Olympics</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-e5ad8577-7b68-4c64-a4f7-b14722ec3b8c" class="block viewnews viewnews_68029">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28%2DVV8%26G%3BB%24%5EX%20%0A'
});
</script>
<div id="player-520B555BEA264756A1EE525BEA2CC752" class="block player player_68029">
<div class="">
<article class="news-article highlight-story" id="highlight-story-6B040237-4E54-4A27-9FB40605F918F6E6" style="border-top:0;">
<div class="title">
<h1>
St. Louis teen faces charges in 16-year-old's shooting death
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-7d3e0a3b-0839-462f-9317-58ba5cb4eb3f" class="timestamp long-format hide-elapsed hide-clock show-ago older-than-one-day" data-datetime="{ts '2015-04-16 05:02:27'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="true" >
<span class="elapsed-time">
3 years 2 months 1 week <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, April 16 2015
</span>
<span class="tiny-format formatted-time">
Apr 16, 2015
</span>
<span class="long-format formatted-time">
Thursday, April 16, 2015 5:02:27 AM CDT
</span>
<span class="short-format formatted-time">
April 16, 2015
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">The Associated Press</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/st-louis-teen-faces-charges-in-16-year-old-s-shooting-death">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/st-louis-teen-faces-charges-in-16-year-old-s-shooting-death">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/st-louis-teen-faces-charges-in-16-year-old-s-shooting-death">
<div class="social-widget twitter"></div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=http://www.komu.com/news/st-louis-teen-faces-charges-in-16-year-old-s-shooting-death">
<div class="social-widget google-plus"></div>
</a>
</div>
<div class="main-image">
<div id="image-95148d44-5bc1-4483-91b8-e19051d37824" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/VFhvBKW6o21E3FHFnMAyqADMqME_QActimdfAjNZbhBjfUpdHGDRloB-j_2le7duCcQmTvMDR3trhbMGNs2HxKWtim2Q5rmpryeGkF_uKbanlAcF-f7lh4Q2eXJVofKgw');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/VFhvBKW6o21E3FHFnMAyqADMqME_QActimdfAjNZbhBjfUpdHGDRloB-j_2le7duCcQmTvMDR3trhbMGNs2HxKWtim2Q5rmpryeGkF_uKbanlAcF-f7lh4Q2eXJVofKgw"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-95148d44-5bc1-4483-91b8-e19051d37824');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/VFhvBKW6o21E3FHFnMAyqADMqME_QActimdfAjNZbhBjfUpdHGDRloB-j_2le7duCcQmTvMDR3trhbMGNs2HxKWtim2Q5rmpryeGkF_uKbanlAcF-f7lh4Q2eXJVofKgw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/VFhvBKW6o21E3FHFnMAyqADMqME_QActimdfAjNZbhBjfUpdHGDRloB-j_2le7duCcQmTvMDR3trhbMGNs2HxKWtim2Q5rmpryeGkF_uKbanlAcF-f7lh4Q2eXJVofKgw";
})();
</script>
</div>
<div class="article-content">
<p>ST. LOUIS (AP) - A 15-year-old boy from St. Louis faces charges in connection with the November fatal shooting of a 16-year-old.</p>
<p>Court records say the juvenile suspect told police he fatally shot Zachary Al-Hamid before taking his car and cellphone.</p>
<p>The St. Louis Post-Dispatch reports the suspect is charged with second-degree murder and two counts of armed criminal action. A $500,000 cash bail was set for him.</p>
<p>Another teenager was arrested in Al-Hamid's death, but prosecutors didn't file charges against him.</p>
<p>The Associated Press typically doesn't identify minors who are accused of crimes.</p>
<p>&nbsp;</p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-520B555BEA264756A1EE525BEA2CC752'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
padding:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-9fcaf68c-6c42-4d12-8e24-b6fa1c9d622e">
More News
</h1>
<div id="cnews_26918CB96E5F42878DA1CD79B05EB623" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="95404"
>
<div class="image-grid-item-image">
<a title="Former MU track coach suing university for racial discrimination" 
href="/news/former-mu-track-coach-suing-university-for-racial-discrimination"
>
<div id="image-7f9ae0a3-f7b2-41a2-ba96-47007f031193" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/IIFqRHoLERZqcv1gJDYu5wdt0272YOOLUyZ_Ertb6ad44mlVQcZ3HrR4eVQySEE7_v5H0mObhHEXJhYsXiGo3Z3KuaSlD8beqDkWhLDWIGjA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/mizzou_tigers_logo.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7f9ae0a3-f7b2-41a2-ba96-47007f031193');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/IIFqRHoLERZqcv1gJDYu5wdt0272YOOLUyZ_Ertb6ad44mlVQcZ3HrR4eVQySEE7_v5H0mObhHEXJhYsXiGo3Z3KuaSlD8beqDkWhLDWIGjA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/IIFqRHoLERZqcv1gJDYu5wdt0272YOOLUyZ_Ertb6ad44mlVQcZ3HrR4eVQySEE7_v5H0mObhHEXJhYsXiGo3Z3KuaSlD8beqDkWhLDWIGjA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/former-mu-track-coach-suing-university-for-racial-discrimination">
<p>Former MU track coach suing university for racial discrimination</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/former-mu-track-coach-suing-university-for-racial-discrimination">Former MU track coach suing university for racial discrimination</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A former Mizzou track coach filed a lawsuit against the University of Missouri Board of Curators and two... 
<a href='/news/former-mu-track-coach-suing-university-for-racial-discrimination' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-40efb866-e8f6-4945-93f2-1bdf0d24aad4" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-28 10:06:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
43 minutes <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 28 2018
</span>
<span class="tiny-format formatted-time">
Jun 28, 2018
</span>
<span class="long-format formatted-time">
Thursday, June 28, 2018 10:06:00 AM CDT
</span>
<span class="short-format formatted-time">
June 28, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/former-mu-track-coach-suing-university-for-racial-discrimination">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/former-mu-track-coach-suing-university-for-racial-discrimination">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/former-mu-track-coach-suing-university-for-racial-discrimination">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/former-mu-track-coach-suing-university-for-racial-discrimination">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95403"
>
<div class="image-grid-item-image">
<a title="Man sentenced to prison after hitting neighbor with truck" 
href="/news/man-sentenced-to-prison-after-hitting-neighbor-with-truck"
>
<div id="image-39564928-84ec-4bad-9c0b-eb270ee3e046" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/G4WF2fxTn6W5EEwXAwzFHgxoq_ao3nxvQkCyS34xRdU1J759t3WC3GMciAU2NJaWV5xGUeHGWCDKe-OkLe6XkIcvq4gT801CZiYuimZgMvfA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/pettis_curtains.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-39564928-84ec-4bad-9c0b-eb270ee3e046');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/G4WF2fxTn6W5EEwXAwzFHgxoq_ao3nxvQkCyS34xRdU1J759t3WC3GMciAU2NJaWV5xGUeHGWCDKe-OkLe6XkIcvq4gT801CZiYuimZgMvfA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/G4WF2fxTn6W5EEwXAwzFHgxoq_ao3nxvQkCyS34xRdU1J759t3WC3GMciAU2NJaWV5xGUeHGWCDKe-OkLe6XkIcvq4gT801CZiYuimZgMvfA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/man-sentenced-to-prison-after-hitting-neighbor-with-truck">
<p>Man sentenced to prison after hitting neighbor with truck</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/man-sentenced-to-prison-after-hitting-neighbor-with-truck">Man sentenced to prison after hitting neighbor with truck</a>
</div>
<div class="summary hide-in-grid-view">
CAMDEN COUNTY - A Sunrise Beach man will spend the next seven years in prison after pleading guilty to an... 
<a href='/news/man-sentenced-to-prison-after-hitting-neighbor-with-truck' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e99613f5-66a5-4130-8499-574bc6fa7375" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-28 10:00:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
49 minutes <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 28 2018
</span>
<span class="tiny-format formatted-time">
Jun 28, 2018
</span>
<span class="long-format formatted-time">
Thursday, June 28, 2018 10:00:00 AM CDT
</span>
<span class="short-format formatted-time">
June 28, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/man-sentenced-to-prison-after-hitting-neighbor-with-truck">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/man-sentenced-to-prison-after-hitting-neighbor-with-truck">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/man-sentenced-to-prison-after-hitting-neighbor-with-truck">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/man-sentenced-to-prison-after-hitting-neighbor-with-truck">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95401"
>
<div class="image-grid-item-image">
<a title="Judge rules for trooper suing to get job back after drowning" 
href="/news/judge-rules-for-trooper-suing-to-get-job-back-after-drowning"
>
<div id="image-a0922750-e3a4-42aa-a578-694aed96f073" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/WRTzmpjfYUk34wRatrjskAbbWYwuEDPQFyNvmw5v9titySys4zlmhn8qq4J6sXK6BnU5SPmm7YzRGDRBTwzQJvXjn0zJGG1cUrzpmBnS6CNA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/gavel_court_judge_1.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a0922750-e3a4-42aa-a578-694aed96f073');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/WRTzmpjfYUk34wRatrjskAbbWYwuEDPQFyNvmw5v9titySys4zlmhn8qq4J6sXK6BnU5SPmm7YzRGDRBTwzQJvXjn0zJGG1cUrzpmBnS6CNA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/WRTzmpjfYUk34wRatrjskAbbWYwuEDPQFyNvmw5v9titySys4zlmhn8qq4J6sXK6BnU5SPmm7YzRGDRBTwzQJvXjn0zJGG1cUrzpmBnS6CNA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/judge-rules-for-trooper-suing-to-get-job-back-after-drowning">
<p>Judge rules for trooper suing to get job back after drowning</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/judge-rules-for-trooper-suing-to-get-job-back-after-drowning">Judge rules for trooper suing to get job back after drowning</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) &mdash; A judge has found that the head of the Missouri State Highway Patrol went too far... 
<a href='/news/judge-rules-for-trooper-suing-to-get-job-back-after-drowning' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-9c29030b-987b-41e0-9331-21c5cdb393e9" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-28 08:42:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 28 2018
</span>
<span class="tiny-format formatted-time">
Jun 28, 2018
</span>
<span class="long-format formatted-time">
Thursday, June 28, 2018 8:42:00 AM CDT
</span>
<span class="short-format formatted-time">
June 28, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/judge-rules-for-trooper-suing-to-get-job-back-after-drowning">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/judge-rules-for-trooper-suing-to-get-job-back-after-drowning">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/judge-rules-for-trooper-suing-to-get-job-back-after-drowning">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/judge-rules-for-trooper-suing-to-get-job-back-after-drowning">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95400"
>
<div class="image-grid-item-image">
<a title="Columbia to launch new marketing campaign" 
href="/news/columbia-to-launch-new-marketing-campaign"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-e364811f-5892-4acd-bddd-75540ae68434" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/vrkmYL0EwWx6atRSQb2oGwSe3RJ7Ypbq2cyW0q_2u73EYsN21X8WaGMjQr-PnrQD3PYTPPFMrUsFr8p5olG6kA57c4mumL_tBCPesq99F3rhheHswfx8DeJLsrIm3Vo74');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/logo-_como_convention_w_curtains.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e364811f-5892-4acd-bddd-75540ae68434');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/vrkmYL0EwWx6atRSQb2oGwSe3RJ7Ypbq2cyW0q_2u73EYsN21X8WaGMjQr-PnrQD3PYTPPFMrUsFr8p5olG6kA57c4mumL_tBCPesq99F3rhheHswfx8DeJLsrIm3Vo74");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/vrkmYL0EwWx6atRSQb2oGwSe3RJ7Ypbq2cyW0q_2u73EYsN21X8WaGMjQr-PnrQD3PYTPPFMrUsFr8p5olG6kA57c4mumL_tBCPesq99F3rhheHswfx8DeJLsrIm3Vo74";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-to-launch-new-marketing-campaign">
<p>Columbia to launch new marketing campaign</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-to-launch-new-marketing-campaign">Columbia to launch new marketing campaign</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &ndash; The city wants travelers to consider Columbia as more than just a city to pass through. The Columbia... 
<a href='/news/columbia-to-launch-new-marketing-campaign' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ff03bfe8-aeca-4224-9316-12f6fbb26057" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-28 08:14:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 28 2018
</span>
<span class="tiny-format formatted-time">
Jun 28, 2018
</span>
<span class="long-format formatted-time">
Thursday, June 28, 2018 8:14:00 AM CDT
</span>
<span class="short-format formatted-time">
June 28, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-to-launch-new-marketing-campaign">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-to-launch-new-marketing-campaign">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-to-launch-new-marketing-campaign">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/columbia-to-launch-new-marketing-campaign">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95399"
>
<div class="image-grid-item-image">
<a title="Lightning possible cause of fire in Hallsville" 
href="/news/lightning-possible-cause-of-fire-in-hallsville"
>
<div id="image-2b9a6ead-f996-4392-a13f-d15f128c926b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Q5y_aufRaDlx78groPu5LwP9D_vXdhNe74bSuBU0vTKF6cst3WnLT0IVUMd6PAvaIzcWcblI4Irx9a96fhpnIXI0YvISKNFoA-47xF9hff4g');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/boone_fire_.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-2b9a6ead-f996-4392-a13f-d15f128c926b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Q5y_aufRaDlx78groPu5LwP9D_vXdhNe74bSuBU0vTKF6cst3WnLT0IVUMd6PAvaIzcWcblI4Irx9a96fhpnIXI0YvISKNFoA-47xF9hff4g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Q5y_aufRaDlx78groPu5LwP9D_vXdhNe74bSuBU0vTKF6cst3WnLT0IVUMd6PAvaIzcWcblI4Irx9a96fhpnIXI0YvISKNFoA-47xF9hff4g";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/lightning-possible-cause-of-fire-in-hallsville">
<p>Lightning possible cause of fire in Hallsville</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/lightning-possible-cause-of-fire-in-hallsville">Lightning possible cause of fire in Hallsville</a>
</div>
<div class="summary hide-in-grid-view">
HALLSVILLE - A Boone County Fire District crew responded to a call of a fire at a home in Hallsville... 
<a href='/news/lightning-possible-cause-of-fire-in-hallsville' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c578360e-9b3b-4b50-aa59-d54bfe4eb0da" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-28 07:53:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 28 2018
</span>
<span class="tiny-format formatted-time">
Jun 28, 2018
</span>
<span class="long-format formatted-time">
Thursday, June 28, 2018 7:53:00 AM CDT
</span>
<span class="short-format formatted-time">
June 28, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/lightning-possible-cause-of-fire-in-hallsville">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/lightning-possible-cause-of-fire-in-hallsville">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/lightning-possible-cause-of-fire-in-hallsville">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/lightning-possible-cause-of-fire-in-hallsville">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95398"
>
<div class="image-grid-item-image">
<a title="When one of his customers was choking, this Chick-fil-A employee stepped in to save him" 
href="/news/when-one-of-his-customers-was-choking-this-chick-fil-a-employee-stepped-in-to-save-him"
>
<div id="image-e0c6903b-3e19-4c7b-8cea-872ae428ebfc" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/QKxMvXMCDb6X3uhWqtv_HQINobEydIfd5PTdYWcR7rEtVxPifCGASt3oEbbJT34vx48OQ686Wmk19PVAdFBF1n6Rrcfo_JX-7L0CknuakzdeFdqT_4pj0oxaKbXm76ots');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/chik_fil_a_cnn_do_not_use_.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e0c6903b-3e19-4c7b-8cea-872ae428ebfc');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/QKxMvXMCDb6X3uhWqtv_HQINobEydIfd5PTdYWcR7rEtVxPifCGASt3oEbbJT34vx48OQ686Wmk19PVAdFBF1n6Rrcfo_JX-7L0CknuakzdeFdqT_4pj0oxaKbXm76ots");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/QKxMvXMCDb6X3uhWqtv_HQINobEydIfd5PTdYWcR7rEtVxPifCGASt3oEbbJT34vx48OQ686Wmk19PVAdFBF1n6Rrcfo_JX-7L0CknuakzdeFdqT_4pj0oxaKbXm76ots";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/when-one-of-his-customers-was-choking-this-chick-fil-a-employee-stepped-in-to-save-him">
<p>When one of his customers was choking, this Chick-fil-A employee stepped in to save him</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/when-one-of-his-customers-was-choking-this-chick-fil-a-employee-stepped-in-to-save-him">When one of his customers was choking, this Chick-fil-A employee stepped in to save him</a>
</div>
<div class="summary hide-in-grid-view">
(CNN) -- When a customer began choking on his food, a quick-thinking employee at a Chick-fil-A in Austin, Texas, jumped... 
<a href='/news/when-one-of-his-customers-was-choking-this-chick-fil-a-employee-stepped-in-to-save-him' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-88e11a19-d184-411e-a366-2390042cdda6" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-28 07:18:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 28 2018
</span>
<span class="tiny-format formatted-time">
Jun 28, 2018
</span>
<span class="long-format formatted-time">
Thursday, June 28, 2018 7:18:00 AM CDT
</span>
<span class="short-format formatted-time">
June 28, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/when-one-of-his-customers-was-choking-this-chick-fil-a-employee-stepped-in-to-save-him">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/when-one-of-his-customers-was-choking-this-chick-fil-a-employee-stepped-in-to-save-him">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/when-one-of-his-customers-was-choking-this-chick-fil-a-employee-stepped-in-to-save-him">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/when-one-of-his-customers-was-choking-this-chick-fil-a-employee-stepped-in-to-save-him">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95397"
>
<div class="image-grid-item-image">
<a title="Potential SCOTUS Justice nominee has Missouri ties" 
href="/news/potential-scotus-justice-nominee-has-missouri-ties"
>
<div id="image-e7cc1617-48e4-4054-bb5f-91188bc1b832" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ipJ0yYOe9Gt3MhKuN-sHCAbaRLYmUCKEq4dy9HLwW_y2X5R5kEm2sBiyBiiWTjRaHZOZqLfJTqxE5DoH-hQb5i7fr2FkFOOcezODXZDhBsEA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/gruender.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e7cc1617-48e4-4054-bb5f-91188bc1b832');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ipJ0yYOe9Gt3MhKuN-sHCAbaRLYmUCKEq4dy9HLwW_y2X5R5kEm2sBiyBiiWTjRaHZOZqLfJTqxE5DoH-hQb5i7fr2FkFOOcezODXZDhBsEA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ipJ0yYOe9Gt3MhKuN-sHCAbaRLYmUCKEq4dy9HLwW_y2X5R5kEm2sBiyBiiWTjRaHZOZqLfJTqxE5DoH-hQb5i7fr2FkFOOcezODXZDhBsEA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/potential-scotus-justice-nominee-has-missouri-ties">
<p>Potential SCOTUS Justice nominee has Missouri ties</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/potential-scotus-justice-nominee-has-missouri-ties">Potential SCOTUS Justice nominee has Missouri ties</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - There's a connection between St. Louis, Columbia and President Trump's short-list of potential replacements for Justice Anthony Kennedy,... 
<a href='/news/potential-scotus-justice-nominee-has-missouri-ties' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-1c56f8e6-d5bc-4293-a2ff-de1ea7948242" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-28 07:17:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 28 2018
</span>
<span class="tiny-format formatted-time">
Jun 28, 2018
</span>
<span class="long-format formatted-time">
Thursday, June 28, 2018 7:17:00 AM CDT
</span>
<span class="short-format formatted-time">
June 28, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/potential-scotus-justice-nominee-has-missouri-ties">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/potential-scotus-justice-nominee-has-missouri-ties">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/potential-scotus-justice-nominee-has-missouri-ties">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/potential-scotus-justice-nominee-has-missouri-ties">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95396"
>
<div class="image-grid-item-image">
<a title="Missouri museum denounces Laura Ingalls Wilder award change" 
href="/news/missouri-museum-denounces-laura-ingalls-wilder-award-change"
>
<div id="image-ddb18ff9-3fc2-430f-bbd1-747d50051ec0" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/UnrfsR-JAkHqs0M0GxZ00wyeR6qgEW3fm-pPlLBo7kR1MzaO4k_AzE2lp5jXrXm-Yz5sKTNQ-7thFyOfuyktqY');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/teacher_books.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ddb18ff9-3fc2-430f-bbd1-747d50051ec0');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/UnrfsR-JAkHqs0M0GxZ00wyeR6qgEW3fm-pPlLBo7kR1MzaO4k_AzE2lp5jXrXm-Yz5sKTNQ-7thFyOfuyktqY");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/UnrfsR-JAkHqs0M0GxZ00wyeR6qgEW3fm-pPlLBo7kR1MzaO4k_AzE2lp5jXrXm-Yz5sKTNQ-7thFyOfuyktqY";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-museum-denounces-laura-ingalls-wilder-award-change">
<p>Missouri museum denounces Laura Ingalls Wilder award change</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-museum-denounces-laura-ingalls-wilder-award-change">Missouri museum denounces Laura Ingalls Wilder award change</a>
</div>
<div class="summary hide-in-grid-view">
MANSFIELD (AP) &mdash; A Missouri museum dedicated to Laura Ingalls Wilder has expressed disappointment at a recent decision to remove... 
<a href='/news/missouri-museum-denounces-laura-ingalls-wilder-award-change' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-08099971-6141-4dac-b881-bddce0675eda" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-28 05:03:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
5 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, June 28 2018
</span>
<span class="tiny-format formatted-time">
Jun 28, 2018
</span>
<span class="long-format formatted-time">
Thursday, June 28, 2018 5:03:00 AM CDT
</span>
<span class="short-format formatted-time">
June 28, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-museum-denounces-laura-ingalls-wilder-award-change">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-museum-denounces-laura-ingalls-wilder-award-change">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-museum-denounces-laura-ingalls-wilder-award-change">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/missouri-museum-denounces-laura-ingalls-wilder-award-change">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95395"
>
<div class="image-grid-item-image">
<a title="Police investigate shooting in northwest Columbia" 
href="/news/police-investigate-shooting-in-northwest-columbia"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-529a802a-e506-44bf-90e2-c6a57c99ab3e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/KvWvIAKRJM5aQgluIgVVpQx1s0L3p4Gmu0b-tY1vn-x8v7MZ_EaRoT-k-zRfVmrSpsPmt1ZxOZKHtt_xxlEU-0qVYkb1dd38ryFQqOFTnpSQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/lynn_street_shooting.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-529a802a-e506-44bf-90e2-c6a57c99ab3e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/KvWvIAKRJM5aQgluIgVVpQx1s0L3p4Gmu0b-tY1vn-x8v7MZ_EaRoT-k-zRfVmrSpsPmt1ZxOZKHtt_xxlEU-0qVYkb1dd38ryFQqOFTnpSQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/KvWvIAKRJM5aQgluIgVVpQx1s0L3p4Gmu0b-tY1vn-x8v7MZ_EaRoT-k-zRfVmrSpsPmt1ZxOZKHtt_xxlEU-0qVYkb1dd38ryFQqOFTnpSQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/police-investigate-shooting-in-northwest-columbia">
<p>Police investigate shooting in northwest Columbia</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/police-investigate-shooting-in-northwest-columbia">Police investigate shooting in northwest Columbia</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Columbia Police say a man in his 50's was shot Wednesday in the 600 block of McBaine Avenue.... 
<a href='/news/police-investigate-shooting-in-northwest-columbia' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-45865250-603b-4810-b6d0-0fac71a0a39e" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-27 21:45:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
13 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, June 27 2018
</span>
<span class="tiny-format formatted-time">
Jun 27, 2018
</span>
<span class="long-format formatted-time">
Wednesday, June 27, 2018 9:45:00 PM CDT
</span>
<span class="short-format formatted-time">
June 27, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/police-investigate-shooting-in-northwest-columbia">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/police-investigate-shooting-in-northwest-columbia">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/police-investigate-shooting-in-northwest-columbia">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/police-investigate-shooting-in-northwest-columbia">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95394"
>
<div class="image-grid-item-image">
<a title="New center offers new technology for those with disabilities" 
href="/news/new-center-offers-more-opportunities-for-those-with-disabilities"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-66ad4569-b4ab-4258-95dc-cec88333ef1b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/EZWIwtK_Rk2HGmM8Vlbehg9tpe2ohTe5iXX6J6r4P3JhDmNXeqD39RCis6DrlQdLneREDjeVgDADDDbAhgl3zTCMRtFWgOyRlqrIBECI5Bjw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/gibbs_center.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-66ad4569-b4ab-4258-95dc-cec88333ef1b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/EZWIwtK_Rk2HGmM8Vlbehg9tpe2ohTe5iXX6J6r4P3JhDmNXeqD39RCis6DrlQdLneREDjeVgDADDDbAhgl3zTCMRtFWgOyRlqrIBECI5Bjw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/EZWIwtK_Rk2HGmM8Vlbehg9tpe2ohTe5iXX6J6r4P3JhDmNXeqD39RCis6DrlQdLneREDjeVgDADDDbAhgl3zTCMRtFWgOyRlqrIBECI5Bjw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/new-center-offers-more-opportunities-for-those-with-disabilities">
<p>New center offers new technology for those with disabilities</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/new-center-offers-more-opportunities-for-those-with-disabilities">New center offers new technology for those with disabilities</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY- A center for adults with disabilities had its new location's grand opening Wednesday. 
The UCP Heartland Gibbs... 
<a href='/news/new-center-offers-more-opportunities-for-those-with-disabilities' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-bc5c116a-eade-4a5e-8605-9d1ead371469" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-27 18:49:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, June 27 2018
</span>
<span class="tiny-format formatted-time">
Jun 27, 2018
</span>
<span class="long-format formatted-time">
Wednesday, June 27, 2018 6:49:00 PM CDT
</span>
<span class="short-format formatted-time">
June 27, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/new-center-offers-more-opportunities-for-those-with-disabilities">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/new-center-offers-more-opportunities-for-those-with-disabilities">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/new-center-offers-more-opportunities-for-those-with-disabilities">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/new-center-offers-more-opportunities-for-those-with-disabilities">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95393"
>
<div class="image-grid-item-image">
<a title="Airport advisory board meets for the first time since March" 
href="/news/airport-advisory-board-meets-for-the-first-time-since-march"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-1499a774-dc28-4a3b-a6bc-779dcb6b14f8" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/crlAxNwX4tMVjx7C2Vg_AQQrIlbD_jC4rHnoy0bIdLfLvXyfl78a3DbBdwuflrDdrJrS-SqI96rkhMldVjXBY1-4A8U4SpqWkkmlva7Cuucg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/airport.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-1499a774-dc28-4a3b-a6bc-779dcb6b14f8');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/crlAxNwX4tMVjx7C2Vg_AQQrIlbD_jC4rHnoy0bIdLfLvXyfl78a3DbBdwuflrDdrJrS-SqI96rkhMldVjXBY1-4A8U4SpqWkkmlva7Cuucg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/crlAxNwX4tMVjx7C2Vg_AQQrIlbD_jC4rHnoy0bIdLfLvXyfl78a3DbBdwuflrDdrJrS-SqI96rkhMldVjXBY1-4A8U4SpqWkkmlva7Cuucg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/airport-advisory-board-meets-for-the-first-time-since-march">
<p>Airport advisory board meets for the first time since March</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/airport-advisory-board-meets-for-the-first-time-since-march">Airport advisory board meets for the first time since March</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - After years of differing opinions about the future of the Columbia Regional Airport, an airport advisory board member... 
<a href='/news/airport-advisory-board-meets-for-the-first-time-since-march' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-8504d4ef-dc32-4d80-bfa7-19dd19352844" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-27 18:44:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, June 27 2018
</span>
<span class="tiny-format formatted-time">
Jun 27, 2018
</span>
<span class="long-format formatted-time">
Wednesday, June 27, 2018 6:44:00 PM CDT
</span>
<span class="short-format formatted-time">
June 27, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/airport-advisory-board-meets-for-the-first-time-since-march">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/airport-advisory-board-meets-for-the-first-time-since-march">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/airport-advisory-board-meets-for-the-first-time-since-march">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/airport-advisory-board-meets-for-the-first-time-since-march">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95392"
>
<div class="image-grid-item-image">
<a title="VIDEO: Man in fake police car arrested by real officers" 
href="/news/video-man-in-fake-police-car-arrested-by-real-officers"
>
<div id="image-1edfcda7-04c3-43a5-a674-883df3f633e9" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/cmMV1d5JgXQp15cPfRDZVwI90jy6JRmRXtudY4ZM4kT5KyiR8XoihfXLiRuIY68dt3XzWaW9EuhjWY0Xq6ifQMi4BonsAOrPQHMfdwpeZAfw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/fake_cop_curtains.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-1edfcda7-04c3-43a5-a674-883df3f633e9');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/cmMV1d5JgXQp15cPfRDZVwI90jy6JRmRXtudY4ZM4kT5KyiR8XoihfXLiRuIY68dt3XzWaW9EuhjWY0Xq6ifQMi4BonsAOrPQHMfdwpeZAfw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/cmMV1d5JgXQp15cPfRDZVwI90jy6JRmRXtudY4ZM4kT5KyiR8XoihfXLiRuIY68dt3XzWaW9EuhjWY0Xq6ifQMi4BonsAOrPQHMfdwpeZAfw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/video-man-in-fake-police-car-arrested-by-real-officers">
<p>VIDEO: Man in fake police car arrested by real officers</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/video-man-in-fake-police-car-arrested-by-real-officers">VIDEO: Man in fake police car arrested by real officers</a>
</div>
<div class="summary hide-in-grid-view">
ST. CHARLES (AP) &mdash; A driver in suburban St. Louis is accused of using fake emergency lights and a police... 
<a href='/news/video-man-in-fake-police-car-arrested-by-real-officers' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-137afdb6-8a0b-4f84-be50-dfcd9c718741" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-27 18:20:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, June 27 2018
</span>
<span class="tiny-format formatted-time">
Jun 27, 2018
</span>
<span class="long-format formatted-time">
Wednesday, June 27, 2018 6:20:00 PM CDT
</span>
<span class="short-format formatted-time">
June 27, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/video-man-in-fake-police-car-arrested-by-real-officers">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/video-man-in-fake-police-car-arrested-by-real-officers">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/video-man-in-fake-police-car-arrested-by-real-officers">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/video-man-in-fake-police-car-arrested-by-real-officers">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95382"
>
<div class="image-grid-item-image">
<a title="Jury sets life sentence for Jeffrey Nichols in 2013 Moberly murder" 
href="/news/jury-sets-life-sentence-for-jeffrey-nichols-in-2013-moberly-murder"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-aae8f106-d9fe-48ca-b72c-5da8fd713ba2" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/s6YcwtQa3d1kDkv70EbVvAbx8Vz_3EDeXuCxFdWQ5C4DfBJudqM_C-HPeoEhueTx44G1AvLtQWtX5dXuu_hfPPfOKUwUNImlr4mC1fiGZAyMaDHnzbOcAvuKy-2c5gW9g');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/jeffery_nichols_curtains.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-aae8f106-d9fe-48ca-b72c-5da8fd713ba2');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/s6YcwtQa3d1kDkv70EbVvAbx8Vz_3EDeXuCxFdWQ5C4DfBJudqM_C-HPeoEhueTx44G1AvLtQWtX5dXuu_hfPPfOKUwUNImlr4mC1fiGZAyMaDHnzbOcAvuKy-2c5gW9g");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/s6YcwtQa3d1kDkv70EbVvAbx8Vz_3EDeXuCxFdWQ5C4DfBJudqM_C-HPeoEhueTx44G1AvLtQWtX5dXuu_hfPPfOKUwUNImlr4mC1fiGZAyMaDHnzbOcAvuKy-2c5gW9g";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/jury-sets-life-sentence-for-jeffrey-nichols-in-2013-moberly-murder">
<p>Jury sets life sentence for Jeffrey Nichols in 2013 Moberly murder</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/jury-sets-life-sentence-for-jeffrey-nichols-in-2013-moberly-murder">Jury sets life sentence for Jeffrey Nichols in 2013 Moberly murder</a>
</div>
<div class="summary hide-in-grid-view">
HUNTSVILLE - Jurors sentenced Jeffrey Nichols to life in prison without probation or parole in the 2013 murder of 92-year-old... 
<a href='/news/jury-sets-life-sentence-for-jeffrey-nichols-in-2013-moberly-murder' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2a89b626-ce9a-4901-9388-4acf01418fa0" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-27 17:21:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, June 27 2018
</span>
<span class="tiny-format formatted-time">
Jun 27, 2018
</span>
<span class="long-format formatted-time">
Wednesday, June 27, 2018 5:21:00 PM CDT
</span>
<span class="short-format formatted-time">
June 27, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/jury-sets-life-sentence-for-jeffrey-nichols-in-2013-moberly-murder">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/jury-sets-life-sentence-for-jeffrey-nichols-in-2013-moberly-murder">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/jury-sets-life-sentence-for-jeffrey-nichols-in-2013-moberly-murder">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/jury-sets-life-sentence-for-jeffrey-nichols-in-2013-moberly-murder">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95390"
>
<div class="image-grid-item-image">
<a title="Woman crashes car into creek north of Columbia" 
href="/news/woman-crashes-car-into-creek-north-of-columbia"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-4fbf41cd-f2bb-46f7-88de-e0e2c41511cc" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/H69nZMl4O-ciqZq1S02TxQg_1HJr3KVgiTGksFkEVOleY6VY0M7s6nh0DrqiseSq-d2cPtjYLbOFfey92YVPPK9Ot9_BS0XdrWlU6y90z0Eg');" 
data-force-dimensions="true" data-original-image-url="/images/news/2018-06/silverforkcrash.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4fbf41cd-f2bb-46f7-88de-e0e2c41511cc');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/H69nZMl4O-ciqZq1S02TxQg_1HJr3KVgiTGksFkEVOleY6VY0M7s6nh0DrqiseSq-d2cPtjYLbOFfey92YVPPK9Ot9_BS0XdrWlU6y90z0Eg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/H69nZMl4O-ciqZq1S02TxQg_1HJr3KVgiTGksFkEVOleY6VY0M7s6nh0DrqiseSq-d2cPtjYLbOFfey92YVPPK9Ot9_BS0XdrWlU6y90z0Eg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/woman-crashes-car-into-creek-north-of-columbia">
<p>Woman crashes car into creek north of Columbia</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/woman-crashes-car-into-creek-north-of-columbia">Woman crashes car into creek north of Columbia</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A woman crashed her car into Silver Fork Creek Wednesday afternoon. 
Missouri Highway Patrol Trooper Matthew Mistler... 
<a href='/news/woman-crashes-car-into-creek-north-of-columbia' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-50de25a2-25b0-4559-ae0d-68a318b93f86" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-27 17:13:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, June 27 2018
</span>
<span class="tiny-format formatted-time">
Jun 27, 2018
</span>
<span class="long-format formatted-time">
Wednesday, June 27, 2018 5:13:00 PM CDT
</span>
<span class="short-format formatted-time">
June 27, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/woman-crashes-car-into-creek-north-of-columbia">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/woman-crashes-car-into-creek-north-of-columbia">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/woman-crashes-car-into-creek-north-of-columbia">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/woman-crashes-car-into-creek-north-of-columbia">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95380"
>
<div class="image-grid-item-image">
<a title="Lawsuit claims hot roll caused burn for disabled veteran" 
href="/news/lawsuit-claims-hot-roll-caused-burn-for-disabled-veteran"
>
<div id="image-173a6855-8d5d-427e-b442-5da1fbb5f9b4" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/P6zpjEzxQ5YQ_V9DfS2gWQunk0wW9t2gWyp9gQJbmR8AWlHw3DQqrzjllQBNEPaifZrN_yAiblT72-pbIOgVLo5O5rBiOsS71l4Io3hzM0QmpCvX5KEN670bDeP35wA48');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/lamberts_with_curtains.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-173a6855-8d5d-427e-b442-5da1fbb5f9b4');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/P6zpjEzxQ5YQ_V9DfS2gWQunk0wW9t2gWyp9gQJbmR8AWlHw3DQqrzjllQBNEPaifZrN_yAiblT72-pbIOgVLo5O5rBiOsS71l4Io3hzM0QmpCvX5KEN670bDeP35wA48");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/P6zpjEzxQ5YQ_V9DfS2gWQunk0wW9t2gWyp9gQJbmR8AWlHw3DQqrzjllQBNEPaifZrN_yAiblT72-pbIOgVLo5O5rBiOsS71l4Io3hzM0QmpCvX5KEN670bDeP35wA48";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/lawsuit-claims-hot-roll-caused-burn-for-disabled-veteran">
<p>Lawsuit claims hot roll caused burn for disabled veteran</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/lawsuit-claims-hot-roll-caused-burn-for-disabled-veteran">Lawsuit claims hot roll caused burn for disabled veteran</a>
</div>
<div class="summary hide-in-grid-view">
OZARK (AP) - A popular Missouri restaurant is facing a lawsuit claiming one of its hot rolls caused second-degree burns... 
<a href='/news/lawsuit-claims-hot-roll-caused-burn-for-disabled-veteran' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-dedc4e14-f8bd-4785-afac-79ba8a10dd2f" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-27 16:10:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
18 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, June 27 2018
</span>
<span class="tiny-format formatted-time">
Jun 27, 2018
</span>
<span class="long-format formatted-time">
Wednesday, June 27, 2018 4:10:00 PM CDT
</span>
<span class="short-format formatted-time">
June 27, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/lawsuit-claims-hot-roll-caused-burn-for-disabled-veteran">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/lawsuit-claims-hot-roll-caused-burn-for-disabled-veteran">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/lawsuit-claims-hot-roll-caused-burn-for-disabled-veteran">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/lawsuit-claims-hot-roll-caused-burn-for-disabled-veteran">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95389"
>
<div class="image-grid-item-image">
<a title="One man taken to hospital with gunshot wound in Jefferson City" 
href="/news/one-man-taken-to-hospital-with-gunshot-wound-in-jefferson-city"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-850bed2a-752a-450f-84ff-dc2956f70c81" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/GcKPhETf0EJcSv4beIvUjwg4FxeHI05aPjfGNV_bnoVsmeMK8wKDrmMkswUDMr7DhiTh_hJGrTv6X7zGlUQObfOuUs0oBdmh14PVT39Zd-znczhALKduVQ2gYgzclcPTU');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/jcpd_jefferson_city_police_department.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-850bed2a-752a-450f-84ff-dc2956f70c81');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/GcKPhETf0EJcSv4beIvUjwg4FxeHI05aPjfGNV_bnoVsmeMK8wKDrmMkswUDMr7DhiTh_hJGrTv6X7zGlUQObfOuUs0oBdmh14PVT39Zd-znczhALKduVQ2gYgzclcPTU");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/GcKPhETf0EJcSv4beIvUjwg4FxeHI05aPjfGNV_bnoVsmeMK8wKDrmMkswUDMr7DhiTh_hJGrTv6X7zGlUQObfOuUs0oBdmh14PVT39Zd-znczhALKduVQ2gYgzclcPTU";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/one-man-taken-to-hospital-with-gunshot-wound-in-jefferson-city">
<p>One man taken to hospital with gunshot wound in Jefferson City</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/one-man-taken-to-hospital-with-gunshot-wound-in-jefferson-city">One man taken to hospital with gunshot wound in Jefferson City</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Jefferson City Police are investigating an incident that sent one man to the hospital Wednesday afternoon. 
... 
<a href='/news/one-man-taken-to-hospital-with-gunshot-wound-in-jefferson-city' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-3e7868a2-d316-45c4-a754-f5991c42dbea" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-27 15:47:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, June 27 2018
</span>
<span class="tiny-format formatted-time">
Jun 27, 2018
</span>
<span class="long-format formatted-time">
Wednesday, June 27, 2018 3:47:00 PM CDT
</span>
<span class="short-format formatted-time">
June 27, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/one-man-taken-to-hospital-with-gunshot-wound-in-jefferson-city">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/one-man-taken-to-hospital-with-gunshot-wound-in-jefferson-city">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/one-man-taken-to-hospital-with-gunshot-wound-in-jefferson-city">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/one-man-taken-to-hospital-with-gunshot-wound-in-jefferson-city">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95388"
>
<div class="image-grid-item-image">
<a title="Report details lack of transparency by state lawmakers" 
href="/news/report-details-lack-of-transparency-by-state-lawmakers"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-d4e42a8e-afab-4f52-a7c0-2717f20474f5" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Jq62U5ERaJ3aptwEAXXPdgkBs4lrWcNezc1TOwjJxlibizbKHQfP3y06sFdEZeaWjG_yq8ZzLvYTZZxmd1-SK4zNuU15DylFkbsnL7Mu_Jvg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/statecapitoldome.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d4e42a8e-afab-4f52-a7c0-2717f20474f5');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Jq62U5ERaJ3aptwEAXXPdgkBs4lrWcNezc1TOwjJxlibizbKHQfP3y06sFdEZeaWjG_yq8ZzLvYTZZxmd1-SK4zNuU15DylFkbsnL7Mu_Jvg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Jq62U5ERaJ3aptwEAXXPdgkBs4lrWcNezc1TOwjJxlibizbKHQfP3y06sFdEZeaWjG_yq8ZzLvYTZZxmd1-SK4zNuU15DylFkbsnL7Mu_Jvg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/report-details-lack-of-transparency-by-state-lawmakers">
<p>Report details lack of transparency by state lawmakers</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/report-details-lack-of-transparency-by-state-lawmakers">Report details lack of transparency by state lawmakers</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Clean Missouri, an organization pushing for more accountability in government, released a report Wednesday morning detailing instances... 
<a href='/news/report-details-lack-of-transparency-by-state-lawmakers' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-9e380799-f79a-4b90-9576-94daaf59f830" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-27 15:03:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, June 27 2018
</span>
<span class="tiny-format formatted-time">
Jun 27, 2018
</span>
<span class="long-format formatted-time">
Wednesday, June 27, 2018 3:03:00 PM CDT
</span>
<span class="short-format formatted-time">
June 27, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/report-details-lack-of-transparency-by-state-lawmakers">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/report-details-lack-of-transparency-by-state-lawmakers">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/report-details-lack-of-transparency-by-state-lawmakers">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/report-details-lack-of-transparency-by-state-lawmakers">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="95387"
>
<div class="image-grid-item-image">
<a title="Federal grant gets increase to help low-income affordable housing" 
href="/news/federal-grant-gets-increase-to-help-low-income-affordable-housing"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-7a2c8698-4207-42a6-b596-dad2c5039672" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/OB8bgkpbULkB3SQV7Io6ZAW9XI-HzQuxOKrBIdPlOKI5a2m9C-0H_x5Qg5wFMmL_xarofRUf5Dst5cYUgRM2VZrT9x4r5IrqgRzjBA0bGEIg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/kerridge.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7a2c8698-4207-42a6-b596-dad2c5039672');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/OB8bgkpbULkB3SQV7Io6ZAW9XI-HzQuxOKrBIdPlOKI5a2m9C-0H_x5Qg5wFMmL_xarofRUf5Dst5cYUgRM2VZrT9x4r5IrqgRzjBA0bGEIg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/OB8bgkpbULkB3SQV7Io6ZAW9XI-HzQuxOKrBIdPlOKI5a2m9C-0H_x5Qg5wFMmL_xarofRUf5Dst5cYUgRM2VZrT9x4r5IrqgRzjBA0bGEIg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/federal-grant-gets-increase-to-help-low-income-affordable-housing">
<p>Federal grant gets increase to help low-income affordable housing</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/federal-grant-gets-increase-to-help-low-income-affordable-housing">Federal grant gets increase to help low-income affordable housing</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - A federal grant aimed at helping affordable housing in Jefferson City got some additional help this year.... 
<a href='/news/federal-grant-gets-increase-to-help-low-income-affordable-housing' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-944beb8d-a8ed-47b3-8bc8-5165dd952cb9" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-06-27 15:02:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, June 27 2018
</span>
<span class="tiny-format formatted-time">
Jun 27, 2018
</span>
<span class="long-format formatted-time">
Wednesday, June 27, 2018 3:02:00 PM CDT
</span>
<span class="short-format formatted-time">
June 27, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/federal-grant-gets-increase-to-help-low-income-affordable-housing">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/federal-grant-gets-increase-to-help-low-income-affordable-housing">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/federal-grant-gets-increase-to-help-low-income-affordable-housing">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/federal-grant-gets-increase-to-help-low-income-affordable-housing">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_26918CB96E5F42878DA1CD79B05EB623", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_26918CB96E5F42878DA1CD79B05EB623')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_26918CB96E5F42878DA1CD79B05EB623')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_26918CB96E5F42878DA1CD79B05EB623')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_26918CB96E5F42878DA1CD79B05EB623')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_26918CB96E5F42878DA1CD79B05EB623')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_26918CB96E5F42878DA1CD79B05EB623')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-63a59ab6-5fe1-44f5-9425-4409481ebfd8" class="paging ">
<div class="next-page">
<a 
href="/news/st-louis-teen-faces-charges-in-16-year-old-s-shooting-death/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?850111" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/85.png" alt="Broken Clouds" width="50" height="50" />
<span>82&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="alerts-">
<a href="/pages/noaa-weather-alerts">View 12 active weather alerts</a>
</div>
<div class="outlook-">
<div>
<strong>11am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />79&deg;
</div>
<div>
<strong>12pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />85&deg;
</div>
<div>
<strong>1pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />90&deg;
</div>
<div>
<strong>2pm</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/66.png" alt="" title="Partly Cloudy" width="24" height="24" />91&deg;
</div>
</div>
</div>
<div id="widget-5b897049-8958-428c-b90d-3248c27b7e66" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div id="widget-9cfacc36-605b-4282-894a-4e72824030c2" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
<a href="https://plus.google.com/+komu8/" class="google-plus social-widget"><span class="dhh">Google+</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-iphone-app" data-id="82" data-link-url="http://itunes.apple.com/us/app/komu/id426967749?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu/id426967749?mt=8">iPhone App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-app" data-id="83" data-link-url="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8" data-parent-id="1" data-zone-id="10" href="http://itunes.apple.com/us/app/komu-for-ipad/id491758777?mt=8">iPad App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-app" data-id="84" data-link-url="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ.." data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.Synapse.KOMU&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5TeW5hcHNlLktPTVUiXQ..">Android App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-iphone-weather-app" data-id="98" data-link-url="https://itunes.apple.com/us/app/id603720417?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603720417?mt=8">iPhone Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-ipad-weather-app" data-id="99" data-link-url="https://itunes.apple.com/us/app/id603744636?mt=8" data-parent-id="1" data-zone-id="10" href="https://itunes.apple.com/us/app/id603744636?mt=8">iPad Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-android-weather-app" data-id="100" data-link-url="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd" data-parent-id="1" data-zone-id="10" href="https://play.google.com/store/apps/details?id=com.komu.android.weather&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5rb211LmFuZHJvaWQud2VhdGhlciJd">Android Weather App</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-greitens-coverage" data-id="132" data-link-url="" data-parent-id="2" data-zone-id="2" href="/greitens-coverage">Greitens Coverage</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-8-goes-green" data-id="23" data-link-url="" data-parent-id="2" data-zone-id="13" href="/8-goes-green">8 Goes Green</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="128" data-link-url="/eclipse" data-parent-id="4" data-zone-id="117" href="/eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-olympics" data-id="131" data-link-url="" data-parent-id="5" data-zone-id="27" href="/olympics">Olympics</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU and Mid-Missouri's CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU Mobile</a>
<a href="/pages/textalerts/">KOMU Mobile Messages</a>
<a href="/helpful-downloads/">Helpful Downloads</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2018</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>