<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>State supreme court upholds ruling on Missouri voter ID law</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/state-supreme-court-upholds-ruling-on-missouri-voter-id-law/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="The court agreed part of the law is unconstitutional." />
<meta name="keywords" content="voter id,voter id law,supreme court of missouri,lawsuit,trial,voting,voter identification,ruling,judge" />
<meta name="news_keywords" content="voter id,voter id law,supreme court of missouri,lawsuit,trial,voting,voter identification,ruling,judge" />
<meta name="Date" content="2020-01-15" />
<meta name="Last-Modified" content="2020-01-15 04:36:15" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="State supreme court upholds ruling on Missouri voter ID law" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="State supreme court upholds ruling on Missouri voter ID law" />
<meta property="og:description" content="The court agreed part of the law is unconstitutional." />
<meta property="og:url" content="https://www.komu.com/news/state-supreme-court-upholds-ruling-on-missouri-voter-id-law/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/GYOlBLSzslTSzocSFKQ_ewPYiEc4Sm41q7Y9GHJCNfgkmuvBRf9t9YlUf_3VjxjZL1HVLlupnbOOlJsaXF9RQH93CUnf5LyzZOYIlzd8lvYw" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/GYOlBLSzslTSzocSFKQ_ewPYiEc4Sm41q7Y9GHJCNfgkmuvBRf9t9YlUf_3VjxjZL1HVLlupnbOOlJsaXF9RQH93CUnf5LyzZOYIlzd8lvYw"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="State supreme court upholds ruling on Missouri voter ID law">
<meta name="twitter:description" content="The court agreed part of the law is unconstitutional.">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/GYOlBLSzslTSzocSFKQ_ewPYiEc4Sm41q7Y9GHJCNfgkmuvBRf9t9YlUf_3VjxjZL1HVLlupnbOOlJsaXF9RQH93CUnf5LyzZOYIlzd8lvYw">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1572468118000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1698382-1', 'auto'); // Replace with your property ID.
ga('create', 'UA-131156309-1', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<!-- End Google Analytics -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/pNY5LsS5ugw--x1bOc8Euw0YEVcZETX8r6sXNCMaCX2V1nzJJVEWmKrFzbPRBJZfXQwWWAzcq4G2dq2Ed8iNFxhtj2-N7UcU9hFZbmqZ1-Ew'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/pNY5LsS5ugw--x1bOc8Euw0YEVcZETX8r6sXNCMaCX2V1nzJJVEWmKrFzbPRBJZfXQwWWAzcq4G2dq2Ed8iNFxhtj2-N7UcU9hFZbmqZ1-Ew"/>
</head>
<body id="page_state-supreme-court-upholds-ruling-on-missouri-voter-id-law"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-da987b85-62e8-464e-8410-57f682bd7fe9" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-01-14 15:56:44'}" data-id="104588">
<div class="title">
<a href="/news/governor-parson-to-present-state-of-the-state-address">Governor Parson to present State of the State Address</a>
</div>
<a href="/news/governor-parson-to-present-state-of-the-state-address" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/hUZbogBZ93B6MWZy3kRW5wRxSsNQVc-bj_C2kKgyQB5Rwk5CdyvklJ4m4HLnmHkcej3xKSafB3FA6V7p2KlaUeuTD_dn6Kh7CQvMIUzeN8XA), url(/images/noimage.jpg)" title="Governor Parson to present State of the State Address">
<span class="dhh">Governor Parson to present State of the State Address</span>
</a>
<div class="description">
<a href="/news/governor-parson-to-present-state-of-the-state-address">
JEFFERSON CITY - Governor Mike Parson will give the 2020 Missouri State of the State Address on Wednesday at 3 p.m. This is Parson's second State of the State Address while in office. It is an...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-01-15 01:36:28'}" data-id="104594">
<div class="title">
<a href="/news/columbia-police-respond-to-suspicious-incident-off-blue-ridge-road">Columbia police respond to suspicious incident off Blue Ridge Road</a>
</div>
<a href="/news/columbia-police-respond-to-suspicious-incident-off-blue-ridge-road" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/TapQkrxtABF8cvDULhNngg0fyCaG4V-ZWNZs1LZdnYcidvr-Co-nJDq6As1sxESiZcpiSDrRYWDGYAoyscmOmD-CvgRLrfsKmJgJfYvpUdOg), url(/images/noimage.jpg)" title="Columbia police respond to suspicious incident off Blue Ridge Road">
<span class="dhh">Columbia police respond to suspicious incident off Blue Ridge Road</span>
</a>
<div class="description">
<a href="/news/columbia-police-respond-to-suspicious-incident-off-blue-ridge-road">
COLUMBIA - Columbia police officers...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-01-14 21:13:28'}" data-id="104591">
<div class="title">
<a href="/news/payroll-delayed-for-boonville-hospital-employees">Payroll delayed for Boonville hospital employees</a>
</div>
<a href="/news/payroll-delayed-for-boonville-hospital-employees" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ZS-mzjtxD9Rqj5ql98XHzgM2X3pxoRfnoMgQEzjxWi-GQnjgFBUy-T_fMXpI0b5atkJDSSYNpkUJm-r-TQzsaScH8WhnQhfR5K4d2LwP5fsA), url(/images/noimage.jpg)" title="Payroll delayed for Boonville hospital employees">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Payroll delayed for Boonville hospital employees</span>
</a>
<div class="description">
<a href="/news/payroll-delayed-for-boonville-hospital-employees">
BOONVILLE &mdash; Pinnacle Regional Hospital...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-01-14 15:56:44'}" data-id="104588">
<div class="title">
<a href="/news/governor-parson-to-present-state-of-the-state-address">Governor Parson to present State of the State Address</a>
</div>
<a href="/news/governor-parson-to-present-state-of-the-state-address" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/hUZbogBZ93B6MWZy3kRW5wRxSsNQVc-bj_C2kKgyQB5Rwk5CdyvklJ4m4HLnmHkcej3xKSafB3FA6V7p2KlaUeuTD_dn6Kh7CQvMIUzeN8XA), url(/images/noimage.jpg)" title="Governor Parson to present State of the State Address">
<span class="dhh">Governor Parson to present State of the State Address</span>
</a>
<div class="description">
<a href="/news/governor-parson-to-present-state-of-the-state-address">
JEFFERSON CITY - Governor Mike Parson will give the 2020 Missouri State of the State Address on Wednesday at 3 p.m. This is Parson's second State of the State Address while in office. It is an...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-01-15 01:36:28'}" data-id="104594">
<div class="title">
<a href="/news/columbia-police-respond-to-suspicious-incident-off-blue-ridge-road">Columbia police respond to suspicious incident off Blue Ridge Road</a>
</div>
<a href="/news/columbia-police-respond-to-suspicious-incident-off-blue-ridge-road" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/TapQkrxtABF8cvDULhNngg0fyCaG4V-ZWNZs1LZdnYcidvr-Co-nJDq6As1sxESiZcpiSDrRYWDGYAoyscmOmD-CvgRLrfsKmJgJfYvpUdOg), url(/images/noimage.jpg)" title="Columbia police respond to suspicious incident off Blue Ridge Road">
<span class="dhh">Columbia police respond to suspicious incident off Blue Ridge Road</span>
</a>
<div class="description">
<a href="/news/columbia-police-respond-to-suspicious-incident-off-blue-ridge-road">
COLUMBIA - Columbia police officers...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-01-14 23:40:42'}" data-id="104593">
<div class="title">
<a href="/news/planning-and-zoning-committee-table-backwater-jack-s-rezoning-request">Planning and Zoning Committee table Backwater Jack's rezoning request</a>
</div>
<a href="/news/planning-and-zoning-committee-table-backwater-jack-s-rezoning-request" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/P86HmKunAD-M4ILe4E8sngLRrFa1i25hlG4a6uALNPCxsH_BSuuzTKZiynGwnk_sgjwECQl157NLxqZsyNgA2yJHd5eda8OaB7Mn1UXzCd8Q), url(/images/noimage.jpg)" title="Planning and Zoning Committee table Backwater Jack's rezoning request">
<span class="dhh">Planning and Zoning Committee table Backwater Jack&apos;s rezoning request</span>
</a>
<div class="description">
<a href="/news/planning-and-zoning-committee-table-backwater-jack-s-rezoning-request">
OSAGE BEACH - The Osage Beach Planning and...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-01-14 21:58:30'}" data-id="104592">
<div class="title">
<a href="/news/belle-votes-to-cut-police-force-subcontract-with-county-deputies">Belle votes to cut police force, subcontract with county deputies</a>
</div>
<a href="/news/belle-votes-to-cut-police-force-subcontract-with-county-deputies" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/65k5zmJDEtZe3Erm2zFTlAul-utNNGFZr0odIogsYoRbRmPyUq3aB7-KHkjZ-bBUp3tDW2eOMUa0LhsDKUH_gM_8el79nPeEr-b0u0W8x2dA), url(/images/noimage.jpg)" title="Belle votes to cut police force, subcontract with county deputies">
<span class="dhh">Belle votes to cut police force, subcontract with county deputies</span>
</a>
<div class="description">
<a href="/news/belle-votes-to-cut-police-force-subcontract-with-county-deputies">
BELLE &mdash; A small central Missouri town no...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-01-14 21:13:28'}" data-id="104591">
<div class="title">
<a href="/news/payroll-delayed-for-boonville-hospital-employees">Payroll delayed for Boonville hospital employees</a>
</div>
<a href="/news/payroll-delayed-for-boonville-hospital-employees" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ZS-mzjtxD9Rqj5ql98XHzgM2X3pxoRfnoMgQEzjxWi-GQnjgFBUy-T_fMXpI0b5atkJDSSYNpkUJm-r-TQzsaScH8WhnQhfR5K4d2LwP5fsA), url(/images/noimage.jpg)" title="Payroll delayed for Boonville hospital employees">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Payroll delayed for Boonville hospital employees</span>
</a>
<div class="description">
<a href="/news/payroll-delayed-for-boonville-hospital-employees">
BOONVILLE &mdash; Pinnacle Regional Hospital...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-12-08 13:00:48'}" data-id="104147">
<div class="title">
<a href="/news/target-8-documents-shows-poor-medical-treatment-endangered-some-inmates">TARGET 8: Documents shows poor medical treatment endangered some inmates</a>
</div>
<a href="/news/target-8-documents-shows-poor-medical-treatment-endangered-some-inmates" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/JEM-5A2_QKMk7vgxxcxtigl82_QxWUbQ5-m5wq_9YnCRI6RXtF_6JcFz5mjbzDyqLLOsNLfvWWAIgJuCwATxxI), url(/images/noimage.jpg)" title="TARGET 8: Documents shows poor medical treatment endangered some inmates">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Documents shows poor medical treatment endangered some inmates</span>
</a>
<div class="description">
<a href="/news/target-8-documents-shows-poor-medical-treatment-endangered-some-inmates">
MOBERLY - Medical documents show former inmate Tommy Fitzgerald's heart stopped beating in the Moberly Correctional Center due to incorrect medical treatment for his condition&nbsp;18 months...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-19 00:11:37'}" data-id="104323">
<div class="title">
<a href="/news/target-8-city-of-columbia-terminates-neighborhood-outreach-specialists">TARGET 8: City of Columbia terminates neighborhood outreach specialists</a>
</div>
<a href="/news/target-8-city-of-columbia-terminates-neighborhood-outreach-specialists" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/B_wbRvFbnxSyVVBYnjS6wAjozp322svqFvs7eaHgS8BOBWzU6wka6bTELCZa5ybXlAEh0Qi6oYn2SRiqlQKLXp2f7qGlIlH5OjWu9Ylv89Iw), url(/images/noimage.jpg)" title="TARGET 8: City of Columbia terminates neighborhood outreach specialists">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: City of Columbia terminates neighborhood outreach specialists</span>
</a>
<div class="description">
<a href="/news/target-8-city-of-columbia-terminates-neighborhood-outreach-specialists">
COLUMBIA - When Glenn Cobbins, Sr. and Judy...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-16 20:28:16'}" data-id="104284">
<div class="title">
<a href="/news/target-8-buyer-beware-how-new-is-a-brand-new-">TARGET 8: BUYER BEWARE - How new is brand new?</a>
</div>
<a href="/news/target-8-buyer-beware-how-new-is-a-brand-new-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/7HKVIQMk2cBssHkF8ZjNcwAHkLMGsuZdWAR63OmdPTQtsja1H2mVlOPoi75nrNNp-j3ValH_jhmFmttgk5KADoxu0GpdsTpEgKJZPqvmzGUA), url(/images/noimage.jpg)" title="TARGET 8: BUYER BEWARE - How new is brand new?">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: BUYER BEWARE - How new is brand new?</span>
</a>
<div class="description">
<a href="/news/target-8-buyer-beware-how-new-is-a-brand-new-">
COLUMBIA - Greg, Phyllis and the rest of the...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-01-08 20:30:57'}" data-id="104518">
<div class="title">
<a href="/news/storm-mode-update-roller-coaster-storm-system-exits-leaving-icy-roads-behind">STORM MODE UPDATE: Roller coaster storm system exits leaving icy roads behind</a>
</div>
<a href="/news/storm-mode-update-roller-coaster-storm-system-exits-leaving-icy-roads-behind" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/IIh3T116LZpECUrcQrdOiQmVXTV3NslASpZdbXBdVBaxUql0fxgJEW7Af2dDD7QSxAECM6NnjYvjV7u1xx0TUUE6azChoAn_Kuw-h9eNuSuA), url(/images/noimage.jpg)" title="STORM MODE UPDATE: Roller coaster storm system exits leaving icy roads behind">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">STORM MODE UPDATE: Roller coaster storm system exits leaving icy roads behind</span>
</a>
<div class="description">
<a href="/news/storm-mode-update-roller-coaster-storm-system-exits-leaving-icy-roads-behind">
MID-MISSOURI - The KOMU 8 First Alert Weather Team has been tracking a developing storm system since last Sunday, when it was just starting out near Alaska. Now it is moving through the region....
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-13 17:22:26'}" data-id="104244">
<div class="title">
<a href="/news/update-winter-storm-ends-monday-night">UPDATE: Winter Storm ends Monday night</a>
</div>
<a href="/news/update-winter-storm-ends-monday-night" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/8s0nXaDxz2vw7BpWb9pR3AkVQLkjlFw9ds8G8TJxeaxvZsrlabgvfi3Xv9p9OAM2D0xlwOuiB9lk86djbSH8t6COQEYAHspb-08TCIutniUw), url(/images/noimage.jpg)" title="UPDATE: Winter Storm ends Monday night">
<span class="dhh">UPDATE: Winter Storm ends Monday night</span>
</a>
<div class="description">
<a href="/news/update-winter-storm-ends-monday-night">
***This is an outdated post from December...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-13 13:55:33'}" data-id="104238">
<div class="title">
<a href="/news/mid-missouri-hardware-store-gears-up-for-potential-weekend-snow">Mid-Missouri hardware store gears up for potential weekend snow</a>
</div>
<a href="/news/mid-missouri-hardware-store-gears-up-for-potential-weekend-snow" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/CmTDP6l7ox9ea1svIUDtPga2ErEokiSpOWcr1MnBdlfeV-aLmYw2FflQdVib1fOnIBXidUzFF79-qUXj6PN5LdDuMg8DyaEBQ-k_Ra2Mi5iA), url(/images/noimage.jpg)" title="Mid-Missouri hardware store gears up for potential weekend snow">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Mid-Missouri hardware store gears up for potential weekend snow</span>
</a>
<div class="description">
<a href="/news/mid-missouri-hardware-store-gears-up-for-potential-weekend-snow">
BOONVILLE - Shovels and salt will likely be in...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2020-01-14 15:45:58'}" data-id="104587">
<div class="title">
<a href="/news/mario-mckinney-enters-the-transfer-portal">Mario McKinney enters the transfer portal</a>
</div>
<a href="/news/mario-mckinney-enters-the-transfer-portal" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/HgHb9TXSQVAQ4dJL1MqLPwgM23FQxJMgxLj0yPBdAXHKiS7qLLdwlGrtkkGaH7K9M10-QOtAPFEbMxvPLP1KjcL-7CN7aCR_mAcTxldLYlBW1d_9M3JgaRdoGrjwOkdkI), url(/images/noimage.jpg)" title="Mario McKinney enters the transfer portal">
<span class="dhh">Mario McKinney enters the transfer portal</span>
</a>
<div class="description">
<a href="/news/mario-mckinney-enters-the-transfer-portal">
COLUMBIA - Mizzou guard Mario McKinney Jr. entered the transfer portal on Tuesday, following his suspension from the team. Mizzou Athletics suspended the freshman for undisclosed reasons on Jan...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-01-14 08:24:00'}" data-id="104571">
<div class="title">
<a href="/news/burrow-lsu-cap-magical-season-beat-clemson-42-25-for-title">Burrow, LSU cap magical season, beat Clemson 42-25 for title</a>
</div>
<a href="/news/burrow-lsu-cap-magical-season-beat-clemson-42-25-for-title" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/98EqdjQxT-lX4cZ0mgTgQwbG51VX4i5JI1UU0coDNZK3byTTF6zOB2I5sYeSA0CXy7_ZoCStWxFnzD3iB0J5U5etht8XbQ6iir-R2pANcHnA), url(/images/noimage.jpg)" title="Burrow, LSU cap magical season, beat Clemson 42-25 for title">
<span class="dhh">Burrow, LSU cap magical season, beat Clemson 42-25 for title</span>
</a>
<div class="description">
<a href="/news/burrow-lsu-cap-magical-season-beat-clemson-42-25-for-title">
NEW ORLEANS (AP) &mdash; From small-town Ohio...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2020-01-12 21:13:05'}" data-id="104555">
<div class="title">
<a href="/news/chiefs-head-to-second-straight-afc-championship">Chiefs head to second-straight AFC Championship</a>
</div>
<a href="/news/chiefs-head-to-second-straight-afc-championship" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/2motSEbR4IP3dsxI4zj-XAgKURTJ8DMq7LLQ0PV4vuf53kaEnPrhyezV3SG0l43KqCnFsULw-kvM9PyCkHxkZiBO1Nr2k_gfBYzL9jRY0p8A), url(/images/noimage.jpg)" title="Chiefs head to second-straight AFC Championship">
<span class="dhh">Chiefs head to second-straight AFC Championship</span>
</a>
<div class="description">
<a href="/news/chiefs-head-to-second-straight-afc-championship">
KANSAS CITY - Patrick Mahomes and company have...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-274b8a7c-d0c3-4f8c-bb83-82d0eac6357e" class="block viewnews viewnews_104584">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28%20W%2E%23%27%3F%5FN4Z%28%20%0A'
});
</script>
<div id="player-1507F37F43284EF49F1B4ABF01E73D4B" class="block player player_104584">
<div class="">
<article class="news-article highlight-story" id="highlight-story-A75083BD-EC57-41BF-8A535BBDD0BB4FA3" style="border-top:0;">
<div class="title">
<h1>
State supreme court upholds ruling on Missouri voter ID law
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-27b6f433-d59c-4770-a3f7-a101af2e25c7" class="timestamp long-format hide-elapsed hide-clock show-ago" data-datetime="{ts '2020-01-14 14:18:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="false" >
<span class="elapsed-time">
14 hours 18 minutes 15 seconds <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 2:18:00 PM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Steve Lambson, KOMU 8 News Content Manager</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/state-supreme-court-upholds-ruling-on-missouri-voter-id-law">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/state-supreme-court-upholds-ruling-on-missouri-voter-id-law">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/state-supreme-court-upholds-ruling-on-missouri-voter-id-law">
<div class="social-widget twitter"></div>
</a>
</div>
<div class="main-image">
<div id="image-f45265dc-0cc8-46f2-9dc5-13144b78f587" class="covered-background image news-article-image" style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/pNY5LsS5ugw--x1bOc8Euw0YEVcZETX8r6sXNCMaCX2V1nzJJVEWmKrFzbPRBJZfXQwWWAzcq4G2dq2Ed8iNFxhtj2-N7UcU9hFZbmqZ1-Ew');" 
data-force-dimensions="true" data-original-image-url="https://dcer237tfveol.cloudfront.net/v2/pNY5LsS5ugw--x1bOc8Euw0YEVcZETX8r6sXNCMaCX2V1nzJJVEWmKrFzbPRBJZfXQwWWAzcq4G2dq2Ed8iNFxhtj2-N7UcU9hFZbmqZ1-Ew"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-f45265dc-0cc8-46f2-9dc5-13144b78f587');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/pNY5LsS5ugw--x1bOc8Euw0YEVcZETX8r6sXNCMaCX2V1nzJJVEWmKrFzbPRBJZfXQwWWAzcq4G2dq2Ed8iNFxhtj2-N7UcU9hFZbmqZ1-Ew");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/pNY5LsS5ugw--x1bOc8Euw0YEVcZETX8r6sXNCMaCX2V1nzJJVEWmKrFzbPRBJZfXQwWWAzcq4G2dq2Ed8iNFxhtj2-N7UcU9hFZbmqZ1-Ew";
})();
</script>
</div>
<div class="article-content">
<p>JEFFERSON CITY - The Supreme Court of Missouri upheld a ruling Tuesday that part of the voter ID law, which took effect in 2017, is unconstitutional.</p>
<p>The voter ID law as passed gives <a href="https://www.sos.mo.gov/showit2vote">three options</a> for voters to present personal identification in order to cast a ballot:&nbsp;</p>
<ul style="list-style-type: disc;">
<li>A Missouri driver or non-driver license, passport or military ID</li>
<li>Non-photo identification permitted under the law before the Voter ID law took effect, along with an affidavit&nbsp;the person with the ID is the same one voting</li>
<li>Sworn statement the individual is the registered voter, with the caveat the ballot will be counted only if the voter returns with an ID from Option 1 or if the "election authority determines" the voter's signature on the ballot is the same as on file</li>
</ul>
<p>Opponents of the law <a href="https://www.komu.com/news/trial-against-real-id-act-begins">filed a lawsuit</a> saying parts of the measure were unconstitutional. Following the 2018 trial over the case, Judge Richard Callahan said the affidavit requirement is reasonable, but the affidavit provided by the state was "contradictory and misleading." Callahan prohibited use of the affidavit and other materials suggesting photographic identification is required for voting. He said the affidavit requirement infringed on a citizen&rsquo;s right to vote under the state constitution.</p>
<p>In its ruling Tuesday, the Supreme Court upheld <a href="/news/judge-rules-in-favor-of-voter-id-law">Callahan's ruling</a>, saying the affidavit requirement is unconstitutional and the circuit court didn't act improperly in barring the state from disseminating materials indicating photo ID is needed to vote.</p>
<p>"While the state has a legitimate interest in combating voter fraud by verifying a voter&rsquo;s identity and eligibility to vote, requiring an individual to sign a misleading, contradictory affidavit to vote under option two is not a reasonable means to accomplish that goal," the opinion said.</p>
<p>Two judges dissented with the Supreme Court's opinion, saying while the affidavit requirement may be contradictory, it shouldn't have been barred completely. They also said they found the materials about the new law to not be misleading, and therefore the state shouldn't have been barred from disseminating them.</p>
<p>You can read the court's <a href="http://komu.s3.amazonaws.com/files/news_documents/opinion_sc97470.pdf">full opinion here</a>.</p>
<p>The Missouri Secretary of State's Office released the following statement after Tuesday's ruling:</p>
<p>&nbsp;&ldquo;The people of Missouri made it clear in November of 2016 that it is reasonable to require a photo ID to vote,&rdquo; Missouri Secretary of State Jay Ashcroft said.&nbsp; &ldquo;That voter ID law strengthened protections at the ballot box and, just as importantly, expanded access to the ballot ensuring registered voters would no longer be turned away on Election Day.&rdquo;</p>
<p>A news release from the Secretary of State's Office said&nbsp;despite several lawsuits challenging the voter ID law, opponents have failed to bring forth a single voter who was unable to vote as a result of the voter ID requirements."</p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-1507F37F43284EF49F1B4ABF01E73D4B'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-bc965ed5-6303-4fe8-a0ab-829c50a51620">
More News
</h1>
<div id="cnews_5340F07A4B5D404AA50F081F7C4F4D25" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="104588"
>
<div class="image-grid-item-image">
<a title="Governor Parson to present State of the State Address" 
href="/news/governor-parson-to-present-state-of-the-state-address"
>
<div id="image-9d447caf-8fd7-4259-9b11-e19341c5de16" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/U_TpzcWcvtJbqREGoqc9kA_vixicZxptprzh6AVSVNgwDXa-mo1JwysgWuKwwRifBaC-ynw2wCxFt7M12OaqXSAXfPvefC0H-vXfllGvHSGA');" 
data-force-dimensions="true" data-original-image-url="/images/news/2020-01/parson.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-9d447caf-8fd7-4259-9b11-e19341c5de16');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/U_TpzcWcvtJbqREGoqc9kA_vixicZxptprzh6AVSVNgwDXa-mo1JwysgWuKwwRifBaC-ynw2wCxFt7M12OaqXSAXfPvefC0H-vXfllGvHSGA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/U_TpzcWcvtJbqREGoqc9kA_vixicZxptprzh6AVSVNgwDXa-mo1JwysgWuKwwRifBaC-ynw2wCxFt7M12OaqXSAXfPvefC0H-vXfllGvHSGA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/governor-parson-to-present-state-of-the-state-address">
<p>Governor Parson to present State of the State Address</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/governor-parson-to-present-state-of-the-state-address">Governor Parson to present State of the State Address</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Governor Mike Parson will give the 2020 Missouri State of the State Address on Wednesday at 3... 
<a href='/news/governor-parson-to-present-state-of-the-state-address' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-3b97152b-9c7a-4bfc-924d-b5ef664a77ea" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-15 04:30:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
6 minutes <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, January 15 2020
</span>
<span class="tiny-format formatted-time">
Jan 15, 2020
</span>
<span class="long-format formatted-time">
Wednesday, January 15, 2020 4:30:00 AM CST
</span>
<span class="short-format formatted-time">
January 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/top-stories/">Top Stories</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/governor-parson-to-present-state-of-the-state-address">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/governor-parson-to-present-state-of-the-state-address">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/governor-parson-to-present-state-of-the-state-address">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104594"
>
<div class="image-grid-item-image">
<a title="Columbia police respond to suspicious incident off Blue Ridge Road" 
href="/news/columbia-police-respond-to-suspicious-incident-off-blue-ridge-road"
>
<div id="image-826f5577-6b4f-4bdf-9c4c-8f4163bcf5db" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Qhne1ITH5LBOkfWDOY0MYguc1ApTBRItaEGBneeYZ9QDiPcyer9EQL_bAM6rDONazF0dwFaui3m_aHQRm24JJ4fd_R8i4FN2cFZaOb90htCw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-01/blueridgebreaking.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-826f5577-6b4f-4bdf-9c4c-8f4163bcf5db');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Qhne1ITH5LBOkfWDOY0MYguc1ApTBRItaEGBneeYZ9QDiPcyer9EQL_bAM6rDONazF0dwFaui3m_aHQRm24JJ4fd_R8i4FN2cFZaOb90htCw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Qhne1ITH5LBOkfWDOY0MYguc1ApTBRItaEGBneeYZ9QDiPcyer9EQL_bAM6rDONazF0dwFaui3m_aHQRm24JJ4fd_R8i4FN2cFZaOb90htCw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-police-respond-to-suspicious-incident-off-blue-ridge-road">
<p>Columbia police respond to suspicious incident off Blue Ridge Road</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-police-respond-to-suspicious-incident-off-blue-ridge-road">Columbia police respond to suspicious incident off Blue Ridge Road</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Columbia police officers investigated a suspicious incident Tuesday night on the city's north side. 
Officers responded to... 
<a href='/news/columbia-police-respond-to-suspicious-incident-off-blue-ridge-road' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-5530a1fa-3601-4b51-8c2a-e039437259de" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-15 00:36:28'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
3 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Wednesday, January 15 2020
</span>
<span class="tiny-format formatted-time">
Jan 15, 2020
</span>
<span class="long-format formatted-time">
Wednesday, January 15, 2020 12:36:28 AM CST
</span>
<span class="short-format formatted-time">
January 15, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/continuous-news/">Continuous News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-police-respond-to-suspicious-incident-off-blue-ridge-road">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-police-respond-to-suspicious-incident-off-blue-ridge-road">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-police-respond-to-suspicious-incident-off-blue-ridge-road">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104593"
>
<div class="image-grid-item-image">
<a title="Planning and Zoning Committee table Backwater Jack's rezoning request" 
href="/news/planning-and-zoning-committee-table-backwater-jack-s-rezoning-request"
>
<div id="image-6960f60b-2e71-4cf1-9e32-7afd296cfbea" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/6Kby-GJyRVjD_SC5h8Q0Zgc4EgsXVlTPPoqYqr4pNQa46qhTEktlAvOz9OGMWqfkBIHbfpETHswVBADRWla7TY3l95lj05gjUFH-YAqW9Y7Q');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-01/osagebeach.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6960f60b-2e71-4cf1-9e32-7afd296cfbea');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/6Kby-GJyRVjD_SC5h8Q0Zgc4EgsXVlTPPoqYqr4pNQa46qhTEktlAvOz9OGMWqfkBIHbfpETHswVBADRWla7TY3l95lj05gjUFH-YAqW9Y7Q");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/6Kby-GJyRVjD_SC5h8Q0Zgc4EgsXVlTPPoqYqr4pNQa46qhTEktlAvOz9OGMWqfkBIHbfpETHswVBADRWla7TY3l95lj05gjUFH-YAqW9Y7Q";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/planning-and-zoning-committee-table-backwater-jack-s-rezoning-request">
<p>Planning and Zoning Committee table Backwater Jack's rezoning request</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/planning-and-zoning-committee-table-backwater-jack-s-rezoning-request">Planning and Zoning Committee table Backwater Jack's rezoning request</a>
</div>
<div class="summary hide-in-grid-view">
OSAGE BEACH - The Osage Beach Planning and Zoning Commission tabled to vote a popular restaurant's rezoning request at Tuesday's... 
<a href='/news/planning-and-zoning-committee-table-backwater-jack-s-rezoning-request' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e9766c76-5533-4357-994e-0ed0646757f6" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 22:40:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
5 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 10:40:00 PM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/planning-and-zoning-committee-table-backwater-jack-s-rezoning-request">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/planning-and-zoning-committee-table-backwater-jack-s-rezoning-request">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/planning-and-zoning-committee-table-backwater-jack-s-rezoning-request">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104592"
>
<div class="image-grid-item-image">
<a title="Belle votes to cut police force, subcontract with county deputies" 
href="/news/belle-votes-to-cut-police-force-subcontract-with-county-deputies"
>
<div id="image-d6c2c6d3-a020-43d2-ad3f-de616914f67b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/F48vfw-E5-mgp6qJq7w1kAEFcl5LtIpz7zJ_tyupZnV3-9tM5X_6MRxkStxJ7wEuB26ALpxmzPFfIDzvvQP359GobCXi_YWVW2WFSGSC45bQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2017-09/belle_marshal.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d6c2c6d3-a020-43d2-ad3f-de616914f67b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/F48vfw-E5-mgp6qJq7w1kAEFcl5LtIpz7zJ_tyupZnV3-9tM5X_6MRxkStxJ7wEuB26ALpxmzPFfIDzvvQP359GobCXi_YWVW2WFSGSC45bQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/F48vfw-E5-mgp6qJq7w1kAEFcl5LtIpz7zJ_tyupZnV3-9tM5X_6MRxkStxJ7wEuB26ALpxmzPFfIDzvvQP359GobCXi_YWVW2WFSGSC45bQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/belle-votes-to-cut-police-force-subcontract-with-county-deputies">
<p>Belle votes to cut police force, subcontract with county deputies</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/belle-votes-to-cut-police-force-subcontract-with-county-deputies">Belle votes to cut police force, subcontract with county deputies</a>
</div>
<div class="summary hide-in-grid-view">
BELLE &mdash; A small central Missouri town no longer has a police department. 
The Belle Board of Alderman voted... 
<a href='/news/belle-votes-to-cut-police-force-subcontract-with-county-deputies' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-4e4c4fcd-26b7-4743-b7c3-306cb8d62585" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 20:58:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
7 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 8:58:00 PM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/belle-votes-to-cut-police-force-subcontract-with-county-deputies">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/belle-votes-to-cut-police-force-subcontract-with-county-deputies">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/belle-votes-to-cut-police-force-subcontract-with-county-deputies">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104591"
>
<div class="image-grid-item-image">
<a title="Payroll delayed for Boonville hospital employees" 
href="/news/payroll-delayed-for-boonville-hospital-employees"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-c1dbf785-46b1-4fe8-a97f-931c79463092" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/mDcLnYhg0wFenHmkD7zUXwPmiMT_wEcbotIZlL-BD1DrsRxuYVLyZkOVyhj0MMWuVWj7OAEIpwg8D5l378srDa5A6JcIZvyEdFrbpgouNeSg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-01/hospital_.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-c1dbf785-46b1-4fe8-a97f-931c79463092');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/mDcLnYhg0wFenHmkD7zUXwPmiMT_wEcbotIZlL-BD1DrsRxuYVLyZkOVyhj0MMWuVWj7OAEIpwg8D5l378srDa5A6JcIZvyEdFrbpgouNeSg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/mDcLnYhg0wFenHmkD7zUXwPmiMT_wEcbotIZlL-BD1DrsRxuYVLyZkOVyhj0MMWuVWj7OAEIpwg8D5l378srDa5A6JcIZvyEdFrbpgouNeSg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/payroll-delayed-for-boonville-hospital-employees">
<p>Payroll delayed for Boonville hospital employees</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/payroll-delayed-for-boonville-hospital-employees">Payroll delayed for Boonville hospital employees</a>
</div>
<div class="summary hide-in-grid-view">
BOONVILLE &mdash; Pinnacle Regional Hospital employees will not be paid as scheduled on Jan. 15, according to an internal email... 
<a href='/news/payroll-delayed-for-boonville-hospital-employees' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-21304e46-33ef-4f07-8e6e-86bcde591de7" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 20:13:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
8 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 8:13:00 PM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/payroll-delayed-for-boonville-hospital-employees">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/payroll-delayed-for-boonville-hospital-employees">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/payroll-delayed-for-boonville-hospital-employees">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104590"
>
<div class="image-grid-item-image">
<a title="New foster care program opens in Columbia" 
href="/news/new-foster-care-program-opens-in-columbia"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-17c6a57c-749f-4342-b920-96f1c5a56058" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/qE5KI8aaLT3D_u6GRyyqGAXnmQfW65XEdwmoBw9PYknrZjhM_XLRoHL6gMr_XAHFJR530FbZr-ryJWuxv8OfANv72wx6sSZKDP5aRVDY9oIw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-01/ribbon.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-17c6a57c-749f-4342-b920-96f1c5a56058');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/qE5KI8aaLT3D_u6GRyyqGAXnmQfW65XEdwmoBw9PYknrZjhM_XLRoHL6gMr_XAHFJR530FbZr-ryJWuxv8OfANv72wx6sSZKDP5aRVDY9oIw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/qE5KI8aaLT3D_u6GRyyqGAXnmQfW65XEdwmoBw9PYknrZjhM_XLRoHL6gMr_XAHFJR530FbZr-ryJWuxv8OfANv72wx6sSZKDP5aRVDY9oIw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/new-foster-care-program-opens-in-columbia">
<p>New foster care program opens in Columbia</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/new-foster-care-program-opens-in-columbia">New foster care program opens in Columbia</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Missouri has a shortage of families in the foster care system, but one organization is making efforts to... 
<a href='/news/new-foster-care-program-opens-in-columbia' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-89983fc3-0e3c-4c42-b29c-b0a570d23143" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 19:14:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
9 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 7:14:00 PM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/new-foster-care-program-opens-in-columbia">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/new-foster-care-program-opens-in-columbia">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/new-foster-care-program-opens-in-columbia">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104587"
>
<div class="image-grid-item-image">
<a title="Mario McKinney enters the transfer portal" 
href="/news/mario-mckinney-enters-the-transfer-portal"
>
<div id="image-a12bdb68-47eb-475c-bdec-316ba955322c" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/8q6CwPKfa4UBJYODPCIydw9lND7EPFk5uug9HfBZoFOeWkOTIJYndoehDrt5QnRd597tg_ZODB5Z6Zl1K5pMa_l5SE33kTsW0JmFUPvCHOyJ60ubgjycw_saqvUr76AQM');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-01/mario_mckinney_blurreed.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a12bdb68-47eb-475c-bdec-316ba955322c');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/8q6CwPKfa4UBJYODPCIydw9lND7EPFk5uug9HfBZoFOeWkOTIJYndoehDrt5QnRd597tg_ZODB5Z6Zl1K5pMa_l5SE33kTsW0JmFUPvCHOyJ60ubgjycw_saqvUr76AQM");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/8q6CwPKfa4UBJYODPCIydw9lND7EPFk5uug9HfBZoFOeWkOTIJYndoehDrt5QnRd597tg_ZODB5Z6Zl1K5pMa_l5SE33kTsW0JmFUPvCHOyJ60ubgjycw_saqvUr76AQM";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/mario-mckinney-enters-the-transfer-portal">
<p>Mario McKinney enters the transfer portal</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/mario-mckinney-enters-the-transfer-portal">Mario McKinney enters the transfer portal</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Mizzou guard Mario McKinney Jr. entered the transfer portal on Tuesday, following his suspension from the team. 
... 
<a href='/news/mario-mckinney-enters-the-transfer-portal' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-662a1911-a646-4f06-b99a-316fae085894" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 14:45:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
13 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 2:45:00 PM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/sports/">Sports</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/mario-mckinney-enters-the-transfer-portal">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/mario-mckinney-enters-the-transfer-portal">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/mario-mckinney-enters-the-transfer-portal">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104586"
>
<div class="image-grid-item-image">
<a title="Corrections officer charged with bringing drugs into prison" 
href="/news/corrections-officer-charged-with-bringing-drugs-into-prison"
>
<div id="image-783c3068-043d-487a-b98e-8d09ce4e1859" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/lXPo5IvFon2bI8I909-4sAQ2HhE_AxIpEYbhbno9cx5iuA2qwBv9PHcaTd6gIVFfc2t9RIiFsEBWwQXUuBBnadpJ8BYQHCLx1kT4yky9oKmQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-01/arrest_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-783c3068-043d-487a-b98e-8d09ce4e1859');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/lXPo5IvFon2bI8I909-4sAQ2HhE_AxIpEYbhbno9cx5iuA2qwBv9PHcaTd6gIVFfc2t9RIiFsEBWwQXUuBBnadpJ8BYQHCLx1kT4yky9oKmQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/lXPo5IvFon2bI8I909-4sAQ2HhE_AxIpEYbhbno9cx5iuA2qwBv9PHcaTd6gIVFfc2t9RIiFsEBWwQXUuBBnadpJ8BYQHCLx1kT4yky9oKmQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/corrections-officer-charged-with-bringing-drugs-into-prison">
<p>Corrections officer charged with bringing drugs into prison</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/corrections-officer-charged-with-bringing-drugs-into-prison">Corrections officer charged with bringing drugs into prison</a>
</div>
<div class="summary hide-in-grid-view">
MOBERLY - A corrections officer has been charged with sneaking synthetic marijuana and tobacco into a Missouri prison. 
Twenty-three-year-old... 
<a href='/news/corrections-officer-charged-with-bringing-drugs-into-prison' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-9abe17da-e23c-4e3e-b9be-1a0ea8b4796a" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 14:31:35'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
14 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 2:31:35 PM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/corrections-officer-charged-with-bringing-drugs-into-prison">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/corrections-officer-charged-with-bringing-drugs-into-prison">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/corrections-officer-charged-with-bringing-drugs-into-prison">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104585"
>
<div class="image-grid-item-image">
<a title="MU political expert offers insight ahead of Democratic debate" 
href="/news/mu-political-expert-offers-insight-ahead-of-democratic-debate"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-3182b6a9-266a-4c60-8565-2b6a7a8a0ea0" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/0-gCwmCgxSMv_Fy_6ItDdgB3-ULU9KgwQPi3YCfrMIs1CpMZpMJzXFlKh4wE-1hmuZ-VerUcLgrKKuj-ryWGzp');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/democrates.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-3182b6a9-266a-4c60-8565-2b6a7a8a0ea0');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/0-gCwmCgxSMv_Fy_6ItDdgB3-ULU9KgwQPi3YCfrMIs1CpMZpMJzXFlKh4wE-1hmuZ-VerUcLgrKKuj-ryWGzp");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/0-gCwmCgxSMv_Fy_6ItDdgB3-ULU9KgwQPi3YCfrMIs1CpMZpMJzXFlKh4wE-1hmuZ-VerUcLgrKKuj-ryWGzp";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/mu-political-expert-offers-insight-ahead-of-democratic-debate">
<p>MU political expert offers insight ahead of Democratic debate</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/mu-political-expert-offers-insight-ahead-of-democratic-debate">MU political expert offers insight ahead of Democratic debate</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Six candidates for the Democratic presidential nomination take the stage Tuesday night for the final debate before February's... 
<a href='/news/mu-political-expert-offers-insight-ahead-of-democratic-debate' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-4b8756aa-f78d-46c2-85f5-b6689d994cac" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 14:29:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
14 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 2:29:00 PM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/mu-political-expert-offers-insight-ahead-of-democratic-debate">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/mu-political-expert-offers-insight-ahead-of-democratic-debate">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/mu-political-expert-offers-insight-ahead-of-democratic-debate">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104584"
>
<div class="image-grid-item-image">
<a title="State supreme court upholds ruling on Missouri voter ID law" 
href="/news/state-supreme-court-upholds-ruling-on-missouri-voter-id-law"
>
<div id="image-c7902d58-fa96-41e1-a912-bf17fc929afe" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/n1UDr6FcI5st_akIoWpHKQeVZvZ2q1eP57hSo5cQUzEkPXEeBATHMjJmnNKGc8d39pj-YTRcXQlXiT6RhKJtq30r-EHDuUoH1uozfvOjSAWg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-10/voter_id_2.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-c7902d58-fa96-41e1-a912-bf17fc929afe');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/n1UDr6FcI5st_akIoWpHKQeVZvZ2q1eP57hSo5cQUzEkPXEeBATHMjJmnNKGc8d39pj-YTRcXQlXiT6RhKJtq30r-EHDuUoH1uozfvOjSAWg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/n1UDr6FcI5st_akIoWpHKQeVZvZ2q1eP57hSo5cQUzEkPXEeBATHMjJmnNKGc8d39pj-YTRcXQlXiT6RhKJtq30r-EHDuUoH1uozfvOjSAWg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/state-supreme-court-upholds-ruling-on-missouri-voter-id-law">
<p>State supreme court upholds ruling on Missouri voter ID law</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/state-supreme-court-upholds-ruling-on-missouri-voter-id-law">State supreme court upholds ruling on Missouri voter ID law</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - The Supreme Court of Missouri upheld a ruling Tuesday that part of the voter ID law, which... 
<a href='/news/state-supreme-court-upholds-ruling-on-missouri-voter-id-law' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ab770b2f-1a18-4bad-8b40-4b232584d011" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 14:18:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
14 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 2:18:00 PM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/state-supreme-court-upholds-ruling-on-missouri-voter-id-law">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/state-supreme-court-upholds-ruling-on-missouri-voter-id-law">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/state-supreme-court-upholds-ruling-on-missouri-voter-id-law">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104583"
>
<div class="image-grid-item-image">
<a title="Potholes increase during freeze-thaw conditions, costing drivers money" 
href="/news/potholes-increase-during-freeze-thaw-conditions-costing-drivers-money"
>
<div id="image-897e8b42-8d0b-4a91-be64-da142fe975be" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/8nsPcnHUDdQU835xX5FgeASHLH3zDZ1xLVtn1utNyQXAQRhgmKmdqjnWEr4i_F7NzJwxEKwfPQG3WCCHczgrd1H581OISOFADeGeAygtqX5w');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-01/asphalt.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-897e8b42-8d0b-4a91-be64-da142fe975be');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/8nsPcnHUDdQU835xX5FgeASHLH3zDZ1xLVtn1utNyQXAQRhgmKmdqjnWEr4i_F7NzJwxEKwfPQG3WCCHczgrd1H581OISOFADeGeAygtqX5w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/8nsPcnHUDdQU835xX5FgeASHLH3zDZ1xLVtn1utNyQXAQRhgmKmdqjnWEr4i_F7NzJwxEKwfPQG3WCCHczgrd1H581OISOFADeGeAygtqX5w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/potholes-increase-during-freeze-thaw-conditions-costing-drivers-money">
<p>Potholes increase during freeze-thaw conditions, costing drivers money</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/potholes-increase-during-freeze-thaw-conditions-costing-drivers-money">Potholes increase during freeze-thaw conditions, costing drivers money</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Damages to cars can hurt the bank for anyone, and this winter is hitting some badly. Potholes have... 
<a href='/news/potholes-increase-during-freeze-thaw-conditions-costing-drivers-money' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-91fd2cf4-c3cc-4b0b-a5ce-e2b230603b47" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 14:15:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
14 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 2:15:00 PM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/potholes-increase-during-freeze-thaw-conditions-costing-drivers-money">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/potholes-increase-during-freeze-thaw-conditions-costing-drivers-money">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/potholes-increase-during-freeze-thaw-conditions-costing-drivers-money">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104582"
>
<div class="image-grid-item-image">
<a title="UPDATE: Fatal crash in Miller County" 
href="/news/update-fatal-crash-in-miller-county"
>
<div id="image-aeefc02b-9ffe-4682-a9da-2a287bdefc7e" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/B0uzyGuCCqLv81qkNhGrTgzrm0FefI8ZynOvCXm0uxf6vhoBnJhURscaCs6znkcj7be10GeD3_oIZyVC-cws8J3yuoKaL5Regk5alWx-uZqg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-01/deadly_crash_graphic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-aeefc02b-9ffe-4682-a9da-2a287bdefc7e');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/B0uzyGuCCqLv81qkNhGrTgzrm0FefI8ZynOvCXm0uxf6vhoBnJhURscaCs6znkcj7be10GeD3_oIZyVC-cws8J3yuoKaL5Regk5alWx-uZqg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/B0uzyGuCCqLv81qkNhGrTgzrm0FefI8ZynOvCXm0uxf6vhoBnJhURscaCs6znkcj7be10GeD3_oIZyVC-cws8J3yuoKaL5Regk5alWx-uZqg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-fatal-crash-in-miller-county">
<p>UPDATE: Fatal crash in Miller County</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-fatal-crash-in-miller-county">UPDATE: Fatal crash in Miller County</a>
</div>
<div class="summary hide-in-grid-view">
IBERIA - Missouri State Highway Patrol is investigating a fatal crash involving a dump truck and passenger car. 
The... 
<a href='/news/update-fatal-crash-in-miller-county' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-491fd358-607d-459e-859f-900910d745f4" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 12:26:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 12:26:00 PM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-fatal-crash-in-miller-county">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-fatal-crash-in-miller-county">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-fatal-crash-in-miller-county">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104581"
>
<div class="image-grid-item-image">
<a title="Clean Missouri says proposed legislation would 'gut constitutional requirements'" 
href="/news/clean-missouri-says-proposed-legislation-would-gut-constitutional-requirements-"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-c69dcbe5-e1ff-45e6-9c67-90ac036ee6dd" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/wgXmD6oHndWbFrByXNudKQxepkGvoTi1d90ZnAgEpNY6QGs1wk4kofoqM24N4H7zzk-BMTRQtVxdYnORnIGKcpE5Tpi47__bouPYnq0UHEjQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-01/capitol.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-c69dcbe5-e1ff-45e6-9c67-90ac036ee6dd');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/wgXmD6oHndWbFrByXNudKQxepkGvoTi1d90ZnAgEpNY6QGs1wk4kofoqM24N4H7zzk-BMTRQtVxdYnORnIGKcpE5Tpi47__bouPYnq0UHEjQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/wgXmD6oHndWbFrByXNudKQxepkGvoTi1d90ZnAgEpNY6QGs1wk4kofoqM24N4H7zzk-BMTRQtVxdYnORnIGKcpE5Tpi47__bouPYnq0UHEjQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/clean-missouri-says-proposed-legislation-would-gut-constitutional-requirements-">
<p>Clean Missouri says proposed legislation would 'gut constitutional requirements'</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/clean-missouri-says-proposed-legislation-would-gut-constitutional-requirements-">Clean Missouri says proposed legislation would 'gut constitutional requirements'</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Representatives from Clean Missouri and the Missouri Senate met today to discuss a proposal to the state's... 
<a href='/news/clean-missouri-says-proposed-legislation-would-gut-constitutional-requirements-' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-bb437b55-0bba-4417-b18c-7f31d2c891d7" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 12:19:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 12:19:00 PM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/clean-missouri-says-proposed-legislation-would-gut-constitutional-requirements-">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/clean-missouri-says-proposed-legislation-would-gut-constitutional-requirements-">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/clean-missouri-says-proposed-legislation-would-gut-constitutional-requirements-">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104579"
>
<div class="image-grid-item-image">
<a title="MU adjunct professor dies in Thailand during student trip" 
href="/news/mu-adjunct-professor-dies-in-thailand-during-student-trip"
>
<div id="image-344f8313-e850-49d2-8489-fe2bd57c5fd6" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/DGjR0J7o997h2NjcD9U9MQ5gIlh06kcQ05n0m6S3ImA_6r2JO_3WPcgbKcsL3QwTSiXNYT6eoRa71QjG8CXcC5PJqZtTNzET7kr1A7QH4vVQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-01/waynemcdanielgoodone.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-344f8313-e850-49d2-8489-fe2bd57c5fd6');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/DGjR0J7o997h2NjcD9U9MQ5gIlh06kcQ05n0m6S3ImA_6r2JO_3WPcgbKcsL3QwTSiXNYT6eoRa71QjG8CXcC5PJqZtTNzET7kr1A7QH4vVQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/DGjR0J7o997h2NjcD9U9MQ5gIlh06kcQ05n0m6S3ImA_6r2JO_3WPcgbKcsL3QwTSiXNYT6eoRa71QjG8CXcC5PJqZtTNzET7kr1A7QH4vVQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/mu-adjunct-professor-dies-in-thailand-during-student-trip">
<p>MU adjunct professor dies in Thailand during student trip</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/mu-adjunct-professor-dies-in-thailand-during-student-trip">MU adjunct professor dies in Thailand during student trip</a>
</div>
<div class="summary hide-in-grid-view">
A University of Missouri adjunct professor died in Thailand while on a winter break study program. The university said 64-year-old... 
<a href='/news/mu-adjunct-professor-dies-in-thailand-during-student-trip' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e2522653-4fa4-466d-822d-28bda345b204" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 12:05:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
16 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 12:05:00 PM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/mu-adjunct-professor-dies-in-thailand-during-student-trip">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/mu-adjunct-professor-dies-in-thailand-during-student-trip">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/mu-adjunct-professor-dies-in-thailand-during-student-trip">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104578"
>
<div class="image-grid-item-image">
<a title="Foundation works with Sen. Blunt to donate $50 million to cancer research" 
href="/news/foundation-works-with-sen-blunt-to-donate-50-million-to-cancer-research"
>
<div id="image-69fe8fc6-0a0e-4249-8124-957343a036ae" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ZTsWMJy0qXuVELOTWCE3MQmt4ge14WtEvhMDc-sSyi5DH9WL_KC57bGBptD5Pf4HVYi8L798KTCs8peksYSxEXEbJ0bMWz7CwFj6xXFYBzDQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-06/blunt_interview_0611.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-69fe8fc6-0a0e-4249-8124-957343a036ae');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ZTsWMJy0qXuVELOTWCE3MQmt4ge14WtEvhMDc-sSyi5DH9WL_KC57bGBptD5Pf4HVYi8L798KTCs8peksYSxEXEbJ0bMWz7CwFj6xXFYBzDQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ZTsWMJy0qXuVELOTWCE3MQmt4ge14WtEvhMDc-sSyi5DH9WL_KC57bGBptD5Pf4HVYi8L798KTCs8peksYSxEXEbJ0bMWz7CwFj6xXFYBzDQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/foundation-works-with-sen-blunt-to-donate-50-million-to-cancer-research">
<p>Foundation works with Sen. Blunt to donate $50 million to cancer research</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/foundation-works-with-sen-blunt-to-donate-50-million-to-cancer-research">Foundation works with Sen. Blunt to donate $50 million to cancer research</a>
</div>
<div class="summary hide-in-grid-view">
WASHINGTON DC - Kimberly Wade, founder and president of Kids Shouldn't Have Cancer Foundation, has worked closely with Senator Roy... 
<a href='/news/foundation-works-with-sen-blunt-to-donate-50-million-to-cancer-research' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-06d63c57-02ac-45df-a833-a929d84a38a0" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 10:52:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
17 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 10:52:00 AM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/foundation-works-with-sen-blunt-to-donate-50-million-to-cancer-research">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/foundation-works-with-sen-blunt-to-donate-50-million-to-cancer-research">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/foundation-works-with-sen-blunt-to-donate-50-million-to-cancer-research">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104577"
>
<div class="image-grid-item-image">
<a title="After year of unprecented flooding, recovery advisory working group begins meetings" 
href="/news/after-year-of-unprecented-flooding-recovery-advisory-working-group-begins-meetings"
>
<div id="image-d3d41075-7718-4367-9041-116018a89ee7" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/E-Chsy9TXKLYxy1KZEctmwYxMDA1Ou_XXBfn_nfVBdCmQxXtccXeX5zWtmDucRdlkspWxtLy0rlnCF6jJ9GaEC');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-01/flood.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d3d41075-7718-4367-9041-116018a89ee7');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/E-Chsy9TXKLYxy1KZEctmwYxMDA1Ou_XXBfn_nfVBdCmQxXtccXeX5zWtmDucRdlkspWxtLy0rlnCF6jJ9GaEC");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/E-Chsy9TXKLYxy1KZEctmwYxMDA1Ou_XXBfn_nfVBdCmQxXtccXeX5zWtmDucRdlkspWxtLy0rlnCF6jJ9GaEC";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/after-year-of-unprecented-flooding-recovery-advisory-working-group-begins-meetings">
<p>After year of unprecented flooding, recovery advisory working group begins meetings</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/after-year-of-unprecented-flooding-recovery-advisory-working-group-begins-meetings">After year of unprecented flooding, recovery advisory working group begins meetings</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Following a year of unprecedented flooding, the recently established Missouri Flood Advisory Working Group will meet at... 
<a href='/news/after-year-of-unprecented-flooding-recovery-advisory-working-group-begins-meetings' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-778b964d-8a63-496a-a9fa-71a9cfcce622" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 10:05:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
18 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 10:05:00 AM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/after-year-of-unprecented-flooding-recovery-advisory-working-group-begins-meetings">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/after-year-of-unprecented-flooding-recovery-advisory-working-group-begins-meetings">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/after-year-of-unprecented-flooding-recovery-advisory-working-group-begins-meetings">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104575"
>
<div class="image-grid-item-image">
<a title="Hallsville man arrested for DWI after striking BCSD patrol vehicle" 
href="/news/hallsville-man-arrested-for-dwi-after-striking-bcsd-patrol-vehicle"
>
<div id="image-8b6e42e6-561f-45c9-b37e-f691d474b938" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Ko-NxlVmCom3nVDbKbrSNAmTvXU6VGDupO4EoJgWDb5kklSDX1VreAzX2U9tK7z92N-LdG0ttfeVk7BOnIwc-GdN7pXcTYcfdcGoPIzE5Udw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2020-01/cop_crash.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-8b6e42e6-561f-45c9-b37e-f691d474b938');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Ko-NxlVmCom3nVDbKbrSNAmTvXU6VGDupO4EoJgWDb5kklSDX1VreAzX2U9tK7z92N-LdG0ttfeVk7BOnIwc-GdN7pXcTYcfdcGoPIzE5Udw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Ko-NxlVmCom3nVDbKbrSNAmTvXU6VGDupO4EoJgWDb5kklSDX1VreAzX2U9tK7z92N-LdG0ttfeVk7BOnIwc-GdN7pXcTYcfdcGoPIzE5Udw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/hallsville-man-arrested-for-dwi-after-striking-bcsd-patrol-vehicle">
<p>Hallsville man arrested for DWI after striking BCSD patrol vehicle</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/hallsville-man-arrested-for-dwi-after-striking-bcsd-patrol-vehicle">Hallsville man arrested for DWI after striking BCSD patrol vehicle</a>
</div>
<div class="summary hide-in-grid-view">
BOONE COUNTY - A 45-year-old Hallsville man crashed his 1997 Chevrolet pickup into a Boone County Sheriff&rsquo;s Department patrol vehicle... 
<a href='/news/hallsville-man-arrested-for-dwi-after-striking-bcsd-patrol-vehicle' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-8c1b44c0-52b0-4783-b91e-8f9f24ae7dad" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 09:10:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 9:10:00 AM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/hallsville-man-arrested-for-dwi-after-striking-bcsd-patrol-vehicle">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/hallsville-man-arrested-for-dwi-after-striking-bcsd-patrol-vehicle">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/hallsville-man-arrested-for-dwi-after-striking-bcsd-patrol-vehicle">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="104574"
>
<div class="image-grid-item-image">
<a title="Missouri governor appoints 2 Democratic senators to new jobs" 
href="/news/missouri-governor-appoints-2-democratic-senators-to-new-jobs"
>
<div id="image-cc22f9dd-5126-4ca3-96de-b23f6294f222" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/_tFmL0A1JWERYfimIk4BOQl2ekGSQZ9rgqoH3cQk5-QUduY8GF1LGAr_9c6SxJQDrFbmgbINTlK0rbhVhRZR86');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/parson-estradapic.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-cc22f9dd-5126-4ca3-96de-b23f6294f222');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/_tFmL0A1JWERYfimIk4BOQl2ekGSQZ9rgqoH3cQk5-QUduY8GF1LGAr_9c6SxJQDrFbmgbINTlK0rbhVhRZR86");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/_tFmL0A1JWERYfimIk4BOQl2ekGSQZ9rgqoH3cQk5-QUduY8GF1LGAr_9c6SxJQDrFbmgbINTlK0rbhVhRZR86";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-governor-appoints-2-democratic-senators-to-new-jobs">
<p>Missouri governor appoints 2 Democratic senators to new jobs</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-governor-appoints-2-democratic-senators-to-new-jobs">Missouri governor appoints 2 Democratic senators to new jobs</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY, Mo. (AP) &mdash; Missouri Gov. Mike Parson has appointed two Democratic state senators from Kansas City to... 
<a href='/news/missouri-governor-appoints-2-democratic-senators-to-new-jobs' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-a1f9fdbf-a674-4b4f-bf0a-e254e793d877" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2020-01-14 08:41:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, January 14 2020
</span>
<span class="tiny-format formatted-time">
Jan 14, 2020
</span>
<span class="long-format formatted-time">
Tuesday, January 14, 2020 8:41:00 AM CST
</span>
<span class="short-format formatted-time">
January 14, 2020
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-governor-appoints-2-democratic-senators-to-new-jobs">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-governor-appoints-2-democratic-senators-to-new-jobs">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-governor-appoints-2-democratic-senators-to-new-jobs">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_5340F07A4B5D404AA50F081F7C4F4D25", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_5340F07A4B5D404AA50F081F7C4F4D25')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_5340F07A4B5D404AA50F081F7C4F4D25')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_5340F07A4B5D404AA50F081F7C4F4D25')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_5340F07A4B5D404AA50F081F7C4F4D25')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_5340F07A4B5D404AA50F081F7C4F4D25')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_5340F07A4B5D404AA50F081F7C4F4D25')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-59a27b6f-693a-40e7-a200-c3e2039c2899" class="paging ">
<div class="next-page">
<a 
href="/news/state-supreme-court-upholds-ruling-on-missouri-voter-id-law/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?877269" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/103.png" alt="Broken Clouds" width="50" height="50" />
<span>49&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="alerts-">
<a href="/pages/noaa-weather-alerts">View 1 active weather alert</a>
</div>
<div class="outlook-">
<div>
<strong>5am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/104.png" alt="" title="Foggy" width="24" height="24" />44&deg;
</div>
<div>
<strong>6am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/106.png" alt="" title="Showers" width="24" height="24" />45&deg;
</div>
<div>
<strong>7am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/106.png" alt="" title="Showers" width="24" height="24" />45&deg;
</div>
<div>
<strong>8am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/87.png" alt="" title="Showers" width="24" height="24" />46&deg;
</div>
</div>
</div>
<div id="widget-10bef032-7e2c-4f8d-afc6-779e3c9e6fa5" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<iframe src="https://whatson.titantv.com/Whats/Showing/Now?css=accordian.blue.css&ds=KOMU" style="margin:2em auto;border:0;width:300px;height:250px;overflow:hidden;"></iframe>
<div id="widget-9c579725-8f02-4783-b374-04e7c0793024" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2020</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
