<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>William Woods Hosts International Equestrian Competition</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/william-woods-hosts-international-equestrian-competition/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="Courtney Kincade" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="William Woods held a competition on Friday and Saturday for the United States Equestrian Federation saddle seat competition. " />
<meta name="keywords" content="William Woods,horses,competition,USEF,Sarah Track,South Africa,Fulton" />
<meta name="news_keywords" content="William Woods,horses,competition,USEF,Sarah Track,South Africa,Fulton" />
<meta name="Date" content="2018-09-10" />
<meta name="Last-Modified" content="2018-09-10 01:11:04" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="William Woods Hosts International Equestrian Competition" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="William Woods Hosts International Equestrian Competition" />
<meta property="og:description" content="William Woods held a competition on Friday and Saturday for the United States Equestrian Federation saddle seat competition. " />
<meta property="og:url" content="https://www.komu.com/news/william-woods-hosts-international-equestrian-competition/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/Nomo5snWa6a1qJW0vZwr3AQbSx107h2KferJxjiUs_kimc1JMYui2p1wgMPq25QUkZI9lVzpa0AXUzZeguRQCr9gAbxNiitQ8aeNbBwI--EA" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/Nomo5snWa6a1qJW0vZwr3AQbSx107h2KferJxjiUs_kimc1JMYui2p1wgMPq25QUkZI9lVzpa0AXUzZeguRQCr9gAbxNiitQ8aeNbBwI--EA"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="William Woods Hosts International Equestrian Competition">
<meta name="twitter:description" content="William Woods held a competition on Friday and Saturday for the United States Equestrian Federation saddle seat competition. ">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/Nomo5snWa6a1qJW0vZwr3AQbSx107h2KferJxjiUs_kimc1JMYui2p1wgMPq25QUkZI9lVzpa0AXUzZeguRQCr9gAbxNiitQ8aeNbBwI--EA">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1698382-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/REEeHomDl_CWVRJOLOqlBQIMLtEt2J_qOBI6Ii6WgKb2REmXXpu8btrKsbGKVmWnmCkcUI_OOXT6I6jRCZtS_uF73IZJ8yA5b6FccPwTDRnw'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/REEeHomDl_CWVRJOLOqlBQIMLtEt2J_qOBI6Ii6WgKb2REmXXpu8btrKsbGKVmWnmCkcUI_OOXT6I6jRCZtS_uF73IZJ8yA5b6FccPwTDRnw"/>
</head>
<body id="page_william-woods-hosts-international-equestrian-competition"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-e7bac318-7485-42b4-a6f4-db23198c05f8" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-09-09 16:34:25'}" data-id="96684">
<div class="title">
<a href="/news/chime-tower-is-voice-for-flight-93-passengers-killed-on-9-11">Chime tower is voice for Flight 93 passengers killed on 9/11</a>
</div>
<a href="/news/chime-tower-is-voice-for-flight-93-passengers-killed-on-9-11" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/2O_aQdbjuLQip6p1SOJSrwNt0LQqEfiuZks5MM0_fmyVlulia1_NPM84ucv4b9jgjbbV-652-XGBvWnMuX55pZpjIj0e976S0-J7UWspVUdA), url(/images/noimage.jpg)" title="Chime tower is voice for Flight 93 passengers killed on 9/11">
<span class="dhh">Chime tower is voice for Flight 93 passengers killed on 9/11</span>
</a>
<div class="description">
<a href="/news/chime-tower-is-voice-for-flight-93-passengers-killed-on-9-11">
SHANKSVILLE, Pa. (AP) &mdash; Nearly 17 years after passengers on a hijacked flight from New Jersey to California fought back against a band of terrorists who then crashed the jetliner into a...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-09-09 13:30:42'}" data-id="96683">
<div class="title">
<a href="/news/suicide-prevention-week-kicks-off-at-lincoln-university">Suicide Prevention Week kicks off at Lincoln University</a>
</div>
<a href="/news/suicide-prevention-week-kicks-off-at-lincoln-university" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/jV8JoYJv0t1KmppgwGC85Av53FtutKORAj3dLcTYWZcR_1Wsx4TK557j024k1hT2DW07zvV3Rw24eIuK9YhrEMo9VsnO4eIOHzJGa_F3UKTQ), url(/images/noimage.jpg)" title="Suicide Prevention Week kicks off at Lincoln University">
<span class="dhh">Suicide Prevention Week kicks off at Lincoln University</span>
</a>
<div class="description">
<a href="/news/suicide-prevention-week-kicks-off-at-lincoln-university">
JEFFERSON CITY &ndash; Students, staff and...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-09-09 13:04:55'}" data-id="96681">
<div class="title">
<a href="/news/missouri-gets-grace-period-for-real-id-license-compliance-96681">Missouri gets grace period for Real ID license compliance</a>
</div>
<a href="/news/missouri-gets-grace-period-for-real-id-license-compliance-96681" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/nVixgf8NWgTrmR68spwtKQIfpZLhtxcejLOqTWqLZtM6xzNThI9mbGivJAzQCIihyTB5fhS4e1fYA3HiAp_2Yh6s7xdoVueC6-1dEwjtIztQ), url(/images/noimage.jpg)" title="Missouri gets grace period for Real ID license compliance">
<span class="dhh">Missouri gets grace period for Real ID license compliance</span>
</a>
<div class="description">
<a href="/news/missouri-gets-grace-period-for-real-id-license-compliance-96681">
JEFFERSON CITY&nbsp;(AP) &mdash; Missouri is...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-09-09 16:34:25'}" data-id="96684">
<div class="title">
<a href="/news/chime-tower-is-voice-for-flight-93-passengers-killed-on-9-11">Chime tower is voice for Flight 93 passengers killed on 9/11</a>
</div>
<a href="/news/chime-tower-is-voice-for-flight-93-passengers-killed-on-9-11" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/2O_aQdbjuLQip6p1SOJSrwNt0LQqEfiuZks5MM0_fmyVlulia1_NPM84ucv4b9jgjbbV-652-XGBvWnMuX55pZpjIj0e976S0-J7UWspVUdA), url(/images/noimage.jpg)" title="Chime tower is voice for Flight 93 passengers killed on 9/11">
<span class="dhh">Chime tower is voice for Flight 93 passengers killed on 9/11</span>
</a>
<div class="description">
<a href="/news/chime-tower-is-voice-for-flight-93-passengers-killed-on-9-11">
SHANKSVILLE, Pa. (AP) &mdash; Nearly 17 years after passengers on a hijacked flight from New Jersey to California fought back against a band of terrorists who then crashed the jetliner into a...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-09-09 13:30:42'}" data-id="96683">
<div class="title">
<a href="/news/suicide-prevention-week-kicks-off-at-lincoln-university">Suicide Prevention Week kicks off at Lincoln University</a>
</div>
<a href="/news/suicide-prevention-week-kicks-off-at-lincoln-university" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/jV8JoYJv0t1KmppgwGC85Av53FtutKORAj3dLcTYWZcR_1Wsx4TK557j024k1hT2DW07zvV3Rw24eIuK9YhrEMo9VsnO4eIOHzJGa_F3UKTQ), url(/images/noimage.jpg)" title="Suicide Prevention Week kicks off at Lincoln University">
<span class="dhh">Suicide Prevention Week kicks off at Lincoln University</span>
</a>
<div class="description">
<a href="/news/suicide-prevention-week-kicks-off-at-lincoln-university">
JEFFERSON CITY &ndash; Students, staff and...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-09-09 13:16:50'}" data-id="96682">
<div class="title">
<a href="/news/missouri-prison-recovering-from-riot">Missouri prison recovering from riot</a>
</div>
<a href="/news/missouri-prison-recovering-from-riot" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/DUpev3bJif_tB_SxpIknNgSGh5r5ImSlbNRtDVkkfTkoesbfsUN-19Re2GCxu9MWej__2uYMMhNSJFKHw_ydjU4vva-k-YbjrurFt5pUjiqQ), url(/images/noimage.jpg)" title="Missouri prison recovering from riot">
<span class="dhh">Missouri prison recovering from riot</span>
</a>
<div class="description">
<a href="/news/missouri-prison-recovering-from-riot">
CAMERON, Mo. (AP) &mdash; A Missouri prison is...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-09-09 13:04:55'}" data-id="96681">
<div class="title">
<a href="/news/missouri-gets-grace-period-for-real-id-license-compliance-96681">Missouri gets grace period for Real ID license compliance</a>
</div>
<a href="/news/missouri-gets-grace-period-for-real-id-license-compliance-96681" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/nVixgf8NWgTrmR68spwtKQIfpZLhtxcejLOqTWqLZtM6xzNThI9mbGivJAzQCIihyTB5fhS4e1fYA3HiAp_2Yh6s7xdoVueC6-1dEwjtIztQ), url(/images/noimage.jpg)" title="Missouri gets grace period for Real ID license compliance">
<span class="dhh">Missouri gets grace period for Real ID license compliance</span>
</a>
<div class="description">
<a href="/news/missouri-gets-grace-period-for-real-id-license-compliance-96681">
JEFFERSON CITY&nbsp;(AP) &mdash; Missouri is...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-09-09 06:42:35'}" data-id="96677">
<div class="title">
<a href="/news/freedom-walk-5k-raises-awareness-about-human-sex-trafficking">Freedom Walk 5k raises awareness about human sex trafficking</a>
</div>
<a href="/news/freedom-walk-5k-raises-awareness-about-human-sex-trafficking" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/WVkAu_OP_WMybEVqFefPHAktOGjqY_vXSCmQUm5qFRed90zcdgbDllwjJwvE1xBE2F5nzRm1BlVfRT71Out2FJVpJL1di2bT93N0xJSt3Udw), url(/images/noimage.jpg)" title="Freedom Walk 5k raises awareness about human sex trafficking">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Freedom Walk 5k raises awareness about human sex trafficking</span>
</a>
<div class="description">
<a href="/news/freedom-walk-5k-raises-awareness-about-human-sex-trafficking">
COLUMBIA - Three local organizations teamed up...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-08-01 16:40:24'}" data-id="95984">
<div class="title">
<a href="/news/target-8-fact-check-analyzing-prop-a-ad-claims">Target 8 Fact Check: Analyzing Prop A ad claims</a>
</div>
<a href="/news/target-8-fact-check-analyzing-prop-a-ad-claims" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ziXH6rxEvK7IBd_wW0lkxA2B1SMkHmb8Aps0ix6zb8Z6IUGYYCcON_QxfErZfhIInU3qyogGPFcDROK2dpOxpEHynfNeSJiWxdc_K2-DLRSg), url(/images/noimage.jpg)" title="Target 8 Fact Check: Analyzing Prop A ad claims">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8 Fact Check: Analyzing Prop A ad claims</span>
</a>
<div class="description">
<a href="/news/target-8-fact-check-analyzing-prop-a-ad-claims">
COLUMBIA - Proposition A is a hotly contested initiative that is seeing controversial claims on both sides.&nbsp; On August 7, Missouri voters will decide if Missouri will become a "right to work"...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-04-24 23:01:30'}" data-id="94184">
<div class="title">
<a href="/news/target-8-patients-need-patience-for-mental-health-services-in-mid-missouri">TARGET 8: Patients need patience for mental health services in mid-Missouri</a>
</div>
<a href="/news/target-8-patients-need-patience-for-mental-health-services-in-mid-missouri" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ul_aEb8bsfSfsP8Qs7Rn-gDpUuJBJszaeSoHZhAwFUNdIRmCn258xDtyAh45QlR2SJekKhQ_g4QsrKZkH5WNh4iCYeZClpX7FzqIcdbnuylw), url(/images/noimage.jpg)" title="TARGET 8: Patients need patience for mental health services in mid-Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Patients need patience for mental health services in mid-Missouri</span>
</a>
<div class="description">
<a href="/news/target-8-patients-need-patience-for-mental-health-services-in-mid-missouri">
COLUMBIA - Many people in mid-Missouri have to...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-01 23:22:49'}" data-id="94356">
<div class="title">
<a href="/news/target-8-compares-missouri-senate-fundraising-numbers">Target 8 compares Missouri senate fundraising numbers</a>
</div>
<a href="/news/target-8-compares-missouri-senate-fundraising-numbers" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/0nSZXwJaOhZF4pG_FbHP8AQ9R1pMdzbLiYV5uiROMVBC1OLEf6yfnH2D06XMojrl31c7CNGiJNssfbQSpU06NXe_SgVDaMsiP5clP54B5xbA), url(/images/noimage.jpg)" title="Target 8 compares Missouri senate fundraising numbers">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8 compares Missouri senate fundraising numbers</span>
</a>
<div class="description">
<a href="/news/target-8-compares-missouri-senate-fundraising-numbers">
COLUMBIA - With mid-term elections on the...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-09-04 12:05:13'}" data-id="96579">
<div class="title">
<a href="/news/gordon-lashes-florida-panhandle-as-gulf-coast-preps-for-storm-surge">Gordon lashes Florida Panhandle as Gulf Coast preps for storm surge</a>
</div>
<a href="/news/gordon-lashes-florida-panhandle-as-gulf-coast-preps-for-storm-surge" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/dHeHlIPL65x6RzMzfDcjIg_jaOtvgruHe4wLUvc77eyjbegrw71NBXVGzH7o0TtdS6TM4sF_p3nUbnO7N9JaAqsfxv4fL_kKDimR3Swns__Q), url(/images/noimage.jpg)" title="Gordon lashes Florida Panhandle as Gulf Coast preps for storm surge">
<span class="dhh">Gordon lashes Florida Panhandle as Gulf Coast preps for storm surge</span>
</a>
<div class="description">
<a href="/news/gordon-lashes-florida-panhandle-as-gulf-coast-preps-for-storm-surge">
(CNN) -- Tropical Storm Gordon's outer bands are dropping rain on the Florida Panhandle as the storm aims to smack the Gulf Coast on Tuesday night -- possibly as a hurricane -- with potentially...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-08-28 16:30:57'}" data-id="96445">
<div class="title">
<a href="/news/twenty-five-years-later-reflecting-on-the-great-flood-of-1993">Twenty-five years later, reflecting on the Great Flood of 1993</a>
</div>
<a href="/news/twenty-five-years-later-reflecting-on-the-great-flood-of-1993" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/KmOc7OydnvAsYPx1NWVCcQySSxEjfUqdqjS_61VNjcLzLIxjYw62Vbp8PDU3PHb_XbQulNCU5tmM92Ct-hOHy_), url(/images/noimage.jpg)" title="Twenty-five years later, reflecting on the Great Flood of 1993">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Twenty-five years later, reflecting on the Great Flood of 1993</span>
</a>
<div class="description">
<a href="/news/twenty-five-years-later-reflecting-on-the-great-flood-of-1993">
COLUMBIA -&nbsp;Fifty people died, nine states...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-08-16 23:05:16'}" data-id="96206">
<div class="title">
<a href="/news/power-outages-and-massive-hail-hit-moberly">Power outages and massive hail hit Moberly</a>
</div>
<a href="/news/power-outages-and-massive-hail-hit-moberly" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/gnRrSMIFsolj0uhjSuKOggdltZ-CTLYIZcf7bjlY5Vi_NKu72GtsCfmAL_D7ru50kUiO2I-_-Gs0iC-9qGPig1n7dJitKQUrkAW3nQa8bE7DSSpfgGfo0h7apnxusz85w), url(/images/noimage.jpg)" title="Power outages and massive hail hit Moberly">
<span class="dhh">Power outages and massive hail hit Moberly</span>
</a>
<div class="description">
<a href="/news/power-outages-and-massive-hail-hit-moberly">
MOBERLY - A severe thunderstorm brought...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-09-09 22:59:00'}" data-id="96689">
<div class="title">
<a href="/news/tyreek-hill-s-three-scores-lead-chiefs-to-38-28-week-one-win">Tyreek Hill's three scores lead Chiefs to 38-28 week one win</a>
</div>
<a href="/news/tyreek-hill-s-three-scores-lead-chiefs-to-38-28-week-one-win" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/-qkx_zx-hHbWVdpVWfcHZwjv1B6HMsBC_gPsyiMUi6vYV6tw4HMEwvVNXN7pxkk0NOHZvf5T8i8nBxV2XEEruS_W5ePb6AhBTgqMUIEzAaIQ), url(/images/noimage.jpg)" title="Tyreek Hill's three scores lead Chiefs to 38-28 week one win">
<span class="dhh">Tyreek Hill&apos;s three scores lead Chiefs to 38-28 week one win</span>
</a>
<div class="description">
<a href="/news/tyreek-hill-s-three-scores-lead-chiefs-to-38-28-week-one-win">
CARSON, Calif -&nbsp;After an offseason of wondering if new quarterback Patrick Mahomes is the real deal, Mahomes proved to be that and more in his first outing. He tossed four touchdown passes to...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-09-09 22:33:49'}" data-id="96688">
<div class="title">
<a href="/news/tigers-take-two-of-three-from-cardinals-behind-pair-of-walk-off-wins">Tigers take two of three from Cardinals behind pair of walk-off wins</a>
</div>
<a href="/news/tigers-take-two-of-three-from-cardinals-behind-pair-of-walk-off-wins" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/qrp47OsrGX-pyS6YTml7qQSc_ETrqAxwJAtBGQuVKaJFN8Vs9E-CMBhd-7AhpZuWeiDR33PgUp34nTf4dw1E-n), url(/images/noimage.jpg)" title="Tigers take two of three from Cardinals behind pair of walk-off wins">
<span class="dhh">Tigers take two of three from Cardinals behind pair of walk-off wins</span>
</a>
<div class="description">
<a href="/news/tigers-take-two-of-three-from-cardinals-behind-pair-of-walk-off-wins">
Detroit -&nbsp;The St. Louis Cardinals entered...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-09-09 22:24:58'}" data-id="96687">
<div class="title">
<a href="/news/royals-fall-on-walk-off-home-run-drop-two-of-three-to-minnesota">Royals fall on walk off home run ; drop two of three to Minnesota</a>
</div>
<a href="/news/royals-fall-on-walk-off-home-run-drop-two-of-three-to-minnesota" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/2LgpR1fgefPPpAVtM-u0KQWf2fchwZVskcY3T2Newut-rBOBvYLD6zpd_hzygxaiC0H8Vq_R1Vxd_6-9oDmQjMueGwLTftDMGRzzt0xWwlPg), url(/images/noimage.jpg)" title="Royals fall on walk off home run ; drop two of three to Minnesota">
<span class="dhh">Royals fall on walk off home run ; drop two of three to Minnesota</span>
</a>
<div class="description">
<a href="/news/royals-fall-on-walk-off-home-run-drop-two-of-three-to-minnesota">
Minneapolis -&nbsp;The Kansas City Royals are...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-05a88ed7-5105-4ebd-a807-8306cf709a6e" class="block viewnews viewnews_42704">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28%5E%28KMY%25S%28%3DID%20%0A'
});
</script>
<div id="player-40235245434D4DE7B51A095E01647366" class="block player player_42704">
<div class="">
<article class="news-article highlight-story" id="highlight-story-0442455F-7852-4635-80777E295F731263" style="border-top:0;">
<div class="title">
<h1>
William Woods Hosts International Equestrian Competition
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-a7448858-71b0-4944-9e1f-bab43b615a88" class="timestamp long-format hide-elapsed hide-clock show-ago older-than-one-day" data-datetime="{ts '2013-04-06 17:40:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="true" >
<span class="elapsed-time">
5 years 5 months 3 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, April 06 2013
</span>
<span class="tiny-format formatted-time">
Apr 6, 2013
</span>
<span class="long-format formatted-time">
Saturday, April 06, 2013 5:40:00 PM CDT
</span>
<span class="short-format formatted-time">
April 06, 2013
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Courtney Kincade</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/william-woods-hosts-international-equestrian-competition">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/william-woods-hosts-international-equestrian-competition">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/william-woods-hosts-international-equestrian-competition">
<div class="social-widget twitter"></div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=http://www.komu.com/news/william-woods-hosts-international-equestrian-competition">
<div class="social-widget google-plus"></div>
</a>
</div>
<style type="text/css">
.slickSlider3319{
max-width: 836px;
margin-left: auto;
margin-right: auto;
}
.slicknav3319 {
padding-top: 20px;
max-width: 836px;
margin-left: auto;
margin-right: auto;
}
.slicknav3319 .slick-slide img{
/*max-width: 125px;*/
max-width:70%;
max-height: 75px;
margin-left:auto;
margin-right:auto;
padding-left: 15%;
padding-right: 15%;
}
.slickSlider3319 .slick-slide img{
max-width: 100%;
width: auto;
object-fit: contain;
min-height: 300px;
max-height: 500px;
margin-left:auto;
margin-right:auto;
}
.slick-prev {
left: 10px;
z-index: 1000;
}
.slick-next {
right: 10px;
z-index: 1000;
}
.slick-prev:before, .slick-next:before{
color: rgba(136,136,136,0);
}
.slickSlider3319:hover .slick-prev:before, .slickSlider3319:hover .slick-next:before, .slicknav3319:hover .slick-prev:before, .slicknav3319:hover .slick-next:before {
color: rgba(136,136,136,.75);
}
#slickPlaceholder3319 img{
margin: auto;
display: block;
top: 175px;
position: relative;
animation-duration: 3s;
animation-name: rotation3319;
animation-iteration-count: infinite;
animation-timing-function: linear;
}
@keyframes rotation3319{
from{
transform: rotate(0deg);
}
to {
transform: rotate(360deg);
}
}
.slick_caption{
font-size: 0.8em;
font-family: sans-serif;
background: #DAD9D7;
padding: 0.4em;
margin-top: 0.4em;
}
</style>
<div id="slickPlaceholder3319" style="display:block;width:100%;height:400px">
<img src="https://www.komu.com/images/komu_css_loading.png" alt="loading" />
</div>
<div class="slickSlider3319" style="display:none">
<div>
<script src="https://content.jwplatform.com/libraries/7V5gaIfn.js"></script>
<div id="jw_wrapper15940"></div>
<script>
var tracked = false;
jwplayer("jw_wrapper15940").setup({
"advertising": {
"client": "vast",
"schedule": {
"preroll": {
"offset": "pre",
"tag": "/videoplayer/generate_ad.cfm?items=1&categories=5"
}
}
},
"playlist": [{
"file": "https://content.jwplatform.com/videos/JCegPhpH-XxSidqO7.mp4",
"width": "100%",
"aspectratio": "16:9",
"mediaid": "15940",
"image": "https://dcer237tfveol.cloudfront.net/v2/pZza87UiXucQZN1rrSwl9gQWyxuFYGPqZTtIWTKvPRcCflyOUPmzmALV4eDUHB7m-YLA-7dhwbR0O_9yaHcy2q4IqdEtuEARJQY7trM_aL-JdX8o8qCgW436eBCeazqaboj0k-u0TrzO4gRAnYVeSh"
,"tracks": [{
"file": "https://content.jwplatform.com/tracks/7oTkSUc9.vtt",
"kind": "captions"
}]
}]
,"sharing": {
"code": '<iframe src="https://www.komu.com/videoplayer/iframe_jw.cfm?video_id=MEDIAID" height="410" width="728" frameBorder="0" scrolling="auto" ></iframe>'
}
}).on('play', function(e){
if (!tracked){
tracked = true;
$.get("https://www.komu.com/videoplayer/actions.cfm?video_view=true&video_id=15940");	
}
});
</script>
</div>
<div>
<img src="https://dcer237tfveol.cloudfront.net/v2/REEeHomDl_CWVRJOLOqlBQIMLtEt2J_qOBI6Ii6WgKb2REmXXpu8btrKsbGKVmWnmCkcUI_OOXT6I6jRCZtS_uF73IZJ8yA5b6FccPwTDRnw" alt=""/>
</div>
</div>
<div class="slicknav3319" style="display:none">
<div>
<img src="https://dcer237tfveol.cloudfront.net/v2/DUlFk1GtVnjjsxqeU5l8ZAhkh-_P8BGie0EIunfByLwm7oG915Mq2e4GxqO-ssA8rEGEAlb0xfc7XYcP0HvPcNWocTFu9lj_qHjYysKFnlkPVyKv-9cNcdvXkfwwXiWfWIbR_vLYLyyf-w4N35dfop" alt="William Woods Hosts International Equestrian Competition"/>
</div>
<div>
<img src="https://dcer237tfveol.cloudfront.net/v2/REEeHomDl_CWVRJOLOqlBQIMLtEt2J_qOBI6Ii6WgKb2REmXXpu8btrKsbGKVmWnmCkcUI_OOXT6I6jRCZtS_uF73IZJ8yA5b6FccPwTDRnw" alt=""/>
</div>
</div>
<script type="text/javascript" src="https://www.komu.com/js/slick/slick.min.js"></script>
<script>
function log(e){
console.log(e);
}
$(document).ready(function() {
$('.slickSlider3319').slick({
'draggable': true,
'dots':false,
'adaptiveHeight':true,
'arrows':true,
'asNavFor': '.slicknav3319'
});
$('.slicknav3319').slick({
'asNavFor': '.slickSlider3319',
'slidesToShow': 2,
'slidesToScroll': 1,
'focusOnSelect': true,
'infinite':true,
'variableWidth': false,
'centerMode': false,
'draggable':false,
'arrows':true
});
$('.slickSlider3319').css("display", "inherit");
$('.slicknav3319').css("display", "inherit");
$('#slickPlaceholder3319').css("display", "none");
$('.slickSlider3319').on('beforeChange', function(event, slick, currentSlide, nextSlide){
jwplayer('jw_wrapper15940').pause(true);
});
jwplayer('jw_wrapper15940').on('fullscreen',function(){
setTimeout(function(){
$('.slickSlider3319').slick('setPosition');
}, 200);
});
});
</script>
<div class="article-content">
<p>FULTON - William Woods University held an international Saddle Seat competition this weekend at their equestrian arena in Fulton.</p>
<p>The competition brought riders from across the United States, Canada and South Africa.</p>
<p>New saddle seat instructor at William Woods, Sarah Track, said the event was bringing a lot of interest to the William Woods program. The competition held Friday and Saturday provided riders with horses they have never rode before and then were judged based on their performance on three and five gaited competitions. The competition was judged by two judges from the US and one from South Africa.&nbsp;</p>
<p>South African judge George Borcherds said "It's exciting to be here, it's a little smaller than home but it's enjoyable. It's a dream for a judge to go overseas to judge another competition."</p>
<p>Sarah Track says that she hopes the competition will be brought back to Fulton in the future.</p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-40235245434D4DE7B51A095E01647366'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-fec83721-2a8d-4a41-8ba8-a8a70ddc7c85">
More News
</h1>
<div id="cnews_2356C5D99DFD48AE90522169A39E114F" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="96684"
>
<div class="image-grid-item-image">
<a title="Chime tower is voice for Flight 93 passengers killed on 9/11" 
href="/news/chime-tower-is-voice-for-flight-93-passengers-killed-on-9-11"
>
<div id="image-029882f1-2cc1-46d6-81ce-d99f243aac6d" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/gV6Y-zL7dVobRonoZTf5aAJMv7dWoPqLFKHtHezVWZCc8D9CDJuZDmfGUlkCPgYbLNhrXBPl_h4-m9jPiuQNopycNn8f8DdrYsVC0FZzSJMQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/komu_news_generic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-029882f1-2cc1-46d6-81ce-d99f243aac6d');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/gV6Y-zL7dVobRonoZTf5aAJMv7dWoPqLFKHtHezVWZCc8D9CDJuZDmfGUlkCPgYbLNhrXBPl_h4-m9jPiuQNopycNn8f8DdrYsVC0FZzSJMQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/gV6Y-zL7dVobRonoZTf5aAJMv7dWoPqLFKHtHezVWZCc8D9CDJuZDmfGUlkCPgYbLNhrXBPl_h4-m9jPiuQNopycNn8f8DdrYsVC0FZzSJMQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/chime-tower-is-voice-for-flight-93-passengers-killed-on-9-11">
<p>Chime tower is voice for Flight 93 passengers killed on 9/11</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/chime-tower-is-voice-for-flight-93-passengers-killed-on-9-11">Chime tower is voice for Flight 93 passengers killed on 9/11</a>
</div>
<div class="summary hide-in-grid-view">
SHANKSVILLE, Pa. (AP) &mdash; Nearly 17 years after passengers on a hijacked flight from New Jersey to California fought back... 
<a href='/news/chime-tower-is-voice-for-flight-93-passengers-killed-on-9-11' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-30f39439-2195-4a66-88ab-e89139879066" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-09 15:34:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
9 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, September 09 2018
</span>
<span class="tiny-format formatted-time">
Sep 9, 2018
</span>
<span class="long-format formatted-time">
Sunday, September 09, 2018 3:34:00 PM CDT
</span>
<span class="short-format formatted-time">
September 09, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/chime-tower-is-voice-for-flight-93-passengers-killed-on-9-11">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/chime-tower-is-voice-for-flight-93-passengers-killed-on-9-11">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/chime-tower-is-voice-for-flight-93-passengers-killed-on-9-11">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/chime-tower-is-voice-for-flight-93-passengers-killed-on-9-11">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96683"
>
<div class="image-grid-item-image">
<a title="Suicide Prevention Week kicks off at Lincoln University" 
href="/news/suicide-prevention-week-kicks-off-at-lincoln-university"
>
<div id="image-60461f8f-86cd-4c7f-be47-2e36ac69449f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/C7-shnkLtP2l8w9BLrQWIwSJiAsccjJ86d2J9idHYLA1Gp65NWfTDMusuK59NFpvvGccCjdv1NdMYjxfEvu_1uwiNcUKMRIoGyvToMQY6I8Q');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-09/img_1416.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-60461f8f-86cd-4c7f-be47-2e36ac69449f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/C7-shnkLtP2l8w9BLrQWIwSJiAsccjJ86d2J9idHYLA1Gp65NWfTDMusuK59NFpvvGccCjdv1NdMYjxfEvu_1uwiNcUKMRIoGyvToMQY6I8Q");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/C7-shnkLtP2l8w9BLrQWIwSJiAsccjJ86d2J9idHYLA1Gp65NWfTDMusuK59NFpvvGccCjdv1NdMYjxfEvu_1uwiNcUKMRIoGyvToMQY6I8Q";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/suicide-prevention-week-kicks-off-at-lincoln-university">
<p>Suicide Prevention Week kicks off at Lincoln University</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/suicide-prevention-week-kicks-off-at-lincoln-university">Suicide Prevention Week kicks off at Lincoln University</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY &ndash; Students, staff and community members opened Suicide Prevention Week on Sunday at Lincoln University. 
The event... 
<a href='/news/suicide-prevention-week-kicks-off-at-lincoln-university' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-7dcf3cd8-62bc-44e1-882d-158de7d2db3e" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-09 12:30:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
12 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, September 09 2018
</span>
<span class="tiny-format formatted-time">
Sep 9, 2018
</span>
<span class="long-format formatted-time">
Sunday, September 09, 2018 12:30:00 PM CDT
</span>
<span class="short-format formatted-time">
September 09, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/suicide-prevention-week-kicks-off-at-lincoln-university">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/suicide-prevention-week-kicks-off-at-lincoln-university">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/suicide-prevention-week-kicks-off-at-lincoln-university">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/suicide-prevention-week-kicks-off-at-lincoln-university">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96682"
>
<div class="image-grid-item-image">
<a title="Missouri prison recovering from riot" 
href="/news/missouri-prison-recovering-from-riot"
>
<div id="image-54c2b209-c228-40de-a20f-6091d8970230" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Sxm1KtSVEikOY176HyQvuAkH7RfJbAkWwyxn6eZdCDJp7UTf176lY_FKS5JpkulquHpOHmg8x4XxEaXZ1jFkeVJyHj_9XuYVJ6aZmJn1FVHg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2017-11/prison.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-54c2b209-c228-40de-a20f-6091d8970230');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Sxm1KtSVEikOY176HyQvuAkH7RfJbAkWwyxn6eZdCDJp7UTf176lY_FKS5JpkulquHpOHmg8x4XxEaXZ1jFkeVJyHj_9XuYVJ6aZmJn1FVHg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Sxm1KtSVEikOY176HyQvuAkH7RfJbAkWwyxn6eZdCDJp7UTf176lY_FKS5JpkulquHpOHmg8x4XxEaXZ1jFkeVJyHj_9XuYVJ6aZmJn1FVHg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-prison-recovering-from-riot">
<p>Missouri prison recovering from riot</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-prison-recovering-from-riot">Missouri prison recovering from riot</a>
</div>
<div class="summary hide-in-grid-view">
CAMERON, Mo. (AP) &mdash; A Missouri prison is struggling to recover from a riot and the following months-long lockdown. 
... 
<a href='/news/missouri-prison-recovering-from-riot' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-eaf79013-933c-4986-9184-51889d5b1fb8" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-09 12:16:50'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
12 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, September 09 2018
</span>
<span class="tiny-format formatted-time">
Sep 9, 2018
</span>
<span class="long-format formatted-time">
Sunday, September 09, 2018 12:16:50 PM CDT
</span>
<span class="short-format formatted-time">
September 09, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-prison-recovering-from-riot">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-prison-recovering-from-riot">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-prison-recovering-from-riot">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/missouri-prison-recovering-from-riot">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96681"
>
<div class="image-grid-item-image">
<a title="Missouri gets grace period for Real ID license compliance" 
href="/news/missouri-gets-grace-period-for-real-id-license-compliance-96681"
>
<div id="image-ca39db31-c7bb-4118-a7b0-29f7b04df276" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/fNn90X2eJjxglmxpFVgPCw1sdlLfQ5PZhs7oPGOSDr0hw31TbxuoMOznVTJCd2tlDM6kdqgWOkfe3_VcUMNmtADwNUy1TF-YMcRmAIzGRWyw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2015-12/driver_curtains.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ca39db31-c7bb-4118-a7b0-29f7b04df276');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/fNn90X2eJjxglmxpFVgPCw1sdlLfQ5PZhs7oPGOSDr0hw31TbxuoMOznVTJCd2tlDM6kdqgWOkfe3_VcUMNmtADwNUy1TF-YMcRmAIzGRWyw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/fNn90X2eJjxglmxpFVgPCw1sdlLfQ5PZhs7oPGOSDr0hw31TbxuoMOznVTJCd2tlDM6kdqgWOkfe3_VcUMNmtADwNUy1TF-YMcRmAIzGRWyw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/missouri-gets-grace-period-for-real-id-license-compliance-96681">
<p>Missouri gets grace period for Real ID license compliance</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/missouri-gets-grace-period-for-real-id-license-compliance-96681">Missouri gets grace period for Real ID license compliance</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) &mdash; Missouri is asking for more time to comply with stricter identification requirements under the Real ID... 
<a href='/news/missouri-gets-grace-period-for-real-id-license-compliance-96681' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-a219ed25-a55a-4a03-b892-e89870b34bd4" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-09 12:04:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
13 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, September 09 2018
</span>
<span class="tiny-format formatted-time">
Sep 9, 2018
</span>
<span class="long-format formatted-time">
Sunday, September 09, 2018 12:04:00 PM CDT
</span>
<span class="short-format formatted-time">
September 09, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/missouri-gets-grace-period-for-real-id-license-compliance-96681">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/missouri-gets-grace-period-for-real-id-license-compliance-96681">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/missouri-gets-grace-period-for-real-id-license-compliance-96681">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/missouri-gets-grace-period-for-real-id-license-compliance-96681">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96677"
>
<div class="image-grid-item-image">
<a title="Freedom Walk 5k raises awareness about human sex trafficking" 
href="/news/freedom-walk-5k-raises-awareness-about-human-sex-trafficking"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-93490eaa-a041-4bd8-bc97-f0bdf3a96e36" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Xv9M73vI-jS0FrItvNpCyAFwzgBn03ubp4ho8OLN6M4X4LpWMkua6kXOArEGt8GkQczKzY8ZV4pMUveVBnVl8O04umguJQVsmlulLKJzWGYg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-09/freedomwalk2_thorpe.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-93490eaa-a041-4bd8-bc97-f0bdf3a96e36');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Xv9M73vI-jS0FrItvNpCyAFwzgBn03ubp4ho8OLN6M4X4LpWMkua6kXOArEGt8GkQczKzY8ZV4pMUveVBnVl8O04umguJQVsmlulLKJzWGYg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Xv9M73vI-jS0FrItvNpCyAFwzgBn03ubp4ho8OLN6M4X4LpWMkua6kXOArEGt8GkQczKzY8ZV4pMUveVBnVl8O04umguJQVsmlulLKJzWGYg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/freedom-walk-5k-raises-awareness-about-human-sex-trafficking">
<p>Freedom Walk 5k raises awareness about human sex trafficking</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/freedom-walk-5k-raises-awareness-about-human-sex-trafficking">Freedom Walk 5k raises awareness about human sex trafficking</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Three local organizations teamed up to raise community awareness and activism in the fight against human sex trafficking... 
<a href='/news/freedom-walk-5k-raises-awareness-about-human-sex-trafficking' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-0bafa80e-aae8-451c-bfa5-4415c68d3567" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-09 05:42:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
19 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Sunday, September 09 2018
</span>
<span class="tiny-format formatted-time">
Sep 9, 2018
</span>
<span class="long-format formatted-time">
Sunday, September 09, 2018 5:42:00 AM CDT
</span>
<span class="short-format formatted-time">
September 09, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/freedom-walk-5k-raises-awareness-about-human-sex-trafficking">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/freedom-walk-5k-raises-awareness-about-human-sex-trafficking">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/freedom-walk-5k-raises-awareness-about-human-sex-trafficking">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/freedom-walk-5k-raises-awareness-about-human-sex-trafficking">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96676"
>
<div class="image-grid-item-image">
<a title="Rain doesn't stop some Tiger fans from tailgating" 
href="/news/rain-doesn-t-stop-some-tiger-fans-from-tailgating"
>
<div id="image-6011cc60-7040-4603-be3b-1c90bf5da15d" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/d8R9ZPgIDnGx6RbDMYdgHg3ldyKr7gIJBmz_r1VA-IiAs1Em2wO2AKg5JegNOtKPmWpF_qZ0W2V_ldlIIa6DJmUj_XUtjO7vnzUaxbtGmNqw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-09/tailgatefire.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-6011cc60-7040-4603-be3b-1c90bf5da15d');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/d8R9ZPgIDnGx6RbDMYdgHg3ldyKr7gIJBmz_r1VA-IiAs1Em2wO2AKg5JegNOtKPmWpF_qZ0W2V_ldlIIa6DJmUj_XUtjO7vnzUaxbtGmNqw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/d8R9ZPgIDnGx6RbDMYdgHg3ldyKr7gIJBmz_r1VA-IiAs1Em2wO2AKg5JegNOtKPmWpF_qZ0W2V_ldlIIa6DJmUj_XUtjO7vnzUaxbtGmNqw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/rain-doesn-t-stop-some-tiger-fans-from-tailgating">
<p>Rain doesn't stop some Tiger fans from tailgating</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/rain-doesn-t-stop-some-tiger-fans-from-tailgating">Rain doesn't stop some Tiger fans from tailgating</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Afternoon rain did not put the damper on some Tiger fans' pre-game mood. 
For some fans, like... 
<a href='/news/rain-doesn-t-stop-some-tiger-fans-from-tailgating' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-3348a970-eb82-49e8-b7fc-11422da150e5" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-08 22:45:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, September 08 2018
</span>
<span class="tiny-format formatted-time">
Sep 8, 2018
</span>
<span class="long-format formatted-time">
Saturday, September 08, 2018 10:45:00 PM CDT
</span>
<span class="short-format formatted-time">
September 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/rain-doesn-t-stop-some-tiger-fans-from-tailgating">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/rain-doesn-t-stop-some-tiger-fans-from-tailgating">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/rain-doesn-t-stop-some-tiger-fans-from-tailgating">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/rain-doesn-t-stop-some-tiger-fans-from-tailgating">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96675"
>
<div class="image-grid-item-image">
<a title="Flower shop hosts help group for house plants" 
href="/news/flower-shop-hosts-help-group-for-house-plants"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-d67f5840-9efe-4d76-82c5-417d3c4df743" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/bbS7jvtswfZhR70sHW48NAAZlILrmobhGkRzPTmmzwWb4WRdzHZ3xtN7mdqOyQYOFLbGYgI5f_L2cCrFyqTdr3SPmLI1H3fguWbZxvf8HScw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-09/plants.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d67f5840-9efe-4d76-82c5-417d3c4df743');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/bbS7jvtswfZhR70sHW48NAAZlILrmobhGkRzPTmmzwWb4WRdzHZ3xtN7mdqOyQYOFLbGYgI5f_L2cCrFyqTdr3SPmLI1H3fguWbZxvf8HScw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/bbS7jvtswfZhR70sHW48NAAZlILrmobhGkRzPTmmzwWb4WRdzHZ3xtN7mdqOyQYOFLbGYgI5f_L2cCrFyqTdr3SPmLI1H3fguWbZxvf8HScw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/flower-shop-hosts-help-group-for-house-plants">
<p>Flower shop hosts help group for house plants</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/flower-shop-hosts-help-group-for-house-plants">Flower shop hosts help group for house plants</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - For those born with a "black thumb" and the inability to grow any kind of plant, there could... 
<a href='/news/flower-shop-hosts-help-group-for-house-plants' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-45e595c5-d2bd-4938-83b0-218c31108218" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-08 22:34:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, September 08 2018
</span>
<span class="tiny-format formatted-time">
Sep 8, 2018
</span>
<span class="long-format formatted-time">
Saturday, September 08, 2018 10:34:00 PM CDT
</span>
<span class="short-format formatted-time">
September 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/flower-shop-hosts-help-group-for-house-plants">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/flower-shop-hosts-help-group-for-house-plants">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/flower-shop-hosts-help-group-for-house-plants">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/flower-shop-hosts-help-group-for-house-plants">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96673"
>
<div class="image-grid-item-image">
<a title="Ashland residents meet to talk trash" 
href="/news/ashland-residents-meet-to-talk-trash"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-0fa0584f-9300-413f-a1f5-e30f024b9b13" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/PNMBF6Z60G1Xw42JtUpq8g-VuyqaERUHOFBP-tN3vlsGPKdEbCM9r7gzbxugwJHObdzNdpI9dsbQzpKys9Vjv7gmSiIAnEABc3uzoAUkVaNg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-09/ashland_trash.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-0fa0584f-9300-413f-a1f5-e30f024b9b13');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/PNMBF6Z60G1Xw42JtUpq8g-VuyqaERUHOFBP-tN3vlsGPKdEbCM9r7gzbxugwJHObdzNdpI9dsbQzpKys9Vjv7gmSiIAnEABc3uzoAUkVaNg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/PNMBF6Z60G1Xw42JtUpq8g-VuyqaERUHOFBP-tN3vlsGPKdEbCM9r7gzbxugwJHObdzNdpI9dsbQzpKys9Vjv7gmSiIAnEABc3uzoAUkVaNg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/ashland-residents-meet-to-talk-trash">
<p>Ashland residents meet to talk trash</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/ashland-residents-meet-to-talk-trash">Ashland residents meet to talk trash</a>
</div>
<div class="summary hide-in-grid-view">
ASHLAND &ndash; The Ashland city officials held a town hall Saturday morning to discuss the city&rsquo;s recycling services. 
Mayor... 
<a href='/news/ashland-residents-meet-to-talk-trash' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-8153797c-ed1a-401f-b01d-0cab8ae22f33" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-08 22:02:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, September 08 2018
</span>
<span class="tiny-format formatted-time">
Sep 8, 2018
</span>
<span class="long-format formatted-time">
Saturday, September 08, 2018 10:02:00 PM CDT
</span>
<span class="short-format formatted-time">
September 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/ashland-residents-meet-to-talk-trash">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/ashland-residents-meet-to-talk-trash">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/ashland-residents-meet-to-talk-trash">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/ashland-residents-meet-to-talk-trash">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96674"
>
<div class="image-grid-item-image">
<a title="Annual memorial stair climb exceeds last year's fundraising" 
href="/news/annual-memorial-stair-climb-exceeds-last-year-s-fundraising"
>
<div id="image-0aff7697-406d-4867-8347-489fbb1c1e68" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/j5l5kknZ4BYqbcqfdJVEDwfI5FzGHpEZVIVd1MCE71yRbVT4sqNNZAOeGC8duFylgM3fXQiLqs1FSpfwGAADAJYDuWIKt_VZCzPFYMjewDbw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-09/fire_climb.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-0aff7697-406d-4867-8347-489fbb1c1e68');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/j5l5kknZ4BYqbcqfdJVEDwfI5FzGHpEZVIVd1MCE71yRbVT4sqNNZAOeGC8duFylgM3fXQiLqs1FSpfwGAADAJYDuWIKt_VZCzPFYMjewDbw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/j5l5kknZ4BYqbcqfdJVEDwfI5FzGHpEZVIVd1MCE71yRbVT4sqNNZAOeGC8duFylgM3fXQiLqs1FSpfwGAADAJYDuWIKt_VZCzPFYMjewDbw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/annual-memorial-stair-climb-exceeds-last-year-s-fundraising">
<p>Annual memorial stair climb exceeds last year's fundraising</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/annual-memorial-stair-climb-exceeds-last-year-s-fundraising">Annual memorial stair climb exceeds last year's fundraising</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - The State Fire Marshal's 9/11 Memorial Stair Climb on Saturday raised an estimated $14,000, organizers said. 
... 
<a href='/news/annual-memorial-stair-climb-exceeds-last-year-s-fundraising' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-ee13b761-568e-496f-acbc-2887944a23bc" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-08 22:00:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, September 08 2018
</span>
<span class="tiny-format formatted-time">
Sep 8, 2018
</span>
<span class="long-format formatted-time">
Saturday, September 08, 2018 10:00:00 PM CDT
</span>
<span class="short-format formatted-time">
September 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/annual-memorial-stair-climb-exceeds-last-year-s-fundraising">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/annual-memorial-stair-climb-exceeds-last-year-s-fundraising">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/annual-memorial-stair-climb-exceeds-last-year-s-fundraising">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/annual-memorial-stair-climb-exceeds-last-year-s-fundraising">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96672"
>
<div class="image-grid-item-image">
<a title="Man crashes SUV through Osage Beach Hy-Vee gas station" 
href="/news/man-crashes-suv-through-osage-beach-hy-vee-gas-station"
>
<div id="image-dfdde77a-34f7-40a0-b41c-3309bdb6efac" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/FoBtqQtOWnQwDnwC078sPgJBogoLQECNCLmK8LzjCt5ZaGXa84ky091bYsRw-4kaRpVP1aoILfw3ryHF_Kmu19UI8N3AM9Z3eLHtsoHtzHwA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-09/osage_beach_crash_2.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-dfdde77a-34f7-40a0-b41c-3309bdb6efac');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/FoBtqQtOWnQwDnwC078sPgJBogoLQECNCLmK8LzjCt5ZaGXa84ky091bYsRw-4kaRpVP1aoILfw3ryHF_Kmu19UI8N3AM9Z3eLHtsoHtzHwA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/FoBtqQtOWnQwDnwC078sPgJBogoLQECNCLmK8LzjCt5ZaGXa84ky091bYsRw-4kaRpVP1aoILfw3ryHF_Kmu19UI8N3AM9Z3eLHtsoHtzHwA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/man-crashes-suv-through-osage-beach-hy-vee-gas-station">
<p>Man crashes SUV through Osage Beach Hy-Vee gas station</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/man-crashes-suv-through-osage-beach-hy-vee-gas-station">Man crashes SUV through Osage Beach Hy-Vee gas station</a>
</div>
<div class="summary hide-in-grid-view">
OSAGE BEACH - The man who crashed his SUV into a Hy-Vee gas station had a medical emergency, Osage Beach... 
<a href='/news/man-crashes-suv-through-osage-beach-hy-vee-gas-station' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-c7abcad8-47e9-4aee-899b-52a950f23c77" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-08 18:47:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, September 08 2018
</span>
<span class="tiny-format formatted-time">
Sep 8, 2018
</span>
<span class="long-format formatted-time">
Saturday, September 08, 2018 6:47:00 PM CDT
</span>
<span class="short-format formatted-time">
September 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/man-crashes-suv-through-osage-beach-hy-vee-gas-station">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/man-crashes-suv-through-osage-beach-hy-vee-gas-station">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/man-crashes-suv-through-osage-beach-hy-vee-gas-station">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/man-crashes-suv-through-osage-beach-hy-vee-gas-station">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96671"
>
<div class="image-grid-item-image">
<a title="Burglaries at gun stores increasing in Missouri and US" 
href="/news/burglaries-at-gun-stores-increasing-in-missouri-and-us"
>
<div id="image-a13d21d4-7404-4735-9bd1-3e8bce8d7727" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/yXHhGtmBlURGNvIFbf1l-AbhhkgHSZsqifODwz9t654NKsJ6iwhY_HV3XAIOIqgDyYwKQHxryBkGUdXn6Tvczb');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2017-08/gun.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a13d21d4-7404-4735-9bd1-3e8bce8d7727');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/yXHhGtmBlURGNvIFbf1l-AbhhkgHSZsqifODwz9t654NKsJ6iwhY_HV3XAIOIqgDyYwKQHxryBkGUdXn6Tvczb");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/yXHhGtmBlURGNvIFbf1l-AbhhkgHSZsqifODwz9t654NKsJ6iwhY_HV3XAIOIqgDyYwKQHxryBkGUdXn6Tvczb";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/burglaries-at-gun-stores-increasing-in-missouri-and-us">
<p>Burglaries at gun stores increasing in Missouri and US</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/burglaries-at-gun-stores-increasing-in-missouri-and-us">Burglaries at gun stores increasing in Missouri and US</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) &mdash; The theft of more than 20 firearms at a Fenton gun store last week was the... 
<a href='/news/burglaries-at-gun-stores-increasing-in-missouri-and-us' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-f6a67b24-8eef-4265-997f-9b44db4ceefc" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-08 14:05:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, September 08 2018
</span>
<span class="tiny-format formatted-time">
Sep 8, 2018
</span>
<span class="long-format formatted-time">
Saturday, September 08, 2018 2:05:00 PM CDT
</span>
<span class="short-format formatted-time">
September 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/burglaries-at-gun-stores-increasing-in-missouri-and-us">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/burglaries-at-gun-stores-increasing-in-missouri-and-us">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/burglaries-at-gun-stores-increasing-in-missouri-and-us">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/burglaries-at-gun-stores-increasing-in-missouri-and-us">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96670"
>
<div class="image-grid-item-image">
<a title="Weather impacts arts festival" 
href="/news/weather-impacts-arts-festival"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-7af7fcc1-8dc2-4e7a-b78d-5568ff34f3c6" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/_Nv_viXKT5HUw40OH_XingINRky38owMfbZzkMxbJIyKDb1EsrSI7XHcdIgy9tJwDIX8YCOTqwdf59X_NAN4BlqVExBoLIj1AQFspQ6K9N3Q');" 
data-force-dimensions="true" data-original-image-url="/images/news/2018-09/img_1393.jpeg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-7af7fcc1-8dc2-4e7a-b78d-5568ff34f3c6');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/_Nv_viXKT5HUw40OH_XingINRky38owMfbZzkMxbJIyKDb1EsrSI7XHcdIgy9tJwDIX8YCOTqwdf59X_NAN4BlqVExBoLIj1AQFspQ6K9N3Q");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/_Nv_viXKT5HUw40OH_XingINRky38owMfbZzkMxbJIyKDb1EsrSI7XHcdIgy9tJwDIX8YCOTqwdf59X_NAN4BlqVExBoLIj1AQFspQ6K9N3Q";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/weather-impacts-arts-festival">
<p>Weather impacts arts festival</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/weather-impacts-arts-festival">Weather impacts arts festival</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The Missouri River Cultural Conservancy (MoRivCC) will host its 13th annual Eco Art Festival Saturday, if weather allows.... 
<a href='/news/weather-impacts-arts-festival' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-9bb2bd5c-7937-4e2f-bff7-c1596e6a3a27" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-08 08:14:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, September 08 2018
</span>
<span class="tiny-format formatted-time">
Sep 8, 2018
</span>
<span class="long-format formatted-time">
Saturday, September 08, 2018 8:14:00 AM CDT
</span>
<span class="short-format formatted-time">
September 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/weather-impacts-arts-festival">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/weather-impacts-arts-festival">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/weather-impacts-arts-festival">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/weather-impacts-arts-festival">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96667"
>
<div class="image-grid-item-image">
<a title="Moberly Police engage in standoff at motel" 
href="/news/moberly-police-engage-in-standoff-at-motel"
>
<div id="image-62946862-a9db-4271-a5b4-d9796c95ca5f" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/_Jxth52n3zvia_y3BWFnSwzUXjkgP0dPTT9V5ae1US4CfHLNNzDVT0S43cVcWJPVQuRcfgEL2huJrY1OFGIpUf67CenARv67OPAEoVKgFRUQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-08/moberly_pd_2.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-62946862-a9db-4271-a5b4-d9796c95ca5f');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/_Jxth52n3zvia_y3BWFnSwzUXjkgP0dPTT9V5ae1US4CfHLNNzDVT0S43cVcWJPVQuRcfgEL2huJrY1OFGIpUf67CenARv67OPAEoVKgFRUQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/_Jxth52n3zvia_y3BWFnSwzUXjkgP0dPTT9V5ae1US4CfHLNNzDVT0S43cVcWJPVQuRcfgEL2huJrY1OFGIpUf67CenARv67OPAEoVKgFRUQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/moberly-police-engage-in-standoff-at-motel">
<p>Moberly Police engage in standoff at motel</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/moberly-police-engage-in-standoff-at-motel">Moberly Police engage in standoff at motel</a>
</div>
<div class="summary hide-in-grid-view">
MOBERLY - Police engaged in a standoff with a man barricading himself in a motel room Friday night. 
In... 
<a href='/news/moberly-police-engage-in-standoff-at-motel' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-a764c717-6c86-42cf-82de-90fe5cea0f3e" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-08 00:18:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Saturday, September 08 2018
</span>
<span class="tiny-format formatted-time">
Sep 8, 2018
</span>
<span class="long-format formatted-time">
Saturday, September 08, 2018 12:18:00 AM CDT
</span>
<span class="short-format formatted-time">
September 08, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/moberly-police-engage-in-standoff-at-motel">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/moberly-police-engage-in-standoff-at-motel">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/moberly-police-engage-in-standoff-at-motel">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/moberly-police-engage-in-standoff-at-motel">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96666"
>
<div class="image-grid-item-image">
<a title="Candlelight vigil held for fallen Springfield area sheriff's deputy" 
href="/news/candlelight-vigil-held-for-fallen-springfield-area-sheriff-s-deputy"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-738919e4-b389-4831-8209-a7933f6a834b" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/IQFWp-FHy_wwqFXSfcUOoAUXm0cqNDEL2ADya87pW9DUF4OkJheHY2ZKsTG6pYYyoaYCmQe8_tYAQ-93TZSzD0YJ-P2kFH3sumTQ1A-glTXww7M_AY6wCjcvXsq-yfhZU');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-09/springfield_deputy_gofundme.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-738919e4-b389-4831-8209-a7933f6a834b');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/IQFWp-FHy_wwqFXSfcUOoAUXm0cqNDEL2ADya87pW9DUF4OkJheHY2ZKsTG6pYYyoaYCmQe8_tYAQ-93TZSzD0YJ-P2kFH3sumTQ1A-glTXww7M_AY6wCjcvXsq-yfhZU");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/IQFWp-FHy_wwqFXSfcUOoAUXm0cqNDEL2ADya87pW9DUF4OkJheHY2ZKsTG6pYYyoaYCmQe8_tYAQ-93TZSzD0YJ-P2kFH3sumTQ1A-glTXww7M_AY6wCjcvXsq-yfhZU";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/candlelight-vigil-held-for-fallen-springfield-area-sheriff-s-deputy">
<p>Candlelight vigil held for fallen Springfield area sheriff's deputy</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/candlelight-vigil-held-for-fallen-springfield-area-sheriff-s-deputy">Candlelight vigil held for fallen Springfield area sheriff's deputy</a>
</div>
<div class="summary hide-in-grid-view">
FAIR GROVE &mdash; A candlelight vigil was held Saturday for a Springfield area sheriff's deputy who died after his car... 
<a href='/news/candlelight-vigil-held-for-fallen-springfield-area-sheriff-s-deputy' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-0dcf71fb-f7cc-43e5-b82a-f22cdcdfd727" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-07 23:05:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 07 2018
</span>
<span class="tiny-format formatted-time">
Sep 7, 2018
</span>
<span class="long-format formatted-time">
Friday, September 07, 2018 11:05:00 PM CDT
</span>
<span class="short-format formatted-time">
September 07, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/candlelight-vigil-held-for-fallen-springfield-area-sheriff-s-deputy">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/candlelight-vigil-held-for-fallen-springfield-area-sheriff-s-deputy">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/candlelight-vigil-held-for-fallen-springfield-area-sheriff-s-deputy">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/candlelight-vigil-held-for-fallen-springfield-area-sheriff-s-deputy">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96665"
>
<div class="image-grid-item-image">
<a title="Lawrence, Kansas dad who left gun out pleas in daughter's death" 
href="/news/lawrence-kansas-dad-who-left-gun-out-pleas-in-daughter-s-death"
>
<div id="image-fba94fd7-7f9a-4dc5-98a6-677e39ef22a6" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/gV6Y-zL7dVobRonoZTf5aAJMv7dWoPqLFKHtHezVWZCc8D9CDJuZDmfGUlkCPgYbLNhrXBPl_h4-m9jPiuQNopycNn8f8DdrYsVC0FZzSJMQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/komu_news_generic.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-fba94fd7-7f9a-4dc5-98a6-677e39ef22a6');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/gV6Y-zL7dVobRonoZTf5aAJMv7dWoPqLFKHtHezVWZCc8D9CDJuZDmfGUlkCPgYbLNhrXBPl_h4-m9jPiuQNopycNn8f8DdrYsVC0FZzSJMQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/gV6Y-zL7dVobRonoZTf5aAJMv7dWoPqLFKHtHezVWZCc8D9CDJuZDmfGUlkCPgYbLNhrXBPl_h4-m9jPiuQNopycNn8f8DdrYsVC0FZzSJMQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/lawrence-kansas-dad-who-left-gun-out-pleas-in-daughter-s-death">
<p>Lawrence, Kansas dad who left gun out pleas in daughter's death</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/lawrence-kansas-dad-who-left-gun-out-pleas-in-daughter-s-death">Lawrence, Kansas dad who left gun out pleas in daughter's death</a>
</div>
<div class="summary hide-in-grid-view">
LAWRENCE, Kan. (AP) &mdash; A 33-year-old man who left a loaded semi-automatic handgun within reach of toddlers pleaded no contest... 
<a href='/news/lawrence-kansas-dad-who-left-gun-out-pleas-in-daughter-s-death' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-287062cc-b8a5-4b8b-87e6-8703b34d0eb9" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-07 20:12:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 07 2018
</span>
<span class="tiny-format formatted-time">
Sep 7, 2018
</span>
<span class="long-format formatted-time">
Friday, September 07, 2018 8:12:00 PM CDT
</span>
<span class="short-format formatted-time">
September 07, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/lawrence-kansas-dad-who-left-gun-out-pleas-in-daughter-s-death">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/lawrence-kansas-dad-who-left-gun-out-pleas-in-daughter-s-death">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/lawrence-kansas-dad-who-left-gun-out-pleas-in-daughter-s-death">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/lawrence-kansas-dad-who-left-gun-out-pleas-in-daughter-s-death">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96664"
>
<div class="image-grid-item-image">
<a title="Unions heavily outspent supporters to defeat 'right-to-work'" 
href="/news/unions-heavily-outspent-supporters-to-defeat-right-to-work-"
>
<div id="image-0b3ccdad-df2f-4b68-a431-c1b6a6e50b30" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/6vTqfP3HVWvN6t4IlWzk2wdpnfY6MHD1PzooXua4vYlfQE-G864cIiLI22e_boW44qqSl_DDanM9ABUtKj_dXjur6STDnP2GfnhmWFGYh2_Q');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-09/prop_a.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-0b3ccdad-df2f-4b68-a431-c1b6a6e50b30');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/6vTqfP3HVWvN6t4IlWzk2wdpnfY6MHD1PzooXua4vYlfQE-G864cIiLI22e_boW44qqSl_DDanM9ABUtKj_dXjur6STDnP2GfnhmWFGYh2_Q");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/6vTqfP3HVWvN6t4IlWzk2wdpnfY6MHD1PzooXua4vYlfQE-G864cIiLI22e_boW44qqSl_DDanM9ABUtKj_dXjur6STDnP2GfnhmWFGYh2_Q";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/unions-heavily-outspent-supporters-to-defeat-right-to-work-">
<p>Unions heavily outspent supporters to defeat 'right-to-work'</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/unions-heavily-outspent-supporters-to-defeat-right-to-work-">Unions heavily outspent supporters to defeat 'right-to-work'</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY (AP) &mdash; Opponents heavily outspent supporters of a so-called right-to-work law that was overwhelmingly rejected by Missouri voters... 
<a href='/news/unions-heavily-outspent-supporters-to-defeat-right-to-work-' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-8676f5fc-26f6-4f77-aa1a-b979b0dbcc69" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-07 19:43:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 07 2018
</span>
<span class="tiny-format formatted-time">
Sep 7, 2018
</span>
<span class="long-format formatted-time">
Friday, September 07, 2018 7:43:00 PM CDT
</span>
<span class="short-format formatted-time">
September 07, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/unions-heavily-outspent-supporters-to-defeat-right-to-work-">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/unions-heavily-outspent-supporters-to-defeat-right-to-work-">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/unions-heavily-outspent-supporters-to-defeat-right-to-work-">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/unions-heavily-outspent-supporters-to-defeat-right-to-work-">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96662"
>
<div class="image-grid-item-image">
<a title="FNF Week 3: High school football scores from around mid-Missouri" 
href="/news/fnf-week-3-high-school-football-scores-from-around-mid-missouri"
>
<div id="image-431a4da8-8696-460d-bb46-82ec3dddcbd4" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/AVm91vW-LIicS04nswpbqw0SePCKnlXVu4DcsPpA8yIbJVVIO6OSDoZenXKc7KMFW0rCFY84VqP1kslYpea8mxvbf9w4KGjzhcb4yIEEV0FA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-07/fnf_2018.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-431a4da8-8696-460d-bb46-82ec3dddcbd4');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/AVm91vW-LIicS04nswpbqw0SePCKnlXVu4DcsPpA8yIbJVVIO6OSDoZenXKc7KMFW0rCFY84VqP1kslYpea8mxvbf9w4KGjzhcb4yIEEV0FA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/AVm91vW-LIicS04nswpbqw0SePCKnlXVu4DcsPpA8yIbJVVIO6OSDoZenXKc7KMFW0rCFY84VqP1kslYpea8mxvbf9w4KGjzhcb4yIEEV0FA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/fnf-week-3-high-school-football-scores-from-around-mid-missouri">
<p>FNF Week 3: High school football scores from around mid-Missouri</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/fnf-week-3-high-school-football-scores-from-around-mid-missouri">FNF Week 3: High school football scores from around mid-Missouri</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Below are scores from football games around mid-Missouri. Final scores are in bold. 
... 
<a href='/news/fnf-week-3-high-school-football-scores-from-around-mid-missouri' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-7dac5247-fe47-47f1-acdb-adb05968ef3a" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-07 17:01:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 07 2018
</span>
<span class="tiny-format formatted-time">
Sep 7, 2018
</span>
<span class="long-format formatted-time">
Friday, September 07, 2018 5:01:00 PM CDT
</span>
<span class="short-format formatted-time">
September 07, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/friday-night-fever/">Friday Night Fever</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/fnf-week-3-high-school-football-scores-from-around-mid-missouri">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/fnf-week-3-high-school-football-scores-from-around-mid-missouri">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/fnf-week-3-high-school-football-scores-from-around-mid-missouri">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/fnf-week-3-high-school-football-scores-from-around-mid-missouri">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="96661"
>
<div class="image-grid-item-image">
<a title="Vandiver Drive reopened after bomb threat" 
href="/news/vandiver-drive-reopened-after-bomb-threat"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-e1ce0563-e9dd-480b-99f6-dbac628afd29" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/963jl8fM07WFJGHxYNRw0wn2VFaEAuyfgjDp5qwrr1Bd_EjwxUVWAB8VM31a5KZ8XmBoDEc1tfWUBuv8UfYaIUX-L81iWKsT3XO9iIdpGKNQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-09/vandiver_bomb_threat.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-e1ce0563-e9dd-480b-99f6-dbac628afd29');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/963jl8fM07WFJGHxYNRw0wn2VFaEAuyfgjDp5qwrr1Bd_EjwxUVWAB8VM31a5KZ8XmBoDEc1tfWUBuv8UfYaIUX-L81iWKsT3XO9iIdpGKNQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/963jl8fM07WFJGHxYNRw0wn2VFaEAuyfgjDp5qwrr1Bd_EjwxUVWAB8VM31a5KZ8XmBoDEc1tfWUBuv8UfYaIUX-L81iWKsT3XO9iIdpGKNQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/vandiver-drive-reopened-after-bomb-threat">
<p>Vandiver Drive reopened after bomb threat</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/vandiver-drive-reopened-after-bomb-threat">Vandiver Drive reopened after bomb threat</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Vandiver Drive reopened at approximately 3:50 p.m. Friday after Columbia Police determined a bomb threat in the area... 
<a href='/news/vandiver-drive-reopened-after-bomb-threat' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-b0166555-5b34-4cc4-b4ef-5ac43dd4d1f5" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2018-09-07 16:46:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 days <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Friday, September 07 2018
</span>
<span class="tiny-format formatted-time">
Sep 7, 2018
</span>
<span class="long-format formatted-time">
Friday, September 07, 2018 4:46:00 PM CDT
</span>
<span class="short-format formatted-time">
September 07, 2018
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/vandiver-drive-reopened-after-bomb-threat">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/vandiver-drive-reopened-after-bomb-threat">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/vandiver-drive-reopened-after-bomb-threat">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/vandiver-drive-reopened-after-bomb-threat">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_2356C5D99DFD48AE90522169A39E114F", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_2356C5D99DFD48AE90522169A39E114F')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_2356C5D99DFD48AE90522169A39E114F')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_2356C5D99DFD48AE90522169A39E114F')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_2356C5D99DFD48AE90522169A39E114F')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_2356C5D99DFD48AE90522169A39E114F')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_2356C5D99DFD48AE90522169A39E114F')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-f0fbf716-2afa-400c-97f6-d6385df4d4ef" class="paging ">
<div class="next-page">
<a 
href="/news/william-woods-hosts-international-equestrian-competition/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?853644" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/97.png" alt="Broken Clouds" width="50" height="50" />
<span>58&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="alerts-">
<a href="/pages/noaa-weather-alerts">View 3 active weather alerts</a>
</div>
<div class="outlook-">
<div>
<strong>1am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/98.png" alt="" title="Partly Cloudy" width="24" height="24" />60&deg;
</div>
<div>
<strong>2am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/98.png" alt="" title="Partly Cloudy" width="24" height="24" />59&deg;
</div>
<div>
<strong>3am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/102.png" alt="" title="M Clear" width="24" height="24" />58&deg;
</div>
<div>
<strong>4am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/97.png" alt="" title="Clear" width="24" height="24" />58&deg;
</div>
</div>
</div>
<div id="widget-2f8878eb-2296-45a4-add8-1765a845d794" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div id="widget-41e3c9de-9726-448d-94c8-218a6159120b" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU and Mid-Missouri's CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU Mobile</a>
<a href="/pages/textalerts/">KOMU Mobile Messages</a>
<a href="/helpful-downloads/">Helpful Downloads</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2018</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>