<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>World War II veteran from Columbia celebrates 100th birthday</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/news/world-war-ii-veteran-from-columbia-celebrates-100th-birthday/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="The Navy veteran graduated from Hickman High School in 1937." />
<meta name="keywords" content="leo roberts,nancy seiler,veteran,world war two,II,navy,laray food shop,hickman,hickham high school" />
<meta name="news_keywords" content="leo roberts,nancy seiler,veteran,world war two,II,navy,laray food shop,hickman,hickham high school" />
<meta name="Date" content="2019-02-20" />
<meta name="Last-Modified" content="2019-02-20 00:13:24" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="World War II veteran from Columbia celebrates 100th birthday" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="World War II veteran from Columbia celebrates 100th birthday" />
<meta property="og:description" content="The Navy veteran graduated from Hickman High School in 1937." />
<meta property="og:url" content="https://www.komu.com/news/world-war-ii-veteran-from-columbia-celebrates-100th-birthday/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/sYZ9V2WNrVyDuOjSVVVzAwdvHYLWt1iNhNFr8121MvFcLTyS4EzpR9FnAdAjoeY85BH5jE1zUfdrp6hUv6a4gar1_7md-u3hoOd8M2nXSwvQ" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/sYZ9V2WNrVyDuOjSVVVzAwdvHYLWt1iNhNFr8121MvFcLTyS4EzpR9FnAdAjoeY85BH5jE1zUfdrp6hUv6a4gar1_7md-u3hoOd8M2nXSwvQ"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KOMUNews">
<meta name="twitter:title" content="World War II veteran from Columbia celebrates 100th birthday">
<meta name="twitter:description" content="The Navy veteran graduated from Hickman High School in 1937.">
<meta name="twitter:image" content="https://dcer237tfveol.cloudfront.net/v2/sYZ9V2WNrVyDuOjSVVVzAwdvHYLWt1iNhNFr8121MvFcLTyS4EzpR9FnAdAjoeY85BH5jE1zUfdrp6hUv6a4gar1_7md-u3hoOd8M2nXSwvQ">
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 900000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1698382-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>

	<link rel="image_src" href='https://dcer237tfveol.cloudfront.net/v2/kT5XpN79vPow0u0agWFwRwlPnZM4_zorKBj_w0tmqqCpenFl400NCu5ejdLFUtASdrkr4YyylmZBOliDcMwmMEFeAvK6Ak_bn3Kd2L_Nli5g'/>
	<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/kT5XpN79vPow0u0agWFwRwlPnZM4_zorKBj_w0tmqqCpenFl400NCu5ejdLFUtASdrkr4YyylmZBOliDcMwmMEFeAvK6Ak_bn3Kd2L_Nli5g"/>
</head>
<body id="page_world-war-ii-veteran-from-columbia-celebrates-100th-birthday"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-b770c5c6-120f-4863-8038-2154618e9428" class="block ad ad_4842">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News 728 X 90*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133045).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-02-19 23:11:09'}" data-id="99500">
<div class="title">
<a href="/news/cpd-confirms-death-investigation-in-northeast-columbia">CPD confirms death investigation in northeast Columbia</a>
</div>
<a href="/news/cpd-confirms-death-investigation-in-northeast-columbia" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Fwj4MR1Qj5qtCENNuOsCggIPClmfl-_NyvpArsuOi_auLMWNYc_EqP48qHMfFilpR2v4WdHGUHH-u3hvAeIjaf), url(/images/noimage.jpg)" title="CPD confirms death investigation in northeast Columbia">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">CPD confirms death investigation in northeast Columbia</span>
</a>
<div class="description">
<a href="/news/cpd-confirms-death-investigation-in-northeast-columbia">
COLUMBIA - The Columbia Police Department confirmed a death investigation near the 2500 block at Quail Drive. Sgt. Harlan Hotten said the investigation is ongoing and family has not yet been...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-02-19 19:26:01'}" data-id="99498">
<div class="title">
<a href="/news/columbia-man-describes-trauma-after-father-tried-to-break-him-of-being-gay">Columbia man describes trauma after father tried to break him of being gay</a>
</div>
<a href="/news/columbia-man-describes-trauma-after-father-tried-to-break-him-of-being-gay" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/5k0O1cG-RF6U5iw72EkC2AnIbv7QyM6Dw9dujFr2ggFhtNDiaL1GqZXMojK8GRwWEh51wRY6N21LoCXqMFoDbS9Y-C_r5AQYhClsAALa7_VQ), url(/images/noimage.jpg)" title="Columbia man describes trauma after father tried to break him of being gay">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Columbia man describes trauma after father tried to break him of being gay</span>
</a>
<div class="description">
<a href="/news/columbia-man-describes-trauma-after-father-tried-to-break-him-of-being-gay">
COLUMBIA &ndash; Dayan Reynolds said he...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-02-19 18:16:20'}" data-id="99496">
<div class="title">
<a href="/news/health-department-looks-for-people-exposed-to-tb-by-mu-student">Health department looks for people exposed to TB by MU student</a>
</div>
<a href="/news/health-department-looks-for-people-exposed-to-tb-by-mu-student" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/SLA6zFWpwbxccRy6D_ILrgrrmjrN2j_Y6j-VhqU-Z4oxY-ZCcPMz9a22wsukekDr12s8FsMaJkpoVp4ncKe7xhg7fx9UO8vMtHKEftOaZtgfI6Ezk-kf7FhxKW00DHWUSdFnd32s-gMfABxATHWkZo), url(/images/noimage.jpg)" title="Health department looks for people exposed to TB by MU student">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Health department looks for people exposed to TB by MU student</span>
</a>
<div class="description">
<a href="/news/health-department-looks-for-people-exposed-to-tb-by-mu-student">
COLUMBIA - An official with Boone County...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-02-19 14:19:39'}" data-id="99490">
<div class="title">
<a href="/news/moms-rally-at-capitol-to-highlight-gun-violence-bill">Moms rally at Capitol to highlight gun violence bill</a>
</div>
<a href="/news/moms-rally-at-capitol-to-highlight-gun-violence-bill" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/K6ljNA77JsNkp9ywuf_k6AEISfobnumU3N5oloa2-Asm__x1QXi9CSxCJONF9grBPRePDegY3VlKARYhJ7Hf5MIu5h3tF370Vd0Ik9wjzGSQ), url(/images/noimage.jpg)" title="Moms rally at Capitol to highlight gun violence bill">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Moms rally at Capitol to highlight gun violence bill</span>
</a>
<div class="description">
<a href="/news/moms-rally-at-capitol-to-highlight-gun-violence-bill">
JEFFERSON CITY - Mothers advocating for gun control rallied at the state Capitol Tuesday. The Missouri Chapter of Moms Demand Action for Gun Sense in America is fighting for House Bill 960 , which...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-02-19 23:11:09'}" data-id="99500">
<div class="title">
<a href="/news/cpd-confirms-death-investigation-in-northeast-columbia">CPD confirms death investigation in northeast Columbia</a>
</div>
<a href="/news/cpd-confirms-death-investigation-in-northeast-columbia" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Fwj4MR1Qj5qtCENNuOsCggIPClmfl-_NyvpArsuOi_auLMWNYc_EqP48qHMfFilpR2v4WdHGUHH-u3hvAeIjaf), url(/images/noimage.jpg)" title="CPD confirms death investigation in northeast Columbia">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">CPD confirms death investigation in northeast Columbia</span>
</a>
<div class="description">
<a href="/news/cpd-confirms-death-investigation-in-northeast-columbia">
COLUMBIA - The Columbia Police Department...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-02-19 19:55:56'}" data-id="99499">
<div class="title">
<a href="/news/winter-causes-headaches-for-high-school-athletic-departments">Winter causes headaches for high school athletic departments</a>
</div>
<a href="/news/winter-causes-headaches-for-high-school-athletic-departments" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/-Uhy7ICbMjge-jjgtCGXaAcegAVTbjC9aBenXBowCjr_B1uNwMMbUTAJsIEWGYd2BN1K3C_69iOwR0uKyfcwt95YZ-rkWneTQz5xLsi6ANYw), url(/images/noimage.jpg)" title="Winter causes headaches for high school athletic departments">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Winter causes headaches for high school athletic departments</span>
</a>
<div class="description">
<a href="/news/winter-causes-headaches-for-high-school-athletic-departments">
COLUMBIA - This season's winter weather has...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-02-19 19:26:01'}" data-id="99498">
<div class="title">
<a href="/news/columbia-man-describes-trauma-after-father-tried-to-break-him-of-being-gay">Columbia man describes trauma after father tried to break him of being gay</a>
</div>
<a href="/news/columbia-man-describes-trauma-after-father-tried-to-break-him-of-being-gay" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/5k0O1cG-RF6U5iw72EkC2AnIbv7QyM6Dw9dujFr2ggFhtNDiaL1GqZXMojK8GRwWEh51wRY6N21LoCXqMFoDbS9Y-C_r5AQYhClsAALa7_VQ), url(/images/noimage.jpg)" title="Columbia man describes trauma after father tried to break him of being gay">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Columbia man describes trauma after father tried to break him of being gay</span>
</a>
<div class="description">
<a href="/news/columbia-man-describes-trauma-after-father-tried-to-break-him-of-being-gay">
COLUMBIA &ndash; Dayan Reynolds said he...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-02-19 18:16:20'}" data-id="99496">
<div class="title">
<a href="/news/health-department-looks-for-people-exposed-to-tb-by-mu-student">Health department looks for people exposed to TB by MU student</a>
</div>
<a href="/news/health-department-looks-for-people-exposed-to-tb-by-mu-student" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/SLA6zFWpwbxccRy6D_ILrgrrmjrN2j_Y6j-VhqU-Z4oxY-ZCcPMz9a22wsukekDr12s8FsMaJkpoVp4ncKe7xhg7fx9UO8vMtHKEftOaZtgfI6Ezk-kf7FhxKW00DHWUSdFnd32s-gMfABxATHWkZo), url(/images/noimage.jpg)" title="Health department looks for people exposed to TB by MU student">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Health department looks for people exposed to TB by MU student</span>
</a>
<div class="description">
<a href="/news/health-department-looks-for-people-exposed-to-tb-by-mu-student">
COLUMBIA - An official with Boone County...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-12-13 22:13:46'}" data-id="98565">
<div class="title">
<a href="/news/target-8-documents-say-teacher-enticed-minor-using-snapchat">TARGET 8: Documents say teacher enticed minor using Snapchat</a>
</div>
<a href="/news/target-8-documents-say-teacher-enticed-minor-using-snapchat" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/nlcktrotofG_TomP4gXJcQ0vEWr6ClNO3N7XR0c-Je0xmUKmYqQ2EXjFnBMjaEMKGIteV7PrHvQMOpZKGFLASi), url(/images/noimage.jpg)" title="TARGET 8: Documents say teacher enticed minor using Snapchat">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Documents say teacher enticed minor using Snapchat</span>
</a>
<div class="description">
<a href="/news/target-8-documents-say-teacher-enticed-minor-using-snapchat">
FULTON - As the digital age advances, connecting with friends on social media is easy, but the caveat is that there are more outlets for sex offenders to reach minors. In Fulton, court documents...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-12-12 21:38:53'}" data-id="98525">
<div class="title">
<a href="/news/target-8-transportation-development-districts-tax-stores-without-regulation">TARGET 8: Transportation Development Districts tax stores without regulation</a>
</div>
<a href="/news/target-8-transportation-development-districts-tax-stores-without-regulation" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/FHrkZIv3Fzy4Wrkxc53bxgHQiz5FU5eL1S8tnknoQr04wATjD9abuyrbGHXBVDHD0gywKVJJCwOfk7npL3xidck53Y-9UrI02xnhPkk4j6CQ), url(/images/noimage.jpg)" title="TARGET 8: Transportation Development Districts tax stores without regulation">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Transportation Development Districts tax stores without regulation</span>
</a>
<div class="description">
<a href="/news/target-8-transportation-development-districts-tax-stores-without-regulation">
COLUMBIA - While most people are familiar with...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-12-07 15:43:49'}" data-id="98432">
<div class="title">
<a href="/news/target-8-missouri-phone-users-wage-unceasing-battle-with-telemarketers">Target 8: Missouri phone users wage unceasing battle with telemarketers</a>
</div>
<a href="/news/target-8-missouri-phone-users-wage-unceasing-battle-with-telemarketers" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Ej3FHBa9-LH3Ig_jX6gJiA_3vrCdU4DohzzBCuMy6liGVwYF47iBCkciT_Pe6EcAVe-phVwvFm8ntMFgO01MpJedPzTwhda2qhJ-bzFeDqRA), url(/images/noimage.jpg)" title="Target 8: Missouri phone users wage unceasing battle with telemarketers">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8: Missouri phone users wage unceasing battle with telemarketers</span>
</a>
<div class="description">
<a href="/news/target-8-missouri-phone-users-wage-unceasing-battle-with-telemarketers">
HALLSVILLE &ndash; Records from the Missouri...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-02-12 20:45:08'}" data-id="99399">
<div class="title">
<a href="/news/update-snow-sleet-and-freezing-rain-move-in-tuesday-evening">UPDATE: Snow, sleet and freezing rain move in Tuesday evening</a>
</div>
<a href="/news/update-snow-sleet-and-freezing-rain-move-in-tuesday-evening" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/wdZtoet9alsfoNwMy2oVLALQioyV1MvgRxctaLiRdIdAQGA0oByIdjO-gxij8wGnI9b16ZldNf30_E3-VpsVOkxkBd6JuNu4wiN5rthG1WiQ), url(/images/noimage.jpg)" title="UPDATE: Snow, sleet and freezing rain move in Tuesday evening">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">UPDATE: Snow, sleet and freezing rain move in Tuesday evening</span>
</a>
<div class="description">
<a href="/news/update-snow-sleet-and-freezing-rain-move-in-tuesday-evening">
FINAL UPDATE: Snow, sleet, freezing rain will continue overnight and exit between 6-9am on Wednesday morning. Freezing drizzle is also possible. The morning commute is expected to be icy for a...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-02-10 17:48:16'}" data-id="99351">
<div class="title">
<a href="/news/crash-slows-traffic-on-east-highway-ww">Crash slows traffic on East Highway WW</a>
</div>
<a href="/news/crash-slows-traffic-on-east-highway-ww" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/GVPVCWNZvlQCcQVlMvsqGgtV0Uv5gqeyHQwAwzoHpisQTdv9Gd2yFJdyDdAdqiQpHMTEFkHDx1fDZxHSOprhVqWgnxjjdpuP4S9N0fpQAtlQ), url(/images/noimage.jpg)" title="Crash slows traffic on East Highway WW">
<span class="dhh">Crash slows traffic on East Highway WW</span>
</a>
<div class="description">
<a href="/news/crash-slows-traffic-on-east-highway-ww">
COLUMBIA - Missouri State Highway Patrol has...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-02-06 16:19:31'}" data-id="99272">
<div class="title">
<a href="/news/update-ice-storm-warning-continues">UPDATE: Ice Storm Warning continues</a>
</div>
<a href="/news/update-ice-storm-warning-continues" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/irmv6o0ThDFAYwPPaXrPtgzL8HmjrOnVl3kk9hr1-FaRlkngRWCHBZ7lxgsFrPEQbpqR7FhuRQgwDf4UTiiZXp1DLhfTX4UvLWZWXdm8BRvQ), url(/images/noimage.jpg)" title="UPDATE: Ice Storm Warning continues">
<span class="dhh">UPDATE: Ice Storm Warning continues</span>
</a>
<div class="description">
<a href="/news/update-ice-storm-warning-continues">
For the most up-to-date forecast, text and...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-02-18 19:34:27'}" data-id="99479">
<div class="title">
<a href="/news/mizzou-men-s-basketball-to-host-no-4-kentucky">Mizzou men's basketball to host No. 4 Kentucky</a>
</div>
<a href="/news/mizzou-men-s-basketball-to-host-no-4-kentucky" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/E5dU2V8WaVZHq62oLJaYywq8lKki7exf_WPo3-FNJt5vYiBot7ieLt8JeykD4sbiBPhlyvIDAl4xDy_T4jA0TOOcj9WtwGBvmSIRuBkYAprQ), url(/images/noimage.jpg)" title="Mizzou men's basketball to host No. 4 Kentucky">
<span class="dhh">Mizzou men&apos;s basketball to host No. 4 Kentucky</span>
</a>
<div class="description">
<a href="/news/mizzou-men-s-basketball-to-host-no-4-kentucky">
COLUMBIA - The Missouri men's basketball team will host No. 4 Kentucky on Tuesday night at Mizzou Arena. Their most recent match-up came back in February of last season. The Tigers dropped the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-02-18 17:58:29'}" data-id="99477">
<div class="title">
<a href="/news/mizzou-women-s-basketball-endures-tough-loss-to-tennessee">Mizzou women's basketball endures tough loss to Tennessee</a>
</div>
<a href="/news/mizzou-women-s-basketball-endures-tough-loss-to-tennessee" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1UTz0mQdUAZXZlBXC9mNKwyg_tGxmJrXfXsHu8ph6t7s8372kiGCM9-1EtsT8Fg_yIDlkWHdjp683d3lc3M9v8L846ITVOMuVOa86qWfGEPA), url(/images/noimage.jpg)" title="Mizzou women's basketball endures tough loss to Tennessee">
<span class="dhh">Mizzou women&apos;s basketball endures tough loss to Tennessee</span>
</a>
<div class="description">
<a href="/news/mizzou-women-s-basketball-endures-tough-loss-to-tennessee">
COLUMBIA - The Missouri women's basketball...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-02-18 17:06:48'}" data-id="99475">
<div class="title">
<a href="/news/missouri-baseball-1-2-after-season-opening-series">Missouri baseball 1-2 after season opening series</a>
</div>
<a href="/news/missouri-baseball-1-2-after-season-opening-series" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/TL9S2AeuIDnx8nt5chI8OACgcQU1WzpgYMcnccVO_lt3U6hxVD6CxEQzUYtsVgyesJ7j3c2CTTXQX5uJJpYS31vTRg1nTOpjI318eh9INgrg), url(/images/noimage.jpg)" title="Missouri baseball 1-2 after season opening series">
<span class="dhh">Missouri baseball 1-2 after season opening series</span>
</a>
<div class="description">
<a href="/news/missouri-baseball-1-2-after-season-opening-series">
JACKSONVILLE, FLA. - The Missouri baseball...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="widget-4271819a-703a-415e-8859-e9e8b4d8f107" class="block viewnews viewnews_99491">
<div class="">
<script type="text/javascript">
$.post('/widgets/viewnews/ajax.cfm',{
action:'view'
,id:'%28%2EV%2D%25%26CZ%3CA6%5C%20%0A'
});
</script>
<div id="player-45611043FEA64EAAACE72D6320C0B8C1" class="block player player_99491">
<div class="">
<article class="news-article highlight-story" id="highlight-story-E9783806-7907-4BCB-A4EB62417681E9A8" style="border-top:0;">
<div class="title">
<h1>
World War II veteran from Columbia celebrates 100th birthday
</h1>
</div>
<div class="meta-info-container">
<div class="meta-info">
<span id="timestamp-bf8ff33e-d820-49ab-8b0e-3e2345207fa0" class="timestamp long-format hide-elapsed hide-clock show-ago" data-datetime="{ts '2019-02-19 13:20:00'}" 
data-format="long" data-offset="-1" 
data-older-than-a-day="false" >
<span class="elapsed-time">
10 hours 53 minutes 25 seconds <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, February 19 2019
</span>
<span class="tiny-format formatted-time">
Feb 19, 2019
</span>
<span class="long-format formatted-time">
Tuesday, February 19, 2019 1:20:00 PM CST
</span>
<span class="short-format formatted-time">
February 19, 2019
</span>
</span>
</span>
in
<a href="/category/news/">News</a>
</div>
<div class="meta-info">
By: <span class="author" style="color:#337eb7">Alex Arger, KOMU 8 Reporter</span>
</div>
</div>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/news/world-war-ii-veteran-from-columbia-celebrates-100th-birthday">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/news/world-war-ii-veteran-from-columbia-celebrates-100th-birthday">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/news/world-war-ii-veteran-from-columbia-celebrates-100th-birthday">
<div class="social-widget twitter"></div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=http://www.komu.com/news/world-war-ii-veteran-from-columbia-celebrates-100th-birthday">
<div class="social-widget google-plus"></div>
</a>
</div>
<style type="text/css">
.slickSlider2739{
max-width: 836px;
margin-left: auto;
margin-right: auto;
}
.slicknav2739 {
padding-top: 20px;
max-width: 836px;
margin-left: auto;
margin-right: auto;
}
.slicknav2739 .slick-slide img{
/*max-width: 125px;*/
max-width:70%;
max-height: 75px;
margin-left:auto;
margin-right:auto;
padding-left: 15%;
padding-right: 15%;
}
.slickSlider2739 .slick-slide img{
max-width: 100%;
width: auto;
object-fit: contain;
min-height: 300px;
max-height: 500px;
margin-left:auto;
margin-right:auto;
}
.slick-prev {
left: 10px;
z-index: 1000;
}
.slick-next {
right: 10px;
z-index: 1000;
}
.slick-prev:before, .slick-next:before{
color: rgba(136,136,136,0);
}
.slickSlider2739:hover .slick-prev:before, .slickSlider2739:hover .slick-next:before, .slicknav2739:hover .slick-prev:before, .slicknav2739:hover .slick-next:before {
color: rgba(136,136,136,.75);
}
#slickPlaceholder2739 img{
margin: auto;
display: block;
top: 175px;
position: relative;
animation-duration: 3s;
animation-name: rotation2739;
animation-iteration-count: infinite;
animation-timing-function: linear;
}
@keyframes rotation2739{
from{
transform: rotate(0deg);
}
to {
transform: rotate(360deg);
}
}
.slick_caption{
font-size: 0.8em;
font-family: sans-serif;
background: #DAD9D7;
padding: 0.4em;
margin-top: 0.4em;
}
</style>
<div id="slickPlaceholder2739" style="display:block;width:100%;height:400px">
<img src="https://www.komu.com/images/komu_css_loading.png" alt="loading" />
</div>
<div class="slickSlider2739" style="display:none">
<div>
<script src="https://content.jwplatform.com/libraries/7V5gaIfn.js"></script>
<div id="jw_wrapper50398"></div>
<script>
var tracked = false;
jwplayer("jw_wrapper50398").setup({
"advertising": {
"client": "vast",
"schedule": {
"preroll": {
"offset": "pre",
"tag": "/videoplayer/generate_ad.cfm?items=1&categories=2,5"
}
}
},
"playlist": [{
"file": "https://content.jwplatform.com/manifests/DuA74Y0J.m3u8",
"width": "100%",
"aspectratio": "16:9",
"mediaid": "50398",
"image": "https://dcer237tfveol.cloudfront.net/v2/zCfzL6rcDUcv-ycO2Ubc7wX-297XfmLFK5XoF6W_nGXmren6v0fgNn3YgxA6B9AS15TMOwVPLI1k8MI_e_-l_wm2WmNcrYwVWdMDg539cnArPUYTNeNU2Hr_isyQbGc_qOmCrgb9TqiVoxFLuNot5c"
,"tracks": [{
"file": "https://content.jwplatform.com/tracks/ZG8I3HdV.vtt",
"kind": "captions"
}]
}]
,"sharing": {
"code": '<iframe src="https://www.komu.com/videoplayer/iframe_jw.cfm?video_id=MEDIAID" height="410" width="728" frameBorder="0" scrolling="auto" ></iframe>'
}
}).on('play', function(e){
if (!tracked){
tracked = true;
$.get("https://www.komu.com/videoplayer/actions.cfm?video_view=true&video_id=50398");
}
});
</script>
</div>
<div>
<img src="https://dcer237tfveol.cloudfront.net/v2/kT5XpN79vPow0u0agWFwRwlPnZM4_zorKBj_w0tmqqCpenFl400NCu5ejdLFUtASdrkr4YyylmZBOliDcMwmMEFeAvK6Ak_bn3Kd2L_Nli5g" alt=""/>
</div>
</div>
<div class="slicknav2739" style="display:none">
<div>
<img src="https://dcer237tfveol.cloudfront.net/v2/OZRAX4z95DGXdGh2EFSV0w5YDSMLm0bTUJFbl02O3EHHHymW2SGH5sXH5lYuaesSkBzWmYFStbuRECmUpsRczrzGSXBaUumxHB8OgWri4sOwPzcDhKDjqm9qeAXoIMLi7P9aLYOxyQz6gNMXfFJ3xt" alt="World War II veteran from Columbia celebrates 100th birthday"/>
</div>
<div>
<img src="https://dcer237tfveol.cloudfront.net/v2/kT5XpN79vPow0u0agWFwRwlPnZM4_zorKBj_w0tmqqCpenFl400NCu5ejdLFUtASdrkr4YyylmZBOliDcMwmMEFeAvK6Ak_bn3Kd2L_Nli5g" alt=""/>
</div>
</div>
<script type="text/javascript" src="https://www.komu.com/js/slick/slick.min.js"></script>
<script>
function log(e){
console.log(e);
}
$(document).ready(function() {
$('.slickSlider2739').slick({
'draggable': true,
'dots':false,
'adaptiveHeight':true,
'arrows':true,
'asNavFor': '.slicknav2739'
});
$('.slicknav2739').slick({
'asNavFor': '.slickSlider2739',
'slidesToShow': 2,
'slidesToScroll': 1,
'focusOnSelect': true,
'infinite':true,
'variableWidth': false,
'centerMode': false,
'draggable':false,
'arrows':true
});
$('.slickSlider2739').css("display", "inherit");
$('.slicknav2739').css("display", "inherit");
$('#slickPlaceholder2739').css("display", "none");
$('.slickSlider2739').on('beforeChange', function(event, slick, currentSlide, nextSlide){
jwplayer('jw_wrapper50398').pause(true);
});
jwplayer('jw_wrapper50398').on('fullscreen',function(){
setTimeout(function(){
$('.slickSlider2739').slick('setPosition');
}, 200);
});
});
</script>
<div class="article-content">
<p>COLUMBIA - A former Columbia business owner who served in World War II celebrated his 100th birthday on Tuesday, surprised by family and his nursing staff at the Harry S. Truman Memorial Veterans' Hospital.</p>
<p>When Leo Roberts' daughter wheeled him into the waiting room, family members and staff members were there to surprise him with a slice of cake and the Happy Birthday song.</p>
<p>"<strong></strong>So grateful. I&rsquo;m so grateful," Nancy Seiler said. "It means a lot of me that there&rsquo;s this much support."</p>
<p>Roberts actually turned 100 in January, but this was his first time visiting the VA hospital since.</p>
<p>He grew up in Columbia and graduated from Hickman High School in 1937. He started working at LaRay Food Shop on Broadway, which is now the Carhartt dungarees store downtown.</p>
<p>Roberts enlisted in the Navy on April 26, 1944. He spent much of World War II in the Pacific aboard a merchant ship called the S.S. Kota Inten. He slept under the gun he was assigned to.</p>
<p>He was discharged on Jan. 16, 1946, about two weeks after his 25th birthday. Roberts lost most of his hearing during the way, so Seiler often writes in a notebook to communicate with him. She calls him, "a man of few words."</p>
<p>She said she got teary eyed during the celebration for her dad.</p>
<p>"He is the best dad I could have ever asked for - ever," Seiler said. "He is very kind, he is very sweet, he has a very good sense of humor. He is just a good guy all around."</p>
<p>Seiler said her dad doesn't look or act his age, and the family is already planning for the next big birthday.</p>
<p>"We had some big helium balloons for 100 and he asked my husband to take them down because he looked at them enough," Seiler said. "And I said, well were waiting for the 101, and he might make it."</p>
<p></p>
<p></p>
<p></p>
</div>
</article>
<script>
$(function() {
var $adContainer = $('#player-45611043FEA64EAAACE72D6320C0B8C1'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
</div>
</div>
<style type="text/css">
div.cnews {
background:transparent !important;
}
div.block.continuousnews {
padding-top:20px !important;
}
span.cnews_label {
border:0 !important;
}
div.block.viewnews {
border-bottom:0 !important;
}
div#view_comments_link {
padding:0 30px;
margin:0 0 25px;
font-weight:700;
text-align:right;
}
div#view_comments_link img {
margin-right:5px;
vertical-align:middle;
}
div#view_comments_context {
height:0;
overflow:hidden;
margin:0 20px 10px;
}
</style>
<script type="text/javascript">
function view_story_comments() {
document.getElementById('view_comments_link').style.display = 'none';
document.getElementById('view_comments_context').style.height = 'auto';
return false;
}
</script>
<div id="view_comments_link">
<a href="#" onclick="return view_story_comments();"><img src="https://www.komu.com/images/layout/comments.png" alt="" />View Story Comments</a>
</div>
<div id="view_comments_context">
<div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_config = function () {
this.page.url = 'https://www.komu.com' + window.location.pathname;
this.page.identifier = 'https://www.komu.com' + window.location.pathname.replace(/\?.*/, '');
this.page.title = window.location.pathname.replace(/\?.*/, '');
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//komu8.disqus.com/embed.js';
s.setAttribute('data-timestamp', + new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>
Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
</noscript>
</div>
<h1 class="template-title" id="template-title-03f55bb5-e856-4c98-8bbe-96592365d738">
More News
</h1>
<div id="cnews_170398150BFA4248BD4F11F793D10593" class=" image-grid-container list-view" >
<div class="js-view-switch-tab view-switch-tab hide-on-mobile">
<div class="grid-view-tab view-tab js-view-tab" data-view-class-name="grid-view">
<span class="grid-icon icon"></span>
<span class="label">Grid</span>
</div>
<div class="list-view-tab view-tab js-default-view-tab js-view-tab" data-view-class-name="list-view">
<span class="list-icon icon"></span>
<span class="label">List</span>
</div>
</div>
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="99490"
>
<div class="image-grid-item-image">
<a title="Moms rally at Capitol to highlight gun violence bill" 
href="/news/moms-rally-at-capitol-to-highlight-gun-violence-bill"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-3030bbac-23fa-4469-9e1c-da44fde78607" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/rhlB9kMLRFu_OGYMpT1k7g-Va9QQkwpf47fZcUfJUXVxbhvCo4fgbVXtmiwLlI6fbluDXz9uk3pn5UbAvulSiZsC3P5nZl0PklYHxUoiNf0w');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-02/jccapitol.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-3030bbac-23fa-4469-9e1c-da44fde78607');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/rhlB9kMLRFu_OGYMpT1k7g-Va9QQkwpf47fZcUfJUXVxbhvCo4fgbVXtmiwLlI6fbluDXz9uk3pn5UbAvulSiZsC3P5nZl0PklYHxUoiNf0w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/rhlB9kMLRFu_OGYMpT1k7g-Va9QQkwpf47fZcUfJUXVxbhvCo4fgbVXtmiwLlI6fbluDXz9uk3pn5UbAvulSiZsC3P5nZl0PklYHxUoiNf0w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/moms-rally-at-capitol-to-highlight-gun-violence-bill">
<p>Moms rally at Capitol to highlight gun violence bill</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/moms-rally-at-capitol-to-highlight-gun-violence-bill">Moms rally at Capitol to highlight gun violence bill</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Mothers advocating for gun control rallied at the state Capitol Tuesday. 
The Missouri Chapter of Moms... 
<a href='/news/moms-rally-at-capitol-to-highlight-gun-violence-bill' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-1ddda8e4-210e-45ea-ab92-1a592e682e34" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-19 23:04:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 hour <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, February 19 2019
</span>
<span class="tiny-format formatted-time">
Feb 19, 2019
</span>
<span class="long-format formatted-time">
Tuesday, February 19, 2019 11:04:00 PM CST
</span>
<span class="short-format formatted-time">
February 19, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/moms-rally-at-capitol-to-highlight-gun-violence-bill">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/moms-rally-at-capitol-to-highlight-gun-violence-bill">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/moms-rally-at-capitol-to-highlight-gun-violence-bill">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/moms-rally-at-capitol-to-highlight-gun-violence-bill">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99500"
>
<div class="image-grid-item-image">
<a title="CPD confirms death investigation in northeast Columbia" 
href="/news/cpd-confirms-death-investigation-in-northeast-columbia"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-1de5479f-4ae0-4aae-ab29-536e92d54ece" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/j5VDkDeVsrhhYmHddJ1BQwABTIQco6SrGykWxe-26agLUdX8s7aUpZ2msS5xqFch-uRVxVjIsCl9LmhjQcpHIv');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/quail_drive.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-1de5479f-4ae0-4aae-ab29-536e92d54ece');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/j5VDkDeVsrhhYmHddJ1BQwABTIQco6SrGykWxe-26agLUdX8s7aUpZ2msS5xqFch-uRVxVjIsCl9LmhjQcpHIv");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/j5VDkDeVsrhhYmHddJ1BQwABTIQco6SrGykWxe-26agLUdX8s7aUpZ2msS5xqFch-uRVxVjIsCl9LmhjQcpHIv";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/cpd-confirms-death-investigation-in-northeast-columbia">
<p>CPD confirms death investigation in northeast Columbia</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/cpd-confirms-death-investigation-in-northeast-columbia">CPD confirms death investigation in northeast Columbia</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - The Columbia Police Department confirmed a death investigation near the 2500 block at Quail Drive. 
Sgt. Harlan... 
<a href='/news/cpd-confirms-death-investigation-in-northeast-columbia' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e58884fe-5a8a-48a2-bb09-ec421c390d17" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-19 22:11:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
2 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, February 19 2019
</span>
<span class="tiny-format formatted-time">
Feb 19, 2019
</span>
<span class="long-format formatted-time">
Tuesday, February 19, 2019 10:11:00 PM CST
</span>
<span class="short-format formatted-time">
February 19, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/cpd-confirms-death-investigation-in-northeast-columbia">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/cpd-confirms-death-investigation-in-northeast-columbia">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/cpd-confirms-death-investigation-in-northeast-columbia">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/cpd-confirms-death-investigation-in-northeast-columbia">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99499"
>
<div class="image-grid-item-image">
<a title="Winter causes headaches for high school athletic departments" 
href="/news/winter-causes-headaches-for-high-school-athletic-departments"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-b0599a0d-ad15-476e-b126-af30cad8b736" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/C9sZVZJMoDJpHiGMS6gC2Q1u6rT1-05Mp0SJO8765HoZLP5KjPsvkZBGQ2pcT0TuqNFaCNDJiF-bDJqKUfnPHnoHZ7Q6_aSsqEGdqkzumPBQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-02/tolton_game_canceled.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-b0599a0d-ad15-476e-b126-af30cad8b736');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/C9sZVZJMoDJpHiGMS6gC2Q1u6rT1-05Mp0SJO8765HoZLP5KjPsvkZBGQ2pcT0TuqNFaCNDJiF-bDJqKUfnPHnoHZ7Q6_aSsqEGdqkzumPBQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/C9sZVZJMoDJpHiGMS6gC2Q1u6rT1-05Mp0SJO8765HoZLP5KjPsvkZBGQ2pcT0TuqNFaCNDJiF-bDJqKUfnPHnoHZ7Q6_aSsqEGdqkzumPBQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/winter-causes-headaches-for-high-school-athletic-departments">
<p>Winter causes headaches for high school athletic departments</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/winter-causes-headaches-for-high-school-athletic-departments">Winter causes headaches for high school athletic departments</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - This season's winter weather has caused cancellations, potential revenue loss and headaches for high school athletic departments. 
... 
<a href='/news/winter-causes-headaches-for-high-school-athletic-departments' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-07c2f423-611d-47f0-bd1b-56901559fcf9" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-19 18:55:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
5 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, February 19 2019
</span>
<span class="tiny-format formatted-time">
Feb 19, 2019
</span>
<span class="long-format formatted-time">
Tuesday, February 19, 2019 6:55:00 PM CST
</span>
<span class="short-format formatted-time">
February 19, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/winter-causes-headaches-for-high-school-athletic-departments">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/winter-causes-headaches-for-high-school-athletic-departments">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/winter-causes-headaches-for-high-school-athletic-departments">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/winter-causes-headaches-for-high-school-athletic-departments">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99498"
>
<div class="image-grid-item-image">
<a title="Columbia man describes trauma after father tried to break him of being gay" 
href="/news/columbia-man-describes-trauma-after-father-tried-to-break-him-of-being-gay"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-593d013b-8b96-4e58-b37d-e61fbfcc5a15" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Colt6MW7XJURw0GIb1EjvgZ637mV-LipU2tHYIgfskYwvd68jR_g0kXwUOgEAu-7cPmow7izvmufIlniLyRxtmj4nks-yzDFB1K-6OvkbKJA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-02/dayanreynolds.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-593d013b-8b96-4e58-b37d-e61fbfcc5a15');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Colt6MW7XJURw0GIb1EjvgZ637mV-LipU2tHYIgfskYwvd68jR_g0kXwUOgEAu-7cPmow7izvmufIlniLyRxtmj4nks-yzDFB1K-6OvkbKJA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Colt6MW7XJURw0GIb1EjvgZ637mV-LipU2tHYIgfskYwvd68jR_g0kXwUOgEAu-7cPmow7izvmufIlniLyRxtmj4nks-yzDFB1K-6OvkbKJA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-man-describes-trauma-after-father-tried-to-break-him-of-being-gay">
<p>Columbia man describes trauma after father tried to break him of being gay</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-man-describes-trauma-after-father-tried-to-break-him-of-being-gay">Columbia man describes trauma after father tried to break him of being gay</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &ndash; Dayan Reynolds said he didn&rsquo;t know his dad had a mission to convince people they aren't gay, until... 
<a href='/news/columbia-man-describes-trauma-after-father-tried-to-break-him-of-being-gay' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-29856431-be70-4986-91a4-d3800a295ce8" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-19 18:26:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
5 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, February 19 2019
</span>
<span class="tiny-format formatted-time">
Feb 19, 2019
</span>
<span class="long-format formatted-time">
Tuesday, February 19, 2019 6:26:00 PM CST
</span>
<span class="short-format formatted-time">
February 19, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-man-describes-trauma-after-father-tried-to-break-him-of-being-gay">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-man-describes-trauma-after-father-tried-to-break-him-of-being-gay">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-man-describes-trauma-after-father-tried-to-break-him-of-being-gay">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/columbia-man-describes-trauma-after-father-tried-to-break-him-of-being-gay">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99496"
>
<div class="image-grid-item-image">
<a title="Health department looks for people exposed to TB by MU student" 
href="/news/health-department-looks-for-people-exposed-to-tb-by-mu-student"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-9fc81ce4-97ca-4e18-ac30-af8a666aeb62" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/n2GjNVlLE4_bSwgNePI-mwDs17CQOQGHnGZD8H-X7w4GjyBuryuJXT-nw-e2dzehNyNBTOL8YnO9mkGkHilRyL7BNKta6qNj-6tK-78SKM7_wrQWiZtK-Paqsgtf2JRTDRKIgp44z1SHHOfCd4-lZY');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-02/columbia_boone_county_department_of_health.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-9fc81ce4-97ca-4e18-ac30-af8a666aeb62');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/n2GjNVlLE4_bSwgNePI-mwDs17CQOQGHnGZD8H-X7w4GjyBuryuJXT-nw-e2dzehNyNBTOL8YnO9mkGkHilRyL7BNKta6qNj-6tK-78SKM7_wrQWiZtK-Paqsgtf2JRTDRKIgp44z1SHHOfCd4-lZY");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/n2GjNVlLE4_bSwgNePI-mwDs17CQOQGHnGZD8H-X7w4GjyBuryuJXT-nw-e2dzehNyNBTOL8YnO9mkGkHilRyL7BNKta6qNj-6tK-78SKM7_wrQWiZtK-Paqsgtf2JRTDRKIgp44z1SHHOfCd4-lZY";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/health-department-looks-for-people-exposed-to-tb-by-mu-student">
<p>Health department looks for people exposed to TB by MU student</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/health-department-looks-for-people-exposed-to-tb-by-mu-student">Health department looks for people exposed to TB by MU student</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - An official with Boone County Public Health and Human Services said it is still early in the investigation... 
<a href='/news/health-department-looks-for-people-exposed-to-tb-by-mu-student' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-35d6ffa0-ad5c-49f8-a237-155cd8152dae" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-19 17:16:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
6 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, February 19 2019
</span>
<span class="tiny-format formatted-time">
Feb 19, 2019
</span>
<span class="long-format formatted-time">
Tuesday, February 19, 2019 5:16:00 PM CST
</span>
<span class="short-format formatted-time">
February 19, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/health-department-looks-for-people-exposed-to-tb-by-mu-student">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/health-department-looks-for-people-exposed-to-tb-by-mu-student">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/health-department-looks-for-people-exposed-to-tb-by-mu-student">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/health-department-looks-for-people-exposed-to-tb-by-mu-student">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99399"
>
<div class="image-grid-item-image">
<a title="UPDATE: Snow, sleet and freezing rain move in Tuesday evening" 
href="/news/update-snow-sleet-and-freezing-rain-move-in-tuesday-evening"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-4f22c43d-770d-4765-afad-79802e3494f4" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/Gfcx5A6-Jv1oAUkaBz1RfgXjXJOpAdj7qxoBQA0bscJ7H5VPUiyWkYtWWDqgvA46y8FsaFf5iDdw_t624OkZuAs-s3OPWw6rrgEOKP83-oOg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-02/storm_mode_ice.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4f22c43d-770d-4765-afad-79802e3494f4');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/Gfcx5A6-Jv1oAUkaBz1RfgXjXJOpAdj7qxoBQA0bscJ7H5VPUiyWkYtWWDqgvA46y8FsaFf5iDdw_t624OkZuAs-s3OPWw6rrgEOKP83-oOg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/Gfcx5A6-Jv1oAUkaBz1RfgXjXJOpAdj7qxoBQA0bscJ7H5VPUiyWkYtWWDqgvA46y8FsaFf5iDdw_t624OkZuAs-s3OPWw6rrgEOKP83-oOg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/update-snow-sleet-and-freezing-rain-move-in-tuesday-evening">
<p>UPDATE: Snow, sleet and freezing rain move in Tuesday evening</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/update-snow-sleet-and-freezing-rain-move-in-tuesday-evening">UPDATE: Snow, sleet and freezing rain move in Tuesday evening</a>
</div>
<div class="summary hide-in-grid-view">
FINAL UPDATE: Snow, sleet, freezing rain will continue overnight and exit between 6-9am on Wednesday morning. Freezing drizzle is also... 
<a href='/news/update-snow-sleet-and-freezing-rain-move-in-tuesday-evening' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e3cffe84-28fe-47ce-a036-ba6ef89a4cfe" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-19 16:30:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
7 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, February 19 2019
</span>
<span class="tiny-format formatted-time">
Feb 19, 2019
</span>
<span class="long-format formatted-time">
Tuesday, February 19, 2019 4:30:00 PM CST
</span>
<span class="short-format formatted-time">
February 19, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/weather/">Weather</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/update-snow-sleet-and-freezing-rain-move-in-tuesday-evening">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/update-snow-sleet-and-freezing-rain-move-in-tuesday-evening">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/update-snow-sleet-and-freezing-rain-move-in-tuesday-evening">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/update-snow-sleet-and-freezing-rain-move-in-tuesday-evening">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99495"
>
<div class="image-grid-item-image">
<a title="Hartzler focuses on opioid epidemic in visit to Boone Hospital" 
href="/news/hartzler-focuses-on-opioid-epidemic-in-visit-to-boone-hospital"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-a0a9525f-c74d-42ef-b0bf-1d17b41ae264" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/YHpqeCXCtdIBpmSTYbouKwoakh3tdPjbwM8DBLH5E7Ez1Paz4kmPqBkePMvdDC6bgXZ0k-YVIKKPJxQh1u2ihO');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/opioid_crisis.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a0a9525f-c74d-42ef-b0bf-1d17b41ae264');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/YHpqeCXCtdIBpmSTYbouKwoakh3tdPjbwM8DBLH5E7Ez1Paz4kmPqBkePMvdDC6bgXZ0k-YVIKKPJxQh1u2ihO");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/YHpqeCXCtdIBpmSTYbouKwoakh3tdPjbwM8DBLH5E7Ez1Paz4kmPqBkePMvdDC6bgXZ0k-YVIKKPJxQh1u2ihO";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/hartzler-focuses-on-opioid-epidemic-in-visit-to-boone-hospital">
<p>Hartzler focuses on opioid epidemic in visit to Boone Hospital</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/hartzler-focuses-on-opioid-epidemic-in-visit-to-boone-hospital">Hartzler focuses on opioid epidemic in visit to Boone Hospital</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Rep. Vicky Hartzler, R-Missouri, visited Boone Hospital Center on Tuesday to learn about its initiatives in fighting the... 
<a href='/news/hartzler-focuses-on-opioid-epidemic-in-visit-to-boone-hospital' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-bc24bd4e-390c-4a91-b0a2-3a184833df5b" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-19 16:27:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
7 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, February 19 2019
</span>
<span class="tiny-format formatted-time">
Feb 19, 2019
</span>
<span class="long-format formatted-time">
Tuesday, February 19, 2019 4:27:00 PM CST
</span>
<span class="short-format formatted-time">
February 19, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/hartzler-focuses-on-opioid-epidemic-in-visit-to-boone-hospital">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/hartzler-focuses-on-opioid-epidemic-in-visit-to-boone-hospital">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/hartzler-focuses-on-opioid-epidemic-in-visit-to-boone-hospital">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/hartzler-focuses-on-opioid-epidemic-in-visit-to-boone-hospital">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99494"
>
<div class="image-grid-item-image">
<a title="Sarazen Drive murder suspect remains at large" 
href="/news/sheriff-seeks-help-in-search-for-sarazan-drive-murder-suspect"
>
<div id="image-5ae1ee91-b3d4-4e80-a9a7-faad6f94ef02" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/WueF_FxYBDrnBln4T0HbsApG87RUyYARFtRBhuwdU8Sbq19IXq3aesIZ7MkQBnI26bGcgjjLKHaD_lxamxtD8Z3-dwNFfrmL91XVw-inn6lg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/wisley_mugshot.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-5ae1ee91-b3d4-4e80-a9a7-faad6f94ef02');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/WueF_FxYBDrnBln4T0HbsApG87RUyYARFtRBhuwdU8Sbq19IXq3aesIZ7MkQBnI26bGcgjjLKHaD_lxamxtD8Z3-dwNFfrmL91XVw-inn6lg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/WueF_FxYBDrnBln4T0HbsApG87RUyYARFtRBhuwdU8Sbq19IXq3aesIZ7MkQBnI26bGcgjjLKHaD_lxamxtD8Z3-dwNFfrmL91XVw-inn6lg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/sheriff-seeks-help-in-search-for-sarazan-drive-murder-suspect">
<p>Sarazen Drive murder suspect remains at large</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/sheriff-seeks-help-in-search-for-sarazan-drive-murder-suspect">Sarazen Drive murder suspect remains at large</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Investigators are again asking for the public's help finding a man charged in a January murder. 
60-year-old... 
<a href='/news/sheriff-seeks-help-in-search-for-sarazan-drive-murder-suspect' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-5cf94789-e91e-45df-8f2f-b392171ac3c2" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-19 15:33:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
8 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, February 19 2019
</span>
<span class="tiny-format formatted-time">
Feb 19, 2019
</span>
<span class="long-format formatted-time">
Tuesday, February 19, 2019 3:33:00 PM CST
</span>
<span class="short-format formatted-time">
February 19, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/sheriff-seeks-help-in-search-for-sarazan-drive-murder-suspect">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/sheriff-seeks-help-in-search-for-sarazan-drive-murder-suspect">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/sheriff-seeks-help-in-search-for-sarazan-drive-murder-suspect">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/sheriff-seeks-help-in-search-for-sarazan-drive-murder-suspect">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99493"
>
<div class="image-grid-item-image">
<a title="Federal grant assists Job Point's YouthBuild Program" 
href="/news/federal-grant-assists-job-point-s-youthbuild-program"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-2893b130-44e3-4763-aee5-b9091c9b9045" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/iwcWcdfSNvZXOU9Q156wVAfbxyIjdWSmi6KGklgZ1qbO_hBI8cvjZ001677G_XwAcD2zg955c9PyfTc1K5ty1fZMudT3j0YCE3da4BX-cwxQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-02/job_point.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-2893b130-44e3-4763-aee5-b9091c9b9045');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/iwcWcdfSNvZXOU9Q156wVAfbxyIjdWSmi6KGklgZ1qbO_hBI8cvjZ001677G_XwAcD2zg955c9PyfTc1K5ty1fZMudT3j0YCE3da4BX-cwxQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/iwcWcdfSNvZXOU9Q156wVAfbxyIjdWSmi6KGklgZ1qbO_hBI8cvjZ001677G_XwAcD2zg955c9PyfTc1K5ty1fZMudT3j0YCE3da4BX-cwxQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/federal-grant-assists-job-point-s-youthbuild-program">
<p>Federal grant assists Job Point's YouthBuild Program</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/federal-grant-assists-job-point-s-youthbuild-program">Federal grant assists Job Point's YouthBuild Program</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Job Point will receive a $1.1 million grant to assist with its YouthBuild Program. 
The money will... 
<a href='/news/federal-grant-assists-job-point-s-youthbuild-program' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-aed16ea2-ab50-4d68-87e9-4f222be2e257" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-19 14:42:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
9 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, February 19 2019
</span>
<span class="tiny-format formatted-time">
Feb 19, 2019
</span>
<span class="long-format formatted-time">
Tuesday, February 19, 2019 2:42:00 PM CST
</span>
<span class="short-format formatted-time">
February 19, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/federal-grant-assists-job-point-s-youthbuild-program">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/federal-grant-assists-job-point-s-youthbuild-program">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/federal-grant-assists-job-point-s-youthbuild-program">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/federal-grant-assists-job-point-s-youthbuild-program">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99491"
>
<div class="image-grid-item-image">
<a title="World War II veteran from Columbia celebrates 100th birthday" 
href="/news/world-war-ii-veteran-from-columbia-celebrates-100th-birthday"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-d4c08c18-3575-415c-9083-e7d085b082e6" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/62Cm2CHf4CzVq31rQ5yhrw0gP31fG3ayu1urZISMIxSYl3wI6EkhnYulMSgP8LDQq1aCooMbXIpRNGp1hqgjVowuSVBP6THrI0V7k-17u2Fg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-02/leo_roberts.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d4c08c18-3575-415c-9083-e7d085b082e6');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/62Cm2CHf4CzVq31rQ5yhrw0gP31fG3ayu1urZISMIxSYl3wI6EkhnYulMSgP8LDQq1aCooMbXIpRNGp1hqgjVowuSVBP6THrI0V7k-17u2Fg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/62Cm2CHf4CzVq31rQ5yhrw0gP31fG3ayu1urZISMIxSYl3wI6EkhnYulMSgP8LDQq1aCooMbXIpRNGp1hqgjVowuSVBP6THrI0V7k-17u2Fg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/world-war-ii-veteran-from-columbia-celebrates-100th-birthday">
<p>World War II veteran from Columbia celebrates 100th birthday</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/world-war-ii-veteran-from-columbia-celebrates-100th-birthday">World War II veteran from Columbia celebrates 100th birthday</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - A former Columbia business owner who served in World War II celebrated his 100th birthday on Tuesday, surprised... 
<a href='/news/world-war-ii-veteran-from-columbia-celebrates-100th-birthday' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-04403dd6-1cdb-478a-8519-0a07f1d05b11" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-19 13:20:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
10 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, February 19 2019
</span>
<span class="tiny-format formatted-time">
Feb 19, 2019
</span>
<span class="long-format formatted-time">
Tuesday, February 19, 2019 1:20:00 PM CST
</span>
<span class="short-format formatted-time">
February 19, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/world-war-ii-veteran-from-columbia-celebrates-100th-birthday">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/world-war-ii-veteran-from-columbia-celebrates-100th-birthday">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/world-war-ii-veteran-from-columbia-celebrates-100th-birthday">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/world-war-ii-veteran-from-columbia-celebrates-100th-birthday">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99486"
>
<div class="image-grid-item-image">
<a title="Deputies: Woman tried to sneak meth into Tipton prison" 
href="/news/deputies-woman-tried-to-sneak-meth-into-tipton-prison"
>
<div id="image-8fc72271-9e80-4942-bdc7-2508c6ac9e36" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/rf6C1_FSiiwTsHzLwrWXBAYowUD5NrBaiYus_IYyHWYRhqjtwfRr8Fn51n9cODL6FEgoVdZfxFiqoRiey0nuVT');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-02/bull.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-8fc72271-9e80-4942-bdc7-2508c6ac9e36');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/rf6C1_FSiiwTsHzLwrWXBAYowUD5NrBaiYus_IYyHWYRhqjtwfRr8Fn51n9cODL6FEgoVdZfxFiqoRiey0nuVT");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/rf6C1_FSiiwTsHzLwrWXBAYowUD5NrBaiYus_IYyHWYRhqjtwfRr8Fn51n9cODL6FEgoVdZfxFiqoRiey0nuVT";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/deputies-woman-tried-to-sneak-meth-into-tipton-prison">
<p>Deputies: Woman tried to sneak meth into Tipton prison</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/deputies-woman-tried-to-sneak-meth-into-tipton-prison">Deputies: Woman tried to sneak meth into Tipton prison</a>
</div>
<div class="summary hide-in-grid-view">
MONITEAU - Deputies arrested a woman Friday after she allegedly tried to sneak methamphetamine into the Tipton Correctional Center. 
... 
<a href='/news/deputies-woman-tried-to-sneak-meth-into-tipton-prison' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6030cef9-1222-4b31-8962-8829e3bc4eff" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-19 10:41:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
13 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, February 19 2019
</span>
<span class="tiny-format formatted-time">
Feb 19, 2019
</span>
<span class="long-format formatted-time">
Tuesday, February 19, 2019 10:41:00 AM CST
</span>
<span class="short-format formatted-time">
February 19, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/deputies-woman-tried-to-sneak-meth-into-tipton-prison">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/deputies-woman-tried-to-sneak-meth-into-tipton-prison">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/deputies-woman-tried-to-sneak-meth-into-tipton-prison">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/deputies-woman-tried-to-sneak-meth-into-tipton-prison">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99484"
>
<div class="image-grid-item-image">
<a title="Moms Demand Action to rally for more gun control" 
href="/news/moms-demand-action-to-rally-for-more-gun-control"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-eaf7be8f-58b7-4916-8542-16fe41b2b425" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/3fnRQFJOYb5ptCRhGUafoAcXc4nEGqIejxh0yXfsbuAbsdQ70LngWEEae6jo1xHfaEj-i-Byy2dCa07JP3RS2mRvrwT8bZm3DyZvFaNr9mQw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/moms_demand_action.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-eaf7be8f-58b7-4916-8542-16fe41b2b425');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/3fnRQFJOYb5ptCRhGUafoAcXc4nEGqIejxh0yXfsbuAbsdQ70LngWEEae6jo1xHfaEj-i-Byy2dCa07JP3RS2mRvrwT8bZm3DyZvFaNr9mQw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/3fnRQFJOYb5ptCRhGUafoAcXc4nEGqIejxh0yXfsbuAbsdQ70LngWEEae6jo1xHfaEj-i-Byy2dCa07JP3RS2mRvrwT8bZm3DyZvFaNr9mQw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/moms-demand-action-to-rally-for-more-gun-control">
<p>Moms Demand Action to rally for more gun control</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/moms-demand-action-to-rally-for-more-gun-control">Moms Demand Action to rally for more gun control</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - The Missouri chapter of Moms Demand Action for Gun Sense in America will bring more than four... 
<a href='/news/moms-demand-action-to-rally-for-more-gun-control' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-3a554249-6231-4351-8390-025f05d781a5" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-19 05:52:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
18 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, February 19 2019
</span>
<span class="tiny-format formatted-time">
Feb 19, 2019
</span>
<span class="long-format formatted-time">
Tuesday, February 19, 2019 5:52:00 AM CST
</span>
<span class="short-format formatted-time">
February 19, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/moms-demand-action-to-rally-for-more-gun-control">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/moms-demand-action-to-rally-for-more-gun-control">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/moms-demand-action-to-rally-for-more-gun-control">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/moms-demand-action-to-rally-for-more-gun-control">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99483"
>
<div class="image-grid-item-image">
<a title="Next round of winter weather expected Tuesday" 
href="/news/next-round-of-winter-weather-expected-tuesday"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-ffa13e54-2009-463d-80a7-d7fd131ccdcc" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/UKPbiGpcJFukxMvsj0ZY4APZcVL1LJf8IO-UAC4YxlU8HlVtLnSIio_iIM25ROZZnAhXjEM8_ak4T3ixaeuPbR2h8QgEd0qY9eMn75C0fOeA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2016-11/car_accident_winter.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-ffa13e54-2009-463d-80a7-d7fd131ccdcc');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/UKPbiGpcJFukxMvsj0ZY4APZcVL1LJf8IO-UAC4YxlU8HlVtLnSIio_iIM25ROZZnAhXjEM8_ak4T3ixaeuPbR2h8QgEd0qY9eMn75C0fOeA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/UKPbiGpcJFukxMvsj0ZY4APZcVL1LJf8IO-UAC4YxlU8HlVtLnSIio_iIM25ROZZnAhXjEM8_ak4T3ixaeuPbR2h8QgEd0qY9eMn75C0fOeA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/next-round-of-winter-weather-expected-tuesday">
<p>Next round of winter weather expected Tuesday</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/next-round-of-winter-weather-expected-tuesday">Next round of winter weather expected Tuesday</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA &ndash; Mid-Missourians have already witnessed several snow and ice events this season. The next round is expected late Tuesday... 
<a href='/news/next-round-of-winter-weather-expected-tuesday' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6e3c4dee-89fe-4589-9376-ef9ceb9bb933" class="timestamp short-format show-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-19 01:57:00'}" 
data-format="short" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
22 hours <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, February 19 2019
</span>
<span class="tiny-format formatted-time">
Feb 19, 2019
</span>
<span class="long-format formatted-time">
Tuesday, February 19, 2019 1:57:00 AM CST
</span>
<span class="short-format formatted-time">
February 19, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/next-round-of-winter-weather-expected-tuesday">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/next-round-of-winter-weather-expected-tuesday">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/next-round-of-winter-weather-expected-tuesday">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/next-round-of-winter-weather-expected-tuesday">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99492"
>
<div class="image-grid-item-image">
<a title="Jefferson City home center of Craigslist scam" 
href="/news/jefferson-city-home-center-of-craigslist-scam"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-d014c04c-4a92-4358-b082-b1b4877e0190" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/wvbmtPymtWoz5ORYAs8p8gEH_WVv40R8CK57z9s8U8TyUsPjTy6ahNnwuO2LtKO73x6rOdR7YO8JQwQAVWd_xiRtBBirpjRm-lfVJqRUSf6w');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-02/1504_woodway_drive.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-d014c04c-4a92-4358-b082-b1b4877e0190');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/wvbmtPymtWoz5ORYAs8p8gEH_WVv40R8CK57z9s8U8TyUsPjTy6ahNnwuO2LtKO73x6rOdR7YO8JQwQAVWd_xiRtBBirpjRm-lfVJqRUSf6w");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/wvbmtPymtWoz5ORYAs8p8gEH_WVv40R8CK57z9s8U8TyUsPjTy6ahNnwuO2LtKO73x6rOdR7YO8JQwQAVWd_xiRtBBirpjRm-lfVJqRUSf6w";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/jefferson-city-home-center-of-craigslist-scam">
<p>Jefferson City home center of Craigslist scam</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/jefferson-city-home-center-of-craigslist-scam">Jefferson City home center of Craigslist scam</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - A home that was filled with 24 years of happy memories for one family is now at... 
<a href='/news/jefferson-city-home-center-of-craigslist-scam' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-9a3fd916-67b7-4729-a800-8012c708ffc6" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-18 23:00:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, February 18 2019
</span>
<span class="tiny-format formatted-time">
Feb 18, 2019
</span>
<span class="long-format formatted-time">
Monday, February 18, 2019 11:00:00 PM CST
</span>
<span class="short-format formatted-time">
February 18, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/jefferson-city-home-center-of-craigslist-scam">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/jefferson-city-home-center-of-craigslist-scam">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/jefferson-city-home-center-of-craigslist-scam">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/jefferson-city-home-center-of-craigslist-scam">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99488"
>
<div class="image-grid-item-image">
<a title=""Pass the trash" bill designed to crackdown on sexual misconduct by teachers" 
href="/news/pass-the-trash-bill-designed-to-crackdown-on-sexual-misconduct-by-teachers"
>
<div id="image-cfc0b384-70c1-4f27-a04c-47ebedded591" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/j2PF1erdqd5HvhvIuRQdvQNQS3OslbyCWR7UI3INJ84xDaimUTpaLLL5NdysFnp6oY2UXvjytc8CV-NpgsdyYMXCFe0x0PsbCk-9K_qHaoDQ');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2019-02/pass_the_trash_bill.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-cfc0b384-70c1-4f27-a04c-47ebedded591');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/j2PF1erdqd5HvhvIuRQdvQNQS3OslbyCWR7UI3INJ84xDaimUTpaLLL5NdysFnp6oY2UXvjytc8CV-NpgsdyYMXCFe0x0PsbCk-9K_qHaoDQ");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/j2PF1erdqd5HvhvIuRQdvQNQS3OslbyCWR7UI3INJ84xDaimUTpaLLL5NdysFnp6oY2UXvjytc8CV-NpgsdyYMXCFe0x0PsbCk-9K_qHaoDQ";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/pass-the-trash-bill-designed-to-crackdown-on-sexual-misconduct-by-teachers">
<p>"Pass the trash" bill designed to crackdown on sexual misconduct by teachers</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/pass-the-trash-bill-designed-to-crackdown-on-sexual-misconduct-by-teachers">"Pass the trash" bill designed to crackdown on sexual misconduct by teachers</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - A House bill would make sure teachers who have a record of sexual misconduct cannot jump from... 
<a href='/news/pass-the-trash-bill-designed-to-crackdown-on-sexual-misconduct-by-teachers' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-99bacc25-bad4-4c44-a1bd-d11bf9cd8965" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-18 23:00:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, February 18 2019
</span>
<span class="tiny-format formatted-time">
Feb 18, 2019
</span>
<span class="long-format formatted-time">
Monday, February 18, 2019 11:00:00 PM CST
</span>
<span class="short-format formatted-time">
February 18, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/pass-the-trash-bill-designed-to-crackdown-on-sexual-misconduct-by-teachers">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/pass-the-trash-bill-designed-to-crackdown-on-sexual-misconduct-by-teachers">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/pass-the-trash-bill-designed-to-crackdown-on-sexual-misconduct-by-teachers">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/pass-the-trash-bill-designed-to-crackdown-on-sexual-misconduct-by-teachers">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99482"
>
<div class="image-grid-item-image">
<a title="Columbia City Council approves tobacco license for retailers" 
href="/news/columbia-city-council-approves-tobacco-license-for-retailers"
>
<div id="image-c2001f78-880f-403d-a54d-d18d5f24c234" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/CEwCnycz81VeYgdDWNnLEQuV2jAxVGIzijYw0ifJWGeoOcwhXFEh_T0NypNpo9pmHGUUJ_7fwln15imVlHkU0l8vW2_kupFOJYr8_ZSXbmhA');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-04/columbiaaudit.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-c2001f78-880f-403d-a54d-d18d5f24c234');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/CEwCnycz81VeYgdDWNnLEQuV2jAxVGIzijYw0ifJWGeoOcwhXFEh_T0NypNpo9pmHGUUJ_7fwln15imVlHkU0l8vW2_kupFOJYr8_ZSXbmhA");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/CEwCnycz81VeYgdDWNnLEQuV2jAxVGIzijYw0ifJWGeoOcwhXFEh_T0NypNpo9pmHGUUJ_7fwln15imVlHkU0l8vW2_kupFOJYr8_ZSXbmhA";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/columbia-city-council-approves-tobacco-license-for-retailers">
<p>Columbia City Council approves tobacco license for retailers</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/columbia-city-council-approves-tobacco-license-for-retailers">Columbia City Council approves tobacco license for retailers</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA- The Columbia City Council passed an ordinance Monday, that will require all tobacco retailers to register for a license... 
<a href='/news/columbia-city-council-approves-tobacco-license-for-retailers' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-8aa854bb-0a6a-4720-96f9-5551b11eaeb9" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-18 22:57:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, February 18 2019
</span>
<span class="tiny-format formatted-time">
Feb 18, 2019
</span>
<span class="long-format formatted-time">
Monday, February 18, 2019 10:57:00 PM CST
</span>
<span class="short-format formatted-time">
February 18, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/columbia-city-council-approves-tobacco-license-for-retailers">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/columbia-city-council-approves-tobacco-license-for-retailers">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/columbia-city-council-approves-tobacco-license-for-retailers">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/columbia-city-council-approves-tobacco-license-for-retailers">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99481"
>
<div class="image-grid-item-image">
<a title="Pulaski County man charged in knife attack" 
href="/news/pulaski-county-man-charged-in-knife-attack"
>
<div id="image-fe0323f5-f68b-44f4-974b-a5c186cd1b12" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/ddQDxbkSn7bPOV5X-Nn8tgUREm1oC51aFh7ZQD7fIbO6UjJfUeexCmT37D_MlqWM35h-mwYUHeB7E-YBpljqtl5_VknoH71lxq2BblN59NLw');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2018-08/police_lights.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-fe0323f5-f68b-44f4-974b-a5c186cd1b12');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/ddQDxbkSn7bPOV5X-Nn8tgUREm1oC51aFh7ZQD7fIbO6UjJfUeexCmT37D_MlqWM35h-mwYUHeB7E-YBpljqtl5_VknoH71lxq2BblN59NLw");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/ddQDxbkSn7bPOV5X-Nn8tgUREm1oC51aFh7ZQD7fIbO6UjJfUeexCmT37D_MlqWM35h-mwYUHeB7E-YBpljqtl5_VknoH71lxq2BblN59NLw";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/pulaski-county-man-charged-in-knife-attack">
<p>Pulaski County man charged in knife attack</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/pulaski-county-man-charged-in-knife-attack">Pulaski County man charged in knife attack</a>
</div>
<div class="summary hide-in-grid-view">
WAYNESVILLE - The Pulaski County Prosecutor filed charges against a suspect after he allegedly attacked a man with a knife.... 
<a href='/news/pulaski-county-man-charged-in-knife-attack' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-4eb5336a-70cc-438c-91b6-3b1dd599f0e9" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-18 22:53:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, February 18 2019
</span>
<span class="tiny-format formatted-time">
Feb 18, 2019
</span>
<span class="long-format formatted-time">
Monday, February 18, 2019 10:53:00 PM CST
</span>
<span class="short-format formatted-time">
February 18, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/pulaski-county-man-charged-in-knife-attack">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/pulaski-county-man-charged-in-knife-attack">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/pulaski-county-man-charged-in-knife-attack">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/pulaski-county-man-charged-in-knife-attack">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
data-item-id="99480"
>
<div class="image-grid-item-image">
<a title="Luetkemeyer explains support for national emergency at border" 
href="/news/luetkemeyer-explains-support-for-national-emergency-at-border"
>
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<div id="image-df74fd09-793d-477e-8765-196dc479dcca" class="covered-background image " style="background-image: url('https://dcer237tfveol.cloudfront.net/v2/t5bAsIQj09lsm9ecoMudngiu4BeQmIgyCvaprgSdE7aoXQPHTzVuP6JLwPGXLbvOUcwH-q9vPchB-AynkBHFW96UmbhvakA0Sbv0R2M--9SvqcHQ4VsEmocehzxNyrPgrkEmcivzST0A0yRFYMD0bX');" 
data-force-dimensions="true" data-original-image-url="/images/news/2019-02/rep._blaine_luetkemeyer_in_jefferson_city_0.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-df74fd09-793d-477e-8765-196dc479dcca');
erroredImage.setAttribute('data-missing-image', "https://dcer237tfveol.cloudfront.net/v2/t5bAsIQj09lsm9ecoMudngiu4BeQmIgyCvaprgSdE7aoXQPHTzVuP6JLwPGXLbvOUcwH-q9vPchB-AynkBHFW96UmbhvakA0Sbv0R2M--9SvqcHQ4VsEmocehzxNyrPgrkEmcivzST0A0yRFYMD0bX");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://dcer237tfveol.cloudfront.net/v2/t5bAsIQj09lsm9ecoMudngiu4BeQmIgyCvaprgSdE7aoXQPHTzVuP6JLwPGXLbvOUcwH-q9vPchB-AynkBHFW96UmbhvakA0Sbv0R2M--9SvqcHQ4VsEmocehzxNyrPgrkEmcivzST0A0yRFYMD0bX";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/luetkemeyer-explains-support-for-national-emergency-at-border">
<p>Luetkemeyer explains support for national emergency at border</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/luetkemeyer-explains-support-for-national-emergency-at-border">Luetkemeyer explains support for national emergency at border</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - There is a "true emergency" right now at the southern border, a Missouri congressman said Monday. 
... 
<a href='/news/luetkemeyer-explains-support-for-national-emergency-at-border' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-2aa5d06a-a0e1-4045-8b64-8ee7bf4fb216" class="timestamp tiny-format hide-elapsed show-clock hide-ago" data-datetime="{ts '2019-02-18 20:04:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="false" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
1 day <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, February 18 2019
</span>
<span class="tiny-format formatted-time">
Feb 18, 2019
</span>
<span class="long-format formatted-time">
Monday, February 18, 2019 8:04:00 PM CST
</span>
<span class="short-format formatted-time">
February 18, 2019
</span>
</span>
</span>
<span class="in hide-in-grid-view">in</span> <a class="hide-in-grid-view" href="/category/news/">News</a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/luetkemeyer-explains-support-for-national-emergency-at-border">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/luetkemeyer-explains-support-for-national-emergency-at-border">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/luetkemeyer-explains-support-for-national-emergency-at-border">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/luetkemeyer-explains-support-for-national-emergency-at-border">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script>
if (typeof ViewSwitcher === 'function') {
new ViewSwitcher("cnews_170398150BFA4248BD4F11F793D10593", 
{useAnimation: true, 
animateElements: '.image-grid-item',
animationDuration: 250, 
stagger: 30,
animateUsing: 'transition.slideUpIn',
defaultView: 'list-view'});
}
</script>
</div>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_170398150BFA4248BD4F11F793D10593')
.find('article:nth-of-type(12n+4)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_170398150BFA4248BD4F11F793D10593')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_170398150BFA4248BD4F11F793D10593')
.find('article:nth-of-type(12n+8)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_170398150BFA4248BD4F11F793D10593')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<script>
(function() {
var $articlesToPlaceAdsBy = $('#cnews_170398150BFA4248BD4F11F793D10593')
.find('article:nth-of-type(12n+12)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-grid-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
var $articlesToPlaceAdsBy = $('#cnews_170398150BFA4248BD4F11F793D10593')
.find('article:nth-of-type(27n)');
$articlesToPlaceAdsBy.after('	<div class="grid-ad ad hide-in-list-view">	<iframe src="/inc/inc_ad.cfm?zone=60" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>	</div>	');
})();
</script>
<div id="paging-ccefe972-bdbc-412f-8ea6-caa141f32400" class="paging ">
<div class="next-page">
<a 
href="/news/world-war-ii-veteran-from-columbia-celebrates-100th-birthday/page/2"
>Next Page</a>
</div>
</div>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
<div id="weather-sidebar">
<style scoped>
div#weather-sidebar {
margin:auto;
width:300px;
text-align:center;
}
div#weather-sidebar div.logo- {
padding:0 0 10px;
border-bottom:2px solid #900;
}
div#weather-sidebar div.radar- {
display:inline-block;
width:50%;
padding:10px 10px 0 0;
}
div#weather-sidebar div.radar- img {
width:100%;
}
div#weather-sidebar div.summary- {
position:relative;
height:100px;
vertical-align:top;
display: inline-block;
}
div#weather-sidebar div.summary- a img {
position:absolute;
top:10px;
left:0;
}
div#weather-sidebar div.summary- strong {
display:block;
padding:15px 0 10px;
font-size:.9em;
}
div#weather-sidebar div.summary- div {
line-height:1;
font-size:30px;
font-weight:700;
}
div#weather-sidebar div.summary- div img {
vertical-align:middle;
}
div#weather-sidebar div.links- {
padding:8px 0 0;
font-size:.67em;
}
div#weather-sidebar div.alerts- {
padding:5px 0 0;
font-size:.8em;
font-weight:700;
}
div#weather-sidebar div.alerts- a {
display:inline-block;
padding:2px 7px;
color:#fff;
background:#a00;
}
div#weather-sidebar div.outlook- {
padding:8px 0 0;
}
div#weather-sidebar div.outlook- div {
display:inline-block;
margin:0 0 0 10px;
font-size:.9em;
}
div#weather-sidebar div.outlook- div:first-child {
margin:0;
}
div#weather-sidebar div.outlook- strong {
display:block;
padding:0 0 2px;
}
div#weather-sidebar div.outlook- img {
vertical-align:middle;
margin:0 3px 0 0;
}
</style>
<div class="logo-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather/first-alert-logo.png" alt="Live Doppler 8 First Alert Weather" />
</a>
</div>
<div class="radar-">
<a href="/pages/weather">
<img src="https://www.komu.com/images/weather_feeds/Missouri_Current_SatRad_Small.jpg?861468" alt="Interactive Radar" width="150" height="84" />
</a>
</div>
<div class="summary-">
<strong>Columbia, MO</strong>
<div>
<img src="https://www.komu.com/images/weather/intellicast-map/112.png" alt="Broken Clouds" width="50" height="50" />
<span>31&deg;</span>
</div>
</div>
<div class="links-">
<a href="/pages/interactive-radar">Interactive Radar</a> |
<a href="/pages/weather">Current Conditions</a> |
<a href="/pages/weather-maps">Weather Maps</a>
</div>
<div class="alerts-">
<a href="/pages/noaa-weather-alerts">View 5 active weather alerts</a>
</div>
<div class="outlook-">
<div>
<strong>1am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/79.png" alt="" title="Light Wintry Mix" width="24" height="24" />30&deg;
</div>
<div>
<strong>2am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/79.png" alt="" title="Light Wintry Mix" width="24" height="24" />30&deg;
</div>
<div>
<strong>3am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/79.png" alt="" title="Wintry Mix" width="24" height="24" />30&deg;
</div>
<div>
<strong>4am</strong>
<img src="https://www.komu.com/images/weather/intellicast-map/110.png" alt="" title="Sleet" width="24" height="24" />31&deg;
</div>
</div>
</div>
<div id="widget-65f5ed21-f37b-42cc-99c2-b92ff985fcec" class="block ad ad_4843">
<div class="">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133038).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div id="widget-6e31e3bd-982a-4106-8f6f-f2eced5bf6ba" class="block ad ad_4844">
<div class="default">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 300x250 - Medium Rectangle, zone: News 300 x 250 P2*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 5).setZone(133039).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU and Mid-Missouri's CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU Mobile</a>
<a href="/pages/textalerts/">KOMU Mobile Messages</a>
<a href="/helpful-downloads/">Helpful Downloads</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2019</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
