
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.komu.com/content/tncms/live/" />
<meta name="keywords" content="carrington harrison, kansas city chiefs, woe, cinema, ben arnet, kc, documentary, from paseo to pembroke" />
<meta name="news_keywords" content="carrington harrison, kansas city chiefs, woe, cinema, ben arnet, kc, documentary, from paseo to pembroke" />
<meta name="description" content="Carrington Harrison joins Sports Xtra" />
<meta name="author" content="Ben Arnet, KOMU 8 Sports Director" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oYegNoYH3YOipnu-jvOdmoU9LyTufVB7fF1K1nrM8uI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.komu.com/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/65/165b341b-f9ef-5e8e-b638-6281c0746986/615d30d86f2d7.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Carrington Harrison from 610 Sports KC talks Mizzou &amp; Chiefs defensive woes" />
<meta property="og:description" content="Carrington Harrison joins Sports Xtra" />
<meta property="og:site_name" content="KOMU 8" />
<meta property="og:section" content="Mizzou Xtra" />
<meta property="article:publisher" content="https://www.facebook.com/komu8" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@komunews" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@300;400;600;700&amp;family=Open+Sans:wght@300;400;500;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.414edc07d664ac1b2ee575a057efc3c7.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/sports\/mizzouxtra","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ben Arnet, KOMU 8 Sports Director","presentation":null,"start_hour":"00","id":"44aea3d2-2664-11ec-9c99-57c7686f094b","app":"editorial","ga_page":"\/sports\/mizzouxtra\/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/sports\/mizzouxtra","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ben Arnet, KOMU 8 Sports Director","presentation":null,"start_hour":"00","id":"44aea3d2-2664-11ec-9c99-57c7686f094b","app":"editorial","ga_page":"\/sports\/mizzouxtra\/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NRKCSJ6');})();</script>
<script src="https://tags.crwdcntrl.net/c/10748/cc.js?ns=_cc10748" id="LOTCC_10748"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10748.add('tp', 'TNNW');
		_cc10748.add('act', ' User Login');
		_cc10748.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10748.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["carrington harrison","kansas city chiefs","woe","cinema","ben arnet","kc","documentary","from paseo to pembroke"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com/sports/mizzouxtra';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-977599'] = googletag.defineSlot(adUnit, [2, 1], 'ad-977599').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977599'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com/sports/mizzouxtra';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[970,90], [970,250], [728,90], [1170,90]]).build();
                gptAdSlots['ad-977576'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-977576').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977576'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964/komu.com/homepage&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com/sports/mizzouxtra';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-977584'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-977584').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977584'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com/sports/mizzouxtra';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1046821'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1046821').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046821'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com/sports/mizzouxtra';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[970,90], [728,90], [1170,90]]).build();
                gptAdSlots['ad-977596'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-977596').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977596'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Carrington Harrison from 610 Sports KC talks Mizzou &amp; Chiefs defensive woes | Mizzou Xtra | komu.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #337eb7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #555555; } .fixed-nav #main-navigation { background-color: #555555 !important; } #site-top-nav-container, #site-top-nav { background-color: #555; } #site-footer-container, #site-footer { background-color: #313131; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #666; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/4cf5a428-1d7c-11ec-91d6-1fe535e6b862.jpg?resize=1200%2C225) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/4cf5a428-1d7c-11ec-91d6-1fe535e6b862.jpg) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #CA0000; }#site-header-container{ border-bottom: 3px solid #CA0000; }#site-footer-container{ border-top: 3px solid #CA0000; } .tnt-bg-accent { background-color: #CA0000; } a .tnt-caret-down { color: #CA0000; } .block-title .block-title-inner { border-color: #CA0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #CA0000; } .form-control:focus { border-bottom-color: #CA0000; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.komu.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/f35d4440-1253-11eb-8594-e33ef5b169e0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Carrington Harrison from 610 Sports KC talks Mizzou &amp; Chiefs defensive woes | Mizzou Xtra | komu.com" href="http://www.komu.com/search/?f=rss&amp;t=article&amp;c=sports/mizzouxtra&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.komu.com/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $('#site-search-957836-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

}); 
</script>
<link rel="shortcut icon" type="image/x-icon" href="global/resources/images/fava.png" />



        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-44aea3d2-2664-11ec-9c99-57c7686f094b  section-sports section-mizzouxtra type-article infinity-disabled" data-authors='[]' data-path="/sports/mizzouxtra">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.komu.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fmizzouxtra&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ben+Arnet%2C+KOMU+8+Sports+Director&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=44aea3d2-2664-11ec-9c99-57c7686f094b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fmizzouxtra%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=281&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRKCSJ6&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fmizzouxtra&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ben+Arnet%2C+KOMU+8+Sports+Director&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=44aea3d2-2664-11ec-9c99-57c7686f094b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fmizzouxtra%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=281&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.komu.com/users/admin/contribute/article/?assetid=44aea3d2-2664-11ec-9c99-57c7686f094b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.komu.com/users/admin/contribute/article/?from_section=/sports/mizzouxtra"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.komu.com/tncms/admin/editorial-asset/?edit=44aea3d2-2664-11ec-9c99-57c7686f094b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-965180" class="tncms-block text-center padding-top"><div class="follow-links-965180 default">
    
    <section id="block-965180" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/komu8/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://facebook.com/komu8/","https://twitter.com/KOMUnews","https://www.linkedin.com/company/komu8/","https://www.youtube.com/user/komunews","https://instagram.com/komunews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-957841" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-957841" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.komu.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-957841').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.komu.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-957841').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.komu.com/users/logout/" id="user-logout-form-957841"><input type="hidden" name="referer_url" value="https://www.komu.com/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/streaming/"  class="nav-link tnt-section-i-class-fas-tnt-play-i-watch-now"><i class="fas tnt-play"></i>  WATCH NOW</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet-the-team4/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staying-connected.html"  class="nav-link tnt-section-staying-connected">Staying Connected</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-email-newsletter">Email Newsletter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/newsreleases"  class="nav-link tnt-section-news-releases">News Releases</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/awards.html"  class="nav-link tnt-section-award-winning-journalism">Award Winning Journalism</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/midmissourinews/"  class="nav-link tnt-section-mid-missouri-news">Mid-Missouri News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid19/vaccine/"  class="nav-link tnt-section-covid-19-vaccine-information">COVID-19 Vaccine Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/emvp/"  class="nav-link tnt-section-emvp">EmVP</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/locallookout/"  class="nav-link tnt-section-local-lookout">Local Lookout</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/target8/"  class="nav-link tnt-section-target-8">Target 8</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/streaming/"  class="nav-link tnt-section-streaming">Streaming</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-maps/"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-cancellations">Closings and Cancellations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/sunsense/"  class="nav-link tnt-section-sunsense">Sunsense</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/showmeclimate/"  class="nav-link tnt-section-show-me-climate">Show Me Climate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://my.textcaster.com/asa/Default.aspx?ID=7c690a59-e426-484c-b3e7-0ed00713c02b"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mizzouxtra/"  class="nav-link tnt-section-mizzou-xtra">Mizzou Xtra</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sportsxtra/"  class="nav-link tnt-section-sports-xtra">Sports Xtra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/onkomu/"  class="nav-link tnt-section-whats-on">What's On</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/cares/"  class="nav-link tnt-section-komu-8-cares">KOMU 8 Cares</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/abrightertomorrow/"  class="nav-link tnt-section-a-brighter-tommorrow">A Brighter Tommorrow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dailypledge/"  class="nav-link tnt-section-daily-pledge">Daily Pledge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fanclub"  class="nav-link tnt-section-komu-8-fan-club">KOMU 8 Fan Club</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/holidaychoirs/"  class="nav-link tnt-section-holiday-choirs">Holiday Choirs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-957837" class="tncms-block hidden-md hidden-lg"><ul id="site-search-957837-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-957837" aria-labelledby="site-search-button-957837" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-957837-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-957837-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-957837" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-957837-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-957837').submit();
        return false;
    });

    $('#site-search-957837').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-957837 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-957837 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-957837-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-977599" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-977599" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977599');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-957836" class="tncms-block new-search"><section id="block-957836" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-957836" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-957836" aria-labelledby="site-search-button-957836" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-957836-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-957836-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-957836-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-957836').submit();
        return false;
    });

    $('#site-search-957836').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-957836 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-957836 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-957836-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-957807" class="tncms-block"><div id="site-logo-957807" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/5b5d8e24-ebb6-11eb-9383-03fb57fc708e.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/5b5d8e24-ebb6-11eb-9383-03fb57fc708e.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/5b5d8e24-ebb6-11eb-9383-03fb57fc708e.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/5b5d8e24-ebb6-11eb-9383-03fb57fc708e.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/5b5d8e24-ebb6-11eb-9383-03fb57fc708e.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/5b5d8e24-ebb6-11eb-9383-03fb57fc708e.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/5b5d8e24-ebb6-11eb-9383-03fb57fc708e.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="426"
            height="104"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-957840" class="tncms-block header-user"><div id="user-controls-957840" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.komu.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-957840').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.komu.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-957840').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.komu.com/users/logout/" id="user-logout-form-957840"><input type="hidden" name="referer_url" value="https://www.komu.com/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-957838" class="tncms-block"><div class="follow-links-957838 pull-right">
    
    <section id="block-957838" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.komu.com/newsletter/" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/komu-8/id426967749" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.Synapse.KOMU" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.komu.com/site/staying-connected.html" title="OTT" target="_blank" rel="noopener" class="btn btn-md btn-link ot" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-tv"></i>
                    <span class="sr-only">OTT</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://facebook.com/komu8/","https://twitter.com/KOMUnews","https://www.youtube.com/user/komunews","https://instagram.com/komunews","https://www.komu.com/newsletter/","https://apps.apple.com/us/app/komu-8/id426967749","https://play.google.com/store/apps/details?id=com.Synapse.KOMU","https://www.komu.com/site/staying-connected.html"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-957833" class="tncms-block"><div id="site-logo-957833" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="352"
            height="104"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/streaming/" class="nav-link tnt-section-i-class-fas-tnt-play-i-watch-now" ><i class="fas tnt-play"></i>  WATCH NOW
                </a></li><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-meet-the-team" href="/meet-the-team4/" >Meet the Team</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertise.html" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staying-connected" href="/site/staying-connected.html" >Staying Connected</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-email-newsletter" href="/newsletter/" >Email Newsletter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-releases" href="/site/newsreleases" >News Releases</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-award-winning-journalism" href="/site/awards.html" >Award Winning Journalism</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-terms-of-use" href="/site/terms.html" >Terms of Use</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-privacy-policy" href="/site/privacy.html" >Privacy Policy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-975417" class="tncms-block"><section id="block-975417" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-b174847a-c194-562c-8a51-3aa9f9ee9781" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b174847a-c194-562c-8a51-3aa9f9ee9781 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/man-running-across-interstate-55-in-st-louis-hit-killed/article_b174847a-c194-562c-8a51-3aa9f9ee9781.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man running across Interstate 55 in St. Louis hit, killed"
                            class="img-responsive lazyload ap-photo full default"
                            width="620"
                            height="349"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/17/b174847a-c194-562c-8a51-3aa9f9ee9781/615de9ec2f26a.preview.png?crop=620%2C349%2C0%2C32&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/17/b174847a-c194-562c-8a51-3aa9f9ee9781/615de9ec2f26a.preview.png?crop=620%2C349%2C0%2C32&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/17/b174847a-c194-562c-8a51-3aa9f9ee9781/615de9ec2f26a.preview.png?crop=620%2C349%2C0%2C32&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/17/b174847a-c194-562c-8a51-3aa9f9ee9781/615de9ec2f26a.preview.png?crop=620%2C349%2C0%2C32&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/17/b174847a-c194-562c-8a51-3aa9f9ee9781/615de9ec2f26a.preview.png?crop=620%2C349%2C0%2C32&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/17/b174847a-c194-562c-8a51-3aa9f9ee9781/615de9ec2f26a.preview.png?crop=620%2C349%2C0%2C32&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/17/b174847a-c194-562c-8a51-3aa9f9ee9781/615de9ec2f26a.preview.png?crop=620%2C349%2C0%2C32&resize=620%2C349&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state/man-running-across-interstate-55-in-st-louis-hit-killed/article_b174847a-c194-562c-8a51-3aa9f9ee9781.html" class="tnt-asset-link">
        

        
            Man running across Interstate 55 in St. Louis hit, killed</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-989339" class="tncms-block"><section id="block-989339" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/missouri-high-court-weighs-taxation-by-citation-law/article_9b9ea8e6-83e8-5a2c-9f64-518dc2da49df.html" class="tnt-asset-link">
        

        
            Missouri high court weighs taxation-by-citation law</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nationworld/police-ask-for-help-finding-suspect-in-a-texas-school-shooting-that-injured-at-least/article_026e401c-dff1-5523-9b1f-ea9f5936a884.html" class="tnt-asset-link">
        

        
            Police ask for help finding suspect in a Texas school shooting that injured at least 4 people</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzous-rakestraw-out-with-torn-acl/article_b0bed36e-26c1-11ec-acd5-7fe417a0ab7a.html" class="tnt-asset-link">
        

        
            Mizzou's Rakestraw out with torn ACL</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/suspect-from-may-church-burglary-arson-taken-into-custody/article_b234392a-26ba-11ec-958c-f71e60ae6cfd.html" class="tnt-asset-link">
        

        
            Suspect from May church burglary, arson taken into custody</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nationworld/kelloggs-strike-1-400-cereal-factory-workers-hit-picket-lines/article_9b623153-4655-5cf2-bfda-d3a839ff895d.html" class="tnt-asset-link">
        

        
            Kellogg's strike: 1,400 cereal factory workers hit picket lines</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-mid-missouri-news" href="/news/midmissourinews/" >Mid-Missouri News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state/" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-covid-19" href="/news/covid19/" >COVID-19</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-covid-19-vaccine-information" href="/news/covid19/vaccine/" >COVID-19 Vaccine Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections/" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-emvp" href="/emvp/" >EmVP</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-lookout" href="/news/locallookout/" >Local Lookout</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-target-8" href="/target8/" >Target 8</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-streaming" href="/streaming/" >Streaming</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-974879" class="tncms-block"><section id="block-974879" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-b174847a-c194-562c-8a51-3aa9f9ee9781" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b174847a-c194-562c-8a51-3aa9f9ee9781 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/man-running-across-interstate-55-in-st-louis-hit-killed/article_b174847a-c194-562c-8a51-3aa9f9ee9781.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man running across Interstate 55 in St. Louis hit, killed"
                            class="img-responsive lazyload ap-photo full default"
                            width="620"
                            height="349"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/17/b174847a-c194-562c-8a51-3aa9f9ee9781/615de9ec2f26a.preview.png?crop=620%2C349%2C0%2C32&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/17/b174847a-c194-562c-8a51-3aa9f9ee9781/615de9ec2f26a.preview.png?crop=620%2C349%2C0%2C32&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/17/b174847a-c194-562c-8a51-3aa9f9ee9781/615de9ec2f26a.preview.png?crop=620%2C349%2C0%2C32&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/17/b174847a-c194-562c-8a51-3aa9f9ee9781/615de9ec2f26a.preview.png?crop=620%2C349%2C0%2C32&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/17/b174847a-c194-562c-8a51-3aa9f9ee9781/615de9ec2f26a.preview.png?crop=620%2C349%2C0%2C32&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/17/b174847a-c194-562c-8a51-3aa9f9ee9781/615de9ec2f26a.preview.png?crop=620%2C349%2C0%2C32&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/17/b174847a-c194-562c-8a51-3aa9f9ee9781/615de9ec2f26a.preview.png?crop=620%2C349%2C0%2C32&resize=620%2C349&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state/man-running-across-interstate-55-in-st-louis-hit-killed/article_b174847a-c194-562c-8a51-3aa9f9ee9781.html" class="tnt-asset-link">
        

        
            Man running across Interstate 55 in St. Louis hit, killed</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-974883" class="tncms-block"><section id="block-974883" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/missouri-high-court-weighs-taxation-by-citation-law/article_9b9ea8e6-83e8-5a2c-9f64-518dc2da49df.html" class="tnt-asset-link">
        

        
            Missouri high court weighs taxation-by-citation law</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nationworld/police-ask-for-help-finding-suspect-in-a-texas-school-shooting-that-injured-at-least/article_026e401c-dff1-5523-9b1f-ea9f5936a884.html" class="tnt-asset-link">
        

        
            Police ask for help finding suspect in a Texas school shooting that injured at least 4 people</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/suspect-from-may-church-burglary-arson-taken-into-custody/article_b234392a-26ba-11ec-958c-f71e60ae6cfd.html" class="tnt-asset-link">
        

        
            Suspect from May church burglary, arson taken into custody</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nationworld/kelloggs-strike-1-400-cereal-factory-workers-hit-picket-lines/article_9b623153-4655-5cf2-bfda-d3a839ff895d.html" class="tnt-asset-link">
        

        
            Kellogg's strike: 1,400 cereal factory workers hit picket lines</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/2-missouri-men-charged-in-kidnapping-of-woman/article_30569315-aaa7-5395-8d7f-312dca26e239.html" class="tnt-asset-link">
        

        
            2 Missouri men charged in kidnapping of woman</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw weather">
                <a class="dropdown-toggle nav-link tnt-section-weather" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/weather/" >Weather
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-weather-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-interactive-radar" href="/weather/interactive-radar/" >Interactive Radar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather-maps" href="/weather/weather-maps/" >Weather Maps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-traffic" href="/traffic/" >Traffic</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-closings-and-cancellations" href="/weather/closings/" >Closings and Cancellations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sunsense" href="/weather/sunsense/" >Sunsense</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-show-me-climate" href="/weather/showmeclimate/" >Show Me Climate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-text-alerts" href="https://my.textcaster.com/asa/Default.aspx?ID=7c690a59-e426-484c-b3e7-0ed00713c02b"  target="_blank" rel="noopener">Text Alerts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-weather-one" class="tncms-region "><div id="tncms-block-975440" class="tncms-block"><section id="block-975440" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-08121c3a-268a-11ec-9c83-9be3803ddfd1" class="clearfix card showcase position-0 odd  tnt-section-weather">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-08121c3a-268a-11ec-9c83-9be3803ddfd1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/forecast-showers-likely-today-turning-very-warm-this-weekend/article_08121c3a-268a-11ec-9c83-9be3803ddfd1.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Forecast: Showers likely today, turning very warm this weekend"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/81/08121c3a-268a-11ec-9c83-9be3803ddfd1/615d7487a6348.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/81/08121c3a-268a-11ec-9c83-9be3803ddfd1/615d7487a6348.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/81/08121c3a-268a-11ec-9c83-9be3803ddfd1/615d7487a6348.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/81/08121c3a-268a-11ec-9c83-9be3803ddfd1/615d7487a6348.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/81/08121c3a-268a-11ec-9c83-9be3803ddfd1/615d7487a6348.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/81/08121c3a-268a-11ec-9c83-9be3803ddfd1/615d7487a6348.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/81/08121c3a-268a-11ec-9c83-9be3803ddfd1/615d7487a6348.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/81/08121c3a-268a-11ec-9c83-9be3803ddfd1/615d7487a6348.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/81/08121c3a-268a-11ec-9c83-9be3803ddfd1/615d7487a6348.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/81/08121c3a-268a-11ec-9c83-9be3803ddfd1/615d7487a6348.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/81/08121c3a-268a-11ec-9c83-9be3803ddfd1/615d7487a6348.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/81/08121c3a-268a-11ec-9c83-9be3803ddfd1/615d7487a6348.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/forecast-showers-likely-today-turning-very-warm-this-weekend/article_08121c3a-268a-11ec-9c83-9be3803ddfd1.html" class="tnt-asset-link">
        

        
            Forecast: Showers likely today, turning very warm this weekend</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-weather-two" class="tncms-region "><div id="tncms-block-975441" class="tncms-block"><section id="block-975441" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-watching-rain-chances-and-a-warm-up/article_2161f424-2623-11ec-bd85-bfb4a1d14c97.html" class="tnt-asset-link">
        

        
            Forecast: Watching rain chances and a warm up</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-tracking-rain-for-next-few-days-warm-mu-homecoming/article_779e0c5e-25c1-11ec-801c-9faa38fee665.html" class="tnt-asset-link">
        

        
            Forecast: Tracking rain for next few days, warm MU Homecoming</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-watching-rain-chances-for-tuesday-and-wednesday/article_d1c19802-255a-11ec-83fc-4fe91ae972fd.html" class="tnt-asset-link">
        

        
            Forecast: Watching rain chances for Tuesday and Wednesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-the-week-ahead-has-one-good-chance-for-rain/article_77e367fc-249c-11ec-a080-473a7ab0ed1e.html" class="tnt-asset-link">
        

        
            Forecast: The week ahead has one good chance for rain</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/showmeclimate/fall-starts-warm-in-2021-autumn-climate-data/article_fe01ed64-24af-11ec-812f-372af1459077.html" class="tnt-asset-link">
        

        
            Fall starts warm in 2021; autumn climate data</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-weather-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="/highschoolsports/" >High School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-xtra" href="/sports/mizzouxtra/" >Mizzou Xtra</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-xtra" href="/sports/sportsxtra/" >Sports Xtra</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-975415" class="tncms-block"><section id="block-975415" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-b0bed36e-26c1-11ec-acd5-7fe417a0ab7a" class="clearfix card showcase position-0 odd  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b0bed36e-26c1-11ec-acd5-7fe417a0ab7a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/mizzous-rakestraw-out-with-torn-acl/article_b0bed36e-26c1-11ec-acd5-7fe417a0ab7a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mizzou's Rakestraw out with torn ACL"
                            class="img-responsive lazyload full default"
                            width="1581"
                            height="889"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/0b/b0bed36e-26c1-11ec-acd5-7fe417a0ab7a/615dcf044334b.preview.jpg?crop=1581%2C889%2C0%2C210&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/0b/b0bed36e-26c1-11ec-acd5-7fe417a0ab7a/615dcf044334b.preview.jpg?crop=1581%2C889%2C0%2C210&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/0b/b0bed36e-26c1-11ec-acd5-7fe417a0ab7a/615dcf044334b.preview.jpg?crop=1581%2C889%2C0%2C210&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/0b/b0bed36e-26c1-11ec-acd5-7fe417a0ab7a/615dcf044334b.preview.jpg?crop=1581%2C889%2C0%2C210&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/0b/b0bed36e-26c1-11ec-acd5-7fe417a0ab7a/615dcf044334b.preview.jpg?crop=1581%2C889%2C0%2C210&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/0b/b0bed36e-26c1-11ec-acd5-7fe417a0ab7a/615dcf044334b.preview.jpg?crop=1581%2C889%2C0%2C210&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/0b/b0bed36e-26c1-11ec-acd5-7fe417a0ab7a/615dcf044334b.preview.jpg?crop=1581%2C889%2C0%2C210&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/0b/b0bed36e-26c1-11ec-acd5-7fe417a0ab7a/615dcf044334b.preview.jpg?crop=1581%2C889%2C0%2C210&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/0b/b0bed36e-26c1-11ec-acd5-7fe417a0ab7a/615dcf044334b.preview.jpg?crop=1581%2C889%2C0%2C210&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/0b/b0bed36e-26c1-11ec-acd5-7fe417a0ab7a/615dcf044334b.preview.jpg?crop=1581%2C889%2C0%2C210&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/0b/b0bed36e-26c1-11ec-acd5-7fe417a0ab7a/615dcf044334b.preview.jpg?crop=1581%2C889%2C0%2C210&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/0b/b0bed36e-26c1-11ec-acd5-7fe417a0ab7a/615dcf044334b.preview.jpg?crop=1581%2C889%2C0%2C210&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/0b/b0bed36e-26c1-11ec-acd5-7fe417a0ab7a/615dcf044334b.preview.jpg?crop=1581%2C889%2C0%2C210&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/0b/b0bed36e-26c1-11ec-acd5-7fe417a0ab7a/615dcf044334b.preview.jpg?crop=1581%2C889%2C0%2C210&resize=1581%2C889&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/mizzous-rakestraw-out-with-torn-acl/article_b0bed36e-26c1-11ec-acd5-7fe417a0ab7a.html" class="tnt-asset-link">
        

        
            Mizzou's Rakestraw out with torn ACL</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-975416" class="tncms-block"><section id="block-975416" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html" class="tnt-asset-link">
        

        
            Carrington Harrison from 610 Sports KC talks Mizzou & Chiefs defensive woes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prosports/cardinals-look-to-soar-against-former-tiger-scherzer-in-wild-card-game/article_f94581a8-263c-11ec-91e1-a34422b80c7b.html" class="tnt-asset-link">
        

        
            Cardinals look to soar against former Tiger Scherzer in Wild Card game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzouxtra/mizzou-football-looks-to-regroup-against-north-texas/article_8cb79f52-2638-11ec-95bb-fb39044d11bf.html" class="tnt-asset-link">
        

        
            Mizzou Football looks to regroup against North Texas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzouxtra/missouri-illinois-mens-basketball-time-and-tv-allotment-announced/article_969587ee-b31a-5d0c-aa90-6e26ace90ac2.html" class="tnt-asset-link">
        

        
            Missouri-Illinois men's basketball time and TV allotment announced</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prosports/bubba-wallace-becomes-1st-black-driver-to-win-nascar-cup-series-since-1963/article_ac604ce8-a7a6-5caf-ad35-f9bf27604aa1.html" class="tnt-asset-link">
        

        
            Bubba Wallace becomes 1st Black driver to win NASCAR Cup Series since 1963</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/onkomu/" class="nav-link tnt-section-whats-on" >What's On
                </a></li><li class="dropdown yamm-fw komu-8-cares">
                <a class="dropdown-toggle nav-link tnt-section-komu-8-cares" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/cares/" >KOMU 8 Cares
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-cares-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-a-brighter-tommorrow" href="/abrightertomorrow/" >A Brighter Tommorrow</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-calendar" href="/local-events/" >Community Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-daily-pledge" href="/dailypledge/" >Daily Pledge</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-komu-8-fan-club" href="/fanclub" >KOMU 8 Fan Club</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-holiday-choirs" href="/holidaychoirs/" >Holiday Choirs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-cares-one" class="tncms-region "><div id="tncms-block-975418" class="tncms-block"><section id="block-975418" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-2948e2e6-1b52-11ec-8798-738229981633" class="clearfix card showcase position-0 odd  tnt-section-abrightertomorrow">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2948e2e6-1b52-11ec-8798-738229981633 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/abrightertomorrow/a-brighter-tomorrow-columbia-high-school-student-recovers-mental-health-after-covid-19/article_2948e2e6-1b52-11ec-8798-738229981633.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A Brighter Tomorrow: Columbia high school student recovers mental health after COVID-19"
                            class="img-responsive lazyload full default"
                            width="1259"
                            height="708"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/94/2948e2e6-1b52-11ec-8798-738229981633/61560865dfff3.preview.png?crop=1259%2C708%2C6%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/94/2948e2e6-1b52-11ec-8798-738229981633/61560865dfff3.preview.png?crop=1259%2C708%2C6%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/94/2948e2e6-1b52-11ec-8798-738229981633/61560865dfff3.preview.png?crop=1259%2C708%2C6%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/94/2948e2e6-1b52-11ec-8798-738229981633/61560865dfff3.preview.png?crop=1259%2C708%2C6%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/94/2948e2e6-1b52-11ec-8798-738229981633/61560865dfff3.preview.png?crop=1259%2C708%2C6%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/94/2948e2e6-1b52-11ec-8798-738229981633/61560865dfff3.preview.png?crop=1259%2C708%2C6%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/94/2948e2e6-1b52-11ec-8798-738229981633/61560865dfff3.preview.png?crop=1259%2C708%2C6%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/94/2948e2e6-1b52-11ec-8798-738229981633/61560865dfff3.preview.png?crop=1259%2C708%2C6%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/94/2948e2e6-1b52-11ec-8798-738229981633/61560865dfff3.preview.png?crop=1259%2C708%2C6%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/94/2948e2e6-1b52-11ec-8798-738229981633/61560865dfff3.preview.png?crop=1259%2C708%2C6%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/94/2948e2e6-1b52-11ec-8798-738229981633/61560865dfff3.preview.png?crop=1259%2C708%2C6%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/94/2948e2e6-1b52-11ec-8798-738229981633/61560865dfff3.preview.png?crop=1259%2C708%2C6%2C0&resize=1259%2C708&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/abrightertomorrow/a-brighter-tomorrow-columbia-high-school-student-recovers-mental-health-after-covid-19/article_2948e2e6-1b52-11ec-8798-738229981633.html" class="tnt-asset-link">
        

        
            A Brighter Tomorrow: Columbia high school student recovers mental health after COVID-19</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-cares-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-cares-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/contests/" class="nav-link tnt-section-contests" >Contests
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #555555">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carrington%20Harrison%20from%20610%20Sports%20KC%20talks%20Mizzou%20%26%20Chiefs%20defensive%20woes&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/44aea3d2-2664-11ec-9c99-57c7686f094b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Carrington%20Harrison%20from%20610%20Sports%20KC%20talks%20Mizzou%20%26%20Chiefs%20defensive%20woes&body=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-975823" class="tncms-block alert-logo visible-sm visible-xs"><div id="site-logo-975823" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/weather/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/dc3c940e-f917-11eb-94d8-9b18d6db109e.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/dc3c940e-f917-11eb-94d8-9b18d6db109e.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/dc3c940e-f917-11eb-94d8-9b18d6db109e.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/dc3c940e-f917-11eb-94d8-9b18d6db109e.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/dc3c940e-f917-11eb-94d8-9b18d6db109e.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/dc3c940e-f917-11eb-94d8-9b18d6db109e.png 400w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="50"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-975822" class="tncms-block visible-xs visible-sm"><section id="block-975822" class="block emphasis-h3   " ><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-975822" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Columbia</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            69&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Cloudy</div>
                            <div class="weather-hourly-high-low">69&deg;F / 64&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        <div class="weather-radar-container" style="height:300px; width:100%;">
                    <wx-widget 
                        type="map" 
                        latitude="38.938" 
                        longitude="-92.301" 
                        mapid="0002"
                        memberid="1321"
                        menuItems="0001,0017"
                        zoomLevel="7"></wx-widget>
                </div></div>
</div></section></div><div id="tncms-block-977576" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977576" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977576');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-44aea3d2-2664-11ec-9c99-57c7686f094b" class="asset article-default"  data-url="https://www.komu.com/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Carrington Harrison joins Sports Xtra</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/65/165b341b-f9ef-5e8e-b638-6281c0746986/615d30d86f2d7.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="komu.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.komu.com/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html" />
    <style>
                .asset-paging .direction {
                    color: #CA0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.komu.com\/tncms\/search\/mlt\/?origin=44aea3d2-2664-11ec-9c99-57c7686f094b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-44aea3d2-2664-11ec-9c99-57c7686f094b" class="asset-paging">
                <div id="paging-prev-44aea3d2-2664-11ec-9c99-57c7686f094b" class="paging-link prev offset"></div>
                <div id="paging-next-44aea3d2-2664-11ec-9c99-57c7686f094b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Carrington Harrison from 610 Sports KC talks Mizzou & Chiefs defensive woes
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ef2d8f96-04e9-11eb-a6d2-e7c945a91cc3-asset-44aea3d2-2664-11ec-9c99-57c7686f094b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.komu.com/users/profile/Ben%20Arnet">Ben Arnet, KOMU 8 Sports Director</a></span>
                
                    <div id="author-popup-ef2d8f96-04e9-11eb-a6d2-e7c945a91cc3-asset-44aea3d2-2664-11ec-9c99-57c7686f094b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ef2d8f96-04e9-11eb-a6d2-e7c945a91cc3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.komu.com/users/profile/Ben%20Arnet" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ben Arnet"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/avatars/e/f2/d8f/ef2d8f96-04e9-11eb-a6d2-e7c945a91cc3.73425dcf1960b9776e7b1550a8ec32ba.png?_dc=1607226365"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.komu.com/users/profile/Ben%20Arnet" rel="author" class="tnt-user-profile-link tnt-user-name">Ben Arnet</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Director</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:arnetb@missouri.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ef2d8f96-04e9-11eb-a6d2-e7c945a91cc3-asset-44aea3d2-2664-11ec-9c99-57c7686f094b').popover({
                            content: $('#author-popup-ef2d8f96-04e9-11eb-a6d2-e7c945a91cc3-asset-44aea3d2-2664-11ec-9c99-57c7686f094b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-06T00:14:00-05:00" class="tnt-date asset-date text-muted">
            Oct 6, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-06T00:14:00-05:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-06T00:14:00-05:00">
    <meta itemprop="datePublished" content="2021-10-06T00:14:00-05:00">
    <meta itemprop="dateModified" content="2021-10-06T00:14:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carrington%20Harrison%20from%20610%20Sports%20KC%20talks%20Mizzou%20%26%20Chiefs%20defensive%20woes&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/44aea3d2-2664-11ec-9c99-57c7686f094b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Carrington%20Harrison%20from%20610%20Sports%20KC%20talks%20Mizzou%20%26%20Chiefs%20defensive%20woes&body=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="44aea3d2-2664-11ec-9c99-57c7686f094b" data-smart-adunit="/132916964/komu.com/sports/mizzouxtra">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carrington%20Harrison%20from%20610%20Sports%20KC%20talks%20Mizzou%20%26%20Chiefs%20defensive%20woes&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/44aea3d2-2664-11ec-9c99-57c7686f094b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Carrington%20Harrison%20from%20610%20Sports%20KC%20talks%20Mizzou%20%26%20Chiefs%20defensive%20woes&body=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-44aea3d2-2664-11ec-9c99-57c7686f094b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44aea3d2-2664-11ec-9c99-57c7686f094b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44aea3d2-2664-11ec-9c99-57c7686f094b" class="save-list-44aea3d2-2664-11ec-9c99-57c7686f094b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44aea3d2-2664-11ec-9c99-57c7686f094b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carrington%20Harrison%20from%20610%20Sports%20KC%20talks%20Mizzou%20%26%20Chiefs%20defensive%20woes&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/44aea3d2-2664-11ec-9c99-57c7686f094b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Carrington%20Harrison%20from%20610%20Sports%20KC%20talks%20Mizzou%20%26%20Chiefs%20defensive%20woes&body=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-44aea3d2-2664-11ec-9c99-57c7686f094b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44aea3d2-2664-11ec-9c99-57c7686f094b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44aea3d2-2664-11ec-9c99-57c7686f094b" class="save-list-44aea3d2-2664-11ec-9c99-57c7686f094b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44aea3d2-2664-11ec-9c99-57c7686f094b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/KOMU/523e631045c1f9d216669b52a7ccdda4e3d1af33" data-uuid="165b341b-f9ef-5e8e-b638-6281c0746986"></script></div><figure class=" multimedia-desc-style  multimedia-inline-figcaption">
                <figcaption class="caption">
                    
                        <span class="caption-text">
                            <p>Carrington Harrison's takes on the Mizzou &amp; Chiefs defenses</p>
                        </span>
                    
                    
                    <span class="clearfix"></span>
                </figcaption>
            </figure><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "VIDEO:  Carrington Harrison's takes on the Mizzou &amp; Chiefs defenses",
                "description": "Carrington Harrison's takes on the Mizzou &amp;amp; Chiefs defenses",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/65/165b341b-f9ef-5e8e-b638-6281c0746986/615d30d86f2d7.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-10-06T00:14:00-05:00"
            }
        </script></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>610 Sports KC's Carrington Harrison joined KOMU 8 Sports Director Ben Arnet on Sports Xtra to discuss his new documentary, "From Paseo to Pembroke", along with the recent defensive woes for the Missouri Tigers and Kansas City Chiefs.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1110486" class="tncms-block"><section id="block-1110486" class="block emphasis-h3   " ><p><em>To report an error or typo, email <a href="mailto:news@komu.com" target="_blank">news@komu.com</a>.</em></p></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carrington%20Harrison%20from%20610%20Sports%20KC%20talks%20Mizzou%20%26%20Chiefs%20defensive%20woes&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/44aea3d2-2664-11ec-9c99-57c7686f094b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Carrington%20Harrison%20from%20610%20Sports%20KC%20talks%20Mizzou%20%26%20Chiefs%20defensive%20woes&body=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mizzouxtra/carrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes/article_44aea3d2-2664-11ec-9c99-57c7686f094b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44aea3d2-2664-11ec-9c99-57c7686f094b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-44aea3d2-2664-11ec-9c99-57c7686f094b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44aea3d2-2664-11ec-9c99-57c7686f094b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44aea3d2-2664-11ec-9c99-57c7686f094b" class="save-list-44aea3d2-2664-11ec-9c99-57c7686f094b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44aea3d2-2664-11ec-9c99-57c7686f094b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22carrington%20harrison%22#tncms-source=keyword" class="tag-carrington-harrison label label-default" data-tncms-track-dmp='search: carrington-harrison'>Carrington Harrison</a>
            </li> <li>
                <a href="/search/?k=%22kansas%20city%20chiefs%22#tncms-source=keyword" class="tag-kansas-city-chiefs label label-default" data-tncms-track-dmp='search: kansas-city-chiefs'>Kansas City Chiefs</a>
            </li> <li>
                <a href="/search/?k=%22woe%22#tncms-source=keyword" class="tag-woe label label-default" data-tncms-track-dmp='search: woe'>Woe</a>
            </li> <li>
                <a href="/search/?k=%22cinema%22#tncms-source=keyword" class="tag-cinema label label-default" data-tncms-track-dmp='search: cinema'>Cinema</a>
            </li> <li>
                <a href="/search/?k=%22ben%20arnet%22#tncms-source=keyword" class="tag-ben-arnet label label-default" data-tncms-track-dmp='search: ben-arnet'>Ben Arnet</a>
            </li> <li>
                <a href="/search/?k=%22kc%22#tncms-source=keyword" class="tag-kc label label-default" data-tncms-track-dmp='search: kc'>Kc</a>
            </li> <li>
                <a href="/search/?k=%22documentary%22#tncms-source=keyword" class="tag-documentary label label-default" data-tncms-track-dmp='search: documentary'>Documentary</a>
            </li> <li>
                <a href="/search/?k=%22from%20paseo%20to%20pembroke%22#tncms-source=keyword" class="tag-from-paseo-to-pembroke label label-default" data-tncms-track-dmp='search: from-paseo-to-pembroke'>From Paseo To Pembroke</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ef2d8f96-04e9-11eb-a6d2-e7c945a91cc3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.komu.com/users/profile/Ben%20Arnet" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ben Arnet"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/avatars/e/f2/d8f/ef2d8f96-04e9-11eb-a6d2-e7c945a91cc3.73425dcf1960b9776e7b1550a8ec32ba.png?_dc=1607226365"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.komu.com/users/profile/Ben%20Arnet" rel="author" class="tnt-user-profile-link tnt-user-name">Ben Arnet</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Director</p>
                                    <p class="card-about">I'm proud to be the Sports Director for KOMU-TV in my hometown of Columbia, MO.  You can catch me on KOMU 8 News at 6, 9 and 10 and Sundays on Sports Xtra.  Be sure to follow me on Twitter and Facebook @BenArnetKOMU</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:arnetb@missouri.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ef2d8f96-04e9-11eb-a6d2-e7c945a91cc3" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ef2d8f96-04e9-11eb-a6d2-e7c945a91cc3&amp;s=start_time&amp;sd=desc" data-subject="Ben Arnet" data-description="Whenever Ben Arnet posts new content, you'll get an email delivered to your inbox with a link." data-name="Ben Arnet notification" data-author-id="ef2d8f96-04e9-11eb-a6d2-e7c945a91cc3" data-user-url="https://www.komu.com/users/">
        <i class="fas tnt-star"></i> Follow Ben Arnet
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.komu.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fsports%2Fmizzouxtra%2Fcarrington-harrison-from-610-sports-kc-talks-mizzou-chiefs-defensive-woes%2Farticle_44aea3d2-2664-11ec-9c99-57c7686f094b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-965397" class="tncms-block"><section id="block-965397" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-965397 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-965397" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-965397" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-977584" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977584" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977584');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-965190" class="tncms-block alert-logo hidden-xs hidden-sm"><div id="site-logo-965190" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/weather/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/b411e492-efb3-11eb-95a6-e75fc6b25d30.png?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/b411e492-efb3-11eb-95a6-e75fc6b25d30.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/b411e492-efb3-11eb-95a6-e75fc6b25d30.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/b411e492-efb3-11eb-95a6-e75fc6b25d30.png?resize=225%2C49 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/b411e492-efb3-11eb-95a6-e75fc6b25d30.png?resize=300%2C65 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/b411e492-efb3-11eb-95a6-e75fc6b25d30.png 400w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="347"
            height="75"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-965189" class="tncms-block komu-weather hidden-xs hidden-sm"><section id="block-965189" class="block emphasis-h3   " ><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-965189" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Columbia</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            69&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Cloudy</div>
                            <div class="weather-hourly-high-low">69&deg;F / 64&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        <div class="weather-radar-container" style="height:300px; width:100%;">
                    <wx-widget 
                        type="map" 
                        latitude="38.938" 
                        longitude="-92.301" 
                        mapid="0002"
                        memberid="1321"
                        menuItems="0001,0017"
                        zoomLevel="7"></wx-widget>
                </div></div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather/" class="">Detailed Forecast</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1046821" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046821" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046821');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-957834" class="tncms-block footer-logo"><div id="site-logo-957834" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png 400w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="352"
            height="104"
            alt="site-logo"></a>
        </div></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-957829" class="tncms-block"><section id="block-957829" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957829 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whats-on"  href="/onkomu/"  tabindex="0">
                    <span class="nav-label">What's On</span>
                </a></li><li>
                <a class="nav-link   tnt-section-komu-8-cares"  href="/cares/"  tabindex="0">
                    <span class="nav-label">KOMU 8 Cares</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-957799" class="tncms-block"><section id="block-957799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957799 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-information"  href="/pages/fcc/"  tabindex="0">
                    <span class="nav-label">FCC Public Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-online-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/komu-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Online Public Inspection File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="https://www.komu.com/fcc-applications/pdf_9eebc644-1adb-11eb-b6b9-476b9c2b707f.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-957831" class="tncms-block"><section id="block-957831" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957831 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>KOMU.com</strong><br>
    5550 Hwy 63 S<br>
    Columbia, MO 65201
    <br>
    
        <strong>Phone:</strong> 573-882-8888<br>
        <strong>Email:</strong> <a href="mailto:news@komu.com">news@komu.com</a><br>
    
</address></section></div><div id="tncms-block-957839" class="tncms-block padding-bottom"><div class="follow-links-957839 default">
    
    <section id="block-957839" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957839 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/komu8/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://www.facebook.com/komu8/","https://twitter.com/KOMUnews/","https://www.linkedin.com/company/komu8/","https://youtube.com/user/komunews","https://instagram.com/komunews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-957803" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-957803"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">KOMU 8</a>, 5550 Hwy 63 S Columbia, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-977596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977596" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977596');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("44aea3d2-2664-11ec-9c99-57c7686f094b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10748.add('act', dmpData);_cc10748.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/mizzouxtra", "sports/prosports", "sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["carrington harrison", "kansas city chiefs", "woe", "cinema", "ben arnet", "kc", "documentary", "from paseo to pembroke"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://widgets.media.weather.com/wxwidget.loader.js?cid=179964614"></script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-975822 b').click(function(){
            $("#weather-975822 .weather-hourly-container, #weather-975822 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.047cc95ce614bebe79506f6a87e3a66a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-965189 b').click(function(){
            $("#weather-965189 .weather-hourly-container, #weather-965189 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10748.add('act', dmpData);_cc10748.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>