<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Downtown Fulton Theater Seeks Money for Preservation</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/videos/downtown-fulton-theater-seeks-money-for-preservation/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="Downtown Fulton Theater Seeks Money for Preservation" />
<meta name="keywords" content="Downtown Fulton Theater Seeks Money for Preservation" />
<meta name="news_keywords" content="Downtown Fulton Theater Seeks Money for Preservation" />
<meta name="Date" content="2018-08-12" />
<meta name="Last-Modified" content="2018-08-12 22:06:18" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Downtown Fulton Theater Seeks Money for Preservation" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Downtown Fulton Theater Seeks Money for Preservation" />
<meta property="og:description" content="Downtown Fulton Theater Seeks Money for Preservation" />
<meta property="og:url" content="https://www.komu.com/videos/downtown-fulton-theater-seeks-money-for-preservation/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/fuwpwELOmC4ETjFQ9wY-ZgW8Pd58ImIG9QFLgGqnG0xDxug9kqmhsFu1UKJHPvGBzzS3pREqP6n75W5kB-b3EEdM5yvNYcqyVx7CM6rpO48LZfncEX4B0MjDXZzCWFUwA0dZudGNhbn6XhNEuMob0vXuR62vOB7fsuM5deJvwDyTwLTLyfOe2LSP1YmUa5kkQ" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/fuwpwELOmC4ETjFQ9wY-ZgW8Pd58ImIG9QFLgGqnG0xDxug9kqmhsFu1UKJHPvGBzzS3pREqP6n75W5kB-b3EEdM5yvNYcqyVx7CM6rpO48LZfncEX4B0MjDXZzCWFUwA0dZudGNhbn6XhNEuMob0vXuR62vOB7fsuM5deJvwDyTwLTLyfOe2LSP1YmUa5kkQ"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 600000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1698382-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body id="page_downtown-fulton-theater-seeks-money-for-preservation"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-f1220d4e-e13b-4203-a16a-09d0effc6655" class="block ad ad_4725">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News Replay 728X90 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133052).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-08-12 21:08:54'}" data-id="96129">
<div class="title">
<a href="/news/i-70-crash-in-boone-county-sets-two-cars-ablaze">I-70 crash in Boone County sets two cars ablaze</a>
</div>
<a href="/news/i-70-crash-in-boone-county-sets-two-cars-ablaze" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/0eY1YQSo5o9AZB5zpKPSNQQUgK-WYKgdacmADUgzaO2Zm6oE6YlV_Pn5xdmZbnnKP0U4RiZA6GZHphzsNjrYom7cfSGF-ijRufswC2Kb4EAg), url(/images/noimage.jpg)" title="I-70 crash in Boone County sets two cars ablaze">
<span class="dhh">I-70 crash in Boone County sets two cars ablaze</span>
</a>
<div class="description">
<a href="/news/i-70-crash-in-boone-county-sets-two-cars-ablaze">
BOONE&nbsp;COUNTY - A three-car crash at the 122nd mile marker of I-70 eastbound set two cars on fire, responders confirmed.&nbsp;The two cars that caught fire were also totaled.&nbsp; The...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-08-12 12:30:21'}" data-id="96126">
<div class="title">
<a href="/news/north-dakota-feds-battle-with-missouri-over-river-project">North Dakota, feds battle with Missouri over river project</a>
</div>
<a href="/news/north-dakota-feds-battle-with-missouri-over-river-project" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/zE30Pmj4tP8HZkCSAVKsXAvGLO8VjgItOamf53Zgy0uBdp4HobYUhLJtfVEpRj32wuyIItqVHrW--tL0HnqUYYAd0P640Cn73xoWRyIPRGUw), url(/images/noimage.jpg)" title="North Dakota, feds battle with Missouri over river project">
<span class="dhh">North Dakota, feds battle with Missouri over river project</span>
</a>
<div class="description">
<a href="/news/north-dakota-feds-battle-with-missouri-over-river-project">
BISMARCK, N.D. (AP) &mdash; Attorneys for...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-08-11 21:04:29'}" data-id="96125">
<div class="title">
<a href="/news/holts-summit-community-honors-late-carl-debrodie">Holts Summit community honors late Carl DeBrodie</a>
</div>
<a href="/news/holts-summit-community-honors-late-carl-debrodie" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/pCkvuvpZ8kuudzto5rYXZAqFp6PITZ8VRk5ApqXxtdiRvJPueI3Sz15kpHNh5wjzx1Al_dYxObe16feLkGJwPP8IST91ecw0fi28_ruOc2BGVESzc3IpMwGVmukTPCNBg), url(/images/noimage.jpg)" title="Holts Summit community honors late Carl DeBrodie">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Holts Summit community honors late Carl DeBrodie</span>
</a>
<div class="description">
<a href="/news/holts-summit-community-honors-late-carl-debrodie">
HOLTS SUMMIT &ndash; A park in Holts Summit...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-08-12 21:24:37'}" data-id="96131">
<div class="title">
<a href="/news/touch-the-sun-nasa-spacecraft-hurtles-toward-our-star">'Touch the sun': NASA spacecraft hurtles toward our star</a>
</div>
<a href="/news/touch-the-sun-nasa-spacecraft-hurtles-toward-our-star" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/o2J2pWZuCcHvwI2_eWm6QA3zwCumkAIX6GxZk1LQdLDPHvqXuxu_XEbiXhgAnVnB93PjyORsCzduPrp6nuf3HE), url(/images/noimage.jpg)" title="'Touch the sun': NASA spacecraft hurtles toward our star">
<span class="dhh">&apos;Touch the sun&apos;: NASA spacecraft hurtles toward our star</span>
</a>
<div class="description">
<a href="/news/touch-the-sun-nasa-spacecraft-hurtles-toward-our-star">
CAPE CANAVERAL, Fla. (AP) &mdash; Embarking on a mission that scientists have been dreaming of since the Sputnik era, a NASA spacecraft hurtled Sunday toward the sun on a quest to unlock some of...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-08-12 21:08:54'}" data-id="96129">
<div class="title">
<a href="/news/i-70-crash-in-boone-county-sets-two-cars-ablaze">I-70 crash in Boone County sets two cars ablaze</a>
</div>
<a href="/news/i-70-crash-in-boone-county-sets-two-cars-ablaze" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/0eY1YQSo5o9AZB5zpKPSNQQUgK-WYKgdacmADUgzaO2Zm6oE6YlV_Pn5xdmZbnnKP0U4RiZA6GZHphzsNjrYom7cfSGF-ijRufswC2Kb4EAg), url(/images/noimage.jpg)" title="I-70 crash in Boone County sets two cars ablaze">
<span class="dhh">I-70 crash in Boone County sets two cars ablaze</span>
</a>
<div class="description">
<a href="/news/i-70-crash-in-boone-county-sets-two-cars-ablaze">
BOONE&nbsp;COUNTY - A three-car crash at the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-08-12 20:45:30'}" data-id="96128">
<div class="title">
<a href="/news/omarosa-recorded-john-kelly-firing-her">Omarosa recorded John Kelly firing her</a>
</div>
<a href="/news/omarosa-recorded-john-kelly-firing-her" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/9Dfgrq8JUQCQWxG5F08OOAFdth_A-ZiMEkAfLgkJsKrYdjydFUxj9bMo3o1Vq49fuXTah4zdSCYegl7iv6cJbO4ILZBQJXY3w3qGCcNurHQA), url(/images/noimage.jpg)" title="Omarosa recorded John Kelly firing her">
<span class="dhh">Omarosa recorded John Kelly firing her</span>
</a>
<div class="description">
<a href="/news/omarosa-recorded-john-kelly-firing-her">
&nbsp;&nbsp;&nbsp;&nbsp;(CNN) -- Omarosa...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-08-12 12:30:21'}" data-id="96126">
<div class="title">
<a href="/news/north-dakota-feds-battle-with-missouri-over-river-project">North Dakota, feds battle with Missouri over river project</a>
</div>
<a href="/news/north-dakota-feds-battle-with-missouri-over-river-project" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/zE30Pmj4tP8HZkCSAVKsXAvGLO8VjgItOamf53Zgy0uBdp4HobYUhLJtfVEpRj32wuyIItqVHrW--tL0HnqUYYAd0P640Cn73xoWRyIPRGUw), url(/images/noimage.jpg)" title="North Dakota, feds battle with Missouri over river project">
<span class="dhh">North Dakota, feds battle with Missouri over river project</span>
</a>
<div class="description">
<a href="/news/north-dakota-feds-battle-with-missouri-over-river-project">
BISMARCK, N.D. (AP) &mdash; Attorneys for...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-08-11 21:04:29'}" data-id="96125">
<div class="title">
<a href="/news/holts-summit-community-honors-late-carl-debrodie">Holts Summit community honors late Carl DeBrodie</a>
</div>
<a href="/news/holts-summit-community-honors-late-carl-debrodie" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/pCkvuvpZ8kuudzto5rYXZAqFp6PITZ8VRk5ApqXxtdiRvJPueI3Sz15kpHNh5wjzx1Al_dYxObe16feLkGJwPP8IST91ecw0fi28_ruOc2BGVESzc3IpMwGVmukTPCNBg), url(/images/noimage.jpg)" title="Holts Summit community honors late Carl DeBrodie">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Holts Summit community honors late Carl DeBrodie</span>
</a>
<div class="description">
<a href="/news/holts-summit-community-honors-late-carl-debrodie">
HOLTS SUMMIT &ndash; A park in Holts Summit...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-08-01 16:40:24'}" data-id="95984">
<div class="title">
<a href="/news/target-8-fact-check-analyzing-prop-a-ad-claims">Target 8 Fact Check: Analyzing Prop A ad claims</a>
</div>
<a href="/news/target-8-fact-check-analyzing-prop-a-ad-claims" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ziXH6rxEvK7IBd_wW0lkxA2B1SMkHmb8Aps0ix6zb8Z6IUGYYCcON_QxfErZfhIInU3qyogGPFcDROK2dpOxpEHynfNeSJiWxdc_K2-DLRSg), url(/images/noimage.jpg)" title="Target 8 Fact Check: Analyzing Prop A ad claims">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8 Fact Check: Analyzing Prop A ad claims</span>
</a>
<div class="description">
<a href="/news/target-8-fact-check-analyzing-prop-a-ad-claims">
COLUMBIA - Proposition A is a hotly contested initiative that is seeing controversial claims on both sides.&nbsp; On August 7, Missouri voters will decide if Missouri will become a "right to work"...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-04-24 23:01:30'}" data-id="94184">
<div class="title">
<a href="/news/target-8-patients-need-patience-for-mental-health-services-in-mid-missouri">TARGET 8: Patients need patience for mental health services in mid-Missouri</a>
</div>
<a href="/news/target-8-patients-need-patience-for-mental-health-services-in-mid-missouri" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ul_aEb8bsfSfsP8Qs7Rn-gDpUuJBJszaeSoHZhAwFUNdIRmCn258xDtyAh45QlR2SJekKhQ_g4QsrKZkH5WNh4iCYeZClpX7FzqIcdbnuylw), url(/images/noimage.jpg)" title="TARGET 8: Patients need patience for mental health services in mid-Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Patients need patience for mental health services in mid-Missouri</span>
</a>
<div class="description">
<a href="/news/target-8-patients-need-patience-for-mental-health-services-in-mid-missouri">
COLUMBIA - Many people in mid-Missouri have to...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-05-01 23:22:49'}" data-id="94356">
<div class="title">
<a href="/news/target-8-compares-missouri-senate-fundraising-numbers">Target 8 compares Missouri senate fundraising numbers</a>
</div>
<a href="/news/target-8-compares-missouri-senate-fundraising-numbers" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/0nSZXwJaOhZF4pG_FbHP8AQ9R1pMdzbLiYV5uiROMVBC1OLEf6yfnH2D06XMojrl31c7CNGiJNssfbQSpU06NXe_SgVDaMsiP5clP54B5xbA), url(/images/noimage.jpg)" title="Target 8 compares Missouri senate fundraising numbers">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8 compares Missouri senate fundraising numbers</span>
</a>
<div class="description">
<a href="/news/target-8-compares-missouri-senate-fundraising-numbers">
COLUMBIA - With mid-term elections on the...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-08-10 09:06:30'}" data-id="96106">
<div class="title">
<a href="/news/annual-meteor-shower-to-peak-sunday-night">Annual meteor shower to peak Sunday night</a>
</div>
<a href="/news/annual-meteor-shower-to-peak-sunday-night" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/E2gSZTjwUyLhPV_Q3cB5uQPjUlTRCvr3V3GtlfSv3BzuhoV3-eQlP6QzS_oawMfFuLVzSeD42kRdXoK1T1ie8y6-BSOMMLevVV4hZj5xy78w), url(/images/noimage.jpg)" title="Annual meteor shower to peak Sunday night">
<span class="dhh">Annual meteor shower to peak Sunday night</span>
</a>
<div class="description">
<a href="/news/annual-meteor-shower-to-peak-sunday-night">
COLUMBIA - The Perseid meteor shower peaks this weekend and viewing conditions should be spectacular in mid-Missouri. This is typically one of the best meteor showers viewable from Missouri. With...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-08-09 11:20:31'}" data-id="96096">
<div class="title">
<a href="/news/intensification-likely-in-latest-drought-outlook">Intensification likely in latest drought outlook</a>
</div>
<a href="/news/intensification-likely-in-latest-drought-outlook" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/jq3VciYPq1R76416KPVsqASsNm4WEMphrXqYWR_WWlbh7p0Rn5A8tjQ2deGKf-JzVucx78ZKqgHwkH87uy9-lD2OfLUHrV391EWHW7cOFiyA), url(/images/noimage.jpg)" title="Intensification likely in latest drought outlook">
<span class="dhh">Intensification likely in latest drought outlook</span>
</a>
<div class="description">
<a href="/news/intensification-likely-in-latest-drought-outlook">
COLLEGE PARK, Md. - The Climate Prediction...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-07-31 23:47:52'}" data-id="95970">
<div class="title">
<a href="/news/missouri-drought-to-intensify-heading-into-august">Missouri drought to intensify heading into August</a>
</div>
<a href="/news/missouri-drought-to-intensify-heading-into-august" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/xkIXtxiYMfwoGBlFpBr97AKIdAKuVbiZEMUuj71kBMhT6gbTWXhcPkscd_KAI8Sp8K90lnIwYp5IGEfZhUWfLOChE3qm_0zOL7qaMaTlU9gw), url(/images/noimage.jpg)" title="Missouri drought to intensify heading into August">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Missouri drought to intensify heading into August</span>
</a>
<div class="description">
<a href="/news/missouri-drought-to-intensify-heading-into-august">
COLUMBIA - The weather in 2018 has been...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-08-07 18:58:43'}" data-id="96070">
<div class="title">
<a href="/news/columbia-college-announces-athletic-hall-of-fame-class-of-2018">Columbia College announces Athletic Hall of Fame class of 2018</a>
</div>
<a href="/news/columbia-college-announces-athletic-hall-of-fame-class-of-2018" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/8qRP-s9qMsg5-UazBWDR3Ab7Zm6nPBnCh5tDFlwScgN5Z71SExvDS8KvuGX_AdQAHlca8IHKx1TcH2J99uuC8uIPVOIKQdfpzYi3xC2e9SOw), url(/images/noimage.jpg)" title="Columbia College announces Athletic Hall of Fame class of 2018">
<span class="dhh">Columbia College announces Athletic Hall of Fame class of 2018</span>
</a>
<div class="description">
<a href="/news/columbia-college-announces-athletic-hall-of-fame-class-of-2018">
COLUMBIA &ndash; Columbia College announced its 2018 Athletic Hall of Fame class on Tuesday. The class will include men&rsquo;s soccer player Nikola Velickovic, volleyball player Paula Ferreira...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-07-23 23:04:22'}" data-id="95859">
<div class="title">
<a href="/news/missouri-offense-locked-and-loaded">Missouri offense locked and loaded</a>
</div>
<a href="/news/missouri-offense-locked-and-loaded" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/eIqtU6M6uMvbkR1w1bQyJg5S-kL6oktEXByBKLux_CQkyzoyXNx98Tu37BjLFbRXHjzsklxibGVONjgGNs7S6xEMZoA-vd72kEM9IXd4E1kw), url(/images/noimage.jpg)" title="Missouri offense locked and loaded">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Missouri offense locked and loaded</span>
</a>
<div class="description">
<a href="/news/missouri-offense-locked-and-loaded">
ATLANTA - Missouri senior quarterback Drew...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-07-22 20:21:21'}" data-id="95838">
<div class="title">
<a href="/news/national-champions-say-handball-is-like-family">National Champions say handball is like family</a>
</div>
<a href="/news/national-champions-say-handball-is-like-family" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ocyEUruKDKH_Q6z-E0EZlA2UjWVtihGiygdhcW2MkNmi-q7huQw9Z4bXAzfAjJ5o_55e0I0NK8sk6w5la-1x2sW6dUxdS-dC6o25qDpc34MGK48SHRGv3fQclEUcIiuoY), url(/images/noimage.jpg)" title="National Champions say handball is like family">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">National Champions say handball is like family</span>
</a>
<div class="description">
<a href="/news/national-champions-say-handball-is-like-family">
COLUMBIA &ndash; A group of national champions...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="player-073E991DBC674A9C8A4F71BA5D224847" class="block player player_23568">
<div class="">
<div class="videopage">
<h1 class="template-title" id="template-title-0c37c82f-129a-4f07-a106-2174c579dde4">
Downtown Fulton Theater Seeks Money for Preservation
</h1>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/videos/downtown-fulton-theater-seeks-money-for-preservation">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/videos/downtown-fulton-theater-seeks-money-for-preservation">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/videos/downtown-fulton-theater-seeks-money-for-preservation">
<div class="social-widget twitter"></div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=http://www.komu.com/videos/downtown-fulton-theater-seeks-money-for-preservation">
<div class="social-widget google-plus"></div>
</a>
</div>
<script src="https://content.jwplatform.com/libraries/7V5gaIfn.js"></script>
<div id="jw_player_wrap"></div>
<script>
var tracked = false;
jwplayer("jw_player_wrap").setup({
"advertising": {
"client": "vast",
"schedule": {
"preroll": {
"offset": "pre",
"tag": "/videoplayer/generate_ad.cfm?items=1&categories=5"
}
}
},
"playlist": [{
"file": "https://content.jwplatform.com/videos/QJ9VJJWF-XxSidqO7.mp4",
"width": "100%",
"aspectratio": "16:9",
"mediaid": "23568",
"image": "https://dcer237tfveol.cloudfront.net/v2/EmqdOUdway_wjqs7QNIxGA24AYzF-B0uBlDIL1EdsT90jNPiQxuNI2f2RKlkQeMjPkIg-8QUX09Y3c2A2-fNQ7Y8EP1_yTAdQXCuVirbfR4ixZ9fIHYRxk106ZQbG3RaE1qMWnN9rqeIjIgnY9sFaBnD4u_MV45iW4TzB_yc8ixW3SmS7JTx4MVYzOVIqx9Y4"
,"tracks": [{
"file": "https://content.jwplatform.com/tracks/KulPNKMZ.vtt",
"kind": "captions"
}]
}]
,"sharing": {
"code": '<iframe src="https://www.komu.com/videoplayer/iframe_jw.cfm?video_id=MEDIAID" height="410" width="728" frameBorder="0" scrolling="auto" ></iframe>'
}
}).on('play', function(e){
if (!tracked){
tracked = true;
$.get("https://www.komu.com/videoplayer/actions.cfm?video_view=true&video_id=23568");	
}
});
</script>
<h1 class="template-title" id="template-title-75cd46c2-7ca8-4583-a945-41d917af3e2f">
Related Story
</h1>
<div class="summary">
<p>FULTON - The city of Fulton is drafting a grant proposal to get money for preserving the downtown theatre. The city held a public hearing Thursday to get input from Fulton residents about the city's desire to preserve the old theatre which was built in 1928. The city hopes preserving the theater will help bring more people to Fulton.</p>
<p>Fulton's Community Development Officer, Gayla Dunn, said the requested $250,000 would go toward preserving the outside of the building from further wear and tear.</p>
<p>Once written,the community development block grant request will be sent to the Missouri Department of Economic Development. It will decide whether to give Fulton money for the theatre.</p>
</div>
<h4>News</h4>
<div id="image-grid-d9632d09-3548-4e2a-8864-e2f064610757" class=" image-grid-container grid-view" >
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="56723"
>
<div class="image-grid-item-image">
<a title="Downtown Fulton Theater Seeks Money for Preservation" 
href="/news/downtown-fulton-theater-seeks-money-for-preservation-56723"
>
<div id="image-8a53db85-58a0-4b4e-958e-a8c08249771e" class="covered-background image " style="background-image: url('/images/news/2014-05/skehen_theater.jpg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2014-05/skehen_theater.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-8a53db85-58a0-4b4e-958e-a8c08249771e');
erroredImage.setAttribute('data-missing-image', "https://www.komu.com/images/news/2014-05/skehen_theater.jpg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://www.komu.com/images/news/2014-05/skehen_theater.jpg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/downtown-fulton-theater-seeks-money-for-preservation-56723">
<p>Downtown Fulton Theater Seeks Money for Preservation</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/downtown-fulton-theater-seeks-money-for-preservation-56723">Downtown Fulton Theater Seeks Money for Preservation</a>
</div>
<div class="summary hide-in-grid-view">
FULTON - The city of Fulton is drafting a grant proposal to get money for preserving the downtown theatre. The... 
<a href='/news/downtown-fulton-theater-seeks-money-for-preservation-56723' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-e327046f-8cbc-47e3-a570-08f702e52f8b" class="timestamp tiny-format hide-elapsed show-clock hide-ago older-than-one-day" data-datetime="{ts '2014-05-15 15:08:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="true" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
4 years <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, May 15 2014
</span>
<span class="tiny-format formatted-time">
May 15, 2014
</span>
<span class="long-format formatted-time">
Thursday, May 15, 2014 3:08:00 PM CDT
</span>
<span class="short-format formatted-time">
May 15, 2014
</span>
</span>
</span>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/downtown-fulton-theater-seeks-money-for-preservation-56723">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/downtown-fulton-theater-seeks-money-for-preservation-56723">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/downtown-fulton-theater-seeks-money-for-preservation-56723">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/downtown-fulton-theater-seeks-money-for-preservation-56723">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
$(function() {
var $adContainer = $('#player-073E991DBC674A9C8A4F71BA5D224847'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-yourview" data-id="10" data-link-url="" data-parent-id="2" data-zone-id="8" href="/yourview">YourView</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-smartchoice" data-id="109" data-link-url="" data-parent-id="7" data-zone-id="10" href="/smartchoice">SmartChoice</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU and Mid-Missouri's CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU Mobile</a>
<a href="/pages/textalerts/">KOMU Mobile Messages</a>
<a href="/helpful-downloads/">Helpful Downloads</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2018</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>