<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>MondayEveningWeather</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/videos/mondayeveningweather-53757/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="<p>7.22.19</p>" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="Date" content="2019-08-18" />
<meta name="Last-Modified" content="2019-08-18 11:02:41" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="MondayEveningWeather" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="MondayEveningWeather" />
<meta property="og:description" content="<p>7.22.19</p>" />
<meta property="og:url" content="https://www.komu.com/videos/mondayeveningweather-53757/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/Aj_gMOPzjBv4okL5gTULRQEp3RNV30tl16E-taYZl2fjGkR0-Zj4sKAoT0jp4GnN4" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/Aj_gMOPzjBv4okL5gTULRQEp3RNV30tl16E-taYZl2fjGkR0-Zj4sKAoT0jp4GnN4"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 600000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1698382-1', 'auto'); // Replace with your property ID.
ga('create', 'UA-131156309-1', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<!-- End Google Analytics -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body id="page_mondayeveningweather-53757"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-d144f9c8-d2b0-4eb5-8b47-f2c16097d8bf" class="block ad ad_4725">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News Replay 728X90 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133052).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-08-18 04:23:06'}" data-id="102214">
<div class="title">
<a href="/news/video-police-pursue-car-through-west-columbia-neighborhood">VIDEO: Police pursue car through west Columbia neighborhood</a>
</div>
<a href="/news/video-police-pursue-car-through-west-columbia-neighborhood" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ma1yha2BuZyJxsHMSSgBPgqeWc2Q7lEmR0Z952Q89MiHJDb538Pd1i-w78s51GshlnCs5MNlLBNA15O56WvReQaJWIqi8H_TeKZo5pQGKYGLi6VG8HwTfbMNRJ5EBLdlU), url(/images/noimage.jpg)" title="VIDEO: Police pursue car through west Columbia neighborhood">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">VIDEO: Police pursue car through west Columbia neighborhood</span>
</a>
<div class="description">
<a href="/news/video-police-pursue-car-through-west-columbia-neighborhood">
COLUMBIA - Neighbors were awakened by police chasing a vehicle through a west Columbia neighborhood early Sunday morning.&nbsp; KOMU&nbsp;8 viewer Zach&nbsp;Fitch said he saw police cars chasing a...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-08-17 21:38:56'}" data-id="102212">
<div class="title">
<a href="/news/second-dillard-s-new-hotel-being-planned-for-columbia-mall">Second Dillard's, new hotel being planned for Columbia Mall</a>
</div>
<a href="/news/second-dillard-s-new-hotel-being-planned-for-columbia-mall" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/FU6-8p5YTiX32gJRHQUnoQjJfrn7FRPJlXB-VVVogHkdEDmYSJ9caYQiRZiyUlPa7hxvWEbFe_MCpZUfEH6tLr), url(/images/noimage.jpg)" title="Second Dillard's, new hotel being planned for Columbia Mall">
<span class="dhh">Second Dillard&apos;s, new hotel being planned for Columbia Mall</span>
</a>
<div class="description">
<a href="/news/second-dillard-s-new-hotel-being-planned-for-columbia-mall">
COLUMBIA - The Columbia Mall will become home...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-08-17 16:17:53'}" data-id="102210">
<div class="title">
<a href="/news/fire-damages-columbia-home-102210">Fire damages Columbia home</a>
</div>
<a href="/news/fire-damages-columbia-home-102210" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/7Mi8Op8LSuTL_rX_BlnqiwcztCjZuKIZEw5ZLzvter0wTDaAHr_mfWZVz9fV7bRc8g9jWyT1cS27ozbGr9810_o1p3HuZHuRHnKX0g5LfVkA), url(/images/noimage.jpg)" title="Fire damages Columbia home">
<span class="dhh">Fire damages Columbia home</span>
</a>
<div class="description">
<a href="/news/fire-damages-columbia-home-102210">
COLUMBIA - No one was hurt when house caught...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-08-18 06:45:14'}" data-id="102215">
<div class="title">
<a href="/news/modot-to-replace-concrete-on-westbound-i-70">MoDOT to replace concrete on Westbound I-70</a>
</div>
<a href="/news/modot-to-replace-concrete-on-westbound-i-70" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/USPMD-tY5SyzKgErr84OXAdgk7T9tW5x8q9xBIOm49_PXrPtcx5ym_AmR-HCIS76tqRWaknJbcSjyc8YVApwzf), url(/images/noimage.jpg)" title="MoDOT to replace concrete on Westbound I-70">
<span class="dhh">MoDOT to replace concrete on Westbound I-70</span>
</a>
<div class="description">
<a href="/news/modot-to-replace-concrete-on-westbound-i-70">
COOPER COUNTY &ndash; The Missouri Department of Transportation will have crews working on Westbound Interstate 70 to replace concrete beginning Sunday. The work will happen between mile markers...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-08-18 04:23:06'}" data-id="102214">
<div class="title">
<a href="/news/video-police-pursue-car-through-west-columbia-neighborhood">VIDEO: Police pursue car through west Columbia neighborhood</a>
</div>
<a href="/news/video-police-pursue-car-through-west-columbia-neighborhood" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ma1yha2BuZyJxsHMSSgBPgqeWc2Q7lEmR0Z952Q89MiHJDb538Pd1i-w78s51GshlnCs5MNlLBNA15O56WvReQaJWIqi8H_TeKZo5pQGKYGLi6VG8HwTfbMNRJ5EBLdlU), url(/images/noimage.jpg)" title="VIDEO: Police pursue car through west Columbia neighborhood">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">VIDEO: Police pursue car through west Columbia neighborhood</span>
</a>
<div class="description">
<a href="/news/video-police-pursue-car-through-west-columbia-neighborhood">
COLUMBIA - Neighbors were awakened by police...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-08-17 21:38:56'}" data-id="102212">
<div class="title">
<a href="/news/second-dillard-s-new-hotel-being-planned-for-columbia-mall">Second Dillard's, new hotel being planned for Columbia Mall</a>
</div>
<a href="/news/second-dillard-s-new-hotel-being-planned-for-columbia-mall" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/FU6-8p5YTiX32gJRHQUnoQjJfrn7FRPJlXB-VVVogHkdEDmYSJ9caYQiRZiyUlPa7hxvWEbFe_MCpZUfEH6tLr), url(/images/noimage.jpg)" title="Second Dillard's, new hotel being planned for Columbia Mall">
<span class="dhh">Second Dillard&apos;s, new hotel being planned for Columbia Mall</span>
</a>
<div class="description">
<a href="/news/second-dillard-s-new-hotel-being-planned-for-columbia-mall">
COLUMBIA - The Columbia Mall will become home...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-08-17 16:51:38'}" data-id="102211">
<div class="title">
<a href="/news/columbia-flea-market-encourages-repurposing-junk-">Columbia flea market encourages repurposing "junk"</a>
</div>
<a href="/news/columbia-flea-market-encourages-repurposing-junk-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/z7Ri6_eb8vM0LDnCm0OcXQYpcTyZt8NW9z_obNvkXBJrEetkyFH1FfNlYqARUb12jKtydVULm-ZJ47wcItoq3C), url(/images/noimage.jpg)" title="Columbia flea market encourages repurposing &quot;junk&quot;">
<span class="dhh">Columbia flea market encourages repurposing &quot;junk&quot;</span>
</a>
<div class="description">
<a href="/news/columbia-flea-market-encourages-repurposing-junk-">
COLUMBIA - Vendors and shoppers met Saturday...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-08-17 16:17:53'}" data-id="102210">
<div class="title">
<a href="/news/fire-damages-columbia-home-102210">Fire damages Columbia home</a>
</div>
<a href="/news/fire-damages-columbia-home-102210" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/7Mi8Op8LSuTL_rX_BlnqiwcztCjZuKIZEw5ZLzvter0wTDaAHr_mfWZVz9fV7bRc8g9jWyT1cS27ozbGr9810_o1p3HuZHuRHnKX0g5LfVkA), url(/images/noimage.jpg)" title="Fire damages Columbia home">
<span class="dhh">Fire damages Columbia home</span>
</a>
<div class="description">
<a href="/news/fire-damages-columbia-home-102210">
COLUMBIA - No one was hurt when house caught...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-08-07 22:54:41'}" data-id="102060">
<div class="title">
<a href="/news/target-8-flood-victims-question-assessors-qualifications">TARGET 8: Flood victims question assessors' qualifications</a>
</div>
<a href="/news/target-8-flood-victims-question-assessors-qualifications" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/q7i8xVETTaj-bPGCBw8LvAgpUSBwAzO-sOPNPs_CnNdyGqqMr0p1cEr5VvHpLaavI8Ijlw5duqHzNCr40PAX2a), url(/images/noimage.jpg)" title="TARGET 8: Flood victims question assessors' qualifications">
<span class="dhh">TARGET 8: Flood victims question assessors&apos; qualifications</span>
</a>
<div class="description">
<a href="/news/target-8-flood-victims-question-assessors-qualifications">
BRUNSWICK - After receiving damage assessment letters in the mail, Brunswick flood victims have one question: are the people assessing their homes qualified? Wayne Jones, the former Mayor of...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-05-08 14:09:59'}" data-id="100744">
<div class="title">
<a href="/news/target-8-director-s-office-at-state-agency-scrutinized-for-spending-concerns">TARGET 8: Director's office at state agency scrutinized for spending concerns</a>
</div>
<a href="/news/target-8-director-s-office-at-state-agency-scrutinized-for-spending-concerns" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/1wu_a1eAVCK0tmMDTDrvQQB1atGuL9Nz_-85hpUH9BADaz6X4DuKaBJVr0hDYht1oqjz5uxT41_dMxo8PPoY0RlRk9dELi9hXSCBovK1mSxwzXbu3ITAt0YIGu1M3Oeng), url(/images/noimage.jpg)" title="TARGET 8: Director's office at state agency scrutinized for spending concerns">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Director&apos;s office at state agency scrutinized for spending concerns</span>
</a>
<div class="description">
<a href="/news/target-8-director-s-office-at-state-agency-scrutinized-for-spending-concerns">
JEFFERSON CITY &ndash; Travel spending...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-04-22 14:31:31'}" data-id="100456">
<div class="title">
<a href="/news/target-8-numerous-sex-offenders-live-near-columbia-day-care-centers">Target 8: Numerous sex offenders live near Columbia day care centers</a>
</div>
<a href="/news/target-8-numerous-sex-offenders-live-near-columbia-day-care-centers" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/mizEWUyCm6EaYUOVH80J4gZH77mlD6Q_zLMvQTkG1H-CaLgyZeDNWqkS4in3FcgFXPhJP7lKaAD6T-6s8iDeANk2623J4ywMvQp8-VWKU92-aW2kUVQCm0jQ2DP9aWuMFVkZW7il7C9sK84AAtxu4F), url(/images/noimage.jpg)" title="Target 8: Numerous sex offenders live near Columbia day care centers">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8: Numerous sex offenders live near Columbia day care centers</span>
</a>
<div class="description">
<a href="/news/target-8-numerous-sex-offenders-live-near-columbia-day-care-centers">
COLUMBIA - Target 8 discovered more than 16...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-08-12 10:38:43'}" data-id="102104">
<div class="title">
<a href="/news/noaa-increases-prediction-for-2019-atlantic-hurricane-season">NOAA increases prediction for 2019 Atlantic hurricane season</a>
</div>
<a href="/news/noaa-increases-prediction-for-2019-atlantic-hurricane-season" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/w-xRkV3qtebmxFEngoPtBAxmZZXEzuUoUvNYl8DPP_OX1tEBYf88Z1F8wVAjhdsLCHYfQ-CZvb0cnvxKN0NVlilj41eeYVxGKZFAN8qmU59ITPqQst29Xu7M7l78-m5ZE), url(/images/noimage.jpg)" title="NOAA increases prediction for 2019 Atlantic hurricane season">
<span class="dhh">NOAA increases prediction for 2019 Atlantic hurricane season</span>
</a>
<div class="description">
<a href="/news/noaa-increases-prediction-for-2019-atlantic-hurricane-season">
MIAMI, Fla. - The National Hurricane Center, a division of the National Weather Service, has increased the likelihood of &ldquo;above-normal&rdquo; activity in the Atlantic Basin for the remainder...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-08-11 11:16:55'}" data-id="102097">
<div class="title">
<a href="/news/columbia-cooling-centers-prepare-for-hottest-day-of-the-year-">Columbia cooling centers prepare for 'hottest day of the year'</a>
</div>
<a href="/news/columbia-cooling-centers-prepare-for-hottest-day-of-the-year-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/D0SWLPWSP57iKCAx7h02rgQ9bHbpmzaEDIBQ0VfZAxHDN2WnG7FH9Ps6_x8SDJwwiGzHvKZqYyacHO3iSdMUSW76SBUivLckF-JA74RsBg4w), url(/images/noimage.jpg)" title="Columbia cooling centers prepare for 'hottest day of the year'">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Columbia cooling centers prepare for &apos;hottest day of the year&apos;</span>
</a>
<div class="description">
<a href="/news/columbia-cooling-centers-prepare-for-hottest-day-of-the-year-">
COLUMBIA - Ahead of what some are saying could...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-07-15 17:56:38'}" data-id="101784">
<div class="title">
<a href="/news/excessive-heat-warning-to-begin-wednesday-afternoon-continues-through-saturday">Excessive Heat Warning to begin Wednesday afternoon; continues through Saturday</a>
</div>
<a href="/news/excessive-heat-warning-to-begin-wednesday-afternoon-continues-through-saturday" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/TxKMv0Tzap_vYjvJU_JSawwIrw3thnTkDIJhr0fntIYBpcsIxcTrYsIM9cqMo-CJrkqniTGXR95lcC6O8aRmThs2bK-TxJvdx05CohaMUOeA), url(/images/noimage.jpg)" title="Excessive Heat Warning to begin Wednesday afternoon; continues through Saturday">
<span class="dhh">Excessive Heat Warning to begin Wednesday afternoon; continues through Saturday</span>
</a>
<div class="description">
<a href="/news/excessive-heat-warning-to-begin-wednesday-afternoon-continues-through-saturday">
COLUMBIA - The first major heat wave of the...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-08-18 00:04:59'}" data-id="102213">
<div class="title">
<a href="/news/chiefs-fall-to-steelers-in-second-preseason-game">Chiefs fall to Steelers in second preseason game</a>
</div>
<a href="/news/chiefs-fall-to-steelers-in-second-preseason-game" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/dotoOIXTrgX2QQ175DwlIwD4OFUtDOCBY7BgQudlmoMm5-mrm3LIcrgX5JZ8YEhz9aCaz5mikV-VlkFiggO5ig), url(/images/noimage.jpg)" title="Chiefs fall to Steelers in second preseason game">
<span class="dhh">Chiefs fall to Steelers in second preseason game</span>
</a>
<div class="description">
<a href="/news/chiefs-fall-to-steelers-in-second-preseason-game">
PITTSBURGH - The Kansas City Chiefs lost to the Pittsburgh Steelers 17-7 in the second game of the preseason Saturday night. Patrick Mahomes and the Chiefs' starting offense couldn't get much...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-08-15 22:34:19'}" data-id="102198">
<div class="title">
<a href="/news/reds-halt-cardinals-win-streak">Reds halt Cardinals' win streak</a>
</div>
<a href="/news/reds-halt-cardinals-win-streak" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/M1lJW1NXk-Uw_uaKSi56MQ1IJ78BxJ9EKO4DKy_H9Fcl1QMwpkbr3HiiUFiwVI1R_q31mzpke4b4fZt3J_UKCeVyJOzEOYfOMXc81WHFlYcw), url(/images/noimage.jpg)" title="Reds halt Cardinals' win streak">
<span class="dhh">Reds halt Cardinals&apos; win streak</span>
</a>
<div class="description">
<a href="/news/reds-halt-cardinals-win-streak">
CINCINNATI - The Cincinnati Reds snapped the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-08-14 23:18:01'}" data-id="102141">
<div class="title">
<a href="/news/columbia-college-volleyball-ranked-no-2-in-naia-preseason-coaches-poll">Columbia College volleyball ranked no. 2 in NAIA Preseason Coaches Poll</a>
</div>
<a href="/news/columbia-college-volleyball-ranked-no-2-in-naia-preseason-coaches-poll" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/XlxrbxL37OJOzF1W82SXZgpQZ-UljjTPUMXqlSvtvDYqwnjEAZyKlugIlSiT-tKTdfVEmmIg00xyRPGDqwaWskXuNQGd8GCoqqSON-R6SRUA), url(/images/noimage.jpg)" title="Columbia College volleyball ranked no. 2 in NAIA Preseason Coaches Poll">
<span class="dhh">Columbia College volleyball ranked no. 2 in NAIA Preseason Coaches Poll</span>
</a>
<div class="description">
<a href="/news/columbia-college-volleyball-ranked-no-2-in-naia-preseason-coaches-poll">
COLUMBIA -The NAIA Women's Volleyball Coaches...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="player-A2F0B0099F3F4E53BAD87254C2A7A727" class="block player player_53757">
<div class="">
<div class="videopage">
<h1 class="template-title" id="template-title-f26e5a0d-eb6b-42b6-9f97-0343ed6aa344">
MondayEveningWeather
</h1>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/videos/mondayeveningweather-53757">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/videos/mondayeveningweather-53757">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/videos/mondayeveningweather-53757">
<div class="social-widget twitter"></div>
</a>
</div>
<script src="https://content.jwplatform.com/libraries/7V5gaIfn.js"></script>
<div id="jw_player_wrap"></div>
<script>
var tracked = false;
jwplayer("jw_player_wrap").setup({
"advertising": {
"client": "vast",
"schedule": {
"preroll": {
"offset": "pre",
"tag": "/videoplayer/generate_ad.cfm?items=1&categories=15"
}
}
},
"playlist": [{
"file": "https://content.jwplatform.com/manifests/FTCaRta4.m3u8",
"width": "100%",
"aspectratio": "16:9",
"mediaid": "53757",
"image": "https://content.jwplatform.com/thumbs/FTCaRta4.jpg"
}]
,"sharing": {
"code": '<iframe src="https://www.komu.com/videoplayer/iframe_jw.cfm?video_id=MEDIAID" height="410" width="728" frameBorder="0" scrolling="auto" ></iframe>'
}
}).on('play', function(e){
if (!tracked){
tracked = true;
$.get("https://www.komu.com/videoplayer/actions.cfm?video_view=true&video_id=53757");
}
});
</script>
</div>
</div>
</div>
<script>
$(function() {
var $adContainer = $('#player-A2F0B0099F3F4E53BAD87254C2A7A727'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2019</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
