<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>New Franklin food pantry offers relief to flood victims</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/videos/new-franklin-food-pantry-offers-relief-to-flood-victims/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="Date" content="2019-11-07" />
<meta name="Last-Modified" content="2019-11-07 10:56:30" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="New Franklin food pantry offers relief to flood victims" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="New Franklin food pantry offers relief to flood victims" />
<meta property="og:description" content="" />
<meta property="og:url" content="https://www.komu.com/videos/new-franklin-food-pantry-offers-relief-to-flood-victims/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/PE43aBTzW3ler9zXZui2sw0VBx9N77hiCkpVQdw-TtmRCwsQcEuykaTEoqZynPJF8YALYg9KdbukcWWM64uCN8PGcbYycnL3y4YmjXsOARCqHePtwgjOz1G4-w6U2SLlJrInSQ_Im11B706eqjjF2k" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/PE43aBTzW3ler9zXZui2sw0VBx9N77hiCkpVQdw-TtmRCwsQcEuykaTEoqZynPJF8YALYg9KdbukcWWM64uCN8PGcbYycnL3y4YmjXsOARCqHePtwgjOz1G4-w6U2SLlJrInSQ_Im11B706eqjjF2k"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1572468118000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 600000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1698382-1', 'auto'); // Replace with your property ID.
ga('create', 'UA-131156309-1', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<!-- End Google Analytics -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body id="page_new-franklin-food-pantry-offers-relief-to-flood-victims"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-d55174ae-73d2-4694-b1f4-011de1164ffd" class="block ad ad_4725">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News Replay 728X90 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133052).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-11-07 05:38:38'}" data-id="103642">
<div class="title">
<a href="/news/early-morning-fire-damages-home-in-jefferson-city">Early-morning fire damages home in Jefferson City</a>
</div>
<a href="/news/early-morning-fire-damages-home-in-jefferson-city" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/PNo8berMrt-a-8U3YhBkMAGXnz-2AQ4blTw6KH5NcmDn7bAxuHlsgIjr_NiZw8NjiTsXt8qvRJMnYibmi27Afw), url(/images/noimage.jpg)" title="Early-morning fire damages home in Jefferson City">
<span class="dhh">Early-morning fire damages home in Jefferson City</span>
</a>
<div class="description">
<a href="/news/early-morning-fire-damages-home-in-jefferson-city">
JEFFERSON CITY - A fire damaged a home on East Capital Avenue early Thursday, but no injuries were reported. At 12:23 am, the 911 Center in Jefferson City received a report of a possible house...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-11-07 03:19:27'}" data-id="103641">
<div class="title">
<a href="/news/westminster-college-to-commemorate-the-fall-of-the-berlin-wall">Westminster College to commemorate the fall of the Berlin Wall</a>
</div>
<a href="/news/westminster-college-to-commemorate-the-fall-of-the-berlin-wall" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/xOofAFvLZUVP8cP-9Eet7w7Jwf9zZn4Fd_XTgqEJ6neSc19--ueyMo6CoFHZIU3JUavrYLUTebPkXZUmwSKX4faMoqm-zGOdH1O_2iB9mbew), url(/images/noimage.jpg)" title="Westminster College to commemorate the fall of the Berlin Wall">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Westminster College to commemorate the fall of the Berlin Wall</span>
</a>
<div class="description">
<a href="/news/westminster-college-to-commemorate-the-fall-of-the-berlin-wall">
FULTON - Westminster College is celebrating...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-10-10 16:15:42'}" data-id="103086">
<div class="title">
<a href="/news/car-shield-customer-i-feel-like-i-was-scammed-">Car Shield customer: "I feel like I was scammed"</a>
</div>
<a href="/news/car-shield-customer-i-feel-like-i-was-scammed-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/nyLmVGWEfTJFhcp3QcYRlg6WQJfhU4v92mlMjLnIUAXZNcqjf2uwIfYDGc77ykovQaYntMjkCuRFCs05FJBnSFZ86-hhMoEnzmK-qRGb24Lw), url(/images/noimage.jpg)" title="Car Shield customer: &quot;I feel like I was scammed&quot;">
<span class="dhh">Car Shield customer: &quot;I feel like I was scammed&quot;</span>
</a>
<div class="description">
<a href="/news/car-shield-customer-i-feel-like-i-was-scammed-">
COLUMBIA - One customer said he was scammed by...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-11-07 06:03:18'}" data-id="103643">
<div class="title">
<a href="/news/central-missouri-honor-flight-to-send-final-flight-of-2019">Central Missouri Honor Flight to send final flight of 2019</a>
</div>
<a href="/news/central-missouri-honor-flight-to-send-final-flight-of-2019" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/tfmrXatfHtPSx3IZgNTyjgvidrVjVSWd4mFO56FSkLMAtz-dmLvZEPIt-oVYjN6lGduvGHx411v8QoUeFFBcsH), url(/images/noimage.jpg)" title="Central Missouri Honor Flight to send final flight of 2019">
<span class="dhh">Central Missouri Honor Flight to send final flight of 2019</span>
</a>
<div class="description">
<a href="/news/central-missouri-honor-flight-to-send-final-flight-of-2019">
COLUMBIA - The Central Missouri Honor Flight #61 will have their final flight of 2019 on Tuesday, Nov. 12. This will take place the day after Veteran's Day. This will be a community event to...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-11-07 05:38:38'}" data-id="103642">
<div class="title">
<a href="/news/early-morning-fire-damages-home-in-jefferson-city">Early-morning fire damages home in Jefferson City</a>
</div>
<a href="/news/early-morning-fire-damages-home-in-jefferson-city" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/PNo8berMrt-a-8U3YhBkMAGXnz-2AQ4blTw6KH5NcmDn7bAxuHlsgIjr_NiZw8NjiTsXt8qvRJMnYibmi27Afw), url(/images/noimage.jpg)" title="Early-morning fire damages home in Jefferson City">
<span class="dhh">Early-morning fire damages home in Jefferson City</span>
</a>
<div class="description">
<a href="/news/early-morning-fire-damages-home-in-jefferson-city">
JEFFERSON CITY - A fire damaged a home on East...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-11-07 03:19:27'}" data-id="103641">
<div class="title">
<a href="/news/westminster-college-to-commemorate-the-fall-of-the-berlin-wall">Westminster College to commemorate the fall of the Berlin Wall</a>
</div>
<a href="/news/westminster-college-to-commemorate-the-fall-of-the-berlin-wall" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/xOofAFvLZUVP8cP-9Eet7w7Jwf9zZn4Fd_XTgqEJ6neSc19--ueyMo6CoFHZIU3JUavrYLUTebPkXZUmwSKX4faMoqm-zGOdH1O_2iB9mbew), url(/images/noimage.jpg)" title="Westminster College to commemorate the fall of the Berlin Wall">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Westminster College to commemorate the fall of the Berlin Wall</span>
</a>
<div class="description">
<a href="/news/westminster-college-to-commemorate-the-fall-of-the-berlin-wall">
FULTON - Westminster College is celebrating...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-11-06 20:22:08'}" data-id="103638">
<div class="title">
<a href="/news/fulton-soup-kitchen-to-resume-serving-lunch-after-wave-of-volunteer-support">Fulton Soup Kitchen to resume serving lunch after wave of volunteer support</a>
</div>
<a href="/news/fulton-soup-kitchen-to-resume-serving-lunch-after-wave-of-volunteer-support" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/9u5KOf-EfPIaHC5_qk66mQxl_jORwZ3hbyRULkALbeAHccwZ2_0tVdDMkTGI9RV9QMtoaQWD_sZs2LOzdBEmkvRZj5U9LEZznsjKeeSQUpAg), url(/images/noimage.jpg)" title="Fulton Soup Kitchen to resume serving lunch after wave of volunteer support">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Fulton Soup Kitchen to resume serving lunch after wave of volunteer support</span>
</a>
<div class="description">
<a href="/news/fulton-soup-kitchen-to-resume-serving-lunch-after-wave-of-volunteer-support">
FULTON - The Fulton Soup Kitchen will continue...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-11-06 19:49:52'}" data-id="103637">
<div class="title">
<a href="/news/missouri-tourism-director-resigns-after-whistleblower-complaint">Missouri tourism director resigns after whistleblower complaint</a>
</div>
<a href="/news/missouri-tourism-director-resigns-after-whistleblower-complaint" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/IfQEStonhDKh2OF_KkBlcA19zN9Qe6KGbFmuaRmvHJjUMCmTWmF6zUerYhuSj5x0Zg-jwlwdfX21a-KokcCFaODXZ2URvsL5nkn9S8vDZ5KA), url(/images/noimage.jpg)" title="Missouri tourism director resigns after whistleblower complaint">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Missouri tourism director resigns after whistleblower complaint</span>
</a>
<div class="description">
<a href="/news/missouri-tourism-director-resigns-after-whistleblower-complaint">
JEFFERSON CITY - The Missouri Division of...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-10-10 17:46:07'}" data-id="103090">
<div class="title">
<a href="/news/target-8-how-china-s-recycling-ban-affects-mid-missouri">TARGET 8: How China's recycling ban affects Mid-Missouri</a>
</div>
<a href="/news/target-8-how-china-s-recycling-ban-affects-mid-missouri" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/fEDopsymWlnr997FY0ax6g2xbbyFoABW8yCyShvU1xQBxhV_ASlGhNdymg52FK3EiVYfat_Vc3qrJuzUEkPby3ScdPEM5ZWQZF00V_K-PWuw), url(/images/noimage.jpg)" title="TARGET 8: How China's recycling ban affects Mid-Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: How China&apos;s recycling ban affects Mid-Missouri</span>
</a>
<div class="description">
<a href="/news/target-8-how-china-s-recycling-ban-affects-mid-missouri">
COLUMBIA - A decrease in demand for&nbsp;recycled goods 7,000 miles away is causing problems for Mid-Missouri's recycling industry. In 2018, concerns over dirty or hazardous waste in recycling...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-09-30 12:41:43'}" data-id="102911">
<div class="title">
<a href="/news/target-8-fact-check-violence-in-columbia">Target 8 Fact Check: Violence in Columbia</a>
</div>
<a href="/news/target-8-fact-check-violence-in-columbia" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/tL2LtD-kUVgYER0YhcFizQxO8Lr9wpRGxQfAS5T1q2B_cPXuyD6_SVi-jxrISm9JcrnP5kMzvnckIvINwe6YPxMvSMJD3GG6YCN1pkmt2ZAg), url(/images/noimage.jpg)" title="Target 8 Fact Check: Violence in Columbia">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8 Fact Check: Violence in Columbia</span>
</a>
<div class="description">
<a href="/news/target-8-fact-check-violence-in-columbia">
COLUMBIA - James D. Hickman, 23, was...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-08-04 16:56:02'}" data-id="102027">
<div class="title">
<a href="/news/target-8-accessible-parking-violations-vary-across-mid-missouri">TARGET 8: Number of accessible parking violations vary across mid-Missouri</a>
</div>
<a href="/news/target-8-accessible-parking-violations-vary-across-mid-missouri" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/v7QAhoVfRdZRKYOUB5EdgAFGIFq37ukg-uIg6LZWYHAVAqfJQ8vFyy3h_Y9bnQxaObSnZdyj5IQhnHTIXJfiis7arMA0OoFYieBndlBkyY2A), url(/images/noimage.jpg)" title="TARGET 8: Number of accessible parking violations vary across mid-Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Number of accessible parking violations vary across mid-Missouri</span>
</a>
<div class="description">
<a href="/news/target-8-accessible-parking-violations-vary-across-mid-missouri">
MID-MISSOURI - Finding the perfect parking...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-11-04 21:59:51'}" data-id="103596">
<div class="title">
<a href="/news/october-2019-third-snowiest-and-sixteenth-coldest-in-columbia-despite-record-warmth-early-on">October 2019: Third snowiest and sixteenth coldest in Columbia despite record warmth early on</a>
</div>
<a href="/news/october-2019-third-snowiest-and-sixteenth-coldest-in-columbia-despite-record-warmth-early-on" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/3KGH_CxqTouTcxJlLTGUNQqjtTUnMViOFsywA9k7-xyWv7RiFs_ib4ZyYj1ayz22ml10MvRACI9YCTJLN7d1o001z3zZMrUts6Dh7JnJflYQ), url(/images/noimage.jpg)" title="October 2019: Third snowiest and sixteenth coldest in Columbia despite record warmth early on">
<span class="dhh">October 2019: Third snowiest and sixteenth coldest in Columbia despite record warmth early on</span>
</a>
<div class="description">
<a href="/news/october-2019-third-snowiest-and-sixteenth-coldest-in-columbia-despite-record-warmth-early-on">
COLUMBIA - Do you remember September 2019 ? It was the hottest month mid-Missouri has recorded in the past 130 years. That warmth held over into October for a few days. October 1 and 2 both...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-10-31 18:03:37'}" data-id="103483">
<div class="title">
<a href="/news/columbia-records-snowiest-halloween-on-record-ties-coldest-high-temp">Columbia records snowiest Halloween on record; ties coldest high temp</a>
</div>
<a href="/news/columbia-records-snowiest-halloween-on-record-ties-coldest-high-temp" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/6yZ4ByQ4DA9omF2i-IDLCwp27kM8rh06CCp1P8K__2ZxIPx-C-qlGmMQWR7I4lCN9yKhqyhUXdlKiMmgPdRqvPSobESdUaNqz_D4zRW7hFRw), url(/images/noimage.jpg)" title="Columbia records snowiest Halloween on record; ties coldest high temp">
<span class="dhh">Columbia records snowiest Halloween on record; ties coldest high temp</span>
</a>
<div class="description">
<a href="/news/columbia-records-snowiest-halloween-on-record-ties-coldest-high-temp">
COLUMBIA - The weather outside is frightful....
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-10-27 21:00:49'}" data-id="103396">
<div class="title">
<a href="/news/final-update-winter-weather-will-kick-off-halloween">FINAL UPDATE: Winter weather will kick off Halloween</a>
</div>
<a href="/news/final-update-winter-weather-will-kick-off-halloween" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/-5g-F1MO7_iIlwrf5rgWfQtQqhj7aZ99Kz9wdkUHk_cvLNJ_z1OwVnN1f-cNDwpLxvWCsRelnmm8bV9r01UUMjIyKNUrdfCEuabArlf1civUQRBNba3uAVINKyfoSMsNU), url(/images/noimage.jpg)" title="FINAL UPDATE: Winter weather will kick off Halloween">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">FINAL UPDATE: Winter weather will kick off Halloween</span>
</a>
<div class="description">
<a href="/news/final-update-winter-weather-will-kick-off-halloween">
Halloween 2019 broke records in Columbia, read...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-11-06 23:31:48'}" data-id="103640">
<div class="title">
<a href="/news/st-louis-blues-add-to-winning-streak-in-edmonton">St. Louis Blues add to winning streak in Edmonton</a>
</div>
<a href="/news/st-louis-blues-add-to-winning-streak-in-edmonton" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/AGlri8bgduyoqSnlDqbWeA0EoGMSP2pftoq63hxpSJ8Z_Qsvhsbgs3c9U58hWGZXTVi4_M5R2TBmv2jALbakv_), url(/images/noimage.jpg)" title="St. Louis Blues add to winning streak in Edmonton">
<span class="dhh">St. Louis Blues add to winning streak in Edmonton</span>
</a>
<div class="description">
<a href="/news/st-louis-blues-add-to-winning-streak-in-edmonton">
EDMONTON - The St. Louis Blues won 5-2 against the Edmonton Oilers in their sixth straight win on Wednesday. The Oilers were the first to score on a power play by Connor McDavid but the dynamic...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-11-06 22:46:00'}" data-id="103639">
<div class="title">
<a href="/news/missouri-men-s-basketball-wins-5th-straight-season-opener">Missouri Men's Basketball wins 5th straight season opener</a>
</div>
<a href="/news/missouri-men-s-basketball-wins-5th-straight-season-opener" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Dor1wS98__xHJCc1LxKqiwKc_ardwMaxcoYH9jkaeWJnucYpsDa-iaxcp0ckOKPGiTJ9UyR6DQig9HIuNmZuBjPq_MJFjtVaf5K7fKXFs_gQjeZj07TxGu5DHrJah_ie90XfJ3_FbDhQxBKoxKexRI), url(/images/noimage.jpg)" title="Missouri Men's Basketball wins 5th straight season opener">
<span class="dhh">Missouri Men&apos;s Basketball wins 5th straight season opener</span>
</a>
<div class="description">
<a href="/news/missouri-men-s-basketball-wins-5th-straight-season-opener">
COLUMBIA - Missouri Men's Basketball started...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-11-06 17:45:21'}" data-id="103631">
<div class="title">
<a href="/news/mizzou-wrestler-enters-transfer-portal">Mizzou wrestler enters transfer portal</a>
</div>
<a href="/news/mizzou-wrestler-enters-transfer-portal" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/wakp6zFEBXo_KDPoMnC_QgSNsVd6Wwx_lwjDomOVFkPlU_tBthIKHAhwK-oNeUIkwxq_OdAlYweUGCO5_Jo5oJet87urWW2vWactqI1MluRQ), url(/images/noimage.jpg)" title="Mizzou wrestler enters transfer portal">
<span class="dhh">Mizzou wrestler enters transfer portal</span>
</a>
<div class="description">
<a href="/news/mizzou-wrestler-enters-transfer-portal">
COLUMBIA - Jaydin Eierman, a Tolton high...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="player-21EFECC68525482097FD72C90F4F9B63" class="block player player_52980">
<div class="">
<div class="videopage">
<h1 class="template-title" id="template-title-2fe2bf33-cc18-4c49-ad2a-c4f5fca62730">
New Franklin food pantry offers relief to flood victims
</h1>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/videos/new-franklin-food-pantry-offers-relief-to-flood-victims">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/videos/new-franklin-food-pantry-offers-relief-to-flood-victims">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/videos/new-franklin-food-pantry-offers-relief-to-flood-victims">
<div class="social-widget twitter"></div>
</a>
</div>
<script src="https://content.jwplatform.com/libraries/7V5gaIfn.js"></script>
<div id="jw_player_wrap"></div>
<script>
var tracked = false;
jwplayer("jw_player_wrap").setup({
"advertising": {
"client": "vast",
"schedule": {
"preroll": {
"offset": "pre",
"tag": "/videoplayer/generate_ad.cfm?items=1&categories=5"
}
}
},
"playlist": [{
"file": "https://content.jwplatform.com/manifests/GzpRoHKr.m3u8",
"width": "100%",
"aspectratio": "16:9",
"mediaid": "52980",
"image": "https://dcer237tfveol.cloudfront.net/v2/d8L0nskzFEnf8ehvWdpAGQ0cF9bAYZ2IPlyFHiMT1b7QMT8Cs_FeiiRn3g3m2m6sf4izlz31XDkH4NMzAfrijN8J9xwavVuSWFxPSCzV2DqGmfF1QxQdFno-b9l6-gmDTVrK7esy4oRSGjzEQbiXIv"
,"tracks": [{
"file": "https://content.jwplatform.com/tracks/bWb46fZ4.vtt",
"kind": "captions"
}]
}]
,"sharing": {
"code": '<iframe src="https://www.komu.com/videoplayer/iframe_jw.cfm?video_id=MEDIAID" height="410" width="728" frameBorder="0" scrolling="auto" ></iframe>'
}
}).on('play', function(e){
if (!tracked){
tracked = true;
$.get("https://www.komu.com/videoplayer/actions.cfm?video_view=true&video_id=52980");
}
});
</script>
</div>
</div>
</div>
<script>
$(function() {
var $adContainer = $('#player-21EFECC68525482097FD72C90F4F9B63'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2019</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
