<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Teens Charged In Shootings Make Court Appearance</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/videos/teens-charged-in-shootings-make-court-appearance/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="Teens Charged In Shootings Make Court Appearance" />
<meta name="keywords" content="Teens Charged In Shootings Make Court Appearance" />
<meta name="news_keywords" content="Teens Charged In Shootings Make Court Appearance" />
<meta name="Date" content="2019-12-25" />
<meta name="Last-Modified" content="2019-12-25 05:44:54" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Teens Charged In Shootings Make Court Appearance" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Teens Charged In Shootings Make Court Appearance" />
<meta property="og:description" content="Teens Charged In Shootings Make Court Appearance" />
<meta property="og:url" content="https://www.komu.com/videos/teens-charged-in-shootings-make-court-appearance/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/KugQPc3VmAs0f7WVk_iL5AC951EZ5lVTXnvnbcooHYS1MFRDD3QWS-cs1MOIe6Hl44RIZabPUcTV0t24OeVwuHRdFVb1UuZzL_aqYI85Lpk_i7Xvlem_uuIWskkgAKVFyKaa9w8txLYEzqA6_S1GhH" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/KugQPc3VmAs0f7WVk_iL5AC951EZ5lVTXnvnbcooHYS1MFRDD3QWS-cs1MOIe6Hl44RIZabPUcTV0t24OeVwuHRdFVb1UuZzL_aqYI85Lpk_i7Xvlem_uuIWskkgAKVFyKaa9w8txLYEzqA6_S1GhH"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1572468118000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 600000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1698382-1', 'auto'); // Replace with your property ID.
ga('create', 'UA-131156309-1', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<!-- End Google Analytics -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body id="page_teens-charged-in-shootings-make-court-appearance"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-fe0a5a2c-4ef3-4c9a-a0dc-46161c52c104" class="block ad ad_4725">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News Replay 728X90 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133052).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-12-13 12:18:57'}" data-id="104235">
<div class="title">
<a href="/news/holiday-traditions-in-mid-missouri-the-magic-tree">Holiday Traditions in mid-Missouri: The Magic Tree</a>
</div>
<a href="/news/holiday-traditions-in-mid-missouri-the-magic-tree" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/kasyY-SW7pxQ8jG-thPZIA0E3_5UYdoZK92WheTMq7-iC6iyvTiwBnqaf9Qmz0lHWI2Ew2CpnxLzTnIDkIq4Qs8mGrEF8dVQymAmesB3ndLg), url(/images/noimage.jpg)" title="Holiday Traditions in mid-Missouri: The Magic Tree">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Holiday Traditions in mid-Missouri: The Magic Tree</span>
</a>
<div class="description">
<a href="/news/holiday-traditions-in-mid-missouri-the-magic-tree">
COLUMBIA - As the colder temperatures arrive in mid-Missouri, Will Treelighter has already been thinking about his next design. He&rsquo;s a house painter by day and Magic Tree maker by...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-24 17:14:28'}" data-id="104383">
<div class="title">
<a href="/news/police-investigate-attempted-armed-robbery-at-campus-view-apartments">Police investigate attempted armed robbery at Campus View apartments</a>
</div>
<a href="/news/police-investigate-attempted-armed-robbery-at-campus-view-apartments" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/BK1IqQhOJbOfcQbtg9GnbQWjWIkP2qU_kCEW6WkW4rLjjZgknnCgdiSZ9OXa_8N-UXoddIxnviW3uyJfNnjOV50HdGhN2TI0rLq1nMehSZnA), url(/images/noimage.jpg)" title="Police investigate attempted armed robbery at Campus View apartments">
<span class="dhh">Police investigate attempted armed robbery at Campus View apartments</span>
</a>
<div class="description">
<a href="/news/police-investigate-attempted-armed-robbery-at-campus-view-apartments">
COLUMBIA - Police are investigating an...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-24 16:05:57'}" data-id="104382">
<div class="title">
<a href="/news/eldon-reacts-to-fire-board-president-s-alleged-misuse-of-taxpayer-money">Eldon reacts to fire board president's alleged misuse of taxpayer money</a>
</div>
<a href="/news/eldon-reacts-to-fire-board-president-s-alleged-misuse-of-taxpayer-money" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/lFSH6yxRJ-V3wNNsknGprwqqqLRSeDTVly0M9VIsAp_EELsi0kmSpkBDwXtOntFdx_Yzy5cDwyXT4SRN3Dentr0f5L0BvlUjlKj7ncNqEpJw), url(/images/noimage.jpg)" title="Eldon reacts to fire board president's alleged misuse of taxpayer money">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Eldon reacts to fire board president&apos;s alleged misuse of taxpayer money</span>
</a>
<div class="description">
<a href="/news/eldon-reacts-to-fire-board-president-s-alleged-misuse-of-taxpayer-money">
ELDON - The streets in Eldon were pretty quiet...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-12-24 19:29:15'}" data-id="104385">
<div class="title">
<a href="/news/mom-saves-christmas-shopping-until-the-last-minute">Mom saves Christmas shopping until the last minute</a>
</div>
<a href="/news/mom-saves-christmas-shopping-until-the-last-minute" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/AZC40PTUu7ASBcGxqWLO3QRrg0VdFJJWnfTqLq8TRKo3zyo2nM42YgHjD82adwgR6moBA6uCJhaSgR9jIF4dfc2ivdGg3Upa5ZK06BBNacWXcKu7hOWmHKjyquCB5EkAA), url(/images/noimage.jpg)" title="Mom saves Christmas shopping until the last minute">
<span class="dhh">Mom saves Christmas shopping until the last minute</span>
</a>
<div class="description">
<a href="/news/mom-saves-christmas-shopping-until-the-last-minute">
COLUMBIA &ndash; Last minute holiday shopping is normal for Xaiveira Coats. Coats bought most of her gifts for her two kids in Kohl&rsquo;s on Tuesday. Her two kids are ages 3 and 8. &ldquo;My...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-24 19:15:12'}" data-id="104384">
<div class="title">
<a href="/news/missouri-supreme-court-rules-against-chesterfield-over-taxes">Missouri Supreme Court rules against Chesterfield over taxes</a>
</div>
<a href="/news/missouri-supreme-court-rules-against-chesterfield-over-taxes" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/9XmJMCyATgx2QSU3ljPb6AWiGzGtMGF5MV9sUAYGu_lTVe227MgqggISV_GYhs2xHeCqb0RYhLxSWK2aFRnRrt), url(/images/noimage.jpg)" title="Missouri Supreme Court rules against Chesterfield over taxes">
<span class="dhh">Missouri Supreme Court rules against Chesterfield over taxes</span>
</a>
<div class="description">
<a href="/news/missouri-supreme-court-rules-against-chesterfield-over-taxes">
JEFFERSON CITY - The Missouri Supreme Court...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-13 12:18:57'}" data-id="104235">
<div class="title">
<a href="/news/holiday-traditions-in-mid-missouri-the-magic-tree">Holiday Traditions in mid-Missouri: The Magic Tree</a>
</div>
<a href="/news/holiday-traditions-in-mid-missouri-the-magic-tree" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/kasyY-SW7pxQ8jG-thPZIA0E3_5UYdoZK92WheTMq7-iC6iyvTiwBnqaf9Qmz0lHWI2Ew2CpnxLzTnIDkIq4Qs8mGrEF8dVQymAmesB3ndLg), url(/images/noimage.jpg)" title="Holiday Traditions in mid-Missouri: The Magic Tree">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Holiday Traditions in mid-Missouri: The Magic Tree</span>
</a>
<div class="description">
<a href="/news/holiday-traditions-in-mid-missouri-the-magic-tree">
COLUMBIA - As the colder temperatures arrive...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-24 17:14:28'}" data-id="104383">
<div class="title">
<a href="/news/police-investigate-attempted-armed-robbery-at-campus-view-apartments">Police investigate attempted armed robbery at Campus View apartments</a>
</div>
<a href="/news/police-investigate-attempted-armed-robbery-at-campus-view-apartments" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/BK1IqQhOJbOfcQbtg9GnbQWjWIkP2qU_kCEW6WkW4rLjjZgknnCgdiSZ9OXa_8N-UXoddIxnviW3uyJfNnjOV50HdGhN2TI0rLq1nMehSZnA), url(/images/noimage.jpg)" title="Police investigate attempted armed robbery at Campus View apartments">
<span class="dhh">Police investigate attempted armed robbery at Campus View apartments</span>
</a>
<div class="description">
<a href="/news/police-investigate-attempted-armed-robbery-at-campus-view-apartments">
COLUMBIA - Police are investigating an...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-24 16:05:57'}" data-id="104382">
<div class="title">
<a href="/news/eldon-reacts-to-fire-board-president-s-alleged-misuse-of-taxpayer-money">Eldon reacts to fire board president's alleged misuse of taxpayer money</a>
</div>
<a href="/news/eldon-reacts-to-fire-board-president-s-alleged-misuse-of-taxpayer-money" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/lFSH6yxRJ-V3wNNsknGprwqqqLRSeDTVly0M9VIsAp_EELsi0kmSpkBDwXtOntFdx_Yzy5cDwyXT4SRN3Dentr0f5L0BvlUjlKj7ncNqEpJw), url(/images/noimage.jpg)" title="Eldon reacts to fire board president's alleged misuse of taxpayer money">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Eldon reacts to fire board president&apos;s alleged misuse of taxpayer money</span>
</a>
<div class="description">
<a href="/news/eldon-reacts-to-fire-board-president-s-alleged-misuse-of-taxpayer-money">
ELDON - The streets in Eldon were pretty quiet...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-12-08 13:00:48'}" data-id="104147">
<div class="title">
<a href="/news/target-8-documents-shows-poor-medical-treatment-endangered-some-inmates">TARGET 8: Documents shows poor medical treatment endangered some inmates</a>
</div>
<a href="/news/target-8-documents-shows-poor-medical-treatment-endangered-some-inmates" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/JEM-5A2_QKMk7vgxxcxtigl82_QxWUbQ5-m5wq_9YnCRI6RXtF_6JcFz5mjbzDyqLLOsNLfvWWAIgJuCwATxxI), url(/images/noimage.jpg)" title="TARGET 8: Documents shows poor medical treatment endangered some inmates">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Documents shows poor medical treatment endangered some inmates</span>
</a>
<div class="description">
<a href="/news/target-8-documents-shows-poor-medical-treatment-endangered-some-inmates">
MOBERLY - Medical documents show former inmate Tommy Fitzgerald's heart stopped beating in the Moberly Correctional Center due to incorrect medical treatment for his condition&nbsp;18 months...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-19 00:11:37'}" data-id="104323">
<div class="title">
<a href="/news/target-8-city-of-columbia-terminates-neighborhood-outreach-specialists">TARGET 8: City of Columbia terminates neighborhood outreach specialists</a>
</div>
<a href="/news/target-8-city-of-columbia-terminates-neighborhood-outreach-specialists" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/B_wbRvFbnxSyVVBYnjS6wAjozp322svqFvs7eaHgS8BOBWzU6wka6bTELCZa5ybXlAEh0Qi6oYn2SRiqlQKLXp2f7qGlIlH5OjWu9Ylv89Iw), url(/images/noimage.jpg)" title="TARGET 8: City of Columbia terminates neighborhood outreach specialists">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: City of Columbia terminates neighborhood outreach specialists</span>
</a>
<div class="description">
<a href="/news/target-8-city-of-columbia-terminates-neighborhood-outreach-specialists">
COLUMBIA - When Glenn Cobbins, Sr. and Judy...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-16 20:28:16'}" data-id="104284">
<div class="title">
<a href="/news/target-8-buyer-beware-how-new-is-a-brand-new-">TARGET 8: BUYER BEWARE - How new is brand new?</a>
</div>
<a href="/news/target-8-buyer-beware-how-new-is-a-brand-new-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/7HKVIQMk2cBssHkF8ZjNcwAHkLMGsuZdWAR63OmdPTQtsja1H2mVlOPoi75nrNNp-j3ValH_jhmFmttgk5KADoxu0GpdsTpEgKJZPqvmzGUA), url(/images/noimage.jpg)" title="TARGET 8: BUYER BEWARE - How new is brand new?">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: BUYER BEWARE - How new is brand new?</span>
</a>
<div class="description">
<a href="/news/target-8-buyer-beware-how-new-is-a-brand-new-">
COLUMBIA - Greg, Phyllis and the rest of the...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-12-13 17:22:26'}" data-id="104244">
<div class="title">
<a href="/news/update-winter-storm-ends-monday-night">UPDATE: Winter Storm ends Monday night</a>
</div>
<a href="/news/update-winter-storm-ends-monday-night" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/8s0nXaDxz2vw7BpWb9pR3AkVQLkjlFw9ds8G8TJxeaxvZsrlabgvfi3Xv9p9OAM2D0xlwOuiB9lk86djbSH8t6COQEYAHspb-08TCIutniUw), url(/images/noimage.jpg)" title="UPDATE: Winter Storm ends Monday night">
<span class="dhh">UPDATE: Winter Storm ends Monday night</span>
</a>
<div class="description">
<a href="/news/update-winter-storm-ends-monday-night">
MID-MISSOURI - A winter storm is bringing snow and ice accumulation to Missouri followed by frigid temperatures. This post will be updated throughout the event, also check komu.com/weather for...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-13 13:55:33'}" data-id="104238">
<div class="title">
<a href="/news/mid-missouri-hardware-store-gears-up-for-potential-weekend-snow">Mid-Missouri hardware store gears up for potential weekend snow</a>
</div>
<a href="/news/mid-missouri-hardware-store-gears-up-for-potential-weekend-snow" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/CmTDP6l7ox9ea1svIUDtPga2ErEokiSpOWcr1MnBdlfeV-aLmYw2FflQdVib1fOnIBXidUzFF79-qUXj6PN5LdDuMg8DyaEBQ-k_Ra2Mi5iA), url(/images/noimage.jpg)" title="Mid-Missouri hardware store gears up for potential weekend snow">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Mid-Missouri hardware store gears up for potential weekend snow</span>
</a>
<div class="description">
<a href="/news/mid-missouri-hardware-store-gears-up-for-potential-weekend-snow">
BOONVILLE - Shovels and salt will likely be in...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-04 22:07:23'}" data-id="104099">
<div class="title">
<a href="/news/the-polar-vortex-is-real-but-it-is-often-misunderstood">The polar vortex is real, but it is often misunderstood</a>
</div>
<a href="/news/the-polar-vortex-is-real-but-it-is-often-misunderstood" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/hNW7D-NgeX6BthQEoUtU8QicmtMNQ1mjI1R3w9iNZBAtt5dfPc-2wKTmqFXvsoeUY6P7A3uhKq7uKff7-cvIN3qFz5R_g_7zUepswEuSq21Q), url(/images/noimage.jpg)" title="The polar vortex is real, but it is often misunderstood">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">The polar vortex is real, but it is often misunderstood</span>
</a>
<div class="description">
<a href="/news/the-polar-vortex-is-real-but-it-is-often-misunderstood">
IS THE POLAR VORTEX NEW? This very real...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-12-21 15:16:01'}" data-id="104362">
<div class="title">
<a href="/news/mizzou-defeats-illinois-wins-second-straight-braggin-rights">Mizzou defeats Illinois, wins second-straight Braggin Rights</a>
</div>
<a href="/news/mizzou-defeats-illinois-wins-second-straight-braggin-rights" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/bzcyYZzSz1vNu-_10F8m1QmfsMandnY2zV3ysebWYy871xVHVmMQe8iS2ZSWOMcMbscNni37bRXOx4-rWDEfHqWofwt3wnMQV3w6raCnGAGQ), url(/images/noimage.jpg)" title="Mizzou defeats Illinois, wins second-straight Braggin Rights">
<span class="dhh">Mizzou defeats Illinois, wins second-straight Braggin Rights</span>
</a>
<div class="description">
<a href="/news/mizzou-defeats-illinois-wins-second-straight-braggin-rights">
ST. LOUIS - Mizzou&nbsp;basketball defeated Illinois, 63-56, Saturday afternoon to claim the Braggin&nbsp;Rights for the second year in a row. After a tight first half, Mizzou&nbsp;took a 26-23...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-02 18:06:02'}" data-id="104045">
<div class="title">
<a href="/news/father-and-son-make-a-difference-in-mid-missouri-special-olympics-program">Father and son make a difference in mid-Missouri Special Olympics Program</a>
</div>
<a href="/news/father-and-son-make-a-difference-in-mid-missouri-special-olympics-program" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Lgve5IEw3SZRGosRN_uurg1Hb8xLvlg5g-Yl1akPzT6l5PBa04O2_FQmJ2UBlHxefSj33q3Y1Z8CKI09Sy4cz8WNTOfTzD3MwSXshXVLv5zgDNJiKJthtazs-0JrGGgkQ), url(/images/noimage.jpg)" title="Father and son make a difference in mid-Missouri Special Olympics Program">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Father and son make a difference in mid-Missouri Special Olympics Program</span>
</a>
<div class="description">
<a href="/news/father-and-son-make-a-difference-in-mid-missouri-special-olympics-program">
FULTON - Prior to 2005, mid-Missouri Special...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-12-18 16:51:09'}" data-id="104318">
<div class="title">
<a href="/news/missouri-football-announces-10-signees">Missouri football announces 10 signees</a>
</div>
<a href="/news/missouri-football-announces-10-signees" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/YL4eQO6O-T0J9SJ4nGXLNwk_uHEwiAXXvWsA17DFkQyt0wEbuZlsoyZxWGBIonynetxgrANHpozh_Iz8MzpJjGhBzdczgYxgMY4E2GpTFvDG4kAXDZsA5-VzDorxddREo), url(/images/noimage.jpg)" title="Missouri football announces 10 signees">
<span class="dhh">Missouri football announces 10 signees</span>
</a>
<div class="description">
<a href="/news/missouri-football-announces-10-signees">
COLUMBIA - The Missouri football team...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="player-E3C9BA83E85F4820AB0E33902668F6EF" class="block player player_8873">
<div class="">
<div class="videopage">
<h1 class="template-title" id="template-title-016024b6-fa58-456c-8518-3cfc47f57089">
Teens Charged In Shootings Make Court Appearance
</h1>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/videos/teens-charged-in-shootings-make-court-appearance">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/videos/teens-charged-in-shootings-make-court-appearance">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/videos/teens-charged-in-shootings-make-court-appearance">
<div class="social-widget twitter"></div>
</a>
</div>
<script src="https://content.jwplatform.com/libraries/7V5gaIfn.js"></script>
<div id="jw_player_wrap"></div>
<script>
var tracked = false;
jwplayer("jw_player_wrap").setup({
"advertising": {
"client": "vast",
"schedule": {
"preroll": {
"offset": "pre",
"tag": "/videoplayer/generate_ad.cfm?items=1&categories=5"
}
}
},
"playlist": [{
"file": "https://content.jwplatform.com/videos/DbrU8DkJ-XxSidqO7.mp4",
"width": "100%",
"aspectratio": "16:9",
"mediaid": "8873",
"image": "https://dcer237tfveol.cloudfront.net/v2/e-I95U_ioJQU4Qi4MbGZSQ9-Obox_Zn9juz-d0wwbhaQ_Uxqwvm2asyrnlJFfN6N6vnp6LU44d6jkWtVNjj4d1xdOi8oXGv5vLQYc4VPSbD8bRCLK9zaEjD1aYZCfCIP16jN9f7S9guA7MCM-qG97j"
}]
,"sharing": {
"code": '<iframe src="https://www.komu.com/videoplayer/iframe_jw.cfm?video_id=MEDIAID" height="410" width="728" frameBorder="0" scrolling="auto" ></iframe>'
}
}).on('play', function(e){
if (!tracked){
tracked = true;
$.get("https://www.komu.com/videoplayer/actions.cfm?video_view=true&video_id=8873");
}
});
</script>
<h1 class="template-title" id="template-title-93a15654-6476-40d8-aa71-713050f07af9">
Related Story
</h1>
<div class="summary">
<p>COLUMBIA - Two Columbia teens charged for their involvements in local shootings made appearances Monday at the Boone County courthouse.</p>
<p>18-year-old Channing Williams and 17-year-old Steffon White have arraignment hearings set for 1:30 p.m. Williams allegedly fired three rounds out of a car that hit another vehicle at the intersection of Banks and Worley back in February. Williams was arrested for assault in the first degree, armed criminal action and unlawful use of a weapon.</p>
<p>Williams entered a not guilty plea at the arraignment and will go to trial at a later date.</p>
<p>Officers arrested White for assault in the first degree, armed criminal action and unlawful use of a weapon related to the shooting at McBaine Avenue and Dean Street.</p>
<p>White's attorney was not present at the hearing. The arraignment hearing was rescheduled for Monday, May 24th.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
<h1 class="template-title" id="template-title-a79898d1-9316-4474-a7fd-429d42b1f462">
Related Images
</h1>
<div id="image-grid-00b32db1-d163-44b4-99a0-3665528e297e" class="video-related-images image-grid-container grid-view" >
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
>
<div class="image-grid-item-image">
<a title="" 
href="/"
rel="lightbox"
>
<div id="image-edfae0f3-6c3a-4b24-be71-a13bcec369fc" class="covered-background image " style="background-image: url('/images/news/2012-05/channing_williams_mugshot.jpg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2012-05/channing_williams_mugshot.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-edfae0f3-6c3a-4b24-be71-a13bcec369fc');
erroredImage.setAttribute('data-missing-image', "https://www.komu.com/images/news/2012-05/channing_williams_mugshot.jpg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://www.komu.com/images/news/2012-05/channing_williams_mugshot.jpg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/">
<p></p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/"></a>
</div>
<div class="summary hide-in-grid-view">
<a href='/' class='read-more'>More >></a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
>
<div class="image-grid-item-image">
<a title="" 
href="/"
rel="lightbox"
>
<div id="image-79dd6748-13ce-4dfc-99a9-6a1eef9ffc31" class="covered-background image " style="background-image: url('/images/news/2012-05/steffon_white_mugshot.jpg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2012-05/steffon_white_mugshot.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-79dd6748-13ce-4dfc-99a9-6a1eef9ffc31');
erroredImage.setAttribute('data-missing-image', "https://www.komu.com/images/news/2012-05/steffon_white_mugshot.jpg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://www.komu.com/images/news/2012-05/steffon_white_mugshot.jpg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/">
<p></p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/"></a>
</div>
<div class="summary hide-in-grid-view">
<a href='/' class='read-more'>More >></a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script type="text/javascript">
$(function() {
$('#image-grid-00b32db1-d163-44b4-99a0-3665528e297e a[rel=lightbox]').each(function() {
return $(this).attr('href', $(this).find('.image').attr('data-original-image-url'))
}).lightBox({
imageLoading: '/images/lightbox/lightbox-ico-loading.gif'
,imageBtnClose: '/images/lightbox/lightbox-btn-close.gif'
,imageBtnPrev: '/images/lightbox/lightbox-btn-prev.gif'
,imageBtnNext: '/images/lightbox/lightbox-btn-next.gif'
,maxWidth: 700
,maxHeight: 600
});
});
</script>
</div>
<h4>News</h4>
<div id="image-grid-e23821b4-79ff-46ab-bcc8-b2e6b173d2fd" class=" image-grid-container grid-view" >
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="30907"
>
<div class="image-grid-item-image">
<a title="Teens Charged In Shootings Make Court Appearance" 
href="/news/teens-charged-in-shootings-make-court-appearance"
>
<div id="image-978a6617-db32-4e4e-b21f-b32d4c3818d2" class="covered-background image " style="background-image: url('/images/news/court.png');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/court.png"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-978a6617-db32-4e4e-b21f-b32d4c3818d2');
erroredImage.setAttribute('data-missing-image', "https://www.komu.com/images/news/court.png");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://www.komu.com/images/news/court.png";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/teens-charged-in-shootings-make-court-appearance">
<p>Teens Charged In Shootings Make Court Appearance</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/teens-charged-in-shootings-make-court-appearance">Teens Charged In Shootings Make Court Appearance</a>
</div>
<div class="summary hide-in-grid-view">
COLUMBIA - Two Columbia teens charged for their involvements in local shootings made appearances Monday at the Boone County courthouse.... 
<a href='/news/teens-charged-in-shootings-make-court-appearance' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6b340921-2dbd-4f57-abcb-1de297624f17" class="timestamp tiny-format hide-elapsed show-clock hide-ago older-than-one-day" data-datetime="{ts '2012-05-07 10:34:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="true" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
7 years <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Monday, May 07 2012
</span>
<span class="tiny-format formatted-time">
May 7, 2012
</span>
<span class="long-format formatted-time">
Monday, May 07, 2012 10:34:00 AM CDT
</span>
<span class="short-format formatted-time">
May 07, 2012
</span>
</span>
</span>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/teens-charged-in-shootings-make-court-appearance">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/teens-charged-in-shootings-make-court-appearance">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/teens-charged-in-shootings-make-court-appearance">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
$(function() {
var $adContainer = $('#player-E3C9BA83E85F4820AB0E33902668F6EF'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="142" data-link-url="/pages/contests" data-parent-id="" data-zone-id="32" href="/pages/contests">Contests</a>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2019</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
