<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Today\'s Talk: Senate committee questions DHSS about abortion law</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/videos/today-s-talk-senate-committee-questions-dhss-about-abortion-law/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="Today\'s Talk: Senate committee questions DHSS about abortion law" />
<meta name="keywords" content="Today\'s Talk: Senate committee questions DHSS about abortion law" />
<meta name="news_keywords" content="Today\'s Talk: Senate committee questions DHSS about abortion law" />
<meta name="Date" content="2019-10-18" />
<meta name="Last-Modified" content="2019-10-18 09:04:07" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Today\'s Talk: Senate committee questions DHSS about abortion law" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Today\'s Talk: Senate committee questions DHSS about abortion law" />
<meta property="og:description" content="Today\'s Talk: Senate committee questions DHSS about abortion law" />
<meta property="og:url" content="https://www.komu.com/videos/today-s-talk-senate-committee-questions-dhss-about-abortion-law/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/S-EiGskO24pmpxWubVA_OwNZdCX4nHRIM6W55rFDUMgQ-zqLWcmYOU1FufHRwSvhDcv_uArBnm8bFAkDfc77tmBvtyZ6BD4-A1EFnjEq7usw" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/S-EiGskO24pmpxWubVA_OwNZdCX4nHRIM6W55rFDUMgQ-zqLWcmYOU1FufHRwSvhDcv_uArBnm8bFAkDfc77tmBvtyZ6BD4-A1EFnjEq7usw"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 600000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1698382-1', 'auto'); // Replace with your property ID.
ga('create', 'UA-131156309-1', 'auto', 'clientTracker');
ga('send', 'pageview');
ga('clientTracker.send', 'pageview');
</script>
<!-- End Google Analytics -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body id="page_today-s-talk-senate-committee-questions-dhss-about-abortion-law"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-71c95af6-3e1d-437f-9100-d0e14084dfb3" class="block ad ad_4725">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News Replay 728X90 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133052).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-10-17 20:41:05'}" data-id="103214">
<div class="title">
<a href="/news/lgbtq-community-fights-back-against-columbia-church-s-sermon">LGBTQ community fights back against Columbia church's sermon</a>
</div>
<a href="/news/lgbtq-community-fights-back-against-columbia-church-s-sermon" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/yK2eUwJt1Kd9ZZrNUiewugSgtwik-_gd60nq_InSDkL3sGGMjbzkZcV-SygAlbPWZR_8CNdK9BqNlRdAQXYF302NECb8sNyKl5el17DirCYQ), url(/images/noimage.jpg)" title="LGBTQ community fights back against Columbia church's sermon">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">LGBTQ community fights back against Columbia church&apos;s sermon</span>
</a>
<div class="description">
<a href="/news/lgbtq-community-fights-back-against-columbia-church-s-sermon">
COLUMBIA &mdash; After a controversial sermon at The Crossing on Sunday, the LGBTQ community is calling for those involved to cut ties with it.&nbsp; The Crossing's co-pastor Keith Simon gave a...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-10-17 18:01:10'}" data-id="103211">
<div class="title">
<a href="/news/some-landmark-bank-positions-to-be-eliminated-after-merger">Some Landmark Bank positions to be eliminated after merger</a>
</div>
<a href="/news/some-landmark-bank-positions-to-be-eliminated-after-merger" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/oQz23B9r08Jj330yY6muGggpT9LbW2Nbp6Me-6fJlnBJMySOLK_-0v1vkBS_nK4T5vjyFMgBD4J4FVjAUv88ym3kwZZG_ammyWSaUJtU_nVw), url(/images/noimage.jpg)" title="Some Landmark Bank positions to be eliminated after merger">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Some Landmark Bank positions to be eliminated after merger</span>
</a>
<div class="description">
<a href="/news/some-landmark-bank-positions-to-be-eliminated-after-merger">
COLUMBIA - Simmons Bank, the Arkansas-based...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-10-17 17:15:01'}" data-id="103208">
<div class="title">
<a href="/news/former-sheriff-s-deputy-pleads-guilty-to-child-pornography">Former sheriff's deputy pleads guilty to child pornography</a>
</div>
<a href="/news/former-sheriff-s-deputy-pleads-guilty-to-child-pornography" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/wNw3vaanThgM_kWfqfqN7QAk2EGODVuMYQwqR3X2ud3AhoRm5k_X1gN7JNdBq4YoDFKo8f_4hz6JM7vmBWfVEfPksZjX5opzvKipPtNEo_m334vMROxGOvWGh86xQc6F_a0adRBcg9cYjO26twzCbMdh35UZ0SXxHF_oU6X9jXOBUOCd8AjX1bTijtu1Gk9-YdDC0y9J8y3RIGb1SM0f4y1vMcckE0Ck2OSjrJxzkVjg), url(/images/noimage.jpg)" title="Former sheriff's deputy pleads guilty to child pornography">
<span class="dhh">Former sheriff&apos;s deputy pleads guilty to child pornography</span>
</a>
<div class="description">
<a href="/news/former-sheriff-s-deputy-pleads-guilty-to-child-pornography">
JEFFERSON CITY - Former Camden County...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-10-17 17:59:48'}" data-id="103210">
<div class="title">
<a href="/news/jefferson-city-project-aims-to-remove-barriers-for-homeless">Jefferson City project aims to remove barriers for homeless</a>
</div>
<a href="/news/jefferson-city-project-aims-to-remove-barriers-for-homeless" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/JNligOLtMNdOPKlCNQK5XAOkYuZFvxy-3vgnuX1HF0Teynv3G45wCT3rvUUN3zFbFWiecwRXXpD74Hq7Fn9Caf4erKmYO5X3oaJz_fmgI1p0iv-tj1-KEPmoY0O6YTlls), url(/images/noimage.jpg)" title="Jefferson City project aims to remove barriers for homeless">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Jefferson City project aims to remove barriers for homeless</span>
</a>
<div class="description">
<a href="/news/jefferson-city-project-aims-to-remove-barriers-for-homeless">
JEFFERSON CITY - The fifth annual Project Homeless Connect begins Friday. The event provides support for those experiencing homelessness, or who are near homeless, to become self-sufficient. The...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-10-18 03:29:29'}" data-id="103223">
<div class="title">
<a href="/news/columbia-delegation-set-to-travel-to-japanese-sister-city">Columbia delegation set to travel to Japanese sister city</a>
</div>
<a href="/news/columbia-delegation-set-to-travel-to-japanese-sister-city" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/KRIgEQkZ1QR1WN35RWvdNQsRfn0jfX3-jwwsNh6DAniv9uGI6V2dq99_dAMuS-60BoOMOgAVuLz_hdt5ZJqQdRmxQdm5x8aIDl_KxMroWjwg), url(/images/noimage.jpg)" title="Columbia delegation set to travel to Japanese sister city">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Columbia delegation set to travel to Japanese sister city</span>
</a>
<div class="description">
<a href="/news/columbia-delegation-set-to-travel-to-japanese-sister-city">
COLUMBIA - Sixteen Columbians will travel to...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-10-17 20:41:05'}" data-id="103214">
<div class="title">
<a href="/news/lgbtq-community-fights-back-against-columbia-church-s-sermon">LGBTQ community fights back against Columbia church's sermon</a>
</div>
<a href="/news/lgbtq-community-fights-back-against-columbia-church-s-sermon" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/yK2eUwJt1Kd9ZZrNUiewugSgtwik-_gd60nq_InSDkL3sGGMjbzkZcV-SygAlbPWZR_8CNdK9BqNlRdAQXYF302NECb8sNyKl5el17DirCYQ), url(/images/noimage.jpg)" title="LGBTQ community fights back against Columbia church's sermon">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">LGBTQ community fights back against Columbia church&apos;s sermon</span>
</a>
<div class="description">
<a href="/news/lgbtq-community-fights-back-against-columbia-church-s-sermon">
COLUMBIA &mdash; After a controversial sermon...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-10-17 19:16:51'}" data-id="103213">
<div class="title">
<a href="/news/princeton-review-names-mu-one-of-the-best-colleges">Princeton Review names MU one of the best colleges</a>
</div>
<a href="/news/princeton-review-names-mu-one-of-the-best-colleges" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/t9MJOCbjsIeufOxjm_Dj3Q8CwGxVj3WGxBqIlG799jK4tFU0-i86thmqUh2MsLb4VicWALWXd6joNPe8cxfAnAVzAXVrRCyMM9yAxhyglnCQ), url(/images/noimage.jpg)" title="Princeton Review names MU one of the best colleges">
<span class="dhh">Princeton Review names MU one of the best colleges</span>
</a>
<div class="description">
<a href="/news/princeton-review-names-mu-one-of-the-best-colleges">
COLUMBIA - The Princeton Review named the...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-10-17 18:25:44'}" data-id="103212">
<div class="title">
<a href="/news/get-paid-1-000-to-watch-disney-movies-plus-a-free-year-of-disney-">Get paid $1,000 to watch Disney movies, plus a free year of Disney+</a>
</div>
<a href="/news/get-paid-1-000-to-watch-disney-movies-plus-a-free-year-of-disney-" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/2bgQ-zS6ckJsIHWY8ny3xwttTbcwJSYcqRmqiexXtWyZpghz3-lwkdJzcyrFWfegj_QhGN-s6ndyG0O-AjGZad9tvJymvHzvnQAExqfEoD-g), url(/images/noimage.jpg)" title="Get paid $1,000 to watch Disney movies, plus a free year of Disney+">
<span class="dhh">Get paid $1,000 to watch Disney movies, plus a free year of Disney+</span>
</a>
<div class="description">
<a href="/news/get-paid-1-000-to-watch-disney-movies-plus-a-free-year-of-disney-">
Walt Disney once said, "All dreams can come...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-10-10 17:46:07'}" data-id="103090">
<div class="title">
<a href="/news/target-8-how-china-s-recycling-ban-affects-mid-missouri">TARGET 8: How China's recycling ban affects Mid-Missouri</a>
</div>
<a href="/news/target-8-how-china-s-recycling-ban-affects-mid-missouri" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/fEDopsymWlnr997FY0ax6g2xbbyFoABW8yCyShvU1xQBxhV_ASlGhNdymg52FK3EiVYfat_Vc3qrJuzUEkPby3ScdPEM5ZWQZF00V_K-PWuw), url(/images/noimage.jpg)" title="TARGET 8: How China's recycling ban affects Mid-Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: How China&apos;s recycling ban affects Mid-Missouri</span>
</a>
<div class="description">
<a href="/news/target-8-how-china-s-recycling-ban-affects-mid-missouri">
COLUMBIA - A decrease in demand for&nbsp;recycled goods 7,000 miles away is causing problems for Mid-Missouri's recycling industry. In 2018, concerns over dirty or hazardous waste in recycling...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-09-30 12:41:43'}" data-id="102911">
<div class="title">
<a href="/news/target-8-fact-check-violence-in-columbia">Target 8 Fact Check: Violence in Columbia</a>
</div>
<a href="/news/target-8-fact-check-violence-in-columbia" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/tL2LtD-kUVgYER0YhcFizQxO8Lr9wpRGxQfAS5T1q2B_cPXuyD6_SVi-jxrISm9JcrnP5kMzvnckIvINwe6YPxMvSMJD3GG6YCN1pkmt2ZAg), url(/images/noimage.jpg)" title="Target 8 Fact Check: Violence in Columbia">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8 Fact Check: Violence in Columbia</span>
</a>
<div class="description">
<a href="/news/target-8-fact-check-violence-in-columbia">
COLUMBIA - James D. Hickman, 23, was...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-08-04 16:56:02'}" data-id="102027">
<div class="title">
<a href="/news/target-8-accessible-parking-violations-vary-across-mid-missouri">TARGET 8: Number of accessible parking violations vary across mid-Missouri</a>
</div>
<a href="/news/target-8-accessible-parking-violations-vary-across-mid-missouri" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/v7QAhoVfRdZRKYOUB5EdgAFGIFq37ukg-uIg6LZWYHAVAqfJQ8vFyy3h_Y9bnQxaObSnZdyj5IQhnHTIXJfiis7arMA0OoFYieBndlBkyY2A), url(/images/noimage.jpg)" title="TARGET 8: Number of accessible parking violations vary across mid-Missouri">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Number of accessible parking violations vary across mid-Missouri</span>
</a>
<div class="description">
<a href="/news/target-8-accessible-parking-violations-vary-across-mid-missouri">
MID-MISSOURI - Finding the perfect parking...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-10-16 22:49:00'}" data-id="103197">
<div class="title">
<a href="/news/noaa-says-our-planet-just-tied-2015-for-the-hottest-september-on-record">NOAA says our planet just tied 2015 for the hottest September on record</a>
</div>
<a href="/news/noaa-says-our-planet-just-tied-2015-for-the-hottest-september-on-record" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/MdrQ98uqQS9a78Ttfxmiawpr73-9agoBbW_cpZNmtwZ8tBsJtGMe69e5k698vZUGEixbtxAr6GYjAwMnXqQObU2n5TPRVxqpVJXowz7klRdJwu1wCR2XRDtE3hInHdvus), url(/images/noimage.jpg)" title="NOAA says our planet just tied 2015 for the hottest September on record">
<span class="dhh">NOAA says our planet just tied 2015 for the hottest September on record</span>
</a>
<div class="description">
<a href="/news/noaa-says-our-planet-just-tied-2015-for-the-hottest-september-on-record">
COLUMBIA - On Wednesday morning the National Oceanic and Atmospheric Association (NOAA) released an update to global land and ocean temperatures for 2019, now including their data from September....
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-09-30 23:56:14'}" data-id="102919">
<div class="title">
<a href="/news/mid-missouri-s-hottest-september-since-1897-explained">Mid-Missouri's hottest September since 1897, explained</a>
</div>
<a href="/news/mid-missouri-s-hottest-september-since-1897-explained" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/NppVcElDEvh9U0OKYSHBIwgkC_vHVk9ljvd54exWq7LXJpyGK2vM9L0PI5JVT-0J1YHrARqU4qDPBKObto5hq7Kr0bqC1188J1tVkcUUFQKA), url(/images/noimage.jpg)" title="Mid-Missouri's hottest September since 1897, explained">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Mid-Missouri&apos;s hottest September since 1897, explained</span>
</a>
<div class="description">
<a href="/news/mid-missouri-s-hottest-september-since-1897-explained">
COLUMBIA - The warmest September...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-09-19 22:02:11'}" data-id="102738">
<div class="title">
<a href="/news/a-conversation-with-the-missouri-state-climatologist-about-climate-trends">A conversation with the Missouri State Climatologist about climate trends</a>
</div>
<a href="/news/a-conversation-with-the-missouri-state-climatologist-about-climate-trends" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/GTsMBWxJDrGDI-xKcg8c6Q5FKEIl6nEziYP8g-dK-Ta3wlGF6yn6qafHHBklU28ZQNptLVZY62hpi3a8oaf-Qtx0F96BA2HqRMordcrX8s0g), url(/images/noimage.jpg)" title="A conversation with the Missouri State Climatologist about climate trends">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">A conversation with the Missouri State Climatologist about climate trends</span>
</a>
<div class="description">
<a href="/news/a-conversation-with-the-missouri-state-climatologist-about-climate-trends">
COLUMBIA - During the first week of Show Me...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-10-18 00:59:18'}" data-id="103222">
<div class="title">
<a href="/news/even-in-injury-lewis-still-contributing-to-bruins">Even in injury, Lewis still contributing to Bruins</a>
</div>
<a href="/news/even-in-injury-lewis-still-contributing-to-bruins" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/PDbVolEdPI56QWz-S_qZaw-Y_5sHza4DYHhAiAj1-D62nxAWaJuA9h1O7tuMhiYaOdRiyXb0MUxCtbNaJg5StY7Z5a7aeBdcRdF1KO9TyrYA), url(/images/noimage.jpg)" title="Even in injury, Lewis still contributing to Bruins">
<span class="dhh">Even in injury, Lewis still contributing to Bruins</span>
</a>
<div class="description">
<a href="/news/even-in-injury-lewis-still-contributing-to-bruins">
De Smet quarterback AJ Fraser took the snap, faked a handoff on the read option play and started running toward the line of scrimmage midway through the second quarter of the Spartans&rsquo; game...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-10-18 00:52:30'}" data-id="103221">
<div class="title">
<a href="/news/battle-s-biggest-questions-heading-into-jefferson-city">Battle's biggest questions heading into Jefferson City</a>
</div>
<a href="/news/battle-s-biggest-questions-heading-into-jefferson-city" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Lfv3VqJx3Fwbj5GC9per4QIDS9_mTSOLIUecQRs2slG0V5LoYpgLD-GKfdowC389YOwo7eTjCBFPpwQvT6inuuO3Bq4ds8ydSOLDv77mIxtw), url(/images/noimage.jpg)" title="Battle's biggest questions heading into Jefferson City">
<span class="dhh">Battle&apos;s biggest questions heading into Jefferson City</span>
</a>
<div class="description">
<a href="/news/battle-s-biggest-questions-heading-into-jefferson-city">
Things were uncharacteristic in every sense of...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-10-18 00:46:51'}" data-id="103220">
<div class="title">
<a href="/news/how-they-prepare-following-the-tolton-trailblazers-routine-on-game-week">How they prepare: following the Tolton Trailblazers' routine on game week</a>
</div>
<a href="/news/how-they-prepare-following-the-tolton-trailblazers-routine-on-game-week" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/MiGDBSL_ddicM9lU2Ts_sQTbl0QiD568XG-qvRQ1krB4K349XyaqeCN6tnMXQrXH-GX1rXX-fYZ_LDMCCh_Q697PSsiCJbmdrUWEuS_0bNlQ), url(/images/noimage.jpg)" title="How they prepare: following the Tolton Trailblazers' routine on game week">
<span class="dhh">How they prepare: following the Tolton Trailblazers&apos; routine on game week</span>
</a>
<div class="description">
<a href="/news/how-they-prepare-following-the-tolton-trailblazers-routine-on-game-week">
For many Tolton football fans, setting aside...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="player-CF3E1D33B96E48B68257117B4169F754" class="block player player_30205">
<div class="">
<div class="videopage">
<h1 class="template-title" id="template-title-14fa373b-1d0a-4e27-9670-b3fc405b5764">
Today\'s Talk: Senate committee questions DHSS about abortion law
</h1>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/videos/today-s-talk-senate-committee-questions-dhss-about-abortion-law">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/videos/today-s-talk-senate-committee-questions-dhss-about-abortion-law">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/videos/today-s-talk-senate-committee-questions-dhss-about-abortion-law">
<div class="social-widget twitter"></div>
</a>
</div>
<script src="https://content.jwplatform.com/libraries/7V5gaIfn.js"></script>
<div id="jw_player_wrap"></div>
<script>
var tracked = false;
jwplayer("jw_player_wrap").setup({
"advertising": {
"client": "vast",
"schedule": {
"preroll": {
"offset": "pre",
"tag": "/videoplayer/generate_ad.cfm?items=1&categories=5"
}
}
},
"playlist": [{
"file": "https://content.jwplatform.com/videos/gyRcFVYW-XxSidqO7.mp4",
"width": "100%",
"aspectratio": "16:9",
"mediaid": "30205",
"image": "https://dcer237tfveol.cloudfront.net/v2/gsga4_K5Ol2128slc6jbzwLdRdQpZVAdu2NTwJQX3-Ajm1yPExJVqS0JTwpV77RS1_UZGcVmFv0Pn1hevB5AtpXcqMqDId-AGaG7OCbGQ5AP5dlKS-waA4BmVzuzZs08Q"
,"tracks": [{
"file": "https://content.jwplatform.com/tracks/CKKbDHWs.vtt",
"kind": "captions"
}]
}]
,"sharing": {
"code": '<iframe src="https://www.komu.com/videoplayer/iframe_jw.cfm?video_id=MEDIAID" height="410" width="728" frameBorder="0" scrolling="auto" ></iframe>'
}
}).on('play', function(e){
if (!tracked){
tracked = true;
$.get("https://www.komu.com/videoplayer/actions.cfm?video_view=true&video_id=30205");
}
});
</script>
<h1 class="template-title" id="template-title-99206a27-2962-460b-a757-eec1970442d7">
Related Story
</h1>
<div class="summary">
<p>JEFFERSON CITY - The Senate Interim Committee on the Sanctity of Life met at the State Capitol Tuesday to talk with the Missouri Department of Health and Senior Services about the state's law regarding abortion clinics.</p>
<p>Chairman of the committee Sen. Kurt Schaefer and other senators said they don't think the Columbia Planned Parenthood is properly licensed, but employees of the Department of Health and Senior Services said they do. The senators said they don't think the DHSS understands the abortion law.</p>
<p>Schaefer questioned MU Chancellor R. Bowen Loftin about University Hospital's role in bringing the doctor who will be giving abortion services to Columbia's Planned Parenthood. Schaefer said this is concerning because state dollars can't be used for abortions.</p>
<p>The committee members said the DHSS needs to reveal what hospital the Columbia clinic sends patients to when they have complications with medication abortions.</p>
<p>Schaefer <a href="/news/sen-schaefer-claims-umhc-doctor-could-be-behind-abortions/" target="_blank">sent a letter</a> to University of Missouri Chancellor R. Bowen Loftin last Monday in which he raised concerns that a University of Missouri Health Care physician may have an agreement with Planned Parenthood to perform surgical abortions at the clinic in Columbia.</p>
<p>Schaefer accuses MU of using taxpayer money to pay for surgical abortions. Planned Parenthood said it only performs medication abortions unless it fails and a woman needs to undergo a surgical abortion. Planned Parenthood said Schaefer is just using this as a platform to push his pro-life agenda.</p>
<p>Let us know your thoughts, and your comments could be featured on Today's Talk on KOMU 8 News First at Five.</p>
</div>
<h4>News</h4>
<div id="image-grid-a1cf6cef-f720-47be-af13-e5cd0d4583e6" class=" image-grid-container grid-view" >
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="72074"
>
<div class="image-grid-item-image">
<a title="Today's Talk: Senate committee questions DHSS about abortion law" 
href="/news/today-s-talk-senate-committee-questions-dhss-about-abortion-law"
>
<div id="image-39b6c308-a70f-46e0-9c8b-491f17b80b5e" class="covered-background image " style="background-image: url('/images/news/2015-08/DHSS.jpg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/2015-08/DHSS.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-39b6c308-a70f-46e0-9c8b-491f17b80b5e');
erroredImage.setAttribute('data-missing-image', "https://www.komu.com/images/news/2015-08/DHSS.jpg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://www.komu.com/images/news/2015-08/DHSS.jpg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/today-s-talk-senate-committee-questions-dhss-about-abortion-law">
<p>Today's Talk: Senate committee questions DHSS about abortion law</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/today-s-talk-senate-committee-questions-dhss-about-abortion-law">Today's Talk: Senate committee questions DHSS about abortion law</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - The Senate Interim Committee on the Sanctity of Life met at the State Capitol Tuesday to talk... 
<a href='/news/today-s-talk-senate-committee-questions-dhss-about-abortion-law' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-28a39ca8-485b-490b-bcea-a80cec68ccb4" class="timestamp tiny-format hide-elapsed show-clock hide-ago older-than-one-day" data-datetime="{ts '2015-08-25 16:10:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="true" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
4 years <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Tuesday, August 25 2015
</span>
<span class="tiny-format formatted-time">
Aug 25, 2015
</span>
<span class="long-format formatted-time">
Tuesday, August 25, 2015 4:10:00 PM CDT
</span>
<span class="short-format formatted-time">
August 25, 2015
</span>
</span>
</span>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/today-s-talk-senate-committee-questions-dhss-about-abortion-law">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/today-s-talk-senate-committee-questions-dhss-about-abortion-law">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/today-s-talk-senate-committee-questions-dhss-about-abortion-law">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
$(function() {
var $adContainer = $('#player-CF3E1D33B96E48B68257117B4169F754'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="https://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="https://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-emvp" data-id="141" data-link-url="https://www.komu.com/pages/emvp" data-parent-id="2" data-zone-id="125" href="/emvp">EmVP</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-climate" data-id="140" data-link-url="https://www.komu.com/pages/climate" data-parent-id="4" data-zone-id="124" href="https://www.komu.com/pages/climate">Show Me Climate</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-what-s-on" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/what-s-on">What's On</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sweepstakes" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/sweepstakes">Sweepstakes</a>
</li></ul>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU 8 and Mid-Missouri CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU 8</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU 8 Mobile</a>
<a href="/pages/textalerts/">KOMU 8 Mobile Messages</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2019</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
