<!DOCTYPE html>
<html lang="en">
<head>
<link rel="stylesheet" href="/js/outdatedbrowser/outdatedbrowser.min.css">
<title>Two Arrested in Jefferson City Murder</title>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.komu.com/videos/two-arrested-in-jefferson-city-murder/"/>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="" />
<meta name="copyright" content="Copyright (c) 2015 Louisiana Television Broadcasting LLC" />
<meta name="description" content="Two Arrested in Jefferson City Murder" />
<meta name="keywords" content="Two Arrested in Jefferson City Murder" />
<meta name="news_keywords" content="Two Arrested in Jefferson City Murder" />
<meta name="Date" content="2019-01-03" />
<meta name="Last-Modified" content="2019-01-03 03:29:55" />
<meta property="fb:admins" content="1839921640" />
<meta name="fb_title" content="Two Arrested in Jefferson City Murder" />
<meta property="og:site_name" content="KOMU.com" />
<meta property="og:title" content="Two Arrested in Jefferson City Murder" />
<meta property="og:description" content="Two Arrested in Jefferson City Murder" />
<meta property="og:url" content="https://www.komu.com/videos/two-arrested-in-jefferson-city-murder/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://dcer237tfveol.cloudfront.net/v2/U9h1wucmsXi4_KKuaeeIOw1FVDBsIXcFpp0KLiNcPlCVlZr9vjszrDAv4VosY3i3B_yNOZRvKlcJ9vFBa8K4lgoSnJkMzaG5N5wrdAtCUFRRLpKmPh3o9e_OCclqm6tp2CcpAPMoHRYTpWYG_w_fRd" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="120937133004">
<link rel="image_src" href="https://dcer237tfveol.cloudfront.net/v2/U9h1wucmsXi4_KKuaeeIOw1FVDBsIXcFpp0KLiNcPlCVlZr9vjszrDAv4VosY3i3B_yNOZRvKlcJ9vFBa8K4lgoSnJkMzaG5N5wrdAtCUFRRLpKmPh3o9e_OCclqm6tp2CcpAPMoHRYTpWYG_w_fRd"/>
<meta name="google-site-verification" content="_iGbs0FP7Rbr77xHU8-VCo6kmtCLK-FyM5Ye1LWsqYE" />
<script src="/js/outdatedbrowser/outdatedbrowser.min.js"></script>
<link type="text/css" rel="stylesheet" href="/css/combine.css?m=1519191326000&cache=bust"/>
<link rel="stylesheet" href="/css/royalslider/royalslider.css">
<link rel="stylesheet" href="/css/royalslider/skins/minimal-white/rs-minimal-white.css">
<link rel="stylesheet" href="/css/royalslider/skins/universal/rs-universal.css">
<link rel="stylesheet" href="/css/royalslider/skins/default-inverted/rs-default-inverted.css">
<link rel="stylesheet" href="/css/widgets/forms.css?cache=false">
<link rel="stylesheet" href="/css/style.css?cache=false">
<link rel="stylesheet" href="/css/skeletons.css?cache=false">
<link rel="stylesheet" href="/css/base.css?cache=false">
<script type="text/javascript" src="/js/combine.js?m=1517516978000"></script>
<script type="text/javascript">
idleTimer = null;
idleState = false;
idleWait = 600000;
$(document).ready(function () {
$('*').bind('mousemove keydown scroll', function () {
clearTimeout(idleTimer);
if (idleState == true) {
// Reactivated event
}
idleState = false;
idleTimer = setTimeout(function () {
// Idle Event
location.reload(true);
idleState = true;
}, idleWait);
});
$("body").trigger("mousemove");
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="/js/ie7.js"></script>
<![endif]-->
<link rel="shortcut icon" href="/favicon.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300,600|Open+Sans:300italic,400italic,700italic,400,600,700|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,100,300' rel='stylesheet' type='text/css'>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width,initial-scale=1, user-scalable=no">
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.1.0/velocity.ui.js" async></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/snap.svg/0.3.0/snap.svg-min.js"></script>
<script>
$(function() {
FastClick.attach(document.querySelector('header'));
});
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1698382-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1698382-1');
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1698382-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="stylesheet" type="text/css" href="/css/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick/slick-theme.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body id="page_two-arrested-in-jefferson-city-murder"
class=" front-page" >
<!-- wrapper for mmenu -->
<section>
<script>
var ua = window.navigator.userAgent;
if ((ua.indexOf("MSIE ") > 0) || !!navigator.userAgent.match(/Trident.*rv\:11\./)) {
var htmlTag = document.childNodes[1];
if (htmlTag.classList) {
htmlTag.classList.add('ie');
} else {
htmlTag.setAttribute('class', 'ie older-ie');
}
}
</script>
<div id="site" class="main-content">
<div class="skeleton-2-column-responsive page-content">
<div class="row" id="row1">
<div class="column">
<div id="row1column1" class="layoutcell">
<div id="widget-800ad909-1527-4417-a4e7-c4be9bf4a1e9" class="block ad ad_4725">
<div class="header_ad">
<div class="content">
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
/* load placement for account: Synapse Komu, site: KOMU Website, size: 728x90 - Leaderboard, zone: News Replay 728X90 P1*/
ados.run.push(function() {
ados_addInlinePlacement(9741, 261451, 4).setZone(133052).setRedirectUrl('-optional-click-macro-').loadInline();
});</script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"></script>
</div>
</div>
</div>
<div class="header-container">
<div class="top-bar"> 
<div class="social_btns"> 
<ul>
<li><a class="social_btns-fb" target="_blank" href="https://www.facebook.com/komu8">Facebook</a></li>
<li><a class="social_btns-tw" target="_blank" href="https://twitter.com/KOMUnews">Twitter</a></li>
<li><a class="social_btns-ig" target="_blank" href="https://instagram.com/komunews">Instagram</a></li>
</ul>
</div>
<div id="usermenu">
</div>
<script type="text/javascript">
$('#usermenu').load('/users/header.cfm');
</script>
<div id="ajax-search"> 
<form id="searchform" name="searchform" action="/search/">
<div id="search-predictive">
<div id="search-predictive-scroll">
<ul id="predictive-results">
</ul>
</div>
</div> 
<input name="sterm" id="search-q" type="text" placeholder="Search" autocomplete="off" /><input type="submit" name="seach-submit" id="search-submit" value="Search" title="View Results" />
</form> 
</div>
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; left: 100%;"></div> 
<div class="top-bar-fix" style="width:100%; position:absolute; top: 0; bottom: 0; background:inherit; right: 100%;"></div> 
</div>
<header class="header">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="navigation-container">
<div style="height:100%; width:300%; position:absolute; background:inherit; left:-100%;"></div>
<nav>
<div id="menu" class="navigation">
<ul class="level-1 js-mega-menu">
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-01-02 23:26:48'}" data-id="98772">
<div class="title">
<a href="/news/judge-rejects-former-cpd-officer-s-petition-for-job">Judge rejects former CPD officer's petition for job</a>
</div>
<a href="/news/judge-rejects-former-cpd-officer-s-petition-for-job" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Unkk1KpDb3Br9ED1o0bgUweNym9Xr3LdF03s8M-ucEpA93tpRXBcpP1ZE9BEeQePhYM0CaEuQhkmdp2VZuFfQUc6sFgLDBdNUXT46-_NtKDQ), url(/images/noimage.jpg)" title="Judge rejects former CPD officer's petition for job">
<span class="dhh">Judge rejects former CPD officer&apos;s petition for job</span>
</a>
<div class="description">
<a href="/news/judge-rejects-former-cpd-officer-s-petition-for-job">
COLUMBIA -- This week a judge rejected a petition from former Columbia police officer Rob Sanders to get his job back. The judgment &nbsp;happened Monday in a Boone County Courthouse. Sanders has...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-01-02 15:09:50'}" data-id="98768">
<div class="title">
<a href="/news/woman-shot-near-eldon-suspect-arrested-and-charged">Woman shot near Eldon, suspect arrested and charged</a>
</div>
<a href="/news/woman-shot-near-eldon-suspect-arrested-and-charged" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/5RQtrPy0iVlWtIJGOT6V1QD9GkBuwvTpu5yqNwFKfn4eM5s0wGT0Kp12rLNlTP_mwV5f6O-9YIqPX_wXXahogZe0yI4NGlO4MwSrbuEbmt7g), url(/images/noimage.jpg)" title="Woman shot near Eldon, suspect arrested and charged">
<span class="dhh">Woman shot near Eldon, suspect arrested and charged</span>
</a>
<div class="description">
<a href="/news/woman-shot-near-eldon-suspect-arrested-and-charged">
ELDON - Miller County deputies arrested a man...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-01-01 23:03:36'}" data-id="98767">
<div class="title">
<a href="/news/teenager-shot-in-north-columbia">Teenager shot in north Columbia</a>
</div>
<a href="/news/teenager-shot-in-north-columbia" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/djpkgeRZfjQn4Hze4IyQdASrnR93LxLOD0LbK22ezSNceOmKr7N4rpHkT6eXP-TBtqmBx8WtZ1sdlMj8TV2xBZROg4fsLX1-UYVk_tbcK8Uw), url(/images/noimage.jpg)" title="Teenager shot in north Columbia">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Teenager shot in north Columbia</span>
</a>
<div class="description">
<a href="/news/teenager-shot-in-north-columbia">
COLUMBIA - A 16-year-old teenager was found...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2019-01-03 03:40:04'}" data-id="98773">
<div class="title">
<a href="/news/columbia-gyms-see-spike-in-interest-after-new-year-s">Columbia gyms see spike in interest after New Year's</a>
</div>
<a href="/news/columbia-gyms-see-spike-in-interest-after-new-year-s" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/5YF0leuTq0Xy_KUb_sz2twM2BwStpyWtJ_CuK5xGGU3xAkUngYh6ZL-D9FGJQ650bltG2r7nH0hUiFlZgKTrKz), url(/images/noimage.jpg)" title="Columbia gyms see spike in interest after New Year's">
<span class="dhh">Columbia gyms see spike in interest after New Year&apos;s</span>
</a>
<div class="description">
<a href="/news/columbia-gyms-see-spike-in-interest-after-new-year-s">
COLUMBIA &ndash; As the holiday season comes to a close, 40 percent of Americans planned on making a New Year's resolution for 2019. Columbia is no exception. CrossFit Fringe sees a small spike in...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-01-02 23:26:48'}" data-id="98772">
<div class="title">
<a href="/news/judge-rejects-former-cpd-officer-s-petition-for-job">Judge rejects former CPD officer's petition for job</a>
</div>
<a href="/news/judge-rejects-former-cpd-officer-s-petition-for-job" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Unkk1KpDb3Br9ED1o0bgUweNym9Xr3LdF03s8M-ucEpA93tpRXBcpP1ZE9BEeQePhYM0CaEuQhkmdp2VZuFfQUc6sFgLDBdNUXT46-_NtKDQ), url(/images/noimage.jpg)" title="Judge rejects former CPD officer's petition for job">
<span class="dhh">Judge rejects former CPD officer&apos;s petition for job</span>
</a>
<div class="description">
<a href="/news/judge-rejects-former-cpd-officer-s-petition-for-job">
COLUMBIA -- This week a judge rejected a...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-01-02 18:39:10'}" data-id="98771">
<div class="title">
<a href="/news/city-to-make-moves-on-downtown-parking-problem">City to make moves on downtown parking problem</a>
</div>
<a href="/news/city-to-make-moves-on-downtown-parking-problem" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/43Pn35rqnuzAcUDBrMH_pgMRhiPoclx3R9Z46IteSirUF3xqkw6wFhglbD68GrJj0rjysi83MUSNRDS1uBxgBAOwCYhZV3yZcWI2gWK_vByg), url(/images/noimage.jpg)" title="City to make moves on downtown parking problem">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">City to make moves on downtown parking problem</span>
</a>
<div class="description">
<a href="/news/city-to-make-moves-on-downtown-parking-problem">
COLUMBIA - At the parking commission advisory...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-01-02 17:01:05'}" data-id="98770">
<div class="title">
<a href="/news/columbia-to-host-disc-golf-championship-in-2020">Columbia to host disc golf championship in 2020</a>
</div>
<a href="/news/columbia-to-host-disc-golf-championship-in-2020" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ggtBtJ7avAto_oVEHq1PLQEUo4jyHYNiKOHUbDS505WzRi0t1JN5hQhvvLluvyAfN3SwvCw0urxyzLKtaSldUXblaqjkSzjbbHG7z-zM5fsQ), url(/images/noimage.jpg)" title="Columbia to host disc golf championship in 2020">
<span class="dhh">Columbia to host disc golf championship in 2020</span>
</a>
<div class="description">
<a href="/news/columbia-to-host-disc-golf-championship-in-2020">
COLUMBIA- The Professional Disc Golf...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2019-01-02 15:16:57'}" data-id="98769">
<div class="title">
<a href="/news/suspended-volunteer-ems-responder-it-wasn-t-my-intention-to-offend-anyone">Suspended volunteer EMS responder: It wasn't my intention to offend anyone</a>
</div>
<a href="/news/suspended-volunteer-ems-responder-it-wasn-t-my-intention-to-offend-anyone" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/ChC8V2FS3G2VtxSkOFCPdA04dLfcYp1E7pfgL4IkTHjTNzUxCFiSaBhzwwGV9hFfwsLl_1QE6jNQ8_n6yM0qHntYeOV1x6AP6Vx_duaNsjmw), url(/images/noimage.jpg)" title="Suspended volunteer EMS responder: It wasn't my intention to offend anyone">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Suspended volunteer EMS responder: It wasn&apos;t my intention to offend anyone</span>
</a>
<div class="description">
<a href="/news/suspended-volunteer-ems-responder-it-wasn-t-my-intention-to-offend-anyone">
COLUMBIA - The volunteer Boone County EMS...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-12-12 21:38:53'}" data-id="98525">
<div class="title">
<a href="/news/target-8-transportation-development-districts-tax-stores-without-regulation">TARGET 8: Transportation Development Districts tax stores without regulation</a>
</div>
<a href="/news/target-8-transportation-development-districts-tax-stores-without-regulation" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/FHrkZIv3Fzy4Wrkxc53bxgHQiz5FU5eL1S8tnknoQr04wATjD9abuyrbGHXBVDHD0gywKVJJCwOfk7npL3xidck53Y-9UrI02xnhPkk4j6CQ), url(/images/noimage.jpg)" title="TARGET 8: Transportation Development Districts tax stores without regulation">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Transportation Development Districts tax stores without regulation</span>
</a>
<div class="description">
<a href="/news/target-8-transportation-development-districts-tax-stores-without-regulation">
COLUMBIA - While most people are familiar with sales taxes and city taxes, they may not know they are paying additional money to cover roads and infrastructure. It's called a Transportation...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-12-07 15:43:49'}" data-id="98432">
<div class="title">
<a href="/news/target-8-missouri-phone-users-wage-unceasing-battle-with-telemarketers">Target 8: Missouri phone users wage unceasing battle with telemarketers</a>
</div>
<a href="/news/target-8-missouri-phone-users-wage-unceasing-battle-with-telemarketers" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/Ej3FHBa9-LH3Ig_jX6gJiA_3vrCdU4DohzzBCuMy6liGVwYF47iBCkciT_Pe6EcAVe-phVwvFm8ntMFgO01MpJedPzTwhda2qhJ-bzFeDqRA), url(/images/noimage.jpg)" title="Target 8: Missouri phone users wage unceasing battle with telemarketers">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">Target 8: Missouri phone users wage unceasing battle with telemarketers</span>
</a>
<div class="description">
<a href="/news/target-8-missouri-phone-users-wage-unceasing-battle-with-telemarketers">
HALLSVILLE &ndash; Records from the Missouri...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-12-13 15:07:04'}" data-id="98537">
<div class="title">
<a href="/news/target-8-residents-of-mobile-home-park-don-t-know-if-their-water-is-clean">TARGET 8: Residents of mobile home park don't know if their water is clean</a>
</div>
<a href="/news/target-8-residents-of-mobile-home-park-don-t-know-if-their-water-is-clean" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/7L3m48sYfbex-61USlspvQhDkvmF50fsmGQVrHhNOHyx6EByvcsyZ0GBaFZQn8bNiI7jGzCW6djLxmjy6OZFCaHYyp8dhR3yijyztxNxfmIQ), url(/images/noimage.jpg)" title="TARGET 8: Residents of mobile home park don't know if their water is clean">
<div class="play-button-container ">
<div class="play-button"></div>
</div>
<span class="dhh">TARGET 8: Residents of mobile home park don&apos;t know if their water is clean</span>
</a>
<div class="description">
<a href="/news/target-8-residents-of-mobile-home-park-don-t-know-if-their-water-is-clean">
PETTIS COUNTY - Tom Belsha&nbsp;has lived on...
</a>
</div>
</div>
</div>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-12-05 21:09:11'}" data-id="98406">
<div class="title">
<a href="/news/update-messy-thursday-forecast-leads-to-two-most-likely-scenarios">UPDATE: Messy Thursday forecast leads to two most-likely scenarios</a>
</div>
<a href="/news/update-messy-thursday-forecast-leads-to-two-most-likely-scenarios" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/2nGPS-nc4dbIQap362tk0AY8yPq1MvqpD536T_2ruPn5H3UoKXZPOU33y6ErCYnAVTNMavBHRdYLIgYxk7p1EKYZ3mRBFyzGb174ZUdQPGOTcmaYYmEScLW2h8tXuubSU), url(/images/noimage.jpg)" title="UPDATE: Messy Thursday forecast leads to two most-likely scenarios">
<span class="dhh">UPDATE: Messy Thursday forecast leads to two most-likely scenarios</span>
</a>
<div class="description">
<a href="/news/update-messy-thursday-forecast-leads-to-two-most-likely-scenarios">
UPDATE 12/6/18: The system left a dusting on grassy and elevated surfaces for most of mid-Missouri with up to 2" for some north of I-70 where snow fell heaviest. Roads are wet and roads that don't...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-12-02 20:44:05'}" data-id="98308">
<div class="title">
<a href="/news/fourth-coldest-november-on-record">Fourth coldest November on record</a>
</div>
<a href="/news/fourth-coldest-november-on-record" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/cTL-PJ8vfrz8ym8GHT1LnQNrS_Sf0EGQp6ZFLA6xBw4Lm3qTKlyjLlkoJcDG5dbyYdk7jtd766J9SdVa9cy99FauYaJwvuqqHewefM0hovVw), url(/images/noimage.jpg)" title="Fourth coldest November on record">
<span class="dhh">Fourth coldest November on record</span>
</a>
<div class="description">
<a href="/news/fourth-coldest-november-on-record">
COLUMBIA - 2018 continues to be a year of...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-11-25 18:59:15'}" data-id="98179">
<div class="title">
<a href="/news/live-blog-how-winter-weather-is-affecting-mid-missouri">LIVE BLOG: How winter weather is affecting mid-Missouri</a>
</div>
<a href="/news/live-blog-how-winter-weather-is-affecting-mid-missouri" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/qT1iVodGmToC2i9Pywb_AgGEQG1E0j_Jg-B_x0cRetuP-T7Jhjg9R7OA56BGCnLSNJRuj-HlMR4Io799yidLHCaR5f6_qFA-diMO9PYUa_sw), url(/images/noimage.jpg)" title="LIVE BLOG: How winter weather is affecting mid-Missouri">
<span class="dhh">LIVE BLOG: How winter weather is affecting mid-Missouri</span>
</a>
<div class="description">
<a href="/news/live-blog-how-winter-weather-is-affecting-mid-missouri">
COLUMBIA - As snow moves in, different...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li>
<li class="menu-item-container has-mega-menu js-has-mega-menu">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<div class="top-stories mega-menu-stories">
<div class="mega-menu-story" data-created="{ts '2018-12-31 20:59:08'}" data-id="98758">
<div class="title">
<a href="/news/oklahoma-state-edges-no-24-missouri-38-33-in-liberty-bowl">Oklahoma State edges No. 24 Missouri 38-33 in Liberty Bowl</a>
</div>
<a href="/news/oklahoma-state-edges-no-24-missouri-38-33-in-liberty-bowl" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/h6_6ke2bZVNWgHk5yXQDjANc4BurFKjclgq7B511Mdw6MfkaCpqpBqkBd9p7IjSoO4Nd4aDYA2w0bAyg-X_q0s), url(/images/noimage.jpg)" title="Oklahoma State edges No. 24 Missouri 38-33 in Liberty Bowl">
<span class="dhh">Oklahoma State edges No. 24 Missouri 38-33 in Liberty Bowl</span>
</a>
<div class="description">
<a href="/news/oklahoma-state-edges-no-24-missouri-38-33-in-liberty-bowl">
MEMPHIS, Tenn. (AP) &mdash; Taylor Cornelius tied a Liberty Bowl record with four touchdown passes and Kolby Peel made a critical fourth-down stop with 1:01 left as Oklahoma State edged No. 24...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-12-31 15:58:53'}" data-id="98753">
<div class="title">
<a href="/news/live-missouri-battles-oklahoma-state-in-autozone-liberty-bowl">LIVE: Missouri battles Oklahoma State in AutoZone Liberty Bowl</a>
</div>
<a href="/news/live-missouri-battles-oklahoma-state-in-autozone-liberty-bowl" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/6jmgx2tfDoBDFkWJlxCsSg-hxiwPBxHfK7lZKq6MYj6_kEkieOku15eW0dID-uuapi1mucv9nP7QfTZbYV_hOOrG7MSPxi_RpzWTfgJwrWbA), url(/images/noimage.jpg)" title="LIVE: Missouri battles Oklahoma State in AutoZone Liberty Bowl">
<span class="dhh">LIVE: Missouri battles Oklahoma State in AutoZone Liberty Bowl</span>
</a>
<div class="description">
<a href="/news/live-missouri-battles-oklahoma-state-in-autozone-liberty-bowl">
MEMPHIS, Tenn. - Missouri is taking on old Big...
</a>
</div>
</div>
<div class="mega-menu-story" data-created="{ts '2018-12-22 20:53:14'}" data-id="98685">
<div class="title">
<a href="/news/tigers-win-braggin-rights-game-for-first-time-since-2012">Tigers win Braggin' Rights game for first time since 2012</a>
</div>
<a href="/news/tigers-win-braggin-rights-game-for-first-time-since-2012" class="story-image covered-background" style="background-image: url(https://dcer237tfveol.cloudfront.net/v2/DUmKIIl7R4XR8rd4MxL7OAf80HfWaKt_-BWlyWGflHB7GnvhoqQnHZ51E7jjAqcUop87FHFEAQtBx6hu9PPvags4fYeFhO5TuYKRnEKC5TMw), url(/images/noimage.jpg)" title="Tigers win Braggin' Rights game for first time since 2012">
<span class="dhh">Tigers win Braggin&apos; Rights game for first time since 2012</span>
</a>
<div class="description">
<a href="/news/tigers-win-braggin-rights-game-for-first-time-since-2012">
ST. LOUIS - The Missouri Tigers defeated the...
</a>
</div>
</div>
</div>
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
<div class="menu-ad ad-block">
<iframe src="/inc/inc_ad.cfm?zone=441" frameBorder="0" allowTransparency="true" class="ad_iframe"></iframe>
</div>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
<ul class="level-2"><div class="additional-links">Additional Links</div><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</div></li>
<li class="menu-item-container">
<a class="menu-item 
menu-smart-shopper" data-id="137" data-link-url="https://www.komu.com/pages/smartshopper" data-parent-id="" data-zone-id="1" href="https://www.komu.com/pages/smartshopper">Smart Shopper</a>
<div class="mega-menu-dropdown js-mega-menu-dropdown">
</div></li></ul>
</div>
<div id="mobile-menu" class="mobile-menu" style="display: none;">
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-smart-shopper" data-id="137" data-link-url="https://www.komu.com/pages/smartshopper" data-parent-id="" data-zone-id="1" href="https://www.komu.com/pages/smartshopper">Smart Shopper</a>
</li></ul>
</div>
</nav>
<div id="search-dialog">
<form id="search_form" name="search_form" class="desktop-search-form" action="/pages/search/">
<input type="text" id="search_inp" placeholder="Enter search..." class="js-search-text" name="sterm" /> 
<button id="submit" name="submit" type="submit">SEARCH</button>
</form>
</div>
<script>
$("#search-dialog").dialog({
autoOpen: false,
modal: true,
closeOnEscape: true,
width: 750,
height: 80,
position: ['top', 200]
});	
$(".menu-search").click(function(e){
e.preventDefault();
$("#search-dialog").dialog("open");
});
$("#search-dialog").on( "dialogopen", function( event, ui ) { 
$('.ui-dialog-overlay').bind('click', function(){ 
$("#search-dialog").dialog('close'); 
});
});
</script>
<div id="mobile-navigation-button" class="awesome-menu-button mobile-menu-button">
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
<div class="menu-icon-bar"></div>
</div>
<script>
function hideSearchMenuItem() {
$("div#mobile-menu ul.level-1 > li.menu-item-container").last().css("display", "none");	
};
$("[id=mobile-navigation-button]").bind({
click: function() {
hideSearchMenuItem();
if ($(this).hasClass('active')) {
return $(this).removeClass('active');
}
return $(this).addClass('active');
},
close: function() {
return $(this).removeClass('active');
},
open: function() {
return $(this).addClass('active');
}
});
</script>
<style>
[id=mobile-navigation-button] {
width: 30px;
height: 27px;
position: relative;
cursor: pointer;
}
[id=mobile-navigation-button] .menu-icon-bar {
background-color: darkgray;
height: 20%;
width: 100%;
float: left;
clear: both;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
position: absolute;
-webkit-transform-origin: center;
-moz-transform-origin: center;
-ms-transform-origin: center;
-o-transform-origin: center;
transform-origin: center;
-webkit-transform: translateZ(0);
-ms-transform: translateZ(0);
-o-transform: translateZ(0);
transform: translateZ(0);
-webkit-transition: all 150ms ease;
-o-transition: all 150ms ease;
transition: all 150ms ease;
}
[id=mobile-navigation-button] .menu-icon-bar:first-of-type {
top: 0;
}
[id=mobile-navigation-button] .menu-icon-bar:nth-of-type(2) {
top: 50%;
-webkit-transform: translateY(-50%);
-ms-transform: translateY(-50%);
-o-transform: translateY(-50%);
transform: translateY(-50%);
}
[id=mobile-navigation-button] .menu-icon-bar:last-of-type {
bottom: 0;
-webkit-transform: rotate(0deg);
-ms-transform: rotate(0deg);
-o-transform: rotate(0deg);
transform: rotate(0deg);
}
</style>
</div>
</header>
</div>
<div class="back-to-top-button">
<div class="back-to-top"></div>
</div>
<script>
(function(){
$backToTopButton = $('.back-to-top-button').on({
click: function() {
$('html, body').animate({scrollTop: 0});
}
});
var threshold = 500;
$(window).on({
scroll: function() {
if ($(window).scrollTop() > threshold) {
$backToTopButton.addClass('active')
} else {
$backToTopButton.removeClass('active');
}
}
});
})()
</script>
<script type="text/javascript">
var ua = window.navigator.userAgent;
var msie = ua.indexOf('MSIE '); //IE 10 or older 
var trident = ua.indexOf('Trident/'); //IE 11
var edge = ua.indexOf('Edge/'); //IE 12
if((msie > 0) || (trident > 0) || (edge > 0)){
console.log("browser detected");
$('.ie .mega-menu-dropdown .menu-ad').hover(function() {
$(this).closest('li').addClass('active')
}, function() {
$(this).closest('li').removeClass('active')
});
}
</script>
</div>
</div>
</div>
<div class="row" id="row2">
<div class="column">
<div id="row2column1" class="layoutcell">
<div id="player-8386E75BE45A42A58EA8F3D82A795E6F" class="block player player_8626">
<div class="">
<div class="videopage">
<h1 class="template-title" id="template-title-b8d98421-edd0-4041-9b82-d50001b3b406">
Two Arrested in Jefferson City Murder
</h1>
<div class="social-widget-container list-view">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=http://www.komu.com/videos/two-arrested-in-jefferson-city-murder">
<div class="social-widget email"></div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.komu.com/videos/two-arrested-in-jefferson-city-murder">
<div class="social-widget facebook"></div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=http://www.komu.com/videos/two-arrested-in-jefferson-city-murder">
<div class="social-widget twitter"></div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=http://www.komu.com/videos/two-arrested-in-jefferson-city-murder">
<div class="social-widget google-plus"></div>
</a>
</div>
<script src="https://content.jwplatform.com/libraries/7V5gaIfn.js"></script>
<div id="jw_player_wrap"></div>
<script>
var tracked = false;
jwplayer("jw_player_wrap").setup({
"advertising": {
"client": "vast",
"schedule": {
"preroll": {
"offset": "pre",
"tag": "/videoplayer/generate_ad.cfm?items=1&categories=5"
}
}
},
"playlist": [{
"file": "https://content.jwplatform.com/videos/dE02lK4k-XxSidqO7.mp4",
"width": "100%",
"aspectratio": "16:9",
"mediaid": "8626",
"image": "https://dcer237tfveol.cloudfront.net/v2/STLmLkBfbAYTBKlmXf0WOQqiFBOFxQcFMT4JLEAifglUNPL76uYPLLwHda9fJipVcmULt-jKbp8qGpIWHlPwJt8ndqE0Hu3tESh85k36Z2UeNLEerD_j26au6q_AMl6y4y8tev2ZJ3i0d00jIQhTYO"
}]
,"sharing": {
"code": '<iframe src="https://www.komu.com/videoplayer/iframe_jw.cfm?video_id=MEDIAID" height="410" width="728" frameBorder="0" scrolling="auto" ></iframe>'
}
}).on('play', function(e){
if (!tracked){
tracked = true;
$.get("https://www.komu.com/videoplayer/actions.cfm?video_view=true&video_id=8626");	
}
});
</script>
<h1 class="template-title" id="template-title-90272f7f-50b8-4087-a004-2ce703180f23">
Related Story
</h1>
<div class="summary">
<p>JEFFERSON CITY - Police have charged two with Second Degree Murder Thursday following the shooting death of Keith Mosely over the weekend.</p>
<p>According to a Jefferson City Police Department, 28-year-old Brandon Chase and 25-year-old Tracy Session, both from Jefferson City, were arrested for second degree felony murder.&nbsp;Chase has also been charged with first degree robbery. A Cole County grand jury handed down the indictments on Thursday morning.</p>
<p>Captain David Shoemaker said Mosley and the suspects knew each other prior to the shooting. "There was some intention to rob the victim, but obvisously that went very wrong and is now a homicide," Shoemaker said.</p>
<p>At 12:17 a.m. Sunday, the Jefferson City Police Department 9-1-1 Center received several calls reporting gunshots on Buena Vista Street. Officers were dispatched to the scene shortly after and found Mosely shot. Mosely was airlifted by LifeFlight to Columbia where he was pronounced dead.</p>
<p>According to the news release, the police departemnt is still investigating other possible people involved in the death.</p>
</div>
<h1 class="template-title" id="template-title-3d3a16a6-a7fc-4955-a0a2-e7141b647780">
Related Images
</h1>
<div id="image-grid-17b7426f-956c-40cd-bb67-09e84af323e7" class="video-related-images image-grid-container grid-view" >
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
>
<div class="image-grid-item-image">
<a title="" 
href="/"
rel="lightbox"
>
<div id="image-c7da7553-492a-4245-8e87-8e7b24747022" class="covered-background image " style="background-image: url('/images/news/brandon_chase.jpg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/brandon_chase.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-c7da7553-492a-4245-8e87-8e7b24747022');
erroredImage.setAttribute('data-missing-image', "https://www.komu.com/images/news/brandon_chase.jpg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://www.komu.com/images/news/brandon_chase.jpg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/">
<p></p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/"></a>
</div>
<div class="summary hide-in-grid-view">
<a href='/' class='read-more'>More >></a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
<article class=" image-grid-item" 
>
<div class="image-grid-item-image">
<a title="" 
href="/"
rel="lightbox"
>
<div id="image-a403604e-0bac-4402-9b8c-73933d5b99d5" class="covered-background image " style="background-image: url('/images/news/tracy_session.jpg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/tracy_session.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-a403604e-0bac-4402-9b8c-73933d5b99d5');
erroredImage.setAttribute('data-missing-image', "https://www.komu.com/images/news/tracy_session.jpg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://www.komu.com/images/news/tracy_session.jpg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/">
<p></p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/"></a>
</div>
<div class="summary hide-in-grid-view">
<a href='/' class='read-more'>More >></a>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
</div>
</div>
<script type="text/javascript">
$(function() {
$('#image-grid-17b7426f-956c-40cd-bb67-09e84af323e7 a[rel=lightbox]').each(function() {
return $(this).attr('href', $(this).find('.image').attr('data-original-image-url'))
}).lightBox({
imageLoading: '/images/lightbox/lightbox-ico-loading.gif'
,imageBtnClose: '/images/lightbox/lightbox-btn-close.gif'
,imageBtnPrev: '/images/lightbox/lightbox-btn-prev.gif'
,imageBtnNext: '/images/lightbox/lightbox-btn-next.gif'
,maxWidth: 700
,maxHeight: 600
});
});
</script>
</div>
<h4>News</h4>
<div id="image-grid-2faa7667-0ef7-4b72-9a26-0cad00929b57" class=" image-grid-container grid-view" >
<div class="image-grid">
<div class="image-grid-items-container">
<article class=" image-grid-item" 
data-item-id="30484"
>
<div class="image-grid-item-image">
<a title="Two Arrested in Jefferson City Murder" 
href="/news/two-arrested-in-jefferson-city-murder"
>
<div id="image-4533f4ab-ad97-4067-9ebc-f05dd49e5b15" class="covered-background image " style="background-image: url('/images/news/tracy_session.jpg');" 
data-force-dimensions="true" data-original-image-url="https://www.komu.com/images/news/tracy_session.jpg"></div>
<script>
(function(){
if (typeof Image !== 'function') {
return;
}
var img = new Image();
img.onerror = function() {
var erroredImage = document.getElementById('image-4533f4ab-ad97-4067-9ebc-f05dd49e5b15');
erroredImage.setAttribute('data-missing-image', "https://www.komu.com/images/news/tracy_session.jpg");
if (erroredImage.tagName === 'IMG') {
return erroredImage.src = "https://www.komu.com/images/noimage.jpg";
}
return erroredImage.style.backgroundImage = "url(/images/noimage.jpg)";
};
img.src = "https://www.komu.com/images/news/tracy_session.jpg";
})();
</script>
</a>
</div>
<div class="hide-in-list-view grid-title">
<a href="/news/two-arrested-in-jefferson-city-murder">
<p>Two Arrested in Jefferson City Murder</p>
</a>
</div>
<div class="description">
<div class="title long-title hide-in-grid-view">
<a href="/news/two-arrested-in-jefferson-city-murder">Two Arrested in Jefferson City Murder</a>
</div>
<div class="summary hide-in-grid-view">
JEFFERSON CITY - Police have charged two with Second Degree Murder Thursday following the shooting death of Keith Mosely over... 
<a href='/news/two-arrested-in-jefferson-city-murder' class='read-more'>More >></a>
</div>
<div class="origin">
<span id="timestamp-6d79ec7c-f51d-4170-af90-e0832595cf8e" class="timestamp tiny-format hide-elapsed show-clock hide-ago older-than-one-day" data-datetime="{ts '2012-04-26 10:38:00'}" 
data-format="tiny" data-offset="-1" 
data-older-than-a-day="true" >
<span class="clock hide-in-grid-view"></span>
<span class="elapsed-time">
6 years <span class="ago">ago</span>
</span>
<span class="traditional-time">
<span class="medium-format formatted-time">
Thursday, April 26 2012
</span>
<span class="tiny-format formatted-time">
Apr 26, 2012
</span>
<span class="long-format formatted-time">
Thursday, April 26, 2012 10:38:00 AM CDT
</span>
<span class="short-format formatted-time">
April 26, 2012
</span>
</span>
</span>
</div>
<div class="social-widget-container ">
<span class="share-label">Share:</span>
<a target="_blank" href="mailto:yourfriends@theirprovider.com?subject=Check%20out%20this%20Link!&body=
http://www.komu.com/news/two-arrested-in-jefferson-city-murder">
<div class="social-widget email"></div><div class="dhh">Email</div>
</a>
<a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=
http://www.komu.com/news/two-arrested-in-jefferson-city-murder">
<div class="social-widget facebook"></div><div class="dhh">Facebook</div>
</a>
<a target="_blank" href="http://www.twitter.com/share?url=
http://www.komu.com/news/two-arrested-in-jefferson-city-murder">
<div class="social-widget twitter"></div><div class="dhh">Twitter</div>
</a>
<a target="_blank" href="https://plus.google.com/share?url=
http://www.komu.com/news/two-arrested-in-jefferson-city-murder">
<div class="social-widget google-plus"></div><div class="dhh">Google+</div>
</a>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
$(function() {
var $adContainer = $('#player-8386E75BE45A42A58EA8F3D82A795E6F'),
$spotlightAd = $adContainer.find('.spotlight-ad'),
$leaderboardAd = $adContainer.find('.leaderboard-ad'),
$sideColumn = $('#row2column2');
$sideColumn.prepend($spotlightAd.addClass('block ad'));
});
</script>
</div>
</div>
<div class="column">
<div id="row2column2" class="layoutcell">
</div>
</div>
</div>
<div class="row" id="row3">
<div class="column">
<div id="row3column1" class="layoutcell">
<style type="text/css">
div.awards-footer img {
max-width:100%;
}
@media all and (max-width:1269px) {
div.awards-footer {
clear:both;
margin:20px 0 10px;
width:100%;
text-align:center;
}
div.footer-widget-container {
height:180px !important;
}
}
@media all and (max-width:1029px) {
div.social-widgets {
display:none !important;
}
}
</style>
<footer>
<div class="footer-widget-container">
<div class="footer-widgets">
<div class="logo-container">
<a class="logo" href="/" title="Home" style="text-indent:-9999px;">Home
</a>
</div>
<div class="social-widgets">
<a href="https://www.facebook.com/komu8" class="facebook social-widget"><span class="dhh">Facebook</span></a>
<a href="https://twitter.com/KOMUNews" class="twitter social-widget"><span class="dhh">Twitter</span></a>
</div>
<div class="google-translator-container">
<div id="google_translate_element" style="position: absolute; position: absolute; top: 3px;"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-10727269-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div id="search">
<form id="search_form" name="search_form" action="/pages/search/">
<input type="text" id="search_inp" value="Search/Keyword" name="sterm" /> 
<input type="submit" id="search_btn" name="search_submit" value="Search" />
</form>
</div>
</div>
<div class="awards-footer">
<img src="https://www.komu.com/images/layout/komu_awards_footer_2018.png" alt="" />
</div>
</div>
</div>
<div class="footer-navigation">
<nav>
<ul class="level-1"><li class="menu-item-container">
<a class="menu-item 
menu-home" data-id="1" data-link-url="" data-parent-id="" data-zone-id="1" href="/home">Home</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="134" data-link-url="/pages/socialmedia" data-parent-id="1" data-zone-id="1" href="/pages/socialmedia">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-news-and-weather" data-id="133" data-link-url="" data-parent-id="1" data-zone-id="1" href="/mobile-news-and-weather">Mobile News and Weather</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-mobile-website" data-id="125" data-link-url="http://www.komu.com/mobile/" data-parent-id="1" data-zone-id="95" href="http://www.komu.com/mobile/">Mobile Website</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news" data-id="2" data-link-url="http://www.komu.com/pages/news" data-parent-id="" data-zone-id="2" href="/news">News</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-video" data-id="101" data-link-url="" data-parent-id="2" data-zone-id="2" href="/video">Video</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="20" data-link-url="http://www.komu.com/pages/streamingnewscast/" data-parent-id="2" data-zone-id="18" href="http://www.komu.com/pages/streamingnewscast/">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-poverty-in-plain-sight" data-id="102" data-link-url="" data-parent-id="2" data-zone-id="104" href="/poverty-in-plain-sight">Poverty in Plain Sight</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-election-results" data-id="135" data-link-url="" data-parent-id="2" data-zone-id="29" href="/election-results">Election Results</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-coverage-from-callaway" data-id="24" data-link-url="" data-parent-id="2" data-zone-id="14" href="/coverage-from-callaway">Coverage From Callaway</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="30" data-link-url="" data-parent-id="2" data-zone-id="10" href="/meet-the-team1">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="25" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="2" data-zone-id="2" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-social-media" data-id="6" data-link-url="" data-parent-id="2" data-zone-id="7" href="/social-media">Social Media</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-show-me-eclipse" data-id="136" data-link-url="" data-parent-id="2" data-zone-id="1" href="/show-me-eclipse">Show Me Eclipse</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-target-8" data-id="106" data-link-url="" data-parent-id="" data-zone-id="108" href="/target-8">Target 8</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-weather" data-id="4" data-link-url="" data-parent-id="" data-zone-id="3" href="/weather">Weather</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-interactive-radar" data-id="69" data-link-url="" data-parent-id="4" data-zone-id="3" href="/interactive-radar">Interactive Radar</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-closings-and-cancellations" data-id="17" data-link-url="" data-parent-id="4" data-zone-id="3" href="/closings-and-cancellations">Closings and Cancellations</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-stormmode" data-id="121" data-link-url="" data-parent-id="4" data-zone-id="3" href="/stormmode">StormMode</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sunsense" data-id="108" data-link-url="" data-parent-id="4" data-zone-id="33" href="/sunsense">SunSense</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="26" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="4" data-zone-id="3" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-streaming-newscast" data-id="39" data-link-url="" data-parent-id="4" data-zone-id="3" href="/streaming-newscast1">Streaming Newscast</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="31" data-link-url="" data-parent-id="4" data-zone-id="10" href="/meet-the-team2">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-traffic" data-id="124" data-link-url="" data-parent-id="" data-zone-id="115" href="/traffic">Traffic</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-sports" data-id="5" data-link-url="" data-parent-id="" data-zone-id="4" href="/sports">Sports</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-mizzou-xtra" data-id="104" data-link-url="" data-parent-id="5" data-zone-id="84" href="/mizzou-xtra">Mizzou Xtra</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-friday-night-fever" data-id="18" data-link-url="" data-parent-id="5" data-zone-id="4" href="/fnf">Friday Night Fever</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-text-alerts" data-id="27" data-link-url="http://my.textcaster.com/ServePopup.aspx?id=573" data-parent-id="5" data-zone-id="4" href="http://my.textcaster.com/ServePopup.aspx?id=573">Text Alerts</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="32" data-link-url="" data-parent-id="5" data-zone-id="10" href="/meet-the-team3">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-full-court-press" data-id="138" data-link-url="https://www.komu.com/pages/full-court-press" data-parent-id="5" data-zone-id="121" href="https://www.komu.com/pages/full-court-press">Full Court Press</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-on-komu-8" data-id="7" data-link-url="http://www.komu.com/pages/onkomu" data-parent-id="" data-zone-id="8" href="/on-komu-8">On KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-weekly-wellness" data-id="123" data-link-url="" data-parent-id="7" data-zone-id="114" href="/weekly-wellness">Weekly Wellness</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-nbc-programs" data-id="38" data-link-url="" data-parent-id="7" data-zone-id="10" href="/nbc-programs">NBC Programs</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contacts" data-id="8" data-link-url="http://www.komu.com/pages/contacts" data-parent-id="" data-zone-id="8" href="/contacts">Contacts</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="19" data-link-url="" data-parent-id="8" data-zone-id="10" href="/meet-the-team">Meet the Team</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-cares" data-id="9" data-link-url="" data-parent-id="" data-zone-id="5" href="/komu-8-cares">KOMU 8 Cares</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-komu-8-fan-club" data-id="85" data-link-url="" data-parent-id="9" data-zone-id="10" href="/komu-8-fan-club">KOMU 8 Fan Club</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-community-calendar-" data-id="28" data-link-url="" data-parent-id="9" data-zone-id="10" href="/community-calendar">Community Calendar </a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-daily-pledge" data-id="103" data-link-url="" data-parent-id="9" data-zone-id="12" href="/daily-pledge">Daily Pledge</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-about-komu-8" data-id="11" data-link-url="" data-parent-id="" data-zone-id="8" href="/about-komu-8">About KOMU 8</a>
<ul class="level-2"><li class="menu-item-container">
<a class="menu-item 
menu-advertising-opportunities" data-id="12" data-link-url="" data-parent-id="11" data-zone-id="8" href="/advertising-opportunities">Advertising Opportunities</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-award-winning-journalism" data-id="13" data-link-url="" data-parent-id="11" data-zone-id="8" href="/award-winning-journalism">Award Winning Journalism</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-news-release" data-id="14" data-link-url="" data-parent-id="11" data-zone-id="8" href="/news-release">News Release</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-meet-the-team" data-id="33" data-link-url="" data-parent-id="11" data-zone-id="10" href="/meet-the-team4">Meet the Team</a>
</li><li class="menu-item-container">
<a class="menu-item 
menu-contests" data-id="81" data-link-url="" data-parent-id="11" data-zone-id="10" href="/contests">Contests</a>
</li></ul>
</li><li class="menu-item-container">
<a class="menu-item 
menu-smart-shopper" data-id="137" data-link-url="https://www.komu.com/pages/smartshopper" data-parent-id="" data-zone-id="1" href="https://www.komu.com/pages/smartshopper">Smart Shopper</a>
</li></ul>
</nav>
</div>
<div class="miscellaneous-info">
<div class="miscellaneous-links" style="text-align:center">
<a href="/on-komu/">See What's On KOMU and Mid-Missouri's CW</a>
<a href="/advertising-opportunities/">Advertising Opportunities</a>
<a href="/contact-us/">Contact KOMU</a>
<a href="/pages/privacypolicy/">Privacy Policy</a>
<a href="/pages/terms-of-service/">Terms of Service</a><br />
<a href="http://www.umsystem.edu/ums/hr/employment" target="_blank">Employment Opportunities</a>
<a href="/mobile/index.cfm?main">KOMU Mobile</a>
<a href="/pages/textalerts/">KOMU Mobile Messages</a>
<a href="/helpful-downloads/">Helpful Downloads</a>
<a href="/pages/fcc/">FCC Public Information</a>
<a href="https://publicfiles.fcc.gov/tv-profile/komu-tv" target="_blank">FCC Online Public Inspection File</a>
</div>
<div class="contact-info">
<span class="copyright date">&copy; 2019</span> KOMU 8 and the <a href="http://www.journalism.missouri.edu/" target="_blank">Missouri School of Journalism</a> at <a href="http://www.missouri.edu/" target="_blank">the University of Missouri</a>. <img src="https://www.komu.com/images/layout/mizzou-logo-small.png" alt="" style="vertical-align:middle;" /><br />Some information courtesy Associated Press.
</div>
<div class="powered-by">All Rights Reserved. Powered by: <a href="//www.lunabyte.io">Lunabyte, Inc.</a></div>
</div>
</footer>
<script>
$('.menu-about', '.footer-navigation').parent().hide();
$('.menu-search', '.footer-navigation').parent().hide();
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 835390694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/835390694/?guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
</div>
</div>
</div>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-46mNz1Po6weCY"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46mNz1Po6weCY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<div id="outdated"></div>
<!--[if lt IE 9]>
<script>
outdatedBrowser({
bgColor: '#f25648',
color: '#ffffff',
lowerThan: 'boxShadow',
languagePath: '/js/outdatedbrowser/lang/en.html'
});
</script>
<![endif]-->
</section>
</body>
</html>
