
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.komu.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="weather, wind, meteorology, low temperature, temperature, warming, forecast, fog, twitter, blockquote, " />
<meta name="news_keywords" content="weather, wind, meteorology, low temperature, temperature, warming, forecast, fog, twitter, blockquote, " />
<meta name="description" content="Tuesday will start with patchy fog and end with mostly sunny skies." />
<meta name="author" content="Matt Beckwith, KOMU 8 Meteorologist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oYegNoYH3YOipnu-jvOdmoU9LyTufVB7fF1K1nrM8uI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.komu.com/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/11/81170850-226c-11ed-a305-b34ec1022ee1/63040850d7962.preview.png?crop=1280%2C672%2C0%2C23&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Forecast: A stagnant weather pattern in central Missouri this week" />
<meta property="og:description" content="Tuesday will start with patchy fog and end with mostly sunny skies." />
<meta property="og:site_name" content="KOMU 8" />
<meta property="og:section" content="Weather" />
<meta property="article:publisher" content="https://www.facebook.com/komu8" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/11/81170850-226c-11ed-a305-b34ec1022ee1/63040850d7962.preview.png?crop=1280%2C672%2C0%2C23&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@komunews" />
<meta name="twitter:image:alt" content="Webstory Image.png" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@300;400;600;700&amp;family=Open+Sans:wght@300;400;500;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/weather","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Matt Beckwith, KOMU 8 Meteorologist","start_hour":"17","id":"81170850-226c-11ed-a305-b34ec1022ee1","app":"editorial","ga_page":"\/weather\/article_81170850-226c-11ed-a305-b34ec1022ee1.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/weather","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Matt Beckwith, KOMU 8 Meteorologist","start_hour":"17","id":"81170850-226c-11ed-a305-b34ec1022ee1","app":"editorial","ga_page":"\/weather\/article_81170850-226c-11ed-a305-b34ec1022ee1.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NRKCSJ6');})();</script>
<script src="https://tags.crwdcntrl.net/c/10748/cc.js?ns=_cc10748" id="LOTCC_10748"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10748.add('tp', 'TNNW');
		_cc10748.add('act', ' User Login');
		_cc10748.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10748.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '81170850-226c-11ed-a305-b34ec1022ee1';
    __tnt.ads.dfp.targeting.k = ["weather","wind","meteorology","low temperature","temperature","warming","forecast","fog","twitter","blockquote"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,5466982/komu.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-977599'] = googletag.defineSlot(adUnit, [2, 1], 'ad-977599').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977599'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,5466982/komu.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[970,90], [970,250], [728,90], [1170,90]]).build();
                gptAdSlots['ad-977576'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-977576').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977576'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,5466982/komu.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1046821'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1046821').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046821'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,5466982/komu.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[970,90], [728,90], [1170,90]]).build();
                gptAdSlots['ad-977596'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-977596').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977596'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Forecast: A stagnant weather pattern in central Missouri this week | Weather | komu.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #337eb7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #555555; } .fixed-nav #main-navigation { background-color: #555555 !important; } #site-top-nav-container, #site-top-nav { background-color: #555; } #site-footer-container, #site-footer { background-color: #313131; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #666; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/4cf5a428-1d7c-11ec-91d6-1fe535e6b862.jpg?resize=1200%2C225) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/4cf5a428-1d7c-11ec-91d6-1fe535e6b862.jpg) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #CA0000; }#site-header-container{ border-bottom: 3px solid #CA0000; }#site-footer-container{ border-top: 3px solid #CA0000; } .tnt-bg-accent { background-color: #CA0000; } a .tnt-caret-down { color: #CA0000; } .block-title .block-title-inner { border-color: #CA0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #CA0000; } .form-control:focus { border-bottom-color: #CA0000; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.komu.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/f35d4440-1253-11eb-8594-e33ef5b169e0.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.komu.com/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Forecast: A stagnant weather pattern in central Missouri this week | Weather | komu.com" href="http://www.komu.com/search/?f=rss&amp;t=article&amp;c=weather&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.komu.com/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $('#site-search-957836-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

}); 
</script>
<link rel="shortcut icon" type="image/x-icon" href="global/resources/images/fava.png" />



        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-81170850-226c-11ed-a305-b34ec1022ee1  section-weather type-article infinity-disabled" data-authors='[]' data-path="/weather">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.komu.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fweather&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Matt+Beckwith%2C+KOMU+8+Meteorologist&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=81170850-226c-11ed-a305-b34ec1022ee1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fweather%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=289&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRKCSJ6&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fweather&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Matt+Beckwith%2C+KOMU+8+Meteorologist&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=81170850-226c-11ed-a305-b34ec1022ee1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fweather%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=289&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.komu.com/users/admin/contribute/article/?assetid=81170850-226c-11ed-a305-b34ec1022ee1&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.komu.com/users/admin/contribute/article/?from_section=/weather"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.komu.com/tncms/admin/editorial-asset/?edit=81170850-226c-11ed-a305-b34ec1022ee1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-965180" class="tncms-block text-center padding-top"><div class="follow-links-965180 default">
    
    <section id="block-965180" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/komu8/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://facebook.com/komu8/","https://twitter.com/KOMUnews","https://www.linkedin.com/company/komu8/","https://www.youtube.com/user/komunews","https://instagram.com/komunews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-957841" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-957841" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.komu.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-957841').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.komu.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-957841').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.komu.com/users/logout/" id="user-logout-form-957841"><input type="hidden" name="referer_url" value="https://www.komu.com/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/streaming/"  class="nav-link tnt-section-i-class-fas-tnt-play-i-watch-now "><i class="fas tnt-play"></i>  WATCH NOW</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet-the-team4/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staying-connected.html"  class="nav-link tnt-section-staying-connected">Staying Connected</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-email-newsletter">Email Newsletter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/locale"  class="nav-link tnt-section-local-e">Local-E</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/newsreleases"  class="nav-link tnt-section-news-releases">News Releases</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/awards.html"  class="nav-link tnt-section-award-winning-journalism">Award Winning Journalism</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/midmissourinews/"  class="nav-link tnt-section-mid-missouri-news">Mid-Missouri News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid19/vaccine/"  class="nav-link tnt-section-covid-19-vaccine-testing-information">COVID-19 Vaccine & Testing Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/emvp/"  class="nav-link tnt-section-emvp">EmVP</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/target8/"  class="nav-link tnt-section-target-8">Target 8</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/streaming/"  class="nav-link tnt-section-streaming">Streaming</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-maps/"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings"  class="nav-link tnt-section-closings-and-cancellations">Closings and Cancellations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://my.textcaster.com/asa/Default.aspx?ID=7c690a59-e426-484c-b3e7-0ed00713c02b"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/sunsense/"  class="nav-link tnt-section-sunsense">Sunsense</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/showmeclimate/"  class="nav-link tnt-section-show-me-climate">Show Me Climate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highschoolsports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mizzouxtra/"  class="nav-link tnt-section-mizzou-xtra">Mizzou Xtra</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sportsxtra/"  class="nav-link tnt-section-sports-xtra">Sports Xtra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/onkomu/"  class="nav-link tnt-section-whats-on ">What's On</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/cares/"  class="nav-link tnt-section-komu-8-cares ">KOMU 8 Cares</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/abrightertomorrow/"  class="nav-link tnt-section-a-brighter-tommorrow">A Brighter Tommorrow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dailypledge/"  class="nav-link tnt-section-daily-pledge">Daily Pledge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fanclub"  class="nav-link tnt-section-komu-8-fan-club">KOMU 8 Fan Club</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-957837" class="tncms-block hidden-md hidden-lg"><ul id="site-search-957837-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-957837" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-957837" class="site-search-form input-group default normal ">
        <label for="site-search-957837-term" class="sr-only">Site search</label>
        <input id="site-search-957837-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-957837-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-957837" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-977599" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-977599" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977599');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-957836" class="tncms-block new-search"><section id="block-957836" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-957836" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-957836" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-957836" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-957836-term" class="sr-only">Site search</label>
        <input id="site-search-957836-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-957836-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-957836" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-957807" class="tncms-block"><div id="site-logo-957807" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/5b5d8e24-ebb6-11eb-9383-03fb57fc708e.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/5b5d8e24-ebb6-11eb-9383-03fb57fc708e.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/5b5d8e24-ebb6-11eb-9383-03fb57fc708e.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/5b5d8e24-ebb6-11eb-9383-03fb57fc708e.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/5b5d8e24-ebb6-11eb-9383-03fb57fc708e.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/5b5d8e24-ebb6-11eb-9383-03fb57fc708e.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/5b5d8e24-ebb6-11eb-9383-03fb57fc708e.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="426"
            height="104"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-957840" class="tncms-block header-user"><div id="user-controls-957840" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.komu.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-957840').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.komu.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-957840').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.komu.com/users/logout/" id="user-logout-form-957840"><input type="hidden" name="referer_url" value="https://www.komu.com/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-957838" class="tncms-block"><div class="follow-links-957838 pull-right">
    
    <section id="block-957838" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.komu.com/newsletter/" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/komu-8/id426967749" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.Synapse.KOMU" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.komu.com/site/staying-connected.html" title="OTT" target="_blank" rel="noopener" class="btn btn-md btn-link ot" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-tv"></i>
                    <span class="sr-only">OTT</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://facebook.com/komu8/","https://twitter.com/KOMUnews","https://www.youtube.com/user/komunews","https://instagram.com/komunews","https://www.komu.com/newsletter/","https://apps.apple.com/us/app/komu-8/id426967749","https://play.google.com/store/apps/details?id=com.Synapse.KOMU","https://www.komu.com/site/staying-connected.html"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-957833" class="tncms-block"><div id="site-logo-957833" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="352"
            height="104"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/streaming/" class="nav-link tnt-section-i-class-fas-tnt-play-i-watch-now" ><i class="fas tnt-play"></i>  WATCH NOW
                </a></li><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-meet-the-team" href="/meet-the-team4/" >Meet the Team</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertise.html" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staying-connected" href="/site/staying-connected.html" >Staying Connected</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-email-newsletter" href="/newsletter/" >Email Newsletter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-e" href="/locale" >Local-E</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-releases" href="/site/newsreleases" >News Releases</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-award-winning-journalism" href="/site/awards.html" >Award Winning Journalism</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-terms-of-use" href="/site/terms.html" >Terms of Use</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-privacy-policy" href="/site/privacy.html" >Privacy Policy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-975417" class="tncms-block"><section id="block-975417" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-ba9f92a8-2281-11ed-a321-73fa101a927c" class="clearfix tnt-asset-type-article card showcase position-0 odd  tnt-section-news tnt-sub-section-midmissourinews">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ba9f92a8-2281-11ed-a321-73fa101a927c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/midmissourinews/jefferson-city-dust-collector-fire-ruled-accidental/article_ba9f92a8-2281-11ed-a321-73fa101a927c.html" class="tnt-asset-link"  aria-label="Jefferson City dust collector fire ruled accidental">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jefferson City dust collector fire ruled accidental"
                            class="img-responsive lazyload full default"
                            width="1204"
                            height="678"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=1035%2C583&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=1200%2C676&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=1204%2C678&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/midmissourinews/jefferson-city-dust-collector-fire-ruled-accidental/article_ba9f92a8-2281-11ed-a321-73fa101a927c.html" class="tnt-asset-link" aria-label="Jefferson City dust collector fire ruled accidental">
        

        
            Jefferson City dust collector fire ruled accidental</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-989339" class="tncms-block"><section id="block-989339" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/city-of-columbia-hosts-meet-and-greet-for-fire-chief-finalists/article_950f7c6a-224a-11ed-a020-bb2f3875bbab.html" class="tnt-asset-link" aria-label="City of Columbia hosts meet and greet for fire chief finalists">
        

        
            City of Columbia hosts meet and greet for fire chief finalists</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/sentence-handed-down-to-former-st-louis-area-school-security-guard-who-pleaded-guilty-to/article_26f1014b-a644-59fa-868d-b718d7a9d68d.html" class="tnt-asset-link" aria-label="Sentence handed down to former St. Louis-area school security guard who pleaded guilty to filming sexual abuse of a child">
        

        
            Sentence handed down to former St. Louis-area school security guard who pleaded guilty to filming sexual abuse of a child</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nationworld/white-house-leaning-toward-canceling-10-000-in-student-loan-debt-for-borrowers-who-make/article_6508c664-a901-5e05-8c89-d2ed8c6324ba.html" class="tnt-asset-link" aria-label="White House leaning toward canceling $10,000 in student loan debt for borrowers who make less than $125,000">
        

        
            White House leaning toward canceling $10,000 in student loan debt for borrowers who make less than $125,000</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html" class="tnt-asset-link" aria-label="Forecast: A stagnant weather pattern in central Missouri this week">
        

        
            Forecast: A stagnant weather pattern in central Missouri this week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/administrators-planning-through-economic-uncertainty-as-students-return-to-class/article_8103ec30-225c-11ed-ad2b-23f2048f3069.html" class="tnt-asset-link" aria-label="Administrators planning through economic uncertainty as students return to class">
        

        
            Administrators planning through economic uncertainty as students return to class</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-mid-missouri-news" href="/news/midmissourinews/" >Mid-Missouri News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-covid-19" href="/news/covid19/" >COVID-19</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-covid-19-vaccine-testing-information" href="/news/covid19/vaccine/" >COVID-19 Vaccine & Testing Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections/" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-emvp" href="/emvp/" >EmVP</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-target-8" href="/target8/" >Target 8</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-streaming" href="/streaming/" >Streaming</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-974879" class="tncms-block"><section id="block-974879" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-ba9f92a8-2281-11ed-a321-73fa101a927c" class="clearfix tnt-asset-type-article card showcase position-0 odd  tnt-section-news tnt-sub-section-midmissourinews">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ba9f92a8-2281-11ed-a321-73fa101a927c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/midmissourinews/jefferson-city-dust-collector-fire-ruled-accidental/article_ba9f92a8-2281-11ed-a321-73fa101a927c.html" class="tnt-asset-link"  aria-label="Jefferson City dust collector fire ruled accidental">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jefferson City dust collector fire ruled accidental"
                            class="img-responsive lazyload full default"
                            width="1204"
                            height="678"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=1035%2C583&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=1200%2C676&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/a9/ba9f92a8-2281-11ed-a321-73fa101a927c/63043563742c0.preview.jpg?crop=1204%2C678%2C0%2C475&resize=1204%2C678&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/midmissourinews/jefferson-city-dust-collector-fire-ruled-accidental/article_ba9f92a8-2281-11ed-a321-73fa101a927c.html" class="tnt-asset-link" aria-label="Jefferson City dust collector fire ruled accidental">
        

        
            Jefferson City dust collector fire ruled accidental</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-974883" class="tncms-block"><section id="block-974883" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/city-of-columbia-hosts-meet-and-greet-for-fire-chief-finalists/article_950f7c6a-224a-11ed-a020-bb2f3875bbab.html" class="tnt-asset-link" aria-label="City of Columbia hosts meet and greet for fire chief finalists">
        

        
            City of Columbia hosts meet and greet for fire chief finalists</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/sentence-handed-down-to-former-st-louis-area-school-security-guard-who-pleaded-guilty-to/article_26f1014b-a644-59fa-868d-b718d7a9d68d.html" class="tnt-asset-link" aria-label="Sentence handed down to former St. Louis-area school security guard who pleaded guilty to filming sexual abuse of a child">
        

        
            Sentence handed down to former St. Louis-area school security guard who pleaded guilty to filming sexual abuse of a child</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nationworld/white-house-leaning-toward-canceling-10-000-in-student-loan-debt-for-borrowers-who-make/article_6508c664-a901-5e05-8c89-d2ed8c6324ba.html" class="tnt-asset-link" aria-label="White House leaning toward canceling $10,000 in student loan debt for borrowers who make less than $125,000">
        

        
            White House leaning toward canceling $10,000 in student loan debt for borrowers who make less than $125,000</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/administrators-planning-through-economic-uncertainty-as-students-return-to-class/article_8103ec30-225c-11ed-ad2b-23f2048f3069.html" class="tnt-asset-link" aria-label="Administrators planning through economic uncertainty as students return to class">
        

        
            Administrators planning through economic uncertainty as students return to class</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/missouri-naacp-league-of-women-voters-sue-to-block-new-law-on-missouri-voter-outreach/article_80d06cdc-7089-504b-bfd5-f425e0bb5a9a.html" class="tnt-asset-link" aria-label="Missouri NAACP, League of Women Voters sue to block new law on Missouri voter outreach">
        

        
            Missouri NAACP, League of Women Voters sue to block new law on Missouri voter outreach</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw weather">
                <a class="dropdown-toggle nav-link tnt-section-weather" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/weather/" >Weather
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-weather-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-interactive-radar" href="/weather/interactive-radar/" >Interactive Radar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather-maps" href="/weather/weather-maps/" >Weather Maps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-traffic" href="/traffic/" >Traffic</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-closings-and-cancellations" href="/weather/closings" >Closings and Cancellations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-text-alerts" href="https://my.textcaster.com/asa/Default.aspx?ID=7c690a59-e426-484c-b3e7-0ed00713c02b"  target="_blank" rel="noopener">Text Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sunsense" href="/weather/sunsense/" >Sunsense</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-show-me-climate" href="/weather/showmeclimate/" >Show Me Climate</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-weather-one" class="tncms-region "><div id="tncms-block-975440" class="tncms-block"><section id="block-975440" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-81170850-226c-11ed-a305-b34ec1022ee1" class="clearfix tnt-asset-type-article card showcase position-0 odd  tnt-section-weather">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-81170850-226c-11ed-a305-b34ec1022ee1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html" class="tnt-asset-link"  aria-label="Forecast: A stagnant weather pattern in central Missouri this week">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+3</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Forecast: A stagnant weather pattern in central Missouri this week"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/11/81170850-226c-11ed-a305-b34ec1022ee1/63040850d7962.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/11/81170850-226c-11ed-a305-b34ec1022ee1/63040850d7962.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/11/81170850-226c-11ed-a305-b34ec1022ee1/63040850d7962.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/11/81170850-226c-11ed-a305-b34ec1022ee1/63040850d7962.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/11/81170850-226c-11ed-a305-b34ec1022ee1/63040850d7962.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/11/81170850-226c-11ed-a305-b34ec1022ee1/63040850d7962.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/11/81170850-226c-11ed-a305-b34ec1022ee1/63040850d7962.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/11/81170850-226c-11ed-a305-b34ec1022ee1/63040850d7962.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/11/81170850-226c-11ed-a305-b34ec1022ee1/63040850d7962.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/11/81170850-226c-11ed-a305-b34ec1022ee1/63040850d7962.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/11/81170850-226c-11ed-a305-b34ec1022ee1/63040850d7962.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/11/81170850-226c-11ed-a305-b34ec1022ee1/63040850d7962.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html" class="tnt-asset-link" aria-label="Forecast: A stagnant weather pattern in central Missouri this week">
        

        
            Forecast: A stagnant weather pattern in central Missouri this week</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-weather-two" class="tncms-region "><div id="tncms-block-975441" class="tncms-block"><section id="block-975441" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-a-quiet-mild-monday-with-warmer-temps-later-this-week/article_1f0504bc-2200-11ed-8f0d-d7b4f9977427.html" class="tnt-asset-link" aria-label="Forecast: A quiet, mild Monday with warmer temps later this week">
        

        
            Forecast: A quiet, mild Monday with warmer temps later this week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-quiet-weather-as-local-school-districts-start-to-return-to-class/article_bd5f2d84-21a8-11ed-81f5-d3d3fd9fe474.html" class="tnt-asset-link" aria-label="Forecast: Quiet weather as local school districts start to return to class">
        

        
            Forecast: Quiet weather as local school districts start to return to class</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/a-sunny-and-dry-end-to-the-weekend/article_ca1adaf4-20d7-11ed-b90c-536dac9892d8.html" class="tnt-asset-link" aria-label="A sunny and dry end to the weekend">
        

        
            A sunny and dry end to the weekend</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/moderate-risk-of-storms-through-saturday/article_5fe07970-2012-11ed-ae2e-634f99edb7d6.html" class="tnt-asset-link" aria-label="Moderate risk of storms through Saturday">
        

        
            Moderate risk of storms through Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-a-warm-friday-turns-cooler-this-weekend-two-rounds-of-weekend-storms/article_b6f9d67a-1fa4-11ed-a5dc-d32567c0ae0c.html" class="tnt-asset-link" aria-label="Forecast: A warm Friday turns cooler this weekend, two rounds of weekend storms">
        

        
            Forecast: A warm Friday turns cooler this weekend, two rounds of weekend storms</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-weather-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="/highschoolsports/" >High School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-xtra" href="/sports/mizzouxtra/" >Mizzou Xtra</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-xtra" href="/sports/sportsxtra/" >Sports Xtra</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-975415" class="tncms-block"><section id="block-975415" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-2ef3221e-225f-11ed-92b9-1f7b4d96f58e" class="clearfix tnt-asset-type-article card showcase position-0 odd  tnt-section-sports tnt-sub-section-mizzouxtra">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2ef3221e-225f-11ed-92b9-1f7b4d96f58e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/mizzouxtra/mizzou-wbb-announces-non-conference-basketball-schedule-for-2022-2023-season/article_2ef3221e-225f-11ed-92b9-1f7b4d96f58e.html" class="tnt-asset-link"  aria-label="Mizzou WBB announces non-conference basketball schedule for 2022-2023 season">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i><span class="hidden-xs icon-duration">0:30</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mizzou WBB announces non-conference basketball schedule for 2022-2023 season"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/ef/2ef3221e-225f-11ed-92b9-1f7b4d96f58e/6303f97e2e624.preview.jpg?crop=1024%2C576%2C0%2C127&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/ef/2ef3221e-225f-11ed-92b9-1f7b4d96f58e/6303f97e2e624.preview.jpg?crop=1024%2C576%2C0%2C127&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/ef/2ef3221e-225f-11ed-92b9-1f7b4d96f58e/6303f97e2e624.preview.jpg?crop=1024%2C576%2C0%2C127&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/ef/2ef3221e-225f-11ed-92b9-1f7b4d96f58e/6303f97e2e624.preview.jpg?crop=1024%2C576%2C0%2C127&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/ef/2ef3221e-225f-11ed-92b9-1f7b4d96f58e/6303f97e2e624.preview.jpg?crop=1024%2C576%2C0%2C127&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/ef/2ef3221e-225f-11ed-92b9-1f7b4d96f58e/6303f97e2e624.preview.jpg?crop=1024%2C576%2C0%2C127&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/ef/2ef3221e-225f-11ed-92b9-1f7b4d96f58e/6303f97e2e624.preview.jpg?crop=1024%2C576%2C0%2C127&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/ef/2ef3221e-225f-11ed-92b9-1f7b4d96f58e/6303f97e2e624.preview.jpg?crop=1024%2C576%2C0%2C127&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/ef/2ef3221e-225f-11ed-92b9-1f7b4d96f58e/6303f97e2e624.preview.jpg?crop=1024%2C576%2C0%2C127&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/ef/2ef3221e-225f-11ed-92b9-1f7b4d96f58e/6303f97e2e624.preview.jpg?crop=1024%2C576%2C0%2C127&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/mizzouxtra/mizzou-wbb-announces-non-conference-basketball-schedule-for-2022-2023-season/article_2ef3221e-225f-11ed-92b9-1f7b4d96f58e.html" class="tnt-asset-link" aria-label="Mizzou WBB announces non-conference basketball schedule for 2022-2023 season">
        

        
            Mizzou WBB announces non-conference basketball schedule for 2022-2023 season</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-975416" class="tncms-block"><section id="block-975416" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzouxtra/missouris-harrison-mevis-named-pre-season-ap-all-american/article_50b15742-2249-11ed-a597-7b243ed76df8.html" class="tnt-asset-link" aria-label="Missouri's Harrison Mevis named pre-season AP All-American">
        

        
            Missouri's Harrison Mevis named pre-season AP All-American</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/tom-weiskopf-former-pro-golfer-and-winner-of-the-1973-british-open-dies-at-79/article_b1c3060a-f224-51f0-a446-40d44e20de50.html" class="tnt-asset-link" aria-label="Tom Weiskopf, former pro golfer and winner of the 1973 British Open, dies at 79">
        

        
            Tom Weiskopf, former pro golfer and winner of the 1973 British Open, dies at 79</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prosports/plate-discipline-mlb-umps-crack-down-on-blocking-home/article_3d5daa77-25a0-5423-af4e-be6f4576760c.html" class="tnt-asset-link" aria-label="Plate discipline: MLB umps crack down on blocking home">
        

        
            Plate discipline: MLB umps crack down on blocking home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nationworld/3-dead-2-seriously-injured-in-vehicle-crash-involving-indiana-state-university-football-players/article_d60738a2-891b-55a7-8662-741f260551ef.html" class="tnt-asset-link" aria-label="3 dead, 2 seriously injured in vehicle crash involving Indiana State University football players">
        

        
            3 dead, 2 seriously injured in vehicle crash involving Indiana State University football players</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prosports/mahomes-throws-2-td-passes-as-chiefs-beat-commanders-24-14/article_6967f867-a3f6-55c7-ae04-dbea921be332.html" class="tnt-asset-link" aria-label="Mahomes throws 2 TD passes as Chiefs beat Commanders 24-14">
        

        
            Mahomes throws 2 TD passes as Chiefs beat Commanders 24-14</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/onkomu/" class="nav-link tnt-section-whats-on" >What's On
                </a></li><li class="dropdown yamm-fw komu-8-cares">
                <a class="dropdown-toggle nav-link tnt-section-komu-8-cares" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/cares/" >KOMU 8 Cares
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-cares-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-a-brighter-tommorrow" href="/abrightertomorrow/" >A Brighter Tommorrow</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-calendar" href="/local-events/" >Community Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-daily-pledge" href="/dailypledge/" >Daily Pledge</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-komu-8-fan-club" href="/fanclub" >KOMU 8 Fan Club</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-cares-one" class="tncms-region "><div id="tncms-block-975418" class="tncms-block"><section id="block-975418" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-1a1f6f40-1c09-5987-9249-428a49d49c4e" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-wire  tnt-section-abrightertomorrow">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1a1f6f40-1c09-5987-9249-428a49d49c4e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/abrightertomorrow/more-kids-to-get-access-to-mental-and-physical-health-treatment-under-new-biden-plan/article_1a1f6f40-1c09-5987-9249-428a49d49c4e.html" class="tnt-asset-link"  aria-label="More kids to get access to mental and physical health treatment under new Biden plan">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="More kids to get access to mental and physical health treatment under new Biden plan"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/c6/3c6f3a6e-97b9-5ba2-8f89-484a4ba9d877/62ffb0d6dbf5d.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/c6/3c6f3a6e-97b9-5ba2-8f89-484a4ba9d877/62ffb0d6dbf5d.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/c6/3c6f3a6e-97b9-5ba2-8f89-484a4ba9d877/62ffb0d6dbf5d.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/c6/3c6f3a6e-97b9-5ba2-8f89-484a4ba9d877/62ffb0d6dbf5d.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/c6/3c6f3a6e-97b9-5ba2-8f89-484a4ba9d877/62ffb0d6dbf5d.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/c6/3c6f3a6e-97b9-5ba2-8f89-484a4ba9d877/62ffb0d6dbf5d.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/c6/3c6f3a6e-97b9-5ba2-8f89-484a4ba9d877/62ffb0d6dbf5d.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/c6/3c6f3a6e-97b9-5ba2-8f89-484a4ba9d877/62ffb0d6dbf5d.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/c6/3c6f3a6e-97b9-5ba2-8f89-484a4ba9d877/62ffb0d6dbf5d.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/c6/3c6f3a6e-97b9-5ba2-8f89-484a4ba9d877/62ffb0d6dbf5d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/c6/3c6f3a6e-97b9-5ba2-8f89-484a4ba9d877/62ffb0d6dbf5d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/c6/3c6f3a6e-97b9-5ba2-8f89-484a4ba9d877/62ffb0d6dbf5d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/c6/3c6f3a6e-97b9-5ba2-8f89-484a4ba9d877/62ffb0d6dbf5d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/c6/3c6f3a6e-97b9-5ba2-8f89-484a4ba9d877/62ffb0d6dbf5d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/abrightertomorrow/more-kids-to-get-access-to-mental-and-physical-health-treatment-under-new-biden-plan/article_1a1f6f40-1c09-5987-9249-428a49d49c4e.html" class="tnt-asset-link" aria-label="More kids to get access to mental and physical health treatment under new Biden plan">
        

        
            More kids to get access to mental and physical health treatment under new Biden plan</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-cares-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-cares-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/contests/" class="nav-link tnt-section-contests" >Contests
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #555555">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forecast%3A%20A%20stagnant%20weather%20pattern%20in%20central%20Missouri%20this%20week&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/81170850-226c-11ed-a305-b34ec1022ee1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Forecast%3A%20A%20stagnant%20weather%20pattern%20in%20central%20Missouri%20this%20week&body=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-977576" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977576" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977576');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-81170850-226c-11ed-a305-b34ec1022ee1" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-81170850-226c-11ed-a305-b34ec1022ee1" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal" class="carousel-inner"><div  class="item photo-8f99ae46-226c-11ed-9e72-aff5d9aa000f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Forecast: A stagnant weather pattern in central Missouri this week","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html","uuid":"81170850-226c-11ed-a305-b34ec1022ee1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=889%2C500"
                    
                    alt="Webstory Image.png"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=889%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal" data-target=".caption-inner-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fwebstory-image-png%2Fimage_8f99ae46-226c-11ed-9e72-aff5d9aa000f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/webstory-image-png/image_8f99ae46-226c-11ed-9e72-aff5d9aa000f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f99ae46-226c-11ed-9e72-aff5d9aa000f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Webstory%20Image.png&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fwebstory-image-png%2Fimage_8f99ae46-226c-11ed-9e72-aff5d9aa000f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/webstory-image-png/image_8f99ae46-226c-11ed-9e72-aff5d9aa000f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f99ae46-226c-11ed-9e72-aff5d9aa000f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/webstory-image-png/image_8f99ae46-226c-11ed-9e72-aff5d9aa000f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/webstory-image-png/image_8f99ae46-226c-11ed-9e72-aff5d9aa000f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f99ae46-226c-11ed-9e72-aff5d9aa000f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/8f99ae46-226c-11ed-9e72-aff5d9aa000f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f99ae46-226c-11ed-9e72-aff5d9aa000f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Webstory%20Image.png&body=https%3A%2F%2Fwww.komu.com%2Fwebstory-image-png%2Fimage_8f99ae46-226c-11ed-9e72-aff5d9aa000f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f99ae46-226c-11ed-9e72-aff5d9aa000f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/webstory-image-png/image_8f99ae46-226c-11ed-9e72-aff5d9aa000f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f99ae46-226c-11ed-9e72-aff5d9aa000f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.komu.com/webstory-image-png/image_8f99ae46-226c-11ed-9e72-aff5d9aa000f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8f99ae46-226c-11ed-9e72-aff5d9aa000f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f99ae46-226c-11ed-9e72-aff5d9aa000f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f99ae46-226c-11ed-9e72-aff5d9aa000f" class="save-list-8f99ae46-226c-11ed-9e72-aff5d9aa000f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f99ae46-226c-11ed-9e72-aff5d9aa000f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-91cfc362-226c-11ed-86ab-076f6dae4455">
                            <div class="item-container">
                                <div data-track-object='{"title":"Forecast: A stagnant weather pattern in central Missouri this week","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html","uuid":"81170850-226c-11ed-a305-b34ec1022ee1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=889%2C500"
                    
                    alt="Temp Fcst Tomorrow.png"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=889%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal" data-target=".caption-inner-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Ftemp-fcst-tomorrow-png%2Fimage_91cfc362-226c-11ed-86ab-076f6dae4455.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/temp-fcst-tomorrow-png/image_91cfc362-226c-11ed-86ab-076f6dae4455.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cfc362-226c-11ed-86ab-076f6dae4455"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Temp%20Fcst%20Tomorrow.png&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Ftemp-fcst-tomorrow-png%2Fimage_91cfc362-226c-11ed-86ab-076f6dae4455.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/temp-fcst-tomorrow-png/image_91cfc362-226c-11ed-86ab-076f6dae4455.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cfc362-226c-11ed-86ab-076f6dae4455"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/temp-fcst-tomorrow-png/image_91cfc362-226c-11ed-86ab-076f6dae4455.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/temp-fcst-tomorrow-png/image_91cfc362-226c-11ed-86ab-076f6dae4455.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cfc362-226c-11ed-86ab-076f6dae4455"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/91cfc362-226c-11ed-86ab-076f6dae4455" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"91cfc362-226c-11ed-86ab-076f6dae4455"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Temp%20Fcst%20Tomorrow.png&body=https%3A%2F%2Fwww.komu.com%2Ftemp-fcst-tomorrow-png%2Fimage_91cfc362-226c-11ed-86ab-076f6dae4455.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"91cfc362-226c-11ed-86ab-076f6dae4455"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/temp-fcst-tomorrow-png/image_91cfc362-226c-11ed-86ab-076f6dae4455.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cfc362-226c-11ed-86ab-076f6dae4455"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.komu.com/temp-fcst-tomorrow-png/image_91cfc362-226c-11ed-86ab-076f6dae4455.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-91cfc362-226c-11ed-86ab-076f6dae4455-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91cfc362-226c-11ed-86ab-076f6dae4455" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="91cfc362-226c-11ed-86ab-076f6dae4455" class="save-list-91cfc362-226c-11ed-86ab-076f6dae4455-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91cfc362-226c-11ed-86ab-076f6dae4455" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-92aca098-226c-11ed-ab67-03aa0e1a3ce4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Forecast: A stagnant weather pattern in central Missouri this week","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html","uuid":"81170850-226c-11ed-a305-b34ec1022ee1","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="8 Day PM.png"
                    class="img-responsive owl-lazy default"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/2a/92aca098-226c-11ed-ab67-03aa0e1a3ce4/630407cb17ac4.image.png?resize=889%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal" data-target=".caption-inner-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2F8-day-pm-png%2Fimage_92aca098-226c-11ed-ab67-03aa0e1a3ce4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/8-day-pm-png/image_92aca098-226c-11ed-ab67-03aa0e1a3ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92aca098-226c-11ed-ab67-03aa0e1a3ce4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=8%20Day%20PM.png&via=komunews&url=https%3A%2F%2Fwww.komu.com%2F8-day-pm-png%2Fimage_92aca098-226c-11ed-ab67-03aa0e1a3ce4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/8-day-pm-png/image_92aca098-226c-11ed-ab67-03aa0e1a3ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92aca098-226c-11ed-ab67-03aa0e1a3ce4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/8-day-pm-png/image_92aca098-226c-11ed-ab67-03aa0e1a3ce4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/8-day-pm-png/image_92aca098-226c-11ed-ab67-03aa0e1a3ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92aca098-226c-11ed-ab67-03aa0e1a3ce4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/92aca098-226c-11ed-ab67-03aa0e1a3ce4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"92aca098-226c-11ed-ab67-03aa0e1a3ce4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%208%20Day%20PM.png&body=https%3A%2F%2Fwww.komu.com%2F8-day-pm-png%2Fimage_92aca098-226c-11ed-ab67-03aa0e1a3ce4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92aca098-226c-11ed-ab67-03aa0e1a3ce4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/8-day-pm-png/image_92aca098-226c-11ed-ab67-03aa0e1a3ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92aca098-226c-11ed-ab67-03aa0e1a3ce4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.komu.com/8-day-pm-png/image_92aca098-226c-11ed-ab67-03aa0e1a3ce4.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-92aca098-226c-11ed-ab67-03aa0e1a3ce4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="92aca098-226c-11ed-ab67-03aa0e1a3ce4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="92aca098-226c-11ed-ab67-03aa0e1a3ce4" class="save-list-92aca098-226c-11ed-ab67-03aa0e1a3ce4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92aca098-226c-11ed-ab67-03aa0e1a3ce4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-81170850-226c-11ed-a305-b34ec1022ee1').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-81170850-226c-11ed-a305-b34ec1022ee1').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-81170850-226c-11ed-a305-b34ec1022ee1" class="asset article-default"  data-url="https://www.komu.com/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Tuesday will start with patchy fog and end with mostly sunny skies. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/11/81170850-226c-11ed-a305-b34ec1022ee1/63040850d7962.preview.png?crop=1280%2C672%2C0%2C23&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="komu.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.komu.com/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html" />
    <style>
                .asset-paging .direction {
                    color: #CA0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.komu.com\/tncms\/search\/mlt\/?origin=81170850-226c-11ed-a305-b34ec1022ee1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"81170850-226c-11ed-a305-b34ec1022ee1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-81170850-226c-11ed-a305-b34ec1022ee1" class="asset-paging">
                <div id="paging-prev-81170850-226c-11ed-a305-b34ec1022ee1" class="paging-link prev offset"></div>
                <div id="paging-next-81170850-226c-11ed-a305-b34ec1022ee1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Forecast: A stagnant weather pattern in central Missouri this week
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c4ff9134-0515-11eb-8b23-308d99b27af3-asset-81170850-226c-11ed-a305-b34ec1022ee1" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.komu.com/users/profile/Matt%20Beckwith">Matt Beckwith, KOMU 8 Meteorologist</a></span>
                
                    <div id="author-popup-c4ff9134-0515-11eb-8b23-308d99b27af3-asset-81170850-226c-11ed-a305-b34ec1022ee1-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c4ff9134-0515-11eb-8b23-308d99b27af3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.komu.com/users/profile/Matt%20Beckwith" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Matt Beckwith" src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/avatars/c/4f/f91/c4ff9134-0515-11eb-8b23-308d99b27af3.d4c0bb95923992ae1804bbddc394ce86.png?_dc=1602542291" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.komu.com/users/profile/Matt%20Beckwith" rel="author" class="tnt-user-profile-link tnt-user-name">Matt Beckwith</a>
                                </h4><p class="tnt-user-title small text-muted">KOMU 8 Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:beckwithm@missouri.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c4ff9134-0515-11eb-8b23-308d99b27af3-asset-81170850-226c-11ed-a305-b34ec1022ee1').popover({
                            content: $('#author-popup-c4ff9134-0515-11eb-8b23-308d99b27af3-asset-81170850-226c-11ed-a305-b34ec1022ee1-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-22T17:48:00-05:00" class="tnt-date asset-date text-muted">
            Aug 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-22T17:48:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-22T17:48:00-05:00">
    <meta itemprop="datePublished" content="2022-08-22T17:48:00-05:00">
    <meta itemprop="dateModified" content="2022-08-22T17:48:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forecast%3A%20A%20stagnant%20weather%20pattern%20in%20central%20Missouri%20this%20week&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/81170850-226c-11ed-a305-b34ec1022ee1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Forecast%3A%20A%20stagnant%20weather%20pattern%20in%20central%20Missouri%20this%20week&body=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-8f99ae46-226c-11ed-9e72-aff5d9aa000f" 
                    data-instance="#gallery-items-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal" 
                    data-target="#photo-carousel-81170850-226c-11ed-a305-b34ec1022ee1">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-8f99ae46-226c-11ed-9e72-aff5d9aa000f" 
                    data-instance="#gallery-items-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal" 
                    data-target="#photo-carousel-81170850-226c-11ed-a305-b34ec1022ee1">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=1200%2C675"><img
                        src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/f9/8f99ae46-226c-11ed-9e72-aff5d9aa000f/630407c5e59b5.image.png?resize=1280%2C720 1333w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1280"
                        height="720"
                        alt="Webstory Image.png"
                        class="img-responsive full tnt-restrict-img-8f99ae46-226c-11ed-9e72-aff5d9aa000f default" />
            </div><style>
                .tnt-restrict-img-8f99ae46-226c-11ed-9e72-aff5d9aa000f {
                    max-width: 1280px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="81170850-226c-11ed-a305-b34ec1022ee1" data-smart-adunit="/132916964,5466982/komu.com/weather">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forecast%3A%20A%20stagnant%20weather%20pattern%20in%20central%20Missouri%20this%20week&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/81170850-226c-11ed-a305-b34ec1022ee1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Forecast%3A%20A%20stagnant%20weather%20pattern%20in%20central%20Missouri%20this%20week&body=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.komu.com/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-81170850-226c-11ed-a305-b34ec1022ee1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="81170850-226c-11ed-a305-b34ec1022ee1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="81170850-226c-11ed-a305-b34ec1022ee1" class="save-list-81170850-226c-11ed-a305-b34ec1022ee1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="81170850-226c-11ed-a305-b34ec1022ee1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forecast%3A%20A%20stagnant%20weather%20pattern%20in%20central%20Missouri%20this%20week&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/81170850-226c-11ed-a305-b34ec1022ee1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Forecast%3A%20A%20stagnant%20weather%20pattern%20in%20central%20Missouri%20this%20week&body=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.komu.com/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-81170850-226c-11ed-a305-b34ec1022ee1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="81170850-226c-11ed-a305-b34ec1022ee1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="81170850-226c-11ed-a305-b34ec1022ee1" class="save-list-81170850-226c-11ed-a305-b34ec1022ee1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="81170850-226c-11ed-a305-b34ec1022ee1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>We hear the phrase “wait 5 minutes and the weather will change” often in Missouri and our weather does tend to change rather quickly, but this week that isn’t the case as quiet and stable weather will continue through the work week.</p><h3>TUESDAY’S FORECAST</h3><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Patchy fog is possible to start your Tuesday! I don&#39;t expect any major complications to your commute, but you might want to plan an extra minute or two! <a href="https://twitter.com/hashtag/MidMoWx?src=hash&amp;ref_src=twsrc%5Etfw">#MidMoWx</a> <a href="https://twitter.com/hashtag/MoWx?src=hash&amp;ref_src=twsrc%5Etfw">#MoWx</a> <a href="https://twitter.com/hashtag/MidMo?src=hash&amp;ref_src=twsrc%5Etfw">#MidMo</a> <a href="https://t.co/wq7TjWvH15">pic.twitter.com/wq7TjWvH15</a></p>&mdash; Matt Beckwith (@KOMUMatt) <a href="https://twitter.com/KOMUMatt/status/1561847607206457344?ref_src=twsrc%5Etfw">August 22, 2022</a></blockquote><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Winds will be relatively calm overnight with low temperatures in the lower 60s. Patchy fog is possible to start the day, but this will quickly dissipate with highs warming to the middle 80s.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-91cfc362-226c-11ed-86ab-076f6dae4455" 
                    data-instance="#gallery-items-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal" 
                    data-target="#photo-carousel-81170850-226c-11ed-a305-b34ec1022ee1">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-91cfc362-226c-11ed-86ab-076f6dae4455" 
                    data-instance="#gallery-items-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal" 
                    data-target="#photo-carousel-81170850-226c-11ed-a305-b34ec1022ee1">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=1200%2C675">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Temp Fcst Tomorrow.png"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/1c/91cfc362-226c-11ed-86ab-076f6dae4455/630407c99e79e.image.png?resize=1280%2C720 1333w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><h3>LOOKING AHEAD</h3><p>Temperatures will have very little movement for the rest of the week with highs in the middle to upper 80s and lows in the middle 60s under mostly sunny skies.</p><p>Our next rain chance will arrive at the back end of the weekend into early next week as a more active pattern starts to kick in to gear.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-92aca098-226c-11ed-ab67-03aa0e1a3ce4" 
                    data-instance="#gallery-items-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal" 
                    data-target="#photo-carousel-81170850-226c-11ed-a305-b34ec1022ee1">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-92aca098-226c-11ed-ab67-03aa0e1a3ce4" 
                    data-instance="#gallery-items-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal" 
                    data-target="#photo-carousel-81170850-226c-11ed-a305-b34ec1022ee1">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/2a/92aca098-226c-11ed-ab67-03aa0e1a3ce4/630407cb17ac4.image.png?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/2a/92aca098-226c-11ed-ab67-03aa0e1a3ce4/630407cb17ac4.image.png?resize=1200%2C675">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="8 Day PM.png"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/2a/92aca098-226c-11ed-ab67-03aa0e1a3ce4/630407cb17ac4.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/2a/92aca098-226c-11ed-ab67-03aa0e1a3ce4/630407cb17ac4.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/2a/92aca098-226c-11ed-ab67-03aa0e1a3ce4/630407cb17ac4.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/2a/92aca098-226c-11ed-ab67-03aa0e1a3ce4/630407cb17ac4.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/2a/92aca098-226c-11ed-ab67-03aa0e1a3ce4/630407cb17ac4.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/2a/92aca098-226c-11ed-ab67-03aa0e1a3ce4/630407cb17ac4.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/2a/92aca098-226c-11ed-ab67-03aa0e1a3ce4/630407cb17ac4.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/2a/92aca098-226c-11ed-ab67-03aa0e1a3ce4/630407cb17ac4.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/2a/92aca098-226c-11ed-ab67-03aa0e1a3ce4/630407cb17ac4.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/2a/92aca098-226c-11ed-ab67-03aa0e1a3ce4/630407cb17ac4.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/2a/92aca098-226c-11ed-ab67-03aa0e1a3ce4/630407cb17ac4.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/2a/92aca098-226c-11ed-ab67-03aa0e1a3ce4/630407cb17ac4.image.png?resize=1280%2C720 1333w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1110486" class="tncms-block"><section id="block-1110486" class="block emphasis-h3   " ><p><em>To report an error or typo, email <a href="mailto:news@komu.com" target="_blank">news@komu.com</a>.</em></p></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forecast%3A%20A%20stagnant%20weather%20pattern%20in%20central%20Missouri%20this%20week&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/81170850-226c-11ed-a305-b34ec1022ee1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20Forecast%3A%20A%20stagnant%20weather%20pattern%20in%20central%20Missouri%20this%20week&body=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81170850-226c-11ed-a305-b34ec1022ee1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.komu.com/weather/forecast-a-stagnant-weather-pattern-in-central-missouri-this-week/article_81170850-226c-11ed-a305-b34ec1022ee1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-81170850-226c-11ed-a305-b34ec1022ee1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="81170850-226c-11ed-a305-b34ec1022ee1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="81170850-226c-11ed-a305-b34ec1022ee1" class="save-list-81170850-226c-11ed-a305-b34ec1022ee1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="81170850-226c-11ed-a305-b34ec1022ee1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22weather%22#tncms-source=keyword" class="tag-weather label label-default" data-tncms-track-dmp='search: weather' rel="nofollow">Weather</a>
                </li> <li>
                    <a href="/search/?k=%22wind%22#tncms-source=keyword" class="tag-wind label label-default" data-tncms-track-dmp='search: wind' rel="nofollow">Wind</a>
                </li> <li>
                    <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology' rel="nofollow">Meteorology</a>
                </li> <li>
                    <a href="/search/?k=%22low%20temperature%22#tncms-source=keyword" class="tag-low-temperature label label-default" data-tncms-track-dmp='search: low-temperature' rel="nofollow">Low Temperature</a>
                </li> <li>
                    <a href="/search/?k=%22temperature%22#tncms-source=keyword" class="tag-temperature label label-default" data-tncms-track-dmp='search: temperature' rel="nofollow">Temperature</a>
                </li> <li>
                    <a href="/search/?k=%22warming%22#tncms-source=keyword" class="tag-warming label label-default" data-tncms-track-dmp='search: warming' rel="nofollow">Warming</a>
                </li> <li>
                    <a href="/search/?k=%22forecast%22#tncms-source=keyword" class="tag-forecast label label-default" data-tncms-track-dmp='search: forecast' rel="nofollow">Forecast</a>
                </li> <li>
                    <a href="/search/?k=%22fog%22#tncms-source=keyword" class="tag-fog label label-default" data-tncms-track-dmp='search: fog' rel="nofollow">Fog</a>
                </li> <li>
                    <a href="/search/?k=%22twitter%22#tncms-source=keyword" class="tag-twitter label label-default" data-tncms-track-dmp='search: twitter' rel="nofollow">Twitter</a>
                </li> <li>
                    <a href="/search/?k=%22blockquote%22#tncms-source=keyword" class="tag-blockquote label label-default" data-tncms-track-dmp='search: blockquote' rel="nofollow">Blockquote</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c4ff9134-0515-11eb-8b23-308d99b27af3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.komu.com/users/profile/Matt%20Beckwith" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Matt Beckwith" src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/avatars/c/4f/f91/c4ff9134-0515-11eb-8b23-308d99b27af3.d4c0bb95923992ae1804bbddc394ce86.png?_dc=1602542291" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.komu.com/users/profile/Matt%20Beckwith" rel="author" class="tnt-user-profile-link tnt-user-name">Matt Beckwith</a>
                                </h4><p class="tnt-user-title small text-muted">KOMU 8 Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:beckwithm@missouri.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c4ff9134-0515-11eb-8b23-308d99b27af3" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c4ff9134-0515-11eb-8b23-308d99b27af3&amp;s=start_time&amp;sd=desc" data-subject="Matt Beckwith" data-description="Whenever Matt Beckwith posts new content, you'll get an email delivered to your inbox with a link." data-name="Matt Beckwith notification" data-author-id="c4ff9134-0515-11eb-8b23-308d99b27af3" data-user-url="https://www.komu.com/users/">
        <i class="fas tnt-star"></i> Follow Matt Beckwith
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.komu.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fweather%2Fforecast-a-stagnant-weather-pattern-in-central-missouri-this-week%2Farticle_81170850-226c-11ed-a305-b34ec1022ee1.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-965397" class="tncms-block"><section id="block-965397" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-965397 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-965397" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-965397" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1046821" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046821" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046821');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-957834" class="tncms-block footer-logo"><div id="site-logo-957834" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png 400w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="352"
            height="104"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-957829" class="tncms-block"><section id="block-957829" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957829 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Community Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-whats-on"  href="/onkomu/"  tabindex="0" >
                    <span class="nav-label ">What's On</span>
                </a></li><li>
                <a class="nav-link    tnt-section-komu-8-cares"  href="/cares/"  tabindex="0" >
                    <span class="nav-label ">KOMU 8 Cares</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-957799" class="tncms-block"><section id="block-957799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957799 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-information"  href="/pages/fcc/"  tabindex="0" >
                    <span class="nav-label ">FCC Public Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-online-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/KOMU-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Online Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="https://www.komu.com/fcc-applications/pdf_9eebc644-1adb-11eb-b6b9-476b9c2b707f.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-957831" class="tncms-block"><section id="block-957831" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957831 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>KOMU.com</strong><br>
    5550 Hwy 63 S<br>
    Columbia, MO 65201
    <br>
    
        <strong>Phone:</strong> 573-882-8888<br>
        <strong>Email:</strong> <a href="mailto:news@komu.com">news@komu.com</a><br>
    
</address></section></div><div id="tncms-block-957839" class="tncms-block padding-bottom"><div class="follow-links-957839 default">
    
    <section id="block-957839" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957839 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/komu8/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://www.facebook.com/komu8/","https://twitter.com/KOMUnews/","https://www.linkedin.com/company/komu8/","https://youtube.com/user/komunews","https://instagram.com/komunews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-957803" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-957803"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">KOMU 8</a>, 5550 Hwy 63 S Columbia, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-977596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977596" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977596');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("81170850-226c-11ed-a305-b34ec1022ee1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10748.add('act', dmpData);_cc10748.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["weather"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["weather", "wind", "meteorology", "low temperature", "temperature", "warming", "forecast", "fog", "twitter", "blockquote", "#weathertoday"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-957837'),
            query_input = d.getElementById('site-search-957837-term'),
            search_dropdown = d.getElementById('site-search-957837-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-957837 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-957836'),
            query_input = d.getElementById('site-search-957836-term'),
            search_dropdown = d.getElementById('site-search-957836-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-957836 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_81170850_226c_11ed_a305_b34ec1022ee1_photo_modal();
                        });
                    }  else {
                        carouselInit_81170850_226c_11ed_a305_b34ec1022ee1_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_81170850_226c_11ed_a305_b34ec1022ee1_photo_modal() {
                var gallery_ad_81170850_226c_11ed_a305_b34ec1022ee1_photo_modal = false;
                var gallery_changed_81170850_226c_11ed_a305_b34ec1022ee1_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal .owl-stage-outer").height( $('#carousel-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_81170850_226c_11ed_a305_b34ec1022ee1_photo_modal = $('#gallery-items-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal').data('owlCarousel');
                $('#carousel-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_81170850_226c_11ed_a305_b34ec1022ee1_photo_modal.prev();
                });
                $('#carousel-81170850-226c-11ed-a305-b34ec1022ee1-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_81170850_226c_11ed_a305_b34ec1022ee1_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="//platform.twitter.com/widgets.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10748.add('act', dmpData);_cc10748.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>