
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.komu.com/content/tncms/live/" />
<meta name="keywords" content="cdc, medicine, immunology, anatomy, hospital, pfizer, vaccine, guidance, food and drug administration, rochelle walensky, school" />
<meta name="news_keywords" content="cdc, medicine, immunology, anatomy, hospital, pfizer, vaccine, guidance, food and drug administration, rochelle walensky, school" />
<meta name="description" content="Everyone who is not vaccinated should continue wearing a mask as usual -- and that means everyone under the age of 12." />
<meta name="author" content="Theresa Waldrop, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oYegNoYH3YOipnu-jvOdmoU9LyTufVB7fF1K1nrM8uI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.komu.com/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="What the new CDC mask guidance means for kids under 12" />
<meta property="og:description" content="Everyone who is not vaccinated should continue wearing a mask as usual -- and that means everyone under the age of 12." />
<meta property="og:site_name" content="KOMU 8" />
<meta property="article:publisher" content="https://www.facebook.com/komu8" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@komunews" />
<meta name="twitter:image:alt" content="CPS Mask Donation 2" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@300;400;600;700&amp;family=Open+Sans:wght@300;400;500;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Theresa Waldrop, CNN","id":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":310},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Theresa Waldrop, CNN","id":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":310},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NRKCSJ6');})();</script>
<script src="https://tags.crwdcntrl.net/c/10748/cc.js?ns=_cc10748" id="LOTCC_10748"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10748.add('tp', 'TNNW');
		_cc10748.add('act', ' User Login');
		_cc10748.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10748.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cdc","medicine","immunology","anatomy","hospital","pfizer","vaccine","guidance","food and drug administration","rochelle walensky"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/komu.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com';
            
                gptAdSlots['ad-977599'] = googletag.defineSlot(adUnit, [2, 1], 'ad-977599').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977599'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[970,90], [970,250], [728,90], [1170,90]]).build();
                gptAdSlots['ad-977576'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-977576').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977576'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ccc","manage_button_text":"Manage your lists","require_user_account":"","signup_lists_only":"","sign_up_text":"Sign up","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1070106"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-977584'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-977584').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977584'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-977591'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-977591').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977591'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ccc","content_text_color":"light","content_text_shadow":"enabled","enable_email":"1","headline_shadow":"enabled","headline_size":"medium","headline_text":"START YOUR DAY INFORMED","headline_text_color":"light","image":{},"image_display":"background","info_text":"Brought to you by First Midwest Bank","info_text_color":"light","info_text_shadow":"enabled","lead_in":"Receive the top KOMU 8 News headlines of the day in your inbox.","lead_text_color":"light","lead_text_shadow":"enabled","manage_button_text":"Manage your lists","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","content_text":"","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","display_triggers":"none","overlay_action":"centered","display_timer":"","display_again":"","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1069847"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1046821'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1046821').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1046821'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/komu.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[970,90], [728,90], [1170,90]]).build();
                gptAdSlots['ad-977596'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-977596').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-977596'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>What the new CDC mask guidance means for kids under 12 | COVID-19 | komu.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #337eb7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #555555; } .fixed-nav #main-navigation { background-color: #555555 !important; } #site-top-nav-container, #site-top-nav { background-color: #555; } #site-footer-container, #site-footer { background-color: #313131; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #CA0000; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/34d17942-238d-11eb-9519-87219b396ee5.jpg?resize=1200%2C225) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/34d17942-238d-11eb-9519-87219b396ee5.jpg) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #CA0000; }#site-header-container{ border-bottom: 3px solid #CA0000; }#site-footer-container{ border-top: 3px solid #CA0000; } .tnt-bg-accent { background-color: #CA0000; } a .tnt-caret-down { color: #CA0000; } .block-title .block-title-inner { border-color: #CA0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #CA0000; } .form-control:focus { border-bottom-color: #CA0000; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.komu.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/f35d4440-1253-11eb-8594-e33ef5b169e0.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.komu.com/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="What the new CDC mask guidance means for kids under 12 | COVID-19 | komu.com" href="http://www.komu.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.komu.com/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $('#site-search-957836-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

}); 
</script>
<link rel="shortcut icon" type="image/x-icon" href="global/resources/images/fava.png" />



        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.komu.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Theresa+Waldrop%2C+CNN&amp;tncms.asset.id=2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=310&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRKCSJ6&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Theresa+Waldrop%2C+CNN&amp;tncms.asset.id=2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=310&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.komu.com/tncms/admin/editorial-asset/?edit=2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-965180" class="tncms-block text-center padding-top"><div class="follow-links-965180 default">
    
    <section id="block-965180" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/komu8/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://facebook.com/komu8/","https://twitter.com/KOMUnews","https://www.linkedin.com/company/komu8/","https://www.youtube.com/user/komunews","https://instagram.com/komunews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-957841" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-957841" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.komu.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-957841').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.komu.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-957841').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.komu.com/users/logout/" id="user-logout-form-957841"><input type="hidden" name="referer_url" value="https://www.komu.com/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/streaming/"  class="nav-link tnt-section-i-class-fas-tnt-play-i-watch-now"><i class="fas tnt-play"></i>  WATCH NOW</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet-the-team4/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staying-connected.html"  class="nav-link tnt-section-staying-connected">Staying Connected</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-email-newsletter">Email Newsletter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/newsreleases"  class="nav-link tnt-section-news-releases">News Releases</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/awards.html"  class="nav-link tnt-section-award-winning-journalism">Award Winning Journalism</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/midmissourinews/"  class="nav-link tnt-section-mid-missouri-news">Mid-Missouri News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid19/vaccine/"  class="nav-link tnt-section-covid-19-vaccine-information">COVID-19 Vaccine Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/emvp/"  class="nav-link tnt-section-emvp">EmVP</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/locallookout/"  class="nav-link tnt-section-local-lookout">Local Lookout</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/target8/"  class="nav-link tnt-section-target-8">Target 8</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/streaming/"  class="nav-link tnt-section-streaming">Streaming</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-maps/"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-cancellations">Closings and Cancellations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/sunsense/"  class="nav-link tnt-section-sunsense">Sunsense</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/showmeclimate/"  class="nav-link tnt-section-show-me-climate">Show Me Climate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://my.textcaster.com/asa/Default.aspx?ID=7c690a59-e426-484c-b3e7-0ed00713c02b"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fnf/"  class="nav-link tnt-section-friday-night-fever">Friday Night Fever</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mizzouxtra/"  class="nav-link tnt-section-mizzou-xtra">Mizzou Xtra</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sportsxtra/"  class="nav-link tnt-section-sports-xtra">Sports Xtra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/onkomu/"  class="nav-link tnt-section-whats-on">What's On</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/cares/"  class="nav-link tnt-section-komu-8-cares">KOMU 8 Cares</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/abrightertomorrow/"  class="nav-link tnt-section-a-brighter-tommorrow">A Brighter Tommorrow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cares/seniors/"  class="nav-link tnt-section-senior-shout-out">Senior Shout-Out</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dailypledge/"  class="nav-link tnt-section-daily-pledge">Daily Pledge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fanclub"  class="nav-link tnt-section-komu-8-fan-club">KOMU 8 Fan Club</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/holidaychoirs/"  class="nav-link tnt-section-holiday-choirs">Holiday Choirs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-957837" class="tncms-block hidden-md hidden-lg"><ul id="site-search-957837-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-957837" aria-labelledby="site-search-button-957837" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-957837-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-957837-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-957837" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-957837-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-957837').submit();
        return false;
    });

    $('#site-search-957837').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-957837 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-957837 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-957837-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-977599" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977599" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977599');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-957836" class="tncms-block new-search"><section id="block-957836" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-957836" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-957836" aria-labelledby="site-search-button-957836" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-957836-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-957836-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-957836-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-957836').submit();
        return false;
    });

    $('#site-search-957836').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-957836 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-957836 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-957836-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-957807" class="tncms-block"><div id="site-logo-957807" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/95200622-e947-11ea-86c7-576d18115b24.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="426"
            height="104"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-957838" class="tncms-block"><div class="follow-links-957838 pull-right">
    
    <section id="block-957838" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/komu8/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://facebook.com/komu8/","https://twitter.com/KOMUnews","https://www.linkedin.com/company/komu8/","https://www.youtube.com/user/komunews","https://instagram.com/komunews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-957833" class="tncms-block"><div id="site-logo-957833" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/a40e0af8-e947-11ea-93a3-1f8ee2f758d2.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="352"
            height="104"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-957840" class="tncms-block header-user"><div id="user-controls-957840" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.komu.com/users/login/?referer_url=https%3A%2F%2Fwww.komu.com%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.komu.com/users/signup/?referer_url=https%3A%2F%2Fwww.komu.com%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.komu.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.komu.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-957840').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.komu.com/users/logout/" id="user-logout-form-957840"><input type="hidden" name="referer_url" value="https://www.komu.com/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/streaming/" class="nav-link tnt-section-i-class-fas-tnt-play-i-watch-now" ><i class="fas tnt-play"></i>  WATCH NOW
                </a></li><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-meet-the-team" href="/meet-the-team4/" >Meet the Team</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/advertise.html" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staying-connected" href="/site/staying-connected.html" >Staying Connected</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-email-newsletter" href="/newsletter/" >Email Newsletter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-releases" href="/site/newsreleases" >News Releases</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-award-winning-journalism" href="/site/awards.html" >Award Winning Journalism</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-terms-of-use" href="/site/terms.html" >Terms of Use</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-privacy-policy" href="/site/privacy.html" >Privacy Policy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-975417" class="tncms-block"><section id="block-975417" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-1e45f20e-bbd9-11eb-b59d-47b9bbf2cc67" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-news tnt-sub-section-midmissourinews">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1e45f20e-bbd9-11eb-b59d-47b9bbf2cc67 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/midmissourinews/shooting-at-the-vault-leaves-one-man-dead/article_1e45f20e-bbd9-11eb-b59d-47b9bbf2cc67.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Shooting at The Vault leaves one man dead"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/fb/afb27820-d0ab-51ca-b819-844976f3a3c3/5f84712ec9644.image.jpg?crop=600%2C338%2C0%2C56&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/fb/afb27820-d0ab-51ca-b819-844976f3a3c3/5f84712ec9644.image.jpg?crop=600%2C338%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/fb/afb27820-d0ab-51ca-b819-844976f3a3c3/5f84712ec9644.image.jpg?crop=600%2C338%2C0%2C56&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/fb/afb27820-d0ab-51ca-b819-844976f3a3c3/5f84712ec9644.image.jpg?crop=600%2C338%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/fb/afb27820-d0ab-51ca-b819-844976f3a3c3/5f84712ec9644.image.jpg?crop=600%2C338%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/fb/afb27820-d0ab-51ca-b819-844976f3a3c3/5f84712ec9644.image.jpg?crop=600%2C338%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/fb/afb27820-d0ab-51ca-b819-844976f3a3c3/5f84712ec9644.image.jpg?crop=600%2C338%2C0%2C56&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/midmissourinews/shooting-at-the-vault-leaves-one-man-dead/article_1e45f20e-bbd9-11eb-b59d-47b9bbf2cc67.html" class="tnt-asset-link">
        

        
            Shooting at The Vault leaves one man dead</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-989339" class="tncms-block"><section id="block-989339" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-warm-sunday-rain-returns-by-mid-week/article_aa98b06a-bbb2-11eb-886b-8f000ba00ebd.html" class="tnt-asset-link">
        

        
            FORECAST: Warm Sunday; Rain Returns by Mid-Week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-rain-chances-will-return-after-a-short-break/article_f111e952-bb54-11eb-b9f3-630484476d00.html" class="tnt-asset-link">
        

        
            Forecast: Rain chances will return after a short break</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/locallookout/jefferson-city-ymca-hosts-first-ever-music-festival/article_e1c5188e-bb3b-11eb-a83f-3ff0c5eacfc1.html" class="tnt-asset-link">
        

        
            Jefferson City YMCA hosts first ever music festival</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/hickman-high-school-graduates-thankful-for-in-person-graduation/article_3d18d256-bb29-11eb-b371-032a7e7ce1e3.html" class="tnt-asset-link">
        

        
            Hickman high school graduates thankful for in-person graduation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/covering-covid-19-weekly-covid-19-and-vaccination-data-roundup/article_ee605448-ba58-11eb-9c7c-53b61dc09030.html" class="tnt-asset-link">
        

        
            Covering COVID-19: Weekly COVID-19 and vaccination data roundup</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-mid-missouri-news" href="/news/midmissourinews/" >Mid-Missouri News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state/" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-covid-19" href="/news/covid19/" >COVID-19</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-covid-19-vaccine-information" href="/news/covid19/vaccine/" >COVID-19 Vaccine Information</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections/" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-emvp" href="/emvp/" >EmVP</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-lookout" href="/news/locallookout/" >Local Lookout</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-target-8" href="/target8/" >Target 8</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-streaming" href="/streaming/" >Streaming</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-974879" class="tncms-block"><section id="block-974879" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-1e45f20e-bbd9-11eb-b59d-47b9bbf2cc67" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-news tnt-sub-section-midmissourinews">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1e45f20e-bbd9-11eb-b59d-47b9bbf2cc67 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/midmissourinews/shooting-at-the-vault-leaves-one-man-dead/article_1e45f20e-bbd9-11eb-b59d-47b9bbf2cc67.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Shooting at The Vault leaves one man dead"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/fb/afb27820-d0ab-51ca-b819-844976f3a3c3/5f84712ec9644.image.jpg?crop=600%2C338%2C0%2C56&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/fb/afb27820-d0ab-51ca-b819-844976f3a3c3/5f84712ec9644.image.jpg?crop=600%2C338%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/fb/afb27820-d0ab-51ca-b819-844976f3a3c3/5f84712ec9644.image.jpg?crop=600%2C338%2C0%2C56&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/fb/afb27820-d0ab-51ca-b819-844976f3a3c3/5f84712ec9644.image.jpg?crop=600%2C338%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/fb/afb27820-d0ab-51ca-b819-844976f3a3c3/5f84712ec9644.image.jpg?crop=600%2C338%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/fb/afb27820-d0ab-51ca-b819-844976f3a3c3/5f84712ec9644.image.jpg?crop=600%2C338%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/fb/afb27820-d0ab-51ca-b819-844976f3a3c3/5f84712ec9644.image.jpg?crop=600%2C338%2C0%2C56&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/midmissourinews/shooting-at-the-vault-leaves-one-man-dead/article_1e45f20e-bbd9-11eb-b59d-47b9bbf2cc67.html" class="tnt-asset-link">
        

        
            Shooting at The Vault leaves one man dead</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-974883" class="tncms-block"><section id="block-974883" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/locallookout/jefferson-city-ymca-hosts-first-ever-music-festival/article_e1c5188e-bb3b-11eb-a83f-3ff0c5eacfc1.html" class="tnt-asset-link">
        

        
            Jefferson City YMCA hosts first ever music festival</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/hickman-high-school-graduates-thankful-for-in-person-graduation/article_3d18d256-bb29-11eb-b371-032a7e7ce1e3.html" class="tnt-asset-link">
        

        
            Hickman high school graduates thankful for in-person graduation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/covering-covid-19-weekly-covid-19-and-vaccination-data-roundup/article_ee605448-ba58-11eb-9c7c-53b61dc09030.html" class="tnt-asset-link">
        

        
            Covering COVID-19: Weekly COVID-19 and vaccination data roundup</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/heres-what-you-need-to-know-saturday-may-22/article_3f1befc0-baac-11eb-bfbb-db721469e2ad.html" class="tnt-asset-link">
        

        
            Here's what you need to know: Saturday, May 22</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/midmissourinews/a-different-type-of-journey-cps-seniors-graduate-in-multiple-ceremonies/article_6fcbf3f2-ba6d-11eb-8a74-77f000c7055c.html" class="tnt-asset-link">
        

        
            A different type of journey: CPS seniors graduate in multiple ceremonies</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw weather">
                <a class="dropdown-toggle nav-link tnt-section-weather" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/weather/" >Weather
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-weather-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-interactive-radar" href="/weather/interactive-radar/" >Interactive Radar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather-maps" href="/weather/weather-maps/" >Weather Maps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-closings-and-cancellations" href="/weather/closings/" >Closings and Cancellations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sunsense" href="/weather/sunsense/" >Sunsense</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-show-me-climate" href="/weather/showmeclimate/" >Show Me Climate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-text-alerts" href="https://my.textcaster.com/asa/Default.aspx?ID=7c690a59-e426-484c-b3e7-0ed00713c02b"  target="_blank" rel="noopener">Text Alerts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-weather-one" class="tncms-region "><div id="tncms-block-975440" class="tncms-block"><section id="block-975440" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-aa98b06a-bbb2-11eb-886b-8f000ba00ebd" class="clearfix card showcase position-0 odd  tnt-section-weather">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-aa98b06a-bbb2-11eb-886b-8f000ba00ebd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/forecast-warm-sunday-rain-returns-by-mid-week/article_aa98b06a-bbb2-11eb-886b-8f000ba00ebd.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FORECAST: Warm Sunday; Rain Returns by Mid-Week"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/a9/aa98b06a-bbb2-11eb-886b-8f000ba00ebd/60aa376e6a1f5.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/a9/aa98b06a-bbb2-11eb-886b-8f000ba00ebd/60aa376e6a1f5.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/a9/aa98b06a-bbb2-11eb-886b-8f000ba00ebd/60aa376e6a1f5.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/a9/aa98b06a-bbb2-11eb-886b-8f000ba00ebd/60aa376e6a1f5.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/a9/aa98b06a-bbb2-11eb-886b-8f000ba00ebd/60aa376e6a1f5.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/a9/aa98b06a-bbb2-11eb-886b-8f000ba00ebd/60aa376e6a1f5.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/a9/aa98b06a-bbb2-11eb-886b-8f000ba00ebd/60aa376e6a1f5.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/a9/aa98b06a-bbb2-11eb-886b-8f000ba00ebd/60aa376e6a1f5.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/a9/aa98b06a-bbb2-11eb-886b-8f000ba00ebd/60aa376e6a1f5.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/a9/aa98b06a-bbb2-11eb-886b-8f000ba00ebd/60aa376e6a1f5.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/a9/aa98b06a-bbb2-11eb-886b-8f000ba00ebd/60aa376e6a1f5.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/a9/aa98b06a-bbb2-11eb-886b-8f000ba00ebd/60aa376e6a1f5.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/forecast-warm-sunday-rain-returns-by-mid-week/article_aa98b06a-bbb2-11eb-886b-8f000ba00ebd.html" class="tnt-asset-link">
        

        
            FORECAST: Warm Sunday; Rain Returns by Mid-Week</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-weather-two" class="tncms-region "><div id="tncms-block-975441" class="tncms-block"><section id="block-975441" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-rain-chances-will-return-after-a-short-break/article_f111e952-bb54-11eb-b9f3-630484476d00.html" class="tnt-asset-link">
        

        
            Forecast: Rain chances will return after a short break</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-slightly-cooler-saturday-sunday-looks-warm/article_3923f342-bade-11eb-bb16-3b33656c5a6d.html" class="tnt-asset-link">
        

        
            FORECAST: Slightly Cooler Saturday; Sunday Looks Warm</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-rain-chances-will-continue/article_926b4774-ba7b-11eb-bb6d-db409ae8a994.html" class="tnt-asset-link">
        

        
            Forecast: Rain chances will continue</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-dry-evening-warmer-weekend-ahead/article_9e02f788-ba19-11eb-b190-2b174fb5c203.html" class="tnt-asset-link">
        

        
            Forecast: Dry Evening, Warmer Weekend Ahead</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/weather/forecast-drier-into-the-weekend/article_e8febdf8-b9b0-11eb-89e2-bf47b0f74749.html" class="tnt-asset-link">
        

        
            Forecast: Drier into the weekend</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-weather-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-friday-night-fever" href="/fnf/" >Friday Night Fever</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-xtra" href="/sports/mizzouxtra/" >Mizzou Xtra</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-xtra" href="/sports/sportsxtra/" >Sports Xtra</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-975415" class="tncms-block"><section id="block-975415" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-27dc33d8-bab1-11eb-aa24-87f82019808a" class="clearfix card showcase position-0 odd  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-27dc33d8-bab1-11eb-aa24-87f82019808a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/mizzou-softball-opens-regional-with-run-rule-victory-over-uic/article_27dc33d8-bab1-11eb-aa24-87f82019808a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mizzou Softball opens Regional with run-rule victory over UIC"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/98/39863d69-d544-5c73-8dc7-81583d463c72/60a885f431f38.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/98/39863d69-d544-5c73-8dc7-81583d463c72/60a885f431f38.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/98/39863d69-d544-5c73-8dc7-81583d463c72/60a885f431f38.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/98/39863d69-d544-5c73-8dc7-81583d463c72/60a885f431f38.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/98/39863d69-d544-5c73-8dc7-81583d463c72/60a885f431f38.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/98/39863d69-d544-5c73-8dc7-81583d463c72/60a885f431f38.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/98/39863d69-d544-5c73-8dc7-81583d463c72/60a885f431f38.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/mizzou-softball-opens-regional-with-run-rule-victory-over-uic/article_27dc33d8-bab1-11eb-aa24-87f82019808a.html" class="tnt-asset-link">
        

        
            Mizzou Softball opens Regional with run-rule victory over UIC</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-975416" class="tncms-block"><section id="block-975416" class="block emphasis-h3 light  " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/tolton-boys-wins-first-ever-class-2-track-and-field-state-title/article_a3018c42-baa8-11eb-b30a-9377fbb90701.html" class="tnt-asset-link">
        

        
            Tolton boys wins first-ever Class 2 Track and Field State Title</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prosports/14-mlb-teams-reach-85-vaccinated-relax-covid-protocols/article_ac735822-44a5-576d-9fc6-4cc23bf15ab5.html" class="tnt-asset-link">
        

        
            14 MLB teams reach 85% vaccinated, relax COVID protocols</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzouxtra/mizzou-softball-stadium-opens-at-full-capacity-for-regionals/article_0f67de2e-ba48-11eb-8168-03dce4ccab30.html" class="tnt-asset-link">
        

        
            Mizzou softball stadium opens at full capacity for regionals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzouxtra/mizzou-softball-fans-react-and-prepare-for-a-full-capacity-ncaa-columbia-regional/article_81fd80c0-b9c0-11eb-9a3a-0747706541d1.html" class="tnt-asset-link">
        

        
            Mizzou softball fans react and prepare for a full capacity NCAA Columbia Regional</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzouxtra/mizzou-hires-st-charles-native-as-new-soccer-coach/article_a6b41fc6-b98b-11eb-8bb2-7f38fdbea433.html" class="tnt-asset-link">
        

        
            Mizzou hires St. Charles native as new Soccer coach</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/traffic/" class="nav-link tnt-section-traffic" >Traffic
                </a></li><li>
                <a href="/onkomu/" class="nav-link tnt-section-whats-on" >What's On
                </a></li><li class="dropdown yamm-fw komu-8-cares">
                <a class="dropdown-toggle nav-link tnt-section-komu-8-cares" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/cares/" >KOMU 8 Cares
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-cares-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-a-brighter-tommorrow" href="/abrightertomorrow/" >A Brighter Tommorrow</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-calendar" href="/local-events/" >Community Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-senior-shout-out" href="/cares/seniors/" >Senior Shout-Out</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-daily-pledge" href="/dailypledge/" >Daily Pledge</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-komu-8-fan-club" href="/fanclub" >KOMU 8 Fan Club</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-holiday-choirs" href="/holidaychoirs/" >Holiday Choirs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-cares-one" class="tncms-region "><div id="tncms-block-975418" class="tncms-block"><section id="block-975418" class="block emphasis-h3 light  " ><div class=" ">
        
            
            <article id="card-showcase-5811655e-b80a-11eb-8989-93d23d4b3e54" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-midmissourinews">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5811655e-b80a-11eb-8989-93d23d4b3e54 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/midmissourinews/boone-county-students-to-receive-better-access-to-mental-health-care-and-resources/article_5811655e-b80a-11eb-8989-93d23d4b3e54.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Boone County students to receive better access to mental health care and resources"
                            class="img-responsive lazyload full default"
                            width="1664"
                            height="936"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/81/5811655e-b80a-11eb-8989-93d23d4b3e54/60a40e86a78b2.preview.png?crop=1664%2C936%2C0%2C14&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/81/5811655e-b80a-11eb-8989-93d23d4b3e54/60a40e86a78b2.preview.png?crop=1664%2C936%2C0%2C14&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/81/5811655e-b80a-11eb-8989-93d23d4b3e54/60a40e86a78b2.preview.png?crop=1664%2C936%2C0%2C14&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/81/5811655e-b80a-11eb-8989-93d23d4b3e54/60a40e86a78b2.preview.png?crop=1664%2C936%2C0%2C14&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/81/5811655e-b80a-11eb-8989-93d23d4b3e54/60a40e86a78b2.preview.png?crop=1664%2C936%2C0%2C14&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/81/5811655e-b80a-11eb-8989-93d23d4b3e54/60a40e86a78b2.preview.png?crop=1664%2C936%2C0%2C14&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/81/5811655e-b80a-11eb-8989-93d23d4b3e54/60a40e86a78b2.preview.png?crop=1664%2C936%2C0%2C14&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/81/5811655e-b80a-11eb-8989-93d23d4b3e54/60a40e86a78b2.preview.png?crop=1664%2C936%2C0%2C14&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/81/5811655e-b80a-11eb-8989-93d23d4b3e54/60a40e86a78b2.preview.png?crop=1664%2C936%2C0%2C14&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/81/5811655e-b80a-11eb-8989-93d23d4b3e54/60a40e86a78b2.preview.png?crop=1664%2C936%2C0%2C14&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/81/5811655e-b80a-11eb-8989-93d23d4b3e54/60a40e86a78b2.preview.png?crop=1664%2C936%2C0%2C14&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/81/5811655e-b80a-11eb-8989-93d23d4b3e54/60a40e86a78b2.preview.png?crop=1664%2C936%2C0%2C14&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/81/5811655e-b80a-11eb-8989-93d23d4b3e54/60a40e86a78b2.preview.png?crop=1664%2C936%2C0%2C14&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/81/5811655e-b80a-11eb-8989-93d23d4b3e54/60a40e86a78b2.preview.png?crop=1664%2C936%2C0%2C14&resize=1664%2C936&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/midmissourinews/boone-county-students-to-receive-better-access-to-mental-health-care-and-resources/article_5811655e-b80a-11eb-8989-93d23d4b3e54.html" class="tnt-asset-link">
        

        
            Boone County students to receive better access to mental health care and resources</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-cares-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-cares-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/contests/" class="nav-link tnt-section-contests" >Contests
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #555555">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20the%20new%20CDC%20mask%20guidance%20means%20for%20kids%20under%2012&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20What%20the%20new%20CDC%20mask%20guidance%20means%20for%20kids%20under%2012&body=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-977576" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977576" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977576');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-907caa1a-98ad-11eb-a4ee-cb207e2eac93" class="modal fullscreen in modal-image image-default modal-907caa1a-98ad-11eb-a4ee-cb207e2eac93" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="CPS Mask Donation 2"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-907caa1a-98ad-11eb-a4ee-cb207e2eac93" data-target=".caption-inner-modal-image-907caa1a-98ad-11eb-a4ee-cb207e2eac93">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-907caa1a-98ad-11eb-a4ee-cb207e2eac93 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of Columbia Public Schools</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fcps-mask-donation-2%2Fimage_907caa1a-98ad-11eb-a4ee-cb207e2eac93.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cps-mask-donation-2/image_907caa1a-98ad-11eb-a4ee-cb207e2eac93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907caa1a-98ad-11eb-a4ee-cb207e2eac93"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CPS%20Mask%20Donation%202&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fcps-mask-donation-2%2Fimage_907caa1a-98ad-11eb-a4ee-cb207e2eac93.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cps-mask-donation-2/image_907caa1a-98ad-11eb-a4ee-cb207e2eac93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907caa1a-98ad-11eb-a4ee-cb207e2eac93"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/cps-mask-donation-2/image_907caa1a-98ad-11eb-a4ee-cb207e2eac93.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cps-mask-donation-2/image_907caa1a-98ad-11eb-a4ee-cb207e2eac93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907caa1a-98ad-11eb-a4ee-cb207e2eac93"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/907caa1a-98ad-11eb-a4ee-cb207e2eac93" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"907caa1a-98ad-11eb-a4ee-cb207e2eac93"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20CPS%20Mask%20Donation%202&body=https%3A%2F%2Fwww.komu.com%2Fcps-mask-donation-2%2Fimage_907caa1a-98ad-11eb-a4ee-cb207e2eac93.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"907caa1a-98ad-11eb-a4ee-cb207e2eac93"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cps-mask-donation-2/image_907caa1a-98ad-11eb-a4ee-cb207e2eac93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907caa1a-98ad-11eb-a4ee-cb207e2eac93"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-907caa1a-98ad-11eb-a4ee-cb207e2eac93-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="907caa1a-98ad-11eb-a4ee-cb207e2eac93" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="907caa1a-98ad-11eb-a4ee-cb207e2eac93" class="save-list-907caa1a-98ad-11eb-a4ee-cb207e2eac93-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="907caa1a-98ad-11eb-a4ee-cb207e2eac93" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-907caa1a-98ad-11eb-a4ee-cb207e2eac93 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" class="asset article-default"  data-url="https://www.komu.com/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Everyone who is not vaccinated should continue wearing a mask as usual -- and that means everyone under the age of 12.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="komu.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.komu.com/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html" />
    <style>
                .asset-paging .direction {
                    color: #CA0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.komu.com\/tncms\/search\/mlt\/?origin=2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" class="asset-paging">
                <div id="paging-prev-2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" class="paging-link prev offset"></div>
                <div id="paging-next-2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            What the new CDC mask guidance means for kids under 12
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Theresa Waldrop, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-22T05:55:00-05:00" class="tnt-date asset-date text-muted">
            May 22, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-22T05:55:00-05:00" class="tnt-date asset-date text-muted">May 22, 2021</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-22T05:55:00-05:00">
    <meta itemprop="datePublished" content="2021-05-22T05:55:00-05:00">
    <meta itemprop="dateModified" content="2021-05-22T05:55:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20the%20new%20CDC%20mask%20guidance%20means%20for%20kids%20under%2012&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20What%20the%20new%20CDC%20mask%20guidance%20means%20for%20kids%20under%2012&body=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-907caa1a-98ad-11eb-a4ee-cb207e2eac93" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-907caa1a-98ad-11eb-a4ee-cb207e2eac93" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/07/907caa1a-98ad-11eb-a4ee-cb207e2eac93/606f6f3a44ebf.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="CPS Mask Donation 2"
                    class="img-responsive full tnt-restrict-img-907caa1a-98ad-11eb-a4ee-cb207e2eac93 default" />
            </div><style>
                .tnt-restrict-img-907caa1a-98ad-11eb-a4ee-cb207e2eac93 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Courtesy of Columbia Public Schools</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" data-smart-adunit="/132916964/komu.com">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20the%20new%20CDC%20mask%20guidance%20means%20for%20kids%20under%2012&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20What%20the%20new%20CDC%20mask%20guidance%20means%20for%20kids%20under%2012&body=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" class="save-list-2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20the%20new%20CDC%20mask%20guidance%20means%20for%20kids%20under%2012&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20What%20the%20new%20CDC%20mask%20guidance%20means%20for%20kids%20under%2012&body=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" class="save-list-2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>When the US Centers for Disease Control and Prevention <a href="https://www.cnn.com/2021/05/13/health/cdc-mask-guidance-vaccinated/index.html" target="_blank">issued its new mask guidance</a> last week, it didn't include guidance to vaccinated parents who have unvaccinated children, leaving many parents confused about what to do.</p><p>The new guidance says people who are fully vaccinated against Covid-19 may go without masks in most circumstances and don't have to keep their distance from others. But everyone who is not vaccinated should continue wearing a mask as usual -- and that means everyone under the age of 12, the only group not eligible now for any of the vaccines in use in the United States.</p><p>So, should vaccinated parents and older siblings continue to wear masks because of younger family members? Are young children now less safe in public spaces?</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"It's a dilemma. I have two little children, ages 1 and 3, who can't yet be vaccinated," CNN medical analyst Dr. Leana Wen <a href="https://www.cnn.com/2021/05/14/health/children-under-12-cdc-masks-wen-wellness/index.html" target="_blank">told CNN</a>. "I understand how parents are feeling."</p><p>"Some parents will say, 'The risk of my getting sick and then infecting my kids is very low, and I want to resume all aspects of my pre-pandemic life,'" Wen said. "That's reasonable. Some others are more cautious, especially if they live in areas of high community transmission of Covid-19. That's also fine."</p><p>Whether parents keep their masks on or not, children under the age of 12 should continue to mask up in public places, Dr. Yvonne Maldonado <a href="https://www.healthychildren.org/English/tips-tools/ask-the-pediatrician/Pages/Does-my-unvaccinated-child-still-have-to-wear-a-mask.aspx" target="_blank">wrote in an article</a> Wednesday, particularly when social distancing isn't possible. Maldonado is chair of the Committee on Infectious Diseases for the American Academy of Pediatrics (AAP).</p><p>Maldonado is the chief of the <a href="https://med.stanford.edu/pedsid.html" target="_blank">pediatric infectious diseases division</a> at the Stanford University School of Medicine and is currently leading vaccine trials in children younger than 12.</p><p>Children can take off their masks when they are with family members from the same household, according to Maldonado. They can go maskless at small gatherings with fully vaccinated family members and friends and during water sports like swimming, or activities in which masks could pose a safety risk, such as gymnastics.</p><p>Here's what we know about children, Covid-19 and the factors parents are considering when figuring out how to navigate relaxed restrictions.</p><h3>What we know about kids and Covid-19</h3><p>Throughout the pandemic, children have rarely become severely ill from Covid-19, and that still appears to be true, the AAP wrote in a <a href="https://services.aap.org/en/pages/2019-novel-coronavirus-covid-19-infections/children-and-covid-19-state-level-data-report/" target="_blank">report published last week</a>.</p><p>More than 3.9 million children in the United States have tested positive for the virus as May 13, according to the AAP. Among the 24 states and New York City reporting data, children have made up "1.3%-3.1% of total reported hospitalizations, and between 0.1%-1.9% of all child COVID-19 cases resulted in hospitalization," the AAP said.</p><p>Deaths are extremely rare, the data shows.</p><p>"​In states reporting, 0.00%-0.03% of all child COVID-19 cases resulted in death," AAP said.</p><p>Children made up 0.00%-0.21% of all Covid-19 deaths in those 43 states reporting, plus New York City, Puerto Rico and Guam, and nine states reported no child deaths at all.</p><p>Children with <a href="https://www.cdc.gov/coronavirus/2019-ncov/need-extra-precautions/people-with-medical-conditions.html#children-underlying-conditions" target="_blank">underlying medical conditions</a> should continue to be extremely cautious around others, the CDC said, because they are "at increased risk for severe illness" from infection.</p><p>Still, the AAP said, "there is an urgent need to collect more data on longer-term impacts of the pandemic on children, including ways the virus may harm the long-term physical health of infected children, as well as its emotional and mental health effects."</p><p>And even if they don't show any symptoms, children can carry the virus in their respiratory tract -- their throats and noses -- for weeks, silently spreading it to others, a <a href="https://www.cnn.com/2020/08/28/health/kids-covid-19-nose-throat-wellness/index.html" target="_blank">study last year showed</a>.</p><h3>Vaccines are being tested now on younger children</h3><p>The US Food and Drug Administration authorized Pfizer/BioNTech's coronavirus vaccine for children and teens ages 12-15 on May 10. US Surgeon General Vivek Murthy hailed the move as "a really big deal."</p><p>"We know that protecting the health of our kids is really a top priority," Murthy said at a roundtable discussion this week. "What could be more important than that?"</p><p>Both Pfizer and Moderna are testing their vaccines on children younger than 12 right now. Pfizer's may be available to children as young as 2 in September, when the company said it expects to apply for emergency use authorization of its vaccine for children ages 2 to 11 years old.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1070106" class="tncms-block"><section id="block-1070106" class="block emphasis-h3   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1070106"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1070106" type="checkbox" name="list_id[]" value="85aa20f2-1df3-11eb-bb03-77ace1f5bc48" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Have the latest local news delivered every morning to start your day informed.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1070106" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.komu.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><p>For even younger children, the vaccine may not be available until early next year.</p><p>Pfizer is testing its vaccine on 4,644 children ages 6 months to 11 years in the United States and Europe. The company said it expects results to be available in the latter half of this year.</p><p>"If safety and immunogenicity is confirmed, and pending agreement with and endorsement from regulators, we hope to receive authorization for vaccination of these younger kids by early 2022," Pfizer said on its <a href="https://www.pfizer.com/science/clinical-trials/children" target="_blank">website</a>.</p><p>Moderna vaccinated the first of its volunteers in a trial that will include 6,750 children in the US and Canada ages 6 months to 11 years, the company said in March.</p><p>The trials involving children this young are "age de-escalation" studies, according to Dr. Anthony Fauci, the nation's top infectious diseases expert. That means the first group of participants will be older, with the youngest participants in the last group.</p><p>"It is likely and almost certain that by the time we get to the end of this calendar year and the first quarter of 2022 that we will have enough information regarding safety and immunogenicity to be able to vaccinate children of any age," Fauci said at a White House briefing this week.</p><p>The FDA will discuss potentially extending authorization of the vaccines for children under the age of 12 at a meeting on June 10.</p><p>Whether parents of young children will actually have their kids vaccinated, though, remains to be seen, with misinformation about the vaccines rampant, especially on social media.</p><p>In a poll conducted in early April, 52% of parents said they would be willing to vaccinate their children against Covid-19.</p><p>For parents looking for a quality source of information on vaccinating their children, the American Pediatric Association's <a href="https://healthychildren.org/English/Pages/default.aspx" target="_blank">parenting website</a> is a good place to start.</p><p>"The US Centers for Disease Control and Prevention, the US Food and Drug Administration and the vaccine companies have been very open and transparent with the American Academy of Pediatrics on all of the vaccine data, because they know that we advocate for children and parents and families," <a href="https://www.cnn.com/2021/05/13/health/teens-covid-vaccine-safety-questions-answered-wellness/index.html" target="_blank">AAP's Maldonado told CNN</a>.</p><p>"Not only are we pediatricians -- we are vaccine experts, and we have reviewed the data ourselves on all the trials so far, and we will review the additional data," she said.</p><h3>What summer camps and school next year will be like</h3><p>Without vaccines for children younger than 12, summer camps probably will require the same caution as usual -- social distancing, wearing masks, washing hands, limited object-sharing, and keeping activities outdoors as much as possible.</p><p>That's pretty much the <a href="https://www.cdc.gov/coronavirus/2019-ncov/community/schools-childcare/summer-camps.html" target="_blank">CDC's guidance</a> for now, issued in April and intended to supplement local and/or state regulations.</p><p>And school in the fall? Count on in-person, full-time classes, <a href="https://www.cnn.com/2021/05/15/health/us-coronavirus-saturday/index.html" target="_blank">CDC Director Dr. Rochelle Walensky said</a>, even though most elementary school students won't be eligible for vaccinations.</p><p>"We have the capacity now, between vaccines and testing, screening, we believe schools can and should be a very safe place for people to go back to in the fall," Walensky told ABC last week.</p><p>But in-person school may not look much different than elsewhere, with unvaccinated children required to wear masks and keep their distance from others, although some states, including <a href="https://www.cnn.com/2021/05/20/us/texas-face-masks-public-schools/index.html" target="_blank">Texas and Iowa</a>, are banning public school mask mandates.</p><p>President Joe Biden has made reopening schools a priority, and his Covid-19 economic relief package included "$125 billion to help school reduce class sizes, update ventilation systems, implement social distancing, buy protective equipment and hire support staff.</p><p>According to Education Week, which tracks such data, <a href="https://www.edweek.org/leadership/map-where-are-schools-closed/2020/07" target="_blank">at least seven states</a> have already mandated full-time, in-person learning for the 2021-2022 school year.</p><p>CNN's Maggie Fox and Jamie Gumbrecht contributed to this report.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20the%20new%20CDC%20mask%20guidance%20means%20for%20kids%20under%2012&via=komunews&url=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.komu.com/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.komu.com/tncms/asset/editorial/2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKOMU%208%5D%20What%20the%20new%20CDC%20mask%20guidance%20means%20for%20kids%20under%2012&body=https%3A%2F%2Fwww.komu.com%2Fnews%2Fcovid19%2Fwhat-the-new-cdc-mask-guidance-means-for-kids-under-12%2Farticle_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/covid19/what-the-new-cdc-mask-guidance-means-for-kids-under-12/article_2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" class="save-list-2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cdc%22#tncms-source=keyword" class="tag-cdc label label-default" data-tncms-track-dmp='search: cdc'>Cdc</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22immunology%22#tncms-source=keyword" class="tag-immunology label label-default" data-tncms-track-dmp='search: immunology'>Immunology</a>
            </li> <li>
                <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy'>Anatomy</a>
            </li> <li>
                <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital'>Hospital</a>
            </li> <li>
                <a href="/search/?k=%22pfizer%22#tncms-source=keyword" class="tag-pfizer label label-default" data-tncms-track-dmp='search: pfizer'>Pfizer</a>
            </li> <li>
                <a href="/search/?k=%22vaccine%22#tncms-source=keyword" class="tag-vaccine label label-default" data-tncms-track-dmp='search: vaccine'>Vaccine</a>
            </li> <li>
                <a href="/search/?k=%22guidance%22#tncms-source=keyword" class="tag-guidance label label-default" data-tncms-track-dmp='search: guidance'>Guidance</a>
            </li> <li>
                <a href="/search/?k=%22food%20and%20drug%20administration%22#tncms-source=keyword" class="tag-food-and-drug-administration label label-default" data-tncms-track-dmp='search: food-and-drug-administration'>Food And Drug Administration</a>
            </li> <li>
                <a href="/search/?k=%22rochelle%20walensky%22#tncms-source=keyword" class="tag-rochelle-walensky label label-default" data-tncms-track-dmp='search: rochelle-walensky'>Rochelle Walensky</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-965397" class="tncms-block"><section id="block-965397" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-965397 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-965397" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-965397" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-977584" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977584" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977584');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-965190" class="tncms-block alert-logo hidden-xs hidden-sm"><div id="site-logo-965190" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/weather/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=640%2C123 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=750%2C144 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=990%2C190 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=1035%2C199 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=1200%2C231 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=1333%2C256 1333w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png?resize=1476%2C284 1476w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/87a5fb66-70a4-11eb-a821-5b863f912c51.png 2008w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1929"
            height="371"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-965189" class="tncms-block komu-weather hidden-xs hidden-sm"><section id="block-965189" class="block emphasis-h3   " ><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-965189" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Columbia</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            80&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-sunny"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Sunny</div>
                            <div class="weather-hourly-high-low">80&deg;F / 65&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        <div class="weather-radar-container" style="height:300px; width:100%;">
                    <wx-widget 
                        type="map" 
                        latitude="38.938" 
                        longitude="-92.301" 
                        mapid="0002"
                        memberid="1321"
                        menuItems="0001,0017"
                        zoomLevel="7"></wx-widget>
                </div></div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather/" class="">Detailed Forecast</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1070797" class="tncms-block"><iframe src="//engine.bannersolution.net/?153833874&amp;iframe" width="300" height="250" scrolling="no" style="margin:0px; border:0px;"></iframe></div><div id="tncms-block-1041971" class="tncms-block"><section id="block-1041971" class="block emphasis-h3   " ><div class="block"><a href="https://www.komu.com/site/dishnetwork.html" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/688ad36c-9c75-11eb-ab80-13fc59e3101f.png?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/688ad36c-9c75-11eb-ab80-13fc59e3101f.png?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/688ad36c-9c75-11eb-ab80-13fc59e3101f.png?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/688ad36c-9c75-11eb-ab80-13fc59e3101f.png?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/688ad36c-9c75-11eb-ab80-13fc59e3101f.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="125"
                alt="Dish Network Subscribers - Click here for more information"></a></div></section></div><div id="tncms-block-977591" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977591" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977591');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1069847" class="tncms-block"><section id="block-1069847" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in light text-shadow">
                            Receive the top KOMU 8 News headlines of the day in your inbox.
                        </div>
                    
                    
                        <div class="headline medium light text-shadow">
                            START YOUR DAY INFORMED
                        </div>
                    
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-1069847"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=utility_promo_designer"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-1069847" type="checkbox" name="list_id[]" value="85aa20f2-1df3-11eb-bb03-77ace1f5bc48" data-name="Daily Headlines" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Daily Headlines</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-1069847" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.komu.com/users/admin/mailinglist/#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                        <p class="info-text light text-shadow">
                            Brought to you by First Midwest Bank
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-957808" class="tncms-block"><section id="block-957808" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-957808 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-957808" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-957808" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-957808" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-957808" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/state/missouri-woman-dies-after-being-attacked-by-cow/article_9029a687-1e7b-5cb3-857a-42f989dffc6d.html">Missouri woman dies after being attacked by cow</a></li><li><a href="/news/midmissourinews/update-one-person-detained-in-columbia-human-trafficking-case/article_b9db774c-b74d-11eb-912a-93e28613ab02.html">UPDATE: One person detained in Columbia human trafficking case</a></li><li><a href="/news/midmissourinews/suspected-victim-of-kidnapping-taken-into-custody-in-illinois/article_96b232d6-b8ad-11eb-a8ea-0b95381a2e64.html">Suspected victim of kidnapping taken into custody in Illinois</a></li><li><a href="/news/state/teen-drowns-while-trying-to-swim-across-meramec-river/article_8748f5b0-b0c3-550f-97e0-c622cd510811.html">Teen drowns while trying to swim across Meramec River</a></li><li><a href="/news/midmissourinews/light-up-missouri-balloon-glow-coming-to-ashland/article_dfa5be20-b00d-11eb-bbc6-efc402f0abba.html">Light Up Missouri Balloon Glow coming to Ashland</a></li><li><a href="/news/midmissourinews/new-gas-tax-bill-features-rebate-if-you-keep-your-receipts/article_45c94efa-b8d9-11eb-9958-2f3721a24ac4.html">New gas tax bill features rebate − if you keep your receipts</a></li><li><a href="/news/midmissourinews/school-bus-attempts-to-drive-through-high-floodwaters-in-howard-county/article_16dfe316-b815-11eb-a0e2-270e4b97fd66.html">School bus attempts to drive through high floodwaters in Howard County</a></li><li><a href="/news/midmissourinews/fridays-human-trafficking-incident-example-of-a-daily-issue/article_82cbd55c-b668-11eb-abe0-33f3159d8f6a.html">Friday's human trafficking incident example of a 'daily issue'</a></li><li><a href="/news/nationworld/first-enhanced-child-tax-credit-payments-to-go-out-july-15/article_a25e98d0-80e4-5813-b242-afbec84a7a64.html">First enhanced child tax credit payments to go out July 15</a></li><li><a href="/news/midmissourinews/columbia-pie-shop-to-be-featured-on-fox-baking-show/article_b5edaa42-b50e-11eb-a182-ffe276804876.html">Columbia pie shop to be featured on Fox baking show</a></li></ul></div>
        
        
            <div id="images-957808" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/komu-live-radar-mobile-tn/image_d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KOMU_Live_Radar_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/d/0a/d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf/60aa7f99201e7.image.jpg?crop=405%2C405%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/d/0a/d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf/60aa7f99201e7.image.jpg?crop=405%2C405%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/d/0a/d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf/60aa7f99201e7.image.jpg?crop=405%2C405%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/d/0a/d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf/60aa7f99201e7.image.jpg?crop=405%2C405%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/d/0a/d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf/60aa7f99201e7.image.jpg?crop=405%2C405%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/d/0a/d0a1ce06-b0ca-5a58-b31b-7fddaa8e2aaf/60aa7f99201e7.image.jpg?crop=405%2C405%2C157%2C0&resize=405%2C405&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/missouri-current-satrad-mobile-tn/image_80fc2d91-4632-5a40-b893-f0a136287a5f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missouri_Current_SatRad_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/0f/80fc2d91-4632-5a40-b893-f0a136287a5f/60aa7f997cc5f.image.jpg?crop=405%2C405%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/0f/80fc2d91-4632-5a40-b893-f0a136287a5f/60aa7f997cc5f.image.jpg?crop=405%2C405%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/0f/80fc2d91-4632-5a40-b893-f0a136287a5f/60aa7f997cc5f.image.jpg?crop=405%2C405%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/0f/80fc2d91-4632-5a40-b893-f0a136287a5f/60aa7f997cc5f.image.jpg?crop=405%2C405%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/0f/80fc2d91-4632-5a40-b893-f0a136287a5f/60aa7f997cc5f.image.jpg?crop=405%2C405%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/8/0f/80fc2d91-4632-5a40-b893-f0a136287a5f/60aa7f997cc5f.image.jpg?crop=405%2C405%2C157%2C0&resize=405%2C405&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/local-current-temperatures-tn/image_38d4c3a1-ee0c-53f6-8fd5-6a29818f8918.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local_Current_Temperatures_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/8d/38d4c3a1-ee0c-53f6-8fd5-6a29818f8918/60aa7f9938498.image.jpg?crop=405%2C405%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/8d/38d4c3a1-ee0c-53f6-8fd5-6a29818f8918/60aa7f9938498.image.jpg?crop=405%2C405%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/8d/38d4c3a1-ee0c-53f6-8fd5-6a29818f8918/60aa7f9938498.image.jpg?crop=405%2C405%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/8d/38d4c3a1-ee0c-53f6-8fd5-6a29818f8918/60aa7f9938498.image.jpg?crop=405%2C405%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/8d/38d4c3a1-ee0c-53f6-8fd5-6a29818f8918/60aa7f9938498.image.jpg?crop=405%2C405%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/3/8d/38d4c3a1-ee0c-53f6-8fd5-6a29818f8918/60aa7f9938498.image.jpg?crop=405%2C405%2C157%2C0&resize=405%2C405&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/midwest-current-satrad-mobile-tn/image_ec2fe348-b736-52a2-a5e1-4ac247a44616.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Midwest_Current_SatRad_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/c2/ec2fe348-b736-52a2-a5e1-4ac247a44616/60aa7f99567b8.image.jpg?crop=405%2C405%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/c2/ec2fe348-b736-52a2-a5e1-4ac247a44616/60aa7f99567b8.image.jpg?crop=405%2C405%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/c2/ec2fe348-b736-52a2-a5e1-4ac247a44616/60aa7f99567b8.image.jpg?crop=405%2C405%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/c2/ec2fe348-b736-52a2-a5e1-4ac247a44616/60aa7f99567b8.image.jpg?crop=405%2C405%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/c2/ec2fe348-b736-52a2-a5e1-4ac247a44616/60aa7f99567b8.image.jpg?crop=405%2C405%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/c2/ec2fe348-b736-52a2-a5e1-4ac247a44616/60aa7f99567b8.image.jpg?crop=405%2C405%2C157%2C0&resize=405%2C405&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/missouri-watches-mobile-tn/image_09a6a763-d9a4-5c45-b195-894e05c57428.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missouri_Watches_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/9a/09a6a763-d9a4-5c45-b195-894e05c57428/60aa7f9997981.image.jpg?crop=405%2C405%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/9a/09a6a763-d9a4-5c45-b195-894e05c57428/60aa7f9997981.image.jpg?crop=405%2C405%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/9a/09a6a763-d9a4-5c45-b195-894e05c57428/60aa7f9997981.image.jpg?crop=405%2C405%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/9a/09a6a763-d9a4-5c45-b195-894e05c57428/60aa7f9997981.image.jpg?crop=405%2C405%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/9a/09a6a763-d9a4-5c45-b195-894e05c57428/60aa7f9997981.image.jpg?crop=405%2C405%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/0/9a/09a6a763-d9a4-5c45-b195-894e05c57428/60aa7f9997981.image.jpg?crop=405%2C405%2C157%2C0&resize=405%2C405&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/first-state-community-bank-attempted-atm-robbery/image_199a7f26-b27f-11eb-8b67-874b24cc776e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="First State Community Bank attempted ATM robbery"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/99/199a7f26-b27f-11eb-8b67-874b24cc776e/609ac0b8c6921.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/99/199a7f26-b27f-11eb-8b67-874b24cc776e/609ac0b8c6921.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/99/199a7f26-b27f-11eb-8b67-874b24cc776e/609ac0b8c6921.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/99/199a7f26-b27f-11eb-8b67-874b24cc776e/609ac0b8c6921.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/99/199a7f26-b27f-11eb-8b67-874b24cc776e/609ac0b8c6921.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/99/199a7f26-b27f-11eb-8b67-874b24cc776e/609ac0b8c6921.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/99/199a7f26-b27f-11eb-8b67-874b24cc776e/609ac0b8c6921.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/99/199a7f26-b27f-11eb-8b67-874b24cc776e/609ac0b8c6921.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/99/199a7f26-b27f-11eb-8b67-874b24cc776e/609ac0b8c6921.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/99/199a7f26-b27f-11eb-8b67-874b24cc776e/609ac0b8c6921.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/1/99/199a7f26-b27f-11eb-8b67-874b24cc776e/609ac0b8c6921.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/weather-maps/midwest-current-temps-mobile-tn/image_997471f4-1849-5b62-b732-e06cb5450941.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Midwest_Current_Temps_Mobile_TN"
                            class="img-responsive lazyload full default"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/97/997471f4-1849-5b62-b732-e06cb5450941/60aa7f9962a0d.image.jpg?crop=405%2C405%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/97/997471f4-1849-5b62-b732-e06cb5450941/60aa7f9962a0d.image.jpg?crop=405%2C405%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/97/997471f4-1849-5b62-b732-e06cb5450941/60aa7f9962a0d.image.jpg?crop=405%2C405%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/97/997471f4-1849-5b62-b732-e06cb5450941/60aa7f9962a0d.image.jpg?crop=405%2C405%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/97/997471f4-1849-5b62-b732-e06cb5450941/60aa7f9962a0d.image.jpg?crop=405%2C405%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/97/997471f4-1849-5b62-b732-e06cb5450941/60aa7f9962a0d.image.jpg?crop=405%2C405%2C157%2C0&resize=405%2C405&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/dr-marcus-chanay-standing-for-the-lincoln-university-alma-mater/image_5d78a374-a552-11eb-a978-0f19ca557df5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Marcus Chanay standing for the Lincoln University alma mater"
                            class="img-responsive lazyload full default"
                            width="1057"
                            height="1057"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/d7/5d78a374-a552-11eb-a978-0f19ca557df5/6084a68af0a13.image.png?crop=1057%2C1057%2C407%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/d7/5d78a374-a552-11eb-a978-0f19ca557df5/6084a68af0a13.image.png?crop=1057%2C1057%2C407%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/d7/5d78a374-a552-11eb-a978-0f19ca557df5/6084a68af0a13.image.png?crop=1057%2C1057%2C407%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/d7/5d78a374-a552-11eb-a978-0f19ca557df5/6084a68af0a13.image.png?crop=1057%2C1057%2C407%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/d7/5d78a374-a552-11eb-a978-0f19ca557df5/6084a68af0a13.image.png?crop=1057%2C1057%2C407%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/d7/5d78a374-a552-11eb-a978-0f19ca557df5/6084a68af0a13.image.png?crop=1057%2C1057%2C407%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/d7/5d78a374-a552-11eb-a978-0f19ca557df5/6084a68af0a13.image.png?crop=1057%2C1057%2C407%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/d7/5d78a374-a552-11eb-a978-0f19ca557df5/6084a68af0a13.image.png?crop=1057%2C1057%2C407%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/d7/5d78a374-a552-11eb-a978-0f19ca557df5/6084a68af0a13.image.png?crop=1057%2C1057%2C407%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/d7/5d78a374-a552-11eb-a978-0f19ca557df5/6084a68af0a13.image.png?crop=1057%2C1057%2C407%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/5/d7/5d78a374-a552-11eb-a978-0f19ca557df5/6084a68af0a13.image.png?crop=1057%2C1057%2C407%2C0&resize=1057%2C1057&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/covid19/vaccine/cdc-chief-on-mask-wearing-unvaccinated-people-need-to-be-honest-with-themselves/image_a6951ce3-1607-54d2-bb51-c00cb01ec0cc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CDC chief on mask wearing: Unvaccinated people need to be honest with themselves"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/69/a6951ce3-1607-54d2-bb51-c00cb01ec0cc/60a1b66348ead.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/69/a6951ce3-1607-54d2-bb51-c00cb01ec0cc/60a1b66348ead.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/69/a6951ce3-1607-54d2-bb51-c00cb01ec0cc/60a1b66348ead.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/69/a6951ce3-1607-54d2-bb51-c00cb01ec0cc/60a1b66348ead.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/69/a6951ce3-1607-54d2-bb51-c00cb01ec0cc/60a1b66348ead.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/69/a6951ce3-1607-54d2-bb51-c00cb01ec0cc/60a1b66348ead.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/69/a6951ce3-1607-54d2-bb51-c00cb01ec0cc/60a1b66348ead.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/69/a6951ce3-1607-54d2-bb51-c00cb01ec0cc/60a1b66348ead.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/69/a6951ce3-1607-54d2-bb51-c00cb01ec0cc/60a1b66348ead.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/69/a6951ce3-1607-54d2-bb51-c00cb01ec0cc/60a1b66348ead.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/69/a6951ce3-1607-54d2-bb51-c00cb01ec0cc/60a1b66348ead.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nationworld/space-force-commander-fired-after-comments-made-on-conservative-podcast/image_2d35751f-0d7f-5e06-aac2-33608c10fa82.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Space Force commander fired after comments made on conservative podcast"
                            class="img-responsive lazyload full default"
                            width="1222"
                            height="1222"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/d3/2d35751f-0d7f-5e06-aac2-33608c10fa82/60a1b6a158da9.image.jpg?crop=1222%2C1222%2C236%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/d3/2d35751f-0d7f-5e06-aac2-33608c10fa82/60a1b6a158da9.image.jpg?crop=1222%2C1222%2C236%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/d3/2d35751f-0d7f-5e06-aac2-33608c10fa82/60a1b6a158da9.image.jpg?crop=1222%2C1222%2C236%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/d3/2d35751f-0d7f-5e06-aac2-33608c10fa82/60a1b6a158da9.image.jpg?crop=1222%2C1222%2C236%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/d3/2d35751f-0d7f-5e06-aac2-33608c10fa82/60a1b6a158da9.image.jpg?crop=1222%2C1222%2C236%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/d3/2d35751f-0d7f-5e06-aac2-33608c10fa82/60a1b6a158da9.image.jpg?crop=1222%2C1222%2C236%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/d3/2d35751f-0d7f-5e06-aac2-33608c10fa82/60a1b6a158da9.image.jpg?crop=1222%2C1222%2C236%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/d3/2d35751f-0d7f-5e06-aac2-33608c10fa82/60a1b6a158da9.image.jpg?crop=1222%2C1222%2C236%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/d3/2d35751f-0d7f-5e06-aac2-33608c10fa82/60a1b6a158da9.image.jpg?crop=1222%2C1222%2C236%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/d3/2d35751f-0d7f-5e06-aac2-33608c10fa82/60a1b6a158da9.image.jpg?crop=1222%2C1222%2C236%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/d3/2d35751f-0d7f-5e06-aac2-33608c10fa82/60a1b6a158da9.image.jpg?crop=1222%2C1222%2C236%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/2/d3/2d35751f-0d7f-5e06-aac2-33608c10fa82/60a1b6a158da9.image.jpg?crop=1222%2C1222%2C236%2C0&resize=1222%2C1222&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-957808" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/video-riverside-park-amphitheater-finishes-construction-looks-ahead-to-first-live-concert-on-may-22/video_abc3a7a6-1ddd-5421-9474-93557d98a3a6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Riverside Park Amphitheater finishes construction, looks ahead to first live concert on May 22"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/bc/abc3a7a6-1ddd-5421-9474-93557d98a3a6/609b1afb90b2e.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/bc/abc3a7a6-1ddd-5421-9474-93557d98a3a6/609b1afb90b2e.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/bc/abc3a7a6-1ddd-5421-9474-93557d98a3a6/609b1afb90b2e.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/bc/abc3a7a6-1ddd-5421-9474-93557d98a3a6/609b1afb90b2e.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/bc/abc3a7a6-1ddd-5421-9474-93557d98a3a6/609b1afb90b2e.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/highlights-district-baseball-wins-for-rock-bridge-jeff-city-helias-boonville/video_fd5b8e81-c692-54aa-9e57-775fa82cf5ff.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HIGHLIGHTS:  District Baseball wins for Rock Bridge, Jeff City, Helias &amp; Boonville"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/d5/fd5b8e81-c692-54aa-9e57-775fa82cf5ff/60a48a73c79f7.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/d5/fd5b8e81-c692-54aa-9e57-775fa82cf5ff/60a48a73c79f7.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/d5/fd5b8e81-c692-54aa-9e57-775fa82cf5ff/60a48a73c79f7.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/d5/fd5b8e81-c692-54aa-9e57-775fa82cf5ff/60a48a73c79f7.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/d5/fd5b8e81-c692-54aa-9e57-775fa82cf5ff/60a48a73c79f7.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/d5/fd5b8e81-c692-54aa-9e57-775fa82cf5ff/60a48a73c79f7.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/d5/fd5b8e81-c692-54aa-9e57-775fa82cf5ff/60a48a73c79f7.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/f/d5/fd5b8e81-c692-54aa-9e57-775fa82cf5ff/60a48a73c79f7.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/class-2-track-and-field-championships-in-jefferson-city/video_aed26308-14e3-5a57-a817-b5455c53a536.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Class 2 Track and Field Championships in Jefferson City"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/ed/aed26308-14e3-5a57-a817-b5455c53a536/60a8708558825.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/ed/aed26308-14e3-5a57-a817-b5455c53a536/60a8708558825.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/ed/aed26308-14e3-5a57-a817-b5455c53a536/60a8708558825.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/ed/aed26308-14e3-5a57-a817-b5455c53a536/60a8708558825.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/ed/aed26308-14e3-5a57-a817-b5455c53a536/60a8708558825.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/ed/aed26308-14e3-5a57-a817-b5455c53a536/60a8708558825.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/ed/aed26308-14e3-5a57-a817-b5455c53a536/60a8708558825.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/ed/aed26308-14e3-5a57-a817-b5455c53a536/60a8708558825.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/video-columbia-city-council-to-hear-hickman-pool-repair-plan-proposal/video_44f293b8-d898-5936-a931-aa742215e221.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Columbia City Council to hear Hickman pool repair plan proposal"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/4f/44f293b8-d898-5936-a931-aa742215e221/60a34ac20bb5e.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/4f/44f293b8-d898-5936-a931-aa742215e221/60a34ac20bb5e.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/4f/44f293b8-d898-5936-a931-aa742215e221/60a34ac20bb5e.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/4f/44f293b8-d898-5936-a931-aa742215e221/60a34ac20bb5e.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/4f/44f293b8-d898-5936-a931-aa742215e221/60a34ac20bb5e.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/4f/44f293b8-d898-5936-a931-aa742215e221/60a34ac20bb5e.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/4f/44f293b8-d898-5936-a931-aa742215e221/60a34ac20bb5e.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/4/4f/44f293b8-d898-5936-a931-aa742215e221/60a34ac20bb5e.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/video-thursday-night-live-brings-live-music-back-to-jefferson-city-streets/video_994b97df-332e-533a-80b6-3388e1964197.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Thursday Night Live brings live music back to Jefferson City streets"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/94/994b97df-332e-533a-80b6-3388e1964197/60a7cedd873ad.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/94/994b97df-332e-533a-80b6-3388e1964197/60a7cedd873ad.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/94/994b97df-332e-533a-80b6-3388e1964197/60a7cedd873ad.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/94/994b97df-332e-533a-80b6-3388e1964197/60a7cedd873ad.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/9/94/994b97df-332e-533a-80b6-3388e1964197/60a7cedd873ad.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/video-light-up-missouri-balloon-glow-coming-to-ashland/video_cf64becb-c292-5181-9133-26286448ed71.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Light Up Missouri Balloon Glow coming to Ashland"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/f6/cf64becb-c292-5181-9133-26286448ed71/6096b61cb801a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/f6/cf64becb-c292-5181-9133-26286448ed71/6096b61cb801a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/f6/cf64becb-c292-5181-9133-26286448ed71/6096b61cb801a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/f6/cf64becb-c292-5181-9133-26286448ed71/6096b61cb801a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/f6/cf64becb-c292-5181-9133-26286448ed71/6096b61cb801a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/f6/cf64becb-c292-5181-9133-26286448ed71/6096b61cb801a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/f6/cf64becb-c292-5181-9133-26286448ed71/6096b61cb801a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/c/f6/cf64becb-c292-5181-9133-26286448ed71/6096b61cb801a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/video-new-climate-normals-are-in-effect/video_65e51abb-8d1f-5114-a0cb-77e829815971.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: New climate &quot;normals&quot; are in effect"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/6/5e/65e51abb-8d1f-5114-a0cb-77e829815971/60a1e90124ca9.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/6/5e/65e51abb-8d1f-5114-a0cb-77e829815971/60a1e90124ca9.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/6/5e/65e51abb-8d1f-5114-a0cb-77e829815971/60a1e90124ca9.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/6/5e/65e51abb-8d1f-5114-a0cb-77e829815971/60a1e90124ca9.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/6/5e/65e51abb-8d1f-5114-a0cb-77e829815971/60a1e90124ca9.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/6/5e/65e51abb-8d1f-5114-a0cb-77e829815971/60a1e90124ca9.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/6/5e/65e51abb-8d1f-5114-a0cb-77e829815971/60a1e90124ca9.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/6/5e/65e51abb-8d1f-5114-a0cb-77e829815971/60a1e90124ca9.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/a-different-type-of-journey-cps-seniors-graduate-in-multiple-ceremonies/video_e745cd8c-0206-5627-90fd-e2b5b6aba680.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A different type of journey: CPS seniors graduate in multiple ceremonies"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/74/e745cd8c-0206-5627-90fd-e2b5b6aba680/60a8896aa9f98.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/74/e745cd8c-0206-5627-90fd-e2b5b6aba680/60a8896aa9f98.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/74/e745cd8c-0206-5627-90fd-e2b5b6aba680/60a8896aa9f98.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/74/e745cd8c-0206-5627-90fd-e2b5b6aba680/60a8896aa9f98.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/74/e745cd8c-0206-5627-90fd-e2b5b6aba680/60a8896aa9f98.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/74/e745cd8c-0206-5627-90fd-e2b5b6aba680/60a8896aa9f98.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/74/e745cd8c-0206-5627-90fd-e2b5b6aba680/60a8896aa9f98.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/e/74/e745cd8c-0206-5627-90fd-e2b5b6aba680/60a8896aa9f98.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/video-mizzou-softball-to-host-ncaa-regional/video_a6ebbefc-185f-509a-a8fe-442d5ba10a52.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO:  Mizzou Softball to host NCAA Regional"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/6e/a6ebbefc-185f-509a-a8fe-442d5ba10a52/60a1f55e94988.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/6e/a6ebbefc-185f-509a-a8fe-442d5ba10a52/60a1f55e94988.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/6e/a6ebbefc-185f-509a-a8fe-442d5ba10a52/60a1f55e94988.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/6e/a6ebbefc-185f-509a-a8fe-442d5ba10a52/60a1f55e94988.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/6e/a6ebbefc-185f-509a-a8fe-442d5ba10a52/60a1f55e94988.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/6e/a6ebbefc-185f-509a-a8fe-442d5ba10a52/60a1f55e94988.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/6e/a6ebbefc-185f-509a-a8fe-442d5ba10a52/60a1f55e94988.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/a/6e/a6ebbefc-185f-509a-a8fe-442d5ba10a52/60a1f55e94988.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/video-columbia-businesses-prepare-differently-for-expiring-health-order/video_b2272136-825e-5080-ac82-8aad1eb29601.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Columbia businesses prepare differently for expiring health order"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/22/b2272136-825e-5080-ac82-8aad1eb29601/609cb27972030.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/22/b2272136-825e-5080-ac82-8aad1eb29601/609cb27972030.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/22/b2272136-825e-5080-ac82-8aad1eb29601/609cb27972030.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/22/b2272136-825e-5080-ac82-8aad1eb29601/609cb27972030.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/assets/v3/editorial/b/22/b2272136-825e-5080-ac82-8aad1eb29601/609cb27972030.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1046821" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1046821" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1046821');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-957834" class="tncms-block footer-logo"><div id="site-logo-957834" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/komu.com/content/tncms/custom/image/78f16f4c-d757-11ea-8535-33ba463087b8.png 400w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="352"
            height="104"
            alt="site-logo"></a>
        </div></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-957829" class="tncms-block"><section id="block-957829" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957829 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whats-on"  href="/onkomu/"  tabindex="0">
                    <span class="nav-label">What's On</span>
                </a></li><li>
                <a class="nav-link   tnt-section-komu-8-cares"  href="/cares/"  tabindex="0">
                    <span class="nav-label">KOMU 8 Cares</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-957799" class="tncms-block"><section id="block-957799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957799 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:komu.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-information"  href="/pages/fcc/"  tabindex="0">
                    <span class="nav-label">FCC Public Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-online-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/komu-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Online Public Inspection File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="https://www.komu.com/fcc-applications/pdf_9eebc644-1adb-11eb-b6b9-476b9c2b707f.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-957831" class="tncms-block"><section id="block-957831" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957831 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>KOMU.com</strong><br>
    5550 Hwy 63 S<br>
    Columbia, MO 65201
    <br>
    
        <strong>Phone:</strong> 573-882-8888<br>
        <strong>Email:</strong> <a href="mailto:news@komu.com">news@komu.com</a><br>
    
</address></section></div><div id="tncms-block-957839" class="tncms-block padding-bottom"><div class="follow-links-957839 default">
    
    <section id="block-957839" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-957839 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/komu8/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KOMUnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/komu8/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://youtube.com/user/komunews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/komunews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.komu.com",
  "sameAs" : ["https://www.facebook.com/komu8/","https://twitter.com/KOMUnews/","https://www.linkedin.com/company/komu8/","https://youtube.com/user/komunews","https://instagram.com/komunews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-957803" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-957803"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">KOMU 8</a>, 5550 Hwy 63 S Columbia, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-977596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-977596" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-977596');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2fc46aaf-5fd8-5e16-90c4-bdd4c74b66c5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10748.add('act', dmpData);_cc10748.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://widgets.media.weather.com/wxwidget.loader.js?cid=179964614"></script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-965189 b').click(function(){
            $("#weather-965189 .weather-hourly-container, #weather-965189 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10748.add('act', mailListData);_cc10748.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/komu.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10748.add('act', dmpData);_cc10748.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>